XTS_Start-Up - Version 1.0
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Ausgabestände der Dokumentation
•
Bestimmungsgemäße Verwendung


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft.
Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC®und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP1590927, EP1789857, DE102004044764, DE102007017835
mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Ausgabe | Bemerkung
1.0 | Erstausgabe


Bestimmungsgemäße Verwendung

Vorwort [image] Bestimmungsgemäße Verwendung
Bestimmungsgemäße Verwendung
Das lineare eXtended Transport System (XTS) ist für Maschinen und Anlagen mit höchsten Ansprüchen an Dynamik und Positionierungsgenauigkeit konzipiert. Alle Komponenten des eXtended Transport System (XTS) sind ausschließlich dazu bestimmt, von der Automatisierungssoftware TwinCAT der Beckhoff Automation GmbH & Co. KG programmiert und in Betrieb genommen zu werden.
WARNUNG
Vorsicht Verletzungsgefahr!
Elektronische Geräte sind grundsätzlich nicht ausfallsicher. Bei Ausfall des Antriebssystems ist der Maschinenbauer dafür verantwortlich, dass die angeschlossenen Komponenten des XTS und die Maschine in einen sicheren Zustand gebracht werden.
WARNUNG
Inbetriebnahme des eXtended Transport System (XTS)
Das XTS ist ausschließlich nach den Anforderungen der aktuell gültigen EU Maschinen-Richtlinie in Betrieb zu nehmen. Weiterhin muss der Auftraggeber sicherstellen, dass alle in dem System verbauten Komponenten eine gültige Seriennummer aufweisen.
Alle Komponenten des XTS werden ausschließlich in elektrischen Anlagen oder Maschinen verbaut. Sie dürfen nur im Zusammenhang mit Komponenten des XTS und der vorher ausgelegten Anlage in Betrieb genommen werden. Weiterhin sind alle in dieser Dokumentation definierten Umgebungsbedingungen unbedingt zu berücksichtigen. Und vor Inbetriebnahme des XTS zu beachten.


Richtlinien und Normen

Richtlinien und Normen
Richtlinien und Normen
VORSICHT
Gefahr für Personen, Umwelt oder Geräte
Die Komponenten des XTS sind keine Produkte im Sinne der EG Maschinenrichtlinie. Die bestimmungsgemäße Verwendung der XTS-Komponenten in Maschinen oder Anlagen ist solange untersagt, bis der Maschinen- oder Anlagenbauer die CE-Konformität der gesamten Maschine oder Anlage bestätigt.


Sicherheit

Sicherheit
Sicherheit
Weiterführende Informationen
•
Allgemeine Sicherheitshinweise
•
Spezielle Sicherheitshinweise
•
Einsatz in Ex-Umgebung


Allgemeine Sicherheitshinweise

Sicherheit [image] Allgemeine Sicherheitshinweise
Allgemeine Sicherheitshinweise
Weiterführende Informationen
•
Qualifikation des Personals
•
Erklärung der Sicherheitssymbole


Qualifikation des Personals

Sicherheit [image] Allgemeine Sicherheitshinweise [image] Qualifikation des Personals
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.


Erklärung der Sicherheitssymbole

Sicherheit [image] Allgemeine Sicherheitshinweise [image] Erklärung der Sicherheitssymbole
Erklärung der Sicherheitssymbole
In der vorliegenden Dokumentation werden die folgenden Sicherheitssymbole mit einem nebenstehenden Sicherheitshinweis verwendet. Der nebenstehende Sicherheitshinweis ist aufmerksam zu lesen und unbedingt zu befolgen.
GEFAHR
Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen.
WARNUNG
Vorsicht Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen.
VORSICHT
Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden.
Achtung
Schädigung von Umwelt oder Geräten!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte beschädigt werden.
Hinweis
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Spezielle Sicherheitshinweise

Sicherheit [image] Spezielle Sicherheitshinweise
Spezielle Sicherheitshinweise
Die Sicherheitshinweise dienen der Gefahrenabwehr und sind bei Installation, Inbetriebnahme, Produktion, Störungsbeseitigung, Wartung und Versuchs- oder Testaufstellungen unbedingt zu beachten. Das XTS ist eigenständig lauffähig. Ein Einbau in eine Maschine oder Anlage ist nicht zwingend notwendig. Bei eigenständiger Inbetriebnahme oder bei Einbau des XTS in eine Maschine oder Anlage müssen die vom Maschinenbauer erstellte Dokumentation, sowie die Sicherheitshinweise gelesen und angewandt werden.
WARNUNG
Vorsicht Verletzungsgefahr!
Die Installation des XTS darf nur von ausgebildeten und qualifizierten Fachpersonal durchgeführt werden. Das Fachpersonal muss die nationalen Unfallverhütungsvorschriften kennen und anwenden können.
Bei Arbeiten am XTS ist zwingend darauf zu achten, eine persönliche Schutzausrüstung (PSA) anzuwenden. Insbesondere müssen Sicherheitsschuhe getragen werden!
WARNUNG
Vorsicht Verletzungsgefahr durch elektrischen Schlag!
Setzen Sie die elektrische Umgebung XTS, Schaltschrank, etc.) in einen sicheren, spannungslosen Zustand, bevor Sie mit der Installation oder Arbeit an dem XTS beginnen.
GEFAHR
Akute Verletzungsgefahr durch unsachgemäße Erdung!
Das XTS ist gemäß den gesetzlichen Vorschriften zu erden. Bei nicht vorschriftsmäßiger Erdung kann es zu akuten Verletzungen bis hin zum Tod durch elektrischen Schlag kommen.
Achtung
Bestimmungsgemäße Verwendung!
Das XTS-Starterkit darf ausschließlich nur unter Berücksichtigung aktuell gültiger EU-Richtlinien und Normen, sowie der zum Zeitpunkt der Inbetriebnahme gültigen EU-Maschinenrichtlinie in Betrieb genommen werden.
Achtung
Zerstörung des XTS-Starterkit!
Sorgen Sie für eine ausreichende Belüftung und sachgemäße Erdung des Schaltschranks. Die zulässigen Umgebungsbedingungen finden Sie im Kapitel „Allgemeine technische Daten“. Bei Missachtung der angegebenen Umgebungsbedingungen und bei unsachgemäßer Erdung kann es zu Zerstörungen an Komponenten des XTS-Starterkits kommen. Weiterhin können EMV-Probleme auftauchen.
VORSICHT
Verbrennungsgefahr durch heiße Oberflächen!
Das XTS gibt bei einer Überschreitung der Betriebstemperatur von 65 °C eine Warnung über das TwinCAT System aus. Bei einer weiteren Erwärmung bis zu 75 °C schaltet das System automatisch ab. Die Oberflächentemperatur der Zähne kann auch im Falle einer automatischen Abschaltung > 105 °C betragen. Es besteht akute Verbrennungsgefahr!
Die Komponenten des XTS dürfen während und kurz nach dem Betrieb nicht berührt werden. Warten Sie bis alle Komponenten vollständig abgekühlt sind.
Prüfen Sie mit einem Thermometer, die Oberflächentemperatur der Komponenten.
In Fällen die ein Berühren der Komponenten nach direktem Betrieb voraussetzen, benutzen Sie geeignete Sicherheitshandschuhe, die Sie vor Verbrennungen schützen. Ebenfalls ist hitzebeständige Kleidung zu tragen.
Symbol Magnetic field
Hinweis
Gefahr durch auftretende Magnetfelder!
Das Beckhoff XTS ist mit Permanentmagneten an den Führungsschienen und Movern ausgestattet. Die Feldstärke des XTS resultiert ausschließlich aus den Magnetfeldern der oben genannten Komponenten. Ein ungefährdeter Grenzwertbereich von < 0,5 mT wird bei Bestromung in einem Umkreis von 150 mm und bei Nicht-Bestromung in einem Umkreis von 130 mm erreicht. Durch das auftretende, magnetische Feld entsteht eine Gefahr für Personen und Umwelt. Beachten Sie die Bestimmungen für magnetische Streufelder beim Lufttransport (IATA-Verpackungsvorschrift 902). Dies gilt auch für bereits verbaute Magnete. Permanentmagnete müssen trocken gelagert werden. Ein Einsatz der Permanentmagneten in luftfeuchter (bis 95% relative Feuchte) Umgebung kann zu Korrosion und Zerstörung der Permanentmagneten führen.
Hinweis
Gefahr durch magnetische Felder!
Durch das auftretende, magnetische Feld entsteht ins besondere eine Gefahr für:
•
Personen mit Herzschrittmachern (Der Herzschrittmacher kann in den Testmodus geschaltet werden und somit einen Herzstillstand hervorrufen!)
•
Personen mit magnetisch leitfähigen Implantaten
•
Magnetische Datenträger
•
Chipkarten mit Magnetstreifen und
•
elektronische Geräte
•
Beachten Sie ebenfalls, dass die magnetischen Felder auch implantierte Defibrillatoren beeinflussen können, sowie externe Defibrillatoren funktionsunfähig machen.
•
Gewährleisten Sie einen Sicherheitsabstand von 500 mm zu allen magnetischen Teilen. Es ist außerdem sicherzustellen, dass kein direkter Kontakt mit magnetischen Bauteilen in der Nähe von störungsempfindlichen Teilen erfolgt.
Die in anderen Ländern geltenden, nationalen Bestimmungen und Richtlinien, sind zu beachten! Ebenfalls zu beachten sind die Anforderungen der BGV B 11 in Zusammengehörigkeit mit magnetischen Feldern (BGV B 11 §14).
Hinweis
Haftung bei Weitertransport!
Bitte achten Sie darauf, dass alle Komponenten des XTS-Starterkits nur in der Beckhoff Originalverpackung weitergeschickt werden dürfen. Sollten Sie eine andere Verpackung zum Weitertransport benutzen, verlieren Sie sämtliche Haftungs- und
Gewährleistungsansprüche gegenüber der Beckhoff Automation GmbH & Co. KG.


Einsatz in Ex-Umgebung

Sicherheit [image] Einsatz in Ex-Umgebung
Einsatz in Ex-Umgebung
WARNUNG
Der Einsatz des XTS in explosionsgefährdeten Bereichen – Richtlinie 94/9/EG ist nicht zulässig!


Handhabung

Handhabung
Handhabung
Weiterführende Informationen
•
Transport
•
Verpackung
•
Lagerung
•
Wartung / Reinigung
•
Entsorgung


Transport

Handhabung [image] Transport
Transport
▪
Das XTS-Starterkit darf nur von qualifiziertem Fachpersonal in der Originalverpackung des Herstellers transportiert werden.
▪
Vermeiden Sie harte Stöße, insbesondere auf die Ecken der Verpackung.
▪
Überprüfen Sie bei beschädigter Verpackung das XTS-Starterkit auf sichtbare Schäden. Informieren Sie den Transporteur und gegebenenfalls den Hersteller.
VORSICHT
Beschädigungen am Gerät durch unsachgemäßen Transport!
Achten Sie beim Transport des XTS-Starterkit darauf, dass alle Spezifikationen eingehalten werden. Insbesondere ruckartige und schnelle Bewegungen sollten vermieden werden.


Verpackung

Handhabung [image] Verpackung
Verpackung
Motormodule in recyclebarer Kartonverpackung
Magnetträger in recyclebarer Kartonverpackung mit Schaumstoffeinlagen
Mover in recyclebarer Kartonverpackung mit Luftpolsterfolie
Versand des XTS-Starterkit
Grafik aus Verpackung (ior27bd1.jpg)
Komplettversand bestehend aus:
▪
XTS-Starterkit (fertig montiert und zur Inbetriebnahme bereit)
▪
Schaltschrank (fertig bestückt; siehe Bild unten rechts)
Grafik aus Verpackung (ir9o22b3.jpg)
Schaltschrank-Aufbau
▪
komplette Verkabelung inkl. zugehöriger Beckhoff-Komponenten und Schaltplänen.


Lagerung

Handhabung [image] Lagerung
Lagerung
Anforderung | Kennwert
Klimaklasse | 2K3 nach EN 60721
Lagertemperatur | -25°C bis +85°C
zulässige relative Luftfeuchtigkeit | 15% - 95% Betauung, nicht kondensierend
Nur in recyclebarer Originalverpackung des Herstellers lagern.


Wartung / Reinigung

Handhabung [image] Wartung / Reinigung
Wartung / Reinigung
Wartung
Die XTS Motor Module sind wartungsfrei!
WARNUNG
Befolgen Sie die umgebungsbedingten Inbetriebnahme Voraussetzungen!
Stellen Sie sicher, dass das XTS nur unter den spezifischen Voraussetzungen gelagert und elektrisch betrieben wird.
Die XTS Mover sind nicht wartungsfrei!
WARNUNG
Zerstörung der Schienen!
Die Führungsrollen der Mover müssen in regelmäßigen Abständen kontrolliert werden. Entfernen Sie Schmutzpartikel oder sonstige Fremdkörper die sich während des Betriebs an den Führungsrollen angesammelt haben. Bei Nichtbeachtung der regelmäßigen Wartung kann es zu erhöhter Abnutzung der Führungsrollen, sowie zu Beschädigungen an den Schienen kommen.
Hinweis
Schienen Wartung
Die Schienen können leicht geschmiert werden. Dies erhöht die Lebensdauer der Führungsrollen. Nutzen Sie für die Schmierung folgende Schmierstoffe:
•
Vaseline nach DAB 10 (Deutsches Arzneibuch 10)
•
Vaseline-Spray
•
Silikon-Spray
•
PTFE-Spray
•
Sollten Sie die Schienen Zwecks einer Wartung reinigen, benetzen Sie die Schiene erneut mit einer der oben aufgeführten Möglichkeiten. Für weitere Spezifikationen kontaktieren Sie die Beckhoff Applikationsabteilung.
Reinigung
Die XTS Module sind nach Schutzklasse IP65 versiegelt. Sie sind nicht gegen aggressive Stoffe gesichert. Reinigen Sie die Module regelmäßig zum Schutz vor Rost und Korrosion. Verwenden Sie hierzu ausschließlich die Chemikalie Isopropanol.
WARNUNG
Beschädigung der Motor Module
Falls eine Beschädigung der Motor Module aufgetreten ist, wenden Sie sich bitte sofort an die Beckhoff Automation GmbH & Co. KG!
WARNUNG
Beschädigung der Führungsrollen
Sorgen Sie dafür, dass die Schienen frei von Schmutz und metallischen Partikeln sind. Eine dreckige Schiene kann die Lebensdauer der Führungsrollen erheblich verringern.


Entsorgung

Handhabung [image] Entsorgung
Entsorgung
Gemäß der WEEE-2002/96/EG-Richtlinien nehmen wir Altgeräte und Zubehör zur fachgerechten Entsorgung zurück, sofern die Transportkosten vom Absender übernommen werden. Senden Sie die Geräte mit dem Vermerk „Zur Entsorgung“ an:
Beckhoff Automation GmbH & Co. KG
Stahlstraße
33415 Verl


Produktidentifizierung

Produktidentifizierung
Produktidentifizierung
Weiterführende Informationen
•
Lieferumfang
•
Typenschild
•
Typenschlüssel


Lieferumfang

Produktidentifizierung [image] Lieferumfang
Lieferumfang
Prüfen Sie die Vollständigkeit der Lieferung anhand Ihres Lieferscheins.
Fehlende Teile oder Schäden sind sofort festzuhalten und dem Spediteur, der Versicherung und / oder der Beckhoff Automation GmbH & Co. KG mitzuteilen.
Zum Standard-Lieferumfang gehören:
▪
XTS Starter-Kit
▪
Schaltschrank
▪
Verbindungsleitungen
▪
Steuerungs-PC
▪
Schaltnetzteile für 24 V und 48 V
▪
Software-Lizenzen (TwinCAT/TC3/XTS-Erweiterung)
▪
Inbetriebnahme XTS (dieses Handbuch)


Typenschild

Produktidentifizierung [image] Typenschild
Typenschild


Typenschlüssel

Produktidentifizierung [image] Typenschlüssel
Typenschlüssel


Technisches Beschreibung

Technisches Beschreibung
Technisches Beschreibung
Weiterführende Informationen
•
Allgemeine technische Daten
•
Aufbau des XTS
•
Übersicht des Starterkit
•
Übersicht der Komponenten


Allgemeine technische Daten

Technisches Beschreibung [image] Allgemeine technische Daten
Allgemeine technische Daten
Umgebungseinflüsse | XTS
Umgebungstemperatur | -10 °C – +40 °C Sprechen Sie bei Umgebungstemperaturen über +40 °C unbedingt mit unserer Applikationsabteilung.
Transport- und Lagertemperatur | -25 °C - +85 °C
Zulässige relative Luftfeuchte | 15 % - +95 % Betauung, nicht kondensierend
Verunreinigungslevel | EN 60204 / EN 50178 Level 2
Korrosionsschutz | Normalerweise nicht erforderlich. Unter äußersten Betriebsbedingungen können spezielle Maßnahmen durch die Fertigung vorgegeben werden.
Aufstellhöhe | Im Bereich von 1000 m bis 2500 m, ergibt sich eine Leistungsreduzierung von 1,5 % pro 100 m.
Einbaulage | Vertikale Einbaulage bei Starter Kit und Gehäuse Bei weiteren individuellen XTS-Komponenten sind andere Einbaulagen möglich
Belüftung | XTS über Konvektion
Schutzklasse | IP65
Hinweis
Belüftung des Maschinenbett!
Es wird dringend empfohlen, dass Maschinenbett des XTS, aufgrund einer besseren Systemauslastung, aktiv oder passiv zu kühlen. Für weitere Hinweise zur Kühlung, wenden Sie sich bitte an die Beckhoff Applikationsabteilung!
Systemeigenschaften | XTS
Kraft max. | 100 N bei Stillstand
Nutzlast | 80 N bei 2 m/s
Dauerkraft | 30 N (bei ∼ 30°C Temperaturerhöhung Motor gegen Montagerahmen)
Geschwindigkeit | 4 m/s bei 48 VDC Versorgung
Beschleunigung | > 100 m/s² (ohne Nutzlast)
Gleichlaufgenauigkeit | < ± 0,15*1 mm bei 1,5 m/s innerhalb eines Geradenmoduls
Absolute Genauigkeit | < ± 0,25*2 mm innerhalb eines Geradenmoduls
Wiederholgenauigkeit (unidirektional) | < ± 10µm (Stillstand)
Moverlänge | 50 mm in Bewegungsrichtung (AT9011) 52 mm in Bewegungsrichtung (AT9012)
Movergewicht | Ca. 350 g (gesamter Mover ohne Anbauten)
Maximale Systemlänge | > 10 m (rechenleistungsabhängig, keine Systemgrenze)
auftretende Temperatur im Betrieb / Lagertemperatur | 0…< +105 °C*3 / -25 °C…+85 °C
Schutzart | IP 65
Zulassungen | CE
Schwingungs-/ Schockfestigkeit | Gemäß EN 60068-2-6/ EN 60068-2-27
EMV-Festigkeit/ -Aussendung | Gemäß EN 61000-6-2/ EN 61000-6-4
1*) die Gleichlaufgenauigkeit ist im Wesentlichen abhängig von der mechanischen Steifigkeit und der Zuladung auf dem Mover. Die Reglereinstellung, sowie der mechanische Versatz zwischen den Modulen muss ebenfalls in Betracht gezogen werden.
2*) typischerweise erreichbare absolute Genauigkeit, diese kann bei großer thermischer Erwärmung des Moduls (∆ϑ ≥ 30°C) oder fehlender Parallelität bzw. Orthogonalität der Encoderfahne zum Motormodul auch überschritten werden.
3*) Bitte beachten Sie hierzu die speziellen Sicherheitshinweise des XTS auf Seite 9 dieses Handbuchs!
Elektrische Daten | XTS
Versorgungsspannung | Steuerspannung 24 VDC, Leistungsversorgung 50 VDC
Stromaufnahme | Leistungsversorgung: 16 A Nennstrom
Leistungsaufnahme Steuerspannung (24V) | Motormodule: 19 W/m (Kommunikation, Elektronik, Wegerfassung)
Länge pro Einspeisung | Typischerweise 1 m – max. 3 m (rechenleistungsabhängig)
Leistungsaufnahme pro Mover | Ca. 12 W bei 4 m/s ohne Nutzlast
Hinweis
Länge pro Einspeisung!
Die Länge pro Einspeisung ist Applikations abhängig. Um eine genaue Dimensionierung der Einspeisung vorzunehmen, treten Sie bitte mit der Beckhoff Applikationsabteilung in Kontakt.
Hinweis
Rückspeisung des XTS
Das XTS ist rückspeisefähig. Sollte in einem Notstopp-Fall kinetische Engergie zurückgespeist werden, müssen Maßnahmen getroffen werden um eine Spannungsüberhöhung zu vermeiden. Ebenfalls eine damit verbundene vorzeitige Selbstabschaltung der Motormodule. Für weitere Informationen, treten Sie bitte mit der Beckhoff Applikationsabteilung in Kontakt.
Weiterführende Informationen
•
Anschlussübersicht
•
Abmessungen


Anschlussübersicht

Technisches Beschreibung [image] Allgemeine technische Daten [image] Anschlussübersicht
Anschlussübersicht
Steckplatzbelegung x2 und x3 im Harting Schaltschrank
Leitungs-Kennzeichnung | Steckplatz | Signal | Leitungsquerschnitt
Phase 1 | Pin 1 | +48 V | 2,5 mm²
Phase 2 | Pin 2 | GND (48 V) | 2,5 mm²
Phase 3 | Pin 3 | +24 V | 1,5 mm²
Phase 4 | Pin 4 | GND (24 V) | 1,5 mm²
Grüne und gelbe Phase | An der Seite angeschraubt | Funktionserde | 2,5 mm²
Hinweis
Auslegung der Leitungsquerschnitte
Die Leitungslänge (Versorgungsspannung + EtherCAT) der Einspeisemodule beträgt 5m. Das Leitungsende der Versorgungsspannung ist mit Aderendhülsen vorkonfektioniert. Das Leitungsende der EtherCAT ist mit einem RJ45A-Stecker vorkonfektioniert!


Abmessungen

Technisches Beschreibung [image] Allgemeine technische Daten [image] Abmessungen
Abmessungen
Modul | Breite am Maschinenbett | Breite an der Spurverbindung | Höhe | Tiefe
Gerades Motormodul AT2001-0250 | 39.1 mm | 22.1 mm | 96 mm | 250 mm
Gerades Motormodul mit Einspeisung AT2001-0250 | 39.1 mm | 22.1 mm | 96 mm | 250 mm
Gebogenes Motormodul 180° (Klothoide) AT2050-0500 | 39.1 mm | 22.1 mm | 306.5 mm | 204.2 mm


Aufbau des XTS

Technisches Beschreibung [image] Aufbau des XTS
Aufbau des XTS
Das lineare XTS vereint alle Funktionen der Antriebstechnik in einem mechatronischen System. Motorbewegung, Leistungselektronik und Wegerfassung bilden eine technische Einheit, mit der sich eine Vielzahl von komplexen Bewegungsabläufen umsetzen lassen. Ein benutzerfreundliches Programminterface ermöglicht es, mit wenig Aufwand direkt aus TwinCAT heraus, unterschiedliche Bewegungsabläufe zeitgleich zu realisieren. Der XTS-Baukasten erlaubt die schnelle Adaption eines Transportkonzeptes an verschiedenartige Geometrien und unterschiedliche Applikationen. Das XTS enthält einen völlig integrierten Linearmotor mit Leistungselektronik und Wegerfassung in einem Gerät. Ein Mover als bewegliches Teil und eine mechanische Führungsschiene. Die gewünschten Geometrien, Längen und Radien werden durch die Anzahl und Auswahl der Komponenten gebildet.
Weiterführende Informationen
•
Grundfunktionen
•
Anwendung der Grundfunktionen
•
Komplexe Funktionen


Grundfunktionen

Technisches Beschreibung [image] Aufbau des XTS [image] Grundfunktionen
Grundfunktionen
Das XTS ermöglicht eine neue Klasse von Funktionen, die zugleich an mehreren Stellen genutzt werden können. Ganz neue, besonders flexible, Transport- und Positionieraufgaben werden mit geringem Aufwand wirtschaftlich lösbar.
Weiterführende Informationen
•
Funktion des Linearmotors mit NC und weiteren Freiheitsgraden
•
Synchrones Bewegen in der Gruppe


Funktion des Linearmotors mit NC und weiteren Freiheitsgraden

Technisches Beschreibung [image] Aufbau des XTS [image] Grundfunktionen [image] Funktion des Linearmotors mit NC und weiteren Freiheitsgraden
Funktion des Linearmotors mit NC und weiteren Freiheitsgraden
Freie Beweglichkeit der Mover
Der einzelne Mover kann wie ein Linearmotor auf der gesamten Strecke frei bewegt werden, da er ohne Kabel auskommt. Er kann beliebig starten, stoppen / bremsen, beschleunigen und Positionen anfahren. Wie ein Linearmotor mit NC-Steuerung kann ein einzelner Mover auf externe Bewegungsprofile auf synchronisiert werden und erzielt dabei größtmögliche Flexibilität.
Produktionsgeschwindigkeit
Ein einzelner Mover kann sensibel angesprochen werden – ohne Ruckeln und bei höchster Positioniergenauigkeit. Die Produktionsgeschwindigkeit kann bis zu 4 m/s auf der gesamten Strecke betragen. Die ruckelfreien Beschleunigungsprofile erlauben sogar das Transportieren von Flüssigkeiten.
Verschleißfestigkeit
Der Einsatz des XTS führt zu einem geringeren mechanischen Verschleiß, da nur der Mover mechanisch gelagert werden muss. Getriebe, Riemen, Bänder, Umlenkrollen und Klemmungen sind nicht notwendig. Aufgrund der hohen Positioniergenauigkeit erübrigt sich der Ausgleich von Ungenauigkeiten üblicher Transportlösungen. Die Kettendehnung bei Belastung und Verschleiß, das Nachspannen von Zahnriemen oder das mechanische Spiel bei Lastwechsel entfallen. Neben der Nutzlast wird nur eine kleine Masse des Mover bewegt.


Synchrones Bewegen in der Gruppe

Technisches Beschreibung [image] Aufbau des XTS [image] Grundfunktionen [image] Synchrones Bewegen in der Gruppe
Synchrones Bewegen in der Gruppe
Verfahren mit konstanter Kraft
Ein Mover folgt dem anderen mit definierter Kraft. Er kann eine Klemmkraft aufbringen und zugleich einer Bewegung folgen. Für andere Anwendungsfälle kann die Klemmkraft begrenzt werden. Dies dient dazu ein Produkt unter allen Bedingungen nicht unnötig zu belasten.
Synchronisation in der Gruppe
Es können an beliebigen Stellen auf der Strecke fließend (in der laufenden Bewegung), Gruppen gebildet werden, die gemeinsam stoppen oder mit vorgegebenem Geschwindigkeitsprofil an Bearbeitungsstationen entlang fahren. Die Gruppengröße (Anzahl und Abstand) kann dynamisch geändert werden.
Freie Beweglichkeit mehrerer Mover
Alle Mover können unabhängig voneinander bewegt werden. Sie können absolute Positionen entlang des gesamten Fahrwegs einnehmen. Zusätzlich können sie relativ zueinander verfahren werden und vermeiden immer eine Kollision mit ihrem Nachbarn.


Anwendung der Grundfunktionen

Technisches Beschreibung [image] Aufbau des XTS [image] Anwendung der Grundfunktionen
Anwendung der Grundfunktionen
Unterbrechungsfreier Produktionsfluss
Aus der Kombination der Grundfunktionen können mit dem XTS Produktionsströme konstant in Bewegung gehalten werden. Da die Mover des XTS unabhängig voneinander arbeiten, ist es möglich einzelne Objekte anzuhalten und zu bearbeiten, ohne dass der Gesamtprozess unterbrochen werden muss, von außen betrachtet bleibt der Produktstrom erhalten.
Produkte schieben, Produktabstand und Produktgeschwindigkeit anpassen
Der Mover des XTS kann immer mit dem Produktstrom laufen. Es ist keine Rückfahrt oder ein Rückhub gegen den Produktfluss notwendig. Über die dynamische Pufferung kann das Transportgut während der Bewegung aufgestaut und gruppiert werden.
Produkt klemmen und bewegen
Durch die Kombination aus dem synchronen Verfahren einer Gruppe und dem Aufbringen einer konstanten Kraft lässt sich ein Produkt klemmen und eingeklemmt bewegen. Die Bewegung wird zu jeder Zeit und an jedem Ort auf der Transportstrecke kontrolliert.


Komplexe Funktionen

Technisches Beschreibung [image] Aufbau des XTS [image] Komplexe Funktionen
Komplexe Funktionen
Durch das mechatronische Konzept vereint das XTS Funktionen und Eigenschaften, die für den dynamischen Transport von Gütern jeglicher Art benötigt werden. Neben den Grundfunktionen der Mover ermöglichen die komplexen Funktionen des XTS die sanfte Steuerung eines endlosen Produktstroms.
Beliebige Moverzahl
Für die Moveranzahl gibt es keine Systemgrenzen. Sie kann folglich passend zur Anwendung optimiert werden. In der Praxis wird die Anzahl nur durch die verfügbare Rechenleistung des PCs begrenzt.
Uneingeschränkte Kurvenfunktion
Der gesamte Fahrweg wird zur Nutzstrecke, da Hin- und Rückweg und auch die Bogenstücke zum Materialtransport und zur Bearbeitung zur Verfügung stehen. Durch die maximal mögliche Ausnutzung des Transporthin- und -rückweg, entstehen sehr kompakte Anwendungslösungen, die völlig neue Maschinenkonzepte ermöglichen.
Beliebige Systemlänge
Für die gesamte Strecke gelten keine Längenbegrenzungen, sodass 10 m und weit mehr technisch möglich sind. Das System besteht aus einzelnen Modulen, die miteinander kombiniert sowohl kleine kompakte Lösungen als auch meterlange Transsportstrecken entstehen lassen. Gerade Strecken setzen sich aus 250-mm-Modulen zusammen, durch Bogenstücke können Sie endlos erweitert werden. Eine Motorzuleitung muss maximal alle 3 Meter gesetzt werden. Die elektrische Verbindung zwischen den Modulen wird automatisch beim Zusammenbau hergestellt. Das Führungsschienensystem bietet einzelne Längen bis 6 m. Es kann bei Bedarf, auf jede benötigte Länge, abgeändert werden.
Weiterführende Informationen
•
Steuerung eines kontinuirlichen Produktstroms


Steuerung eines kontinuirlichen Produktstroms

Technisches Beschreibung [image] Aufbau des XTS [image] Komplexe Funktionen [image] Steuerung eines kontinuirlichen Produktstroms
Steuerung eines kontinuirlichen Produktstroms
Die schnelle Signalverarbeitung und die große Bandbreite von EtherCAT ermöglichen beste dynamische Eigenschaften. Zusammen mit großen Spitzenkräften steht der Anwendung eine hohe Beschleunigung zur Verfügung. Eine Schleppabstandsüberwachung vermeidet Beschädigungen am Produkt im Falle von mechanischen Störungen. Zudem erlauben Kraftbegrenzung und Ruckreduzierung, das Produkt an unterschiedlichen Stellen der Fertigung immer optimal zu handhaben. Die Parameter können zum Beispiel während der Fahrt in Abhängigkeit zum Füllstand angepasst werden.
Konfiguration
Die beliebige Anzahl der Mover, die modulare Streckenführung, die individuelle Ansteuerbarkeit jedes einzelnen Movers und die einfache Integrierbarkeit in existierende Maschinen und Anlagen gewährleisten eine hohe passgenaue Lösung, mit der die Produktionseffizienz einer Maschine weiter optimiert werden kann. Die Software integrierte Kollisions-Vermeidung schützt die Mover vor dem Zusammenstoß. Somit wird die Programmierung und Ansteuerbarkeit der einzelnen Mover enorm vereinfacht.
Flexible Formatanpassung
Eine Formatverstellung bei einem Produktwechsel oder beispielsweise einer Füllmengenveränderung kann ohne Produktionsstopp durchgeführt werden. Die Modifikationen lassen sich durch Änderung der Softwareparameter realisieren und auch Erfahrungswerte können in Form eines abgespeicherten Parametersatzes jederzeit abgerufen werden. Die Parameter können zwischen gleichartigen Anwendungen ausgetauscht werden.


Übersicht des Starterkit

Technisches Beschreibung [image] Übersicht des Starterkit
Übersicht des Starterkit
Hinweis
Zusammensetzung der Starterkits
In diesem Kapitel werden ausschließlich XTS-Komponenten des Starterkits aufgeführt.
Basisbestandteile
▪
Ständer und Halterung für alle mechanischen Teile
▪
Industrie-PC mit allen notwendigen Schnittstellen und ausreichender Systemleistung
▪
TwinCAT NC PTP und XTS-Funktionspaket
▪
Netzteile 24 V DC und 48 V DC
▪
CU2508 Echtzeit-Ethernet-Port-Multiplier
XTS-Starterkit small AT2000-0500, 500 mm, gerade Länge
Pos. | Anzahl | Produktbeschreibung | Art.-Nummer
1 | 1 | XTS-Geradenmodul mit Anschlussleitung und EtherCAT Interface | AT2001-0250
2 | 3 | XTS-Geradenmodul | AT2000-0250
3 | 2 | XTS-Bogenmodul 180° (Klothoid) | AT2050-0500
4 | 5 | Mover inklusive Rollen, Magnetplatten und Geberfahne | AT9011-0050-0550
5 | 1 | Software-Lizenz TwinCAT TC3 XTS Extension | TF5850-00xx
6 | 1 | TwinCAT 3 PLC/ NC PTP 10 | TC1250-00xx
7 | 1 | TwinCAT 3 Scope View Professional* | TC1300-00xx
8 | 1 | TwinCAT 3 Scope Server* | TF3300-00xx
9 | 1 | TwinCAT 3 CAM Design Tool* | TE1511
10 | 1 | TwinCAT 3 NC Camming* | TF5050-00xx
11 | 2 | Führungsschiene, 180° (Klothoid) | AT9050-0500
12 | 1 | Führungsschiene gerade mit Schleuse | AT9100-0500
13 | 1 | Führungsschiene gerade ohne Schleuse | AT9000-0500
XTS-Starterkit medium AT2000-1000, 1000 mm, gerade Länge
Pos. | Anzahl | Produktbeschreibung | Art.-Nummer
1 | 1 | XTS-Geradenmodul mit Anschlussleitung und EtherCAT Interface | AT2001-0250
2 | 7 | XTS-Geradenmodul | AT2000-0250
3 | 2 | XTS-Bogenmodul 180° (Klothoid) | AT2050-0500
4 | 10 | Mover inklusive Rollen, Magnetplatten und Geberfahne | AT9011-0050-0550
5 | 1 | Software-Lizenz TwinCAT TC3 XTS Extension | TF5850-00xx
6 | 1 | TwinCAT 3 PLC/ NC PTP 10 | TC1250-00xx
7 | 1 | TwinCAT 3 Scope View Professional* | TC1300-00xx
8 | 1 | TwinCAT 3 Scope Server* | TF3300-00xx
9 | 1 | TwinCAT 3 CAM Design Tool* | TE1511
10 | 1 | TwinCAT 3 NC Camming* | TF5050-00xx
11 | 2 | Führungsschiene, 180° (Klothoid) | AT9050-0500
12 | 1 | Führungsschiene gerade mit Schleuse | AT9100-1000
13 | 1 | Führungsschiene gerade ohne Schleuse | AT9000-1000
XTS-Starterkit large AT2000-1500, 1500 mm, gerade Länge
Pos. | Anzahl | Produktbeschreibung | Art.-Nummer
1 | 2 | XTS-Geradenmodul mit Anschlussleitung und EtherCAT Interface | AT2001-0250
2 | 10 | XTS-Geradenmodul | AT2000-0250
3 | 2 | XTS-Bogenmodul 180° (Klothoid) | AT2050-0500
4 | 10 | Mover inklusive Rollen, Magnetplatten und Geberfahne | AT9011-0050-0550
5 | 1 | Software-Lizenz TwinCAT TC3 XTS Extension | TF5850-00xx
6 | 1 | TwinCAT 3 PLC/ NC PTP 10 | TC1250-00xx
7 | 1 | TwinCAT 3 Scope View Professional* | TC1300-00xx
8 | 1 | TwinCAT 3 Scope Server* | TF3300-00xx
9 | 1 | TwinCAT 3 CAM Design Tool* | TE1511
10 | 1 | TwinCAT 3 NC Camming* | TF5050-00xx
11 | 2 | Führungsschiene, 180° (Klothoid) | AT9050-0500
12 | 1 | Führungsschiene gerade mit Schleuse | AT9100-1500
13 | 1 | Führungsschiene gerade ohne Schleuse | AT9000-1500
*Änderungen vorbehalten


Übersicht der Komponenten

Technisches Beschreibung [image] Übersicht der Komponenten
Übersicht der Komponenten
Diese Übersicht gibt einen Einblick in die enthaltenen Komponenten des XTS-Starterkit.
Mover AT9011 (6 Rollen) | Mover AT 9012 (12 Rollen)
Gebogenes Motormodul 180° (Klothoide) | Gerades Motormodul


Installation

Installation
Installation
Weiterführende Informationen
•
Mechanische Installation
•
Übersicht der Anzugsmomente
•
Zusammenbau der Module
•
Montage der Mover auf die Führungsschiene
•
Das Positionierungs-System
•
Kollisions Vermeidung


Mechanische Installation

Installation [image] Mechanische Installation
Mechanische Installation
GEFAHR
Akute Verletzungsgefahr oder Tod durch Stromschlag!
Versetzen Sie vor der Montage oder Demontage des XTS alle elektrischen Komponenten in einen spannungslosen Ruhezustand! Eine Missachtung dieser Anweisung kann zu schwerwiegenden körperlichen Verletzungen bis hin zum Tod führen!
Hinweis
Gefahr durch magnetische Felder!
Durch das auftretende, magnetische Feld entsteht ins besondere eine Gefahr für:
•
Personen mit Herzschrittmachern (Der Herzschrittmacher kann in den Testmodus geschaltet werden und somit einen Herzstillstand hervorrufen!)
•
Personen mit magnetisch leitfähigen Implantaten
•
Magnetische Datenträger
•
Chipkarten mit Magnetstreifen und
•
elektronische Geräte
•
Beachten Sie ebenfalls, dass die magnetischen Felder auch implantierte Defibrillatoren beeinflussen können, sowie externe Defibrillatoren funktionsunfähig machen.
•
Gewährleisten Sie einen Sicherheitsabstand von 500 mm zu allen magnetischen Teilen. Es ist außerdem sicherzustellen, dass kein direkter Kontakt mit magnetischen Bauteilen in der Nähe von störungsempfindlichen Teilen erfolgt.
Die in anderen Ländern geltenden, nationalen Bestimmungen und Richtlinien, sind zu beachten! Ebenfalls zu beachten sind die Anforderungen der BGV B 11 in Zusammengehörigkeit mit magnetischen Feldern (BGV B 11 §14).
Symbol Magnetic field
Hinweis
Gefahr durch magnetische Anziehungskräfte!
Das Beckhoff XTS ist mit Permanentmagneten an den Führungsschienen und Movern ausgestattet. Bei der Installation und Inbetriebnahme der Komponenten kann es Aufgrund von magnetischen Anziehungskräften zu Quetschungen und Verletzungen von Körperteilen kommen. Beachten Sie deshalb folgende Sicherheitsinformationen:
•
Die magnetbehafteten Bauteile sind langsam aneinander zu führen. Lassen Sie magnetbehaftete Bauteile niemals ungesichert und nebeneinander liegen. Tragen Sie Schutzhandschuhe.
•
Vermeiden Sie harte Stöße oder ein ruckartiges Aufeinandersetzen der Magnete. Diese können splittern und zu Augenverletzungen führen. Tragen Sie eine Schutzbrille.
•
Stellen Sie in Ihrer Arbeitsumgebung sicher, dass keine eisenhaltigen Werkzeuge oder Materialien in der Nähe sind. Diese könnten vom Magnetischen Feld angezogen werden und Verletzungen an Körperteilen hervorrufen. Ebenfalls sollten keine magnetisierbaren Gegenstände wie Uhren, Halsketten, Ohrringe, etc. am Körper getragen werden.
•
Arbeiten Sie immer zu zweit
•
Generell gilt bei allen Arbeiten eine persönliche Schutzausrüstung (PSA) zu tragen!
Achtung
Veränderungen an System-Bauteilen!
Eine zerspanende Bearbeitung (Fräsen, Bohren, etc.) einzelner Komponenten des XTS und die damit verbundene Veränderung des Gesamtaufbaus, kann zu Verformungen an den Bauteilen des Systems führen.
Bitte beachten Sie, dass Sie bei selbst vorgenommenen Veränderungen am XTS, die Gewährleistungsansprüche an die Beckhoff Automation GmbH & Co. KG verlieren.


Übersicht der Anzugsmomente

Installation [image] Übersicht der Anzugsmomente
Übersicht der Anzugsmomente
Schraubengrößen und Anzugsdrehmomente
Motormodule
Geradenmodul, ±22,5° und 45° | Kurvenmodul, 180°
Modul gerade | Kurve
Führungsschiene mit Mover (6 und 12 Rollen)
Führungsschiene gerade mit Schleuse | AT9011-0050-0550 und AT9012-0050-0550
Führungsschiene | Mover


Zusammenbau der Module

Installation [image] Zusammenbau der Module
Zusammenbau der Module
Vorbereitung und Installation der XTS-Module auf dem Rahmengestell
Grafik aus Zusammenbau der XTS-Module (iiiadij1.png)
1.
Setzen Sie die Passstifte zur Befestigung der Führungsschiene auf dem Motormodul ein (2 auf der Geraden).
2.
Setzen Sie die Passstifte zur Befestigung der Nachbarmodule ein (1 auf jeder Seite).
3.
Setzen Sie die Passstifte zur Befestigung der Moduls auf dem Rahmengestell ein.
(2 auf der Geraden)
4.
Setzen Sie den O-Ring (als Dichtung) an der Modulseite ein.
5.
Setzen Sie die PCB-Verbindung ein und beachten Sie die Hinweise im unteren Bild.
Grafik aus Zusammenbau der XTS-Module (icne4411.png)
Grafik aus Zusammenbau der XTS-Module (icg7e5k.jpg)
1.
Beginnen Sie zuerst mit dem geraden Einspeisemodul (Power-Einheit)
2.
Stecken Sie anschließend alle anderen geraden Motormodule an den oberen und unteren Seiten des Gestells zusammen. Die elektronische Verbindung wird durch die PCB-Verbindungen in den Nachbarmodulen hergestellt.
Hinweis: Ziehen Sie die Schrauben zunächst nur so fest an, dass eine Beweglichkeit der Module noch gewährleistet ist.
3.
Als letzten Schritt stecken Sie die Kurvenmodule auf. Ziehen Sie die Befestigungsschrauben ein bisschen fest.
Grafik aus Zusammenbau der XTS-Module (iasp05i1.jpg)
Grafik aus Zusammenbau der XTS-Module (i5qe22t3.jpg)
Wichtig: Sichern Sie die Schrauben der XTS-Module nicht auf dem Rahmengestell!
1.
Schließen Sie die 24 V Versorgungsspannung an.
2.
Schließen Sie die EtherCAT-Verbindung am IPC oder CU2508 (falls mehr als eine Versorgungs-Einheit vorliegt) an.
3.
Überprüfen Sie, dass alle XTS-Module von der TwinCAT-Software gefunden und gescannt wurden (unteres Bild).
Grafik aus Zusammenbau der XTS-Module (igtb9qp.jpg)
Installation der Führungsschienen auf den XTS-Modulen
Grafik aus Zusammenbau der XTS-Module (i3i8u0f.jpg)
1.
Schrauben Sie alle Führungsschienen auf den XTS-Motormodulen fest. Beginnen Sie dazu mit den geraden Führungsschienen und hören Sie mit den beiden Kurvenschienen auf.
Wichtig: Sollte der Übergang zwischen den geraden Führungsschienen und den Kurvenschienen nicht passen, entfernen Sie den Passstift zwischen den beiden Schienen-Modulen.
Distanz Mover und Module
Der Luftspalt zwischen Magnet und Motor sollte auf jeder Seite 0,6 mm betragen. Wichtig: Die Magneten dürfen nicht die Motormodule des XTS berühren!
Der Luftspalt zwischen der Geberfahne und dem Sensor sollte 0,8 mm betragen. Hier gilt ein Toleranzbereich von 0,3 mm – 1,3 mm (Stand Januar 2014). Wichtig: Die Geberfahne darf auf keinen Fall die Sensoren der Motormodule berühren!


Montage der Mover auf die Führungsschiene

Installation [image] Montage der Mover auf die Führungsschiene
Montage der Mover auf die Führungsschiene
Montageanleitung
 | 1.) Lösen Sie zuerst am Schleusen-Motormodul beide Zylinderschrauben mit einem Innensechskant-Schlüssel (SW 3). Das Herausdrehen erfolgt in rechter Drehrichtung.
 | 2.) Entnehmen Sie die Schleusen-Abdeckung. Heben Sie diese dazu nach oben ab. Achten Sie darauf, dass Sie die gelösten Schrauben, sowie die Schleusen-Abdeckung nicht verschmutzt oder beschädigt wird. Arbeiten Sie in einer sauberen und weitgehend staubfreien Umgebung. Achtung: Bitte beachten Sie, dass die nun zugänglichen Kanten sehr scharfkantig und nicht angefast sind. Es kann zu Schnittverletzungen kommen!
 | 3.) Die drei Passstifte auf dem Schleusenmodul können entnommen werden und bei Bedarf zur Seite gelegt werden. Setzen Sie im nächsten Schritt die rote Einschleuse-Hilfe auf die Führungsschiene. Befestigen Sie diese mit den zwei Zylinderkopfschrauben (SW 3) und einem Innensechskant-Schlüssel.
 | 4.) Setzen Sie nun den Mover auf die Führungsschiene. Halten Sie den Mover gerade über das Motormodul und stecken Sie ihn langsam und ohne großen Kraftaufwand auf die Führungsschiene. Wenn die Permanentmagneten der Mover und der Motormodule ein magnetisches Feld aufweisen, ziehen sich beide Bauteile automatisch an. Achtung: Es kann zu Verletzungen durch Quetschungen kommen
5.) Der Mover ist nun auf der Führungsschiene angebracht. Schieben Sie den Mover langsam per Hand aus dem Arbeitsbereich.
Achtung: Bitte achten Sie beim Aufgleisen des Movers darauf, dass die Kunststoffrollen an den scharfen Kanten nicht beschädigt werden.
6.) Wenn alle Mover getauscht oder aufgegleist wurden, entnehmen Sie die rote Einschleuse-Hilfe. Hierzu lösen Sie die beiden Zylinderkopfschrauben (SW3) mit einem Innensechskant-Schlüssel und heben die Einschleuse-Hilfe nach oben ab.
7.) Setzen Sie nun die Schleusen-Abdeckung von oben herab auf die Passstifte. Kontrollieren Sie die exakte Position und prüfen Sie ob die Schleusen-Abdeckung einen festen Sitz auf den Passstiften hat.
Achtung: Wenn die Schleusen-Abdeckung nicht korrekt auf den Passstiften sitzt kann dies Schäden an den Führungsschienen und Movern verursachen!
8.) Befestigen Sie zuletzt die Schleusen-Abdeckung mit den beiden Zylinderschrauben und einem Innensechskant-Schlüssel (SW 3). Das Eindrehen der Schrauben erfolgt in linker Drehrichtung.


Das Positionierungs-System

Installation [image] Das Positionierungs-System
Das Positionierungs-System
Bevor die Mover am neuen XTS in Bewegung gesetzt werden, müssen die Offset-Level der Encoder-Sensoren kalibriert werden. Bei vorgefertigten Starterkits sind die Sensoren des Systems bereits kalibriert und die Sensor Werte in einer Datei hinterlegt. Neue Systeme oder Systeme bei denen die Motor-Module getauscht oder neu gruppiert worden sind, müssen wieder kalibriert werden. Das Kalibrieren ist unkompliziert und ohne Schäden am System durchführbar.
Weiterführende Informationen
•
Nullpunkt des Encoder-Systems
•
Teaching des Encoder-Systems
•
Einsatz-Simulation


Nullpunkt des Encoder-Systems

Installation [image] Das Positionierungs-System [image] Nullpunkt des Encoder-Systems
Nullpunkt des Encoder-Systems
Grafik aus Nullpunkt des Encoder-Systems (ic84chv2.jpg)
Der Nullpunkt des Encoder-Systems, befindet sich an der Modulkante (auf der Seite der Kabelverbindung), des ersten Einspeise-Moduls.
Der Pfeil (Pos. 1) im Bild zeigt die positive Zählrichtung des Systems.


Teaching des Encoder-Systems

Installation [image] Das Positionierungs-System [image] Teaching des Encoder-Systems
Teaching des Encoder-Systems
Vor Januar 2014 war es noch notwendig beim XTS sowohl eine Stillstands-Messung (Bestimmung der Nullpunktverschiebung) als auch eine Umlauf-Messung (Bestimmung von Spitzenwerten) durchzuführen. Mit dem neuen CTcolXstDrv ist nun nur noch die Stillstands-Messung erforderlich. Die Messungen sollten generell durchgeführt werden wenn die Motor-Module zusammengebaut werden. XTS-Starterkits werden mit einer fertigen Kalibrierungs-Datei ausgestattet, welche unter \TwinCAT3.1\Boot folder zu finden sind.
1. | Grafik aus Unterrichten des Encoder-Systems (itb9rcl2.png) Nach der Aktivierung der Konfiguration und des TwinCAT Systems, kann der Run Mode gestartet werden. Die TwinCAT-Symbolleiste sollte nun grün eingefärbt sein. Man kann nun mit der Stillstands-Messung beginnen. Die Parameter zur Kalibrierung sind im CTcloXTSDriver unter TcCOM Objects zu finden und zu ändern.
2. | Grafik aus Unterrichten des Encoder-Systems (iff3bmq3.png) Die Idee hinter der Stillstands-Messung ist es, alle Werte ohne Störungen erfassen zu können. Dazu werden im ersten Schritt alle Mover auf die Motormodule 1,2 und 3 geschoben um diese vom Teaching-Prozess auszuschließen. Auf den Nullpunkt gesetzt werden in diesem Schritt nur die restlichen Motormodule.
3. | Grafik aus Unterrichten des Encoder-Systems (i4ksrfd2.png) In diesem Beispiel-Bild können bis zu 10 Motormodule ausgewählt werden. Die Module 1,2 und 3 sind nicht Teil des Teaching, da sich auf diesen Motormodulen noch Mover befinden. Die restlichen Motormodule hingegen sind Teil des Teaching-Prozesses. Hier wird nun für die Motormodule der Nullpunkt festgelegt.
4. | Grafik aus Unterrichten des Encoder-Systems (iq2ngvn1.png) Über den Befehl „Online Write“ kann das Teaching gestartet werden. Das untere Ausgabefenster mit der Einstellung TwinCAT öffnet sich und zeigt den Teaching-Verlauf an.
5. | Grafik aus Unterrichten des Encoder-Systems (ircnhc21.png) In diesem Fenster ist nun zu sehen, dass die Motormodule 1,2 und 3 vom Teaching ausgeschlossen wurden und das, der Prozess gestartet wurde.
6. | Grafik aus Unterrichten des Encoder-Systems (ird2gd72.png) Über den erneuten Befehl „Online Write“ kann der Teaching-Prozess nun gestoppt werden.
7. | Grafik aus Unterrichten des Encoder-Systems (ifkfvsh2.png) Der Prozess ist nun gestoppt. Weiterhin ist in diesem Anzeigefenster zu sehen, dass die technischen Daten der Module 1,2 und 3 ungültig sind, da diese aus dem Teaching ausgeschlossen wurden.
8. | Grafik aus Unterrichten des Encoder-Systems (idg3q003.png) Nun werden alle Mover von Hand auf die Motormodule 7,8 und 9 geschoben. Somit können nun die vorher ausgeschlossenen Motormodule 1,2 und 3 am Teaching-Prozess teilnehmen. Da sich die Mover nun auf den Modulen 7,8 und 9 befinden werden diese Module nun ebenfalls vom Teaching ausgeschlossen.
9. | Grafik aus Unterrichten des Encoder-Systems (ir5avjg1.png) Der Ablauf des Teaching-Prozess ist identisch mit dem bereits durchgeführten für die Motormodule 1,2 und 3. Die gesperrten bzw. vom Teaching-Prozess ausgeschlossenen Module sind 7,8 und 9.
10. | Grafik aus Unterrichten des Encoder-Systems (ioogl1a3.png) Durch den Befehl „Online Write“ wird nun wieder ein neuer Teaching-Prozess gestartet.
11. | Grafik aus Unterrichten des Encoder-Systems (iqtbt2e2.png) Das Ausgabefenster mit der Einstellung TwinCAT gibt nun wieder die Werte an, welche in den vorherigen Schritten eingestellt wurden. 7,8 und 9 sind jetzt vom Teaching ausgeschlossen.
12. | Grafik aus Unterrichten des Encoder-Systems (iuf5bbf3.png) Durch den erneuten Befehl „Online Write“ wird das Teaching nun beendet.
13. | Grafik aus Unterrichten des Encoder-Systems (i10p2e5.png) Das abschließende Ausgabefenster mit der Einstellung TwinCAT sagt nun aus, dass der Teaching-Prozess gestoppt wurde und alle Mover gefunden und gestartet werden können.
14. | Wenn das XTS-System das erste Mal gestartet wird, gibt das System den Fehler „Initial Axis Fault“ aus. Dies ist ein Schrittfehler der allerdings nur ein einziges Mal auftritt. Starten Sie das System neu und der Fehler wird behoben. Es treten keine weiteren Folgefehler mit auf.
15.
Grafik aus Unterrichten des Encoder-Systems (ih2kj2e2.png)
Nachdem nun alle Motomodule den Teaching-Prozess durchlaufen haben, können Sie mit Hilfe dieser Operations-Maske die Mover auf dem XTS-System bewegen. Bitte beachten Sie, dass dazu unter dem Punkt „Enabling“ alle drei Felder angeklickt werden müssen. Außerdem muss der Wert im Feld „Override“ auf > 0 eingestellt werden. Über die Funktionen F1 – F9 können Sie nun die Mover auf dem System verfahren.
Wichtig: Es wurde noch keine Kollisions-Vermeidung eingestellt. Die Mover können daher noch miteinander kollidieren! Bitte stellen Sie vor Inbetriebnahme und Verfahren der Mover zuerst die Kollisions-Vermeidung ein. Diese wird im nächsten Kapitel beschrieben!
WARNUNG
Verletzungsgefahr durch Bewegung der Mover!
Durch die Inbetriebnahme des XTS kommt es zu einer Bewegung der Mover auf den Führungsschienen. Dadurch kann es zu Verletzungen an Körperteilen kommen. Gewähren Sie einen geeigneten Sicherheitsabstand und halten Sie sich nicht im Bewegungsraum auf.


Einsatz-Simulation

Installation [image] Das Positionierungs-System [image] Einsatz-Simulation
Einsatz-Simulation
1. | Grafik aus Einsatz-Simulation (iut10hm2.png) Das Verfahren der Mover kann im XTS ebenfalls simuliert werden. Somit ist es nicht zwingend notwendig reale Mover auf dem XTS-System einzubinden. Der Simulations-Vorgang wird im Solution Explorer durch den SoftDriveEncoder_Obj2 gestartet. Der Reiter heißt Parameter (Init). Dort kann der PositionsFeedbackMode auf Simulation gesetzt werden.
2. | Grafik aus Einsatz-Simulation (idhllt1.png) Ist dies geschehen, müssen alle Mover mit einer Startposition für die Simulation deklariert werden. Um einen genauen Praxisfall zu simulieren raten wir die Distanz von einem Mover zum anderen auf 100 mm einzustellen. Diese Einstellung muss für jeden simulierten Mover vorgenommen werden. Der Wert für die Startposition gibt an, an welcher Position die Mover in der Simulation starten.
3. | Grafik aus Einsatz-Simulation (ic3dodj3.png) Grafik aus Einsatz-Simulation (i8mb3gr3.png) Damit der Simulationsvorgang problemlos funktioniert müssen im Solution Explorer die Bäume Device 1 (EtherCAT) und Object1 (CTcIoXtsDrv) ausgestellt werden.
4. | Wenn alle Einstellungen vorgenommen wurden muss das System neu gestartet werden. Danach kann die Simulation in Betrieb genommen werden.


Kollisions Vermeidung

Installation [image] Kollisions Vermeidung
Kollisions Vermeidung
Weiterführende Informationen
•
Funktionsweise der Kollisions Vermeidung


Funktionsweise der Kollisions Vermeidung

Installation [image] Kollisions Vermeidung [image] Funktionsweise der Kollisions Vermeidung
Funktionsweise der Kollisions Vermeidung
Beim Betrieb der Kollision-Vermeidung werden die Parameter „InTarget“ und „InPosition“ sowie „HasJob“ trotz vorheriger Konfiguration außer Kraft gesetzt. Die Kollisions-Vermeidung dient dazu, allen Movern konkrete Verfahrwege, Geschwindigkeiten und Abstände zu vermitteln. Durch diese Einstellungen wird eine Kollision der Mover beim Verfahren vermieden.
1a. | Grafik aus Prinzip der Kollisions Vermeidung (i2ktqeg1.png) Alle Mover werden am Nullpunkt (Einspeise-Motormodul) positioniert. Nun werden über die PLC-Bausteine der Mover verschiedene Einstellungen vorgenommen, welche dafür sorgen, dass die Mover nicht miteinander kollidieren.
1b. | Grafik aus Prinzip der Kollisions Vermeidung (i1sfvmg1.png) Dieses Fenster zeigt den PLC-Baustein für den Mover Nummer 9. Wir geben diesem Mover nun die Vorgabe, dass er sich auf Position 2000 mit einer Verfahrgeschwindigkeit (Velocity) von 1000 positionieren soll. Der Abstand des Movers in der Verfahr-Richtung soll dabei 100 betragen (Gap).
1c. | Grafik aus Prinzip der Kollisions Vermeidung (ik7ndcl2.png) Die Grafik zeigt nun an, dass der Mover aktiv ist und die vorgegebene Geschwindigkeit über den Verfahrweg angenommen hat. Bei der Zielposition von 2000, hat sich die Geschwindigkeit herabgesetzt und die Aktivität des Movers wurde beendet.
1d. | Grafik aus Prinzip der Kollisions Vermeidung (ib1pj522.png) Der Mover Nummer 9 ist nun auf der zuvor eingestellten Position verfahren und angekommen.
2a. | Grafik aus Prinzip der Kollisions Vermeidung (iu357g42.png) Nun wird ein weiterer Mover mit Parameter-Werten versehen. Mover 8 soll sich ebenfalls auf die Position 2000 mit einer Verfahrgeschwindigkeit von 1000 begeben. Der Abstand von 100 bleibt identisch. Da sich allerdings Mover 9 bereits auf dieser Position befindet würde nun ein typischer Kollisionsfall eintreten. Jedoch sind beide Mover mit einem Abstand von 100 deklariert. Dies bedeutet, dass Mover 8 auf Position 1800 verfährt und den Abstand von 100 zu Mover 9 hält.
2b. | Grafik aus Prinzip der Kollisions Vermeidung (ia3qkha.png) Da Mover 8 seine endgültige Position von 2000 noch nicht erreicht hat, sondern auf 1800 verweilt, bleibt der Mover aktiv. In der Grafik ist zusehen, dass die busy und active Gerade nach dem Erreichen der Position 1800 nicht abfällt sondern weiter aktiv bleibt.
2c. | Grafik aus Prinzip der Kollisions Vermeidung (im8j211.png) Die Grafik verdeutlicht noch einmal die Positionierung beider Mover auf dem XTS-System. Mover 8 stoppt hinter Mover 9.
3a. | Grafik aus Prinzip der Kollisions Vermeidung (i3095tq3.png) Nun geben wir Mover 9 den Befehl auf Position 2500 zu verfahren. Die Verfahrgeschwindigkeit und der Abstand bleiben dabei gleich.
3b. | Grafik aus Prinzip der Kollisions Vermeidung (it7gr53.png) Durch diese Änderung der Befehle für Mover 9 ändert sich auch der Graph. Man sieht, dass Mover 9 wieder aktiv ist und eine Verfahrgeschwindigkeit aufgenommen hat, welche bei Position 2500 abfällt. Ebenfalls hat Mover 8 eine Verfahrgeschwindigkeit aufgenommen, welche bei Position 2000 endet. Auch die activ und busy Geraden enden auf dieser Position.
4. | Grafik aus Prinzip der Kollisions Vermeidung (i64p8om3.png) Mover 9 ist nun auf die Position 2500 und Mover 8 auf die Position 2000 verfahren ohne dabei zu kollidieren. Nach Erreichen der Positionen ist die Aktivität der Mover beendet bis neue Werte oder Zyklen eingegeben werden.


Support und Service

Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.