ZB9010, ZB9020 - Leitung für Industrial Ethernet und EtherCAT

BECKHOFF Feldbuskomponenten

Dokumentation zu

ZB9010 und ZB9020

Leitung für Industrial Ethernet und EtherCAT

Version: 1.2
Datum: 24.03.2009


Hinweise zur Dokumentation

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist. Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.

Haftungsbedingungen

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Die Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiterentwickelt. Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft. Keine der in diesem Handbuch enthaltenen Erklärungen stellt eine Garantie im Sinne von § 443 BGB oder eine Angabe über die nach dem Vertrag vorausgesetzte Verwendung im Sinne von § 434 Abs. 1 Satz 1 Nr. 1 BGB dar. Falls sie technische Fehler oder Schreibfehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung durchzuführen. Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte gemacht werden.

Copyright

© Diese Dokumentation ist urheberrechtlich geschützt. Jede Wiedergabe oder Drittverwendung dieser Publikation, ganz oder auszugsweise, ist ohne schriftliche Erlaubnis der Beckhoff Automation GmbH verboten.


ZB90xx - Übersicht

BECKHOFF ZB9010, ZB9020: Produktübersicht

Übersicht

ZB9010

Industrial-Ethernet / EtherCAT-Leitung für feste Installation. Kategorie CAT 5e, 4-Leiter.

ZB9020

Industrial-Ethernet / EtherCAT-Leitung, schleppkettentauglich. Kategorie CAT 5e, 4-Leiter.

Aufbau

Ader | ZB9010 | ZB9020
Aufbau | Kupferdraht BLW | Kupferlitze
Durchmesser | Ø 0.64 mm, AWG22 | Ø 0.75 mm (7 x 0.25 mm), AWG22
Isolierung aus Polyethylen (PE) | Ø 1.5 mm
Seele | ZB9010 | ZB9020
Aufbau | Mitteleinlauf als Lückenfüller (Blindader)
1. Lage | 4 Adern verseilt | 4 Adern 2Y 0.75/1.5 LI
Farbfolge | WS-GE-BL-OR
2. Lage | Kunststofffolie, überlappend
Innenmantel | Polyvinylchlorid (PVC), Ø 3.9 mm | Thermoplast. Copolymer (FRNC), Ø 3.9 mm
Alukaschierte Folie | überlappend, längs aufgebracht | überlappend
Schirm | Geflecht aus verzinnten CU-Drähten Ø 0.13 mm, Bedeckung ca. 90%, Ø 4.5 mm | Geflecht aus verzinnten CU-Drähten Ø 0.13 mm, Bedeckung ca. 85%, Ø 4.7 mm
Mantel | ZB9010 | ZB9020
Aufbau | Polyvinylchloride (PVC) GN | Polyurethane (PUR) GN
Wanddicke | ca. 0.9 mm
Außendurchmesser | 6.5 mm, ±0.2 mm


ZB90xx - Technische Daten

BECKHOFF ZB9010, ZB9020: Produktübersicht

Technische Daten

Mechanische Eigenschaften und thermisches Verhalten | ZB9010 | ZB9020
Leiterwerkstoff | gemäß DIN EN 13602 Cu-ETP-A | gemäß DIN EN 13602 Cu-ETP-A...-B
Schirmwerkstoff | gemäß DIN EN 13602 Cu-ETP-A...-B
Isolierwerkstoff | gemäß DIN EN 50290-2-23 (VDE 0819), Spalte L/MD (HD 624.3)
Mantelwerkstoff | gemäß DIN EN 50290-2-22 (VDE 0819), Mischungstyp TM52 (HD624.2) | gemäß F45052-F5100 (in Anlehnung an DIN VDE 0282)
Flammwidrig | gemäß IEC 60332-1-2 gemäß UL 1685 (CSA FT 4) | gemäß IEC 60332-1-2
Ölbeständigkeit | bedingt ölbeständig | ölbeständig nach DIN EN 60811-2-1
UL | UL File E119100, Vol.1, Sec.12, Page 1 UL File E119100, Vol.3, Sec. 1, Page 2, Verified CAT 5E UL File E116441, Vol.1, Sec. 6, Page 8 UL style 20201 | UL File E119100, Vol.1, Sec.13, Page 1 UL File E119100, Vol.3, Sec. 1, Page 3, Verified CAT 5E
Sonstige Eigenschaften | ZB9010 | ZB9020
Beständigkeit | UV-beständig nach UL1581 Sec.1200 | UV-beständig
Zugbelastung | ≤ 150N
Zulässiger Temperaturbereich | Betrieb | -40C ... +75°C | -40C ... +70°C
Verlegung | -20C ... +60°C | -20C ... +60°C
Transport/Lagerung | -40C ... +75°C | -50C ... +70°C
Minimal zulässiger Biegeradius mehrmalig 7,5 x Ø des Kabels
7,5 x 6,5mm = 48,75mm 		7,5 x Ø des Kabels
7,5 x 6,5mm = 48,75mm
einmalig 3 x Ø des Kabels
3 x 6,5mm = 19,5mm 		5 x Ø des Kabels
5 x 6,5mm = 32,5mm
Gewicht ca. 67 kg/km
ca. 44,9 lb / 1000 ft 		ca. 61kg/km
ca. 40,9 lb / 1000 ft
Anwendung Leitung für feste Verlegung Schleppkettenleitung, schleppfähig für folgende Anforderungen:
  • 3 Millionen Biegezyklen
  • Biegedurchmesser 200 mm
  • Verfahrensgeschwindigkeit von 4 m/s
  • Beschleunigung von 4 m/s²
RJ45-Steckverbinder, IP20, feldkonfektionierbar Beckhoff ZS1090-0003, vierpolig oder
Beckhoff ZS1090-0005, achtpolig


ZB90xx - Elektrische Eigenschaften

BECKHOFF ZB9010, ZB9020: Produktübersicht

Elektrische Eigenschaften

Elektrische Daten bei 20°C | ZB9010 | ZB9020
Schleifenwiderstand | ≤ 124 Ω/km | ≤ 120 Ω/km
Signallaufzeit | ≤ 5.3 ns/m
Isolationswiderstand | ≥ 500 MΩ x km
Wellenwiderstand (1-100 MHz) | 100 Ω ±15 mΩ/m
Kopplungswiderstand (10 MHz) | ≤ 10 mΩ/m | ≤ 20 mΩ/m
UL-Rating | - | 600 V
Prüfspannung (Ader/Ader/Schirm, eff., 50 Hz, 1 min.) | 2000 V

Elektrische Eigenschaften in Anlehnung an EN 50288-2-1

ZB9010
Nah-Nebensprechdämpfung | ZB9010
Frequenz (MHz) | 1 | 4 | 10 | 16 | 20 | 31.25 | 62.5 | 100
typ. Werte (db an 100m) | 80 | 75 | 70 | 65 | 63 | 60 | 55 | 50
Wellendämpfung |  | ZB9010
Frequenz (MHz) |  | 1 | 4 | 10 | 16 | 20 | 31.25 | 62.5 | 100
typ. Werte | (db/100m) | 1.6 | 3.2 | 5.2 | 6.9 | 7.8 | 10.5 | 15 | 19.5
 | (db/100ft) | 0.5 | 1.0 | 1.6 | 2.1 | 2.4 | 3.2 | 4.6 | 5.9
ZB9020
Nah-Nebensprechdämpfung | ZB9020
Frequenz (MHz) | 1 | 4 | 10 | 16 | 20 | 31.25 | 62.5 | 100
typ. Werte (db an 100m) | 80 | 76 | 70 | 65 | 63 | 60 | 55 | 50
Wellendämpfung |  | ZB9020
Frequenz (MHz) |  | 1 | 4 | 10 | 16 | 20 | 31.25 | 62.5 | 100
typ. Werte | (db/100m) | 2.1 | 4.0 | 6,3 | 8.0 | 9.0 | 11.4 | 16.5 | 21.3
 | (db/100ft) | 0.6 | 1.2 | 1.9 | 2.4 | 2.7 | 3.5 | 5.0 | 6.5


Support und Service

Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.

Beckhoff Support

Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:

  • Support
  • Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
  • umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com

Beckhoff Service

Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:

  • Vor-Ort-Service
  • Reparaturservice
  • Ersatzteilservice
  • Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com

Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.

Beckhoff Firmenzentrale

Beckhoff Automation GmbH

Eiserstr. 5
33415 Verl
Deutschland

Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com

Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de

Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.