Übersicht

Die folgende Auflistung bietet einen Überblick über vorhandene TwinCAT NC Beispiele:

 | Beschreibung
PTP | Positionieren einer unabhängigen Punkt-zu-Punkt-Achse
Getriebekopplung | Achskopplung mit festem Getriebefaktor zwischen Master und Slave
Superposition | Überlagerung einer Bewegung (Superposition)
Kurvenscheiben | Kopplung einer Slave-Achse an eine Master-Achse über eine Kurvenscheibe. Die Kurvenscheibe wird durch eine Motion Function beschrieben.
Fliegende Säge | Positionsgenaues Aufsynchronisieren einer Slave-Achse auf eine fahrende Master-Achse.
FIFO-Achsen | Verfahren von Achsen über nachgefütterte Positionsdaten aus der SPS-Umgebung.
Externer Sollwertgenerator | Verfahren einer Achse mit einem in der SPS geschriebenen Sollwertgenerator.
Referenzieren | Antriebsgeführtes Referenzieren einer SERCOS-Achse
Interpolation | Interpolierende Bahnbewegungen mit einem NC Programm.