Übersicht

Name | Beschreibung
TwinCAT System COM Objekt | Ermöglicht den direkten Zugriff auf das TwinCAT System und das Erweitern des TwinCAT Systems durch Applikationsspezifische Komponenten auf COM Basis
TwinCAT Benutzerverwaltung | Schnelles Umschalten des Benutzers eines Applikations Programms.
TcEventLogger | Standardverwaltung von Alarmen und Meldungen.