Hinweise zur Dokumentation

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem Zeitpunkt veröffentlichte Dokumentation zu verwenden.

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Disclaimer

Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.

Marken

Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT G®, EtherCAT G10®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC®, XTS® und XPlanar® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.

Patente

Die EtherCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP1590927, EP1789857, EP1456722, EP2137893, DE102015105702
mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizenziert durch die Beckhoff Automation GmbH, Deutschland.

Copyright

© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Spezifikation "Index-Group" für NC ( ID [0x01...0xFF] )

Spezifikation "Index-Group" für NC ( ID [0x01...0xFF] )

Die aktuelle Version finden Sie hier.


"Index-Offset" Spezifikation für Ring-0-Parameter (Index-Group 0x1000)

"Index-Offset" Spezifikation für Ring-0-Parameter (Index-Group 0x1000)


"Index-Offset" Spezifikation für Ring-0-Zustand (Index-Group 0x1100)

"Index-Offset" Spezifikation für Ring-0-Zustand (Index-Group 0x1100)


"Index-Offset" Spezifikation für Ring-0-Funktionen (Index-Group 0x1200)

"Index-Offset" Spezifikation für Ring-0-Funktionen (Index-Group 0x1200)


"Index-Offset" Spezifikation für Kanal-Parameter (Index-Group 0x2000 + ID)

"Index-Offset" Spezifikation für Kanal-Parameter (Index-Group 0x2000 + ID)


"Index-Offset" Spezifikation für Kanal-Zustand (Index-Group 0x2100 + ID)

"Index-Offset" Spezifikation für Kanal-Zustand (Index-Group 0x2100 + ID)


"Index-Offset" Spezifikation für Kanal-Funktionen (Index-Group 0x2200 + ID)

"Index-Offset" Spezifikation für Kanal-Funktionen (Index-Group 0x2200 + ID)


"Index-Offset" Spezifikation für zyklische Kanal-Prozessdaten (Index-Group 0x2300 + ID)

"Index-Offset" Spezifikation für zyklische Kanal-Prozessdaten (Index-Group 0x2300 + ID)


"Index-Offset" Spezifikation für Gruppen-Parameter (Index-Group 0x3000 + ID)

"Index-Offset" Spezifikation für Gruppen-Parameter (Index-Group 0x3000 + ID)


"Index-Offset" Spezifikation für Gruppen-Zustand (Index-Group 0x3100 + ID)

"Index-Offset" Spezifikation für Gruppen-Zustand (Index-Group 0x3100 + ID)


"Index-Offset" Spezifikation für Gruppen-Funktionen (Index-Group 0x3200 + ID)

"Index-Offset" Spezifikation für Gruppen-Funktionen (Index-Group 0x3200 + ID)


"Index-Offset" Spezifikation für Achs-Parameter (Index-Group 0x4000 + ID)

"Index-Offset" Spezifikation für Achs-Parameter (Index-Group 0x4000 + ID)


"Index-Offset" Spezifikation für Achsen-Zustand (Index-Group 0x4100 + ID)

"Index-Offset" Spezifikation für Achsen-Zustand (Index-Group 0x4100 + ID)


"Index-Offset" Spezifikation für Achs-Funktionen (Index-Group 0x4200 + ID)

TwinCAT ADS Device NC

"Index-Offset" Spezifikation für Achs-Parameter (Index-Group 0x4000 + ID)


"Index-Offset" Spezifikation für zyklische Achs-Prozessdaten (Index-Group 0x4300 + ID)

"Index-Offset" Spezifikation für zyklische Achs-Prozessdaten (Index-Group 0x4300 + ID)


"Index-Offset" Spezifikation für Encoder-Parameter (Index-Group 0x5000 + ID)

"Index-Offset" Spezifikation für Encoder-Parameter (Index-Group 0x5000 + ID)


"Index-Offset" Spezifikation für Encoder-Zustand (Index-Group 0x5100 + ID)

"Index-Offset" Spezifikation für Encoder-Zustand (Index-Group 0x5100 + ID)


"Index-Offset" Spezifikation für Encoder-Funktionen (Index-Group 0x5200 + ID)

"Index-Offset" Spezifikation für Encoder-Funktionen (Index-Group 0x5200 + ID)


"Index-Offset" Spezifikation für zyklische Encoder-Prozessdaten (Index-Group 0x5300 + ID)

"Index-Offset" Spezifikation für zyklische Encoder-Prozessdaten (Index-Group 0x5300 + ID)


"Index-Offset" Spezifikation für Regler-Parameter (Index-Group 0x6000 + ID)

"Index-Offset" Spezifikation für Regler-Parameter (Index-Group 0x6000 + ID)


"Index-Offset" Spezifikation für Regler-Zustand (Index-Group 0x6100 + ID)

TwinCAT ADS Device NC

"Index-Offset" Spezifikation für Regler-Zustand (Index-Group 0x6100 + ID)


"Index-Offset" Spezifikation für Regler-Funktionen (Index-Group 0x6200 + ID)

TwinCAT ADS Device NC

"Index-Offset" Spezifikation für Regler-Funktionen (Index-Group 0x6200+ ID)

"Index-Offset" Spezifikation für Regler-Funktionen (Index-Group 0x6200+ ID)


"Index-Offset" Spezifikation für Drive-Parameter (Index-Group 0x7000 + ID)

"Index-Offset" Spezifikation für Drive-Parameter (Index-Group 0x7000 + ID)


"Index-Offset" Spezifikation für Drive-Zustand (Index-Group 0x7100 + ID)

"Index-Offset" Spezifikation für Drive-Zustand (Index-Group 0x7100 + ID)


"Index-Offset" Spezifikation für Drive-Funktionen (Index-Group 0x7200 + ID)

"Index-Offset" Spezifikation für Drive-Funktionen (Index-Group 0x7200 + ID)


"Index-Offset" Spezifikation für zyklische Drive-Prozessdaten (Index-Group 0x7300 + ID)

"Index-Offset" Spezifikation für zyklische Drive-Prozessdaten (Index-Group 0x7300 + ID)


"Index-Offset" Spezifikation für Tabellen-Parameter (Index-Group 0xA000 + ID)

"Index-Offset" Spezifikation für Tabellen-Parameter (Index-Group 0xA000 + ID)


"Index-Offset" Spezifikation für Tabellen-Zustand (Index-Group 0xA100 + ID)

"Index-Offset" Spezifikation für Tabellen-Zustand (Index-Group 0xA100 + ID)


"Index-Offset" Spezifikation für Tabellen-Funktionen (Index-Group 0xA200 + ID)

"Index-Offset" Spezifikation für Tabellen-Funktionen (Index-Group 0xA200 + ID)


Anhang