PS3031-2420-0001 - Power supply 24 V DC, 20 A, 3-phase
Home


Overview

Overview
Overview
PS3031-2420-0001 | Power supply 24 V, 20 A, 3-phase
▪
3AC 380-480 V wide-range input
▪
Also specified for 2-phase operation
▪
Particularly long lifetime
▪
95% full load and excellent part-load efficiencies
▪
width only 65 mm, weight only 870 g
▪
150% peak power, 720 W for up to 4 s
▪
Active Power Factor Correction PFC
▪
Active filtering of input transients
▪
Full power between -25°C and +60°C
▪
Extremely low input inrush current surge
▪
DC-OK relay contact
▪
Quick connection with spring-loaded terminals
The PS3031-2420-0001 is a 3-phase 24 V power supply with an output current of 20 A and an output power of 480 W.
On the input side, the device features a wide-range input, active Power Factor Correction (PFC) and inrush current limiting.
The PS3031-2420-0001 power supply features an extra power output with a maximum output power of 150% over 4 seconds and is able to trigger fuses precisely with a short-term peak current. A DC-OK LED, an overload LED and a potential-free relay contact monitor the status of the output voltage.
The power supply is part of the PS3000 family and has a width of 65 mm.
Overview of technical data *)
Overview of technical data | PS3031-2420-0001
Output voltage | DC 24 V (nominal)
Adfustment range | 24 - 28 V
Output current | 20 – 17.5 A (continuous); 30 – 26 A (short-term up to 4 s)
Output power | 480 W (continuous); 720 W (short-term up to 4 s)
Output ripple | < 100 mVpp (20 Hz to 20 MHz)
Input voltage AC | 3AC 380-480 V ±15%
Mains frequency | 50-60 Hz ±6%
Input current AC | 0.79 / 0.65 A at 3 x 400 / 480 Vac
Power factor | 0.94 / 0.95 at 3 x 400 / 480 Vac
Inrush current surge AC | typ. 3 A peak
Efficiency | 95 / 94.8% at 3 x 400 / 480 Vac
Losses | 25.3 / 26.4 W at 3 x 400 / 480 Vac
Operating temperature range | -25°C to +70°C
Derating | 12 W / °C (+60°C to +70°C)
Hold-up time | Typ. 22 / 22 ms at 3 x400 / 480 Vac
Dimensions (W x H x D) | 65 x 124 x 127 mm (without DIN rail)
Weight | 870 g
Approvals/markings | CE cULus EAC
*) All values typical for 24 V, 20 A, 3x 400 Vac, 50 Hz, symmetrical mains voltages, 25°C ambient temperature and after a warm-up time of five minutes, unless otherwise stated.


Foreword

Foreword
Foreword
Additional information
•
Notes on the documentation
•
Safety instructions
•
Terminology and abbreviations


Notes on the documentation

Foreword [image] Notes on the documentation
Notes on the documentation
Copyright
© Beckhoff Automation GmbH & Co. KG, Germany.
The reproduction, distribution and utilization of this document as well as the communication of its contents to others without express authorization are prohibited.
Offenders will be held liable for the payment of damages. All rights reserved in the event of the grant of a patent, utility model or design.
Disclaimer
The documentation has been prepared with care. The products described are, however, constantly under development.
We reserve the right to revise and change the documentation at any time and without prior announcement.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.
Trademarks
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT G®, EtherCAT G10®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC®, XTS® and XPlanar® are registered trademarks of and licensed by Beckhoff Automation GmbH. Other designations used in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owners.
Patent Pending
The EtherCAT Technology is covered, including but not limited to the following patent applications and patents: EP1590927, EP1789857, EP1456722, EP2137893, DE102015105702 with corresponding applications or registrations in various other countries.
Intended audience
This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.
It is essential that the documentation and the following notes and explanations are followed when installing and commissioning these components.
It is the duty of the technical personnel to use the documentation published at the respective time of each installation and commissioning.
The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.


Safety instructions

Foreword [image] Safety instructions
Safety instructions
Description of instructions
In this documentation the following instructions are used.
These instructions must be read carefully and followed without fail!
SmallWarningYellow DANGER
Serious risk of injury!
Failure to follow this safety instruction directly endangers the life and health of persons.
SmallWarningYellow WARNING
Risk of injury!
Failure to follow this safety instruction endangers the life and health of persons.
SmallWarningYellow CAUTION
Personal injuries!
Failure to follow this safety instruction can lead to injuries to persons.
Note
Damage to environment/equipment or data loss
Failure to follow this instruction can lead to environmental damage, equipment damage or data loss.
Tip or pointer
This symbol indicates information that contributes to better understanding.
Intended use
This device is designed for installation in a housing and is intended for general professional use, for example in industrial control systems or office, communication and measuring equipment.
Do not use this power supply in installations where a malfunction could cause serious injury or danger to human life.
Exclusion of liability
All the components are supplied in particular hardware and software configurations appropriate for the application. Modifications to hardware or software configurations other than those described in the documentation are not permitted, and nullify the liability of Beckhoff Automation GmbH & Co. KG.
Personnel qualification
This description is only intended for trained specialists in control, automation and drive engineering who are familiar with the applicable national standards.
Safety regulations
Please note the following safety instructions and explanations!
Product-specific safety instructions can be found on following pages or in the areas mounting, wiring, commissioning etc.
Safety instructions and installation requirements for the PS3031-2420-0001 power supply
SmallWarningYellow DANGER
Danger of electric shock, fire, injuries, injuries resulting in death!
•
Do not use the power supply without proper earthing (protective conductor). Use the terminal at the input terminal strip for the earth connection, not one of the screws on the housing.
•
Switch off the power supply before working on the device. Provide protection against unintentional reconnection.
•
Ensure proper wiring by following all local and national regulations.
•
Do not modify or attempt to repair the device.
•
Do not open the device, as high voltages are present inside.
•
Avoid foreign bodies entering the housing.
•
Do not use the device in damp locations or in areas where moisture or condensation is likely to occur.
•
Do not touch the device when it is switched on or immediately after it has been switched off. Hot surfaces can cause burns.
Further notes on installation requirements
•
This device contains no serviceable parts.
•
Triggering of an internal fuse indicates an internal defect.
•
In the event of damage or malfunction during installation or operation, switch off the device immediately and return it to the factory for inspection.
•
Mount the device on a DIN rail so that the input terminals are at the bottom of the device. For other mounting orientations, please refer to the derating requirements in this document.
•
This device is designed for convection cooling and does not require an external fan. Do not obstruct the air flow and do not cover the ventilation grille (e.g., cable ducts) by more than 15%!
•
Maintain the following installation distances: 40 mm at the top, 20 mm at the bottom and 5 mm on the left and right are recommended if the device continuously runs at more than 50% of the rated output. Increase this distance to 15 mm if the adjacent device is a heat source (e.g., another power supply).


Terminology and abbreviations

Foreword [image] Terminology and abbreviations
Terminology and abbreviations
PE and the earthing symbol pe | PE is the abbreviation for "protective earth" and has the same meaning as the earthing symbol pe
Earth, ground | The terms earth and ground are synonymous and are used interchangeably in this document.
T.b.d. | Still to be defined, value or description will follow in due course.
AC 400 V | A value preceded by "AC" or "DC" represents a nominal voltage or a nominal voltage range. The nominal voltage or the nominal voltage range may be provided with tolerances. (e.g., AC 380 - 480 V ±15%). The calculated total range then indicates the working range of the device. Example: DC 12 V refers to a 12 V battery, regardless of whether it is fully charged (13.7 Vdc) or discharged (10 Vdc).
400 Vac | A value followed by the unit Vac or Vdc is an instantaneous value that does not contain any additional tolerances.
50 Hz vs. 60 Hz | Unless otherwise specified, AC 230 V parameters are valid at a mains frequency of 50 Hz.
may | A keyword indicating a choice without implied preference.
shall | A keyword indicating a mandatory requirement.
should | A keyword indicating a choice with a clearly preferred method of implementation.


Technical data, mounting, wiring

Technical data, mounting, wiring
Technical data, mounting, wiring
Additional information
•
AC input
•
DC input
•
Input inrush current
•
Output
•
Hold-up time
•
DC-OK relay contact
•
Efficiency and losses
•
Life expectancy and MTBF
•
Terminals and wiring
•
Functional wiring diagram
•
Front side and operating elements
•
EMC
•
Environment
•
Protective functions
•
Safety features
•
Dielectric strength
•
Declaration of conformity and approvals
•
Dimensions and weight


AC input

Technical data, mounting, wiring [image] AC input
AC input
The power supply is optimized for operation in a three-phase system. Operation on only two phases of a three-phase system is possible with slightly different parameters. For further information see chapter Two-phase operation.
AC input
AC input | Nom. | 3AC 380-480 V | Wide-range input
AC input range | Min. | 3x 323-552 Vac | Continuous operation
Suitable mains systems |  | TN, TT, IT | Wire (L) must not be earthed
Permissible voltage L or N to earth | Max. | 400 Vac | Continuous according to IEC 60664-1
Input frequency | Nom. | 50-60 Hz | ±6%
Turn-on voltage | typically | 3x 263 Vac | Static, load-independent, see Fig. Input voltage range; Turn-on behavior definitions
Shut-down voltage | typically | 3x 242 Vac | Static, load-independent, see Fig. Input voltage range; Turn-on behavior definitions
AC input |  | 3AC 400 V | 3AC 480 V |
Input current | typically | 0.79 A | 0.65 A | At 24 V, 20 A per phase, see Fig. Input current over output current; power factor over output current
Power factor*) | typically | 0.94 | 0.95 | At 24 V, 20 A, see Fig. Input current over output current; power factor over output current
Start-up delay | typically | 350 ms | 290 ms | See Fig. Input voltage range; Turn-on behavior definitions
Rise time | typically | 30 ms | 30 ms | At 24 V, 20 A, ohmic load only, see Fig. Input voltage range; Turn-on behavior definitions
 | typically | 40 ms | 40 ms | At 24 V, 20 A ohmic load with an additional 20 mF capacitor, see Fig. Input voltage range; Turn-on behavior definitions
Turn-on overshoot | Max. | 500 mV | 500 mV | See Fig. Input voltage range; Turn-on behavior definitions
*) The power factor is the ratio of real (or active) power to apparent power in an AC circuit.
Input voltage range; Turn-on behavior definitions
Input current over output current; power factor over output current


DC input

Technical data, mounting, wiring [image] DC input
DC input
Do not use the power supply unit with DC input voltages!


Input inrush current

Technical data, mounting, wiring [image] Input inrush current
Input inrush current
The power supply is equipped with an active inrush current limiting circuit that limits the input inrush current to a very low value after power-up and after short interruptions of the input voltage.
 |  | 3AC 400 V | 3AC 480 V |
Input inrush current* | Max. | 10 A peak | 10 A peak | temperature-independent
 | typically | 3 A peak | 3 A peak
Inrush energy | Max. | 1 A² s | 1 A² s
Inrush delay | typically | 270 ms | 220 ms |
* The charge current of the interference suppression capacitors during the first few microseconds after switching on is not taken into account.
Typical Turn-on behavior at nominal load, 25°C ambient temperature


Output

Technical data, mounting, wiring [image] Output
Output
Output
Output voltage | Nom. | 24 V |
Adjustment range | Min. | 24 - 28 V | Guaranteed value
 | Max. | 30 V | This is the maximum output voltage that can occur in the end position of the potentiometer in clockwise direction due to tolerances. It is not a guaranteed value that can be achieved. A typical value is 28.5 V
Factory settings | typically | 24.1 V | ±0.2%, at full load (cold device)
Line regulation | Max. | 10 mV | With 3x 323 - 552 Vac voltage change
Load regulation | Max. | 100 mV | Static value, 0 A→20 A
Residual ripple and ripple voltage | Max. | 100 mVSS | Bandwidth 20 Hz to 20 MHz, 50 Ohm
Output current - continuous | Nom. | 20 A | At 24 V, see Fig. Output voltage over output current
 | Nom. | 17.5 A | At 28 V, see Fig. Output voltage over output current
Output current - up to 4s1) | Nom. | 30 A | At 24 V, see Fig. Output voltage over output current, bonus time over output power
 | Nom. | 26 A | At 28 V, see Fig. Output voltage over output current, bonus time over output power
Output power - continuous | Nom. | 480 W | At 24 - 28 V
Output power - up to 4s1) | Nom. | 720 W1) | At 24 - 28 V
Extra power time (bonus time) | Nom. | 4 s | Time until the output voltage drops, see Fig. Bonus time over output power
Recovery time | Nom. | 7 s | Overload-free time until the power manager is reset, see Fig. Extra power recovery time
Overload characteristics |  | Continuous current | See Fig. Output voltage over output current,
Short-circuit current2) | Min. | 20 A | Continuous current, load impedance 50 mOhm, see Fig. Output voltage over output current, typ.
 | Max. | 23 A | Continuous current, load impedance 50 mOhm, see Fig. Output voltage over output current, typ.
 | Min. | 30 A | Short-term 4 s, load impedance 50 mOhm, see Fig. Output voltage over output current, typ.
 | Max. | 34 A | Short-term 4 s, load impedance 50 mOhm, see Fig. Output voltage over output current, typ.
 | Max. | 25 A | Continuous current, load impedance < 10 mOhm
Output capacity | typically | 950 μF | Included in the power supply
1) Extra power, short-term performance (up to typ. 4 s)
The power supply is designed to support loads with higher short-term power requirements without damage or shutdown.
The short-time duration/bonus time is controlled in hardware by an output power manager.
Extra power is available repeatedly. Detailed information can be found in the chapter on Repeated pulse load. If the power supply is subjected to extra power for longer than shown in the bonus time diagram (see Fig. Bonus time over output power), the maximum output power is automatically reduced to 480 W.
2) The discharge current of the output capacitors is not taken into account.
Output voltage over output current
Bonus time over output power; Extra power recovery time
Extra power is available as soon as the power is turned on and after an output short-circuit or output overload.
Extra power after switching on; extra power after short circuit or overload


Hold-up time

Technical data, mounting, wiring [image] Hold-up time
Hold-up time
 |  | 3AC 400 V | 3AC 480 V |
Hold-up time | typically | 44 ms | 44 ms | At 24 V, 10 A, see Fig. Hold-up time over input voltage
 | Min. | 36 ms | 36 ms | At 24 V, 10 A, see Fig. Hold-up time over input voltage
 | typically | 22 ms | 22 ms | At 24 V, 20 A, see Fig. Hold-up time over input voltage
 | Min. | 18 ms | 18 ms | At 24 V, 20 A, see Fig. Hold-up time over input voltage
Hold-up time over input voltage; switch-off behavior, definitions


DC-OK relay contact

Technical data, mounting, wiring [image] DC-OK relay contact
DC-OK relay contact
This function monitors the output voltage generated by the power supply itself. It is independent of a voltage fed back from a unit connected in parallel to the power supply output.
The contact closes | when the output voltage reaches the set output voltage.
The contact opens | when the output voltage drops more than 10% below the set output voltage. Short bursts are extended to a signal length of 250 ms. Drops that are shorter than 1 ms are ignored.
The contact closes again | when the output voltage exceeds 90% of the set voltage.
Contact load capacity | Maximum 60 Vdc 0.3 A, 30 Vdc 1 A, 30 Vac 0.5 A, ohmic load
 | Minimum permissible load: 1 mA at 5 Vdc
Insulation voltage | See the table in chapter Dielectric strength
Behavior of the DC-OK relay contact


Efficiency and losses

Technical data, mounting, wiring [image] Efficiency and losses
Efficiency and losses
 |  | 3AC 400 V | 3AC 480 V |
Efficiency | typically | 95.0% | 94.8% | At 24 V, 20 A
Average efficiency*) | typically | 94.2% | 93.6% | 25% at 5 A, 25% at 10 A, 25% at 15 A. 25% at 20 A
Losses | typically | 8.2 W | 10.0 W | At 24 V, 0 A, (no load)
 | typically | 14.5 W | 16.0 W | At 24 V, 10 A, (half load)
 | typically | 25.3 W | 26.4 W | At 24 V, 20 A, (full load)
*) The average efficiency is based on assumptions for a typical application with a power supply load of
25% of the nominal load for 25% of the time,
50% of the nominal load for 25% of the time,
75% of the nominal load for 25% of the time and
100% of the nominal load during the remaining time.
Efficiency over output current; losses over output current
Efficiency over input voltage; losses over input voltage


Life expectancy and MTBF

Technical data, mounting, wiring [image] Life expectancy and MTBF
Life expectancy and MTBF
 | 3AC 400 V | 3AC 480 V |
Calculated life expectancy1) | 495,000 h 1) | 485,000 h 1) | At 24 V, 10 A and +25°C,
 | 175,000 h1) | 171,000 h1) | At 24 V, 10 A and +40°C,
 | 297,000 h 1) | 299,000 h 1) | At 24 V, 20 A and +25 °C,
 | 105,000 h | 106,000 h | At 24 V, 20 A and +40°C,
MTBF2) SN 29500, IEC 61709 | 1,194,000 h | 1,159,000 h | At 24 V, 20 A and +25 °C,
 | 690,000 h | 670,000 h | At 24 V, 20 A and +40°C,
MTBF2) MIL HDBK 217F | 389,000 h | 371,000 h | At 24 V, 20 A and +25°C, Ground Benign GB25
 | 284,000 h | 271,000 h | At 24 V, 20 A and +40°C, Ground Benign GB40
1) The calculated life expectancy shown in the table indicates the minimum number of operating hours (service life) and is determined by the life expectancy of the built-in electrolytic capacitors. The life expectancy is stated in operating hours and is calculated according to the specifications of the capacitor manufacturer. The manufacturer of the electrolytic capacitors only guarantees a maximum life of up to 15 years (131,400 h). Any number exceeding this value represents a calculated theoretical lifetime which can be used to compare devices.
2) MTBF stands for Mean Time Between Failure, which is calculated on the basis of statistical equipment failures and indicates the reliability of a device. It is the statistical representation of the probability of failure of a device and does not necessarily represent the service life of a product.
The MTBF number is a statistical representation of the probability of equipment failure. For example, an MTBF number of 1,000,000 h means that statistically, if 10,000 devices are installed in the field, one device will fail every 100 hours. However, it is not possible to determine whether the failed device has run for 50,000 hours or only 100 hours.


Terminals and wiring

Technical data, mounting, wiring [image] Terminals and wiring
Terminals and wiring
The terminals are designed to be finger-safe according to IP20 and are suitable for field or factory wiring.
Technical data | Input | Output | DC-OK signal
Connection cross-section | e*: max. 6 mm² f*: max. 4 mm² a*: max. 4 mm² (d<2.8 mm) | e*: max. 6 mm² f*: max. 4 mm² a*: max 4 mm² (d<2.8 mm) | e*: max. 6 mm² f*: max. 4 mm² a*: max 4 mm² (d<2,8 mm)
Connection cross section (AWG) | e*: AWG 20-10 f*: AWG 20-10 a* AWG 20-10 (d<2.8 mm) | e*: AWG 20-10 f*: AWG 20-10 a* AWG 20-10 (d<2.8 mm) | e*: AWG 20-10 f*: AWG 20-10 a* AWG 20-10 (d<2.8 mm)
Strip length | 10 mm / 0.4 inch | 10 mm / 0.4 inch | 10 mm / 0.4 inch
e* = solid wire
f* = stranded wire
a* = with ferrule
Wiring instructions:
Insert the wire, then turn the lever to release the wire: same procedure the other way round
▪
Use suitable copper cables that are designed for at least the following operating temperatures:
+60°C for ambient temperatures up to +45°C,
+75°C for ambient temperatures up to +60°C, and
+90°C for ambient temperatures up to +70°C.
▪
Observe the national installation rules and regulations!
▪
Make sure that all single wires of a strand are connected to the terminal!
▪
Do not use the device without PE connection.
▪
Ferrules are permitted.
Series connection of power supply units:
Series connection (looping from one power supply output to the next) is permitted as long as the average output current flowing through a connection pin does not exceed 27 A. For higher currents please use a separate distribution terminal strip as shown in Fig. Using distribution terminals.
Series connection of outputs; use of distribution terminals


Functional wiring diagram

Technical data, mounting, wiring [image] Functional wiring diagram
Functional wiring diagram
Functional wiring diagram


Front side and operating elements

Technical data, mounting, wiring [image] Front side and operating elements
Front side and operating elements
PS3031-2420-0001, front
Input terminals (quick-connect spring-loaded terminals)
Designation (A) | Description
L1, L2, L3 | Mains input L1, L2, L3
pe | PE input (protective conductor)
Output terminals (quick-connect spring-loaded terminals)
Designation (B) | Description
+ | two identical positive poles, positive output
- | two identical negative poles, negative output
DC-OK relay contact (quick-connect spring-loaded terminals)
Designation (C) | Description
13 / 14 make contact | The DC-OK relay contact is synchronized with the DC-OK LED See chapter on DC OK relay contact for more information.
Potentiometer for the output voltage
Designation (D) | Description
Potentiometer cover | Multi-turn potentiometer: Open the flap to adjust the output voltage. Factory setting: 24.1 V at full output current
Overload LED
Designation (E) | Description
LED red | On when the voltage at the output terminals is <90% of the set output voltage, or in the event of a short circuit in the output. On when the unit has switched off due to overtemperature. The input voltage is always required.
DC OK LED
Designation (F) | Description
LED green | On when the voltage at the output terminals is >90% of the set output voltage.
LED displays | Overload LED | DC-OK LED | DC-OK contact
Normal mode | OFF | ON | Closed
During extra power | OFF | ON | Closed
Overload (Vout < 90%) | ON | OFF | Open
Short circuit at output | ON | OFF | Open
Temperature switch-off | ON | OFF | Open
No input power | OFF | OFF | Open


EMC

Technical data, mounting, wiring [image] EMC
EMC
The power supply is suitable without any restrictions for application in industrial environments as well as in residential, commercial and light industrial areas and small businesses.
The device was tested according to EN 61000-6-1, EN 61000-6-2, EN 61000-6-3 and EN 61000-6-4.
EMC immunity |
Strong transients | VDE 0160 | Over the entire load range | 1550 V, 1.3 ms
EMC emission
According to the generic standards: EN 6100-6-3 and EN 6100-6-4
Conducted interference emission, input lines
EN 55011, EN 55022, FCC Part 15, CISPR 11, CISPR 22
Class B
Conducted interference emission, output lines
IEC/CISPR 16-1-2, IEC/CISPR 16-2-1
12 dB higher than the AV limit value curve for the DC power connection according to EN 61000-6-31)
Interfering radiation
EN 55011, EN 55022
Class B
Harmonic input current
EN 61000-3-2
Requirements for Class A devices met
Voltage fluctuations, flicker
EN 61000-3-3
Requirements met 2)
This device complies with FCC Part 15.
Operation is subject to the following two conditions:
▪
This device must not cause adverse interference, and
▪
This device must tolerate any interference it is subjected to, including interference that may cause undesired operation.
1) Restrictions apply to residential, commercial and light industrial applications as well as to small businesses involving local DC networks according to EN 61000-6-3. No restrictions for all types of industrial applications.
2) Tested with constant current loads, non-pulsating


Environment

Technical data, mounting, wiring [image] Environment
Environment
Environment
Operating temperature 1) | -25°C to +70°C | Reduction of the output power according to Fig. Output current over ambient temperature
Storage temperature | -40°C to +85°C | For storage and transport
Output load reduction (derating) | 12 W/°C | +60°C to +70°C
Humidity2) | 5 to 95% r.h. | According to IEC 60068-2-30
Oscillation, sinusoidal | 2-17.8 Hz: ±1.6 mm; 17.8-500 Hz: 2 g 2 hours/axis | According to IEC 60068-2-6
Oscillation, random | 0.5 m²(s³) 2 hours/axis | According to IEC 60068-2-64
Impact | 30 g 6 ms, 20 g 11 ms 3 impacts/direction, 18 impacts in total | According to IEC 60068-2-27
Installation altitude | 0 to 2000 m | Without restrictions
 | 2000 - 6000 m | Reduce the output power or the ambient temperature, see Fig. Output current over installation altitude IEC 62103, EN 50178, overvoltage category II
Derating, installation altitude | 30 W/1000 m or 5°C/1000 m | > 2000 m, see Fig. Output current over installation altitude
Overvoltage category | III | According to IEC 62103, EN 62477-1, installation altitudes up to 2000 m
 | II | Installation altitudes between 2000 and 6000 m
Degree of pollution | 2 | According to IEC 62103, EN 62477-1, non-conductive
LABS-free | The device does not release any silicones or other paint-wetting impairment substances and is suitable for use in paint shops.
1) The working temperature is identical to the room temperature or the ambient temperature and is defined as the air temperature 2 cm below the device.
Curves and diagrams for operation on only 2 phases of a 3-phase system can be found in the chapter on 2-phase operation.
2) Do not energize when condensation is present!
Output current over ambient temperature; output current over installation altitude


Protective functions

Technical data, mounting, wiring [image] Protective functions
Protective functions
Protective functions
Output protection | Electronically protected against overload, no load and short circuits1)
Output overvoltage protection | Typ. 32 Vdc Max. 35 Vdc | In the event of an internal power supply fault, a redundant circuit limits the maximum output voltage. The output switches off and automatically tries to switch on again.
Protection class | IP20 | EN/IEC 60529
Ingress protection | > 3.5 mm | e.g., screws, small parts
Overtemperature protection | yes | Output shutdown with automatic restart.
Protection against input transients | MOV (metal oxide varistor) |
Input fuse | not included |
1) In the event of a protection event, audible noises may occur.


Safety features

Technical data, mounting, wiring [image] Safety features
Safety features
Safety features
Input/output isolation (double or reinforced isolation) | SELV | IEC/EN 60950-1
 | PELV | IEC/EN 60204-1, EN 62477-1, IEC 62103, IEC 60364-4-41
Protection class | I | PE (protective conductor) connection required
Insulation resistance | > 500 MOhm | between input and output, measured with 500 Vdc
PE resistance | < 0.1 Ohm | Resistance between the protective conductor connection and the housing near the DIN rail mounting bracket.
Leakage current | Typ. 0.44 mA / 0.94 mA | At 3x 400 Vac, 50 Hz, TN, TT / IT mains
 | Typ. 0.62 mA / 1.31 mA | At 3x 480 Vac, 60 Hz, TN, TT / IT mains
 | Max. 0.54 mA / 1.12 mA | At 3x 440 Vac, 50 Hz, TN, TT / IT mains
 | Max. 0.78 mA / 1.62 mA | At 3x 528 Vac, 60 Hz, TN, TT / IT mains


Dielectric strength

Technical data, mounting, wiring [image] Dielectric strength
Dielectric strength
The output voltage is earth-free and has no ohmic connection to earth. Type and factory tests are carried out by the manufacturer. Field tests can be performed in the field using suitable test equipment that ramps up the voltage with a slow ramp (2 s rising and 2 s falling). Before performing the test, connect all phase connections and all output poles. During the test set the cut-off current to the value in the table below.
Dielectric strength
*) When checking the input to DC-OK, make sure that the maximum voltage between DC-OK and the output is not exceeded (column D). We recommend connecting the DC-OK pins and the output pins when performing the test.
 |  | A | B | C | D
Type test | 60 s | 2500 Vac | 3000 Vac | 500 Vac | 500 Vac
Component test | 5 s | 2500 Vac | 2500 Vac | 500 Vac | 500 Vac
Field test | 5 s | 2000 Vac | 2000 Vac | 500 Vac | 500 Vac
Setting the cut-off current |  | > 10 mA | > 10 mA | > 30 mA | > 1 mA
To meet the PELV requirements according to EN 60204-1 section 6.4.1, we recommend that either the positive pole, the negative pole or any other part of the output circuit is connected to the protective earthing system. This helps to avoid situations where a load starts unexpectedly or cannot be disconnected if an unnoticed earth leakage occurs.


Declaration of conformity and approvals

Technical data, mounting, wiring [image] Declaration of conformity and approvals
Declaration of conformity and approvals
EU declaration of conformity
UL Certificate, UL508
Applicable for US and Canada


Dimensions and weight

Technical data, mounting, wiring [image] Dimensions and weight
Dimensions and weight
Dimensions and weight
Overall width | 65 mm
Height | 124 mm
Depth | 127 mm The height of the DIN rails must be added to the depth of the device to calculate the total installation depth required
Weight | 870 g
DIN rail | Use 35 mm DIN rails according to EN 60715 or EN 50022 with a height of 7.5 or 15 mm.
Housing material | Housing: Aluminum alloy Cover: galvanized steel
Installation clearances | See chapter on Safety instructions and installation requirements
Front/side view of PS3031-2420-0001, all specifications in mm


Application notes

Application notes
Application notes
Additional information
•
Repeated pulse load
•
Peak current capability
•
External input protection
•
Operation on two phases of a 3-phase system
•
Output circuit breakers
•
Charging batteries
•
Series connection
•
Parallel use to increase power
•
Inductive and capacitive loads
•
Back-feeding loads
•
Use in a tightly sealed enclosure
•
Installation positions


Repeated pulse load

Application notes [image] Repeated pulse load
Repeated pulse load
Typically a load current is not constant and varies with time. This power supply is designed to support loads with a higher short-term power demand (extra power). The short-term duration is hardware-controlled by an output power manager and is available repeatedly. If the extra power load lasts longer than the hardware controller allows, the output voltage drops. Extra power is available again after the extra power recovery time has elapsed (see Output chapter).
To avoid this, the following conditions must be met:
▪
The power requirement of the pulse must be less than 150% of the rated output power.
▪
The duration of the pulse power must be shorter than the permitted extra power time. (see Output power section)
▪
The average (RMS) output current must be below the specified continuous output current.
If the effective current is higher, the device responds with a thermal shutdown after a certain time. The maximum duty cycle curve (Fig. Repeated pulse loads, definitions) can be used to check whether the average output current is below the rated current.
▪
The duty cycle must be less than 0.75.
Repeated pulse loads, definitions; Max. duty cycle curve
Key |
P0 | Base load (W)
PPEAK | Pulse load (over 100%)
T0 | Duration between pulses (s)
TPEAK | Pulse duration (s)
Calculation:
Duty cycle = TPEAK / (TPEAK + T0)
T0 = (TPEAK - (DutyCycle x TPEAK)) / DutyCycle
Example:
A load is operated continuously with 240 W (= 50% of the nominal output load).
From time to time a peak power of 720 W (= 150% of the nominal output load) is required for 1 second.
▪
The question is: How often can this pulse be delivered without overloading the power supply?
–
Draw a vertical line at PPEAK = 150% and a horizontal line where the vertical line crosses the curve P0 = 50%. Read the maximum duty cycle from the duty cycle axis (= 0.37)
–
Calculate the required pause length T0 (base load):
–
Result: Required pause length = 1.7 s
–
Max. repetition rate = pulse + pause length = 2.7 s
T0 = (TPEAK - (DutyCycle x TPEAK)) / DutyCycle = (1 s - (0.37 x 1 s)) / 0.37 = 1.7 s
Further examples of pulse load tolerance
PPEAK | P0 | TPEAK | T0
720 W | 480 W | 1 s | >25 s
720 W | 0 W | 1 s | >1.3 s
600 W | 240 W | 1 s | > 0.75 s
720 W | 240 W | 0.1 s | >0.16 s
720 W | 240 W | 1 s | >1.6 s
720 W | 240 W | 3 s | >4.9 s


Peak current capability

Application notes [image] Peak current capability
Peak current capability
The device can deliver peak currents (for up to several milliseconds) that are higher than the specified short-term currents.
This helps when starting loads with high current intensity. Magnetic coils, contactors and pneumatic modules often have a stationary coil and a pick-up coil. The inrush current requirement of the pick-up coil is several times higher than the stationary current and usually exceeds the rated output current (including extra power). The situation is exactly the same when starting a capacitive load.
The peak current capability also ensures safe operation of downstream circuit breakers of load circuits. The load circuits are often individually fused with circuit breakers or fuses. In the event of a short circuit or overload in a circuit, the fuse or circuit breaker needs a certain amount of overcurrent to open in time. This prevents a voltage drop in adjacent circuits.
The additional current (peak current) is supplied by the power converter and the built-in large-size output capacitors of the power supply. The capacitors are discharged during such an event, which leads to a voltage drop at the output. The following two examples show typical voltage drops for ohmic loads:
40 A peak current for 50 ms, typ. (2x nominal current); 80 A peak current for 5 ms, typ. (4x nominal current)
Control of DC-OK relay
Please note: The DC-OK relay is activated if the voltage drops by more than 10% for more than 1 ms
Peak current voltage drops
Typically from 24 V to 18 V | At 40 A for 50 ms, ohmic load
Typically from 24 V to 19 | At 80 A for 2 ms, ohmic load
Typically from 24 V to 16.5 | At 80 A for 5 ms, ohmic load


External input protection

Application notes [image] External input protection
External input protection
The device is tested and approved for circuits up to 15 A (UL) and 16 A (IEC). External protection is only required if the supply line has a protection that is higher than this. Also check the local regulations and requirements. Local regulations may apply in some countries.
If an external fuse is required or used, minimum requirements must be taken into account to avoid false tripping of the circuit breaker. A circuit breaker with a minimum value of 6 A with B characteristic or 3 A with C characteristic should be used.


Operation on two phases of a 3-phase system

Application notes [image] Operation on two phases of a 3-phase system
Operation on two phases of a 3-phase system
No external protective devices are required to protect against phase failure.
This power supply can also be operated continuously on two strings of a 3-phase system. However, it is not recommended for this capacity class, since the feeding 3-phase network can become unbalanced.
Operation on two phases
When operating on only two strings of a three-phase system, the output power must be reduced according to the curves below. Exceedance of these limit values over extended periods leads to thermal shutdown of the system.
This kind of operation is not covered by the UL approval. Additional testing may be required if the complete system has to be approved according to UL 508 or UL 60950-1.
Make sure the EMC performance, hold-up time and losses are different from three-phase operation. Therefore check the suitability of your individual application.
When using only two phases: Permissible output current; hold-up time


Output circuit breakers

Application notes [image] Output circuit breakers
Output circuit breakers
Standard circuit breakers (or UL1077 circuit breakers) are generally used for AC supply systems and can also be used for DC branches.
Circuit breakers are used to protect cables and circuits. If the ampere value and the characteristics of the circuit breaker are matched to the cable thickness used, the wiring is considered thermally safe, regardless of whether the circuit breaker opens or not.
To avoid voltage drops and situations with undervoltage in adjacent 24 V branches fed from the same source, a fast (magnetic) trip of the circuit breaker is desirable. Fast switch-off within 10 ms is required, which approximately corresponds to the bridging time of PLCs. This requires power supplies with high reserve current and large output capacitors. In addition, the impedance of the faulty branch must be sufficiently small for the current to actually flow. The following table contains typical test results that show which circuit breakers with B and C characteristics trip magnetically, depending on the wire cross-section and the wire length.
Test circuit
Maximum wire length*) for fast (magnetic) tripping:
 | 0.75 mm2 | 1.0 mm2 | 1.5 mm2 | 2.5 mm2
C-2A | 29 m | 39 m | 56 m | 86 m
C-3A | 26 m | 34 m | 49 m | 76 m
C-4A | 16 m | 21 m | 29 m | 46 m
C-6A | 3 m | 5 m | 7 m | 8 m
C-8A | 1 m | 2 m | 2 m | 3 m
C-10A | 1 m | 1 m | 1 m | 1 m
 | 0.75 mm2 | 1.0 mm2 | 1.5 mm2 | 2.5 mm2
B-6A | 18 m | 23 m | 31 m | 54 m
B-10A | 4 m | 6 m | 7 m | 13 m
B-13A | 3 m | 5 m | 6 m | 11 m
B-16A | 1 m | 1 m | 1 m | 2 m
*) Don't forget to double the distance to the load (or the cable length) when calculating the total cable length (plus and minus cable).


Charging batteries

Application notes [image] Charging batteries
Charging batteries
The power supply can be used to charge lead-acid or maintenance-free batteries. (Two 12 V batteries in series).
Instructions for charging batteries:
▪
Adjust the output voltage, measured at no load and at the battery end of the cable, very precisely to the end-of-charge voltage.
End-of-charge voltage | 27.8 V | 27.5 V | 27.15 V | 26.8 V
Battery temperature | 10°C | 20°C | 30°C | 40°C
▪
Use a 25 A circuit breaker (or a blocking diode) between the power supply and the battery.
▪
Make sure that the output current of the power supply is below the permissible charging current of the battery.
▪
Only use matched batteries when connecting 12 V types in series.
▪
The return current to the power supply (battery discharge current) is typically 16 mA when the power supply is switched off (except when using a blocking diode).


Series connection

Application notes [image] Series connection
Series connection
Power supplies of the same type can be connected in series to increase the output voltages. As many devices can be connected in series as necessary, as long as the sum of the output voltages does not exceed 150 Vdc. Voltages with a potential higher than 60 Vdc are no longer regarded as safety extra-low voltage and can be dangerous. Such voltages must be protected with a contact hazard protection.
▪
Avoid application of return voltage (e.g., from a braking motor or battery) to the output terminals.
Restrictions:
▪
Maintain an installation distance of 15 mm (left/right) between two power supplies.
▪
Do not install the power supplies above each other.
▪
Power supplies connected in series should only be used in the standard installation position (terminals on the underside of the device).
▪
Note that leakage current, electromagnetic interference, inrush current, and harmonics increase when using multiple power supplies.
Series connection


Parallel use to increase power

Application notes [image] Parallel use to increase power
Parallel use to increase power
Power supplies from the PS3xxx series can be connected in parallel to increase the output power.
▪
The output voltage must be set to the same value (±100 mV), or the units can be left with the factory settings.
▪
If more than three devices are connected in parallel, a fuse or circuit breaker with a rated current of 25 A is required at each output. Alternatively a diode can be used.
Restrictions:
▪
Maintain an installation distance of 15 mm (left/right) between two power supplies.
▪
Do not install the power supplies above each other.
▪
In "Parallel Use" mode power supplies should only be used in the standard installation position (terminals on the underside of the device), not in other installation positions or under other conditions that require a reduction in the output current (e.g., installation altitude, operation at temperatures about +60°C, ...).
▪
Note that leakage current, electromagnetic interference, inrush current, and harmonics increase when using multiple power supplies.
Parallel connection


Inductive and capacitive loads

Application notes [image] Inductive and capacitive loads
Inductive and capacitive loads
The device is designed to supply all load types, including capacitive and inductive loads.


Back-feeding loads

Application notes [image] Back-feeding loads
Back-feeding loads
Loads such as braking motors or inductors can feed back voltage to the power supply. This feature is also known as back EMF. (electromagnetic force).
This power supply is stable and will not malfunction if a load is feeding back voltage to the power supply. It is irrelevant whether the power supply is switched on or off.
The maximum permissible feed-back voltage is 34 Vdc. The absorbing energy can be calculated according to the large built-in output capacitor indicated in the output data, see Output chapter


Use in a tightly sealed enclosure

Application notes [image] Use in a tightly sealed enclosure
Use in a tightly sealed enclosure
When the power supply is installed in a tightly sealed enclosure, the temperature inside the housing is higher than outside. In this case, the temperature inside the housing is considered the ambient temperature for the power supply.
In the following test arrangement, the device is placed at the center of the housing, and there are no other heat-generating objects in the housing. The load is placed outside the housing.
The temperature sensor inside the housing is placed at the center of the right side of the power supply at a distance of 2 cm.
The following measurement results can be used as a reference to estimate the temperature rise within the housing.
Housing size:
180x180x165 mm Rittal housing, protection class IP66 PK 9519 100, plastic
Input voltage:
3x 400 Vac
Load:
24 V, 16 A; (=80%)
Temperature inside the housing:
55,9°C
Temperature outside the housing:
24.9°C
Temperature increase:
31.0 K


Installation positions

Application notes [image] Installation positions
Installation positions
Installation positions other than the input connections at the bottom and the output at the top require a reduction of the continuous output power or a limitation of the maximum permissible ambient temperature.
The extent of the reduction influences the life expectancy of the power supply. Therefore, two different derating curves for continuous operation are provided below:
Curve A1: Recommended output current.
Curve A2: Max. permissible output current (results in about half the life expectancy of A1).
Installation position A (standard installation position)
Installation position B (upside down)
Installation position C (table mounting)
Installation position D (horizontal clockwise)
Installation position E (horizontal counterclockwise)


Appendix

Appendix
Appendix
Additional information
•
Accessories
•
Documentation issue status
•
Support and Service


Accessories

Appendix [image] Accessories
Accessories
Power supply | Accessories
 | Wall mounting | Side mounting
PS3031-2420-0001 | ZS5301-0001 | ZS5301-0007
ZS5301-0001 – Bracket for wall mounting
This bracket is used to mount the devices to a wall or panel without using a DIN rail. The two aluminum brackets and the black plastic slider of the power supply must be removed to allow the steel brackets to be mounted.
Isometric view, wall mounting Front view
ZS5301-0007 – Bracket for side mounting
This bracket is used to mount the PS3xxx power supply laterally with or without a DIN rail.
The two aluminum brackets and the black plastic slider of the unit must be removed to allow the steel brackets to be mounted.
For lateral DIN rail mounting, the previously removed aluminum brackets and the black plastic slider must be mounted on the steel bracket.
Lateral mounting with and without DIN rail brackets
Installation dimensions Angle for side mounting


Documentation issue status

Appendix [image] Documentation issue status
Documentation issue status
Version
Comment
1.1
▪
First public issue
▪
Corrections
1.0
▪
Unreleased version
0.3
▪
Corrections and addenda
0.2
▪
Corrections
▪
Introduction updated
▪
Chapters "EMC" and "Declaration of conformity and approvals" added
0.1
▪
Preliminary documentation for PS3031-2420-0001


Support and Service

Appendix [image] Support and Service
Support and Service
Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.
Beckhoff's branch offices and representatives
Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!
The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages: https://www.beckhoff.com/english/beckhoff/world.htm
You will also find further documentation for Beckhoff components there.
Beckhoff Support
Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:
▪
support
▪
design, programming and commissioning of complex automation systems
▪
and extensive training program for Beckhoff system components
Hotline: | +49 5246 963 157
Fax: | +49 5246 963 9157
e-mail: | support@beckhoff.com
Beckhoff Service
The Beckhoff Service Center supports you in all matters of after-sales service:
▪
on-site service
▪
repair service
▪
spare parts service
▪
hotline service
Hotline: | +49 5246 963 460
Fax: | +49 5246 963 479
e-mail: | service@beckhoff.com
Beckhoff Headquarters
Beckhoff Automation GmbH & Co. KG
Huelshorstweg 20
33415 Verl
Germany
Phone: | +49 5246 963 0
Fax: | +49 5246 963 198
e-mail: | info@beckhoff.com
web: | https://www.beckhoff.com