PS2031-2410-0000 - Stromversorgung 24 V DC, 10 A, 3 phasig
Home


Übersicht

Übersicht
Übersicht
PS2031-2410-0000 | Stromversorgungen 24V, 10A, 3 phasig, Extra Power
• 3AC 380-480V Weitbereichseingang
• 2- oder 3-phasiger Betrieb möglich
• Breite nur 62mm
• Wirkungsgrad bis zu 92,9% aufgrund Synchrongleichrichter
• Hervorragender Teillastwirkungsgrad
• 120% Spitzenleistung, 288W
• Präzises Auslösen von Sicherungen durch hohen Überlast- / Spitzenstrom
• Integrierte Eingangs-Transienten-Unterdrückungsschaltung
• Minimaler Einschaltstromstoß
• 3 Eingangssicherungen integriert
• Current Sharing-Funktion für den Parallelbetrieb
• Volle Leistung zwischen -25°C und +60°C
Die Stromversorgung PS2031-2410-0000 ist eine 3-phasige 24 V Stromversorgung mit einem Ausgangsstrom von 10A und einer Ausgangsleistung von 240W.
Eingangsseitig besitzt das Gerät einen Weitbereichseingang, eine Oberwellenkorrektur (PFC) und eine Einschaltstrombegrenzung.
Das PS2031-2410-0000 hat am Ausgang eine Extra Power mit einer dauerhaften maximalen Ausgangsleistung von 120% und ist in der Lage mit einem kurzzeitigen Spitzenstrom Sicherungen präzise auszulösen.
Die Stromversorgung gehört zur Familie der PS2000 Geräte und hat eine Baubreite von 62 mm. Eine DC OK LED überwacht den Status der Ausgangsspannung
Technische Daten in Kurzform *)
Tech. Dat. in Kurzform | PS2031-2410-0000
Ausgangsspannung | DC 24V (Nominal Werkseinstellung 24,1V)
Einstellbereich | 24 - 28V
Ausgangsstrom | 12,0-10,3A (Amb. unter +45°C) 10,0-8,6A (Amb. bei +60°C) 7,5-6,5A (Amb. bei +70°C) Lineare Lastminderung zwischen +45°C und +70°C
Eingangsspannung AC | 3AC 380-480V -15%/+20%
Netzfrequenz | 50-60Hz ±6%
Eingangsstrom AC | 0,7 / 0,6A bei 3x400 / 480Vac
Wirkungsgrad | 92,8 / 92,9% bei 3x400 / 480Vac
Temperaturbereich | -25°C bis +70°C
Größe (B x H x T) | 62 x 124 x 117mm (ohne DIN-Schiene)
Gewicht | 750g
Zulassungen/Kennzeichnungen | CE cULus EAC
*) Alle Werte typisch für 24V, 10A, 3x 400Vac, 50Hz, symmetrischen Netzspannungen, 25°C Umgebungstemperatur und nach einer Aufwärmzeit von fünf Minuten, soweit nicht anders angegeben


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Terminologie und Abkürzungen


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT G®, EtherCAT G10®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC®, XTS® und XPlanar® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH. Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, EP1456722, EP2137893, DE102015105702 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentlichte Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Erklärung der Hinweise
In der vorliegenden Dokumentation werden die folgenden Hinweise verwendet.
Diese Hinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
SmallWarningYellow GEFAHR
Akute Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow WARNUNG
Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow VORSICHT
Schädigung von Personen!
Wenn dieser Sicherheitshinweis nicht beachtet wird, können Personen geschädigt werden!
Hinweis
Schädigung von Umwelt/Geräten oder Datenverlust
Wenn dieser Hinweis nicht beachtet wird, können Umweltschäden, Gerätebeschädigungen oder Datenverlust entstehen.
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.
Bestimmungsgemäße Verwendung
Dieses Gerät ist für den Einbau in ein Gehäuse ausgelegt und für den allgemeinen professionellen Einsatz beispielsweise in industriellen Steuerungen, Büro-, Kommunikations- und Messgeräten gedacht.
Verwenden Sie diese Stromversorgung nicht in Anlagen, bei denen eine Fehlfunktion zu schweren Verletzungen führen oder Menschenleben gefährden kann.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Sicherheitshinweise und Installationsanforderungen PS2031-2410-0000 Stromversorgung
SmallWarningYellow GEFAHR
Gefahr durch Stromschlag, Brand, Verletzungen, Verletzungen mit Todesfolge!
•
Verwenden Sie die Stromversorgung nicht ohne ordnungsgemäße Erdung (Schutzleiter). Verwenden Sie die Klemme an der Eingangs-Klemmleiste für den Erdanschluss und nicht eine der Schrauben am Gehäuse.
•
Schalten Sie die Spannungsversorgung aus, bevor Sie am Gerät arbeiten. Sorgen Sie für eine Absicherung gegen ungewolltes Wiedereinschalten.
•
Sorgen Sie für eine ordnungsgemäße Verdrahtung, indem Sie alle lokalen und nationalen Vorschriften befolgen.
•
Nehmen Sie keine Veränderungen oder Reparaturen an dem Gerät vor.
•
Öffnen Sie das Gerät nicht, da im Inneren hohe Spannungen anliegen.
•
Achten Sie darauf, dass keine Fremdkörper in das Gehäuse eindringen.
•
Verwenden Sie das Gerät nicht an feuchten Standorten oder in Bereichen, in denen mit Feuchtigkeit oder Betauung zu rechnen ist.
•
Berühren Sie das Gerät nicht im eingeschalteten Zustand oder unmittelbar nach dem Ausschalten. Heiße Oberflächen können zu Verbrennungen führen.
Weitere Hinweise zu Installationsanforderungen
•
Dieses Gerät enthält keine wartungsfähigen Teile. Sollten während der Installation oder des Betriebs Schäden oder Fehlfunktionen auftreten, schalten Sie das Gerät sofort aus und senden Sie es zur Überprüfung an das Werk. Das Auslösen einer internen Sicherung wird durch einen internen Defekt verursacht.
•
Installieren Sie das Gerät in einem Gehäuse, das Schutz gegen elektrische, mechanische und Brandgefahren bietet.
•
Installieren Sie das Gerät auf einer DIN-Hutschiene gemäß EN 60715 mit den Eingangsklemmen auf der Unterseite des Geräts. Andere Einbaulagen erfordern eine Reduzierung des Ausgangsstroms.
•
Stellen Sie sicher, dass die Verdrahtung korrekt ist. Achten Sie darauf, dass alle Einzellitzen einer Litze in den Klemmanschluss gelangen.
•
Nicht benutzte Schraubklemmen sollten fest angezogen werden.
•
Das Gerät ist für Bereiche mit Verschmutzungsgrad 2 in kontrollierten Umgebungen ausgelegt. Es ist keine Kondensation oder Frost zulässig.
•
Das Gehäuse des Geräts bietet einen Schutzgrad von IP20.
•
Die Isolierung des Geräts ist so ausgelegt, dass es Stoßspannungen der Überspannungskategorie III gemäß IEC 60664-1 standhält. Für Dreieck-Schutzleitersysteme wird die Überspannungskategorie auf Stufe II reduziert.
•
Das Gerät ist als "Gerät der Schutzklasse I" gemäß IEC 61140 ausgelegt.
•
Verwenden Sie das Gerät nicht ohne einen ordnungsgemäßen PE-Anschluss (Schutzerde).
•
Das Gerät ist für die Versorgung aus TN-, TT- und IT-Netzen geeignet. Die Spannung zwischen der L- oder N-Klemme und der PE-Klemme darf 500Vac dauerhaft nicht überschreiten.
•
Für den Eingang des Geräts muss eine Trennvorrichtung vorgesehen werden.
•
Dieses Gerät ist für Konvektionskühlung ausgelegt und benötigt keinen externen Lüfter. Behindern Sie nicht die Luftzirkulation.
•
Das Gerät ist für Höhen bis zu 6000m (19685ft) ausgelegt. Über 2000m (6560ft) ist eine Reduzierung des Ausgangsstroms und der Überspannungskategorie erforderlich.
•
Halten Sie folgende Einbauabstände ein: 40mm oben, 20mm unten sowie 5mm auf der linken und rechten Seite werden empfohlen, wenn das Gerät dauerhaft mit mehr als 50% der Nennleistung belastet wird. Erhöhen Sie diesen Abstand auf 15mm, wenn das benachbarte Gerät eine Wärmequelle ist (z. B. eine andere Stromversorgung). Wenn das Gerät dauerhaft mit weniger als 50% belastet wird, können die 5mm auf Null reduziert werden.
•
Das Gerät ist für Zweigstromkreise bis 32A (IEC) und 30A (UL) ohne zusätzliche Schutzvorrichtung ausgelegt, geprüft und zugelassen. Wenn eine externe Sicherung verwendet wird, dürfen keine Schutzschalter kleiner als 6A B- oder C-Charakteristik verwendet werden, um ein unerwünschtes Auslösen des Schutzschalters zu vermeiden.
•
Die maximale Umgebungslufttemperatur beträgt +70°C (+158°F). Die Betriebstemperatur entspricht der Umgebungs- oder Umgebungslufttemperatur und ist 2 cm unter dem Gerät definiert.
•
Das Gerät ist für den Betrieb in Bereichen zwischen 5% und 95% relativer Luftfeuchtigkeit ausgelegt.


Terminologie und Abkürzungen

Vorwort [image] Terminologie und Abkürzungen
Terminologie und Abkürzungen
PE und das Erdungs-Symbol pe | PE ist die Abkürzung für „Protective Earth“ (zu Deutsch: Schutzleiter) und hat die gleiche Bedeutung wie das Erdungs-Symbol pe
Earth, Ground | In diesem Dokument wird der Begriff „earth“ (zu Deutsch: Erde) verwendet, was dem in den USA verwendeten Begriff „ground“ (zu Deutsch: Erde, Masse) entspricht.
T.b.d. | Noch zu definieren, Wert oder Beschreibung folgt zu einem späteren Zeitpunkt.
AC 230 V | Ein Wert, dem ein „AC“ oder „DC“ vorangestellt ist, stellt eine Nennspannung oder einen Nennspannungsbereich dar. Die Nennspannung oder der Nennspannungsbereich kann zusätzlich noch mit Toleranzen versehen sein. (z. B. AC 230 V ±10%). Der errechnete Gesamtbereich gibt dann den Arbeitsbereich des Gerätes an. Beispiel: DC 12 V beschreibt eine 12 V-Batterie, unabhängig davon, ob sie voll geladen (13,7 Vdc) oder entladen (10 Vdc) ist.
230 Vac | Ein Wert mit der Einheit (Vac oder Vdc) am Ende ist ein Momentanwert, der keine zusätzlichen Toleranzen enthält.
50 Hz vs. 60 Hz | Sofern nicht anders angegeben, sind AC 100 V- und AC 230 V-Parameter bei einer Netzfrequenz von 50 Hz gültig. AC 120 V-Parameter sind für eine Netzfrequenz von 60 Hz gültig.
kann | Ein Schlüsselwort, das eine Wahlmöglichkeit ohne implizierte Präferenz anzeigt.
soll | Ein Schlüsselwort, das eine zwingende Anforderung anzeigt.
sollte | Ein Schlüsselwort, das eine Wahlmöglichkeit mit einer eindeutig bevorzugten Umsetzungsweise anzeigt.


Technische Daten, Montage, Verdrahtung

Technische Daten, Montage, Verdrahtung
Technische Daten, Montage, Verdrahtung
Weiterführende Informationen
•
AC-Eingang
•
DC-Eingang
•
Einschaltstrom
•
Ausgang
•
Netzausfall Überbrückungszeit
•
Wirkungsgrad und Verluste
•
Lebenserwartung
•
MTBF
•
Anschlussklemmen und Verdrahtung
•
Funktionsschaltbild
•
Frontseite und Bedienelemente
•
EMV
•
Umgebung
•
Schutzfunktionen
•
Sicherheitsmerkmale
•
Spannungsfestigkeit
•
Konformitätserklärung und Zulassungen
•
Abmessungen und Gewicht


AC-Eingang

Technische Daten, Montage, Verdrahtung [image] AC-Eingang
AC-Eingang
Das Gerät ist geeignet, aus TN-, TT- und IT-Netzen mit Wechselspannung versorgt zu werden. Die Erdung einer Phase ist erlaubt, außer für UL508-Anwendungen.
Das Gerät kann auch nur an zwei Phasen eines Dreiphasensystems betrieben werden. Siehe Kapitel Betrieb an 2 Phasen für weitere Informationen.
AC-Eingang
AC-Eingang | Nom. | 3AC 380-480V | Geeignet für TN-, TT- und IT-Netze
AC-Eingangsbereich | Min. | 3x 323-576Vac | Dauerbetrieb
 | Min. | 3x 576-700Vac | Für maximal 1000ms
Zulässige Spannung L oder N zu Erde | Max. | 500Vac | Dauerhaft nach IEC 62477-1
Eingangsfrequenz | Nom. | 50–60Hz | ±6%
Einschaltspannung | Typ. | 3x 260Vac | Statisch, siehe Abb. Eingangsspannungsbereich; Einschaltverhalten-Definitionen
Abschaltspannung | Typ. | 3x 185Vac | Statisch, siehe Abb. Eingangsspannungsbereich; Einschaltverhalten-Definitionen
AC-Eingang |  | 3AC 400V | 3AC 480V |
Eingangsstrom | Typ. | 0,7A | 0,6A | Bei 24V, 10A pro Phase, siehe Abb. Eingangs-zu Ausgangsstrom; Leistungsfaktor zu Ausgangsstrom
Leistungsfaktor*) | Typ. | 0,53 | 0,52 | Bei 24V, 10A, siehe Abb. Eingangs-zu Ausgangsstrom; Leistungsfaktor zu Ausgangsstrom
Einschaltverzögerung | Typ. | 90ms | 90ms | Siehe Abb. Eingangsspannungsbereich; Einschaltverhalten-Definitionen
Anstiegszeit | Typ. | 40ms | 40ms | Bei 24V, 10A Konstantstromlast, 0mF Lastkapazität, siehe Abb. Eingangsspannungsbereich; Einschaltverhalten-Definitionen
 | Typ. | 85ms | 85ms | bei 24V, 10A Konstantstromlast, 10mF Lastkapazität, siehe Abb. Eingangsspannungsbereich; Einschaltverhalten-Definitionen
Überschwingen beim Einschalten | Max. | 200mV | 200mV | Siehe Abb. Eingangsspannungsbereich; Einschaltverhalten-Definitionen
*) Der Leistungsfaktor ist das Verhältnis der wirklichen (oder Wirk-) Leistung zur Scheinleistung in einem Wechselstromkreis.
Eingangsspannungsbereich; Einschaltverhalten-Definitionen
Eingangs-zu Ausgangsstrom; Leistungsfaktor zu Ausgangsstrom


DC-Eingang

Technische Daten, Montage, Verdrahtung [image] DC-Eingang
DC-Eingang
Verwenden Sie das Netzteil nicht mit DC-Eingangsspannungen!


Einschaltstrom

Technische Daten, Montage, Verdrahtung [image] Einschaltstrom
Einschaltstrom
Eine aktive Einschaltstrombegrenzung begrenzt den Einschaltstromstoß nach dem Einschalten der Eingangsspannung.
Der Ladestrom der Entstörkondensatoren in den ersten Mikrosekunden nach dem Einschalten bleibt unberücksichtigt.
 |  | 3AC 400V | 3AC 480V |
Einschaltstrom | Max. | 10ASpitze | 10ASpitze | temperaturunabhängig
 | Typ. | 4ASpitze | 4ASpitze
Einschaltenergie | Max. | 0,5A²s | 0,5A²s
Typisches Einschaltverhalten bei Nennlast, 25°C Umgebungstemperatur


Ausgang

Technische Daten, Montage, Verdrahtung [image] Ausgang
Ausgang
Der Ausgang liefert eine SELV/PELV Nennspannung, die von der Eingangsspannung galvanisch getrennt ist.
Das Gerät ist für die Versorgung jeglicher Art von Lasten ausgelegt, einschließlich kapazitiver und induktiver Lasten.
Der Ausgang ist elektronisch gegen Überlast, Leerlauf und Kurzschluss geschützt. Im Falle eines Schutzereignisses können hörbare Geräusche auftreten
Ausgangsspannung | Nom. | 24V |
Einstellbereich | Min. | 24-28V | Garantierter Wert
 | Max. | 30,0V | Dies ist die maximale Ausgangsspannung, die in der Endstellung des Potentiometers im Uhrzeigersinn aufgrund von Toleranzen auftreten kann. Es ist kein garantierter Wert, der erreicht werden kann.
Werkseinstellungen | Typ. | 24,1V | ±0,2%, „Einzelbetrieb“ bei Volllast und kaltem Gerät ±0,2% im Modus "Parallelbetrieb" bei 10A, bei kaltem Gerät (23,9V ±0,2% bei 12A und 25,0V ±0,2% bei Nulllast)
Netzausregelung | Max. | 10mV | Zwischen 3x 323 und 3x 576Vac
Lastausregelung | Max. | 100mV | Zwischen 0 und 10A, statischer Wert, „Einzelbetrieb (Single Use)“
 | Typ. | 1000mV | Zwischen 0 und 10A, statischer Wert, „Parallelbetrieb (Parallel Use)“, siehe Abb. Ausgangsspannung zu Ausgangsstrom (parallel use) typ.
Restwelligkeit und Brummspannung | Max. | 50mVSS | Bandbreite 20Hz bis 20MHz, 50Ohm
Ausgangsstrom | Nom. | 12A1) | Bei 24V und einer Umgebungstemperatur unter 45°C
 | Nom. | 10A | Bei 24V und 60°C Umgebungstemperatur
 | Nom. | 7,5A | Bei 24V und 70°C Umgebungstemperatur
 | Nom. | 10,3A1) | Bei 28V und einer Umgebungstemperatur unter 45°C
 | Nom. | 8,6A | Bei 28V und 60°C Umgebungstemperatur
 | Nom. | 6,5A | Bei 28V und 70°C Umgebungstemperatur
 | Lineares Derating zwischen +45°C und +70°C
Sicherungs- ausschaltstrom | Typ. | 23A | Bis zu 20ms einmal alle fünf Sekunden, siehe Abb. Ausgangsspannung zu Ausgangsstrom, typ. Der Sicherungsausgangsstrom ist ein erhöhter Transientenstrom, der zum Auslösen von Sicherungen auf fehlerhaften Ausgangszweigen beiträgt. Die Ausgangsspannung bleibt über 20V.
Überlastverhalten |  | Dauerstrom | siehe Abb. Ausgangsspannung zu Ausgangsstrom, typ.
Kurzschlussstrom | Max. | 23A | Dauerstrom, siehe Abb. Ausgangsspannung zu Ausgangsstrom, typ.
Ausgangskapazität | Typ. | 6500μF | In der Stromversorgung enthalten
Rückführung von Lasten | Max. | 35V | Das Gerät ist resistent gegen Lastrückführung und zeigt keine Fehlfunktion an, wenn eine Last Spannung in die Stromversorgung zurückführt. Dabei spielt es keine Rolle, ob die Stromversorgung ein- oder ausgeschaltet ist. Die absorbierte Energie kann anhand des eingebauten großdimensionierten Ausgangskondensators bestimmt werden.
1) Dieser Strom ist auch für Temperaturen bis zu +70°C mit einem Tastverhältnis von 10% und/oder nicht länger als 1 Minute alle 10 Minuten verfügbar.
Ausgangsspannung zu Ausgangsstrom (single use); Ausgangsspannung zu Ausgangsstrom (parallel use).


Netzausfall Überbrückungszeit

Technische Daten, Montage, Verdrahtung [image] Netzausfall Überbrückungszeit
Netzausfall Überbrückungszeit
 |  | 3AC 400V | 3AC 480V |
Netzausfall Überbrückungszeit | Typ. | 34ms | 54ms | Bei 24V, 10A, siehe Abb. Überbrückungszeit zu Eingangsspannung
 | Typ. | 68ms | 108ms | Bei 24V, 5A, siehe Abb. Überbrückungszeit zu Eingangsspannung
 | Min. | 28ms | 44ms | Bei 24V, 10A, siehe Abb. Überbrückungszeit zu Eingangsspannung
 | Min. | 56ms | 87ms | Bei 24V, 5A, siehe Abb. Überbrückungszeit zu Eingangsspannung
Überbrückungszeit zu Eingangsspannung; Abschaltverhalten, Definitionen


Wirkungsgrad und Verluste

Technische Daten, Montage, Verdrahtung [image] Wirkungsgrad und Verluste
Wirkungsgrad und Verluste
 |  | 3AC 400V | 3AC 480V |
Wirkungsgrad | Typ. | 92,8% | 92,9% | Bei 24V, 10A, 3-Phasen-Betrieb
 | Typ. | 92,4% | 92,6% | Bei 24V, 10A, Betrieb an 2 Phasen eines 3-Phasen-Systems, siehe Kapitel Betrieb an 2 Phasen
Durchschnittlicher Wirkungsgrad*) | Typ. | 92,2% | 92,0% | 25% bei 2,5A, 25% bei 5A, 25% bei 7,5A. 25% bei 10A, 3-Phasen-Betrieb
Verluste | Typ. | 2,3W | 2,6W | Bei 24V, 0A, 3-Phasen-Betrieb
 | Typ. | 11,8W | 11,8W | Bei 24V, 5A, 3-Phasen-Betrieb
 | Typ. | 18,6W | 18,3W | Bei 24V, 10A, 3-Phasen-Betrieb
 | Typ. | 23,5W | 22,8W | Bei 24V, 12A, 3-Phasen-Betrieb
*) Der durchschnittliche Wirkungsgrad basiert auf Annahmen für eine typische Anwendung mit einer Belastung der Stromversorgung von 25% der Nennlast für 25% der Zeit, 50% der Nennlast für weitere 25% der Zeit, 75% der Nennlast für ebenfalls 25% der Zeit und 100% der Nennlast während der restlichen Zeit.
Wirkungsgrad zu Ausgangsstrom; Verluste zu Ausgangsstrom
Wirkungsgrad zu Eingangsspannung; Verluste zu Eingangsspannung


Lebenserwartung

Technische Daten, Montage, Verdrahtung [image] Lebenserwartung
Lebenserwartung
Die in der Tabelle dargestellte Lebenserwartung gibt die Mindestanzahl der Betriebsstunden (Gebrauchsdauer) an und wird von der Lebenserwartung der eingebauten Elektrolytkondensatoren bestimmt. Die Lebenserwartung wird in Betriebsstunden angegeben und wird gemäß den Spezifikationen des Kondensatorherstellers berechnet. Der Hersteller der Elektrolytkondensatoren garantiert nur eine maximale Lebensdauer von bis zu 15 Jahren (131.400h). Jede diesen Wert übertreffende Zahl stellt eine berechnete theoretische Lebensdauer dar, die dazu dienen kann, Geräte zu vergleichen.
 | 3AC 400V | 3AC 480V |
Lebenserwartung | 54.000h | 62.000h | Bei 24V, 10A und +40°C, 3-Phasen-Betrieb
 | 133.000h | 134.000h | Bei 24V, 5A und +40°C, 3-Phasen-Betrieb
 | 41.000h | 47.000h | Bei 24V, 12A und +40°C, 3-Phasen-Betrieb
 | 151.000h | 176.000h | Bei 24V, 10A und +25°C, 3-Phasen-Betrieb
 | 376.000h | 379.000h | Bei 24V, 5A und +25°C, 3-Phasen-Betrieb
 | 116.000h | 133.000h | Bei 24V, 12A und +25°C, 3-Phasen-Betrieb
Lebenserwartung | 48.000h | 58.000h | Bei 24V, 10A und +40°C, 2-Phasen-Betrieb
 | 134.000h | 145.000h | Bei 24V, 5A und +40°C, 2-Phasen-Betrieb
 | 36.000h | 42.000h | Bei 24V, 12A und +40°C, 2-Phasen-Betrieb
 | 135.000h | 164.000h | Bei 24V, 10A und +25°C, 2-Phasen-Betrieb
 | 379.000h | 410.000h | Bei 24V, 5A und +25°C, 2-Phasen-Betrieb
 | 102.000h | 119.000h | Bei 24V, 12A und +25°C, 2-Phasen-Betrieb


MTBF

Technische Daten, Montage, Verdrahtung [image] MTBF
MTBF
MTBF steht für Mean Time Between Failure (zu Deutsch: mittlere ausfallfreie Betriebszeit), die aus der statistischen Ausfallrate der Bauteile berechnet wird, und gibt die Zuverlässigkeit eines Geräts an. Es handelt sich um die statistische Darstellung der Wahrscheinlichkeit eines Geräteausfalls und stellt nicht notwendigerweise die Lebensdauer eines Produkts dar.
Die MTBF-Zahl ist eine statistische Darstellung der Wahrscheinlichkeit eines Geräteausfalls. Eine MTBF-Zahl von beispielsweise 1.000.000h bedeutet, dass statistisch gesehen alle 100 Stunden ein Gerät ausfällt, wenn sich 10.000 Geräte im Einsatz befinden. Es kann jedoch nichts darüber ausgesagt werden, ob das ausgefallene Gerät 50.000 Stunden in Betrieb war oder nur 100 Stunden.
Für diese Gerätetypen ist der MTTF-Wert (Mean Time To Failure) mit dem MTBF-Wert identisch.
 | 3AC 400V | 3AC 480V |
MTBF SN 29500, IEC 61709 | 975.000h | 985.000h | Bei 24V, 10A und 40°C, 3-Phasen Betrieb
 | 1 706.000h | 1 723.000h | Bei 24V, 10A und 25°C, 3-Phasen Betrieb
 | 925.000h | 939.000h | Bei 24V, 10A und 40°C, 2-Phasen Betrieb
 | 1 633.000h | 1 656.000h | Bei 24V, 10A und 25°C, 2-Phasen Betrieb
MTBF MIL HDBK 217F | 444.000h | 428.000h | Bei 24V, 10A und 40°C, 3-Phasen Betrieb, Ground Benign GB40
 | 584.000h | 563.000h | Bei 24V, 10A und 25°C, 3-Phasen Betrieb, Ground Benign GB25
 | 100.000h | 100.000h | Bei 24V, 10A und 40°C, 3-Phasen Betrieb, Ground Fixed GF40
 | 132.000h | 132.000h | Bei 24V, 10A und 25°C, 3-Phasen Betrieb, Ground Fixed GF25
 | 436.000h | 423.000h | Bei 24V, 10A und 40°C, 2-Phasen Betrieb, Ground Benign GB40
 | 555.000h | 572.000h | Bei 24V, 10A und 25°C, 2-Phasen Betrieb, Ground Benign GB25
 | 98.000h | 98.000h | Bei 24V, 10A und 40°C, 2-Phasen Betrieb, Ground Fixed GF40
 | 129.000h | 129.000h | Bei 24V, 10A und 25°C, 2-Phasen Betrieb, Ground Fixed GF25


Anschlussklemmen und Verdrahtung

Technische Daten, Montage, Verdrahtung [image] Anschlussklemmen und Verdrahtung
Anschlussklemmen und Verdrahtung
Die Anschlussklemmen sind gemäß IP20 fingersicher konstruiert und für Feld- und Fabrikverdrahtung geeignet.
Technische Daten | Eingang | Ausgang
Anschlussquerschnitt | e*: max. 6mm² f*: max. 4mm² a*: max. 4mm² (d<2.8mm) | e*: max. 6mm² f*: max. 4mm² a*: max 4mm² (d<2.8mm)
Anschlussquerschnitt (AWG) | e*: AWG 20-10 f*: AWG 20-10 a* AWG 20-10 (d<2.8mm) | e*: AWG 20-10 f*: AWG 20-10 a* AWG 20-10 (d<2.8mm)
Abisolierlänge | 7mm / 0.28inch | 7mm / 0.28inch
e* = eindrähtig, Draht massiv
f* = feindrähtig, Litze
a* = mit Aderendhülse
Anweisungen zur Verdrahtung:
▪
Verwenden Sie geeignete Kupferleitungen, die mindestens für folgende Arbeitstemperaturen ausgelegt sind: +60°C für Umgebungstemperaturen bis zu +45°C und +75°C für Umgebungstemperaturen bis zu +60°C und +90°C für Umgebungstemperaturen bis zu +70°C.
▪
Beachten Sie die nationalen Installationsvorschriften und Regelungen!
▪
Stellen Sie sicher, dass alle Einzeldrähte einer Litze in der Anschlussklemme stecken!
▪
Unbenutzte Klemmen sollten fest angezogen sein.
▪
Aderendhülsen sind erlaubt.
Hintereinanderschaltung von Netzteilen:
Das Hintereinanderschalten (Durchschleifen von einem Stromversorgungsausgang zum nächsten) ist zulässig, solange der durch einen Anschlussstift fließende mittlere Ausgangsstrom 25 A nicht übersteigt. Bei einem höheren Strom verwenden Sie bitte eine separate Verteilerklemmleiste, wie in Abb. Verwendung von Verteilerklemmen gezeigt.
Hintereinanderschalten von Ausgängen; Verwendung von Verteilerklemmen


Funktionsschaltbild

Technische Daten, Montage, Verdrahtung [image] Funktionsschaltbild
Funktionsschaltbild
Funktionsschaltbild


Frontseite und Bedienelemente

Technische Daten, Montage, Verdrahtung [image] Frontseite und Bedienelemente
Frontseite und Bedienelemente
Vorderseite PS2031-2410-0000
Eingangsklemmen (Schraubklemmen)
Bezeichnung (A) | Beschreibung
L1, L2, L3 | Netzeingang L1, L2, L3
pe | PE-Eingang (Schutzleiter)
Ausgangsklemmen (Schraubklemmen)
Bezeichnung (B) | Beschreibung
+ | zwei identische Pluspole, positiver Ausgang
- | zwei identische Minuspole, negativer Ausgang
Potentiometer für die Ausgangsspannung
Bezeichnung (C) | Beschreibung
Potentiometerabdeckung | Öffnen Sie die Klappe, um die Ausgangsspannung einzustellen. Werkseinstellung: 24,1 V
“Parallel Use” oder “Single Use” Modus
Bezeichnung (D) | Beschreibung
Jumper für “SingleUse” oder „Parallel Use“ | Setzen Sie den Jumper auf "Parallel Use", wenn Geräte parallel geschaltet werden, um die Ausgangsleistung zu erhöhen. Um eine Aufteilung des Laststroms auf die einzelnen Stromversorgungen zu erreichen, regelt der Modus "Parallel Use" die Ausgangsspannung so, dass die Spannung bei Nulllast ca. 4% höher ist als bei Nennlast. Ein fehlender Jumper entspricht dem "Single Use"-Modus, der auch die Werkseinstellung ist.
DC-OK-LED
Bezeichnung (E) | Beschreibung
Push In-Klemmen 13 / 14 | Überwacht die Ausgangsspannung der in Betrieb befindlichen Stromversorgung. Siehe Kapitel DC-OK-Relaiskontakt für weitere Informationen.


EMV

Technische Daten, Montage, Verdrahtung [image] EMV
EMV
Das EMV-Verhalten des Geräts ist für Anwendungen in industrieller Umgebung, sowie Wohnumgebungen, Gewerbe- oder Kleinbetrieben ausgelegt. Der Ausgang darf geerdet oder erdfrei sein.
Das Gerät wurde nach EN 61000-6-1, EN 61000-6-2, EN 61000-6-3 und EN 61000-6-4 geprüft.
Ohne zusätzliche Maßnahmen zur Reduzierung der leitungsgebundenen Emissionen am Ausgang (z.B. durch Verwendung eines Filters) ist das Gerät nicht geeignet, ein lokales DC-Stromnetz in Wohnumgebungen, Gewerbe- oder Kleinbetrieben zu versorgen. Für lokale DC-Stromnetze in industriellen Umgebungen gelten keine Einschränkungen.
EMV-Störfestigkeit |
Starke Transienten | VDE 0160 | Über den gesamten Lastbereich | 1550V; 1,3ms
EMV-Störaussendung |
Leitungsgebundene Störaussendung Eingangsleitungen | EN 55011, EN 55022, FCC Teil 15, CISPR 11, CISPR 22 | Klasse B
Störaussendung | EN 55011, EN 55022 | Klasse B
Oberschwingungseingangsstrom | EN 61000-3-2 | Klasse A erfüllt
Spannungsschwankungen, Flicker | EN 61000-3-3 | Erfüllt 1)
Dieses Gerät erfüllt die Forderungen nach FCC Part 15. Der Betrieb unterliegt den folgenden zwei Bedingungen: (1) Dieses Gerät darf keine schädlichen Störungen verursachen, und (2) dieses Gerät muss jede empfangene Störung tolerieren, auch Störungen, die zu einem unerwünschten Betrieb führen können.
1) Getestet mit Konstantstromlasten, nicht pulsierend
Schaltfrequenzen
Hauptwandler
80kHz bis 140kHz
Ausgangslast- und Eingangsspannung abhängig


Umgebung

Technische Daten, Montage, Verdrahtung [image] Umgebung
Umgebung
Umgebung
Arbeitstemperatur 1) | -25°C bis +70°C | Verringerung der Ausgangsleistung nach Abb. Ausgangsstrom zu Umgebungstemperatur
Lagertemperatur | -40°C bis +85°C | Für Lagerung und Transport
Ausgangslastminderung (Derating) | 3,2W/°C / 6W/°C | +45°C bis +60°C / +60°C bis +70°C
 | 15W/1000m oder 5°C/1000m | Für Höhen >2000m, siehe Abb. Ausgangsstrom zu Aufstellhöhe
 | 9W/-5kPa oder 3°C/-5kPa | Für atmosphärische Drücke <80kPa, siehe Abb. Ausgangsstrom zu Aufstellhöhe
 | Das Derating ist nicht hardwaregesteuert. Der Benutzer muss dies berücksichtigen, um unter den herabgesetzten Stromgrenzen zu bleiben, damit das Gerät nicht überlastet wird.
Feuchte | 5 bis 95% r.F. | Nach IEC 60068-2-30 Nicht unter Strom setzen, wenn Betauung vorhanden ist.
Atmosphärischer Druck | 110-47kPa | siehe Abb. Ausgangsstrom zu Aufstellhöhe
Aufstellhöhe | bis 6000m | siehe Abb. Ausgangsstrom zu Aufstellhöhe
Überspannungskategorie | III | Nach IEC 60664 -1, Aufstellhöhen bis 2000m
 | II | Nach IEC 60664 -1, Aufstellhöhen über 2000m und atmosphärische Drücke von 80 bis 47kPa
Verschmutzungsgrad | 2 | Nach IEC 62477-1, nicht leitend
Schwingen, sinusförmig 2) | 2-17,8Hz: ±1,6mm; 17,8-500Hz: 2g 2 Stunden/Achse | Nach IEC 60068-2-6
Stöße 2) | 30g 6ms, 20g 11ms 3 Stöße/Richtung, 18 Stöße gesamt | Nach IEC 60068-2-27
LABS-Freiheit | Das Gerät gibt keine Silikone oder andere lackbenetzungsstörenden Substanzen ab und ist für die Verwendung in Lackierbetrieben geeignet.
Korrosives Gas | Getestet nach ISA-71.04-1985, Severity Level G3, IEC 60068-2-60 Test Ke Method 4 für eine Lebensdauer von mindestens 10 Jahren in diesen Umgebungen.
Hörbare Geräusche | Bei Leerlauf, Überlast und Kurzschluss gehen von der Stromversorgung hörbare Geräusche aus.
1) Die Arbeitstemperatur ist identisch mit der Raumtemperatur oder der Umgebungstemperatur und ist definiert als die Lufttemperatur 2cm unterhalb des Geräts.
2) Getestet in Verbindung mit DIN-Schienen gemäß EN 60715 mit einer Höhe von 15mm und einer Dicke von 1,3mm und Standard-Einbaulage.
Ausgangsstrom zu Umgebungstemperatur; Ausgangsstrom zu Aufstellhöhe


Schutzfunktionen

Technische Daten, Montage, Verdrahtung [image] Schutzfunktionen
Schutzfunktionen
Schutzfunktionen
Überspannungsschutz am Ausgang | Typ. 30,5Vdc Max. 32Vdc | Bei einem internen Fehler in der Stromversorgung begrenzt eine redundante Schaltung die maximale Ausgangsspannung. Der Ausgang schaltet sich ab und versucht automatisch, sich wieder einzuschalten.
Schutzart | IP 20 | EN/IEC 60529
Übertemperaturschutz | Ja | Ausgangsabschaltung mit automatischem Neustart. Der Temperatursensor ist an kritischen Komponenten innerhalb des Geräts installiert und schaltet das Gerät in sicherheitskritischen Situationen ab (z. B. Lastminderungsanforderungen nicht erfüllt, überhöhte Umgebungstemperatur, Lüftung blockiert oder Lastminderung bei abweichender Montagerichtung nicht beachtet). Es besteht keine Korrelation zwischen der Arbeitstemperatur und der Abschalttemperatur, da diese von Eingangsspannung, Last und Installationsart abhängt.
Absicherung gegen Eingangstransienten | MOV (Metalloxidvaristor) | Angaben zum Schutz siehe Kapitel EMV.
Eingangssicherung | Enthalten | Nicht vom Anwender auszutauschende träge Sicherung mit hoher Belastbarkeit


Sicherheitsmerkmale

Technische Daten, Montage, Verdrahtung [image] Sicherheitsmerkmale
Sicherheitsmerkmale
Sicherheitsmerkmale
Schutzklasse | I | Nach IEC 61140 PE- (Schutzleiter-) Anschluss erforderlich
Isolationswiderstand | > 500MOhm | Bei gegebener Bedingung zwischen Eingang und Ausgang, gemessen mit 500Vdc
 | > 500MOhm | Bei gegebener Bedingung zwischen Eingang und Schutzleiter, gemessen mit 500Vdc
 | > 500MOhm | Bei gegebener Bedingung zwischen Ausgang und Schutzleiter, gemessen mit 500Vdc
 | > 500MOhm | Bei gegebener Bedingung zwischen Ausgang und DC-OK-Kontakten, gemessen mit 500Vdc
PE-Widerstand | < 0,1Ohm | Widerstand zwischen Schutzleiteranschluss und Gehäuse im Bereich des DIN-Schienenmontagewinkels.
Ableitstrom | Typ. 0,17mA | Bei 3x 400Vac, 50Hz, TN-, TT-Netz
 | Typ. 0,24mA | Bei 3x 480Vac, 60Hz, TN-, TT-Netz
 | Max. 0,22mA | Bei 3x 440Vac, 50Hz, TN-, TT-Netz
 | Max. 0,31mA | Bei 3x 528Vac, 50Hz, TN-, TT-Netz


Spannungsfestigkeit

Technische Daten, Montage, Verdrahtung [image] Spannungsfestigkeit
Spannungsfestigkeit
Die Ausgangsspannung ist erdfrei und hat keine ohmsche Verbindung zur Erde.
Der Ausgang ist gegenüber dem Eingang durch eine doppelte oder verstärkte Isolierung isoliert.
Typ- und Stückprüfungen werden vom Hersteller durchgeführt. Feldprüfungen können im Feld mithilfe geeigneter Prüfgeräte durchgeführt werden, die die Spannung mit einer langsamen Rampe hochfahren (2s ansteigend und 2s abfallend). Verbinden Sie alle Eingangsklemmen und alle Ausgangspole miteinander, bevor Sie die Prüfungen durchführen. Wenn Sie prüfen, setzen Sie die Einstellung für den Abschaltstrom auf den Wert in der Tabelle unten.
Wir empfehlen, entweder den Pluspol, den Minuspol oder einen anderen Teil des Ausgangskreises mit dem Schutzleitersystem zu verbinden. Dadurch können Situationen vermieden werden, in denen die Last unerwartet startet oder nicht abgeschaltet werden kann, wenn ein unbemerkter Erdschluss auftritt.
Spannungsfestigkeit
 |  | A | B | C
Typprüfung | 60s | 2500Vac | 3000Vac | 500Vac
Stückprüfung | 5s | 2500Vac | 2500Vac | 500Vac
Feldprüfung | 5s | 2000Vac | 2000Vac | 500Vac
Einstellung des Abschaltstroms |  | > 10mA | > 10mA | > 30mA


Konformitätserklärung und Zulassungen

Technische Daten, Montage, Verdrahtung [image] Konformitätserklärung und Zulassungen
Konformitätserklärung und Zulassungen
EU-Konformitätserklärung
UL Certificate:
UL 508,
Applicable for US and Canada


Abmessungen und Gewicht

Technische Daten, Montage, Verdrahtung [image] Abmessungen und Gewicht
Abmessungen und Gewicht
Abmessungen und Gewicht
Baubreite | 62mm
Höhe | 124mm
Tiefe | 127mm Die Höhe der DIN-Schienen muss zur Tiefe des Geräts hinzuaddiert werden, um die benötigte Gesamteinbautiefe zu berechnen
Gewicht | 750g
DIN-Schiene | Verwenden Sie 35 mm DIN-Schienen nach EN 60715 oder EN 50022 mit einer Höhe von 7,5 oder 15mm.
Gehäusewerkstoff | Gehäuse: Aluminiumlegierung Abdeckung: verzinkter Stahl
Eindringschutz | Kleinteile wie Schrauben, Muttern usw. mit einem Durchmesser größer als 3,5 mm
Einbauabstände | Siehe Kapitel Sicherheitshinweise und Installationsanforderungen
Vorder-/Seitenansicht PS2031-2410-0000


Anwendungshinweise

Anwendungshinweise
Anwendungshinweise
Weiterführende Informationen
•
Spitzenstromfähigkeit
•
Ausgangsseitige Absicherung
•
Laden von Batterien
•
Serienschaltung
•
Parallelbetrieb zur Leistungserhöhung
•
Betrieb an zwei Phasen
•
Verwendung in einem dichten Gehäuse
•
Einbaulagen


Spitzenstromfähigkeit

Anwendungshinweise [image] Spitzenstromfähigkeit
Spitzenstromfähigkeit
Das Gerät kann Spitzenströme liefern (bis zu mehreren Millisekunden), die höher sind als die angegebenen kurzzeitigen Ströme.
Dies hilft beim Starten sehr stromintensiver Lasten. Magnetspulen, Schütze und Pneumatikmodule verfügen häufig über eine stationäre Spule und eine Aufnehmerspule. Der Einschaltstrombedarf der Aufnehmerspule liegt um ein Mehrfaches höher als der stationäre Strom und übersteigt gewöhnlich den Nennausgangsstrom (einschließlich Extra Power). Genauso stellt sich die Situation beim Start einer kapazitiven Last dar.
Die Spitzenstromfähigkeit sorgt auch für einen sicheren Betrieb nachfolgender Leitungsschutzschalter von Laststromkreisen. Die Lastkreise sind häufig einzeln mit Leitungsschutzschaltern oder Sicherungen abgesichert. Bei einem Kurzschluss oder einer Überlast in einem Stromkreis benötigt die Sicherung oder der Leitungsschutzschalter eine gewisse Menge an Überstrom, um rechtzeitig zu öffnen. Dadurch wird ein Spannungseinbruch in benachbarten Stromkreisen vermieden.
Der zusätzliche Strom (Spitzenstrom) wird vom Leistungswandler und den eingebauten groß dimensionierten Ausgangskondensatoren der Stromversorgung geliefert. Die Kondensatoren werden bei einem solchen Ereignis entladen, was zu einem Spannungseinbruch am Ausgang führt. Die folgenden beiden Beispiele zeigen typische Spannungseinbrüche für ohmsche Lasten:
20A Spitzenstrom für 50ms, typ. (2x Nennstrom)
50A Spitzenstrom für 5ms, typ. (5x Nennstrom)
Spitzenstrom-Spannungseinbrüche
Typisch von 24V auf 6V | Bei 20A für 50ms, ohmsche Last
Typisch von 24V auf 12V | Bei 50A für 2ms, ohmsche Last
Typisch von 24V auf 3V | Bei 50A für 5ms, ohmsche Last


Ausgangsseitige Absicherung

Anwendungshinweise [image] Ausgangsseitige Absicherung
Ausgangsseitige Absicherung
Standard-Leitungsschutzschalter (LS-Schalter oder UL1077-Leitungsschutzschalter) finden allgemein Anwendung für AC-Versorgungssysteme und können auch für 24V-Zweige verwendet werden.
LS-Schalter dienen zur Absicherung von Drähten und Schaltungen. Wenn der Amperewert und die Charakteristik des LS-Schalters auf die verwendete Drahtdicke abgestimmt sind, gilt die Verdrahtung als thermisch sicher, egal ob der LS-Schalter öffnet oder nicht.
Um Spannungseinbrüche und Situationen mit Unterspannung in benachbarten 24V-Zweigen zu vermeiden, die von derselben Quelle gespeist werden, ist eine schnelle (magnetische) Auslösung des LS-Schalters wünschenswert. Benötigt wird eine schnelle Abschaltung innerhalb von 10ms, was in etwa der Überbrückungszeit von SPS entspricht. Dies erfordert Stromversorgungen mit hohem Reservestrom und großen Ausgangskondensatoren. Außerdem muss die Impedanz des fehlerhaften Zweigs ausreichend klein sein, damit der Strom tatsächlich fließen kann. Die stärkste Stromversorgung nützt nichts, wenn das ohmsche Gesetz keinen Stromfluss zulässt. Die folgende Tabelle enthält typische Testergebnisse, die zeigen, welche LS-Schalter mit B- und C-Charakteristik magnetisch auslösen, je nach Drahtquerschnitt und Drahtlänge.
Prüfschaltung
Maximale Drahtlänge*) für eine schnelle (magnetische) Auslösung:
 | 0,75mm2 | 1,0mm2 | 1,5mm2 | 2,5mm2
C-2A | 23m | 28m | 43m | 69m
C-3A | 18m | 23m | 34m | 54m
C-4A | 6m | 12m | 18m | 28m
C-6A | 3m | 4m | 6m | 7m
C-8A | 2m | 3m | 4m | 5m
C-10A | 1m | 2m | 3m | 4m
 | 0,75mm2 | 1,0mm2 | 1,5mm2 | 2,5mm2
B-6A | 9m | 14m | 19m | 33m
B-10A | 4m | 5m | 6m | 9m
B-13A | 3m | 4m | 5m | 8m
*) Vergessen Sie nicht, die Distanz zur Last (oder Leitungslänge) doppelt zu berücksichtigen, wenn Sie die gesamte Leitungslänge berechnen (Plus- und Minusleitung).


Laden von Batterien

Anwendungshinweise [image] Laden von Batterien
Laden von Batterien
Die Stromversorgung kann zum Laden von Bleiakkumulatoren oder wartungsfreien Batterien (SLA- oder VRLA-Akkumulatoren) verwendet werden. Zwei 12V-Batterien in Reihe werden benötigt.
Anweisungen zum Laden von Batterien:
▪
Stellen Sie sicher, dass die Umgebungstemperatur der Stromversorgung unter 45°C bleibt.
▪
Stellen Sie die Ausgangsspannung, gemessen bei Nulllast und am Batterieende des Kabels, sehr genau auf die Ladeschlussspannung ein.
Ladeschlussspannung | 27,8V | 27,5V | 27,15V | 26,8V
Batterietemperatur | 10°C | 20°C | 30°C | 40°C
▪
Verwenden Sie einen 16A-Schutzschalter oder eine Entkoppeldiode zwischen der Stromversorgung und der Batterie.
▪
Stellen Sie sicher, dass der Ausgangsstrom der Stromversorgung unter dem zulässigen Ladestrom der Batterie liegt.
▪
Verwenden Sie nur abgestimmte Batterien, wenn Sie 12V-Typen in Reihe schalten.
▪
Der Rückstrom zur Stromversorgung beträgt typischerweise 8mA. Dieser Rückstrom kann die Batterie entladen, wenn die Stromversorgung abgeschaltet ist, außer wenn eine Entkoppeldiode verwendet wird.


Serienschaltung

Anwendungshinweise [image] Serienschaltung
Serienschaltung
Stromversorgungen des gleichen Typs können in Reihe geschaltet werden, um die Ausgangsspannungen zu erhöhen. Es können so viele Geräte in Reihe geschaltet werden wie nötig, solange die Summe der Ausgangsspannungen nicht mehr als 150Vdc beträgt. Spannungen mit einem Potential über 60Vdc sind keine Schutzkleinspannungen mehr und können gefährlich sein. Solche Spannungen müssen mit einem Berührungsschutz installiert werden.
Vermeiden Sie Rückflussspannung (z. B. von einem bremsenden Motor oder einer Batterie), die an die Ausgangsklemmen angelegt wird.
Einschränkungen: Halten Sie zwischen zwei Stromversorgungen einen Einbauabstand von 15mm (links/rechts) ein und installieren Sie die Stromversorgungen nicht übereinander. Verwenden Sie in Reihe geschaltete Stromversorgungen nur in der standardmäßigen Einbaulage (Anschlussklemmen an der Geräteunterseite).
Denken Sie daran, dass Ableitstrom, elektromagnetische Störungen, Einschaltstrom und Oberwellen bei Verwendung mehrerer Stromversorgungen zunehmen.
Serienschaltung


Parallelbetrieb zur Leistungserhöhung

Anwendungshinweise [image] Parallelbetrieb zur Leistungserhöhung
Parallelbetrieb zur Leistungserhöhung
Stromversorgungen PS2031-2410-0000 können parallel geschaltet werden, um die Ausgangsleistung zu erhöhen. Die Einstellung der Ausgangsspannung aller Stromversorgungen muss auf den gleichen Wert (±100mV) im „Single Use“-Modus und mit den gleichen Lastbedingungen auf allen Geräten erfolgen, oder die Werkseinstellung der Geräte kann beibehalten werden. Stellen Sie das Gerät nach den Anpassungen auf den Modus "Parallel Use" ein, um eine Lastverteilung zu erreichen. Der Modus "Parallel Use" regelt die Ausgangsspannung so, dass die Spannung im Leerlauf ca. 4% höher ist als bei Nennlast. Siehe auch Kapitel Ausgang
Die Umgebungstemperatur darf +60°C nicht überschreiten.
Werden mehr als drei Geräte parallel geschaltet, wird an jedem Ausgang eine Sicherung oder ein Leitungsschutzschalter mit einer Bemessungsstromstärke von 15A oder 16A benötigt. Alternativ kann auch eine Diode verwendet werden.
Einschränkungen: Halten Sie zwischen zwei Stromversorgungen einen Einbauabstand von 15mm (links/rechts) ein und installieren Sie die Stromversorgungen nicht übereinander. Verwenden Sie nur Stromversorgungen in der standardmäßigen Einbaulage im Parallelbetrieb (Anschlussklemmen an der Geräteunterseite) und nicht in anderen Einbaulagen oder unter sonstigen Bedingungen, die eine Leistungsrücknahme des Ausgangsstroms erfordern (z. B. Aufstellhöhe ...).
Denken Sie daran, dass Ableitstrom, elektromagnetische Störungen, Einschaltstrom und Oberwellen bei Verwendung mehrerer Stromversorgungen zunehmen.
Parallelschaltung


Betrieb an zwei Phasen

Anwendungshinweise [image] Betrieb an zwei Phasen
Betrieb an zwei Phasen
Zum Schutz gegen einen Phasenausfall ist keine externe Schutzvorrichtung erforderlich.
Die Stromversorgung darf dauerhaft nur auf zwei Strängen eines Dreiphasensystems betrieben werden, wenn die Ausgangsleistung gemäß den nachstehenden Kurven reduziert wird. Eine langfristige Überschreitung dieser Grenzwerte führt zu einer thermischen Abschaltung des Geräts.
Betrieb an 2 Phasen
Achten Sie darauf, dass sich EMV-Leistung, Netzausfall-Überbrückungszeit und Verluste von einem Dreiphasenbetrieb unterscheiden. Prüfen Sie daher die Eignung Ihrer individuellen Anwendung.
Die Verwendung von nur zwei Strängen eines 3-Phasen-Systems ist in der behördlichen Zulassung nicht enthalten. Daher könnten zusätzliche Untersuchungen während des Genehmigungsprozesses des endgültigen Systems erforderlich sein.
Bei Verwendung von nur 2 Phasen: Zulässiger Ausgangsstrom; Netzausfall-Überbrückungszeit
Bei Verwendung von nur 2 Phasen: Wirkungsgrad im Verhältnis zum Ausgangsstrom bei 24 V; Verluste gegenüber dem Ausgangsstrom bei 24 V


Verwendung in einem dichten Gehäuse

Anwendungshinweise [image] Verwendung in einem dichten Gehäuse
Verwendung in einem dichten Gehäuse
Wenn die Stromversorgung in ein dicht verschlossenes Gehäuse eingebaut wird, ist die Temperatur im Inneren des Gehäuses höher als außerhalb des Gehäuses. In diesem Fall gilt die Temperatur im Inneren des Gehäuses als die Umgebungstemperatur für die Stromversorgung.
In der folgenden Versuchsanordnung wird das Gerät in der Mitte des Gehäuses platziert, es befinden sich keine anderen wärmeerzeugenden Gegenstände in dem Gehäuse. Die Last wird außerhalb des Gehäuses platziert.
Der Temperatursensor im Inneren des Gehäuses wird in der Mitte der rechten Seite der Stromversorgung in einem Abstand von 1 cm platziert.
Die folgenden Messergebnisse können als Referenz verwendet werden, um den Temperaturanstieg innerhalb des Gehäuses abzuschätzen.
 | Fall A | Fall B
Gehäusegröße | 180x180x165mm Gehäuse Rittal Schutzart IP66 PK 9519 100, Kunststoff | 180x180x165mm Gehäuse Rittal Schutzart IP66 PK 9519 100, Kunststoff
Eingangsspannung | 3x 400Vac | 3x 400Vac
Last | 24V, 8A; (=80%) | 24V, 10A; (=100%)
Temperatur im Inneren des Gehäuses | 48,4°C | 54,7C
Temperatur außerhalb des Gehäuses | 24,5°C | 24,9°C
Temperaturanstieg | 23,9K | 29,8K


Einbaulagen

Anwendungshinweise [image] Einbaulagen
Einbaulagen
Andere Einbaulagen als die Eingangsanschlüsse unten und der Ausgang oben erfordern eine Reduzierung der kontinuierlichen Ausgangsleistung oder eine Begrenzung der maximal zulässigen Umgebungstemperatur.
Die in diesem Datenblatt aufgeführten Werte für Lebensdauer und MTBF gelten nur für die Standardmontageausrichtung.
Die folgenden Kurven geben einen Anhaltspunkt für zulässige Ausgangsströme für Höhen bis zu 2000m.
Einbaulage A (Standard-Einbaulage)
Einbaulage B (auf dem Kopf stehend)
Einbaulage C (Tischmontage)
Einbaulage D (Horizontal im Uhrzeigersinn)
Einbaulage E (Horizontal gegen den Uhrzeigersinn)


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Zubehör
•
Ausgabestände der Dokumentation
•
Support und Service


Zubehör

Anhang [image] Zubehör
Zubehör
ZS5301-0003 – Winkel für die Wandmontage
Diese Halterung wird verwendet, um die Geräte ohne Verwendung einer DIN-Schiene an einer Wand oder einer Schalttafel zu montieren. Die Halterung kann ohne Lösen der DIN-Schienenhalterungen montiert werden.
Für weitere Informationen hierzu prüfen sie die Dokumentation der ZS5301-0003.
Isometrische Ansicht, mit Beispielprodukt PS2001-2405-0000
Wandmontage: Vorderansicht, Seitenansicht, Lochbild, mit Beispielprodukt PS2001-2405-0000
ZS5301-0006 – Winkel für seitliche Montage
Diese Halterung wird verwendet, um das Netzteil seitlich mit oder ohne Verwendung einer DIN-Schiene zu montieren, um Installationstiefe zu sparen.
Die beiden Aluminiumhalterungen und der schwarze Kunststoffschieber des Geräts müssen abmontiert werden, damit die Stahlhalterungen montiert werden können.
Für die seitliche DIN-Schienenmontage müssen die zuvor entfernten Aluminiumhalterungen und der Kunststoffschieber an der Stahlhalterung montiert werden.
Für weitere Informationen hierzu prüfen sie die Dokumentation der ZS5301-0006.
Montagehinweis
Seitliche Montage ohne und mit DIN-Schienenhalterungen
Einbaumaße Winkel für seitliche Montage


Ausgabestände der Dokumentation

Anhang [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version | Kommentar
1.0 | - Erste Veröffentlichung
0.3 | - Ergänzungen, Korrekturen
0.2 | - Ergänzungen, Korrekturen
0.1 | - Vorläufige Dokumentation für PS2031-2410-0000


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Niederlassungen und Vertretungen
Wenden Sie sich bitte an Ihre Beckhoff Niederlassung oder Ihre Vertretung für den lokalen Support und Service zu Beckhoff Produkten!
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten: https://www.beckhoff.com/german/beckhoff/world.htm
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246 963 157
Fax: | +49(0)5246 963 9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246 963 460
Fax: | +49(0)5246 963 479
E-Mail: | service@beckhoff.com
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246 963 0
Fax: | +49(0)5246 963 198
E-Mail: | info@beckhoff.com
Internet: | https://www.beckhoff.de