PS2001-2405-0000 - Stromversorgung 24 V DC, 5 A, 1 phasig
Home


Übersicht

Übersicht
Übersicht
PS2001-2405-0000 | Stromversorgung 24V, 5A, 1 phasig, Extra Power
• AC 100-240V Weitbereichseingang
• Breite nur 32mm
• Wirkungsgrad bis zu 94,3%
• Hervorragender Teillastwirkungsgrad
• 120% Spitzenleistung, 144 W
• Präzises Auslösen von Sicherungen durch hohen Überlast- / Spitzenstrom
• Sicherer Hiccup-Überlastmodus
• Aktive Oberwellenkorrektur (PFC)
• Minimaler Einschaltstromstoß
• Volle Leistung zwischen -25°C und +60°C
• DC-OK-Relaiskontakt
Die Stromversorgung PS2001-2405-0000 ist eine 1-phasige, 24-V-DC-Stromversorgung mit einem Ausgangsstrom von 5 A und einer Ausgangsleistung von 120 W.
Eingangsseitig besitzt das Gerät einen Weitbereichseingang, eine aktive Oberwellenkorrektur (PFC) und eine Einschaltstrombegrenzung.
Der Ausgang arbeitet nach der UI-Kennlinie und schaltet im Überlast-/Kurzschlussfall in den sicheren Hiccup-Modus. Die PS2001-2405-0000 hat eine Extra-Power mit einer dauerhaften, maximalen Ausgangsleistung von 120% und kann mit kurzzeitigem Spitzenstrom Sicherungen präzise auslösen.
Die Stromversorgung gehört zur Familie der PS2000-Geräte und hat eine Baubreite von 32 mm. Eine DC-OK-LED und ein potenzialfreier Relaiskontakt überwachen den Status der Ausgangsspannung. Das Netzteil besitzt neben der ATEX, IECEx- und Class-I-Div2-Zulassung auch das SEMI-F47-Zertifikat, um den Anforderungen der Halbleiterindustrie gerecht zu werden.
Technische Daten in Kurzform *)
Tech. Dat. in Kurzform | PS2001-2405-0000
Ausgangsspannung | DC 24V (Nominal Werkseinstellung 24,1V)
Einstellbereich | 24 - 28V
Ausgangsstrom | 6,0-5,1A (Amb. unter +45°C) 5,0-4,3A (Amb. bei +60°C) 3,8-3,2A (Amb. bei +70°C) Lineare Lastminderung zwischen +45°C und +70°C
Eingangsspannung AC | AC 100-240V -15%/+10%
Netzfrequenz | 50-60Hz ±6%
Eingangsstrom AC | 1,09 / 0,6A bei 120 / 230Vac
Eingangsspannung DC | DC 110-150V ±20%
Wirkungsgrad | 93,6 / 94,3% bei 120 / 230Vac
Temperaturbereich | -25°C bis +70°C
Größe (B x H x T) | 32 x 124 x 102mm (ohne DIN-Schiene)
Gewicht | 440g
Zulassungen/Kennzeichnungen | CE cULus Class I Div2 ATEX/IECEx SEMI F47 EAC
*) Alle Werte typisch für 24V, 5A, 230Vac, 50Hz, +25°C Umgebungstemperatur und nach einer Aufwärmzeit von fünf Minuten, soweit nicht anders angegeben.


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Terminologie und Abkürzungen


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT G®, EtherCAT G10®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC®, XTS® und XPlanar® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH. Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, EP1456722, EP2137893, DE102015105702 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentlichte Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Erklärung der Hinweise
In der vorliegenden Dokumentation werden die folgenden Hinweise verwendet.
Diese Hinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
SmallWarningYellow GEFAHR
Akute Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow WARNUNG
Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow VORSICHT
Schädigung von Personen!
Wenn dieser Sicherheitshinweis nicht beachtet wird, können Personen geschädigt werden!
Hinweis
Schädigung von Umwelt/Geräten oder Datenverlust
Wenn dieser Hinweis nicht beachtet wird, können Umweltschäden, Gerätebeschädigungen oder Datenverlust entstehen.
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.
Bestimmungsgemäße Verwendung
Dieses Gerät ist für den Einbau in ein Gehäuse ausgelegt und für den allgemeinen professionellen Einsatz beispielsweise in industriellen Steuerungen, Büro-, Kommunikations- und Messgeräten gedacht.
Verwenden Sie diese Stromversorgung nicht in Anlagen, bei denen eine Fehlfunktion zu schweren Verletzungen führen oder Menschenleben gefährden kann.
Wenn dieses Gerät in einer Weise verwendet wird, die außerhalb seiner Spezifikation liegt, kann der von dem Gerät gebotene Schutz beeinträchtigt werden.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Sicherheitshinweise und Installationsanforderungen PS2001-2405-0000 Stromversorgung
SmallWarningYellow GEFAHR
Gefahr durch Stromschlag, Brand, Verletzungen, Verletzungen mit Todesfolge!
•
Verwenden Sie die Stromversorgung nicht ohne ordnungsgemäße Erdung (Schutzleiter). Verwenden Sie die Klemme an der Eingangs-Klemmleiste für den Erdanschluss und nicht eine der Schrauben am Gehäuse.
•
Schalten Sie die Spannungsversorgung aus, bevor Sie am Gerät arbeiten. Sorgen Sie für eine Absicherung gegen ungewolltes Wiedereinschalten.
•
Sorgen Sie für eine ordnungsgemäße Verdrahtung, indem Sie alle lokalen und nationalen Vorschriften befolgen.
•
Nehmen Sie keine Veränderungen oder Reparaturen an dem Gerät vor.
•
Öffnen Sie das Gerät nicht, da im Inneren hohe Spannungen anliegen.
•
Achten Sie darauf, dass keine Fremdkörper in das Gehäuse eindringen.
•
Verwenden Sie das Gerät nicht an feuchten Standorten oder in Bereichen, in denen mit Feuchtigkeit oder Betauung zu rechnen ist.
•
Berühren Sie das Gerät nicht im eingeschalteten Zustand oder unmittelbar nach dem Ausschalten. Heiße Oberflächen können zu Verbrennungen führen.
SmallWarningYellow WARNUNG
Warnung vor Explosionsgefahr!
Nur in vertikaler Standardmontageausrichtung mit den Eingangsklemmen an der Unterseite des Geräts verwenden.
Der Austausch von Komponenten kann die Eignung für diese Umgebung beeinträchtigen.
Trennen Sie das Gerät nicht vom Netz und bedienen Sie die Spannungsanpassung nur, wenn der Strom abgeschaltet oder die Umgebung als nicht gefährlich eingeschätzt werden kann.
Für das Endprodukt muss ein geeignetes Gehäuse vorgesehen werden, das eine Mindestschutzart von IP54 aufweist und die Anforderungen der EN 60079-0 erfüllt.
Hinweis
Hinweise für den Einsatz in explosionsgefährdeten Bereichen
Das Gerät ist geeignet für die Verwendung in folgenden Bereichen:
Class I Division 2 Gruppen A, B, C, D
und für die Verwendung in Gruppe II Umgebungen der Kategorie 3 (Zone 2).
Klassifizierung:
ATEX: EPS 19 ATEX 1 201 X, II 3G EX ec nC IIC T4 Gc / IECEx EPS 20.0045X.
Weitere Hinweise zu Installationsanforderungen
•
Dieses Gerät enthält keine Teile, die eine Wartung erfordern. Wenn eine interne Sicherung auslöst, so liegt dies an einem internen Defekt.
•
Wenn während der Installation oder des Betriebs Schäden oder Fehlfunktionen auftreten sollten, schalten Sie unverzüglich die Stromversorgung ab und schicken Sie das Gerät zur Überprüfung ins Werk zurück.
•
Installieren Sie das Gerät auf einer DIN-Hutschiene gemäß EN 60715 mit den Eingangsklemmen auf der Unterseite des Geräts. Andere Einbaulagen erfordern eine Reduzierung des Ausgangsstroms.
•
Stellen Sie sicher, dass die Verdrahtung korrekt ist. Achten Sie darauf, dass alle Einzellitzen einer Litze in den Klemmanschluss gelangen.
•
Verwenden Sie Aderendhülsen für Drähte an den Eingangsklemmen. Nicht benutzte Schraubklemmen sollten fest angezogen werden.
•
Das Gerät ist für Bereiche mit Verschmutzungsgrad 2 in kontrollierten Umgebungen ausgelegt. Es ist keine Kondensation oder Frost zulässig.
•
Das Gehäuse des Geräts bietet einen Schutzgrad von IP20.
•
Die Isolierung des Geräts ist so ausgelegt, dass es Impulsspannungen der Überspannungskategorie III gemäß IEC 60664-1 standhält.
•
Das Gerät ist als "Gerät der Schutzklasse I" gemäß IEC 61140 ausgelegt. Verwenden Sie das Gerät nicht ohne einen ordnungsgemäßen PE-Anschluss (Schutzerde).
•
Das Gerät ist für die Versorgung aus TN-, TT- oder IT-Netzen geeignet. Die Dauerspannung zwischen der Eingangsklemme und dem PE-Potential darf 300Vac nicht überschreiten.
•
Der Eingang kann auch von Batterien oder ähnlichen Gleichstromquellen gespeist werden. Die Dauerspannung zwischen der Versorgungsspannung und dem PE/Massepotential darf 360Vdc nicht überschreiten.
•
Für den Eingang des Geräts muss eine Trennvorrichtung vorgesehen werden.
•
Dieses Gerät ist für Konvektionskühlung ausgelegt und benötigt keinen externen Lüfter. Behindern Sie nicht die Luftzirkulation. Das Belüftungsgitter darf (z. B. durch Kabelkanäle) nicht zu mehr als 15% abgedeckt werden!
•
Das Gerät ist für Höhen bis zu 5000m (16400ft) ausgelegt. Über 2000m (6560ft) ist eine Reduzierung des Ausgangsstroms und der Überspannungskategorie erforderlich.
•
Halten Sie folgende Einbauabstände ein: 40mm oben, 20mm unten sowie 5mm auf der linken und rechten Seite werden empfohlen, wenn das Gerät dauerhaft mit mehr als 50% der Nennleistung belastet wird. Erhöhen Sie diesen Abstand auf 15mm, wenn das benachbarte Gerät eine Wärmequelle ist (z. B. eine andere Stromversorgung). Wenn das Gerät dauerhaft mit weniger als 50% belastet wird, können die 5mm auf Null reduziert werden.
•
Das Gerät ist für Zweigstromkreise bis 32A (IEC) und 30A (UL) ohne zusätzliche Schutzvorrichtung ausgelegt, geprüft und zugelassen. Wenn eine externe Sicherung verwendet wird, dürfen keine Schutzschalter kleiner als 6A B- oder C-Charakteristik verwendet werden, um ein unerwünschtes Auslösen des Schutzschalters zu vermeiden.
•
Die maximale Umgebungslufttemperatur beträgt +70°C (+158°F). Die Betriebstemperatur entspricht der Umgebungs- oder Umgebungslufttemperatur und ist 2 cm unter dem Gerät definiert.
•
Das Gerät ist für den Betrieb in Bereichen zwischen 5% und 95% relativer Luftfeuchtigkeit ausgelegt.


Terminologie und Abkürzungen

Vorwort [image] Terminologie und Abkürzungen
Terminologie und Abkürzungen
PE und das Erdungs-Symbol pe | PE ist die Abkürzung für „Protective Earth“ (zu Deutsch: Schutzleiter) und hat die gleiche Bedeutung wie das Erdungs-Symbol pe
Earth, Ground | In diesem Dokument wird der Begriff „earth“ (zu Deutsch: Erde) verwendet, was dem in den USA verwendeten Begriff „ground“ (zu Deutsch: Erde, Masse) entspricht.
T.b.d. | Noch zu definieren, Wert oder Beschreibung folgt zu einem späteren Zeitpunkt.
AC 230 V | Ein Wert, dem ein „AC“ oder „DC“ vorangestellt ist, stellt eine Nennspannung oder einen Nennspannungsbereich dar. Die Nennspannung oder der Nennspannungsbereich kann zusätzlich noch mit Toleranzen versehen sein. (z. B. AC 230 V ±10%). Der errechnete Gesamtbereich gibt dann den Arbeitsbereich des Gerätes an. Beispiel: DC 12 V beschreibt eine 12 V-Batterie, unabhängig davon, ob sie voll geladen (13,7 Vdc) oder entladen (10 Vdc) ist.
230 Vac | Ein Wert mit der Einheit (Vac oder Vdc) am Ende ist ein Momentanwert, der keine zusätzlichen Toleranzen enthält.
50 Hz vs. 60 Hz | Sofern nicht anders angegeben, sind AC 100 V- und AC 230 V-Parameter bei einer Netzfrequenz von 50 Hz gültig. AC 120 V-Parameter sind für eine Netzfrequenz von 60 Hz gültig.
kann | Ein Schlüsselwort, das eine Wahlmöglichkeit ohne implizierte Präferenz anzeigt.
soll | Ein Schlüsselwort, das eine zwingende Anforderung anzeigt.
sollte | Ein Schlüsselwort, das eine Wahlmöglichkeit mit einer eindeutig bevorzugten Umsetzungsweise anzeigt.


Technische Daten, Montage, Verdrahtung

Technische Daten, Montage, Verdrahtung
Technische Daten, Montage, Verdrahtung
Weiterführende Informationen
•
AC-Eingang
•
DC-Eingang
•
Einschaltstrom
•
Ausgang
•
Netzausfall Überbrückungszeit
•
DC-OK-Relaiskontakt
•
Wirkungsgrad und Verluste
•
Lebenserwartung
•
MTBF
•
Anschlussklemmen und Verdrahtung
•
Funktionsschaltbild
•
Frontseite und Bedienelemente
•
EMV
•
Umgebung
•
Schutzfunktionen
•
Sicherheitsmerkmale
•
Spannungsfestigkeit
•
Konformitätserklärung und Zulassungen
•
Abmessungen und Gewicht


AC-Eingang

Technische Daten, Montage, Verdrahtung [image] AC-Eingang
AC-Eingang
AC-Eingang
AC-Eingang | Nom. | AC 100-240V | Geeignet für TN-, TT- und IT-Netze
AC-Eingangsbereich | Min. | 85-264Vac | Dauerbetrieb
 | Min. | 264-300Vac | Für maximal 500ms
Zulässige Spannung L oder N zu Erde | Max. | 300Vac | Dauerhaft nach IEC 60664-1
Eingangsfrequenz | Nom. | 50-60Hz | ±6%
Einschaltspannung | Typ. | 80Vac | Statisch, siehe Abb. Eingangsspannungsbereich; Einschaltverhalten-Definitionen
Abschaltspannung | Typ. | 74Vac | Statisch, siehe Abb. Eingangsspannungsbereich; Einschaltverhalten-Definitionen
AC-Eingang |  | AC 100V | AC120V | AC230V |
Eingangsstrom | Typ. | 1,30A | 1,09A | 0,60A | Bei 24V, 5A, siehe Abb. Eingangs-zu Ausgangsstrom; Leistungsfaktor zu Ausgangsstrom
Leistungsfaktor*) | Typ. | 0,99 | 0,98 | 0,91 | Bei 24V, 5A, siehe Abb. Eingangs-zu Ausgangsstrom; Leistungsfaktor zu Ausgangsstrom
Spitzenwertfaktor**) | Typ. | 1,7 | 1,8 | 2,2 | Bei 24V, 5A
Einschaltverzögerung | Typ. | 420ms | 380ms | 385ms | Siehe Abb. Eingangsspannungsbereich; Einschaltverhalten-Definitionen
Anstiegszeit | Typ. | 80ms | 80ms | 80ms | Bei 24V, 5A Konstantstromlast, 0mF Lastkapazität, siehe Abb. Eingangsspannungsbereich; Einschaltverhalten-Definitionen
 | Typ. | 100ms | 100ms | 10ms | bei 24V, 5A Konstantstromlast, 5mF Lastkapazität, siehe Abb. Eingangsspannungsbereich; Einschaltverhalten-Definitionen
Überschwingen beim Einschalten | Max. | 200mV | 200mV | 200mV | Siehe Abb. Eingangsspannungsbereich; Einschaltverhalten-Definitionen
*) Der Leistungsfaktor ist das Verhältnis der wirklichen (oder Wirk-) Leistung zur Scheinleistung in einem Wechselstromkreis.
**) Der Spitzenwertfaktor ist das mathematische Verhältnis des Spitzenwerts zum Effektivwert der Eingangsstromwellenform.
Eingangsspannungsbereich; Einschaltverhalten-Definitionen
Eingangs-zu Ausgangsstrom; Leistungsfaktor zu Ausgangsstrom


DC-Eingang

Technische Daten, Montage, Verdrahtung [image] DC-Eingang
DC-Eingang
DC-Eingang
DC-Eingang | Nom. | DC 110-150V | ±20%
DC-Eingangsbereich | Min. | 88-180Vdc | Dauerbetrieb
DC-Eingangsstrom | Typ. | 1,21A | Bei 110Vdc, bei 24V, 5A
DC-Eingangsstrom | Typ. | 0,43A | Bei 300Vdc, bei 24V, 5A
Zulässige Spannung L oder N zu Erde | Max. | 360Vdc | Dauerhaft, nach IEC 60644-1
Einschaltspannung | Typ. | 74Vdc | Statisch
Abschaltspannung | Typ. | 67Vdc | Statisch
Anleitung für DC-Betrieb
Verdrahtung für DC-Eingang
▪
Verwenden Sie eine Batterie oder eine vergleichbare DC-Quelle. Ein Betrieb am Zwischenkreis von Frequenzumrichtern wird nicht empfohlen und kann zu Defekten oder Fehlfunktionen führen.
▪
Verbinden Sie den Pluspol mit L und den Minuspol mit N.
▪
Verbinden Sie die PE-Klemme mit dem Schutzleiter oder der Maschinenmasse.


Einschaltstrom

Technische Daten, Montage, Verdrahtung [image] Einschaltstrom
Einschaltstrom
Eine aktive Einschaltstrombegrenzung (NTCs, die durch einen Relaiskontakt überbrückt werden) begrenzt den Einschaltstromstoß nach dem Einschalten der Eingangsspannung.
Der Ladestrom der Entstörkondensatoren in den ersten Mikrosekunden nach dem Einschalten bleibt unberücksichtigt.
 |  | AC 100V | AC 120V | AC 230V |
Einschaltstrom | Max. | 8ASpitze | 7ASpitze | 7ASpitze | Bei +40°C, Kaltstart
 | Typ. | 5ASpitze | 4ASpitze | 4ASpitze | Bei +25°C, Kaltstart
 | Typ. | 5ASpitze | 5ASpitze | 6ASpitze | Bei +40°C, Kaltstart
Einschaltenergie | Max. | 0,4A²s | 0,5A²s | 1A²s | Bei +40°C, Kaltstart
Typisches Einschaltverhalten bei Nennlast, 120Vac Eingangsspannung und 25°C Umgebungstemperatur
Typisches Einschaltverhalten bei Nennlast, 230Vac Eingangsspannung und 25°C Umgebungstemperatur


Ausgang

Technische Daten, Montage, Verdrahtung [image] Ausgang
Ausgang
Der Ausgang liefert eine SELV/PELV-Nennspannung, die von der Eingangsspannung galvanisch getrennt ist.
Der Ausgang ist für die Versorgung jeglicher Art von Lasten ausgelegt, einschließlich kapazitiver und induktiver Lasten. Wenn extrem große Kondensatoren, wie z.B. EDLCs (elektrische Doppelschichtkondensatoren oder "UltraCaps") mit einer Kapazität > 0,3F an den Ausgang angeschlossen werden, kann das Gerät den Kondensator intermittierend laden.
Der Ausgang ist elektronisch gegen Überlast, Leerlauf und Kurzschluss geschützt. Im Falle eines Schutzereignisses können hörbare Geräusche auftreten.
Ausgangsspannung | Nom. | 24V |
Einstellbereich | Min. | 24-28V | Garantierter Wert
 | Max. | 30,0V | Dies ist die maximale Ausgangsspannung, die in der Endstellung des Potentiometers im Uhrzeigersinn aufgrund von Toleranzen auftreten kann. Es ist kein garantierter Wert, der erreicht werden kann.
Werkseinstellungen | Typ. | 24,1V | ±0,2%, bei Volllast und kaltem Gerät
Netzausregelung | Max. | 10mV | Zwischen 85 und 300Vac
Lastausregelung | Max. | 50mV | Zwischen 0 und 6A, statischer Wert, siehe Abb. Ausgangsspannung zu Ausgangsstrom, typ.
Restwelligkeit und Brummspannung | Max. | 50mVss | Last >0,2A, Bandbreite 20Hz bis 20MHz, 50Ohm
 | Max. | 200mVss | Last <0,2A, Bandbreite 20Hz bis 20MHz, 50Ohm
Ausgangsstrom | Nom. | 6A1) | Bei 24V und einer Umgebungstemperatur unter 45°C, siehe Abb. Ausgangsstrom zu Umgebungstemperatur
 | Nom. | 5A | Bei 24V und 60°C Umgebungstemperatur, siehe Abb. Ausgangsspannung zu Ausgangsstrom, typ.
 | Nom. | 3,8A | Bei 24V und 70°C Umgebungstemperatur, siehe Abb. Ausgangsstrom zu Umgebungstemperatur
 | Nom. | 5,1 A1) | Bei 28V und einer Umgebungstemperatur unter 45°C, siehe Abb. Ausgangsstrom zu Umgebungstemperatur
 | Nom. | 4,3A | Bei 28V und 60°C Umgebungstemperatur, siehe Abb. Ausgangsspannung zu Ausgangsstrom, typ.
 | Nom. | 3,2A | Bei 28V und 70°C Umgebungstemperatur, siehe Abb. Ausgangsstrom zu Umgebungstemperatur
Sicherungs- ausschaltstrom | Typ. | 15A | Für mindestens 12ms einmal alle fünf Sekunden, siehe Abb. Dynamische Ausgangsstrombelastbarkeit, typ. Der Sicherungsausschaltstrom ist ein erhöhter Transientenstrom, der zum Auslösen von Sicherungen auf fehlerhaften Ausgangszweigen beiträgt. Die Ausgangsspannung bleibt über 20V.
Überlastverhalten |  | Dauerstrom | Ausgangsspannung > 13Vdc, siehe Abb. Ausgangsspannung zu Ausgangsstrom, typ.
 |  | Hiccup Modus2) | Ausgangsspannung < 13Vdc, siehe Abb. Ausgangsspannung zu Ausgangsstrom, typ.
Kurzschlussstrom | Max. | 7,2A | Dauerstrom, siehe Abb. Ausgangsspannung zu Ausgangsstrom, typ
 | Typ. | 9A | Intermittierender Stromspitzenwert für typ. 1s Lastimpedanz 50mOhm, siehe Abb. Kurzschluss am Ausgang, Der Entladestrom der Ausgangskondensatoren ist nicht enthalten.
 | Max. | 3,5A | Effektivwert des Stroms, Lastimpedanz 50mOhm, siehe Abb. Kurzschluss am Ausgang
Ausgangskapazität | Typ. | 1800μF | In der Stromversorgung enthalten
Rückführung von Lasten | Max. | 35V | Das Gerät ist resistent gegen Lastrückführung und zeigt keine Fehlfunktion an, wenn eine Last Spannung in die Stromversorgung zurückführt. Dabei spielt es keine Rolle, ob die Stromversorgung ein- oder ausgeschaltet ist. Die absorbierte Energie kann anhand des eingebauten großdimensionierten Ausgangskondensators bestimmt werden.
1) Diese Leistung / dieser Strom kann bis max. +70°C für ein Tastverhältnis von 10%, also nicht länger als 1 Minute alle 10 Minuten abgerufen werden.
2) Bei starker Überlast (wenn die Ausgangsspannung unter 13V fällt), liefert die Stromversorgung für 1s Dauerausgangsstrom. Danach wird der Ausgang für ungefähr 9s abgeschaltet, bevor automatisch ein neuer Einschaltversuch durchgeführt wird. Dieser Zyklus wird wiederholt, solange die Überlast besteht. Nach Behebung der Überlast arbeitet das Gerät normal. Siehe Abb. Kurzschluss am Ausgang
Ausgangsspannung zu Ausgangsstrom, typ.; Dynamische Ausgangsstrombelastbarkeit, typ.
Kurzschluss am Ausgang,,Hiccup Modus typ


Netzausfall Überbrückungszeit

Technische Daten, Montage, Verdrahtung [image] Netzausfall Überbrückungszeit
Netzausfall Überbrückungszeit
Die Netzausfall Überbrückungszeit ist die Zeit, während der die Ausgangsspannung eines Netzteils nach dem Verlust der Eingangsleistung innerhalb der Spezifikation bleibt. Die Netzausfall Überbrückungszeit ist ausgangslastabhängig. Bei keiner Last kann die Überbrückungszeit bis zu mehreren Sekunden betragen. Die grüne DC-ok-Lampe leuchtet während dieser Zeit ebenfalls.
 |  | AC 100V | AC 120V | AC 230V |
Netzausfall Überbrückungszeit | Typ. | 70ms | 70ms | 70ms | Bei 24V, 2,5A, siehe Abb. Überbrückungszeit zu Eingangsspannung
 | Min. | 55ms | 55ms | 55ms | Bei 24V, 2,5A, siehe Abb. Überbrückungszeit zu Eingangsspannung
 | Typ. | 35ms | 35ms | 35ms | Bei 24V, 5A, siehe Abb. Überbrückungszeit zu Eingangsspannung
 | Min. | 27ms | 27ms | 27ms | Bei 24V, 5A, siehe Abb. Überbrückungszeit zu Eingangsspannung
Überbrückungszeit zu Eingangsspannung; Abschaltverhalten, Definitionen


DC-OK-Relaiskontakt

Technische Daten, Montage, Verdrahtung [image] DC-OK-Relaiskontakt
DC-OK-Relaiskontakt
Dieses Ausstattungsmerkmal überwacht die Ausgangsspannung an den Ausgangsklemmen einer in Betrieb befindlichen Stromversorgung.
Der Kontakt schließt | sobald die Ausgangsspannung typ. 90% der eingestellten Ausgangsspannung erreicht.
Der Kontakt öffnet | sobald die Ausgangsspannung um mehr als 10% unter die eingestellte Ausgangsspannung abfällt. Kurze Einbrüche werden auf eine Signallänge von 100ms verlängert. Einbrüche, die kürzer als 1ms sind, werden ignoriert.
Schalthysterese | 0,7 V typ.
Kontaktbelastbarkeit | Maximal 60Vdc 0,3A, 30Vdc 1A, 30Vac 0,5A, ohmsche Last
 | Min. zulässige Last: 1mA bei 5Vdc
Isolationsspannung | Siehe die Tabelle für die Spannungsfestigkeit im Kapitel Sicherheitsmerkmale
Verhalten des DC-OK-Relaiskontakts


Wirkungsgrad und Verluste

Technische Daten, Montage, Verdrahtung [image] Wirkungsgrad und Verluste
Wirkungsgrad und Verluste
 |  | AC 100V | AC 120V | AC 230V |
Wirkungsgrad | Typ. | 92,9% | 93,6% | 94,3% | Bei 24V, 5A
 | Typ. | 92,7% | 93,5% | 94,5% | Bei 24V, 6A (Extra Power)
Durchschnittlicher Wirkungsgrad*) | Typ. | 91,3% | 91,7% | 92,0% | 25% bei 1,25A, 25% bei 2,5A, 25% bei 3,75A. 25% bei 5A
Verluste | Typ. | 1,3W | 1,3W | 1,4W | Bei 24V, 0A
 | Typ. | 4,6W | 4,4W | 4,1W | Bei 24V, 2,5A
 | Typ. | 9,2W | 8,2W | 7,3W | Bei 24V, 5A
 | Typ. | 11,3W | 9,8W | 8,4W | Bei 24V, 6A (Extra Power)
*) Der durchschnittliche Wirkungsgrad basiert auf Annahmen für eine typische Anwendung mit einer Belastung der Stromversorgung von 25% der Nennlast für 25% der Zeit, 50% der Nennlast für weitere 25% der Zeit, 75% der Nennlast für ebenfalls 25% der Zeit und 100% der Nennlast während der restlichen Zeit.
Wirkungsgrad zu Ausgangsstrom; Verluste zu Ausgangsstrom
Wirkungsgrad zu Eingangsspannung; Verluste zu Eingangsspannung


Lebenserwartung

Technische Daten, Montage, Verdrahtung [image] Lebenserwartung
Lebenserwartung
Die in der Tabelle dargestellte Lebenserwartung gibt die Mindestanzahl der Betriebsstunden (Gebrauchsdauer) an und wird von der Lebenserwartung der eingebauten Elektrolytkondensatoren bestimmt. Die Lebenserwartung wird in Betriebsstunden angegeben und wird gemäß den Spezifikationen des Kondensatorherstellers berechnet. Der Hersteller der Elektrolytkondensatoren garantiert nur eine maximale Lebensdauer von bis zu 15 Jahren (131.400h). Jede diesen Wert übertreffende Zahl stellt eine berechnete theoretische Lebensdauer dar, die dazu dienen kann, Geräte zu vergleichen.
 | AC 100V | AC 120V | AC 230V |
Lebenserwartung | 265.000h | 270.000h | 274.000h | Bei 24V, 2,5A und +40°C
 | 748.000h | 764.000h | 775.000h | Bei 24V, 2,5A und +25°C
 | 128.000h | 143.000h | 166.000h | Bei 24V, 5A und +40°C
 | 363.000h | 405.000h | 469.000h | Bei 24V, 5A und +25°C
 | 81.000h | 96.000h | 119.000h | Bei 24V, 6A und +40°C
 | 228.000h | 271.000h | 336.000h | Bei 24V, 6A und +25°C


MTBF

Technische Daten, Montage, Verdrahtung [image] MTBF
MTBF
MTBF steht für Mean Time Between Failure (zu Deutsch: mittlere ausfallfreie Betriebszeit), die aus der statistischen Ausfallrate der Bauteile berechnet wird, und gibt die Zuverlässigkeit eines Geräts an. Es handelt sich um die statistische Darstellung der Wahrscheinlichkeit eines Geräteausfalls und stellt nicht notwendigerweise die Lebensdauer eines Produkts dar.
Die MTBF-Zahl ist eine statistische Darstellung der Wahrscheinlichkeit eines Geräteausfalls. Eine MTBF-Zahl von beispielsweise 1.000.000h bedeutet, dass statistisch gesehen alle 100 Stunden ein Gerät ausfällt, wenn sich 10.000 Geräte im Einsatz befinden. Es kann jedoch nichts darüber ausgesagt werden, ob das ausgefallene Gerät 50.000 Stunden in Betrieb war oder nur 100 Stunden.
Für diese Gerätetypen ist der MTTF-Wert (Mean Time To Failure) mit dem MTBF-Wert identisch.
 | AC 100V | AC 120V | AC 230V |
MTBF SN 29500, IEC 61709 | 800.000h | 807.000h | 867.000h | Bei 24V, 5A und +40°C
 | 1.402.000h | 1.414.000h | 1.510.000h | Bei 24V, 5A und +25°C
MTBF MIL HDBK 217F | 339.000h | 343.000h | 368.000h | Bei 24V, 5A und +40°C; Ground Benign GB40
 | 490.000h | 496.000h | 529.000h | Bei 24V, 5A und +25°C; Ground Benign GB25
 | 81.000h | 83.000h | 89.000h | Bei 24V, 5A und +40°C; Ground Fixed GF40
 | 109.000h | 111.000h | 119.000h | Bei 24V, 5A und +25°C; Ground Fixed GF25


Anschlussklemmen und Verdrahtung

Technische Daten, Montage, Verdrahtung [image] Anschlussklemmen und Verdrahtung
Anschlussklemmen und Verdrahtung
Die Anschlussklemmen sind gemäß IP20 fingersicher konstruiert und für Feld- und Fabrikverdrahtung geeignet.
Technische Daten | Eingang | Ausgang | DC-OK-Signal
Anschlussquerschnitt | e*: max. 6mm² f*: max. 4mm² a*: max. 4mm² (d<2.8mm) | e*: max. 6mm² f*: max. 4mm² a*: max 4mm² (d<2.8mm) | e*: max. 1.5mm² f*: max. 1.5mm² a*: max. 1.5mm² (d<1.6mm)
Anschlussquerschnitt (AWG) | e*: AWG 20-10 f*: AWG 20-10 a* AWG 20-10 (d<2.8mm) | e*: AWG 20-10 f*: AWG 20-10 a* AWG 20-10 (d<2.8mm) | e*: AWG 24-16 f*: AWG 24-16 a*: AWG 24-16 (d<1.6mm)
Abisolierlänge | 7mm / 0.28inch | 7mm / 0.28inch | 7mm / 0.28inch
e* = eindrähtig, Draht massiv
f* = feindrähtig, Litze
a* = mit Aderendhülse
Anweisungen zur Verdrahtung:
▪
Verwenden Sie geeignete Kupferleitungen, die mindestens für folgende Arbeitstemperaturen ausgelegt sind: +60°C für Umgebungstemperaturen bis zu +45°C und +75°C für Umgebungstemperaturen bis zu +60°C und +90°C für Umgebungstemperaturen bis zu +70°C.
▪
Beachten Sie die nationalen Installationsvorschriften und Regelungen!
▪
Stellen Sie sicher, dass alle Einzeldrähte einer Litze in der Anschlussklemme stecken!
▪
Unbenutzte Klemmen sollten fest angezogen sein.
▪
Aderendhülsen sind erlaubt.
Hintereinanderschaltung von Netzteilen:
Die Hintereinanderschaltung von Netzteilen ist zulässig.
Das Hintereinanderschalten (Durchschleifen von einem Stromversorgungsausgang zum nächsten) ist zulässig, solange der durch einen Anschlussstift fließende mittlere Ausgangsstrom 25 A nicht übersteigt. Bei einem höheren Strom verwenden Sie bitte eine separate Verteilerklemmleiste, wie in Abb. Verwendung von Verteilerklemmen gezeigt.
Hintereinanderschalten von Ausgängen; Verwendung von Verteilerklemmen


Funktionsschaltbild

Technische Daten, Montage, Verdrahtung [image] Funktionsschaltbild
Funktionsschaltbild
Funktionsschaltbild


Frontseite und Bedienelemente

Technische Daten, Montage, Verdrahtung [image] Frontseite und Bedienelemente
Frontseite und Bedienelemente
Vorderseite PS2001-2405-0000
Eingangsklemmen (Schraubklemmen)
Bezeichnung (A) | Beschreibung
N | Netzeingang N
L | Netzeingang L
pe | PE-Eingang (Schutzleiter)
Ausgangsklemmen (Schraubklemmen)
Bezeichnung (B) | Beschreibung
+ | zwei identische Pluspole, positiver Ausgang
- | zweii identische Minuspole, negativer Ausgang
Potentiometer für die Ausgangsspannung
Bezeichnung (C) | Beschreibung
Potentiometer | Werkseinstellung: 24,1 V, regelbar +24V..+28V
DC-OK LED
Bezeichnung (D) | Beschreibung
LED grün | Leuchtet, wenn die Ausgangsspannung im erwarteten Bereich und der DC-OK-Kontakt geschlossen ist.
DC-OK-Relaiskontakt
Bezeichnung (E) | Beschreibung
Push In-Klemmen 13 / 14 | Überwacht die Ausgangsspannung der in Betrieb befindlichen Stromversorgung. Siehe Kapitel DC-OK-Relaiskontakt für weitere Informationen.


EMV

Technische Daten, Montage, Verdrahtung [image] EMV
EMV
Die Stromversorgung ist für Anwendungen in industriellen Umgebungen sowie im Wohnbereich, Geschäfts- und Gewerbebereichen sowie Kleinbetrieben geeignet.
Das Gerät wurde gemäß EN 61000-6-1, EN 61000-6-2, EN 61000-6-3 und EN 61000-6-4 geprüft.
EMV-Störfestigkeit |
Starke Transienten | VDE 0160 | Über den gesamten Lastbereich | 750V, 0,3ms
EMV-Störaussendung |
Leitungsgebundene Störaussendung Eingangsleitungen | EN 55011, EN 55015, EN 55022, FCC Teil 15, CISPR 11, CISPR 22 | Klasse B
Leitungsgebundene Störaussendung Ausgangsleitungen | IEC/CISPR 16-1-2, IEC/CISPR 16-2-1 | Grenzwerte für den DC-Stromanschluss nach EN 61000-6-3 werden erfüllt
Störaussendung | EN 55011, EN 55022 | Klasse B
Oberschwingungseingangsstrom | EN 61000-3-2 | Klasse A
Spannungsschwankungen, Flicker | EN 61000-3-3 | Erfüllt 1)
Dieses Gerät erfüllt die Forderungen nach FCC Part 15. Der Betrieb unterliegt den folgenden zwei Bedingungen: (1) Dieses Gerät darf keine schädlichen Störungen verursachen, und (2) dieses Gerät muss jede empfangene Störung tolerieren, auch Störungen, die zu einem unerwünschten Betrieb führen können.
Schaltfrequenzen
PFC-Wandler | 30kHz bis 140kHz | Eingangsspannung- und Ausgangslastabhängig
Hauptwandler | 60kHz bis 140kHz | Ausgangslastabhängig
Hilfswandler | 30kHz bis 60kHz | Ausgangslastabhängig


Umgebung

Technische Daten, Montage, Verdrahtung [image] Umgebung
Umgebung
Umgebung
Arbeitstemperatur 1) | -25°C bis +70°C | Verringerung der Ausgangsleistung nach Abb. Ausgangsstrom zu Umgebungstemperatur
Lagertemperatur | -40°C bis +85°C | Für Lagerung und Transport
Ausgangslastminderung (Derating) | 1,6W/°C 3W/°C | +45°C bis +60°C / +60°C bis +70°C
 | 0.33A/1000m oder 5°C/1000m | Für Höhen >2000m (6560ft), siehe Abb. Ausgangsstrom zu Aufstellhöhe
 | Das Derating ist nicht hardwaregesteuert. Der Benutzer muss dies berücksichtigen, um unter den herabgesetzten Stromgrenzen zu bleiben, damit das Gerät nicht überlastet wird.
Feuchte | 5 bis 95% r.F. | Nach IEC 60068-2-30 Nicht unter Strom setzen, wenn Betauung vorhanden ist.
Schwingen, sinusförmig 2) | 2-17,8Hz: ±1,6mm; 17,8-500Hz: 2g 2 Stunden/Achse | Nach IEC 60068-2-6
Stöße 2) | 30g 6ms, 20g 11ms 3 Stöße/Richtung, 18 Stöße gesamt | Nach IEC 60068-2-27
Atmosphärischer Druck | 110-54kPa | siehe Abb. Ausgangsstrom zu Aufstellhöhe
Aufstellhöhe | bis 5000m | siehe Abb. Ausgangsstrom zu Aufstellhöhe
Überspannungskategorie | III | Nach IEC 60664 -1, Aufstellhöhen bis 2000m
 | II | Nach IEC 60664 -1, Aufstellhöhen über 2000m
Verschmutzungsgrad | 2 | Nach IEC 62477-1, nicht leitend
LABS-Freiheit | Das Gerät gibt keine Silikone oder andere lackbenetzungsstörenden Substanzen ab und ist für die Verwendung in Lackierbetrieben geeignet.
Korrosives Gas | Getestet nach ISA-71.04-1985, Severity Level G3, IEC 60068-2-60 Test Ke Method 4 für eine Lebensdauer von mindestens 10 Jahren in diesen Umgebungen.
Hörbare Geräusche | Bei Leerlauf, Überlast und Kurzschluss gehen von der Stromversorgung hörbare Geräusche aus.
1) Die Arbeitstemperatur ist identisch mit der Raumtemperatur oder der Umgebungstemperatur und ist definiert als die Lufttemperatur 2cm unterhalb des Geräts.
2) Getestet in Verbindung mit DIN-Schienen gemäß EN 60715 mit einer Höhe von 15mm und einer Dicke von 1,3mm und Standard-Einbaulage.
Ausgangsstrom zu Umgebungstemperatur; Ausgangsstrom zu Aufstellhöhe


Schutzfunktionen

Technische Daten, Montage, Verdrahtung [image] Schutzfunktionen
Schutzfunktionen
Schutzfunktionen
Überspannungsschutz am Ausgang | Typ. 30,5Vdc Max. 32Vdc | Bei einem internen Fehler in der Stromversorgung begrenzt eine redundante Schaltung die maximale Ausgangsspannung. Der Ausgang schaltet sich ab und versucht automatisch, sich wieder einzuschalten.
Schutzart | IP 20 | EN/IEC 60529
Übertemperaturschutz | Ja | Ausgangsabschaltung mit automatischem Neustart. Der Temperatursensor ist an kritischen Komponenten innerhalb des Geräts installiert und schaltet das Gerät in sicherheitskritischen Situationen ab (z. B. Lastminderungsanforderungen nicht erfüllt, überhöhte Umgebungstemperatur, Lüftung blockiert oder Lastminderung bei abweichender Montagerichtung nicht beachtet). Es besteht keine Korrelation zwischen der Arbeitstemperatur und der Abschalttemperatur, da diese von Eingangsspannung, Last und Installationsart abhängt.
Absicherung gegen Eingangstransienten | MOV (Metalloxidvaristor) | Weitere Hinweise siehe Kapitel EMV
Eingangssicherung | Enthalten | Nicht vom Anwender auszutauschende träge Sicherung mit hoher Belastbarkeit


Sicherheitsmerkmale

Technische Daten, Montage, Verdrahtung [image] Sicherheitsmerkmale
Sicherheitsmerkmale
Sicherheitsmerkmale
Schutzklasse | I | Nach IEC61140 PE- (Schutzleiter-) Anschluss erforderlich
Isolationswiderstand | > 500MOhm | Bei gegebener Bedingung zwischen Eingang und Ausgang, gemessen mit 500Vdc
 | > 500MOhm | Bei gegebener Bedingung zwischen Eingang und Schutzleiter, gemessen mit 500Vdc
 | > 500MOhm | Bei gegebener Bedingung zwischen Ausgang und Schutzleiter, gemessen mit 500Vdc
 | > 500MOhm | Bei gegebener Bedingung zwischen Ausgang und DC-OK-Kontakten, gemessen mit 500Vdc
PE-Widerstand | < 0,1Ohm | Widerstand zwischen Schutzleiteranschluss und Gehäuse im Bereich des DIN-Schienenmontagewinkels.
Ableitstrom | Typ. 0,10mA / 0,27mA | Bei 100Vac, 50Hz, TN-, TT-Netz / IT-Netz
 | Typ. 0,13mA / 0,38mA | Bei 120Vac, 60Hz, TN-, TT-Netz / IT-Netz
 | Typ. 0,20mA / 0,60mA | Bei 230Vac, 50Hz, TN-, TT-Netz / IT-Netz
 | Max. 0,13mA / 0,35mA | Bei 110Vac, 50Hz, TN-, TT-Netz / IT-Netz
 | Max. 0,17mA / 0,51mA | Bei 132Vac, 60Hz, TN-, TT-Netz / IT-Netz
 | Max. 0,27mA / 0,81mA | Bei 264Vac, 50Hz, TN-, TT-Netz / IT-Netz


Spannungsfestigkeit

Technische Daten, Montage, Verdrahtung [image] Spannungsfestigkeit
Spannungsfestigkeit
Die Ausgangsspannung ist erdfrei und hat keine ohmsche Verbindung zur Erde.
Der Ausgang ist gegenüber dem Eingang durch eine doppelte oder verstärkte Isolierung isoliert.

Typ- und Stückprüfungen werden vom Hersteller durchgeführt. Feldprüfungen können im Feld mithilfe geeigneter Prüfgeräte durchgeführt werden, die die Spannung mit einer langsamen Rampe hochfahren (2s ansteigend und 2s abfallend). Verbinden Sie alle Eingangsklemmen und alle Ausgangspole miteinander, bevor Sie die Prüfungen durchführen. Wenn Sie prüfen, setzen Sie die Einstellung für den Abschaltstrom auf den Wert in der Tabelle unten.
Wir empfehlen, entweder den Pluspol, den Minuspol oder einen anderen Teil des Ausgangskreises mit dem Schutzleitersystem zu verbinden. Dadurch können Situationen vermieden werden, in denen die Last unerwartet startet oder nicht abgeschaltet werden kann, wenn ein unbemerkter Erdschluss auftritt.
Spannungsfestigkeit
B*) Stellen Sie bei der Prüfung des Eingangs zu DC-OK sicher, dass die maximale Spannung zwischen DC-OK und dem Ausgang nicht überschritten wird (Spalte D). Wir empfehlen, bei der Durchführung der Prüfung die DC-OK-Kontaktstifte und die Ausgangskontaktstifte miteinander zu verbinden.
 |  | A | B | C | D
Typprüfung | 60s | 2500Vac | 3000Vac | 1000Vac | 500Vac
Stückprüfung | 5s | 2500Vac | 2500Vac | 500Vac | 500Vac
Feldprüfung | 5s | 2000Vac | 2000Vac | 500Vac | 500Vac
Einstellung des Abschaltstroms |  | >10mA | > 10mA | > 20mA | > 1mA


Konformitätserklärung und Zulassungen

Technische Daten, Montage, Verdrahtung [image] Konformitätserklärung und Zulassungen
Konformitätserklärung und Zulassungen
 | EU-Konformitätserklärung
 | UL Certificate: UL 61010-1/2-201, Applicable for US and Canada
 | UL Certificate: Class I Division 2, Groups A,B,C,D location and for use in Group II, Category 3 (Zone 2) enviroments Applicable for US and Canada
EX-Logo | Classification: ATEX: EPS 19 ATEX 1 201 X, II 3G EX ec nC IIC T4 Gc
 | Classification: IECEx EPS 20.0045X


Abmessungen und Gewicht

Technische Daten, Montage, Verdrahtung [image] Abmessungen und Gewicht
Abmessungen und Gewicht
Abmessungen und Gewicht
Baubreite | 32mm
Höhe | 124mm
Tiefe | 102mm Die Höhe der DIN-Schienen muss zur Tiefe des Geräts hinzuaddiert werden, um die benötigte Gesamteinbautiefe zu berechnen
Gewicht | 440g
DIN-Schiene | Verwenden Sie 35 mm DIN-Schienen nach EN 60715 oder EN 50022 mit einer Höhe von 7,5 oder 15 mm.
Gehäusewerkstoff | Gehäuse: Aluminiumlegierung Abdeckung: verzinkter Stahl
Einbauabstände | Siehe Kapitel Sicherheitshinweise und Installationsanforderungen
Eindringschutz | Kleinteile wie Schrauben, Muttern usw. mit einem Durchmesser größer als 3,5 mm
Vorder-/Seitenansicht PS2001-2405-0000, alle Angaben in mm


Anwendungshinweise

Anwendungshinweise
Anwendungshinweise
Weiterführende Informationen
•
Spitzenstromfähigkeit
•
Laden von Batterien
•
Serienschaltung
•
Parallelbetrieb zur Leistungserhöhung
•
Betrieb an zwei Phasen
•
Verwendung in einem dichten Gehäuse
•
Einbaulagen


Spitzenstromfähigkeit

Anwendungshinweise [image] Spitzenstromfähigkeit
Spitzenstromfähigkeit
Das Gerät kann Spitzenströme liefern (bis zu mehreren Millisekunden), die höher sind als die angegebenen kurzzeitigen Ströme.
Dies hilft beim Starten sehr stromintensiver Lasten. Magnetspulen, Schütze und Pneumatikmodule verfügen häufig über eine stationäre Spule und eine Aufnehmerspule. Der Einschaltstrombedarf der Aufnehmerspule liegt um ein Mehrfaches höher als der stationäre Strom und übersteigt gewöhnlich den Nennausgangsstrom (einschließlich Extra Power). Genauso stellt sich die Situation beim Start einer kapazitiven Last dar.
Die Spitzenstromfähigkeit sorgt auch für einen sicheren Betrieb nachfolgender Leitungsschutzschalter von Laststromkreisen. Die Lastkreise sind häufig einzeln mit Leitungsschutzschaltern oder Sicherungen abgesichert. Bei einem Kurzschluss oder einer Überlast in einem Stromkreis benötigt die Sicherung oder der Leitungsschutzschalter eine gewisse Menge an Überstrom, um rechtzeitig zu öffnen. Dadurch wird ein Spannungseinbruch in benachbarten Stromkreisen vermieden.
Der zusätzliche Strom (Spitzenstrom) wird vom Leistungswandler und den eingebauten groß dimensionierten Ausgangskondensatoren der Stromversorgung geliefert. Die Kondensatoren werden bei einem solchen Ereignis entladen, was zu einem Spannungseinbruch am Ausgang führt. Die folgenden beiden Beispiele zeigen typische Spannungseinbrüche für ohmsche Lasten:
10A Spitzenstrom für 50ms, typ. (2x Nennstrom)
25A Spitzenstrom für 5ms, typ. (5x Nennstrom)
15A Spitzenstrom für 12ms, typ. (3x Nennstrom)
Ansteuerung DC-OK-Relais
Bitte beachten Sie: Das DC-OK-Relais wird angesteuert, wenn die Spannung um mehr als 10% für länger als 1ms einbricht.
Spitzenstrom-Spannungseinbrüche
Typisch von 24V auf 16V | Bei 10A für 50ms, ohmsche Last
Typisch von 24V auf 16,5V | Bei 25A für 2ms, ohmsche Last
Typisch von 24V auf 14V | Bei 25A für 5ms, ohmsche Last


Laden von Batterien

Anwendungshinweise [image] Laden von Batterien
Laden von Batterien
Die Stromversorgung kann zum Laden von Bleiakkumulatoren oder wartungsfreien Batterien (SLA- oder VRLA-Akkumulatoren) verwendet werden. Zwei 12V-Batterien in Reihe werden benötigt.
Anweisungen zum Laden von Batterien:
▪
Verwenden Sie nur abgestimmte Batterien, wenn Sie 12V-Typen in Reihe schalten.
▪
Stellen Sie sicher, dass die Umgebungstemperatur der Stromversorgung unter 40°C bleibt.
▪
Verwenden Sie einen 10A-Schutzschalter oder eine Entkoppeldiode zwischen der Stromversorgung und der Batterie.
▪
Stellen Sie sicher, dass der Ausgangsstrom der Stromversorgung unter dem zulässigen Ladestrom der Batterie liegt.
▪
Der Rückstrom zur Stromversorgung beträgt typischerweise 8mA. Dieser Rückstrom kann die Batterie entladen, wenn die Stromversorgung abgeschaltet ist, außer wenn eine Entkoppeldiode verwendet wird.
▪
Stellen Sie die Ausgangsspannung, gemessen im Leerlauf und am Batterieende des Kabels, sehr genau auf die Ladeschlussspannung ein. Die Spannung sollte auf 27,8V bei 10°C, 27,5V bei 20°C, 27,15V bei 30°C und 26,8V bei 40°C Umgebungstemperatur eingestellt werden.


Serienschaltung

Anwendungshinweise [image] Serienschaltung
Serienschaltung
Stromversorgungen des gleichen Typs können in Reihe geschaltet werden, um die Ausgangsspannungen zu erhöhen. Es können so viele Geräte in Reihe geschaltet werden wie nötig, solange die Summe der Ausgangsspannungen nicht mehr als 150Vdc beträgt. Spannungen mit einem Potential über 60Vdc sind keine Schutzkleinspannungen mehr und können gefährlich sein. Solche Spannungen müssen mit einem Berührungsschutz installiert werden.
Eine Erdung des Ausgangs ist erforderlich, wenn die Summe der Ausgangsspannung mehr als 60Vdc beträgt.
Vermeiden Sie Rückflussspannung (z. B. von einem bremsenden Motor oder einer Batterie), die an die Ausgangsklemmen angelegt wird.
Einschränkungen: Halten Sie zwischen zwei Stromversorgungen einen Einbauabstand von 15mm (links/rechts) ein und installieren Sie die Stromversorgungen nicht übereinander. Verwenden Sie in Reihe geschaltete Stromversorgungen nur in der standardmäßigen Einbaulage (Anschlussklemmen an der Geräteunterseite).
Denken Sie daran, dass Ableitstrom, elektromagnetische Störungen, Einschaltstrom und Oberwellen bei Verwendung mehrerer Stromversorgungen zunehmen.
Serienschaltung


Parallelbetrieb zur Leistungserhöhung

Anwendungshinweise [image] Parallelbetrieb zur Leistungserhöhung
Parallelbetrieb zur Leistungserhöhung
Stromversorgungen PS2001-2405-0000 können parallel geschaltet werden, um die Ausgangsleistung zu erhöhen. Die Einstellung der Ausgangsspannung aller Stromversorgungen muss auf den gleichen Wert (±100mV) und mit den gleichen Lastbedingungen auf allen Geräten erfolgen, oder die Werkseinstellung der Geräte kann beibehalten werden. Die Umgebungstemperatur darf +40°C nicht überschreiten.
Werden mehr als drei Geräte parallel geschaltet, wird an jedem Ausgang eine Sicherung oder ein Leitungsschutzschalter mit einer Bemessungsstromstärke von 10A benötigt. Alternativ kann auch eine Diode verwendet werden.
Setzen Sie alle Geräte gleichzeitig unter Strom. Es kann auch erforderlich sein, die Eingangsleistung hochzufahren und abzuschalten (mindestens für fünf Sekunden abschalten), wenn der Ausgang überlastet oder kurzgeschlossen war und der erforderliche Ausgangsstrom höher ist als der Strom eines Geräts.
Einschränkungen: Halten Sie zwischen zwei Stromversorgungen einen Einbauabstand von 15mm (links/rechts) ein und installieren Sie die Stromversorgungen nicht übereinander. Verwenden Sie nur Stromversorgungen in der standardmäßigen Einbaulage im Parallelbetrieb (Anschlussklemmen an der Geräteunterseite) und nicht in anderen Einbaulagen oder unter sonstigen Bedingungen, die eine Leistungsrücknahme des Ausgangsstroms erfordern (z. B. Aufstellhöhe ...).
Denken Sie daran, dass Ableitstrom, elektromagnetische Störungen, Einschaltstrom und Oberwellen bei Verwendung mehrerer Stromversorgungen zunehmen.
Parallelschaltung


Betrieb an zwei Phasen

Anwendungshinweise [image] Betrieb an zwei Phasen
Betrieb an zwei Phasen
Die Stromversorgung kann auch an zwei Phasen eines Dreiphasensystems verwendet werden. Eine solche Phase-zu-Phase-Verbindung ist zulässig, solange die Versorgungsspannung unter 240V+10% liegt.
Betrieb an 2 Phasen
Stellen Sie sicher, dass die Anschlussleitung, die mit der N-Klemme verbunden ist, entsprechend abgesichert ist.
Die maximal zulässige Spannung zwischen einer Phase und dem PE muss unter 300Vac liegen.


Verwendung in einem dichten Gehäuse

Anwendungshinweise [image] Verwendung in einem dichten Gehäuse
Verwendung in einem dichten Gehäuse
Wenn die Stromversorgung in ein dicht verschlossenes Gehäuse eingebaut wird, ist die Temperatur im Inneren des Gehäuses höher als außerhalb des Gehäuses. In diesem Fall gilt die Temperatur im Inneren des Gehäuses als die Umgebungstemperatur für die Stromversorgung.
Die folgenden Messergebnisse können als Referenz für die Abschätzung des Temperaturanstiegs im Inneren des Gehäuses verwendet werden.
Die Stromversorgung ist in der Mitte des Gehäuses platziert. Es befinden sich keine anderen wärmeerzeugenden Elemente im Gehäuse
Der Temperatursensor im Gehäuse befindet sich in der Mitte auf der rechten Seite der Stromversorgung mit einem Abstand von 1cm.
 | Fall A | Fall B
Gehäusegröße | 110x180x165mm Gehäuse Rittal Schutzart IP66 PK 9516 100, Kunststoff | 110x180x165mm Gehäuse Rittal Schutzart IP66 PK 9516 100, Kunststoff
Eingangsspannung | 230Vac | 230Vac
Last | 24V, 4A; (=80%) | 24V, 5A; (=100%)
Temperatur im Inneren des Gehäuses | 38,3°C | 39,6°C
Temperatur außerhalb des Gehäuses | 26,1°C | 25,5°C
Temperaturanstieg | 12,2K | 14,1K


Einbaulagen

Anwendungshinweise [image] Einbaulagen
Einbaulagen
Andere Einbaulagen als die Eingangsanschlüsse unten und der Ausgang oben erfordern eine Reduzierung der kontinuierlichen Ausgangsleistung oder eine Begrenzung der maximal zulässigen Umgebungstemperatur.
Die in diesem Datenblatt aufgeführten Werte für Lebensdauer und MTBF gelten nur für die Standardmontageausrichtung.
Die folgenden Kurven geben einen Anhaltspunkt für zulässige Ausgangsströme für Höhen bis zu 2000m.
Einbaulage A (Standard-Einbaulage)
Einbaulage B (auf dem Kopf stehend)
Einbaulage C (Tischmontage)
Einbaulage D (Horizontal im Uhrzeigersinn)
Einbaulage E (Horizontal gegen den Uhrzeigersinn)


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Zubehör
•
Ausgabestände der Dokumentation
•
Support und Service


Zubehör

Anhang [image] Zubehör
Zubehör
ZS5301-0003 – Winkel für die Wandmontage
Diese Halterung wird verwendet, um die Geräte ohne Verwendung einer DIN-Schiene an einer Wand oder einer Schalttafel zu montieren. Die Halterung kann ohne Lösen der DIN-Schienenhalterungen montiert werden.
Für weitere Informationen hierzu prüfen sie die Dokumentation der ZS5301-0003.
Isometrische Ansicht, mit Beispielprodukt PS2001-2405-0000
Wandmontage: Vorderansicht, Seitenansicht, Lochbild, mit Beispielprodukt PS2001-2405-0000


Ausgabestände der Dokumentation

Anhang [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version | Kommentar
1.0 | - Erste Veröffentlichung
0.4 | - Ergänzungen, Korrekturen
0.3 | - Ergänzungen, Korrekturen
0.2 | - Ergänzungen, Korrekturen
0.1 | - Vorläufige Dokumentation für PS2001-2405-0000


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Niederlassungen und Vertretungen
Wenden Sie sich bitte an Ihre Beckhoff Niederlassung oder Ihre Vertretung für den lokalen Support und Service zu Beckhoff Produkten!
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten: https://www.beckhoff.com/german/beckhoff/world.htm
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246 963 157
Fax: | +49(0)5246 963 9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246 963 460
Fax: | +49(0)5246 963 479
E-Mail: | service@beckhoff.com
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246 963 0
Fax: | +49(0)5246 963 198
E-Mail: | info@beckhoff.com
Internet: | https://www.beckhoff.de