KM2604 - Four channel relay module

BECKHOFF Fieldbus Components

Documentation for KM2604

Four channel relay module, 230 VAC, 16 A

Version: 1.0.1
Date: 2006-09-01


Notes on the documentation

This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards. It is essential that the following notes and explanations are followed when installing and commissioning these components.

Liability Conditions

The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.

The documentation has been prepared with care. The products described are, however, constantly under development. For that reason the documentation is not in every case checked for consistency with performance data, standards or other characteristics. None of the statements of this manual represents a guarantee (Garantie) in the meaning of § 443 BGB of the German Civil Code or a statement about the contractually expected fitness for a particular purpose in the meaning of § 434 par. 1 sentence 1 BGB. In the event that it contains technical or editorial errors, we retain the right to make alterations at any time and without warning. No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.

Copyright

© This documentation is copyrighted. Any reproduction or third party use of this publication, whether in whole or in part, without the written permission of Beckhoff Automation GmbH, is forbidden.


Safety Instructions

Safety Rules

The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.

State at Delivery

All the components are supplied in particular hardware and software configurations appropriate for the application. Modifications to hardware or software configurations other than those described in the documentation are not permitted, and nullify the liability of Beckhoff Automation GmbH.

Personnel Qualification

This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.

Description of safety symbols

The following safety symbols are used in this operating manual. They are intended to alert the reader to the associated safety instructions.

Danger This symbol is intended to highlight risks for the life or health of personnel.

Warning This symbol is intended to highlight risks for equipment, materials or the environment.

Note This symbol indicates information that contributes to better understanding.


KM2604 - Documentation issue status

BECKHOFF KM2604: Foreword

Documentation issue status

Version | Comment
1.0.1 | pin assignment for relay supply (24 VDC) corrected
1.0.0 | first release
0.1.0 | first preliminary version

Firm and hardware versions

Documentation Version | KM2604
 | Hardware version | Firmware version
1.0.1 | 00 | -
1.0.0 | 00 | -
0.1.0 | 00 | -

The hardware version can be found in the serial number printed at the top of the terminal module.

Syntax of the serial number

Structure of the serial number: WW YY FF HH

WW - week of production (calendar week)
YY - year of production
FF - firmware version (n/a for digital modules)
HH - hardware version

Beispiel mit Ser. Nr.: 35 05 00 01:

35 - week of production 35
05 - year of production 2005
00 - firmware version 00
01 - hardware version 01


Terminal Modules - System Overview

Better sensor and actuator functionality makes machines and systems more and more powerful. The Bus Terminal reliably meets increased requirements for I/O signals through its modularity and compact design. The existing Beckhoff Bus Terminal system is complemented by the new version of the EMxxxx / KMxxxx Terminal Module with increased packing density. In many areas of application, cost benefits can be realized through lower overall installed size and application-specific signal mix.

The new Terminal Modules are fully system-compatible. Like the Bus Terminals, they are bus-neutral and can therefore be operated with any Beckhoff Bus Coupler and Bus Terminal Controller. Like the standard Bus Terminals, the EM / KM modules are integrated in the I/O system and connected with the internal terminal bus (E-bus / K-bus). Bus Terminals and terminal modules can be combined without restriction.

Plug connector

Like for the Bus Terminals, no tools are required for the wiring. Spring-loaded technology is used, however the connection layer is pluggable (fixed wiring).

Connection

Plug connectors are available for single and triple conductor connection methods.

Terminal module with plug connector for single conductor connection method (ZS2001-0002) | Terminal module with plug connector for triple-conductor connection method (ZS2001-0004)

Packing density

The Terminal Modules combine 16, 32 or 64 digital inputs or outputs on a very small area. This compact and slimline design enables very high packing densities, leading to smaller control cabinets and terminal boxes.

Terminal module with 16 channels | Terminal module with 32 channels | Terminal module with 64 channels


KM2604 - Einführung

BECKHOFF KM2604: Product Overview

Introduction

Four channel relay module, 230 VAC, 16 A

The KM2604 terminal module combines 4 pluggable power relays (ZB2601) in one fieldbus module. The high switching capacity of 16 A at 230 V AC enables direct mains connection of consumers with high current consumption. The relays are positioned at the top and can therefore be exchanged easily.


KM2604 - Technical data

BECKHOFF KM2604: Product Overview

Technical data

Technical data | KM2604
Number off relays | 4 change-over
Rated switching voltage | 250 VAC, 30 VDC
Making current | max. 30 A
Continuous current | max. 16 A
Breaking current (230 VAC, 30 VDC) | max. 16 A
Permissible minimum load | 5 mA (at 10 VDC)
Operating cycles mechanically | see relay data
Operating cycles electrically | see relay data
Power supply for electronics | via the K-Bus
Power consumption from K-Bus | typically 15 mA
Power consumption from relay supply (24 VDC) | typically 50 mA for each active relay
With of a bus terminal block | max. 64 Bus Terminals / Terminal Modules or 80 cm
Electrical isolation | 1,5 kVeff (K-Bus/signal voltage) 2,5 kVeff (rated surge voltage, overvoltage category III)
Configuration | no address or configuration settings
Bit width in the output process image | 4 Outputs
Dimensions with relays (W x H x D) | app. 99mm x 100mm x 62mm (with aligned: 96 mm), see dimension drawing
Weight (with 4 relays) | app. 250 g
Permissible ambient temperature range during operation | 0°C... + 55°C
Permissible ambient temperature range during storage | -25°C... + 85°C
Permissible relative humidity | 95%, no condensation
Mounting | on 35 mm mounting rail according to EN 50022
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27, EN 60068-2-29
EMC resistance burst / ESD | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP 20
Installation position | variable
Approval | CE


ZB2601 - Relay

BECKHOFF ZB2601: Product Overview

Relay

Technical date | ZB2601
Ordering name | ZB2601
Number off contacts | 1 change-over
Making current | max. 30 A
Continuous current | max. 16 A
Breaking current (230 VAC, 30 VDC) | max. 16 A
Rated switching voltage | 250 VAC, 30 VDC
Maximum switching voltage | 400 VAC
1 phase motor load, AC3-operation with 230 VAC | max. 550 W
Permissible minimum load | 10 V, 5 mA
rated voltage (coil) | 24 VDC
rated current (coil) | typically 50 mA
Operating cycles mechanically | minimum 5 x 106
Operating cycles electrically | minimum 1 x 106 (1 AAC/250 VAC)
Weight | app. 20 g
Permissible ambient temperature range during operation | 0°C ... + 55°C
Permissible ambient temperature range during storage | -25°C ... + 85°C
Permissible relative humidity | 95%, no condensation
Montage | on relay socket with mounting bracket
Approval | CE


KM2604 - Dimensions

BECKHOFF KM2604: Mounting and Wiring

Dimensions

Width of a Bus Terminal block

Attention A maximum of 64 Bus Terminals or Bus Terminal Modules may be aligned to a Bus Coupler!
An overall with of 80 cm must not be exceeded!

Also take care that the current consumption of the Bus Terminals / Bus Terminal Modules does not overstrain the K-Bus power supply of the Bus Coupler!


Terminal Modules - Mounting and Demounting

BECKHOFF Terminal Modules: Mounting and Wiring

Mounting and Demounting

The terminal modules are fastened to the assembly surface with the aid of a 35 mm mounting rail (a DIN rail according to EN 50022).

Danger Bring the bus terminal system into a safe, powered down state
before starting installation, disassembly or wiring of the Terminal Modules!
Mounting
  • Fit the mounting rail to the planned assembly location.

    and press (1) the terminal module against the mounting rail until it latches in place on the mounting rail (2).
  • Attach the cables.
Demounting
  • Remove all the cables. Thanks to the EM/KM connector, it is not necessary to remove all the cables separately for this, but for each EM/KM connector simply undo 2 screws so that you can pull them off (fixed wiring)!
  • Lever the unlatching hook on the left-hand side of the terminal module upwards with a screwdriver (3). As you do this
    • an internal mechanism pulls the two latching lugs (3a) from the top hat rail back into the terminal module,
    • the unlatching hook moves forwards (3b) and engages

  • In the case 32 and 64 channel terminal modules (EMxxx4 and EMxxx8 or KMxxx4 and KMxxx8) you now lever the second unlatching hook on the right-hand side of the terminal module upwards in the same way.
  • Pull (5) the terminal module away from the mounting surface.


KM2604 - Connection

BECKHOFF KM2604: Mounting and Wiring

Connection

Power supply for the relays
Terminal point | Comment
24 V | feeding 24 VDC for relays
24 V
24 V
0 V | feeding 0 V for relays
0 V
0 V
Connection of relays
Terminal point No. | Output/relays | relay connector
1 | 1 | 14
2 |  | 11
3 |  | 12
4 | 2 | 14
5 |  | 11
6 |  | 12
7 | 3 | 14
8 |  | 11
9 |  | 12
10 | 4 | 14
11 |  | 11
12 |  | 12


Support and Service

Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.

Beckhoff's branch offices and representatives

Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!

The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com

You will also find further documentation for Beckhoff components there.

Beckhoff Headquarters

Beckhoff Automation GmbH

Eiserstr. 5
33415 Verl
Germany

Phone: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
e-mail: | info@beckhoff.com
Beckhoff Support

Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:

  • support
  • design, programming and commissioning of complex automation systems
  • and extensive training program for Beckhoff system components
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
e-mail: | support@beckhoff.com
Beckhoff Service

The Beckhoff Service Center supports you in all matters of after-sales service:

  • on-site service
  • repair service
  • spare parts service
  • hotline service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
e-mail: | service@beckhoff.com