KM10xx - Terminal modules with digital inputs
Home


Foreword

Foreword
Foreword
Additional information
•
Notes on the documentation
•
Safety instructions
•
Documentation issue status


Notes on the documentation

Foreword [image] Notes on the documentation
Notes on the documentation
Intended audience
This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.
It is essential that the documentation and the following notes and explanations are followed when installing and commissioning these components.
It is the duty of the technical personnel to use the documentation published at the respective time of each installation and commissioning.
The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.
Disclaimer
The documentation has been prepared with care. The products described are, however, constantly under development.
We reserve the right to revise and change the documentation at any time and without prior announcement.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.
Trademarks
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC® and XTS® are registered trademarks of and licensed by Beckhoff Automation GmbH.
Other designations used in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owners.
Patent Pending
The EtherCAT Technology is covered, including but not limited to the following patent applications and patents: EP1590927, EP1789857, DE102004044764, DE102007017835 with corresponding applications or registrations in various other countries.
The TwinCAT Technology is covered, including but not limited to the following patent applications and patents: EP0851348, US6167425 with corresponding applications or registrations in various other countries.
EtherCAT® is registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany
Copyright
© Beckhoff Automation GmbH & Co. KG, Germany.
The reproduction, distribution and utilization of this document as well as the communication of its contents to others without express authorization are prohibited.
Offenders will be held liable for the payment of damages. All rights reserved in the event of the grant of a patent, utility model or design.


Safety instructions

Foreword [image] Safety instructions
Safety instructions
Safety regulations
Please note the following safety instructions and explanations!
Product-specific safety instructions can be found on following pages or in the areas mounting, wiring, commissioning etc.
Exclusion of liability
All the components are supplied in particular hardware and software configurations appropriate for the application. Modifications to hardware or software configurations other than those described in the documentation are not permitted, and nullify the liability of Beckhoff Automation GmbH & Co. KG.
Personnel qualification
This description is only intended for trained specialists in control, automation and drive engineering who are familiar with the applicable national standards.
Description of symbols
In this documentation the following symbols are used with an accompanying safety instruction or note. The safety instructions must be read carefully and followed without fail!
DANGER
Serious risk of injury!
Failure to follow the safety instructions associated with this symbol directly endangers the life and health of persons.
WARNING
Risk of injury!
Failure to follow the safety instructions associated with this symbol endangers the life and health of persons.
CAUTION
Personal injuries!
Failure to follow the safety instructions associated with this symbol can lead to injuries to persons.
Attention
Damage to the environment or devices
Failure to follow the instructions associated with this symbol can lead to damage to the environment or equipment.
Note
Tip or pointer
This symbol indicates information that contributes to better understanding.


Documentation issue status

Foreword [image] Documentation issue status
Documentation issue status
Version
Comment
3.1.0
▪
Technical data for KM plug connectors updated
3.0.0
▪
Migration
▪
Structural adjustment
▪
Technical data for KM plug connectors extended
2.0.0
▪
Notes for mounting and wiring updated
▪
Technical data updated
1.0.2
▪
Technical data corrected
▪
Pin assignment of KM connector X1 corrected
1.0.1
▪
Notes for mounting and wiring updated
▪
Technical data updated
1.0.0
▪
KM1004, KM1014, KM1008 and KM1018 added
▪
Mounting and demounting added
▪
Dimensional drawings added
0.1
First provisional documentation for KM1002 and KM1012
Firmware and hardware versions
Documentation Version | Hardware version
 | KM1002 | KM1012 | KM1004 | KM1014 | KM1008 | KM1018
3.1.0 | 09 | 08 | 06 | 06 | 07 | 04
3.0.0 | 09 | 08 | 06 | 06 | 07 | 04
2.0.0 | 07 | 05 | 04 | 04 | 04 | 02
1.0.2 | 04 | 03 | 02 | 02 | 02 | 01
1.0.1 | 01 | 01 | 01 | 01 | 01 | 01
1.0.0 | 00 | 00 | 00 | 00 | 00 | 00
0.1 | 00 | 00 | - | - | - | -
The hardware version is indicated in the serial number printed on the top of the terminal module.
Syntax of the serial number
Structure of the serial number: WW YY FF HH
WW - week of production (calendar week)
YY - year of production
FF - firmware version (not applicable for digital modules)
HH - hardware version
Example with serial number: 35 05 00 01:
35 - week of production 35
05 - year of production 2005
00 - firmware version 00
01 - hardware version 01


Product overview

Product overview
Product overview
Additional information
•
Terminal Modules - System Overview
•
KM1002, KM1012
•
KM1004, KM1014
•
KM1008, KM1018
•
KM connector


Terminal Modules - System Overview

Product overview [image] Terminal Modules - System Overview
Terminal Modules - System Overview
Bus Terminal Block
Better sensor and actuator functionality makes machines and systems more and more powerful. The Bus Terminal reliably meets increased requirements for I/O signals through its modularity and compact design. The existing Beckhoff Bus Terminal system is complemented by the new version of the EMxxxx / KMxxxx Terminal Module with increased packing density. In many areas of application, cost benefits can be realized through lower overall installed size and application-specific signal mix.
The new Terminal Modules are fully system-compatible. Like the Bus Terminals, they are bus-neutral and can therefore be operated with any Beckhoff Bus Coupler and Bus Terminal Controller. Like the standard Bus Terminals, the EM / KM modules are integrated in the I/O system and connected with the internal terminal bus (E-bus / K-bus). Bus Terminals and terminal modules can be combined without restriction.
Plug connector
Like for the Bus Terminals, no tools are required for the wiring. Spring-loaded technology is used, however the connection layer is pluggable (fixed wiring).
Pluggable connection (fixed wiring)
Connection
Plug connectors are available for single and triple conductor connection methods.
Terminal module with plug connector for single conductor connection method (ZS2001-0002)
Terminal module with plug connector for triple-conductor connection method (ZS2001-0004)
Packing density
The Terminal Modules combine 16, 32 or 64 digital inputs or outputs on a very small area. This compact and slimline design enables very high packing densities, leading to smaller control cabinets and terminal boxes.
Terminal module with 16 channels
Terminal module with 32 channels
Terminal module with 64 channels


KM1002, KM1012

Product overview [image] KM1002, KM1012
KM1002, KM1012
Additional information
•
Introduction
•
Technical data


Introduction

Product overview [image] KM1002, KM1012 [image] Introduction
Introduction
KM10x2-0002, KM10x2-0004
Digital terminal module with 16 input channels (24 VDC)
The terminal modules KM1002 and KM1012 combine 16 digital inputs with 8 channels per plug connector in a compact design. The control signals are transmitted (electrically isolated) to the higher-level automation device. Like the standard Bus Terminals, the terminal modules are integrated in the Beckhoff I/O system. Plug connectors with spring connections enable permanent wiring and are optionally available with 1 or 3 pins. LEDs integrated in the connector indicate the signal state for each channel directly at the wire. The KM1002 and KM1012 versions have input filters with different speeds.
Ordering information for terminal modules with 16 digital inputs
Order identifier | Scope of supply
KM1002-0000 | digital input module, 16 channels (3.0 ms), without connector
KM1002-0001 | digital input module, 16 channels (3.0 ms), with 2 connectors ZS2001-0001
KM1002-0002 | digital input module, 16 channels (3.0 ms), with 2 connectors ZS2001-0002
KM1002-0004 | digital input module, 16 channels (3.0 ms), with 2 connectors ZS2001-0004
KM1012-0000 | digital input module, 16 channels (0.2 ms), without connector
KM1012-0001 | digital input module, 16 channels (0.2 ms), with 2 connectors ZS2001-0001
KM1012-0002 | digital input module, 16 channels (0.2 ms), with 2 connectors ZS2001-0002
KM1012-0004 | digital input module, 16 channels (0.2 ms), with 2 connectors ZS2001-0004
See also section Ordering information for KM connectors.


Technical data

Product overview [image] KM1002, KM1012 [image] Technical data
Technical data
Technical data | KM1002 | KM1012
Number of inputs | 16 (2 x 8)
Rated voltage | 24 VDC (-15%/+20%)
Signal voltage “0” | -3 V ... 5 V
Signal voltage “1” | 15 V ... 30 V
Input filter | 3.0 ms | 0.2 ms
Input current | typically 5 mA
Power supply for the electronics | via the K-Bus
Current consumption from K-bus | typically 3 mA
Width of a bus terminal block | Maximum 64 standard Bus Terminals or 80 cm (one KM10x2 corresponds to 2 standard Bus Terminals here)
Electrical isolation | 500 V (K-Bus / signal voltage)
Bit width in the input process image | 16 bit
Dimensions with connectors (w x h x d) | approx. 26.5mm x 100mm x 71mm (width aligned: 24mm), see dimensional drawing
Weight (without connectors) | approx. 70 g
Permissible ambient temperature range during operation | 0°C ... +55°C
Permissible ambient temperature range during storage | -25°C ... +85°C
Permissible relative humidity | 95%, no condensation
Mounting | on 35 mm mounting rail conforms to EN 60715
Vibration/shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP20
Installation position | variable
Approval | CE


KM1004, KM1014

Product overview [image] KM1004, KM1014
KM1004, KM1014
Additional information
•
Introduction
•
Technical data


Introduction

Product overview [image] KM1004, KM1014 [image] Introduction
Introduction
KM10x4-0004
Digital terminal module with 32 input channels (24 VDC)
The terminal modules KM1004 and KM1014 combine 32 digital inputs with 8 channels per plug connector in a compact design. The control signals are transmitted (electrically isolated) to the higher-level automation device. Like the standard Bus Terminals, the terminal modules are integrated in the Beckhoff I/O system. Plug connectors with spring connections enable permanent wiring and are optionally available with 1 or 3 pins. LEDs integrated in the connector indicate the signal state for each channel directly at the wire. The KM1004 and KM1014 versions have input filters with different speeds.
Ordering information for terminal modules with 32 digital inputs
Order identifier | Scope of supply
KM1004-0000 | digital input module, 32 channels (3.0 ms), without connector
KM1004-0001 | digital input module, 32 channels (3.0 ms), with 4 connectors ZS2001-0001
KM1004-0002 | digital input module, 32 channels (3.0 ms), with 4 connectors ZS2001-0002
KM1004-0004 | digital input module, 32 channels (3.0 ms), with 4 connectors ZS2001-0004
KM1014-0000 | digital input module, 32 channels (0.2 ms), without connector
KM1014-0001 | digital input module, 32 channels (0.2 ms), with 4 connectors ZS2001-0001
KM1014-0002 | digital input module, 32 channels (0.2 ms), with 4 connectors ZS2001-0002
KM1014-0004 | digital input module, 32 channels (0.2 ms), with 4 connectors ZS2001-0004
See also section Ordering information for KM connectors.


Technical data

Product overview [image] KM1004, KM1014 [image] Technical data
Technical data
Technical data | KM1004 | KM1014
Number of inputs | 32 (4 x 8)
Rated voltage | 24 VDC (-15%/+20%)
Signal voltage “0” | -3 V ... 5 V
Signal voltage “1” | 15 V ... 30 V
Input filter | 3.0 ms | 0.2 ms
Input current | typically 5 mA
Power supply for the electronics | via the K-Bus
Current consumption from K-bus | typically 3 mA
Width of a bus terminal block | Maximum 64 standard Bus Terminals or 80 cm (one KM10x4 corresponds to 4 standard Bus Terminals here)
Electrical isolation | 500 V (K-Bus / signal voltage)
Bit width in the input process image | 32 bit
Dimensions with connectors (w x h x d) | approx. 75mm x 100mm x 55mm (width aligned: 73mm), see dimensional drawing
Weight (without connectors) | approx. 150 g
Permissible ambient temperature range during operation | 0°C ... +55°C
Permissible ambient temperature range during storage | -25°C ... +85°C
Permissible relative humidity | 95%, no condensation
Mounting | on 35 mm mounting rail conforms to EN 60715
Vibration/shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP20
Installation position | variable
Approval | CE


KM1008, KM1018

Product overview [image] KM1008, KM1018
KM1008, KM1018
Additional information
•
Introduction
•
Technical data


Introduction

Product overview [image] KM1008, KM1018 [image] Introduction
Introduction
KM10x8-0004
Digital terminal module with 64 input channels (24 VDC)
The terminal modules KM1008 and KM1018 combine 64 digital inputs with 8 channels per plug connector in a compact design. The control signals are transmitted (electrically isolated) to the higher-level automation device. Like the standard Bus Terminals, the terminal modules are integrated in the Beckhoff I/O system. Plug connectors with spring connections enable permanent wiring and are optionally available with 1 or 3 pins. LEDs integrated in the connector indicate the signal state for each channel directly at the wire. The KM1008 and KM1018 versions have input filters with different speeds.
Ordering information for terminal modules with 64 digital inputs
Order identifier | Scope of supply
KM1008-0000 | digital input module, 64 channels (3.0 ms), without connector
KM1008-0001 | digital input module, 64 channels (3.0 ms), with 8 connectors ZS2001-0001
KM1008-0002 | digital input module, 64 channels (3.0 ms), with 8 connectors ZS2001-0002
KM1008-0004 | digital input module, 64 channels (3.0 ms), with 8 connectors ZS2001-0004
KM1018-0000 | digital input module, 64 channels (0.2 ms), without connector
KM1018-0001 | digital input module, 64 channels (0.2 ms), with 8 connectors ZS2001-0001
KM1018-0002 | digital input module, 64 channels (0.2 ms), with 8 connectors ZS2001-0002
KM1018-0004 | digital input module, 64 channels (0.2 ms), with 8 connectors ZS2001-0004
See also section Ordering information for KM connectors.


Technical data

Product overview [image] KM1008, KM1018 [image] Technical data
Technical data
Technical data | KM1008 | KM1018
Number of inputs | 64 (8 x 8)
Rated voltage | 24 VDC (-15%/+20%)
Signal voltage “0” | -3 V ... 5 V
Signal voltage “1” | 15 V ... 30 V
Input filter | 3.0 ms | 0.2 ms
Input current | typically 5 mA
Power supply for the electronics | via the K-Bus
Current consumption from K-bus | typically 3 mA
Width of a bus terminal block | Maximum 64 standard Bus Terminals or 80 cm (one KM10x8 corresponds to 8 standard Bus Terminals here)
Electrical isolation | 500 V (K-Bus / signal voltage)
Bit width in the input process image | 64 bit
Dimensions with connectors (w x h x d) | approx. 123mm x 100mm x 55mm (width aligned: 121mm), see dimensional drawing
Weight (without connectors) | approx. 225 g
Permissible ambient temperature range during operation | 0°C ... +55°C
Permissible ambient temperature range during storage | -25°C ... +85°C
Permissible relative humidity | 95%, no condensation
Mounting | on 35 mm mounting rail conforms to EN 60715
Vibration/shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP20
Installation position | variable
Approval | CE


KM connector

Product overview [image] KM connector
KM connector
Additional information
•
Ordering information for KM plug-in connector
•
Technical Data


Ordering information for KM plug-in connector

Product overview [image] KM connector [image] Ordering information for KM plug-in connector
Ordering information for KM plug-in connector
KM plug-in connector for single-wire connection (ZS2001-0001, ZS2001-0002)
KM plug-in connector for tree-wire connection (ZS2001-0004)
Ordering name | Signal LEDs | Wiring technique
 |  | single-wire | two-wire | three-wire
ZS2001-0001 | no | yes | no | no
ZS2001-0002 | yes | yes | no | no
ZS2001-0004 | yes | yes | yes | yes


Technical Data

Product overview [image] KM connector [image] Technical Data
Technical Data
Technical Data | ZS2001-0001 | ZS2001-0002 | ZS2001-0004
Number of terminal points | 10 | 10 | 30
Signal LEDs | no | yes | yes
Nominal voltage | 24 VDC
Nominal current | 2 A
Cycle of connector operation | 25
Wire size width Solid: stranded: with ferrule: | 0.2 mm2 ... 1.0 mm2 (H05V-U, H07V-U) 0.2 mm2 ... 1.5 mm (H05V-K, H07V-K) 0.2 mm2 ... 1.0 mm2 (ferrule to DIN 46 228 pt 1) 0.2 mm2 ... 0.75 mm2 (ferrule with plastic collar to DIN 46 228 pt 4)
Maximum outer diameter of the conductor | 2.9 mm
Wire stripping length | 8 mm, 10 mm for use with ferrule
Dimensions (w x h x d) | app. 42mm x 10.3mm x 26.9mm | app. 42mm x 12.7mm x 26.9mm | app. 42mm x 20.8mm x 26.9mm
Weight | app. 11 g | app. 13 g | app. 23 g
Permissible ambient temperature range during operation | 0°C ... +55°C
Permissible ambient temperature range during storage | -25°C ... +55°C
Permissible relative humidity | 80%, no condensation
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27
EMC resistance burst / ESD | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP20
Installation position | variable


Mounting and wiring

Mounting and wiring
Mounting and wiring
Additional information
•
Recommended mounting rails
•
Dimensions
•
Mounting and demounting - terminals with traction lever unlocking
•
Mounting and demounting - terminals with front unlocking
•
Wiring
•
Connection technology


Recommended mounting rails

Mounting and wiring [image] Recommended mounting rails
Recommended mounting rails
Terminal Modules und EtherCAT Modules of KMxxxx and EMxxxx series, same as the terminals of the EL66xx and EL67xx series can be snapped onto the following recommended mounting rails:
▪
DIN Rail TH 35-7.5 with 1 mm material thickness (according to EN 60715)
▪
DIN Rail TH 35-15 with 1,5 mm material thickness
Note
Pay attention to the material thickness of the DIN Rail
Terminal Modules und EtherCAT Modules of KMxxxx and EMxxxx series, same as the terminals of the EL66xx and EL67xx series does not fit to the DIN Rail TH 35-15 with 2,2 to 2,5 mm material thickness (according to EN 60715)!


Dimensions

Mounting and wiring [image] Dimensions
Dimensions
KM10x2, KM20x2
Dimensions KM10x2, KM20x2
KM10x4, KM20x4
Dimensions KM10x4, KM20x4
KM10x8, KM20x8
Dimensions KM10x8, KM20x8
Width of a Bus Terminal block
Attention
Pay attention to the maximum with and the current consumption
A maximum of 64 Bus Terminals or Bus Terminal Modules may be aligned to a Bus Coupler! An overall with of 80 cm must not be exceeded! Also take care that the current consumption of the Bus Terminals / Bus Terminal Modules does not overstrain the K-Bus power supply of the Bus Coupler!


Mounting and demounting - terminals with traction lever unlocking

Mounting and wiring [image] Mounting and demounting - terminals with traction lever unlocking
Mounting and demounting - terminals with traction lever unlocking
The terminal modules are fastened to the assembly surface with the aid of a 35 mm mounting rail (e.g. mounting rail TH 35-15).
Note
Fixing of mounting rails
The locking mechanism of the terminals and couplers extends to the profile of the mounting rail. At the installation, the locking mechanism of the components must not come into conflict with the fixing bolts of the mounting rail. To mount the recommended mounting rails under the terminals and couplers, you should use flat mounting connections (e.g. countersunk screws or blind rivets).
WARNING
Risk of electric shock and damage of device!
Bring the bus terminal system into a safe, powered down state before starting installation, disassembly or wiring of the Bus Terminals!
Mounting
▪
Fit the mounting rail to the planned assembly location.

and press (1) the terminal module against the mounting rail until it latches in place on the mounting rail (2).
▪
Attach the cables.
Demounting
▪
Remove all the cables. Thanks to the KM/EM connector, it is not necessary to remove all the cables separately for this, but for each KM/EM connector simply undo 2 screws so that you can pull them off (fixed wiring)!
▪
Lever the unlatching hook on the left-hand side of the terminal module upwards with a screwdriver (3). As you do this
–
an internal mechanism pulls the two latching lugs (3a) from the top hat rail back into the terminal module,
–
the unlatching hook moves forwards (3b) and engages
▪
In the case 32 and 64 channel terminal modules (KMxxx4 and KMxxx8 or EMxxx4 and EMxxx8) you now lever the second unlatching hook on the right-hand side of the terminal module upwards in the same way.
▪
Pull (4) the terminal module away from the mounting surface.


Mounting and demounting - terminals with front unlocking

Mounting and wiring [image] Mounting and demounting - terminals with front unlocking
Mounting and demounting - terminals with front unlocking
The terminal modules are fastened to the assembly surface with the aid of a 35 mm mounting rail (e.g. mounting rail TH 35-15).
Note
Fixing of mounting rails
The locking mechanism of the terminals and couplers extends to the profile of the mounting rail. At the installation, the locking mechanism of the components must not come into conflict with the fixing bolts of the mounting rail. To mount the recommended mounting rails under the terminals and couplers, you should use flat mounting connections (e.g. countersunk screws or blind rivets).
WARNING
Risk of electric shock and damage of device!
Bring the bus terminal system into a safe, powered down state before starting installation, disassembly or wiring of the Bus Terminals!
Mounting
▪
Fit the mounting rail to the planned assembly location.

and press (1) the terminal module against the mounting rail until it latches in place on the mounting rail (2).
▪
Attach the cables.
Demounting
▪
Remove all the cables.
▪
Lever the unlatching hook back with thumb and forefinger (3). An internal mechanism pulls the two latching lugs (3a) from the top hat rail back into the terminal module.
▪
Pull (4) the terminal module away from the mounting surface.
Avoid canting of the module; you should stabilize the module with the other hand, if required.


Wiring

Mounting and wiring [image] Wiring
Wiring
WARNING
Risk of electric shock and damage of device!
Bring the bus terminal system into a safe, powered down state before starting installation, disassembly or wiring of the Bus Terminals!
Supply voltage connection
The illustration shows the connection of the supply voltage for the module electronics and the actuators to two KM connectors.
Supply voltage connection
Note
Power the internal electronics
•
the positive supply voltage to terminal location +24 V
•
the negative supply voltage to terminal location 0 V
Connecting the actuators
Pin assignment for channels 1 to 16
Channel | Terminal point | at KM connector
1 | 0 | X0
2 | 1 | X0
3 | 2 | X0
4 | 3 | X0
5 | 4 | X0
6 | 5 | X0
7 | 6 | X0
8 | 7 | X0
9 | 0 | X1
10 | 1 | X1
11 | 2 | X1
12 | 3 | X1
13 | 4 | X1
14 | 5 | X1
15 | 6 | X1
16 | 7 | X1
For terminal modules with more than 16 channels, you will find the assignment of the channels to the additional KM connectors in the description of the Process image.


Connection technology

Mounting and wiring [image] Connection technology
Connection technology
The sensors can be connected in
▪
single-conductor (see example, terminal point 0),
▪
two-conductor (see example, terminal point 3), or
▪
three-conductor mode (see example, terminal point 6)
Connection


Access from the user program

Access from the user program
Access from the user program
Additional information
•
Process image


Process image

Access from the user program [image] Process image
Process image
KM1002, KM1012
The process image of the KM1002/KM1012 terminal modules consists of 2 bytes of input data.
Byte offset | Format | Input data | KM connector
0 | Byte | DataIN (channel 1 to 8) | X0
1 | Byte | DataIN (channel 9 to 16) | X1
KM1004, KM1014
The process image of the KM1004/KM1014 terminal modules consists of 4 bytes of input data.
Byte offset | Format | Input data | KM connector
0 | Byte | DataIN (channel 1 to 8) | X0
1 | Byte | DataIN (channel 9 to 16) | X1
2 | Byte | DataIN (channel 17 to 24) | X2
3 | Byte | DataIN (channel 25 to 32) | X3
KM1008, KM1018
The process image of the KM1008/KM1018 terminal modules consists of 8 bytes of input data.
Byte offset | Format | Input data | KM connector
0 | Byte | DataIN (channel 1 to 8) | X0
1 | Byte | DataIN (channel 9 to 16) | X1
2 | Byte | DataIN (channel 17 to 24) | X2
3 | Byte | DataIN (channel 25 to 32) | X3
4 | Byte | DataIN (channel 33 to 40) | X4
5 | Byte | DataIN (channel 41 to 48) | X5
6 | Byte | DataIN (channel 49 to 56) | X6
7 | Byte | DataIN (channel 57 to 64) | X7


Appendix

Appendix
Appendix
Additional information
•
Support and Service


Support and Service

Appendix [image] Support and Service
Support and Service
Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.
Beckhoff's branch offices and representatives
Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!
The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com
You will also find further documentation for Beckhoff components there.
Beckhoff Headquarters
Beckhoff Automation GmbH & Co. KG
Huelshorstweg 20
33415 Verl
Germany
Phone: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
e-mail: | info@beckhoff.com
Beckhoff Support
Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:
▪
support
▪
design, programming and commissioning of complex automation systems
▪
and extensive training program for Beckhoff system components
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
e-mail: | support@beckhoff.com
Beckhoff Service
The Beckhoff Service Center supports you in all matters of after-sales service:
▪
on-site service
▪
repair service
▪
spare parts service
▪
hotline service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
e-mail: | service@beckhoff.com


Product overview KM10xx

Product overview KM10xx
Product overview KM10xx
KM1002, KM1012 - 16 inputs, input filter 3 or 0.2 ms
KM1004, KM1014 - 32 inputs, input filter 3 or 0.2 ms
KM1008, KM1018 - 64 inputs, input filter 3 or 0.2 ms