KL28xx - HD Bus Terminals, digital output
Home


Product overview: digital output terminals

Product overview: digital output terminals
Product overview: digital output terminals
KL2808 (8 digital outputs; 24 V DC, 0.5 A)
KL2828 (8 digital outputs; 24 V DC, 2 A)
KL2809 (16 digital outputs; 24 V DC, 0.5 A)
KL2819 (16 digital outputs; 24 V DC, 0.5 A, with diagnostics)
KL2872 (16 digital outputs; 24 V DC, 0.5 A; ribbon cable connection)
KL2872 - 0010 (16 digital outputs; 24 V DC, 0.5 A; ribbon cable connection, negative switching)
KL2889 (16 digital outputs; 24 V DC, 0.5 A, switching to negative potential)


Foreword

Foreword
Foreword
Additional information
•
Notes on the documentation
•
Safety instructions
•
Documentation Issue Status
•
Non-reactive Bus Terminals


Notes on the documentation

Foreword [image] Notes on the documentation
Notes on the documentation
Intended audience
This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.
It is essential that the documentation and the following notes and explanations are followed when installing and commissioning these components.
It is the duty of the technical personnel to use the documentation published at the respective time of each installation and commissioning.
The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.
Disclaimer
The documentation has been prepared with care. The products described are, however, constantly under development.
We reserve the right to revise and change the documentation at any time and without prior announcement.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.
Trademarks
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC® and XTS® are registered trademarks of and licensed by Beckhoff Automation GmbH.
Other designations used in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owners.
Patent Pending
The EtherCAT Technology is covered, including but not limited to the following patent applications and patents: EP1590927, EP1789857, DE102004044764, DE102007017835 with corresponding applications or registrations in various other countries.
The TwinCAT Technology is covered, including but not limited to the following patent applications and patents: EP0851348, US6167425 with corresponding applications or registrations in various other countries.
EtherCAT® is registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany
Copyright
© Beckhoff Automation GmbH & Co. KG, Germany.
The reproduction, distribution and utilization of this document as well as the communication of its contents to others without express authorization are prohibited.
Offenders will be held liable for the payment of damages. All rights reserved in the event of the grant of a patent, utility model or design.


Safety instructions

Foreword [image] Safety instructions
Safety instructions
Safety regulations
Please note the following safety instructions and explanations!
Product-specific safety instructions can be found on following pages or in the areas mounting, wiring, commissioning etc.
Exclusion of liability
All the components are supplied in particular hardware and software configurations appropriate for the application. Modifications to hardware or software configurations other than those described in the documentation are not permitted, and nullify the liability of Beckhoff Automation GmbH & Co. KG.
Personnel qualification
This description is only intended for trained specialists in control, automation and drive engineering who are familiar with the applicable national standards.
Description of symbols
In this documentation the following symbols are used with an accompanying safety instruction or note. The safety instructions must be read carefully and followed without fail!
DANGER
Serious risk of injury!
Failure to follow the safety instructions associated with this symbol directly endangers the life and health of persons.
WARNING
Risk of injury!
Failure to follow the safety instructions associated with this symbol endangers the life and health of persons.
CAUTION
Personal injuries!
Failure to follow the safety instructions associated with this symbol can lead to injuries to persons.
Attention
Damage to the environment or devices
Failure to follow the instructions associated with this symbol can lead to damage to the environment or equipment.
Note
Tip or pointer
This symbol indicates information that contributes to better understanding.


Documentation Issue Status

Foreword [image] Documentation Issue Status
Documentation Issue Status
Version
Comment
1.0.0
▪
First published
Hardware versions
The hardware versions (delivery state) can be taken from the serial number printed on the side of the terminal.
Syntax of the serial number
Structure of the serial number: WW YY FF HH
WW - week of production (calendar week)
YY - year of production
FF - firmware version
HH - hardware version
Example with ser. no.: 40 15 1A 00:
40 - week of production 40
15 - year of production 2015
1A - firmware version 1A
00 - hardware version 00


Non-reactive Bus Terminals

Foreword [image] Non-reactive Bus Terminals
Non-reactive Bus Terminals
Note
Use of non-reactive Bus Terminals in safety applications
If a Bus Terminal is described as non-reactive, this means that the downstream terminal behaves passively in a safety application (e.g. in the case of the all-pole switch-off of a potential group).
In this case the terminals do not represent an active part of the safety controller and do not affect the Safety Integrity Level (SIL) or Performance Level (PL) attained in the safety application.
For details, please refer to chapter 2.17f in the TwinSAFE application manual.
Attention
Pay attention to the hardware version
Please pay attention to the information about the hardware version and non-reactivity of the respective Bus Terminal in the chapters "Technical Data" or "Firmware Compatibility"!
Only terminals with the appropriate hardware version may be used without the attained SIL/PL being affected!


KL2808 - Introduction and technical data

KL2808 - Introduction and technical data
KL2808 - Introduction and technical data
Additional information
•
Introduction and pin assignment
•
Technical data


Introduction and pin assignment

KL2808 - Introduction and technical data [image] Introduction and pin assignment
Introduction and pin assignment
KL2808
HD Bus Terminal, 8-channel digital output 24 V DC, 0.5 A
The KL2808 digital output terminal connects the binary control signals from the automation device on to the actuators at the process level with electrical isolation. The KL2808 is protected against polarity reversal and processes load currents with outputs protected against overload and short-circuit. The Bus Terminal contains eight channels, consisting of a signal output and 0 V DC. The signal states are displayed by LEDs. The power contacts are looped through.
The outputs are fed via the 24 V power contact in the KL2808. The conductors can be connected without tools in the case of solid wires using a direct plug-in technique.
The HD Bus Terminals (High Density) with increased packing density feature 16 connection points in the housing of a 12 mm terminal block.
KL2808 - LEDs
LED | Color | Meaning
OUTPUT 1- 8 | green | off | No output signal
 |  | on | 24 VDC output signal at the respective output
KL2808 – pin assignment
Terminal point |  | Description
Name | No.
Output 1 | 1 | Output 1
Output 2 | 2 | Output 2
Output 3 | 3 | Output 3
Output 4 | 4 | Output 4
Output 5 | 5 | Output 5
Output 6 | 6 | Output 6
Output 7 | 7 | Output 7
Output 8 | 8 | Output 8
0 V | 9 | 0 V (internally connected to terminal point 10, 11, 12, 13, 14, 15, 16 and negative power contact)
0 V | 10 | 0 V (internally connected to terminal point 9, 11, 12, 13, 14, 15, 16 and negative power contact)
0 V | 11 | 0 V (internally connected to terminal point 9, 10, 12, 13, 14, 15, 16 and negative power contact)
0 V | 12 | 0 V (internally connected to terminal point 9, 10, 11, 13, 14, 15, 16 and negative power contact)
0 V | 13 | 0 V (internally connected to terminal point 9, 10, 11, 12, 14, 15, 16 and negative power contact)
0 V | 14 | 0 V (internally connected to terminal point 9, 10, 11, 12, 13, 15, 16 and negative power contact)
0 V | 15 | 0 V (internally connected to terminal point 9, 10, 11, 12, 13, 14, 16 and negative power contact)
0 V | 16 | 0 V (internally connected to terminal point 9, 10, 11, 12, 13, 14, 15 and negative power contact)


Technical data

KL2808 - Introduction and technical data [image] Technical data
Technical data
Technical data | KL2808
Connection technology | 2-wire
Number of Outputs | 8
Rated load voltage | 24 V DC (-15 %/+20 %)
Current consumpt. K-bus | typ. 20 mA
Load type | ohmic, inductive, lamp load
Max. output current | 0.5 A (short-circuit-proof) per channel
Short circuit current | < 2 A
Breaking energy | < 150 mJ/channel
Reverse voltage protection | yes
Current consumption power contacts | typ. 15 mA + load
Electrical isolation | 500 V (K-bus/field potential)
Bit width in the process image | 8 output bits
Configuration | no address or configuration setting
Dimensions (W x H x D) | approx. 15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Weight | approx. 65 g
Mounting | on 35 mm mounting rail according to EN 60715
Permissible ambient temperature range during operation | 0°C ... +55°C
Permissible ambient temperature range during storage | -25°C ... +85°C
Permissible relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Installation pos. | variable, see section "Installation positions" of chapter "Mounting and wiring"
Protect. class | IP20
Approvals | CE, ATEX, cULus, GL


KL2828 - Introduction and technical data

KL2828 - Introduction and technical data
KL2828 - Introduction and technical data
Additional information
•
Introduction and pin assignment
•
Technical data


Introduction and pin assignment

KL2828 - Introduction and technical data [image] Introduction and pin assignment
Introduction and pin assignment
KL2828
HD Bus Terminal, 8-channel digital output 24 V DC, 2 A
The 8-channel KL2828 digital output terminal connects the binary control signals from the electrically isolated automation device on to the actuators at the process level. The KL2828 is protected against polarity reversal and processes load currents with outputs protected against overload and short-circuit. The HD Bus Terminal contains eight 2 A channels, consisting of signal output and 0 V, whose signal state are indicated by light emitting diodes. The power contacts are looped through. In the KL2828 the outputs are fed via the 24 V power contact. The conductors can be connected without tools in the case of single-wire conductors using a direct plug-in technique. The maximum total output current of the terminal is 10 A.
KL2828 - LEDs
LED | Color | Meaning
OUTPUT 1- 8 | green | off | No output signal
 |  | on | 24 VDC output signal at the respective output
KL2828 - pin assignment
Terminal point |  | Description
Name | No.
Output 1 | 1 | Output 1
Output 2 | 2 | Output 2
Output 3 | 3 | Output 3
Output 4 | 4 | Output 4
Output 5 | 5 | Output 5
Output 6 | 6 | Output 6
Output 7 | 7 | Output 7
Output 8 | 8 | Output 8
0 V | 9 | 0 V (internally connected to terminal point 10, 11, 12, 13, 14, 15, 16 and negative power contact)
0 V | 10 | 0 V (internally connected to terminal point 9, 11, 12, 13, 14, 15, 16 and negative power contact)
0 V | 11 | 0 V (internally connected to terminal point 9, 10, 12, 13, 14, 15, 16 and negative power contact)
0 V | 12 | 0 V (internally connected to terminal point 9, 10, 11, 13, 14, 15, 16 and negative power contact)
0 V | 13 | 0 V (internally connected to terminal point 9, 10, 11, 12, 14, 15, 16 and negative power contact)
0 V | 14 | 0 V (internally connected to terminal point 9, 10, 11, 12, 13, 15, 16 and negative power contact)
0 V | 15 | 0 V (internally connected to terminal point 9, 10, 11, 12, 13, 14, 16 and negative power contact)
0 V | 16 | 0 V (internally connected to terminal point 9, 10, 11, 12, 13, 14, 15 and negative power contact)


Technical data

KL2828 - Introduction and technical data [image] Technical data
Technical data
Technical data | KL2828
Connection technology | 2 wire
Number of outputs | 8
Rated load voltage | 24 VDC (-15% / +20%)
Current consumption K-bus | typ. 18 mA
Load type | ohmic, inductive, capacitive
Max. output current | 2 A per channel ( ∑ 10 A)
Short circuit current | < 40 A typ.
Breaking energy | < 1.2 J/channel
Reverse voltage protection | yes
Current consumption of power contacts | typ. 15 mA + load
Electrical isolation | 500 V (K-bus/field potential)
Bit width in process image | 8 output bits
Configuration | no address or configuration settings required
Dimensions (W x H x D) | approx. 15 mm x 100 mm x 70 mm (connected width: 12 mm)
Weight | approx. 70 g
Mounting | on 35 mm mounting rail according to EN 60715
Permissible ambient temperature range during operation | 0…+55 °C
Permissible ambient temperature range during storage | -25 °C ... +85 °C
Permissible relative humidity | 95%, no condensation
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27
EMC immunity/emission | conforms to EN 61000-6-2 / EN 61000-6-4
Installation position | Vertical (also see section "Installation positions" of chapter "Mounting and wiring")
Protection class | IP 20
Approvals | CE, cULus


KL2809, KL2889 - Introduction and technical data

KL2809, KL2889 - Introduction and technical data
KL2809, KL2889 - Introduction and technical data
Additional information
•
Introduction and pin assignment
•
Technical data


Introduction and pin assignment

KL2809, KL2889 - Introduction and technical data [image] Introduction and pin assignment
Introduction and pin assignment
KL2809
KL2889
HD Bus Terminals, 16-channel digital output 24 V DC, 0.5 A
The KL2809 digital output terminal connects the binary control signals from the automation device on to the actuators at the process level with electrical isolation. The KL2809 is protected against polarity reversal and processes load currents with outputs protected against overload and short-circuit. The Bus Terminal contains 16 channels, whose signal states are displayed by LEDs. The connection technology is particularly suitable for single-ended inputs. All components have to use the same reference point as the KL2809 or KL2889. The power contacts are looped through.
The outputs of the KL2809 are fed via the 24 V power contact and the outputs of the KL2889 via the 0 V power contact. The conductors can be connected without tools in the case of solid wires using a direct plug-in technique.
The HD Bus Terminals (High Density) with increased packing density feature 16 connection points in the housing of a 12 mm terminal block. They are particularly suitable for space-saving use in control cabinets.
KL2809, KL2889 – LEDs
LED | Color | Meaning
OUTPUT 1- 16 | green | off | No output signal
 |  | on | - Output signal 24 VDC (KL2809) - Output signal 0 V (KL2889)
KL2809, KL2889 – pin assignment
Terminal point |  | Description
Name | No.
Output 1 | 1 | Output 1
Output 2 | 2 | Output 2
Output 3 | 3 | Output 3
Output 4 | 4 | Output 4
Output 5 | 5 | Output 5
Output 6 | 6 | Output 6
Output 7 | 7 | Output 7
Output 8 | 8 | Output 8
Output 9 | 9 | Output 9
Output 10 | 10 | Output 10
Output 11 | 11 | Output 11
Output 12 | 12 | Output 12
Output 13 | 13 | Output 13
Output 14 | 14 | Output 14
Output 15 | 15 | Output 15
Output 16 | 16 | Output 16


Technical data

KL2809, KL2889 - Introduction and technical data [image] Technical data
Technical data
Technical data | KL2809 | KL2889
Connection technology | 1-wire
Number of Outputs | 16
Rated load voltage | 24 V DC (-15 %/+20 %)
Current consumpt. K-bus | typ. 35 mA | typ. 45 mA
Load type | ohmic, inductive, lamp load
Max. output current | 0.5 A (short-circuit-proof) per channel
Short circuit current | < 2 A | < 7 A
Breaking energy | < 150 mJ/channel | < 100 mJ/channel
Reverse voltage protection | yes
Current consumption power contacts | typ. 35 mA + load
Electrical isolation | 500 V (K-bus/field potential)
Bit width in the process image | 16 output bits
Configuration | no address or configuration setting
Dimensions (W x H x D) | approx. 15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Weight | approx. 70 g
Mounting | on 35 mm mounting rail according to EN 60715
Permissible ambient temperature range during operation | 0°C ... +55°C
Permissible ambient temperature range during storage | -25°C ... +85°C
Permissible relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Installation pos. | variable, see section "Installation positions" of chapter "Mounting and wiring"
Protect. class | IP20
Approvals | CE, ATEX, cULus, GL


KL2872, KL2872-0010 - Introduction and technical data

KL2872, KL2872-0010 - Introduction and technical data
KL2872, KL2872-0010 - Introduction and technical data
Additional information
•
Introduction and pin assignment
•
Technical data


Introduction and pin assignment

KL2872, KL2872-0010 - Introduction and technical data [image] Introduction and pin assignment
Introduction and pin assignment
KL2872
KL2872-0010
Bus Terminals, 16-channel digital output 24 V DC, 0.5 A, flat-ribbon cable connection
The KL2872-00x0 digital output terminals offers a very compact design with its 16 channels. It is thus ideally suited for multi-pin connector valve terminals. A 20-pin connector enables the secure connection of plug connectors using insulation displacement contact, as is usual for ribbon cables and special round cables. This significantly simplifies the wiring of many channels. State-of-the-art output drivers guarantee minimum power dissipation. 16 LEDs display the logical signal states of the outputs.
KL2872, KL2872-0010 – LEDs
LED | Color | Meaning
OUTPUT 1- 16 | green | off | No output signal
 |  | on | - 24 VDC output signal at the respective output (KL2872-0000) - 0 V output signal at the respective output (KL2872-0010)
KL2872, KL2872-0010 – pin assignment
Terminal point |  | Description
Name | No.
+24 V | 1 | + 24 V DC
0 V | 2 | 0 V
Contact pin strip
Dimensions of the 20-pin contact strip of the terminal and the matching spring contact strip; for connections see Contact assignment


Technical data

KL2872, KL2872-0010 - Introduction and technical data [image] Technical data
Technical data
Technical data | KL2872 | KL2872-0010
Connection technology | flat-ribbon cable
Number of Outputs | 16
Rated load voltage | 24 V DC (-15 %/+20 %)
Current consumpt. K-bus | typ. 5 mA
Load type | ohmic, inductive, lamp load
Max. output current | 0.5 A (short-circuit-proof) per channel
Short circuit current | < 2 A
Breaking energy | < 150 mJ/channel
Reverse voltage protection | yes
Current consumption power contacts | typ. 60 mA from the supply (no power contacts)
Electrical isolation | 500 V (K-bus/field potential)
Reference potential | Ground (switching to +24 V potential) | +24 V (switching to ground potential)
Bit width in the process image | 16 output bits
Configuration | no address or configuration setting
Special features | ideal for multi-pin connector valve terminals
Conductor connection | 20-pin contact strip
Dimensions (W x H x D) | approx. 15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Weight | approx. 55 g
Mounting | on 35 mm mounting rail according to EN 60715
Permissible ambient temperature range during operation | 0°C ... +55°C
Permissible ambient temperature range during storage | -25°C ... +85°C
Permissible relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Installation pos. | variable
Protect. class | IP20
Approvals | CE, ATEX, cULus


KL2819 - Introduction and technical data

KL2819 - Introduction and technical data
KL2819 - Introduction and technical data
Additional information
•
Introduction and pin assignment
•
Technical data
•
Continuing documentation


Introduction and pin assignment

KL2819 - Introduction and technical data [image] Introduction and pin assignment
Introduction and pin assignment
KL2819
HD Bus Terminal, 16-channel digital output 24 V DC, 0.5 A, with diagnostics
The KL2819 Bus Terminal has 16 digital output channels for the switching of 24 V loads up to 0.5 A. The integrated diagnostics can be evaluated by the controller and indicated by the LEDs. Overtemperature and the lack of a voltage supply to the terminal are supplied as diagnostic information. Moreover, each of the channels can signal e.g. a short circuit. The switching state and any error of the output are indicated by the LED. Maintenance of the application is simplified by the diagnostic function. The power contacts are connected through; reference ground of the outputs is the 0 V power contact. The outputs are electrically isolated from the fieldbus side.
KL2819 – LEDs
LED | Color | Meaning
OUTPUT 1- 16 | green | off | No output signal
 |  | on | Output signal 24 V
DIAGNOSE 1- 16 | red | on | ERROR: Overcurrent / Overtemperature
KL2819 – pin assignment
Terminal point |  | Description
Name | No.
Output 1 | 1 | Output 1
Output 2 | 2 | Output 2
Output 3 | 3 | Output 3
Output 4 | 4 | Output 4
Output 5 | 5 | Output 5
Output 6 | 6 | Output 6
Output 7 | 7 | Output 7
Output 8 | 8 | Output 8
Output 9 | 9 | Output 9
Output 10 | 10 | Output 10
Output 11 | 11 | Output 11
Output 12 | 12 | Output 12
Output 13 | 13 | Output 13
Output 14 | 14 | Output 14
Output 15 | 15 | Output 15
Output 16 | 16 | Output 16


Technical data

KL2819 - Introduction and technical data [image] Technical data
Technical data
Technical data | KL2819
Connection technology | 1-wire
Number of Outputs | 16
Rated load voltage | 24 V DC (-15 %/+20 %)
Current consumpt. K-bus | typ. 30 mA
Load type | ohmic, inductive, lamp load
Max. output current | 0.5 A (short-circuit-proof) per channel
Short circuit current | < typ. 1.1 A
Breaking energy | < 300 mJ/channel
Reverse voltage protection | yes
Current consumption power contacts | typ. 50 mA + load
Electrical isolation | 500 V (K-bus/field potential)
Output stage | push (high-side switch)
Bit width in the process image | 16 bit output and diagnostics (2 x 8-Bit-control/status optional)
Dimensions (W x H x D) | approx. 15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Weight | approx. 70 g
Mounting | on 35 mm mounting rail according to EN 60715
Permissible ambient temperature range during operation | 0°C ... +55°C
Permissible ambient temperature range during storage | -25°C ... +85°C
Permissible relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Installation pos. | Variable, see section "Installation positions" of chapter "Mounting and wiring"
Protect. class | IP20
Approvals | CE


Continuing documentation

KL2819 - Introduction and technical data [image] Continuing documentation
Continuing documentation
A detailed description can be found within the documentation of KL2819 Bus Terminal:
http://www.beckhoff.de/english/download/busterm.htm


Mounting and wiring

Mounting and wiring
Mounting and wiring
Additional information
•
Installation on mounting rails
•
Installation instructions for enhanced mechanical load capacity
•
Connection system
•
Installation positions
•
ATEX - Special conditions
•
ATEX Documentation


Installation on mounting rails

Mounting and wiring [image] Installation on mounting rails
Installation on mounting rails
WARNING
Risk of electric shock and damage of device!
Bring the bus terminal system into a safe, powered down state before starting installation, disassembly or wiring of the Bus Terminals!
Assembly
Attaching on mounting rail
The Bus Coupler and Bus Terminals are attached to commercially available 35 mm mounting rails (DIN rails according to EN 60715) by applying slight pressure:
1.
First attach the Fieldbus Coupler to the mounting rail.
2.
The Bus Terminals are now attached on the right-hand side of the Fieldbus Coupler. Join the components with tongue and groove and push the terminals against the mounting rail, until the lock clicks onto the mounting rail.
If the Terminals are clipped onto the mounting rail first and then pushed together without tongue and groove, the connection will not be operational! When correctly assembled, no significant gap should be visible between the housings.
Note
Fixing of mounting rails
The locking mechanism of the terminals and couplers extends to the profile of the mounting rail. At the installation, the locking mechanism of the components must not come into conflict with the fixing bolts of the mounting rail. To mount the mounting rails with a height of 7.5 mm under the terminals and couplers, you should use flat mounting connections (e.g. countersunk screws or blind rivets).
Disassembly
Disassembling of terminal
Each terminal is secured by a lock on the mounting rail, which must be released for disassembly:
1.
Pull the terminal by its orange-colored lugs approximately 1 cm away from the mounting rail. In doing so for this terminal the mounting rail lock is released automatically and you can pull the terminal out of the bus terminal block easily without excessive force.
2.
Grasp the released terminal with thumb and index finger simultaneous at the upper and lower grooved housing surfaces and pull the terminal out of the bus terminal block.
Connections within a bus terminal block
The electric connections between the Bus Coupler and the Bus Terminals are automatically realized by joining the components:
▪
The six spring contacts of the K-Bus/E-Bus deal with the transfer of the data and the supply of the Bus Terminal electronics.
▪
The power contacts deal with the supply for the field electronics and thus represent a supply rail within the bus terminal block. The power contacts are supplied via terminals on the Bus Coupler (up to 24 V) or for higher voltages via power feed terminals.
Note
Power Contacts
During the design of a bus terminal block, the pin assignment of the individual Bus Terminals must be taken account of, since some types (e.g. analog Bus Terminals or digital 4-channel Bus Terminals) do not or not fully loop through the power contacts. Power Feed Terminals (KL91xx, KL92xx or EL91xx, EL92xx) interrupt the power contacts and thus represent the start of a new supply rail.
PE power contact
The power contact labeled PE can be used as a protective earth. For safety reasons this contact mates first when plugging together, and can ground short-circuit currents of up to 125 A.
Power contact on left side
Attention
Possible damage of the device
Note that, for reasons of electromagnetic compatibility, the PE contacts are capacitatively coupled to the mounting rail. This may lead to incorrect results during insulation testing or to damage on the terminal (e.g. disruptive discharge to the PE line during insulation testing of a consumer with a nominal voltage of 230 V). For insulation testing, disconnect the PE supply line at the Bus Coupler or the Power Feed Terminal! In order to decouple further feed points for testing, these Power Feed Terminals can be released and pulled at least 10 mm from the group of terminals.
WARNING
Risk of electric shock!
The PE power contact must not be used for other potentials!


Installation instructions for enhanced mechanical load capacity

Mounting and wiring [image] Installation instructions for enhanced mechanical load capacity
Installation instructions for enhanced mechanical load capacity
WARNING
Risk of injury through electric shock and damage to the device!
Bring the Bus Terminal system into a safe, de-energized state before starting mounting, disassembly or wiring of the Bus Terminals!
Additional checks
The terminals have undergone the following additional tests:
Verification | Explanation
Vibration | 10 frequency runs in 3 axes
 | 6 Hz < f < 60 Hz displacement 0.35 mm, constant amplitude
 | 60.1 Hz < f < 500 Hz acceleration 5 g, constant amplitude
Shocks | 1000 shocks in each direction, in 3 axes
 | 25 g, 6 ms
Additional installation instructions
For terminals with enhanced mechanical load capacity, the following additional installation instructions apply:
▪
The enhanced mechanical load capacity is valid for all permissible installation positions
▪
Use a mounting rail according to EN 60715 TH35-15
▪
Fix the terminal segment on both sides of the mounting rail with a mechanical fixture, e.g. an earth terminal or reinforced end clamp
▪
The maximum total extension of the terminal segment (without coupler) is:
64 terminals (12 mm mounting with) or 32 terminals (24 mm mounting with)
▪
Avoid deformation, twisting, crushing and bending of the mounting rail during edging and installation of the rail
▪
The mounting points of the mounting rail must be set at 5 cm intervals
▪
Use countersunk head screws to fasten the mounting rail
▪
The free length between the strain relief and the wire connection should be kept as short as possible. A distance of approx. 10 cm should be maintained to the cable duct.


Connection system

Mounting and wiring [image] Connection system
Connection system
WARNING
Risk of electric shock and damage of device!
Bring the bus terminal system into a safe, powered down state before starting installation, disassembly or wiring of the Bus Terminals!
Overview
The Bus Terminal system offers different connection options for optimum adaptation to the respective application:
▪
The terminals of KLxxxx and ELxxxx series with standard wiring include electronics and connection level in a single enclosure.
▪
The terminals of KSxxxx and ESxxxx series feature a pluggable connection level and enable steady wiring while replacing.
▪
The High Density Terminals (HD Terminals) include electronics and connection level in a single enclosure and have advanced packaging density.
Standard wiring
Standard wiring
The terminals of KLxxxx and ELxxxx series have been tried and tested for years.
They feature integrated screwless spring force technology for fast and simple assembly.
Pluggable wiring
Pluggable wiring
The terminals of KSxxxx and ESxxxx series feature a pluggable connection level.
The assembly and wiring procedure for the KS series is the same as for the KLxxxx and ELxxxx series.
The KS/ES series terminals enable the complete wiring to be removed as a plug connector from the top of the housing for servicing.
The lower section can be removed from the terminal block by pulling the unlocking tab.
Insert the new component and plug in the connector with the wiring. This reduces the installation time and eliminates the risk of wires being mixed up.
The familiar dimensions of the terminal only had to be changed slightly. The new connector adds about 3 mm. The maximum height of the terminal remains unchanged.
A tab for strain relief of the cable simplifies assembly in many applications and prevents tangling of individual connection wires when the connector is removed.
Conductor cross sections between 0.08 mm2 and 2.5 mm2 can continue to be used with the proven spring force technology.
The overview and nomenclature of the product names for KSxxxx and ESxxxx series has been retained as known from KLxxxx and ELxxxx series.
High Density Terminals (HD Terminals)
High Density Terminals
The Bus Terminals from these series with 16 connection points are distinguished by a particularly compact design, as the packaging density is twice as large as that of the standard 12 mm Bus Terminals. Massive conductors and conductors with a wire end sleeve can be inserted directly into the spring loaded terminal point without tools.
Note
Wiring HD Terminals
The High Density (HD) Terminals of the KLx8xx and ELx8xx series doesn't support steady wiring.
Ultrasonically "bonded" (ultrasonically welded) conductors
Note
Ultrasonically “bonded" conductors
It is also possible to connect the Standard and High Density Terminals with ultrasonically "bonded" (ultrasonically welded) conductors. In this case, please note the tables concerning the wire-size width below!
Wiring
Terminals for standard wiring ELxxxx / KLxxxx and terminals for steady wiring ESxxxx / KSxxxx
Mounting a cable on a terminal connection
Up to eight connections enable the connection of solid or finely stranded cables to the Bus Terminals. The terminals are implemented in spring force technology. Connect the cables as follows:
1.
Open a spring-loaded terminal by slightly pushing with a screwdriver or a rod into the square opening above the terminal.
2.
The wire can now be inserted into the round terminal opening without any force.
3.
The terminal closes automatically when the pressure is released, holding the wire securely and permanently.
Terminal housing | ELxxxx, KLxxxx | ESxxxx, KSxxxx
Wire size width | 0.08 ... 2,5 mm2 | 0.08 ... 2.5 mm2
Wire stripping length | 8 ... 9 mm | 9 ... 10 mm
High Density Terminals ELx8xx, KLx8xx (HD)
The conductors of the HD Terminals are connected without tools for single-wire conductors using the direct plug-in technique, i.e. after stripping the wire is simply plugged into the contact point. The cables are released, as usual, using the contact release with the aid of a screwdriver. See the following table for the suitable wire size width.
Terminal housing | High Density Housing
Wire size width (conductors with a wire end sleeve) | 0.14... 0.75 mm2
Wire size width (single core wires) | 0.08 ... 1.5 mm2
Wire size width (fine-wire conductors) | 0.25 ... 1.5 mm2
Wire size width (ultrasonically “bonded" conductors) | only 1.5 mm2 (see notice!)
Wire stripping length | 8 ... 9 mm
Shielding
Note
Shielding
Analog sensors and actors should always be connected with shielded, twisted paired wires.


Installation positions

Mounting and wiring [image] Installation positions
Installation positions
Attention
Constraints regarding installation position and operating temperature range
Please refer to the technical data for a terminal to ascertain whether any restrictions regarding the installation position and/or the operating temperature range have been specified. When installing high power dissipation terminals ensure that an adequate spacing is maintained between other components above and below the terminal in order to guarantee adequate ventilation!
Optimum installation position (standard)
The optimum installation position requires the mounting rail to be installed horizontally and the connection surfaces of the EL/KL terminals to face forward (see Fig. “Recommended distances for standard installation position”). The terminals are ventilated from below, which enables optimum cooling of the electronics through convection. "From below" is relative to the acceleration of gravity.
Recommended distances for standard installation position
Compliance with the distances shown in Fig. “Recommended distances for standard installation position” is recommended.
Other installation positions
All other installation positions are characterized by different spatial arrangement of the mounting rail - see Fig “Other installation positions”.
The minimum distances to ambient specified above also apply to these installation positions.
Other installation positions


ATEX - Special conditions

Mounting and wiring [image] ATEX - Special conditions
ATEX - Special conditions
WARNING
Observe the special conditions for the intended use of Beckhoff fieldbus components in potentially explosive areas (directive 94/9/EU)!
•
The certified components are to be installed in a suitable housing that guarantees a protection class of at least IP54 in accordance with EN 60529! The environmental conditions during use are thereby to be taken into account!
•
If the temperatures during rated operation are higher than 70°C at the feed-in points of cables, lines or pipes, or higher than 80°C at the wire branching points, then cables must be selected whose temperature data correspond to the actual measured temperature values!
•
Observe the permissible ambient temperature range of 0 to 55°C for the use of Beckhoff fieldbus components in potentially explosive areas!
•
Measures must be taken to protect against the rated operating voltage being exceeded by more than 40% due to short-term interference voltages!
•
The individual terminals may only be unplugged or removed from the Bus Terminal system if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
•
The connections of the certified components may only be connected or disconnected if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
•
The fuses of the KL92xx/EL92xx power feed terminals may only be exchanged if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
•
Address selectors and ID switches may only be adjusted if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
Standards
The fundamental health and safety requirements are fulfilled by compliance with the following standards:
▪
EN 60079-0: 2006
▪
EN 60079-15: 2005
Marking
The Beckhoff fieldbus components certified for potentially explosive areas bear one of the following markings:
II 3 G Ex nA II T4 KEMA 10ATEX0075 X Ta: 0 - 55°C
or
II 3 G Ex nA nC IIC T4 KEMA 10ATEX0075 X Ta: 0 - 55°C


ATEX Documentation

Mounting and wiring [image] ATEX Documentation
ATEX Documentation
Note
Notes about operation of the Beckhoff terminal systems in potentially explosive areas (ATEX)
Pay also attention to the continuative documentation

Notes about operation of the Beckhoff terminal systems in potentially explosive areas (ATEX)

that is available in the download area of the Beckhoff homepage http:\\www.beckhoff.com!


Appendix

Appendix
Appendix
Additional information
•
Support and Service


Support and Service

Appendix [image] Support and Service
Support and Service
Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.
Beckhoff's branch offices and representatives
Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!
The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com
You will also find further documentation for Beckhoff components there.
Beckhoff Headquarters
Beckhoff Automation GmbH & Co. KG
Huelshorstweg 20
33415 Verl
Germany
Phone: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
e-mail: | info@beckhoff.com
Beckhoff Support
Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:
▪
support
▪
design, programming and commissioning of complex automation systems
▪
and extensive training program for Beckhoff system components
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
e-mail: | support@beckhoff.com
Beckhoff Service
The Beckhoff Service Center supports you in all matters of after-sales service:
▪
on-site service
▪
repair service
▪
spare parts service
▪
hotline service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
e-mail: | service@beckhoff.com