KL2701, KL27x2 - Solid state and triac terminals
Home


Foreword

Foreword
Foreword
Additional information
•
Notes on the documentation
•
Safety instructions
•
Documentation issue status


Notes on the documentation

Foreword [image] Notes on the documentation
Notes on the documentation
Intended audience
This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.
It is essential that the documentation and the following notes and explanations are followed when installing and commissioning these components.
It is the duty of the technical personnel to use the documentation published at the respective time of each installation and commissioning.
The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.
Disclaimer
The documentation has been prepared with care. The products described are, however, constantly under development.
We reserve the right to revise and change the documentation at any time and without prior announcement.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.
Trademarks
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT G®, EtherCAT G10®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC®, XTS® and XPlanar® are registered trademarks of and licensed by Beckhoff Automation GmbH. Other designations used in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owners.
Patent Pending
The EtherCAT Technology is covered, including but not limited to the following patent applications and patents: EP1590927, EP1789857, EP1456722, EP2137893, DE102015105702 with corresponding applications or registrations in various other countries.
EtherCAT® is registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany.
Copyright
© Beckhoff Automation GmbH & Co. KG, Germany.
The reproduction, distribution and utilization of this document as well as the communication of its contents to others without express authorization are prohibited.
Offenders will be held liable for the payment of damages. All rights reserved in the event of the grant of a patent, utility model or design.


Safety instructions

Foreword [image] Safety instructions
Safety instructions
Safety regulations
Please note the following safety instructions and explanations!
Product-specific safety instructions can be found on following pages or in the areas mounting, wiring, commissioning etc.
Exclusion of liability
All the components are supplied in particular hardware and software configurations appropriate for the application. Modifications to hardware or software configurations other than those described in the documentation are not permitted, and nullify the liability of Beckhoff Automation GmbH & Co. KG.
Personnel qualification
This description is only intended for trained specialists in control, automation and drive engineering who are familiar with the applicable national standards.
Description of instructions
In this documentation the following instructions are used.
These instructions must be read carefully and followed without fail!
SmallWarningYellow DANGER
Serious risk of injury!
Failure to follow this safety instruction directly endangers the life and health of persons.
SmallWarningYellow WARNING
Risk of injury!
Failure to follow this safety instruction endangers the life and health of persons.
SmallWarningYellow CAUTION
Personal injuries!
Failure to follow this safety instruction can lead to injuries to persons.
Note
Damage to environment/equipment or data loss
Failure to follow this instruction can lead to environmental damage, equipment damage or data loss.
Tip or pointer
This symbol indicates information that contributes to better understanding.


Documentation issue status

Foreword [image] Documentation issue status
Documentation issue status
Version
Comment
1.0.0
▪
Migration
▪
Structure update
▪
Technical data updated
▪
Installation instructions for enhanced mechanical load capacity added
▪
Revision status updated
Firmware and hardware versions
Documentation Version | KL2701-0000, KS2701-0000 |  | KL2702-0000, KS2702-0000 |  | KL2702-0002 |  | KL2702-0020
 | Firmware | Hardware | Firmware | Hardware | Firmware | Hardware | Firmware | Hardware
1.0.0 | - | 04 | - | 03 | - | 03 | - | 02
Documentation Version | KL2712-0000, KS2712-0000 |  | KL2722-0000, KS2722-0000 |  | KL2732-0000, KS2732-0000
 | Firmware | Hardware | Firmware | Hardware | Firmware | Hardware
1.0.0 | - | 03 | - | 06 | - | 02
The K-bus firmware and hardware version (delivery state) are indicated by the serial number printed at the side of the terminal.
Syntax of the serial number
Structure of the serial number: WW YY FF HH
WW - week of production (calendar week)
YY - year of production
FF - K-bus firmware version
HH - hardware version
Example with ser. no.: 49 05 1B 03
49 - week of production 49
05 - year of production 2005
1B - firmware version 1B
03 - hardware version 03


Product overview

Product overview
Product overview
Terminal | Channels | Current | Comment
KL2701-0000 | 1 | 3 A |
KL2702-0000 | 2 | 0.3 A |
KL2702-0002 | 2 | 2 A | mutual locking of the channels
KL2702-0020 | 2 | 1.5 A |
KL2712-0000 | 2 | 0.5 A |
KL2722-0000 | 2 | 1 A | mutual locking of the channels
KL2732-0000 | 2 | 1 A | mutual locking of the channels, without power contacts
Additional information
•
KL2701 and KL2702 - Solid state terminals
•
KL2712, KL2722 and KL2732 - triac terminals


KL2701 and KL2702 - Solid state terminals

Product overview [image] KL2701 and KL2702 - Solid state terminals
KL2701 and KL2702 - Solid state terminals
Additional information
•
KL2701 - Introduction
•
KL2701 - Technical data
•
KL2701 - connection and LED displays
•
KL2702 - Introduction
•
KL2702 - Technical data
•
KL2702 - connection and LED displays


KL2701 - Introduction

Product overview [image] KL2701 and KL2702 - Solid state terminals [image] KL2701 - Introduction
KL2701 - Introduction
KL2701 - 1-channel solid state load relay up to 230 VAC/DC, 3 A
The KL2701 output terminal uses an electronic load relay to switch a mains voltage up to 230 VAC/DC with an output current up to 3 A. The switching element is a high-power MOSFET, which is connected to the power contact potential. As a semiconductor switch, it is not subject to wear. The KL2701 terminal has an independent output with signal state indication by means of an LED.


KL2701 - Technical data

Product overview [image] KL2701 and KL2702 - Solid state terminals [image] KL2701 - Technical data
KL2701 - Technical data
Technical data | KL2701-0000, KS2701-0000
Connection technology | 2-wire / 3-wire / 4-wire
Number of outputs | 1 make contact
Nominal voltage | 0 … 230 VAC/DC
Load type | resistive, inductive
Output current per channel | 3 A continuous load
Overvoltage protection | from 400 VAC
Pulse current | 5 A (20 s), 50 A (100 ms)
Switching current | Peak current: 5 A (20 s), 50 A (100 ms)
Recommended fuse | ≤ 10 A fast
Volume resistance | typ. 0.1 Ω
SwitchOffTime | 2…4 ms
Max. residual voltage | (100 mΩ)
Electrical isolation | 500 V (K-bus / field voltage), 2500 VAC, (1 min.)
Leakage current (OFF state) | << 1 mA
Current consumption power contacts | only leakage and load current
K-Bus current consumption | typ. 65 mA
Bit width in process image | 2 outputs
Configuration | no address or configuration settings required
Weight | approx. 55 g
Permissible ambient temperature during operation | 0°C ... +55°C
Permissible ambient temperature during storage | -25°C ... +85°C
Permissible relative humidity | 95%, no condensation
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Installation position | variable
Protection class | IP20
Pluggable wiring | for KSxxxx terminals
Approvals/markings | CE


KL2701 - connection and LED displays

Product overview [image] KL2701 and KL2702 - Solid state terminals [image] KL2701 - connection and LED displays
KL2701 - connection and LED displays
KL2701_LEDs und Anschlussbelegung
KL2701 LEDs and connection
Connection
Terminal point |  | Description
Name | No.
Output 1 | 1 | Output 1
+230 V | 2 | +230 V (internally connected to terminal point 6 and positive power contact)
N | 3 | Ground (internally connected to terminal point 7 and negative power contact)
PE | 4 | PE (internally connected to terminal point 8)
Output 2 | 5 | Output 2
+230 V | 6 | +230 V (internally connected to terminal point 2 and positive power contact)
N | 7 | Ground (internally connected to terminal point 3 and negative power contact)
PE | 8 | PE (internally connected to terminal point 4)
LED Displays
LEDs | Color | Meaning
Signal LED 1 | green | off | Signal voltage "0"
 |  | on | Signal voltage "1"


KL2702 - Introduction

Product overview [image] KL2701 and KL2702 - Solid state terminals [image] KL2702 - Introduction
KL2702 - Introduction
KL2702 - 2-channel solid state load relay up to 230 VAC/DC
The KL2702 output terminals use an electronic load relay to switch a mains voltage of up to 230 VAC/DC. The switching element is a high-power MOSFET, which is connected to the power contact potential. As a semiconductor switch, it is not subject to wear. The KL2702-0000 and KL2702-0020 terminals have two independent outputs. The outputs of the KL2702-0002 are mutually locked. The terminals of the series indicate the signal state of their outputs by means of LEDs.


KL2702 - Technical data

Product overview [image] KL2701 and KL2702 - Solid state terminals [image] KL2702 - Technical data
KL2702 - Technical data
Technical data | KL2702-0000 KS2702-0000 | KL2702-0020 | KL2702-0002
Connection technology | 2-wire / 3-wire / 4-wire
Number of outputs | 2 make contacts |  | 2 make contacts, mutual locking
Nominal voltage | 0 … 230 VAC/DC (DC … 100 Hz)
Load type | resistive, inductive
Output current per channel | max. 0.3 A | max. 1.5 A | max. 2 A
Frequency range | DC…100 Hz
Overvoltage protection | from 400 VAC
Pulse current | 0.5 A (20 s), 1.5 A (100 ms) | 2.5 A (20 s) 7.5 A (100 ms) | 2.5 A (20 s) 7.5 A (100 ms)
Volume resistance | 2.1 Ω typ., 3.2 Ω max. | 0.3 Ω typ., 0.4 Ω max. | 0.3 Ω typ., 0.4 Ω max.
Switch-on time | 4…6 ms | 0.2…0.4 ms | 0.2…0.4 ms
SwitchOffTime | 0.05…0.1 ms | 5…8 ms | 5…8 ms
Switch-on delay | 320 µs
Switch-off delay | 6.2 ms
Max. residual voltage | (2.1 Ω) | (200 mΩ) | (300 mΩ)
Electrical isolation | 500 V (K-bus / field voltage), 2500
Leakage current (OFF state) | << 1 mA
Current consumption power contacts | only leakage and load current
K-Bus current consumption | typ. 10 mA | typ. 50 mA | typ. 50 mA
Bit width in process image | 2 outputs
Configuration | no address or configuration settings required
Weight | approx. 55 g
Dimensions (W x H x D) | 15 mm x 100 mm x 70 mm (width aligned 12 mm)
Permissible ambient temperature during operation | 0°C ... +55°C
Permissible ambient temperature during storage | -25°C ... +85°C
Permissible relative humidity | 95%, no condensation
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Installation position | variable
Protection class | IP20
Pluggable wiring | for KSxxxx terminals | - | -
Approvals/markings | CE, cULus, ATEX, GL | CE | CE


KL2702 - connection and LED displays

Product overview [image] KL2701 and KL2702 - Solid state terminals [image] KL2702 - connection and LED displays
KL2702 - connection and LED displays
KL2702 - LEDs und Anschlussbelegung
KL2702 - connection and LED displays
Connection
Terminal point |  | Description
Name | No.
Output 1 | 1 | Output 1
+230 V | 2 | +230 V (internally connected to terminal point 6 and positive power contact)
0 V | 3 | Ground (internally connected to terminal point 7 and negative power contact)
PE | 4 | PE (internally connected to terminal point 8)
Output 2 | 5 | Output 2
+230 V | 6 | +230 V (internally connected to terminal point 2 and positive power contact)
0 V | 7 | Ground (internally connected to terminal point 3 and negative power contact)
PE | 8 | PE (internally connected to terminal point 4)
LED Displays
LEDs | Color | Meaning
Signal LEDs 1-2 | green | off | Signal voltage "0"
 |  | on | Signal voltage "1"


KL2712, KL2722 and KL2732 - triac terminals

Product overview [image] KL2712, KL2722 and KL2732 - triac terminals
KL2712, KL2722 and KL2732 - triac terminals
Additional information
•
KL2712 - Introduction
•
KL2722 - Introduction
•
KL2732 - Introduction
•
Technical data
•
KL2712, KL2722 - connection and LED displays
•
KL2732 - connection and LED displays


KL2712 - Introduction

Product overview [image] KL2712, KL2722 and KL2732 - triac terminals [image] KL2712 - Introduction
KL2712 - Introduction
KL2712 - 2-channel triac output terminal, 12 ... 230 VAC
The KL2712 output terminal uses a power switch to control mains voltage from 12 to 230 VAC. The switching element is a triac, which is connected to the power contact potential. As a semiconductor switch, it is not subject to wear. The constant load capacity of a digital output is 0.5 A. The KL2712 has two independent outputs. LEDs are used to indicate their signal state.
Application
The triac output terminals are particularly suitable for mechanical reverse motors. They are only suitable to a limited extent for connecting LEDs. The correct functioning of the terminals is not guaranteed in this case.


KL2722 - Introduction

Product overview [image] KL2712, KL2722 and KL2732 - triac terminals [image] KL2722 - Introduction
KL2722 - Introduction
KL2722 - 2-channel triac output terminal, 12 ... 230 VAC, channel locking
The KL2722 output terminal uses a power switch to control mains voltage from 12 to 230 VAC. The switching element is a triac, which is connected to the power contact potential. As a semiconductor switch, it is not subject to wear. The constant load capacity of a digital output is 1 A. The KL2722 has two mutually locked outputs.
Application
The triac output terminals are particularly suitable for mechanical reverse motors. They are only suitable to a limited extent for connecting LEDs. The correct functioning of the terminals is not guaranteed in this case.


KL2732 - Introduction

Product overview [image] KL2712, KL2722 and KL2732 - triac terminals [image] KL2732 - Introduction
KL2732 - Introduction
KL2732 - 2-channel triac output terminal, 12 ... 230 VAC, channel locking, without power contacts
The KL2732 output terminal uses a power switch to control mains voltage from 12 to 230 VAC. The switching element is a triac. As a semiconductor switch, it is not subject to wear. The KL2732 has two mutually locked outputs and operates with two potential-free switches.
Application
The triac output terminals are particularly suitable for mechanical reverse motors. They are only suitable to a limited extent for connecting LEDs. The correct functioning of the terminals is not guaranteed in this case.


Technical data

Product overview [image] KL2712, KL2722 and KL2732 - triac terminals [image] Technical data
Technical data
Technical data | KL2712-0000 KS2712-0000 | KL2722-0000 KS2722-0000 | KL2732-0000 KS2732-0000
Connection technology | 2-/3-/4-wire
Number of outputs | 2 x make contact | 2 make contacts, mutual locking | 2 make contacts, mutual locking (without power contacts)
Nominal voltage | 12 … 230 VAC
Load type | resistive, inductive
Output current per channel | 2 x 0.025 … 0.5 A | 1 A (leakage current: typ. 0.8 mA, max. 1.5 mA) | 1 A (leakage current: typ. 0.8 mA, max. 1.5 mA)
Frequency range | 47 … 63 Hz
Overvoltage protection | > 275 V
Pulse current | 40 A (16 ms), 1.5 A (30 s) | 40 A (16 ms) 3 A (30 s) | 40 A (16 ms) 3 A (30 s)
Switch-on time | 0.1 ms | 0.1 ... 10 ms, zero crossing | 0.1 ... 10 ms, zero crossing
SwitchOffTime | T/2
Max. residual voltage | 1.5 V | 1.5 V (60 mA…1 A, 150 Ω (< 60 mA) | 1.5 V (60 mA...1 A), 150 Ω (< 60 mA)
Electrical isolation | 500 V (K-bus / field voltage), 3750 VAC, (1 min.)
Leakage current (OFF state) | typ. 0.8 mA, max. 1.5 mA
Current consumption power contacts | only leakage and load current |  | -
K-Bus current consumption | 10 mA
Bit width in process image | 2 outputs
Configuration | no address or configuration settings required
Weight approx. | 55 g
Permissible ambient temperature during operation | 0°C ... +55°C
Permissible ambient temperature during storage | -25°C ... +85°C
Permissible relative humidity | 95%, no condensation
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Installation position | variable
Protection class | IP20
Pluggable wiring | for all KSxxxx terminals
Approvals/markings | CE, cULus, ATEX, GL | CE, ATEX, GL | CE, GL


KL2712, KL2722 - connection and LED displays

Product overview [image] KL2712, KL2722 and KL2732 - triac terminals [image] KL2712, KL2722 - connection and LED displays
KL2712, KL2722 - connection and LED displays
KL2712 - Anschlussbelegung und LED-Anzeigen
KL2712 and KL2722 - connection and LED displays
Connection
Terminal point |  | Description
Name | No.
Output 1 | 1 | Output 1
+230 V | 2 | +230 V (internally connected to terminal point 6 and positive power contact)
N | 3 | Ground (internally connected to terminal point 7 and negative power contact)
PE | 4 | PE (internally connected to terminal point 8)
Output 2 | 5 | Output 2
230 V | 6 | +230 V (internally connected to terminal point 2 and positive power contact)
N | 7 | Ground (internally connected to terminal point 3 and negative power contact)
PE | 8 | PE (internally connected to terminal point 4)
LED Displays
LEDs | Color | Meaning
Signal LEDs 1-2 | green | off | Signal voltage "0"
 |  | on | Signal voltage "1"


KL2732 - connection and LED displays

Product overview [image] KL2712, KL2722 and KL2732 - triac terminals [image] KL2732 - connection and LED displays
KL2732 - connection and LED displays
KL2732 - Anschlussbelegung und LED-Anzeigen
KL2732 - connection and LED displays
Connection
Terminal point |  | Description
Name | No.
Output 1 | 1 | Output 1
12...230 VAC | 2 | 12…230 VAC
Output 2 | 5 | Output 2
12…230 VAC | 6 | 12…230 VAC
LED Displays
LEDs | Color | Meaning
Signal LEDs 1-2 | green | off | Signal voltage "0"
 |  | on | Signal voltage "1"


Mounting and wiring

Mounting and wiring
Mounting and wiring
Additional information
•
Installation on mounting rails
•
Connection system
•
ATEX - Special conditions (standard temperature range)
•
Continuative documentation about explosion protection


Installation on mounting rails

Mounting and wiring [image] Installation on mounting rails
Installation on mounting rails
SmallWarningYellow WARNING
Risk of electric shock and damage of device!
Bring the bus terminal system into a safe, powered down state before starting installation, disassembly or wiring of the bus terminals!
Assembly
Attaching on mounting rail
The bus coupler and bus terminals are attached to commercially available 35 mm mounting rails (DIN rails according to EN 60715) by applying slight pressure:
1.
First attach the fieldbus coupler to the mounting rail.
2.
The bus terminals are now attached on the right-hand side of the fieldbus coupler. Join the components with tongue and groove and push the terminals against the mounting rail, until the lock clicks onto the mounting rail.
If the terminals are clipped onto the mounting rail first and then pushed together without tongue and groove, the connection will not be operational! When correctly assembled, no significant gap should be visible between the housings.
Fixing of mounting rails
The locking mechanism of the terminals and couplers extends to the profile of the mounting rail. At the installation, the locking mechanism of the components must not come into conflict with the fixing bolts of the mounting rail. To mount the mounting rails with a height of 7.5 mm under the terminals and couplers, you should use flat mounting connections (e.g. countersunk screws or blind rivets).
Disassembly
Disassembling of terminal
Each terminal is secured by a lock on the mounting rail, which must be released for disassembly:
1.
Pull the terminal by its orange-colored lugs approximately 1 cm away from the mounting rail. In doing so for this terminal the mounting rail lock is released automatically and you can pull the terminal out of the bus terminal block easily without excessive force.
2.
Grasp the released terminal with thumb and index finger simultaneous at the upper and lower grooved housing surfaces and pull the terminal out of the bus terminal block.
Connections within a bus terminal block
The electric connections between the Bus Coupler and the Bus Terminals are automatically realized by joining the components:
▪
The six spring contacts of the K-Bus/E-Bus deal with the transfer of the data and the supply of the Bus Terminal electronics.
▪
The power contacts deal with the supply for the field electronics and thus represent a supply rail within the bus terminal block. The power contacts are supplied via terminals on the Bus Coupler (up to 24 V) or for higher voltages via power feed terminals.
Power Contacts
During the design of a bus terminal block, the pin assignment of the individual Bus Terminals must be taken account of, since some types (e.g. analog Bus Terminals or digital 4-channel Bus Terminals) do not or not fully loop through the power contacts. Power Feed Terminals (KL91xx, KL92xx or EL91xx, EL92xx) interrupt the power contacts and thus represent the start of a new supply rail.
PE power contact
The power contact labeled PE can be used as a protective earth. For safety reasons this contact mates first when plugging together, and can ground short-circuit currents of up to 125 A.
Power contact on left side
Note
Possible damage of the device
Note that, for reasons of electromagnetic compatibility, the PE contacts are capacitatively coupled to the mounting rail. This may lead to incorrect results during insulation testing or to damage on the terminal (e.g. disruptive discharge to the PE line during insulation testing of a consumer with a nominal voltage of 230 V). For insulation testing, disconnect the PE supply line at the Bus Coupler or the Power Feed Terminal! In order to decouple further feed points for testing, these Power Feed Terminals can be released and pulled at least 10 mm from the group of terminals.
SmallWarningYellow WARNING
Risk of electric shock!
The PE power contact must not be used for other potentials!


Connection system

Mounting and wiring [image] Connection system
Connection system
SmallWarningYellow WARNING
Risk of electric shock and damage of device!
Bring the bus terminal system into a safe, powered down state before starting installation, disassembly or wiring of the Bus Terminals!
Overview
The Bus Terminal system offers different connection options for optimum adaptation to the respective application:
▪
The terminals of KLxxxx and ELxxxx series with standard wiring include electronics and connection level in a single enclosure.
▪
The terminals of KSxxxx and ESxxxx series feature a pluggable connection level and enable steady wiring while replacing.
▪
The High Density Terminals (HD Terminals) include electronics and connection level in a single enclosure and have advanced packaging density.
Standard wiring
Standard wiring
The terminals of KLxxxx and ELxxxx series have been tried and tested for years.
They feature integrated screwless spring force technology for fast and simple assembly.
Pluggable wiring
Pluggable wiring
The terminals of KSxxxx and ESxxxx series feature a pluggable connection level.
The assembly and wiring procedure for the KS series is the same as for the KLxxxx and ELxxxx series.
The KS/ES series terminals enable the complete wiring to be removed as a plug connector from the top of the housing for servicing.
The lower section can be removed from the terminal block by pulling the unlocking tab.
Insert the new component and plug in the connector with the wiring. This reduces the installation time and eliminates the risk of wires being mixed up.
The familiar dimensions of the terminal only had to be changed slightly. The new connector adds about 3 mm. The maximum height of the terminal remains unchanged.
A tab for strain relief of the cable simplifies assembly in many applications and prevents tangling of individual connection wires when the connector is removed.
Conductor cross sections between 0.08 mm2 and 2.5 mm2 can continue to be used with the proven spring force technology.
The overview and nomenclature of the product names for KSxxxx and ESxxxx series has been retained as known from KLxxxx and ELxxxx series.
High Density Terminals (HD Terminals)
High Density Terminals
The Bus Terminals from these series with 16 connection points are distinguished by a particularly compact design, as the packaging density is twice as large as that of the standard 12 mm Bus Terminals. Massive conductors and conductors with a wire end sleeve can be inserted directly into the spring loaded terminal point without tools.
Wiring HD Terminals
The High Density Terminals of the KLx8xx and ELx8xx series doesn't support steady wiring.
Ultrasonically "bonded" (ultrasonically welded) conductors
Ultrasonically “bonded” conductors
It is also possible to connect the Standard and High Density terminals with ultrasonically “bonded” (ultrasonically welded) conductors. In this case, please note the tables concerning the wire-size width below!
Wiring
Terminals for standard wiring ELxxxx/KLxxxx and for pluggable wiring ESxxxx/KSxxxx
Mounting a cable on a terminal connection
Up to eight connections enable the connection of solid or finely stranded cables to the Bus Terminals. The terminals are implemented in spring force technology. Connect the cables as follows:
1.
Open a spring-loaded terminal by slightly pushing with a screwdriver or a rod into the square opening above the terminal.
2.
The wire can now be inserted into the round terminal opening without any force.
3.
The terminal closes automatically when the pressure is released, holding the wire securely and permanently.
Terminal housing | ELxxxx, KLxxxx | ESxxxx, KSxxxx
Wire size width | 0.08 ... 2,5 mm2 | 0.08 ... 2.5 mm2
Wire stripping length | 8 ... 9 mm | 9 ... 10 mm
High Density Terminals ELx8xx, KLx8xx (HD)
The conductors of the HD Terminals are connected without tools for single-wire conductors using the direct plug-in technique, i.e. after stripping the wire is simply plugged into the contact point. The cables are released, as usual, using the contact release with the aid of a screwdriver. See the following table for the suitable wire size width.
Terminal housing | High Density Housing
Wire size width (conductors with a wire end sleeve) | 0.14 ... 0.75 mm2
Wire size width (single core wires) | 0.08 ... 1.5 mm2
Wire size width (fine-wire conductors) | 0.25 ... 1.5 mm2
Wire size width (ultrasonically “bonded" conductors) | only 1.5 mm2 (see notice!)
Wire stripping length | 8 ... 9 mm
Shielding
Shielding
Analog sensors and actors should always be connected with shielded, twisted paired wires.


ATEX - Special conditions (standard temperature range)

Mounting and wiring [image] ATEX - Special conditions (standard temperature range)
ATEX - Special conditions (standard temperature range)
SmallWarningYellow WARNING
Observe the special conditions for the intended use of Beckhoff fieldbus components with standard temperature range in potentially explosive areas (directive 2014/34/EU)!
•
The certified components are to be installed in a suitable housing that guarantees a protection class of at least IP54 in accordance with EN 60079-15! The environmental conditions during use are thereby to be taken into account!
•
For dust (only the fieldbus components of certificate no. KEMA 10ATEX0075 X Issue 9): The equipment shall be installed in a suitable enclosure providing a degree of protection of IP54 according to EN 60079-0 for group IIIA or IIIB and IP6X for group IIIC, taking into account the environmental conditions under which the equipment is used.
•
If the temperatures during rated operation are higher than 70°C at the feed-in points of cables, lines or pipes, or higher than 80°C at the wire branching points, then cables must be selected whose temperature data correspond to the actual measured temperature values!
•
Observe the permissible ambient temperature range of 0 to 55°C for the use of Beckhoff fieldbus components standard temperature range in potentially explosive areas!
•
Measures must be taken to protect against the rated operating voltage being exceeded by more than 40% due to short-term interference voltages!
•
The individual terminals may only be unplugged or removed from the Bus Terminal system if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
•
The connections of the certified components may only be connected or disconnected if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
•
The fuses of the KL92xx/EL92xx power feed terminals may only be exchanged if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
•
Address selectors and ID switches may only be adjusted if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
Standards
The fundamental health and safety requirements are fulfilled by compliance with the following standards:
▪
EN 60079-0:2012+A11:2013
▪
EN 60079-15:2010
▪
EN 60079-31:2013 (only for certificate no. KEMA 10ATEX0075 X Issue 9)
Marking
The Beckhoff fieldbus components with standard temperature range certified according to the ATEX directive for potentially explosive areas bear one of the following markings:

II 3G KEMA 10ATEX0075 X Ex nA IIC T4 Gc Ta: 0 … +55°C
II 3D KEMA 10ATEX0075 X Ex tc IIC T135°C Dc Ta: 0 ... +55°C
(only for fieldbus components of certificate no. KEMA 10ATEX0075 X Issue 9)
or

II 3G KEMA 10ATEX0075 X Ex nC IIC T4 Gc Ta: 0 … +55°C
II 3D KEMA 10ATEX0075 X Ex tc IIC T135°C Dc Ta: 0 ... +55°C
(only for fieldbus components of certificate no. KEMA 10ATEX0075 X Issue 9)


Continuative documentation about explosion protection

Mounting and wiring [image] Continuative documentation about explosion protection
Continuative documentation about explosion protection
Explosion protection for terminal systems
Pay also attention to the continuative documentation

Notes on the use of the Beckhoff terminal systems in hazardous areas according to ATEX and IECEx

that is available for download on the Beckhoff homepage https:\\www.beckhoff.com!


TwinCAT

TwinCAT
TwinCAT
PLC and Motion Control on the PC
TwinCAT - The Windows Control and Automation Technology
The TwinCAT automation software converts any compatible PC into a real-time controller with multi-PLC, NC axis control, programming environment and operating station. TwinCAT replaces conventional PLC and NC controllers as well as operating devices:
▪
open, compatible PC hardware
▪
Embedding of IEC 61131-3 software PLC, software NC and software CNC in Windows NT/2000/XP, NT/XP Embedded, CE
▪
Programming and runtime systems optionally together on one PC or separated
▪
Connection to all common fieldbus systems
▪
PC interfaces are supported
▪
Data communication with user interfaces and other programs by means of open Microsoft standards (OPC, OCX, DLL, etc.)
TwinCAT architecture
TwinCAT consists of runtime systems for real-time execution of control programs and development environments for programming, diagnosis and configuration. Any Windows programs, for instance visualization programs or Office programs, can access TwinCAT data via Microsoft interfaces, or can execute commands.
A practically oriented software solution
TwinCAT offers a precise time-base in which programs are executed with the highest deterministic features, independently of other processor tasks. The real-time load on a PC is set with TwinCAT: This achieves a defined operating behavior. TwinCAT displays the system load for running programs. A loading threshold can be set, in order to assure a defined computing capacity for the operating programs and for Windows NT/2000/XP. If this threshold is exceeded, a system message is generated.
TwinCAT supports system diagnosis
The general use of hardware and software from the open PC world requires some checking: Unsuitable components can upset the PC system. Beckhoff integrates a handy display of the real-time jitter in order to provide administrators with a simple means of evaluating hardware and software. A system message during operation can draw attention to error states.
Start/stop behavior
Depending on the setting, TwinCAT is started and stopped manually or automatically. Since TwinCAT is integrated into Windows NT/2000/XP as a service, an operator is not needed to start the system: switching on is enough.
Restarting and data backup
When a program is started or restarted, TwinCAT loads programs and remanent data. To backup data, and to shut down Windows NT/2000/XP correctly, a UPS (uninterruptible power supply) is of great value.
TwinCAT and "Blue Screen"
The TwinCAT system can be configured such that real-time capability is maintained in the event of a BSOD (Blue-Screen-of-Death) operating system crash. Real-time tasks such as PLC and NC can thus continue to run and place the controlled process in a safe state. Ultimately, it is the decision of the programmer whether or not to utilize this feature, bearing in mind that data or programs may already have been destroyed by the BSOD.
World-wide connection through message routing - "remote" connection is inherent to the system
According to the requirement for operating resources, the TwinCAT software devices can be distributed: TwinCAT PLC programs can be executed on PCs and on Beckhoff Bus Terminal controllers. A "message router" manages and distributes all the messages, both in the system and via TCP/IP connections. PC systems can be connected to one another by TCP/IP; Bus Terminal controllers are connected via serial interfaces and fieldbus systems (EtherCAT, Lightbus, PROFIBUS DP, PROFINET, Interbus, CANopen, DeviceNet, RS232, RS485, Ethernet TCP/IP, Ethernet/IP).
World-wide access
Since standard TCP/IP services from Windows NT/2000/XP are used, this data exchange can take place worldwide. The system offers scalable communication capacity and timeout periods for the monitoring of communications. OPC provides a standardized means for accessing many different SCADA packets. The SOAP (Simple Object Access Protocol) enables a connection between two computers to be established by means of an internet connection via standard HTTP. A TwinCAT component is available for this purpose.
Beckhoff Information System
Further information on the TwinCAT automation software can be found in the Beckhoff Information System.
The setup for installing the Beckhoff Information System is available to you on the Beckhoff Products & Solutions DVD and on our website for download.
In addition, the online version of the Beckhoff Information System can be found at https://infosys.beckhoff.com.
Additional information
•
Programming


Programming

TwinCAT [image] Programming
Programming
TwinCAT libraries
See software documentation in the Beckhoff Information System.
TwinCAT 2: TwinCAT PLC Lib: I/O functions
TwinCAT 3: TwinCAT 3 PLC Lib: Tc2_IoFunctions


Appendix

Appendix
Appendix
Additional information
•
Support and Service


Support and Service

Appendix [image] Support and Service
Support and Service
Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.
Beckhoff's branch offices and representatives
Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!
The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com
You will also find further documentation for Beckhoff components there.
Beckhoff Headquarters
Beckhoff Automation GmbH & Co. KG
Huelshorstweg 20
33415 Verl
Germany
Phone: | +49 5246 963 0
Fax: | +49 5246 963 198
e-mail: | info@beckhoff.com
Beckhoff Support
Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:
▪
support
▪
design, programming and commissioning of complex automation systems
▪
and extensive training program for Beckhoff system components
Hotline: | +49 5246 963 157
Fax: | +49 5246 963 9157
e-mail: | support@beckhoff.com
Beckhoff Service
The Beckhoff Service Center supports you in all matters of after-sales service:
▪
on-site service
▪
repair service
▪
spare parts service
▪
hotline service
Hotline: | +49 5246 963 460
Fax: | +49 5246 963 479
e-mail: | service@beckhoff.com