Beckhoff Fieldbus Components

Beckhoff Fieldbus Components

Overview

In the Beckhoff Information System you can find documentation for the following
fieldbus components

Bus Coupler
Bus Terminal Controller
Bus Terminals
Terminal Modules
EtherCAT Box, EtherCAT P Box, I/O-Link Box and Fieldbus Box
EtherCAT Terminals
Fieldbus Cards and Switches
Accessories

Furthermore documentation for fieldbus components from Beckhoff may be found on our homepage ( http://www.beckhoff.com) under Download.


Fieldbus Information System - Bus Coupler

BECKHOFF Information System

Documentation for Beckhoff Bus Coupler

Bus Coupler for Bus Terminals (K-Bus)

BK1120 - Bus Coupler for EtherCAT
BK1150 - Bus Coupler for EtherCAT
BK1250 - "Compact" Coupler between E-bus and K-bus Terminals

BK3xx0 - Bus Coupler for PROFIBUS

BK51x0 - Bus Coupler for CANopen

BK9000 - Bus Coupler for Ethernet
BK9050 - Compact Coupler for Ethernet
BK9100 - Bus Coupler for Ethernet, with integrated switch

BK9053 - Bus Coupler for PROFINET
BK9103 - Bus Coupler for PROFINET, with integrated switch

BK9055 - Bus Coupler for Ethernet/IP
BK9105 - Bus Coupler for Ethernet/IP, with integrated switch

BK9500 - Bus Coupler for USB

Bus Coupler for EtherCAT Terminals (E-Bus)

EK1100 - EtherCAT Coupler
EK1101 - EtherCAT Coupler with ID switch
EK1101-0080 - EtherCAT Coupler with ID switch, Fast Hot Connect
EK1110 - EtherCAT extension
EK1122 - 2 port EtherCAT junction
EK1122-0080 - 2 port EtherCAT junction, Fast Hot Connect

EK1501 - Fiber optic EtherCAT Coupler with ID switch (multimode)
EK1501-0010 - Fiber optic EtherCAT Coupler with ID switch (singlemode)
EK1521 - 1 port EtherCAT multimode fiber optic junction
EK1521-0010 - 1 port EtherCAT singlemode fiber optic junction
EK1541 - Polymeric optical fiber EtherCAT Coupler with ID switch
EK1561 - 1 port EtherCAT polymeric optical fiber junction

EK1814 - EtherCAT Coupler with 4 digital inputs and 4 digital outputs
EK1818 - EtherCAT Coupler with 8 digital inputs and 4 digital outputs
EK1828 - EtherCAT Coupler with 4 digital inputs and 8 digital outputs
EK1828-0010 - EtherCAT Coupler with 8 digital outputs

EK9000 - EtherCAT Bus Coupler for ModbusTCP/UDP
EK9300 - EtherCAT Bus Coupler for PROFINET

Furthermore documentation for fieldbus components from Beckhoff may be found on our homepage (http://www.beckhoff.com) under Download.


Fieldbus Information System - Bus Terminal Controller

Documentation for Beckhoff Bus Terminal Controller

BC series

Standard Bus Terminal Controller

BC4000 - Bus Terminal Controller for Interbus

BC9000 - Bus Terminal Controller for Ethernet
BC9100 - Bus Terminal Controller for Ethernet (with integrated switch)

BC9020 - Bus Terminal Controller for Ethernet
BC9120 - Bus Terminal Controller for Ethernet

Compact Bus Terminal Controller

BC3150 - Bus Terminal Controller for PROFIBUS

BC5150 - Bus Terminal Controller for CANopen

BC5250 - Bus Terminal Controller for DeviceNet

BC8050 - Bus Terminal Controller for RS485

BC8150 - Bus Terminal Controller for RS232

BC9050 - Bus Terminal Controller for Ethernet

Room Controller

BC9191 - Room Controller for building automation

BX series

Bus Terminal Controller with LC display, real time clock (RTC) and Smart System Bus (SSB)

BX3100 - Bus Terminal Controller for PROFIBUS

BX5100 - Bus Terminal Controller for CANopen

BX5200 - Bus Terminal Controller for DeviceNet

BX8000 - Bus Terminal Controller for RS232

BX9000 - Bus Terminal Controller for Ethernet

Furthermore documentation for Beckhoff Fieldbus Components may be found on our homepage (http://www.beckhoff.com) under Download.


Fieldbus Information System - Bus Terminals

Documentation for Beckhoff Bus Terminals

Project planning and installation

ATEX Notes - Notes about operation of the Bus Terminal System in potentially explosive areas

Digital input terminals

KL1859 - eight channel input + eight channel output terminal (high density, 24 V)

Digital output terminals

KL1859 - eight channel input + eight channel output terminal (high density, 24 V)

KL2531 - single channel stepper motor terminal (1.5 A)
KL2541 - single channel stepper motor terminal (5 A)

KL2535 - dual channel pulse with current terminal (1 A)
KL2545 - dual channel pulse with current terminal (3.5 A)

KL2532 - dual channel power stage terminal for DC motors (1 A)
KL2552 - dual channel power stage terminal for DC motors (5 A)

KL2692 - Watchdog terminal

KL2751 - Dimmer terminal (300 VA)
KL2761 - Dimmer terminal (600 VA)

KL2784 - four channel digital output terminal with MOSFET transistors
KL2794 - four channel digital output terminal with MOSFET transistors und potential-free contacts

KL2791 - single channel speed controller terminal for AC motors

KL2798 - eight channel digital output (high density, 30 V AC/DC)

Analog input terminals

KL31x2 - 2 channel accurate analog input terminals

KL3201 - 1 channel input terminals for PT100 (RTD)
KL3202 - 2 channel input terminals for PT100 (RTD)
KL3204 - 4 channel input terminals for PT100 (RTD)

KL3214 - Four-channel HD input terminal for 3-wire connection of resistance sensors

KL3222 - 2 channel accurate input terminals for PT100 (RTD)

KL3228-0010 - 8 channel input terminal for PT1000, Ni1000 (RTD), 2-wire technique
KL3228-0000 - 8 channel input terminal for PT1000, Ni1000 (RTD), 1-wire technique

KL3356 - 1 channel accurate terminal for resistance bridges

KL3361 - 1 channel oscilloscope terminal
KL3362 - 2 channel oscilloscope terminal

KL3403-0000 - Power measurement terminal (1 A)
KL3403-0010 - Power measurement terminal (5 A)
KL3403-002x - Power measurement terminal (20 mA, 50 mA, 250 mA etc.)

KL3404 - 4 channel analog input terminal (-10 V to +10 V)
KL3408 - 8 channel analog input terminal (-10 V to +10 V)

KL3444 - 4 channel analog input terminal (0 to 20 mA)
KL3448 - 8 channel analog input terminal (0 to 20 mA)

KL3454 - 4 channel analog input terminal (4 to 20 mA)
KL3458 - 8 channel analog input terminal (4 to 20 mA)

KL3464 - 4 channel analog input terminal (0 to +10 V)
KL3468 - 8 channel analog input terminal (0 to +10 V)

KL3681 - digital multimeter terminals

Analog output terminals

KL4404 - 4 channel analog input terminal (0 to +10 V)
KL4408 - 8 channel analog input terminal (0 to +10 V)

KL4414 - 4 channel analog input terminal (0 to 20 mA)
KL4418 - 8 channel analog input terminal (0 to 20 mA)

KL4424 - 4 channel analog input terminal (4 to 20 mA)
KL4428 - 8 channel analog input terminal (4 to 20 mA)

KL4434 - 4 channel analog input terminal (-10 V to +10 V)
KL4438 - 8 channel analog input terminal (-10 V to +10 V)

KL4494 - 4 channel analog terminal with 2 out and 2 inputs (-10 V to +10 V)

Interface terminals for incremental encoder

KL5151-0000 - 1 channel interface terminal for incremental encoder
KL5151-0050 - 2 channel interface terminal for incremental encoder

Communication terminals (for sub bus systems etc.)

KL6021-0023 - Serial interface terminal for EnOcean Radio Technology
KL6023 - Wireless adaptor (RX) for EnOcean Radio Technology

KL6031 - Serial Interface Terminal RS232
KL6041 - Serial Interface Terminal RS422/485

KL6201 - Master terminal for AS-interface
KL6211 - Master terminal for AS-interface (with power contacts)

KL6224 - Master terminal for IO-Link

KL6301 - EIB bus terminal
KL6401 - LON bus terminal

KL6581 - EnOcean master terminal
KL6583 - Wireless adaptor (RX/TX) for EnOcean Radio Technology

KL6811 - Master terminal for DALI/DSI (with integrated DALI power supply)

KL6771 - Master terminal for MP-Bus

KL6781 - Master terminal for M-Bus

KL6831 - Master terminal for SMI Bus (LoVo)
KL6841 - Master terminal for SMI Bus (230VAC)

Terminals for special functions

KL8001 - Power terminal

KL8505 - Manual operating modules: placeholder module
KL8519 - Manual operating modules: signal module, 16 digital inputs
KL8524 - Manual operating modules: output module, 4 digital, outputs (two stage)
KL8528 - Manual operating modules: output module, 8 digital outputs
KL8548 - Manual operating modules: analog module, 8 analog outputs

System terminals

KL9020, KL9050 - K-Bus Extension

KL9309 - Adapter terminal for manual operating modules

KL9520 - Potential feed terminal for AS-interface
KL9528 - Power supply terminal for AS-interface

KL9540, KL9550 - Surge filter terminals

KL9570 - Buffer capacitor terminal

Furthermore documentation for Beckhoff fieldbus components may be found on our homepage (http://www.beckhoff.com) under Download.


Fieldbus Information System - Terminal Modules

Documentation for Beckhoff Terminal Modules

Digital input modules

KM1002 - 16 digital inputs, input filter 3 ms
KM1012 - 16 digital inputs, input filter 0,2 ms

KM1004 - 32 digital inputs, input filter 3 ms
KM1014 - 32 digital inputs, input filter 0,2 ms

KM1008 - 64 digital inputs, input filter 3 ms
KM1018 - 64 digital inputs, input filter 0,2 ms

Digital output modules

KM2002 - 16 digital outputs, 0,5 A
KM2004 - 32 digital outputs, 0,5 A
KM2008 - 64 digital outputs, 0,5 A

KM2042 - 16 digital outputs, 0,5 A (D-Sub connector)

KM2604 - 4 relays, 230 VAC, 16 A

Analog input modules

KM3701 - differential pressure measuring module, 1 analog input, 100 hPa
KM3702 - absolute pressure measuring module, 2 analog inputs, 0 to 7500 hPa
KM3712 - absolute pressure measuring module, 2 analog inputs, -1.000 hPa to +1.000 hPa

Analog output modules

KM4602 - Two channel analog output module with manual and automatic operation

Special functions

KM2774-0000 - Terminal Module for 4 jalousie motors, 1.5 A with overcurrent limiter
KM2774-1001 - Terminal Module for 4 jalousie motors, 1.0 A

KM6551-0000 - Terminal Module for wireless data exchange

Furthermore documentation for Beckhoff fieldbus components may be found on our homepage (http://www.beckhoff.com) under Download.


BECKHOFF Information System - EtherCAT Box / Fieldbus Box

Documentation for EtherCAT Box / Fieldbus Box / Fieldbus Modules

EtherCAT Box

ATEX Notes - Notes about operation of EtherCAT Box Modules in potentially explosive areas

EP1122 - EtherCAT Branch with IP67 protection class

EP1xxx - EtherCAT Box with digital inputs or ID switches
EP1518 - EtherCAT Box with eight digital inputs and two counters
EP1816-3008 - EtherCAT Box with digital inputs and accelerometers

EP2xxx - EtherCAT Box with digital outputs or digital in and outputs

EP3162 - EtherCAT Box with configurable analog inputs
EP3174 - EtherCAT Box with configurable analog inputs
EP3182 - EtherCAT Box with configurable analog inputs
EP3184 - EtherCAT Box with configurable analog inputs

EP3204 - EtherCAT Box for PT100, PT1000 etc.
EP3314 - EtherCAT Box for Thermo Couples
EP3356 - 1-channel precise load cell analysis (resistor bridge), 24 bit
EP3744 - EtherCAT Box with digital inputs, outputs and differential pressure inputs

EP4174 - EtherCAT Box with configurable analog outputs
EP4374 - EtherCAT Box with configurable analog inputs and outputs

EP5101 - EtherCAT Box with Incremental Encoder Interface (differential inputs)
EP5151 - EtherCAT Box with Incremental Encoder Interface (24 VDC inputs)

EP6001 - EtherCAT Box with one serial interface (RS232 or RS422/RS485)
EP6002 - EtherCAT Box with two serial interfaces (RS232 or RS422/RS485)

EP6224 - IO-Link Master with protection class IP67 for up to 4 IO-Link devices
EP6228 - IO-Link Master with protection class IP67 for up to 8 IO-Link devices

EP7041 - Stepper Motor modules with interface for incremental encoder

EP8309-1022 - Multifunctional EtherCAT Box

EP9128 - EtherCAT Junction with protection class IP67

EP9214 - Power distribution for EtherCAT Box
EP9224 - Power distribution for EtherCAT Box, with data logging

EtherCAT P Box

EPP1xxx - EtherCAT P Box with digital inputs

EPP2xxx - EtherCAT P Box with digital outputs

EPPxxxx - EtherCAT P Box System Modules

I/O-Link Box

EPI1xxx - I/O-Link Box with digital inputs

EPI2xxx - I/O-Link Box with digital outputs or digital in and outputs

Fieldbus Box

Fieldbus Specific Documentation

FBB-x110 - Fieldbus Box for EtherCAT

FBB-x310 - Fieldbus Box for PROFIBUS

FBB-x510 - Fieldbus Box for CANopen

ILxxxx-B520 - Fieldbus Box for DeviceNET
IPxxxx-B520 - Fieldbus Box for DeviceNET

FBB-x730 - Fieldbus Box for Modbus

FBB-x900 - Fieldbus Box for Ethernet

FBB-x903 - Fieldbus Box for PROFINET

FBB-x905 - Fieldbus Box for Ethernet/IP

General Documentation

FBB-IO-Mod - Fieldbus Box: Signal Types, Installation, Configuration

Fieldbus Modules

FM33xx-B110 - Thermocouple Fieldbus Modules with EtherCAT interface

FM33xx-B310 - Thermocouple Fieldbus Modules with PROFIBUS interface

Furthermore documentation for Beckhoff Fieldbus Components may be found on our homepage (http://www.beckhoff.com) under Download.


Fieldbus Information System - EtherCAT Bus Terminals

Documentation for Beckhoff EtherCAT Terminals

System description

EtherCAT system description - System description of the EtherCAT fieldbus

  • System overview
  • EtherCAT basics
  • Cable redundancy
  • Hot Connect
  • Distributed Clocks
  • Terminal configuration

Project planning and installation

Infrastructure for EtherCAT/Ethernet - Technical recommendations and notes for design, implementation and testing

ATEX Notes - Notes about operation of the Bus Terminal System in potentially explosive areas

Digital Terminals

EL1002 - 2 Channel Digital Input Terminal (24 VDC, 3 ms input filter)
EL1004 - 4 Channel Digital Input Terminal (24 VDC, 3 ms input filter)
EL1008 - 8 Channel Digital Input Terminal (24 VDC, 3 ms input filter)

EL1012 - 2 Channel Digital Input Terminal (24 VDC, 10 µs input filter)
EL1014 - 4 Channel Digital Input Terminal (24 VDC, 10 µs input filter)
EL1018 - 8 Channel Digital Input Terminal (24 VDC, 10 µs input filter)

EL1024 - 4 Channel Digital Input Terminal (24 VDC, 3 ms input filter, for type 2 sensors)
EL1034 - 4 Channel Digital Input Terminal (24 VDC, 10 µs input filter, potential-free inputs)

EL1084 - 4 Channel Digital Input Terminal (24 VDC, 3 ms input filter, switching to negative potential)
EL1088 - 8 Channel Digital Input Terminal (24 VDC, 3 ms input filter, switching to negative potential)
EL1094 - 4 Channel Digital Input Terminal (24 VDC, 10 µs input filter, switching to negative potential)
EL1098 - 8 Channel Digital Input Terminal (24 VDC, 10 µs input filter, switching to negative potential)

EL1104 - 4 Channel Digital Input Terminal (24 VDC, 3 ms input filter)
EL1114 - 4 Channel Digital Input Terminal (24 VDC, 10 µs input filter)

EL1124 - 4 Channel Digital Input Terminal (5 VDC, 10 µs input filter)
EL1134 - 4 Channel Digital Input Terminal (12 VDC, 10 µs input filter)
EL1144 - 4 Channel Digital Input Terminal (48 VDC, 10 µs input filter)

EL1202 - 2 Channel Digital Input Terminal (24 VDC, Ton / Toff 1µS
EL1252 - 2 Channel Digital Input Terminal (24 VDC, with Timestamp)
EL1252-0050 - 2 Channel Digital Input Terminal (5 VDC, with Timestamp)
EL1258 - 8 Channel Digital Input Terminal (24 VDC, with Multi-Timestamp)
EL1259 - 8 Channel Digital Input + 8 Channel Digital Output Terminal (24 VDC, with Multi-Timestamp)

EL1262 - 2 Channel Digital Input Terminal (24 VDC, with Oversampling)

EL1382 - 2 Channel Digital Input Terminal Thermistor

EL1502 - 2 Channel Up/down counter (24 VDC, 100 kHz)
EL1512 - 2 Channel Up/down counter (24 VDC, 1 kHz)

EL1804 - 4 Channel Digital HD Input Terminal (24 VDC, 3 ms input filter)
EL1814 - 4 Channel Digital HD Input Terminal (24 VDC, 10 µs input filter)
EL1808 - 8 Channel Digital HD Input Terminal (24 VDC, 3 ms input filter, 2-wire connection)
EL1809 - 16 Channel Digital HD Input Terminal (24 VDC, 3 ms input filter)
EL1819 - 16 Channel Digital HD Input Terminal (24 VDC, 10 µs input filter)
EL1859 - 8 Channel Digital HD Input-, 8 Channel Digital HD Output Terminal (24 VDC, 3 ms input filter)
EL1862 - 16 Channel Digital HD Input Terminal (24 VDC, 3 ms input filter, with flat-ribbon cable connection)
EL1872 - 16 Channel Digital HD Input Terminal (24 VDC, 10 µs input filter, with flat-ribbon cable connection)
EL1889 - 16 Channel Digital HD Input Terminal (24 VDC, 3 ms input filter, ground switching)

EL2002 - 2 Channel Digital Output Terminal (24 VDC, 0.5 A)
EL2004 - 4 Channel Digital Output Terminal (24 VDC, 0.5 A)
EL2008 - 8 Channel Digital Output Terminal (24 VDC, 0.5 A)

EL2014 - 4 Channel Digital Output Terminal (24 VDC, 0.5 A, diagnostics)

EL2022 - 2 Channel Digital Output Terminal (24 VDC, 2 A)
EL2024 - 4 Channel Digital Output Terminal (24 VDC, 2 A)
EL2024-0010 - 4 Channel Digital Output Terminal (12 VDC, 2 A)

EL2032 - 2 Channel Digital Output Terminal (24 VDC, 2 A, Diagnostic Inputs)
EL2034 - 4 Channel Digital Output Terminal (24 VDC, 2 A, Diagnostic Inputs)

EL2042 - 2 Channel Digital Output Terminal (24 VDC, 2 x 4 A, 1 x 8 A)

EL2084 - 4 Channel Digital Output Terminal (24 VDC, 0.5 A, negative switching)
EL2088 - 8 Channel Digital Output Terminal (24 VDC, 0.5 A, negative switching)

EL2124 - 4 Channel Digital Output Terminal (5 VDC, CMOS Outputs)

EL2202 - 2 Channel Digital Output Terminal (24 VDC, Ton / Toff 1µs
EL2252 - 2 Channel Digital Output Terminal (24 VDC, with Timestamp)

EL2212 - 2 Channel Digital Output Terminal (24…72 VDC, with overexcitation)

EL2258 - 8 Channel Digital Output Terminal (24 VDC, with Multi-Timestamp)

EL2262 - 2 Channel Digital Output Terminal (24 VDC, with Oversampling)

EL2502 - 2 Channel Pulse Width Output Terminal (24 V DC)

EL2521 - 1 Channel Pulse Train Output Terminal (RS422)
EL2521-0024 - 1 Channel Pulse Train Output Terminal (24 V DC)
EL2521-0025 - 1 Channel Pulse Train Output Terminal (24 V DC, negative switching)
EL2521-0124 - 1 Channel Pulse Train Output Terminal (latch input, 24 V DC output)
EL2522 - 2 Channel Incremental Encoder Simulation Terminal (pulse train)

EL2535 - 2 Channel pulse width current terminal (24 VDC, 1 A)

EL2602 - 2 Channel Relay Output Terminal (30 VDC/230 VAC, 2 x make contacts for power contacts)
EL2612 - 2 Channel Relay Output Terminal (30 VDC/125 VAC, 2 x change-over)
EL2622 - 2 Channel Relay Output Terminal (30 VDC/230 VAC, 2 x make contacts)
EL2624 - 4 Channel Relay Output Terminal (30 VDC/125 VAC, 4 x make contacts)
EL2652 - 2 Channel Relay Output Terminal (300 VDC/230 VAC, 2 x change-over)

EL2798 - 8 Channel Digital HD Output Terminal (24 VAC/DC, 2 A, solid state)

EL2808 - 8 Channel Digital HD Output Terminal (24 VDC, 0.5 A)
EL2809 - 16 Channel Digital HD Output Terminal (24 VDC, 0.5 A)
EL2819 - 16 Channel Digital HD Output Terminal with diagnosis (24 VDC, 0.5 A)
EL2828 - 8 Channel Digital HD Output Terminal (24 VDC, 2 A)
EL2872 - 16 Channel Digital HD Output Terminal (24 VDC, 0.5 A, flat ribbon cable connection)
EL2872-0010 - 16 Channel Digital HD Output Terminal (24 VDC, 0.5 A, flat ribbon cable connection, negative switching)
EL2889 - 16 Channel Digital HD Output Terminal (24 VDC, 0.5 A, negative switching)

Analog Terminals

EL3001 - 1 Channel Analog Input Terminal (12 bit, single ended, -10 ... +10 V)
EL3002 - 2 Channel Analog Input Terminal (12 bit, single ended, -10 ... +10 V)
EL3004 - 4 Channel Analog Input Terminal (12 bit, single ended, -10 ... +10 V)
EL3008 - 8 Channel Analog Input Terminal (12 bit, single ended, -10 ... +10 V)
EL3011 - 1 Channel Analog Input Terminal (12 bit, diff. input, 0 ... 20 mA)
EL3012 - 2 Channel Analog Input Terminal (12 bit, diff. input, 0 ... 20 mA)
EL3014 - 4 Channel Analog Input Terminal (12 bit, diff. input, 0 ... 20 mA)
EL3021 - 1 Channel Analog Input Terminal (12 bit, diff. input, 4 ... 20 mA)
EL3022 - 2 Channel Analog Input Terminal (12 bit, diff. input, 4 ... 20 mA)
EL3024 - 4 Channel Analog Input Terminal (12 bit, diff. input, 4 ... 20 mA)
EL3041 - 1 Channel Analog Input Terminal (12 bit, single ended, 0 ... 20 mA)
EL3042 - 2 Channel Analog Input Terminal (12 bit, single ended, 0 ... 20 mA)
EL3044 - 4 Channel Analog Input Terminal (12 bit, single ended, 0 ... 20 mA)
EL3048 - 8 Channel Analog Input Terminal (12 bit, single ended, 0 ... 20 mA)
EL3051 - 1 Channel Analog Input Terminal (12 bit, single ended, 4 ... 20 mA)
EL3052 - 2 Channel Analog Input Terminal (12 bit, single ended, 4 ... 20 mA)
EL3054 - 4 Channel Analog Input Terminal (12 bit, single ended, 4 ... 20 mA)
EL3058 - 8 Channel Analog Input Terminal (12 bit, single ended, 4 ... 20 mA)
EL3061 - 1 Channel Analog Input Terminal (12 bit, single ended, 0 V ... +10 V)
EL3062 - 2 Channel Analog Input Terminal (12 bit, single ended, 0 ... +10 V)
EL3062-0030 - 2 Channel Analog Input Terminal (12 bit, single ended, 0 ... +30 V)
EL3064 - 4 Channel Analog Input Terminal (12 bit, single ended, 0 ... +10 V)
EL3068 - 8 Channel Analog Input Terminal (12 bit, single ended, 0 ... +10 V)

EL3101 - 1 Channel Analog Input Terminal (16 bit, Diff.-Inputs, -10 ... +10 V)
EL3102 - 2 Channel Analog Input Terminal (16 bit, Diff.-Inputs, -10 ... +10 V)
EL3104 - 4 Channel Analog Input Terminal (16 bit, Diff.-Inputs, -10 ... +10 V)
EL3111 - 1 Channel Analog Input Terminal (16 bit, Diff.-Inputs, 0 ... 20 mA)
EL3112 - 2 Channel Analog Input Terminal (16 bit, Diff.-Inputs, 0 ... 20 mA)
EL3114 - 4 Channel Analog Input Terminal (16 bit, Diff.-Inputs, 0 ... 20 mA)
EL3121 - 1 Channel Analog Input Terminal (16 bit, Diff.-Inputs, 4 ... 20 mA)
EL3122 - 2 Channel Analog Input Terminal (16 bit, Diff.-Inputs, 4 ... 20 mA)
EL3124 - 4 Channel Analog Input Terminal (16 bit, Diff.-Inputs, 4 ... 20 mA)
EL3142 - 1 Channel Analog Input Terminal (16 bit, single ended, 0 ... 20 mA)
EL3142 - 2 Channel Analog Input Terminal (16 bit, single ended, 0 ... 20 mA)
EL3142-0010 - 2 Channel Analog Input Terminal (16 bit, single ended, -10 ... +10 mA)
EL3144 - 2 Channel Analog Input Terminal (16 bit, single ended, 0 ... 20 mA)
EL3151 - 1 Channel Analog Input Terminal (16 bit, single ended, 4 ... 20 mA)
EL3152 - 2 Channel Analog Input Terminal (16 bit, single ended, 4 ... 20 mA)
EL3154 - 4 Channel Analog Input Terminal (16 bit, single ended, 4 ... 20 mA)
EL3161 - 1 Channel Analog Input Terminal (16 bit, single ended, 0 ... +10 V)
EL3162 - 2 Channel Analog Input Terminal (16 bit, single ended, 0 ... +10 V)
EL3164 - 4 Channel Analog Input Terminal (16 bit, single ended, 0 ... +10 V)

EL3201 - 1 Channel Analog Input Terminal (thermocouple) with open-circuit recognition
EL3201-0010 - 1 Channel Analog Input Terminal (thermocouple) with open-circuit recognition, high-precision
EL3201-0020 - 1 Channel Analog Input Terminal (thermocouple) with open-circuit recognition, high-precision with calibration certificate
EL3202 - 2 Channel Analog Input Terminal (thermocouple) with open-circuit recognition
EL3202-0010 - 2 Channel Analog Input Terminal (thermocouple) with open-circuit recognition, high-precision
EL3202-0020 - 2 Channel Analog Input Terminal (thermocouple) with open-circuit recognition, high-precision with calibration certificate
EL3204 - 4 Channel Analog Input Terminal (thermocouple) with open-circuit recognition
EL3204-0200 - 4 Channel Universal Input Terminal for RTD up to 240 kΩ, NTC 20 k, 16 bit
EL3208 - 8 Channel Analog Input Terminal (thermocouple) with open-circuit recognition
EL3214 - 4 Channel Analog Input Terminal (thermocouple) with open-circuit recognition, 3 wire connection

EL3255 - 5 Channel HD Analog Input Terminal, potentiometer measurement with sensor supply and open-circuit recognition

EL3311 - 1 Channel Analog Input Terminal (thermocouple) with open-circuit recognition
EL3312 - 2 Channel Analog Input Terminal (thermocouple) with open-circuit recognition
EL3314 - 4 Channel Analog Input Terminal (thermocouple) with open-circuit recognition
EL3314-0010 - 4 Channel Analog Input Terminal (thermocouple) with open-circuit recognition, high-precision
EL3318 - 8 Channel Analog HD Input Terminal (thermocouple) with open-circuit recognition

EL3351 - 1 Channel Analog Input Terminal (resistor bridge terminal (strain gauge))

EL3356 - 1 Channel Analog Input Terminal (accurate resistance bridge evaluation)
EL3356-0010 - 1 Channel Analog Input Terminal (precise load cell analysis)

EL3403 - 3 phase power measurement terminal, max. 500 VAC
EL3413 - 3 phase power measurement terminal, max. 690 VAC
EL3413-0001 - 3 phase power measurement terminal, max. 690 VAC, UL approval
EL3413-0120 - 3 phase power measurement terminal, max. 210 VAC
EL3433 - 3 phase power measurement terminal, max. 500 VAC, 10 A

EL3602 - 2 Channel Analog Input Terminal (-10 ... +10 V, Diff.-Inputs, 24 bits)
EL3602-0002 - 2 Channel Analog Input Terminal (-200 ... +200 mV, Diff.-Inputs, 24 bits)
EL3602-0010 - 2 Channel Analog Input Terminal (-75 ... +75 mV, Diff.-Inputs, 24 bits)
EL3612 - 2 Channel Analog Input Terminal (0 ... 20 mA, Diff.-Inputs, 24 bits)

EL3632 - 2 Channel Analog Input Terminal for Condition Monitoring (IEPE)

EL3681 - Digital Multimeter Terminal

EL3692 - 2 Channel Resistance Measurement Terminal, high-precision

EL3702 - 2 Channel Analog Input Terminal (-10 ... +10 V, Diff.-Inputs) with oversampling
EL3742 - 2 Channel Analog Input Terminal (0 ... 20 mA, Diff.-Inputs) with oversampling

EL3773 - 6 Channel power monitoring oversampling terminal (3x current, 3x voltage)

EL4001 - 1 Channel Analog Output Terminal (12 bit , 0 ... 10 V)
EL4002 - 2 Channel Analog Output Terminal (12 bit , 0 ... 10 V)
EL4004 - 4 Channel Analog Output Terminal (12 bit , 0 ... 10 V)
EL4008 - 8 Channel Analog Output Terminal (12 bit , 0 ... 10 V)

EL4011 - 1 Channel Analog Output Terminal (12 bit , 0 ... 20 mA)
EL4012 - 2 Channel Analog Output Terminal (12 bit , 0 ... 20 mA)
EL4014 - 4 Channel Analog Output Terminal (12 bit , 0 ... 20 mA)
EL4018 - 8 Channel Analog Output Terminal (12 bit , 0 ... 20 mA)

EL4021 - 1 Channel Analog Output Terminal (12 bit , 4 ... 20 mA)
EL4022 - 2 Channel Analog Output Terminal (12 bit , 4 ... 20 mA)
EL4024 - 4 Channel Analog Output Terminal (12 bit , 4 ... 20 mA)
EL4028 - 8 Channel Analog Output Terminal (12 bit , 4 ... 20 mA)

EL4031 - 1 Channel Analog Output Terminal (12 bit , -10 ... +10 V)
EL4032 - 2 Channel Analog Output Terminal (12 bit , -10 ... +10 V)
EL4034 - 4 Channel Analog Output Terminal (12 bit , -10 ... +10 V)
EL4038 - 8 Channel Analog Output Terminal (12 bit , -10 ... +10 V)

EL4102 - 2 Channel Analog Output Terminal (16 bit , 0 ... 10 V)
EL4104 - 4 Channel Analog Output Terminal (16 bit , 0 ... 10 V)
EL4112 - 2 Channel Analog Output Terminal (16 bit , 0 ... 20 mA)
EL4112-0010 - 2 Channel Analog Output Terminal (16 bit , -10 ... +10 mA)
EL4114 - 4 Channel Analog Output Terminal (16 bit , 0 ... 20 mA)
EL4122 - 2 Channel Analog Output Terminal (16 bit , 4 ... 20 mA)
EL4124 - 4 Channel Analog Output Terminal (16 bit , 4 ... 20 mA)
EL4132 - 2 Channel Analog Output Terminal (16 bit , -10 ... +10 V)
EL4134 - 4 Channel Analog Output Terminal (16 bit , -10 ... +10 V)

EL4712 - 2 Channel Analog Output Terminal (0 ... 20 mA, with Oversampling)
EL4732 - 2 Channel Analog Output Terminal (-10 ... +10 V, with Oversampling)

Terminals for special functions

EL5001 - 1 Channel SSI sensor interface
EL5002 - 2 Channel SSI sensor interface
EL5001-0011 - 1 Channel SSI monitor terminal

EL5021 - 1 Channel SinCos encoder interface

EL5032 - 2 Channel EnDat2.2 interface

EL5101 - Incremental encoder interface
EL5101-0010 - Incremental encoder interface, 20 Mio. increments/s

EL5151 - 1 Channel Incremental encoder interface
EL5152 - 2 Channel Incremental encoder interface

EL6001 - 1 Channel Serial interface terminal (RS232)
EL6002 - 2 Channel Serial interface terminal (RS232)
EL6021 - 1 Channel Serial interface terminal (RS422/RS485)
EL6022 - 2 Channel Serial interface terminal (RS422/RS485)

EL6070 - License key terminal for TwinCAT 3.1

EL6080 - EtherCAT memory terminal 128 kbyte

EL6090 - EtherCAT Display terminal with navigation switch and operating hours counter

EL6688 - EtherCAT synchronization terminal IEEE1588

Communication Terminals

EL6224 - IO-Link Terminal

EL6601 - Ethernet Switch Terminal (1 Port)
EL6614 - Ethernet Switch Terminal (4 Port)

EL6692 - EtherCAT Bridge Terminal
EL6695 - EtherCAT Bridge Terminal

Fieldbus Master/Slave Terminals

EL6201 - AS-i master terminal
EL6631-0010 - PROFINET DEVICE
EL6631 - PROFINET-RT-CONTROLLER
EL6632 - PROFINET-IRT-CONTROLLER
EL6652 - EtherNet/IP master terminal
EL6652-0010 - EtherNet/IP slave terminal
EL6720 - Lightbus master terminal
EL6731 - PROFIBUS master terminal
EL6731-0010 - PROFIBUS slave terminal
EL6740-0010 - INTERBUS slave terminal
EL6751 - CANopen master terminal
EL6751-0010 - CANopen slave terminal
EL6752 - DeviceNet master terminal
EL6752-0010 - DeviceNet slave terminal
EL6851 - DMX master terminal
EL6851-0010 - DMX slave terminal

Motion Terminals

EL7031-0000 - Stepper Motor terminal 24 VDC, 1.5 A
EL7041-0000 - Stepper Motor terminal 50 VDC, 5 A, with incremental encoder
EL7041-0001 - Stepper Motor terminal 50 VDC, 5 A, with incremental encoder and digital brake output
EL7041-1000 - Stepper Motor terminal 50 VDC, 5 A, with incremental encoder (Trimatic output stage)

EL7037 - Stepper Motor terminal 24 VDC, 1.5 A, Vector Control
EL7047 - Stepper Motor terminal 50 VDC, 5 A, Vector Control

EL7201-0000 - Servo Motor terminal, MDP742 profile, 50 VDC, 2.8 Arms
 EL7201-0001 - Servo Motor terminal, DS402 profile, 50 VDC, 2.8 Arms
EL7211-0000 - Servo Motor terminal, MDP742 profile, 50 VDC, 4.5 Arms
 EL7211-0001 - Servo Motor terminal, DS402 profile, 50 VDC, 4.5 Arms

EL7201-0010 - Servo Motor terminal, MDP742 profile, 50 VDC, 2.8 Arms with OCT
EL7201-0011 - Servo Motor terminal, DS402 profile, 50 VDC, 2.8 Arms with OCT
EL7211-0010 - Servo Motor terminal, MDP742 profile, 50 VDC, 4.5 Arms with OCT
EL7211-0011 - Servo Motor terminal, DS402 profile, 50 VDC, 4.5 Arms with OCT

EL7201-9014 - Servo Motor terminal, 50 VDC; 2,8 Arms with OCT and STO
EL7211-9014 - Servo Motor terminal, 50 VDC; 4,5 Arms with OCT and STO

EL7332 - 2 channel DC motor output stage 24 VDC, 1 A
EL7342 - 2 channel DC motor output stage 50 VDC, 3.5 A

System and Function Terminals

EL9011 - End cap
EL9070 - Shield terminal
EL9080 - Separation terminal

EL9100 - Feed terminal, 24 VDC
EL9110 - Feed terminal with diagnosis, 24 VDC
EL9150 - Feed terminal, 230 VAC (120 VAC)
EL9160 - Feed terminal with diagnosis, 230 VAC (120 VAC)

EL9181 - Potential distribution terminal, 2 separated potentials
EL9182 - Potential distribution terminal, 8 separated potentials
EL9183 - Potential distribution terminal, 1 potential, 16 terminal points

EL9184 - Potential distribution terminal, 2 x 8 contacts (positive/negative)
EL9186 - Potential distribution terminal, 8 contacts (positive)
EL9187 - Potential distribution terminal, 8 contacts (negative)
EL9188 - Potential distribution terminal, 8 contacts (positive))
EL9189 - Potential distribution terminal, 8 contacts (negative)

EL9190 - Feed terminal, up to 230 VAC

EL9195 - Shield terminal, up to 230 VAC

EL9200 - Feed terminal, 24 VDC, fused with 6.3 A
EL9210 - Feed terminal with diagnosis, 24 VDC, fused with 6.3 A
EL9250 - Feed terminal, 230 VAC, fused with 6.3 A
EL9260 - Feed terminal with diagnosis, 230 VAC, fused with 6.3 A
EL9290 - Feed terminal, up to 230 VAC, fused with 6.3 A

EL9400 - Power supply unit terminal for E-bus
EL9410 - Power supply unit terminal for E-bus with diagnosis

EL9540 - Surge filter field supply
EL9550 - Surge filter system and field supply

EL9505 - Power supply 5 VDC
EL9508 - Power supply 8 VDC
EL9510 - Power supply 10 VDC
EL9512 - Power supply 12 VDC
EL9515 - Power supply 15 VDC
EL9560 - Power supply 24 / 24 VDC

EL9570 - Buffer capacitor terminal (500 µF, 50 V)
EL9576 - Buffer capacitor terminal with EtherCAT connection

Terminal Modules (E-Bus)

EM2042 - Sixteen channel digital output module with D-Sub connector

EM3701 - 1 Channel Differential Pressure Measuring Module (-100 hPa to +100 hPa)
EM3702 - 2 Channel Relative Pressure Measuring Module (0 hPa to +7500 hPa)
EM3712 - 2 Channel Differential Pressure Measuring Module (-1000 hPa to +1000 hPa)

EM7004 - 4 axis interface

Furthermore documentation for Beckhoff fieldbus components may be found on our homepage (http://www.beckhoff.com) under Download.


Fieldbus Information System - Fieldbus Cards and switches

Documentation for BECKHOFF Fieldbus Cards and Switches

Fieldbus Cards

FC200x - PCI cards for Lightbus
FC310x - PCI cards for PROFIBUS
FC510x - PCI cards for CANopen
FC750x - PCI cards for SERCOS
FC900x - PCI cards for Ethernet and EtherCAT

Switches

CU1128 - EtherCAT junction

CU2005 - 5 port switch for Ethernet
CU2008 - 8 port switch for Ethernet (replaces ES2008)
CU2208 - 8 port switch for Ethernet (Gigabit)
CU2016 - 16 port switch for Ethernet (replaces ES2016)

CU2608 - 8 port switch for Ethernet with IP67 protection class

ES20xx - 8 and 16 port switches for Ethernet (no longer available)

Furthermore documentation for Beckhoff Fieldbus Components may be found on our homepage (http://www.beckhoff.com) under Download.


Fieldbus Information System - Fieldbus Accessories

Documentation for Beckhoff Fieldbus Accessories

Download Finder

Data sheets for fieldbus accessories may be found with the Download Finder.

Further documentation for fieldbus accessories

Cables

ZB9010 - Cable for Industrial Ethernet and EtherCAT (for permanent installation)
ZB9020 - Cable for Industrial Ethernet and EtherCAT (trailing cable)

Software

KS2000 - Configuration software
KS8000 - Communication Library

Hardware

C9900-L100 - License key USB stick for TwinCAT 3.1

CU1521 - EtherCAT media converter multimode fiber optic
CU1521-0010 - EtherCAT media converter singlemode fiber optic
CU1561 - EtherCAT media converter fiber optic (POF)

CU2508 - Ethernet port multiplier

ET2000 - Industrial Ethernet multichannel probe

ZB8610 - Fan cartridge for EtherCAT and Bus Terminals

Furthermore documentation for Beckhoff Fieldbus Components may be found on our homepage (http://www.beckhoff.com) under Download.