EPP2xxx - EtherCAT P Box modules with digital outputs
Home


Foreword

Foreword
Foreword
Additional information
•
Notes on the documentation
•
Safety instructions
•
Documentation issue status


Notes on the documentation

Foreword [image] Notes on the documentation
Notes on the documentation
Intended audience
This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.
It is essential that the documentation and the following notes and explanations are followed when installing and commissioning these components.
It is the duty of the technical personnel to use the documentation published at the respective time of each installation and commissioning.
The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.
Disclaimer
The documentation has been prepared with care. The products described are, however, constantly under development.
We reserve the right to revise and change the documentation at any time and without prior announcement.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.
Trademarks
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT G®, EtherCAT G10®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC®, XTS® and XPlanar® are registered trademarks of and licensed by Beckhoff Automation GmbH. Other designations used in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owners.
Patent Pending
The EtherCAT Technology is covered, including but not limited to the following patent applications and patents: EP1590927, EP1789857, EP1456722, EP2137893, DE102015105702 with corresponding applications or registrations in various other countries.
EtherCAT® is registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany.
Copyright
© Beckhoff Automation GmbH & Co. KG, Germany.
The reproduction, distribution and utilization of this document as well as the communication of its contents to others without express authorization are prohibited.
Offenders will be held liable for the payment of damages. All rights reserved in the event of the grant of a patent, utility model or design.


Safety instructions

Foreword [image] Safety instructions
Safety instructions
Safety regulations
Please note the following safety instructions and explanations!
Product-specific safety instructions can be found on following pages or in the areas mounting, wiring, commissioning etc.
Exclusion of liability
All the components are supplied in particular hardware and software configurations appropriate for the application. Modifications to hardware or software configurations other than those described in the documentation are not permitted, and nullify the liability of Beckhoff Automation GmbH & Co. KG.
Personnel qualification
This description is only intended for trained specialists in control, automation and drive engineering who are familiar with the applicable national standards.
Description of instructions
In this documentation the following instructions are used.
These instructions must be read carefully and followed without fail!
SmallWarningYellow DANGER
Serious risk of injury!
Failure to follow this safety instruction directly endangers the life and health of persons.
SmallWarningYellow WARNING
Risk of injury!
Failure to follow this safety instruction endangers the life and health of persons.
SmallWarningYellow CAUTION
Personal injuries!
Failure to follow this safety instruction can lead to injuries to persons.
Note
Damage to environment/equipment or data loss
Failure to follow this instruction can lead to environmental damage, equipment damage or data loss.
Tip or pointer
This symbol indicates information that contributes to better understanding.


Documentation issue status

Foreword [image] Documentation issue status
Documentation issue status
Version
Comment
1.3
▪
Front page updated
▪
Structure update
1.2
▪
EPP2817-0008: Pin assignment corrected
▪
EPP2339-0003 added
▪
UL
1.1
Modules added:
EPP2008-0022, EPP2028, EPP2038, EPP2328, EPP2334-0061, EPP2339, EPP2349, EPP2624, EPP2809, EPP2816-0004, EP2816-0010, EPP2817
1.0.5
Preliminary version
1.0.4
▪
EtherCAT P - Calculating cable length, voltage and current added
▪
Cabling updated
▪
Additional checks added
1.0.3
▪
Signal connection updated
1.0.2
▪
Module overview EPP2xxx updated
1.0.1
▪
EtherCAT P connection updated
1.0.0
▪
First release
0.5
▪
First preliminary version
Firmware and hardware versions
This documentation refers to the firmware and hardware version that was applicable at the time the documentation was written.
The module features are continuously improved and developed further. Modules having earlier production statuses cannot have the same properties as modules with the latest status. However, existing properties are retained and are not changed, so that older modules can always be replaced with new ones.
The firmware and hardware version (delivery state) can be found in the batch number (D-number) printed on the side of the EtherCAT Box.
Syntax of the batch number (D-number)
D: WW YY FF HH
WW - week of production (calendar week)
YY - year of production
FF - firmware version
HH - hardware version
Example with D no. 29 10 02 01:
29 - week of production 29
10 - year of production 2010
02 - firmware version 02
01 - hardware version 01
Further information on this topic: Version identification of EtherCAT devices.


Product group: EtherCAT P Box modules

Product group: EtherCAT P Box modules
Product group: EtherCAT P Box modules
EtherCAT P
EtherCAT P supplements the EtherCAT technology with a process in which communication and supply voltages are transmitted on a common line. All EtherCAT properties are retained with this process.
Two supply voltages are transmitted per EtherCAT P line. The supply voltages are electrically isolated from each other and can therefore be switched individually. The nominal supply voltage for both is 24 VDC.
EtherCAT P uses the same cable structure as EtherCAT: a 4-core Ethernet cable with M8 connectors. The connectors are mechanically coded so that EtherCAT connectors and EtherCAT P connectors cannot be interchanged.
EtherCAT P Box modules
EtherCAT P Box modules are EtherCAT P slaves with IP67 protection. They are designed for operation in wet, dirty or dusty industrial environments.
EtherCAT P Einführung
EtherCAT P
EtherCAT basics
A detailed description of the EtherCAT system can be found in the EtherCAT system documentation.


Product overview

Product overview
Product overview
Additional information
•
Module overview
•
EPP20xx
•
EPP2308, EPP2318, EPP2328
•
EPP2316
•
EPP2334, EPP2338
•
EPP23x9
•
EPP2624
•
EPP2809
•
EPP281x


Module overview

Product overview [image] Module overview
Module overview
Digital outputs
Module | Signal connection | Number of outputs | Output current per channel | Diagnostics | Distributed Clocks
EPP2008-0001 | 8 x M8 | 8 | 0.5 A | - | -
EPP2008-0002 | 4 x M12 | 8 | 0.5 A | - | -
EPP2008-0022 | 8 x M12 | 8 | 0.5 A | - | -
EPP2028-0001 | 8 x M8 | 8 | 2 A | - | -
EPP2028-0002 | 4 x M12 | 8 | 2 A | - | -
EPP2038-0001 | 8 x M8 | 8 | 2 A | Yes | -
EPP2038-0002 | 4 x M12 | 8 | 2 A | Yes | -
EPP2809-0021 | 16 x M8 | 16 | 0.5 A | - | -
EPP2809-0022 | 8 x M12 | 16 | 0.5 A | - | -
EPP2816-0004 | 1 x M16 | 16 | 0.5 A | Yes | Yes
EPP2816-0008 | 1 x D-sub 25 | 16 | 0.5 A | Yes | Yes
EPP2816-0010 | 2 x D-sub 9 | 16 | 0.5 A | Yes | Yes
EPP2817-0008 | 1 x D-sub 25 | 24 | 0.5 A | Yes | Yes
Digital inputs and outputs
Module | Signal connection | Number of outputs | Output current per channel | Diagnostics | Number of inputs | Input filter
EPP2308-0001 | 8 x M8 | 4 | 0.5 A | - | 4 | 3.0 ms
EPP2308-0002 | 4 x M12 | 4 | 0.5 A | - | 4 | 3.0 ms
EPP2318-0001 | 8 x M8 | 4 | 0.5 A | - | 4 | 10 µs
EPP2318-0002 | 4 x M12 | 4 | 0.5 A | - | 4 | 10 µs
EPP2328-0001 | 8 x M8 | 4 | 2 A | - | 4 | 3.0 ms
EPP2328-0002 | 4 x M12 | 4 | 2 A | - | 4 | 3.0 ms
EPP2316-0003 | 2 x ZS2001 | 8 | 0.5 A | Yes | 8 | 10 µs
EPP2316-0008 | 1 x D-sub 25 | 8 | 0.5 A | Yes | 8 | 10 µs
Combined digital inputs and outputs
Module | Signal connection | Number of inputs/outputs | Output current per channel | Diagnostics | Input filter
EPP2334-0061 | 4 x M8 | 4 | 0.5 A | - | 10 µs
EPP2338-0001 | 8 x M8 | 8 | 0.5 A | - | 10 µs
EPP2338-0002 | 4 x M12 | 8 | 0.5 A | - | 10 µs
EPP2338-1001 | 8 x M8 | 8 | 0.5 A | - | 3.0 ms
EPP2338-1002 | 4 x M12 | 8 | 0.5 A | - | 3.0 ms
EPP2339-0003 | 2 x ZS2001 | 16 | 0,5 A | - | 3,0 ms
EPP2339-0021 | 16 x M8 | 16 | 0.5 A | - | 3.0 ms
EPP2339-0022 | 8 x M12 | 16 | 0.5 A | - | 3.0 ms
EPP2349-0021 | 16 x M8 | 16 | 0.5 A | - | 10 µs
EPP2349-0022 | 8 x M12 | 16 | 0.5 A | - | 10 µs
Relay outputs
Module | Signal connection | Number of outputs | Output current per channel | Diagnostics
EPP2624-0002 | 4 x M12 | 4 | 0.5 AAC / 2 ADC | -


EPP20xx

Product overview [image] EPP20xx
EPP20xx
Additional information
•
Introduction
•
Technical data
•
Scope of supply
•
Process image


Introduction

Product overview [image] EPP20xx [image] Introduction
Introduction
EPP20x8-000x
EPP2008-0022
EPP20x8 | 8 digital outputs
The EPP20x8 EtherCAT P Box with digital outputs connects binary control signals from the controller to the actuators at the process level.
The signal state is indicated by means of LEDs. The signal is connected via M8 (versions -0001) or M12 connectors (versions -0002 and -0022). The outputs are short-circuit proof and protected against inverse polarity.
The EPP2038 features channel-based short circuit and open circuit detection for diagnosing the outputs.
Quick links


Technical data

Product overview [image] EPP20xx [image] Technical data
Technical data
All values are typical values over the entire temperature range, unless stated otherwise.
Technical data | EPP2008- 0001 | EPP2008- 0002 | EPP2008- 0022 | EPP2028- 0001 | EPP2028- 0002 | EPP2038- 0001 | EPP2038- 0002
Fieldbus
Fieldbus | EtherCAT
Connection | EtherCAT P: Combined connection for EtherCAT and power supply. Power supply: 1 x M8 socket, shielded, 4-pole, EtherCAT P-coded Downstream connection: 1 x M8 socket, shielded, 4-pole, EtherCAT P-coded
Process image | 8 output bits
Power supply
Connection | see technical data of the connection for the fieldbus
Control voltage US
Nominal voltage | 24 VDC (-15 % / +20 %)
Sum current 1) | max. 3 A
Consumer | Module electronics: 100 mA
Peripheral voltage UP
Nominal voltage | 24 VDC (-15 % / +20 %)
Sum current 1) | max. 3 A
Consumer | • Module electronics: 20 mA • Loads at digital outputs • Actuators 2)
Outputs
Number | 8
Connection | 8 x M8 socket | 4 x M12 socket | 8 x M12 socket | 8 x M8 socket | 4 x M12 socket | 8 x M8 socket | 4 x M12 socket
Load type | ohmic inductive, lamp load
Nominal voltage | 24 VDC from peripheral voltage UP
Output current IOUT | max. 0.5 A per channel max. 3.0 A in total |  |  | max. 2.0 A per channel max. 3.0 A in total
Short circuit current | max. 1.5 A per channel |  |  | max. 7 A per channel
Diagnostics | - |  |  |  |  | • Short circuit • Open Load: IOUT < 0.3 A
Actuator supply voltage 3) | From peripheral voltage UP, max. 0.5 A in total, short-circuit proof
Environmental conditions
Ambient temperature during operation | -25 .. +60 °C -25 .. +55 °C according to cULus
Ambient temperature during storage | -40 .. +85 °C
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27; see also Additional checks
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP65, IP66, IP67 conforms to EN 60529
Mechanics
Dimensions | 126 x 30 x 26.5 mm |  | 126 x 60 x 26.5 mm | 126 x 30 x 26.5 mm
Weight | approx. 165 g |  | approx. 250 g | approx. 165 g
Installation position | variable
Approvals and conformity
Approvals | CE, cULus
1) This value corresponds to the current carrying capacity of the connections for the supply voltages.
2) "Actuators": devices connected to the output connections.
3) Supply voltage available at the output connections.
Additional checks
The boxes have been subjected to the following checks:
Verification | Explanation
Vibration | 10 frequency sweeps in 3 axes
 | 5 Hz < f < 60 Hz displacement 0.35 mm, constant amplitude
 | 60.1 Hz < f < 500 Hz acceleration 5 g, constant amplitude
Shocks | 1000 shocks in each direction, in 3 axes
 | 35 g, 11 ms


Scope of supply

Product overview [image] EPP20xx [image] Scope of supply
Scope of supply
Make sure that the following components are included in the scope of delivery:
▪
1x EtherCAT P Box EPP20xx
▪
2x protective cap for EtherCAT P socket, M8, red (pre-assembled)
▪
10x labels, blank (1 strip of 10)


Process image

Product overview [image] EPP20xx [image] Process image
Process image
Additional information
•
Assignment of connector contacts to variables


Assignment of connector contacts to variables

Product overview [image] EPP20xx [image] Process image [image] Assignment of connector contacts to variables
Assignment of connector contacts to variables
EPP2008-0001, EPP2008-0022, EPP2028-0001
Process image in TwinCAT | Connector | Contact | Output variable
EPP2008-0001 | X01 | 4 | TC3 OutputPDO Symbol Channel 1 TC3 OutputVariable Symbol indent Output
 | X02 | 4 | TC3 OutputPDO Symbol Channel 2 TC3 OutputVariable Symbol indent Output
 | X03 | 4 | TC3 OutputPDO Symbol Channel 3 TC3 OutputVariable Symbol indent Output
 | X04 | 4 | TC3 OutputPDO Symbol Channel 4 TC3 OutputVariable Symbol indent Output
 | X05 | 4 | TC3 OutputPDO Symbol Channel 5 TC3 OutputVariable Symbol indent Output
 | X06 | 4 | TC3 OutputPDO Symbol Channel 6 TC3 OutputVariable Symbol indent Output
 | X07 | 4 | TC3 OutputPDO Symbol Channel 7 TC3 OutputVariable Symbol indent Output
 | X08 | 4 | TC3 OutputPDO Symbol Channel 8 TC3 OutputVariable Symbol indent Output
EPP2008-0002, EPP2028-0002
Process image in TwinCAT | Connector | Contact | Output variable
EPP2008-0002 | X01 / X02 | 2 | TC3 OutputPDO Symbol Channel 2 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 OutputPDO Symbol Channel 1 TC3 OutputVariable Symbol indent Output
 | X03 / X04 | 2 | TC3 OutputPDO Symbol Channel 4 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 OutputPDO Symbol Channel 3 TC3 OutputVariable Symbol indent Output
 | X05 / X06 | 2 | TC3 OutputPDO Symbol Channel 6 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 OutputPDO Symbol Channel 5 TC3 OutputVariable Symbol indent Output
 | X07 / X08 | 2 | TC3 OutputPDO Symbol Channel 8 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 OutputPDO Symbol Channel 7 TC3 OutputVariable Symbol indent Output
EPP2038-0001
Process image in TwinCAT | Connector | Contact | Output variable | Diagnostic bit
EPP2038-0001 Teil-ausgeklappt | X01 | 4 | TC3 OutputPDO Symbol Channel 1 TC3 OutputVariable Symbol indent Output | TC3 InputPDO Symbol Diag Channel 1 TC3 InputVariable Symbol indent Input
 | X02 | 4 | TC3 OutputPDO Symbol Channel 2 TC3 OutputVariable Symbol indent Output | TC3 InputPDO Symbol Diag Channel 2 TC3 InputVariable Symbol indent Input
 | X03 | 4 | TC3 OutputPDO Symbol Channel 3 TC3 OutputVariable Symbol indent Output | TC3 InputPDO Symbol Diag Channel 3 TC3 InputVariable Symbol indent Input
 | X04 | 4 | TC3 OutputPDO Symbol Channel 4 TC3 OutputVariable Symbol indent Output | TC3 InputPDO Symbol Diag Channel 4 TC3 InputVariable Symbol indent Input
 | X05 | 4 | TC3 OutputPDO Symbol Channel 5 TC3 OutputVariable Symbol indent Output | TC3 InputPDO Symbol Diag Channel 5 TC3 InputVariable Symbol indent Input
 | X06 | 4 | TC3 OutputPDO Symbol Channel 6 TC3 OutputVariable Symbol indent Output | TC3 InputPDO Symbol Diag Channel 6 TC3 InputVariable Symbol indent Input
 | X07 | 4 | TC3 OutputPDO Symbol Channel 7 TC3 OutputVariable Symbol indent Output | TC3 InputPDO Symbol Diag Channel 7 TC3 InputVariable Symbol indent Input
 | X08 | 4 | TC3 OutputPDO Symbol Channel 8 TC3 OutputVariable Symbol indent Output | TC3 InputPDO Symbol Diag Channel 8 TC3 InputVariable Symbol indent Input
EPP2038-0002
Process image in TwinCAT | Connector | Contact | Output variable | Diagnostic bit
EPP2038-0002 Teil-ausgeklappt | X01 / X02 | 2 | TC3 OutputPDO Symbol Channel 2 TC3 OutputVariable Symbol indent Output | TC3 InputPDO Symbol Diag Channel 2 TC3 InputVariable Symbol indent Input
 |  | 4 | TC3 OutputPDO Symbol Channel 1 TC3 OutputVariable Symbol indent Output | TC3 InputPDO Symbol Diag Channel 1 TC3 InputVariable Symbol indent Input
 | X03 / X04 | 2 | TC3 OutputPDO Symbol Channel 4 TC3 OutputVariable Symbol indent Output | TC3 InputPDO Symbol Diag Channel 4 TC3 InputVariable Symbol indent Input
 |  | 4 | TC3 OutputPDO Symbol Channel 3 TC3 OutputVariable Symbol indent Output | TC3 InputPDO Symbol Diag Channel 3 TC3 InputVariable Symbol indent Input
 | X05 / X06 | 2 | TC3 OutputPDO Symbol Channel 6 TC3 OutputVariable Symbol indent Output | TC3 InputPDO Symbol Diag Channel 6 TC3 InputVariable Symbol indent Input
 |  | 4 | TC3 OutputPDO Symbol Channel 5 TC3 OutputVariable Symbol indent Output | TC3 InputPDO Symbol Diag Channel 5 TC3 InputVariable Symbol indent Input
 | X07 / X08 | 2 | TC3 OutputPDO Symbol Channel 8 TC3 OutputVariable Symbol indent Output | TC3 InputPDO Symbol Diag Channel 8 TC3 InputVariable Symbol indent Input
 |  | 4 | TC3 OutputPDO Symbol Channel 7 TC3 OutputVariable Symbol indent Output | TC3 InputPDO Symbol Diag Channel 7 TC3 InputVariable Symbol indent Input


EPP2308, EPP2318, EPP2328

Product overview [image] EPP2308, EPP2318, EPP2328
EPP2308, EPP2318, EPP2328
Additional information
•
Introduction
•
Technical data
•
Scope of supply
•
Process image


Introduction

Product overview [image] EPP2308, EPP2318, EPP2328 [image] Introduction
Introduction
EPP23x8-0001
EPP23x8-0002
EPP2308, EPP2318, EPP2328 | 4 digital outputs and 4 digital inputs
The EtherCAT P Box modules EPP2308, EPP2318 and EPP2328 combine four digital inputs and four digital outputs on one device.
The state of each signal is indicated by means of light emitting diodes. The signals are connected either via M8 connectors (EPP2308-0001, EPP2318-0001, EPP2328-0001) or M12 connectors (EPP2308-0002, EPP2318-0002, EPP2328-0002). The outputs handle load currents of up to 0.5 A, are short-circuit proof and protected against inverse polarity.
Quick links


Technical data

Product overview [image] EPP2308, EPP2318, EPP2328 [image] Technical data
Technical data
All values are typical values over the entire temperature range, unless stated otherwise.
Technical data | EPP2308-0001 | EPP2308-0002 | EPP2318-0001 | EPP2318-0002 | EPP2328-0001 | EPP2328-0002
Fieldbus
Fieldbus | EtherCAT
Connection | EtherCAT P: Combined connection for EtherCAT and power supply. Power supply: 1 x M8 socket, shielded, 4-pole, EtherCAT P-coded Downstream connection: 1 x M8 socket, shielded, 4-pole, EtherCAT P-coded
Process image | 4 input bits, 4 output bits
Power supply
Connection | see technical data of the connection for the fieldbus
Control voltage US
Nominal voltage | 24 VDC (-15 % / +20 %)
Sum current 1) | max. 3 A
Consumer | • Module electronics: 100 mA • Sensors 2)
Peripheral voltage UP
Nominal voltage | 24 VDC (-15 % / +20 %)
Sum current 1) | max. 3 A
Consumer | • Module electronics: 20 mA • Loads at digital outputs • Actuators 2)
Outputs
Number | 4
Connection | 4 x M8 socket | 2 x M12 socket | 4 x M8 socket | 2 x M12 socket | 4 x M8 socket | 2 x M12 socket
Load type | ohmic, inductive, lamp load
Nominal voltage | 24 VDC (-15 % / +20 %) from peripheral voltage UP
Output current | max. 0.5 A per channel max. 3.0 A in total |  |  |  | max. 2.0 A per channel max. 3.0 A in total
Short circuit current | max. 1.5 A per channel |  |  |  | typically 4.0 A per channel
Actuator supply voltage 3) | From peripheral voltage UP, max. 0.5 A in total, short-circuit proof
Inputs
Number | 4
Connection | 4 x M8 socket | 2 x M12 socket | 4 x M8 socket | 2 x M12 socket | 4 x M8 socket | 2 x M12 socket
Characteristics | Type 3 according to EN 61131-2, compatible with type 1
Input filter | 3.0 ms | 3.0 ms | 10 µs | 10 µs | 3.0 ms | 3.0 ms
Signal voltage "0" | -3...+5 VDC
Signal voltage "1" | +11...+30 VDC
Input current | typically 6 mA at 24 VDC
Sensor supply voltage 4) | From peripheral voltage US, max. 0.5 A in total, short-circuit proof
1) This value corresponds to the current carrying capacity of the connections for the supply voltages.
2) "Actuators": devices connected to the output connections.
3) Supply voltage available at the output connections.
4) Supply voltage available at the input connections.
Technical data | EPP2308-0001 | EPP2308-0002 | EPP2318-0001 | EPP2318-0002 | EPP2328-0001 | EPP2328-0002
Environmental conditions
Ambient temperature during operation | -25 .. +60 °C -25 .. +55 °C according to cULus
Ambient temperature during storage | -40 .. +85 °C
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27; see also Additional checks
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP65, IP66, IP67 conforms to EN 60529
Mechanics
Weight | approx. 165 g
Installation position | variable
Approvals and conformity
Approvals | CE, cULus
Additional checks
The boxes have been subjected to the following checks:
Verification | Explanation
Vibration | 10 frequency sweeps in 3 axes
 | 5 Hz < f < 60 Hz displacement 0.35 mm, constant amplitude
 | 60.1 Hz < f < 500 Hz acceleration 5 g, constant amplitude
Shocks | 1000 shocks in each direction, in 3 axes
 | 35 g, 11 ms


Scope of supply

Product overview [image] EPP2308, EPP2318, EPP2328 [image] Scope of supply
Scope of supply
Make sure that the following components are included in the scope of delivery:
▪
1x EtherCAT P Box EPP2308 / EPP2318 / EPP2328
▪
2x protective cap for EtherCAT P socket, M8, red (pre-assembled)
▪
10x labels, blank (1 strip of 10)


Process image

Product overview [image] EPP2308, EPP2318, EPP2328 [image] Process image
Process image
Additional information
•
Assignment of connector contacts to variables


Assignment of connector contacts to variables

Product overview [image] EPP2308, EPP2318, EPP2328 [image] Process image [image] Assignment of connector contacts to variables
Assignment of connector contacts to variables
EPP2308-0001, EPP2318-0001, EPP2328-0001
Process image in TwinCAT | Connector | Contact | Variable
EPP2308-0001 | X01 | 4 | TC3 InputPDO Symbol Channel 1 TC3 InputVariable Symbol indent Input
 | X02 | 4 | TC3 InputPDO Symbol Channel 2 TC3 InputVariable Symbol indent Input
 | X03 | 4 | TC3 InputPDO Symbol Channel 3 TC3 InputVariable Symbol indent Input
 | X04 | 4 | TC3 InputPDO Symbol Channel 4 TC3 InputVariable Symbol indent Input
 | X05 | 4 | TC3 OutputPDO Symbol Channel 5 TC3 OutputVariable Symbol indent Output
 | X06 | 4 | TC3 OutputPDO Symbol Channel 6 TC3 OutputVariable Symbol indent Output
 | X07 | 4 | TC3 OutputPDO Symbol Channel 7 TC3 OutputVariable Symbol indent Output
 | X08 | 4 | TC3 OutputPDO Symbol Channel 8 TC3 OutputVariable Symbol indent Output
EPP2308-0002, EPP2318-0002, EPP2328-0002
Process image in TwinCAT | Connector | Contact | Variable
EPP2308-0002 | X01 / X02 | 2 | TC3 InputPDO Symbol Channel 2 TC3 InputVariable Symbol indent Input
 |  | 4 | TC3 InputPDO Symbol Channel 1 TC3 InputVariable Symbol indent Input
 | X03 / X04 | 2 | TC3 InputPDO Symbol Channel 4 TC3 InputVariable Symbol indent Input
 |  | 4 | TC3 InputPDO Symbol Channel 3 TC3 InputVariable Symbol indent Input
 | X05 / X06 | 2 | TC3 OutputPDO Symbol Channel 6 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 OutputPDO Symbol Channel 5 TC3 OutputVariable Symbol indent Output
 | X07 / X08 | 2 | TC3 OutputPDO Symbol Channel 8 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 OutputPDO Symbol Channel 7 TC3 OutputVariable Symbol indent Output


EPP2316

Product overview [image] EPP2316
EPP2316
Additional information
•
Introduction
•
Technical data
•
Scope of supply
•
Process image
•
Status LEDs


Introduction

Product overview [image] EPP2316 [image] Introduction
Introduction
EPP2316-0003
EPP2316-0008
EPP2316 | 8 digital outputs and 8 digital inputs
The EPP2316 EtherCAT P Box combines eight digital inputs and eight digital outputs in one device. The inputs are available with a 10 μs filter constant.
The outputs process load currents up to 0.5 A, are short-circuit proof and protected against inverse polarity.
The signal is connected to the EPP2316-0008 via a 25-pin D-sub socket. The signal is connected to the EPP2316-0003 via two ZS2001 spring-loaded connectors, optionally available as single-pole or three-pole version. The module is delivered without connector.
The signal state and the status are displayed in groups by light emitting diodes.
Quick links


Technical data

Product overview [image] EPP2316 [image] Technical data
Technical data
All values are typical values over the entire temperature range, unless stated otherwise.
Technical data |  | EPP2316-0003 | EPP2316-0008
Fieldbus
Fieldbus |  | EtherCAT
Connection |  | EtherCAT P: Combined connection for EtherCAT and power supply. Power supply: 1 x M8 socket, shielded, 4-pole, EtherCAT P-coded Downstream connection: 1 x M8 socket, shielded, 4-pole, EtherCAT P-coded
Process image |  | Process data: 8 input bits, 8 output bits Diagnostics: 8 input bits
Power supply
Connection | see technical data of the connection for the fieldbus
Control voltage US
Nominal voltage |  | 24 VDC (-15 % / +20 %)
Sum current 1) |  | max. 3 A
Consumer |  | • Module electronics: 100 mA • Sensors 2) | • Module electronics: 100 mA • Sensors 2) • Actuators 2)
Peripheral voltage UP
Nominal voltage |  | 24 VDC (-15 % / +20 %)
Sum current 1) |  | max. 3 A
Consumer |  | • Module electronics: 20 mA • Loads at digital outputs • Actuators 2) | • Module electronics: 20 mA • Loads at digital outputs
Outputs
Number |  | 8
Connection |  | Pluggable spring-loaded terminal (not included in the scope of delivery) | D-sub socket, 25-pole: Pins 9 .. 16
Load type |  | ohmic, lamp load | ohmic, inductive, lamp load
Nominal voltage |  | 24 VDC (-15 % / +20 %) from peripheral voltage UP
Output current |  | max. 0.5 A per channel max. 3.0 A in total
Short circuit current |  | max. 1.5 A per channel
Diagnostics |  | yes
Actuator supply voltage 3) |  | From peripheral voltage UP, max. 0.5 A in total, short-circuit proof
Inputs
Number |  | 8
Connection |  | Pluggable spring-loaded terminal (not included in the scope of delivery) | D-sub socket, 25-pole: Pins 1 .. 8
Characteristics |  | Type 3 according to EN 61131-2, compatible with type 1
Input filter |  | 10 µs
Signal voltage "0" |  | -3...+5 VDC
Signal voltage "1" |  | +11...+30 VDC
Input current |  | 6 mA at 24 VDC
Sensor supply voltage 4) |  | From control voltage US, max. 0.5 A in total, short-circuit proof
1) This value corresponds to the current carrying capacity of the connections for the supply voltages.
2) "Actuators": Field devices that are intended to be connected to outputs.
"Sensors": Field devices that are intended to be connected to inputs.
3) Supply voltage available at the output connections.
4) Supply voltage available at the input connections.
Technical data | EPP2316-0003 |  | EPP2316-0008
Environmental conditions
Ambient temperature during operation |  | -25 .. +60 °C |  | -25 .. +60 °C -25 .. +55 °C according to cULus
Ambient temperature during storage |  | -40 .. +85 °C
Vibration / shock resistance |  | conforms to EN 60068-2-6 / EN 60068-2-27; see also Additional checks
EMC immunity / emission |  | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class |  | IP20 |  | IP65, IP66, IP67 conforms to EN 60529
Mechanics
Dimensions |  | 126 mm x 30 mm x 26.5 mm
Weight |  | approx. 165 g
Installation position |  | variable
Approvals and conformity
Approvals |  | CE |  | CE, cULus
Additional checks
The boxes have been subjected to the following checks:
Verification | Explanation
Vibration | 10 frequency sweeps in 3 axes
 | 5 Hz < f < 60 Hz displacement 0.35 mm, constant amplitude
 | 60.1 Hz < f < 500 Hz acceleration 5 g, constant amplitude
Shocks | 1000 shocks in each direction, in 3 axes
 | 35 g, 11 ms


Scope of supply

Product overview [image] EPP2316 [image] Scope of supply
Scope of supply
Make sure that the following components are included in the scope of delivery:
▪
1x EtherCAT P Box EPP2316
▪
2x protective cap for EtherCAT P socket, M8, red (pre-assembled)
▪
10x labels, blank (1 strip of 10)
EPP2316-0003
The ZS2001 pluggable spring-loaded terminals are not included in the scope of supply.


Process image

Product overview [image] EPP2316 [image] Process image
Process image
Additional information
•
Assignment of connector contacts to variables
•
Status bits


Assignment of connector contacts to variables

Product overview [image] EPP2316 [image] Process image [image] Assignment of connector contacts to variables
Assignment of connector contacts to variables
EPP2316-0003
Process image in TwinCAT | Connector | Contact 1) | Variable | Diagnostic bit
EPP2316-0003 | I N P U T | 0 | TC3 InputPDO Symbol DIG Inputs TC3 InputVariable Symbol indent Input 1 | -
 |  | 1 | TC3 InputPDO Symbol DIG Inputs TC3 InputVariable Symbol indent Input 2 | -
 |  | 2 | TC3 InputPDO Symbol DIG Inputs TC3 InputVariable Symbol indent Input 3 | -
 |  | 3 | TC3 InputPDO Symbol DIG Inputs TC3 InputVariable Symbol indent Input 4 | -
 |  | 4 | TC3 InputPDO Symbol DIG Inputs TC3 InputVariable Symbol indent Input 5 | -
 |  | 5 | TC3 InputPDO Symbol DIG Inputs TC3 InputVariable Symbol indent Input 6 | -
 |  | 6 | TC3 InputPDO Symbol DIG Inputs TC3 InputVariable Symbol indent Input 7 | -
 |  | 7 | TC3 InputPDO Symbol DIG Inputs TC3 InputVariable Symbol indent Input 8 | -
 | O U T P U T | 0 | TC3 OutputPDO Symbol DIG Outputs TC3 OutputVariable Symbol indent Output 1 | TC3 InputPDO Symbol DIG Diag Inputs TC3 InputVariable Symbol indent Diag Input 1
 |  | 1 | TC3 OutputPDO Symbol DIG Outputs TC3 OutputVariable Symbol indent Output 2 | TC3 InputPDO Symbol DIG Diag Inputs TC3 InputVariable Symbol indent Diag Input 2
 |  | 2 | TC3 OutputPDO Symbol DIG Outputs TC3 OutputVariable Symbol indent Output 3 | TC3 InputPDO Symbol DIG Diag Inputs TC3 InputVariable Symbol indent Diag Input 3
 |  | 3 | TC3 OutputPDO Symbol DIG Outputs TC3 OutputVariable Symbol indent Output 4 | TC3 InputPDO Symbol DIG Diag Inputs TC3 InputVariable Symbol indent Diag Input 4
 |  | 4 | TC3 OutputPDO Symbol DIG Outputs TC3 OutputVariable Symbol indent Output 5 | TC3 InputPDO Symbol DIG Diag Inputs TC3 InputVariable Symbol indent Diag Input 5
 |  | 5 | TC3 OutputPDO Symbol DIG Outputs TC3 OutputVariable Symbol indent Output 6 | TC3 InputPDO Symbol DIG Diag Inputs TC3 InputVariable Symbol indent Diag Input 6
 |  | 6 | TC3 OutputPDO Symbol DIG Outputs TC3 OutputVariable Symbol indent Output 7 | TC3 InputPDO Symbol DIG Diag Inputs TC3 InputVariable Symbol indent Diag Input 7
 |  | 7 | TC3 OutputPDO Symbol DIG Outputs TC3 OutputVariable Symbol indent Output 8 | TC3 InputPDO Symbol DIG Diag Inputs TC3 InputVariable Symbol indent Diag Input 8
1) Contact numbers on pluggable spring-loaded terminals.
EPP2316-0008
Process image in TwinCAT | Connector | Contact | Variable | Diagnostic bit
EPP2316-0008 | X01 | 1 | TC3 InputPDO Symbol DIG Inputs TC3 InputVariable Symbol indent Input 1 | -
 |  | 2 | TC3 InputPDO Symbol DIG Inputs TC3 InputVariable Symbol indent Input 2 | -
 |  | 3 | TC3 InputPDO Symbol DIG Inputs TC3 InputVariable Symbol indent Input 3 | -
 |  | 4 | TC3 InputPDO Symbol DIG Inputs TC3 InputVariable Symbol indent Input 4 | -
 |  | 5 | TC3 InputPDO Symbol DIG Inputs TC3 InputVariable Symbol indent Input 5 | -
 |  | 6 | TC3 InputPDO Symbol DIG Inputs TC3 InputVariable Symbol indent Input 6 | -
 |  | 7 | TC3 InputPDO Symbol DIG Inputs TC3 InputVariable Symbol indent Input 7 | -
 |  | 8 | TC3 InputPDO Symbol DIG Inputs TC3 InputVariable Symbol indent Input 8 | -
 |  | 9 | TC3 OutputPDO Symbol DIG Outputs TC3 OutputVariable Symbol indent Output 1 | TC3 InputPDO Symbol DIG Diag Inputs TC3 InputVariable Symbol indent Diag Input 1
 |  | 10 | TC3 OutputPDO Symbol DIG Outputs TC3 OutputVariable Symbol indent Output 2 | TC3 InputPDO Symbol DIG Diag Inputs TC3 InputVariable Symbol indent Diag Input 2
 |  | 11 | TC3 OutputPDO Symbol DIG Outputs TC3 OutputVariable Symbol indent Output 3 | TC3 InputPDO Symbol DIG Diag Inputs TC3 InputVariable Symbol indent Diag Input 3
 |  | 12 | TC3 OutputPDO Symbol DIG Outputs TC3 OutputVariable Symbol indent Output 4 | TC3 InputPDO Symbol DIG Diag Inputs TC3 InputVariable Symbol indent Diag Input 4
 |  | 13 | TC3 OutputPDO Symbol DIG Outputs TC3 OutputVariable Symbol indent Output 5 | TC3 InputPDO Symbol DIG Diag Inputs TC3 InputVariable Symbol indent Diag Input 5
 |  | 14 | TC3 OutputPDO Symbol DIG Outputs TC3 OutputVariable Symbol indent Output 6 | TC3 InputPDO Symbol DIG Diag Inputs TC3 InputVariable Symbol indent Diag Input 6
 |  | 15 | TC3 OutputPDO Symbol DIG Outputs TC3 OutputVariable Symbol indent Output 7 | TC3 InputPDO Symbol DIG Diag Inputs TC3 InputVariable Symbol indent Diag Input 7
 |  | 16 | TC3 OutputPDO Symbol DIG Outputs TC3 OutputVariable Symbol indent Output 8 | TC3 InputPDO Symbol DIG Diag Inputs TC3 InputVariable Symbol indent Diag Input 8


Status bits

Product overview [image] EPP2316 [image] Process image [image] Status bits
Status bits
DIG Inputs Device
You will find the module's status inputs under DIG Inputs Device.
EPP2316-0008 DIG Inputs Device
EPP2316-0008, DIG Inputs Device
Safe state active
Indicates whether the safe state has been assumed. The display only works if the network transmits process input data, i.e. in the network states Pre-Operational (PRE-OP) and Operational (OP), but not in the network state INIT.
Error channel X
Indicates an error on channel X.
Sync Error
See EtherCAT system documentation. The EtherCAT system documentation is available on the Beckhoff homepage under Downloads.
TxPDO Toggle
See EtherCAT system documentation.
DIG Outputs Device
You will find the module's control outputs under DIG Outputs Device.
EPP2316-0008 DIG Outputs Device
EPP2316-0008, DIG Outputs Device
Set safe state
Sets the module to the safe state.
Reset outputs
Resets the error bits "Error channel X" of the module. The outputs are reactivated.


Status LEDs

Product overview [image] EPP2316 [image] Status LEDs
Status LEDs
EPP2316-0008 - Status LEDs
LED Displays
LED | Display | Meaning
STATUS 1-8 | green illuminated | a signal (24 V) is present at a least one input of channels 1-8
STATUS 9-16 | green illuminated | at least one of the outputs for channel 9-16 is set
 | red illuminated | at least one output of channels 9-16 has an error
US | off | Supply voltage US is not present
 | green illuminated | Supply voltage US is present
UP | off | Supply voltage UP is not present
 | green illuminated | Supply voltage UP is present


EPP2334, EPP2338

Product overview [image] EPP2334, EPP2338
EPP2334, EPP2338
Additional information
•
Introduction
•
Technical data
•
Scope of supply
•
Process image


Introduction

Product overview [image] EPP2334, EPP2338 [image] Introduction
Introduction
EPP2334
EPP2338
EPP2334, EPP2338 | Combined digital inputs and outputs
The EPP2334/EPP2338 EtherCAT P Box has digital channels that can be operated as inputs or outputs. A configuration whether a channel is to be used as input or output is not required; the input circuit is internally fixed to the output driver so that a set output is automatically displayed in the input process image.
The outputs process load currents up to 0.5 A, are short-circuit proof and protected against inverse polarity.
The inputs have a filter constant of 10 µs (EPP2338-0001, EPP2338-0002) or a filter constant of 3 ms (EPP2338-1001, EPP2338-1002).
The state of each signal is indicated by means of light emitting diodes. The signals are optionally connected via M8 (EPP2338-x001) or M12 connectors (EPP2338-x002).
Supply of the connected sensors from UP, not from US
In contrast to many other modules, the EPP2334 and EPP2338 EtherCAT P Box modules supply digital sensors from the peripheral voltage UP, rather than from the control voltage US. This is because the connections can be used either as input or output. Nevertheless, an overload of the sensor supply (current > 0.5 A) is also indicated here by the illuminated red US LED.
Quick links


Technical data

Product overview [image] EPP2334, EPP2338 [image] Technical data
Technical data
All values are typical values over the entire temperature range, unless stated otherwise.
Technical data | EPP2334-0061 | EPP2338-0001 | EPP2338-0002 | EPP2338-1001 | EPP2338-1002
Fieldbus
Fieldbus | EtherCAT
Connection | EtherCAT P: Combined connection for EtherCAT and power supply. Power supply: 1 x M8 socket, shielded, 4-pin, EtherCAT P-coded Downstream connection: 1 x M8 socket, shielded, 4-pin, EtherCAT P-coded
Process image | 4 input bits, 4 output bits | 8 input bits, 8 output bits
Power supply
Connection | see technical data of the connection for the fieldbus
Control voltage US
Nominal voltage | 24 VDC (-15 % / +20 %)
Sum current 1) | max. 3 A
Consumer | Module electronics: 100 mA
Peripheral voltage UP
Nominal voltage | 24 VDC (-15 % / +20 %)
Sum current 1) | max. 3 A
Consumer | • Module electronics: 20 mA • Loads at digital outputs • Actuators / sensors 2)
Combined inputs / outputs
Number | 4 | 8
Connection | 4 x M8 socket | 8 x M8 socket | 4 x M12 socket | 8 x M8 socket | 4 x M12 socket
Actuator / sensor supply voltage 3) | from peripheral voltage UP, max. 0.5 A in total, short-circuit proof
Input specification
Characteristics | Type 3 according to EN 61131-2, compatible with type 1
Input filter | 10 µs | 10 µs | 10 µs | 3.0 ms | 3.0 ms
Signal voltage "0" | -3...+5 VDC
Signal voltage "1" | +11...+30 VDC
Input current | 6 mA at 24 VDC
Output specification
Load type | ohmic, inductive, lamp load
Nominal voltage | 24 VDC (-15%/+20%) from load voltage UP
Output current | max. 0.5 A per channel max. 3.0 A in total
Short circuit current | max. 1.5 A per channel
Environmental conditions
Ambient temperature during operation | -25 .. +60 °C -25 .. +55 °C according to cULus
Ambient temperature during storage | -40 .. +85 °C
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27; see also Additional checks
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP65, IP66, IP67 conforms to EN 60529
1) This value corresponds to the current carrying capacity of the connections for the supply voltages.
2) The terms "actuator" and "sensor" are used for devices that are connected to the combined
inputs / outputs
3) Supply voltage available at the connections of the combined inputs / outputs
Technical data | EPP2334-0061 | EPP2338-0001 | EPP2338-0002 | EPP2338-1001 | EPP2338-1002
Mechanics
Weight | approx. 90 g | approx. 165 g
Installation position | variable
Approvals and conformity
Approvals | CE, cULus
Additional checks
The boxes have been subjected to the following checks:
Verification | Explanation
Vibration | 10 frequency sweeps in 3 axes
 | 5 Hz < f < 60 Hz displacement 0.35 mm, constant amplitude
 | 60.1 Hz < f < 500 Hz acceleration 5 g, constant amplitude
Shocks | 1000 shocks in each direction, in 3 axes
 | 35 g, 11 ms


Scope of supply

Product overview [image] EPP2334, EPP2338 [image] Scope of supply
Scope of supply
Make sure that the following components are included in the scope of delivery:
▪
1x EtherCAT P Box EPP2334 / EPP2338
▪
2x protective cap for EtherCAT P socket, M8, red (pre-assembled)
▪
4x protective cap for M8 socket, black (pre-assembled)
▪
10x labels, blank (1 strip of 10)


Process image

Product overview [image] EPP2334, EPP2338 [image] Process image
Process image
Additional information
•
Assignment of connector contacts to variables


Assignment of connector contacts to variables

Product overview [image] EPP2334, EPP2338 [image] Process image [image] Assignment of connector contacts to variables
Assignment of connector contacts to variables
EPP2334-0061
Process image in TwinCAT | Connector | Contact | Input variable | Output variable
EPP2334-0001 Teil-ausgeklappt | X01 | 4 | TC3 InputPDO Symbol Channel 1 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 5 TC3 OutputVariable Symbol indent Output
 | X02 | 4 | TC3 InputPDO Symbol Channel 2 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 6 TC3 OutputVariable Symbol indent Output
 | X03 | 4 | TC3 InputPDO Symbol Channel 3 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 7 TC3 OutputVariable Symbol indent Output
 | X04 | 4 | TC3 InputPDO Symbol Channel 4 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 8 TC3 OutputVariable Symbol indent Output
EPP2338-x001
Process image in TwinCAT | Connector | Contact | Input variable | Output variable
EPP2338-0001 Teil-ausgeklappt | X01 | 4 | TC3 InputPDO Symbol Channel 1 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 9 TC3 OutputVariable Symbol indent Output
 | X02 | 4 | TC3 InputPDO Symbol Channel 2 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 10 TC3 OutputVariable Symbol indent Output
 | X03 | 4 | TC3 InputPDO Symbol Channel 3 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 11 TC3 OutputVariable Symbol indent Output
 | X04 | 4 | TC3 InputPDO Symbol Channel 4 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 12 TC3 OutputVariable Symbol indent Output
 | X05 | 4 | TC3 InputPDO Symbol Channel 5 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 13 TC3 OutputVariable Symbol indent Output
 | X06 | 4 | TC3 InputPDO Symbol Channel 6 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 14 TC3 OutputVariable Symbol indent Output
 | X07 | 4 | TC3 InputPDO Symbol Channel 7 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 15 TC3 OutputVariable Symbol indent Output
 | X08 | 4 | TC3 InputPDO Symbol Channel 8 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 16 TC3 OutputVariable Symbol indent Output
EPP2338-x002
Process image in TwinCAT | Connector | Contact | Input variable | Output variable
EPP2338-0002 Teil-ausgeklappt | X01 / X02 | 2 | TC3 InputPDO Symbol Channel 2 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 10 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 InputPDO Symbol Channel 1 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 9 TC3 OutputVariable Symbol indent Output
 | X03 / X04 | 2 | TC3 InputPDO Symbol Channel 4 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 12 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 InputPDO Symbol Channel 3 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 11 TC3 OutputVariable Symbol indent Output
 | X05 / X06 | 2 | TC3 InputPDO Symbol Channel 6 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 14 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 InputPDO Symbol Channel 5 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 13 TC3 OutputVariable Symbol indent Output
 | X07 / X08 | 2 | TC3 InputPDO Symbol Channel 8 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 16 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 InputPDO Symbol Channel 7 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 15 TC3 OutputVariable Symbol indent Output


EPP23x9

Product overview [image] EPP23x9
EPP23x9
Additional information
•
Introduction
•
Technical data
•
Scope of supply
•
Process image


Introduction

Product overview [image] EPP23x9 [image] Introduction
Introduction
EPP23x9-0021
EPP23x9-0022
EPP2339-0003 Inventarbild Website EN
EPP2339-0003
EPP23x9 | 16-channel digital input or output 24 V DC
The EPP2339 EtherCAT P Box has 16 digital channels, each of which can optionally be operated as an input or as an output. A configuration for using a channel as input or output is not necessary; the input circuit is internally connected to the output driver, so that a set output is displayed automatically in the input process image.
The outputs are short-circuit proof and protected against inverse polarity. They handle load currents of up to 0.5 A each, although the total current is limited to 3 A. The signals are connected optionally via M8 connectors (EPP23x9-0021), M12 connectors (EPP23x9-0022) or connectors with a spring-loaded system (EPP2339-0003). The connectors with a spring-loaded system are available with 1 or 3 pins. EPP2339-0003 is supplied without connectors.
With EPP23x9-0021 and EPP23x9-0022 the state of each signal is indicated by means of light emitting diodes on the connectors.
The sensors are powered by the peripheral voltage UP.
Quick links


Technical data

Product overview [image] EPP23x9 [image] Technical data
Technical data
All values are typical values over the entire temperature range, unless stated otherwise.
Technische Daten | EPP2339-0003 | EPP2339-0021 | EPP2339-0022 | EPP2349-0021 | EPP2349-0022
Fieldbus
Fieldbus | EtherCAT
Connection | EtherCAT P: Combined connection for EtherCAT and power supply. Input: 1 x M8 socket, shielded, 4-pole, EtherCAT P-coded Downstream connection: 1 x M8 socket, shielded, 4-pole, EtherCAT P-coded
Process image | 16 input bits, 16 output bits
Supply voltages
Connection | see technical data of the connection for the fieldbus
Control voltage US
Nominal voltage | 24 VDC (-15 % / +20 %)
Sum current 1) | max. 3 A
Consumers | Module electronics: 100 mA
Peripheral voltage UP
Nominal voltage | 24 VDC (-15 % / +20 %)
Sum current 1) | max. 3 A
Consumers | • Loads at digital outputs • Actuators / sensors 2)
Combined inputs / outputs
Number | 16
Connection | 2 x Pluggable spring-loaded terminal 3) | 16 x M8 socket | 8 x M12 socket | 16 x M8 socket | 8 x M12 socket
Cable length | max. 30 m | - | - | - | -
Actuator / sensor supply voltage 4) | from peripheral voltage UP, max. 0,5 A in total, short-circuit proof
Input specification
Characteristics | Type 3 according to EN 61131-2, compatible with Type 1
Input filter | 3 ms | 3 ms | 3 ms | 10 µs | 10 µs
Signal voltage "0" | -3 .. +5 VDC
Signal voltage „1“ | +11 .. +30 VDC
Input current | 6 mA at 24 VDC
Output specification
Nominal voltage | 24 VDC (-15 % / +20 %) from peripheral voltage UP
Load type | ohmic, inductive, lamp load
Output current | max. 0,5 A per output max. 3,0 A in total
Short circuit current | max. 1,5 A per output
1) This value corresponds to the current carrying capacity of the connections for the supply voltages.
2) The terms "actuator" and "sensor" are used for devices that are connected to the combined inputs / outputs.
3) not included in the scope of supply.
4) Supply voltage available at the connections of the combined inputs / outputs.
Technical data | EPP2339-0003 | EPP2339-0021 | EPP2339-0022 | EPP249-0021 | EPP2349-0022
Environmental conditions
Ambient temperature during operation | -25 .. +60 °C | -25 .. +60 °C -25 .. +55 °C according to cULus
Ambient temperature during storage | -40 .. +85 °C
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27, see also Additional checks
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP20 | IP65, IP66, IP67 conforms to EN 60529
Mechanics
Weight | ca. 165 g | ca. 250 g
Installation position | variable
Approvals and conformity
Approvals | CE | CE, cULus
Additional checks
The boxes have been subjected to the following checks:
Verification | Explanation
Vibration | 10 frequency sweeps in 3 axes
 | 5 Hz < f < 60 Hz displacement 0.35 mm, constant amplitude
 | 60.1 Hz < f < 500 Hz acceleration 5 g, constant amplitude
Shocks | 1000 shocks in each direction, in 3 axes
 | 35 g, 11 ms


Scope of supply

Product overview [image] EPP23x9 [image] Scope of supply
Scope of supply
Make sure that the following components are included in the scope of delivery:
▪
1x EtherCAT P Box EPP23x9
▪
2x protective cap for EtherCAT P socket, M8, red (pre-assembled)
▪
10x labels, blank (1 strip of 10)
EPP2339-0003
The ZS2001 pluggable spring-loaded terminals are not included in the scope of supply.


Process image

Product overview [image] EPP23x9 [image] Process image
Process image
Additional information
•
Assignment of connector contacts to variables


Assignment of connector contacts to variables

Product overview [image] EPP23x9 [image] Process image [image] Assignment of connector contacts to variables
Assignment of connector contacts to variables
EPP23x9-0003
Process image in TwinCAT | Connector | Contact | Input variable | Output variable
EPP2339-0003 Prozessabbild | X01 | 0 | TC3 InputPDO Symbol DI Inputs Channel 1 TC3 InputVariable Symbol indent Input 1 | TC3 OutputPDO Symbol DO Outputs Channel 1 TC3 OutputVariable Symbol indent Output 1
 |  | 1 | TC3 InputPDO Symbol DI Inputs Channel 1 TC3 InputVariable Symbol indent Input 2 | TC3 OutputPDO Symbol DO Outputs Channel 1 TC3 OutputVariable Symbol indent Output 2
 |  | 2 | TC3 InputPDO Symbol DI Inputs Channel 1 TC3 InputVariable Symbol indent Input 3 | TC3 OutputPDO Symbol DO Outputs Channel 1 TC3 OutputVariable Symbol indent Output 3
 |  | 3 | TC3 InputPDO Symbol DI Inputs Channel 1 TC3 InputVariable Symbol indent Input 4 | TC3 OutputPDO Symbol DO Outputs Channel 1 TC3 OutputVariable Symbol indent Output 4
 |  | 4 | TC3 InputPDO Symbol DI Inputs Channel 1 TC3 InputVariable Symbol indent Input 5 | TC3 OutputPDO Symbol DO Outputs Channel 1 TC3 OutputVariable Symbol indent Output 5
 |  | 5 | TC3 InputPDO Symbol DI Inputs Channel 1 TC3 InputVariable Symbol indent Input 6 | TC3 OutputPDO Symbol DO Outputs Channel 1 TC3 OutputVariable Symbol indent Output 6
 |  | 6 | TC3 InputPDO Symbol DI Inputs Channel 1 TC3 InputVariable Symbol indent Input 7 | TC3 OutputPDO Symbol DO Outputs Channel 1 TC3 OutputVariable Symbol indent Output 7
 |  | 7 | TC3 InputPDO Symbol DI Inputs Channel 1 TC3 InputVariable Symbol indent Input 8 | TC3 OutputPDO Symbol DO Outputs Channel 1 TC3 OutputVariable Symbol indent Output 8
 | X02 | 0 | TC3 InputPDO Symbol DI Inputs Channel 2 TC3 InputVariable Symbol indent Input 1 | TC3 OutputPDO Symbol DO Outputs Channel 2 TC3 OutputVariable Symbol indent Output 1
 |  | 1 | TC3 InputPDO Symbol DI Inputs Channel 2 TC3 InputVariable Symbol indent Input 2 | TC3 OutputPDO Symbol DO Outputs Channel 2 TC3 OutputVariable Symbol indent Output 2
 |  | 2 | TC3 InputPDO Symbol DI Inputs Channel 2 TC3 InputVariable Symbol indent Input 3 | TC3 OutputPDO Symbol DO Outputs Channel 2 TC3 OutputVariable Symbol indent Output 3
 |  | 3 | TC3 InputPDO Symbol DI Inputs Channel 2 TC3 InputVariable Symbol indent Input 4 | TC3 OutputPDO Symbol DO Outputs Channel 2 TC3 OutputVariable Symbol indent Output 4
 |  | 4 | TC3 InputPDO Symbol DI Inputs Channel 2 TC3 InputVariable Symbol indent Input 5 | TC3 OutputPDO Symbol DO Outputs Channel 2 TC3 OutputVariable Symbol indent Output 5
 |  | 5 | TC3 InputPDO Symbol DI Inputs Channel 2 TC3 InputVariable Symbol indent Input 6 | TC3 OutputPDO Symbol DO Outputs Channel 2 TC3 OutputVariable Symbol indent Output 6
 |  | 6 | TC3 InputPDO Symbol DI Inputs Channel 2 TC3 InputVariable Symbol indent Input 7 | TC3 OutputPDO Symbol DO Outputs Channel 2 TC3 OutputVariable Symbol indent Output 7
 |  | 7 | TC3 InputPDO Symbol DI Inputs Channel 2 TC3 InputVariable Symbol indent Input 8 | TC3 OutputPDO Symbol DO Outputs Channel 2 TC3 OutputVariable Symbol indent Output 8
EPP23x9-0021
Process image in TwinCAT | Connector | Contact | Input variable | Output variable
EPP2339-0021 Teil-ausgeklappt | X01 | 4 | TC3 InputPDO Symbol Channel 1 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 17 TC3 OutputVariable Symbol indent Output
 | X02 | 4 | TC3 InputPDO Symbol Channel 2 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 18 TC3 OutputVariable Symbol indent Output
 | X03 | 4 | TC3 InputPDO Symbol Channel 3 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 19 TC3 OutputVariable Symbol indent Output
 | X04 | 4 | TC3 InputPDO Symbol Channel 4 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 20 TC3 OutputVariable Symbol indent Output
 | X05 | 4 | TC3 InputPDO Symbol Channel 5 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 21 TC3 OutputVariable Symbol indent Output
 | X06 | 4 | TC3 InputPDO Symbol Channel 6 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 22 TC3 OutputVariable Symbol indent Output
 | X07 | 4 | TC3 InputPDO Symbol Channel 7 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 23 TC3 OutputVariable Symbol indent Output
 | X08 | 4 | TC3 InputPDO Symbol Channel 8 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 24 TC3 OutputVariable Symbol indent Output
 | X09 | 4 | TC3 InputPDO Symbol Channel 9 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 25 TC3 OutputVariable Symbol indent Output
 | X10 | 4 | TC3 InputPDO Symbol Channel 10 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 26 TC3 OutputVariable Symbol indent Output
 | X11 | 4 | TC3 InputPDO Symbol Channel 11 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 27 TC3 OutputVariable Symbol indent Output
 | X12 | 4 | TC3 InputPDO Symbol Channel 12 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 28 TC3 OutputVariable Symbol indent Output
 | X13 | 4 | TC3 InputPDO Symbol Channel 13 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 29 TC3 OutputVariable Symbol indent Output
 | X14 | 4 | TC3 InputPDO Symbol Channel 14 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 30 TC3 OutputVariable Symbol indent Output
 | X15 | 4 | TC3 InputPDO Symbol Channel 15 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 31 TC3 OutputVariable Symbol indent Output
 | X16 | 4 | TC3 InputPDO Symbol Channel 16 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 32 TC3 OutputVariable Symbol indent Output
EPP23x9-0022
Process image in TwinCAT | Connector | Contact | Input variable | Output variable
EPP2339-0022 Teil-ausgeklappt | X01 / X02 | 2 | TC3 InputPDO Symbol Channel 2 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 18 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 InputPDO Symbol Channel 1 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 17 TC3 OutputVariable Symbol indent Output
 | X03 / X04 | 2 | TC3 InputPDO Symbol Channel 4 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 20 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 InputPDO Symbol Channel 3 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 19 TC3 OutputVariable Symbol indent Output
 | X05 / X06 | 2 | TC3 InputPDO Symbol Channel 6 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 22 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 InputPDO Symbol Channel 5 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 21 TC3 OutputVariable Symbol indent Output
 | X07 / X08 | 2 | TC3 InputPDO Symbol Channel 8 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 24 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 InputPDO Symbol Channel 7 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 23 TC3 OutputVariable Symbol indent Output
 | X09 / X10 | 2 | TC3 InputPDO Symbol Channel 10 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 26 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 InputPDO Symbol Channel 9 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 25 TC3 OutputVariable Symbol indent Output
 | X11 / X12 | 2 | TC3 InputPDO Symbol Channel 12 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 28 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 InputPDO Symbol Channel 11 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 27 TC3 OutputVariable Symbol indent Output
 | X13 / X14 | 2 | TC3 InputPDO Symbol Channel 14 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 30 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 InputPDO Symbol Channel 13 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 29 TC3 OutputVariable Symbol indent Output
 | X15 / X16 | 2 | TC3 InputPDO Symbol Channel 16 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 32 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 InputPDO Symbol Channel 15 TC3 InputVariable Symbol indent Input | TC3 OutputPDO Symbol Channel 31 TC3 OutputVariable Symbol indent Output


EPP2624

Product overview [image] EPP2624
EPP2624
Additional information
•
Introduction
•
Technical data
•
Scope of supply
•
Process image


Introduction

Product overview [image] EPP2624 [image] Introduction
Introduction
EPP2624-0002
EPP2624-0002 | 4 potential-free relay outputs
The EPP2624 EtherCAT P Box has four relays, each with a single contact. The relay contact can be used up to 25 V AC or 30 V DC. The LEDs indicate signal state of the EtherCAT P Box. The EPP2624 is equipped with potential-free contacts; the power supply is passed through.
Quick links


Technical data

Product overview [image] EPP2624 [image] Technical data
Technical data
All values are typical values over the entire temperature range, unless stated otherwise.
Technical data | EPP2624-0002
Fieldbus
Fieldbus | EtherCAT
Connection | EtherCAT P: Combined connection for EtherCAT and power supply. Power supply: 1 x M8 socket, shielded, 4-pole, EtherCAT P-coded Downstream connection: 1 x M8 socket, shielded, 4-pole, EtherCAT P-coded
Process image | 4 output bits
Power supply
Connection | see technical data of the connection for the fieldbus
Control voltage US
Nominal voltage | 24 VDC (-15 % / +20 %)
Sum current 1) | max. 3 A
Consumer | Module electronics: 180 mA
Peripheral voltage UP
Nominal voltage | 0 .. 30 VDC
Sum current 1) | max. 3 A
Consumer | Actuators 2)
Relay outputs
Number | 4 x NO
Connection | 4x M12 socket
Switching voltage | 25 VAC / 30 VDC
Switching current | 0.5 AAC / 2 ADC, resistive load
Minimum permitted load | 10 µA, 10 mVDC
Mechanical service life | 1 x 108 switching cycles as a minimum
Electrical service life | 1 x 105 switching cycles as a minimum (1 A, 30 VDC, resistive load)
Actuator supply voltage 3) | from peripheral voltage UP, max. 3 A in total, not short-circuit proof
Environmental conditions
Ambient temperature during operation | -25 .. +60 °C -25 .. +55 °C according to cULus
Ambient temperature during storage | -40 .. +85 °C
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27; see also Additional checks
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP65, IP66, IP67 conforms to EN 60529
Mechanics
Weight | approx. 165 g
Installation position | variable
Approvals and conformity
Approvals | CE, cULus
1) This value corresponds to the current carrying capacity of the connections for the supply voltages.
2) "Actuators": devices connected to the output connections.
3) Supply voltage available at the output connections.
Additional checks
The boxes have been subjected to the following checks:
Verification | Explanation
Vibration | 10 frequency sweeps in 3 axes
 | 5 Hz < f < 60 Hz displacement 0.35 mm, constant amplitude
 | 60.1 Hz < f < 500 Hz acceleration 5 g, constant amplitude
Shocks | 1000 shocks in each direction, in 3 axes
 | 35 g, 11 ms


Scope of supply

Product overview [image] EPP2624 [image] Scope of supply
Scope of supply
Make sure that the following components are included in the scope of delivery:
▪
1x EtherCAT P Box EPP2624
▪
2x protective cap for EtherCAT P socket, M8, red (pre-assembled)
▪
10x labels, blank (1 strip of 10)


Process image

Product overview [image] EPP2624 [image] Process image
Process image
Additional information
•
Assignment of connector contacts to variables


Assignment of connector contacts to variables

Product overview [image] EPP2624 [image] Process image [image] Assignment of connector contacts to variables
Assignment of connector contacts to variables
Process image in TwinCAT | Connector | Contact | Output variable
EPP2624-0002 | X01 | 2 , 4 | TC3 OutputPDO Symbol Channel 1 TC3 OutputVariable Symbol indent Output
 | X02 | 2 , 4 | TC3 OutputPDO Symbol Channel 2 TC3 OutputVariable Symbol indent Output
 | X03 | 2 , 4 | TC3 OutputPDO Symbol Channel 3 TC3 OutputVariable Symbol indent Output
 | X04 | 2 , 4 | TC3 OutputPDO Symbol Channel 4 TC3 OutputVariable Symbol indent Output


EPP2809

Product overview [image] EPP2809
EPP2809
Additional information
•
Introduction
•
Technical data
•
Scope of supply
•
Process image


Introduction

Product overview [image] EPP2809 [image] Introduction
Introduction
EPP2809-0021
EPP2809-0022
EPP2809 | 16 digital outputs
The EPP2809 EtherCAT P Box with digital outputs connects binary control signals from the controller to the actuators at the process level. The 16 outputs process load currents up to 0.5 A each, although the total current is limited to 3 A. This makes these modules particularly suitable for applications in which not all outputs are active simultaneously or in which not all actuators require signal currents of 0.5 A.
The signal state is indicated by means of LEDs. The signal connection can optionally be established via screw-type M8 (EPP2809-0021) or M12 connectors (EPP2809-0022). All outputs are short-circuit proof and protected against inverse polarity.
Quick links


Technical data

Product overview [image] EPP2809 [image] Technical data
Technical data
All values are typical values over the entire temperature range, unless stated otherwise.
Technical data | EPP2809-0021 | EPP2809-0022
Fieldbus
Fieldbus | EtherCAT
Connection | EtherCAT P: Combined connection for EtherCAT and power supply. Power supply: 1 x M8 socket, shielded, 4-pole, EtherCAT P-coded Downstream connection: 1 x M8 socket, shielded, 4-pole, EtherCAT P-coded
Process image | 16 output bits
Distributed Clocks | no
Power supply
Connection | see technical data of the connection for the fieldbus
Control voltage US
Nominal voltage | 24 VDC (-15 % / +20 %)
Sum current 1) | max. 3 A
Consumer | Module electronics: typ. 100 mA
Peripheral voltage UP
Nominal voltage | 24 VDC (-15 % / +20 %)
Sum current 1) | max. 3 A
Consumer | • Module electronics: typ. 20 mA • Loads at digital outputs • Actuators 2)
Outputs
Number | 16
Connection | 16 x M8 socket | 8 x M12 socket
Load type | ohmic, inductive, lamp load
Nominal voltage | 24 VDC from peripheral voltage UP
Output current | max. 0.5 A per channel max. 3.0 A in total
Short circuit current | max. 1.5 A per channel
Diagnostics | -
Actuator supply voltage 3) | From peripheral voltage UP, max. 0.5 A in total, short-circuit proof
Environmental conditions
Ambient temperature during operation | -25 .. +60 °C -25 .. +55 °C according to cULus
Ambient temperature during storage | -40 .. +85 °C
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27; see also Additional checks
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP65, IP66, IP67 conforms to EN 60529
Mechanics
Weight | approx. 250 g
Installation position | variable
Approvals and conformity
Approvals | CE, cULus
1) This value corresponds to the current carrying capacity of the connections for the supply voltages.
2) "Actuators": devices connected to the output connections.
3) Supply voltage available at the output connections.
Additional checks
The boxes have been subjected to the following checks:
Verification | Explanation
Vibration | 10 frequency sweeps in 3 axes
 | 5 Hz < f < 60 Hz displacement 0.35 mm, constant amplitude
 | 60.1 Hz < f < 500 Hz acceleration 5 g, constant amplitude
Shocks | 1000 shocks in each direction, in 3 axes
 | 35 g, 11 ms


Scope of supply

Product overview [image] EPP2809 [image] Scope of supply
Scope of supply
Make sure that the following components are included in the scope of delivery:
▪
1x EtherCAT P Box EPP2809
▪
2x protective cap for EtherCAT P socket, M8, red (pre-assembled)
▪
10x labels, blank (1 strip of 10)


Process image

Product overview [image] EPP2809 [image] Process image
Process image
Additional information
•
Assignment of connector contacts to variables


Assignment of connector contacts to variables

Product overview [image] EPP2809 [image] Process image [image] Assignment of connector contacts to variables
Assignment of connector contacts to variables
EPP2809-0021
Process image in TwinCAT | Connector | Contact | Output variable
EPP2809-0021 | X01 | 4 | TC3 OutputPDO Symbol Channel 1 TC3 OutputVariable Symbol indent Output
 | X02 | 4 | TC3 OutputPDO Symbol Channel 2 TC3 OutputVariable Symbol indent Output
 | X03 | 4 | TC3 OutputPDO Symbol Channel 3 TC3 OutputVariable Symbol indent Output
 | X04 | 4 | TC3 OutputPDO Symbol Channel 4 TC3 OutputVariable Symbol indent Output
 | X05 | 4 | TC3 OutputPDO Symbol Channel 5 TC3 OutputVariable Symbol indent Output
 | X06 | 4 | TC3 OutputPDO Symbol Channel 6 TC3 OutputVariable Symbol indent Output
 | X07 | 4 | TC3 OutputPDO Symbol Channel 7 TC3 OutputVariable Symbol indent Output
 | X08 | 4 | TC3 OutputPDO Symbol Channel 8 TC3 OutputVariable Symbol indent Output
 | X09 | 4 | TC3 OutputPDO Symbol Channel 9 TC3 OutputVariable Symbol indent Output
 | X10 | 4 | TC3 OutputPDO Symbol Channel 10 TC3 OutputVariable Symbol indent Output
 | X11 | 4 | TC3 OutputPDO Symbol Channel 11 TC3 OutputVariable Symbol indent Output
 | X12 | 4 | TC3 OutputPDO Symbol Channel 12 TC3 OutputVariable Symbol indent Output
 | X13 | 4 | TC3 OutputPDO Symbol Channel 13 TC3 OutputVariable Symbol indent Output
 | X14 | 4 | TC3 OutputPDO Symbol Channel 14 TC3 OutputVariable Symbol indent Output
 | X15 | 4 | TC3 OutputPDO Symbol Channel 15 TC3 OutputVariable Symbol indent Output
 | X16 | 4 | TC3 OutputPDO Symbol Channel 16 TC3 OutputVariable Symbol indent Output
EPP2809-0022
Process image in TwinCAT | Connector | Contact | Output variable
EPP2809-0022 | X01 / X02 | 2 | TC3 OutputPDO Symbol Channel 2 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 OutputPDO Symbol Channel 1 TC3 OutputVariable Symbol indent Output
 | X03 / X04 | 2 | TC3 OutputPDO Symbol Channel 4 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 OutputPDO Symbol Channel 3 TC3 OutputVariable Symbol indent Output
 | X05 / X06 | 2 | TC3 OutputPDO Symbol Channel 6 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 OutputPDO Symbol Channel 5 TC3 OutputVariable Symbol indent Output
 | X07 / X08 | 2 | TC3 OutputPDO Symbol Channel 8 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 OutputPDO Symbol Channel 7 TC3 OutputVariable Symbol indent Output
 | X09 / X10 | 2 | TC3 OutputPDO Symbol Channel 10 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 OutputPDO Symbol Channel 9 TC3 OutputVariable Symbol indent Output
 | X11 / X12 | 2 | TC3 OutputPDO Symbol Channel 12 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 OutputPDO Symbol Channel 11 TC3 OutputVariable Symbol indent Output
 | X13 / X14 | 2 | TC3 OutputPDO Symbol Channel 14 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 OutputPDO Symbol Channel 13 TC3 OutputVariable Symbol indent Output
 | X15 / X16 | 2 | TC3 OutputPDO Symbol Channel 16 TC3 OutputVariable Symbol indent Output
 |  | 4 | TC3 OutputPDO Symbol Channel 15 TC3 OutputVariable Symbol indent Output


EPP281x

Product overview [image] EPP281x
EPP281x
Additional information
•
Introduction
•
Technical data
•
Scope of supply
•
Process image
•
Status LEDs


Introduction

Product overview [image] EPP281x [image] Introduction
Introduction
EPP2816-0004
EPP2816-0008
EPP2816-0010
EPP2817-0008
EPP281x | Digital output
The EPP281x EtherCAT P Box with digital outputs connects binary control signals from the controller to the actuators at the process level. The outputs process load currents up to 0.5 A each, although the total current is limited to 3 A. This makes these modules particularly suitable for applications in which not all of the outputs are active at the same time, or in which not all of the actuators draw 0.5 A signal current.
All the outputs are short-circuit proof, protected against reverse polarity and have diagnostic facilities. An output short-circuit is recognized and passed on to the control level.
The signal state is indicated for signal groups by means of light emitting diodes. The signal connection is established via a 25-pin D-sub socket (EPP2816-0008), making the EPP2816 ideal for valve terminals with multi-pin plug connection.
EPP2817 features undervoltage detection for the supply voltages.
Quick links


Technical data

Product overview [image] EPP281x [image] Technical data
Technical data
All values are typical values over the entire temperature range, unless stated otherwise.
Technical data | EPP2816- 0004 | EPP2816- 0008 | EPP2816- 0010 | EPP2817- 0008
Fieldbus
Fieldbus | EtherCAT
Connection | EtherCAT P: Combined connection for EtherCAT and power supply. Power supply: 1 x M8 socket, shielded, screw-type, 4-pin, EtherCAT P-coded Downstream connection: 1 x M8 socket, shielded, screw-type, 4-pin, EtherCAT P-coded
Process image | 16 input bits (diagnostics) 16 output bits
Distributed Clocks | yes
Power supply
Nominal voltage US, UP | 24 VDC (-15 % / +20 %)
Connection | see technical data of the connection for the fieldbus
Control voltage US
Nominal voltage | 24 VDC (-15 % / +20 %)
Sum current 1) | max. 3 A
Consumer | Module electronics: typ. 100 mA
Undervoltage detection | - |  |  | 18 V
Peripheral voltage UP
Nominal voltage | 24 VDC (-15 % / +20 %)
Sum current 1) | max. 3 A
Consumer | • Module electronics: typ. 20 mA • Loads at digital outputs | • Module electronics: typ. 20 mA • Loads at digital outputs • Actuators 2) | • Module electronics: typ. 20 mA • Loads at digital outputs
Undervoltage detection | - |  |  | 18 V
Outputs
Number | 16 |  |  | 24
Connection | 1 x M16 socket, 19-pole | 1 x D-sub socket, 25-pole | 2 x D-sub socket, 9-pole | 1 x D-sub socket, 25-pole
Load type | ohmic, inductive, lamp load
Nominal voltage | 24 VDC from peripheral voltage UP
Output current | max. 0.5 A per channel max. 3.0 A in total
Short circuit current | max. 1.5 A per channel
Diagnostics | yes
Actuator supply voltage 3) | - | from peripheral voltage UP, max. 0.5 A in total, short-circuit proof | - | -
Environmental conditions
Ambient temperature during operation | -25 .. +60 °C -25 .. +55 °C according to cULus
Ambient temperature during storage | -40 .. +85 °C
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27; see also Additional checks
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP65, IP66, IP67 conforms to EN 60529
1) This value corresponds to the current carrying capacity of the connections for the supply voltages.
2) "Actuators": devices connected to the output connections.
3) Supply voltage available at the output connections.
Technical data | EPP2816- 0004 | EPP2816- 0008 | EPP2816- 0010 | EPP2817- 0008
Mechanics
Weight | approx. 165 g
Installation position | variable
Approvals and conformity
Approvals | CE, cULus
Additional checks
The boxes have been subjected to the following checks:
Verification | Explanation
Vibration | 10 frequency sweeps in 3 axes
 | 5 Hz < f < 60 Hz displacement 0.35 mm, constant amplitude
 | 60.1 Hz < f < 500 Hz acceleration 5 g, constant amplitude
Shocks | 1000 shocks in each direction, in 3 axes
 | 35 g, 11 ms


Scope of supply

Product overview [image] EPP281x [image] Scope of supply
Scope of supply
Make sure that the following components are included in the scope of delivery:
▪
1x EtherCAT P Box EPP281x
▪
2x protective cap for EtherCAT P socket, M8, red (pre-assembled)
▪
10x labels, blank (1 strip of 10)


Process image

Product overview [image] EPP281x [image] Process image
Process image
Additional information
•
Assignment of connector contacts to variables
•
Status bits


Assignment of connector contacts to variables

Product overview [image] EPP281x [image] Process image [image] Assignment of connector contacts to variables
Assignment of connector contacts to variables
EPP2816-0004
Process image in TwinCAT | Connector | Contact | Output variable | Diagnostic bit
EPP2816-0004 nur IO | X01 | A | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 1 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 1
 |  | B | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 2 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 2
 |  | C | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 3 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 3
 |  | D | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 4 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 4
 |  | E | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 5 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 5
 |  | F | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 6 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 6
 |  | G | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 7 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 7
 |  | H | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 8 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 8
 |  | I | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 1 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 1
 |  | K | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 2 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 2
 |  | L | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 3 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 3
 |  | N | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 4 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 4
 |  | O | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 5 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 5
 |  | P | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 6 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 6
 |  | R | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 7 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 7
 |  | S | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 8 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 8
EPP2816-0008
Process image in TwinCAT | Connector | Contact | Output variable | Diagnostic bit
EPP2816-0008 nur IO | X01 | 1 | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 1 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 1
 |  | 2 | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 2 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 2
 |  | 3 | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 3 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 3
 |  | 4 | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 4 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 4
 |  | 5 | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 5 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 5
 |  | 6 | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 6 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 6
 |  | 7 | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 7 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 7
 |  | 8 | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 8 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 8
 |  | 9 | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 1 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 1
 |  | 10 | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 2 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 2
 |  | 11 | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 3 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 3
 |  | 12 | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 4 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 4
 |  | 13 | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 5 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 5
 |  | 14 | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 6 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 6
 |  | 15 | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 7 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 7
 |  | 16 | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 8 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 8
EPP2816-0010
Process image in TwinCAT | Connector | Contact | Output variable | Diagnostic bit
EPP2816-0010 nur IO | X01 | 1 | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 1 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 1
 |  | 2 | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 2 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 2
 |  | 3 | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 3 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 3
 |  | 4 | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 4 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 4
 |  | 5 | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 5 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 5
 |  | 6 | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 6 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 6
 |  | 7 | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 7 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 7
 |  | 8 | TC3 OutputPDO Symbol DIG Outputs Channel 1 TC3 OutputVariable Symbol indent Output 8 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 8
 | X02 | 1 | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 1 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 1
 |  | 2 | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 2 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 2
 |  | 3 | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 3 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 3
 |  | 4 | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 4 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 4
 |  | 5 | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 5 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 5
 |  | 6 | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 6 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 6
 |  | 7 | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 7 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 7
 |  | 8 | TC3 OutputPDO Symbol DIG Outputs Channel 2 TC3 OutputVariable Symbol indent Output 8 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 8
EPP2817-0008
Process image in TwinCAT | Connector | Contact | Output variable | Diagnostic bit
EPP2817-0008 nur IO, Teil-ausgeklappt | X01 | 1 | TC3 OutputPDO Symbol DIG Output Channel 1 TC3 OutputVariable Symbol indent Output 1 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 1
 |  | 2 | TC3 OutputPDO Symbol DIG Output Channel 1 TC3 OutputVariable Symbol indent Output 3 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 3
 |  | 3 | TC3 OutputPDO Symbol DIG Output Channel 1 TC3 OutputVariable Symbol indent Output 5 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 5
 |  | 4 | TC3 OutputPDO Symbol DIG Output Channel 1 TC3 OutputVariable Symbol indent Output 7 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 7
 |  | 5 | TC3 OutputPDO Symbol DIG Output Channel 2 TC3 OutputVariable Symbol indent Output 1 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 1
 |  | 6 | TC3 OutputPDO Symbol DIG Output Channel 2 TC3 OutputVariable Symbol indent Output 3 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 3
 |  | 7 | TC3 OutputPDO Symbol DIG Output Channel 2 TC3 OutputVariable Symbol indent Output 5 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 5
 |  | 8 | TC3 OutputPDO Symbol DIG Output Channel 2 TC3 OutputVariable Symbol indent Output 7 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 7
 |  | 9 | TC3 OutputPDO Symbol DIG Output Channel 3 TC3 OutputVariable Symbol indent Output 1 | TC3 InputPDO Symbol DIG Diag Inputs Channel 3 TC3 InputVariable Symbol indent Diag Input 1
 |  | 10 | TC3 OutputPDO Symbol DIG Output Channel 3 TC3 OutputVariable Symbol indent Output 3 | TC3 InputPDO Symbol DIG Diag Inputs Channel 3 TC3 InputVariable Symbol indent Diag Input 3
 |  | 11 | TC3 OutputPDO Symbol DIG Output Channel 3 TC3 OutputVariable Symbol indent Output 5 | TC3 InputPDO Symbol DIG Diag Inputs Channel 3 TC3 InputVariable Symbol indent Diag Input 5
 |  | 12 | TC3 OutputPDO Symbol DIG Output Channel 3 TC3 OutputVariable Symbol indent Output 7 | TC3 InputPDO Symbol DIG Diag Inputs Channel 3 TC3 InputVariable Symbol indent Diag Input 7
 |  | 14 | TC3 OutputPDO Symbol DIG Output Channel 1 TC3 OutputVariable Symbol indent Output 2 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 2
 |  | 15 | TC3 OutputPDO Symbol DIG Output Channel 1 TC3 OutputVariable Symbol indent Output 4 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 4
 |  | 16 | TC3 OutputPDO Symbol DIG Output Channel 1 TC3 OutputVariable Symbol indent Output 6 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 6
 |  | 17 | TC3 OutputPDO Symbol DIG Output Channel 1 TC3 OutputVariable Symbol indent Output 8 | TC3 InputPDO Symbol DIG Diag Inputs Channel 1 TC3 InputVariable Symbol indent Diag Input 8
 |  | 18 | TC3 OutputPDO Symbol DIG Output Channel 2 TC3 OutputVariable Symbol indent Output 2 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 2
(To be continued on the next page)
19 | TC3 OutputPDO Symbol DIG Output Channel 2 TC3 OutputVariable Symbol indent Output 4 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 4
20 | TC3 OutputPDO Symbol DIG Output Channel 2 TC3 OutputVariable Symbol indent Output 6 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 6
21 | TC3 OutputPDO Symbol DIG Output Channel 2 TC3 OutputVariable Symbol indent Output 8 | TC3 InputPDO Symbol DIG Diag Inputs Channel 2 TC3 InputVariable Symbol indent Diag Input 8
22 | TC3 OutputPDO Symbol DIG Output Channel 3 TC3 OutputVariable Symbol indent Output 2 | TC3 InputPDO Symbol DIG Diag Inputs Channel 3 TC3 InputVariable Symbol indent Diag Input 2
23 | TC3 OutputPDO Symbol DIG Output Channel 3 TC3 OutputVariable Symbol indent Output 4 | TC3 InputPDO Symbol DIG Diag Inputs Channel 3 TC3 InputVariable Symbol indent Diag Input 4
24 | TC3 OutputPDO Symbol DIG Output Channel 3 TC3 OutputVariable Symbol indent Output 6 | TC3 InputPDO Symbol DIG Diag Inputs Channel 3 TC3 InputVariable Symbol indent Diag Input 6
25 | TC3 OutputPDO Symbol DIG Output Channel 3 TC3 OutputVariable Symbol indent Output 8 | TC3 InputPDO Symbol DIG Diag Inputs Channel 3 TC3 InputVariable Symbol indent Diag Input 8


Status bits

Product overview [image] EPP281x [image] Process image [image] Status bits
Status bits
DIG Inputs Device
You will find the module's status inputs under DIGInputs Device.
EPP2816-0008 DIG Inputs Device
EPP2816-0008, DIG Inputs Device
Safe state active
Indicates whether the safe state has been assumed. The display only works if the network transmits process input data, i.e. in the network states Pre-Operational (PRE-OP) and Operational (OP), but not in the network state INIT.
Error channel X
Indicates an error on channel X.
Sync Error
See EtherCAT system documentation. The EtherCAT system documentation is available on the Beckhoff homepage under Downloads.
TxPDO Toggle
See EtherCAT system documentation.
DIG Outputs Device
You will find the module's control outputs under DIG Outputs Device.
EPP2816-0008 DIG Outputs Device
EPP2816-0008, DIG Outputs Device
Set safe state
Sets the module to the safe state.
Reset outputs
Resets the error bits "Error channel X" of the module. The outputs are reactivated.


Status LEDs

Product overview [image] EPP281x [image] Status LEDs
Status LEDs
EPP2816-0008 - Status LEDs
LED Displays
LED | Display | Meaning
STATUS 1-8 | green illuminated | at least one of the outputs for channel 1-8 is set
 | red illuminated | at least one of the outputs for channel 1-8 has a short-circuit
STATUS 9-16 | green illuminated | at least one of the outputs for channel 9-16 is set
 | red illuminated | at least one of the outputs for channel 9-16 has a short-circuit
US | off | Supply voltage US is not present
 | green illuminated | Supply voltage US is present
UP | off | Supply voltage UP is not present
 | green illuminated | Supply voltage UP is present


Mounting and cabling

Mounting and cabling
Mounting and cabling
Additional information
•
Mounting
•
EtherCAT P
•
Digital inputs and outputs
•
UL Requirements


Mounting

Mounting and cabling [image] Mounting
Mounting
Additional information
•
Dimensions
•
Mounting
•
Functional earth (FE)
•
Tightening torques for plug connectors


Dimensions

Mounting and cabling [image] Mounting [image] Dimensions
Dimensions
Housing -000x and -0010
Dimensions
All dimensions are given in millimeters.
Housing features
Housing material | PA6 (polyamide)
Sealing compound | polyurethane
Mounting | two fastening holes Ø 3.5 mm for M3
Metal parts | brass, nickel-plated
Contacts | CuZn, gold-plated
Installation position | variable
Protection class | IP65, IP66, IP67 (conforms to EN 60529) when screwed together
Dimensions (H x W x D) | approx. 126 x 30 x 26.5 mm (without connectors)
Weight | approx. 165 g
Housing -002x
Dimensions
All dimensions are given in millimeters.
Housing features
Housing material | PA6 (polyamide)
Sealing compound | polyurethane
Mounting | two fastening holes Ø 4.5 mm for M4
Metal parts | brass, nickel-plated
Contacts | CuZn, gold-plated
Installation position | variable
Protection class | IP65, IP66, IP67 (conforms to EN 60529) when screwed together
Dimensions (H x W x D) | approx. 126 x 60 x 26.5 mm
Weight | approx. 250 g
Housing -0061
Dimensions
All dimensions are given in millimeters.
Housing features
Housing material | PA6 (polyamide)
Sealing compound | polyurethane
Mounting | two fastening holes Ø 3.5 mm for M3
Metal parts | brass, nickel-plated
Contacts | CuZn, gold-plated
Installation position | variable
Protection class | IP65, IP66, IP67 (conforms to EN 60529) when screwed together
Dimensions (H x W x D) | approx. 86 x 30 x 22 mm
Weight | approx. 90 g


Mounting

Mounting and cabling [image] Mounting [image] Mounting
Mounting
Note
Dirt during assembly
Dirty connectors can lead to malfunctions. Protection class IP67 can only be guaranteed if all cables and connectors are connected.
•
Protect the plug connectors against dirt during the assembly.
Housing -000x, -0010, -0061
Mount the module with two M3 screws on the fastening holes in the corners of the module. The fastening holes have no thread.
Housing -002x
Mount the module with two M4 screws in the centrally located fastening holes.


Functional earth (FE)

Mounting and cabling [image] Mounting [image] Functional earth (FE)
Functional earth (FE)
Housing -000x, -0010, -0061
The upper fastening hole also serves as a connection for functional earth (FE).
Make sure that the box is grounded to low impedance via the functional earth (FE) connection. You can achieve this, for example, by mounting the box on a grounded machine bed.
Connection for functional earth (FE)
Housing -002x
The fastening holes also serve as connections for the functional earth (FE).
Make sure that the box is grounded to low impedance via the functional earth (FE) connections. You can achieve this, for example, by mounting the box on a grounded machine bed.
Connection for functional earth (FE)


Tightening torques for plug connectors

Mounting and cabling [image] Mounting [image] Tightening torques for plug connectors
Tightening torques for plug connectors
Screw connectors tight with a torque wrench. (e.g. ZB8801 from Beckhoff)
Connector diameter | Tightening torque
M8 | 0.4 Nm
M12 | 0.6 Nm


EtherCAT P

Mounting and cabling [image] EtherCAT P
EtherCAT P
Additional information
•
Connectors
•
Status LEDs
•
Conductor losses


Connectors

Mounting and cabling [image] EtherCAT P [image] Connectors
Connectors
Note
Risk of damage to the device!
Bring the EtherCAT/EtherCAT P system into a safe, powered down state before starting installation, disassembly or wiring of the modules!
Note
Pay attention to the maximum permissible current!
Pay attention also for the redirection of EtherCAT P, the maximum permissible current for M8 connectors of 3 A must not be exceeded!
EtherCAT P is supplied and forwarded via two M8 sockets at the upper end of the modules:
▪
IN: left M8 socket for EtherCAT P power supply
▪
OUT: right M8 socket for EtherCAT P forwarding
Connectors for EtherCAT P
M8 socket EPP connection
M8 socket, P-coded
Contact | Signal | Voltage | Core color 1)
1 | Tx + | GNDS | yellow
2 | Rx + | GNDP | white
3 | Rx - | UP: Peripheral voltage, +24 VDC | blue
4 | Tx - | US: Control voltage, +24 VDC | orange
Housing | Shield | Shield | Shield
1) The core colors apply to EtherCAT P cables and ECP cables from Beckhoff.


Status LEDs

Mounting and cabling [image] EtherCAT P [image] Status LEDs
Status LEDs
Additional information
•
Supply voltage
•
EtherCAT


Supply voltage

Mounting and cabling [image] EtherCAT P [image] Status LEDs [image] Supply voltage
Supply voltage
Status LEDs for the power supply
EtherCAT P Box Modules have two LEDs that display the status of the supply voltages. The status LEDs are labelled with the designations of the supply voltages: Us and Up.
A status LED lights up green when the respective supply voltage is present.
A Status LED lights up red if the respective supply voltage is short-circuited.


EtherCAT

Mounting and cabling [image] EtherCAT P [image] Status LEDs [image] EtherCAT
EtherCAT
Status LEDs for EtherCAT
L/A (Link/Act)
A green LED labelled "L/A" or “Link/Act” is located next to each EtherCAT/EtherCAT P socket. The LED indicates the communication state of the respective socket:
LED | Meaning
off | no connection to the connected EtherCAT device
lit | LINK: connection to the connected EtherCAT device
flashes | ACT: communication with the connected EtherCAT device
Run
Each EtherCAT slave has a green LED labelled "Run". The LED signals the status of the slave in the EtherCAT network:
LED | Meaning
off | Slave is in "Init" state
flashes uniformly | Slave is in "Pre-Operational“ state
flashes sporadically | Slave is in "Safe-Operational" state
lit | Slave is in "Operational" state
Description of the EtherCAT slave states


Conductor losses

Mounting and cabling [image] EtherCAT P [image] Conductor losses
Conductor losses
Take into account the voltage drop on the supply line when planning a system. Avoid the voltage drop being so high that the supply voltage at the box lies below the minimum nominal voltage.
Variations in the voltage of the power supply unit must also be taken into account.
Use the planning tool for EtherCAT P in TwinCAT.
Voltage drop on the supply line
Leitungsverluste M8-EPP 3A
Voltage drop on the supply line


Digital inputs and outputs

Mounting and cabling [image] Digital inputs and outputs
Digital inputs and outputs
Note
Supply and connection of sensor/actuator to the EPP boxes
The connected sensors/actuators must be powered by an EPP box! GNDS and GNDP from an M8/M12 signal connection of an EPP box must not be connected to the machine bed!
Supply of remote powered sensors/actuators
If the sensors/actuators cannot be supplied from the EPP box the supply of remote powered sensors/actuators must be galvanically isolated!
Additional information
•
M8 sockets
•
M12 sockets
•
M16 sockets
•
D-sub socket, 9-pin
•
D-sub sockets, 25-pin
•
Pluggable spring-loaded terminals


M8 sockets

Mounting and cabling [image] Digital inputs and outputs [image] M8 sockets
M8 sockets
M8 socket 3-pole, 10mm indented
M8 socket, 3-pin
Pin | EPP2008-0001 EPP2028-0001 EPP2038-0001 EPP2809-0021 EPP2334-0061 | EPP2308-0001 EPP2318-0001 EPP2328-0001 |  | EPP2338-0001 EPP2338-1001 EPP2339-0021 EPP2349-0021 | Core color 1)
 |  | Inputs | Outputs
1 | UP | US | UP | UP | brown
3 | GNDP | GNDS | GNDP | GNDP | blue
4 | Output | Input | Output | Input/Output | black
1) The wire colors apply to 3-wire M8 cables from Beckhoff: ZK2000-2xxx
Additional information
•
Connection examples


Connection examples

Mounting and cabling [image] Digital inputs and outputs [image] M8 sockets [image] Connection examples
Connection examples
Digital outputs
Digital inputs
Combined digital inputs and outputs


M12 sockets

Mounting and cabling [image] Digital inputs and outputs [image] M12 sockets
M12 sockets
M12 socket
Pin | EPP2008-0002 EPP2028-0002 EPP2038-0002 EPP2809-0022 | EPP2008- 0022 | EPP2308-0002 EPP2318-0002 EPP2328-0002 |  | EPP2338-0002 EPP2338-1002 EPP2339-0022 EPP2349-0022 | EPP2624- 0002 | Core color 1)
 |  |  | Inputs | Outputs
1 | UP | UP | US | UP | UP | UP | brown
2 | Output B | - | Input B | Output B | Input/Output B | Relay contact 1 | white
3 | GNDP | GNDP | GNDS | GNDP | GNDP | GNDP | blue
4 | Output A | Output | Input A | Output A | Input/Output A | Relay contact 2 | black
5 | - | - | - | - | - | - | grey
1) The core colors apply to M12 cables from Beckhoff:
▪
ZK2000-5xxx
▪
ZK2000-6xxx
▪
ZK2000-7xxx
Additional information
•
Connection examples


Connection examples

Mounting and cabling [image] Digital inputs and outputs [image] M12 sockets [image] Connection examples
Connection examples
Digital outputs
Digital inputs
Combined digital inputs and outputs


M16 sockets

Mounting and cabling [image] Digital inputs and outputs [image] M16 sockets
M16 sockets
M16 socket 19-pole, 10mm indented
M16 socket, 19-pole
Pin | EPP2816-0004
A | Channel 1, Output 1
B | Channel 1, Output 2
C | Channel 1, Output 3
D | Channel 1, Output 4
E | Channel 1, Output 5
F | Channel 1, Output 6
G | Channel 1, Output 7
H | Channel 1, Output 8
I | Channel 2, Output 1
K | Channel 2, Output 2
L | Channel 2, Output 3
M | GNDS = GNDP
N | Channel 2, Output 4
O | Channel 2, Output 5
P | Channel 2, Output 6
R | Channel 2, Output 7
S | Channel 2, Output 8
T | -
U | GNDS = GNDP


D-sub socket, 9-pin

Mounting and cabling [image] Digital inputs and outputs [image] D-sub socket, 9-pin
D-sub socket, 9-pin
D-Sub9-Buchse, 10mm eingerückt
D-sub socket, 9-pin
Pin | EPP2816-0010
1 | Output 1
2 | Output 2
3 | Output 3
4 | Output 4
5 | Output 5
6 | Output 6
7 | Output 7
8 | Output 8
9 | GNDP


D-sub sockets, 25-pin

Mounting and cabling [image] Digital inputs and outputs [image] D-sub sockets, 25-pin
D-sub sockets, 25-pin
D-Sub25-Buchse, 10mm eingerückt
D-sub socket, 25-pin
Pin | EPP2316-0008 | EPP2816-0008 | EPP2817-0008
1 | Input 1 | Channel 1, Output 1 | Channel 1, Output 1
2 | Input 2 | Channel 1, Output 2 | Channel 1, Output 3
3 | Input 3 | Channel 1, Output 3 | Channel 1, Output 5
4 | Input 4 | Channel 1, Output 4 | Channel 1, Output 7
5 | Input 5 | Channel 1, Output 5 | Channel 2, Output 1
6 | Input 6 | Channel 1, Output 6 | Channel 2, Output 3
7 | Input 7 | Channel 1, Output 7 | Channel 2, Output 5
8 | Input 8 | Channel 1, Output 8 | Channel 2, Output 7
9 | Output 1 | Channel 2, Output 1 | Channel 3, Output 1
10 | Output 2 | Channel 2, Output 2 | Channel 3, Output 3
11 | Output 3 | Channel 2, Output 3 | Channel 3, Output 5
12 | Output 4 | Channel 2, Output 4 | Channel 3, Output 7
13 | Output 5 | Channel 2, Output 5 | GNDP
14 | Output 6 | Channel 2, Output 6 | Channel 1, Output 2
15 | Output 7 | Channel 2, Output 7 | Channel 1, Output 4
16 | Output 8 | Channel 2, Output 8 | Channel 1, Output 6
17 | US1 | UP1 | Channel 1, Output 8
18 | US1 | UP1 | Channel 2, Output 2
19 | US1 | UP1 | Channel 2, Output 4
20 | UP1 | UP1 | Channel 2, Output 6
21 | UP1 | UP1 | Channel 2, Output 8
22 | UP1 | UP1 | Channel 3, Output 2
23 | GNDS | GNDP | Channel 3, Output 4
24 | GNDP | GNDP | Channel 3, Output 6
25 | GNDP | GNDP | Channel 3, Output 8
Additional information
•
Connection examples


Connection examples

Mounting and cabling [image] Digital inputs and outputs [image] D-sub sockets, 25-pin [image] Connection examples
Connection examples
EPP2316-0008
EPP2316-0008
EPP2816-0008
Digital outputs D-Sub 25, 16 outputs


Pluggable spring-loaded terminals

Mounting and cabling [image] Digital inputs and outputs [image] Pluggable spring-loaded terminals
Pluggable spring-loaded terminals
ZS2001
Contact | EPP2316-0003 |  | EPP2339-0003
 | Inputs | Outputs
0 | Input 1 | Output 1 | Input/Output 1
1 | Input 2 | Output 2 | Input/Output 2
2 | Input 3 | Output 3 | Input/Output 3
3 | Input 4 | Output 4 | Input/Output 4
4 | Input 5 | Output 5 | Input/Output 5
5 | Input 6 | Output 6 | Input/Output 6
6 | Input 7 | Output 7 | Input/Output 7
7 | Input 8 | Output 8 | Input/Output 8
„24“ | US1 | UP1 | UP1
„0V“ | GNDS | GNDP | GNDP
ZS2001-0004 has three rows with ten contacts each. The first row is assigned as shown in the table. The second and the third row are intended for distributing the supply voltage and ground: Example.
Additional information
•
Connection examples
•
Ordering information for KM plug-in connector
•
Technical data of the KM connectors


Connection examples

Mounting and cabling [image] Digital inputs and outputs [image] Pluggable spring-loaded terminals [image] Connection examples
Connection examples
Inputs
ZS2001 Digitale Eingänge, eingerückt
Digital inputs ZS2001, 8 channels
The diagram shows the connection of 8 sensors in single-wire technology as well as one sensor each in two-wire and three-wire technology.
Please note for ZS2001-0004 connectors: two bridges (24 V and 0 V) are required to supply the terminal points for two- and three-wire connection technology.
Outputs
Digital outputs ZS2001, 8 channels
The diagram shows the connection of 8 actuators in single-wire technology and one actuator each in two-wire and three-wire technology.
Please note for ZS2001-0004 connectors: two bridges (24 V and 0 V) are required to supply the terminal points for two- and three-wire connection technology.


Ordering information for KM plug-in connector

Mounting and cabling [image] Digital inputs and outputs [image] Pluggable spring-loaded terminals [image] Ordering information for KM plug-in connector
Ordering information for KM plug-in connector
ZS2001-0001, ZS2001-0002: KM connectors for single wire connection
ZS2001-0004: KM connectors for three-wire connection
Order designation | Signal LEDs | Connection technology
 |  | single-wire | two-wire | three-wire
ZS2001-0001 | no | yes | no | no
ZS2001-0002 | yes | yes | no | no
ZS2001-0004 | yes | yes | yes | yes


Technical data of the KM connectors

Mounting and cabling [image] Digital inputs and outputs [image] Pluggable spring-loaded terminals [image] Technical data of the KM connectors
Technical data of the KM connectors
Technical data | ZS2001-0001 | ZS2001-0002 | ZS2001-0004
Number of terminal points | 10 | 10 | 30
Signal LEDs | no | yes | yes
Nominal voltage | 50 VDC | 24 VDC | 24 VDC
Nominal current | 2 A
Wire cross-section | 0.5 mm2 ... 1.5 mm2
Strip length | 8 mm
Dimensions (W x H x D) | approx. 42mm x 10.3mm x 26.9mm | approx. 42mm x 12.7mm x 26.9mm | approx. 42mm x 20.8mm x 26.9mm
Weight | approx. 10 g | approx. 10 g | approx. 20 g
Permissible ambient temperature range during operation | 0 °C ... + 55 °C
Permissible ambient temperature range during storage | -25 °C ... + 85 °C
Permissible relative air humidity | 95 %, no condensation
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP20
Mounting position | variable
Approval | CE


UL Requirements

Mounting and cabling [image] UL Requirements
UL Requirements
The installation of the UL-certified EtherCAT Box modules / EtherCAT P Box modules must meet the following requirements.
Supply voltage
SmallWarningYellow CAUTION
CAUTION!
•
from an isolated source protected by a fuse of max. 4 A (according to UL248) or
•
from a voltage supply complying with NEC class 2.
An NEC class 2 voltage source must not be connected in series or parallel with another NEC class 2 voltage source!
SmallWarningYellow CAUTION
CAUTION!
In order to comply with UL requirements, the EtherCAT Box modules / EtherCAT P Box modules must not be connected to unlimited voltage sources!
Networks
SmallWarningYellow CAUTION
CAUTION!
In order to comply with UL requirements, the EtherCAT Box modules / EtherCAT P Box modules must not be connected to telecommunications networks!
Ambient temperature
SmallWarningYellow CAUTION
CAUTION!
In order to comply with UL requirements, the EtherCAT Box modules / EtherCAT P Box modules must only be operated in an ambient temperature range between 0 and 55 °C!
Marking for UL
All EtherCAT Box modules / EtherCAT P Box modules certified according to UL (Underwriters Laboratories) are labeled with the following mark.
UL marking


Commissioning/Configuration

Commissioning/Configuration
Commissioning/Configuration
Additional information
•
Integration in TwinCAT
•
Restoring the delivery state
•
Decommissioning


Integration in TwinCAT

Commissioning/Configuration [image] Integration in TwinCAT
Integration in TwinCAT
The procedure for integration in TwinCAT is described in this Quick start guide.


Restoring the delivery state

Commissioning/Configuration [image] Restoring the delivery state
Restoring the delivery state
The CoE object Restore default parameters, Subindex 001 can be selected in the TwinCAT System Manager (Config mode) in order to restore the delivery state of the back-up objects for the EPPxxxx Boxes.
Selecting the PDO restore default parameter
Double-click on SubIndex 001 to enter the Set Value dialog. Enter the value 1684107116 in the field Dec or alternatively the value 0x64616F6C in the field Hex and confirm with OK.
All backup objects are reset to the delivery state.
Entering a restore value in the Set Value dialog
Alternative restore value
With some older modules the backup objects can be changed with an alternative restore value:
Decimal value: 1819238756
Hexadecimal value: 0x6C6F6164
An incorrect entry for the restore value has no effect.


Decommissioning

Commissioning/Configuration [image] Decommissioning
Decommissioning
SmallWarningYellow WARNING
Risk of electric shock!
Bring the bus system into a safe, de-energized state before starting disassembly of the devices!
Disposal
In order to dispose of the device, it must be removed.
In accordance with the WEEE Directive 2012/19/EU, Beckhoff takes back old devices and accessories in Germany for proper disposal. Transport costs will be borne by the sender.
Return the old devices with the note "for disposal" to:
Beckhoff Automation GmbH & Co. KG
Service Department
Stahlstraße 31
D-33415 Verl


Appendix

Appendix
Appendix
Additional information
•
General operating conditions
•
EtherCAT Box- / EtherCAT P Box - Accessories
•
Version identification of EtherCAT devices
•
Support and Service


General operating conditions

Appendix [image] General operating conditions
General operating conditions
Protection degrees (IP-Code)
The standard IEC 60529 (DIN EN 60529) defines the degrees of protection in different classes.
1. Number: dust protection and touch guard | Definition
0 | Non-protected
1 | Protected against access to hazardous parts with the back of a hand. Protected against solid foreign objects of Ø 50 mm
2 | Protected against access to hazardous parts with a finger. Protected against solid foreign objects of Ø 12.5 mm.
3 | Protected against access to hazardous parts with a tool. Protected against solid foreign objects Ø 2.5 mm.
4 | Protected against access to hazardous parts with a wire. Protected against solid foreign objects Ø 1 mm.
5 | Protected against access to hazardous parts with a wire. Dust-protected. Intrusion of dust is not totally prevented, but dust shall not penetrate in a quantity to interfere with satisfactory operation of the device or to impair safety.
6 | Protected against access to hazardous parts with a wire. Dust-tight. No intrusion of dust.
2. Number: water* protection | Definition
0 | Non-protected
1 | Protected against water drops
2 | Protected against water drops when enclosure tilted up to 15°.
3 | Protected against spraying water. Water sprayed at an angle up to 60° on either side of the vertical shall have no harmful effects.
4 | Protected against splashing water. Water splashed against the disclosure from any direction shall have no harmful effects
5 | Protected against water jets
6 | Protected against powerful water jets
7 | Protected against the effects of temporary immersion in water. Intrusion of water in quantities causing harmful effects shall not be possible when the enclosure is temporarily immersed in water for 30 min. in 1 m depth.
*) These protection classes define only protection against water!
Chemical Resistance
The Resistance relates to the Housing of the IP 67 modules and the used metal parts. In the table below you will find some typical resistance.
Character | Resistance
Steam | at temperatures >100°C: not resistant
Sodium base liquor (ph-Value > 12) | at room temperature: resistant > 40°C: not resistant
Acetic acid | not resistant
Argon (technical clean) | resistant
Key
▪
resistant: Lifetime several months
▪
non inherently resistant: Lifetime several weeks
▪
not resistant: Lifetime several hours resp. early decomposition


EtherCAT Box- / EtherCAT P Box - Accessories

Appendix [image] EtherCAT Box- / EtherCAT P Box - Accessories
EtherCAT Box- / EtherCAT P Box - Accessories
Fixing
Ordering information | Description
ZS5300-0001 | Mounting rail (500 mm x 129 mm)
Marking material, plugs
Ordering information | Description
ZS5000-0000 | Fieldbus Box set M8 (contact labels, plugs)
ZS5000-0002 | Fieldbus Box set M12 (contact labels, plugs)
ZS5000-0010 | plugs M8, IP67 (50 pieces)
ZS5000-0020 | plugs M12, IP67 (50 pieces)
ZS5100-0000 | marking labels, not printed, 4 stripes at 10 pieces
ZS5100-xxxx | printed marking labels, on request
Tools
Ordering information | Description
ZB8800 | torque wrench for M8 cables with knurl, incl. ratchet
ZB8800-0001 | M12 ratchet for torque wrench ZB8800
ZB8800-0002 | M8 ratchet (field assembly) for torque wrench ZB8800
ZB8801-0000 | torque wrench for hexagonal plugs, adjustable
ZB8801-0001 | torque cable key, M8/wrench size 9, for torque wrench ZB8801-0000
ZB8801-0002 | torque cable key, M12/wrench size 13, for torque wrench ZB8801-0000
ZB8801-0003 | torque cable key, M12 field assembly/wrench size 13, for torque wrench ZB8801-0000
Further accessories
Further accessories may be found at the price list for Beckhoff fieldbus components and at the internet under https://www.beckhoff.com


Version identification of EtherCAT devices

Appendix [image] Version identification of EtherCAT devices
Version identification of EtherCAT devices
Designation
A Beckhoff EtherCAT device has a 14-digit designation, made up of
▪
family key
▪
type
▪
version
▪
revision
Example | Family | Type | Version | Revision
EL3314-0000-0016 | EL terminal (12 mm, non-pluggable connection level) | 3314 (4-channel thermocouple terminal) | 0000 (basic type) | 0016
ES3602-0010-0017 | ES terminal (12 mm, pluggable connection level) | 3602 (2-channel voltage measurement) | 0010 (high-precision version) | 0017
CU2008-0000-0000 | CU device | 2008 (8-port fast ethernet switch) | 0000 (basic type) | 0000
Notes
▪
The elements mentioned above result in the technical designation. EL3314-0000-0016 is used in the example below.
▪
EL3314-0000 is the order identifier, in the case of “-0000” usually abbreviated to EL3314. “-0016” is the EtherCAT revision.
▪
The order identifier is made up of
- family key (EL, EP, CU, ES, KL, CX, etc.)
- type (3314)
- version (-0000)
▪
The revision -0016 shows the technical progress, such as the extension of features with regard to the EtherCAT communication, and is managed by Beckhoff.
In principle, a device with a higher revision can replace a device with a lower revision, unless specified otherwise, e.g. in the documentation.
Associated and synonymous with each revision there is usually a description (ESI, EtherCAT Slave Information) in the form of an XML file, which is available for download from the Beckhoff web site.
From 2014/01 the revision is shown on the outside of the IP20 terminals, see Fig. “EL5021 EL terminal, standard IP20 IO device with batch number and revision ID (since 2014/01)”.
▪
The type, version and revision are read as decimal numbers, even if they are technically saved in hexadecimal.
Identification number
Beckhoff EtherCAT devices from the different lines have different kinds of identification numbers:
Production lot/batch number/serial number/date code/D number
The serial number for Beckhoff IO devices is usually the 8-digit number printed on the device or on a sticker. The serial number indicates the configuration in delivery state and therefore refers to a whole production batch, without distinguishing the individual modules of a batch.
Structure of the serial number: KK YY FF HH
KK - week of production (CW, calendar week)
YY - year of production
FF - firmware version
HH - hardware version
Example with
Ser. no.: 12063A02: 12 - production week 12 06 - production year 2006 3A - firmware version 3A 02 - hardware version 02
Exceptions can occur in the IP67 area, where the following syntax can be used (see respective device documentation):
Syntax: D ww yy x y z u
D - prefix designation
ww - calendar week
yy - year
x - firmware version of the bus PCB
y - hardware version of the bus PCB
z - firmware version of the I/O PCB
u - hardware version of the I/O PCB
Example: D.22081501 calendar week 22 of the year 2008 firmware version of bus PCB: 1 hardware version of bus PCB: 5 firmware version of I/O PCB: 0 (no firmware necessary for this PCB) hardware version of I/O PCB: 1
Unique serial number/ID, ID number
In addition, in some series each individual module has its own unique serial number.
See also the further documentation in the area
▪
IP67: EtherCAT Box
▪
Safety: TwinSafe
▪
Terminals with factory calibration certificate and other measuring terminals
Examples of markings
EL5021 EL terminal, standard IP20 IO device with serial/ batch number and revision ID (since 2014/01)
EK1100 EtherCAT coupler, standard IP20 IO device with serial/ batch number
CU2016 switch with serial/ batch number
EL3202-0020 with serial/ batch number 26131006 and unique ID-number 204418
EP1258-00001 IP67 EtherCAT Box with batch number/ date code 22090101 and unique serial number 158102
EP1908-0002 IP67 EtherCAT Safety Box with batch number/ date code 071201FF and unique serial number 00346070
EL2904 IP20 safety terminal with batch number/ date code 50110302 and unique serial number 00331701
ELM3604-0002 terminal with unique ID number (QR code) 100001051 and serial/ batch number 44160201
Additional information
•
Beckhoff Identification Code (BIC)


Beckhoff Identification Code (BIC)

Appendix [image] Version identification of EtherCAT devices [image] Beckhoff Identification Code (BIC)
Beckhoff Identification Code (BIC)
The Beckhoff Identification Code (BIC) is increasingly being applied to Beckhoff products to uniquely identify the product. The BIC is represented as a Data Matrix Code (DMC, code scheme ECC200), the content is based on the ANSI standard MH10.8.2-2016.
Beckhoff Identification Code
BIC as data matrix code (DMC, code scheme ECC200)
The BIC will be introduced step by step across all product groups.
Depending on the product, it can be found in the following places:
▪
on the packaging unit
▪
directly on the product (if space suffices)
▪
on the packaging unit and the product
The BIC is machine-readable and contains information that can also be used by the customer for handling and product management.
Each piece of information can be uniquely identified using the so-called data identifier (ANSI MH10.8.2-2016). The data identifier is followed by a character string. Both together have a maximum length according to the table below. If the information is shorter, spaces are added to it. The data under positions 1 to 4 are always available.
The following information is contained:
Item no. | Type of information | Explanation | Data identifier | Number of digits incl. data identifier | Example
1 | Beckhoff order number | Beckhoff order number | 1P | 8 | 1P072222
2 | Beckhoff Traceability Number (BTN) | Unique serial number, see note below | S | 12 | SBTNk4p562d7
3 | Article description | Beckhoff article description, e.g. EL1008 | 1K | 32 | 1KEL1809
4 | Quantity | Quantity in packaging unit, e.g. 1, 10, etc. | Q | 6 | Q1
5 | Batch number | Optional: Year and week of production | 2P | 14 | 2P401503180016
6 | ID/serial number | Optional: Present-day serial number system, e.g. with safety products | 51S | 12 | 51S678294104
7 | Variant number | Optional: Product variant number on the basis of standard products | 30P | 32 | 30PF971, 2*K183
... |  |  |  |  |
Further types of information and data identifiers are used by Beckhoff and serve internal processes.
Structure of the BIC
Example of composite information from item 1 to 4 and 6. The data identifiers are marked in red for better display:
BTN
An important component of the BIC is the Beckhoff Traceability Number (BTN, item no. 2). The BTN is a unique serial number consisting of eight characters that will replace all other serial number systems at Beckhoff in the long term (e.g. batch designations on IO components, previous serial number range for safety products, etc.). The BTN will also be introduced step by step, so it may happen that the BTN is not yet coded in the BIC.
Note
This information has been carefully prepared. However, the procedure described is constantly being further developed. We reserve the right to revise and change procedures and documentation at any time and without prior notice. No claims for changes can be made from the information, illustrations and descriptions in this information.


Support and Service

Appendix [image] Support and Service
Support and Service
Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.
Beckhoff's branch offices and representatives
Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!
The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com
You will also find further documentation for Beckhoff components there.
Beckhoff Headquarters
Beckhoff Automation GmbH & Co. KG
Huelshorstweg 20
33415 Verl
Germany
Phone: | +49 5246 963 0
Fax: | +49 5246 963 198
e-mail: | info@beckhoff.com
Beckhoff Support
Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:
▪
support
▪
design, programming and commissioning of complex automation systems
▪
and extensive training program for Beckhoff system components
Hotline: | +49 5246 963 157
Fax: | +49 5246 963 9157
e-mail: | support@beckhoff.com
Beckhoff Service
The Beckhoff Service Center supports you in all matters of after-sales service:
▪
on-site service
▪
repair service
▪
spare parts service
▪
hotline service
Hotline: | +49 5246 963 460
Fax: | +49 5246 963 479
e-mail: | service@beckhoff.com