EP92x4 - Power distribution for EtherCAT Box Modules
Home


Foreword

Foreword
Foreword
Additional information
•
Notes on the documentation
•
Safety instructions
•
Documentation issue status


Notes on the documentation

Foreword [image] Notes on the documentation
Notes on the documentation
Intended audience
This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.
It is essential that the documentation and the following notes and explanations are followed when installing and commissioning these components.
It is the duty of the technical personnel to use the documentation published at the respective time of each installation and commissioning.
The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.
Disclaimer
The documentation has been prepared with care. The products described are, however, constantly under development.
We reserve the right to revise and change the documentation at any time and without prior announcement.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.
Trademarks
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC® and XTS® are registered trademarks of and licensed by Beckhoff Automation GmbH.
Other designations used in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owners.
Patent Pending
The EtherCAT Technology is covered, including but not limited to the following patent applications and patents: EP1590927, EP1789857, DE102004044764, DE102007017835 with corresponding applications or registrations in various other countries.
The TwinCAT Technology is covered, including but not limited to the following patent applications and patents: EP0851348, US6167425 with corresponding applications or registrations in various other countries.
EtherCAT® is registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany
Copyright
© Beckhoff Automation GmbH & Co. KG, Germany.
The reproduction, distribution and utilization of this document as well as the communication of its contents to others without express authorization are prohibited.
Offenders will be held liable for the payment of damages. All rights reserved in the event of the grant of a patent, utility model or design.


Safety instructions

Foreword [image] Safety instructions
Safety instructions
Safety regulations
Please note the following safety instructions and explanations!
Product-specific safety instructions can be found on following pages or in the areas mounting, wiring, commissioning etc.
Exclusion of liability
All the components are supplied in particular hardware and software configurations appropriate for the application. Modifications to hardware or software configurations other than those described in the documentation are not permitted, and nullify the liability of Beckhoff Automation GmbH & Co. KG.
Personnel qualification
This description is only intended for trained specialists in control, automation and drive engineering who are familiar with the applicable national standards.
Description of symbols
In this documentation the following symbols are used with an accompanying safety instruction or note. The safety instructions must be read carefully and followed without fail!
DANGER
Serious risk of injury!
Failure to follow the safety instructions associated with this symbol directly endangers the life and health of persons.
WARNING
Risk of injury!
Failure to follow the safety instructions associated with this symbol endangers the life and health of persons.
CAUTION
Personal injuries!
Failure to follow the safety instructions associated with this symbol can lead to injuries to persons.
Attention
Damage to the environment or devices
Failure to follow the instructions associated with this symbol can lead to damage to the environment or equipment.
Note
Tip or pointer
This symbol indicates information that contributes to better understanding.


Documentation issue status

Foreword [image] Documentation issue status
Documentation issue status
Version
Comment
2.3.1
▪
chapter Switch of behavior updated
▪
Nut torque for connectors updated
2.3.0
▪
Cabling added
2.2.0
▪
Operation with or without EtherCAT master updated
2.1.0
▪
Power Connection updated
2.0.0
▪
migration
▪
chapter mounting and cabling updated
▪
chapter nut torque for connectors extended
▪
chapter switch off behavior updated
▪
object descriptions updated
1.1.0
▪
EP9224-0023 added
1.0.0
▪
first release
0.1
▪
preliminary version (only German available)
Firm and hardware version
The documentation refers to the firm and hardware status that was valid at the time it was prepared.
The properties of the modules are subject to continuous development and improvement. Modules having earlier production statuses cannot have the same properties as modules with the latest status. Existing properties, however, are always retained and are not changed, so that these modules can always be replaced by new ones.
Documentation version | EP9214-0023 |  | EP9224-0023
 | firmware | hardware | firmware | hardware
2.1.0 | 09 | 11 | 04 | 10
2.0.0 | 09 | 10 | 04 | 10
1.1.0 | 09 | 06 | 04 | 06
1.0.0 | 07 | 03 | - | -
0.1 | 07 | 03 | - | -
The firmware and hardware version (delivery state) can be found in the batch number (D number) printed at the side of the EtherCAT Box.
Syntax of the batch number (D number)
WW YY FF HH
WW - week of production (calendar week)
YY - year of production
FF - firmware version
HH - hardware version
Example with ser. no.: 55 09 01 00:
55 - week of production 55
09 - year of production 2009
01 - firmware version 01
00 - hardware version 00


Product overview

Product overview
Product overview
Additional information
•
EtherCAT Box - Introduction
•
EP9214 - Introduction
•
EP9224 - Introduction
•
Technical data


EtherCAT Box - Introduction

Product overview [image] EtherCAT Box - Introduction
EtherCAT Box - Introduction
The EtherCAT system has been extended with EtherCAT Box modules with protection class IP 67. Through the integrated EtherCAT interface the modules can be connected directly to an EtherCAT network without an additional Coupler Box. The high-performance of EtherCAT is thus maintained into each module.
The extremely low dimensions of only 126 x 30 x 26.5 mm (h x w x d) are identical to those of the Fieldbus Box extension modules. They are thus particularly suitable for use where space is at a premium. The small mass of the EtherCAT modules facilitates applications with mobile I/O interface (e.g. on a robot arm). The EtherCAT connection is established via screened M8 connectors.
EtherCAT Box Modules within an EtherCAT network
The robust design of the EtherCAT Box modules enables them to be used directly at the machine. Control cabinets and terminal boxes are now no longer required. The modules are fully sealed and therefore ideally prepared for wet, dirty or dusty conditions.
Pre-assembled cables significantly simplify EtherCAT and signal wiring. Very few wiring errors are made, so that commissioning is optimized. In addition to pre-assembled EtherCAT, power and sensor cables, field-configurable connectors and cables are available for maximum flexibility. Depending on the application, the sensors and actuators are connected through M8 or M12 connectors.
The EtherCAT modules cover the typical range of requirements for I/O signals with protection class IP67:
▪
digital inputs with different filters (3.0 ms or 10 μs)
▪
digital outputs with 0.5 or 2 A output current
▪
analog inputs and outputs with 16 bit resolution
▪
Thermocouple and RTD inputs
▪
Stepper motor modules
XFC (eXtreme Fast Control Technology) modules, including inputs with time stamp, are also available.
EtherCAT Box with M8 connections for sensors/actuators
EtherCAT Box with M12 connections for sensors/actuators
Note
Basic EtherCAT documentation
You will find a detailed description of the EtherCAT system in the Basic System Documentation for EtherCAT, which is available for download from our website (www.beckhoff.com) under Downloads.
Note
XML files
You will find XML files (XML Device Description Files) for Beckhoff EtherCAT modules on our website (www.beckhoff.com) under Downloads, in the Configuration Files area.


EP9214 - Introduction

Product overview [image] EP9214 - Introduction
EP9214 - Introduction
EP9214
Power distribution for EtherCAT Box (24 VDC)
The EP9214-0023 enables connection of four power supply branches. In each branch the current consumption for the control voltage US and the peripheral voltage UP is monitored, limited, and, if necessary, switched off.
The power distribution is supplied via a 7/8" connector with up to 16 A (per voltage supply US/UP). Several modules can be configured in a cascade arrangement. In the event of a short-circuit in one of the four outputs, the affected output is switched off. The supply for the other branches remains active. The switch-off and control is done in such a way that the input voltage does not fall below 21 V or other modules are going down, caused by undervoltage.
During startup consumers with large capacities can be added without problem.
The master can read diagnostic messages from the individual channels via the EtherCAT interface. Independent switching of individual consumer branches is also possible via the EtherCAT master.
In delivery state the eight outputs of the box (4 times Us, 4 times Up) are activated to enable operation without EtherCAT.
After an error caused the switch off of a channel, this channel remains switched of when you try to switch it on again and has to be set back actively by the EtherCAT master or a hardware reset at the box (lower M8 socket).
Quick links
Installation
Configuration


EP9224 - Introduction

Product overview [image] EP9224 - Introduction
EP9224 - Introduction
EP9224
Power distribution for EtherCAT Box (24 VDC) with data logging
The EP9224-0023 enables connection of four power supply branches. In each branch the current consumption for the control voltage US and the peripheral voltage UP is monitored, limited, and, if necessary, switched off.
The power distribution is supplied via a 7/8" connector with up to 16 A (per voltage supply US/UP). Several modules can be configured in a cascade arrangement. In the event of a short-circuit in one of the four outputs, the affected output is switched off. The supply for the other branches remains active. The switch-off and control is done in such a way that the input voltage does not fall below 21 V or other modules are going down, caused by undervoltage.
During startup consumers with large capacities can be added without problem.
The master can read diagnostic messages from the individual channels via the EtherCAT interface. Independent switching of individual consumer branches is also possible via the EtherCAT master.
In delivery state the eight outputs of the box (4 times Us, 4 times Up) are activated to enable operation without EtherCAT.
After an error caused the switch off of a channel, this channel remains switched of when you try to switch it on again and has to be set back actively by the EtherCAT master or a hardware reset at the box (lower M8 socket).
Additional to this basic functionality that is also provided by EP9214, the EP9224 displays the voltage values of PowerIn supply and all current values of inputs and outputs within the process data.
The box has got an internal log file, that is writing the system values continuously into a ring buffer. This data logging has to be activated at the startup.
In error case it is stopped, so a history of the system parameters from before the error case can be read out. This enables a much quicker error localization.
Quick links
Installation
Configuration


Technical data

Product overview [image] Technical data
Technical data
Technical data | EP9214-0023 | EP9224-0023
Rated voltage | 24 VDC (-15 % / +20 %)
Power supply | Feed: Plug 7/8", max. 16 A for each Us/Up Onward connection: Socket 7/8", max. 16 A for each Us/Up
Number of load outputs | 4 x M8, for each Us and Up
Voltage drop VON in the load circuits | 90 mV / Ampere
Parallel connection of several load outputs | not permissible
Overload switch-off | dependent on selected load curve (20 ms at 3 x IN, see time/current characteristics)
Temperature switch-off | Internal temperature switch-off
Switch-on delay | 10, 100 or 200 ms (adjustable via CoE)
Selectivity | in case of an error, the channel concerned is switched off
Signalling contact | 1
Reset contact | 1
Connections for signal and reset contacts | in : 1 x M8 plug out : 1 x M8 socket
Fieldbus | EtherCAT
Fieldbus connection | 2 x M8 sockets, screened, marked green
Electrical isolation | Control voltage/fieldbus: 500 V
Supply of the module circuitry | from the control voltage Us
Current consumption of the module circuitry | typically 110 mA from Us, typically 40 mA from Up
Process image | Inputs: 5 x 16 bit Outputs: 5 x 16 bit | Inputs: 16 x 16 Bit Outputs: 5 x 16 Bit
Data logging | - | 40 samples ( 1 ms - 1000 ms sample time)
Permissible ambient temperature during operation | -25°C ... +60°C
Permissible ambient temperature during storage | -25 °C... +85°C
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27
EMC immunity/emission | conforms to EN 61000-6-2 / EN 61000-6-4
Dimensions | 126 mm x 60 mm x 40 mm
Weight | approx. 450 g
Installation position | variable
Protection class | IP65, IP66, IP67 (according to EN 60529)
Approvals | CE, UL in preparation


Mounting and cabling

Mounting and cabling
Mounting and cabling
Additional information
•
Mounting
•
EtherCAT
•
Power supply
•
Cabling
•
Status LEDs and status bits
•
Monitoring and reset contacts


Mounting

Mounting and cabling [image] Mounting
Mounting
Additional information
•
Dimensions
•
Mounting
•
Nut torque for connectors


Dimensions

Mounting and cabling [image] Mounting [image] Dimensions
Dimensions
Dimensions of the EtherCAT Box Modules
All dimensions are given in millimeters.
Housing properties
EtherCAT Box | lean body | wide body
Housing material | PA6 (polyamide)
Casting compound | Polyurethane
Mounting | two fastening holes Ø 3 mm for M3 | two fastening holes Ø 3 mm for M3 two fastening holes Ø 4,5 mm for M4
Metal parts | Brass, nickel-plated
Contacts | CuZn, gold-plated
Power feed through | max. 4 A
Installation position | variable
Protection class | IP65, IP66, IP67 (conforms to EN 60529) when screwed together
Dimensions (H x W x D) | ca. 126 x 30 x 26,5 mm | ca. 126 x 60 x 26,5 mm
Weight | approx. 125 g, depending on module type | approx. 250 g, depending on module type


Mounting

Mounting and cabling [image] Mounting [image] Mounting
Mounting
EP9214 modules are mounted using two M3 bolts in the mounting holes located in the corners or using two M4 bolts in the centrally located mounting holes.
The bolts must be longer than 15 mm. The mounting holes in the modules have no thread.
Note
Protect connectors against soiling
Protect all module connections from soiling during installation!The protection classes IP65, IP66, IP67 (in accordance with EN 60529) are ensured only if all connectors are wired or sealed! Unused connectors must be sealed with suitable protective caps (see Beckhoff catalogue for connector sets and protective caps)!
Note
Cooling plate
The EP9214 module has a cooling plate on the underside. For the effective dissipation of the resultant power loss, the box must be bolted to a metal base, e.g. the machine bed, if possible making contact over the entire surface.A temperature-related automatic switch-off of the box can occur if care is not taken to ensure that the power loss from the module is dissipated via the cooling plate. A corresponding temperature error bit is then set!
Note when mounting that the overall height is increased further by the fieldbus connections. See the Accessories section


Nut torque for connectors

Mounting and cabling [image] Mounting [image] Nut torque for connectors
Nut torque for connectors
M8 connectors
It is recommended to pull the M8 connectors tight with a nut torque of 0.4 Nm. When using the torque control screwdriver ZB8800 is also a max. torque of 0.5 Nm permissible.
EtherCAT Box with M8 connectors
M12 connectors
It is recommended to pull the M12 connectors tight with a nut torque of 0.6 Nm.
EtherCAT Box with M8 and M12 connectors
7/8" plug connectors
We recommend fastening the 7/8" plug connectors with a torque of 1.5 Nm.
7/8" plug connectors
Torque socket wrenches
ZB8801 torque socket wrench
Note
Ensure the right torque
Use the torque socket wrenches available by Beckhoff to pull the connectors tight (ZB8800, ZB8801-0000)!


EtherCAT

Mounting and cabling [image] EtherCAT
EtherCAT
Additional information
•
EtherCAT connection
•
EtherCAT - Fieldbus LEDs


EtherCAT connection

Mounting and cabling [image] EtherCAT [image] EtherCAT connection
EtherCAT connection
For the incoming and ongoing EtherCAT connection,
▪
the EtherCAT Box (EPxxxx) has two M8 sockets, marked in green
▪
the Coupler Box (FBB-x110) has two M12 sockets
EtherCAT Box: M8 (30 mm housing)
EtherCAT Box: M8 60 mm housing (EP9214 for example )
Coupler Box: M12
Assignment
There are various different standards for the assignment and colors of connectors and cables for Ethernet/EtherCAT.
Ethernet/EtherCAT |  | Plug connector |  |  | Cable |  | Standard
Signal | Description | M8 | M12 | RJ451 | ZB9010, ZB9020, ZB9030, ZB9032, ZK1090-6292, ZK1090-3xxx-xxxx | ZB9031 and old versions of ZB9030, ZB9032, ZK1090-3xxx-xxxx | TIA-568B
Tx + | Transmit Data+ | Pin 1 | Pin 1 | Pin 1 | yellow2 | orange/white3 | white/orange
Tx - | Transmit Data- | Pin 4 | Pin 3 | Pin 2 | orange2 | orange3 | orange
Rx + | Receive Data+ | Pin 2 | Pin 2 | Pin 3 | white2 | blue/white3 | white/green
Rx - | Receive Data- | Pin 3 | Pin 4 | Pin 6 | blue2 | blue3 | green
Shield | Shield | Housing |  | Shroud | Screen | Screen | Screen
1) colored markings according to EN 61918 in the four-pin RJ45 connector ZS1090-0003
2) wire colors according to EN 61918
3) wire colors
Note
Assimilation of color coding for cable ZB9030, ZB9032 and ZK1090-3xxxx-xxxx (with M8 connectors)
For unification the prevalent cables ZB9030, ZB9032 and ZK1090-3xxx-xxxx this means the pre assembled cables with M8 connectors were changed to the colors of EN61918 (yellow, orange, white, blue).So different color coding exists. But the electrical properties are absolutely identical.
EtherCAT connectors
The following connectors can be supplied for use in Beckhoff EtherCAT systems.
Designation | Plug connector | Comment
ZS1090-0003 | RJ45 | four-pin, IP20, for field assembly
ZS1090-0004 | M12 | four-pin, IP67, for field assembly
ZS1090-0005 | RJ45 | eight-pin, IP20, for field assembly, suitable for GigaBit Ethernet
ZS1090-0006 | M8 male | four-pin, IP67, for field assembly, for ZB903x cable
ZS1090-0007 | M8 female | four-pin, IP67, for field assembly, for ZB903x cable
ZS1090-1006 | M8 male | four-pin, IP67, for field assembly up to OD = 6.5 mm
ZS1090-1007 | M8 female | four-pin, IP67, for field assembly up to OD = 6.5 mm


EtherCAT - Fieldbus LEDs

Mounting and cabling [image] EtherCAT [image] EtherCAT - Fieldbus LEDs
EtherCAT - Fieldbus LEDs
EtherCAT-LEDs
LED display
LED | Display | Meaning
IN L/A | off | no connection to the preceding EtherCAT module
 | Lit | LINK: connection to the preceding EtherCAT module
 | flashing | ACT: Communication with the preceding EtherCAT module
OUT L/A | off | no connection to the following EtherCAT module
 | Lit | LINK: connection to the following EtherCAT module
 | flashing | ACT: Communication with the following EtherCAT module
Run | off | Status of the EtherCAT module is Init
 | flashes quickly | Status of the EtherCAT module is pre-operational
 | flashes slowly | Status of the EtherCAT module is safe-operational
 | Lit | Status of the EtherCAT module is operational
Note
EtherCAT statuses
The various statuses in which an EtherCAT module may be found are described in the Basic System Documentation for EtherCAT, which is available for download from our website ( ) under Downloads.


Power supply

Mounting and cabling [image] Power supply
Power supply
Additional information
•
Power Connection
•
Power LEDs
•
Power cable conductor losses M8
•
Power cable 7/8"
•
Conductor losses 7/8"
•
Power outputs


Power Connection

Mounting and cabling [image] Power supply [image] Power Connection
Power Connection
Attention
Use cables with suitable cross-sections!
Ensure that the cross-sections of the cables employed are suitable for the load circuit inputs and outputs and the respective rated current being used!
The supply voltages are fed and relayed onward via two 7/8" connectors in the center of the modules:
▪
Power In: left-hand 7/8" plug for the feed-in of supply voltages
▪
Power Out: right-hand 7/8" socket for the onward feeding of supply voltages
EP9214-0023 - 7/8" connectors
The contacts of the 7/8" plug connectors can conduct a maximum current of 16 A (40°C).
Two LEDs next to the device identifier label indicate the status of the supply voltages.
Pin assignment
Pin assignment of 7/8" plug connectors
Contact | Voltage
1 | GND Up
2 | GND Us
3 | FE (Functional earth), (as well as contact at central mounting holes)
4 | Control voltage Us, +24 VDC
5 | Peripheral voltage Up, +24 VDC
Attention
Do not confuse the power output with the EtherCAT connection!
Never connect the power cables (M8, 24 VDC) to the green-marked EtherCAT sockets of the EtherCAT Box Modules. This can cause the destruction of the modules!
Control voltage Us: 24VDC
The fieldbus and the processor logic are supplied from the 24 VDC control voltage Us. The control voltage is electrically isolated from the fieldbus circuitry.
Peripheral voltage Up: 24VDC
The peripheral voltage Up is monitored and fed to the power outputs, but is not used in the EP9214.
Redirection of the supply voltages
The power connections Power In and Power Out are bridged in the module. Hence, the supply voltages Us and Up can be passed from EtherCAT Box to EtherCAT Box in a simple manner.
Attention
Observe the maximum current of the 7/8" plug connectors!
Also ensure when relaying the supply voltages Us and Up onward that the maximum permissible current of 16 A / 40 °C for each 7/8" plug connector is not exceeded!


Power LEDs

Mounting and cabling [image] Power supply [image] Power LEDs
Power LEDs
Status-LEDs for the power supply
LED | Display | Meaning
Us (control voltage) | off | The power supply voltage, Us, is not present
 | Green illuminated | The power supply voltage, Us, is present
Up (peripheral voltage) | off | The power supply voltage, Up, is not present
 | Green illuminated | The power supply voltage, Up, is present


Power cable conductor losses M8

Mounting and cabling [image] Power supply [image] Power cable conductor losses M8
Power cable conductor losses M8
The ZK2020-xxxx-yyyy power cables should not exceed the total length of 15 m at 4 A (with continuation). When planning the cabling, note that at 24 V nominal voltage, the functionality of the module can no longer be assured if the voltage drop reaches 6 V. Variations in the output voltage from the power supply unit must also be taken into account.
Power cable conductor losses
Example
8 m power cable with 0.34 mm² cross-section has a voltage drop of 3.2 V at 4 A.
Note
EP92x4 Power Distribution Modules
With EP9214 and EP9224 Power Distribution Modules intelligent concepts for voltage supply are available. Further information may be found under www.beckhoff.com/EP9224.


Power cable 7/8"

Mounting and cabling [image] Power supply [image] Power cable 7/8"
Power cable 7/8"
Power cable 7/8"
Technical data
Technical data
Rated voltage according to IEC 61076-2-101 | 300 V (according to IEC 61076-2-101)
Contamination level according to IEC 60664-1 | 3/2 (according to IEC 60664-1)
Insulation resistance IEC 60512-2 | >109W
Current carrying capacity according to IEC 60512-3 | 16 A at 40°C (according to IEC 60512-3)
Volume resistance according to IEC 60512-2 | < 5 mW
Protection class conforms to IEC 60529 | IP65/66/67, when screwed together
Permissible ambient temperature | -30°C to +80°C
Material properties | TPE-U (PUR) halogen-free according to DIN VDE 0472 Part 815, flame-retardant according to cULus 20549
Approbations | UL
Cable outside diameter | 7.80 ± 0.20 mm
Bending radius | min. 6 x D (external diameter)
Parameter | Max. speed 5 m/s, max. acceleration 10 m/s²
Number of cycles | At least 10 million cycles with a max. travel path of 20 meters
Ordering data
Order identifier | Power cable | Screw type connector | Contacts | Cross-section | Length
ZK2030-1200-0010 | Straight socket, open end | 7/8" | 5-pin | 1,50 mm2 | 1.00 m
ZK2030-1200-0030 |  |  |  |  | 3.00 m
ZK2030-1200-0050 |  |  |  |  | 5.00 m
ZK2030-1200-0100 |  |  |  |  | 10.00 m
ZK2030-1400-0010 | Angled socket, open end |  |  |  | 1.00 m
ZK2030-1400-0030 |  |  |  |  | 3.00 m
ZK2030-1400-0050 |  |  |  |  | 5.00 m
ZK2030-1400-0100 |  |  |  |  | 10.00 m
ZK2030-1112-0010 | Straight socket, straight plug |  |  |  | 1.00 m
ZK2030-1112-0030 |  |  |  |  | 3.00 m
ZK2030-1112-0050 |  |  |  |  | 5.00 m
ZK2030-1112-0100 |  |  |  |  | 10.00 m
ZK2030-1314-0010 | Angled socket, angled plug |  |  |  | 1.00 m
ZK2030-1314-0030 |  |  |  |  | 3.00 m
ZK2030-1314-0050 |  |  |  |  | 5.00 m
ZK2030-1314-0100 |  |  |  |  | 10.00 m
Further available power cables and the associated data sheets can be found in the Beckhoff catalogue or on our website (http://www.beckhoff.com).


Conductor losses 7/8"

Mounting and cabling [image] Power supply [image] Conductor losses 7/8"
Conductor losses 7/8"
In the case of the power cables ZK2030-xxxx-yyy, a total length of 15 m should not be exceeded at 16 A. When wiring, note that with a rated voltage of 24 V the function of the modules can no longer be guaranteed from a voltage drop of 6 V. Variations in the output voltage from the power supply unit must also be taken into account.
ZK2030-xxxx-yyy - Conductor losses
Alternatively, larger cable cross-section can be used, e.g. 2.5 mm2.


Power outputs

Mounting and cabling [image] Power supply [image] Power outputs
Power outputs
The supply voltages are output via four 4-pole M8 sockets in the lower third of the modules (1, 2, 3 and 4).
M8 sockets
Pin assignment
Pin assignment of the M8 sockets
Contact | Voltage
1 | Control voltage Us, +24 VDC
2 | Peripheral voltage Up, +24 VDC
3 | GNDs* | *) can be internally connected to one another depending on the connected module: see individual module descriptions
4 | GNDp*
The contacts of the M8 plug connectors can conduct a maximum current of 4 A.
A LED indicates the status of the power outputs.
Attention
Do not confuse the power outputs with the EtherCAT connection
Never connect the power cables (M8, 24 VDC) to the green-marked EtherCAT sockets of the EtherCAT Box Modules. This can cause the destruction of the modules!
Control voltage Us: 24 VDC
Power is supplied to the fieldbus, the processor logic, the inputs and the sensors from the control voltage Us (24 VDC). The control voltage is electrically isolated from the fieldbus circuitry.
Peripheral voltage Up: 24 VDC
The peripheral voltage Up (24 VDC) supplies the digital outputs; it can be brought in separately. Hence, if the load voltage is switched off, the fieldbus function as well as the supply and function of the inputs are retained.
Electrical isolation
The grounds of the control voltage (GNDs) and peripheral voltage (GNDp) are electrically isolated from each other in order to ensure the electrical isolation of the peripheral devices on Up from the control voltage.
Attention
The electrical isolation can be nullified
If you connect digital and analog EtherCAT Box Modules directly to one another via four-pole power lines, then there may no longer be any electrical isolation due to the connected boxes!


Cabling

Mounting and cabling [image] Cabling
Cabling
A list of EtherCAT cables, power cables, sensor cables, Ethernet/EtherCAT connectors and field-configurable connectors can be found under the following link: http://download.beckhoff.com/download/document/catalog/main_catalog/german/Beckhoff_EtherCAT-Box-Zubehoer.pdf
The corresponding data sheets can be found under the following link:
https://beckhoff.de/default.asp?ethercat-box/ethercat_box_cables.htm?id=690338951657421
EtherCAT cables
ZK1090-3131-0xxx
For connecting EtherCAT devices, only use shielded Ethernet cables with a minimum specification of category 5 (CAT5) according to EN 50173 or ISO/IEC 11801.
Note
Wiring recommendations
Detailed recommendations for EtherCAT cabling can be found in the documentation "Design recommendations for EtherCAT/Ethernet infrastructure", which is available for download from www.beckhoff.de.
EtherCAT uses four cable wires for signal transmission.
Due to automatic cable detection (auto-crossing) symmetric (1:1) or cross-over cables can be used between EtherCAT devices from Beckhoff.
Power cable
ZK2020-3132-0xxx
Sensor cables
Sensorkabel - Beckhoff.png
Selection of Beckhoff sensor cables


Status LEDs and status bits

Mounting and cabling [image] Status LEDs and status bits
Status LEDs and status bits
Below is a table showing the meaning of the status LEDs and status bits for the power outputs (EP9214 for example):
EP9214 - status LEDs
EP9214 - status bits
Initialization
When switching on the voltage supply to the EP9214 / EP9224, all green LEDs and then all red LEDs are switched on briefly to test the LEDs.
The LED is valid for both voltages and currents (Us and Up; OR).
LED | Status Us / Up | Warning | Error Us / Up | Description
Off | 0 | 0 | 0 | The output is ready
Green | 1 | 0 | 0 | The output is just switching on
Green | 1 | 0 | 0 | The output is switched on. Normal operating status.
Flashing green | 1 | 1 | 0 | The output is still operating, but will switch off if conditions remain unchanged (Warning Ux).
Flashing red | 0 | 1 | 1 | The output has been switched off. Switching on again is not yet possible (waiting time of 20 seconds)
Red | 0 | 0 | 1 | The output has been deactivated and can be returned to a normal state by a reset.


Monitoring and reset contacts

Mounting and cabling [image] Monitoring and reset contacts
Monitoring and reset contacts
The EP9214 has a monitoring contact (signal contact) and a reset contact. These contacts are fed out via an M8 plug and an M8 socket.
The contacts of this M8 plug and M8 socket are wired together 1:1.
EP9214 - Monitoring and reset connectors
Pin assignment
EP9214 - Monitoring and reset contacts
Contact | Meaning
Pin 1 and 3: Monitoring | Potential-free signalling contact (normally open contact), closes on application of the supply voltage and if an error occurs in one of the eight load circuits
Pin 4: Reset | all errors are reset by applying 24 VDC to the Reset contact.
The contacts of the M8 plug connectors can conduct a maximum current of 4 A.


Comissioning and Configuration

Comissioning and Configuration
Comissioning and Configuration
Additional information
•
Inserting into the EtherCAT network
•
Configuration via TwinCAT
•
Operation with or without EtherCAT master
•
Switch of behavior
•
EP9214-0023
•
EP9224-0023
•
Restoring the delivery state


Inserting into the EtherCAT network

Comissioning and Configuration [image] Inserting into the EtherCAT network
Inserting into the EtherCAT network
Note
Installation of the latest XML device description
Please ensure that you have installed the latest XML device description in TwinCAT. This can be downloaded from the Beckhoff website (http://www.beckhoff.de/english/download/elconfg.htm?id=1983920606140) and installed according to the installation instructions.
At the Beckhoff TwinCAT System Manager the configuration tree can be build in two different ways:
▪
by scanning for existing hardware (called "online") and
▪
by manual inserting/appending of fieldbus devices, couplers and slaves.
Automatic scanning in of the box
▪
The EtherCAT system must be in a safe, de-energized state before the EtherCAT modules are connected to the EtherCAT network!
▪
Switch on the operating voltage, open the TwinCAT System Manager (Config mode), and scan in the devices (see Fig. 1). Acknowledge all dialogs with "OK", so that the configuration is in "FreeRun" mode.
Scanning in the configuration (I/O Devices -> right-click -> Scan Devices...)
Appending a module manually
▪
The EtherCAT system must be in a safe, de-energized state before the EtherCAT modules are connected to the EtherCAT network!
▪
Switch on the operating voltage, open the TwinCAT System Manager (Config mode)
▪
Append a new I/O device. In the dialog that appears select the device EtherCAT (Direct Mode), and confirm with OK.
Appending a new I/O device (I/O Devices -> right-click -> Append Device...)
Selecting the device EtherCAT
▪
Append a new box.
Appending a new box (Device -> right-click -> Append Box...)
▪
In the dialog that appears select the desired box (e.g. EP2816-0008), and confirm with OK.
Selecting a Box (e.g. EP2816-0008)
Appended Box in the TwinCAT tree


Configuration via TwinCAT

Comissioning and Configuration [image] Configuration via TwinCAT
Configuration via TwinCAT
In the left-hand window of the TwinCAT System Manager, click on the branch of the EtherCAT Box you wish to configure (EP2816-0008 in this example).
Branch of the EtherCAT box to be configured
In the right-hand window of the TwinCAT System manager, various tabs are now available for configuring the EtherCAT Box.
General tab
General tab
Name | Name of the EtherCAT device
Id | Number of the EtherCAT device
Type | EtherCAT device type
Comment | Here you can add a comment (e.g. regarding the system).
Disabled | Here you can deactivate the EtherCAT device.
Create symbols | Access to this EtherCAT slave via ADS is only available if this checkbox is activated.
EtherCAT tab
EtherCAT tab
Type | EtherCAT device type
Product/Revision | Product and revision number of the EtherCAT device
Auto Inc Addr. | Auto increment address of the EtherCAT device. The auto increment address can be used for addressing each EtherCAT device in the communication ring through its physical position. Auto increment addressing is used during the start-up phase when the EtherCAT master allocates addresses to the EtherCAT devices. With auto increment addressing the first EtherCAT slave in the ring has the address 0000hex. For each further slave the address is decremented by 1 (FFFFhex, FFFEhex etc.).
EtherCAT Addr. | Fixed address of an EtherCAT slave. This address is allocated by the EtherCAT master during the start-up phase. Tick the checkbox to the left of the input field in order to modify the default value.
Previous Port | Name and port of the EtherCAT device to which this device is connected. If it is possible to connect this device with another one without changing the order of the EtherCAT devices in the communication ring, then this combobox is activated and the EtherCAT device to which this device is to be connected can be selected.
Advanced Settings | This button opens the dialogs for advanced settings.
The link at the bottom of the tab points to the product page for this EtherCAT device on the web.
Process Data tab
Indicates the configuration of the process data. The input and output data of the EtherCAT slave are represented as CANopen process data objects (PDO). The user can select a PDO via PDO assignment and modify the content of the individual PDO via this dialog, if the EtherCAT slave supports this function.
Process Data tab
Sync Manager
Lists the configuration of the Sync Manager (SM).
If the EtherCAT device has a mailbox, SM0 is used for the mailbox output (MbxOut) and SM1 for the mailbox input (MbxIn).
SM2 is used for the output process data (outputs) and SM3 (inputs) for the input process data.
If an input is selected, the corresponding PDO assignment is displayed in the PDO Assignment list below.
PDO Assignment
PDO assignment of the selected Sync Manager. All PDOs defined for this Sync Manager type are listed here:
▪
If the output Sync Manager (outputs) is selected in the Sync Manager list, all RxPDOs are displayed.
▪
If the input Sync Manager (inputs) is selected in the Sync Manager list, all TxPDOs are displayed.
The selected entries are the PDOs involved in the process data transfer. In the tree diagram of the System Manager these PDOs are displayed as variables of the EtherCAT device. The name of the variable is identical to the Name parameter of the PDO, as displayed in the PDO list. If an entry in the PDO assignment list is deactivated (not selected and greyed out), this indicates that the input is excluded from the PDO assignment. In order to be able do select a greyed out PDO, the currently selected PDO has to be deselected first.
Note
Activation of PDO assignment
•
the EtherCAT slave has to run through the PS status transition cycle (from pre-operational to safe-operational) once (see Online tab),
•
and the System Manager has to reload the EtherCAT slaves ( [image] button)
PDO list
List of all PDOs supported by this EtherCAT device. The content of the selected PDOs is displayed in the PDO Content list. The PDO configuration can be modified by double-clicking on an entry.
Column | Description
Index | PDO index.
Size | Size of the PDO in bytes.
Name | Name of the PDO. If this PDO is assigned to a Sync Manager, it appears as a variable of the slave with this parameter as the name.
Flags | F | Fixed content: The content of this PDO is fixed and cannot be changed by the System Manager.
 | M | Mandatory PDO. This PDO is mandatory and must therefore be assigned to a Sync Manager! Consequently, this PDO cannot be deleted from the PDO Assignment list
SM | Sync Manager to which this PDO is assigned. If this entry is empty, this PDO does not take part in the process data traffic.
SU | Sync unit to which this PDO is assigned.
PDO Content
Indicates the content of the PDO. If flag F (fixed content) of the PDO is not set the content can be modified.
Download
If the device is intelligent and has a mailbox, the configuration of the PDO and the PDO assignments can be downloaded to the device. This is an optional feature that is not supported by all EtherCAT slaves.
PDO Assignment
If this check box is selected, the PDO assignment that is configured in the PDO Assignment list is downloaded to the device on startup. The required commands to be sent to the device can be viewed in the Startup tab.
PDO Configuration
If this check box is selected, the configuration of the respective PDOs (as shown in the PDO list and the PDO Content display) is downloaded to the EtherCAT slave.
Startup tab
The Startup tab is displayed if the EtherCAT slave has a mailbox and supports the CANopen over EtherCAT (CoE) or Servo drive over EtherCAT protocol. This tab indicates which download requests are sent to the mailbox during startup. It is also possible to add new mailbox requests to the list display. The download requests are sent to the slave in the same order as they are shown in the list.
Startup tab
Column
Description
Transition
Transition to which the request is sent. This can either be
▪
the transition from pre-operational to safe-operational (PS), or
▪
the transition from safe-operational to operational (SO).
If the transition is enclosed in "<>" (e.g. <PS>), the mailbox request is fixed and cannot be modified or deleted by the user.
Protocol
Type of mailbox protocol
Index
Index of the object
Data
Date on which this object is to be downloaded.
Comment
Description of the request to be sent to the mailbox
Move Up | This button moves the selected request up by one position in the list.
Move Down | This button moves the selected request down by one position in the list.
New | This button adds a new mailbox download request to be sent during startup.
Delete | This button deletes the selected entry.
Edit | This button edits an existing request.
CoE - Online tab
The additional CoE - Online tab is displayed if the EtherCAT slave supports the CANopen over EtherCAT (CoE) protocol. This dialog lists the content of the object directory of the slave (SDO upload) and enables the user to modify the content of an object from this list. Details for the objects of the individual EtherCAT devices can be found in the device-specific object descriptions.
CoE - Online tab
Object list display
Column | Description
Index | Index and subindex of the object
Name | Name of the object
Flags | RW | The object can be read, and data can be written to the object (read/write)
 | RO | The object can be read, but no data can be written to the object (read only)
 | P | An additional P identifies the object as a process data object.
Value | Value of the object
Update List | The Update list button updates all objects in the displayed list
Auto Update | If this check box is selected, the content of the objects is updated automatically.
Advanced | The Advanced button opens the Advanced Settings dialog. Here you can specify which objects are displayed in the list.
Advanced settings
Online - via SDO information | If this option button is selected, the list of the objects included in the object directory of the slave is uploaded from the slave via SDO information. The list below can be used to specify which object types are to be uploaded.
Offline - via EDS file | If this option button is selected, the list of the objects included in the object directory is read from an EDS file provided by the user.
Online tab
Online tab
State Machine
Init | This button attempts to set the EtherCAT device to the Init state.
Pre-Op | This button attempts to set the EtherCAT device to the pre-operational state.
Op | This button attempts to set the EtherCAT device to the operational state.
Bootstrap | This button attempts to set the EtherCAT device to the Bootstrap state.
Safe-Op | This button attempts to set the EtherCAT device to the safe-operational state.
Clear Error | This button attempts to delete the fault display. If an EtherCAT slave fails during change of state it sets an error flag. Example: An EtherCAT slave is in PREOP state (pre-operational). The master now requests the SAFEOP state (safe-operational). If the slave fails during change of state it sets the error flag. The current state is now displayed as ERR PREOP. When the Clear Error button is pressed the error flag is cleared, and the current state is displayed as PREOP again.
Current State | Indicates the current state of the EtherCAT device.
Requested State | Indicates the state requested for the EtherCAT device.
DLL Status
Indicates the DLL status (data link layer status) of the individual ports of the EtherCAT slave. The DLL status can have four different states:
Status | Description
No Carrier / Open | No carrier signal is available at the port, but the port is open.
No Carrier / Closed | No carrier signal is available at the port, and the port is closed.
Carrier / Open | A carrier signal is available at the port, and the port is open.
Carrier / Closed | A carrier signal is available at the port, but the port is closed.
File Access over EtherCAT
Download | With this button a file can be written to the EtherCAT device.
Upload | With this button a file can be read from the EtherCAT device.


Operation with or without EtherCAT master

Comissioning and Configuration [image] Operation with or without EtherCAT master
Operation with or without EtherCAT master
The EP92x4 is preset in the factory and delivered with a set rated current of 4.0 A and all eight channels switched on.
Attention
The channels switch on automatically during commissioning
In the basic setting the rated current of the EP92x4 is 4 A per channel. Shortly after the EP92x4 is supplied with voltage, all channels are switched on with a delay of 100 ms each.
This is preset by the CoE object 0xF707:01
EP92x4_CoE-Objekt 0xF707_01_Enable Control Via Fieldbus_1
CoE object 0xF707:01 - Enable Control via Fieldbus
If the EP92x4 is operated on an EtherCAT master, the basic setting or the bootup can be adapted.
This is done via the variable DPO Outputs Device -> Enable control via Fieldbus in the process data.
At the next power-on of the box the load circuits will then be switched on depending on the settings in the CoE objects.
Note
Customize all parameters when EtherCAT is used for the first time
If the EP92x4 operated for the first time with EtherCAT connection, all parameters need to be adjusted.
Attention
Without EtherCAT connection the outputs switch in default status
After the EP92x4 was configured with an EtherCAT master you can disconnect the EtherCAT connection. But in this case the parameters of all outputs switch in the default status. When the connection is restored to the EtherCAT master, the previously set values are available again.
Example for parametrizing the outputs when using EtherCAT
Via the tab “CoE – Online” you can adjust different settings of the box module. For example, it is possible to adjust the “Nominal Current US” (Index: 8000:12), by double-clicking to the respective parameter opens the “Set Value Dialog” (see following figure).
EP92x4_DPO Settings Ch1 EtherCAT_Verbunden
Adjust the “DPO Settings Ch.1” with EtherCAT connection
If the EtherCAT connection is disconnected, the option “Show Offline Data” should be activated. Then the default values of the parameters are displayed.


Switch of behavior

Comissioning and Configuration [image] Switch of behavior
Switch of behavior
Additional information
•
Switch-off characteristics
•
Current limitation, switching the load circuits off
•
Setting the current limitation
•
Status LEDs and status bits


Switch-off characteristics

Comissioning and Configuration [image] Switch of behavior [image] Switch-off characteristics
Switch-off characteristics
The EP9214 EtherCAT Box selectively protects all connected 24 VDC load circuits. This is done via various electronic circuits, additionally protected by a 7 A micro-fuse.
Selective switch-off means that the load circuits are individually monitored and if a channel is exceeded, only that channel is switched off.
This ensures the function of the remaining consumers connected to the higher-level power supply unit.
General functional principle
The EP9214 EtherCAT Box monitors the current for each of the 8 output channels. 4 x Us, 4 x Up. Switching off takes place depending on the selected nominal current and release characteristic.
Superordinate to all is the hardware switch-off, which responds if
▪
7 A is reached for 50 ms
▪
there is a short-circuit for 50 ms
▪
the capacitive load and thus the start-up current of the connected devices is too high
Due to the intelligent current limitation an output current exceeding 7 A is not possible under operating conditions. The additionally installed 7 A micro fuse thus blows only if the upstream electronic switch-off is already defective.
The nominal current can be set for each channel individually between 1 A and 4 A.
Setting the nominal current
All set characteristics are referenced to the set nominal current. The following table shows the response time of the monitoring in relation to the nominal current and characteristic.
Nominal current | Very fast acting | Fast acting | Slow acting | Time delay
100 % | 1 h | - | - | -
110 % | 1 h | 4 h | - | -
120 % | 7 min | 4 h | - | -
150 % | 30 s | 30 min | 1 h | 4 h
210 % | 500 ms | 20 s | 20 s | 100 s
275 % | 500 ms | 1 s | 20 s | 10 s
300 % | 20 ms | 100 ms | 1 s | 3 s
If overcurrent (≥ nominal current) is detected and it is foreseeable that the current monitoring will trip if conditions remain unchanged, then a warning is given both in the process data and in form of a flashing LED. An output switch-off due to overcurrent is indicated by a red LED.
If one of the outputs was switched off due to a diagnosis, it must be reactivated by an active RESET.
Note
Restart after power OFF/ON
If an output was switched off due to an error, then an active reset by the RESET contact or the fieldbus is necessary. Switching off and on again is not sufficient! To protect the electronic a RESET can be done at maximum all 20 seconds.
Switching on can be done either via EtherCAT or by applying 24 V to the RESET contact. To protect the circuitry, a RESET can take place maximally every 20 seconds. Faster successive edges are ignored.
Switch-on delay of load circuits 1 to 4 without fieldbus control
Here is a table of the startup times, adjustable in the CoE object 0xF80E:11
Description | Switch-on delay
Fast | 10 ms
Moderate | 100 ms
Slow | 200 ms


Current limitation, switching the load circuits off

Comissioning and Configuration [image] Switch of behavior [image] Current limitation, switching the load circuits off
Current limitation, switching the load circuits off
The switch-off behavior of the individual load circuits can be adapted to the application.
The following modes can be set individually for each channel:
▪
Very fast acting
▪
Fast acting
▪
Slow acting
▪
Time delay
Release time (switch-off time) of the modes
Rated current | Very fast acting | Fast acting | Slow acting | Time delay
100 % | 1 h | - | - | -
110 % | 1 h | 4 h | - | -
120 % | 7 min | 4 h | - | -
150 % | 30 s | 30 min | 1 h | 4 h
210 % | 500 ms | 20 sec | 20 s | 100 s
275 % | 500 ms | 1 sec | 20 s | 10 s
300 % | 20 ms | 100 ms | 1 s | 3 s
The release time depends on the set rated current.
Following the switch-off of a channel it is necessary to reactivate it after rectification of the cause of the error.
Switch-off of the box due to overtemperature
The EP9214 is internally protected against overheating. A warning is given in the process data if a temperature of about 80 °C is reached.
Temperature Warning and Temperature Error bits
On reaching 85°C all load circuits are switched off in order to protect the hardware against destruction. In this case the Temperature Error bit is set.
So that the permitted temperature is not exceeded, the box is to be mounted with its rear wall on the flattest possible thermally conductive surface.
Switch off of the box due to undervoltage
Since undervoltage impairs the function of the safety mechanisms, a warning is given in the process data from an input voltage of 21.5 V. If the voltage falls below 18 V all outputs are switched off and the Error bit is set.
Undervoltage is detected independently for Us and Up.
Undervoltage bits
Note
Switching on again
Switching off due to undervoltage and overtemperature is equivalent to the response of the current monitoring, but applies to the entire box and all outputs. The error must be reset by setting the process data GLOBAL RESET or by power off / restart of the module, furthermore the temperature must have fallen below 75 °C!
Switching load circuits on again after switch-off
This takes place either via the process data by EtherCAT or by the reset input directly on the box.
Also see about this
•
EP9214-0023 - Process image
•
Monitoring and reset contacts


Setting the current limitation

Comissioning and Configuration [image] Switch of behavior [image] Setting the current limitation
Setting the current limitation
The switch-off behavior of the individual load circuits can be adapted to the application.
The following modes can be set individually for each channel:
▪
Very fast acting
▪
Fast acting
▪
Slow acting
▪
Time delay
Release time (switch-off time) of the modes
Rated current | Very fast acting | Fast acting | Slow acting | Time delay
100 % | 1 h | - | - | -
110 % | 1 h | 4 h | - | -
120 % | 7 min | 4 h | - | -
150 % | 30 s | 30 min | 1 h | 4 h
210 % | 500 ms | 20 sec | 20 s | 100 s
275 % | 500 ms | 1 sec | 20 s | 10 s
300 % | 20 ms | 100 ms | 1 s | 3 s
The release time depends on the set rated current.
CoE parameters for setting the current limiting characteristic
CoE parameters for setting the current limiting characteristic
Meaning of the parameters
Index | Name | Meaning
0x80n0:02 | Default State Us | TRUE: in case of operation without fieldbus the load circuit Us of channel n is automatically switched on FALSE: in case of operation without fieldbus the load circuit Us of channel n remains switched off
0x80n0:02 | Default State Up | TRUE: in case of operation without fieldbus the load circuit Up of channel n is automatically switched on FALSE: in case of operation without fieldbus the load circuit Up of channel n remains switched off
0x80n0:11 | Characteristic | Release time depending on rated current
0x80n0:12 | Nominal Current Us | Specification of the rated current of Us in mA
0x80n0:13 | Nominal Current Up | Specification of the rated current of Up in mA
Switching load circuits on again after switch-off
This takes place either via the process data by EtherCAT or by the reset input directly on the box.


Status LEDs and status bits

Comissioning and Configuration [image] Switch of behavior [image] Status LEDs and status bits
Status LEDs and status bits
Below is a table showing the meaning of the status LEDs and status bits for the power outputs (EP9214 for example):
EP9214 - Status bits
EP9214 - status bits
Initialization
When switching on the voltage supply to the EP9214/EP9224, all green LEDs and then all red LEDs are switched on briefly to test the LEDs.
The LED is valid for both voltages and currents (Us and Up; OR).
LED | Status Us / Up | Warning | Error Us / Up | Description
Off | 0 | 0 | 0 | The output is ready
Green | 1 | 0 | 0 | The output is just switching on
Green | 1 | 0 | 0 | The output is switched on. Normal operating status.
Flashing green | 1 | 1 | 0 | The output is still operating, but will switch off if conditions remain unchanged (Warning Ux).
Flashing red | 0 | 1 | 1 | The output has been switched off. Switching on again is not yet possible (waiting time of 20 seconds)
Red | 0 | 0 | 1 | The output has been deactivated and can be returned to a normal state by a reset.


EP9214-0023

Comissioning and Configuration [image] EP9214-0023
EP9214-0023
Additional information
•
EP9214-0023 - Object description
•
EP9214-0023 - Process image


EP9214-0023 - Object description

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description
EP9214-0023 - Object description
Note
Parameterization
Terminals' parameterization will be conducted by the CoE tab (double-click on the referring object) or the Process data tab (PDO assignment)
Note
EtherCAT XML Device Description
The description correspond to the display of the CoE objects from the EtherCAT XML Device Description. It is strongly recommended to download the latest revision of the corresponding XML file from the Beckhoff website (http://www.beckhoff.com/english/default.htm?download/elconfg.htm) and follow the installation instructions.
The CoE overview contains objects for different intended applications:
▪
Objects required for parameterization during commissioning
▪
Objects intended for regular operation e.g. through ADS access
▪
Objects for indicating internal settings (may be fixed)
▪
Further profile-specific objects indicating inputs, outputs and status information
The following section first describes the objects require for normal operation, followed by a complete overview of missing objects.
Additional information
•
Objects for parameterization
•
Standard objects
•
Profile-specific objects (0x6000-0xFFFF)


Objects for parameterization

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Objects for parameterization
Objects for parameterization
Additional information
•
Index 1011 Restore default parameters
•
Index 8000 DPO Settings Ch.1
•
Index 8010 DPO Settings Ch.2
•
Index 8020 DPO Settings Ch.3
•
Index 8030 DPO Settings Ch.4
•
Index F707 DPO Outputs Device
•
Index F80E DPO Settings Device


Standard objects

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Standard objects
Standard objects
The standard objects have the same meaning for all EtherCAT slaves.
Additional information
•
Index 1000 Device type
•
Index 1008 Device name
•
Index 1009 Hardware version
•
Index 100A Software version
•
Index 1018 Identity
•
Index 10F0 Backup parameter handling
•
Index 1600 DPO RxPDO-Map Outputs Ch.1
•
Index 1601 DPO RxPDO-Map Outputs Ch.2
•
Index 1602 DPO RxPDO-Map Outputs Ch.3
•
Index 1603 DPO RxPDO-Map Outputs Ch.4
•
Index 1604 DPO RxPDO-Map Outputs Device
•
Index 1A00 DPO TxPDO-Map Inputs Ch.1
•
Index 1A01 DPO TxPDO-Map Inputs Ch.2
•
Index 1A02 DPO TxPDO-Map Inputs Ch.3
•
Index 1A03 DPO TxPDO-Map Inputs Ch.4
•
Index 1A04 DPO TxPDO-Map Inputs Device
•
Index 1C00 Sync manager type
•
Index 1C12 RxPDO assign
•
Index 1C13 TxPDO assign
•
Index 1C32 SM output parameter
•
Index 1C33 SM input parameter


Profile-specific objects (0x6000-0xFFFF)

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF)
Profile-specific objects (0x6000-0xFFFF)
The profile-specific objects have the same meaning for all EtherCAT slaves that support profile 5001.
Additional information
•
Index 6000 DPO Inputs Ch.1
•
Index 6010 DPO Inputs Ch.2
•
Index 6020 DPO Inputs Ch.3
•
Index 6030 DPO Inputs Ch.4
•
Index 7000 DPO Outputs Ch.1
•
Index 7010 DPO Outputs Ch.2
•
Index 7020 DPO Outputs Ch.3
•
Index 7030 DPO Outputs Ch.4
•
Index 800F DPO Vendor data Ch.1
•
Index 801F DPO Vendor data Ch.2
•
Index 802F DPO Vendor data Ch.3
•
Index 803F DPO Vendor data Ch.4
•
Index F000 Modular device profile
•
Index F008 Code word
•
Index F010 Module list
•
Index F607 DPO Inputs Device
•
Index F81F DPO Vendor Data Device


EP9214-0023 - Process image

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Process image
EP9214-0023 - Process image
The EP9214 has 4 x 16-bit status data of the four output channels DPO Inputs Channel n.
Subsequently, a status word follows for the complete device DPO Inputs Device.
In the output section there are 4 x 16-bit output data of the four output channels DPO Outputs Channel n.
An output word follows for the complete device DPO Outputs Device.
WcState and InfoData are standard EtherCAT system variables.
DPO Inputs Channel 1 to 4
The four channels each have status bits for displaying the current channel state:
see Status LEDs
Channel Error:
Error Us or Error Up is TRUE
DPO Inputs Device
The EP9214 has 4 x 16-bit status data of the four output channels DPO Inputs Channel n.
Subsequently, a status word follows for the complete device DPO Inputs Device.
Channel Error:
Error Us or Error Up
One of the eight channels is TRUE
DPO Outputs Channel 1 to 4
The EP9214 has 4 x 16-bit output data of the four output channels DPO Outputs Channel n.
Output Us:
TRUE - switches on the output
FALSE - switches off the output
Reset Us:
TRUE - reset in the event of an error…
DPO Outputs Device
Subsequently, a status word follows for the complete device DPO outputs Device.
Enable Control Via Fieldbus:
TRUE - control of all outputs via the fieldbus / the PLC
FALSE - automatic switch-on depending on the CoE entries
Global Reset:
resets all errors in the box


EP9224-0023

Comissioning and Configuration [image] EP9224-0023
EP9224-0023
Additional information
•
EP9224-0023 - Diagnostic functions
•
EP9224-0023 - Object description
•
EP9224-0023 - Process image


EP9224-0023 - Diagnostic functions

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Diagnostic functions
EP9224-0023 - Diagnostic functions
Additional information
•
Special features of the EP9224
•
Additional PDOs of the EP9224
•
Extended channel and device diagnosis of the EP9224
•
Timestamp / trigger of the EP9224
•
Data logging


Special features of the EP9224

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Diagnostic functions [image] Special features of the EP9224
Special features of the EP9224
The EP9224 EtherCAT Box offers all the basic properties of the EP9214-0023. Beyond that it permits more detailed settings and a further-reaching diagnosis of the output channels.
The diagnostic information is either directly visible in the process data or can be read out via the logdata.csv log file in the event of an error.
The limitation of the sum current can be implemented as a supplement to the channel current limitation in the EP9214 basic version.
Additional properties
▪
Switch-off due to sum current monitoring
▪
Extended diagnostic data by process data
▪
Data Logging
Additional settings in the CoE
Settings for each output channel
The object 80n0:04 must be activated in order to activate the sum current limitation.
The sum current can then be defined in the object 80n0:14.
Object 8000:14 Nominal Sum Current
CoE | Title | Description
80n0:04 | Enable Sum Current Limitation | The CoE object 80n0:04 must be set to TRUE in order to activate 80n0:14
80n0:14 | Nominal Sum Current | Apart from the nominal current for each Us and Up (basic function of the EP92x4), the sum current of both outputs can also be limited per channel. This property is recommended if the end device may not exceed a total power. The default value is 4.0 A (4000), the maximum sum current 8 A. The sum current switch-off corresponds to the behavior of the load circuit concerned (CoE 80n0:11).
80n0:15 / 16 | Timestamp n Trigger | On occurrence of the selected event, the corresponding value (Peak Value n) and the appropriate timestamp are set in the process data.
If overcurrent (≥ nominal current) is detected and it is foreseeable that the current monitoring will trip if conditions remain unchanged, then a warning is given both in the process data and in form of a flashing LED. An output switch-off due to overcurrent is indicated by a red LED.
If one of the outputs was switched off due to a diagnosis, it must be reactivated by an active RESET.
Note
Restart after Power OFF/ON
If an output was switched off due to an error, then an active reset by the RESET contact or the fieldbus is necessary. Switching off and on again is not sufficient!
Switching on can be done either via EtherCAT or by applying 24 V to the RESET contact. To protect the circuitry, a RESET can take place maximally every 20 seconds. Faster successive edges are ignored.
Additional diagnosis
Extended diagnosis and data logging


Additional PDOs of the EP9224

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Diagnostic functions [image] Additional PDOs of the EP9224
Additional PDOs of the EP9224
The selection of additional PDOs in the PDO Mapping is required for the use of the diagnostic functions.
This allows the display of further diagnostic data in the process data section.
Additional input PDOs
EP9224 - Additional input PDOs
Additional output PDOs
EP9224 - Additional output PDOs


Extended channel and device diagnosis of the EP9224

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Diagnostic functions [image] Extended channel and device diagnosis of the EP9224
Extended channel and device diagnosis of the EP9224
The selection of additional PDOs in the PDO Mapping is required for the use of the diagnostic functions.
Certain values can be recorded with time stamp (timestamp / trigger) for each channel of DPO Extended Diag Inputs Channel n and for the DPO Extended Diag Inputs Device module.
DPO Extended Diag Output Device resets the recording.
DPO Extended Diag Inputs Channel n
The DPO Extended Diag Inputs Channel n can be activated with each channel.
It continuously indicates the respective current value Peak Value n and the precise time of the arrival Timestamp n.
The selection of the triggering event takes place in the CoE object 80x0:15 or 16.
EP9224 - DPO Extended Diag Inputs Channel 1
DPO Extended Diag Inputs Device
As for each channel there is also a DPO Extended Diag Inputs Device for the entire EP9224.
It continuously indicates the respective current value Peak Value n and the precise time of the arrival Timestamp n.
The selection of the triggering event takes place in the CoE object F80E:15 or 16.
EP9224 - DPO Extended Diag Inputs Device
DPO Extended Diag Outputs Channel n
The Peak Value and Timestamp data of the respective channel are reset by setting the Reset Extended Diag Data bit.
The bit is state-triggered.
EP9224 - DPO Extended Diag Outputs Channel 1
DPO Extended Diag Outputs Device
The Peak Value and Timestamp data of the module are reset by setting the Reset Extended Diag Data bit.
The bit is state-triggered.
EP9224 - DPO Extended Diag Outputs Device


Timestamp / trigger of the EP9224

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Diagnostic functions [image] Timestamp / trigger of the EP9224
Timestamp / trigger of the EP9224
The last min/max values Peak Value n and the respective timestamp Timestamp n can be displayed or recorded via the Timestamp / Trigger setting, depending on the trigger criterion in the CoE 80n0:15 and 16.
Process data
EP9224 - process data
Peak value / Timstamp
EP9224 - Peak value / Timstamp
The present value and the associated timestamp are set each time the value momentarily saved in Peak Value n is exceeded or fallen below.
Thus, for example, in the above case with the setting Maximum Current Us, the value pv_3 is displayed in the process data with the timestamp t3.
Selection of the trigger criterion
Settings for each output channel
The object 80n0:15 or 16 must be adapted for the selection.
EP9224 - Selection of the trigger criterion - Settings for each output channel
Description of the setting
CoE | Title | Description
80n0:15 / 16 | Error Us | Switch-off of Us due to an error (edge triggered 0->1)
 | Error Up | Switch-off of Up due to an error (edge triggered 0->1)
 | Warning Us | Imminent switch-off of Us due to a continuous overload > 100% (edge triggered 0->1)
 | Warning Up | Imminent switch-off of Up due to a continuous overload > 100% (edge triggered 0->1)
 | Error Sum Current | Switch-off of Us and Up due to a total current error (edge triggered 0->1)
 | Warning Sum Current | Imminent switch-off of Us and Up due to a total current error (edge triggered 0->1)
 | Minimum Current Us | Minimum current on Us
 | Maximum Current Us | Maximum current on Us
 | Minimum Current Up | Minimum current on Up
 | Maximum Current Up | Maximum current on Up
Reset of the values
Reset of Peak Value n and Timestamp for each channel
EP9224 - Reset extended diag data for the channel
Reset of Peak Value n and Timestamp of the module
EP9224 - Reset extended diag data for the module


Data logging

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Diagnostic functions [image] Data logging
Data logging
Overview
With the data logging the continuous logging of all relevant EP9224 data can be started.
These data are written to a 40-line ring buffer.
On the first error the recording is stopped so that the data can be evaluated after an error or during normal operation.
In the event of an error, data are still written for a few cycles. The switching-off of a channel is indicated by OFF.
The writing rate or scanning rate is 10 ms in the factory setting. The value can be adjusted from 1 ms to 1000 ms in the CoE.
Setting of the scanning rate via CoE object 8040:11
EP9224 - Setting of the scanning rate
Starting the logger
The logger is started/stopped via the process data
▪
Start logger and
▪
Stop logger
These must be activated via the PDO mapping 0x1610 (see PDO settings).
DPO LOG Control
EP9224 - DPO LOG Control
The log file is written when stopping the logger or in the case of an error.
The state of the logger can be tracked in the PDO input area.
To do this it is necessary to activate the PDO 0x1A10 (see PDO settings).
DPO LOG Status
EP9224 - DPO LOG Status
Upload the file from the EP9224
The EP9224 creates the file, giving it the name logdata.csv. This cannot be changed.
When uploading, for example, it must be specified accordingly in TwinCAT.
EP9224 - Uploading the file
Structure of the logging file: logdata.csv
The data are saved in the CSV format, so that simple viewing with EXCEL or a corresponding interpretation is possible.
EP9224 - Structure of the file: logdata.csv
Header
Type | Description
Device name | Name of the module
File Version | Version number (note: when importing from EXCEL the version, e.g. 1.5, is interpreted/displayed as a date (1st May))
Reason for which the snapshot was taken | Cause of switching off the data logger
Age of snapshot | Period elapsed between preparing the file and the upload
System timestamp (0 if DC not supported) | current time stamp when uploading
Columns
Type
Description
Time offset additional to snapshot age
The age of the measured values in the row in relation to the stopping of the data logger (0 = stop, > 0 older values) in ms
I(U...)
present current values of the channels Us / Up 1 - 4 in 100 mA
Internal Temperature
internal module temperature in °C
Us / Up
Input voltage Us and Up at the 7/8" input in V
Sum Current Us / Up
Sum current of Us and Up in A
I²t(U...)
virtual overload, incremented or decremented depending on the nominal current
▪
from 10% warning
▪
at 100% shut-off
Example: slow exceeding of the current (simulation with potentiometer)
logdata.csv (zip)
EP9224 - logdata.csv
Description:
▪
EP9224: Setting the Us channel to a nominal current of 1500 mA
▪
Continuous increase of the current on channel 1 Us within the recorded range of 3.0 A to 4.9 A, then shut-off takes place.
▪
Overcurrent begins from 180 ms
▪
100% overload reached (99), channel is switched off
▪
the module now waits for an error correction or an active reset of the error


EP9224-0023 - Object description

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description
EP9224-0023 - Object description
Note
Parameterization
Terminals' parameterization will be conducted by the CoE tab (double-click on the referring object) or the Process data tab (PDO assignment)
Note
EtherCAT XML Device Description
The description correspond to the display of the CoE objects from the EtherCAT XML Device Description. It is strongly recommended to download the latest revision of the corresponding XML file from the Beckhoff website (http://www.beckhoff.com/english/default.htm?download/elconfg.htm) and follow the installation instructions.
The CoE overview contains objects for different intended applications:
▪
Objects required for parameterization during commissioning
▪
Objects intended for regular operation e.g. through ADS access
▪
Objects for indicating internal settings (may be fixed)
▪
Further profile-specific objects indicating inputs, outputs and status information
The following section first describes the objects require for normal operation, followed by a complete overview of missing objects.
Additional information
•
Objects for parameterization
•
Standard objects
•
Profile-specific objects (0x6000-0xFFFF)


Objects for parameterization

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Objects for parameterization
Objects for parameterization
Additional information
•
Index 1011 Restore default parameters
•
Index 8000 DPO Settings Ch.1
•
Index 8010 DPO Settings Ch.2
•
Index 8020 DPO Settings Ch.3
•
Index 8030 DPO Settings Ch.4
•
Index 8040 LOG Settings
•
Index F607 DPO Inputs Device
•
Index F707 DPO Outputs Device
•
Index F80E DPO Settings Device


Index 1011 Restore default parameters

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Objects for parameterization [image] Index 1011 Restore default parameters
Index 1011 Restore default parameters
Index | Name | Meaning | Data type | Flags | Default
1011:0 | Restore default parameters | Restore default parameters | UINT8 | RO | 0x01 (1dec)
1011:01 | SubIndex 001 | If this object is set to 0x64616F6C in the set value dialog, all backup objects are reset to their delivery state. | UINT32 | RW | 0x00000000 (0dec)


Index 8000 DPO Settings Ch.1

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Objects for parameterization [image] Index 8000 DPO Settings Ch.1
Index 8000 DPO Settings Ch.1
Index | Name | Meaning | Data type | Flags | Default
8000:0 | DPO Settings Ch.1 |  | UINT8 | RO | 0x16 (22dec)
8000:02 | Default State Us | The output adopts this value if Enable Control via Fieldbus (F707:01) is not set or no connection to the fieldbus | boolean | RW | 0x01 (1dec)
8000:03 | Default State Up | The output adopts this value if Enable Control via Fieldbus (F707:01) is not set or no connection to the fieldbus | boolean | RW | 0x01 (1dec)
8000:04 | Enable Sum Current Limitation | Sum current limitation: 0bin: disabled 1bin: enabled | boolean | RW | 0x00 (0dec)
8000:11 | Characteristic | Specifies the characteristic with which the current monitoring reacts: 0dec: very fast acting 1dec: fast acting 2dec: slow acting 3dec: time delay | UINT16 | RW | 0x0001 (1dec)
8000:12 | Nominal Current Us | Nominal current at the output | UINT16 | RW | 0x0FA0 (4000dec)
8000:13 | Nominal Current Up | Nominal current at the output | UINT16 | RW | 0x0FA0 (4000dec)
8000:14 | Nominal Sum Current | Nominal total current | UINT16 | RW | 0x0FA0 (4000dec)
8000:15 | Timestamp 1 Trigger | Trigger condition for extended diagnosis | UINT16 | RW | 0x0000 (0dec)
8000:16 | Timestamp 2 Trigger | Trigger condition for extended diagnosis | UINT16 | RW | 0x0000 (0dec)


Index 8010 DPO Settings Ch.2

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Objects for parameterization [image] Index 8010 DPO Settings Ch.2
Index 8010 DPO Settings Ch.2
Index | Name | Meaning | Data type | Flags | Default
8010:0 | DPO Settings Ch.2 |  | UINT8 | RO | 0x16 (22dec)
8010:02 | Default State Us | The output adopts this value if Enable Control via Fieldbus (F707:01) is not set or no connection to the fieldbus | boolean | RW | 0x01 (1dec)
8010:03 | Default State Up | The output adopts this value if Enable Control via Fieldbus (F707:01) is not set or no connection to the fieldbus | boolean | RW | 0x01 (1dec)
8010:04 | Enable Sum Current Limitation | Sum current limitation: 0bin: disabled 1bin: enabled | boolean | RW | 0x00 (0dec)
8010:11 | Characteristic | Specifies the characteristic with which the current monitoring reacts: 0dec: very fast acting 1dec: fast acting 2dec: slow acting 3dec: time delay | UINT16 | RW | 0x0001 (1dec)
8010:12 | Nominal Current Us | Nominal current at the output | UINT16 | RW | 0x0FA0 (4000dec)
8010:13 | Nominal Current Up | Nominal current at the output | UINT16 | RW | 0x0FA0 (4000dec)
8010:14 | Nominal Sum Current | Nominal total current | UINT16 | RW | 0x0FA0 (4000dec)
8010:15 | Timestamp 1 Trigger | Trigger condition for extended diagnosis | UINT16 | RW | 0x0000 (0dec)
8010:16 | Timestamp 2 Trigger | Trigger condition for extended diagnosis | UINT16 | RW | 0x0000 (0dec)


Index 8020 DPO Settings Ch.3

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Objects for parameterization [image] Index 8020 DPO Settings Ch.3
Index 8020 DPO Settings Ch.3
Index | Name | Meaning | Data type | Flags | Default
8020:0 | DPO Settings Ch.3 |  | UINT8 | RO | 0x16 (22dec)
8020:02 | Default State Us | The output adopts this value if Enable Control via Fieldbus (F707:01) is not set or no connection to the fieldbus | boolean | RW | 0x01 (1dec)
8020:03 | Default State Up | The output adopts this value if Enable Control via Fieldbus (F707:01) is not set or no connection to the fieldbus | boolean | RW | 0x01 (1dec)
8020:04 | Enable Sum Current Limitation | Sum current limitation: 0bin: disabled 1bin: enabled | boolean | RW | 0x00 (0dec)
8020:11 | Characteristic | Specifies the characteristic with which the current monitoring reacts: 0dec: very fast acting 1dec: fast acting 2dec: slow acting 3dec: time delay | UINT16 | RW | 0x0001 (1dec)
8020:12 | Nominal Current Us | Nominal current at the output | UINT16 | RW | 0x0FA0 (4000dec)
8020:13 | Nominal Current Up | Nominal current at the output | UINT16 | RW | 0x0FA0 (4000dec)
8020:14 | Nominal Sum Current | Nominal total current | UINT16 | RW | 0x0FA0 (4000dec)
8020:15 | Timestamp 1 Trigger | Trigger condition for extended diagnosis | UINT16 | RW | 0x0000 (0dec)
8020:16 | Timestamp 2 Trigger | Trigger condition for extended diagnosis | UINT16 | RW | 0x0000 (0dec)


Index 8030 DPO Settings Ch.4

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Objects for parameterization [image] Index 8030 DPO Settings Ch.4
Index 8030 DPO Settings Ch.4
Index | Name | Meaning | Data type | Flags | Default
8030:0 | DPO Settings Ch.4 |  | UINT8 | RO | 0x16 (22dec)
8030:02 | Default State Us | The output adopts this value if Enable Control via Fieldbus (F707:01) is not set or no connection to the fieldbus | boolean | RW | 0x01 (1dec)
8030:03 | Default State Up | The output adopts this value if Enable Control via Fieldbus (F707:01) is not set or no connection to the fieldbus | boolean | RW | 0x01 (1dec)
8030:04 | Enable Sum Current Limitation | Sum current limitation: 0bin: disabled 1bin: enabled | boolean | RW | 0x00 (0dec)
8030:11 | Characteristic | Specifies the characteristic with which the current monitoring reacts: 0dec: very fast acting 1dec: fast acting 2dec: slow acting 3dec: time delay | UINT16 | RW | 0x0001 (1dec)
8030:12 | Nominal Current Us | Nominal current at the output | UINT16 | RW | 0x0FA0 (4000dec)
8030:13 | Nominal Current Up | Nominal current at the output | UINT16 | RW | 0x0FA0 (4000dec)
8030:14 | Nominal Sum Current | Nominal total current | UINT16 | RW | 0x0FA0 (4000dec)
8030:15 | Timestamp 1 Trigger | Trigger condition for extended diagnosis | UINT16 | RW | 0x0000 (0dec)
8030:16 | Timestamp 2 Trigger | Trigger condition for extended diagnosis | UINT16 | RW | 0x0000 (0dec)


Index 8040 LOG Settings

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Objects for parameterization [image] Index 8040 LOG Settings
Index 8040 LOG Settings
Index | Name | Meaning | Data type | Flags | Default
8040:0 | LOG Settings |  | UINT8 | RO | 0x11 (17dec)
8040:11 | Sampling Rate | permitted values: 1: 1 ms 10: 10 ms 25: 25 ms 100: 100 ms | UINT16 | RW | 0x000A (10dec)


Index F607 DPO Inputs Device

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Objects for parameterization [image] Index F607 DPO Inputs Device
Index F607 DPO Inputs Device
Index | Name | Meaning | Data type | Flags | Default
F607:0 | DPO Inputs Device |  | UINT8 | RO | 0x19 (25dec)
F607:01 | Temperature Warning | A temperature of about 80°C has been reached | boolean | RO | 0x00 (0dec)
F607:02 | Temperature Error | A critical temperature of about 85°C has been reached, the outputs will be switched off. The bit must be reset by a Global Reset (F707:04) or by a voltage reset. No output can be switched on if the error bit is set. | boolean | RO | 0x00 (0dec)
F607:03 | Us Warning | Us is less than 21.5 V, no further outputs can be switched on. | boolean | RO | 0x00 (0dec)
F607:04 | Us Error | Us is less than 19 V, all Us outputs will be switched off. The bit must be reset by a Global Reset (F707:04) or by a voltage reset. No Us output can be switched on if the error bit is set. | boolean | RO | 0x00 (0dec)
F607:05 | Up Warning | Up is less than 21.5 V, no further outputs can be switched on. | boolean | RO | 0x00 (0dec)
F607:06 | Up Error | Up is less than 19 V, all Up outputs will be switched off. The bit must be reset by a Global Reset (F707:04) or by a voltage reset. No Up output can be switched on if the error bit is set. | boolean | RO | 0x00 (0dec)
F607:07 | Global Error Bit | One of the error bits of the four channels or F607:02 or F607:04 or F607:06 is set | boolean | RO | 0x00 (0dec)
F607:08 | Sum Current Warning | Sum current monitoring has desected a peak current | boolean | RO | 0x00 (0dec)
F607:09 | Sum Current Error | Sum current monitoring has desected an over current. All outputs are switched off | boolean | RO | 0x00 (0dec)
F607:0C | Reset Input | Us is less than 21.5 V, no further outputs can be switched on. | boolean | RO | 0x00 (0dec)
F607:0F | TxPDO State |  | boolean | RO | 0x00 (0dec)
F607:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dec)
F607:11 | Current Us | Sum current of the module at Us | INT16 | RO | 0x0000 (0dec)
F607:12 | Current Up | Sum current of the module at Up | INT16 | RO | 0x0000 (0dec)
F607:13 | Voltage Us | Voltage at input Us | INT16 | RO | 0x0000 (0dec)
F607:14 | Voltage Up | Voltage at input Up | INT16 | RO | 0x0000 (0dec)
F607:15 | Temperature | Internal temperature of power stage | INT16 | RO | 0x0000 (0dec)
F607:16 | Peak Value 1 | Extended diagnosis | INT16 | RO | 0x0000 (0dec)
F607:17 | Peak Value 2 | Extended diagnosis | INT16 | RO | 0x0000 (0dec)
F607:18 | Timestamp 1 |  | UINT64 | RO |
F607:19 | Timestamp 2 |  | UINT64 | RO |


Index F707 DPO Outputs Device

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Objects for parameterization [image] Index F707 DPO Outputs Device
Index F707 DPO Outputs Device
Index | Name | Meaning | Data type | Flags | Default
F707:0 | DPO Outputs Device |  | UINT8 | RO | 0x11 (17dec)
F707:01 | Enable Control Via Fieldbus | 0bin: All outputs are set to their default values (80X0:02, 80X0:03) 1bin: All outputs are set according to their PDOs (70X0:01, 70X0:02) | boolean | RO | 0x00 (0dec)
F707:04 | Global Reset | All error bits are reset | boolean | RO | 0x00 (0dec)
F707:11 | Reset Extended Diag Data | Peak Values and time stamps from F607 are reset | boolean | RO | 0x00 (0dec)


Index F80E DPO Settings Device

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Objects for parameterization [image] Index F80E DPO Settings Device
Index F80E DPO Settings Device
Index | Name | Meaning | Data type | Flags | Default
F80E:0 | DPO Settings Device |  | UINT8 | RO | 0x16 (22dec)
F80E:02 | Enable Sum Current Limitation | Sum Current monitoring: 0bin: enabled 1bin: disabled | boolean | RW | 0x00 (0dec)
F80E:03 | Automatic Restart After Uncritic Events on Us | Switch on automatically after undervoltage und overtemperature: 0bin: enabled 1bin: disabled | boolean | RW | 0x00 (0dec)
F80E:04 | Automatic Restart After Uncritic Events on Up | Switch on automatically after undervoltage und overtemperature: 0bin: enabled 1bin: disabled | boolean | RW | 0x00 (0dec)
F80E:11 | Startup Delay | Sets the time that is kept between two switch-on procedures: 1dec: fast (10 ms) 2dec: moderate (100 ms) 3dec: slow (200 ms) | UINT16 | RW | 0x0001 (1dec)
F80E:12 | Nominal Sum Current | Nominal sum current | INT16 | RW | 0x2710 (10000dec)
F80E:13 | Sum Current Characteristic | Characteristic of sum current monitoring | UINT16 | RW | 0x0001 (1dec)
F80E:15 | Timestamp 1 Trigger | Item that ist to be monitored for extended diagnosis: 0: Temperature Warning 1: Temperature Error 2: Us Warning 3: Us Error 4: Up Warning 5: Up Error 6: Global Error Bit 7: Sum Current Warning 8: Sum Current Error 16: Minmum Current Us 17: Maximum Current Us 18: Minimum Current Up 19: Maximum Current Up 20: Minimum Voltage Us 21: Maximum Voltage Us 22: Minimum Voltage Up 23: Maximum Voltage Up 25: Maximum Temperature 24: Minimum Temperature | UINT16 | RW | 0x0000 (0dec)
F80E:16 | Timestamp 2 Trigger | Item that ist to be monitored for extended diagnosis: 0: Temperature Warning 1: Temperature Error 2: Us Warning 3: Us Error 4: Up Warning 5: Up Error 6: Global Error Bit 7: Sum Current Warning 8: Sum Current Error 16: Minmum Current Us 17: Maximum Current Us 18: Minimum Current Up 19: Maximum Current Up 20: Minimum Voltage Us 21: Maximum Voltage Us 22: Minimum Voltage Up 23: Maximum Voltage Up 25: Maximum Temperature 24: Minimum Temperature | UINT16 | RW | 0x0000 (0dec)


Standard objects

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects
Standard objects
The standard objects have the same meaning for all EtherCAT slaves.
Additional information
•
Index 1000 Device type
•
Index 1008 Device name
•
Index 1009 Hardware version
•
Index 100A Software version
•
Index 1018 Identity
•
Index 10F0 Backup parameter handling
•
Index 1600 DPO RxPDO-Map Outputs Ch.1
•
Index 1601 DPO RxPDO-Map Extended Diag Outputs Ch.1
•
Index 1602 DPO RxPDO-Map Outputs Ch.2
•
Index 1603 DPO RxPDO-Map Extended Diag Outputs Ch.2
•
Index 1604 DPO RxPDO-Map Outputs Ch.3
•
Index 1605 DPO RxPDO-Map Extended Diag Outputs Ch.3
•
Index 1606 DPO RxPDO-Map Outputs Ch.4
•
Index 1607 DPO RxPDO-Map Extended Diag Outputs Ch.4
•
Index 1608 DPO RxPDO-Map Outputs Device
•
Index 1609 DPO RxPDO-Map Extended Diag Outputs Device
•
Index 1610 LOG RxPDO-Map Control
•
Index 1A00 DPO TxPDO-Map Inputs Ch.1
•
Index 1A01 DPO TxPDO-Map Extended Diag Inputs Ch.1
•
Index 1A02 DPO TxPDO-Map Inputs Ch.2
•
Index 1A03 DPO TxPDO-Map Extended Diag Inputs Ch.2
•
Index 1A04 DPO TxPDO-Map Inputs Ch.3
•
Index 1A05 DPO TxPDO-Map Extended Diag Inputs Ch.3
•
Index 1A06 DPO TxPDO-Map Inputs Ch.4
•
Index 1A07 DPO TxPDO-Map Extended Diag Inputs Ch.4
•
Index 1A08 DPO TxPDO-Map Inputs Device
•
Index 1A09 DPO TxPDO-Map Extended Diag Inputs Device
•
Index 1A10 LOG TxPDO-Map Status
•
Index 1C00 Sync manager type
•
Index 1C12 RxPDO assign
•
Index 1C13 TxPDO assign
•
Index 1C32 SM output parameter
•
Index 1C33 SM input parameter


Index 1000 Device type

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1000 Device type
Index 1000 Device type
Index | Name | Meaning | Data type | Flags | Default
1000:0 | Device type | Device type of the EtherCAT slave: the Lo-Word contains the CoE profile used (5001). The Hi-Word contains the module profile according to the modular device profile. | UINT32 | RO | 0x00001389 (5001dec)


Index 1008 Device name

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1008 Device name
Index 1008 Device name
Index | Name | Meaning | Data type | Flags | Default
1008:0 | Device name | Device name of the EtherCAT slave | STRING | RO | EP9224-0023


Index 1009 Hardware version

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1009 Hardware version
Index 1009 Hardware version
Index | Name | Meaning | Data type | Flags | Default
1009:0 | Hardware version | Hardware version of the EtherCAT slave | STRING | RO |


Index 100A Software version

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 100A Software version
Index 100A Software version
Index | Name | Meaning | Data type | Flags | Default
100A:0 | Software version | Firmware version of the EtherCAT slave | STRING | RO | 01


Index 1018 Identity

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1018 Identity
Index 1018 Identity
Index | Name | Meaning | Data type | Flags | Default
1018:0 | Identity | Information for identifying the slave | UINT8 | RO | 0x04 (4dec)
1018:01 | Vendor ID | Vendor ID of the EtherCAT slave | UINT32 | RO | 0x00000002 (2dec)
1018:02 | Product code | Product code of the EtherCAT slave | UINT32 | RO | 0x24084052 (604520530dec)
1018:03 | Revision | Revision number of the EtherCAT slave; the low word (bit 0-15) indicates the special terminal number, the high word (bit 16-31) refers to the device description | UINT32 | RO | 0x00000000 (0dec)
1018:04 | Serial number | Serial number of the EtherCAT slave; the low byte (bit 0-7) of the low word contains the year of production, the high byte (bit 8-15) of the low word contains the week of production, the high word (bit 16-31) is 0 | UINT32 | RO | 0x00000000 (0dec)


Index 10F0 Backup parameter handling

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 10F0 Backup parameter handling
Index 10F0 Backup parameter handling
Index | Name | Meaning | Data type | Flags | Default
10F0:0 | Backup parameter handling | Information for standardized loading and saving of backup entries | UINT8 | RO | 0x01 (1dec)
10F0:01 | Checksum | Checksum across all backup entries of the EtherCAT slave | UINT32 | RO | 0x00000000 (0dec)


Index 1600 DPO RxPDO-Map Outputs Ch.1

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1600 DPO RxPDO-Map Outputs Ch.1
Index 1600 DPO RxPDO-Map Outputs Ch.1
Index | Name | Meaning | Data type | Flags | Default
1600:0 | DPO RxPDO-Map Outputs Ch.1 | PDO Mapping RxPDO 1 | UINT8 | RO | 0x06 (6dec)
1600:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x01 (Output Us)) | UINT32 | RO | 0x7000:01, 1
1600:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x02 (Output Up)) | UINT32 | RO | 0x7000:02, 1
1600:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1600:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7000:05, 1
1600:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7000:06, 1
1600:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1601 DPO RxPDO-Map Extended Diag Outputs Ch.1

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1601 DPO RxPDO-Map Extended Diag Outputs Ch.1
Index 1601 DPO RxPDO-Map Extended Diag Outputs Ch.1
Index | Name | Meaning | Data type | Flags | Default
1601:0 | DPO RxPDO-Map Extended Diag Outputs Ch.1 | PDO Mapping RxPDO 2 | UINT8 | RO | 0x02 (2dec)
1601:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x01 (Output Us)) | UINT32 | RO | 0x7000:11, 1
1601:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x02 (Output Up)) | UINT32 | RO | 0x0000:00, 15


Index 1602 DPO RxPDO-Map Outputs Ch.2

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1602 DPO RxPDO-Map Outputs Ch.2
Index 1602 DPO RxPDO-Map Outputs Ch.2
Index | Name | Meaning | Data type | Flags | Default
1602:0 | DPO RxPDO-Map Outputs Ch.2 | PDO Mapping RxPDO 3 | UINT8 | RO | 0x06 (6dec)
1602:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x01 (Output Us)) | UINT32 | RO | 0x7010:01, 1
1602:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x02 (Output Up)) | UINT32 | RO | 0x7010:02, 1
1602:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1602:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7010:05, 1
1602:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7010:06, 1
1602:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1603 DPO RxPDO-Map Extended Diag Outputs Ch.2

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1603 DPO RxPDO-Map Extended Diag Outputs Ch.2
Index 1603 DPO RxPDO-Map Extended Diag Outputs Ch.2
Index | Name | Meaning | Data type | Flags | Default
1603:0 | DPO RxPDO-Map Extended Diag Outputs Ch.2 | PDO Mapping RxPDO 4 | UINT8 | RO | 0x02 (2dec)
1603:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x01 (Output Us)) | UINT32 | RO | 0x7010:11, 1
1603:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x02 (Output Up)) | UINT32 | RO | 0x0000:00, 15


Index 1604 DPO RxPDO-Map Outputs Ch.3

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1604 DPO RxPDO-Map Outputs Ch.3
Index 1604 DPO RxPDO-Map Outputs Ch.3
Index | Name | Meaning | Data type | Flags | Default
1604:0 | DPO RxPDO-Map Outputs Ch.3 | PDO Mapping RxPDO 5 | UINT8 | RO | 0x06 (6dec)
1604:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x01 (Output Us)) | UINT32 | RO | 0x7020:01, 1
1604:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x02 (Output Up)) | UINT32 | RO | 0x7020:02, 1
1604:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1604:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7020:05, 1
1604:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7020:06, 1
1604:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1605 DPO RxPDO-Map Extended Diag Outputs Ch.3

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1605 DPO RxPDO-Map Extended Diag Outputs Ch.3
Index 1605 DPO RxPDO-Map Extended Diag Outputs Ch.3
Index | Name | Meaning | Data type | Flags | Default
1605:0 | DPO RxPDO-Map Extended Diag Outputs Ch.3 | PDO Mapping RxPDO 6 | UINT8 | RO | 0x02 (2dec)
1605:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x11 (Reset Extended Diag Data)) | UINT32 | RO | 0x7020:11, 1
1605:02 | SubIndex 002 | 2. PDO Mapping entry (15 bits align) | UINT32 | RO | 0x0000:00, 15


Index 1606 DPO RxPDO-Map Outputs Ch.4

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1606 DPO RxPDO-Map Outputs Ch.4
Index 1606 DPO RxPDO-Map Outputs Ch.4
Index | Name | Meaning | Data type | Flags | Default
1606:0 | DPO RxPDO-Map Outputs Ch.4 | PDO Mapping RxPDO 7 | UINT8 | RO | 0x06 (6dec)
1606:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x01 (Output Us)) | UINT32 | RO | 0x7030:01, 1
1606:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x02 (Output Up)) | UINT32 | RO | 0x7030:02, 1
1606:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1606:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7030:05, 1
1606:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7030:06, 1
1606:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1607 DPO RxPDO-Map Extended Diag Outputs Ch.4

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1607 DPO RxPDO-Map Extended Diag Outputs Ch.4
Index 1607 DPO RxPDO-Map Extended Diag Outputs Ch.4
Index | Name | Meaning | Data type | Flags | Default
1607:0 | DPO RxPDO-Map Extended Diag Outputs Ch.4 | PDO Mapping RxPDO 8 | UINT8 | RO | 0x02 (2dec)
1607:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x11 (Reset Extended Diag Data)) | UINT32 | RO | 0x7030:11, 1
1607:02 | SubIndex 002 | 2. PDO Mapping entry (15 bits align) | UINT32 | RO | 0x0000:00, 15


Index 1608 DPO RxPDO-Map Outputs Device

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1608 DPO RxPDO-Map Outputs Device
Index 1608 DPO RxPDO-Map Outputs Device
Index | Name | Meaning | Data type | Flags | Default
1608:0 | DPO RxPDO-Map Outputs Device | PDO Mapping RxPDO 9 | UINT8 | RO | 0x04 (4dec)
1608:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF707 (DPO Outputs Device), entry 0x01 (Enable Control Via Fieldbus)) | UINT32 | RO | 0xF707:01, 1
1608:02 | SubIndex 002 | 2. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1608:03 | SubIndex 003 | 3. PDO Mapping entry (object 0xF707 (DPO Outputs Device), entry 0x04 (Global Reset)) | UINT32 | RO | 0xF707:04, 1
1608:04 | SubIndex 004 | 4. PDO Mapping entry (12 bits align) | UINT32 | RO | 0x0000:00, 12


Index 1609 DPO RxPDO-Map Extended Diag Outputs Device

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1609 DPO RxPDO-Map Extended Diag Outputs Device
Index 1609 DPO RxPDO-Map Extended Diag Outputs Device
Index | Name | Meaning | Data type | Flags | Default
1609:0 | DPO RxPDO-Map Extended Diag Outputs Device | PDO Mapping RxPDO 10 | UINT8 | RO | 0x02 (2dec)
1609:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF707 (DPO Outputs Device), entry 0x11 (Reset Extended Diag Data)) | UINT32 | RO | 0xF707:11, 1
1609:02 | SubIndex 002 | 2. PDO Mapping entry (15 bits align) | UINT32 | RO | 0x0000:00, 15


Index 1610 LOG RxPDO-Map Control

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1610 LOG RxPDO-Map Control
Index 1610 LOG RxPDO-Map Control
Index | Name | Meaning | Data type | Flags | Default
1610:0 | LOG RxPDO-Map Control | PDO Mapping RxPDO 17 | UINT8 | RO | 0x03 (3dec)
1610:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7040 (LOG Control), entry 0x01 (Start Logger)) | UINT32 | RO | 0x7040:01, 1
1610:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7040 (LOG Control), entry 0x02 (Stop Logger)) | UINT32 | RO | 0x7040:02, 1
1610:03 | SubIndex 003 | 3. PDO Mapping entry (14 bits align) | UINT32 | RO | 0x0000:00, 14


Index 1A00 DPO TxPDO-Map Inputs Ch.1

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1A00 DPO TxPDO-Map Inputs Ch.1
Index 1A00 DPO TxPDO-Map Inputs Ch.1
Index | Name | Meaning | Data type | Flags | Default
1A00:0 | DPO TxPDO-Map Inputs Ch.1 | PDO Mapping TxPDO 1 | UINT8 | RO | 0x0E (14dec)
1A00:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x01 (Error Us)) | UINT32 | RO | 0x6000:01, 1
1A00:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x02 (Error Up)) | UINT32 | RO | 0x6000:02, 1
1A00:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6000:03, 1
1A00:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6000:04, 1
1A00:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x05 (Status Us)) | UINT32 | RO | 0x6000:05, 1
1A00:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x06 (Status Up)) | UINT32 | RO | 0x6000:06, 1
1A00:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6000:07, 1
1A00:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x08 (Error Sum Current)) | UINT32 | RO | 0x6000:08, 1
1A00:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x09 (Warning Sum Current)) | UINT32 | RO | 0x6000:09, 1
1A00:0A | SubIndex 010 | 10. PDO Mapping entry (4 bits align) | UINT32 | RO | 0x0000:00, 5
1A00:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x0E (Sync error)) | UINT32 | RO | 0x6000:0F, 1
1A00:0C | SubIndex 012 | 12. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6000:10, 1
1A00:0D | SubIndex 013 | 13. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6000:11, 16
1A00:0E | SubIndex 014 | 14. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x11 (Current Us)) | UINT32 | RO | 0x6000:12, 16


Index 1A01 DPO TxPDO-Map Extended Diag Inputs Ch.1

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1A01 DPO TxPDO-Map Extended Diag Inputs Ch.1
Index 1A01 DPO TxPDO-Map Extended Diag Inputs Ch.1
Index | Name | Meaning | Data type | Flags | Default
1A01:0 | DPO TxPDO-Map Extended Diag Inputs Ch.1 | PDO Mapping TxPDO 2 | UINT8 | RO | 0x04 (4dec)
1A01:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x13 (Maximum Current Us)) | UINT32 | RO | 0x6000:13, 16
1A01:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x14 (Maximum Current Up)) | UINT32 | RO | 0x6000:14, 16
1A01:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x15 (Minimum Current Us)) | UINT32 | RO | 0x6000:17, 64
1A01:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x16 (Minimum Current Up)) | UINT32 | RO | 0x6000:18, 64


Index 1A02 DPO TxPDO-Map Inputs Ch.2

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1A02 DPO TxPDO-Map Inputs Ch.2
Index 1A02 DPO TxPDO-Map Inputs Ch.2
Index | Name | Meaning | Data type | Flags | Default
1A02:0 | DPO TxPDO-Map Inputs Ch.2 | PDO Mapping TxPDO 3 | UINT8 | RO | 0x0E (14dec)
1A02:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x01 (Error Us)) | UINT32 | RO | 0x6010:01, 1
1A02:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x02 (Error Up)) | UINT32 | RO | 0x6010:02, 1
1A02:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6010:03, 1
1A02:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6010:04, 1
1A02:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x05 (Status Us)) | UINT32 | RO | 0x6010:05, 1
1A02:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x06 (Status Up)) | UINT32 | RO | 0x6010:06, 1
1A02:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6010:07, 1
1A02:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x08 (Error Sum Current)) | UINT32 | RO | 0x6010:08, 1
1A02:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x09 (Warning Sum Current)) | UINT32 | RO | 0x6010:09, 1
1A02:0A | SubIndex 010 | 10. PDO Mapping entry (4 bits align) | UINT32 | RO | 0x0000:00, 5
1A02:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x0E (Sync error)) | UINT32 | RO | 0x6010:0F, 1
1A02:0C | SubIndex 012 | 12. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6010:10, 1
1A02:0D | SubIndex 013 | 13. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6010:11, 16
1A02:0E | SubIndex 014 | 14. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x11 (Current Us)) | UINT32 | RO | 0x6010:12, 16


Index 1A03 DPO TxPDO-Map Extended Diag Inputs Ch.2

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1A03 DPO TxPDO-Map Extended Diag Inputs Ch.2
Index 1A03 DPO TxPDO-Map Extended Diag Inputs Ch.2
Index | Name | Meaning | Data type | Flags | Default
1A03:0 | DPO TxPDO-Map Extended Diag Inputs Ch.2 | PDO Mapping TxPDO 4 | UINT8 | RO | 0x04 (4dec)
1A03:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x13 (Maximum Current Us)) | UINT32 | RO | 0x6010:13, 16
1A03:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x14 (Maximum Current Up)) | UINT32 | RO | 0x6010:14, 16
1A03:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x15 (Minimum Current Us)) | UINT32 | RO | 0x6010:17, 64
1A03:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x16 (Minimum Current Up)) | UINT32 | RO | 0x6010:18, 64


Index 1A04 DPO TxPDO-Map Inputs Ch.3

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1A04 DPO TxPDO-Map Inputs Ch.3
Index 1A04 DPO TxPDO-Map Inputs Ch.3
Index | Name | Meaning | Data type | Flags | Default
1A04:0 | DPO TxPDO-Map Inputs Ch.3 | PDO Mapping TxPDO 5 | UINT8 | RO | 0x0E (14dec)
1A04:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x01 (Error Us)) | UINT32 | RO | 0x6020:01, 1
1A04:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x02 (Error Up)) | UINT32 | RO | 0x6020:02, 1
1A04:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6020:03, 1
1A04:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6020:04, 1
1A04:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x05 (Status Us)) | UINT32 | RO | 0x6020:05, 1
1A04:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x06 (Status Up)) | UINT32 | RO | 0x6020:06, 1
1A04:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6020:07, 1
1A04:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x08 (Error Sum Current)) | UINT32 | RO | 0x6020:08, 1
1A04:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x09 (Warning Sum Current)) | UINT32 | RO | 0x6020:09, 1
1A04:0A | SubIndex 010 | 10. PDO Mapping entry (4 bits align) | UINT32 | RO | 0x0000:00, 5
1A04:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x0E (Sync error)) | UINT32 | RO | 0x6020:0F, 1
1A04:0C | SubIndex 012 | 12. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6020:10, 1
1A04:0D | SubIndex 013 | 13. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6020:11, 16
1A04:0E | SubIndex 014 | 14. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x11 (Current Us)) | UINT32 | RO | 0x6020:12, 16


Index 1A05 DPO TxPDO-Map Extended Diag Inputs Ch.3

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1A05 DPO TxPDO-Map Extended Diag Inputs Ch.3
Index 1A05 DPO TxPDO-Map Extended Diag Inputs Ch.3
Index | Name | Meaning | Data type | Flags | Default
1A05:0 | DPO TxPDO-Map Extended Diag Inputs Ch.3 | PDO Mapping TxPDO 6 | UINT8 | RO | 0x04 (4dec)
1A05:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x13 (Maximum Current Us)) | UINT32 | RO | 0x6020:13, 16
1A05:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x14 (Maximum Current Up)) | UINT32 | RO | 0x6020:14, 16
1A05:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x15 (Minimum Current Us)) | UINT32 | RO | 0x6020:17, 64
1A05:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x16 (Minimum Current Up)) | UINT32 | RO | 0x6020:18, 64


Index 1A06 DPO TxPDO-Map Inputs Ch.4

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1A06 DPO TxPDO-Map Inputs Ch.4
Index 1A06 DPO TxPDO-Map Inputs Ch.4
Index | Name | Meaning | Data type | Flags | Default
1A06:0 | DPO TxPDO-Map Inputs Ch.4 | PDO Mapping TxPDO 7 | UINT8 | RO | 0x0E (14dec)
1A06:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x01 (Error Us)) | UINT32 | RO | 0x6030:01, 1
1A06:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x02 (Error Up)) | UINT32 | RO | 0x6030:02, 1
1A06:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6030:03, 1
1A06:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6030:04, 1
1A06:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x05 (Status Us)) | UINT32 | RO | 0x6030:05, 1
1A06:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x06 (Status Up)) | UINT32 | RO | 0x6030:06, 1
1A06:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6030:07, 1
1A06:08 | SubIndex 008 | 8. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x08 (Error Sum Current)) | UINT32 | RO | 0x6030:08, 1
1A06:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x09 (Warning Sum Current)) | UINT32 | RO | 0x6030:09, 1
1A06:0A | SubIndex 010 | 10. PDO Mapping entry (4 bits align) | UINT32 | RO | 0x0000:00, 5
1A06:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x0E (Sync error)) | UINT32 | RO | 0x6030:0F, 1
1A06:0C | SubIndex 012 | 12. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6030:10, 1
1A06:0D | SubIndex 013 | 13. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6030:11, 16
1A06:0E | SubIndex 014 | 14. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x11 (Current Us)) | UINT32 | RO | 0x6030:12, 16


Index 1A07 DPO TxPDO-Map Extended Diag Inputs Ch.4

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1A07 DPO TxPDO-Map Extended Diag Inputs Ch.4
Index 1A07 DPO TxPDO-Map Extended Diag Inputs Ch.4
Index | Name | Meaning | Data type | Flags | Default
1A07:0 | DPO TxPDO-Map Extended Diag Inputs Ch.4 | PDO Mapping TxPDO 8 | UINT8 | RO | 0x04 (4dec)
1A07:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x13 (Maximum Current Us)) | UINT32 | RO | 0x6030:13, 16
1A07:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x14 (Maximum Current Up)) | UINT32 | RO | 0x6030:14, 16
1A07:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x15 (Minimum Current Us)) | UINT32 | RO | 0x6030:17, 64
1A07:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x16 (Minimum Current Up)) | UINT32 | RO | 0x6030:18, 64


Index 1A08 DPO TxPDO-Map Inputs Device

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1A08 DPO TxPDO-Map Inputs Device
Index 1A08 DPO TxPDO-Map Inputs Device
Index | Name | Meaning | Data type | Flags | Default
1A08:0 | DPO TxPDO-Map Inputs Device | PDO Mapping TxPDO 9 | UINT8 | RO | 0x13 (19dec)
1A08:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x01 (Temperature Warning)) | UINT32 | RO | 0xF607:01, 1
1A08:02 | SubIndex 002 | 2. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x02 (Temperature Error)) | UINT32 | RO | 0xF607:02, 1
1A08:03 | SubIndex 003 | 3. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x03 (Us Warning)) | UINT32 | RO | 0xF607:03, 1
1A08:04 | SubIndex 004 | 4. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x04 (Us Error)) | UINT32 | RO | 0xF607:04, 1
1A08:05 | SubIndex 005 | 5. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x05 (Up Warning)) | UINT32 | RO | 0xF607:05, 1
1A08:06 | SubIndex 006 | 6. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x06 (Up Error)) | UINT32 | RO | 0xF607:06, 1
1A08:07 | SubIndex 007 | 7. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x07 (Global Error Bit)) | UINT32 | RO | 0xF607:07, 1
1A08:08 | SubIndex 008 | 8. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x08 (Sum Current Warning)) | UINT32 | RO | 0xF607:08, 1
1A08:09 | SubIndex 009 | 9. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x09 (Sum Current Error)) | UINT32 | RO | 0xF607:09, 1
1A08:0A | SubIndex 010 | 10. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1A08:0B | SubIndex 011 | 11. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x0C (Reset Input)) | UINT32 | RO | 0xF607:0C, 1
1A08:0C | SubIndex 012 | 12. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1A08:0D | SubIndex 013 | 13. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x0F (TxPDO State)) | UINT32 | RO | 0xF607:0F, 1
1A08:0E | SubIndex 014 | 14. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0xF607:10, 1
1A08:0F | SubIndex 015 | 15. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x11 (Current Us)) | UINT32 | RO | 0xF607:11, 16
1A08:10 | SubIndex 016 | 16. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x12 (Current Up)) | UINT32 | RO | 0xF607:12, 16
1A08:11 | SubIndex 017 | 17. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x13 (Voltage Us)) | UINT32 | RO | 0xF607:13, 16
1A08:12 | SubIndex 018 | 18. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x14 (Voltage Up)) | UINT32 | RO | 0xF607:14, 16
1A08:13 | SubIndex 019 | 19. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x15 (Temperature)) | UINT32 | RO | 0xF607:15, 16


Index 1A09 DPO TxPDO-Map Extended Diag Inputs Device

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1A09 DPO TxPDO-Map Extended Diag Inputs Device
Index 1A09 DPO TxPDO-Map Extended Diag Inputs Device
Index | Name | Meaning | Data type | Flags | Default
1A09:0 | DPO TxPDO-Map Extended Diag Inputs Device | PDO Mapping TxPDO 10 | UINT8 | RO | 0x04 (4dec)
1A09:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x16 (Peak Value 1)) | UINT32 | RO | 0xF607:16, 16
1A09:02 | SubIndex 002 | 2. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x17 (Peak Value 2)) | UINT32 | RO | 0xF607:17, 16
1A09:03 | SubIndex 003 | 3. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x18 (Timestamp 1)) | UINT32 | RO | 0xF607:18, 64
1A09:04 | SubIndex 004 | 4. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x19 (Timestamp 2)) | UINT32 | RO | 0xF607:19, 64


Index 1A10 LOG TxPDO-Map Status

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1A10 LOG TxPDO-Map Status
Index 1A10 LOG TxPDO-Map Status
Index | Name | Meaning | Data type | Flags | Default
1A10:0 | LOG TxPDO-Map Status | PDO Mapping TxPDO 17 | UINT8 | RO | 0x04 (4dec)
1A10:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6040 (LOG Status), entry 0x01 (Logger Running)) | UINT32 | RO | 0x6040:01, 1
1A10:02 | SubIndex 002 | 2. PDO Mapping entry (15 bits align) | UINT32 | RO | 0x0000:00, 15
1A10:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6040 (LOG Status), entry 0x11 (Elapsed Time)) | UINT32 | RO | 0x6040:11, 32
1A10:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6040 (LOG Status), entry 0x12 (Trigger Reason)) | UINT32 | RO | 0x6040:12, 16


Index 1C00 Sync manager type

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1C00 Sync manager type
Index 1C00 Sync manager type
Index | Name | Meaning | Data type | Flags | Default
1C00:0 | Sync manager type | Using the sync managers | UINT8 | RO | 0x04 (4dec)
1C00:01 | SubIndex 001 | Sync-Manager Type Channel 1: Mailbox Write | UINT8 | RO | 0x01 (1dec)
1C00:02 | SubIndex 002 | Sync-Manager Type Channel 2: Mailbox Read | UINT8 | RO | 0x02 (2dec)
1C00:03 | SubIndex 003 | Sync-Manager Type Channel 3: Process Data Write (Outputs) | UINT8 | RO | 0x03 (3dec)
1C00:04 | SubIndex 004 | Sync-Manager Type Channel 4: Process Data Read (Inputs) | UINT8 | RO | 0x04 (4dec)


Index 1C12 RxPDO assign

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1C12 RxPDO assign
Index 1C12 RxPDO assign
Index | Name | Meaning | Data type | Flags | Default
1C12:0 | RxPDO assign | PDO Assign Outputs | UINT8 | RW | 0x05 (5dec)
1C12:01 | Subindex 001 | 1. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x1600 (5632dec)
1C12:02 | Subindex 002 | 2. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x1602 (5634dec)
1C12:03 | Subindex 003 | 3. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x1604 (5636dec)
1C12:04 | Subindex 004 | 4. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x1606 (5638dec)
1C12:05 | Subindex 005 | 5. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x1608 (5640dec)
1C12:06 | Subindex 006 | 6. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x0000 (0dec)
1C12:07 | Subindex 007 | 7. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x0000 (0dec)
1C12:08 | Subindex 008 | 8. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x0000 (0dec)
1C12:09 | Subindex 009 | 9. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x0000 (0dec)
1C12:0A | Subindex 010 | 10. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x0000 (0dec)
1C12:0B | Subindex 011 | 11. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x0000 (0dec)


Index 1C13 TxPDO assign

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1C13 TxPDO assign
Index 1C13 TxPDO assign
Index | Name | Meaning | Data type | Flags | Default
1C13:0 | TxPDO assign | PDO Assign Inputs | UINT8 | RW | 0x05 (5dec)
1C13:01 | Subindex 001 | 1. allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x1A00 (6656dec)
1C13:02 | Subindex 002 | 2. allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x1A02 (6658dec)
1C13:03 | Subindex 003 | 3. allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x1A04 (6660dec)
1C13:04 | Subindex 004 | 4. allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x1A06 (6662dec)
1C13:05 | Subindex 005 | 5. allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x1A08 (6664dec
1C13:06 | Subindex 006 | 6. allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x0000 (0dec)
1C13:07 | Subindex 007 | 7. allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x0000 (0dec)
1C13:08 | Subindex 008 | 8. allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x0000 (0dec)
1C13:09 | Subindex 009 | 9. allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x0000 (0dec)
1C13:0A | Subindex 010 | 10. allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x0000 (0dec)
1C13:0B | Subindex 011 | 11. allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x0000 (0dec)


Index 1C32 SM output parameter

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1C32 SM output parameter
Index 1C32 SM output parameter
Index
Name
Meaning
Data type
Flags
Default
1C32:0
SM output parameter
Synchronization parameters for the outputs
UINT8
RO
0x20 (32dec)
1C32:01
Sync mode
Current synchronization mode:
▪
0: Free Run
▪
1: Synchronous with SM 2 event
▪
2: DC-Mode - Synchronous with SYNC0 Event
▪
3: DC-Mode - Synchronous with SYNC1 event
UINT16
RW
0x0000 (0dec)
1C32:02
Cycle time
Cycle time (in ns):
▪
Free Run: Cycle time of the local timer
▪
Synchronous with SM 2 event: Master cycle time
▪
DC-Mode: SYNC0/SYNC1 Cycle Time
UINT32
RW
0x000F4240 (1000000dec)
1C32:03
Shift time
Time between SYNC0 event and output of the outputs (in ns, DC mode only)
UINT32
RO
0x00000384 (900dec)
1C32:04
Sync modes supported
Supported synchronization modes:
▪
Bit 0 = 1: free run is supported
▪
Bit 1 = 1: Synchronous with SM 2 event is supported
▪
Bit 2-3 = 01: DC mode is supported
▪
Bit 4-5 = 10: Output shift with SYNC1 event (only DC mode)
▪
Bit 14 = 1: dynamic times (measurement through writing of 1C32:08)
UINT16
RO
0x0001 (1dec)
1C32:05
Minimum cycle time
Minimum cycle time (in ns)
UINT32
RO
0x000F4240 (1000000dec)
1C32:06
Calc and copy time
Minimum time between SYNC0 and SYNC1 event (in ns, DC mode only)
UINT32
RO
0x00000000 (0dec)
1C32:07
Minimum delay time
UINT32
RO
0x00000384 (900dec)
1C32:08
Command
▪
0: Measurement of the local cycle time is stopped
▪
1: Measurement of the local cycle time is started
The entries 1C32:03, 1C32:05, 1C32:06, 1C32:09, 1C33:03, 1C33:06, and 1C33:09 are updated with the maximum measured values.
For a subsequent measurement the measured values are reset
UINT16
RW
0x0000 (0dec)
1C32:09
Maximum delay time
Time between SYNC1 event and output of the outputs (in ns, DC mode only)
UINT32
RO
0x00000384 (900dec)
1C32:0B
SM event missed counter
Number of missed SM events in OPERATIONAL (DC mode only)
UINT16
RO
0x0000 (0dec)
1C32:0C
Cycle exceeded counter
Number of occasions the cycle time was exceeded in OPERATIONAL (cycle was not completed in time or the next cycle began too early)
UINT16
RO
0x0000 (0dec)
1C32:0D
Shift too short counter
Number of occasions that the interval between SYNC0 and SYNC1 event was too short (DC mode only)
UINT16
RO
0x0000 (0dec)
1C32:20
Sync error
The synchronization was not correct in the last cycle, (outputs were output too late; DC mode only)
boolean
RO
0x00 (0dec)


Index 1C33 SM input parameter

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Standard objects [image] Index 1C33 SM input parameter
Index 1C33 SM input parameter
Index
Name
Meaning
Data type
Flags
Default
1C33:0
SM input parameter
Synchronization parameters for the inputs
UINT8
RO
0x20 (32dec)
1C33:01
Sync mode
Current synchronization mode:
▪
0: Free Run
▪
1: Synchronous with SM 3 event (no outputs available)
▪
2: DC - Synchronous with SYNC0 Event
▪
3: DC - Synchronous with SYNC1 Event
▪
34: Synchronous with SM 2 event (outputs available)
UINT16
RW
0x0000 (0dec)
1C33:02
Cycle time
as 1C32:02
UINT32
RW
0x000F4240 (1000000dec)
1C33:03
Shift time
Time between SYNC0 event and reading of the inputs (in ns, only DC mode)
UINT32
RO
0x00000384 (900dec)
1C33:04
Sync modes supported
Supported synchronization modes:
▪
Bit 0: free run is supported
▪
Bit 1: synchronous with SM 2 event is supported (outputs available)
▪
Bit 1: synchronous with SM 3 event is supported (no outputs available)
▪
Bit 2-3 = 01: DC mode is supported
▪
Bit 4-5 = 01: input shift through local event (outputs available)
▪
Bit 4-5 = 10: input shift with SYNC1 event (no outputs available)
▪
Bit 14 = 1: dynamic times (measurement through writing of 1C32:08 or 1C33:08)
UINT16
RO
0x0001 (1dec)
1C33:05
Minimum cycle time
Minimum cycle time (in ns)
UINT32
RO
0x000F4240 (1000000dec)
1C33:06
Calc and copy time
Time between reading of the inputs and availability of the inputs for the master (in ns, only DC mode)
UINT32
RO
0x00000000 (0dec)
1C33:07
Minimum delay time
UINT32
RO
0x00000384 (900dec)
1C33:08
Command
▪
0: Measurement of the local cycle time is stopped
▪
1: Measurement of the local cycle time is started
The entries 1C32:03, 1C32:05, 1C32:06, 1C32:09, 1C33:03, 1C33:06, and 1C33:09 are updated with the maximum measured values.
For a subsequent measurement the measured values are reset
UINT16
RW
0x0000 (0dec)
1C33:09
Maximum delay time
Time between SYNC1 event and reading of the inputs (in ns, only DC mode)
UINT32
RO
0x00000384 (900dec)
1C33:0B
SM event missed counter
as 1C32:11
UINT16
RO
0x0000 (0dec)
1C33:0C
Cycle exceeded counter
as 1C32:12
UINT16
RO
0x0000 (0dec)
1C33:0D
Shift too short counter
as 1C32:13
UINT16
RO
0x0000 (0dec)
1C33:20
Sync error
as 1C32:32
boolean
RO
0x00 (0dec)


Profile-specific objects (0x6000-0xFFFF)

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF)
Profile-specific objects (0x6000-0xFFFF)
The profile-specific objects have the same meaning for all EtherCAT slaves that support profile 5001.
Additional information
•
Index 6000 DPO Inputs Ch.1
•
Index 6010 DPO Inputs Ch.2
•
Index 6020 DPO Inputs Ch.3
•
Index 6030 DPO Inputs Ch.4
•
Index 6040 LOG Status
•
Index 7000 DPO Outputs Ch.1
•
Index 7010 DPO Outputs Ch.2
•
Index 7020 DPO Outputs Ch.3
•
Index 7030 DPO Outputs Ch.4
•
Index 7040 LOG Control
•
Index 800F DPO Vendor data Ch.1
•
Index 801F DPO Vendor data Ch.2
•
Index 802F DPO Vendor data Ch.3
•
Index 803F DPO Vendor data Ch.4
•
Index F000 Modular device profile
•
Index F008 Code word
•
Index F010 Module list
•
Index F81F DPO Vendor Data Device


Index 6000 DPO Inputs Ch.1

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 6000 DPO Inputs Ch.1
Index 6000 DPO Inputs Ch.1
Index | Name | Meaning | Data type | Flags | Default
6000:0 | DPO Inputs Ch.1 | Input of the first channel | UINT8 | RO | 0x18 (24dec)
6000:01 | Error Us | The current monitoring of Us has tripped. The bit must be reset by a Global Reset (F707:04) or by the corresponding Reset Us (7000:05). The output cannot be activated as long as the bit is set. | boolean | RO | 0x00 (0dec)
6000:02 | Error Up | The current monitoring of Up has tripped. The bit must be reset by a Global Reset (F707:04) or by the corresponding Reset Us (7000:06). The output cannot be activated as long as the bit is set. | boolean | RO | 0x00 (0dec)
6000:03 | Warning Us | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6000:04 | Warning Up | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6000:05 | Status Us | 0bin: The output is switched off 1bin: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6000:06 | Status Up | 0bin: The output is switched off 1bin: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6000:07 | Channel Error | 6000:01 or 6000:02 are set | boolean | RO | 0x00 (0dec)
6000:08 | Error Sum Current | Sum current oft he channel has been exceeded. So the output is switched off. An active reset is required to set the output again. | boolean | RO | 0x00 (0dec)
6000:09 | Warning Sum Current | An overcurrent peak has beenn detected. If the output will be loaded furtermore in this way it will switch of. | boolean | RO | 0x00 (0dec)
6000:0F | TxPDO State |  | boolean | RO | 0x00 (0dec)
6000:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dec)
6000:11 | Current Us | Current from Us | INT16 | RO | 0x0000 (0dec)
6000:12 | Current Up | Current from Up | INT16 | RO | 0x0000 (0dec)
6000:13 | Peak Value 1 | Peak value of the 1. item, that was measured for extended diagnosis of channel 1. | INT16 | RO | 0x0000 (0dec)
6000:14 | Peak Value 2 | Peak value of the 2. item, that was measured for extended diagnosis of channel 1. | INT16 | RO | 0x0000 (0dec)
6000:17 | Timestamp 1 | Time stamp when the peak value 6000:13 was measured | UINT64 | RO |
6000:18 | Timestamp 2 | Time stamp when the peak value 6000:14 was measured | UINT64 | RO |


Index 6010 DPO Inputs Ch.2

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 6010 DPO Inputs Ch.2
Index 6010 DPO Inputs Ch.2
Index | Name | Meaning | Data type | Flags | Default
6010:0 | DPO Inputs Ch.2 | Input of the first channel | UINT8 | RO | 0x18 (24dec)
6010:01 | Error Us | The current monitoring of Us has tripped. The bit must be reset by a Global Reset (F707:04) or by the corresponding Reset Us (7010:05). The output cannot be activated as long as the bit is set. | boolean | RO | 0x00 (0dec)
6010:02 | Error Up | The current monitoring of Up has tripped. The bit must be reset by a Global Reset (F707:04) or by the corresponding Reset Us (7010:06). The output cannot be activated as long as the bit is set. | boolean | RO | 0x00 (0dec)
6010:03 | Warning Us | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6010:04 | Warning Up | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6010:05 | Status Us | 0bin: The output is switched off 1bin: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6010:06 | Status Up | 0bin: The output is switched off 1bin: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6010:07 | Channel Error | 6010:01 or 6010:02 are set | boolean | RO | 0x00 (0dec)
6010:08 | Error Sum Current | Sum current oft he channel has been exceeded. So the output is switched off. An active reset is required to set the output again. | boolean | RO | 0x00 (0dec)
6010:09 | Warning Sum Current | An overcurrent peak has beenn detected. If the output will be loaded furtermore in this way it will switch of. | boolean | RO | 0x00 (0dec)
6010:0F | TxPDO State |  | boolean | RO | 0x00 (0dec)
6010:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dec)
6010:11 | Current Us | Current from Us | INT16 | RO | 0x0000 (0dec)
6010:12 | Current Up | Current from Up | INT16 | RO | 0x0000 (0dec)
6010:13 | Peak Value 1 | Peak value of the 1. item, that was measured for extended diagnosis of channel 2. | INT16 | RO | 0x0000 (0dec)
6010:14 | Peak Value 2 | Peak value of the 2. item, that was measured for extended diagnosis of channel 2. | INT16 | RO | 0x0000 (0dec)
6010:17 | Timestamp 1 | Time stamp when the peak value 6010:13 was measured | UINT64 | RO |
6010:18 | Timestamp 2 | Time stamp when the peak value 6010:14 was measured | UINT64 | RO |


Index 6020 DPO Inputs Ch.3

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 6020 DPO Inputs Ch.3
Index 6020 DPO Inputs Ch.3
Index | Name | Meaning | Data type | Flags | Default
6020:0 | DPO Inputs Ch.3 | Input of the first channel | UINT8 | RO | 0x18 (24dec)
6020:01 | Error Us | The current monitoring of Us has tripped. The bit must be reset by a Global Reset (F707:04) or by the corresponding Reset Us (7020:05). The output cannot be activated as long as the bit is set. | boolean | RO | 0x00 (0dec)
6020:02 | Error Up | The current monitoring of Up has tripped. The bit must be reset by a Global Reset (F707:04) or by the corresponding Reset Us (7020:06). The output cannot be activated as long as the bit is set. | boolean | RO | 0x00 (0dec)
6020:03 | Warning Us | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6020:04 | Warning Up | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6020:05 | Status Us | 0bin: The output is switched off 1bin: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6020:06 | Status Up | 0bin: The output is switched off 1bin: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6020:07 | Channel Error | 6020:01 or 6020:02 are set | boolean | RO | 0x00 (0dec)
6020:08 | Error Sum Current | Sum current oft he channel has been exceeded. So the output is switched off. An active reset is required to set the output again. | boolean | RO | 0x00 (0dec)
6020:09 | Warning Sum Current | An overcurrent peak has beenn detected. If the output will be loaded furtermore in this way it will switch of. | boolean | RO | 0x00 (0dec)
6020:0F | TxPDO State |  | boolean | RO | 0x00 (0dec)
6020:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dec)
6020:11 | Current Us | Current from Us | INT16 | RO | 0x0000 (0dec)
6020:12 | Current Up | Current from Up | INT16 | RO | 0x0000 (0dec)
6020:13 | Peak Value 1 | Peak value of the 1. item, that was measured for extended diagnosis of channel 3. | INT16 | RO | 0x0000 (0dec)
6020:14 | Peak Value 2 | Peak value of the 2. item, that was measured for extended diagnosis of channel 3. | INT16 | RO | 0x0000 (0dec)
6020:17 | Timestamp 1 | Time stamp when the peak value 6020:13 was measured | UINT64 | RO |
6020:18 | Timestamp 2 | Time stamp when the peak value 6020:14 was measured | UINT64 | RO |


Index 6030 DPO Inputs Ch.4

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 6030 DPO Inputs Ch.4
Index 6030 DPO Inputs Ch.4
Index | Name | Meaning | Data type | Flags | Default
6030:0 | DPO Inputs Ch.4 | Input of the first channel | UINT8 | RO | 0x18 (24dec)
6030:01 | Error Us | The current monitoring of Us has tripped. The bit must be reset by a Global Reset (F707:04) or by the corresponding Reset Us (7030:05). The output cannot be activated as long as the bit is set. | boolean | RO | 0x00 (0dec)
6030:02 | Error Up | The current monitoring of Up has tripped. The bit must be reset by a Global Reset (F707:04) or by the corresponding Reset Us (7030:06). The output cannot be activated as long as the bit is set. | boolean | RO | 0x00 (0dec)
6030:03 | Warning Us | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6030:04 | Warning Up | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6030:05 | Status Us | 0bin: The output is switched off 1bin: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6030:06 | Status Up | 0bin: The output is switched off 1bin: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6030:07 | Channel Error | 6030:01 or 6030:02 are set | boolean | RO | 0x00 (0dec)
6030:08 | Error Sum Current | Sum current oft he channel has been exceeded. So the output is switched off. An active reset is required to set the output again. | boolean | RO | 0x00 (0dec)
6030:09 | Warning Sum Current | An overcurrent peak has beenn detected. If the output will be loaded furtermore in this way it will switch of. | boolean | RO | 0x00 (0dec)
6030:0F | TxPDO State |  | boolean | RO | 0x00 (0dec)
6030:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dec)
6030:11 | Current Us | Current from Us | INT16 | RO | 0x0000 (0dec)
6030:12 | Current Up | Current from Up | INT16 | RO | 0x0000 (0dec)
6030:13 | Peak Value 1 | Peak value of the 1. item, that was measured for extended diagnosis of channel 4. | INT16 | RO | 0x0000 (0dec)
6030:14 | Peak Value 2 | Peak value of the 2. item, that was measured for extended diagnosis of channel 4. | INT16 | RO | 0x0000 (0dec)
6030:17 | Timestamp 1 | Time stamp when the peak value 6030:13 was measured | UINT64 | RO |
6030:18 | Timestamp 2 | Time stamp when the peak value 6030:14 was measured | UINT64 | RO |


Index 6040 LOG Status

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 6040 LOG Status
Index 6040 LOG Status
Index | Name | Meaning | Data type | Flags | Default
6040:0 | LOG Status |  | UINT8 | RO | 0x12 (18dec)
6040:01 | Logger Running | 0: Logger still running | boolean | RO | 0x00 (0dec)
6040:11 | Elapsed Time | Time since the logger was stopped | UINT32 | RO | 0x00000000 (0dec)
6040:12 | Trigger Reason | Reason the logger was stopped for | UINT16 | RO | 0x0000 (0dec)


Index 7000 DPO Outputs Ch.1

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 7000 DPO Outputs Ch.1
Index 7000 DPO Outputs Ch.1
Index | Name | Meaning | Data type | Flags | Default
7000:0 | DPO Outputs Ch.1 |  | UINT8 | RO | 0x11 (17dec)
7000:01 | Output Us | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7000:02 | Output Up | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7000:05 | Reset Us | An error on Us will be reset | boolean | RO | 0x00 (0dec)
7000:06 | Reset Up | An error on Up will be reset | boolean | RO | 0x00 (0dec)
7000:11 | Reset Extended Diag Data | The peak values and time stamps of the extended diagnosis for this channel are deleted. | boolean | RO | 0x00 (0dec)


Index 7010 DPO Outputs Ch.2

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 7010 DPO Outputs Ch.2
Index 7010 DPO Outputs Ch.2
Index | Name | Meaning | Data type | Flags | Default
7010:0 | DPO Outputs Ch.2 |  | UINT8 | RO | 0x11 (17dec)
7010:01 | Output Us | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7010:02 | Output Up | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7010:05 | Reset Us | An error on Us will be reset | boolean | RO | 0x00 (0dec)
7010:06 | Reset Up | An error on Up will be reset | boolean | RO | 0x00 (0dec)
7010:11 | Reset Extended Diag Data | The peak values and time stamps of the extended diagnosis for this channel are deleted. | boolean | RO | 0x00 (0dec)


Index 7020 DPO Outputs Ch.3

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 7020 DPO Outputs Ch.3
Index 7020 DPO Outputs Ch.3
Index | Name | Meaning | Data type | Flags | Default
7020:0 | DPO Outputs Ch.3 |  | UINT8 | RO | 0x11 (17dec)
7020:01 | Output Us | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7020:02 | Output Up | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7020:05 | Reset Us | An error on Us will be reset | boolean | RO | 0x00 (0dec)
7020:06 | Reset Up | An error on Up will be reset | boolean | RO | 0x00 (0dec)
7020:11 | Reset Extended Diag Data | The peak values and time stamps of the extended diagnosis for this channel are deleted. | boolean | RO | 0x00 (0dec)


Index 7030 DPO Outputs Ch.4

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 7030 DPO Outputs Ch.4
Index 7030 DPO Outputs Ch.4
Index | Name | Meaning | Data type | Flags | Default
7030:0 | DPO Outputs Ch.4 |  | UINT8 | RO | 0x11 (17dec)
7030:01 | Output Us | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7030:02 | Output Up | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7030:05 | Reset Us | An error on Us will be reset | boolean | RO | 0x00 (0dec)
7030:06 | Reset Up | An error on Up will be reset | boolean | RO | 0x00 (0dec)
7030:11 | Reset Extended Diag Data | The peak values and time stamps of the extended diagnosis for this channel are deleted. | boolean | RO | 0x00 (0dec)


Index 7040 LOG Control

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 7040 LOG Control
Index 7040 LOG Control
Index | Name | Meaning | Data type | Flags | Default
7040:0 | LOG Control |  | UINT8 | RO | 0x02 (2dec)
7040:01 | Start Logger |  | boolean | RO | 0x00 (0dec)
7040:02 | Stop logger |  | boolean | RO | 0x00 (0dec)


Index 800F DPO Vendor data Ch.1

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 800F DPO Vendor data Ch.1
Index 800F DPO Vendor data Ch.1
Index | Name | Meaning | Data type | Flags | Default
800F:0 | DPO Vendor data Ch.1 |  | UINT8 | RO | 0x14 (20dec)
800F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dec)
800F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dec)
800F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dec)
800F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dec)


Index 801F DPO Vendor data Ch.2

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 801F DPO Vendor data Ch.2
Index 801F DPO Vendor data Ch.2
Index | Name | Meaning | Data type | Flags | Default
801F:0 | DPO Vendor data Ch.2 |  | UINT8 | RO | 0x14 (20dec)
801F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dec)
801F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dec)
801F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dec)
801F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dec)


Index 802F DPO Vendor data Ch.3

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 802F DPO Vendor data Ch.3
Index 802F DPO Vendor data Ch.3
Index | Name | Meaning | Data type | Flags | Default
802F:0 | DPO Vendor data Ch.3 |  | UINT8 | RO | 0x14 (20dec)
802F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dec)
802F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dec)
802F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dec)
802F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dec)


Index 803F DPO Vendor data Ch.4

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 803F DPO Vendor data Ch.4
Index 803F DPO Vendor data Ch.4
Index | Name | Meaning | Data type | Flags | Default
803F:0 | DPO Vendor data Ch.4 |  | UINT8 | RO | 0x14 (20dec)
803F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dec)
803F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dec)
803F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dec)
803F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dec)


Index F000 Modular device profile

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index F000 Modular device profile
Index F000 Modular device profile
Index | Name | Meaning | Data type | Flags | Default
F000:0 | Modular device profile | General information for the modular device profile | UINT8 | RO | 0x02 (2dec)
F000:01 | Module index distance | Index spacing of the objects of the individual channels | UINT16 | RO | 0x0010 (16dec)
F000:02 | Maximum number of modules | Number of channels | UINT16 | RO | 0x0005 (5dec)


Index F008 Code word

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index F008 Code word
Index F008 Code word
Index | Name | Meaning | Data type | Flags | Default
F008:0 | Code word |  | UINT32 | RW | 0x00000000 (0dec)


Index F010 Module list

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index F010 Module list
Index F010 Module list
Index | Name | Meaning | Data type | Flags | Default
F010:0 | Module list |  | UINT8 | RW | 0x05 (5dec)
F010:01 | SubIndex 001 |  | UINT32 | RW | 0x0000010E (270dec)
F010:02 | SubIndex 002 |  | UINT32 | RW | 0x0000010E (270dec)
F010:03 | SubIndex 003 |  | UINT32 | RW | 0x0000010E (270dec)
F010:04 | SubIndex 004 |  | UINT32 | RW | 0x0000010E (270dec)
F010:05 | SubIndex 005 |  | UINT32 | RW | 0x00000384 (900dec)


Index F81F DPO Vendor Data Device

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index F81F DPO Vendor Data Device
Index F81F DPO Vendor Data Device
Index | Name | Meaning | Data type | Flags | Default
F81F:0 | DPO Vendor Data Device |  | UINT8 | RO | 0x1A (26dec)
F81F:10 | Enable Calibration Mode | reserved | boolean | RW | 0x00 (0dec)
F81F:11 | GainS | reserved | UINT16 | RW | 0x4000 (16384dec)
F81F:12 | OffsetS | reserved | INT16 | RW | 0x0000 (0dec)
F81F:13 | GainP | reserved | UINT16 | RW | 0x4000 (16384dec)
F81F:14 | OffsetP | reserved | INT16 | RW | 0x0000 (0dec)
F81F:15 | Gain US | reserved | UINT16 | RW | 0x4000 (16384dec)
F81F:16 | Offset US | reserved | INT16 | RW | 0x0000 (0dec)
F81F:17 | Gain UP | reserved | UINT16 | RW | 0x4000 (16384dec)
F81F:18 | Offset UP | reserved | INT16 | RW | 0x0000 (0dec)
F81F:19 | Gain Temperature | reserved | UINT16 | RW | 0x4000 (16384dec)
F81F:1A | Offset Temperature | reserved | INT16 | RW | 0x0000 (0dec)


EP9224-0023 - Process image

Comissioning and Configuration [image] EP9224-0023 [image] EP9224-0023 - Process image
EP9224-0023 - Process image
The EP9214 has four output channels, DPO Inputs Channel n.
Subsequently, a status channel follows for the complete device DPO Inputs Device.
In the output section there are four output channels, DPO Outputs Channel n.
An output word follows for the complete device DPO Outputs Device.
WcState and InfoData are standard EtherCAT system variables.
DPO Inputs Channel 1 to 4
The four channels each have status bits and status LEDs for displaying the current channel state:
Error Us: Us was switched off due to an error
Error Up: Up was switched off due to an error
Warning Us: If the current value set in CoE object 80n0:12 persists, the channel will be switched off
Warning Up: If the current value set in CoE object 80n0:13 persists, the channel will be switched off
Status Us: Channel switched on or off
Status Up: Channel switched on or off
Channel Error: Error Us or Error Up is TRUE
Error Sum Current: The sum value for Is and Ip of the channel set in CoE object 8000:14 has been exceeded for too long.
Warning Sum Current: If the sum value for Is and Ip of the channel set in CoE object 8000:14 persists, the channel will be switched off
Current Us, Current Up: These two 16-bit process words represent the present current value of Us or Up respectively.
DPO Inputs Device
Subsequently, a status word follows for the complete device DPO Inputs Device.
Temperature Warning: The internal temperature of the EP9224 will soon reach the shut-off point.
Temperature Error: The internal temperature was too high. The output channels were switched off.
Us/Up Warning: The value of the input voltage Us/Up is less than 21.5 V
Us/Up Error: The value of the input voltage Us/Up is less than 18,0V
Global Error Bit:One of the eight channels is TRUE
Sum Current Warning: The sum value for Is and Ip of the box set in CoE object F80E:12 has been exceeded for too long.
Error Sum Current: If the sum value for Is and Ip of the channel set in CoE object 8000:14 persists, the channel will be switched off
Reset Input: Reset pin to HIGH (lower M8)
Current Us: Present sum current of the supply input socket Us
Current Up: Present sum current of the supply input socket Up
Voltage Us: Present input voltage of the supply input socket Us in 1/10V
Voltage Up: Present input voltage of the supply input socket Up in 1/10V
Temperature: Current internal temperature of the box
DPO Outputs Channel 1 to 4
The EP9214 has 4 x 16-bit output data of the four output channels DPO Outputs Channel n.
Output Us/Up: TRUE - switch the output on, FALSE - switch the output off
Reset Us/Up: TRUE - reset in the event of an error…
DPO Outputs Device
Subsequently, a status word follows for the complete device DPO outputs Device.
Enable Control Via Fieldbus: TRUE - control all outputs via the fieldbus / PLC, FALSE - automatic switch-on depending on the CoE entries
Global Reset: resets all errors in the box


Restoring the delivery state

Comissioning and Configuration [image] Restoring the delivery state
Restoring the delivery state
To restore the delivery state for backup objects in ELxxxx terminals / EPxxxx boxes, the CoE object Restore default parameters, SubIndex 001 can be selected in the TwinCAT System Manager (Config mode).
Selecting the Restore default parameters PDO
Double-click on SubIndex 001 to enter the Set Value dialog. Enter the value 1684107116 in field Dec or the value 0x64616F6C in field Hex and confirm with OK.
All backup objects are reset to the delivery state.
Entering a restore value in the Set Value dialog
Note
Alternative restore value
In some older terminals / boxes the backup objects can be switched with an alternative restore value:
Decimal value: 1819238756
Hexadecimal value: 0x6C6F6164
An incorrect entry for the restore value has no effect.


Appendix

Appendix
Appendix
Additional information
•
General operating conditions
•
EtherCAT Box- / EtherCAT P Box - Accessories
•
Support and Service


General operating conditions

Appendix [image] General operating conditions
General operating conditions
Protection degrees (IP-Code)
The standard IEC 60529 (DIN EN 60529) defines the degrees of protection in different classes.
1. Number: dust protection and touch guard | Definition
0 | Non-protected
1 | Protected against access to hazardous parts with the back of a hand. Protected against solid foreign objects of Ø 50 mm
2 | Protected against access to hazardous parts with a finger. Protected against solid foreign objects of Ø 12.5 mm.
3 | Protected against access to hazardous parts with a tool. Protected against solid foreign objects Ø 2.5 mm.
4 | Protected against access to hazardous parts with a wire. Protected against solid foreign objects Ø 1 mm.
5 | Protected against access to hazardous parts with a wire. Dust-protected. Intrusion of dust is not totally prevented, but dust shall not penetrate in a quantity to interfere with satisfactory operation of the device or to impair safety.
6 | Protected against access to hazardous parts with a wire. Dust-tight. No intrusion of dust.
2. Number: water* protection | Definition
0 | Non-protected
1 | Protected against water drops
2 | Protected against water drops when enclosure tilted up to 15°.
3 | Protected against spraying water. Water sprayed at an angle up to 60° on either side of the vertical shall have no harmful effects.
4 | Protected against splashing water. Water splashed against the disclosure from any direction shall have no harmful effects
5 | Protected against water jets
6 | Protected against powerful water jets
7 | Protected against the effects of temporary immersion in water. Intrusion of water in quantities causing harmful effects shall not be possible when the enclosure is temporarily immersed in water for 30 min. in 1 m depth.
*) These protection classes define only protection against water!
Chemical Resistance
The Resistance relates to the Housing of the Fieldbus/EtherCAT Box and the used metal parts. In the table below you will find some typical resistance.
Character | Resistance
Steam | at temperatures >100°C: not resistant
Sodium base liquor (ph-Value > 12) | at room temperature: resistant > 40°C: not resistant
Acetic acid | not resistant
Argon (technical clean) | resistant
Key
▪
resistant: Lifetime several months
▪
non inherently resistant: Lifetime several weeks
▪
not resistant: Lifetime several hours resp. early decomposition


EtherCAT Box- / EtherCAT P Box - Accessories

Appendix [image] EtherCAT Box- / EtherCAT P Box - Accessories
EtherCAT Box- / EtherCAT P Box - Accessories
Fixing
Ordering information | Description
ZS5300-0001 | Mounting rail (500 mm x 129 mm)
Marking material, plugs
Ordering information | Description
ZS5000-0000 | Fieldbus Box set M8 (contact labels, plugs)
ZS5000-0002 | Fieldbus Box set M12 (contact labels, plugs)
ZS5000-0010 | plugs M8, IP67 (50 pieces)
ZS5000-0020 | plugs M12, IP67 (50 pieces)
ZS5100-0000 | marking labels, not printed, 4 stripes at 10 pieces
ZS5100-xxxx | printed marking labels, on request
Tools
Ordering information | Description
ZB8800 | torque wrench for M8 cables with knurl, incl. ratchet
ZB8800-0001 | M12 ratchet for torque wrench ZB8800
ZB8800-0002 | M8 ratchet (field assembly) for torque wrench ZB8800
ZB8801-0000 | torque wrench for hexagonal plugs, adjustable
ZB8801-0001 | torque cable key, M8/wrench size 9, for torque wrench ZB8801-0000
ZB8801-0002 | torque cable key, M12/wrench size 13, for torque wrench ZB8801-0000
ZB8801-0003 | torque cable key, M12 field assembly/wrench size 13, for torque wrench ZB8801-0000
Note
Further accessories
Further accessories may be found at the price list for Beckhoff fieldbus components and at the internet under .


Support and Service

Appendix [image] Support and Service
Support and Service
Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.
Beckhoff's branch offices and representatives
Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!
The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com
You will also find further documentation for Beckhoff components there.
Beckhoff Headquarters
Beckhoff Automation GmbH & Co. KG
Huelshorstweg 20
33415 Verl
Germany
Phone: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
e-mail: | info@beckhoff.com
Beckhoff Support
Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:
▪
support
▪
design, programming and commissioning of complex automation systems
▪
and extensive training program for Beckhoff system components
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
e-mail: | support@beckhoff.com
Beckhoff Service
The Beckhoff Service Center supports you in all matters of after-sales service:
▪
on-site service
▪
repair service
▪
spare parts service
▪
hotline service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
e-mail: | service@beckhoff.com


Index 1011 Restore default parameters

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Objects for parameterization [image] Index 1011 Restore default parameters
Index 1011 Restore default parameters
Index | Name | Meaning | Data type | Flags | Default
1011:0 | Restore default parameters | Making default settings | UINT8 | RO | 0x01 (1dec)
1011:01 | SubIndex 001 | If this object is set to "0x64616F6C" in the set value dialog, all backup objects are reset to their delivery state. | UINT32 | RW | 0x00000000 (0dec)


Index 8000 DPO Settings Ch.1

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Objects for parameterization [image] Index 8000 DPO Settings Ch.1
Index 8000 DPO Settings Ch.1
Index | Name | Meaning | Data type | Flags | Default
8010:0 | DPO Settings Ch.1 |  | UINT8 | RO | 0x13 (19dec)
8010:02 | Default State Us | The output adopts this value if F707:01 is not set | boolean | RW | 0x01 (1dec)
8010:03 | Default State Up | The output adopts this value if F707:01 is not set | boolean | RW | 0x01 (1dec)
8010:11 | Characteristic | Specifies the characteristic with which the current monitoring reacts: 0dec: very fast acting 1dec: fast acting 2dec: slow acting 3dec: time delay | UINT16 | RW | 0x0001 (1dec)
8010:12 | Nominal Current Us | Nominal maximum current at the output | UINT16 | RW | 0x0FA0 (4000dec)
8010:13 | Nominal Current Up | Nominal maximum current at the output | UINT16 | RW | 0x0FA0 (4000dec)


Index 8010 DPO Settings Ch.2

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Objects for parameterization [image] Index 8010 DPO Settings Ch.2
Index 8010 DPO Settings Ch.2
Index | Name | Meaning | Data type | Flags | Default
8010:0 | DPO Settings Ch.2 |  | UINT8 | RO | 0x13 (19dec)
8010:02 | Default State Us | The output adopts this value if F707:01 is not set | boolean | RW | 0x01 (1dec)
8010:03 | Default State Up | The output adopts this value if F707:01 is not set | boolean | RW | 0x01 (1dec)
8010:11 | Characteristic | Specifies the characteristic with which the current monitoring reacts: 0dec: very fast acting 1dec: fast acting 2dec: slow acting 3dec: time delay | UINT16 | RW | 0x0001 (1dec)
8010:12 | Nominal Current Us | Nominal maximum current at the output | UINT16 | RW | 0x0FA0 (4000dec)
8010:13 | Nominal Current Up | Nominal maximum current at the output | UINT16 | RW | 0x0FA0 (4000dec)


Index F80E DPO Settings Device

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Objects for parameterization [image] Index F80E DPO Settings Device
Index F80E DPO Settings Device
Index | Name | Meaning | Data type | Flags | Default
F80E:0 | DPO Settings Device |  | UINT8 | RO | 0x11 (17dec)
F80E:11 | Startup Delay | Sets the time that is kept between two switch-on procedures: 1dec: fast (10 ms) 2dec: moderate (100 ms) 3dec: slow (200 ms) | UINT16 | RW | 0x0001 (1dec)


Index 8030 DPO Settings Ch.4

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Objects for parameterization [image] Index 8030 DPO Settings Ch.4
Index 8030 DPO Settings Ch.4
Index | Name | Meaning | Data type | Flags | Default
8030:0 | DPO Settings Ch.4 |  | UINT8 | RO | 0x13 (19dec)
8030:02 | Default State Us | The output adopts this value if F707:01 is not set | boolean | RW | 0x01 (1dec)
8030:03 | Default State Up | The output adopts this value if F707:01 is not set | boolean | RW | 0x01 (1dec)
8030:11 | Characteristic | Specifies the characteristic with which the current monitoring reacts: 0dec: very fast acting 1dec: fast acting 2dec: slow acting 3dec: time delay | UINT16 | RW | 0x0001 (1dec)
8030:12 | Nominal Current Us | Nominal maximum current at the output | UINT16 | RW | 0x0FA0 (4000dec)
8030:13 | Nominal Current Up | Nominal maximum current at the output | UINT16 | RW | 0x0FA0 (4000dec)


Index 8020 DPO Settings Ch.3

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Objects for parameterization [image] Index 8020 DPO Settings Ch.3
Index 8020 DPO Settings Ch.3
Index | Name | Meaning | Data type | Flags | Default
8020:0 | DPO Settings Ch.3 |  | UINT8 | RO | 0x13 (19dec)
8020:02 | Default State Us | The output adopts this value if F707:01 is not set | boolean | RW | 0x01 (1dec)
8020:03 | Default State Up | The output adopts this value if F707:01 is not set | boolean | RW | 0x01 (1dec)
8020:11 | Characteristic | Specifies the characteristic with which the current monitoring reacts: 0dec: very fast acting 1dec: fast acting 2dec: slow acting 3dec: time delay | UINT16 | RW | 0x0001 (1dec)
8020:12 | Nominal Current Us | Nominal maximum current at the output | UINT16 | RW | 0x0FA0 (4000dec)
8020:13 | Nominal Current Up | Nominal maximum current at the output | UINT16 | RW | 0x0FA0 (4000dec)


Index F707 DPO Outputs Device

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Objects for parameterization [image] Index F707 DPO Outputs Device
Index F707 DPO Outputs Device
Index | Name | Meaning | Data type | Flags | Default
F707:0 | DPO Outputs Device |  | UINT8 | RO | 0x04 (4dec)
F707:01 | Enable Control Via Fieldbus | 0bin: All outputs are set to their default values (80X0:02, 80X0:03) 1bin: All outputs are set according to their PDOs (70X0:01, 70X0:02) | boolean | RO | 0x00 (0dec)
F707:04 | Global Reset | All error bits are reset | boolean | RO | 0x00 (0dec)


Index 1C00 Sync manager type

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Standard objects [image] Index 1C00 Sync manager type
Index 1C00 Sync manager type
Index | Name | Meaning | Data type | Flags | Default
1C00:0 | Sync manager type | Using the sync managers | UINT8 | RO | 0x04 (4dec)
1C00:01 | SubIndex 001 | Sync-Manager Type Channel 1: Mailbox Write | UINT8 | RO | 0x01 (1dec)
1C00:02 | SubIndex 002 | Sync-Manager Type Channel 2: Mailbox Read | UINT8 | RO | 0x02 (2dec)
1C00:03 | SubIndex 003 | Sync-Manager Type Channel 3: Process Data Write (Outputs) | UINT8 | RO | 0x03 (3dec)
1C00:04 | SubIndex 004 | Sync-Manager Type Channel 4: Process Data Read (Inputs) | UINT8 | RO | 0x04 (4dec)


Index 1A02 DPO TxPDO-Map Inputs Ch.3

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Standard objects [image] Index 1A02 DPO TxPDO-Map Inputs Ch.3
Index 1A02 DPO TxPDO-Map Inputs Ch.3
Index | Name | Meaning | Data type | Flags | Default
1A02:0 | DPO TxPDO-Map Inputs Ch.3 | PDO Mapping TxPDO 3 | UINT8 | RO | 0x0B (11dec)
1A02:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x01 (Error Us)) | UINT32 | RO | 0x6020:01, 1
1A02:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x02 (Error Up)) | UINT32 | RO | 0x6020:02, 1
1A02:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6020:03, 1
1A02:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6020:04, 1
1A02:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x05 (Status Us)) | UINT32 | RO | 0x6020:05, 1
1A02:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x06 (Status Up)) | UINT32 | RO | 0x6020:06, 1
1A02:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6020:07, 1
1A02:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A02:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x0E (Sync error)) | UINT32 | RO | 0x6020:0E, 1
1A02:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6020:0F, 1
1A02:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6020:10, 1


Index 1A04 DPO TxPDO-Map Inputs Device

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Standard objects [image] Index 1A04 DPO TxPDO-Map Inputs Device
Index 1A04 DPO TxPDO-Map Inputs Device
Index | Name | Meaning | Data type | Flags | Default
1A04:0 | DPO TxPDO-Map Inputs Device | PDO Mapping TxPDO 5 | UINT8 | RW | 0x0C (12dec)
1A04:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x01 (Temperature Warning)) | UINT32 | RW | 0xF607:01, 1
1A04:02 | SubIndex 002 | 2. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x02 (Temperature Error)) | UINT32 | RW | 0xF607:02, 1
1A04:03 | SubIndex 003 | 3. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x03 (Us Warning)) | UINT32 | RW | 0xF607:03, 1
1A04:04 | SubIndex 004 | 4. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x04 (Us Error)) | UINT32 | RW | 0xF607:04, 1
1A04:05 | SubIndex 005 | 5. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x05 (Up Warning)) | UINT32 | RW | 0xF607:05, 1
1A04:06 | SubIndex 006 | 6. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x06 (Up Error)) | UINT32 | RW | 0xF607:06, 1
1A04:07 | SubIndex 007 | 7. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x07 (Global Error Bit)) | UINT32 | RW | 0xF607:07, 1
1A04:08 | SubIndex 008 | 8. PDO Mapping entry (4 bits align) | UINT32 | RW | 0x0000:00, 4
1A04:09 | SubIndex 009 | 9. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x0C (Reset Input)) | UINT32 | RW | 0xF607:0C, 1
1A04:0A | SubIndex 010 | 10. PDO Mapping entry (2 bits align) | UINT32 | RW | 0x0000:00, 2
1A04:0B | SubIndex 011 | 11. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x0F (TxPDO State)) | UINT32 | RW | 0xF607:0F, 1
1A04:0C | SubIndex 012 | 12. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x10 (TxPDO Toggle)) | UINT32 | RW | 0xF607:10, 1


Index 1A03 DPO TxPDO-Map Inputs Ch.4

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Standard objects [image] Index 1A03 DPO TxPDO-Map Inputs Ch.4
Index 1A03 DPO TxPDO-Map Inputs Ch.4
Index | Name | Meaning | Data type | Flags | Default
1A03:0 | DPO TxPDO-Map Inputs Ch.4 | PDO Mapping TxPDO 4 | UINT8 | RO | 0x0B (11dec)
1A03:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x01 (Error Us)) | UINT32 | RO | 0x6030:01, 1
1A03:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x02 (Error Up)) | UINT32 | RO | 0x6030:02, 1
1A03:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6030:03, 1
1A03:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6030:04, 1
1A03:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x05 (Status Us)) | UINT32 | RO | 0x6030:05, 1
1A03:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x06 (Status Up)) | UINT32 | RO | 0x6030:06, 1
1A03:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6030:07, 1
1A03:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A03:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x0E (Sync error)) | UINT32 | RO | 0x6030:0E, 1
1A03:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6030:0F, 1
1A03:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6030:10, 1


Index 1603 DPO RxPDO-Map Outputs Ch.4

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Standard objects [image] Index 1603 DPO RxPDO-Map Outputs Ch.4
Index 1603 DPO RxPDO-Map Outputs Ch.4
Index | Name | Meaning | Data type | Flags | Default
1603:0 | DPO RxPDO-Map Outputs Ch.4 | PDO Mapping RxPDO 4 | UINT8 | RO | 0x06 (6dec)
1603:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x01 (Output Us)) | UINT32 | RO | 0x7030:01, 1
1603:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x02 (Output Up)) | UINT32 | RO | 0x7030:02, 1
1603:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1603:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7030:05, 1
1603:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7030:06, 1
1603:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1604 DPO RxPDO-Map Outputs Device

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Standard objects [image] Index 1604 DPO RxPDO-Map Outputs Device
Index 1604 DPO RxPDO-Map Outputs Device
Index | Name | Meaning | Data type | Flags | Default
1604:0 | DPO RxPDO-Map Outputs Device | PDO Mapping RxPDO 5 | UINT8 | RO | 0x04 (4dec)
1604:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF707 (DPO Outputs Device), entry 0x01 (Enable Control Via Fieldbus)) | UINT32 | RO | 0xF707:01, 1
1604:02 | SubIndex 002 | 2. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1604:03 | SubIndex 003 | 3. PDO Mapping entry (object 0xF707 (DPO Outputs Device), entry 0x04 (Global Reset)) | UINT32 | RO | 0xF707:04, 1
1604:04 | SubIndex 004 | 4. PDO Mapping entry (12 bits align) | UINT32 | RO | 0x0000:00, 12


Index 1A00 DPO TxPDO-Map Inputs Ch.1

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Standard objects [image] Index 1A00 DPO TxPDO-Map Inputs Ch.1
Index 1A00 DPO TxPDO-Map Inputs Ch.1
Index | Name | Meaning | Data type | Flags | Default
1A00:0 | DPO TxPDO-Map Inputs Ch.1 | PDO Mapping TxPDO 1 | UINT8 | RO | 0x0B (11dec)
1A00:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x01 (Error Us)) | UINT32 | RO | 0x6000:01, 1
1A00:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x02 (Error Up)) | UINT32 | RO | 0x6000:02, 1
1A00:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6000:03, 1
1A00:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6000:04, 1
1A00:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x05 (Status Us)) | UINT32 | RO | 0x6000:05, 1
1A00:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x06 (Status Up)) | UINT32 | RO | 0x6000:06, 1
1A00:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6000:07, 1
1A00:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A00:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x0E (Sync error)) | UINT32 | RO | 0x6000:0E, 1
1A00:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6000:0F, 1
1A00:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6000:10, 1


Index 1A01 DPO TxPDO-Map Inputs Ch.2

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Standard objects [image] Index 1A01 DPO TxPDO-Map Inputs Ch.2
Index 1A01 DPO TxPDO-Map Inputs Ch.2
Index | Name | Meaning | Data type | Flags | Default
1A01:0 | DPO TxPDO-Map Inputs Ch.2 | PDO Mapping TxPDO 2 | UINT8 | RO | 0x0B (11dec)
1A01:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x01 (Error Us)) | UINT32 | RO | 0x6010:01, 1
1A01:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x02 (Error Up)) | UINT32 | RO | 0x6010:02, 1
1A01:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6010:03, 1
1A01:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6010:04, 1
1A01:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x05 (Status Us)) | UINT32 | RO | 0x6010:05, 1
1A01:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x06 (Status Up)) | UINT32 | RO | 0x6010:06, 1
1A01:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6010:07, 1
1A01:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A01:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x0E (Sync error)) | UINT32 | RO | 0x6010:0E, 1
1A01:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6010:0F, 1
1A01:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6010:10, 1


Index 1000 Device type

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Standard objects [image] Index 1000 Device type
Index 1000 Device type
Index | Name | Meaning | Data type | Flags | Default
1000:0 | Device type | Device type of the EtherCAT slave: The low word contains the CoE profile used (5001). The high word contains the module profile according to the modular device profile. | UINT32 | RO | 0x010E1389 (17699721dec)


Index 1008 Device name

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Standard objects [image] Index 1008 Device name
Index 1008 Device name
Index | Name | Meaning | Data type | Flags | Default
1008:0 | Device name | Device name of the EtherCAT slave | STRING | RO | EP9214-0023


Index 1009 Hardware version

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Standard objects [image] Index 1009 Hardware version
Index 1009 Hardware version
Index | Name | Meaning | Data type | Flags | Default
1009:0 | Hardware version | Hardware version of the EtherCAT slave | STRING | RO |


Index 1018 Identity

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Standard objects [image] Index 1018 Identity
Index 1018 Identity
Index | Name | Meaning | Data type | Flags | Default
1018:0 | Identity | Information for identifying the slave | UINT8 | RO | 0x04 (4dec)
1018:01 | Vendor ID | Vendor ID of the EtherCAT slave | UINT32 | RO | 0x00000002 (2dec)
1018:02 | Product code | Product code of the EtherCAT slave | UINT32 | RO | 0x23FE4052 (603865170dec)
1018:03 | Revision | Revision number of the EtherCAT slave; the low word (bit 0-15) indicates the special terminal number, the high word (bit 16-31) refers to the device description | UINT32 | RO | 0x00000000 (0dec)
1018:04 | Serial number | Serial number of the EtherCAT slave; the low byte (bit 0-7) of the low word contains the year of production, the high byte (bit 8-15) of the low word contains the week of production, the high word (bit 16-31) is 0 | UINT32 | RO | 0x00000000 (0dec)


Index 10F0 Backup parameter handling

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Standard objects [image] Index 10F0 Backup parameter handling
Index 10F0 Backup parameter handling
Index | Name | Meaning | Data type | Flags | Default
10F0:0 | Backup parameter handling | Information for standardized loading and saving of backup entries | UINT8 | RO | 0x01 (1dec)
10F0:01 | Checksum | Checksum across all backup entries of the EtherCAT slave | UINT32 | RO | 0x00000000 (0dec)


Index 1600 DPO RxPDO-Map Outputs Ch.1

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Standard objects [image] Index 1600 DPO RxPDO-Map Outputs Ch.1
Index 1600 DPO RxPDO-Map Outputs Ch.1
Index | Name | Meaning | Data type | Flags | Default
1600:0 | DPO RxPDO-Map Outputs Ch.1 | PDO Mapping RxPDO 1 | UINT8 | RO | 0x06 (6dec)
1600:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x01 (Output Us)) | UINT32 | RO | 0x7000:01, 1
1600:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x02 (Output Up)) | UINT32 | RO | 0x7000:02, 1
1600:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1600:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7000:05, 1
1600:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7000:06, 1
1600:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1601 DPO RxPDO-Map Outputs Ch.2

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Standard objects [image] Index 1601 DPO RxPDO-Map Outputs Ch.2
Index 1601 DPO RxPDO-Map Outputs Ch.2
Index | Name | Meaning | Data type | Flags | Default
1601:0 | DPO RxPDO-Map Outputs Ch.2 | PDO Mapping RxPDO 2 | UINT8 | RO | 0x06 (6dec)
1601:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x01 (Output Us)) | UINT32 | RO | 0x7010:01, 1
1601:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x02 (Output Up)) | UINT32 | RO | 0x7010:02, 1
1601:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1601:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7010:05, 1
1601:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7010:06, 1
1601:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1602 DPO RxPDO-Map Outputs Ch.3

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Standard objects [image] Index 1602 DPO RxPDO-Map Outputs Ch.3
Index 1602 DPO RxPDO-Map Outputs Ch.3
Index | Name | Meaning | Data type | Flags | Default
1602:0 | DPO RxPDO-Map Outputs Ch.3 | PDO Mapping RxPDO 3 | UINT8 | RO | 0x06 (6dec)
1602:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x01 (Output Us)) | UINT32 | RO | 0x7020:01, 1
1602:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x02 (Output Up)) | UINT32 | RO | 0x7020:02, 1
1602:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1602:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7020:05, 1
1602:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7020:06, 1
1602:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1C12 RxPDO assign

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Standard objects [image] Index 1C12 RxPDO assign
Index 1C12 RxPDO assign
Index | Name | Meaning | Data type | Flags | Default
1C12:0 | RxPDO assign | PDO Assign Outputs | UINT8 | RW | 0x05 (5dec)
1C12:01 | Subindex 001 | 1. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x1600 (5632dec)
1C12:02 | Subindex 002 | 2. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x1601 (5633dec)
1C12:03 | Subindex 003 | 3. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x1602 (5634dec)
1C12:04 | Subindex 004 | 4. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x1603 (5635dec)
1C12:05 | Subindex 005 | 5. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x1604 (5636dec)


Index 1C13 TxPDO assign

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Standard objects [image] Index 1C13 TxPDO assign
Index 1C13 TxPDO assign
Index | Name | Meaning | Data type | Flags | Default
1C13:0 | TxPDO assign | PDO Assign Inputs | UINT8 | RW | 0x05 (5dec)
1C13:01 | Subindex 001 | 1. Allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x1A00 (6656dec)
1C13:02 | Subindex 002 | 2. Allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x1A01 (6657dec)
1C13:03 | Subindex 003 | 3. Allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x1A02 (6658dec)
1C13:04 | Subindex 004 | 4. Allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x1A03 (6659dec)
1C13:05 | Subindex 005 | 5. Allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x1A04 (6660dec)


Index 1C32 SM output parameter

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Standard objects [image] Index 1C32 SM output parameter
Index 1C32 SM output parameter
Index
Name
Meaning
Data type
Flags
Default
1C32:0
SM output parameter
Synchronization parameters for the outputs
UINT8
RO
0x20 (32dec)
1C32:01
Sync mode
Current synchronization mode:
▪
0: Free Run
▪
1: synchronous with SM 2 Event
▪
2: DC-Mode - synchronous with SYNC0 Event
▪
3: DC-Mode - synchronous with SYNC1 Event
UINT16
RW
0x0000 (0dec)
1C32:02
Cycle time
Cycle time (in ns):
▪
Free Run: Cycle time of the local timer
▪
synchronous with SM 2 Event: Master cycle time
▪
DC-Mode: SYNC0/SYNC1 Cycle Time
UINT32
RW
0x000F4240 (1000000dec)
1C32:03
Shift time
Time between SYNC0 event and output of the outputs (in ns, DC mode only)
UINT32
RO
0x00000384 (900dec)
1C32:04
Sync modes supported
Supported synchronization modes:
▪
Bit 0 = 1: free run is supported
▪
Bit 1 = 1: Synchronous with SM 2 event is supported
▪
Bit 2-3 = 01: DC mode is supported
▪
Bit 4-5 = 10: Output shift with SYNC1 event (only DC mode)
▪
Bit 14 = 1: dynamic times (measurement through writing of 1C32:08)
UINT16
RO
0xC007 (49159dec)
1C32:05
Minimum cycle time
Minimum cycle time (in ns)
UINT32
RO
0x000F4240 (1000000dec)
1C32:06
Calc and copy time
Minimum time between SYNC0 and SYNC1 event (in ns, DC mode only)
UINT32
RO
0x00000000 (0dec)
1C32:07
Minimum delay time
UINT32
RO
0x00000384 (900dec)
1C32:08
Command
▪
0: Measurement of the local cycle time is stopped
▪
1: Measurement of the local cycle time is started
The entries 1C32:03, 1C32:05, 1C32:06, 1C32:09, 1C33:03, 1C33:06, and 1C33:09 are updated with the maximum measured values.
For a subsequent measurement the measured values are reset
UINT16
RW
0x0000 (0dec)
1C32:09
Maximum delay time
Time between SYNC1 event and output of the outputs (in ns, DC mode only)
UINT32
RO
0x00000384 (900dec)
1C32:0B
SM event missed counter
Number of missed SM events in OPERATIONAL (DC mode only)
UINT16
RO
0x0000 (0dec)
1C32:0C
Cycle exceeded counter
Number of occasions the cycle time was exceeded in OPERATIONAL (cycle was not completed in time or the next cycle began too early)
UINT16
RO
0x0000 (0dec)
1C32:0D
Shift too short counter
Number of occasions that the interval between SYNC0 and SYNC1 event was too short (DC mode only)
UINT16
RO
0x0000 (0dec)
1C32:20
Sync error
The synchronization was not correct in the last cycle, (outputs were output too late; DC mode only)
boolean
RO
0x00 (0dec)


Index 1C33 SM input parameter

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Standard objects [image] Index 1C33 SM input parameter
Index 1C33 SM input parameter
Index
Name
Meaning
Data type
Flags
Default
1C33:0
SM input parameter
Synchronization parameters for the inputs
UINT8
RO
0x20 (32dec)
1C33:01
Sync mode
Current synchronization mode:
▪
0: Free Run
▪
1: synchronous with SM 3 event (no outputs available)
▪
2: DC - synchronous with SYNC0 Event
▪
3: DC - synchronous with SYNC1 Event
▪
34: synchronous with SM 2 event (outputs available)
UINT16
RW
0x0000 (0dec)
1C33:02
Cycle time
as 1C32:02
UINT32
RW
0x000F4240 (1000000dec)
1C33:03
Shift time
Time between SYNC0 event and reading of the inputs (in ns, only DC mode)
UINT32
RO
0x00000384 (900dec)
1C33:04
Sync modes supported
Supported synchronization modes:
▪
Bit 0: free run is supported
▪
Bit 1: synchronous with SM 2 event is supported (outputs available)
▪
Bit 1: synchronous with SM 3 event is supported (no outputs available)
▪
Bit 2-3 = 01: DC mode is supported
▪
Bit 4-5 = 01: input shift through local event (outputs available)
▪
Bit 4-5 = 10: input shift with SYNC1 event (no outputs available)
▪
Bit 14 = 1: dynamic times (measurement through writing of 1C32:08 or 1C33:08)
UINT16
RO
0xC007 (49159dec)
1C33:05
Minimum cycle time
as 1C32:05
UINT32
RO
0x000F4240 (1000000dec)
1C33:06
Calc and copy time
Time between reading of the inputs and availability of the inputs for the master (in ns, only DC mode)
UINT32
RO
0x00000000 (0dec)
1C33:07
Minimum delay time
UINT32
RO
0x00000384 (900dec)
1C33:08
Command
as 1C32:08
UINT16
RW
0x0000 (0dec)
1C33:09
Maximum delay time
Time between SYNC1 event and reading of the inputs (in ns, only DC mode)
UINT32
RO
0x00000384 (900dec)
1C33:0B
SM event missed counter
as 1C32:11
UINT16
RO
0x0000 (0dec)
1C33:0C
Cycle exceeded counter
as 1C32:12
UINT16
RO
0x0000 (0dec)
1C33:0D
Shift too short counter
as 1C32:13
UINT16
RO
0x0000 (0dec)
1C33:20
Sync error
as 1C32:32
boolean
RO
0x00 (0dec)


Index 6000 DPO Inputs Ch.1

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 6000 DPO Inputs Ch.1
Index 6000 DPO Inputs Ch.1
Index | Name | Meaning | Data type | Flags | Default
6000:0 | DPO Inputs Ch.1 | Input of the first channel | UINT8 | RO | 0x10 (16dec)
6000:01 | Error Us | The current monitoring of Us has tripped. The bit must be reset by a ‘Global Reset’ (F707:04) or by the corresponding Reset Us (7000:05). The output cannot be activated as long as the bit is 1. | boolean | RO | 0x00 (0dec)
6000:02 | Error Up | The current monitoring of Up has tripped. | boolean | RO | 0x00 (0dec)
6000:03 | Warning Us | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6000:04 | Warning Up | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6000:05 | Status Us | 0: The output is switched off 1: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6000:06 | Status Up | 0: The output is switched off 1: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6000:07 | Channel Error | 6000:01 or 6000:02 are set | boolean | RO | 0x00 (0dec)
6000:0E | Sync error |  | boolean | RO | 0x00 (0dec)
6000:0F | TxPDO State |  | boolean | RO | 0x00 (0dec)
6000:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dec)


Index 800F DPO Vendor data Ch.1

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 800F DPO Vendor data Ch.1
Index 800F DPO Vendor data Ch.1
Index | Name | Meaning | Data type | Flags | Default
800F:0 | DPO Vendor data Ch.1 |  | UINT8 | RO | 0x14 (20dec)
800F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dec)
800F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dec)
800F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dec)
800F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dec)


Index 801F DPO Vendor data Ch.2

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 801F DPO Vendor data Ch.2
Index 801F DPO Vendor data Ch.2
Index | Name | Meaning | Data type | Flags | Default
801F:0 | DPO Vendor data Ch.2 |  | UINT8 | RO | 0x14 (20dec)
801F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dec)
801F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dec)
801F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dec)
801F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dec)


Index 802F DPO Vendor data Ch.3

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 802F DPO Vendor data Ch.3
Index 802F DPO Vendor data Ch.3
Index | Name | Meaning | Data type | Flags | Default
802F:0 | DPO Vendor data Ch.3 |  | UINT8 | RO | 0x14 (20dec)
802F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dec)
802F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dec)
802F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dec)
802F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dec)


Index 803F DPO Vendor data Ch.4

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 803F DPO Vendor data Ch.4
Index 803F DPO Vendor data Ch.4
Index | Name | Meaning | Data type | Flags | Default
803F:0 | DPO Vendor data Ch.4 |  | UINT8 | RO | 0x14 (20dec)
803F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dec)
803F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dec)
803F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dec)
803F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dec)


Index F000 Modular device profile

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index F000 Modular device profile
Index F000 Modular device profile
Index | Name | Meaning | Data type | Flags | Default
F000:0 | Modular device profile | General information for the modular device profile | UINT8 | RO | 0x02 (2dec)
F000:01 | Module index distance | Index spacing of the objects of the individual channels | UINT16 | RO | 0x0010 (16dec)
F000:02 | Maximum number of modules | Number of channels | UINT16 | RO | 0x0004 (4dec)


Index F008 Code word

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index F008 Code word
Index F008 Code word
Index | Name | Meaning | Data type | Flags | Default
F008:0 | Code word |  | UINT32 | RW | 0x00000000 (0dec)


Index F010 Module list

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index F010 Module list
Index F010 Module list
Index | Name | Meaning | Data type | Flags | Default
F010:0 | Module list |  | UINT8 | RW | 0x04 (4dec)
F010:01 | SubIndex 001 |  | UINT32 | RW | 0x0000010E (270dec)
F010:02 | SubIndex 002 |  | UINT32 | RW | 0x0000010E (270dec)
F010:03 | SubIndex 003 |  | UINT32 | RW | 0x0000010E (270dec)
F010:04 | SubIndex 004 |  | UINT32 | RW | 0x0000010E (270dec)


Index F607 DPO Inputs Device

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index F607 DPO Inputs Device
Index F607 DPO Inputs Device
Index | Name | Meaning | Data type | Flags | Default
F607:0 | DPO Inputs Device |  | UINT8 | RO | 0x10 (16dec)
F607:01 | Temperature Warning | A temperature of about 80°C has been reached | boolean | RO | 0x00 (0dec)
F607:02 | Temperature Error | A critical temperature of about 85°C has been reached, the outputs will be switched off. The bit must be reset by a Global Reset (F707:04) or by a voltage reset. No output can be switched on if the error bit is set. | boolean | RO | 0x00 (0dec)
F607:03 | Us Warning | Us is less than 21.5 V, no further outputs can be switched on. | boolean | RO | 0x00 (0dec)
F607:04 | Us Error | Us is less than 19 V, all Us outputs will be switched off. The bit must be reset by a ‘Global Reset’ (F707:04) or by a voltage reset. No Us output can be switched on if the error bit is set. | boolean | RO | 0x00 (0dec)
F607:05 | Up Warning | See F607:03 | boolean | RO | 0x00 (0dec)
F607:06 | Up Error | See F607:04 | boolean | RO | 0x00 (0dec)
F607:07 | Global Error Bit | One of the error bits of the four channels or F607:02 or F607:04 or F607:06 is set | boolean | RO | 0x00 (0dec)
F607:0C | Reset Input | 0: there is no voltage on the external reset input 1: 24 V is present on the external reset input | boolean | RO | 0x00 (0dec)
F607:0F | TxPDO State |  | boolean | RO | 0x00 (0dec)
F607:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dec)


Index F81F DPO Vendor Data Device

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index F81F DPO Vendor Data Device
Index F81F DPO Vendor Data Device
Index | Name | Meaning | Data type | Flags | Default
F81F:0 | DPO Vendor Data Device |  | UINT8 | RO | 0x1A (26dec)
F81F:01 | Enable Auto Offset Calibration | reserved | boolean | RW | 0x00 (0dec)
F81F:02 | Enable Crosstalk Compensation | reserved | boolean | RW | 0x01 (1dec)
F81F:10 | Enable Calibration Mode | reserved | boolean | RW | 0x00 (0dec)
F81F:11 | GainS | reserved | UINT16 | RW | 0x4000 (16384dec)
F81F:12 | OffsetS | reserved | INT16 | RW | 0x0000 (0dec)
F81F:13 | GainP | reserved | UINT16 | RW | 0x4000 (16384dec)
F81F:14 | OffsetP | reserved | INT16 | RW | 0x0000 (0dec)
F81F:15 | Gain US | reserved | UINT16 | RW | 0x4000 (16384dec)
F81F:16 | Offset US | reserved | INT16 | RW | 0x0000 (0dec)
F81F:17 | Gain UP | reserved | UINT16 | RW | 0x4000 (16384dec)
F81F:18 | Offset UP | reserved | INT16 | RW | 0x0000 (0dec)
F81F:19 | Gain Temperature | reserved | UINT16 | RW | 0x4000 (16384dec)
F81F:1A | Offset Temperature | reserved | INT16 | RW | 0x0000 (0dec)


Index 6010 DPO Inputs Ch.2

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 6010 DPO Inputs Ch.2
Index 6010 DPO Inputs Ch.2
Index | Name | Meaning | Data type | Flags | Default
6010:0 | DPO Inputs Ch.2 | Input of the first channel | UINT8 | RO | 0x10 (16dec)
6010:01 | Error Us | The current monitoring of Us has tripped. The bit must be reset by a ‘Global Reset’ (F707:04) or by the corresponding Reset Us (7000:05). The output cannot be activated as long as the bit is 1. | boolean | RO | 0x00 (0dec)
6010:02 | Error Up | The current monitoring of Up has tripped. | boolean | RO | 0x00 (0dec)
6010:03 | Warning Us | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6010:04 | Warning Up | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6010:05 | Status Us | 0: The output is switched off 1: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6010:06 | Status Up | 0: The output is switched off 1: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6010:07 | Channel Error | 6010:01 or 6010:02 are set | boolean | RO | 0x00 (0dec)
6010:0E | Sync error |  | boolean | RO | 0x00 (0dec)
6010:0F | TxPDO State |  | boolean | RO | 0x00 (0dec)
6010:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dec)


Index 6020 DPO Inputs Ch.3

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 6020 DPO Inputs Ch.3
Index 6020 DPO Inputs Ch.3
Index | Name | Meaning | Data type | Flags | Default
6020:0 | DPO Inputs Ch.3 | Input of the first channel | UINT8 | RO | 0x10 (16dec)
6020:01 | Error Us | The current monitoring of Us has tripped. The bit must be reset by a ‘Global Reset’ (F707:04) or by the corresponding Reset Us (7000:05). The output cannot be activated as long as the bit is 1. | boolean | RO | 0x00 (0dec)
6020:02 | Error Up | The current monitoring of Up has tripped. | boolean | RO | 0x00 (0dec)
6020:03 | Warning Us | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6020:04 | Warning Up | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6020:05 | Status Us | 0: The output is switched off 1: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6020:06 | Status Up | 0: The output is switched off 1: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6020:07 | Channel Error | 6020:01 or 6020:02 are set | boolean | RO | 0x00 (0dec)
6020:0E | Sync error |  | boolean | RO | 0x00 (0dec)
6020:0F | TxPDO State |  | boolean | RO | 0x00 (0dec)
6020:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dec)


Index 6030 DPO Inputs Ch.4

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 6030 DPO Inputs Ch.4
Index 6030 DPO Inputs Ch.4
Index | Name | Meaning | Data type | Flags | Default
6030:0 | DPO Inputs Ch.4 | Input of the first channel | UINT8 | RO | 0x10 (16dec)
6030:01 | Error Us | The current monitoring of Us has tripped. The bit must be reset by a ‘Global Reset’ (F707:04) or by the corresponding Reset Us (7000:05). The output cannot be activated as long as the bit is 1. | boolean | RO | 0x00 (0dec)
6030:02 | Error Up | The current monitoring of Up has tripped. | boolean | RO | 0x00 (0dec)
6030:03 | Warning Us | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6030:04 | Warning Up | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6030:05 | Status Us | 0: The output is switched off 1: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6030:06 | Status Up | 0: The output is switched off 1: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6030:07 | Channel Error | 6030:01 or 6030:02 are set | boolean | RO | 0x00 (0dec)
6030:0E | Sync error |  | boolean | RO | 0x00 (0dec)
6030:0F | TxPDO State |  | boolean | RO | 0x00 (0dec)
6030:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dec)


Index 7000 DPO Outputs Ch.1

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 7000 DPO Outputs Ch.1
Index 7000 DPO Outputs Ch.1
Index | Name | Meaning | Data type | Flags | Default
7000:0 | DPO Outputs Ch.1 |  | UINT8 | RO | 0x06 (6dec)
7000:01 | Output Us | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7000:02 | Output Up | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7000:05 | Reset Us | An error on Us will be reset | boolean | RO | 0x00 (0dec)
7000:06 | Reset Up | An error on Up will be reset | boolean | RO | 0x00 (0dec)


Index 7010 DPO Outputs Ch.2

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 7010 DPO Outputs Ch.2
Index 7010 DPO Outputs Ch.2
Index | Name | Meaning | Data type | Flags | Default
7010:0 | DPO Outputs Ch.2 |  | UINT8 | RO | 0x06 (6dec)
7010:01 | Output Us | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7010:02 | Output Up | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7010:05 | Reset Us | An error on Us will be reset | boolean | RO | 0x00 (0dec)
7010:06 | Reset Up | An error on Up will be reset | boolean | RO | 0x00 (0dec)


Index 7020 DPO Outputs Ch.3

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 7020 DPO Outputs Ch.3
Index 7020 DPO Outputs Ch.3
Index | Name | Meaning | Data type | Flags | Default
7020:0 | DPO Outputs Ch.3 |  | UINT8 | RO | 0x06 (6dec)
7020:01 | Output Us | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7020:02 | Output Up | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7020:05 | Reset Us | An error on Us will be reset | boolean | RO | 0x00 (0dec)
7020:06 | Reset Up | An error on Up will be reset | boolean | RO | 0x00 (0dec)


Index 7030 DPO Outputs Ch.4

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 7030 DPO Outputs Ch.4
Index 7030 DPO Outputs Ch.4
Index | Name | Meaning | Data type | Flags | Default
7030:0 | DPO Outputs Ch.4 |  | UINT8 | RO | 0x06 (6dec)
7030:01 | Output Us | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7030:02 | Output Up | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7030:05 | Reset Us | An error on Us will be reset | boolean | RO | 0x00 (0dec)
7030:06 | Reset Up | An error on Up will be reset | boolean | RO | 0x00 (0dec)


Index 100A Software version

Comissioning and Configuration [image] EP9214-0023 [image] EP9214-0023 - Object description [image] Standard objects [image] Index 100A Software version
Index 100A Software version
Index | Name | Meaning | Data type | Flags | Default
100A:0 | Software version | Firmware version of the EtherCAT slave | STRING | RO | 06