EP9224-0037 - Power distribution for EtherCAT Box Modules
Home


Foreword

Foreword
Foreword
Additional information
•
Notes on the documentation
•
Safety instructions
•
Documentation issue status


Notes on the documentation

Foreword [image] Notes on the documentation
Notes on the documentation
Intended audience
This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.
It is essential that the documentation and the following notes and explanations are followed when installing and commissioning these components.
It is the duty of the technical personnel to use the documentation published at the respective time of each installation and commissioning.
The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.
Disclaimer
The documentation has been prepared with care. The products described are, however, constantly under development.
We reserve the right to revise and change the documentation at any time and without prior announcement.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.
Trademarks
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT G®, EtherCAT G10®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC®, XTS® and XPlanar® are registered trademarks of and licensed by Beckhoff Automation GmbH. Other designations used in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owners.
Patent Pending
The EtherCAT Technology is covered, including but not limited to the following patent applications and patents: EP1590927, EP1789857, EP1456722, EP2137893, DE102015105702 with corresponding applications or registrations in various other countries.
EtherCAT® is registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany.
Copyright
© Beckhoff Automation GmbH & Co. KG, Germany.
The reproduction, distribution and utilization of this document as well as the communication of its contents to others without express authorization are prohibited.
Offenders will be held liable for the payment of damages. All rights reserved in the event of the grant of a patent, utility model or design.


Safety instructions

Foreword [image] Safety instructions
Safety instructions
Safety regulations
Please note the following safety instructions and explanations!
Product-specific safety instructions can be found on following pages or in the areas mounting, wiring, commissioning etc.
Exclusion of liability
All the components are supplied in particular hardware and software configurations appropriate for the application. Modifications to hardware or software configurations other than those described in the documentation are not permitted, and nullify the liability of Beckhoff Automation GmbH & Co. KG.
Personnel qualification
This description is only intended for trained specialists in control, automation and drive engineering who are familiar with the applicable national standards.
Description of instructions
In this documentation the following instructions are used.
These instructions must be read carefully and followed without fail!
SmallWarningYellow DANGER
Serious risk of injury!
Failure to follow this safety instruction directly endangers the life and health of persons.
SmallWarningYellow WARNING
Risk of injury!
Failure to follow this safety instruction endangers the life and health of persons.
SmallWarningYellow CAUTION
Personal injuries!
Failure to follow this safety instruction can lead to injuries to persons.
Note
Damage to environment/equipment or data loss
Failure to follow this instruction can lead to environmental damage, equipment damage or data loss.
Tip or pointer
This symbol indicates information that contributes to better understanding.


Documentation issue status

Foreword [image] Documentation issue status
Documentation issue status
Version
Comment
1.1
▪
Front page updated
1.0
▪
First release
Firmware and hardware versions
This documentation refers to the firmware and hardware version that was applicable at the time the documentation was written.
The module features are continuously improved and developed further. Modules having earlier production statuses cannot have the same properties as modules with the latest status. However, existing properties are retained and are not changed, so that older modules can always be replaced with new ones.
The firmware and hardware version (delivery state) can be found in the batch number (D-number) printed on the side of the EtherCAT Box.
Syntax of the batch number (D-number)
D: WW YY FF HH
WW - week of production (calendar week)
YY - year of production
FF - firmware version
HH - hardware version
Example with D no. 29 10 02 01:
29 - week of production 29
10 - year of production 2010
02 - firmware version 02
01 - hardware version 01
Further information on this topic: Version identification of EtherCAT devices.


EtherCAT Box - Introduction

EtherCAT Box - Introduction
EtherCAT Box - Introduction
The EtherCAT system has been extended with EtherCAT Box modules with protection class IP 67. Through the integrated EtherCAT interface the modules can be connected directly to an EtherCAT network without an additional Coupler Box. The high-performance of EtherCAT is thus maintained into each module.
The extremely low dimensions of only 126 x 30 x 26.5 mm (h x w x d) are identical to those of the Fieldbus Box extension modules. They are thus particularly suitable for use where space is at a premium. The small mass of the EtherCAT modules facilitates applications with mobile I/O interface (e.g. on a robot arm). The EtherCAT connection is established via screened M8 connectors.
EtherCAT Box Modules within an EtherCAT network
The robust design of the EtherCAT Box modules enables them to be used directly at the machine. Control cabinets and terminal boxes are now no longer required. The modules are fully sealed and therefore ideally prepared for wet, dirty or dusty conditions.
Pre-assembled cables significantly simplify EtherCAT and signal wiring. Very few wiring errors are made, so that commissioning is optimized. In addition to pre-assembled EtherCAT, power and sensor cables, field-configurable connectors and cables are available for maximum flexibility. Depending on the application, the sensors and actuators are connected through M8 or M12 connectors.
The EtherCAT modules cover the typical range of requirements for I/O signals with protection class IP67:
▪
digital inputs with different filters (3.0 ms or 10 μs)
▪
digital outputs with 0.5 or 2 A output current
▪
analog inputs and outputs with 16 bit resolution
▪
Thermocouple and RTD inputs
▪
Stepper motor modules
XFC (eXtreme Fast Control Technology) modules, including inputs with time stamp, are also available.
EtherCAT Box with M8 connections for sensors/actuators
EtherCAT Box with M12 connections for sensors/actuators
Basic EtherCAT documentation
You will find a detailed description of the EtherCAT system in the Basic System Documentation for EtherCAT, which is available for download from our website (www.beckhoff.com) under Downloads.
EtherCAT XML Device Description
You will find XML files (XML Device Description Files) for Beckhoff EtherCAT modules on our website (www.beckhoff.com) under Downloads, in the Configuration Files area.


Product overview

Product overview
Product overview
Additional information
•
Introduction
•
Technical data
•
Scope of supply
•
Process image


Introduction

Product overview [image] Introduction
Introduction
EP9224-0037
EP9224-0037
The EP9224-0037 EtherCAT Box distributes an EtherCAT signal to four EtherCAT P ports.
It measures supply voltages, output currents and its own temperature. The measured values are available as process data.
Internal protective functions use the measured values to switch off the output voltages of the EtherCAT P ports in case of error. This prevents damage and malfunctions:
▪
Overloading of the supply line
▪
Overloading of the power supply unit
▪
Overloading of the EtherCAT P cables
▪
Undervoltage of the supply voltages
EP9224-0037 has a peak value detector and a data logger for the diagnosis of errors.


Technical data

Product overview [image] Technical data
Technical data
Technical data | EP9224-0037
Fieldbus
Fieldbus | EtherCAT
Fieldbus connection | ENP B17-connector
Electrical isolation | 500 V (electrical isolation between EtherCAT cables and supply voltages)
Supply
Nominal voltage | 24 VDC (-15 % / +20 %)
Connections | Supply (X70): Connector B17 5G 1.5 mm² ENP Downstream connection (X71): Socket B17 5G 1.5 mm² ENP
Connections, current carrying capacity | max. 15.5 A per US/UP to 45 °C
Supply of the module electronics | from the control voltage US
Current consumption of the module electronics | typically 110 mA from US, typically 40 mA from UP
Outputs
Fieldbus | EtherCAT P
Number of outputs | 4
Connections | M8 sockets, p-coded, shielded
Nominal current | 3 A per US and UP on each EtherCAT P port
Nominal current (sum) | 12 A per US and UP
Capacitive load CLoad | max. 2200 µF per US and UP on each EtherCAT P port
Switch-on time delay 1) | Adjustable: „Fast“ = 10 ms „Moderate“ = 100 ms (default) „Slow“ = 200 ms
Overcurrent protection
Nominal current In | Adjustable: 1…3 A per US and UP on each EtherCAT P port.
Tripping characteristic | Adjustable. Default 100 ms at 3 x In.
Current limitation ILim | 5 A per US and UP on each EtherCAT P port.
Current limitation: Switch-off time tLim | typically 75 ms
Fuse (fail-safe Element) | Rated current: 5 A Melting integral I²t: 5.566 A²s. (with a pulse width of 8 ms)
Further protective functions and diagnosis
Overtemperature protection: Threshold values | Twarn = 75 °C → warning on exceeding Terr = 85 °C → error message on exceeding
Undervoltage protection: Threshold values | Uwarn = 21.6 V → warning on falling below Uerr = 19.1 V → error message on falling below
Data logger: Sampling interval | Adjustable: 1 ms 10 ms (default) 25 ms 100 ms 1000 ms
Data logger: Buffer size | 25 entries.
1) The output voltages are switched on one after the other at the start so that the starting currents do not add up. See chapter Switch output voltages.
Technical data | EP9224-0037
Measured values
Resolution | Currents per port: 10 mA Sum currents US + UP: 10 mA Voltages: 100 mV Temperature: 1 K
Representation | Currents per port: 1 mA / LSB Sum currents US + UP: 10 mA / LSB Voltages: 100 mV / LSB Temperature: 1 K / LSB (Celsius scale)
Environmental conditions
Permissible ambient temperature during operation | -25…+60 °C
Permissible ambient temperature during storage | -25…+85 °C
Vibration / shock resistance | conforms to 60068-2-6 / EN 60068-2-27; see also additional checks.
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP65, IP66, IP67 (according to EN 60529)
Mechanics
Dimensions | 150 mm x 60 mm x 26.5 mm (not including connectors)
Weight | approx. 540 g
Mounting position | variable
Approvals and conformity
Approvals | CE, UL in preparation
Additional checks
The boxes have been subjected to the following checks:
Verification | Explanation
Vibration | 10 frequency sweeps in 3 axes
 | 5 Hz < f < 60 Hz displacement 0.35 mm, constant amplitude
 | 60.1 Hz < f < 500 Hz acceleration 5 g, constant amplitude
Shocks | 1000 shocks in each direction, in 3 axes
 | 35 g, 11 ms


Scope of supply

Product overview [image] Scope of supply
Scope of supply
Make sure that the following components are included in the scope of delivery:
▪
1x EtherCAT Box EP9224-0037
▪
4x protective caps for EtherCAT P socket (mounted)
▪
10x labels, blank (1 strip of 10)
Pre-assembled protective caps do not ensure IP67 protection
Protective caps are pre-assembled at the factory to protect connectors during transport. They may not be tight enough to ensure IP67 protection.
Ensure that the protective caps are correctly seated to ensure IP67 protection.


Process image

Product overview [image] Process image
Process image
In the process image the EtherCAT P ports are designated "Channel 1" to "Channel 4". The following table shows the correlation between the designations in the process image and the designations of the EtherCAT P ports:
Designation in the process image | EtherCAT P port
„Channel 1“ | X52
„Channel 2“ | X53
„Channel 3“ | X54
„Channel 4“ | X55
Grafik aus EP9224-0037 - Prozessabbild (EP9224-0037_procdata_1.PNG)
The EP9224-0037 has four output channels, DPO Inputs Channel n.
Subsequently, a status channel follows for the complete device DPO Inputs Device.
In the output section there are four output channels, DPO Outputs Channel n.
An output word follows for the complete device DPO Outputs Device.
WcState and InfoData are standard EtherCAT system variables.
Since EtherCAT is distributed in addition to power, an EP9224-1037 device is included.
DPO Inputs Channel 1 to 4
Grafik aus EP9224-0037 - Prozessabbild (EP9224-0037_procdata_2.PNG)
The four channels each have status bits and status LEDs for displaying the current channel state:
Error US: US was switched off due to overcurrent
Error UP: UP was switched off due to overcurrent
Warning US: If the current value set in CoE object 80n0:12 persists, the channel will be switched off
Warning UP: If the current value set in CoE object 80n0:13 persists, the channel will be switched off
Status US: Channel switched on or off
Status UP: Channel switched on or off
Channel Error: Error US or Error UP is TRUE
Error Sum Current: The sum value for Is and Ip of the channel set in CoE object 8000:14 has been exceeded for too long.
Warning Sum Current: If the sum current for IS + IP of the channel persists, the channel will be switched off.
Current US, Current Up: Two 16-bit process words each represent the present output current value of US or UP respectively.
DPO Inputs Device
Grafik aus EP9224-0037 - Prozessabbild (EP9224-0037_procdata_3.PNG)
Subsequently, a status word follows for the complete device DPO Inputs Device.
Temperature Warning: The internal temperature of the EP9224 will soon reach the shut-off point.
Temperature Error: The internal temperature was too high. The output channels were switched off.
US/UP Warning: The value of the input voltage US/UP is less than the upper threshold value Uwarn.
US/UP Error: The value of the input voltage US/UP has fallen below the lower threshold value Uerr. The output voltages have been switched off.
Global Error Bit: There is at least one error message pending.
Sum Current Warning: The sum value for IS and IP of the box set in CoE object F80E:12 has been exceeded for too long.
Error Sum Current: If the sum value for IS and IP of the channel set in CoE object 8000:14 persists, the channel will be switched off.
Current US: Present sum current of the supply input socket Us
Current UP: Present sum current of the supply input socket Up
Voltage US: Present input voltage of the supply input socket US in 1/10V
Voltage UP: Present input voltage of the supply input socket UP in 1/10V
Temperature: Current internal temperature of the box
DPO Outputs Channel 1 to 4
Grafik aus EP9224-0037 - Prozessabbild (EP9224-0037_procdata_4.PNG)
The EP9224 has 4 x 16-bit output data of the four output channels DPO Outputs Channel n.
Output US/UP:
TRUE - switches on the output,
FALSE - switches off the output
Reset US/UP: TRUE - reset in case of an error.
DPO Outputs Device
Grafik aus EP9224-0037 - Prozessabbild (EP9224-0037_procdata_5.PNG)
Subsequently, a status word follows for the complete device DPO outputs Device.
Enable Control Via Fieldbus:
TRUE - control of all outputs via output variables,
FALSE - automatic switch-on depending on the CoE entries
Global Reset: Resets all errors in the box


Mounting and cabling

Mounting and cabling
Mounting and cabling
Additional information
•
Mounting
•
Functional earth (FE)
•
Power supply
•
EtherCAT
•
EtherCAT P
•
Cabling


Mounting

Mounting and cabling [image] Mounting
Mounting
Additional information
•
Dimensions
•
Mounting
•
Connector


Dimensions

Mounting and cabling [image] Mounting [image] Dimensions
Dimensions
Dimensions
All dimensions are given in millimeters.
Housing features
Housing material | PA6 (polyamide)
Sealing compound | polyurethane
Mounting | two fastening holes Ø 4.5 mm for M4
Metal parts | brass, nickel-plated
Contacts | CuZn, gold-plated
Power feed through | max. 15.5 A at 45 °C (B17 5G 1.5 mm2)
Installation position | variable
Protection class | IP65, IP66, IP67 (conforms to EN 60529) when screwed together
Dimensions (H x W x D) | approx. 150 x 60 x 26.5 mm (without connectors)


Mounting

Mounting and cabling [image] Mounting [image] Mounting
Mounting
Mount EtherCAT Box modules with two M4 screws in the centrally located fixing holes.
The screws must be longer than 15 mm. The fastening holes in the modules have no thread.
Protect connectors against soiling
Protect all module connections from soiling during installation! The protection classes IP65, IP66, IP67 (in accordance with EN 60529) are ensured only if all connectors are wired or sealed! Unused connectors must be sealed with suitable protective caps (see Beckhoff catalog for connector sets and protective caps)!
Cooling plate
The EP9224-0037 module has a cooling plate on the underside. For the effective dissipation of the resultant power loss, the box must be bolted to a metal base, e.g. the machine bed, if possible making contact over the entire surface. A temperature-related automatic switch-off of the box can occur if care is not taken to ensure that the power loss from the module is dissipated via the cooling plate. A corresponding temperature error bit is then set!
Note when mounting that the overall height is increased further by the fieldbus connections. See chapter Accessories.


Connector

Mounting and cabling [image] Mounting [image] Connector
Connector
M8 connector: X52, X53, X54, X55
Screw M8 connectors tight with a torque wrench. (e.g. ZB8801 from Beckhoff)
Torque: 0.4 Nm.
B17 connector: X70, X71
Screw B17 connectors tight by hand:
Plug the cable connector into the connector on the box to the stop. Turn the cap nuts of the cable connector clockwise by about 1/8 of a turn to the stop.


Functional earth (FE)

Mounting and cabling [image] Functional earth (FE)
Functional earth (FE)
Functional earth via the fastening holes
The fastening holes also serve as connections for the functional earth (FE).
Make sure that the box is earthed with low impedance via both fastening screws.
FE connection via fastening holes
Functional earth via the fastening holes
Functional earth via the supply lines
Pins 6 of the B17 connectors marked with "FE" are not directly connected with the functional earth potential of the fastening holes.
Connect the functional earth of the "FE" cores in accordance with the following instructions:
▪
If the remote station is a device with B17 connector: connect the devices with a pre-configured cable. Order number: Beckhoff ZK7208-3031-Axxx.
▪
Otherwise: Earth the "PE" core with low impedance as near as possible to the remote station.
▪
Leave the cap nuts and housing of the B17 connectors without contact.


Power supply

Mounting and cabling [image] Power supply
Power supply
EtherCAT Box modules are supplied with two electrically isolated supply voltages:
Control voltage US
Power is supplied to the fieldbus, the processor logic, the inputs and the sensors from the control voltage US. The control voltage is electrically isolated from the fieldbus circuitry.
Peripheral voltage UP
The peripheral voltage UP supplies the digital outputs; it can be brought in separately. Hence, if the peripheral voltage is switched off, the fieldbus function as well as the supply and function of the inputs are retained.
Additional information
•
Connection
•
Status LEDs
•
Conductor losses


Connection

Mounting and cabling [image] Power supply [image] Connection
Connection
The supply and forwarding of the supply voltages takes place via two 5-pin ENP B17 hybrid connectors at the lower end of the modules:
▪
X70 "IN": left B17 connector for feeding the supply voltages
▪
X71 "OUT": right B17 connector for routing the supply voltages
B17 5-pin IN+OUT, position numbers
B17 pin assignment
Pin | Voltage/signal | Core colors 1)
1 | Tx+ | yellow
2 | Rx+ | white
3 | Rx- | blue
4 | Tx- | orange
5 | GNDP: ground for UP | grey
6 | FE: functional earth | green-yellow
7 | UP: peripheral voltage, +24 VDC | black
8 | GNDS: ground for US | blue
9 | US: control voltage +24 VDC | brown
1) The core colors apply to cables, connectors and flanges of the type
▪
Beckhoff ZB7203-xxxx
▪
Beckhoff ZK7208-xxxx


Status LEDs

Mounting and cabling [image] Power supply [image] Status LEDs
Status LEDs
The status of the supply voltages is signaled by two LEDs. A Status LED lights up green when the respective supply voltage is present on the connector for the supply.
Status LEDs for the supply voltages


Conductor losses

Mounting and cabling [image] Power supply [image] Conductor losses
Conductor losses
Take into account the voltage drop on the supply line when planning a system. Avoid the voltage drop being so high that the supply voltage at the box lies below the minimum permissible value. See Technical data.
Variations in the voltage of the power supply unit must also be taken into account.
The following graph illustrates the dependence of the voltage drop on the core cross-section, current and cable length:
Losses on the supply line


EtherCAT

Mounting and cabling [image] EtherCAT
EtherCAT
Additional information
•
Connection
•
Status LEDs


Connection

Mounting and cabling [image] EtherCAT [image] Connection
Connection
For the incoming and continuing EtherCAT connection the EP9224-0037 has two 9-pin B17 connectors, each with
▪
4-pin trapezoidal EtherCAT core
▪
5-pin power supply unit
B17 5pol ENP IN, ECAT-Teil nummeriert
EtherCAT pin configuration
Pin | Voltage/signal | Core colors 1)
1 | Tx+ | yellow
2 | Rx+ | white
3 | Rx- | blue
4 | Tx- | orange
Shroud | Shield | Cable shield
1) The core colors apply to cables, connectors and flanges of the type
▪
Beckhoff ZB7203-xxxx
▪
Beckhoff ZK7208-xxxx


Status LEDs

Mounting and cabling [image] EtherCAT [image] Status LEDs
Status LEDs
EtherCAT LEDs
L/A (Link/Act)
A green LED labelled "L/A" or “Link/Act” is located next to each EtherCAT/EtherCAT P socket. The LED indicates the communication state of the respective socket:
LED | Meaning
off | no connection to the connected EtherCAT device
lit | LINK: connection to the connected EtherCAT device
flashes | ACT: communication with the connected EtherCAT device
Run
Each EtherCAT slave and each EtherCAT P slave has a green LED labelled "Run". The LED signals the status of the slave in the EtherCAT network:
LED | Meaning
off | Slave is in "Init" state
flashes uniformly | Slave is in "Pre-Operational“ state
flashes sporadically | Slave is in "Safe-Operational" state
lit | Slave is in "Operational" state
A description of the EtherCAT slave states can be found under
https://infosys.beckhoff.com/content/1033/ethercatsystem/1036980875.html?id=8582353789396071752.


EtherCAT P

Mounting and cabling [image] EtherCAT P
EtherCAT P
Note
Defect possible through parallel connection.
Do not connect EtherCAT P outputs in parallel.
EP9224-0037 converts the incoming EtherCAT signal into an EtherCAT P signal by combining the EtherCAT signal with the applied supply voltages. The EtherCAT P signal is available at four output ports: X52, X53, X54, X55.
Electrical isolation
The grounds of the control voltage (GNDS) and peripheral voltage (GNDP) are electrically isolated from each other in order to ensure the electrical isolation of the peripheral devices on UP from the control voltage.
Additional information
•
Connection
•
Status LEDs


Connection

Mounting and cabling [image] EtherCAT P [image] Connection
Connection
EtherCAT P socket front reduced, 10mm indented
M8 socket, p-coded
Contact | Signal | Voltage | Core colors1)
1 | Tx + | GNDS | yellow
2 | Rx + | GNDP | white
3 | Rx - | UP: Peripheral voltage, +24 VDC | blue
4 | Tx - | US: control voltage +24 VDC | orange
Housing | Shield | Shield | Shield
1) The core colors apply to EtherCAT P cables and ECP cables from Beckhoff.


Status LEDs

Mounting and cabling [image] EtherCAT P [image] Status LEDs
Status LEDs
The status of an EtherCAT P port is signaled by two LEDs:
LED: EtherCAT P ports
LEDs of EtherCAT P ports (example: X54)
(1) EtherCAT Link/Activity (L/A)
The L/A LEDs of EtherCAT P ports behave like the L/A LEDs of EtherCAT ports. See chapter Status LEDs of EtherCAT ports.
(2) Output voltage status
Each EtherCAT P port is assigned an LED that signals the states of the output voltages of this port.
LED signal
Meaning
Off
The output voltages US and UP are switched off.
Green illuminated
At least one of the output voltages (US, UP) is switched on.
The output currents are within the nominal operating range. (I < In)
Flashing green
Warning message.
Overcurrent on at least one of the output voltages.
Flashes red
Error message.
This signal is output in two cases:
▪
At least one of the output voltages has been switched off within the last 20 seconds due to a protective function.
▪
The box has been switched on within the last 20 seconds. Prior to switching on there was an error message that had not yet been reset.
Red illuminated
Error message.
At least one of the output voltages has been switched off due to a protective function.
Red running light
(all four Status LEDs)
Error message.
Undervoltage or overtemperature.


Cabling

Mounting and cabling [image] Cabling
Cabling
For connecting EtherCAT devices only shielded Ethernet cables that meet the requirements of at least category 5 (CAT5) according to EN 50173 or ISO/IEC 11801 should be used.
EtherCAT uses four wires for signal transmission.
Thanks to automatic line detection ("Auto MDI-X"), both symmetrical (1:1) or cross-over cables can be used between Beckhoff EtherCAT.
Detailed recommendations for the cabling of EtherCAT devices


Commissioning and configuration

Commissioning and configuration
Commissioning and configuration
Additional information
•
Configuration in TwinCAT
•
Warning and error messages
•
Protective functions
•
Diagnostic functions
•
Switch output voltages
•
Object description
•
Restoring the delivery state


Configuration in TwinCAT

Commissioning and configuration [image] Configuration in TwinCAT
Configuration in TwinCAT
An EtherCAT Box must be configured in TwinCAT so that its functions can be used in a PLC program.
The following link will take you to a quick start guide describing the configuration of an EtherCAT Box in TwinCAT:
https://infosys.beckhoff.com/content/1033/epioconfiguration/index.html?id=6991403443235907429
Additional information
•
Assignment of the connectors


Assignment of the connectors

Commissioning and configuration [image] Configuration in TwinCAT [image] Assignment of the connectors
Assignment of the connectors
This chapter describes the assignment of the EP9224-0037 connectors to their representation in TwinCAT. You require this assignment in order to correctly map an EtherCAT network in the "offline" configuration in TwinCAT.
An EP9224-0037 is represented by two IO modules in the TwinCAT IO tree:
EP9224-0037 in the IO tree, with markings
EP9224-0037 in the TwinCAT IO tree
Each IO module has four ports. Some ports represent connectors, while others represent internal interfaces. The following illustration shows the assignment of the ports to the IO modules in TwinCAT:
Designations of the connectors
Type | EP9224-0037 | TwinCAT
 | Connector | IO module | Port
EtherCAT P output | X52 | EP9224-1037 Icon EP9224-1037 | D
EtherCAT P output | X53 |  | B
EtherCAT P output | X54 |  | C
EtherCAT P output | X55 | EP9224-0037 Icon EP9224-0037 | B
EtherCAT input | X70 |  | A
EtherCAT output | X71 |  | C
On the following page you will find examples of the use of the table.
Example: Appending an EtherCAT P Box to EP9224-0037
➢
Requirement: an EP9224-0037 is appended in the IO tree in TwinCAT.
1.
Decide which connector of the EP9224-0037 to connect the EtherCAT P Box to.
(e.g. to X54)
2.
Determine the corresponding IO module and port with the help of the table.
(e.g. EP9224-1037, Port C)
3.
Right-click on the IO module determined in the IO tree.
(e.g. EP9224-1037)
4.
Click on the menu item Add new Item…
5.
In the window that appears, select the EtherCAT P Box to be appended and the port determined.
(e.g. EPP1008-0001, Port C)
Append EP9224-0037 slave, with markings
6.
Click OK
⇨
Result: The box was appended in the correct place in the IO tree.
Example: Connect an already appended EtherCAT P Box to a different connector
1.
Double-click on the EtherCAT P Box in the IO tree.
(e.g. an EPP1008-0001 that was previously connected to X54)
2.
Click on the EtherCAT tab.
3.
Determine the corresponding IO module and port of the new connector with the help of the table.
(e.g. X55 → EP9224-0037, Port B)
4.
Select the determined IO module and port in the drop-down list Previous Port.
(e.g. "Box 1 (EP9224-0037) – B")
⇨
Result: The EtherCAT P Box is connected to the new connector.
Checking the IO configuration graphically
1.
Double-click the EtherCAT master device in the IO tree.
2.
Click the EtherCAT tab.
3.
Click the Topology button.
⇨
Result: A graphical illustration of the network structure created in TwinCAT appears.
Move the mouse pointer over the icons of the IO modules to display their description.


Warning and error messages

Commissioning and configuration [image] Warning and error messages
Warning and error messages
Protective functions output warning and error messages.
Warning messages are temporary. They indicate that a measured variable lies outside of the nominal operating range. The warning message is canceled if the measured variable returns to within the nominal operating range.
Error messages are persistent. They persist until they are actively reset: Resetting an error status. They also persist after a voltage reset (US).
A protective function signals through an error message that it has switched off at least one output voltage.
Warning messages and error messages are signaled in two ways:
▪
Status LEDs
▪
Status bits in the process data
Use the Status bits to narrow down the cause of warnings or errors.
Status bits for group errors
▪
„Global Error Bit“
(Input variable "DPO Inputs Device" > "Device Status").
This Status bit is set with every error message. If it is not set, there is no error message from any protective function.
▪
„Channel Error“
(Input variables "DPO Inputs Channel n" > "Status").
These Status bits are set with every error message that concerns the respective EtherCAT P port.
Global Status bits
Input variable: „DPO Inputs Device“ > „Device Status“:
Status bit | Responsible protective function
Warning Temperature | Overtemperature protection
Error Temperature
Warning Us | Undervoltage protection
Error Us
Warning Up
Error Up
Warning Sum Current | Overcurrent protection for sum currents
Error Sum Current
Status bits per EtherCAT P port
Input variable: „DPO Inputs Channel n“ > „Status“
(n = 0 for X52, n = 1 for X53, n = 2 for X54, n = 3 for X55)
Status bit | Responsible protective function
Error Us | Overcurrent protection
Error Up
Warning Us
Warning Up
Error Sum Current | Overcurrent protection for sum currents
Warning Sum Current


Protective functions

Commissioning and configuration [image] Protective functions
Protective functions
Protective functions protect against overload and malfunctions by switching off output voltages of EtherCAT P ports in case of error.
They signal warnings and errors: Warning and error messages
Resetting an error state
If a protective function has signaled an error, you must reset the error state so that the switched-off supply voltages can be switched on again.
1.
Eliminate the cause of the error.
2.
Apply a positive edge to the output variable:
„DPO Outputs Device“ > „Global Reset“.
Comment: The designation "Reset" refers only to the error state. Parameters and settings remain unchanged.
Further information can be found in the sections "Resetting an error state" in the chapter for the individual protective functions.
Additional information
•
Overcurrent protection
•
Overcurrent protection for sum currents
•
Undervoltage protection
•
Overtemperature protection


Overcurrent protection

Commissioning and configuration [image] Protective functions [image] Overcurrent protection
Overcurrent protection
Both output voltages (US and UP) on each EtherCAT P port are protected against overcurrent.
The overcurrent protection can be divided into several operating ranges:
Overcurrent protection operating ranges
(1) Nominal operation
The overcurrent protection is inactive in nominal operation.
(2) Overcurrent
If the nominal current In is exceeded, this is detected as overcurrent. A warning message is output.
If the overcurrent persists, the respective output voltage is switched off in accordance with the tripping characteristic and an error message is output.
The nominal current and the tripping characteristic can be parameterized individually for each output current:
▪
Nominal current In:
CoE Index 80x0:12 "Nominal Current Us"
CoE Index 80x0:13 "Nominal Current Up"
Value range: see chapter Technical data.
▪
Tripping characteristic:
CoE Index 80x0:11 "Characteristic"
The tripping characteristic is comparable with that of fuses. The fuse blows with a delay, depending on the magnitude of the overcurrent:
Current | Very fast acting | Fast acting | Slow acting | Time delay
100 % In | 1 h | - | - | -
110 % In | 1 h | 4 h | - | -
120 % In | 7 min | 4 h | - | -
150 % In | 30 s | 30 min | 1 h | 4 h
210 % In | 500 ms | 20 s | 20 s | 100 s
275 % In | 500 ms | 1 s | 20 s | 10 s
300 % In | 20 ms | 100 ms | 1 s | 3 s
(3) Current limitation
The current limitation limits each output current to ILim. ILim is higher than the nominal current In.
The current limitation switches the supply voltage of the respective output off if it has to limit the current for longer than tLim. An error message is output.
ILim and tLim cannot be parameterized. See chapter Technical data.
The delay of the switch-off procedure by tLim allows short-term overcurrents in order among other things to switch capacitive loads.
Current limitation and overcurrent protection are active at the same time. Depending on the parameterization it may be the case that the overcurrent protection switches an output off before tLim has expired.
(4) Malfunction
In case of a malfunction of overcurrent protection and current limitation, each output voltage is protected by a short-circuit protection. The short-circuit protection is dimensioned such that it only becomes active if the overcurrent protection and current limitation fail.
As a last resort, each output voltage is protected by a fuse. If the fuse has blown the box is defective. The fuse specifications can be found in the chapter Technical data.
Resetting an error state
If an output voltage has been switched off by the overcurrent protection, it can be activated again through one of the following actions:
▪
a positive edge on the output variables
"DPO Inputs Channel n" > "Reset Ux" of the respective EtherCAT P port
(n = 0 for X52, n = 1 for X53, n = 2 for X54, n = 3 for X55)
▪
a positive edge on the output variables
„DPO Outputs Device“ > „Global Reset“
The error message is also reset as a result.


Overcurrent protection for sum currents

Commissioning and configuration [image] Protective functions [image] Overcurrent protection for sum currents
Overcurrent protection for sum currents
EP9224-0037 determines two types of sum currents:
▪
Sum current for each individual EtherCAT P port (calculated)
US + UP
▪
Sum current for all EtherCAT P ports (measured)
∑ (US + UP)
The overcurrent protection for sum currents is deactivated in the factory settings. It can be individually activated and parameterized for each sum current.
Sum current | CoE indices
 | Activation „Enable Sum Current Limitation“ | Nominal current „Nominal Sum Current“ | Tripping characteristic „Sum Current Characteristic“
X52: US + UP | 8000:04 | 8000:14 | 8000:11
X53: US + UP | 8010:04 | 8010:14 | 8010:11
X54: US + UP | 8020:04 | 8020:14 | 8020:11
X55: US + UP | 8030:04 | 8030:14 | 8030:11
∑ (US + UP) (Sum of all output currents) | F80E:02 | F80E:12 | F80E:13


Undervoltage protection

Commissioning and configuration [image] Protective functions [image] Undervoltage protection
Undervoltage protection
The undervoltage protection prevents connected EtherCAT P devices from being operated with a supply voltage that is too low. A malfunction of the EtherCAT P devices due to undervoltage is thus impossible.
The undervoltage protection has two threshold values, see Technical data:
▪
Uwarn: A warning message is output if a supply voltage US or UP falls below the upper threshold value Uwarn.
▪
Uerr: If a supply voltage falls below the lower threshold value Uerr, all outputs are switched off and an error message is output.
The threshold values of the undervoltage protection cannot be parameterized.
Deactivation for Up
The undervoltage protection for the peripheral voltage UP can be deactivated in the CoE index F80E:05 "Disable Up Undervoltage Error". That is useful in applications in which UP is not needed. In such applications UP would otherwise only have to be connected so as not to trigger the undervoltage protection.
Resetting an error state
If the output voltages have been switched off by the undervoltage protection, they can be re-activated in two ways:
▪
a positive edge on the output variables
„DPO Inputs Device“ > „Global Reset“.
▪
A voltage reset (US)
Requirement: Both supply voltages are higher at this point in time than the upper threshold value Uwarn.


Overtemperature protection

Commissioning and configuration [image] Protective functions [image] Overtemperature protection
Overtemperature protection
The overtemperature protection monitors the internal temperature of EP9224-0037.
It has two threshold values (see Technical data):
▪
Twarn: If the internal temperature exceeds Twarn the box outputs a warning message.
▪
Terr: If the internal temperature exceeds Terr the box outputs an error message and switches all output voltages off.
Resetting an error state
1.
Allow the box to cool down until the internal temperature has fallen below Twarn.
2.
Apply a positive edge to the output variable
„DPO Outputs Device“ > „Global Reset“.
⇨
The error message is reset.
⇨
All output voltages are switched on again if no other protective function signals an error.


Diagnostic functions

Commissioning and configuration [image] Diagnostic functions
Diagnostic functions
Additional information
•
Peak value detector
•
Data logger


Peak value detector

Commissioning and configuration [image] Diagnostic functions [image] Peak value detector
Peak value detector
The peak value detector detects two types of event:
▪
Occurrence of an extreme value of a measured variable (output current, supply voltage, temperature).
▪
Output of a warning message or error message.
The value of the maximum extreme value and the time of occurrence in input variables are available at all times.
The following diagrams illustrate the mode of operation of the peak value detector taking the example of the maximum of a measured variable:
Peak value detector example: Maximum of a measured variable
Activate peak value detector
You have to activate additional process data objects in the process image in order to be able to use the peak value detector:
Scope | Process data objects for control |  | Process data objects for evaluation
 | Index (Sync Manager SM2) | Name | Index (Sync Manager SM3) | Name
EtherCAT P port X52 | 0x1601 | DPO Extended Diag Outputs Channel 1 | 0x1A01 | DPO Extended Diag Inputs Channel 1
EtherCAT P port X53 | 0x1603 | DPO Extended Diag Outputs Channel 2 | 0x1A03 | DPO Extended Diag Inputs Channel 2
EtherCAT P port X54 | 0x1605 | DPO Extended Diag Outputs Channel 3 | 0x1A05 | DPO Extended Diag Inputs Channel 3
EtherCAT P port X55 | 0x1607 | DPO Extended Diag Outputs Channel 4 | 0x1A07 | DPO Extended Diag Inputs Channel 4
Global | 0x1609 | DPO Extended Diag Outputs Device | 0x1A09 | DPO Extended Diag Inputs Device
Proceed as follows:
1.
Double-click on the EP9224-0037 IO module in the IO tree.
2.
Click on the Process Data tab.
3.
Click on the "Outputs" entry in the Sync Manager field.
4.
Activate the PDO Assignment (0x1C12) checkbox next to the desired PDOs.
⇨
The corresponding process data object "DPO Extended Diag Outputs […]" appears in the IO tree.
5.
Click on the "Inputs" entry in the Sync Manager field.
6.
Activate the PDO Assignment (0x1C13) checkbox next to the desired PDOs.
⇨
The corresponding process data object "DPO Extended Diag Inputs […]" appears in the IO tree.
⇨
Result: The process data objects for controlling and evaluating the peak value detector are activated.
Select measured variables/messages
You can select ten measured variables or messages for which events are to be detected.
▪
Two measured variables or messages per EtherCAT P port.
▪
Two global measured variables or messages that concern the complete box (temperatures, supply voltages, sum currents).
The following table shows the CoE indices in which the measured variables or messages can be selected:
Scope | Input variables | CoE Index
EtherCAT P port X52 | „DPO Extended Diag Inputs Channel 1“ > „Peak Value 1“ > „Timestamp 1“ | 8000:15
 | „DPO Extended Diag Inputs Channel 1“ > „Peak Value 2“ > „Timestamp 2“ | 8000:16
EtherCAT P port X53 | „DPO Extended Diag Inputs Channel 2“ > „Peak Value 1“ > „Timestamp 1“ | 8010:15
 | „DPO Extended Diag Inputs Channel 2“ > „Peak Value 2“ > „Timestamp 2“ | 8010:16
EtherCAT P port X54 | „DPO Extended Diag Inputs Channel 3“ > „Peak Value 1“ > „Timestamp 1“ | 8020:15
 | „DPO Extended Diag Inputs Channel 3“ > „Peak Value 2“ > „Timestamp 2“ | 8020:16
EtherCAT P port X55 | „DPO Extended Diag Inputs Channel 4“ > „Peak Value 1“ > „Timestamp 1“ | 8030:15
 | „DPO Extended Diag Inputs Channel 4“ > „Peak Value 2“ > „Timestamp 2“ | 8030:16
Global | „DPO Extended Diag Inputs Device“ > „Peak Value 1“ > „Timestamp 1“ | F80E:15
 | „DPO Extended Diag Inputs Device“ > „Peak Value 2“ > „Timestamp 2“ | F80E:16
Reset
Resetting the peak value detector leads to the current measured value and the current timestamp being adopted as the new peak value and new timestamp.
You can reset the peak value detector for each port and for the global peak values individually.
To do this, apply a positive edge to the respective output variable "Reset Extended Diag Data".
Evaluation
The peak values and timestamp can be found in the process data objects "DPO Extended Diag Inputs" as input variables:
▪
Peak value "Peak Value 1" and the associate timestamp "Timestamp 1"
▪
Peak value "Peak Value 2" and the associate timestamp "Timestamp 2"


Data logger

Commissioning and configuration [image] Diagnostic functions [image] Data logger
Data logger
The data logger enables the recording of measured values. The recording can be used for the analysis of errors.
Once the recording has been started, it saves all measured values continuously in a ring buffer. The recording stops automatically if a protective function signals an error. With the recorded measured values you can trace the events that led to the error.
Activate control
You have to activate additional process data objects in the process image in order to be able to use the data logger:
▪
PDO 0x1610 (Sync Manager SM2 "Outputs")
▪
PDO 0x1A10 (Sync Manager SM3 "Inputs")
Proceed as follows:
➢
Requirement: an EP9224-0037 is appended in the IO tree in TwinCAT.
1.
Double-click on the EP9224-0037 IO module in the IO tree.
2.
Click on the Process Data tab.
3.
Click on the "Outputs" entry in the Sync Manager field.
4.
Activate the PDO Assignment (0x1C12) checkbox next to the entry "0x1610".
⇨
The process data object "LOG Control" appears in the IO tree.
5.
Click on the "Inputs" entry in the Sync Manager field.
6.
Activate the PDO Assignment (0x1C13) checkbox next to the entry "„0x1A10".
⇨
The process data object "LOG Status" appears in the IO tree.
⇨
Result: The process data objects for controlling the data logger are activated.
Parameterization
The sampling rate for the recording can be selected in the index 8040:11 "Sampling Rate".
Start recording
The output variable "Start Logger" is located in the process data object "LOG Control". The recording is started by a positive edge on this output variable.
If the recording is running, the Status bit
"LOG Status" > "Status" > "Logger Running"
is set.
Stop recording
The recording stops in two cases:
▪
if a protective function signals an error.
▪
upon a positive edge on the output variable
"LOG Control" > "Control" > "Stop Logger".
If the recording has stopped, the input variable
"LOG Status" > "Status" > "Logger Running"
has the value "0".
Evaluate recorded measured values
The recorded measured values are available as a .csv file. The file must be uploaded from the box to the control computer in order to be able to evaluate it.
Proceed as follows to upload the recorded measured values to the control computer:
1.
Double-click on the EP9224-0037 IO module in the IO tree.
2.
Click on the Online tab.
3.
Click on the Upload button.
⇨
A dialog box with the title "Save As" appears.
4.
Select a directory and write in the field File Name:
„logdata.csv“
5.
Click on the Save button.
⇨
A dialog box appears with the title "Edit FoE Name".
6.
Click OK.
⇨
The file with the measured values was uploaded to the control computer.
File format
The file with the measured values begins with a header "**** Logfile from Ethercat Slave ****".
Below that follow
▪
a file header
▪
a measured value table
Format of the file header:
Field | Description
Device Name | Name of the module
File Version | Version number (Note: when importing from EXCEL the version, e.g. 1.5, is interpreted/displayed as a date (1st May))
Reason for which the snapshot was taken | Reason for stopping the data logger
Age of snapshot | time elapsed from stopping the data logger until the upload
System timestamp (0 if DC not supported) | current timestamp when uploading
Format of the measured value table:
Type
Description
Time offset additional to snapshot age
The age of the measured values in the row in relation to the stopping of the data logger (0 = stop, > 0 older values) in ms
I(U...)
present current values of the channels Us / Up 1 - 4 in 100 mA
Internal Temperature
internal module temperature in °C
Us / Up
Input voltage Us and Up at the 7/8" input in V
Sum Current Us / Up
Sum current of Us and Up in A
I²t(U...)
virtual overload, incremented or decremented depending on the nominal current
▪
from 10% warning
▪
at 100% shut-off


Switch output voltages

Commissioning and configuration [image] Switch output voltages
Switch output voltages
For each EtherCAT P port the output voltages US and UP can be switched individually.
Protective functions can prevent the switching-on of the output voltages.
A switched-on output voltage is signaled in two ways:
▪
Status LEDs
▪
Status bits in the process data:
„DPO Inputs Channel n“ > „Status“ > „Status Us“
„DPO Inputs Channel n“ > „Status“ > „Status Up“
(where: n = 0 for X52, n = 1 for X53, n = 2 for X54, n = 3 for X55)
The output variable "DPO Outputs Device" > "Enable Control Via Fieldbus" defines whether the output voltages are switched manually or automatically.
▪
„0“: automatic (factory setting)
▪
„1“: manual
Inadvertent switching of output voltages.
If you change the value of "Enable Control Via Fieldbus", it is possible that the output voltages may be switched on or off.
To prevent that, match the values of the CoE indices (automatic switching) and output variables (manual switching) mentioned below to each other before changing the value of "Enable Control Via Fieldbus".
Automatic switching
You can specify whether the output voltages are automatically switched on after application of the supply voltage US.
The following table shows the correlation of the output voltages and the CoE indices that control the automatic switch-on.
EtherCAT P port | Output voltage | CoE Index | Name
X52 | US | 8000:02 | „DPO Settings Ch. 1“ > „Default State Us“
 | UP | 8000:03 | „DPO Settings Ch. 1“ > „Default State Up“
X53 | US | 8010:02 | „DPO Settings Ch. 2“ > „Default State Us“
 | UP | 8010:03 | „DPO Settings Ch. 2“ > „Default State Up“
X54 | US | 8020:02 | „DPO Settings Ch. 3“ > „Default State Us“
 | UP | 8020:03 | „DPO Settings Ch. 3“ > „Default State Up“
X55 | US | 8030:02 | „DPO Settings Ch. 4“ > „Default State Us“
 | UP | 8030:03 | „DPO Settings Ch. 4“ > „Default State Up“
Value range:
▪
„1“: US/UP is switched on automatically when US is applied (factory setting).
▪
„0“: US/UP remains switched off when US is applied.
The output voltages are switched on with a time offset. The time offset prevents the starting currents of the connected EtherCAT P devices adding together.
You can set the time offset in the CoE index F80E:11 "Startup Delay":
▪
„0“: „Fast“
▪
„1“: „Moderate“
▪
„2“: „Slow“
Manual switching
Set "Enable Control Via Fieldbus" to "1" to switch output voltages manually via output variables.
EtherCAT P port | Output voltage | Output variable
X52 | US | „DPO Outputs Channel 1“ > „Output Us“
 | UP | „DPO Outputs Channel 1“ > „Output Up“
X53 | US | „DPO Outputs Channel 2“ > „Output Us“
 | UP | „DPO Outputs Channel 2“ > „Output Up“
X54 | US | „DPO Outputs Channel 3“ > „Output Us“
 | UP | „DPO Outputs Channel 3“ > „Output Up“
X55 | US | „DPO Outputs Channel 4“ > „Output Us“
 | UP | „DPO Outputs Channel 4“ > „Output Up“


Object description

Commissioning and configuration [image] Object description
Object description
Additional information
•
EP9224-0037 – Object description


EP9224-0037 – Object description

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description
EP9224-0037 – Object description
Parameterization
The terminal is parameterized via the CoE - Online tab (double-click on the respective object) or via the Process Data tab (assignment of PDOs).
EtherCAT XML Device Description
The display matches that of the CoE objects from the EtherCAT XML Device Description. We recommend downloading the latest XML file from the download area on the Beckhoff website (http://www.beckhoff.de/german/default.htm?download/elconfg.htm) and installing it according to the installation instructions.
The CoE overview contains objects for different intended applications:
▪
Objects required for parameterization during commissioning
▪
Objects intended for regular operation, e.g. through ADS access
▪
Objects for indicating internal settings (may be fixed)
▪
Further profile-specific objects indicating inputs, outputs and status information
The following section first describes the objects required for normal operation, followed by a complete overview of missing objects.
Additional information
•
Objects for parameterization
•
Standard objects
•
Profile-specific objects (0x6000-0xFFFF)


Objects for parameterization

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Objects for parameterization
Objects for parameterization
Additional information
•
Index 1011 Restore default parameters
•
Index 8000 DPO Settings Ch.1
•
Index 8010 DPO Settings Ch.2
•
Index 8020 DPO Settings Ch.3
•
Index 8030 DPO Settings Ch.4
•
Index F707 DPO Outputs Device
•
Index F80E DPO Settings Device


Standard objects

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Standard objects
Standard objects
The standard objects have the same meaning for all EtherCAT slaves.
Additional information
•
Index 1000 Device type
•
Index 1008 Device name
•
Index 1009 Hardware version
•
Index 100A Software Version
•
Index 1018 Identity
•
Index 10F0 Backup parameter handling
•
Index 1600 DPO RxPDO-Map Outputs Ch.1
•
Index 1601 DPO RxPDO-Map Outputs Ch.2
•
Index 1602 DPO RxPDO-Map Outputs Ch.3
•
Index 1603 DPO RxPDO-Map Outputs Ch.4
•
Index 1604 DPO RxPDO-Map Outputs Device
•
Index 1A00 DPO TxPDO-Map Inputs Ch.1
•
Index 1A01 DPO TxPDO-Map Inputs Ch.2
•
Index 1A02 DPO TxPDO-Map Inputs Ch.3
•
Index 1A03 DPO TxPDO-Map Inputs Ch.4
•
Index 1A04 DPO TxPDO-Map Inputs Device
•
Index 1C00 Sync manager type
•
Index 1C12 RxPDO assign
•
Index 1C13 TxPDO assign
•
Index 1C32 SM output parameter
•
Index 1C33 SM input parameter


Profile-specific objects (0x6000-0xFFFF)

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Profile-specific objects (0x6000-0xFFFF)
Profile-specific objects (0x6000-0xFFFF)
The profile-specific objects have the same meaning for all EtherCAT slaves that support the profile 5001.
Additional information
•
Index 6000 DPO Inputs Ch.1
•
Index 6010 DPO Inputs Ch.2
•
Index 6020 DPO Inputs Ch.3
•
Index 6030 DPO Inputs Ch.4
•
Index 7000 DPO Outputs Ch.1
•
Index 7010 DPO Outputs Ch.2
•
Index 7020 DPO Outputs Ch.3
•
Index 7030 DPO Outputs Ch.4
•
Index 800F DPO Vendor data Ch.1
•
Index 801F DPO Vendor data Ch.2
•
Index 802F DPO Vendor data Ch.3
•
Index 803F DPO Vendor data Ch.4
•
Index F000 Modular device profile
•
Index F008 Code word
•
Index F010 Module list
•
Index F607 DPO Inputs Device
•
Index F81F DPO Vendor Data Device


Restoring the delivery state

Commissioning and configuration [image] Restoring the delivery state
Restoring the delivery state
To restore the delivery state for backup objects in ELxxxx terminals / EPxxxx- and EPPxxxx boxes, the CoE object Restore default parameters, SubIndex 001 can be selected in the TwinCAT System Manager (Config mode).
Selecting the Restore default parameters PDO
Double-click on SubIndex 001 to enter the Set Value dialog. Enter the value 1684107116 in field Dec or the value 0x64616F6C in field Hex and confirm with OK.
All backup objects are reset to the delivery state.
Entering a restore value in the Set Value dialog
Alternative restore value
In some older terminals / boxes the backup objects can be switched with an alternative restore value:
Decimal value: 1819238756
Hexadecimal value: 0x6C6F6164
An incorrect entry for the restore value has no effect.


Appendix

Appendix
Appendix
Additional information
•
General operating conditions
•
Accessories
•
Version identification of EtherCAT devices
•
Support and Service


General operating conditions

Appendix [image] General operating conditions
General operating conditions
Protection degrees (IP-Code)
The standard IEC 60529 (DIN EN 60529) defines the degrees of protection in different classes.
1. Number: dust protection and touch guard | Definition
0 | Non-protected
1 | Protected against access to hazardous parts with the back of a hand. Protected against solid foreign objects of Ø 50 mm
2 | Protected against access to hazardous parts with a finger. Protected against solid foreign objects of Ø 12.5 mm.
3 | Protected against access to hazardous parts with a tool. Protected against solid foreign objects Ø 2.5 mm.
4 | Protected against access to hazardous parts with a wire. Protected against solid foreign objects Ø 1 mm.
5 | Protected against access to hazardous parts with a wire. Dust-protected. Intrusion of dust is not totally prevented, but dust shall not penetrate in a quantity to interfere with satisfactory operation of the device or to impair safety.
6 | Protected against access to hazardous parts with a wire. Dust-tight. No intrusion of dust.
2. Number: water* protection | Definition
0 | Non-protected
1 | Protected against water drops
2 | Protected against water drops when enclosure tilted up to 15°.
3 | Protected against spraying water. Water sprayed at an angle up to 60° on either side of the vertical shall have no harmful effects.
4 | Protected against splashing water. Water splashed against the disclosure from any direction shall have no harmful effects
5 | Protected against water jets
6 | Protected against powerful water jets
7 | Protected against the effects of temporary immersion in water. Intrusion of water in quantities causing harmful effects shall not be possible when the enclosure is temporarily immersed in water for 30 min. in 1 m depth.
*) These protection classes define only protection against water!
Chemical Resistance
The Resistance relates to the Housing of the IP 67 modules and the used metal parts. In the table below you will find some typical resistance.
Character | Resistance
Steam | at temperatures >100°C: not resistant
Sodium base liquor (ph-Value > 12) | at room temperature: resistant > 40°C: not resistant
Acetic acid | not resistant
Argon (technical clean) | resistant
Key
▪
resistant: Lifetime several months
▪
non inherently resistant: Lifetime several weeks
▪
not resistant: Lifetime several hours resp. early decomposition


Accessories

Appendix [image] Accessories
Accessories
Labeling material, protective caps
Ordering information | Description
ZS5000-0010 | Protective cap for M8 sockets, IP67 (50 pieces)
ZS5100-0000 | Inscription labels, unprinted, 4 strips of 10
ZS5000-xxxx | Printed inscription labels on enquiry
Cables
A complete overview of pre-assembled cables for EtherCAT Box modules can be found here.
Ordering information | Description
ZK700x-xxxx-xxxx | EtherCAT P cable M8 Link to website
ZK7208-3xxx-Axxx | ENP cable B17 5G 1.5 mm2 Link zur Website
Tools
Ordering information | Description
ZB8801-0000 | Torque wrench for plugs, 0.4…1.0 Nm
ZB8801-0001 | Torque cable key for M8 / wrench size 9 for ZB8801-0000
Further accessories
Further accessories can be found in the price list for fieldbus components from Beckhoff and online at https://www.beckhoff.com.


Version identification of EtherCAT devices

Appendix [image] Version identification of EtherCAT devices
Version identification of EtherCAT devices
Designation
A Beckhoff EtherCAT device has a 14-digit designation, made up of
▪
family key
▪
type
▪
version
▪
revision
Example | Family | Type | Version | Revision
EL3314-0000-0016 | EL terminal (12 mm, non-pluggable connection level) | 3314 (4-channel thermocouple terminal) | 0000 (basic type) | 0016
ES3602-0010-0017 | ES terminal (12 mm, pluggable connection level) | 3602 (2-channel voltage measurement) | 0010 (high-precision version) | 0017
CU2008-0000-0000 | CU device | 2008 (8-port fast ethernet switch) | 0000 (basic type) | 0000
Notes
▪
The elements mentioned above result in the technical designation. EL3314-0000-0016 is used in the example below.
▪
EL3314-0000 is the order identifier, in the case of “-0000” usually abbreviated to EL3314. “-0016” is the EtherCAT revision.
▪
The order identifier is made up of
- family key (EL, EP, CU, ES, KL, CX, etc.)
- type (3314)
- version (-0000)
▪
The revision -0016 shows the technical progress, such as the extension of features with regard to the EtherCAT communication, and is managed by Beckhoff.
In principle, a device with a higher revision can replace a device with a lower revision, unless specified otherwise, e.g. in the documentation.
Associated and synonymous with each revision there is usually a description (ESI, EtherCAT Slave Information) in the form of an XML file, which is available for download from the Beckhoff web site.
From 2014/01 the revision is shown on the outside of the IP20 terminals, see Fig. “EL5021 EL terminal, standard IP20 IO device with batch number and revision ID (since 2014/01)”.
▪
The type, version and revision are read as decimal numbers, even if they are technically saved in hexadecimal.
Identification number
Beckhoff EtherCAT devices from the different lines have different kinds of identification numbers:
Production lot/batch number/serial number/date code/D number
The serial number for Beckhoff IO devices is usually the 8-digit number printed on the device or on a sticker. The serial number indicates the configuration in delivery state and therefore refers to a whole production batch, without distinguishing the individual modules of a batch.
Structure of the serial number: KK YY FF HH
KK - week of production (CW, calendar week)
YY - year of production
FF - firmware version
HH - hardware version
Example with
Ser. no.: 12063A02: 12 - production week 12 06 - production year 2006 3A - firmware version 3A 02 - hardware version 02
Exceptions can occur in the IP67 area, where the following syntax can be used (see respective device documentation):
Syntax: D ww yy x y z u
D - prefix designation
ww - calendar week
yy - year
x - firmware version of the bus PCB
y - hardware version of the bus PCB
z - firmware version of the I/O PCB
u - hardware version of the I/O PCB
Example: D.22081501 calendar week 22 of the year 2008 firmware version of bus PCB: 1 hardware version of bus PCB: 5 firmware version of I/O PCB: 0 (no firmware necessary for this PCB) hardware version of I/O PCB: 1
Unique serial number/ID, ID number
In addition, in some series each individual module has its own unique serial number.
See also the further documentation in the area
▪
IP67: EtherCAT Box
▪
Safety: TwinSafe
▪
Terminals with factory calibration certificate and other measuring terminals
Examples of markings
EL5021 EL terminal, standard IP20 IO device with serial/ batch number and revision ID (since 2014/01)
EK1100 EtherCAT coupler, standard IP20 IO device with serial/ batch number
CU2016 switch with serial/ batch number
EL3202-0020 with serial/ batch number 26131006 and unique ID-number 204418
EP1258-00001 IP67 EtherCAT Box with batch number/ date code 22090101 and unique serial number 158102
EP1908-0002 IP67 EtherCAT Safety Box with batch number/ date code 071201FF and unique serial number 00346070
EL2904 IP20 safety terminal with batch number/ date code 50110302 and unique serial number 00331701
ELM3604-0002 terminal with unique ID number (QR code) 100001051 and serial/ batch number 44160201
Additional information
•
Beckhoff Identification Code (BIC)


Beckhoff Identification Code (BIC)

Appendix [image] Version identification of EtherCAT devices [image] Beckhoff Identification Code (BIC)
Beckhoff Identification Code (BIC)
The Beckhoff Identification Code (BIC) is increasingly being applied to Beckhoff products to uniquely identify the product. The BIC is represented as a Data Matrix Code (DMC, code scheme ECC200), the content is based on the ANSI standard MH10.8.2-2016.
Beckhoff Identification Code
BIC as data matrix code (DMC, code scheme ECC200)
The BIC will be introduced step by step across all product groups.
Depending on the product, it can be found in the following places:
▪
on the packaging unit
▪
directly on the product (if space suffices)
▪
on the packaging unit and the product
The BIC is machine-readable and contains information that can also be used by the customer for handling and product management.
Each piece of information can be uniquely identified using the so-called data identifier (ANSI MH10.8.2-2016). The data identifier is followed by a character string. Both together have a maximum length according to the table below. If the information is shorter, spaces are added to it. The data under positions 1 to 4 are always available.
The following information is contained:
Item no. | Type of information | Explanation | Data identifier | Number of digits incl. data identifier | Example
1 | Beckhoff order number | Beckhoff order number | 1P | 8 | 1P072222
2 | Beckhoff Traceability Number (BTN) | Unique serial number, see note below | S | 12 | SBTNk4p562d7
3 | Article description | Beckhoff article description, e.g. EL1008 | 1K | 32 | 1KEL1809
4 | Quantity | Quantity in packaging unit, e.g. 1, 10, etc. | Q | 6 | Q1
5 | Batch number | Optional: Year and week of production | 2P | 14 | 2P401503180016
6 | ID/serial number | Optional: Present-day serial number system, e.g. with safety products | 51S | 12 | 51S678294104
7 | Variant number | Optional: Product variant number on the basis of standard products | 30P | 32 | 30PF971, 2*K183
... |  |  |  |  |
Further types of information and data identifiers are used by Beckhoff and serve internal processes.
Structure of the BIC
Example of composite information from item 1 to 4 and 6. The data identifiers are marked in red for better display:
BTN
An important component of the BIC is the Beckhoff Traceability Number (BTN, item no. 2). The BTN is a unique serial number consisting of eight characters that will replace all other serial number systems at Beckhoff in the long term (e.g. batch designations on IO components, previous serial number range for safety products, etc.). The BTN will also be introduced step by step, so it may happen that the BTN is not yet coded in the BIC.
Note
This information has been carefully prepared. However, the procedure described is constantly being further developed. We reserve the right to revise and change procedures and documentation at any time and without prior notice. No claims for changes can be made from the information, illustrations and descriptions in this information.


Support and Service

Appendix [image] Support and Service
Support and Service
Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.
Beckhoff's branch offices and representatives
Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!
The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com
You will also find further documentation for Beckhoff components there.
Beckhoff Headquarters
Beckhoff Automation GmbH & Co. KG
Huelshorstweg 20
33415 Verl
Germany
Phone: | +49 5246 963 0
Fax: | +49 5246 963 198
e-mail: | info@beckhoff.com
Beckhoff Support
Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:
▪
support
▪
design, programming and commissioning of complex automation systems
▪
and extensive training program for Beckhoff system components
Hotline: | +49 5246 963 157
Fax: | +49 5246 963 9157
e-mail: | support@beckhoff.com
Beckhoff Service
The Beckhoff Service Center supports you in all matters of after-sales service:
▪
on-site service
▪
repair service
▪
spare parts service
▪
hotline service
Hotline: | +49 5246 963 460
Fax: | +49 5246 963 479
e-mail: | service@beckhoff.com


Index 1011 Restore default parameters

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Objects for parameterization [image] Index 1011 Restore default parameters
Index 1011 Restore default parameters
Index | Name | Meaning | Data type | Flags | Default
1011:0 | Restore default parameters | Restore default parameters | UINT8 | RO | 0x01 (1dec)
1011:01 | SubIndex 001 | If this object is set to "0x64616F6C" in the Set Value Dialog, all backup objects are reset to their delivery state. | UINT32 | RW | 0x00000000 (0dec)


Index 1C00 Sync manager type

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Standard objects [image] Index 1C00 Sync manager type
Index 1C00 Sync manager type
Index | Name | Meaning | Data type | Flags | Default
1C00:0 | Sync manager type | Using the Sync Managers | UINT8 | RO | 0x04 (4dec)
1C00:01 | SubIndex 001 | Sync-Manager Type Channel 1: Mailbox Write | UINT8 | RO | 0x01 (1dec)
1C00:02 | SubIndex 002 | Sync-Manager Type Channel 2: Mailbox Read | UINT8 | RO | 0x02 (2dec)
1C00:03 | SubIndex 003 | Sync-Manager Type Channel 3: Process Data Write (Outputs) | UINT8 | RO | 0x03 (3dec)
1C00:04 | SubIndex 004 | Sync-Manager Type Channel 4: Process Data Read (Inputs) | UINT8 | RO | 0x04 (4dec)


Index 1A02 DPO TxPDO-Map Inputs Ch.3

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Standard objects [image] Index 1A02 DPO TxPDO-Map Inputs Ch.3
Index 1A02 DPO TxPDO-Map Inputs Ch.3
Index | Name | Meaning | Data type | Flags | Default
1A02:0 | DPO TxPDO-Map Inputs Ch.3 | PDO Mapping TxPDO 3 | UINT8 | RO | 0x0B (11dec)
1A02:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x01 (Error Us)) | UINT32 | RO | 0x6020:01, 1
1A02:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x02 (Error Up)) | UINT32 | RO | 0x6020:02, 1
1A02:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6020:03, 1
1A02:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6020:04, 1
1A02:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x05 (Status Us)) | UINT32 | RO | 0x6020:05, 1
1A02:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x06 (Status Up)) | UINT32 | RO | 0x6020:06, 1
1A02:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6020:07, 1
1A02:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A02:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x0E (Sync error)) | UINT32 | RO | 0x6020:0E, 1
1A02:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6020:0F, 1
1A02:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6020:10, 1


Index 1A04 DPO TxPDO-Map Inputs Device

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Standard objects [image] Index 1A04 DPO TxPDO-Map Inputs Device
Index 1A04 DPO TxPDO-Map Inputs Device
Index | Name | Meaning | Data type | Flags | Default
1A04:0 | DPO TxPDO-Map Inputs Device | PDO Mapping TxPDO 5 | UINT8 | RW | 0x0C (12dec)
1A04:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x01 (Temperature Warning)) | UINT32 | RW | 0xF607:01, 1
1A04:02 | SubIndex 002 | 2. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x02 (Temperature Error)) | UINT32 | RW | 0xF607:02, 1
1A04:03 | SubIndex 003 | 3. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x03 (Us Warning)) | UINT32 | RW | 0xF607:03, 1
1A04:04 | SubIndex 004 | 4. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x04 (Us Error)) | UINT32 | RW | 0xF607:04, 1
1A04:05 | SubIndex 005 | 5. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x05 (Up Warning)) | UINT32 | RW | 0xF607:05, 1
1A04:06 | SubIndex 006 | 6. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x06 (Up Error)) | UINT32 | RW | 0xF607:06, 1
1A04:07 | SubIndex 007 | 7. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x07 (Global Error Bit)) | UINT32 | RW | 0xF607:07, 1
1A04:08 | SubIndex 008 | 8. PDO Mapping entry (4 bits align) | UINT32 | RW | 0x0000:00, 4
1A04:09 | SubIndex 009 | 9. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x0C (Reset Input)) | UINT32 | RW | 0xF607:0C, 1
1A04:0A | SubIndex 010 | 10. PDO Mapping entry (2 bits align) | UINT32 | RW | 0x0000:00, 2
1A04:0B | SubIndex 011 | 11. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x0F (TxPDO State)) | UINT32 | RW | 0xF607:0F, 1
1A04:0C | SubIndex 012 | 12. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x10 (TxPDO Toggle)) | UINT32 | RW | 0xF607:10, 1


Index 1A03 DPO TxPDO-Map Inputs Ch.4

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Standard objects [image] Index 1A03 DPO TxPDO-Map Inputs Ch.4
Index 1A03 DPO TxPDO-Map Inputs Ch.4
Index | Name | Meaning | Data type | Flags | Default
1A03:0 | DPO TxPDO-Map Inputs Ch.4 | PDO Mapping TxPDO 4 | UINT8 | RO | 0x0B (11dec)
1A03:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x01 (Error Us)) | UINT32 | RO | 0x6030:01, 1
1A03:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x02 (Error Up)) | UINT32 | RO | 0x6030:02, 1
1A03:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6030:03, 1
1A03:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6030:04, 1
1A03:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x05 (Status Us)) | UINT32 | RO | 0x6030:05, 1
1A03:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x06 (Status Up)) | UINT32 | RO | 0x6030:06, 1
1A03:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6030:07, 1
1A03:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A03:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x0E (Sync error)) | UINT32 | RO | 0x6030:0E, 1
1A03:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6030:0F, 1
1A03:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6030:10, 1


Index 1603 DPO RxPDO-Map Outputs Ch.4

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Standard objects [image] Index 1603 DPO RxPDO-Map Outputs Ch.4
Index 1603 DPO RxPDO-Map Outputs Ch.4
Index | Name | Meaning | Data type | Flags | Default
1603:0 | DPO RxPDO-Map Outputs Ch.4 | PDO Mapping RxPDO 4 | UINT8 | RO | 0x06 (6dec)
1603:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x01 (Output Us)) | UINT32 | RO | 0x7030:01, 1
1603:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x02 (Output Up)) | UINT32 | RO | 0x7030:02, 1
1603:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1603:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7030:05, 1
1603:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7030:06, 1
1603:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1604 DPO RxPDO-Map Outputs Device

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Standard objects [image] Index 1604 DPO RxPDO-Map Outputs Device
Index 1604 DPO RxPDO-Map Outputs Device
Index | Name | Meaning | Data type | Flags | Default
1604:0 | DPO RxPDO-Map Outputs Device | PDO Mapping RxPDO 5 | UINT8 | RO | 0x04 (4dec)
1604:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF707 (DPO Outputs Device), entry 0x01 (Enable Control Via Fieldbus)) | UINT32 | RO | 0xF707:01, 1
1604:02 | SubIndex 002 | 2. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1604:03 | SubIndex 003 | 3. PDO Mapping entry (object 0xF707 (DPO Outputs Device), entry 0x04 (Global Reset)) | UINT32 | RO | 0xF707:04, 1
1604:04 | SubIndex 004 | 4. PDO Mapping entry (12 bits align) | UINT32 | RO | 0x0000:00, 12


Index 1A00 DPO TxPDO-Map Inputs Ch.1

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Standard objects [image] Index 1A00 DPO TxPDO-Map Inputs Ch.1
Index 1A00 DPO TxPDO-Map Inputs Ch.1
Index | Name | Meaning | Data type | Flags | Default
1A00:0 | DPO TxPDO-Map Inputs Ch.1 | PDO Mapping TxPDO 1 | UINT8 | RO | 0x0B (11dec)
1A00:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x01 (Error Us)) | UINT32 | RO | 0x6000:01, 1
1A00:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x02 (Error Up)) | UINT32 | RO | 0x6000:02, 1
1A00:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6000:03, 1
1A00:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6000:04, 1
1A00:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x05 (Status Us)) | UINT32 | RO | 0x6000:05, 1
1A00:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x06 (Status Up)) | UINT32 | RO | 0x6000:06, 1
1A00:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6000:07, 1
1A00:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A00:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x0E (Sync error)) | UINT32 | RO | 0x6000:0E, 1
1A00:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6000:0F, 1
1A00:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6000:10, 1


Index 1A01 DPO TxPDO-Map Inputs Ch.2

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Standard objects [image] Index 1A01 DPO TxPDO-Map Inputs Ch.2
Index 1A01 DPO TxPDO-Map Inputs Ch.2
Index | Name | Meaning | Data type | Flags | Default
1A01:0 | DPO TxPDO-Map Inputs Ch.2 | PDO Mapping TxPDO 2 | UINT8 | RO | 0x0B (11dec)
1A01:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x01 (Error Us)) | UINT32 | RO | 0x6010:01, 1
1A01:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x02 (Error Up)) | UINT32 | RO | 0x6010:02, 1
1A01:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6010:03, 1
1A01:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6010:04, 1
1A01:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x05 (Status Us)) | UINT32 | RO | 0x6010:05, 1
1A01:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x06 (Status Up)) | UINT32 | RO | 0x6010:06, 1
1A01:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6010:07, 1
1A01:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A01:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x0E (Sync error)) | UINT32 | RO | 0x6010:0E, 1
1A01:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6010:0F, 1
1A01:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6010:10, 1


Index 1009 Hardware version

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Standard objects [image] Index 1009 Hardware version
Index 1009 Hardware version
Index | Name | Meaning | Data type | Flags | Default
1009:0 | Hardware version | Hardware version of the EtherCAT slave | STRING | RO |


Index 10F0 Backup parameter handling

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Standard objects [image] Index 10F0 Backup parameter handling
Index 10F0 Backup parameter handling
Index | Name | Meaning | Data type | Flags | Default
10F0:0 | Backup parameter handling | Information for standardized loading and saving of backup entries | UINT8 | RO | 0x01 (1dec)
10F0:01 | Checksum | Checksum across all backup entries of the EtherCAT slave | UINT32 | RO | 0x00000000 (0dec)


Index 1600 DPO RxPDO-Map Outputs Ch.1

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Standard objects [image] Index 1600 DPO RxPDO-Map Outputs Ch.1
Index 1600 DPO RxPDO-Map Outputs Ch.1
Index | Name | Meaning | Data type | Flags | Default
1600:0 | DPO RxPDO-Map Outputs Ch.1 | PDO Mapping RxPDO 1 | UINT8 | RO | 0x06 (6dec)
1600:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x01 (Output Us)) | UINT32 | RO | 0x7000:01, 1
1600:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x02 (Output Up)) | UINT32 | RO | 0x7000:02, 1
1600:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1600:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7000:05, 1
1600:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7000:06, 1
1600:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1601 DPO RxPDO-Map Outputs Ch.2

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Standard objects [image] Index 1601 DPO RxPDO-Map Outputs Ch.2
Index 1601 DPO RxPDO-Map Outputs Ch.2
Index | Name | Meaning | Data type | Flags | Default
1601:0 | DPO RxPDO-Map Outputs Ch.2 | PDO Mapping RxPDO 2 | UINT8 | RO | 0x06 (6dec)
1601:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x01 (Output Us)) | UINT32 | RO | 0x7010:01, 1
1601:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x02 (Output Up)) | UINT32 | RO | 0x7010:02, 1
1601:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1601:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7010:05, 1
1601:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7010:06, 1
1601:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1602 DPO RxPDO-Map Outputs Ch.3

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Standard objects [image] Index 1602 DPO RxPDO-Map Outputs Ch.3
Index 1602 DPO RxPDO-Map Outputs Ch.3
Index | Name | Meaning | Data type | Flags | Default
1602:0 | DPO RxPDO-Map Outputs Ch.3 | PDO Mapping RxPDO 3 | UINT8 | RO | 0x06 (6dec)
1602:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x01 (Output Us)) | UINT32 | RO | 0x7020:01, 1
1602:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x02 (Output Up)) | UINT32 | RO | 0x7020:02, 1
1602:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1602:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7020:05, 1
1602:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7020:06, 1
1602:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10


Index 1C12 RxPDO assign

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Standard objects [image] Index 1C12 RxPDO assign
Index 1C12 RxPDO assign
Index | Name | Meaning | Data type | Flags | Default
1C12:0 | RxPDO assign | PDO Assign Outputs | UINT8 | RW | 0x05 (5dec)
1C12:01 | Subindex 001 | 1. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x1600 (5632dec)
1C12:02 | Subindex 002 | 2. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x1601 (5633dec)
1C12:03 | Subindex 003 | 3. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x1602 (5634dec)
1C12:04 | Subindex 004 | 4. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x1603 (5635dec)
1C12:05 | Subindex 005 | 5. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x1604 (5636dec)


Index 1C13 TxPDO assign

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Standard objects [image] Index 1C13 TxPDO assign
Index 1C13 TxPDO assign
Index | Name | Meaning | Data type | Flags | Default
1C13:0 | TxPDO assign | PDO Assign Inputs | UINT8 | RW | 0x05 (5dec)
1C13:01 | Subindex 001 | 1. allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x1A00 (6656dec)
1C13:02 | Subindex 002 | 2. allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x1A01 (6657dec)
1C13:03 | Subindex 003 | 3. allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x1A02 (6658dec)
1C13:04 | Subindex 004 | 4. allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x1A03 (6659dec)
1C13:05 | Subindex 005 | 5. allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x1A04 (6660dec)


Index 1C32 SM output parameter

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Standard objects [image] Index 1C32 SM output parameter
Index 1C32 SM output parameter
Index
Name
Meaning
Data type
Flags
Default
1C32:0
SM output parameter
Synchronization parameters for the outputs
UINT8
RO
0x20 (32dec)
1C32:01
Sync mode
Current synchronization mode:
▪
0: Free Run
▪
1: Synchron with SM 2 Event
▪
2: DC-Mode - Synchron with SYNC0 Event
▪
3: DC-Mode - Synchron with SYNC1 Event
UINT16
RW
0x0000 (0dec)
1C32:02
Cycle time
Cycle time (in ns):
▪
Free Run: Cycle time of the local timer
▪
Synchron with SM 2 Event: Master cycle time
▪
DC mode: SYNC0/SYNC1 Cycle Time
UINT32
RW
0x000F4240 (1000000dec)
1C32:03
Shift time
Time between SYNC0 event and output of the outputs (in ns, DC mode only)
UINT32
RO
0x00000384 (900dec)
1C32:04
Sync modes supported
Supported synchronization modes:
▪
Bit 0 = 1: free run is supported
▪
Bit 1 = 1: Synchron with SM 2 Event is supported
▪
Bit 2-3 = 01: DC mode is supported
▪
Bit 4-5 = 10: Output Shift with SYNC1 event (only DC mode)
▪
Bit 14 = 1: dynamic times (measurement through writing of 1C32:08)
UINT16
RO
0xC007 (49159dec)
1C32:05
Minimum cycle time
Minimum cycle time (in ns)
UINT32
RO
0x000F4240 (1000000dec)
1C32:06
Calc and copy time
Minimum time between SYNC0 and SYNC1 event (in ns, DC mode only)
UINT32
RO
0x00000000 (0dec)
1C32:07
Minimum delay time
UINT32
RO
0x00000384 (900dec)
1C32:08
Command
▪
0: Measurement of the local cycle time is stopped
▪
1: Measurement of the local cycle time is started
The entries 1C32:03, 1C32:05, 1C32:06, 1C32:09, 1C33:03, 1C33:06, 1C33:09 are updated with the maximum measured values.
For a subsequent measurement the measured values are reset
UINT16
RW
0x0000 (0dec)
1C32:09
Maximum delay time
Time between SYNC1 event and output of the outputs (in ns, DC mode only)
UINT32
RO
0x00000384 (900dec)
1C32:0B
SM event missed counter
Number of missed SM events in OPERATIONAL (DC mode only)
UINT16
RO
0x0000 (0dec)
1C32:0C
Cycle exceeded counter
Number of occasions the cycle time was exceeded in OPERATIONAL (cycle was not completed in time or the next cycle began too early)
UINT16
RO
0x0000 (0dec)
1C32:0D
Shift too short counter
Number of occasions that the interval between SYNC0 and SYNC1 event was too short (DC mode only)
UINT16
RO
0x0000 (0dec)
1C32:20
Sync error
The synchronization was not correct in the last cycle (outputs were output too late; DC mode only)
boolean
RO
0x00 (0dec)


Index 1C33 SM input parameter

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Standard objects [image] Index 1C33 SM input parameter
Index 1C33 SM input parameter
Index
Name
Meaning
Data type
Flags
Default
1C33:0
SM input parameter
Synchronization parameters for the inputs
UINT8
RO
0x20 (32dec)
1C33:01
Sync mode
Current synchronization mode:
▪
0: Free Run
▪
1: Synchron with SM 3 Event (no outputs available)
▪
2: DC - Synchron with SYNC0 Event
▪
3: DC - Synchron with SYNC1 Event
▪
34: Synchron with SM 2 Event (outputs available)
UINT16
RW
0x0000 (0dec)
1C33:02
Cycle time
as 1C32:02
UINT32
RW
0x000F4240 (1000000dec)
1C33:03
Shift time
Time between SYNC0 event and reading of the inputs (in ns, only DC mode)
UINT32
RO
0x00000384 (900dec)
1C33:04
Sync modes supported
Supported synchronization modes:
▪
Bit 0: free run is supported
▪
Bit 1: Synchron with SM 2 Event is supported (outputs available)
▪
Bit 1: Synchron with SM 3 Event is supported (no outputs available)
▪
Bit 2-3 = 01: DC mode is supported
▪
Bit 4-5 = 01: Input Shift through local event (outputs available)
▪
Bit 4-5 = 10: Input Shift with SYNC1 event (no outputs available)
▪
Bit 14 = 1: dynamic times (measurement through writing of 1C32:08 or 1C33:08)
UINT16
RO
0xC007 (49159dec)
1C33:05
Minimum cycle time
as 1C32:05
UINT32
RO
0x000F4240 (1000000dec)
1C33:06
Calc and copy time
Time between reading of the inputs and availability of the inputs for the master (in ns, only DC mode)
UINT32
RO
0x00000000 (0dec)
1C33:07
Minimum delay time
UINT32
RO
0x00000384 (900dec)
1C33:08
Command
as 1C32:08
UINT16
RW
0x0000 (0dec)
1C33:09
Maximum delay time
Time between SYNC1 event and reading of the inputs (in ns, only DC mode)
UINT32
RO
0x00000384 (900dec)
1C33:0B
SM event missed counter
as 1C32:11
UINT16
RO
0x0000 (0dec)
1C33:0C
Cycle exceeded counter
as 1C32:12
UINT16
RO
0x0000 (0dec)
1C33:0D
Shift too short counter
as 1C32:13
UINT16
RO
0x0000 (0dec)
1C33:20
Sync error
as 1C32:32
boolean
RO
0x00 (0dec)


Index 6000 DPO Inputs Ch.1

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 6000 DPO Inputs Ch.1
Index 6000 DPO Inputs Ch.1
Index | Name | Meaning | Data type | Flags | Default
6000:0 | DPO Inputs Ch.1 | Input of the first channel | UINT8 | RO | 0x10 (16dec)
6000:01 | Error Us | The current monitoring of Us has tripped. The bit must be reset by a ‘Global Reset’ (F707:04) or by the corresponding Reset Us (7000:05). The output cannot be activated as long as the warning bit is 1. | boolean | RO | 0x00 (0dec)
6000:02 | Error Up | The current monitoring of Up has tripped. | boolean | RO | 0x00 (0dec)
6000:03 | Warning Us | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6000:04 | Warning Up | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6000:05 | Status Us | 0: The output is switched off 1: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6000:06 | Status Up | 0: The output is switched off 1: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6000:07 | Channel Error | 6000:01 or 6000:02 are set | boolean | RO | 0x00 (0dec)
6000:0E | Sync error |  | boolean | RO | 0x00 (0dec)
6000:0F | TxPDO State |  | boolean | RO | 0x00 (0dec)
6000:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dec)


Index 800F DPO Vendor data Ch.1

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 800F DPO Vendor data Ch.1
Index 800F DPO Vendor data Ch.1
Index | Name | Meaning | Data type | Flags | Default
800F:0 | DPO Vendor data Ch.1 |  | UINT8 | RO | 0x14 (20dec)
800F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dec)
800F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dec)
800F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dec)
800F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dec)


Index 801F DPO Vendor data Ch.2

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 801F DPO Vendor data Ch.2
Index 801F DPO Vendor data Ch.2
Index | Name | Meaning | Data type | Flags | Default
801F:0 | DPO Vendor data Ch.2 |  | UINT8 | RO | 0x14 (20dec)
801F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dec)
801F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dec)
801F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dec)
801F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dec)


Index 802F DPO Vendor data Ch.3

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 802F DPO Vendor data Ch.3
Index 802F DPO Vendor data Ch.3
Index | Name | Meaning | Data type | Flags | Default
802F:0 | DPO Vendor data Ch.3 |  | UINT8 | RO | 0x14 (20dec)
802F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dec)
802F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dec)
802F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dec)
802F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dec)


Index 803F DPO Vendor data Ch.4

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 803F DPO Vendor data Ch.4
Index 803F DPO Vendor data Ch.4
Index | Name | Meaning | Data type | Flags | Default
803F:0 | DPO Vendor data Ch.4 |  | UINT8 | RO | 0x14 (20dec)
803F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dec)
803F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dec)
803F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dec)
803F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dec)


Index F000 Modular device profile

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index F000 Modular device profile
Index F000 Modular device profile
Index | Name | Meaning | Data type | Flags | Default
F000:0 | Modular device profile | General information for the modular device profile | UINT8 | RO | 0x02 (2dec)
F000:01 | Module index distance | Index distance of the objects of the individual channels | UINT16 | RO | 0x0010 (16dec)
F000:02 | Maximum number of modules | Number of channels | UINT16 | RO | 0x0004 (4dec)


Index F008 Code word

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index F008 Code word
Index F008 Code word
Index | Name | Meaning | Data type | Flags | Default
F008:0 | Code word |  | UINT32 | RW | 0x00000000 (0dec)


Index F010 Module list

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index F010 Module list
Index F010 Module list
Index | Name | Meaning | Data type | Flags | Default
F010:0 | Module list |  | UINT8 | RW | 0x04 (4dec)
F010:01 | SubIndex 001 |  | UINT32 | RW | 0x0000010E (270dec)
F010:02 | SubIndex 002 |  | UINT32 | RW | 0x0000010E (270dec)
F010:03 | SubIndex 003 |  | UINT32 | RW | 0x0000010E (270dec)
F010:04 | SubIndex 004 |  | UINT32 | RW | 0x0000010E (270dec)


Index F607 DPO Inputs Device

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index F607 DPO Inputs Device
Index F607 DPO Inputs Device
Index | Name | Meaning | Data type | Flags | Default
F607:0 | DPO Inputs Device |  | UINT8 | RO | 0x10 (16dec)
F607:01 | Temperature Warning | A temperature of about 80 °C has been reached | boolean | RO | 0x00 (0dec)
F607:02 | Temperature Error | A critical temperature of about 85 °C has been reached, the outputs will be switched off. The bit must be reset by a Global Reset (F707:04) or by a voltage reset. No output can be switched on if the error bit is set. | boolean | RO | 0x00 (0dec)
F607:03 | Us Warning | Us is less than 21.5 V, no further outputs can be switched on. | boolean | RO | 0x00 (0dec)
F607:04 | Us Error | Us is less than 19 V, all Us outputs will be switched off. This bit must be reset by a Global Reset (F707:04) or by a voltage reset. No Us output can be switched on if the error bit is set. | boolean | RO | 0x00 (0dec)
F607:05 | Up Warning | See F607:03 | boolean | RO | 0x00 (0dec)
F607:06 | Up Error | See F607:04 | boolean | RO | 0x00 (0dec)
F607:07 | Global Error Bit | One of the error bits of the four channels or F607:02 or F607:04 or F60706 is set | boolean | RO | 0x00 (0dec)
F607:0C | Reset Input | 0: There is no voltage on the external reset input 1: 24 V is present on the external reset input (only if there is a reset input) | boolean | RO | 0x00 (0dec)
F607:0F | TxPDO State |  | boolean | RO | 0x00 (0dec)
F607:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dec)


Index F81F DPO Vendor Data Device

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index F81F DPO Vendor Data Device
Index F81F DPO Vendor Data Device
Index | Name | Meaning | Data type | Flags | Default
F81F:0 | DPO Vendor Data Device |  | UINT8 | RO | 0x1A (26dec)
F81F:01 | Enable Auto Offset Calibration | reserved | boolean | RW | 0x00 (0dec)
F81F:02 | Enable Crosstalk Compensation | reserved | boolean | RW | 0x01 (1dec)
F81F:10 | Enable Calibration Mode | reserved | boolean | RW | 0x00 (0dec)
F81F:11 | GainS | reserved | UINT16 | RW | 0x4000 (16384dec)
F81F:12 | OffsetS | reserved | INT16 | RW | 0x0000 (0dec)
F81F:13 | GainP | reserved | UINT16 | RW | 0x4000 (16384dec)
F81F:14 | OffsetP | reserved | INT16 | RW | 0x0000 (0dec)
F81F:15 | Gain US | reserved | UINT16 | RW | 0x4000 (16384dec)
F81F:16 | Offset US | reserved | INT16 | RW | 0x0000 (0dec)
F81F:17 | Gain UP | reserved | UINT16 | RW | 0x4000 (16384dec)
F81F:18 | Offset UP | reserved | INT16 | RW | 0x0000 (0dec)
F81F:19 | Gain Temperature | reserved | UINT16 | RW | 0x4000 (16384dec)
F81F:1A | Offset Temperature | reserved | INT16 | RW | 0x0000 (0dec)


Index 6010 DPO Inputs Ch.2

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 6010 DPO Inputs Ch.2
Index 6010 DPO Inputs Ch.2
Index | Name | Meaning | Data type | Flags | Default
6010:0 | DPO Inputs Ch.2 | Inputs of the second channel | UINT8 | RO | 0x10 (16dec)
6010:01 | Error Us | The current monitoring of Us has tripped. The bit must be reset by a ‘Global Reset’ (F707:04) or by the corresponding Reset Us (7000:05). The output cannot be activated as long as the warning bit is 1. | boolean | RO | 0x00 (0dec)
6010:02 | Error Up | The current monitoring of Up has tripped. | boolean | RO | 0x00 (0dec)
6010:03 | Warning Us | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6010:04 | Warning Up | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6010:05 | Status Us | 0: The output is switched off 1: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6010:06 | Status Up | 0: The output is switched off 1: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6010:07 | Channel Error | 6010:01 or 6010:02 are set | boolean | RO | 0x00 (0dec)
6010:0E | Sync error |  | boolean | RO | 0x00 (0dec)
6010:0F | TxPDO State |  | boolean | RO | 0x00 (0dec)
6010:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dec)


Index 6020 DPO Inputs Ch.3

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 6020 DPO Inputs Ch.3
Index 6020 DPO Inputs Ch.3
Index | Name | Meaning | Data type | Flags | Default
6020:0 | DPO Inputs Ch.3 | Inputs of the third channel | UINT8 | RO | 0x10 (16dec)
6020:01 | Error Us | The current monitoring of Us has tripped. The bit must be reset by a ‘Global Reset’ (F707:04) or by the corresponding Reset Us (7000:05). The output cannot be activated as long as the warning bit is 1. | boolean | RO | 0x00 (0dec)
6020:02 | Error Up | The current monitoring of Up has tripped. | boolean | RO | 0x00 (0dec)
6020:03 | Warning Us | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6020:04 | Warning Up | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6020:05 | Status Us | 0: The output is switched off 1: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6020:06 | Status Up | 0: The output is switched off 1: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6020:07 | Channel Error | 6020:01 or 6020:02 are set | boolean | RO | 0x00 (0dec)
6020:0E | Sync error |  | boolean | RO | 0x00 (0dec)
6020:0F | TxPDO State |  | boolean | RO | 0x00 (0dec)
6020:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dec)


Index 6030 DPO Inputs Ch.4

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 6030 DPO Inputs Ch.4
Index 6030 DPO Inputs Ch.4
Index | Name | Meaning | Data type | Flags | Default
6030:0 | DPO Inputs Ch.4 | Inputs of the fourth channel | UINT8 | RO | 0x10 (16dec)
6030:01 | Error Us | The current monitoring of Us has tripped. The bit must be reset by a ‘Global Reset’ (F707:04) or by the corresponding Reset Us (7000:05). The output cannot be activated as long as the warning bit is 1. | boolean | RO | 0x00 (0dec)
6030:02 | Error Up | The current monitoring of Up has tripped. | boolean | RO | 0x00 (0dec)
6030:03 | Warning Us | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6030:04 | Warning Up | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | boolean | RO | 0x00 (0dec)
6030:05 | Status Us | 0: The output is switched off 1: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6030:06 | Status Up | 0: The output is switched off 1: The output supplies 24 V | boolean | RO | 0x00 (0dec)
6030:07 | Channel Error | 6020:01 or 6020:02 are set | boolean | RO | 0x00 (0dec)
6030:0E | Sync error |  | boolean | RO | 0x00 (0dec)
6030:0F | TxPDO State |  | boolean | RO | 0x00 (0dec)
6030:10 | TxPDO Toggle |  | boolean | RO | 0x00 (0dec)


Index 7000 DPO Outputs Ch.1

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 7000 DPO Outputs Ch.1
Index 7000 DPO Outputs Ch.1
Index | Name | Meaning | Data type | Flags | Default
7000:0 | DPO Outputs Ch.1 |  | UINT8 | RO | 0x06 (6dec)
7000:01 | Output Us | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7000:02 | Output Up | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7000:05 | Reset Us | An error on Us will be reset | boolean | RO | 0x00 (0dec)
7000:06 | Reset Up | An error on Up will be reset | boolean | RO | 0x00 (0dec)


Index 7010 DPO Outputs Ch.2

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 7010 DPO Outputs Ch.2
Index 7010 DPO Outputs Ch.2
Index | Name | Meaning | Data type | Flags | Default
7010:0 | DPO Outputs Ch.2 |  | UINT8 | RO | 0x06 (6dec)
7010:01 | Output Us | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7010:02 | Output Up | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7010:05 | Reset Us | An error on Us will be reset | boolean | RO | 0x00 (0dec)
7010:06 | Reset Up | An error on Up will be reset | boolean | RO | 0x00 (0dec)


Index 7020 DPO Outputs Ch.3

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 7020 DPO Outputs Ch.3
Index 7020 DPO Outputs Ch.3
Index | Name | Meaning | Data type | Flags | Default
7020:0 | DPO Outputs Ch.3 |  | UINT8 | RO | 0x06 (6dec)
7020:01 | Output Us | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7020:02 | Output Up | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7020:05 | Reset Us | An error on Us will be reset | boolean | RO | 0x00 (0dec)
7020:06 | Reset Up | An error on Up will be reset | boolean | RO | 0x00 (0dec)


Index 7030 DPO Outputs Ch.4

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Profile-specific objects (0x6000-0xFFFF) [image] Index 7030 DPO Outputs Ch.4
Index 7030 DPO Outputs Ch.4
Index | Name | Meaning | Data type | Flags | Default
7030:0 | DPO Outputs Ch.4 |  | UINT8 | RO | 0x06 (6dec)
7030:01 | Output Us | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7030:02 | Output Up | 0: Us will be switched off 1: Us will be switched on | boolean | RO | 0x00 (0dec)
7030:05 | Reset Us | An error on Us will be reset | boolean | RO | 0x00 (0dec)
7030:06 | Reset Up | An error on Up will be reset | boolean | RO | 0x00 (0dec)


Index 100A Software Version

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Standard objects [image] Index 100A Software Version
Index 100A Software Version
Index | Name | Meaning | Data type | Flags | Default
100A:0 | Software version | Firmware version of the EtherCAT slave | STRING | RO | 06


Index 8000 DPO Settings Ch.1

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Objects for parameterization [image] Index 8000 DPO Settings Ch.1
Index 8000 DPO Settings Ch.1
Parameters for the EtherCAT P port X52.
Index | Name | Meaning | Data type | Flags | Default
8000:0 | DPO Settings Ch.1 |  | UINT8 | RO | 0x16 (22dec)
8000:02 | Default State Us | The output adopts this value if F707:01 is not set | boolean | RW | 1
8000:03 | Default State Up | The output adopts this value if F707:01 is not set | boolean | RW | 1
8000:04 | Enable Sum Current Limitation | Activates the overcurrent protection for the sum current Us+Up on this output. | boolean | RW | 0
8000:11 | Characteristic | Specifies the characteristic with which the current monitoring reacts: 0dec: very fast acting 1dec: fast acting 2dec: slow acting 3dec: time delay | UINT16 | RW | 0x0001 (1dec)
8000:12 | Nominal Current Us | Nominal maximum current at the output (value range 1000 ... 3000dec) | UINT16 | RW | 0x0FA0 (3000dec)
8000:13 | Nominal Current Up | Nominal maximum current at the output (value range 1000 ... 3000dec) | UINT16 | RW | 0x0FA0 (3000dec)
8000:14 | Nominal Sum Current | Nominal maximum sum current (Us+Up) at the output. | UINT16 | RW | 0x1770 (6000dec)
8000:15 | Timestamp 1 Trigger | Defines which events are detected by the peak value detector at this port. | UINT16 | RW | 0x0000 (0dec)
8000:16 | Timestamp 2 Trigger | Defines which events are detected by the peak value detector at this port. | UINT16 | RW | 0x0000 (0dec)


Index 8010 DPO Settings Ch.2

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Objects for parameterization [image] Index 8010 DPO Settings Ch.2
Index 8010 DPO Settings Ch.2
Parameters for the EtherCAT P port X53.
Index | Name | Meaning | Data type | Flags | Default
8010:0 | DPO Settings Ch.2 |  | UINT8 | RO | 0x16 (22dec)
8010:02 | Default State Us | The output adopts this value if F707:01 is not set | boolean | RW | 1
8010:03 | Default State Up | The output adopts this value if F707:01 is not set | boolean | RW | 1
8010:04 | Enable Sum Current Limitation | Activates the overcurrent protection for the sum current Us+Up on this output. | boolean | RW | 0
8010:11 | Characteristic | Specifies the characteristic with which the current monitoring reacts: 0dec: very fast acting 1dec: fast acting 2dec: slow acting 3dec: time delay | UINT16 | RW | 0x0001 (1dec)
8010:12 | Nominal Current Us | Nominal maximum current at the output (value range 1000 ... 3000dec) | UINT16 | RW | 0x0FA0 (3000dec)
8010:13 | Nominal Current Up | Nominal maximum current at the output (value range 1000 ... 3000dec) | UINT16 | RW | 0x0FA0 (3000dec)
8010:14 | Nominal Sum Current | Nominal maximum sum current (Us+Up) at the output. | UINT16 | RW | 0x1770 (6000dec)
8010:15 | Timestamp 1 Trigger | Defines which events are detected by the peak value detector at this port. | UINT16 | RW | 0x0000 (0dec)
8010:16 | Timestamp 2 Trigger | Defines which events are detected by the peak value detector at this port. | UINT16 | RW | 0x0000 (0dec)


Index 8020 DPO Settings Ch.3

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Objects for parameterization [image] Index 8020 DPO Settings Ch.3
Index 8020 DPO Settings Ch.3
Parameters for the EtherCAT P port X54.
Index | Name | Meaning | Data type | Flags | Default
8020:0 | DPO Settings Ch.3 |  | UINT8 | RO | 0x16 (22dec)
8020:02 | Default State Us | The output adopts this value if F707:01 is not set | boolean | RW | 1
8020:03 | Default State Up | The output adopts this value if F707:01 is not set | boolean | RW | 1
8020:04 | Enable Sum Current Limitation | Activates the overcurrent protection for the sum current Us+Up on this output. | boolean | RW | 0
8020:11 | Characteristic | Specifies the characteristic with which the current monitoring reacts: 0dec: very fast acting 1dec: fast acting 2dec: slow acting 3dec: time delay | UINT16 | RW | 0x0001 (1dec)
8020:12 | Nominal Current Us | Nominal maximum current at the output (value range 1000 ... 3000dec) | UINT16 | RW | 0x0FA0 (3000dec)
8020:13 | Nominal Current Up | Nominal maximum current at the output (value range 1000 ... 3000dec) | UINT16 | RW | 0x0FA0 (3000dec)
8020:14 | Nominal Sum Current | Nominal maximum sum current (Us+Up) at the output. | UINT16 | RW | 0x1770 (6000dec)
8020:15 | Timestamp 1 Trigger | Defines which events are detected by the peak value detector at this port. | UINT16 | RW | 0x0000 (0dec)
8020:16 | Timestamp 2 Trigger | Defines which events are detected by the peak value detector at this port. | UINT16 | RW | 0x0000 (0dec)


Index 8030 DPO Settings Ch.4

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Objects for parameterization [image] Index 8030 DPO Settings Ch.4
Index 8030 DPO Settings Ch.4
Parameters for the EtherCAT P port X55.
Index | Name | Meaning | Data type | Flags | Default
8030:0 | DPO Settings Ch.4 |  | UINT8 | RO | 0x16 (22dec)
8030:02 | Default State Us | The output adopts this value if F707:01 is not set | boolean | RW | 1
8030:03 | Default State Up | The output adopts this value if F707:01 is not set | boolean | RW | 1
8030:04 | Enable Sum Current Limitation | Activates the overcurrent protection for the sum current Us+Up on this output. | boolean | RW | 0
8030:11 | Characteristic | Specifies the characteristic with which the current monitoring reacts: 0dec: very fast acting 1dec: fast acting 2dec: slow acting 3dec: time delay | UINT16 | RW | 0x0001 (1dec)
8030:12 | Nominal Current Us | Nominal maximum current at the output (value range 1000 ... 3000dec) | UINT16 | RW | 0x0FA0 (3000dec)
8030:13 | Nominal Current Up | Nominal maximum current at the output (value range 1000 ... 3000dec) | UINT16 | RW | 0x0FA0 (3000dec)
8030:14 | Nominal Sum Current | Nominal maximum sum current (Us+Up) at the output. | UINT16 | RW | 0x1770 (6000dec)
8030:15 | Timestamp 1 Trigger | Defines which events are detected by the peak value detector at this port. | UINT16 | RW | 0x0000 (0dec)
8030:16 | Timestamp 2 Trigger | Defines which events are detected by the peak value detector at this port. | UINT16 | RW | 0x0000 (0dec)


Index 1000 Device type

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Standard objects [image] Index 1000 Device type
Index 1000 Device type
Index | Name | Meaning | Data type | Flags | Default
1000:0 | Device type | Device type of the EtherCAT slave: The Lo-Word contains the CoE profile used (5001). The Hi-Word contains the module profile according to the modular device profile. | UINT32 | RO | 0x00001389 (5001)


Index 1008 Device name

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Standard objects [image] Index 1008 Device name
Index 1008 Device name
Index | Name | Meaning | Data type | Flags | Default
1008:0 | Device name | Device name of the EtherCAT slave | STRING | RO | EP9224-0037


Index 1018 Identity

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Standard objects [image] Index 1018 Identity
Index 1018 Identity
Index | Name | Meaning | Data type | Flags | Default
1018:0 | Identity | Information for identifying the slave | UINT8 | RO | 0x04 (4dec)
1018:01 | Vendor ID | Vendor ID of the EtherCAT slave | UINT32 | RO | 0x00000002 (2dec)
1018:02 | Product code | Product code of the EtherCAT slave | UINT32 | RO | 0x24084052 (6045205300dec)
1018:03 | Revision | Revision number of the EtherCAT slave; the low word (bit 0-15) indicates the special terminal number, the high word (bit 16-31) refers to the device description | UINT32 | RO | 0x00000000 (0dec)
1018:04 | Serial number | Serial number of the EtherCAT slave; the Low Byte (bit 0-7) of the Low Word contains the year of production, the High Byte (bit 8-15) of the Low Word contains the week of production, the High Word (bit 16-31) is 0 | UINT32 | RO | 0x00000000 (0dec)


Index F80E DPO Settings Device

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Objects for parameterization [image] Index F80E DPO Settings Device
Index F80E DPO Settings Device
Index | Name | Meaning | Data type | Flags | Default
F80E:0 | DPO Settings Device |  | UINT8 | RW | 0x16 (22dec)
F80E:02 | Enable Sum Current Limitation | Activates the overcurrent protection for the sum current ∑ Us + ∑ Up. | boolean | RW | 0
F80E:05 | Disable Up Undervoltage Error | Deactivates the undervoltage protection for the peripheral voltage Up. | boolean | RW | 0
F80E:11 | Startup Delay | Sets the time that is kept between two switch-on procedures: 1dec: fast (10 ms) 2dec: moderate (100 ms) 3dec: slow (200 ms) | UINT16 | RW | 0x0001 (1dec)
F80E:12 | Nominal Sum Current | Nominal maximum current for the sum current. | UINT16 | RW | 0x5DC0 (24000dec)
F80E:13 | Sum Current Characteristic | Specifies the characteristic with which the current monitoring reacts: 0dec: very fast acting 1dec: fast acting 2dec: slow acting 3dec: time delay | UINT16 | RW | 0x0001 (1dec)
F80E:15 | Timestamp 1 Trigger | Defines which events are detected by the peak value detector. | UINT16 | RW | 0
F80E:16 | Timestamp 2 Trigger | Defines which events are detected by the peak value detector. | UINT16 | RW | 0


Index F707 DPO Outputs Device

Commissioning and configuration [image] Object description [image] EP9224-0037 – Object description [image] Objects for parameterization [image] Index F707 DPO Outputs Device
Index F707 DPO Outputs Device
Index | Name | Meaning | Data type | Flags | Default
F707:0 | DPO Outputs Device |  | UINT8 | RO | 0x11 (17dec)
F707:01 | Enable Control Via Fieldbus | 0bin: All outputs are set according to their default values (80X0:02, 80X0:03) 1bin: All outputs are set according to their PDOs (70X0:01, 70X0:02) | boolean | RO | 0x00 (0dec)
F707:04 | Global Reset | All error bits are reset | boolean | RO | 0x00 (0dec)