EP9214-0023 - Power distribution for EtherCAT Box

BECKHOFF Fieldbus Components

Documentation for

EP9214-0023

Power distribution for EtherCAT Box

Version: 1.0.0
Date: 2012-12-17

EtherCAT® is registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany.


Notes on the documentation

This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.
It is essential that the following notes and explanations are followed when installing and commissioning these components.

The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.

Disclaimer

The documentation has been prepared with care. The products described are, however, constantly under development.
For that reason the documentation is not in every case checked for consistency with performance data, standards or other characteristics.
In the event that it contains technical or editorial errors, we retain the right to make alterations at any time and without warning.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.

Trademarks

Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE® and XFC® are registered trademarks of and licensed by Beckhoff Automation GmbH.
Other designations used in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owners.

Patent Pending

The EtherCAT Technology is covered, including but not limited to the following patent applications and patents:
EP1590927, EP1789857, DE102004044764, DE102007017835
with corresponding applications or registrations in various other countries.

The TwinCAT Technology is covered, including but not limited to the following patent applications and patents:
EP0851348, US6167425 with corresponding applications or registrations in various other countries.

Copyright

© Beckhoff Automation GmbH.
The reproduction, distribution and utilization of this document as well as the communication of its contents to others without express authorization are prohibited.
Offenders will be held liable for the payment of damages. All rights reserved in the event of the grant of a patent, utility model or design.


Safety instructions

Safety rules

Consider the following safety instructions and descriptions!
Product specific safety instructions are to be found on the following pages or in the areas mounting, wiring, commissioning etc.

Disclaimer

All the components are supplied in particular hardware and software configurations appropriate for the application. Modifications to hardware or software configurations other than those described in the documentation are not permitted, and nullify the liability of Beckhoff Automation GmbH.

Personnel qualification

This description is only intended for the use of trained specialists in control, automation and drive engineering who are familiar with the applicable national standards.

Description of symbols

The following symbols with a adjoining safety advise or notice are used in this documentation. You have to read the safety advices carefully and adhere them strictly!

DANGER 		Acute risk of injury!
If you do not adhere the safety advise adjoining this symbol, there is immediate danger to life and health of individuals!

WARNING 		Risk of injury!
If you do not adhere the safety advise adjoining this symbol, there is danger to life and health of individuals!

CAUTION 		Hazard to individuals!
If you do not adhere the safety advise adjoining this symbol, there is obvious hazard to individuals!

Attention 		Hazard to devices and environment
If you do not adhere the notice adjoining this symbol, there is obvious hazard to materials and environment.

Note 		Note or pointer
This symbol indicates information that contributes to better understanding.


EP9214 - Documentation issue status

BECKHOFF EP9214: Foreword

Documentation issue status

Version Comment
1.0.0
  • first release
0.1
  • preliminary version (only German available)

Firm and hardware version

The documentation refers to the firm and hardware status that was valid at the time it was prepared.

The properties of the modules are subject to continuous development and improvement. Modules having earlier production statuses cannot have the same properties as modules with the latest status. Existing properties, however, are always retained and are not changed, so that these modules can always be replaced by new ones.

Documentation Version | EP9214
 | Firmware | Hardware
1.0.0 | 07 | 03
0.1 | 07 | 03

The firmware and hardware version (delivery state) can be found in the batch number (D number) printed at the side of the EtherCAT Box.

Syntax of the batch number (D number)

WW YY FF HH

WW - week of production (calendar week)
YY - year of production
FF - firmware version
HH - hardware version

Example with ser. no.: 55 09 01 00:

55 - week of production 55
09 - year of production 2009
01 - firmware version 01
00 - hardware version 00


EtherCAT Box - Introduction

The EtherCAT system has been extended with EtherCAT Box modules with protection class IP 67. Through the integrated EtherCAT interface the modules can be connected directly to an EtherCAT network without an additional Coupler Box. The high-performance of EtherCAT is thus maintained into each module.

The extremely low dimensions of only 126 x 30 x 26.5 mm (H x W x D) are identical to those of the Fieldbus Box extension modules. They are thus particularly suitable for use where space is at a premium. The small mass of the EtherCAT modules facilitates applications with mobile I/O interface (e.g. on a robot arm). The EtherCAT connection is established via screened M8 connectors.

The robust design of the EtherCAT Box modules enables them to be used directly at the machine. Control cabinets and terminal boxes are now no longer required. The modules are fully sealed and therefore ideally prepared for wet, dirty or dusty conditions.

Pre-assembled cables significantly simplify EtherCAT and signal wiring. Very few wiring errors are made, so that commissioning is optimized. In addition to pre-assembled EtherCAT, power and sensor cables, field-configurable connectors and cables are available for maximum flexibility. Depending on the application, the sensors and actuators are connected through M8 or M12 connectors.

The EtherCAT modules cover the typical range of requirements for I/O signals with protection class IP 67:

  • digital inputs with different filters (3.0 ms or 10 μs)

  • digital outputs with 0.5 or 2 A output current

  • analog inputs and outputs with 16 bit resolution

  • Thermocouple and RTD inputs

  • Stepper motor modules

XFC (eXtreme Fast Control Technology) modules, including inputs with time stamp, are also available.

EtherCAT Box with M8 connections for sensors/actuators | EtherCAT Box with M12 connections for sensors/actuators

Note 		Basic EtherCAT documentation
You will find a detailed description of the EtherCAT system in the Basic System Documentation for EtherCAT, which is available for download from our website (www.beckhoff.com) under Downloads.

Note 		XML files
You will find XML files (XML Device Description Files) for Beckhoff EtherCAT modules on our website (www.beckhoff.com) under Downloads, in the Configuration Files area.


EP9214 - Introduction

Power distribution for EtherCAT Box (24 V)

The EP9214-0023 enables connection of four power supply branches. In each branch the current consumption for the control voltage US and the peripheral voltage UP is monitored, limited, and, if necessary, switched off.

The power distribution is supplied via a 7/8" connector with up to 16 A (per voltage supply US/UP). Several modules can be configured in a cascade arrangement. In the event of a short-circuit in one of the four outputs, the affected output is switched off. The supply for the other branches remains active. The switch-off and control is done in such a way that the input voltage does not fall below 21 V or other modules are going down, caused by undervoltage.

During startup consumers with large capacities can be added without problem.

The master can read diagnostic messages from the individual channels via the EtherCAT interface. Independent switching of individual consumer branches is also possible via the EtherCAT master.

In delivery state the eight outputs of the box (4 times Us, 4 times Up) are activated to enable operation without EtherCAT.

After an error caused the switch off of a channel, this channel remains switched of when you try to switch it on again and has to be set back actively by the EtherCAT master or a hardware reset at the box (lower M8 socket).

Quick links

Installation

Configuration

UL-Requirements


EP9214 - Technical data

BECKHOFF EP9214: Product overview

Technical data

Technical data | EP9214-0023
Rated voltage | 24 VDC (-15 %/+20 %)
Power supply | Feed: Plug 7/8", max. 16 A for each Us/Up Onward connection: Socket 7/8", max. 16 A for each Us/Up
Number of load outputs | 4 x M8, for each Us and Up
Voltage drop VON in the load circuits | 90 mV / Ampere
Parallel connection of several load outputs | not permissible
Overload switch-off | dependent on selected load curve (20 ms at 3 x IN, see time/current characteristics)
Temperature switch-off | Internal temperature switch-off
Switch-on delay | 10/100/200 ms (adjustable via CoE)
Selectivity | in case of an error, the channel concerned is switched off
Signalling contact | 1
Reset contact | 1
Connections for signal and reset contacts | in : 1 x M8 plug out : 1 x M8 socket
Fieldbus | EtherCAT
Fieldbus connection | 2 x M8 sockets, screened, marked green
Electrical isolation | Control voltage/fieldbus: 500 V
Supply of the module circuitry | from the control voltage Us
Current consumption of the module circuitry | typically 110 mA from Us, typically 40 mA from Up
Process image | Inputs: 5 x 16 bit Outputs: 5 x 16 bit
Permissible ambient temperature during operation | 0 °C... +55 °C
Permissible ambient temperature during storage | -25 °C... +85 °C
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27
EMC immunity/emission | conforms to EN 61000-6-2 / EN 61000-6-4
Dimensions | 126 mm x 60 mm x 40 mm
Weight | approx. 450 g
Installation position | variable
Protection class | IP65, IP66, IP67 (according to EN 60529)
Approvals | CE, UL in preparation


EtherCAT Box - Dimensions

BECKHOFF EtherCAT Box: Mounting and cabling

Dimensions

All dimensions are given in millimeters.

Housing properties

EtherCAT Box | lean body | wide body
Housing material | PA6 (polyamide)
Casting compound | Polyurethane
Mounting | two fastening holes Ø 3 mm for M3 | two fastening holes Ø 3 mm for M3 two fastening holes Ø 4,5 mm for M4
Metal parts | Brass, nickel-plated
Contacts | CuZn, gold-plated
Power feed through | max. 4 A
Installation position | variable
Protection class | IP65/66/67 (conforms to EN 60529) when screwed together
Dimensions (H x W x D) | ca. 126 x 30 x 26,5 mm | ca. 126 x 60 x 26,5 mm
Weight | approx. 125 g, depending on module type | approx. 250 g, depending on module type
Approvals | CE, cULus | CE


EP9214 - Mounting

BECKHOFF EP9214: Mounting and cabling

Mounting

EP9214 modules are mounted using two M3 bolts in the mounting holes located in the corners or using two M4 bolts in the centrally located mounting holes.

The bolts must be longer than 15 mm. The mounting holes in the modules have no thread.

Notice 		Protect connectors against soiling

Protect all module connections from soiling during installation!

The protection classes IP65, IP66, IP67 (in accordance with EN 60529) are ensured only if all connectors are wired or sealed!
Unused connectors must be sealed with suitable protective caps (see Beckhoff catalogue for connector sets and protective caps)!

Notice 		Cooling plate

The EP9214 module has a cooling plate on the underside.
For the effective dissipation of the resultant power loss, the box must be bolted to a metal base, e.g. the machine bed, if possible making contact over the entire surface.

A temperature-related automatic switch-off of the box can occur if care is not taken to ensure that the power loss from the module is dissipated via the cooling plate. A corresponding temperature error bit is then set!

Note when mounting that the overall height is increased further by the fieldbus connections. See the Accessories section


EPxxxx - Nut tourque for connectors

BECKHOFF EtherCAT Box: Mounting and cabling

Nut torque for connectors

M8 connectors

It is recommended to pull the M8 connectors tight with a nut torque of 0.4 Nm.

M12 connectors

It is recommended to pull the M12 connectors tight with a nut torque of 0.6 Nm.

Torque socket wrenches

Note 		Ensure the right torque
Use the torque socket wrenches available by Beckhoff to pull the connectors tight (see accessories)!


EtherCAT connection

For the incoming and ongoing EtherCAT connection,

  • the EtherCAT Box (EPxxxx) has two M8 sockets, marked in green
  • the Coupler Box (FBB-x110) has two M12 sockets
EtherCAT Box: M8 | Coupler Box: M12

Assignment

There are various different standards for the assignment and colors of connectors and cables for Ethernet/EtherCAT.

Ethernet/EtherCAT |  | Plug connector |  |  | Cable |  | Standard
Signal | Description | M8 | M12 | RJ451 | ZB9010, ZB9020, ZK1090-6292 | ZB903x, ZK1090-31xx | TIA-568B
Tx + | Transmit Data+ | Pin 1 | Pin 1 | Pin 1 | yellow2 | orange/white3 | white/orange
Tx - | Transmit Data- | Pin 4 | Pin 3 | Pin 2 | orange2 | orange3 | orange
Rx + | Receive Data+ | Pin 2 | Pin 2 | Pin 3 | white2 | blue/white3 | white/green
Rx - | Receive Data- | Pin 3 | Pin 4 | Pin 6 | blue2 | blue3 | green
Shield | Shield | Housing |  | Shroud | Screen | Screen | Screen

1) colored markings according to EN 61918 in the four-pin RJ45 connector ZS1090-0003

2) wire colors according to EN 61918

3) wire colors

EtherCAT connectors

The following connectors can be supplied for use in Beckhoff EtherCAT systems.

Designation | Plug connector | Comment
ZS1090-0003 | RJ45 | four-pin, IP20, for field assembly
ZS1090-0004 | M12 | four-pin, IP67, for field assembly
ZS1090-0005 | RJ45 | eight-pin, IP20, for field assembly, suitable for GigaBit Ethernet
ZS1090-0006 | M8 | four-pin, IP67, for field assembly


EPxxxx - Fieldbus LEDs

BECKHOFF EtherCAT Box: Installation

EtherCAT- Fieldbus LEDs

LED displays
LED | Display | Meaning
IN L/A | off | no connection to the preceding EtherCAT module
 | Lit | LINK: connection to the preceding EtherCAT module
 | flashing | ACT: Communication with the preceding EtherCAT module
OUT L/A | off | no connection to the following EtherCAT module
 | Lit | LINK: connection to the following EtherCAT module
 | flashing | ACT: Communication with the following EtherCAT module
Run | off | Status of the EtherCAT module is Init
 | flashes quickly | Status of the EtherCAT module is pre-operational
 | flashes slowly | Status of the EtherCAT module is safe-operational
 | Lit | Status of the EtherCAT module is operational

Note 		EtherCAT statuses
The various statuses in which an EtherCAT module may be found are described in the Basic System Documentation for EtherCAT, which is available for download from our website (www.beckhoff.com) under Downloads.


EtherCAT cable

For connecting EtherCAT devices only shielded Ethernet cables that meet the requirements of at least category 5 (CAt5) according to EN 50173 or ISO/IEC 11801 should be used.

Note 		Recommendations about cabling
You may get detailed recommendations about cabling EtherCAT from the documentation "Recommendations for the design of the infrastructure for EtherCAT/Ethernet", that is available for download at www.Beckhoff.com.

EtherCAT uses 4 wires for signal transfer. Due to automatic cable detection (auto-crossing) symmetric (1:1) or cross-over cables can be used between EtherCAT devices from Beckhoff.

A selection of cables for EtherCAT follows. Other cables with various lengths will be found in the full Beckhoff catalogue, and under www.beckhoff.com.

Sold by meter

Designation | Description
ZB9010 | CAT 5e, 4-core, for fixed laying, not for M8 connectors
ZB9020 | CAT 5e, 4-core, suitable for drag chain use, not for M8 connectors
ZB9030 | PVC, dmr. 4.9 mm for M8 connectors
ZB9031 | PUR, dmr. 4.8 mm for M8 connectors
ZB9032 | PUR, dmr. 5.4 mm for M8 connectors, high flexibility

Preassembled cables

ZK1090-3100-0xxx: M8 plug - open end, PUR, high flexibility, preassembled

ZK1090-3100- | 0020 | 0050
Length | 2 m | 5 m

ZK1090-3100-3xxx: M8 plug - open end, PVC, high flexibility, preassembled

ZK1090-3100- | 3020 | 3050
Length | 2 m | 5 m

ZK1090-3131-0xxx: 2 x M8 plug, PUR, high flexibility, ready-assembled

ZK1090-3131- | 0001 | 0003 | 0005 | 0010 | 0020 | 0030 | 0040 | 0050 | 0075 | 0100
Length | 0.15 m | 0.3 m | 0.5 m | 1.0 m | 2.0 m | 3.0 m | 4.0 m | 5.0 m | 7.5 m | 10 m
ZK1090-3131- | 0150 | 0200 | 0250 | 0300 | 0350 | 0400 | 0450 | 0500
Length | 15 m | 20 m | 25 m | 30 m | 35 m | 40 m | 45 m | 50 m

ZK1090-3131-3xxx: 2 x M8 plug, PVC, ready-assembled

ZK1090-3131- | 3020 | 3030 | 3040 | 3050 | 3075 | 3100 | 3150 | 3200 | 3250 | 3300
Length | 2.0 m | 3.0 m | 4.0 m | 5.0 m | 7.5 m | 10 m | 15 m | 20 m | 25 m | 30 m
ZK1090-3131- | 3350 | 3400 | 3450 | 3500
Length | 35 m | 40 m | 45 m | 50 m

ZK1090-3132-0xxx: M8 plug - M8 socket, PUR, high flexibility, ready-assembled

ZK1090-3132- | 0002 | 0004 | 0020 | 0050 | 0075 | 0100 | 0150 | 0200 | 0250 | 0300
Length | 0.2 m | 0.4 m | 2.0 m | 5.0 m | 7.5 m | 10 m | 15 m | 20 m | 25 m | 30 m
ZK1090-3132- | 0400 | 0500
Length | 40 m | 50 m

ZK1090-3132-3xxx: M8 plug - M8 socket, PVC, ready-assembled

ZK1090-3132- | 0020 | 0050 | 0100 | 0150 | 0200 | 0250 | 0300 | 0400 | 0500
Length | 2.0 m | 5.0 m | 10 m | 15 m | 20 m | 25 m | 30 m | 40 m | 50 m

ZK1090-3191-0xxx: M8 plug - RJ45 plug, PUR, high flexibility, ready-assembled

ZK1090-3191- | 0004 | 0005 | 0010 | 0020 | 0035 | 0050 | 0070 | 0100 | 0150 | 0200
Length | 0.4 m | 0.5 m | 1 m | 2 m | 3,5 m | 5 m | 7 m | 10 m | 15 m | 20 m
ZK1090-3191- | 0250
Length | 25 m

ZK1090-3191-3xxx: M8 plug - RJ45 plug, PVC, ready-assembled

ZK1090-3191- | 3005 | 3020 | 3050
Length | 0.5 m | 2 m | 5 m

ZK1090-3291-3xxx: M8 socket - RJ45 plug, PVC, ready-assembled

ZK1090-3291- | 0004 | 0005 | 0010 | 0020 | 0050 | 100 | 200 | 250
Length | 0.4 m | 0.5 m | 1 m | 2 m | 5 m | 10 m | 20 m | 25 m

ZK1090-3161-0xxx: M8 plug - M12 plug (d-coded), ready-assembled

ZK1090-3161- | 0010 | 0020 | 0050
Length | 1.0 m | 2.0 m | 5.0 m

ZK1090-6161-0xxx: 2 x M12 plug (d-coded), PVC, ready-assembled

ZK1090-6161- | 0005 | 0010 | 0020 | 0025 | 0050 | 0100
Length | 0.5 m | 1.0 m | 2.0 m | 2.5 m | 5.0 m | 10 m

ZK1090-6292-0xxx: M12 socket - RJ45 plug, ready-assembled

ZK1090-6292- | 0005 | 0020 | 0050 | 0100
Length | 0.5 m | 2 m | 5 m | 10 m

ZK1090-9191-0xxx: 2 x RJ45 plug, patch cable

ZK1090-9191- | 0001 | 0002 | 0005 | 0010 | 0020 | 0030 | 0040 | 0050 | 0100 | 0150
Length | 0.17 m | 0.26 m | 0.5 m | 1.0 m | 2.0 m | 3.0 m | 4.0 m | 5.0 m | 10 m | 15 m
ZK1090-9191- | 0200 | 0250 | 0300 | 0350 | 0400 | 0450 | 0500
Length | 20 m | 25 m | 30 m | 35 m | 40 m | 45 m | 50 m


EP9214 – Power connection

BECKHOFF EP9214: Mounting and cabling

Power Connection

Attention 		Use cables with suitable cross-sections!
Ensure that the cross-sections of the cables employed are suitable for the load circuit inputs and outputs and the respective rated current being used!

The supply voltages are fed and relayed onward via two 7/8" connectors in the centre of the modules:

  • Power In: left-hand 7/8" plug for the feed-in of supply voltages
  • Power Out: right-hand 7/8" socket for the onward feeding of supply voltages
Pin assignment
Contact | Voltage
1 | GND Up
2 | GND Us
3 | FE (Functional earth)
4 | Control voltage Us, +24 VDC
5 | Peripheral voltage Up, +24 VDC

The contacts of the 7/8" plug connectors can conduct a maximum current of 16 A / 40 °C.

Two LEDs next to the device identifier label indicate the status of the supply voltages.

Attention 		Do not confuse the power output with the EtherCAT connection!
Never connect the power cables (M8, 24 VDC) to the green-marked EtherCAT sockets of the EtherCAT Box Modules. This can cause the destruction of the modules!

Control voltage Us: 24VDC

The fieldbus and the processor logic are supplied from the 24 VDC control voltage Us. The control voltage is electrically isolated from the fieldbus circuitry.

Peripheral voltage Up: 24VDC

The peripheral voltage Up is monitored and fed to the power outputs, but is not used in the EP9214.

Redirection of the supply voltages

The power connections Power In and Power Out are bridged in the module. Hence, the supply voltages Us and Up can be passed from EtherCAT Box to EtherCAT Box in a simple manner.

Attention 		Observe the maximum current of the 7/8" plug connectors!
Also ensure when relaying the supply voltages Us and Up onward that the maximum permissible current of 16 A / 40 °C for each 7/8" plug connector is not exceeded!


Power LEDs

Status-LEDs for the power supply

LED | Display | Meaning
Us (control voltage) | off | The power supply voltage, Us, is not present
 | Green illuminated | The power supply voltage, Us, is present
Up (peripheral voltage) | off | The power supply voltage, Up, is not present
 | Green illuminated | The power supply voltage, Up, is present


Power cables

Ordering data

Order designation | Power lead | Screw-in connector | Contacts | Cross- section | Length
ZK2020-3200-0020 | Straight socket, open end | M8 | 4-pin | 0.34 mm2 | 2.00 m
ZK2020-3200-0050 |  |  |  |  | 5.00 m
ZK2020-3200-0100 |  |  |  |  | 10.00 m
ZK2020-3400-0020 | Angled socket, open end |  |  |  | 2.00 m
ZK2020-3400-0050 |  |  |  |  | 5.00 m
ZK2020-3400-0100 |  |  |  |  | 10.00 m
ZK2020-3132-0001 | Straight socket, straight socket |  |  |  | 0.15 m
ZK2020-3132-0005 |  |  |  |  | 0.50 m
ZK2020-3132-0010 |  |  |  |  | 1.00 m
ZK2020-3132-0020 |  |  |  |  | 2.00 m
ZK2020-3132-0050 |  |  |  |  | 5.00 m
ZK2020-3334-0001 | Angled socket, angled socket |  |  |  | 0.15 m
ZK2020-3334-0005 |  |  |  |  | 0.50 m
ZK2020-3334-0010 |  |  |  |  | 1.00 m
ZK2020-3334-0020 |  |  |  |  | 2.00 m
ZK2020-3334-0050 |  |  |  |  | 5.00 m

Further available power cables may be found in the Beckhoff catalog or on our internet pages (http://www.beckhoff.com).

Technical data

Technical data
Rated voltage according to IEC60 664-1 | 60 VAC / 75 VDC
Contamination level according to IEC 60 664-1 | 3/2
Insulation resistance IEC 60 512-2 | >109 W
Current carrying capacity according to IEC 60512-3 | 4 A
Volume resistance according to IEC 60512-2 | < 5 mW
Protection class according to IEC 60529 | IP65/66/67, when screwed together
Ambient temperature | -30°C to +80°C


ZK2020 - Power cable conductor losses

BECKHOFF Fieldbus Components: Mounting and cabeling

Power cable conductor losses

The ZK2020-xxxx-yyyy power cables should not exceed the total length of 15 m at 4 A (with continuation). When planning the cabling, note that at 24 V nominal voltage, the functionality of the module can no longer be assured if the voltage drop reaches 6 V. Variations in the output voltage from the power supply unit must also be taken into account.

Example

8 m power cable with 0.34 mm² cross-section has a voltage drop of 3.2 V at 4 A.


Power cable 7/8"

Ordering data

Order identifier | Power cable | Screw type connector | Contacts | Cross-section | Length
ZK2030-1200-0010 | Straight socket, open end | 7/8" | 5-pin | 1,50 mm2 | 1.00 m
ZK2030-1200-0030 |  |  |  |  | 3.00 m
ZK2030-1200-0050 |  |  |  |  | 5.00 m
ZK2030-1200-0100 |  |  |  |  | 10.00 m
ZK2030-1400-0010 | Angled socket, open end |  |  |  | 1.00 m
ZK2030-1400-0030 |  |  |  |  | 3.00 m
ZK2030-1400-0050 |  |  |  |  | 5.00 m
ZK2030-1400-0100 |  |  |  |  | 10.00 m
ZK2030-1112-0010 | Straight socket, straight plug |  |  |  | 1.00 m
ZK2030-1112-0030 |  |  |  |  | 3.00 m
ZK2030-1112-0050 |  |  |  |  | 5.00 m
ZK2030-1112-0100 |  |  |  |  | 10.00 m
ZK2030-1314-0010 | Angled socket, angled plug |  |  |  | 1.00 m
ZK2030-1314-0030 |  |  |  |  | 3.00 m
ZK2030-1314-0050 |  |  |  |  | 5.00 m
ZK2030-1314-0100 |  |  |  |  | 10.00 m

Further available power cables and the associated data sheets can be found in the Beckhoff catalogue or on our website (http://www.beckhoff.com).

Technical data

Data
Rated voltage according to IEC61076-2-101 | 300 V (according to IEC 61076-2-101)
Contamination level according to IEC 60 664-1 | 3/2 (according to IEC60664-1)
Insulation resistance IEC 60 512-2 | >109 W
Current carrying capacity according to IEC 60512-3 | 16 A at 40 °C (according to IEC 60512-3)
Volume resistance according to IEC 60512-2 | < 5 mW
Protection class conforms to IEC 60529 | IP65/66/67, when screwed together
Permissible ambient temperature | -30 °C to +80 °C
Material properties | TPE-U (PUR) halogen-free according to DIN VDE 0472 Part 815, flame-retardant according to cULus 20549
Approbations | UL
Cable outside diameter | 7.80 ± 0.20 mm
Bending radius | min. 6 x D (external diameter)
Parameter | Max. speed 5 m/s, max. acceleration 10 m/s²
Number of cycles | At least 10 million cycles with a max. travel path of 20 metres


Conductor losses

In the case of the power cables ZK2030-xxxx-yyy, a total length of 15 m should not be exceeded at 16 A. When wiring, note that with a rated voltage of 24 V the function of the modules can no longer be guaranteed from a voltage drop of 6 V. Variations in the output voltage from the power supply unit must also be taken into account.

Alternatively, larger cable cross-section can be used, e.g. 2.5 mm2.


EP9214 - Power outputs

BECKHOFF EP9214: Mounting and cabling

Power outputs

The supply voltages are output via four 4-pole M8 sockets in the lower third of the modules (1, 2, 3 and 4).

Pin assignment

Contact | Voltage
1 | Control voltage Us, +24 VDC
2 | Peripheral voltage Up, +24 VDC
3 | GNDs* | *) can be internally connected to one another depending on the connected module: see individual module descriptions
4 | GNDp*

The contacts of the M8 plug connectors can conduct a maximum current of 4 A.

A LED indicates the status of the power outputs.

Attention 		Do not confuse the power outputs with the EtherCAT connection
Never connect the power cables (M8, 24 VDC) to the green-marked EtherCAT sockets of the EtherCAT Box Modules. This can cause the destruction of the modules!

Control voltage Us: 24VDC

Power is supplied to the fieldbus, the processor logic, the inputs and the sensors from the 24 VDC control voltage Us. The control voltage is electrically isolated from the fieldbus circuitry.

Peripheral voltage Up: 24VDC

The peripheral voltage Up supplies the digital outputs; it can be brought in separately. Hence, if the load voltage is switched off, the fieldbus function as well as the supply and function of the inputs are retained.

Electrical isolation

The grounds of the control voltage (GNDs) and peripheral voltage (GNDp) are electrically isolated from each other in order to ensure the electrical isolation of the peripheral devices on Up from the control voltage.

Attention 		The electrical isolation can be nullified
If you connect digital and analog fieldbus boxes directly to one another via four-pole power lines, then there may no longer be any electrical isolation due to the connected boxes!


EP9214 - Status LED and status bits

BECKHOFF EP9214: Status bits and LEDs

Status LEDs and status bits

Below is a table showing the meaning of the status LEDs and status bits for the power outputs:

Initialization

When switching on the voltage supply to the EP9214, all green LEDs and then all red LEDs are switched on briefly to test the LEDs.

LED | Status Us / Up | Warning | Error Us / Up | Description
Off | 0 | 0 | 0 | The output is ready
Green | 1 | 0 | 0 | The output is just switching on
Green | 1 | 0 | 0 | The output is switched on. Normal operating status.
Flashing green | 1 | 1 | 0 | The output is still operating, but will switch off if conditions remain unchanged.
Flashing red | 0 | 1 | 1 | The output has been switched off. Switching on again is not yet possible (waiting time of 20 seconds)
Red | 0 | 0 | 1 | The output has been deactivated and can be returned to a normal state by a reset.


EP9214 - Monitoring and reset contacts

BECKHOFF EP9214: Mounting and cabling

Monitoring and reset contacts

The EP9214 has a monitoring contact (signal contact) and a reset contact. These contacts are fed out via an M8 plug and an M8 socket.

The contacts of this M8 plug and M8 socket are wired together 1:1.

Pin assignment

Functionality
Contact | Meaning
Pin 1 / 3; Monitoring | Potential-free signalling contact (normally open contact), closes on application of the supply voltage and if an error occurs in one of the eight load circuits
Pin 4; Reset | all errors are reset by applying 24 VDC to the Reset contact.

The contacts of the M8 plug connectors can conduct a maximum current of 4 A.


EP9214 - Operation with or without EtherCAT master

BECKHOFF EP9214: Commissioning

Operation with or without EtherCAT master

The EP9214 is preset in the factory and delivered with a set rated current of 4.0 A and all eight channels switched on.

Attention 		The channels switch on automatically during commissioning
In the basic setting the rated current of the EP9214 is 4 A per channel.
Shortly after the EP9214 is supplied with voltage, all channels are switched on with a delay of 100 ms each.

This is preset by the CoE object 0xF707:01

If the EP9214 is operated on an EtherCAT master, the basic setting or the bootup can be adapted.

This is done via the variable DPO Outputs Device - > “Enable control via Fieldbus” in the process data.

At the next power-on of the box the load circuits will then be switched on depending on the settings in the CoE objects.


EP9217 - Switch-off characteristics

BECKHOFF EP9217: Switch-off characteristics

Switch-off characteristics

The EP9214 EtherCAT Box selectively protects all connected 24 VDC load circuits. This is done via various electronic circuits, additionally protected by a 7 A micro-fuse.

Selective switch-off means that the load circuits are individually monitored and if a channel is exceeded, only that channel is switched off.

This ensures the function of the remaining consumers connected to the higher-level power supply unit.

General functional principle

The EP9214 EtherCAT Box monitors the current for each of the 8 output channels. 4x Us, 4x Up. Switching off takes place depending on the selected rated current and release characteristic.

Superordinate to all is the hardware switch-off, which responds if

  • 7 A is reached for 50 ms

  • there is a short-circuit for 50 ms

  • the capacitive load and thus the start-up current of the connected devices is too high

Due to the intelligent current limitation an output current exceeding 7 A is not possible under operating conditions. The additionally installed 7 A micro fuse thus blows only if the upstream electronic switch-off is already defective.

The rated current can be set for each channel individually between 1 A and 4 A.

All set characteristics are referenced to the set rated current. The following table shows the response time of the monitoring in relation to the rated current and characteristic.

Rated current | Very fast acting | Fast acting | Slow acting | Time delay
100 % | 1 h | - | - | -
110 % | 1 h | 4 h | - | -
120 % | 7 min | 4 h | - | -
150% | 30 s | 30 min | 1 h | 4 h
210 % | 500 ms | 20 s | 20 s | 100 s
275% | 500 ms | 1 s | 20 s | 10 s
300 % | 20 ms | 100 ms | 1 s | 3 s

If overcurrent (≥ rated current) is detected and it is foreseeable that the current monitoring will trip if conditions remain unchanged, then a warning is given both in the process data and in form of a flashing LED. An output switch-off due to overcurrent is indicated by a red LED.

If one of the outputs was switched off due to a diagnosis, it must be reactivated by an active RESET.

Notice 		Restart after power OFF/ON
If an output was switched off due to an error, then an active reset by the RESET contact or the fieldbus is necessary.

Switching off and on again is not sufficient!

Switching on can be done either via EtherCAT or by applying 24 V to the RESET contact. To protect the circuitry, a RESET can take place maximally every 20 s. Faster successive edges are ignored.

Switch-on delay of load circuits 1 to 4 without fieldbus control

Here is a table of the startup times, adjustable in the CoE object 0xF80E:11

Description | Switch-on delay
Fast | 10 ms
Moderate | 100 ms
Slow | 200 ms


EP9214 - Current limitation, switching the load circuits off

BECKHOFF EP9214: Commissioning

Current limitation, switching the load circuits off

The switch-off behavior of the individual load circuits can be adapted to the application.

The following modes can be set individually for each channel:

  • Very fast acting
  • Fast acting
  • Slow acting
  • Time delay

Release time (switch-off time) of the modes

Rated current | Very fast acting | Fast acting | Slow acting | Time delay
100 % | 1 h | - | - | -
110 % | 1 h | 4 h | - | -
120 % | 7 min | 4 h | - | -
150 % | 30 sec | 30 min | 1 h | 4 h
210 % | 500 msec | 20 sec | 20 sec | 100 sec
275 % | 500 msec | 1 sec | 20 sec | 10 sec
300 % | 20 msec | 100 msec | 1 sec | 3 sec

The release time depends on the set rated current.

Following the switch-off of a channel it is necessary to reactivate it after rectification of the cause of the error.

Switch-off of the box due to overtemperature

The EP9214 is internally protected against overheating. A warning is given in the process data if a temperature of about 75 °C is reached.

On reaching 85 °C all load circuits are switched off in order to protect the hardware against destruction. In this case the Temperature Error bit is set.

So that the permitted temperature is not exceeded, the box is to be mounted with its rear wall on the flattest possible thermally conductive surface.

Switch off of the box due to undervoltage

Since undervoltage impairs the function of the safety mechanisms, a warning is given in the process data from an input voltage of 21.5 V. If the voltage falls below 18 V all outputs are switched off and the Error bit is set.

Undervoltage is detected independently for Us and Up.

Notice 		Switching on again
Switching off due to undervoltage and overtemperature is equivalent to the response of the current monitoring, but applies to the entire box and all outputs.

The error must be reset by setting the process data GLOBAl RESET!

Switching load circuits on again after switch-off

This takes place either via the process data by EtherCAT or by the reset input directly on the box.


EP9214 - Setting the current limitation

BECKHOFF EP9214: Commissioning

Setting the current limitation

The switch-off behavior of the individual load circuits can be adapted to the application.

The following modes can be set individually for each channel:

  • Very fast acting
  • Fast acting
  • Slow acting
  • Time delay

Release time (switch-off time) of the modes

Rated current | Very fast acting | Fast acting | Slow acting | Time delay
100 % | 1 h | - | - | -
110% | 1 h | 4 h | - | -
120 % | 7 min | 4 h | - | -
150 % | 30 sec | 30 min | 1 h | 4 h
210 % | 500 msec | 20 sec | 20 sec | 100 sec
275 % | 500 msec | 1 sec | 20 sec | 10 sec
300 % | 20 msec | 100 msec | 1 sec | 3 sec

The release time depends on the set rated current.

CoE parameters for setting the current limiting characteristic

Meaning of the parameters

Index | Name | Meaning
0x80n0:02 | Default State Us | TRUE: in case of operation without fieldbus the load circuit Us of channel n is automatically switched on FALSE: in case of operation without fieldbus the load circuit Us of channel n remains switched off
0x80n0:02 | Default State Up | TRUE: in case of operation without fieldbus the load circuit Up of channel n is automatically switched on FALSE: in case of operation without fieldbus the load circuit Up of channel n remains switched off
0x80n0:11 | Characteristic | Release time depending on rated current
0x80n0:12 | Nominal Current Us | Specification of the rated current of Us in mA
0x80n0:13 | Nominal Current Up | Specification of the rated current of Up in mA

Switching load circuits on again after switch-off

This takes place either via the process data by EtherCAT or by the reset input directly on the box.


EtherCAT Box - Inserting into the EtherCAT network

BECKHOFF EtherCAT Box: Commissioning/Configuration

Inserting into the EtherCAT network

Note 		Installation of the latest XML device description
Please ensure that you have installed the latest XML device description in TwinCAT. This can be downloaded from the Beckhoff website (http://www.beckhoff.de/english/default.htm?download/elconfg.htm) and installed according to the installation instructions.

At the Beckhoff TwinCAT System Manager the configuration tree can be build in two different ways:

  • by scanning for existing hardware (called "online") and
  • by manual inserting/appending of fieldbus devices, couplers and slaves.

Automatic scanning in of the box

  • The EtherCAT system must be in a safe, de-energized state before the EtherCAT modules are connected to the EtherCAT network!
  • Switch on the operating voltage, open the TwinCAT System Manager (Config mode), and scan in the devices (see Fig. 1). Acknowledge all dialogs with "OK", so that the configuration is in "FreeRun" mode.

Fig. 1: Scanning in the EtherCAT configuration (I/O Devices-> right-click -> Scan Devices...

Appending a module manually

  • The EtherCAT system must be in a safe, de-energized state before the EtherCAT modules are connected to the EtherCAT network!
  • Switch on the operating voltage, open the TwinCAT System Manager (Config mode)
  • Append a new I/O device (see Fig. 2). In the dialog that appears select the device EtherCAT (Direct Mode), see Fig. 3 and confirm with OK.

Fig. 2: Appending a new I/O device (I/O Devices-> right-click -> Append Device... )

Fig. 3: Selecting the device EtherCAT

  • Append a new box (see Fig. 4).

Fig. 4: Appending a new box (Device -> right-click -> Append Box... )

  • In the dialog that appears select the desired box, and confirm with OK.

Fig. 5: Selecting a Box

Fig. 6: Appended Box in the TwinCAT tree


EPxxxx - Configuration via TwinCAT System Manager

BECKHOFF EtherCAT Box: Configuration

Configuration via TwinCAT System Manager

In the left-hand window of the TwinCAT System Manager, click on the branch of the EtherCAT Box you wish to configure.

In the right-hand window of the TwinCAT System manager, various tabs are now available for configuring the EtherCAT Box.

General tab

Name | Name of the EtherCAT device
Id | Number of the EtherCAT device
Type | EtherCAT device type
Comment | Here you can add a comment (e.g. regarding the system).
Disabled | Here you can deactivate the EtherCAT device.
Create symbols | Access to this EtherCAT slave via ADS is only available if this control box is activated.

EtherCAT tab

Type | EtherCAT device type
Product/Revision | Product and revision number of the EtherCAT device
Auto Inc Addr. | Auto increment address of the EtherCAT device. The auto increment address can be used for addressing each EtherCAT device in the communication ring through its physical position. Auto increment addressing is used during the start-up phase when the EtherCAT master allocates addresses to the EtherCAT devices. With auto increment addressing the first EtherCAT slave in the ring has the address 0000hex. For each further slave the address is decremented by 1 (FFFFhex, FFFEhex etc.).
EtherCAT Addr. | Fixed address of an EtherCAT slave. This address is allocated by the EtherCAT master during the start-up phase. Tick the control box to the left of the input field in order to modify the default value.
Previous Port | Name and port of the EtherCAT device to which this device is connected. If it is possible to connect this device with another one without changing the order of the EtherCAT devices in the communication ring, then this combination field is activated and the EtherCAT device to which this device is to be connected can be selected.
Advanced Settings | This button opens the dialogs for advanced settings.

The link at the bottom of the tab points to the product page for this EtherCAT device on the web.

Process Data tab

Indicates the configuration of the process data. The input and output data of the EtherCAT slave are represented as CANopen process data objects (PDO). The user can select a PDO via PDO assignment and modify the content of the individual PDO via this dialog, if the EtherCAT slave supports this function.

Sync Manager

Lists the configuration of the Sync Manager (SM).
If the EtherCAT device has a mailbox, SM0 is used for the mailbox output (MbxOut) and SM1 for the mailbox input (MbxIn).
SM2 is used for the output process data (outputs) and SM3 (inputs) for the input process data.

If an input is selected, the corresponding PDO assignment is displayed in the PDO Assignment list below.

PDO Assignment

PDO assignment of the selected Sync Manager. All PDOs defined for this Sync Manager type are listed here:

  • If the output Sync Manager (outputs) is selected in the Sync Manager list, all RxPDOs are displayed.
  • If the input Sync Manager (inputs) is selected in the Sync Manager list, all TxPDOs are displayed.

The selected entries are the PDOs involved in the process data transfer. In the tree diagram of the System Manager these PDOs are displayed as variables of the EtherCAT device. The name of the variable is identical to the Name parameter of the PDO, as displayed in the PDO list. If an entry in the PDO assignment list is deactivated (not selected and greyed out), this indicates that the input is excluded from the PDO assignment. In order to be able do select a greyed out PDO, the currently selected PDO has to be deselected first.

Note 		Activation of PDO assignment
If you have changed the PDO assignment, in order to activate the new PDO assignment,
  • the EtherCAT slave has to run through the PS status transition cycle (from pre-operational to safe-operational) once (see Online tab),
  • and the System Manager has to reload the EtherCAT slaves ( [image] button)

PDO list

List of all PDOs supported by this EtherCAT device. The content of the selected PDOs is displayed in the PDO Content list. The PDO configuration can be modified by double-clicking on an entry.

Column | Description
Index | PDO index.
Size | Size of the PDO in bytes.
Name | Name of the PDO. If this PDO is assigned to a Sync Manager, it appears as a variable of the slave with this parameter as the name.
Flags | F | Fixed content: The content of this PDO is fixed and cannot be changed by the System Manager.
 | M | Mandatory PDO. This PDO is mandatory and must therefore be assigned to a Sync Manager! Consequently, this PDO cannot be deleted from the PDO Assignment list
SM | Sync Manager to which this PDO is assigned. If this entry is empty, this PDO does not take part in the process data traffic.
SU | Sync unit to which this PDO is assigned.

PDO Content

Indicates the content of the PDO. If flag F (fixed content) of the PDO is not set the content can be modified.

Download

If the device is intelligent and has a mailbox, the configuration of the PDO and the PDO assignments can be downloaded to the device. This is an optional feature that is not supported by all EtherCAT slaves.

PDO Assignment

If this check box is selected, the PDO assignment that is configured in the PDO Assignment list is downloaded to the device on startup. The required commands to be sent to the device can be viewed in the Startup tab.

PDO Configuration

If this check box is selected, the configuration of the respective PDOs (as shown in the PDO list and the PDO Content display) is downloaded to the EtherCAT slave.

Startup tab

The Startup tab is displayed if the EtherCAT slave has a mailbox and supports the CANopen over EtherCAT (CoE) or Servo drive over EtherCAT protocol. This tab indicates which download requests are sent to the mailbox during startup. It is also possible to add new mailbox requests to the list display. The download requests are sent to the slave in the same order as they are shown in the list.

Column | Description
Transition Transition to which the request is sent. This can either be
  • the transition from pre-operational to safe-operational (PS), or
  • the transition from safe-operational to operational (SO).

If the transition is enclosed in "<>" (e.g. <PS>), the mailbox request is fixed and cannot be modified or deleted by the user.
Protocol | Type of mailbox protocol
Index | Index of the object
Data | Date on which this object is to be downloaded.
Comment | Description of the request to be sent to the mailbox
Move Up | This button moves the selected request up by one position in the list.
Move Down | This button moves the selected request down by one position in the list.
New | This button adds a new mailbox download request to be sent during startup.
Delete | This button deletes the selected entry.
Edit | This button edits an existing request.

CoE - Online tab

The additional CoE - Online tab is displayed if the EtherCAT slave supports the CANopen over EtherCAT (CoE) protocol. This dialog lists the content of the object list of the slave (SDO upload) and enables the user to modify the content of an object from this list. Details for the objects of the individual EtherCAT devices can be found in the device-specific object descriptions.

Object list display
Column | Description
Index | Index and sub-index of the object
Name | Name of the object
Flags | RW | The object can be read, and data can be written to the object (read/write)
 | RO | The object can be read, but no data can be written to the object (read only)
 | P | An additional P identifies the object as a process data object.
Value | Value of the object
Update List | The Update list button updates all objects in the displayed list
Auto Update | If this check box is selected, the content of the objects is updated automatically.
Advanced | The Advanced button opens the Advanced Settings dialog. Here you can specify which objects are displayed in the list.

Online - via SDO Information | If this option button is selected, the list of the objects included in the object list of the slave is uploaded from the slave via SDO information. The list below can be used to specify which object types are to be uploaded.
Offline - via EDS File | If this option button is selected, the list of the objects included in the object list is read from an EDS file provided by the user.

Online tab

State Machine

Init | This button attempts to set the EtherCAT device to the Init state.
Pre-Op | This button attempts to set the EtherCAT device to the pre-operational state.
Op | This button attempts to set the EtherCAT device to the operational state.
Bootstrap | This button attempts to set the EtherCAT device to the Bootstrap state.
Safe-Op | This button attempts to set the EtherCAT device to the safe-operational state.
Clear Error | This button attempts to delete the fault display. If an EtherCAT slave fails during change of state it sets an error flag. Example: An EtherCAT slave is in PREOP state (pre-operational). The master now requests the SAFEOP state (safe-operational). If the slave fails during change of state it sets the error flag. The current state is now displayed as ERR PREOP. When the Clear Error button is pressed the error flag is cleared, and the current state is displayed as PREOP again.
Current State | Indicates the current state of the EtherCAT device.
Requested State | Indicates the state requested for the EtherCAT device.

DLL Status

Indicates the DLL status (data link layer status) of the individual ports of the EtherCAT slave. The DLL status can have four different states:

Status | Description
No Carrier / Open | No carrier signal is available at the port, but the port is open.
No Carrier / Closed | No carrier signal is available at the port, and the port is closed.
Carrier / Open | A carrier signal is available at the port, and the port is open.
Carrier / Closed | A carrier signal is available at the port, but the port is closed.

File Access over EtherCAT

Download | With this button a file can be written to the EtherCAT device.
Upload | With this button a file can be read from the EtherCAT device.


EP9214 - Object overview

BECKHOFF EP9214: Configuration

Object overview

Notice 		EtherCAT XML Device Description
The display matches that of the CoE objects from the EtherCAT XML Device Description. We recommend downloading the latest XML file from the download area on the Beckhoff website (http://www.beckhoff.de/german/default.htm?download/elconfg.htm) and installing it according to the installation instructions.
Index |  | Name | Flags | Default value
1000 |  | Device type | RO | 0x010E1389 (17699721dec)
1008 |  | Device name | RO | EP9214-0023
1009 |  | Hardware version | RO |
100A |  | Software version | RO | 06
1011:0 | Subindex | Restore default parameters | RO | 0x01 (1dec)
 | 1011:01 | SubIndex 001 | RW | 0x00000000 (0dec)
1018:0 | Subindex | Identity | RO | 0x04 (4dec)
 | 1018:01 | Vendor ID | RO | 0x00000002 (2dec)
 | 1018:02 | Product code | RO | 0x23FE4052 (603865170dec)
 | 1018:03 | Revision | RO | 0x00000000 (0dec)
 | 1018:04 | Serial number | RO | 0x00000000 (0dec)
10F0:0 | Subindex | Backup parameter handling | RO | 0x01 (1dec)
 | 10F0:01 | Check Sum | RO | 0x00000000 (0dec)
1600:0 | Subindex | DPO RxPDO-Map Outputs Ch.1 | RO | 0x06 (6dec)
 | 1600:01 | SubIndex 001 | RO | 0x7000:01, 1
 | 1600:02 | SubIndex 002 | RO | 0x7000:02, 1
 | 1600:03 | SubIndex 003 | RO | 0x0000:00, 2
 | 1600:04 | SubIndex 004 | RO | 0x7000:05, 1
 | 1600:05 | SubIndex 005 | RO | 0x7000:06, 1
 | 1600:06 | SubIndex 006 | RO | 0x0000:00, 10
1601:0 | Subindex | DPO RxPDO-Map Outputs Ch.2 | RO | 0x06 (6dec)
 | 1601:01 | SubIndex 001 | RO | 0x7010:01, 1
 | 1601:02 | SubIndex 002 | RO | 0x7010:02, 1
 | 1601:03 | SubIndex 003 | RO | 0x0000:00, 2
 | 1601:04 | SubIndex 004 | RO | 0x7010:05, 1
 | 1601:05 | SubIndex 005 | RO | 0x7010:06, 1
 | 1601:06 | SubIndex 006 | RO | 0x0000:00, 10
1602:0 | Subindex | DPO RxPDO-Map Outputs Ch.3 | RO | 0x06 (6dec)
 | 1602:01 | SubIndex 001 | RO | 0x7020:01, 1
 | 1602:02 | SubIndex 002 | RO | 0x7020:02, 1
 | 1602:03 | SubIndex 003 | RO | 0x0000:00, 2
 | 1602:04 | SubIndex 004 | RO | 0x7020:05, 1
 | 1602:05 | SubIndex 005 | RO | 0x7020:06, 1
 | 1602:06 | SubIndex 006 | RO | 0x0000:00, 10
1603:0 | Subindex | DPO RxPDO-Map Outputs Ch.4 | RO | 0x06 (6dec)
 | 1603:01 | SubIndex 001 | RO | 0x7030:01, 1
 | 1603:02 | SubIndex 002 | RO | 0x7030:02, 1
 | 1603:03 | SubIndex 003 | RO | 0x0000:00, 2
 | 1603:04 | SubIndex 004 | RO | 0x7030:05, 1
 | 1603:05 | SubIndex 005 | RO | 0x7030:06, 1
 | 1603:06 | SubIndex 006 | RO | 0x0000:00, 10
1604:0 | Subindex | DPO RxPDO-Map Outputs Device | RO | 0x04 (4dec)
 | 1604:01 | SubIndex 001 | RO | 0xF707:01, 1
 | 1604:02 | SubIndex 002 | RO | 0x0000:00, 2
 | 1604:03 | SubIndex 003 | RO | 0xF707:04, 1
 | 1604:04 | SubIndex 004 | RO | 0x0000:00, 12
1A00:0 | Subindex | DPO TxPDO-Map Inputs Ch.1 | RO | 0x0B (11dec)
 | 1A00:01 | SubIndex 001 | RO | 0x6000:01, 1
 | 1A00:02 | SubIndex 002 | RO | 0x6000:02, 1
 | 1A00:03 | SubIndex 003 | RO | 0x6000:03, 1
 | 1A00:04 | SubIndex 004 | RO | 0x6000:04, 1
 | 1A00:05 | SubIndex 005 | RO | 0x6000:05, 1
 | 1A00:06 | SubIndex 006 | RO | 0x6000:06, 1
 | 1A00:07 | SubIndex 007 | RO | 0x6000:07, 1
 | 1A00:08 | SubIndex 008 | RO | 0x0000:00, 6
 | 1A00:09 | SubIndex 009 | RO | 0x6000:0E, 1
 | 1A00:0A | SubIndex 010 | RO | 0x6000:0F, 1
 | 1A00:0B | SubIndex 011 | RO | 0x6000:10, 1
1A01:0 | Subindex | DPO TxPDO-Map Inputs Ch.2 | RO | 0x0B (11dec)
 | 1A01:01 | SubIndex 001 | RO | 0x6010:01, 1
 | 1A01:02 | SubIndex 002 | RO | 0x6010:02, 1
 | 1A01:03 | SubIndex 003 | RO | 0x6010:03, 1
 | 1A01:04 | SubIndex 004 | RO | 0x6010:04, 1
 | 1A01:05 | SubIndex 005 | RO | 0x6010:05, 1
 | 1A01:06 | SubIndex 006 | RO | 0x6010:06, 1
 | 1A01:07 | SubIndex 007 | RO | 0x6010:07, 1
 | 1A01:08 | SubIndex 008 | RO | 0x0000:00, 6
 | 1A01:09 | SubIndex 009 | RO | 0x6010:0E, 1
 | 1A01:0A | SubIndex 010 | RO | 0x6010:0F, 1
 | 1A01:0B | SubIndex 011 | RO | 0x6010:10, 1
1A02:0 | Subindex | DPO TxPDO-Map Inputs Ch.3 | RO | 0x0B (11dec)
 | 1A02:01 | SubIndex 001 | RO | 0x6020:01, 1
 | 1A02:02 | SubIndex 002 | RO | 0x6020:02, 1
 | 1A02:03 | SubIndex 003 | RO | 0x6020:03, 1
 | 1A02:04 | SubIndex 004 | RO | 0x6020:04, 1
 | 1A02:05 | SubIndex 005 | RO | 0x6020:05, 1
 | 1A02:06 | SubIndex 006 | RO | 0x6020:06, 1
 | 1A02:07 | SubIndex 007 | RO | 0x6020:07, 1
 | 1A02:08 | SubIndex 008 | RO | 0x0000:00, 6
 | 1A02:09 | SubIndex 009 | RO | 0x6020:0E, 1
 | 1A02:0A | SubIndex 010 | RO | 0x6020:0F, 1
 | 1A02:0B | SubIndex 011 | RO | 0x6020:10, 1
1A03:0 | Subindex | DPO TxPDO-Map Inputs Ch.4 | RO | 0x0B (11dec)
 | 1A03:01 | SubIndex 001 | RO | 0x6030:01, 1
 | 1A03:02 | SubIndex 002 | RO | 0x6030:02, 1
 | 1A03:03 | SubIndex 003 | RO | 0x6030:03, 1
 | 1A03:04 | SubIndex 004 | RO | 0x6030:04, 1
 | 1A03:05 | SubIndex 005 | RO | 0x6030:05, 1
 | 1A03:06 | SubIndex 006 | RO | 0x6030:06, 1
 | 1A03:07 | SubIndex 007 | RO | 0x6030:07, 1
 | 1A03:08 | SubIndex 008 | RO | 0x0000:00, 6
 | 1A03:09 | SubIndex 009 | RO | 0x6030:0E, 1
 | 1A03:0A | SubIndex 010 | RO | 0x6030:0F, 1
 | 1A03:0B | SubIndex 011 | RO | 0x6030:10, 1
1A04:0 | Subindex | DPO TxPDO-Map Inputs Device | RO | 0x0C (12dec)
 | 1A04:01 | SubIndex 001 | RW | 0xF607:01, 1
 | 1A04:02 | SubIndex 002 | RW | 0xF607:02, 1
 | 1A04:03 | SubIndex 003 | RW | 0xF607:03, 1
 | 1A04:04 | SubIndex 004 | RW | 0xF607:04, 1
 | 1A04:05 | SubIndex 005 | RW | 0xF607:05, 1
 | 1A04:06 | SubIndex 006 | RW | 0xF607:06, 1
 | 1A04:07 | SubIndex 007 | RW | 0xF607:07, 1
 | 1A04:08 | SubIndex 008 | RW | 0x0000:00, 4
 | 1A04:09 | SubIndex 009 | RW | 0xF607:0C, 1
 | 1A04:0A | SubIndex 010 | RW | 0x0000:00, 2
 | 1A04:0B | SubIndex 011 | RW | 0xF607:0F, 1
 | 1A04:0C | SubIndex 012 | RW | 0xF607:10, 1
1C00:0 | Subindex | Sync manager type | RO | 0x04 (4dec)
 | 1C00:01 | SubIndex 001 | RO | 0x01 (1dec)
 | 1C00:02 | SubIndex 002 | RO | 0x02 (2dec)
 | 1C00:03 | SubIndex 003 | RO | 0x03 (3dec)
 | 1C00:04 | SubIndex 004 | RO | 0x04 (4dec)
1C12:0 | Subindex | RxPDO assign | RW | 0x05 (5dec)
 | 1C12:01 | SubIndex 001 | RW | 0x1600 (5632dec)
 | 1C12:02 | SubIndex 002 | RW | 0x1601 (5633dec)
 | 1C12:03 | SubIndex 003 | RW | 0x1602 (5634dec)
 | 1C12:04 | SubIndex 004 | RW | 0x1603 (5635dec)
 | 1C12:05 | SubIndex 005 | RW | 0x1604 (5636dec)
1C13:0 | Subindex | TxPDO assign | RW | 0x05 (5dec)
 | 1C13:01 | SubIndex 001 | RW | 0x1A00 (6656dec)
 | 1C13:02 | SubIndex 002 | RW | 0x1A01 (6657dec)
 | 1C13:03 | SubIndex 003 | RW | 0x1A02 (6658dec)
 | 1C13:04 | SubIndex 004 | RW | 0x1A03 (6659dec)
 | 1C13:05 | SubIndex 005 | RW | 0x1A04 (6660dec)
1C32:0 | Subindex | SM output parameter | RO | 0x20 (32dec)
 | 1C32:01 | Sync mode | RW | 0x0000 (0dec)
 | 1C32:02 | Cycle time | RW | 0x000F4240 (1000000dec)
 | 1C32:03 | Shift time | RO | 0x00000384 (900dec)
 | 1C32:04 | Sync modes supported | RO | 0xC007 (49159dec)
 | 1C32:05 | Minimum cycle time | RO | 0x000F4240 (1000000dec)
 | 1C32:06 | Calc and copy time | RO | 0x00000000 (0dec)
 | 1C32:07 | Minimum delay time | RO | 0x00000384 (900dec)
 | 1C32:08 | Command | RW | 0x0000 (0dec)
 | 1C32:09 | Maximum delay time | RO | 0x00000384 (900dec)
 | 1C32:0B | SM event missed counter | RO | 0x0000 (0dec)
 | 1C32:0C | Cycle exceeded counter | RO | 0x0000 (0dec)
 | 1C32:0D | Shift too short counter | RO | 0x0000 (0dec)
 | 1C32:20 | Sync error | RO | 0x00 (0dec)
1C33:0 | Subindex | SM input parameter | RO | 0x20 (32dec)
 | 1C33:01 | Sync mode | RW | 0x0000 (0dec)
 | 1C33:02 | Cycle time | RW | 0x000F4240 (1000000dec)
 | 1C33:03 | Shift time | RO | 0x00000384 (900dec)
 | 1C33:04 | Sync modes supported | RO | 0xC007 (49159dec)
 | 1C33:05 | Minimum cycle time | RO | 0x000F4240 (1000000dec)
 | 1C33:06 | Calc and copy time | RO | 0x00000000 (0dec)
 | 1C33:07 | Minimum delay time | RO | 0x00000384 (900dec)
 | 1C33:08 | Command | RW | 0x0000 (0dec)
 | 1C33:09 | Maximum delay time | RO | 0x00000384 (900dec)
 | 1C33:0B | SM event missed counter | RO | 0x0000 (0dec)
 | 1C33:0C | Cycle exceeded counter | RO | 0x0000 (0dec)
 | 1C33:0D | Shift too short counter | RO | 0x0000 (0dec)
 | 1C33:20 | Sync error | RO | 0x00 (0dec)
6000:0 | Subindex | DPO Inputs Ch.1 | RO | 0x10 (16dec)
 | 6000:01 | Error Us | RO | 0x00 (0dec)
 | 6000:02 | Error Up | RO | 0x00 (0dec)
 | 6000:03 | Warning Us | RO | 0x00 (0dec)
 | 6000:04 | Warning Up | RO | 0x00 (0dec)
 | 6000:05 | Status Us | RO | 0x00 (0dec)
 | 6000:06 | Status Up | RO | 0x00 (0dec)
 | 6000:07 | Channel Error | RO | 0x00 (0dec)
 | 6000:0E | Sync error | RO | 0x00 (0dec)
 | 6000:0F | TxPDO State | RO | 0x00 (0dec)
 | 6000:10 | TxPDO Toggle | RO | 0x00 (0dec)
6010:0 | Subindex | DPO Inputs Ch.2 | RO | 0x10 (16dec)
 | 6010:01 | Error Us | RO | 0x00 (0dec)
 | 6010:02 | Error Up | RO | 0x00 (0dec)
 | 6010:03 | Warning Us | RO | 0x00 (0dec)
 | 6010:04 | Warning Up | RO | 0x00 (0dec)
 | 6010:05 | Status Us | RO | 0x00 (0dec)
 | 6010:06 | Status Up | RO | 0x00 (0dec)
 | 6010:07 | Channel Error | RO | 0x00 (0dec)
 | 6010:0E | Sync error | RO | 0x00 (0dec)
 | 6010:0F | TxPDO State | RO | 0x00 (0dec)
 | 6010:10 | TxPDO Toggle | RO | 0x00 (0dec)
6020:0 | Subindex | DPO Inputs Ch.3 | RO | 0x10 (16dec)
 | 6020:01 | Error Us | RO | 0x00 (0dec)
 | 6020:02 | Error Up | RO | 0x00 (0dec)
 | 6020:03 | Warning Us | RO | 0x00 (0dec)
 | 6020:04 | Warning Up | RO | 0x00 (0dec)
 | 6020:05 | Status Us | RO | 0x00 (0dec)
 | 6020:06 | Status Up | RO | 0x00 (0dec)
 | 6020:07 | Channel Error | RO | 0x00 (0dec)
 | 6020:0E | Sync error | RO | 0x00 (0dec)
 | 6020:0F | TxPDO State | RO | 0x00 (0dec)
 | 6020:10 | TxPDO Toggle | RO | 0x00 (0dec)
6030:0 | Subindex | DPO Inputs Ch.4 | RO | 0x10 (16dec)
 | 6030:01 | Error Us | RO | 0x00 (0dec)
 | 6030:02 | Error Up | RO | 0x00 (0dec)
 | 6030:03 | Warning Us | RO | 0x00 (0dec)
 | 6030:04 | Warning Up | RO | 0x00 (0dec)
 | 6030:05 | Status Us | RO | 0x00 (0dec)
 | 6030:06 | Status Up | RO | 0x00 (0dec)
 | 6030:07 | Channel Error | RO | 0x00 (0dec)
 | 6030:0E | Sync error | RO | 0x00 (0dec)
 | 6030:0F | TxPDO State | RO | 0x00 (0dec)
 | 6030:10 | TxPDO Toggle | RO | 0x00 (0dec)
7000:0 | Subindex | DPO Outputs Ch.1 | RO | 0x06 (6dec)
 | 7000:01 | Output Us | RO | 0x00 (0dec)
 | 7000:02 | Output Up | RO | 0x00 (0dec)
 | 7000:05 | Reset Us | RO | 0x00 (0dec)
 | 7000:06 | Reset Up | RO | 0x00 (0dec)
7010:0 | Subindex | DPO Outputs Ch.2 | RO | 0x06 (6dec)
 | 7010:01 | Output Us | RO | 0x00 (0dec)
 | 7010:02 | Output Up | RO | 0x00 (0dec)
 | 7010:05 | Reset Us | RO | 0x00 (0dec)
 | 7010:06 | Reset Up | RO | 0x00 (0dec)
7020:0 | Subindex | DPO Outputs Ch.3 | RO | 0x06 (6dec)
 | 7020:01 | Output Us | RO | 0x00 (0dec)
 | 7020:02 | Output Up | RO | 0x00 (0dec)
 | 7020:05 | Reset Us | RO | 0x00 (0dec)
 | 7020:06 | Reset Up | RO | 0x00 (0dec)
7030:0 | Subindex | DPO Outputs Ch.4 | RO | 0x06 (6dec)
 | 7030:01 | Output Us | RO | 0x00 (0dec)
 | 7030:02 | Output Up | RO | 0x00 (0dec)
 | 7030:05 | Reset Us | RO | 0x00 (0dec)
 | 7030:06 | Reset Up | RO | 0x00 (0dec)
8000:0 | Subindex | DPO Settings Ch.1 | RW | 0x13 (19dec)
 | 8000:02 | Default State Us | RW | 0x01 (1dec)
 | 8000:03 | Default State Up | RW | 0x01 (1dec)
 | 8000:11 | Characteristic | RW | 0x0001 (1dec)
 | 8000:12 | Nominal Current Us | RW | 0x0FA0 (4000dec)
 | 8000:13 | Nominal Current Up | RW | 0x0FA0 (4000dec)
800F:0 | Subindex | DPO Vendor data Ch.1 | RW | 0x14 (20dec)
 | 800F:11 | GainS | RW | 0x4000 (16384dec)
 | 800F:12 | OffsetS | RW | 0x0000 (0dec)
 | 800F:13 | GainP | RW | 0x4000 (16384dec)
 | 800F:14 | OffsetP | RW | 0x0000 (0dec)
8010:0 | Subindex | DPO Settings Ch.2 | RW | 0x13 (19dec)
 | 8010:02 | Default State Us | RW | 0x01 (1dec)
 | 8010:03 | Default State Up | RW | 0x01 (1dec)
 | 8010:11 | Characteristic | RW | 0x0001 (1dec)
 | 8010:12 | Nominal Current Us | RW | 0x0FA0 (4000dec)
 | 8010:13 | Nominal Current Up | RW | 0x0FA0 (4000dec)
801F:0 | Subindex | DPO Vendor data Ch.2 | RW | 0x14 (20dec)
 | 801F:11 | GainS | RW | 0x4000 (16384dec)
 | 801F:12 | OffsetS | RW | 0x0000 (0dec)
 | 801F:13 | GainP | RW | 0x4000 (16384dec)
 | 801F:14 | OffsetP | RW | 0x0000 (0dec)
8020:0 | Subindex | DPO Settings Ch.3 | RW | 0x13 (19dec)
 | 8020:02 | Default State Us | RW | 0x01 (1dec)
 | 8020:03 | Default State Up | RW | 0x01 (1dec)
 | 8020:11 | Characteristic | RW | 0x0001 (1dec)
 | 8020:12 | Nominal Current Us | RW | 0x0FA0 (4000dec)
 | 8020:13 | Nominal Current Up | RW | 0x0FA0 (4000dec)
802F:0 | Subindex | DPO Vendor data Ch.3 | RW | 0x14 (20dec)
 | 802F:11 | GainS | RW | 0x4000 (16384dec)
 | 802F:12 | OffsetS | RW | 0x0000 (0dec)
 | 802F:13 | GainP | RW | 0x4000 (16384dec)
 | 802F:14 | OffsetP | RW | 0x0000 (0dec)
8030:0 | Subindex | DPO Settings Ch.4 | RW | 0x13 (19dec)
 | 8030:02 | Default State Us | RW | 0x01 (1dec)
 | 8030:03 | Default State Up | RW | 0x01 (1dec)
 | 8030:11 | Characteristic | RW | 0x0001 (1dec)
 | 8030:12 | Nominal Current Us | RW | 0x0FA0 (4000dec)
 | 8030:13 | Nominal Current Up | RW | 0x0FA0 (4000dec)
803F:0 | Subindex | DPO Vendor data Ch.4 | RW | 0x14 (20dec)
 | 803F:11 | GainS | RW | 0x4000 (16384dec)
 | 803F:12 | OffsetS | RW | 0x0000 (0dec)
 | 803F:13 | GainP | RW | 0x4000 (16384dec)
 | 803F:14 | OffsetP | RW | 0x0000 (0dec)
F000:0 | Subindex | Modular device profile | RO | 0x02 (2dec)
 | F000:01 | Module index distance | RO | 0x0010 (16dec)
 | F000:02 | Maximum number of modules | RO | 0x0004 (4dec)
F008 |  | Code word | RW | 0x00000000 (0dec)
F010:0 | Subindex | Module list | RW | 0x04 (4dec)
 | F010:01 | SubIndex 001 | RW | 0x0000010E (270dec)
 | F010:02 | SubIndex 002 | RW | 0x0000010E (270dec)
 | F010:03 | SubIndex 003 | RW | 0x0000010E (270dec)
 | F010:04 | SubIndex 004 | RW | 0x0000010E (270dec)
F607:0 | Subindex | DPO Inputs Device | RO | 0x10 (16dec)
 | F607:01 | Temperature Warning | RO | 0x00 (0dec)
 | F607:02 | Temperature Error | RO | 0x00 (0dec)
 | F607:03 | Us Warning | RO | 0x00 (0dec)
 | F607:04 | Us Error | RO | 0x00 (0dec)
 | F607:05 | Up Warning | RO | 0x00 (0dec)
 | F607:06 | Up Error | RO | 0x00 (0dec)
 | F607:07 | Global Error Bit | RO | 0x00 (0dec)
 | F607:0C | Reset Input | RO | 0x00 (0dec)
 | F607:0F | TxPDO State | RO | 0x00 (0dec)
 | F607:10 | TxPDO Toggle | RO | 0x00 (0dec)
F707:0 | Subindex | DPO Outputs Device | RO | 0x04 (4dec)
 | F707:01 | Enable Control Via Fieldbus | RO | 0x00 (0dec)
 | F707:04 | Global Reset | RO | 0x00 (0dec)
F80E:0 | Subindex | DPO Settings Device | RW | 0x11 (17dec)
 | F80E:11 | Startup Delay | RW | 0x0001 (1dec)
F81F:0 | Subindex | DPO Vendor Data Device | RW | 0x1A (26dec)
 | F81F:01 | Enable Auto Offset Calibration | RW | 0x00 (0dec)
 | F81F:02 | Enable Crosstalk Compensation | RW | 0x01 (1dec)
 | F81F:10 | Enable Calibration Mode | RW | 0x00 (0dec)
 | F81F:11 | GainS | RW | 0x4000 (16384dec)
 | F81F:12 | OffsetS | RW | 0x0000 (0dec)
 | F81F:13 | GainP | RW | 0x4000 (16384dec)
 | F81F:14 | OffsetP | RW | 0x0000 (0dec)
 | F81F:15 | Gain US | RW | 0x4000 (16384dec)
 | F81F:16 | Offset US | RW | 0x0000 (0dec)
 | F81F:17 | Gain UP | RW | 0x4000 (16384dec)
 | F81F:18 | Offset UP | RW | 0x0000 (0dec)
 | F81F:19 | Gain Temperature | RW | 0x4000 (16384dec)
 | F81F:1A | Offset Temperature | RW | 0x0000 (0dec)
Key

Flags:
RO (Read Only): this object can be read only
RW (Read/Write): this object can be read and written to


EP9214 – Object description

BECKHOFF EP9214: Configuration

Object description and parameterization

Notice 		Parameterization
The terminal is parameterized via the CoE Online tab (double-click on the respective object) or via the Process Data tab (allocation of PDOs).

Notice 		EtherCAT XML Device Description
The display matches that of the CoE objects from the EtherCAT XML Device Description. We recommend downloading the latest XML file from the download area on the Beckhoff website (http://www.beckhoff.de/german/default.htm?download/elconfg.htm) and installing it according to the installation instructions.

Introduction

The CoE overview contains objects for different intended applications:

  • Objects required for parameterization during commissioning
  • Objects intended for regular operation, e.g. through ADS access
  • Objects for indicating internal settings (may be fixed)
  • Further profile-specific objects indicating inputs, outputs and status information

The following section first describes the objects require for normal operation, followed by a complete overview of missing objects.

Objects to be parameterized during commissioning

Index 1011 Restore default parameters
Index | Name | Meaning | Data type | Flags | Default
1011:0 | Restore default parameters | Making default settings | UINT8 | RO | 0x01 (1dec)
1011:01 | SubIndex 001 | If this object is set to "0x64616F6C" in the set value dialog, all backup objects are reset to their delivery state. | UINT32 | RW | 0x00000000 (0dec)
Index 8000 DPO Settings Ch.1
Index | Name | Meaning |  | Data type | Flags | Default
8000:0 | DPO Settings Ch.1 |  |  | UINT8 | RO | 0x13 (19dec)
8000:02 | Default State Us | The output adopts this value if F707:01 is not set |  | BOOLEAN | RW | 0x01 (1dec)
8000:03 | Default State Up | The output adopts this value if F707:01 is not set |  | BOOLEAN | RW | 0x01 (1dec)
8000:11 | Characteristic | Specifies the characteristic with which the current monitoring reacts |  | UINT16 | RW | 0x0001 (1dec)
 |  | 1dec | very fast acting
 |  | 2dec | fast acting
 |  | 3dec | slow acting
 |  | 4dec | time delay
8000:12 | Nominal Current Us | Nominal maximum current at the output |  | UINT16 | RW | 0x0FA0 (4000dec)
8000:13 | Nominal Current Up | Nominal maximum current at the output |  | UINT16 | RW | 0x0FA0 (4000dec)
Index 8010 DPO Settings Ch.2
Index | Name | Meaning |  | Data type | Flags | Default
8010:0 | DPO Settings Ch.2 |  |  | UINT8 | RO | 0x13 (19dec)
8010:02 | Default State Us | The output adopts this value if F707:01 is not set |  | BOOLEAN | RW | 0x01 (1dec)
8010:03 | Default State Up | The output adopts this value if F707:01 is not set |  | BOOLEAN | RW | 0x01 (1dec)
8010:11 | Characteristic | Specifies the characteristic with which the current monitoring reacts |  | UINT16 | RW | 0x0001 (1dec)
 |  | 1dec | very fast acting
 |  | 2dec | fast acting
 |  | 3dec | slow acting
 |  | 4dec | time delay
8010:12 | Nominal Current Us | Nominal maximum current at the output |  | UINT16 | RW | 0x0FA0 (4000dec)
8010:13 | Nominal Current Up | Nominal maximum current at the output |  | UINT16 | RW | 0x0FA0 (4000dec)
Index 8020 DPO Settings Ch.3
Index | Name | Meaning |  | Data type | Flags | Default
8020:0 | DPO Settings Ch.3 |  |  | UINT8 | RO | 0x13 (19dec)
8020:02 | Default State Us | The output adopts this value if F707:01 is not set |  | BOOLEAN | RW | 0x01 (1dec)
8020:03 | Default State Up | The output adopts this value if F707:01 is not set |  | BOOLEAN | RW | 0x01 (1dec)
8020:11 | Characteristic | Specifies the characteristic with which the current monitoring reacts |  | UINT16 | RW | 0x0001 (1dec)
 |  | 1dec | very fast acting
 |  | 2dec | fast acting
 |  | 3dec | slow acting
 |  | 4dec | time delay
8020:12 | Nominal Current Us | Nominal maximum current at the output |  | UINT16 | RW | 0x0FA0 (4000dec)
8020:13 | Nominal Current Up | Nominal maximum current at the output |  | UINT16 | RW | 0x0FA0 (4000dec)
Index 8030 DPO Settings Ch.4
Index | Name | Meaning |  | Data type | Flags | Default
8030:0 | DPO Settings Ch.4 |  |  | UINT8 | RO | 0x13 (19dec)
8030:02 | Default State Us | The output adopts this value if F707:01 is not set |  | BOOLEAN | RW | 0x01 (1dec)
8030:03 | Default State Up | The output adopts this value if F707:01 is not set |  | BOOLEAN | RW | 0x01 (1dec)
8030:11 | Characteristic | Specifies the characteristic with which the current monitoring reacts |  | UINT16 | RW | 0x0001 (1dec)
 |  | 1dec | very fast acting
 |  | 2dec | fast acting
 |  | 3dec | slow acting
 |  | 4dec | time delay
8030:12 | Nominal Current Us | Nominal maximum current at the output |  | UINT16 | RW | 0x0FA0 (4000dec)
8030:13 | Nominal Current Up | Nominal maximum current at the output |  | UINT16 | RW | 0x0FA0 (4000dec)
Index F707 DPO Outputs Device
Index | Name | Meaning |  | Data type | Flags | Default
F707:0 | DPO Outputs Device |  |  | UINT8 | RO | 0x04 (4dec)
F707:01 | Enable Control Via Fieldbus | 0bin | All outputs are set to their default values (80X0:02, 80X0:03) | BOOLEAN | RO | 0x00 (0dec)
 |  | 1bin | All outputs are set according to their PDOs (70X0:01, 70X0:02)
F707:04 | Global Reset | All error bits are reset |  | BOOLEAN | RO | 0x00 (0dec)
Index F80E DPO Settings Device
Index | Name | Meaning |  | Data type | Flags | Default
F80E:0 | DPO Settings Device |  |  | UINT8 | RO | 0x11 (17dec)
F80E:11 | Startup Delay | Sets the time that is kept between two switch-on procedures |  | UINT16 | RW | 0x0001 (1dec)
 |  | 1dec | Fast: 10 ms
 |  | 2dec | Moderate: 100 ms
 |  | 3dec | Slow: 200 ms

Additional objects

Standard objects (0x1000-0x1FFF)

The standard objects have the same meaning for all EtherCAT slaves.

Index 1000 Device type
Index | Name | Meaning | Data type | Flags | Default
1000:0 | Device type | Device type of the EtherCAT slave: The low word contains the CoE profile used (5001). The high word contains the module profile according to the modular device profile. | UINT32 | RO | 0x010E1389 (17699721dec)
Index 1008 Device name
Index | Name | Meaning | Data type | Flags | Default
1008:0 | Device name | Device name of the EtherCAT slave | STRING | RO | EP9214-0023
Index 1009 Hardware version
Index | Name | Meaning | Data type | Flags | Default
1009:0 | Hardware version | Hardware version of the EtherCAT slave | STRING | RO |
Index 100A Software version
Index | Name | Meaning | Data type | Flags | Default
100A:0 | Software version | Firmware version of the EtherCAT slave | STRING | RO | 06
Index 1018 Identity
Index | Name | Meaning | Data type | Flags | Default
1018:0 | Identity | Information for identifying the slave | UINT8 | RO | 0x04 (4dec)
1018:01 | Vendor ID | Vendor ID of the EtherCAT slave | UINT32 | RO | 0x00000002 (2dec)
1018:02 | Product code | Product code of the EtherCAT slave | UINT32 | RO | 0x23FE4052 (603865170dec)
1018:03 | Revision | Revision number of the EtherCAT slave; the low word (bit 0-15) indicates the special terminal number, the high word (bit 16-31) refers to the device description | UINT32 | RO | 0x00000000 (0dec)
1018:04 | Serial number | Serial number of the EtherCAT slave; the low byte (bit 0-7) of the low word contains the year of production, the high byte (bit 8-15) of the low word contains the week of production, the high word (bit 16-31) is 0 | UINT32 | RO | 0x00000000 (0dec)
Index 10F0 Backup parameter handling
Index | Name | Meaning | Data type | Flags | Default
10F0:0 | Backup parameter handling | Information for standardized loading and saving of backup entries | UINT8 | RO | 0x01 (1dec)
10F0:01 | Checksum | Checksum across all backup entries of the EtherCAT slave | UINT32 | RO | 0x00000000 (0dec)
Index 1600 DPO RxPDO-Map Outputs Ch.1
Index | Name | Meaning | Data type | Flags | Default
1600:0 | DPO RxPDO-Map Outputs Ch.1 | PDO Mapping RxPDO 1 | UINT8 | RO | 0x06 (6dec)
1600:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x01 (Output Us)) | UINT32 | RO | 0x7000:01, 1
1600:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x02 (Output Up)) | UINT32 | RO | 0x7000:02, 1
1600:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1600:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7000:05, 1
1600:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7000 (DPO Outputs Ch.1), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7000:06, 1
1600:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10
Index 1601 DPO RxPDO-Map Outputs Ch.2
Index | Name | Meaning | Data type | Flags | Default
1601:0 | DPO RxPDO-Map Outputs Ch.2 | PDO Mapping RxPDO 2 | UINT8 | RO | 0x06 (6dec)
1601:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x01 (Output Us)) | UINT32 | RO | 0x7010:01, 1
1601:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x02 (Output Up)) | UINT32 | RO | 0x7010:02, 1
1601:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1601:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7010:05, 1
1601:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7010 (DPO Outputs Ch.2), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7010:06, 1
1601:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10
Index 1602 DPO RxPDO-Map Outputs Ch.3
Index | Name | Meaning | Data type | Flags | Default
1602:0 | DPO RxPDO-Map Outputs Ch.3 | PDO Mapping RxPDO 3 | UINT8 | RO | 0x06 (6dec)
1602:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x01 (Output Us)) | UINT32 | RO | 0x7020:01, 1
1602:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x02 (Output Up)) | UINT32 | RO | 0x7020:02, 1
1602:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1602:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7020:05, 1
1602:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7020 (DPO Outputs Ch.3), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7020:06, 1
1602:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10
Index 1603 DPO RxPDO-Map Outputs Ch.4
Index | Name | Meaning | Data type | Flags | Default
1603:0 | DPO RxPDO-Map Outputs Ch.4 | PDO Mapping RxPDO 4 | UINT8 | RO | 0x06 (6dec)
1603:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x01 (Output Us)) | UINT32 | RO | 0x7030:01, 1
1603:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x02 (Output Up)) | UINT32 | RO | 0x7030:02, 1
1603:03 | SubIndex 003 | 3. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1603:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x05 (Reset Us)) | UINT32 | RO | 0x7030:05, 1
1603:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x7030 (DPO Outputs Ch.4), entry 0x06 (Reset Up)) | UINT32 | RO | 0x7030:06, 1
1603:06 | SubIndex 006 | 6. PDO Mapping entry (10 bits align) | UINT32 | RO | 0x0000:00, 10
Index 1604 DPO RxPDO-Map Outputs Device
Index | Name | Meaning | Data type | Flags | Default
1604:0 | DPO RxPDO-Map Outputs Device | PDO Mapping RxPDO 5 | UINT8 | RO | 0x04 (4dec)
1604:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF707 (DPO Outputs Device), entry 0x01 (Enable Control Via Fieldbus)) | UINT32 | RO | 0xF707:01, 1
1604:02 | SubIndex 002 | 2. PDO Mapping entry (2 bits align) | UINT32 | RO | 0x0000:00, 2
1604:03 | SubIndex 003 | 3. PDO Mapping entry (object 0xF707 (DPO Outputs Device), entry 0x04 (Global Reset)) | UINT32 | RO | 0xF707:04, 1
1604:04 | SubIndex 004 | 4. PDO Mapping entry (12 bits align) | UINT32 | RO | 0x0000:00, 12
Index 1A00 DPO TxPDO-Map Inputs Ch.1
Index | Name | Meaning | Data type | Flags | Default
1A00:0 | DPO TxPDO-Map Inputs Ch.1 | PDO Mapping TxPDO 1 | UINT8 | RO | 0x0B (11dec)
1A00:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x01 (Error Us)) | UINT32 | RO | 0x6000:01, 1
1A00:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x02 (Error Up)) | UINT32 | RO | 0x6000:02, 1
1A00:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6000:03, 1
1A00:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6000:04, 1
1A00:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x05 (Status Us)) | UINT32 | RO | 0x6000:05, 1
1A00:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x06 (Status Up)) | UINT32 | RO | 0x6000:06, 1
1A00:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6000:07, 1
1A00:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A00:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x0E (Sync error)) | UINT32 | RO | 0x6000:0E, 1
1A00:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6000:0F, 1
1A00:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6000 (DPO Inputs Ch.1), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6000:10, 1
Index 1A01 DPO TxPDO-Map Inputs Ch.2
Index | Name | Meaning | Data type | Flags | Default
1A01:0 | DPO TxPDO-Map Inputs Ch.2 | PDO Mapping TxPDO 2 | UINT8 | RO | 0x0B (11dec)
1A01:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x01 (Error Us)) | UINT32 | RO | 0x6010:01, 1
1A01:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x02 (Error Up)) | UINT32 | RO | 0x6010:02, 1
1A01:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6010:03, 1
1A01:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6010:04, 1
1A01:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x05 (Status Us)) | UINT32 | RO | 0x6010:05, 1
1A01:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x06 (Status Up)) | UINT32 | RO | 0x6010:06, 1
1A01:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6010:07, 1
1A01:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A01:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x0E (Sync error)) | UINT32 | RO | 0x6010:0E, 1
1A01:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6010:0F, 1
1A01:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6010 (DPO Inputs Ch.2), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6010:10, 1
Index 1A02 DPO TxPDO-Map Inputs Ch.3
Index | Name | Meaning | Data type | Flags | Default
1A02:0 | DPO TxPDO-Map Inputs Ch.3 | PDO Mapping TxPDO 3 | UINT8 | RO | 0x0B (11dec)
1A02:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x01 (Error Us)) | UINT32 | RO | 0x6020:01, 1
1A02:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x02 (Error Up)) | UINT32 | RO | 0x6020:02, 1
1A02:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6020:03, 1
1A02:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6020:04, 1
1A02:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x05 (Status Us)) | UINT32 | RO | 0x6020:05, 1
1A02:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x06 (Status Up)) | UINT32 | RO | 0x6020:06, 1
1A02:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6020:07, 1
1A02:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A02:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x0E (Sync error)) | UINT32 | RO | 0x6020:0E, 1
1A02:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6020:0F, 1
1A02:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6020 (DPO Inputs Ch.3), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6020:10, 1
Index 1A03 DPO TxPDO-Map Inputs Ch.4
Index | Name | Meaning | Data type | Flags | Default
1A03:0 | DPO TxPDO-Map Inputs Ch.4 | PDO Mapping TxPDO 4 | UINT8 | RO | 0x0B (11dec)
1A03:01 | SubIndex 001 | 1. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x01 (Error Us)) | UINT32 | RO | 0x6030:01, 1
1A03:02 | SubIndex 002 | 2. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x02 (Error Up)) | UINT32 | RO | 0x6030:02, 1
1A03:03 | SubIndex 003 | 3. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x03 (Warning Us)) | UINT32 | RO | 0x6030:03, 1
1A03:04 | SubIndex 004 | 4. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x04 (Warning Up)) | UINT32 | RO | 0x6030:04, 1
1A03:05 | SubIndex 005 | 5. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x05 (Status Us)) | UINT32 | RO | 0x6030:05, 1
1A03:06 | SubIndex 006 | 6. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x06 (Status Up)) | UINT32 | RO | 0x6030:06, 1
1A03:07 | SubIndex 007 | 7. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x07 (Channel Error)) | UINT32 | RO | 0x6030:07, 1
1A03:08 | SubIndex 008 | 8. PDO Mapping entry (6 bits align) | UINT32 | RO | 0x0000:00, 6
1A03:09 | SubIndex 009 | 9. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x0E (Sync error)) | UINT32 | RO | 0x6030:0E, 1
1A03:0A | SubIndex 010 | 10. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x0F (TxPDO State)) | UINT32 | RO | 0x6030:0F, 1
1A03:0B | SubIndex 011 | 11. PDO Mapping entry (object 0x6030 (DPO Inputs Ch.4), entry 0x10 (TxPDO Toggle)) | UINT32 | RO | 0x6030:10, 1
Index 1A04 DPO TxPDO-Map Inputs Device
Index | Name | Meaning | Data type | Flags | Default
1A04:0 | DPO TxPDO-Map Inputs Device | PDO Mapping TxPDO 5 | UINT8 | RW | 0x0C (12dec)
1A04:01 | SubIndex 001 | 1. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x01 (Temperature Warning)) | UINT32 | RW | 0xF607:01, 1
1A04:02 | SubIndex 002 | 2. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x02 (Temperature Error)) | UINT32 | RW | 0xF607:02, 1
1A04:03 | SubIndex 003 | 3. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x03 (Us Warning)) | UINT32 | RW | 0xF607:03, 1
1A04:04 | SubIndex 004 | 4. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x04 (Us Error)) | UINT32 | RW | 0xF607:04, 1
1A04:05 | SubIndex 005 | 5. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x05 (Up Warning)) | UINT32 | RW | 0xF607:05, 1
1A04:06 | SubIndex 006 | 6. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x06 (Up Error)) | UINT32 | RW | 0xF607:06, 1
1A04:07 | SubIndex 007 | 7. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x07 (Global Error Bit)) | UINT32 | RW | 0xF607:07, 1
1A04:08 | SubIndex 008 | 8. PDO Mapping entry (4 bits align) | UINT32 | RW | 0x0000:00, 4
1A04:09 | SubIndex 009 | 9. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x0C (Reset Input)) | UINT32 | RW | 0xF607:0C, 1
1A04:0A | SubIndex 010 | 10. PDO Mapping entry (2 bits align) | UINT32 | RW | 0x0000:00, 2
1A04:0B | SubIndex 011 | 11. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x0F (TxPDO State)) | UINT32 | RW | 0xF607:0F, 1
1A04:0C | SubIndex 012 | 12. PDO Mapping entry (object 0xF607 (DPO Inputs Device), entry 0x10 (TxPDO Toggle)) | UINT32 | RW | 0xF607:10, 1
Index 1C00Sync manager type
Index | Name | Meaning | Data type | Flags | Default
1C00:0 | Sync manager type | Using the sync managers | UINT8 | RO | 0x04 (4dec)
1C00:01 | SubIndex 001 | Sync-Manager Type Channel 1: Mailbox Write | UINT8 | RO | 0x01 (1dec)
1C00:02 | SubIndex 002 | Sync-Manager Type Channel 2: Mailbox Read | UINT8 | RO | 0x02 (2dec)
1C00:03 | SubIndex 003 | Sync-Manager Type Channel 3: Process Data Write (Outputs) | UINT8 | RO | 0x03 (3dec)
1C00:04 | SubIndex 004 | Sync-Manager Type Channel 4: Process Data Read (Inputs) | UINT8 | RO | 0x04 (4dec)
Index 1C12 RxPDO assign
Index | Name | Meaning | Data type | Flags | Default
1C12:0 | RxPDO assign | PDO Assign Outputs | UINT8 | RW | 0x05 (5dec)
1C12:01 | Subindex 001 | 1. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x1600 (5632dec)
1C12:02 | Subindex 002 | 2. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x1601 (5633dec)
1C12:03 | Subindex 003 | 3. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x1602 (5634dec)
1C12:04 | Subindex 004 | 4. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x1603 (5635dec)
1C12:05 | Subindex 005 | 5. allocated RxPDO (contains the index of the associated RxPDO mapping object) | UINT16 | RW | 0x1604 (5636dec)
Index 1C13 TxPDO assign
Index | Name | Meaning | Data type | Flags | Default
1C13:0 | TxPDO assign | PDO Assign Inputs | UINT8 | RW | 0x05 (5dec)
1C13:01 | Subindex 001 | 1. Allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x1A00 (6656dec)
1C13:02 | Subindex 002 | 2. Allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x1A01 (6657dec)
1C13:03 | Subindex 003 | 3. Allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x1A02 (6658dec)
1C13:04 | Subindex 004 | 4. Allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x1A03 (6659dec)
1C13:05 | Subindex 005 | 5. Allocated TxPDO (contains the index of the associated TxPDO mapping object) | UINT16 | RW | 0x1A04 (6660dec)
Index 1C32 SM output parameter
Index | Name | Meaning | Data type | Flags | Default
1C32:0 | SM output parameter | Synchronization parameters for the outputs | UINT8 | RO | 0x20 (32dec)
1C32:01 Sync mode Current synchronization mode:
  • 0: Free Run
  • 1: synchronous with SM 2 Event
  • 2: DC-Mode - synchronous with SYNC0 Event
  • 3: DC-Mode - synchronous with SYNC1 Event
 UINT16 RW 0x0000 (0dec)
1C32:02 Cycle time Cycle time (in ns):
  • Free Run: Cycle time of the local timer
  • synchronous with SM 2 Event: Master cycle time
  • DC-Mode: SYNC0/SYNC1 Cycle Time
 UINT32 RW 0x000F4240 (1000000dec)
1C32:03 | Shift time | Time between SYNC0 event and output of the outputs (in ns, DC mode only) | UINT32 | RO | 0x00000384 (900dec)
1C32:04 Sync modes supported Supported synchronization modes:
  • Bit 0 = 1: free run is supported
  • Bit 1 = 1: Synchronous with SM 2 event is supported
  • Bit 2-3 = 01: DC mode is supported
  • Bit 4-5 = 10: Output shift with SYNC1 event (only DC mode)
  • Bit 14 = 1: dynamic times (measurement through writing of 1C32:08)
 UINT16 RO 0xC007 (49159dec)
1C32:05 | Minimum cycle time | Minimum cycle time (in ns) | UINT32 | RO | 0x000F4240 (1000000dec)
1C32:06 | Calc and copy time | Minimum time between SYNC0 and SYNC1 event (in ns, DC mode only) | UINT32 | RO | 0x00000000 (0dec)
1C32:07 | Minimum delay time | UINT32 | RO | 0x00000384 (900dec)
1C32:08 Command
  • 0: Measurement of the local cycle time is stopped
  • 1: Measurement of the local cycle time is started

The entries 1C32:03, 1C32:05, 1C32:06, 1C32:09, 1C33:03, 1C33:06, and 1C33:09 are updated with the maximum measured values.
For a subsequent measurement the measured values are reset

UINT16 RW 0x0000 (0dec)
1C32:09 | Maximum delay time | Time between SYNC1 event and output of the outputs (in ns, DC mode only) | UINT32 | RO | 0x00000384 (900dec)
1C32:0B | SM event missed counter | Number of missed SM events in OPERATIONAL (DC mode only) | UINT16 | RO | 0x0000 (0dec)
1C32:0C | Cycle exceeded counter | Number of occasions the cycle time was exceeded in OPERATIONAL (cycle was not completed in time or the next cycle began too early) | UINT16 | RO | 0x0000 (0dec)
1C32:0D | Shift too short counter | Number of occasions that the interval between SYNC0 and SYNC1 event was too short (DC mode only) | UINT16 | RO | 0x0000 (0dec)
1C32:20 | Sync error | The synchronization was not correct in the last cycle, (outputs were output too late; DC mode only) | BOOLEAN | RO | 0x00 (0dec)
Index 1C33 SM input parameter
Index | Name | Meaning | Data type | Flags | Default
1C33:0 | SM input parameter | Synchronization parameters for the inputs | UINT8 | RO | 0x20 (32dec)
1C33:01 Sync mode Current synchronization mode:
  • 0: Free Run
  • 1: synchronous with SM 3 event (no outputs available)
  • 2: DC - synchronous with SYNC0 Event
  • 3: DC - synchronous with SYNC1 Event
  • 34: synchronous with SM 2 event (outputs available)
 UINT16 RW 0x0000 (0dec)
1C33:02 | Cycle time | as 1C32:02 | UINT32 | RW | 0x000F4240 (1000000dec)
1C33:03 | Shift time | Time between SYNC0 event and reading of the inputs (in ns, only DC mode) | UINT32 | RO | 0x00000384 (900dec)
1C33:04 Sync modes supported Supported synchronization modes:
  • Bit 0: free run is supported
  • Bit 1: synchronous with SM 2 event is supported (outputs available)
  • Bit 1: synchronous with SM 3 event is supported (no outputs available)
  • Bit 2-3 = 01: DC mode is supported
  • Bit 4-5 = 01: input shift through local event (outputs available)
  • Bit 4-5 = 10: input shift with SYNC1 event (no outputs available)
  • Bit 14 = 1: dynamic times (measurement through writing of 1C32:08 or 1C33:08)
 UINT16 RO 0xC007 (49159dec)
1C33:05 | Minimum cycle time | as 1C32:05 | UINT32 | RO | 0x000F4240 (1000000dec)
1C33:06 | Calc and copy time | Time between reading of the inputs and availability of the inputs for the master (in ns, only DC mode) | UINT32 | RO | 0x00000000 (0dec)
1C33:07 | Minimum delay time | UINT32 | RO | 0x00000384 (900dec)
1C33:08 | Command | as 1C32:08 | UINT16 | RW | 0x0000 (0dec)
1C33:09 | Maximum delay time | Time between SYNC1 event and reading of the inputs (in ns, only DC mode) | UINT32 | RO | 0x00000384 (900dec)
1C33:0B | SM event missed counter | as 1C32:11 | UINT16 | RO | 0x0000 (0dec)
1C33:0C | Cycle exceeded counter | as 1C32:12 | UINT16 | RO | 0x0000 (0dec)
1C33:0D | Shift too short counter | as 1C32:13 | UINT16 | RO | 0x0000 (0dec)
1C33:20 | Sync error | as 1C32:32 | BOOLEAN | RO | 0x00 (0dec)

Profile-specific objects (0x6000-0xFFFF)

The profile-specific objects have the same meaning for all EtherCAT slaves that support profile 5001.

Index 6000 DPO Inputs Ch.1
Index | Name | Meaning | Data type | Flags | Default
6000:0 | DPO Inputs Ch.1 | Input of the first channel | UINT8 | RO | 0x10 (16dec)
6000:01 | Error Us | The current monitoring of Us has tripped. The bit must be reset by a ‘Global Reset’ (F707:04) or by the corresponding Reset Us (7000:05). The output cannot be activated as long as the bit is 1. | BOOLEAN | RO | 0x00 (0dec)
6000:02 | Error Up | The current monitoring of Up has tripped. | BOOLEAN | RO | 0x00 (0dec)
6000:03 | Warning Us | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | BOOLEAN | RO | 0x00 (0dec)
6000:04 | Warning Up | The monitoring has detected overcurrent; the switching off of output Us on this channel is imminent if the current consumption of the branch does not decrease. | BOOLEAN | RO | 0x00 (0dec)
6000:05 | Status Us | 1 = The output supplies 24 V 0 = The output is switched off | BOOLEAN | RO | 0x00 (0dec)
6000:06 | Status Up | 1 = The output supplies 24 V 0 = The output is switched off | BOOLEAN | RO | 0x00 (0dec)
6000:07 | Channel Error | 6000:01 or 6000:02 are set | BOOLEAN | RO | 0x00 (0dec)
6000:0E | Sync error |  | BOOLEAN | RO | 0x00 (0dec)
6000:0F | TxPDO State |  | BOOLEAN | RO | 0x00 (0dec)
6000:10 | TxPDO Toggle |  | BOOLEAN | RO | 0x00 (0dec)
Index 6010 DPO Inputs Ch.2
Index | Name | Meaning | Data type | Flags | Default
6010:0 | DPO Inputs Ch.2 |  | UINT8 | RO | 0x10 (16dec)
6010:01 | Error Us |  | BOOLEAN | RO | 0x00 (0dec)
6010:02 | Error Up |  | BOOLEAN | RO | 0x00 (0dec)
6010:03 | Warning Us |  | BOOLEAN | RO | 0x00 (0dec)
6010:04 | Warning Up |  | BOOLEAN | RO | 0x00 (0dec)
6010:05 | Status Us |  | BOOLEAN | RO | 0x00 (0dec)
6010:06 | Status Up |  | BOOLEAN | RO | 0x00 (0dec)
6010:07 | Channel Error |  | BOOLEAN | RO | 0x00 (0dec)
6010:0E | Sync error |  | BOOLEAN | RO | 0x00 (0dec)
6010:0F | TxPDO State |  | BOOLEAN | RO | 0x00 (0dec)
6010:10 | TxPDO Toggle |  | BOOLEAN | RO | 0x00 (0dec)
Index 6020 DPO Inputs Ch.3
Index | Name | Meaning | Data type | Flags | Default
6020:0 | DPO Inputs Ch.3 |  | UINT8 | RO | 0x10 (16dec)
6020:01 | Error Us |  | BOOLEAN | RO | 0x00 (0dec)
6020:02 | Error Up |  | BOOLEAN | RO | 0x00 (0dec)
6020:03 | Warning Us |  | BOOLEAN | RO | 0x00 (0dec)
6020:04 | Warning Up |  | BOOLEAN | RO | 0x00 (0dec)
6020:05 | Status Us |  | BOOLEAN | RO | 0x00 (0dec)
6020:06 | Status Up |  | BOOLEAN | RO | 0x00 (0dec)
6020:07 | Channel Error |  | BOOLEAN | RO | 0x00 (0dec)
6020:0E | Sync error |  | BOOLEAN | RO | 0x00 (0dec)
6020:0F | TxPDO State |  | BOOLEAN | RO | 0x00 (0dec)
6020:10 | TxPDO Toggle |  | BOOLEAN | RO | 0x00 (0dec)
Index 6030 DPO Inputs Ch.4
Index | Name | Meaning | Data type | Flags | Default
6030:0 | DPO Inputs Ch.4 |  | UINT8 | RO | 0x10 (16dec)
6030:01 | Error Us |  | BOOLEAN | RO | 0x00 (0dec)
6030:02 | Error Up |  | BOOLEAN | RO | 0x00 (0dec)
6030:03 | Warning Us |  | BOOLEAN | RO | 0x00 (0dec)
6030:04 | Warning Up |  | BOOLEAN | RO | 0x00 (0dec)
6030:05 | Status Us |  | BOOLEAN | RO | 0x00 (0dec)
6030:06 | Status Up |  | BOOLEAN | RO | 0x00 (0dec)
6030:07 | Channel Error |  | BOOLEAN | RO | 0x00 (0dec)
6030:0E | Sync error |  | BOOLEAN | RO | 0x00 (0dec)
6030:0F | TxPDO State |  | BOOLEAN | RO | 0x00 (0dec)
6030:10 | TxPDO Toggle |  | BOOLEAN | RO | 0x00 (0dec)
Index 7000 DPO Outputs Ch.1
Index | Name | Meaning | Data type | Flags | Default
7000:0 | DPO Outputs Ch.1 |  | UINT8 | RO | 0x06 (6dec)
7000:01 | Output Us | 1 = Us will be switched on 0 = Us will be switched off | BOOLEAN | RO | 0x00 (0dec)
7000:02 | Output Up | 1 = Us will be switched on 0 = Us will be switched off | BOOLEAN | RO | 0x00 (0dec)
7000:05 | Reset Us | An error on Us will be reset | BOOLEAN | RO | 0x00 (0dec)
7000:06 | Reset Up | An error on Up will be reset | BOOLEAN | RO | 0x00 (0dec)
Index 7010 DPO Outputs Ch.2
Index | Name | Meaning | Data type | Flags | Default
7010:0 | DPO Outputs Ch.2 |  | UINT8 | RO | 0x06 (6dec)
7010:01 | Output Us |  | BOOLEAN | RO | 0x00 (0dec)
7010:02 | Output Up |  | BOOLEAN | RO | 0x00 (0dec)
7010:05 | Reset Us |  | BOOLEAN | RO | 0x00 (0dec)
7010:06 | Reset Up |  | BOOLEAN | RO | 0x00 (0dec)
Index 7020 DPO Outputs Ch.3
Index | Name | Meaning | Data type | Flags | Default
7020:0 | DPO Outputs Ch.3 |  | UINT8 | RO | 0x06 (6dec)
7020:01 | Output Us |  | BOOLEAN | RO | 0x00 (0dec)
7020:02 | Output Up |  | BOOLEAN | RO | 0x00 (0dec)
7020:05 | Reset Us |  | BOOLEAN | RO | 0x00 (0dec)
7020:06 | Reset Up |  | BOOLEAN | RO | 0x00 (0dec)
Index 7030 DPO Outputs Ch.4
Index | Name | Meaning | Data type | Flags | Default
7030:0 | DPO Outputs Ch.4 |  | UINT8 | RO | 0x06 (6dec)
7030:01 | Output Us |  | BOOLEAN | RO | 0x00 (0dec)
7030:02 | Output Up |  | BOOLEAN | RO | 0x00 (0dec)
7030:05 | Reset Us |  | BOOLEAN | RO | 0x00 (0dec)
7030:06 | Reset Up |  | BOOLEAN | RO | 0x00 (0dec)
Index 800F DPO Vendor data Ch.1
Index | Name | Meaning | Data type | Flags | Default
800F:0 | DPO Vendor data Ch.1 |  | UINT8 | RO | 0x14 (20dec)
800F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dec)
800F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dec)
800F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dec)
800F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dec)
Index 801F DPO Vendor data Ch.2
Index | Name | Meaning | Data type | Flags | Default
801F:0 | DPO Vendor data Ch.2 |  | UINT8 | RO | 0x14 (20dec)
801F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dec)
801F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dec)
801F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dec)
801F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dec)
Index 802F DPO Vendor data Ch.3
Index | Name | Meaning | Data type | Flags | Default
802F:0 | DPO Vendor data Ch.3 |  | UINT8 | RO | 0x14 (20dec)
802F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dec)
802F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dec)
802F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dec)
802F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dec)
Index 803F DPO Vendor data Ch.4
Index | Name | Meaning | Data type | Flags | Default
803F:0 | DPO Vendor data Ch.4 |  | UINT8 | RO | 0x14 (20dec)
803F:11 | GainS |  | UINT16 | RW | 0x4000 (16384dec)
803F:12 | OffsetS |  | INT16 | RW | 0x0000 (0dec)
803F:13 | GainP |  | UINT16 | RW | 0x4000 (16384dec)
803F:14 | OffsetP |  | INT16 | RW | 0x0000 (0dec)
Index F000 Modular device profile
Index | Name | Meaning | Data type | Flags | Default
F000:0 | Modular device profile | General information for the modular device profile | UINT8 | RO | 0x02 (2dec)
F000:01 | Module index distance | Index spacing of the objects of the individual channels | UINT16 | RO | 0x0010 (16dec)
F000:02 | Maximum number of modules | Number of channels | UINT16 | RO | 0x0004 (4dec)
Index F008 Code word
Index | Name | Meaning | Data type | Flags | Default
F008:0 | Code word |  | UINT32 | RW | 0x00000000 (0dec)
Index F010 Module list
Index | Name | Meaning | Data type | Flags | Default
F010:0 | Module list |  | UINT8 | RW | 0x04 (4dec)
F010:01 | SubIndex 001 |  | UINT32 | RW | 0x0000010E (270dec)
F010:02 | SubIndex 002 |  | UINT32 | RW | 0x0000010E (270dec)
F010:03 | SubIndex 003 |  | UINT32 | RW | 0x0000010E (270dec)
F010:04 | SubIndex 004 |  | UINT32 | RW | 0x0000010E (270dec)
Index F607 DPO Inputs Device
Index | Name | Meaning | Data type | Flags | Default
F607:0 | DPO Inputs Device |  | UINT8 | RO | 0x10 (16dec)
F607:01 | Temperature Warning | A temperature of about 80 °C has been reached | BOOLEAN | RO | 0x00 (0dec)
F607:02 | Temperature Error | A critical temperature of about 85 °C has been reached, the outputs will be switched off. The bit must be reset by a ‘Global Reset’ (F707:04) or by a voltage reset. No output can be switched on if the error bit is set. | BOOLEAN | RO | 0x00 (0dec)
F607:03 | Us Warning | Us is less than 21.5 V, no further outputs can be switched on. | BOOLEAN | RO | 0x00 (0dec)
F607:04 | Us Error | Us is less than 19 V, all Us outputs will be switched off. The bit must be reset by a ‘Global Reset’ (F707:04) or by a voltage reset. No Us output can be switched on if the error bit is set. | BOOLEAN | RO | 0x00 (0dec)
F607:05 | Up Warning | See F607:03 | BOOLEAN | RO | 0x00 (0dec)
F607:06 | Up Error | See F607:04 | BOOLEAN | RO | 0x00 (0dec)
F607:07 | Global Error Bit | One of the error bits of the four channels or F607:02 or F607:04 or F607:06 is set | BOOLEAN | RO | 0x00 (0dec)
F607:0C | Reset Input | 1 = 24 V is present on the external reset input 0 = there is no voltage on the external reset input | BOOLEAN | RO | 0x00 (0dec)
F607:0F | TxPDO State |  | BOOLEAN | RO | 0x00 (0dec)
F607:10 | TxPDO Toggle |  | BOOLEAN | RO | 0x00 (0dec)
Index F81F DPO Vendor Data Device
Index | Name | Meaning | Data type | Flags | Default
F81F:0 | DPO Vendor Data Device |  | UINT8 | RO | 0x1A (26dec)
F81F:01 | Enable Auto Offset Calibration | reserved | BOOLEAN | RW | 0x00 (0dec)
F81F:02 | Enable Crosstalk Compensation | reserved | BOOLEAN | RW | 0x01 (1dec)
F81F:10 | Enable Calibration Mode | reserved | BOOLEAN | RW | 0x00 (0dec)
F81F:11 | GainS | reserved | UINT16 | RW | 0x4000 (16384dec)
F81F:12 | OffsetS | reserved | INT16 | RW | 0x0000 (0dec)
F81F:13 | GainP | reserved | UINT16 | RW | 0x4000 (16384dec)
F81F:14 | OffsetP | reserved | INT16 | RW | 0x0000 (0dec)
F81F:15 | Gain US | reserved | UINT16 | RW | 0x4000 (16384dec)
F81F:16 | Offset US | reserved | INT16 | RW | 0x0000 (0dec)
F81F:17 | Gain UP | reserved | UINT16 | RW | 0x4000 (16384dec)
F81F:18 | Offset UP | reserved | INT16 | RW | 0x0000 (0dec)
F81F:19 | Gain Temperature | reserved | UINT16 | RW | 0x4000 (16384dec)
F81F:1A | Offset Temperature | reserved | INT16 | RW | 0x0000 (0dec)


ELxxxx - restoring the delivery state

BECKHOFF ELxxxx: Configuration

Restoring the delivery state

To restore the delivery state for backup objects in ELxxxx terminals, the CoE object "Restore default parameters", SubIndex 001 can be selected in the TwinCAT System Manager (Config mode) (see Fig. 1)

Fig. 1 Selecting the "Restore default parameters" PDO

Double-click on SubIndex 001 to enter the Set Value dialog. Enter the value 1684107116 in field "Dec" or the value 0x64616F6C in field "Hex" and confirm with OK (Fig. 2).
All backup objects are reset to the delivery state.

Fig. 2 Entering a restore value in the Set Value dialog

Note 		Alternative restore value

In some older terminals the backup objects can be switched with an alternative restore value:

Decimal value: "1819238756"

Hexadecimal value: "0x6C6F6164"

An incorrect entry for the restore value has no effect.


EP9214-0023 - Process image

The EP9214 has 4 x 16-bit status data of the four output channels DPO Inputs Channel n.

Subsequently, a status word follows for the complete device DPO Inputs Device.

In the output section there are 4 x 16-bit output data of the four output channels DPO Outputs Channel n.

An output word follows for the complete device DPO Outputs Device.

WcState and InfoData are standard EtherCAT system variables.

DPO Inputs Channel 1 to 4
The four channels each have status bits for displaying the current channel state:

see Status LEDs

Channel Error:
Error Us or Error Up is TRUE

DPO Inputs Device
The EP9214 has 4 x 16-bit status data of the four output channels DPO Inputs Channel n.

Subsequently, a status word follows for the complete device DPO Inputs Device.

Channel Error:
Error Us or Error Up
One of the eight channels is TRUE

DPO Outputs Channel 1 to 4
The EP9214 has 4 x 16-bit output data of the four output channels DPO Outputs Channel n.

Output Us:
TRUE - switches on the output
FALSE - switches off the output

Reset Us:
TRUE - reset in the event of an error…

DPO Outputs Device

Subsequently, a status word follows for the complete device DPO outputs Device.

Enable Control Via Fieldbus:
TRUE - control of all outputs via the fieldbus / the PLC
FALSE - automatic switch-on depending on the CoE entries

Global Reset:
resets all errors in the box


General operating conditions

Protection degrees (IP-Code)

The standard IEC 60529 (DIN EN 60529) defines the degrees of protection in different classes.

1. Number: dust protection and touch guard | Definition
0 | Non-protected
1 | Protected against access to hazardous parts with the back of a hand. Protected against solid foreign objects of Ø50 mm
2 | Protected against access to hazardous parts with a finger. Protected against solid foreign objects of Ø12,5 mm.
3 | Protected against access to hazardous parts with a tool. Protected against solid foreign objects Ø2,5 mm.
4 | Protected against access to hazardous parts with a wire. Protected against solid foreign objects Ø1 mm.
5 | Protected against access to hazardous parts with a wire. Dust-protected. Intrusion of dust is not totally prevented, but dust shall not penetrate in a quantity to interfere with satisfactory operation of the device or to impair safety.
6 | Protected against access to hazardous parts with a wire. Dust-tight. No intrusion of dust.
2. Number: water* protection | Definition
0 | Non-protected
1 | Protected against water drops
2 | Protected against water drops when enclosure tilted up to 15°.
3 | Protected against spraying water. Water sprayed at an angle up to 60° on either side of the vertical shall have no harmful effects.
4 | Protected against splashing water. Water splashed against the disclosure from any direction shall have no harmful effects
5 | Protected against water jets
6 | Protected against powerful water jets
7 | Protected against the effects of temporary immersion in water. Intrusion of water in quantities causing harmful effects shall not be possible when the enclosure is temporarily immersed in water for 30 min. in 1 m depth.

*) These protection classes define only protection against water!

Chemical Resistance

The Resistance relates to the Housing of the Fieldbus Box and the used metal parts.

Character | Resistance
Steam | at temperatures >100°C: not resistant
Sodium base liquor (ph-Value > 12) | at room temperature: resistant > 40°C: not resistant
Acetic acid | not resistant
Argon (technical clean) | resistant
Key

resistant: Lifetime several months
non inherently resistant: Lifetime several weeks
not resistant: Lifetime several hours resp. early decomposition


EP9214 - Accessories

BECKHOFF EP9214: Appendix

Accessories

Marking material, plugs
Ordering information | Description
ZS5000-0000 | Fieldbus Box set M8 (contact labels, plugs)
ZS5000-0002 | Fieldbus Box set M12 (contact labels, plugs)
ZS5000-0010 | plugs M8, IP67 (50 pieces)
ZS5000-0020 | plugs M12, IP67 (50 pieces)
ZS5100-0000 | marking labels, not printed, 4 stripes at 10 pieces
ZS5100-xxxx | printed marking labels, on request
Tools
Ordering information | Description
ZB8800 | Torque socket wrench with ratchet wrench for M8 connectors (over molded)
ZB8800-0001 | ratchet wrench for M8 connectors (field assembly)
ZB8800-0002 | ratchet wrench for M12 connectors (over molded)

Note 		Further accessories
Further accessories may be found at the price list for Beckhoff fieldbus components and at the internet under www.beckhoff.com.


Support and Service

Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.

Beckhoff's branch offices and representatives

Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!

The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com

You will also find further documentation for Beckhoff components there.

Beckhoff Headquarters

Beckhoff Automation GmbH

Eiserstr. 5
33415 Verl
Germany

Phone: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
e-mail: | info@beckhoff.com
Beckhoff Support

Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:

  • support
  • design, programming and commissioning of complex automation systems
  • and extensive training program for Beckhoff system components
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
e-mail: | support@beckhoff.com
Beckhoff Service

The Beckhoff Service Center supports you in all matters of after-sales service:

  • on-site service
  • repair service
  • spare parts service
  • hotline service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
e-mail: | service@beckhoff.com


EP9214 - Switch-off characteristics

BECKHOFF EP9214: Switch-off characteristics

Switch-off characteristics

The EP9214 EtherCAT Box selectively protects all connected 24 VDC load circuits. This is done via various electronic circuits, additionally protected by a 7 A micro-fuse.

Selective switch-off means that the load circuits are individually monitored and if a channel is exceeded, only that channel is switched off.

This ensures the function of the remaining consumers connected to the higher-level power supply unit.

Default setting

Attention 		Delayed switch-on
In the basic setting the rated current per channel is 4 A.
Shortly after the PowerBox is supplied with voltage, all channels are switched on with a delay of 100 ms each.

These requirements apply to the supply of all EtherCAT Box modules marked in this way.

General functional principle

The EP9214 EtherCAT Box monitors the current for each of the 8 output channels. 4x Us, 4x Up. Switching off takes place depending on the selected rated current and release characteristic.

Superordinate to all is the hardware switch-off, which responds if

  • either 7 A is reached for 50 ms or

  • there is a short-circuit for 50 ms or

  • the capacitive load and thus the start-up current of the connected devices is too high.

Due to the intelligent current limitation an output current exceeding 7 A is not possible under operating conditions. The additionally installed 7 A micro fuse thus blows only if the upstream intelligent switch-off is already defective.

The rated current can be set for each channel individually between 1 A and 4 A.

All set characteristics are referenced to the set rated current. The following table shows the response time of the monitoring in relation to the rated current and characteristic.

 | Very fast acting | Fast acting | Slow acting | Time delay
100 % rated current | Release time: 1 h | - | - | -
110 % rated current | 1 h | 4 h | - | -
120% | ~7 min | 4 h | - | -
150% | 30 s | 30 min | 1 h | 4 h
210% | 500 ms | 20 s | 20 s | 100 s
275% | 500 ms | 1 s | 20 s | 10 s
300% | 20 ms | 100 ms | 1 s | 3 s

If overcurrent (≥ rated current) is detected and it is foreseeable that the current monitoring will trip if conditions remain unchanged, then a warning is given both in the process data and in form of a flashing LED. An output switch-off due to overcurrent is indicated by a red LED.

If one of the outputs was switched off due to a diagnosis, it must be reactivated by an active RESET.

Notice 		Restart after power OFF/ON
If an output was switched off due to an error, then an active reset by the RESET contact or the fieldbus is necessary.

Switching off and on again is not sufficient!

Switching on can be done either via EtherCAT or by applying 24 V to the RESET contact. To protect the circuitry, a RESET can take place maximally every 20 seconds. Faster successive edges are ignored.

General functional principle

The switch-on delay from channel to channel is adjustable.

In the basic setting this delay is 100 ms.

Communication with the box by EtherCAT is necessary in order to change the parameters. The setting is made in the CoE object: 0xF80E:11 “Startup Delay”. Possible settings are:

Description | Switch-on delay
Fast | 10 ms
Moderate | 100 ms
Slow | 200 ms


EP9214 - Power outputs: LED displays

BECKHOFF EP9214: Mounting and cabling

Power outputs: LED displays

The statuses of the power outputs is indicated by the four LEDs on the respective outputs (1, 2, 3 and 4).

Status of the module
Status LED | Meaning
red running light | Initialization
Status of the module
Status LED | Meaning
flashing red | one of the two voltages Us or Up is in the warning range
red | one of the two voltages Us or Up has been switched off
green | at least one voltage is switched on, no error

The contacts of the M8 plug connectors can conduct a maximum current of 4 A.


EP9214 - Setting of the load circuit parameters via the EtherCAT master

BECKHOFF EP9214: Commissioning

Setting of the load circuit parameters via the EtherCAT master

The EP9214 is preset in the factory and delivered with a set rated current of 4.0 A and all eight channels switched on.

Attention 		The channels switch on automatically during commissioning
In the basic setting the rated current of the EP9214 is 4 A per channel.
Shortly after the EP9214 is supplied with voltage, all channels are switched on with a delay of 100 ms each.

Setting for the complete device

This is preset by the CoE object 0xF707:01

If the EP9214 is operated on an EtherCAT master, the basic setting or the bootup can be adapted.

0xF707:01 Enable Control via Fieldbus

  • FALSE EP9214 switches the load circuits independently of the DPO process data
  • TRUE Load circuits must be activated/deactivated via the DPO process data

At the next power-on of the box the load circuits will then be switched on depending on the settings in the CoE object.

Setting for each load circuit in Enable Control via Fieldbus = FALSE case

Meaning of the parameters (example of channel 1)

Index | Name | Value | Meaning
8000:02 | Default State Us | TRUE | after applying the voltage to Power In, Us is switched on after a defined waiting period
 |  | FALSE | Us is not switched on
8000:03 | Default State Up | TRUE | after applying the voltage to Power In, Up is switched on after a defined waiting period
 |  | FALSE | Us is not switched on
8000:11 | Characteristic | Very fast acting | See table for release characteristics of the load switch-off (a link downwards to be inserted here)
 |  | Fast acting | Release characteristics of the load switch-off
 |  | Slow acting | Release characteristics of the load switch-off
 |  | Time delay | Release characteristics of the load switch-off
8000:12 | Nominal Current Us | WORD | Rated current for the load output Us, channel 1 in mA
8000:13 | Nominal Current Up | WORD | Rated current for the load output Up, channel 1 in mA


EtherCAT Box - UL Requirements

BECKHOFF EtherCAT Box: Mounting and cabling

UL Requirements

The installation of the EtherCAT Box Modules certified by UL has to meet the following requirements.

Supply voltage

CAUTION 		CAUTION!
For the compliance of the UL requirements the EtherCAT Box Modules should only be supplied
  • by a 24 VDC supply voltage, supplied by an isolating source and protected by means of a fuse (in accordance with UL248), rated maximum 4 Amp, or
  • by a 24 VDC power source, that has to satisfy NEC class 2.
    A NEC class 2 power supply shall not be connected in series or parallel with another (class 2) power source!
This UL requirements are valid for all supply voltages of all marked EtherCAT Box Modules!

CAUTION 		CAUTION!
To meet the UL requirements, the EtherCAT Box Modules must not be connected to unlimited power sources!

Networks

CAUTION 		CAUTION!
To meet the UL requirements, EtherCAT Box Modules must not be connected to telecommunication networks!

Ambient temperature range

CAUTION 		CAUTION!
To meet the UL requirements, EtherCAT Box Modules has to be operated only at an ambient temperature range of 0 to 55°C!

Marking for UL

All EtherCAT Box Modules certified by UL (Underwriters Laboratories) are marked with the following label.


EtherCAT Box - Abmessungen

BECKHOFF EtherCAT Box: Montage

Abmessungen

Alle Maßangaben sind in Millimeter angegeben.

Allgemein

Technische Daten | EtherCAT Box
Gehäusematerial | PA6 (Polyamid), Vergussmasse: Polyuhrethan
Montage | 2 x Befestigungslöcher für M3
Metallteile | Messing, vernickelt
Kontakte | CuZn, vergoldet
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27, EN 60068-2-29
EMV-Festigkeit / Aussendung | IEC EN 50082-2 / EN 50081-2
Zulässige Umgebungstemperatur im Betrieb | 0 ... 55°C
Zulässige Umgebungstemperatur bei Lagerung | -25 ... + 85°C
Einbaulage | beliebig
Schutzart | im verschraubten Zustand IP65/66/67
Abmessungen (H x B x T) | ca. 126 x 30 x 26,5 mm
Zulassungen | CE
Gewicht | ca. 120 g - 200 g, je nach Modultyp


EtherCAT Box - Power Connection

BECKHOFF EtherCAT Box: Mounting and cabling

Power Connection

The feeding and forwarding of supply voltages is done via two M8 connectors at the bottom end of the modules:

  • IN: left M8 connector for feeding the supply voltages
  • OUT: right M8 connector for forwarding the supply voltages
PIN assignment
Pin | Voltage
1 | Control voltage Us, +24 VDC
2 | Auxiliary voltage Up, +24 VDC
3 | GNDs* | *) may be connected internally to each other depending on the module: see specific module descriptions
4 | GNDp*

The pins M8 connectors carry a maximum current of 4 A.

Two LEDs display the status of the supply voltages.

Attention 		Don't confuse the power connectors with the EtherCAT connectors!
Never connect the power cables (M8, 24 VDC) with the green marked EtherCAT sockets of the EtherCAT Box Modules! This can damage the modules!

Control voltage Us: 24 VDC

Power is supplied to the fieldbus, the processor logic, the inputs and the sensors from the 24 VDC control voltage Us. The control voltage is electrically isolated from the fieldbus circuitry.

Auxiliary voltage Up 24 VDC

The Auxiliary voltage Up supplies the digital outputs; it can be brought in separately. If the load voltage is switched off, the fieldbus functions and the power supply and functionality of the inputs are retained.

Redirection of the supply voltages

The IN and OUT power connections are bridged in the module (not IP204x-Bxxx and IE204x). The supply voltages Us and Up can thus easily be transferred from EtherCAT Box to EtherCAT Box.

Attention 		Pay attention to the maximum permissible current!
Pay attention also for the redirection of the supply voltages Us and Up, the maximum permissible current for M8 connectors of 4 A must not be exceeded!

Electrical isolation

Digital modules

In the digital input/output modules, the grounds of the control voltage (GNDs) and the auxiliary voltage (GNDp) are connected to each other!

Analog modules

In the analog input/output modules the grounds of the control voltage (GNDs) and the auxiliary voltage (GNDp) are separated from each other in order to ensure electrical isolation of the analog signals from the control voltage.

In some of the analog modules the sensors or actuators are supplied by Up - this means, for instance, that in the case of 0...10 V inputs, any reference voltage (0...30 V) may be connected to Up; this is then available to the sensors (e.g. smoothed 10 V for measuring potentiometers).

Details of the power supply may be taken from the specific module descriptions.

Attention 		Electrical isolation may be cancelled!
If digital and analog fieldbus boxes are connected directly via four-core power leads, the analog signals in the fieldbus boxes are no longer electrically isolated from the control voltage!