EP23xx-xxxx - EtherCAT Box modules with digital inputs and outputs
Home
Web_Title EP 96dpi


Foreword

Foreword
Foreword
Additional information
•
Notes on the documentation
•
Safety instructions
•
Documentation issue status


Notes on the documentation

Foreword [image] Notes on the documentation
Notes on the documentation
Intended audience
This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.
It is essential that the documentation and the following notes and explanations are followed when installing and commissioning these components.
It is the duty of the technical personnel to use the documentation published at the respective time of each installation and commissioning.
The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.
Disclaimer
The documentation has been prepared with care. The products described are, however, constantly under development.
We reserve the right to revise and change the documentation at any time and without prior announcement.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.
Trademarks
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT G®, EtherCAT G10®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC®, XTS® and XPlanar® are registered trademarks of and licensed by Beckhoff Automation GmbH. Other designations used in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owners.
Patent Pending
The EtherCAT Technology is covered, including but not limited to the following patent applications and patents: EP1590927, EP1789857, EP1456722, EP2137893, DE102015105702 with corresponding applications or registrations in various other countries.
EtherCAT® is registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany.
Copyright
© Beckhoff Automation GmbH & Co. KG, Germany.
The reproduction, distribution and utilization of this document as well as the communication of its contents to others without express authorization are prohibited.
Offenders will be held liable for the payment of damages. All rights reserved in the event of the grant of a patent, utility model or design.


Safety instructions

Foreword [image] Safety instructions
Safety instructions
Safety regulations
Please note the following safety instructions and explanations!
Product-specific safety instructions can be found on following pages or in the areas mounting, wiring, commissioning etc.
Exclusion of liability
All the components are supplied in particular hardware and software configurations appropriate for the application. Modifications to hardware or software configurations other than those described in the documentation are not permitted, and nullify the liability of Beckhoff Automation GmbH & Co. KG.
Personnel qualification
This description is only intended for trained specialists in control, automation and drive engineering who are familiar with the applicable national standards.
Description of instructions
In this documentation the following instructions are used.
These instructions must be read carefully and followed without fail!
SmallWarningYellow DANGER
Serious risk of injury!
Failure to follow this safety instruction directly endangers the life and health of persons.
SmallWarningYellow WARNING
Risk of injury!
Failure to follow this safety instruction endangers the life and health of persons.
SmallWarningYellow CAUTION
Personal injuries!
Failure to follow this safety instruction can lead to injuries to persons.
Note
Damage to environment/equipment or data loss
Failure to follow this instruction can lead to environmental damage, equipment damage or data loss.
Tip or pointer
This symbol indicates information that contributes to better understanding.


Documentation issue status

Foreword [image] Documentation issue status
Documentation issue status
Version
Comment
3.2
▪
Front page updated
▪
Socpe of supply added
3.1
▪
EP2339-0042: Technical data and connections updated
3.0
▪
Documentation separated from EP2xxx 2.9.2
▪
EP2339-0042 added
Firmware and hardware versions
This documentation refers to the firmware and hardware version that was applicable at the time the documentation was written.
The module features are continuously improved and developed further. Modules having earlier production statuses cannot have the same properties as modules with the latest status. However, existing properties are retained and are not changed, so that older modules can always be replaced with new ones.
The firmware and hardware version (delivery state) can be found in the batch number (D-number) printed on the side of the EtherCAT Box.
Syntax of the batch number (D-number)
D: WW YY FF HH
WW - week of production (calendar week)
YY - year of production
FF - firmware version
HH - hardware version
Example with D no. 29 10 02 01:
29 - week of production 29
10 - year of production 2010
02 - firmware version 02
01 - hardware version 01
Further information on this topic: Version identification of EtherCAT devices.


EtherCAT Box - Introduction

EtherCAT Box - Introduction
EtherCAT Box - Introduction
The EtherCAT system has been extended with EtherCAT Box modules with protection class IP 67. Through the integrated EtherCAT interface the modules can be connected directly to an EtherCAT network without an additional Coupler Box. The high-performance of EtherCAT is thus maintained into each module.
The extremely low dimensions of only 126 x 30 x 26.5 mm (h x w x d) are identical to those of the Fieldbus Box extension modules. They are thus particularly suitable for use where space is at a premium. The small mass of the EtherCAT modules facilitates applications with mobile I/O interface (e.g. on a robot arm). The EtherCAT connection is established via screened M8 connectors.
EtherCAT Box Modules within an EtherCAT network
The robust design of the EtherCAT Box modules enables them to be used directly at the machine. Control cabinets and terminal boxes are now no longer required. The modules are fully sealed and therefore ideally prepared for wet, dirty or dusty conditions.
Pre-assembled cables significantly simplify EtherCAT and signal wiring. Very few wiring errors are made, so that commissioning is optimized. In addition to pre-assembled EtherCAT, power and sensor cables, field-configurable connectors and cables are available for maximum flexibility. Depending on the application, the sensors and actuators are connected through M8 or M12 connectors.
The EtherCAT modules cover the typical range of requirements for I/O signals with protection class IP67:
▪
digital inputs with different filters (3.0 ms or 10 μs)
▪
digital outputs with 0.5 or 2 A output current
▪
analog inputs and outputs with 16 bit resolution
▪
Thermocouple and RTD inputs
▪
Stepper motor modules
XFC (eXtreme Fast Control Technology) modules, including inputs with time stamp, are also available.
EtherCAT Box with M8 connections for sensors/actuators
EtherCAT Box with M12 connections for sensors/actuators
Basic EtherCAT documentation
You will find a detailed description of the EtherCAT system in the Basic System Documentation for EtherCAT, which is available for download from our website (www.beckhoff.com) under Downloads.
EtherCAT XML Device Description
You will find XML files (XML Device Description Files) for Beckhoff EtherCAT modules on our website (www.beckhoff.com) under Downloads, in the Configuration Files area.


Product overview

Product overview
Product overview
Additional information
•
Module overview EP23xx
•
EP2308, EP2318, EP2328
•
EP2316-0003, EP2316-0008
•
EP2338-x00x
•
EP2339-0003
•
EP2339-002x
•
EP2339-0042
•
EP2349-002x


Module overview EP23xx

Product overview [image] Module overview EP23xx
Module overview EP23xx
Module | Signal connection | Number of outputs | Output current |  | Number of inputs | Input filter
 |  |  | per output | Sum
EP2308-0001 | 8 x M8 | 4 | 0.5 A | 4 A | 4 | 3.0 ms
EP2308-0002 | 4 x M12 | 4 | 0,5 A | 4 A | 4 | 3,0 ms
EP2316-0003 | 2 x ZS2001 | 8 | 0,5 A | 4 A | 8 | 10 µs
EP2316-0008 | 1 x D-Sub 25 | 8 | 0,5 A | 4 A | 8 | 10 µs
EP2318-0001 | 8 x M8 | 4 | 0,5 A | 4 A | 4 | 10 µs
EP2318-0002 | 4 x M12 | 4 | 0,5 A | 4 A | 4 | 10 µs
EP2328-0001 | 4 x M8 | 4 | 2,0 A | 4 A | 4 | 3,0 ms
EP2328-0002 | 4 x M12 | 4 | 2,0 A | 4 A | 4 | 3,0 ms
EP2338-0001 | 8 x M8 | 0 to 8 | 0,5 A | 4 A | 8 to 0 | 10 µs
EP2338-0002 | 4 x M12 | 0 to 8 | 0,5 A | 4 A | 8 to 0 | 10 µs
EP2338-1001 | 8 x M8 | 0 to 8 | 0,5 A | 4 A | 8 to 0 | 3,0 ms
EP2338-1002 | 4 x M12 | 0 to 8 | 0,5 A | 4 A | 8 to 0 | 3,0 ms
EP2339-0003 | 2 x ZS2001 | 0 to 16 | 0.5 A | 4 A | 16 to 0 | 3.0 ms
EP2339-0021 | 16 x M8 | 0 to 16 | 0,5 A | 4 A | 16 to 0 | 3,0 ms
EP2339-0022 | 8 x M12 | 0 to 16 | 0,5 A | 4 A | 16 to 0 | 3,0 ms
EP2339-0042 | 8 x M12 | 0 to 16 | 0.5 A | 4 A | 16 to 0 | 3.0 ms
EP2349-0021 | 16 x M8 | 0 to 16 | 0,5 A | 4 A | 16 to 0 | 10 µs
EP2349-0022 | 8 x M12 | 0 to 16 | 0,5 A | 4 A | 16 to 0 | 10 µs


EP2308, EP2318, EP2328

Product overview [image] EP2308, EP2318, EP2328
EP2308, EP2318, EP2328
Additional information
•
EP2308, EP2318, EP2328 - Introduction
•
EP2308, EP2318, EP2328 - Technical Data
•
EP2308, EP2318, EP2328 - Scope of supply
•
EP2308, EP2318, EP2328 - Process image


EP2308, EP2318, EP2328 - Introduction

Product overview [image] EP2308, EP2318, EP2328 [image] EP2308, EP2318, EP2328 - Introduction
EP2308, EP2318, EP2328 - Introduction
EP2308, EP2318, EP2328
4 digital inputs 24 VDC and 4 digital outputs 24 VDC, Imax 0.5 A oder 2 A
The EP2308, EP2318 and EP2328 EtherCAT-Box modules combine four digital inputs and four digital outputs in one device.
The state of each signal is indicated by means of light emitting diodes. The signals are optionally connected via M8 connectors (EP23x8-0001) or M12 connectors (EP23x8-0002).
Various filter constants are available for the inputs. The outputs process load currents up to 0.5 A (EP2308, EP2318) or 2 A (EP2328) and are short-circuit proof and protected against inverse polarity.
Quick links


EP2308, EP2318, EP2328 - Technical Data

Product overview [image] EP2308, EP2318, EP2328 [image] EP2308, EP2318, EP2328 - Technical Data
EP2308, EP2318, EP2328 - Technical Data
Technical data | EP2308- 0001 | EP2308- 0002 | EP2318- 0001 | EP2318- 0002 | EP2328- 0001 | EP2328- 0002
Fieldbus | EtherCAT
Fieldbus connection | 2 x M8 socket (green)
Number of inputs | 4
Input connections | M8 | M12 | M8 | M12 | M8 | M12
Nominal input voltage | 24 VDC (-15%/+20%)
Input filter | 3.0 ms | 3.0 ms | 10 µs | 10 µs | 3.0 ms | 3.0 ms
Signal voltage "0" | -3...+5 V (EN 61131-2, type 3)
Signal voltage "1" | +11...+30 V (EN 61131-2, type 3)
Input current | typically 3 mA (EN 61131-2, type 3)
Sensor supply | derived from control voltage, max. 0.5 A total, short-circuit proof
Number of outputs | 4
Output connections | M8 | M12 | M8 | M12 | M8 | M12
Load type | ohmic, inductive, lamp load
Nominal output voltage | 24 VDC (-15%/+20%)
Output current | max. 0.5 A per channel |  |  |  | max. 2.0 A per channel max. 4.0 A total
Short circuit current | maximum 1.5 A |  |  |  | max. 4.0 A
Supply of the module electronics | from the control voltage Us
Current consumption of the module electronics | typically 120 mA
Output driver supply | from load voltage Up
Output driver current consumption | typically 8 mA per channel
Power supply connection | Feed: 1 x M8 plug, 4-pin Downstream connection: 1 x M8 socket, 4-pin
Electrical isolation Fieldbus GNDS / GNDP | 500 V no
Ambient temperature during operation | -25…+60 °C -25…+55 °C conforms to cURus 0…+55 °C according to ATEX
Ambient temperature during storage | -40…+85 °C
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP65, IP66, IP67 (conforms to EN 60529)
Mounting position | variable
Approvals | CE, cURus, ATEX


EP2308, EP2318, EP2328 - Scope of supply

Product overview [image] EP2308, EP2318, EP2328 [image] EP2308, EP2318, EP2328 - Scope of supply
EP2308, EP2318, EP2328 - Scope of supply
Make sure that the following components are included in the scope of delivery:
▪
1x EtherCAT Box EP23x8-000x
▪
2x protective cap for EtherCAT socket, M8, green (pre-assembled)
▪
1x protective cap for supply voltage input, M8, transparent (pre-assembled)
▪
1x protective cap for supply voltage output, M8, black (pre-assembled)
▪
10x labels, blank (1 strip of 10)
Pre-assembled protective caps do not ensure IP67 protection
Protective caps are pre-assembled at the factory to protect connectors during transport. They may not be tight enough to ensure IP67 protection.
Ensure that the protective caps are correctly seated to ensure IP67 protection.


EP2308, EP2318, EP2328 - Process image

Product overview [image] EP2308, EP2318, EP2328 [image] EP2308, EP2318, EP2328 - Process image
EP2308, EP2318, EP2328 - Process image
DI Inputs
Under Channel 1 to Channel 4 you will find the 4 digital inputs of the module (in the example the EP2308-0001).
Data types
TC3 InputPDO Symbol Channel n
TC3 InputVariable Symbol indent Input: BIT
DO Outputs
Under Channel 5 to Channel 8 you will find the 4 digital outputs of the module (in the example the EP2308-0001).
Data types
TC3 OutputPDO Symbol Channel n
TC3 OutputVariable Symbol indent Output: BIT


EP2316-0003, EP2316-0008

Product overview [image] EP2316-0003, EP2316-0008
EP2316-0003, EP2316-0008
Additional information
•
EP2316-0003 - Introduction
•
EP2316-0008 - Introduction
•
EP2316-000x - Technical Data
•
EP2316-000x - Scope of supply
•
EP2316-0008 - Status LEDs
•
EP2316-000x - Process image


EP2316-0003 - Introduction

Product overview [image] EP2316-0003, EP2316-0008 [image] EP2316-0003 - Introduction
EP2316-0003 - Introduction
EP2316-0003
8 digital inputs 24 VDC, 8 digital outputs 24 VDC, Imax 0.5 A
The EP2316 EtherCAT Box combines eight digital inputs and eight digital outputs in one device . The inputs are available with a 10 μs filter constant.
The outputs process load currents up to 0.5 A, are short-circuit proof and protected against inverse polarity. Signal state and status are indicated by LEDs.
The signal connection is made via two ZS2001 connectors with spring-loaded system, optionally available with 1 or 3 pins. The module is delivered without connectors.
Quick links


EP2316-0008 - Introduction

Product overview [image] EP2316-0003, EP2316-0008 [image] EP2316-0008 - Introduction
EP2316-0008 - Introduction
EP2316-0008
8 digital inputs, 24 VDC, 8 digital outputs, 24 VDC, Imax 0.5 A
The EP2316 EtherCAT Box combines eight digital inputs and eight digital outputs in one device . The inputs are available with a 10 μs filter constant.
The outputs process load currents up to 0.5 A, are short-circuit proof and protected against inverse polarity.
The signal connection is made through a 25-pin D-Sub socket.
The signal state and the status are displayed in groups by light emitting diodes.
Quick links


EP2316-000x - Technical Data

Product overview [image] EP2316-0003, EP2316-0008 [image] EP2316-000x - Technical Data
EP2316-000x - Technical Data
Technical data | EP2316-0003 | EP2316-0008
Fieldbus | EtherCAT
Fieldbus connection | 2 x M8 socket (green)
Number of inputs | 8
Input connections | ZS2001 connector | 25-pin D-Sub socket (pins 1 – 8)
Nominal input voltage | 24 VDC (-15%/+20%)
Input filter | 10 µs
Signal voltage "0" | -3...+5 V (EN 61131-2, type 3)
Signal voltage "1" | +11...+30 V (EN 61131-2, type 3)
Input current | typically 3 mA (EN 61131-2, type 3)
Sensor supply | derived from control voltage, max. 0.5 A total, short-circuit proof
Number of outputs | 8
Output connections | ZS2001 connector | 25-pin D-Sub socket (pins 9 – 16)
Load type | ohmic, inductive, lamp load
Nominal output voltage | 24 VDC (-15%/+20%)
Output current | max. 0.5 A per channel, individually short-circuit proof, sum current of all outputs max. 4 A
Short circuit current | maximum 1.5 A
Supply of the module electronics | from the control voltage Us
Current consumption of the module electronics | typically 120 mA
Output driver supply | from load voltage Up
Output driver current consumption | max. 30 mA for all channels
Power supply connection | Feed: 1 x M8 plug, 4-pin Downstream connection: 1 x M8 socket, 4-pin
Electrical isolation Fieldbus GNDS / GNDP | 500 V no
Ambient temperature during operation | -25…+60 °C | -25…+60 °C -25…+55 °C conforms to cURus
Ambient temperature during storage | -40…+85 °C
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP20 | IP65, IP66, IP67 (conforms to EN 60529)
Mounting position | variable
Approvals | CE | CE, cURus


EP2316-000x - Scope of supply

Product overview [image] EP2316-0003, EP2316-0008 [image] EP2316-000x - Scope of supply
EP2316-000x - Scope of supply
Make sure that the following components are included in the scope of delivery:
▪
1x EtherCAT Box EP2316-000x
▪
2x protective cap for EtherCAT socket, M8, green (pre-assembled)
▪
1x protective cap for supply voltage input, M8, transparent (pre-assembled)
▪
1x protective cap for supply voltage output, M8, black (pre-assembled)
▪
10x labels, blank (1 strip of 10)
Pre-assembled protective caps do not ensure IP67 protection
Protective caps are pre-assembled at the factory to protect connectors during transport. They may not be tight enough to ensure IP67 protection.
Ensure that the protective caps are correctly seated to ensure IP67 protection.


EP2316-0008 - Status LEDs

Product overview [image] EP2316-0003, EP2316-0008 [image] EP2316-0008 - Status LEDs
EP2316-0008 - Status LEDs
EP2316-0008 - Status LEDs
LED Displays
LED | Display | Meaning
STATUS 1-8 | green illuminated | A signal (24 V) is present at a least one of the inputs for channels 1-8
STATUS 9-16 | green illuminated | at least one of the outputs for channel 9-16 is set
 | red illuminated | at least one output of channels 9-16 has an error
Us | off | The supply voltage, Us, is not present
 | green illuminated | The supply voltage, Us, is present
Up | off | The supply voltage, Up, is not present
 | green illuminated | The supply voltage, Up, is present


EP2316-000x - Process image

Product overview [image] EP2316-0003, EP2316-0008 [image] EP2316-000x - Process image
EP2316-000x - Process image
DIG Inputs
You will find the 8 digital inputs of the module under DIG Inputs.
Data types
TC3 InputPDO Symbol DIG Inputs
TC3 InputVariable Symbol indent Input n: BIT
TC3 InputVariable Symbol indent Sync Error: BIT
DIG Diag Inputs
You will find the diagnostic inputs for the module's 8 digital outputs under DIG Diag Inputs.
Data types
TC3 InputPDO Symbol DIG Diag Inputs
 TC3 InputVariable Symbol indent Diag Input n: BIT
Diag Input n
Indicates an error on Output n.
DIG Inputs Device
You will find the module's status inputs under DIG Inputs Device.
Data types
TC3 InputPDO Symbol DIG Inputs Device
 TC3 InputVariable Symbol indent Safe state active: BIT
TC3 InputVariable Symbol indent Error channel 1: BIT
TC3 InputVariable Symbol indent Error channel 2: BIT
TC3 InputVariable Symbol indent Sync error: BIT
TC3 InputVariable Symbol indent TxPDO Toggle: BIT
Safe state active
Indicates whether the safe state has been assumed. The display only works if the network transmits process input data, i.e. in the network states Operational (OP) and Safe-Operational (Safe-OP), but not in the network state INIT.
Error channel X
Indicates an error on channel X.
Sync Error
See EtherCAT system documentation. The EtherCAT system documentation is available on the Beckhoff homepage under Downloads.
TxPDO Toggle
See EtherCAT system documentation.
DIG Outputs
You will find the 8 digital outputs of the module under DIG Outputs.
Data types
TC3 OutputPDO Symbol DIG Outputs
TC3 OutputVariable Symbol indent Output n: BIT
DIG Outputs Device
You will find the module's control outputs under DIG Outputs Device.
Data types
TC3 OutputPDO Symbol DIG Outputs Device
TC3 OutputVariable Symbol indent Set safe state: BIT
TC3 OutputVariable Symbol indent Reset outputs: BIT
Set safe state
Sets the module to the safe state.
Reset outputs
Resets the error bits "Error channel X" of the module. The outputs are reactivated.


EP2338-x00x

Product overview [image] EP2338-x00x
EP2338-x00x
Additional information
•
EP2338-x00x - Introduction
•
EP2338-x00x - Technical Data
•
EP2338-x00x - Scope of supply
•
EP2338-x00x - Process image


EP2338-x00x - Introduction

Product overview [image] EP2338-x00x [image] EP2338-x00x - Introduction
EP2338-x00x - Introduction
EP2338-x00x Inventarbild Website EN
EP2338-x00x
8 digital inputs or outputs, 24 VDC
The EP2338 EtherCAT Box has eight digital channels, each of which can optionally be operated as an input or as an output. A configuration whether a channel is to be used as input or output is not required; the input circuit is internally fixed to the output driver so that a set output is automatically displayed in the input process image.
The outputs process load currents up to 0.5 A, are short-circuit proof and protected against inverse polarity. The inputs have a filter constant of 10 µs (EP2338-0001, EP2338-0002) or a filter constant of 3 ms (EP2338-1001, EP2338-1002). The state of each signal is indicated by means of light emitting diodes. The signals are optionally connected via M8 (EP2338-x001) or M12 connectors (EP2338-x002).
Supply of the connected sensors from UP, not from US
In contrast to many other modules, the EP2338 EtherCAT Box supplies digital sensors from the UP peripheral voltage and not from the US control voltage! Nevertheless, an overload of the sensor supply (current > 0.5 A) is also indicated here by the illuminated red US LED.
Note
For switch-off in the event of a fault, do not supply sensors externally
If the design of your installation is such that the power supply voltage UP is switched off in the event of a fault, you must not power the connected sensors externally, but only through EP2338! Otherwise, when the UP energy is switched off, EP2338 can continue to draw energy from the external sensor supply, and the outputs will not be switched off.
Quick links


EP2338-x00x - Technical Data

Product overview [image] EP2338-x00x [image] EP2338-x00x - Technical Data
EP2338-x00x - Technical Data
Technical data | EP2338-0001 | EP2338-1001 | EP2338-0002 | EP2338-1002
Fieldbus | EtherCAT
Fieldbus connection | 2 x M8 socket (green)
Number of outputs | 8 to 0
Output connections | M8 |  | M12
Load type | ohmic, inductive, lamp load
Nominal output voltage | 24 VDC (-15%/+20%)
Output current | max. 0.5 A per channel
Short circuit current | maximum 1.5 A
Supply of the module electronics | from the control voltage Us
Current consumption of the module electronics | typically 120 mA
Output driver supply | from load voltage Up
Output driver current consumption | typically 20 mA
Number of inputs | 0 to 8
Input connections | M8 |  | M12
Nominal input voltage | 24 VDC (-15%/+20%)
Input filter | 10 µs | 3 ms | 10 µs | 3 ms
Signal voltage "0" | -3...+5 V (EN 61131-2, type 3)
Signal voltage "1" | +11...+30 V (EN 61131-2, type 3)
Input current | typically 3 mA (EN 61131-2, type 3)
Sensor supply | from the peripheral voltage Up, max. 0.5 A, total short-circuit proof
Power supply connection | Feed: 1 x M8 plug, 4-pin Downstream connection: 1 x M8 socket, 4-pin
Electrical isolation Fieldbus GNDS / GNDP | 500 V no
Ambient temperature during operation | -25 .. +60 °C -25 .. +55 °C conforms to cURus 0 .. +55 °C according to ATEX
Ambient temperature during storage | -40 .. +85 °C
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP65, IP66, IP67 (conforms to EN 60529)
Mounting position | variable
Approvals | CE, cURus, ATEX


EP2338-x00x - Scope of supply

Product overview [image] EP2338-x00x [image] EP2338-x00x - Scope of supply
EP2338-x00x - Scope of supply
Make sure that the following components are included in the scope of delivery:
▪
1x EtherCAT Box EP2338-x00x
▪
2x protective cap for EtherCAT socket, M8, green (pre-assembled)
▪
1x protective cap for supply voltage input, M8, transparent (pre-assembled)
▪
1x protective cap for supply voltage output, M8, black (pre-assembled)
▪
10x labels, blank (1 strip of 10)
Pre-assembled protective caps do not ensure IP67 protection
Protective caps are pre-assembled at the factory to protect connectors during transport. They may not be tight enough to ensure IP67 protection.
Ensure that the protective caps are correctly seated to ensure IP67 protection.


EP2338-x00x - Process image

Product overview [image] EP2338-x00x [image] EP2338-x00x - Process image
EP2338-x00x - Process image
DI Inputs
Under Channel 1 to Channel 8 you will find the 8 digital inputs of the module (in the example the EP2338-0001).
Data types
TC3 InputPDO Symbol Channel n
 TC3 InputVariable Symbol indent Input: BIT
DO Outputs
Under Channel 1 to Channel 8 you will find the 8 digital outputs of the module (in the example the EP2338-0001).
Data types
TC3 OutputPDO Symbol Channel n
 TC3 OutputVariable Symbol indent Output: BIT


EP2339-0003

Product overview [image] EP2339-0003
EP2339-0003
Additional information
•
EP2339-0003 - Introduction
•
EP2339-0003 - Technical data
•
EP2339-0003 - Scope of supply
•
EP2339-0003 - Process image


EP2339-0003 - Introduction

Product overview [image] EP2339-0003 [image] EP2339-0003 - Introduction
EP2339-0003 - Introduction
EP2339-0003 Inventarbild Website EN
EP2339-0003
16-channel digital input or output 24 VDC
The EP2339-0003 EtherCAT Box has 16 digital channels, each of which can optionally be operated as an input or as an output. A configuration for using a channel as input or output is not necessary; the input circuit is internally connected to the output driver, so that a set output is displayed automatically in the input process image.
A filter constant of 3.0 ms is available for the inputs. The outputs are short-circuit proof and protected against inverse polarity. They handle load currents of up to 0.5 A each, although the total current is limited to 4 A. The state of each signal is indicated by means of light emitting diodes on the connectors. For the signal connection connectors with a spring-loaded system are used, optionally available with 1 or 3 pins. The module is supplied without connectors. The sensors are powered by the load voltage UP.
Quick links


EP2339-0003 - Technical data

Product overview [image] EP2339-0003 [image] EP2339-0003 - Technical data
EP2339-0003 - Technical data
Technical data | EP2339-0003
Fieldbus | EtherCAT
Fieldbus connection | 2 x M8 socket (green)
Distributed Clocks | yes
Cable length for inputs/outputs | max. 30 m
Number of outputs | 0 to 16
Output connections | 2x ZS2001
Load type | ohmic, inductive, lamp load
Nominal output voltage | 24 VDC (-15%/+20%)
Output current | max. 0,5 A per channel, short-circuit proof max. 4.0 A total
Short circuit current | max. 1,5 A
Supply of the module electronics | from the control voltage Us
Current consumption of the module electronics | typically 120 mA
Output driver supply | from the load voltage UP
Output driver current consumption | typically 20 mA + load
Input connections | 2x ZS2001
Number of inputs | 0 to 16
Nominal input voltage | 24 VDC (-15%/+20%)
Input filter | 3,0 ms
Signal voltage "0" | -3...+5 V (EN 61131-2, type 3)
Signal voltage "1" | +11...+30 V (EN 61131-2, type 3)
Input current | typically 5 mA at 24 V
Sensor supply | from the peripheral voltage UP, max. 0,5 A, total short-circuit proof
Power supply connection | Feed: 1 x M8 plug, 4-pin Downstream connection: 1 x M8 socket, 4-pin
Electrical isolation Fieldbus GNDS / GNDP | 500 V no
Ambient temperature during operation | -25 .. +60 °C -25 .. +55 °C conforms to cURus
Ambient temperature during storage | -40 .. +85 °C
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP20
Mounting position | variable
Approvals | CE, cURus


EP2339-0003 - Scope of supply

Product overview [image] EP2339-0003 [image] EP2339-0003 - Scope of supply
EP2339-0003 - Scope of supply
Make sure that the following components are included in the scope of delivery:
▪
1x EtherCAT Box EP2339-0003
▪
2x protective cap for EtherCAT socket, M8, green (pre-assembled)
▪
1x protective cap for supply voltage input, M8, transparent (pre-assembled)
▪
1x protective cap for supply voltage output, M8, black (pre-assembled)
▪
10x labels, blank (1 strip of 10)
Pre-assembled protective caps do not ensure IP67 protection
Protective caps are pre-assembled at the factory to protect connectors during transport. They may not be tight enough to ensure IP67 protection.
Ensure that the protective caps are correctly seated to ensure IP67 protection.


EP2339-0003 - Process image

Product overview [image] EP2339-0003 [image] EP2339-0003 - Process image
EP2339-0003 - Process image
EP2339-0003 Prozessabbild gesamt
EP2339-0003 - Process image
DI Inputs Channel n
EP2339-0003 Prozessabbild DI Inputs
TC3 InputVariable Symbol Input x
Digital inputs. Data type: BIT.
TC3 InputVariable Symbol Sync error
This bit is only relevant in Distributed Clocks mode.
It is TRUE if a synchronization error occurred during the elapsed EtherCAT cycle.
TC3 InputVariable Symbol TxPDO State
Validity of the input data. This bit is TRUE if the input data could not be read correctly due to an error.
TC3 InputVariable Symbol TxPDO Toggle
This bit is inverted each time an input data update occurs.
DO Outputs Channel n
EP2339-0003 Prozessabbild DO Outputs
TC3 OutputVariable Symbol Output x
Digital outputs. Data type: BIT.


EP2339-002x

Product overview [image] EP2339-002x
EP2339-002x
Additional information
•
EP2339-0021 - Introduction
•
EP2339-0022 - Introduction
•
EP2339-002x - Technical data
•
EP2339-002x - Scope of supply
•
EP2339-002x - Process image


EP2339-0021 - Introduction

Product overview [image] EP2339-002x [image] EP2339-0021 - Introduction
EP2339-0021 - Introduction
EP2339-0021 inkl FE
EP2339-0021
16 digital inputs or outputs, 24 VDC
The EP2339-0021 EtherCAT Box has 16 digital channels, each of which can be operated as inputs or outputs. A configuration whether a channel is to be used as input or output is not required; the input circuit is internally fixed to the output driver so that a set output is automatically displayed in the input process image.
The outputs process load currents up to 0.5 A, are short-circuit proof and protected against inverse polarity. The filter constant of the inputs is 3 ms. The state of each signal is indicated by means of light emitting diodes. The signals are connected via M8 connectors.
Supply of the connected sensors from UP, not from US
In contrast to many other modules, the EP2339-0021 EtherCAT Box supplies digital sensors from the UP peripheral voltage and not from the US control voltage! Nevertheless, an overload of the sensor supply (current > 0.5 A) is also indicated here by the illuminated red US LED.
Note
For shutdown in the event of a fault, do not supply sensors externally
If the design of your installation is such that the power supply voltage UP is switched off in the event of a fault, you must not power the connected sensors externally, but only through EP2339-0021! Otherwise, when the UP energy is switched off, EP2339-0021 can continue to draw energy from the external sensor supply, and the outputs will not be switched off.
Quick links


EP2339-0022 - Introduction

Product overview [image] EP2339-002x [image] EP2339-0022 - Introduction
EP2339-0022 - Introduction
EP2339-0022 inkl Erdungsbügel=FE
EP2339-0022
16 digital inputs or outputs, 24 VDC
The EP2339-0022 EtherCAT Box has 16 digital channels, each of which can be operated as inputs or outputs. A configuration whether a channel is to be used as input or output is not required; the input circuit is internally fixed to the output driver so that a set output is automatically displayed in the input process image.
The outputs process load currents up to 0.5 A, are short-circuit proof and protected against inverse polarity.
The filter constant of the inputs is 3 ms.
The state of each signal is indicated by means of light emitting diodes. The signals are connected via M12 connectors.
Supply of the connected sensors from UP, not from US
In contrast to many other modules, the EP2339-0022 EtherCAT Box supplies digital sensors from the UP peripheral voltage and not from the US control voltage! Nevertheless, an overload of the sensor supply (current > 0.5 A) is also indicated here by the illuminated red US LED.
Note
For switch-off in the event of a fault, do not supply sensors externally
If the design of your installation is such that the power supply voltage UP is switched off in the event of a fault, you must not power the connected sensors externally, but only through EP2339-0022! Otherwise, when the UP energy is switched off, EP2339-0022 can continue to draw energy from the external sensor supply, and the outputs will not be switched off.
Quick links


EP2339-002x - Technical data

Product overview [image] EP2339-002x [image] EP2339-002x - Technical data
EP2339-002x - Technical data
Technical data | EP2339-0021 | EP2339-0022
Fieldbus | EtherCAT
Fieldbus connection | 2 x M8 socket (green)
Number of outputs | 0 to 16
Output connections | 16x M8 | 8x M12
Load type | ohmic, inductive, lamp load
Nominal output voltage | 24 VDC (-15%/+20%)
Output current | max. 0,5 A per channel
Short circuit current | max. 1,5 A
Supply of the module electronics | from the control voltage Us
Current consumption of the module electronics | typically 120 mA
Output driver supply | from the load voltage UP
Output driver current consumption | typically 20 mA
Input connections | 16x M8 | 8x M12
Number of inputs | 0 to 16
Nominal input voltage | 24 VDC (-15%/+20%)
Input filter | 3,0 ms
Signal voltage "0" | -3...+5 V (EN 61131-2, type 3)
Signal voltage "1" | +11...+30 V (EN 61131-2, type 3)
Input current | typically 5 mA at 24 V
Sensor supply | from the peripheral voltage UP, max. 0,5 A, total short-circuit proof
Power supply connection | Feed: 1 x M8 plug, 4-pin Downstream connection: 1 x M8 socket, 4-pin
Electrical isolation Fieldbus GNDS / GNDP | 500 V yes
Ambient temperature during operation | -25…+60 °C -25…+55 °C conforms to cURus
Ambient temperature during storage | -40…+85 °C
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP65, IP66, IP67 (conforms to EN 60529)
Mounting position | variable
Approvals | CE, cURus


EP2339-002x - Scope of supply

Product overview [image] EP2339-002x [image] EP2339-002x - Scope of supply
EP2339-002x - Scope of supply
Make sure that the following components are included in the scope of delivery:
▪
1x EtherCAT Box EP2339-002x
▪
2x protective cap for EtherCAT socket, M8, green (pre-assembled)
▪
1x protective cap for supply voltage input, M8, transparent (pre-assembled)
▪
1x protective cap for supply voltage output, M8, black (pre-assembled)
▪
10x labels, blank (1 strip of 10)
Pre-assembled protective caps do not ensure IP67 protection
Protective caps are pre-assembled at the factory to protect connectors during transport. They may not be tight enough to ensure IP67 protection.
Ensure that the protective caps are correctly seated to ensure IP67 protection.


EP2339-002x - Process image

Product overview [image] EP2339-002x [image] EP2339-002x - Process image
EP2339-002x - Process image
Inputs
Under Channel 1 to Channel 16 you will find the 16 digital inputs of the module (here as an example the EP2339-0021).
Data types
TC3 InputPDO Symbol Channel n
TC3 InputVariable Symbol indent Input: BIT
Outputs
Under Channel 17 to Channel 32 you will find the 16 digital outputs of the module (here as an example the EP2339-0021).
Data types
TC3 OutputPDO Symbol Channel n
TC3 OutputVariable Symbol indent Output: BIT


EP2339-0042

Product overview [image] EP2339-0042
EP2339-0042
Additional information
•
EP2339-0042 - Introduction
•
EP2339-0042 - Technical data
•
EP2339-0042 - Scope of supply
•
EP2339-0042 - Process image


EP2339-0042 - Introduction

Product overview [image] EP2339-0042 [image] EP2339-0042 - Introduction
EP2339-0042 - Introduction
EP2339-0042 inkl FE
EP2339-0042
16-channel digital input or output 24 V DC
The EP2339-0042 EtherCAT Box has 16 digital channels, each of which can optionally be operated as an input or as an output. A configuration for using a channel as input or output is not necessary; the input circuit is internally connected to the output driver, so that a set output is displayed automatically in the input process image.
A filter constant of 3.0 ms is available for the inputs. The outputs are short-circuit proof. They handle load currents of up to 0.5 A each. The state of each signal is indicated by means of light emitting diodes. The signals are connected via M12 screw type connectors.
Supply of the connected sensors from UP, not from US
In contrast to many other modules, the EP2339-0042 EtherCAT Box supplies digital sensors from the UP peripheral voltage and not from the US control voltage.
Note
For shutdown in the event of a fault, do not supply sensors externally
If the design of your installation is such that the power supply voltage UP is switched off in the event of a fault, you must not power the connected sensors externally, but only through the EP2339-0042! Otherwise, when the UP energy is switched off, the EP2339-0042 can continue to draw energy from the external sensor supply, and the outputs will not be switched off.
Quick links


EP2339-0042 - Technical data

Product overview [image] EP2339-0042 [image] EP2339-0042 - Technical data
EP2339-0042 - Technical data
All values are typical values over the entire temperature range, unless stated otherwise.
Technical data | EP2339-0042
Fieldbus | EtherCAT
Fieldbus connection | 2x M12 socket, D-coded, 4-pin, green
Number of channels | 16 digital inputs or outputs
Input / output connections | 8x M12
Load type | ohmic, inductive, lamp load
Nominal output voltage | 24 VDC (-15%/+20%)
Output current | max. 0.5 A on each channel, individually short-circuit proof
Short circuit current | max. 1.5 A
Supply of the module electronics | from the control voltage US
Current consumption of the module electronics | 120 mA
Output driver supply | from the peripheral voltage UP
Output driver current consumption | 20 mA + load
Nominal input voltage | 24 VDC (-15%/+20%)
Input filter | 3.0 ms
Signal voltage "0" | -3...+5 V (EN 61131-2, type 3)
Signal voltage "1" | +11...+30 V (EN 61131-2, type 3)
Input current | 6 mA at 24 V
Sensor supply | from the peripheral voltage UP max. 0.5 A, short-circuit proof overall
Power supply connection | Input: 1x 7/8“ plug, 5-pin Downstream connection: 1x 7/8“ socket, 5-pin max. 16 A per Pin
Electrical isolation | 500 V (fieldbus / IO)
Ambient temperature during operation | -25…+60 °C -25…+55 °C conforms to cURus
Ambient temperature during storage | -40…+85 °C
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP65, IP66, IP67 (conforms to EN 60529)
Weight | approx. 440 g
Installation position | variable
Approvals | CE, cURus in preparation


EP2339-0042 - Scope of supply

Product overview [image] EP2339-0042 [image] EP2339-0042 - Scope of supply
EP2339-0042 - Scope of supply
Make sure that the following components are included in the scope of delivery:
▪
1x EtherCAT Box EP2339-0042
▪
2x protective cap for EtherCAT socket, M12 (pre-assembled)
▪
1x Protective cap for supply voltage output, 7/8”, black (pre-fitted)
▪
10x labels, blank (1 strip of 10)
Pre-assembled protective caps do not ensure IP67 protection
Protective caps are pre-assembled at the factory to protect connectors during transport. They may not be tight enough to ensure IP67 protection.
Ensure that the protective caps are correctly seated to ensure IP67 protection.


EP2339-0042 - Process image

Product overview [image] EP2339-0042 [image] EP2339-0042 - Process image
EP2339-0042 - Process image
Inputs
The process image contains a process data object for each digital input.
The name of each process data object contains the name of the socket and the pin number of the corresponding digital input.
EP2339-0042 Prozessabbild Inputs
Data types
TC3 InputVariable Symbol indent Input: BIT
Outputs
The process image contains a process data object for each digital output.
The name of each process data object contains the name of the socket and the pin number of the corresponding digital output.
EP2339-0042 Prozessabbild Outputs
Data types
TC3 OutputVariable Symbol indent Output: BIT


EP2349-002x

Product overview [image] EP2349-002x
EP2349-002x
Additional information
•
EP2349-002x - Introduction
•
EP2349-002x - Technical data
•
EP2349-002x - Scope of supply
•
EP2349-002x - Process image


EP2349-002x - Introduction

Product overview [image] EP2349-002x [image] EP2349-002x - Introduction
EP2349-002x - Introduction
EP2349-0021 inkl Erdungsbügel=FE
EP2349-0021
EP2349-0022 inkl Erdungsbügel=FE
EP2349-0022
16 digital inputs or outputs, 24 VDC, freely selectable, 10 µs filter
The EP2349 EtherCAT Box has 16 freely selectable digital inputs or outputs on one device. The filter constant of the inputs is 10 µs. The outputs are short-circuit proof and protected against inverse connection and process load currents up to 0.5 A, whereby the total current is limited to 4 A. The state of each signal is indicated by means of light emitting diodes. The signals are optionally connected via M8 (EP2349-0021) or M12 (EP2349-0022) connectors. The sensors are powered by the load voltage UP.
Supply of the connected sensors from UP, not from US
In contrast to many other modules, the EP2349-002x EtherCAT Box supplies digital sensors from the UP peripheral voltage and not from the US control voltage! Nevertheless, an overload of the sensor supply (current > 0.5 A) is also indicated here by the illuminated red US LED.
Note
For shutdown in the event of a fault, do not supply sensors externally
If the design of your installation is such that the power supply voltage UP is switched off in the event of a fault, you must not power the connected sensors externally, but only through EP2349-002x! Otherwise, when the UP energy is switched off, EP2349-002x can continue to draw energy from the external sensor supply, and the outputs will not be switched off.
Quick links


EP2349-002x - Technical data

Product overview [image] EP2349-002x [image] EP2349-002x - Technical data
EP2349-002x - Technical data
Technical data | EP2349-0021 | EP2349-0022
Fieldbus | EtherCAT
Fieldbus connection | 2 x M8 socket (green)
Number of outputs | 16 to 0
Output connections | M8 sockets | M12 sockets
Load type | ohmic, inductive, lamp load
Nominal output voltage | 24 VDC (-15%/+20%)
Output current | max. 0.5 A each channel, individually short-circuit proof, sum current max. 4 A
Short circuit current | maximum 1.5 A
Supply of the module electronics | from the control voltage Us
Current consumption of the module electronics | typically 130 mA
Output driver supply | from load voltage Up
Output driver current consumption | typically 20 mA
Input connections | M8 sockets | M12 sockets
Number of inputs | 0 to 16
Nominal input voltage | 24 VDC (-15%/+20%)
Input filter | 10 µs
Signal voltage "0" | -3...+5 V (EN 61131-2, type 3)
Signal voltage "1" | +11...+30 V (EN 61131-2, type 3)
Input current | typically 6 mA (EN 61131-2, type 3)
Sensor supply | from the peripheral voltage Up, max. 0.5 A, total short-circuit proof
Power supply connection | Feed: 1 x M8 plug, 4-pin Downstream connection: 1 x M8 socket, 4-pin
Electrical isolation Fieldbus GNDS / GNDP | 500 V yes
Weight | approx. 250 g
Ambient temperature during operation | -25…+60 °C -25…+55 °C conforms to cURus
Ambient temperature during storage | -25…+85 °C
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP65, IP66, IP67 (conforms to EN 60529)
Mounting position | variable
Approvals | CE, cURus


EP2349-002x - Scope of supply

Product overview [image] EP2349-002x [image] EP2349-002x - Scope of supply
EP2349-002x - Scope of supply
Make sure that the following components are included in the scope of delivery:
▪
1x EtherCAT Box EP2349-002x
▪
2x protective cap for EtherCAT socket, M8, green (pre-assembled)
▪
1x protective cap for supply voltage input, M8, transparent (pre-assembled)
▪
1x protective cap for supply voltage output, M8, black (pre-assembled)
▪
10x labels, blank (1 strip of 10)
Pre-assembled protective caps do not ensure IP67 protection
Protective caps are pre-assembled at the factory to protect connectors during transport. They may not be tight enough to ensure IP67 protection.
Ensure that the protective caps are correctly seated to ensure IP67 protection.


EP2349-002x - Process image

Product overview [image] EP2349-002x [image] EP2349-002x - Process image
EP2349-002x - Process image
Inputs
Under Channel 1 to Channel 16 you will find the 16 digital inputs of the module (here as an example the EP2349-0021).
Data types
TC3 InputPDO Symbol Channel n
TC3 InputVariable Symbol indent Input: BIT
Outputs
Under Channel 17 to Channel 32 you will find the 16 digital outputs of the module (here as an example the EP2349-0021).
Data types
TC3 OutputPDO Symbol Channel n
TC3 OutputVariable Symbol indent Output: BIT


Mounting and connection

Mounting and connection
Mounting and connection
Additional information
•
Mounting
•
Connections
•
UL Requirements
•
ATEX notes


Mounting

Mounting and connection [image] Mounting
Mounting
Additional information
•
Dimensions EPxxxx-xx0x and EPxxxx-xx1x
•
Dimensions EPxxxx-xx2x
•
EPxxxx-xx42 dimensions
•
Fixing
•
Functional earth (FE)


Dimensions EPxxxx-xx0x and EPxxxx-xx1x

Mounting and connection [image] Mounting [image] Dimensions EPxxxx-xx0x and EPxxxx-xx1x
Dimensions EPxxxx-xx0x and EPxxxx-xx1x
Dimensions
All dimensions are given in millimeters.
Housing features
Housing material | PA6 (polyamide)
Sealing compound | polyurethane
Mounting | two fastening holes Ø 3.5 mm for M3
Metal parts | brass, nickel-plated
Contacts | CuZn, gold-plated
Power feed through | max. 4 A
Installation position | variable
Protection class | IP65, IP66, IP67 (conforms to EN 60529) when screwed together
Dimensions (H x W x D) | approx. 126 x 30 x 26.5 mm (without connectors)


Dimensions EPxxxx-xx2x

Mounting and connection [image] Mounting [image] Dimensions EPxxxx-xx2x
Dimensions EPxxxx-xx2x
Dimensions
All dimensions are given in millimeters.
Housing features
Housing material | PA6 (polyamide)
Sealing compound | polyurethane
Mounting | two fastening holes Ø 4.5 mm for M4
Metal parts | brass, nickel-plated
Contacts | CuZn, gold-plated
Power feed through | max. 4 A
Installation position | variable
Protection class | IP65, IP66, IP67 (conforms to EN 60529) when screwed together
Dimensions (H x W x D) | approx. 126 x 60 x 26.5 mm (without connectors)


EPxxxx-xx42 dimensions

Mounting and connection [image] Mounting [image] EPxxxx-xx42 dimensions
EPxxxx-xx42 dimensions
Dimensions
All dimensions are given in millimeters.
Housing features
Housing material | PA6 (polyamide)
Sealing compound | polyurethane
Mounting | two fastening holes Ø 4.5 mm for M4
Metal parts | brass, nickel-plated
Contacts | CuZn, gold-plated
Power feed through | max. 16 A at 40°C (according to IEC 60512-3)
Installation position | variable
Protection class | IP65, IP66, IP67 (conforms to EN 60529) when screwed together
Dimensions (H x W x D) | approx. 150 x 60 x 26.5 mm (without connectors)


Fixing

Mounting and connection [image] Mounting [image] Fixing
Fixing
Protection of connectors against contamination!
While mounting the modules, protect all connectors, especially the IP-Link, against contamination! Only with connected cables or plugs the protection class IP67 is guaranteed! Unused connectors have to be protected with the right plugs! See for plug sets in the catalogue.
Modules with narrow housing are mounted with two M3 bolts.
Modules with wide housing are mounted with two M3 bolts to the fixing holes located at the corners or mounted with two M4 bolts to the fixing holes located centrally.
The bolts must be longer than 15 mm. The fixing holes of the modules are not threaded.
When assembling, remember that the fieldbus connectors increases the overall height. See chapter accessories.
Mounting Rail ZS5300-0001
The mounting rail ZS5300-0001 (500 mm x 129 mm) allows the time saving assembly of modules.
The rail is made of stainless steel, 1.5 mm thick, with already pre-made M3 threads for the modules. The rail has got 5.3 mm slots to mount it via M5 screws to the machine.
Mounting Rail ZS5300-000
The mounting rail is 500 mm long, that way 15 narrow modules can be mounted with a distance of 2 mm between two modules. The rail can be cut to length for the application.
Mounting Rail ZS5300-0011
The mounting rail ZS5300-0011 (500 mm x 129 mm) has in addition to the M3 treads also pre-made M4 treads to fix 60 mm wide modules via their middle holes.
Up to 14 narrow or 7 wide modules may be mixed mounted.


Functional earth (FE)

Mounting and connection [image] Mounting [image] Functional earth (FE)
Functional earth (FE)
EtherCAT Box modules of types EPxxxx-002x and EPxxxx-0042 must be grounded:
The fastening holes also serve as connections for the functional earth (FE).
Make sure that the box is earthed with low impedance via both fastening screws. You can achieve this, for example, by mounting the box on a grounded machine bed.
FE connection via fastening holes
Functional earth via the fastening holes


Connections

Mounting and connection [image] Connections
Connections
Additional information
•
Tightening torques for plug connectors
•
EtherCAT
•
Supply voltages
•
Digital inputs and outputs


Tightening torques for plug connectors

Mounting and connection [image] Connections [image] Tightening torques for plug connectors
Tightening torques for plug connectors
Screw connectors tight with a torque wrench. (e.g. ZB8801 from Beckhoff)
Connector diameter | Tightening torque
M8 | 0.4 Nm
M12 | 0.6 Nm
7/8” | 1.5 Nm


EtherCAT

Mounting and connection [image] Connections [image] EtherCAT
EtherCAT
Additional information
•
Connectors
•
Status LEDs
•
Cables


Connectors

Mounting and connection [image] Connections [image] EtherCAT [image] Connectors
Connectors
Note
Risk of confusion: supply voltages and EtherCAT
Defect possible through incorrect insertion.
•
Observe the color coding of the connectors:
black: Supply voltages
green: EtherCAT
EtherCAT Box modules have two green M8 or M12 sockets for the incoming and outgoing EtherCAT connections.
M8 sockets |  | M12 sockets
EtherCAT connections | EtherCAT connections | EtherCAT connections
M8 socket, 4-pin – connection |  | M12 socket, D-coded EtherCAT/Ethernet
Assignment
There are various different standards for the assignment and colors of connectors and cables for EtherCAT.
EtherCAT | Plug connector |  |  | Cable |  | Standard
Signal | M8 | M12 | RJ451 | ZB9010, ZB9020, ZB9030, ZB9032, ZK1090-6292, ZK1090-3xxx-xxxx | ZB9031 and old versions of ZB9030, ZB9032, ZK1090-3xxx-xxxx | TIA-568B
Tx + | Pin 1 | Pin 1 | Pin 1 | yellow2 | orange/white3 | white/orange
Tx - | Pin 4 | Pin 3 | Pin 2 | orange2 | orange3 | orange
Rx + | Pin 2 | Pin 2 | Pin 3 | white2 | blue/white3 | white/green
Rx - | Pin 3 | Pin 4 | Pin 6 | blue2 | blue3 | green
Shield | Housing |  | Shroud | Shield | Shield | Shield
1) colored markings according to EN 61918 in the four-pin RJ45 connector ZS1090-0003
2) wire colors according to EN 61918
3) wire colors
Assimilation of color coding for cable ZB9030, ZB9032 and ZK1090-3xxxx-xxxx (with M8 connectors)
For unification, the prevalent cables ZB9030, ZB9032 and ZK1090-3xxx-xxxx were changed to the colors of EN61918 (yellow, orange, white, blue). So different color coding exists. But the electrical properties are absolutely identical.


Status LEDs

Mounting and connection [image] Connections [image] EtherCAT [image] Status LEDs
Status LEDs
EtherCAT connections
EtherCAT connections
EtherCAT connections
L/A (Link/Act)
A green LED labelled "L/A" is located next to each EtherCAT socket. The LED indicates the communication state of the respective socket:
LED | Meaning
off | no connection to the connected EtherCAT device
lit | LINK: connection to the connected EtherCAT device
flashes | ACT: communication with the connected EtherCAT device
Run
Each EtherCAT slave has a green LED labelled "Run". The LED signals the status of the slave in the EtherCAT network:
LED | Meaning
off | Slave is in "Init" state
flashes uniformly | Slave is in "Pre-Operational“ state
flashes sporadically | Slave is in "Safe-Operational" state
lit | Slave is in "Operational" state
Description of the EtherCAT slave states


Cables

Mounting and connection [image] Connections [image] EtherCAT [image] Cables
Cables
For connecting EtherCAT devices only shielded Ethernet cables that meet the requirements of at least category 5 (CAT5) according to EN 50173 or ISO/IEC 11801 should be used.
EtherCAT uses four wires for signal transmission.
Thanks to automatic line detection ("Auto MDI-X"), both symmetrical (1:1) or cross-over cables can be used between Beckhoff EtherCAT.
Detailed recommendations for the cabling of EtherCAT devices


Supply voltages

Mounting and connection [image] Connections [image] Supply voltages
Supply voltages
The EtherCAT Box is supplied with two supply voltages.
▪
Control voltage US
Power is supplied to the fieldbus, the processor logic, the inputs and the sensors from the control voltage US.
▪
Peripheral voltage UP
The peripheral voltage UP supplies the digital outputs; it can be brought in separately. Hence, if the peripheral voltage is switched off, the fieldbus function as well as the supply and function of the inputs are retained.
Redirection of the supply voltages
The power IN and OUT connections are bridged in the module. Hence, the supply voltages Us and Up can be passed from EtherCAT Box to EtherCAT Box in a simple manner.
Note
Note the maximum current!
Ensure that the permitted current for the connectors is not exceeded when routing the supply voltages US and UP:
M8 connector: max. 4 A
7/8" connector: max 16 A
Additional information
•
Connectors
•
Status LEDs
•
Conductor losses


Connectors

Mounting and connection [image] Connections [image] Supply voltages [image] Connectors
Connectors
M8 connector |  | 7/8" connector
Connector | Connector | Connectors + LEDs
M8 4polig In+Out Kontaktbelegung |  | 7/8 Zoll In+Out Kontaktbelegung
Function | M8 | 7/8" | Description | Core color 1)
US | 1 | 4 | Control voltage | Brown
UP | 2 | 5 | Peripheral voltage | White
GNDS | 3 | 2 | GND to US | Blue
GNDP | 4 | 1 | GND to UP | Black
FE | - | 3 | Functional earth | Grey
1) The core colors apply to cables of the type: Beckhoff ZK2020-xxxx-xxxx
GNDS and GNDP are linked for modules of the following types:
▪
EPxxxx-0001
▪
EPxxxx-0002
▪
EPxxxx-0008
Note
The electrical isolation between GNDS and GNDP can be removed
In some EtherCAT Box modules the ground potentials GNDS and GNDP are linked.
If several EtherCAT Box modules are supplied with the same electrically isolated voltages, check whether there is an EtherCAT Box among them in which the ground potentials are linked.


Status LEDs

Mounting and connection [image] Connections [image] Supply voltages [image] Status LEDs
Status LEDs
Connectors + LEDs
Status LEDs for the supply voltages
EtherCAT Box modules have two LEDs which indicate the state of the supply voltages. The LEDs are labelled with the designations of the supply voltages: Us and Up.
▪
An LED lights up green when the respective supply voltage is present.
▪
If an LED lights up red, the sensor supply was switched off due to overload.
It is irrelevant which of the LEDs lights up red. The sensor supply can as well be derived from the other supply voltage. See specification „Sensor supply“ in the technical data.


Conductor losses

Mounting and connection [image] Connections [image] Supply voltages [image] Conductor losses
Conductor losses
Take into account the voltage drop on the supply line when planning a system. Avoid the voltage drop being so high that the supply voltage at the box lies below the minimum nominal voltage.
Variations in the voltage of the power supply unit must also be taken into account.
Voltage drop on cables with M8 connectors
Leitungsverluste M8 2A
Leitungsverluste M8 4A
Voltage drop on cables with 7/8" connectors
Leitungsverluste 7/8" 2A
Leitungsverluste 7/8" 4A


Digital inputs and outputs

Mounting and connection [image] Connections [image] Digital inputs and outputs
Digital inputs and outputs
Additional information
•
Digital outputs M8 and M12
•
Digital inputs M8 and M12
•
Digital inputs/outputs M8 and M12
•
Digital inputs/outputs M12 for EP2339-0042
•
Digital inputs and outputs ZS2001, 8 channels
•
digital inputs and outputs D-sub 25


Digital outputs M8 and M12

Mounting and connection [image] Connections [image] Digital inputs and outputs [image] Digital outputs M8 and M12
Digital outputs M8 and M12
The digital output modules forward the binary control signals of the automation device to the actuators at the process level.
The signals are connected via M8 connectors (EP2xxx-0001) or M12 connectors (EP2xxx-0002).
Digital outputs M8 and M12
The outputs are short-circuit proof and protected against inverse connection.
LEDs indicate the signal state of the outputs.


Digital inputs M8 and M12

Mounting and connection [image] Connections [image] Digital inputs and outputs [image] Digital inputs M8 and M12
Digital inputs M8 and M12
The digital input modules acquire the binary control signals from the process level and transmit them to the higher-level automation unit.
The signals are optionally connected via screw-in M8 connectors (EPxxxx-0001) or screw-in M12 connectors (EPxxxx-0002).
Digital inputs M8 and M12
The sensors are supplied from the control voltage Us with a maximum current of 0.5 A.
The state of the signals is indicated by light emitting diodes.


Digital inputs/outputs M8 and M12

Mounting and connection [image] Connections [image] Digital inputs and outputs [image] Digital inputs/outputs M8 and M12
Digital inputs/outputs M8 and M12
Note
EP2339-0042: different pin assignment.
Pin assignment of the digital inputs/outputs of EP2339-0042
Digital inputs/outputs can be operated as inputs or outputs.
If the channels are operated as digital inputs, the modules record the binary control signals from the process level and transport them to the higher-level automation device. The sensors are powered by the peripheral voltage UP.
If the channels are operated as a digital output, the modules forward the binary control signals of the automation device to the actuators at the process level. The outputs are short-circuit proof and protected against inverse connection.
Digital inputs/outputs M8
Digital inputs/outputs M12
The state of the signals is indicated by light emitting diodes.


Digital inputs/outputs M12 for EP2339-0042

Mounting and connection [image] Connections [image] Digital inputs and outputs [image] Digital inputs/outputs M12 for EP2339-0042
Digital inputs/outputs M12 for EP2339-0042
Digital inputs/outputs can be operated as inputs or outputs.
If the channels are operated as digital inputs, the modules record the binary control signals from the process level and transport them to the higher-level automation device. The sensors are powered by the peripheral voltage UP.
If the channels are operated as a digital output, the modules forward the binary control signals of the automation device to the actuators at the process level. The outputs are short-circuit proof and protected against inverse connection.
Digital inputs/outputs M12
LEDs indicate the signal state of the inputs/outputs.


Digital inputs and outputs ZS2001, 8 channels

Mounting and connection [image] Connections [image] Digital inputs and outputs [image] Digital inputs and outputs ZS2001, 8 channels
Digital inputs and outputs ZS2001, 8 channels
The digital outputs forward the binary control signals of the automation device to the actuators at the process level. The 8 outputs process load currents up to 0.5 A, and indicate their signal state through LEDs. The signal is optionally connected via various ZS2001 connectors. The outputs are short-circuit proof and protected against inverse connection.
The digital inputs acquire the binary control signals from the process level and transmit them to the higher-level automation device. The signal state is indicated by means of LEDs. The signal is optionally connected via various ZS2001 connectors.
The sensors are supplied from the control voltage US. The peripheral voltage UP is required for the output drivers. If UP and US are used for passing the power on, the maximum current must not exceed the 4 A.
Inputs
ZS2001 Digitale Eingänge, eingerückt
Digital inputs ZS2001, 8 channels
The diagram shows the connection of 8 sensors in single-wire technology as well as one sensor each in two-wire and three-wire technology.
Please note for ZS2001-0004 connectors: two bridges (24 V and 0 V) are required to supply the terminal points for two- and three-wire connection technology.
Outputs
Digital outputs ZS2001, 8 channels
The diagram shows the connection of 8 actuators in single-wire technology and one actuator each in two-wire and three-wire technology.
Please note for ZS2001-0004 connectors: two bridges (24 V and 0 V) are required to supply the terminal points for two- and three-wire connection technology.
Additional information
•
Ordering information for KM plug-in connector
•
Technical data of the KM connectors


Ordering information for KM plug-in connector

Mounting and connection [image] Connections [image] Digital inputs and outputs [image] Digital inputs and outputs ZS2001, 8 channels [image] Ordering information for KM plug-in connector
Ordering information for KM plug-in connector
ZS2001-0001, ZS2001-0002: KM connectors for single wire connection
ZS2001-0004: KM connectors for three-wire connection
Order designation | Signal LEDs | Connection technology
 |  | single-wire | two-wire | three-wire
ZS2001-0001 | no | yes | no | no
ZS2001-0002 | yes | yes | no | no
ZS2001-0004 | yes | yes | yes | yes


Technical data of the KM connectors

Mounting and connection [image] Connections [image] Digital inputs and outputs [image] Digital inputs and outputs ZS2001, 8 channels [image] Technical data of the KM connectors
Technical data of the KM connectors
Technical data | ZS2001-0001 | ZS2001-0002 | ZS2001-0004
Number of terminal points | 10 | 10 | 30
Signal LEDs | no | yes | yes
Nominal voltage | 50 VDC | 24 VDC | 24 VDC
Nominal current | 2 A
Wire cross-section | 0.5 mm2 ... 1.5 mm2
Strip length | 8 mm
Dimensions (W x H x D) | approx. 42mm x 10.3mm x 26.9mm | approx. 42mm x 12.7mm x 26.9mm | approx. 42mm x 20.8mm x 26.9mm
Weight | approx. 10 g | approx. 10 g | approx. 20 g
Permissible ambient temperature range during operation | 0 °C ... + 55 °C
Permissible ambient temperature range during storage | -25 °C ... + 85 °C
Permissible relative air humidity | 95 %, no condensation
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP20
Mounting position | variable
Approval | CE


digital inputs and outputs D-sub 25

Mounting and connection [image] Connections [image] Digital inputs and outputs [image] digital inputs and outputs D-sub 25
digital inputs and outputs D-sub 25
The EP2316-0008 digital combination module
▪
connects the binary control signals from the automation device on to the actuators at the process level.
▪
acquires the binary control signals from the process level and transmits them to the higher-level automation unit.
The 8 outputs supply load currents up to 0.5 A, although the total current from all the outputs must not exceed 4 A. The outputs are short-circuit proof and protected against inverse connection.
The sensors are supplied from the control voltage Us.
Digital inputs and outputs D-sub 25


UL Requirements

Mounting and connection [image] UL Requirements
UL Requirements
The installation of the EtherCAT Box Modules certified by UL has to meet the following requirements.
Supply voltage
SmallWarningYellow CAUTION
CAUTION!
This UL requirements are valid for all supply voltages of all marked EtherCAT Box Modules!
For the compliance of the UL requirements the EtherCAT Box Modules should only be supplied
•
by a 24 VDC supply voltage, supplied by an isolating source and protected by means of a fuse (in accordance with UL248), rated maximum 4 Amp, or
•
by a 24 VDC power source, that has to satisfy NEC class 2.
A NEC class 2 power supply shall not be connected in series or parallel with another (class 2) power source!
SmallWarningYellow CAUTION
CAUTION!
To meet the UL requirements, the EtherCAT Box Modules must not be connected to unlimited power sources!
Networks
SmallWarningYellow CAUTION
CAUTION!
To meet the UL requirements, EtherCAT Box Modules must not be connected to telecommunication networks!
Ambient temperature range
SmallWarningYellow CAUTION
CAUTION!
To meet the UL requirements, EtherCAT Box Modules has to be operated only at an ambient temperature range of 0 to 55°C!
Marking for UL
All EtherCAT Box Modules certified by UL (Underwriters Laboratories) are marked with the following label.
UL label


ATEX notes

Mounting and connection [image] ATEX notes
ATEX notes
Additional information
•
ATEX - Special conditions
•
BG2000 - EtherCAT Box protection enclosures
•
ATEX Documentation


ATEX - Special conditions

Mounting and connection [image] ATEX notes [image] ATEX - Special conditions
ATEX - Special conditions
SmallWarningYellow WARNING
Observe the special conditions for the intended use of EtherCAT Box modules in potentially explosive areas – directive 94/9/EU.
•
The certified components are to be installed with a BG2000-0000 or BG2000-0010 protection enclosure that guarantees a protection against mechanical hazards!
•
If the temperatures during rated operation are higher than 70°C at the feed-in points of cables, lines or pipes, or higher than 80°C at the wire branching points, then cables must be selected whose temperature data correspond to the actual measured temperature values!
•
Observe the permissible ambient temperature range of 0 to 55°C for the use of EtherCAT Box modules in potentially explosive areas!
•
Measures must be taken to protect against the rated operating voltage being exceeded by more than 40% due to short-term interference voltages!
•
The connections of the certified components may only be connected or disconnected if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
Standards
The fundamental health and safety requirements are fulfilled by compliance with the following standards:
▪
EN 60079-0: 2006
▪
EN 60079-15: 2005
Marking
The EtherCAT Box modules certified for potentially explosive areas bear the following marking:
II 3 G Ex nA II T4 DEKRA 11ATEX0080 X Ta: 0 - 55°C
or
II 3 G Ex nA nC IIC T4 DEKRA 11ATEX0080 X Ta: 0 - 55°C
Batch number (D number)
The EtherCAT Box modules bear a batch number (D number) that is structured as follows:
D: WW YY FF HH
WW - week of production (calendar week)
YY - year of production
FF - firmware version
HH - hardware version
Example with batch number 29 10 02 01:
29 - week of production 29
10 - year of production 2010
02 - firmware version 02
01 - hardware version 01


BG2000 - EtherCAT Box protection enclosures

Mounting and connection [image] ATEX notes [image] BG2000 - EtherCAT Box protection enclosures
BG2000 - EtherCAT Box protection enclosures
SmallWarningYellow WARNING
Risk of electric shock and damage of device!
Bring the EtherCAT system into a safe, powered down state before starting installation, disassembly or wiring of the modules!
ATEX
SmallWarningYellow WARNING
Mount a protection enclosure!
To fulfill the special conditions according to ATEX, a BG2000-0000 or BG2000-0010 protection enclosure has to be mounted over the EtherCAT Box.
Installation
Put the cables for EtherCAT, power supply and sensors/actuators through the hole of the protection enclosure.
BG2000 - putting the cables
Fix the wires for EtherCAT, power supply and sensors/actuators to the EtherCAT Box.
BG2000 - fixing the cables
Mount the protection enclosure over the EtherCAT Box.
BG2000 - mounting the protection enclosure


ATEX Documentation

Mounting and connection [image] ATEX notes [image] ATEX Documentation
ATEX Documentation
Notes about operation of EtherCAT Box Modules (EPxxxx-xxxx) in potentially explosive areas (ATEX)
Pay also attention to the continuative documentationNotes about operation of EtherCAT Box Modules (EPxxxx-xxxx) in potentially explosive areas (ATEX) that is available in the download area of the Beckhoff homepage http:\\www.beckhoff.com!


Commissioning and configuration

Commissioning and configuration
Commissioning and configuration
Additional information
•
Integration in TwinCAT
•
Switching inductive loads
•
Behavior of the outputs in case of error (only EPxx16 and EPxx17)
•
Restoring the delivery state
•
Decommissioning


Integration in TwinCAT

Commissioning and configuration [image] Integration in TwinCAT
Integration in TwinCAT
The procedure for integration in TwinCAT is described in this Quick start guide.


Switching inductive loads

Commissioning and configuration [image] Switching inductive loads
Switching inductive loads
When switching off inductive loads, high induction voltages result from interrupting the current too quickly. These are limited by an integrated free-wheeling diode. Since the current reduces only slowly, a delayed switch-off can occur in many control applications. For example, a valve remains open for many milliseconds. Switch-off times are realized that correspond, for instance, to the switch-on time of the coil.
Protection against high induction voltages
To protect against voltage peaks such as can occur when switching inductive loads, we recommend to provide suitable protective circuits (e.g. with the free-wheeling diode, RC combination or varistor) directly at the actuator.
Switch-off of inductive loads


Behavior of the outputs in case of error (only EPxx16 and EPxx17)

Commissioning and configuration [image] Behavior of the outputs in case of error (only EPxx16 and EPxx17)
Behavior of the outputs in case of error (only EPxx16 and EPxx17)
In the TwinCAT System Manager, you can set parameters for the modules
▪
EP2316-0003
▪
EP2316-0008
▪
EP2816-00xx
▪
EP2817-0008
in the register tab C0E - Online.
The description of the parameter settings is done here using module EP2316-0008, but applies to all these modules.
Behavior of the outputs in case of network failure
You can use bit 8000:0n (Safe State Active) to specify whether channel n should assume a certain value (Safe State Value) when data transmission is interrupted.
With bit 8001:0n (Safe State Value) you define this value for channel n.
Safe State Value during network start-up
The network transmits output process data only in the network states Save-Operational (SAFE-OP) and Operational (OP). Also at the network states INIT, Pre-Operational (PRE-OP) and BOOT passed through during network start-up no output process data is transmitted. If Safe State is activated for an output, this output also adopts the specified value during network start-up.
8000:0 - DIG Safe state active Ch.1
Observe the maximum short-circuit current!
When dimensioning the power supply unit and choosing the fuses, observe that the short-circuit current is approximately 1.7 A.
EP2316-0008 - 8000:0 - DIG Safe state active Ch.1
8000:01 to 8000:08 - DIG Safe state active Ch.1, Output 1 to Output 8 (default: TRUE)
Specifies whether or not the outputs should adopt a safe state in the case of a network failure.
Value | Meaning
FALSE | Safe state disabled
TRUE | Safe state enabled
8001:01 to 8001:08 - DIG Safe state value Ch.1, Output 1 to Output 8 (default: FALSE)
Specifies what the safe state is.
Value | Meaning
FALSE | Output switched off
TRUE | Output switched on
Behavior of the outputs in the event of a short circuit
F800:0 - DO Settings (Safe State Value)
EP2316-0008 - F800:0 - DO Settings (Safe State Value)
F800:01 - Disable shut off (default: FALSE)
Value | Meaning
FALSE | In the event of a short circuit at one output, all outputs of the module are switched off. This disabling can be removed through the process data value Reset Outputs.
TRUE | In the event of a short circuit at an output, only this output of the module is switched off. After the short circuit has been removed, this output is automatically enabled again. see "Extracted nested table 4"
F800:11 - Switch off time (default: 0x03E8, 1000dec)
Here you can enter a time in milliseconds. During this time, the module checks whether the short circuit has been eliminated by switching itself on again.
Default = 1000 ms (depending on module type and internal cycle time). Errors are only displayed after this time.


Restoring the delivery state

Commissioning and configuration [image] Restoring the delivery state
Restoring the delivery state
To restore the delivery state for backup objects in ELxxxx terminals / EPxxxx- and EPPxxxx boxes, the CoE object Restore default parameters, SubIndex 001 can be selected in the TwinCAT System Manager (Config mode).
Selecting the Restore default parameters PDO
Double-click on SubIndex 001 to enter the Set Value dialog. Enter the value 1684107116 in field Dec or the value 0x64616F6C in field Hex and confirm with OK.
All backup objects are reset to the delivery state.
Entering a restore value in the Set Value dialog
Alternative restore value
In some older terminals / boxes the backup objects can be switched with an alternative restore value:
Decimal value: 1819238756
Hexadecimal value: 0x6C6F6164
An incorrect entry for the restore value has no effect.


Decommissioning

Commissioning and configuration [image] Decommissioning
Decommissioning
SmallWarningYellow WARNING
Risk of electric shock!
Bring the bus system into a safe, de-energized state before starting disassembly of the devices!
Disposal
In order to dispose of the device, it must be removed.
In accordance with the WEEE Directive 2012/19/EU, Beckhoff takes back old devices and accessories in Germany for proper disposal. Transport costs will be borne by the sender.
Return the old devices with the note "for disposal" to:
Beckhoff Automation GmbH & Co. KG
Service Department
Stahlstraße 31
D-33415 Verl


Appendix

Appendix
Appendix
Additional information
•
General operating conditions
•
EtherCAT Box- / EtherCAT P Box - Accessories
•
Version identification of EtherCAT devices
•
Support and Service


General operating conditions

Appendix [image] General operating conditions
General operating conditions
Protection degrees (IP-Code)
The standard IEC 60529 (DIN EN 60529) defines the degrees of protection in different classes.
1. Number: dust protection and touch guard | Definition
0 | Non-protected
1 | Protected against access to hazardous parts with the back of a hand. Protected against solid foreign objects of Ø 50 mm
2 | Protected against access to hazardous parts with a finger. Protected against solid foreign objects of Ø 12.5 mm.
3 | Protected against access to hazardous parts with a tool. Protected against solid foreign objects Ø 2.5 mm.
4 | Protected against access to hazardous parts with a wire. Protected against solid foreign objects Ø 1 mm.
5 | Protected against access to hazardous parts with a wire. Dust-protected. Intrusion of dust is not totally prevented, but dust shall not penetrate in a quantity to interfere with satisfactory operation of the device or to impair safety.
6 | Protected against access to hazardous parts with a wire. Dust-tight. No intrusion of dust.
2. Number: water* protection | Definition
0 | Non-protected
1 | Protected against water drops
2 | Protected against water drops when enclosure tilted up to 15°.
3 | Protected against spraying water. Water sprayed at an angle up to 60° on either side of the vertical shall have no harmful effects.
4 | Protected against splashing water. Water splashed against the disclosure from any direction shall have no harmful effects
5 | Protected against water jets
6 | Protected against powerful water jets
7 | Protected against the effects of temporary immersion in water. Intrusion of water in quantities causing harmful effects shall not be possible when the enclosure is temporarily immersed in water for 30 min. in 1 m depth.
*) These protection classes define only protection against water!
Chemical Resistance
The Resistance relates to the Housing of the IP 67 modules and the used metal parts. In the table below you will find some typical resistance.
Character | Resistance
Steam | at temperatures >100°C: not resistant
Sodium base liquor (ph-Value > 12) | at room temperature: resistant > 40°C: not resistant
Acetic acid | not resistant
Argon (technical clean) | resistant
Key
▪
resistant: Lifetime several months
▪
non inherently resistant: Lifetime several weeks
▪
not resistant: Lifetime several hours resp. early decomposition


EtherCAT Box- / EtherCAT P Box - Accessories

Appendix [image] EtherCAT Box- / EtherCAT P Box - Accessories
EtherCAT Box- / EtherCAT P Box - Accessories
Fixing
Ordering information | Description
ZS5300-0001 | Mounting rail (500 mm x 129 mm)
Marking material, plugs
Ordering information | Description
ZS5000-0000 | Fieldbus Box set M8 (contact labels, plugs)
ZS5000-0002 | Fieldbus Box set M12 (contact labels, plugs)
ZS5000-0010 | plugs M8, IP67 (50 pieces)
ZS5000-0020 | plugs M12, IP67 (50 pieces)
ZS5100-0000 | marking labels, not printed, 4 stripes at 10 pieces
ZS5100-xxxx | printed marking labels, on request
Tools
Ordering information | Description
ZB8800 | torque wrench for M8 cables with knurl, incl. ratchet
ZB8800-0001 | M12 ratchet for torque wrench ZB8800
ZB8800-0002 | M8 ratchet (field assembly) for torque wrench ZB8800
ZB8801-0000 | torque wrench for hexagonal plugs, adjustable
ZB8801-0001 | torque cable key, M8/wrench size 9, for torque wrench ZB8801-0000
ZB8801-0002 | torque cable key, M12/wrench size 13, for torque wrench ZB8801-0000
ZB8801-0003 | torque cable key, M12 field assembly/wrench size 13, for torque wrench ZB8801-0000
Further accessories
Further accessories may be found at the price list for Beckhoff fieldbus components and at the internet under https://www.beckhoff.com


Version identification of EtherCAT devices

Appendix [image] Version identification of EtherCAT devices
Version identification of EtherCAT devices
Designation
A Beckhoff EtherCAT device has a 14-digit designation, made up of
▪
family key
▪
type
▪
version
▪
revision
Example | Family | Type | Version | Revision
EL3314-0000-0016 | EL terminal (12 mm, non-pluggable connection level) | 3314 (4-channel thermocouple terminal) | 0000 (basic type) | 0016
ES3602-0010-0017 | ES terminal (12 mm, pluggable connection level) | 3602 (2-channel voltage measurement) | 0010 (high-precision version) | 0017
CU2008-0000-0000 | CU device | 2008 (8-port fast ethernet switch) | 0000 (basic type) | 0000
Notes
▪
The elements mentioned above result in the technical designation. EL3314-0000-0016 is used in the example below.
▪
EL3314-0000 is the order identifier, in the case of “-0000” usually abbreviated to EL3314. “-0016” is the EtherCAT revision.
▪
The order identifier is made up of
- family key (EL, EP, CU, ES, KL, CX, etc.)
- type (3314)
- version (-0000)
▪
The revision -0016 shows the technical progress, such as the extension of features with regard to the EtherCAT communication, and is managed by Beckhoff.
In principle, a device with a higher revision can replace a device with a lower revision, unless specified otherwise, e.g. in the documentation.
Associated and synonymous with each revision there is usually a description (ESI, EtherCAT Slave Information) in the form of an XML file, which is available for download from the Beckhoff web site.
From 2014/01 the revision is shown on the outside of the IP20 terminals, see Fig. “EL5021 EL terminal, standard IP20 IO device with batch number and revision ID (since 2014/01)”.
▪
The type, version and revision are read as decimal numbers, even if they are technically saved in hexadecimal.
Identification number
Beckhoff EtherCAT devices from the different lines have different kinds of identification numbers:
Production lot/batch number/serial number/date code/D number
The serial number for Beckhoff IO devices is usually the 8-digit number printed on the device or on a sticker. The serial number indicates the configuration in delivery state and therefore refers to a whole production batch, without distinguishing the individual modules of a batch.
Structure of the serial number: KK YY FF HH
KK - week of production (CW, calendar week)
YY - year of production
FF - firmware version
HH - hardware version
Example with
Ser. no.: 12063A02: 12 - production week 12 06 - production year 2006 3A - firmware version 3A 02 - hardware version 02
Exceptions can occur in the IP67 area, where the following syntax can be used (see respective device documentation):
Syntax: D ww yy x y z u
D - prefix designation
ww - calendar week
yy - year
x - firmware version of the bus PCB
y - hardware version of the bus PCB
z - firmware version of the I/O PCB
u - hardware version of the I/O PCB
Example: D.22081501 calendar week 22 of the year 2008 firmware version of bus PCB: 1 hardware version of bus PCB: 5 firmware version of I/O PCB: 0 (no firmware necessary for this PCB) hardware version of I/O PCB: 1
Unique serial number/ID, ID number
In addition, in some series each individual module has its own unique serial number.
See also the further documentation in the area
▪
IP67: EtherCAT Box
▪
Safety: TwinSafe
▪
Terminals with factory calibration certificate and other measuring terminals
Examples of markings
EL5021 EL terminal, standard IP20 IO device with serial/ batch number and revision ID (since 2014/01)
EK1100 EtherCAT coupler, standard IP20 IO device with serial/ batch number
CU2016 switch with serial/ batch number
EL3202-0020 with serial/ batch number 26131006 and unique ID-number 204418
EP1258-00001 IP67 EtherCAT Box with batch number/ date code 22090101 and unique serial number 158102
EP1908-0002 IP67 EtherCAT Safety Box with batch number/ date code 071201FF and unique serial number 00346070
EL2904 IP20 safety terminal with batch number/ date code 50110302 and unique serial number 00331701
ELM3604-0002 terminal with unique ID number (QR code) 100001051 and serial/ batch number 44160201
Additional information
•
Beckhoff Identification Code (BIC)


Beckhoff Identification Code (BIC)

Appendix [image] Version identification of EtherCAT devices [image] Beckhoff Identification Code (BIC)
Beckhoff Identification Code (BIC)
The Beckhoff Identification Code (BIC) is increasingly being applied to Beckhoff products to uniquely identify the product. The BIC is represented as a Data Matrix Code (DMC, code scheme ECC200), the content is based on the ANSI standard MH10.8.2-2016.
Beckhoff Identification Code
BIC as data matrix code (DMC, code scheme ECC200)
The BIC will be introduced step by step across all product groups.
Depending on the product, it can be found in the following places:
▪
on the packaging unit
▪
directly on the product (if space suffices)
▪
on the packaging unit and the product
The BIC is machine-readable and contains information that can also be used by the customer for handling and product management.
Each piece of information can be uniquely identified using the so-called data identifier (ANSI MH10.8.2-2016). The data identifier is followed by a character string. Both together have a maximum length according to the table below. If the information is shorter, spaces are added to it. The data under positions 1 to 4 are always available.
The following information is contained:
Item no. | Type of information | Explanation | Data identifier | Number of digits incl. data identifier | Example
1 | Beckhoff order number | Beckhoff order number | 1P | 8 | 1P072222
2 | Beckhoff Traceability Number (BTN) | Unique serial number, see note below | S | 12 | SBTNk4p562d7
3 | Article description | Beckhoff article description, e.g. EL1008 | 1K | 32 | 1KEL1809
4 | Quantity | Quantity in packaging unit, e.g. 1, 10, etc. | Q | 6 | Q1
5 | Batch number | Optional: Year and week of production | 2P | 14 | 2P401503180016
6 | ID/serial number | Optional: Present-day serial number system, e.g. with safety products | 51S | 12 | 51S678294104
7 | Variant number | Optional: Product variant number on the basis of standard products | 30P | 32 | 30PF971, 2*K183
... |  |  |  |  |
Further types of information and data identifiers are used by Beckhoff and serve internal processes.
Structure of the BIC
Example of composite information from item 1 to 4 and 6. The data identifiers are marked in red for better display:
BTN
An important component of the BIC is the Beckhoff Traceability Number (BTN, item no. 2). The BTN is a unique serial number consisting of eight characters that will replace all other serial number systems at Beckhoff in the long term (e.g. batch designations on IO components, previous serial number range for safety products, etc.). The BTN will also be introduced step by step, so it may happen that the BTN is not yet coded in the BIC.
Note
This information has been carefully prepared. However, the procedure described is constantly being further developed. We reserve the right to revise and change procedures and documentation at any time and without prior notice. No claims for changes can be made from the information, illustrations and descriptions in this information.


Support and Service

Appendix [image] Support and Service
Support and Service
Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.
Beckhoff's branch offices and representatives
Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!
The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com
You will also find further documentation for Beckhoff components there.
Beckhoff Headquarters
Beckhoff Automation GmbH & Co. KG
Huelshorstweg 20
33415 Verl
Germany
Phone: | +49 5246 963 0
Fax: | +49 5246 963 198
e-mail: | info@beckhoff.com
Beckhoff Support
Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:
▪
support
▪
design, programming and commissioning of complex automation systems
▪
and extensive training program for Beckhoff system components
Hotline: | +49 5246 963 157
Fax: | +49 5246 963 9157
e-mail: | support@beckhoff.com
Beckhoff Service
The Beckhoff Service Center supports you in all matters of after-sales service:
▪
on-site service
▪
repair service
▪
spare parts service
▪
hotline service
Hotline: | +49 5246 963 460
Fax: | +49 5246 963 479
e-mail: | service@beckhoff.com