EL9xxx - System Terminals
Home


Overview EtherCAT System and Function terminals

Overview EtherCAT System and Function terminals
Overview EtherCAT System and Function terminals
EL9011 (End cap)
EL9012 (End cap)
EL9070 (Shield terminal)
EL9080 (Separation terminal
EL9100 (Feed terminal, 24 VDC)
EL9110 (Feed terminal, 24 VDC, with diagnosis)
EL9150 (Feed terminal, 230 VAC [120 VAC])
EL9160 (Feed terminal, 230 VAC [120 VAC], with diagnosis)
EL9180 (Potential distribution terminal, 2 terminal points per power contact)
EL9181 (Potential distribution terminal, 2 separated potentials)
EL9182 (Potential distribution terminal, 8 separated potentials)
EL9183 (Potential distribution terminal, 1 potential, 16 terminal points)
EL9184 (Potential distribution terminals, 2 x 8 channels)
EL9185 (Potential distribution terminals, 2 x 4 channels)
EL9185-0010 (Potential distribution terminals, 2 x 4 channels, potential supply function up to 230 V AC)
EL9186, EL9187 (Potential distribution terminals, 8 channels)
EL9188, EL9189 (Potential distribution terminals, 16 channels
EL9190 (Feed terminal, up to 230 V AC/DC)
EL9195 (Shield terminal, up to 230 V AC/DC)
EL9200 (Feed terminal, fused, 24 VDC)
EL9210 (Feed terminal, fused, 24 VDC, with diagnosis)
EL9250 (Feed terminal, fused, 230 VAC)
EL9260 (Feed terminal, fused, 230 VAC, with diagnosis)
EL9290 (Feed terminal, fused, up to 230 VAC)
EL9400 (Power supply unit terminal for E-bus)
EL9410 (Power supply unit terminal for E-bus with diagnosis
EL9540 (Surge filter field supply)
EL9540-0010 (Surge filter field supply for analog terminals with diagnostics)
EL9550 (Surge filter system and field supply)
EL9550-0010 (Surge filter system and field supply for digital terminals with diagnostics)
EL9550-0012 (Surge filter system and field supply with up to 10 A)
EL9570 (Buffer capacitor terminal)


Foreword

Foreword
Foreword
Additional information
•
Notes on the documentation
•
Safety instructions
•
Documentation issue status
•
Version identification of EtherCAT devices
•
Interference-free Bus Terminals


Notes on the documentation

Foreword [image] Notes on the documentation
Notes on the documentation
Intended audience
This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.
It is essential that the documentation and the following notes and explanations are followed when installing and commissioning these components.
It is the duty of the technical personnel to use the documentation published at the respective time of each installation and commissioning.
The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.
Disclaimer
The documentation has been prepared with care. The products described are, however, constantly under development.
We reserve the right to revise and change the documentation at any time and without prior announcement.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.
Trademarks
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT G®, EtherCAT G10®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC®, XTS® and XPlanar® are registered trademarks of and licensed by Beckhoff Automation GmbH. Other designations used in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owners.
Patent Pending
The EtherCAT Technology is covered, including but not limited to the following patent applications and patents: EP1590927, EP1789857, EP1456722, EP2137893, DE102015105702 with corresponding applications or registrations in various other countries.
EtherCAT® is registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany.
Copyright
© Beckhoff Automation GmbH & Co. KG, Germany.
The reproduction, distribution and utilization of this document as well as the communication of its contents to others without express authorization are prohibited.
Offenders will be held liable for the payment of damages. All rights reserved in the event of the grant of a patent, utility model or design.


Safety instructions

Foreword [image] Safety instructions
Safety instructions
Safety regulations
Please note the following safety instructions and explanations!
Product-specific safety instructions can be found on following pages or in the areas mounting, wiring, commissioning etc.
Exclusion of liability
All the components are supplied in particular hardware and software configurations appropriate for the application. Modifications to hardware or software configurations other than those described in the documentation are not permitted, and nullify the liability of Beckhoff Automation GmbH & Co. KG.
Personnel qualification
This description is only intended for trained specialists in control, automation and drive engineering who are familiar with the applicable national standards.
Description of instructions
In this documentation the following instructions are used.
These instructions must be read carefully and followed without fail!
SmallWarningYellow DANGER
Serious risk of injury!
Failure to follow this safety instruction directly endangers the life and health of persons.
SmallWarningYellow WARNING
Risk of injury!
Failure to follow this safety instruction endangers the life and health of persons.
SmallWarningYellow CAUTION
Personal injuries!
Failure to follow this safety instruction can lead to injuries to persons.
Note
Damage to environment/equipment or data loss
Failure to follow this instruction can lead to environmental damage, equipment damage or data loss.
Tip or pointer
This symbol indicates information that contributes to better understanding.


Documentation issue status

Foreword [image] Documentation issue status
Documentation issue status
Version | Comment
4.2 | - Update chapter "LEDs and connection" - Update structure
4.1 | - EL9450-0010, EL9550-0010 added - Update chapter "Technical data" - Update structure
4.0 | - Update chapter "Technical data" - Update structure
3.9 | - EL9185-0010, EL9550-0012 and EL9180 added - Update chapter "Technical data" - Update structure
3.8 | - Chapter “Non-reactive Bus Terminals” added - Update chapter "Technical data" - Update structure
3.7 | - Addenda EL9185 - Update chapter "Technical data" - Update structure
3.6 | - Update chapter "Technical data" - Update structure
3.5 | - Update chapter "Technical data" - Update structure
3.4 | - Update chapter "Introduction" - Update structure
3.3 | - Update chapter "Technical data" - Update structure
3.2 | - Update chapter "Technical data" - Update chapter "Introduction" - Update structure
3.1 | - Update chapter "Technical data" - Addenda chapter "Installation instructions for enhanced mechanical load capacity" - Update structure
3.0 | - Update structure - 1st public issue in PDF format
2.5 | - Update structure
2.4 | - Technical data added
2.3 | - Technical data added, EL9570
2.2 | - Update Technical data
2.1 | - Update connection diagram EL9550
2.0 | - Addenda EL9540, EL9550
1.9 | - Technical data EL9070, EL9181, EL9182, EL9183 added
1.8 | - Technical data EL9195 added
1.7 | - Firmware compatibility note added
1.6 | - Technical data added, EL9184, EL9188, EL9189 added
1.5 | - Technical data added, EL9190, EL9200, EL9210, EL9250, EL9260, EL9290 added
1.4 | - Technical data EL9150, EL9160 added
1.3 | - Technical data EL9110, EL9410 added
1.2 | - Technical data EL9100 changed
1.1 | - Technical data EL9186, EL9187 added
1.0 | - Technical data added
0.1 | - first provisional documentation for EL9xxx


Version identification of EtherCAT devices

Foreword [image] Version identification of EtherCAT devices
Version identification of EtherCAT devices
Designation
A Beckhoff EtherCAT device has a 14-digit designation, made up of
▪
family key
▪
type
▪
version
▪
revision
Example | Family | Type | Version | Revision
EL3314-0000-0016 | EL terminal (12 mm, non-pluggable connection level) | 3314 (4-channel thermocouple terminal) | 0000 (basic type) | 0016
ES3602-0010-0017 | ES terminal (12 mm, pluggable connection level) | 3602 (2-channel voltage measurement) | 0010 (high-precision version) | 0017
CU2008-0000-0000 | CU device | 2008 (8-port fast ethernet switch) | 0000 (basic type) | 0000
Notes
▪
The elements mentioned above result in the technical designation. EL3314-0000-0016 is used in the example below.
▪
EL3314-0000 is the order identifier, in the case of “-0000” usually abbreviated to EL3314. “-0016” is the EtherCAT revision.
▪
The order identifier is made up of
- family key (EL, EP, CU, ES, KL, CX, etc.)
- type (3314)
- version (-0000)
▪
The revision -0016 shows the technical progress, such as the extension of features with regard to the EtherCAT communication, and is managed by Beckhoff.
In principle, a device with a higher revision can replace a device with a lower revision, unless specified otherwise, e.g. in the documentation.
Associated and synonymous with each revision there is usually a description (ESI, EtherCAT Slave Information) in the form of an XML file, which is available for download from the Beckhoff web site.
From 2014/01 the revision is shown on the outside of the IP20 terminals, see Fig. “EL5021 EL terminal, standard IP20 IO device with batch number and revision ID (since 2014/01)”.
▪
The type, version and revision are read as decimal numbers, even if they are technically saved in hexadecimal.
Identification number
Beckhoff EtherCAT devices from the different lines have different kinds of identification numbers:
Production lot/batch number/serial number/date code/D number
The serial number for Beckhoff IO devices is usually the 8-digit number printed on the device or on a sticker. The serial number indicates the configuration in delivery state and therefore refers to a whole production batch, without distinguishing the individual modules of a batch.
Structure of the serial number: KK YY FF HH
KK - week of production (CW, calendar week)
YY - year of production
FF - firmware version
HH - hardware version
Example with
Ser. no.: 12063A02: 12 - production week 12 06 - production year 2006 3A - firmware version 3A 02 - hardware version 02
Exceptions can occur in the IP67 area, where the following syntax can be used (see respective device documentation):
Syntax: D ww yy x y z u
D - prefix designation
ww - calendar week
yy - year
x - firmware version of the bus PCB
y - hardware version of the bus PCB
z - firmware version of the I/O PCB
u - hardware version of the I/O PCB
Example: D.22081501 calendar week 22 of the year 2008 firmware version of bus PCB: 1 hardware version of bus PCB: 5 firmware version of I/O PCB: 0 (no firmware necessary for this PCB) hardware version of I/O PCB: 1
Unique serial number/ID, ID number
In addition, in some series each individual module has its own unique serial number.
See also the further documentation in the area
▪
IP67: EtherCAT Box
▪
Safety: TwinSafe
▪
Terminals with factory calibration certificate and other measuring terminals
Examples of markings
EL5021 EL terminal, standard IP20 IO device with serial/ batch number and revision ID (since 2014/01)
EK1100 EtherCAT coupler, standard IP20 IO device with serial/ batch number
Additional information
•
Beckhoff Identification Code (BIC)


Beckhoff Identification Code (BIC)

Foreword [image] Version identification of EtherCAT devices [image] Beckhoff Identification Code (BIC)
Beckhoff Identification Code (BIC)
The Beckhoff Identification Code (BIC) is increasingly being applied to Beckhoff products to uniquely identify the product. The BIC is represented as a Data Matrix Code (DMC, code scheme ECC200), the content is based on the ANSI standard MH10.8.2-2016.
Beckhoff Identification Code
BIC as data matrix code (DMC, code scheme ECC200)
The BIC will be introduced step by step across all product groups.
Depending on the product, it can be found in the following places:
▪
on the packaging unit
▪
directly on the product (if space suffices)
▪
on the packaging unit and the product
The BIC is machine-readable and contains information that can also be used by the customer for handling and product management.
Each piece of information can be uniquely identified using the so-called data identifier (ANSI MH10.8.2-2016). The data identifier is followed by a character string. Both together have a maximum length according to the table below. If the information is shorter, spaces are added to it. The data under positions 1 to 4 are always available.
The following information is contained:
Item no. | Type of information | Explanation | Data identifier | Number of digits incl. data identifier | Example
1 | Beckhoff order number | Beckhoff order number | 1P | 8 | 1P072222
2 | Beckhoff Traceability Number (BTN) | Unique serial number, see note below | S | 12 | SBTNk4p562d7
3 | Article description | Beckhoff article description, e.g. EL1008 | 1K | 32 | 1KEL1809
4 | Quantity | Quantity in packaging unit, e.g. 1, 10, etc. | Q | 6 | Q1
5 | Batch number | Optional: Year and week of production | 2P | 14 | 2P401503180016
6 | ID/serial number | Optional: Present-day serial number system, e.g. with safety products | 51S | 12 | 51S678294104
7 | Variant number | Optional: Product variant number on the basis of standard products | 30P | 32 | 30PF971, 2*K183
... |  |  |  |  |
Further types of information and data identifiers are used by Beckhoff and serve internal processes.
Structure of the BIC
Example of composite information from item 1 to 4 and 6. The data identifiers are marked in red for better display:
BTN
An important component of the BIC is the Beckhoff Traceability Number (BTN, item no. 2). The BTN is a unique serial number consisting of eight characters that will replace all other serial number systems at Beckhoff in the long term (e.g. batch designations on IO components, previous serial number range for safety products, etc.). The BTN will also be introduced step by step, so it may happen that the BTN is not yet coded in the BIC.
Note
This information has been carefully prepared. However, the procedure described is constantly being further developed. We reserve the right to revise and change procedures and documentation at any time and without prior notice. No claims for changes can be made from the information, illustrations and descriptions in this information.


Interference-free Bus Terminals

Foreword [image] Interference-free Bus Terminals
Interference-free Bus Terminals
Use of interference-free Bus or EtherCAT Terminals in safety applications
If a Bus or EtherCAT Terminal is described as interference-free, this means that the consecutive terminal behaves passively in a safety application (e.g. in the case of the all-pole switch-off of a potential group).
In this case the terminals do not represent an active part of the safety controller and do not affect the Safety Integrity Level (SIL) or Performance Level (PL) attained in the safety application.
For details, please refer to chapter 2.17f in the TwinSAFE application manual.
Note
Pay attention to the hardware version
Please pay attention to the information about the hardware version and non-reactivity of the respective Bus Terminal in the chapters "Technical Data" or "Firmware Compatibility"!
Only terminals with the appropriate hardware version may be used without the attained SIL/PL being affected!
The Bus or EtherCAT Terminals regarded as interference-free at the time of preparing this document are listed in the following tables together with their respective hardware versions.
Terminal name Bus Terminal | from hardware version
KL2408 | 05
KL2809 | 02
KL2134 | 09
KL2424 | 05
KL9110 | 07
Terminal name EtherCAT terminal | from hardware version
EL2004 | 15
EL2008 | 07
EL2022 | 09
EL2024 | 06
EL2034 | 06
EL2809 | 01
EL2872 | 01
EL2878-0005 | 00
EL9110 | 13
EL9410 | 16
External wiring
The following requirements are to be ensured by the system manufacturer and must be incorporated into the user documentation.
▪
Protection class IP54
The terminals must be installed in IP54 control cabinets to ensure the necessary protection class IP54.
▪
Power supply unit
The standard terminals must be supplied with 24 V by an SELV/PELV power supply unit with an output voltage limit Umax of 60 V in the event of a fault.
▪
Prevention of feedback
Feedback can be prevented through different measures. These are described below. In addition to mandatory requirements there are also optional requirements, of which only one needs to be selected.
–
No switching of loads with a separate power supply
Loads that have their own power supply must not be switched by standard terminals, since in this case feedback via the load cannot be ruled out.
Negative example – active load
–
The control of an STO input of a frequency converter could serve here as a negative example.
Exceptions to the general requirement are allowed only if the manufacturer of the connected load guarantees that feedback to the control input cannot occur. This can be achieved, for example, through adherence to load-specific standards.
–
Option 1: Ground feedback and all-pole disconnection
The ground connection of the connected load must be fed back to the safely switched ground of the respective output terminal.
Ground connection of the load: correct (K1) and incorrect (K2)
–
If either
a) the ground of the load is not fed back to the terminal or
b) the ground is not safely switched but connected permanently

then fault exclusions are necessary with regard to a short-circuit with external potential in order to be able to achieve Cat. 4 PLe according to EN ISO 13849-1:2007 or SIL3 according to IEC 61508:2010 (refer here to the overview in the chapter "Effect of options on the safety level").
–
Option 2: Cable short-circuit fault exclusion
If solution option 1 is not feasible, the ground feedback and all-pole disconnection can be dispensed with if the danger of feedback due to a cable short-circuit can be excluded by other measures. These measures, which can be implemented alternatively, are described in the following sections.
Short circuit fault exclusion through protected cable laying
–
a) Possibility 1: Load connection via separate sheathed cables
The non-safely switched potential of the standard terminal may not be conducted together with other potential-conducting cores inside the same sheathed cable. (Fault exclusion, see EN ISO 13849-2:2013, Table D.4)
–
b) Possibility 2: Wiring only inside the control cabinet
All loads connected to the non-safe standard terminals must be located in the same control cabinet as the terminals. The cables are routed entirely inside the control cabinet. (Fault exclusion, see EN ISO 13849-2:2013, Table D.4)
–
c) Possibility 3: Dedicated earth connection per conductor
All conductors connected to the non-safe standard terminals are protected by their own earth connection. (Fault exclusion, see EN ISO 13849-2:2013, Table D.4)
–
d) Possibility 4: Cable permanently (fixed) installed and protected against external damage
All conductors connected to the non-safe standard terminals are permanently fixed and, e.g. protected against external damage by a cable duct or armored pipe.
▪
Effect of the options on the safety level
In principle, standard terminals in safely switched potential groups are not an active part of the safety controller. Accordingly, the safety level attained is defined only by the higher-level safety controller, i.e. the standard terminals are not included in the calculation! However, the wiring of the standard terminals can lead to limitations in the maximum attainable safety level.
Depending on the solution selected for the avoidance of feedback and the safety standard considered (see Option 1 and Option 2), different maximum attainable safety levels result, which are summarized in the following table:
Summary of safety classifications
Feedback avoidance measures | DIN EN ISO 13849-1 | IEC 61508 | EN 62061
Fault exclusion Cable short-circuit | max. Cat. 4 PLe | max. SIL3 | max. SIL2 *
Ground feedback and all-pole disconnection |  |  | max. SIL3


Product overview

Product overview
Product overview
Additional information
•
EL9011, EL9012, EL9080
•
EL9070
•
EL9100, EL9110, EL9190
•
EL9150, EL9160
•
EL9180
•
EL9181, EL9182, EL9183
•
EL9184, EL9185, EL9185-0010, EL9186, EL9187, EL9188, EL9189
•
EL9195
•
EL9200, EL9210, EL9290
•
EL9250, EL9260
•
EL9400, EL9410
•
EL9540, EL9540-0010, EL9550, EL9550-0010, EL9550-0012
•
EL9570


EL9011, EL9012, EL9080

Product overview [image] EL9011, EL9012, EL9080
EL9011, EL9012, EL9080
Additional information
•
EL9011, EL9012, EL9080 - Introduction and Technical Data


EL9011, EL9012, EL9080 - Introduction and Technical Data

Product overview [image] EL9011, EL9012, EL9080 [image] EL9011, EL9012, EL9080 - Introduction and Technical Data
EL9011, EL9012, EL9080 - Introduction and Technical Data
EL9011
Each EtherCAT terminal block must be terminated at the right hand end with a EL9011 bus end cap due to mechanical and electrical protection.
EL9080
The EL9080 separation terminal interrupts the power contacts within a bus terminal block. The terminal enables operation with different voltages on the separated sides of the power contacts. But the E-Bus is looped through. The discontinuance of the Power Contacts is especially displayed by the orange front plate of the EL9080. The EL9080 separation terminal does not have any other function or connection facility.
Technical Data | EL9011 | EL9012 |  | EL9080
Electrical isolation | - |  |  | 500 V (E-bus/field potential)
Bit width in the process image | 0
Configuration | no address or configuration settings
Diagnosis | -
PE contact | no
Renewed infeed | -
Connection facility to additional power contact | -
Side by side mounting on Bus Terminals with power contact | yes
Side by side mounting on Bus Terminals without power contact | yes
Electrical connection to mounting rail | no
Weight | approx. 8 g |  | approx. 10 g | approx. 40 g
Permissible ambient temperature | -25°C ... +60°C (extended temperature range)
Permissible ambient temperature range (during storage) | -40°C ... +85°C
Permissible relative humidity | 95%, no condensation
Dimensions (W x H x D) | approx. 8 mm x 100 mm x 34 mm (width aligned: 5 mm) |  | approx. 8 mm x 100 mm x 55 mm (width aligned: 5 mm) | approx.15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Mounting | aligned to the last terminal in the terminal block |  |  | on 35 mm mounting rail conforms to EN 60715
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27
EMC resistance burst/ESD | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class | IP 20
Installation pos. | variable
Approval | CE ATEX cULus


EL9070

Product overview [image] EL9070
EL9070
Additional information
•
EL9070 - Introduction and Technical Data


EL9070 - Introduction and Technical Data

Product overview [image] EL9070 [image] EL9070 - Introduction and Technical Data
EL9070 - Introduction and Technical Data
EL9070
The EL9070 shield terminal provides eight terminal points with the potential of the mounting rail and enables the screening to be picked up without further modular terminal blocks or wiring. With its internal seamless copper surface, the EL9070 offers good screening between two EtherCAT Terminals.
Technical data
Technical Data | EL9070
Technology | shield terminal
Current load | ≤ 10 A
Power LED | -
Error LED | -
Current consumption E-bus | -
Nominal voltage | arbitrary up to 230 V AC
Integrated fine-wire fuse | -
Electrical isolation | 500 V (E-bus/field potential)
Diagnostics in the process image | -
Reported to E-bus | -
PE contact | no
Shield connection | 8 x
E-bus looped through | yes
Bit width in the process image | 0
Electrical connection to mounting rail | yes (dissipation of EMC interference via large copper surfaces on the mounting rail)
Electrical connection to power contacts | -
Renewed infeed | -
Connection facility to additional power contact | no
Side by side mounting on Bus Terminals with power contact | yes, left side without PE
Side by side mounting on Bus Terminals without power contact | -
Configuration | no address or configuration settings
Dimensions (W x H x D) | approx. 15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Weight | approx. 50 g
Permissible ambient temperature range (during operation) | 0°C ... +55°C
Permissible ambient temperature range (during storage) | -25°C ... +85°C
Permissible relative humidity | 95%, no condensation
Mounting | on 35 mm mounting rail conforms to EN 60715
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27
EMC resistance burst/ESD | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class | IP 20
Installation pos. | variable, see chapter "Mounting of Passive Terminals"
Approval | CE cULus
Connection
Terminal point |  | Meaning
Indication | No.
1 - 8 | 1 - 8 | Terminal points 1 - 8 are connected internally


EL9100, EL9110, EL9190

Product overview [image] EL9100, EL9110, EL9190
EL9100, EL9110, EL9190
Additional information
•
EL9100, EL9110, EL9190 - Introduction and Technical Data


EL9100, EL9110, EL9190 - Introduction and Technical Data

Product overview [image] EL9100, EL9110, EL9190 [image] EL9100, EL9110, EL9190 - Introduction and Technical Data
EL9100, EL9110, EL9190 - Introduction and Technical Data
EL9100
EL9110
EL9190
The EL9100 / EL9110 / EL9190 feed terminal can be positioned at any location between the input and output terminals for establishing a further potential group or for supplying the terminals following on the right in applications with high current load. The E-Bus is looped through. As opposed to the EL9100 / EL9190, the EL9110 has a diagnostic function which is displayed on the process image.
Technical data
Technical data | EL9100 | EL9110 | EL9190
Nominal voltage | 24 V DC |  | variable, up to 230 V AC/DC
Power contact current load | max. 10 A
Electrical isolation | 500 V (E-bus/field potential)
Current consumption from E-Bus | - | typ. 90 mA | -
Bit width in the process image | - | 1 bit (diagnosis) | -
Configuration | no address or configuration settings
Power LED | yes | yes | no
Diagnosis | no | yes, in process image | no
Electrical connection to mounting rail | no
PE contact | yes
Renewed infeed | yes
Connection facility to additional power contact | 1
Side by side mounting on Bus Terminals with power contact | yes
Side by side mounting on Bus Terminals without power contact | yes
Weight | approx. 50 g
Permissible ambient temperature range (during operation) | -25°C ... +60°C (extended temperature range) |  | 0°C ... +55°C
Permissible ambient temperature range (during storage) | -40°C ... +85°C |  | -25°C ... +85°C
Permissible relative humidity | 95%, no condensation
Dimensions (W x H x D) | approx. 15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Mounting | on 35 mm mounting rail conforms to EN 60715
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27, see Installation instructions for enhanced mechanical load capacity |  | conforms to EN 60068-2-6/EN 60068-2-27
EMC resistance burst/ESD | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class | IP 20
Installation pos. | variable, see chapter "Mounting of Passive Terminals" | variable | variable, see chapter "Mounting of Passive Terminals"
Approval | CE ATEX cULus |  | CE cULus
Connection EL9100, EL9110, EL9190
SmallWarningYellow CAUTION
Hazard to individuals and devices!
When designing a Bus Terminal block with different potentials on the power contacts (e.g. 230 V AC/DC and 24 V DC), please note that it is mandatory to use potential separation terminals (EL9080)!
Bring the bus system into a safe, powered down state before starting installation, disassembly or wiring of the Bus Terminals!
Terminal point |  | Description
Indication | No.
 | 1 | not used
+24 V* / 230 V AC/DC** | 2 | Supply input + 24 V [EL9100, EL9110] Supply input 230 V AC [EL9190: variable voltage, up to 230 V AC/DC] connected internally with terminal 6 and positive [EL9100, EL9110] resp. 230 V AC/DC [EL9190] power contact)
0 V* / N** | 3 | 0 V for supply input [EL9100, EL9110] N for supply input [EL9190] connected internally with terminal 7 and negative [EL9100, EL9110] resp. neutral [EL9190] power contact)
PE*** | 4 | PE (connected internally with terminal 8 and PE power contact)
 | 5 | not used
+24 V* / 230 V AC/DC** | 6 | Supply input + 24 V [EL9100, EL9110] Supply input 230 V AC/DC [EL9190: variable voltage, up to 230 V AC/DC] connected internally with terminal 2 and positive [EL9100, EL9110] resp. 230 V AC/DC [EL9190] power contact)
0 V* / N** | 7 | 0 V for supply input [EL9100, EL9110] N for supply input [EL9190] connected internally with terminal 3 and negative [EL9100, EL9110] resp. neutral [EL9190] power contact)
PE*** | 8 | PE (connected internally with terminal 4 and PE power contact)
** only EL9100, EL9110
*** from hardware status 02
LEDs
LED | Color | Meaning
Power LED** | green | off | No input voltage at supply input
 |  | on | 24 V DC at supply input
** only EL9100, EL9110
Process data (only EL9110)
The EL 9110 has a bit width of 1 bit (diagnosis bit for the power contacts voltage, "PowerOK") and is displayed in the TwinCAT tree as follows:
EL9110 in the TwinCAT tree
If there is no voltage impressed on the power contacts, the corresponding diagnosis bit 'PowerOK' has FALSE (0) status.


EL9150, EL9160

Product overview [image] EL9150, EL9160
EL9150, EL9160
Additional information
•
EL9150, EL9160 - Introduction and Technical Data


EL9150, EL9160 - Introduction and Technical Data

Product overview [image] EL9150, EL9160 [image] EL9150, EL9160 - Introduction and Technical Data
EL9150, EL9160 - Introduction and Technical Data
EL9150
The EL9150 feed terminal can be positioned at any location between the input and output terminals for establishing a further potential group or for supplying the terminals following on the right in applications with high current load. The E-Bus is looped through.
EL9160
As opposed to the EL9150, the EL9160 has a diagnostic function which is displayed on the process image.
Technical data
Technical data | EL9150 | EL9160
Nominal voltage | 230 VAC (120 VAC )
Power contact current load | max. 10 A
Electrical isolation | 500 V (E-bus/field potential)
Current consumption from E-Bus | - | typ. 90 mA
Bit width in the process image | - | 1 bit (diagnosis)
Configuration | no address or configuration settings
Power LED | yes
Diagnosis | no | yes, in process image
Electrical connection to mounting rail | no
PE contact | no
Renewed infeed | yes
Connection facility to additional power contact | 1
Side by side mounting on Bus Terminals with power contact | yes
Side by side mounting on Bus Terminals without power contact | yes
Weight | approx. 50 g
Permissible ambient temperature range (during operation) | 0°C ... +55°C
Permissible ambient temperature range (during storage) | -25°C ... +85°C
Permissible relative humidity | 95%, no condensation
Dimensions (W x H x D) | approx. 15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Mounting | on 35 mm mounting rail conforms to EN 60715
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27
EMC resistance burst/ESD | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class | IP 20
Installation pos. | variable, see chapter "Mounting of Passive Terminals" | variable
Approval | CE cULus
Connection EL9150
SmallWarningYellow CAUTION
Hazard to individuals and devices!
When designing a Bus Terminal block with different potentials on the power contacts (e.g. 230 V AC and 24 V DC), please note that it is mandatory to use potential separation terminals (EL9080)!
Bring the bus system into a safe, powered down state before starting installation, disassembly or wiring of the Bus Terminals!
Terminal point |  | Description
Indication | No.
 | 1 | not used
230 VAC (120 VAC ) | 2 | Supply input 230 VAC (120 VAC ), connected internally with terminal 6 and power contact)
0 V | 3 | 0 V for supply input (connected internally with terminal 7 and power contact)
PE | 4 | PE (connected internally with terminal 8 and PE power contact)
 | 5 | not used
230 VAC (120 VAC ) | 6 | Supply input 230 VAC (120 VAC ), (connected internally with terminal 2 and power contact)
0 V | 7 | 0 V for supply input (connected internally with terminal 3 and power contact)
PE | 8 | PE (connected internally with terminal 4 and PE power contact)
LEDs
LED | Color | Meaning
Power LED | green | off | No input voltage at supply input
 |  | on | 230 VAC (120 VAC ) at supply input
Process data (only EL9160)
The EL9160 has a bit width of 1 bit (diagnosis bit for the power contacts voltage, "PowerOK") and is displayed in the TwinCAT tree as follows:
EL9160 in the TwinCAT tree
If there is no voltage impressed on the power contacts, the corresponding diagnosis bit 'PowerOK' has FALSE (0) status.


EL9180

Product overview [image] EL9180
EL9180
Additional information
•
EL9180 - Introduction and Technical Data


EL9180 - Introduction and Technical Data

Product overview [image] EL9180 [image] EL9180 - Introduction and Technical Data
EL9180 - Introduction and Technical Data
EL9080
The EL9180 allows the supply voltage to be accessed a number of times via spring force terminals. The EtherCAT Terminal makes it unnecessary to use additional terminal blocks on the terminal strip.
Technical data
Technical data | EL9180
Technology | potential distribution terminal
Power contact current load | ≤ 10 A
Power LED | -
Defect LED | -
Current consumption from E-Bus | -
Nominal voltage | arbitrary up to 230 V AC/DC
Integrated fine-wire fuse | -
Electrical isolation | 500 V (E-bus/field potential)
Diagnosis | -
Reported to E-bus | -
Power contact | 3 x power contact
PE contact | yes
Shield connection | -
Renewed infeed | -
Connection facility to additional power contact | 2
Side by side mounting on Bus Terminals with power contact | yes
Side by side mounting on Bus Terminals without power contact | -
Electrical connection to mounting rail | yes
Bit width in the process image | -
Configuration | no address or configuration settings
Weight | approx. 50 g
Permissible ambient temperature range (during operation) | 0°C ... +55°C
Permissible ambient temperature range (during storage) | -25°C ... +85°C
Permissible relative humidity | 95%, no condensation
Dimensions (W x H x D) | approx. 15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Mounting | on 35 mm mounting rail conform to EN 60715
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27, see Installation instructions for enhanced mechanical load capacity
EMC resistance burst/ESD | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class | IP 20
Installation pos. | variable, see chapter "Mounting of Passive Terminals"
Approval | CE ATEX cULus
Connection EL9180
Terminal point | Description
No.
1 | connected internally with terminal 5
2 | +24 V (connected internally with terminal 6 and positive power contact)
3 | 0 V (connected internally with terminal 7 and negative power contact)
4 | PE (connected internally with terminal 8 and PE power contact)
5 | connected internally with terminal 1
6 | +24 V (connected internally with terminal 2 and positive power contact)
7 | 0 V (connected internally with terminal 3 and negative power contact)
8 | PE (connected internally with terminal 4 and PE power contact)


EL9181, EL9182, EL9183

Product overview [image] EL9181, EL9182, EL9183
EL9181, EL9182, EL9183
Additional information
•
EL9181, EL9182, EL9183 - Introduction and Technical Data


EL9181, EL9182, EL9183 - Introduction and Technical Data

Product overview [image] EL9181, EL9182, EL9183 [image] EL9181, EL9182, EL9183 - Introduction and Technical Data
EL9181, EL9182, EL9183 - Introduction and Technical Data
EL9181
EL9182
EL9183
The potential distribution terminals EL9181, EL9182 and EL9183 provide 16 terminal points for potential distribution and enable the voltage to be picked up without further terminal blocks or wiring. The power contacts are fed through to the next terminal without connecting to the terminal points.
The HD EtherCAT Terminals (High Density) with increased packing density feature 16 connection points in the housing of a 12 mm EtherCAT Terminal. The conductors can be connected without tools in the case of solid wires using a direct plug-in technique
Technical data
Technical Data | EL9181 | EL9182 | EL9183
Technology | Potential distribution terminal
Number of separate potentials | 2 | 8 | 1
Terminal points per potential | 8 | 2 | 16
Nominal voltage | ≤ 60 VDC
Current load | max. 10 A
Current consumption from E-Bus | -
E-bus looped through | yes
Power contacts looped through | yes (2 power contacts)
Diagnosis | -
Message to E-Bus | -
PE contact | no
Renewed infeed | -
Connection facility to additional power contact | -
Side by side mounting on Bus Terminals with power contact | yes
Side by side mounting on Bus Terminals without power contact | -
Bit width in the process image | 0
Electrical connection to mounting rail | -
Electrical connection to power contacts | -
Electrical isolation | 500 V (E-bus/field potential)
Configuration | no address or configuration settings
Conductor types | solid wire, stranded wire and ferrule
Conductor connection | solid wire conductors: direct plug-in technique; stranded wire conductors and ferrules: spring actuation by screwdriver
Rated cross-section | solid wire: 0.08…1.5 mm²; stranded wire: 0.25…1.5 mm²; ferrule: 0.14…0.75 mm²
Weight | approx.. 60 g
Permissible ambient temperature range (during operation) | -25°C ... +60°C (extended temperature range)
Permissible ambient temperature range (during storage) | -40°C ... +85°C
Permissible relative humidity | 95%, no condensation
Dimensions (W x H x D) | approx. 15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Mounting | on 35 mm mounting rail conforms to EN 60715
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27, see Installation instructions for enhanced mechanical load capacity
EMC resistance burst/ESD | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class | IP 20
Installation pos. | variable, see chapter "Mounting of Passive Terminals"
Approval | CE cULus
Connection EL9181
Terminal point |  | Meaning
Indication | No.
1 - 8 | 1 - 8 | Terminal points 1 - 8 are connected internally
9 - 16 | 9 - 16 | Terminal points 9 -16 are connected internally
Connection EL9182
Terminal point |  | Meaning
Indication | No.
1, 9 | 1 + 9 | Terminal points 1 + 9 are connected internally
2, 10 | 2 + 10 | Terminal points 2 +10 are connected internally
3, 11 | 3 + 11 | Terminal points 3 + 11 are connected internally
4, 12 | 4 + 12 | Terminal points 4 + 12 are connected internally
5, 13 | 5 + 13 | Terminal points 5 + 13 are connected internally
6, 14 | 6 + 14 | Terminal points 6 + 14 are connected internally
7, 15 | 7 + 15 | Terminal points 7 + 15 are connected internally
8, 16 | 8 + 16 | Terminal points 8 + 16 are connected internally
Connection EL9183
Terminal point |  | Meaning
Indication | No.
1 - 16 | 1 - 16 | Terminal points 1 -16 are connected internally


EL9184, EL9185, EL9185-0010, EL9186, EL9187, EL9188, EL9189

Product overview [image] EL9184, EL9185, EL9185-0010, EL9186, EL9187, EL9188, EL9189
EL9184, EL9185, EL9185-0010, EL9186, EL9187, EL9188, EL9189
Additional information
•
EL9184, EL9185, EL9185-0010, EL9186, EL9187, EL9188, EL9189 - Introduction and Technical Data


EL9184, EL9185, EL9185-0010, EL9186, EL9187, EL9188, EL9189 - Introduction and Technical Data

Product overview [image] EL9184, EL9185, EL9185-0010, EL9186, EL9187, EL9188, EL9189 [image] EL9184, EL9185, EL9185-0010, EL9186, EL9187, EL9188, EL9189 - Introduction and Technical Data
EL9184, EL9185, EL9185-0010, EL9186, EL9187, EL9188, EL9189 - Introduction and Technical Data
EL9185
EL9185
The EL9185 EtherCAT Terminal allows the supply voltage to be accessed a number of times via spring force terminals. The EL9185 makes it unnecessary to use additional terminal blocks on the terminal strip.
Technical data
Technical Data | EL9185
Nominal voltage | arbitrary up to 230 V AC/DC
Current load | ≤ 10 A
Diagnosis | -
Message to E-Bus | -
PE contact | no
Shield connection | -
Current consumption from E-Bus | -
Bit width in the process image | 0
Electrical connection to mounting rail | -
Electrical isolation | 500 V (E-bus/field potential)
Renewed infeed | -
Side by side mounting on EtherCAT Terminals with power contact | only 2 power contacts, no PE
Side by side mounting on EtherCAT Terminals without power contact | -
Connection facility to additional power contact | 4
Configuration | no address or configuration settings
Weight | approx. 65 g
Permissible ambient temperature range (during operation) | -25°C ... +60°C (extended temperature range)
Permissible ambient temperature range (during storage) | -40°C ... +85°C
Permissible relative humidity | 95%, no condensation
Dimensions (W x H x D) | approx. 15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Mounting | on 35 mm mounting rail conforms to EN 60715
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27, see Installation instructions for enhanced mechanical load capacity
EMC resistance burst/ESD | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class | IP 20
Installation pos. | variable, see chapter "Mounting of Passive Terminals"
Approval | CE ATEX cULus
Connection EL9185
Terminal point |  | Description
Indication | No.
Output 1, 2 ,5, 6 | 1, 2 ,5, 6 | Output 1, 2 ,5, 6 (internally connected with positive power contact)
Output 3, 4, 7, 8 | 3, 4, 7, 8 | Output 3, 4, 7, 8 (internally connected with negative power contact)
EL9185-0010
EL9185-0010
The EL9185-0010 potential distribution terminal with additional power feed function enables multiple tapping of the supply voltage at the terminal points. In addition, it feeds in the supply voltage for the downstream terminals via power contacts and as a result forms a new potential group, as no power contacts are fed out on the left side of the EL9185-0010. The EL9185-0010 makes the use of additional terminal blocks on the terminal strip unnecessary.
Technical data
Technical Data | EL9185-0010
Nominal voltage | arbitrary up to 230 V AC/DC
Current load | ≤ 10 A
Diagnosis | -
Message to E-Bus | -
PE contact | no
Shield connection | -
Current consumption from E-Bus | -
Bit width in the process image | 0
Electrical connection to mounting rail | -
Electrical isolation | 500 V (E-bus/field potential)
Renewed infeed | yes
Side by side mounting on EtherCAT Terminals with power contact | yes
Side by side mounting on EtherCAT Terminals without power contact | yes
Connection facility to additional power contact | 3
Configuration | no address or configuration settings
Weight | approx. 65 g
Permissible ambient temperature range (during operation) | -25°C ... +60°C (extended temperature range)
Permissible ambient temperature range (during storage) | -40°C ... +85°C
Permissible relative humidity | 95%, no condensation
Dimensions (W x H x D) | approx. 15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Mounting | on 35 mm mounting rail conforms to EN 60715
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27, see Installation instructions for enhanced mechanical load capacity
EMC resistance burst/ESD | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class | IP 20
Installation pos. | variable, see chapter "Mounting of Passive Terminals"
Approval | CE
Connection EL9185-0010
Terminal point |  | Description
Indication | No.
Output 1, 2 ,5, 6 | 1, 2 ,5, 6 | Output 1, 2 ,5, 6 (internally connected with positive power contact, right-sided)
Output 3, 4, 7, 8 | 3, 4, 7, 8 | Output 3, 4, 7, 8 (internally connected with negative power contact, right-sided)
EL9186, EL9187
EL9186
EL9187
The potential distribution terminals EL9186 and EL9187 provide 8 terminal points with a potential and enable the voltage to be picked up without further bus terminal blocks or wiring.
Technical Data
Technical Data | EL9186 | EL9187
Nominal voltage | ≤ 60V DC / ≤ 30V AC
Current load | ≤ 10 A
Diagnosis | -
Message to E-Bus | -
PE contact | no
Shield connection | -
Outputs | 8 (connected with positive power contact) | 8 x 0 V contact (connected with negative power contact)
Current consumption from E-Bus | -
Bit width in the process image | 0
Electrical connection to mounting rail | -
Electrical isolation | 500 V (E-bus/field potential)
Renewed power feed | -
Side by side mounting on EtherCAT Terminals with power contact | yes, left side without PE
Side by side mounting on EtherCAT Terminals without power contact | -
Connection facility to additional power contact | 8
Configuration | no address or configuration settings
Weight | approx. 65 g
Permissible ambient temperature range (during operation) | -25°C ... +60°C (extended temperature range)
Permissible ambient temperature range (during storage) | -40°C ... +85°C
Permissible relative humidity | 95%, no condensation
Dimensions (W x H x D) | approx. 15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Mounting | on 35 mm mounting rail conforms to EN 60715
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27, see Installation instructions for enhanced mechanical load capacity
EMC resistance burst/ESD | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class | IP 20
Installation pos. | variable, see chapter "Mounting of Passive Terminals"
Approval | CE ATEX cULus
Connection EL9186
Terminal point |  | Description
Indication | No.
Output 1 - 8 | 1 - 8 | Output 1 - 8 (internally connected with positive power contact)
Connection EL9187
Terminal point |  | Description
Indication | No.
Output 1 - 8 | 1 - 8 | Output 1 - 8 (internally connected with negative power contact)
EL9184, EL9188, EL9189
EL9184
EL9188
EL9189
The potential distribution terminals EL9188 and EL9189 provide 16 terminal points with a potential and enable the voltage to be picked up without further bus terminal blocks or wiring.
The EL9184 provides the potential of the 24 V DC contact at 8 terminal points and the potential of the 0 V contact at 8 terminal points.
The conductors can be connected without tools in the case of solid wires using a direct plug-in technique.
The HD EtherCAT Terminals (High Density) with increased packing density feature 16 connection points in the housing of a 12 mm terminal block.
Technical Data
Technical Data |  | EL9184 |  | EL9188 | EL9189
Nominal voltage |  | ≤ 60 VDC
Current load |  | ≤ 10 A
Power LED |  | -
Error LED |  | -
Message to E-Bus |  | -
Shield connection |  | -
Renewed power feed | -
Connection facility to additional power contact | 8 |  | 16
Side by side mounting on EtherCAT Terminals with power contact | yes, left side without PE
Side by side mounting on EtherCAT Terminals without power contact | -
PE contact |  | no
Outputs |  | 2 x 8 (e.g.: 8 x 24 V contact, 8 x 0 V contact) | 16 (e.g. 16 x 24 V contact) |  |  | 16 (e.g. 16 x 0 V contact )
Current consumption from E-Bus |  | -
Bit width in the process image |  | 0
Electrical connection to mounting rail |  | -
Electrical isolation |  | 500 V (E-bus/field potential)
Configuration |  | no address or configuration settings
Conductor types |  | solid wire, stranded wire and ferrule
Conductor connection |  | solid wire conductors: direct plug-in technique; stranded wire conductors and ferrules: spring actuation by screwdriver
Rated cross-section |  | solid wire: 0.08…1.5 mm²; stranded wire: 0.25…1.5 mm²; ferrule: 0.14…0.75 mm²
Weight |  | approx.. 60 g
Permissible ambient temperature range (during operation) |  | -25°C ... +60°C (extended temperature range)
Permissible ambient temperature range (during storage) |  | -40°C ... +85°C
Permissible relative humidity |  | 95%, no condensation
Dimensions (W x H x D) |  | approx. 15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Mounting |  | on 35 mm mounting rail conforms to EN 60715
Vibration/shock resistance |  | conforms to EN 60068-2-6/EN 60068-2-27, see Installation instructions for enhanced mechanical load capacity
EMC resistance burst/ESD |  | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class |  | IP 20
Installation pos. |  | variable, see chapter "Mounting of Passive Terminals"
Approval |  | CE ATEX cULus
Connection EL9184
Terminal point |  | Description
Indication | No.
+24 V | 1 - 8 | +24 V output (internally connected with positive power contact)
0 V | 9 - 16 | 0 V (internally connected with negative power contact)
Connection EL9188
Terminal point |  | Description
Indication | No.
+24 V | 1 - 16 | +24 V output (internally connected with positive power contact)
Connection EL9189
Terminal point |  | Description
Indication | No.
0 V | 1 - 16 | 0 V (internally connected with negative power contact)


EL9195

Product overview [image] EL9195
EL9195
Additional information
•
EL9195 - Introduction and Technical Data


EL9195 - Introduction and Technical Data

Product overview [image] EL9195 [image] EL9195 - Introduction and Technical Data
EL9195 - Introduction and Technical Data
EL9195
The EL9195 EtherCAT Terminal allows the supply voltage to be accessed a number of times via spring force terminals. It makes it unnecessary to use additional terminal blocks on the terminal strip. The EL9195 can be used for the connection of screens. The EL9195 connects the spring force contacts directly to the DIN rail, and can optimally ground incoming electromagnetic radiation. The two power contacts are looped through by the EL9195, allowing two wires to be connected to each power contact.
Technical data
Technical data | EL9195
Technology | shield terminal, for dissipation of EMC interference
Power contact current load | max. 10 A
Power LED | -
Defect LED | -
Current consumption from E-Bus | -
Nominal voltage | arbitrary up to 230 V AC/DC
Integrated fine-wire fuse | -
Electrical isolation | 500 V (E-bus/field potential)
Diagnosis | -
Reported to E-bus | -
Power contact | 2 x power contact
PE contact | -
Renewed infeed | -
Connection facility to additional power contact | 2
Side by side mounting on Bus Terminals with power contact | only 2 power contacts
Side by side mounting on Bus Terminals without power contact | -
Shield connection | 2 x
Electrical connection to mounting rail | yes
Bit width in the process image | -
Configuration | no address or configuration settings
Weight | approx. 50 g
Permissible ambient temperature range (during operation) | 0°C ... +55°C
Permissible ambient temperature range (during storage) | -25°C ... +85°C
Permissible relative humidity | 95%, no condensation
Dimensions (W x H x D) | approx. 15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Mounting | on 35 mm mounting rail conform to EN 60715
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27
EMC resistance burst/ESD | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class | IP 20
Installation pos. | variable, see chapter "Mounting of Passive Terminals"
Approval | CE ATEX cULus
Connection EL9195
SmallWarningYellow CAUTION
Hazard to individuals and devices!
When designing a Bus Terminal block with different potentials on the power contacts (e.g. 230 V AC and 24 V DC), please note that it is mandatory to use potential separation terminals (EL9080)!
Bring the bus system into a safe, powered down state before starting installation, disassembly or wiring of the Bus Terminals!
Terminal point | Description
No.
1 | connected internally with terminal 5
2 | Supply input: variable voltage, up to 230 V AC/DC connected internally with terminal 6 and positive resp. phase power contact)
3 | 0 V / N connected internally with terminal 7 and negative resp. neutral power contact)
4 | Shield (connected internally with terminal 8 and mounting rail contact)
5 | connected internally with terminal 1
6 | Supply input: variable voltage, up to 230 V AC/DC connected internally with terminal 6 and positive resp. phase power contact)
7 | 0 V / N connected internally with terminal 3 and negative resp. neutral power contact)
8 | Shield (connected internally with terminal 8 and mounting rail contact)
Also see about this
•
Installation instructions for enhanced mechanical load capacity


EL9200, EL9210, EL9290

Product overview [image] EL9200, EL9210, EL9290
EL9200, EL9210, EL9290
Additional information
•
EL9200, EL9210, EL9290 - Introduction and Technical Data


EL9200, EL9210, EL9290 - Introduction and Technical Data

Product overview [image] EL9200, EL9210, EL9290 [image] EL9200, EL9210, EL9290 - Introduction and Technical Data
EL9200, EL9210, EL9290 - Introduction and Technical Data
EL9200
EL9210
EL9290
The EL9200 / EL9210 / EL9290 feed terminal can be positioned at any location between the input and output terminals for establishing a further potential group or for supplying the terminals following on the right in applications with high current load. The E-Bus is looped through. As opposed to the EL9200 / EL9290, the EL9210 has a diagnostic function which is displayed on the process image.
Technical data
Technical data | EL9200 | EL9210 | EL9290
Nominal voltage | 24 VDC |  | variable, up to 230 V AC
Power contact current load | max. 10 A
Electrical isolation | 500 V (E-bus/field potential)
Integrated fine-wire fuse | yes; 6.3 A
Current consumption from E-Bus | - | typ. 90 mA | -
Bit width in the process image | - | 1 bit (diagnosis) | -
Configuration | no address or configuration settings
Power LED | yes | yes | no
Diagnosis (fuse) | yes, Error LED | yes, in process image and ErrorLED | no
Electrical connection to mounting rail | no
PE contact | yes
Renewed infeed | yes
Connection facility to additional power contact | 1
Side by side mounting on Bus Terminals with power contact | yes
Side by side mounting on Bus Terminals without power contact | yes
Weight | approx. 55 g
Permissible ambient temperature range (during operation) | 0°C ... +55°C
Permissible ambient temperature range (during storage) | -25°C ... +85°C
Permissible relative humidity | 95%, no condensation
Dimensions (W x H x D) | approx. 15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Mounting | on 35 mm mounting rail conforms to EN 60715
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27
EMC resistance burst/ESD | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class | IP 20
Installation pos. | variable, see chapter "Mounting of Passive Terminals" | variable | variable, see chapter "Mounting of Passive Terminals"
Approval | CE ATEX cULus |  | CE
Connection EL9200, EL9210, EL9290
SmallWarningYellow CAUTION
Hazard to individuals and devices!
When designing a Bus Terminal block with different potentials on the power contacts (e.g. 230 V AC and 24 V DC), please note that it is mandatory to use potential separation terminals (EL9080)!
Bring the bus system into a safe, powered down state before starting installation, disassembly or wiring of the Bus Terminals!
Terminal point |  | Description
Indication | No.
+24 V* / 230 V AC** | 1 | Supply input + 24 V [EL9200, EL9210] Supply input 230 V AC [EL9290: variable voltage, up to 230 V AC] connected internally with terminal 4 and positive [EL9200, EL9210] resp. 230 V AC [EL9290] power contact)
0 V* / N** | 2 | 0 V for supply input [EL9200, EL9210] N for supply input [EL9290] connected internally with terminal 5 and negative [EL9200, EL9210] resp. neutral [EL9290] power contact)
PE | 3 | PE (connected internally with terminal 6 and PE power contact)
+24 V* / 230 V AC** | 4 | Supply input + 24 V [EL9200, EL9210] Supply input 230 V AC [EL9290: variable voltage, up to 230 V AC] connected internally with terminal 1 and positive [EL9200, EL9210] resp. 230 V AC [EL9290] power contact)
0 V* / N** | 5 | 0 V for supply input [EL9200, EL9210] N for supply input [EL9290] connected internally with terminal 2 and negative [EL9200, EL9210] resp. neutral [EL9290] power contact)
PE | 6 | PE (connected internally with terminal 3 and PE power contact)
* only EL9200, EL9210
** only EL9290
LEDs
LED | Color | Meaning
Power LED** | green | off | No input voltage at supply input
 |  | on | 24 VDC at supply input
Error LED** | red | off | Fuse OK
 |  | on | Fuse error
** only EL9200, EL9210
Process data (only EL9210)
The EL 9210 has a bit width of 2 bits (diagnosis bit for the power contacts voltage, "PowerOK" and diagnosis bit for fuse error, "FuseError") and is displayed in the TwinCAT tree as follows:
EL9210 in the TwinCAT tree
If there is no voltage impressed on the power contacts, the corresponding diagnosis bit 'PowerOK' has FALSE (0) status.
If there is a fuse error, the corresponding diagnosis bit 'FuseError' has TRUE (1) status.


EL9250, EL9260

Product overview [image] EL9250, EL9260
EL9250, EL9260
Additional information
•
EL9250, EL9260 - Introduction and Technical Data


EL9250, EL9260 - Introduction and Technical Data

Product overview [image] EL9250, EL9260 [image] EL9250, EL9260 - Introduction and Technical Data
EL9250, EL9260 - Introduction and Technical Data
EL9250
EL9260
The EL9250 / EL9260 feed terminal can be positioned at any location between the input and output terminals for establishing a further potential group or for supplying the terminals following on the right in applications with high current load. The E-Bus is looped through. As opposed to the EL9250, the EL9260 has a diagnostic function which is displayed on the process image.
Technical data
Technical data | EL9250 | EL9260
Nominal voltage | 230 V AC
Power contact current load | max. 10 A
Electrical isolation | 500 V (E-bus/field potential)
Integrated fine-wire fuse | yes; 6.3 A
Current consumption from E-Bus | - | typ. 90 mA
Bit width in the process image | - | 2 bit (diagnosis)
Configuration | no address or configuration settings
Power LED | yes
Diagnosis (fuse) | yes, Error LED | yes, in process image and Error LED
Electrical connection to mounting rail | no
PE contact | yes
Renewed infeed | yes
Connection facility to additional power contact | 1
Side by side mounting on Bus Terminals with power contact | yes
Side by side mounting on Bus Terminals without power contact | yes
Weight | approx. 55 g
Permissible ambient temperature range (during operation) | 0°C ... +55°C
Permissible ambient temperature range (during storage) | -25°C ... +85°C
Permissible relative humidity | 95%, no condensation
Dimensions (W x H x D) | approx. 15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Mounting | on 35 mm mounting rail conforms to EN 60715
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27
EMC resistance burst/ESD | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class | IP 20
Installation pos. | variable, see chapter "Mounting of Passive Terminals" | variable
Approval | CE
Connection EL9250, EL9260
SmallWarningYellow CAUTION
Hazard to individuals and devices!
When designing a Bus Terminal block with different potentials on the power contacts (e.g. 230 V AC and 24 V DC), please note that it is mandatory to use potential separation terminals (EL9080)!
Bring the bus system into a safe, powered down state before starting installation, disassembly or wiring of the Bus Terminals!
Terminal point |  | Description
Indication | No.
230 V AC | 1 | Supply input 230 V AC; connected internally with terminal 4 and 230 V AC power contact)
N | 2 | N for supply input; connected internally with terminal 5 and neutral power contact)
PE | 3 | PE; connected internally with terminal 6 and PE power contact)
230 V AC | 4 | Supply input 230 V AC; connected internally with terminal 1 and 230 V AC power contact)
N | 5 | N for supply input; connected internally with terminal 2 and neutral power contact)
PE | 6 | PE; connected internally with terminal 3 and PE power contact)
LEDs
LED | Color | Meaning
Power LED | green | off | No input voltage at supply input
 |  | on | 230 V AC at supply input
Error LED | red | off | Fuse OK
 |  | on | Fuse error
Process data (only EL9260)
The EL9260 has a bit width of 2 bits (diagnosis bit for the power contacts voltage, "PowerOK" and diagnosis bit for fuse error, "FuseError") and is displayed in the TwinCAT tree as follows:
EL9260 in the TwinCAT tree
If there is no voltage impressed on the power contacts, the corresponding diagnosis bit 'PowerOK' has FALSE (0) status.
If there is a fuse error, the corresponding diagnosis bit 'FuseError' has TRUE (1) status.


EL9400, EL9410

Product overview [image] EL9400, EL9410
EL9400, EL9410
Additional information
•
EL9400, EL9410 - Introduction and Technical Data


EL9400, EL9410 - Introduction and Technical Data

Product overview [image] EL9400, EL9410 [image] EL9400, EL9410 - Introduction and Technical Data
EL9400, EL9410 - Introduction and Technical Data
EL9400
EL9410
The EL9400 and EL9410 power supply terminals are used to refresh the E-bus.
Data is exchanged between the coupler and the EtherCAT Terminal over the E-bus. Each terminal draws a certain amount of current from the E-bus (see “current consumption E-bus” in the technical data). This current is fed into the E-bus by the relevant coupler’s power supply unit. In configurations with a large number of terminals it is possible to use the EL9400/EL9410 in order to supply an extra 2 A to the E-bus. As opposed to the EL9400, the EL9410 has a diagnostic function which is displayed by LED and on the process image. At the same time the EL9400 can be positioned for establishing a further potential group or for supplying the terminals following on the right (via power contacts).
Technical Data
Technical Data | EL9400 | EL9410
Input voltage | 24 VDC
Output current for E-bus supply | 2 A
Power contact voltage | 24 VDC
Power contact current load | max. 10 A
Current consumption from E-Bus | - | -
Electrical isolation | 500 V (E-bus/field potential)
Diagnosis | no | yes, via LED and in the process image
Electrical connection to mounting rail | no
PE contact | yes
Renewed infeed | yes
Connection facility to additional power contact | 1
Side by side mounting on Bus Terminals with power contact | yes
Side by side mounting on Bus Terminals without power contact | yes
Bit width in the process image | - | 2 bits (diagnosis)
Configuration | no address or configuration settings
Weight | approx. 65 g
Permissible ambient temperature range (during operation) | 0°C ... +55°C
Permissible ambient temperature range (during storage) | -25°C ... +85°C
Permissible relative humidity | 95%, no condensation
Dimensions (W x H x D) | approx. 15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Mounting | on 35 mm mounting rail conforms to EN 60715
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27, see Installation instructions for enhanced mechanical load capacity
EMC resistance burst/ESD | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class | IP 20
Installation pos. | variable, see chapter "Mounting of Passive Terminals" | variable
Approval | CE ATEX cULus
Connection EL9400, EL9410
Terminal point |  | Description
Indication | No.
+24 V for E-Bus | 1 | Supply input + 24 V for the E-Bus
+24 V | 2 | Supply input + 24 V (connected internally with terminal 6 and positive power contact)
0 V | 3 | 0 V for supply input (connected internally with terminal 7 and negative power contact)
PE | 4 | PE (connected internally with terminal 8)
0 V for E-Bus | 5 | 0 V for supply input E-Bus
+24 V | 6 | Supply input + 24 V (connected internally with terminal 2 and positive power contact)
0 V | 7 | 0 V for supply input (connected internally with terminal 3 and negative power contact)
PE | 8 | PE (connected internally with terminal 4)
LEDs
LED | Color | Meaning
Power LED (E-Bus) | green | off | No input voltage at supply input for the E-Bus
 |  | on | 24 VDC at supply input for the E-Bus
Power LED (Power Contacts) | green | off | No input voltage at supply input
 |  | on | 24 VDC at supply input
Diagnosis LED** Us | red | off | No error
 |  | on | Undervoltage: Us less than 17 V
Diagnosis LED** Up | red | off | No error
 |  | on | Undervoltage: Up less than 17 V
RUN | green | This LED indicates the terminal's operating state:
 |  | off |  | State of the EtherCAT State Machine: INIT = Initialization of the terminal
 |  | flashing (2 Hz) |  | State of the EtherCAT State Machine: PREOP = Setting for mailbox communication and variant standard settings
 |  | flashing (1 Hz) |  | State of the EtherCAT State Machine: SAFEOP = Channel checking of the Sync Manager and the Distributed Clocks. Outputs stay in safe operation mode.
 |  | on |  | State of the EtherCAT State Machine: OP = Normal operation mode, mailbox- and process data communication possible
 |  | flashing (10 Hz) |  | State of the EtherCAT State Machine: BOOTSTRAP = Function for e.g. firmware updates of the terminal
** only EL9410
Process data (only EL9410)
The EL 9410 has a bit width of 2 bits (diagnosis bits for the power contacts voltage [Up] and for the E-Bus voltage [Us], 'Undervoltage') and is displayed in the TwinCAT tree as follows:
EL9110 in the TwinCAT tree
If the Up or Us voltage is below 17 V, the corresponding diagnosis bit 'Undervoltage' has TRUE (1) status.


EL9540, EL9540-0010, EL9550, EL9550-0010, EL9550-0012

Product overview [image] EL9540, EL9540-0010, EL9550, EL9550-0010, EL9550-0012
EL9540, EL9540-0010, EL9550, EL9550-0010, EL9550-0012
Additional information
•
EL9540, EL9540-0010, EL9550, EL9550-0010, EL9550-0012 - Introduction and Technical Data


EL9540, EL9540-0010, EL9550, EL9550-0010, EL9550-0012 - Introduction and Technical Data

Product overview [image] EL9540, EL9540-0010, EL9550, EL9550-0010, EL9550-0012 [image] EL9540, EL9540-0010, EL9550, EL9550-0010, EL9550-0012 - Introduction and Technical Data
EL9540, EL9540-0010, EL9550, EL9550-0010, EL9550-0012 - Introduction and Technical Data
EL9540, EL9540-0010, EL9550, EL9550-0010, EL9550-0012
The surge filter terminals protect the EtherCAT Terminals from conducted Surge voltages, as they can be caused on the supply lines by high-energy, dynamic disturbance variables, e.g. switching overvoltages with inductive loads or overvoltage with indirect lightning strikes.
The EL9540, EL9550 and EL9550-0012 EtherCAT Terminals enable the terminal station to be protected against damage in particularly harsh environments, such as in the on- and offshore area.
The EL9540-0010 is particularly suitable for the protection of analog terminals, the EL9550-0010 for digital terminals, and can be used, for example, in shipbuilding.
The EL954x have a filter for the 24 V DC field supply and the EL955x have a filter for the 24 V DC field and system supply.
For the EL9550-0012 variant, the current load for both the field supply and the system supply is 10 A each. For the EL9550-0010, the total field and system supply is 10 A. The higher system supply is advantageous for the supply of Embedded PCs, which have a higher current consumption.
Technical data
Technical data | EL9540 |  | EL9540-0010 |  | EL9550 |  |  | EL9550-0010 | EL9550-0012
Function | surge filter field supply |  |  |  | surge filter system and field supply
Nominal voltage | 24 V (-15 %/+20 %)
Surge filter field supply | yes
Surge filter system supply | - |  |  |  | yes
Rated current field supply | ≤ 10 A |  | ≤ 5 A |  | ≤ 10 A |  | up to 10 A, field+system in total 10 A |  |
Rated current system supply | - |  |  |  | ≤ 1.5 A (from hardware version 03) |  |  | up to 10 A, field+system in total 10 A | ≤ 10 A
Diagnostics | - |  | yes |  | - |  |  | yes | -
Reported to E-Bus | - |  | yes |  | - |  | yes |  | -
PE contact | yes |  | no |  | - |  | no |  | -
Shield connection | -
Current consumption E-bus | - |  | typ. 40 mA |  | - |  | typ. 40 mA |  | -
Bit width in the process image | - |  | 2 |  | - |  | 4 |  | -
Connection to mounting rail | -
Electrical isolation | 500 V (E-bus/field potential)
Renewed infeed | - |  | yes |  | - |  | yes |  | -
Connection facility to additional power contact | 2 |  | 1
Side by side mounting on EtherCAT Terminals with power contact | yes
Side by side mounting on EtherCAT Terminals without power contact | - |  | yes
Dimensions (B x H x T) | approx. 15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Configuration | no address- or configuration setting necessary
Weight | approx. 50 g
Permissible ambient temperature range (during operation) | -25°C ... +60°C (extended temperature range) | 0°C ... +55°C |  | -25°C ... +60°C (extended temperature range) |  | 0°C ... +55°C
Permissible ambient temperature range (during storage) | -40°C ... +85°C | -25°C ... +85°C |  | -40°C ... +85°C |  | -25°C ... +85°C
Permissible relative humidity | 95%, no condensation
Mounting | on 35 mm mounting rail conforms to EN 60715
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27, see Installation instructions for enhanced mechanical load capacity
EMC resistance burst/ESD | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class | IP 20
Installation pos. | variable, see chapter "Mounting of Passive Terminals"
Approval | CE ATEX cULus |  | CE DNV/GL |  | CE ATEX cULus IECEx |  |  | CE DNV/GL | CE
LEDs and connection EL9540
EL9540
LED | Color | Meaning
Power-LED | green | off | 24 VDC field supply not present
 |  | on | 24 VDC field supply present
Terminal point |  | Meaning
Indication | No.
n.c. | 1 | not connected
+24 V | 2 | +24 V (internally connected with terminal point 6 and positive power contact)
0 V | 3 | 0 V (internally connected with terminal point 7 and negative power contact)
PE | 4 | PE (internally connected with terminal point 8 and PE power contact)
n.c. | 5 | not connected
+24 V | 6 | +24 V (internally connected with terminal point 2 and positive power contact)
0 V | 7 | 0 V (internally connected with terminal point 3 and negative power contact)
PE | 8 | PE (internally connected with terminal point 4 and PE power contact)
EL9540-0010
Terminal point |  | Description
Indication | No.
n.c. | 1 | not connected
+24 V Input | 2 | + 24 V Input
0 V Input | 3 | 0 V Input
n.c. | 4 | not connected
n.c. | 5 | not connected
+24 V Output | 6 | + 24 V Output
0 V Output | 7 | 0 V Output
n.c. | 8 | not connected
LED | Color | Meaning
Power Up LED | green | off | no voltage
 |  | on | OK
Diagnosis LED | red | off | no error
 |  | on | Undervoltage: Up below 18 V
RUN | green | This LED indicates the terminal's operating state:
 |  | off |  | State of the EtherCAT State Machine: INIT = Initialization of the terminal
 |  | flashing (2 Hz) |  | State of the EtherCAT State Machine: PREOP = Setting for mailbox communication and variant standard settings
 |  | flashing (1 Hz) |  | State of the EtherCAT State Machine: SAFEOP = Channel checking of the Sync Manager and the Distributed Clocks. Outputs stay in safe operation mode.
 |  | on |  | State of the EtherCAT State Machine: OP = Normal operation mode, mailbox- and process data communication possible
 |  | flashing (10 Hz) |  | State of the EtherCAT State Machine: BOOTSTRAP = Function for e.g. firmware updates of the terminal
Process data EL9540-0010
The EL9540-0010 has a bit width of 2 bits [diagnostic bits for undervoltage ("Undervoltage") and overvoltage ("Overvoltage")] in the process image and is represented in the TwinCAT tree as follows:
EL9540-0010 in TwinCAT tree
LEDs and connection EL9550/EL9550-0012
EL9550/EL9550-0012
LED | Color | Meaning
Power-LED field | green | off | 24 VDC field supply not present
 |  | on | 24 VDC field supply present
Power-LED system | green | off | 24 VDC system supply not present
 |  | on | 24 VDC system supply present
Terminal point |  | Meaning
Indication | No.
Output +24 V system | 1 | Output +24 V (system)
Input +24 V field | 2 | Input +24 V (field) (internally connected with terminal point 6 and positive power contact)
Input 0 V field | 3 | Input 0 V (field) (internally connected with terminal point 7 and negative power contact)
Input +24 V system | 4 | Input +24 V (system)
Output 0 V system | 5 | Output 0 V (system)
Input +24 V field | 6 | 24 V (field) (internally connected with terminal point 2 and positive power contact)
Input 0 V field | 7 | 0 V (field) (internally connected with terminal point 3 and negative power contact)
Input 0 V system | 8 | Input 0 V (system)
LEDs and connection EL9550-0010
EL9550-0010
LED | Color | Meaning
Power-LED system | green | off | 24 VDC system supply not present
 |  | on | 24 VDC system supply present
Power-LED field | green | off | 24 VDC field supply not present
 |  | on | 24 VDC field supply present
RUN | green | This LED indicates the terminal's operating state:
 |  | off | State of the EtherCAT State Machine: INIT = Initialization of the terminal
 |  | flashing (2 Hz) | State of the EtherCAT State Machine: PREOP = Setting for mailbox communication and variant standard settings
 |  | flashing (1 Hz) | State of the EtherCAT State Machine: SAFEOP = Channel checking of the Sync Manager and the Distributed Clocks. Outputs stay in safe operation mode.
 |  | on | State of the EtherCAT State Machine: OP = Normal operation mode, mailbox- and process data communication possible
 |  | flashing (10 Hz) | State of the EtherCAT State Machine: BOOTSTRAP = Function for e.g. firmware updates of the terminal
Terminal point |  | Meaning
Indication | No.
Output +24 V system | 1 | Output +24 V (system)
Input +24 V field | 2 | Input +24 V (field)
Input 0 V field | 3 | Input 0 V (field)
Input +24 V system | 4 | Input +24 V (system)
Output 0 V system | 5 | Output 0 V (system)
Input +24 V field | 6 | 24 V (field) (internally connected with positive power contact)
Input 0 V field | 7 | 0 V (field) (internally connected with negative power contact)
Input 0 V system | 8 | Input 0 V (system)
Process data EL9550-0010
The EL9550-0010 has a bit width of 4 bits (diagnostic bits for Up/Us undervoltage and overvoltage) in the process image and is represented in the TwinCAT tree as follows:
EL9550-0010 in TwinCAT tree


EL9570

Product overview [image] EL9570
EL9570
Additional information
•
EL9570 - Introduction and Technical Data
•
Application example


EL9570 - Introduction and Technical Data

Product overview [image] EL9570 [image] EL9570 - Introduction and Technical Data
EL9570 - Introduction and Technical Data
EL9570
The EL9570 Bus Terminal contains high-performance capacitors for stabilizing supply voltages.
The EL9570 can be used e.g. in conjunction with the EL7041 stepper motor terminal, the EL7342 DC motor terminal or the EL7201 servomotor terminal.
Low internal resistance and high-pulsed current capability enable good buffering in parallel with a power supply unit. Return currents are stored, particularly in the context of drive applications, thereby preventing overvoltages. If the regenerative energy exceeds the capacity of the capacitors, energy can be dissipated via an external ballast resistor.
Technical data
Technical data | EL9570
Technology | buffer capacitor
Nominal voltage | 50 V
Capacity | 500 µF
Ripple current | 10 A in continuous operation
Internal resistance | < 10 mΩ
Surge voltage protection | > 56 V
Recommended ballast resistor | 10 Ω, 10 W typ.
Overvoltage control range | ±2 V
Ballast resistor clock rate | load-dependent, 2-point control
Electrical isolation | 1500 V
Diagnostics | -
Message to E-Bus | -
PE contact | no
Shield connection | -
Current consumption from E-Bus | -
Bit width in the process image | 0
Electrical connection to mounting rail | -
Electrical isolation | -
Renewed infeed | -
Connection facility to additional power contact | -
Side by side mounting on EtherCAT Terminals with power contact | yes, left side without PE
Side by side mounting on EtherCAT Terminals without power contact | yes
Configuration | no address or configuration settings
Weight | approx.. 90 g
Permissible ambient temperature range (during operation) | 0°C ... +55°C
Permissible ambient temperature range (during storage) | -25°C ... +85°C
Permissible relative humidity | 95%, no condensation
Dimensions (W x H x D) | approx. 15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Mounting | on 35 mm mounting rail conforms to EN 60715
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27
EMC resistance burst/ESD | conforms to EN 61000-6-2/EN 61000-6-4
Protect. class | IP 20
Installation pos. | variable, see chapter "Mounting of Passive Terminals"
Approval | CE ATEX
LEDs und Anschlussbelegung EL9570
LED | Color | Meaning
Overload | green | off | No error
 |  | on | Overload, energy will be absorbed in the connected ballast resistor
Terminal point |  | Meaning
Indication | No.
Rexternal | 1 | Connection for ballast resistor
+UIN | 2 | Positive input for buffer voltage (internally connected with terminal point 3 and 4)
+UIN | 3 | Positive input for buffer voltage (internally connected with terminal point 2 and 4)
+UIN | 4 | Positive input for buffer voltage (internally connected with terminal point 2 and 3)
Rexternal | 5 | Connection for ballast resistor
-UIN | 6 | Negative input for buffer voltage (internally connected with terminal point 7 and 8)
-UIN | 7 | Negative input for buffer voltage (internally connected with terminal point 6 and 8)
-UIN | 8 | Negative input for buffer voltage (internally connected with terminal point 6 and 7)


Application example

Product overview [image] EL9570 [image] Application example
Application example
SmallWarningYellow WARNING
Risk of electric shock and damage of device!
Bring the bus terminal system into a safe, powered down state before starting installation, disassembly or wiring of the Bus Terminals!
Application example
▪
The capacitor within the EL9570 compensates peaks on the power supply of the stepper motor / DC motor.
▪
As soon as the supply voltages increases 55 V, the EL9570 switches on the brake resistor REXTERNAL , to burn the back loaded braking energy of the stepper motor / DC motor connected to the EL7041.
Application example EL9570
More motors
A capacitor EL9570 terminal is able to condition the power supply of several motors.
Note
Dimensioning of the brake resistor
The brake resistor REXTERNAL (typically 10 Ω) should be dimensioned in that way, that it can stand the expected heat without damage!


Basics communication

Basics communication
Basics communication
Additional information
•
EtherCAT basics
•
EtherCAT cabling – wire-bound
•
EtherCAT State Machine
•
CoE Interface


EtherCAT basics

Basics communication [image] EtherCAT basics
EtherCAT basics
Please refer to the EtherCAT System Documentation for the EtherCAT fieldbus basics.


EtherCAT cabling – wire-bound

Basics communication [image] EtherCAT cabling – wire-bound
EtherCAT cabling – wire-bound
The cable length between two EtherCAT devices must not exceed 100 m. This results from the FastEthernet technology, which, above all for reasons of signal attenuation over the length of the cable, allows a maximum link length of 5 + 90 + 5 m if cables with appropriate properties are used. See also the Design recommendations for the infrastructure for EtherCAT/Ethernet.
Cables and connectors
For connecting EtherCAT devices only Ethernet connections (cables + plugs) that meet the requirements of at least category 5 (CAt5) according to EN 50173 or ISO/IEC 11801 should be used. EtherCAT uses 4 wires for signal transfer.
EtherCAT uses RJ45 plug connectors, for example. The pin assignment is compatible with the Ethernet standard (ISO/IEC 8802-3).
Pin | Color of conductor | Signal | Description
1 | yellow | TD + | Transmission Data +
2 | orange | TD - | Transmission Data -
3 | white | RD + | Receiver Data +
6 | blue | RD - | Receiver Data -
Due to automatic cable detection (auto-crossing) symmetric (1:1) or cross-over cables can be used between EtherCAT devices from Beckhoff.
Recommended cables
Suitable cables for the connection of EtherCAT devices can be found on the Beckhoff website!
E-Bus supply
A bus coupler can supply the EL terminals added to it with the E-bus system voltage of 5 V; a coupler is thereby loadable up to 2 A as a rule (see details in respective device documentation).
Information on how much current each EL terminal requires from the E-bus supply is available online and in the catalogue. If the added terminals require more current than the coupler can supply, then power feed terminals (e.g. EL9410) must be inserted at appropriate places in the terminal strand.
The pre-calculated theoretical maximum E-Bus current is displayed in the TwinCAT System Manager. A shortfall is marked by a negative total amount and an exclamation mark; a power feed terminal is to be placed before such a position.
System manager current calculation
Note
Malfunction possible!
The same ground potential must be used for the E-Bus supply of all EtherCAT terminals in a terminal block!


EtherCAT State Machine

Basics communication [image] EtherCAT State Machine
EtherCAT State Machine
The state of the EtherCAT slave is controlled via the EtherCAT State Machine (ESM). Depending upon the state, different functions are accessible or executable in the EtherCAT slave. Specific commands must be sent by the EtherCAT master to the device in each state, particularly during the bootup of the slave.
A distinction is made between the following states:
▪
Init
▪
Pre-Operational
▪
Safe-Operational and
▪
Operational
▪
Boot
The regular state of each EtherCAT slave after bootup is the OP state.
States of the EtherCAT State Machine
Init
After switch-on the EtherCAT slave in the Init state. No mailbox or process data communication is possible. The EtherCAT master initializes sync manager channels 0 and 1 for mailbox communication.
Pre-Operational (Pre-Op)
During the transition between Init and Pre-Op the EtherCAT slave checks whether the mailbox was initialized correctly.
In Pre-Op state mailbox communication is possible, but not process data communication. The EtherCAT master initializes the sync manager channels for process data (from sync manager channel 2), the FMMU channels and, if the slave supports configurable mapping, PDO mapping or the sync manager PDO assignment. In this state the settings for the process data transfer and perhaps terminal-specific parameters that may differ from the default settings are also transferred.
Safe-Operational (Safe-Op)
During transition between Pre-Op and Safe-Op the EtherCAT slave checks whether the sync manager channels for process data communication and, if required, the distributed clocks settings are correct. Before it acknowledges the change of state, the EtherCAT slave copies current input data into the associated DP-RAM areas of the EtherCAT slave controller (ECSC).
In Safe-Op state mailbox and process data communication is possible, although the slave keeps its outputs in a safe state, while the input data are updated cyclically.
Outputs in SAFEOP state
The default set watchdog monitoring sets the outputs of the module in a safe state - depending on the settings in SAFEOP and OP - e.g. in OFF state. If this is prevented by deactivation of the watchdog monitoring in the module, the outputs can be switched or set also in the SAFEOP state.
Operational (Op)
Before the EtherCAT master switches the EtherCAT slave from Safe-Op to Op it must transfer valid output data.
In the Op state the slave copies the output data of the masters to its outputs. Process data and mailbox communication is possible.
Boot
In the Boot state the slave firmware can be updated. The Boot state can only be reached via the Init state.
In the Boot state mailbox communication via the file access over EtherCAT (FoE) protocol is possible, but no other mailbox communication and no process data communication.


CoE Interface

Basics communication [image] CoE Interface
CoE Interface
General description
The CoE interface (CAN application protocol over EtherCAT)) is used for parameter management of EtherCAT devices. EtherCAT slaves or the EtherCAT master manage fixed (read only) or variable parameters which they require for operation, diagnostics or commissioning.
CoE parameters are arranged in a table hierarchy. In principle, the user has read access via the fieldbus. The EtherCAT master (TwinCAT System Manager) can access the local CoE lists of the slaves via EtherCAT in read or write mode, depending on the attributes.
Different CoE parameter types are possible, including string (text), integer numbers, Boolean values or larger byte fields. They can be used to describe a wide range of features. Examples of such parameters include manufacturer ID, serial number, process data settings, device name, calibration values for analog measurement or passwords.
The order is specified in two levels via hexadecimal numbering: (main)index, followed by subindex. The value ranges are
▪
Index: 0x0000 …0xFFFF (0...65535dez)
▪
SubIndex: 0x00…0xFF (0...255dez)
A parameter localized in this way is normally written as 0x8010:07, with preceding “x” to identify the hexadecimal numerical range and a colon between index and subindex.
The relevant ranges for EtherCAT fieldbus users are:
▪
0x1000: This is where fixed identity information for the device is stored, including name, manufacturer, serial number etc., plus information about the current and available process data configurations.
▪
0x8000: This is where the operational and functional parameters for all channels are stored, such as filter settings or output frequency.
Other important ranges are:
▪
0x4000: here are the channel parameters for some EtherCAT devices. Historically, this was the first parameter area before the 0x8000 area was introduced. EtherCAT devices that were previously equipped with parameters in 0x4000 and changed to 0x8000 support both ranges for compatibility reasons and mirror internally.
▪
0x6000: Input PDOs (“input” from the perspective of the EtherCAT master)
▪
0x7000: Output PDOs (“output” from the perspective of the EtherCAT master)
Availability
Not every EtherCAT device must have a CoE list. Simple I/O modules without dedicated processor usually have no variable parameters and therefore no CoE list.
If a device has a CoE list, it is shown in the TwinCAT System Manager as a separate tab with a listing of the elements:
“CoE Online” tab
The figure above shows the CoE objects available in device “EL2502”, ranging from 0x1000 to 0x1600. The subindices for 0x1018 are expanded.
Data management and function “NoCoeStorage”
Some parameters, particularly the setting parameters of the slave, are configurable and writeable. This can be done in write or read mode
▪
via the System Manager (Fig. “CoE Online” tab) by clicking
This is useful for commissioning of the system/slaves. Click on the row of the index to be parameterized and enter a value in the “SetValue” dialog.
▪
from the control system/PLC via ADS, e.g. through blocks from the TcEtherCAT.lib library
This is recommended for modifications while the system is running or if no System Manager or operating staff are available.
Data management
If slave CoE parameters are modified online, Beckhoff devices store any changes in a fail-safe manner in the EEPROM, i.e. the modified CoE parameters are still available after a restart.
The situation may be different with other manufacturers.

An EEPROM is subject to a limited lifetime with respect to write operations. From typically 100,000 write operations onwards it can no longer be guaranteed that new (changed) data are reliably saved or are still readable. This is irrelevant for normal commissioning. However, if CoE parameters are continuously changed via ADS at machine runtime, it is quite possible for the lifetime limit to be reached. Support for the NoCoeStorage function, which suppresses the saving of changed CoE values, depends on the firmware version.
Please refer to the technical data in this documentation as to whether this applies to the respective device.
•
If the function is supported: the function is activated by entering the code word 0x12345678 once in CoE 0xF008 and remains active as long as the code word is not changed. After switching the device on it is then inactive. Changed CoE values are not saved in the EEPROM and can thus be changed any number of times.
•
Function is not supported: continuous changing of CoE values is not permissible in view of the lifetime limit.
Startup list
Changes in the local CoE list of the terminal are lost if the terminal is replaced. If a terminal is replaced with a new Beckhoff terminal, it will have the default settings. It is therefore advisable to link all changes in the CoE list of an EtherCAT slave with the Startup list of the slave, which is processed whenever the EtherCAT fieldbus is started. In this way a replacement EtherCAT slave can automatically be parameterized with the specifications of the user.
If EtherCAT slaves are used which are unable to store local CoE values permanently, the Startup list must be used.
Recommended approach for manual modification of CoE parameters
▪
Make the required change in the System Manager
The values are stored locally in the EtherCAT slave
▪
If the value is to be stored permanently, enter it in the Startup list.
The order of the Startup entries is usually irrelevant.
Startup list in the TwinCAT System Manager
The Startup list may already contain values that were configured by the System Manager based on the ESI specifications. Additional application-specific entries can be created.
Online/offline list
While working with the TwinCAT System Manager, a distinction has to be made whether the EtherCAT device is “available”, i.e. switched on and linked via EtherCAT and therefore online, or whether a configuration is created offline without connected slaves.
In both cases a CoE list as shown in Fig. “CoE online tab” is displayed. The connectivity is shown as offline/online.
▪
If the slave is offline
–
The offline list from the ESI file is displayed. In this case modifications are not meaningful or possible.
–
The configured status is shown under Identity.
–
No firmware or hardware version is displayed, since these are features of the physical device.
–
Offline is shown in red.
Offline list
▪
If the slave is online
–
The actual current slave list is read. This may take several seconds, depending on the size and cycle time.
–
The actual identity is displayed
–
The firmware and hardware version of the equipment according to the electronic information is displayed
–
Online is shown in green.
Online list
Channel-based order
The CoE list is available in EtherCAT devices that usually feature several functionally equivalent channels. For example, a 4-channel analog 0...10 V input terminal also has four logical channels and therefore four identical sets of parameter data for the channels. In order to avoid having to list each channel in the documentation, the placeholder “n” tends to be used for the individual channel numbers.
In the CoE system 16 indices, each with 255 subindices, are generally sufficient for representing all channel parameters. The channel-based order is therefore arranged in 16dec/10hex steps. The parameter range 0x8000 exemplifies this:
▪
Channel 0: parameter range 0x8000:00 ... 0x800F:255
▪
Channel 1: parameter range 0x8010:00 ... 0x801F:255
▪
Channel 2: parameter range 0x8020:00 ... 0x802F:255
▪
...
This is generally written as 0x80n0.
Detailed information on the CoE interface can be found in the EtherCAT system documentation on the Beckhoff website.


Mounting and wiring

Mounting and wiring
Mounting and wiring
Additional information
•
Instructions for ESD protection
•
Installation on mounting rails
•
Installation instructions for enhanced mechanical load capacity
•
Connection system
•
Installation positions
•
Positioning of passive Terminals
•
ATEX - Special conditions (standard temperature range)
•
ATEX - Special conditions (extended temperature range)
•
Continuative documentation about explosion protection
•
UL notice


Instructions for ESD protection

Mounting and wiring [image] Instructions for ESD protection
Instructions for ESD protection
Note
Destruction of the devices by electrostatic discharge possible!
The devices contain components at risk from electrostatic discharge caused by improper handling.
•
Please ensure you are electrostatically discharged and avoid touching the contacts of the device directly.
•
Avoid contact with highly insulating materials (synthetic fibers, plastic film etc.).
•
Surroundings (working place, packaging and personnel) should by grounded probably, when handling with the devices.
•
Each assembly must be terminated at the right hand end with an EL9011 or EL9012 bus end cap, to ensure the protection class and ESD protection.
Spring contacts of the Beckhoff I/O components


Installation on mounting rails

Mounting and wiring [image] Installation on mounting rails
Installation on mounting rails
SmallWarningYellow WARNING
Risk of electric shock and damage of device!
Bring the bus terminal system into a safe, powered down state before starting installation, disassembly or wiring of the bus terminals!
Assembly
Attaching on mounting rail
The bus coupler and bus terminals are attached to commercially available 35 mm mounting rails (DIN rails according to EN 60715) by applying slight pressure:
1.
First attach the fieldbus coupler to the mounting rail.
2.
The bus terminals are now attached on the right-hand side of the fieldbus coupler. Join the components with tongue and groove and push the terminals against the mounting rail, until the lock clicks onto the mounting rail.
If the terminals are clipped onto the mounting rail first and then pushed together without tongue and groove, the connection will not be operational! When correctly assembled, no significant gap should be visible between the housings.
Fixing of mounting rails
The locking mechanism of the terminals and couplers extends to the profile of the mounting rail. At the installation, the locking mechanism of the components must not come into conflict with the fixing bolts of the mounting rail. To mount the mounting rails with a height of 7.5 mm under the terminals and couplers, you should use flat mounting connections (e.g. countersunk screws or blind rivets).
Disassembly
Disassembling of terminal
Each terminal is secured by a lock on the mounting rail, which must be released for disassembly:
1.
Pull the terminal by its orange-colored lugs approximately 1 cm away from the mounting rail. In doing so for this terminal the mounting rail lock is released automatically and you can pull the terminal out of the bus terminal block easily without excessive force.
2.
Grasp the released terminal with thumb and index finger simultaneous at the upper and lower grooved housing surfaces and pull the terminal out of the bus terminal block.
Connections within a bus terminal block
The electric connections between the Bus Coupler and the Bus Terminals are automatically realized by joining the components:
▪
The six spring contacts of the K-Bus/E-Bus deal with the transfer of the data and the supply of the Bus Terminal electronics.
▪
The power contacts deal with the supply for the field electronics and thus represent a supply rail within the bus terminal block. The power contacts are supplied via terminals on the Bus Coupler (up to 24 V) or for higher voltages via power feed terminals.
Power Contacts
During the design of a bus terminal block, the pin assignment of the individual Bus Terminals must be taken account of, since some types (e.g. analog Bus Terminals or digital 4-channel Bus Terminals) do not or not fully loop through the power contacts. Power Feed Terminals (KL91xx, KL92xx or EL91xx, EL92xx) interrupt the power contacts and thus represent the start of a new supply rail.
PE power contact
The power contact labeled PE can be used as a protective earth. For safety reasons this contact mates first when plugging together, and can ground short-circuit currents of up to 125 A.
Power contact on left side
Note
Possible damage of the device
Note that, for reasons of electromagnetic compatibility, the PE contacts are capacitatively coupled to the mounting rail. This may lead to incorrect results during insulation testing or to damage on the terminal (e.g. disruptive discharge to the PE line during insulation testing of a consumer with a nominal voltage of 230 V). For insulation testing, disconnect the PE supply line at the Bus Coupler or the Power Feed Terminal! In order to decouple further feed points for testing, these Power Feed Terminals can be released and pulled at least 10 mm from the group of terminals.
SmallWarningYellow WARNING
Risk of electric shock!
The PE power contact must not be used for other potentials!


Installation instructions for enhanced mechanical load capacity

Mounting and wiring [image] Installation instructions for enhanced mechanical load capacity
Installation instructions for enhanced mechanical load capacity
SmallWarningYellow WARNING
Risk of injury through electric shock and damage to the device!
Bring the Bus Terminal system into a safe, de-energized state before starting mounting, disassembly or wiring of the Bus Terminals!
Additional checks
The terminals have undergone the following additional tests:
Verification | Explanation
Vibration | 10 frequency runs in 3 axes
 | 6 Hz < f < 60 Hz displacement 0.35 mm, constant amplitude
 | 60.1 Hz < f < 500 Hz acceleration 5 g, constant amplitude
Shocks | 1000 shocks in each direction, in 3 axes
 | 25 g, 6 ms
Additional installation instructions
For terminals with enhanced mechanical load capacity, the following additional installation instructions apply:
▪
The enhanced mechanical load capacity is valid for all permissible installation positions
▪
Use a mounting rail according to EN 60715 TH35-15
▪
Fix the terminal segment on both sides of the mounting rail with a mechanical fixture, e.g. an earth terminal or reinforced end clamp
▪
The maximum total extension of the terminal segment (without coupler) is:
64 terminals (12 mm mounting with) or 32 terminals (24 mm mounting with)
▪
Avoid deformation, twisting, crushing and bending of the mounting rail during edging and installation of the rail
▪
The mounting points of the mounting rail must be set at 5 cm intervals
▪
Use countersunk head screws to fasten the mounting rail
▪
The free length between the strain relief and the wire connection should be kept as short as possible. A distance of approx. 10 cm should be maintained to the cable duct.


Connection system

Mounting and wiring [image] Connection system
Connection system
SmallWarningYellow WARNING
Risk of electric shock and damage of device!
Bring the bus terminal system into a safe, powered down state before starting installation, disassembly or wiring of the Bus Terminals!
Overview
The Bus Terminal system offers different connection options for optimum adaptation to the respective application:
▪
The terminals of KLxxxx and ELxxxx series with standard wiring include electronics and connection level in a single enclosure.
▪
The terminals of KSxxxx and ESxxxx series feature a pluggable connection level and enable steady wiring while replacing.
▪
The High Density Terminals (HD Terminals) include electronics and connection level in a single enclosure and have advanced packaging density.
Standard wiring
Standard wiring
The terminals of KLxxxx and ELxxxx series have been tried and tested for years.
They feature integrated screwless spring force technology for fast and simple assembly.
Pluggable wiring
Pluggable wiring
The terminals of KSxxxx and ESxxxx series feature a pluggable connection level.
The assembly and wiring procedure for the KS series is the same as for the KLxxxx and ELxxxx series.
The KS/ES series terminals enable the complete wiring to be removed as a plug connector from the top of the housing for servicing.
The lower section can be removed from the terminal block by pulling the unlocking tab.
Insert the new component and plug in the connector with the wiring. This reduces the installation time and eliminates the risk of wires being mixed up.
The familiar dimensions of the terminal only had to be changed slightly. The new connector adds about 3 mm. The maximum height of the terminal remains unchanged.
A tab for strain relief of the cable simplifies assembly in many applications and prevents tangling of individual connection wires when the connector is removed.
Conductor cross sections between 0.08 mm2 and 2.5 mm2 can continue to be used with the proven spring force technology.
The overview and nomenclature of the product names for KSxxxx and ESxxxx series has been retained as known from KLxxxx and ELxxxx series.
High Density Terminals (HD Terminals)
High Density Terminals
The Bus Terminals from these series with 16 connection points are distinguished by a particularly compact design, as the packaging density is twice as large as that of the standard 12 mm Bus Terminals. Massive conductors and conductors with a wire end sleeve can be inserted directly into the spring loaded terminal point without tools.
Wiring HD Terminals
The High Density Terminals of the KLx8xx and ELx8xx series doesn't support steady wiring.
Ultrasonically "bonded" (ultrasonically welded) conductors
Ultrasonically “bonded” conductors
It is also possible to connect the Standard and High Density terminals with ultrasonically “bonded” (ultrasonically welded) conductors. In this case, please note the tables concerning the wire-size width below!
Wiring
Terminals for standard wiring ELxxxx/KLxxxx and for pluggable wiring ESxxxx/KSxxxx
Mounting a cable on a terminal connection
Up to eight connections enable the connection of solid or finely stranded cables to the Bus Terminals. The terminals are implemented in spring force technology. Connect the cables as follows:
1.
Open a spring-loaded terminal by slightly pushing with a screwdriver or a rod into the square opening above the terminal.
2.
The wire can now be inserted into the round terminal opening without any force.
3.
The terminal closes automatically when the pressure is released, holding the wire securely and permanently.
Terminal housing | ELxxxx, KLxxxx | ESxxxx, KSxxxx
Wire size width | 0.08 ... 2,5 mm2 | 0.08 ... 2.5 mm2
Wire stripping length | 8 ... 9 mm | 9 ... 10 mm
High Density Terminals ELx8xx, KLx8xx (HD)
The conductors of the HD Terminals are connected without tools for single-wire conductors using the direct plug-in technique, i.e. after stripping the wire is simply plugged into the contact point. The cables are released, as usual, using the contact release with the aid of a screwdriver. See the following table for the suitable wire size width.
Terminal housing | High Density Housing
Wire size width (conductors with a wire end sleeve) | 0.14 ... 0.75 mm2
Wire size width (single core wires) | 0.08 ... 1.5 mm2
Wire size width (fine-wire conductors) | 0.25 ... 1.5 mm2
Wire size width (ultrasonically “bonded" conductors) | only 1.5 mm2 (see notice!)
Wire stripping length | 8 ... 9 mm
Shielding
Shielding
Analog sensors and actors should always be connected with shielded, twisted paired wires.


Installation positions

Mounting and wiring [image] Installation positions
Installation positions
Note
Constraints regarding installation position and operating temperature range
Please refer to the technical data for a terminal to ascertain whether any restrictions regarding the installation position and/or the operating temperature range have been specified. When installing high power dissipation terminals ensure that an adequate spacing is maintained between other components above and below the terminal in order to guarantee adequate ventilation!
Optimum installation position (standard)
The optimum installation position requires the mounting rail to be installed horizontally and the connection surfaces of the EL/KL terminals to face forward (see Fig. Recommended distances for standard installation position). The terminals are ventilated from below, which enables optimum cooling of the electronics through convection. “From below” is relative to the acceleration of gravity.
Recommended distances for standard installation position
Compliance with the distances shown in Fig. Recommended distances for standard installation position is recommended.
Other installation positions
All other installation positions are characterized by different spatial arrangement of the mounting rail - see Fig “Other installation positions”.
The minimum distances to ambient specified above also apply to these installation positions.
Other installation positions


Positioning of passive Terminals

Mounting and wiring [image] Positioning of passive Terminals
Positioning of passive Terminals
Hint for positioning of passive terminals in the bus terminal block
EtherCAT Terminals (ELxxxx / ESxxxx), which do not take an active part in data transfer within the bus terminal block are so called passive terminals. The passive terminals have no current consumption out of the E-Bus.
To ensure an optimal data transfer, you must not directly string together more than two passive terminals!
Examples for positioning of passive terminals (highlighted)
Correct positioning
Incorrect positioning


ATEX - Special conditions (standard temperature range)

Mounting and wiring [image] ATEX - Special conditions (standard temperature range)
ATEX - Special conditions (standard temperature range)
SmallWarningYellow WARNING
Observe the special conditions for the intended use of Beckhoff fieldbus components with standard temperature range in potentially explosive areas (directive 2014/34/EU)!
•
The certified components are to be installed in a suitable housing that guarantees a protection class of at least IP54 in accordance with EN 60079-15! The environmental conditions during use are thereby to be taken into account!
•
For dust (only the fieldbus components of certificate no. KEMA 10ATEX0075 X Issue 9): The equipment shall be installed in a suitable enclosure providing a degree of protection of IP54 according to EN 60079-0 for group IIIA or IIIB and IP6X for group IIIC, taking into account the environmental conditions under which the equipment is used.
•
If the temperatures during rated operation are higher than 70°C at the feed-in points of cables, lines or pipes, or higher than 80°C at the wire branching points, then cables must be selected whose temperature data correspond to the actual measured temperature values!
•
Observe the permissible ambient temperature range of 0 to 55°C for the use of Beckhoff fieldbus components standard temperature range in potentially explosive areas!
•
Measures must be taken to protect against the rated operating voltage being exceeded by more than 40% due to short-term interference voltages!
•
The individual terminals may only be unplugged or removed from the Bus Terminal system if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
•
The connections of the certified components may only be connected or disconnected if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
•
The fuses of the KL92xx/EL92xx power feed terminals may only be exchanged if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
•
Address selectors and ID switches may only be adjusted if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
Standards
The fundamental health and safety requirements are fulfilled by compliance with the following standards:
▪
EN 60079-0:2012+A11:2013
▪
EN 60079-15:2010
▪
EN 60079-31:2013 (only for certificate no. KEMA 10ATEX0075 X Issue 9)
Marking
The Beckhoff fieldbus components with standard temperature range certified according to the ATEX directive for potentially explosive areas bear one of the following markings:

II 3G KEMA 10ATEX0075 X Ex nA IIC T4 Gc Ta: 0 … +55°C
II 3D KEMA 10ATEX0075 X Ex tc IIC T135°C Dc Ta: 0 ... +55°C
(only for fieldbus components of certificate no. KEMA 10ATEX0075 X Issue 9)
or

II 3G KEMA 10ATEX0075 X Ex nC IIC T4 Gc Ta: 0 … +55°C
II 3D KEMA 10ATEX0075 X Ex tc IIC T135°C Dc Ta: 0 ... +55°C
(only for fieldbus components of certificate no. KEMA 10ATEX0075 X Issue 9)


ATEX - Special conditions (extended temperature range)

Mounting and wiring [image] ATEX - Special conditions (extended temperature range)
ATEX - Special conditions (extended temperature range)
SmallWarningYellow WARNING
Observe the special conditions for the intended use of Beckhoff fieldbus components with extended temperature range (ET) in potentially explosive areas (directive 2014/34/EU)!
•
The certified components are to be installed in a suitable housing that guarantees a protection class of at least IP54 in accordance with EN 60079-15! The environmental conditions during use are thereby to be taken into account!
•
For dust (only the fieldbus components of certificate no. KEMA 10ATEX0075 X Issue 9): The equipment shall be installed in a suitable enclosure providing a degree of protection of IP54 according to EN 60079-0 for group IIIA or IIIB and IP6X for group IIIC, taking into account the environmental conditions under which the equipment is used.
•
If the temperatures during rated operation are higher than 70°C at the feed-in points of cables, lines or pipes, or higher than 80°C at the wire branching points, then cables must be selected whose temperature data correspond to the actual measured temperature values!
•
Observe the permissible ambient temperature range of -25 to 60°C for the use of Beckhoff fieldbus components with extended temperature range (ET) in potentially explosive areas!
•
Measures must be taken to protect against the rated operating voltage being exceeded by more than 40% due to short-term interference voltages!
•
The individual terminals may only be unplugged or removed from the Bus Terminal system if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
•
The connections of the certified components may only be connected or disconnected if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
•
The fuses of the KL92xx/EL92xx power feed terminals may only be exchanged if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
•
Address selectors and ID switches may only be adjusted if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
Standards
The fundamental health and safety requirements are fulfilled by compliance with the following standards:
▪
EN 60079-0:2012+A11:2013
▪
EN 60079-15:2010
▪
EN 60079-31:2013 (only for certificate no. KEMA 10ATEX0075 X Issue 9)
Marking
The Beckhoff fieldbus components with extended temperature range (ET) certified according to the ATEX directive for potentially explosive areas bear the following marking:

II 3G KEMA 10ATEX0075 X Ex nA IIC T4 Gc Ta: -25 … +60°C
II 3D KEMA 10ATEX0075 X Ex tc IIC T135°C Dc Ta: -25 ... +60°C
(only for fieldbus components of certificate no. KEMA 10ATEX0075 X Issue 9)
or

II 3G KEMA 10ATEX0075 X Ex nC IIC T4 Gc Ta: -25 … +60°C
II 3D KEMA 10ATEX0075 X Ex tc IIC T135°C Dc Ta: -25 ... +60°C
(only for fieldbus components of certificate no. KEMA 10ATEX0075 X Issue 9)


Continuative documentation about explosion protection

Mounting and wiring [image] Continuative documentation about explosion protection
Continuative documentation about explosion protection
Explosion protection for terminal systems
Pay also attention to the continuative documentation

Notes on the use of the Beckhoff terminal systems in hazardous areas according to ATEX and IECEx

that is available for download on the Beckhoff homepage https:\\www.beckhoff.com!


UL notice

Mounting and wiring [image] UL notice
UL notice
culus-logo
Application
Beckhoff EtherCAT modules are intended for use with Beckhoff’s UL Listed EtherCAT System only.
culus-logo
Examination
For cULus examination, the Beckhoff I/O System has only been investigated for risk of fire and electrical shock (in accordance with UL508 and CSA C22.2 No. 142).
culus-logo
For devices with Ethernet connectors
Not for connection to telecommunication circuits.
Basic principles
UL certification according to UL508. Devices with this kind of certification are marked by this sign:


TwinCAT System Manager

TwinCAT System Manager
TwinCAT System Manager
Additional information
•
Configuration with TwinCAT System Manager - passive terminals


Configuration with TwinCAT System Manager - passive terminals

TwinCAT System Manager [image] Configuration with TwinCAT System Manager - passive terminals
Configuration with TwinCAT System Manager - passive terminals
EL9011, EL9070, EL9080;
EL9100, EL9150, EL9181, EL9182, EL9183, EL9184, EL9186, EL9187, EL9188, EL9189, EL9190;
EL9200, EL9250, EL9290;
EL9400;
EL9540, EL9550;
EL9570
There are no address or configuration settings necessary for the mentioned passive terminals.


Appendix

Appendix
Appendix
Additional information
•
EtherCAT AL Status Codes
•
Firmware compatibility - passive terminals
•
Support and Service


EtherCAT AL Status Codes

Appendix [image] EtherCAT AL Status Codes
EtherCAT AL Status Codes
For detailed information please refer to the EtherCAT system description.


Firmware compatibility - passive terminals

Appendix [image] Firmware compatibility - passive terminals
Firmware compatibility - passive terminals
The passive terminals ELxxxx terminal series have no firmware to update.


Support and Service

Appendix [image] Support and Service
Support and Service
Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.
Beckhoff's branch offices and representatives
Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!
The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com
You will also find further documentation for Beckhoff components there.
Beckhoff Headquarters
Beckhoff Automation GmbH & Co. KG
Huelshorstweg 20
33415 Verl
Germany
Phone: | +49 5246 963 0
Fax: | +49 5246 963 198
e-mail: | info@beckhoff.com
Beckhoff Support
Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:
▪
support
▪
design, programming and commissioning of complex automation systems
▪
and extensive training program for Beckhoff system components
Hotline: | +49 5246 963 157
Fax: | +49 5246 963 9157
e-mail: | support@beckhoff.com
Beckhoff Service
The Beckhoff Service Center supports you in all matters of after-sales service:
▪
on-site service
▪
repair service
▪
spare parts service
▪
hotline service
Hotline: | +49 5246 963 460
Fax: | +49 5246 963 479
e-mail: | service@beckhoff.com