CU2608 - 8-Port Ethernet switch
Home


Foreword

Foreword
Foreword
Additional information
•
Notes on the documentation
•
Safety instructions
•
Documentation issue status


Notes on the documentation

Foreword [image] Notes on the documentation
Notes on the documentation
Intended audience
This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.
It is essential that the documentation and the following notes and explanations are followed when installing and commissioning these components.
It is the duty of the technical personnel to use the documentation published at the respective time of each installation and commissioning.
The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.
Disclaimer
The documentation has been prepared with care. The products described are, however, constantly under development.
We reserve the right to revise and change the documentation at any time and without prior announcement.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.
Trademarks
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT G®, EtherCAT G10®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC®, XTS® and XPlanar® are registered trademarks of and licensed by Beckhoff Automation GmbH. Other designations used in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owners.
Patent Pending
The EtherCAT Technology is covered, including but not limited to the following patent applications and patents: EP1590927, EP1789857, EP1456722, EP2137893, DE102015105702 with corresponding applications or registrations in various other countries.
EtherCAT® is registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany.
Copyright
© Beckhoff Automation GmbH & Co. KG, Germany.
The reproduction, distribution and utilization of this document as well as the communication of its contents to others without express authorization are prohibited.
Offenders will be held liable for the payment of damages. All rights reserved in the event of the grant of a patent, utility model or design.


Safety instructions

Foreword [image] Safety instructions
Safety instructions
Safety regulations
Please note the following safety instructions and explanations!
Product-specific safety instructions can be found on following pages or in the areas mounting, wiring, commissioning etc.
Exclusion of liability
All the components are supplied in particular hardware and software configurations appropriate for the application. Modifications to hardware or software configurations other than those described in the documentation are not permitted, and nullify the liability of Beckhoff Automation GmbH & Co. KG.
Personnel qualification
This description is only intended for trained specialists in control, automation and drive engineering who are familiar with the applicable national standards.
Description of instructions
In this documentation the following instructions are used.
These instructions must be read carefully and followed without fail!
SmallWarningYellow DANGER
Serious risk of injury!
Failure to follow this safety instruction directly endangers the life and health of persons.
SmallWarningYellow WARNING
Risk of injury!
Failure to follow this safety instruction endangers the life and health of persons.
SmallWarningYellow CAUTION
Personal injuries!
Failure to follow this safety instruction can lead to injuries to persons.
Note
Damage to environment/equipment or data loss
Failure to follow this instruction can lead to environmental damage, equipment damage or data loss.
Tip or pointer
This symbol indicates information that contributes to better understanding.


Documentation issue status

Foreword [image] Documentation issue status
Documentation issue status
Version | Comment
2.2 | - Approval cURus added - Structure update
2.1.0 | - Pin assignment of the Ethernet socket updated - Structure update
2.0.0 | - Migration
1.1.0 | - Pin assignment for M12 socket added to introduction
1.0.0 | - First public issue (technical data updated)
0.5.0 | - draft
Firmware and hardware versions
This documentation refers to the firmware and hardware version that was applicable at the time the documentation was written.
The module features are continuously improved and developed further. Modules having earlier production statuses cannot have the same properties as modules with the latest status. However, existing properties are retained and are not changed, so that older modules can always be replaced with new ones.
The firmware and hardware version (delivery state) can be found in the batch number (D-number) printed on the side of the EtherCAT Box.
Syntax of the batch number (D-number)
D: WW YY FF HH
WW - week of production (calendar week)
YY - year of production
FF - firmware version
HH - hardware version
Example with D no. 29 10 02 01:
29 - week of production 29
10 - year of production 2010
02 - firmware version 02
01 - hardware version 01
Further information on this topic: Version identification of EtherCAT devices.


Product overview

Product overview
Product overview
Additional information
•
Introduction
•
Basic function principles
•
Technical data


Introduction

Product overview [image] Introduction
Introduction
CU2608
8-port Ethernet switch in protection class IP67
The CU2608 Ethernet switch offers eight d-coded M12 Ethernet ports. Switches relay incoming Ethernet frames to the destination ports. In full duplex mode, they prevent collisions.
They can be used universally in automation and office networks. It is installed either via two central 4 mm screws or two diagonally arranged 3 mm screws.
The CU2608 meets the special requirements of real-time capable Industrial Ethernet solutions with outstanding features:
▪
Compact design with IP67 plastic housing
▪
Eight d-coded M12 sockets
▪
10/100 MBaud, half or full duplex, with automatic baud rate detection
▪
Cross-over detection: automatic detection and correction of crossover and straight-through Ethernet cables
▪
Clear, fast diagnosis, one LED per Ethernet port
▪
Simple mounting in the field
Socket pin assignment, 4-pin M12
Socket pin assignment, 4-pin M12


Basic function principles

Product overview [image] Basic function principles
Basic function principles
Store and Forward
The switch operates according to the store-and-forward principle. Frames that are faulty (CRC error), too short (< 64 bytes) or too long (> 1536 bytes) are generally not passed on.
Address Memory
The switch learns the MAC addresses of the connected devices for each port. Only frames that have these addresses, broadcast/or multi-cast addresses, or which have unknown addresses are passed on to this port. Because the switch remembers more than 1000 addresses for each port, it is also suitable for connecting entire network segments. After approx. 5 minutes (Aging Time) unused addresses are removed from the memory – if required, they are re-learnt again later.
Throughput
The switch can pass through up to 148800 Ethernet frames per second (Wire Speed).
PoE - Power over Ethernet
The CU20xx, CU22xx and CU26xx switches do not support PoE according to IEEE 802.3; they do not reveal themselves as PSE (power sourcing equipment) or PD (powered devices). Any PSE connected to the switch must therefore not apply a voltage.
No provision is made in the standard for passive interconnection or distribution.
Jumbo Frames
Jumbo Frames are oversized Ethernet telegrams with a length of more than 1518 bytes. They are used in applications that require very high data throughput, for example.
The CU2208 (from hardware version 01) supports Jumbo Frames up to 9720 bytes on all ports. Please note the following:
▪
Jumbo Frames only supported by ports with Gbit link
▪
Jumbo Frames place high demands on internal data transmission. It is therefore necessary to assess the data throughput that can be achieved through the CU2208 for each individual application. Under full load no more than 2 ports can be used for Jumbo Frames at the same time.
Jumbo Frames are not subject to standardization. It is therefore necessary to verify that the frames used by the application are supported by the CU2208.


Technical data

Product overview [image] Technical data
Technical data
Technical data
CU2608-0000
Bus system
Ethernet (all IEEE 802.3-based protocols)
Store-and-forward switching mode, unmanaged
Number of Ethernet ports
8
Ethernet interface
10BASE-T/100BASE-TX
Ethernet with M12, d-coded
Cable length
up to 100 m CAT5, switches cascadable as required
Baud rate
10/100 Mbit/s, IEEE 802.3u auto-negotiation,
Half or full duplex at 10 and 100 Mbit/s possible, automatic settings
Diagnostics
1 LED per channel: link/activity, LED for power supply
Power supply
Power supply and transfer via: M8 connector, 4-pin
Supply voltage
24 VDC (-15 %/+20 %)
Current consumption
typically 120 mA
Weight
approx. 350 g
Dimensions without connector (W x H x D)
approx. 126 x 60 x 26,5 mm
Mounting
▪
Directly on mounting surface via two central 4 mm screws or two diagonally arranged 3 mm screws.
▪
On ZS5300-0001 mounting rail.
permissible ambient temperature range during operation
-30°C ... + 70°C
permissible ambient temperature range during storage
-40°C ... + 85°C
Vibration/shock resistance
conforms to EN 60068-2-6 / EN 60068-2-27
EMC immunity/emission
conforms to EN 61000-6-2 / EN 61000-6-4
Protection class (according to EN 60529)
IP65, IP66, IP67
Installation position
Any
Approval
CE, cURus


Mounting and cabling

Mounting and cabling
Mounting and cabling
Additional information
•
Dimensions
•
Fixing
•
Tightening torques for plug connectors
•
Power cable
•
Conductor losses
•
LED indicators
•
Ethernet cable
•
UL Requirements


Dimensions

Mounting and cabling [image] Dimensions
Dimensions
All dimensions are given in millimeters.
Housing features
Housing material | PA6 (polyamide)
Sealing compound | polyurethane
Mounting | two fastening holes Ø 4.5 mm for M4
Metal parts | brass, nickel-plated
Contacts | CuZn, gold-plated
Power feed through | max. 4 A
Installation position | variable
Protection class | IP65, IP66, IP67 (conforms to EN 60529) when screwed together
Dimensions (H x W x D) | approx. 126 x 60 x 26.5 mm (without connectors)


Fixing

Mounting and cabling [image] Fixing
Fixing
Note
Dirt during assembly
Dirty connectors can lead to malfunctions. Protection class IP67 can only be guaranteed if all cables and connectors are connected.
•
Protect the plug connectors against dirt during the assembly.
Mount the module with two M4 screws in the centrally located fastening holes.


Tightening torques for plug connectors

Mounting and cabling [image] Tightening torques for plug connectors
Tightening torques for plug connectors
Screw connectors tight with a torque wrench. (e.g. ZB8801 from Beckhoff)
Connector diameter | Tightening torque
M8 | 0.4 Nm
M12 | 0.6 Nm


Power cable

Mounting and cabling [image] Power cable
Power cable
Ordering data
Order identifier | Power cable | Screw connector | Contacts | Cross-section | Length
ZK2020-3200-0020 | Straight socket, open end | M8 | 4-pin | 0.34 mm2 | 2.00 m
ZK2020-3200-0050 |  |  |  |  | 5.00 m
ZK2020-3200-0100 |  |  |  |  | 10.00 m
ZK2020-3400-0020 | Angled socket, open end |  |  |  | 2.00 m
ZK2020-3400-0050 |  |  |  |  | 5.00 m
ZK2020-3400-0100 |  |  |  |  | 10.00 m
ZK2020-3132-0001 | Straight socket, straight connector |  |  |  | 0.15 m
ZK2020-3132-0005 |  |  |  |  | 0.50 m
ZK2020-3132-0010 |  |  |  |  | 1.00 m
ZK2020-3132-0020 |  |  |  |  | 2.00 m
ZK2020-3132-0050 |  |  |  |  | 5.00 m
ZK2020-3334-0001 | Angled socket, angled connector |  |  |  | 0.15 m
ZK2020-3334-0005 |  |  |  |  | 0.50 m
ZK2020-3334-0010 |  |  |  |  | 1.00 m
ZK2020-3334-0020 |  |  |  |  | 2,00 m
ZK2020-3334-0050 |  |  |  |  | 5.00 m
Further available power cables and the associated data sheets can be found in the Beckhoff catalogue or on our website (http://www.beckhoff.de).
Technical data
Data
Rated voltage according to IEC61076-2-101 | 30 VDC
Contamination level according to IEC 60 664-1 | 3/2
Insulation resistance IEC 60 512-2 | >109W
Current carrying capacity according to IEC 60512-3 | 4 A
Volume resistance according to IEC 60512-2 | < 5 mW
Protection class conforms to IEC 60529 | IP65/66/67, when screwed together
Ambient temperature | -30°C to +80°C


Conductor losses

Mounting and cabling [image] Conductor losses
Conductor losses
The ZK2020-xxxx-yyyy power cables should not exceed the total length of 15 m at 4 A (with continuation). When wiring, note that with a rated voltage of 24 V the function of the modules can no longer be guaranteed from a voltage drop of 6 V. Variations in the output voltage from the power supply unit must also be taken into account.
Voltage drop in the power supply line
Example:
8 m power cable with 0.34 mm² cross-section has a voltage drop of 3.2 V at 4 A.


LED indicators

Mounting and cabling [image] LED indicators
LED indicators
Ethernet
LEDs CU2608
An LED for each of the eight channels shows the current status.
LEDs per channel
LED | Display
Link Act | off | No connection
 | on | Connection available (link)
 | flashing | Data transfer (act)
Supply voltage
Supply voltage
LED | Display | Meaning
24 V Us (control voltage) | off | the power supply voltage, Us, is not present
 | green illuminated | the power supply voltage, Us, is present
24 V Up (peripheral voltage) | off | the power supply voltage, Up, is not present
 | green illuminated | The power supply voltage, Up, is present
The peripheral voltage Up is not required in the CU2608 and is therefore passed through.


Ethernet cable

Mounting and cabling [image] Ethernet cable
Ethernet cable
For connecting Ethernet devices, only use shielded Ethernet cables with a minimum specification of category 5 (CAT5) according to EN 50173 and ISO/IEC 11801.
Wiring recommendations
Detailed recommendations for Ethernet wiring can be found in the documentation "Design recommendations for EtherCAT/Ethernet infrastructure", which is available for download from http://www.beckhoff.de/.
Ethernet uses four cable wires for signal transmission. Due to automatic cable detection (auto-crossing) symmetric (1:1) or cross-over cables can be used between Ethernet devices from BECKHOFF.
A selection of pre-configured cables (up to 10 m) and cables sold by the meter is provided below. Other cables with various lengths will be found in the full Beckhoff catalogue, and under www.beckhoff.de.
Sold by meter
Name | Description
ZB9010 | CAT 5e, 4-core, for fixed laying, not for M8 connectors
ZB9020 | CAT 5e, 4-core, suitable for drag chain use, not for M8 connectors
ZB9030 | PVC, Ø 4.9 mm for M8 connectors
ZB9031 | PUR, Ø 4.8 mm for M8 connectors
ZB9032 | PUR, Ø 5.4 mm for M8 connectors, high flexibility
ZK1090-6161-00xxx: 2 x M12 connector (d-coded), pre-assembled
ZK1090-6161-0xxx.
ZK1090-6161- | 0005 | 0010 | 0020 | 0025 | 0050 | 0100
Length | 0.5 m | 1.0 m | 2.0 m | 2.5 m | 5.0 m | 10 m
ZK1090-6191-00xxx: M12 connector - RJ45 connector, pre-assembled
ZK1090-6191-0xxx
ZK1090-6191- | 0005 | 0010 | 0020 | 0025 | 0050 | 0100
Length | 0.5 m | 1.0 m | 2.0 m | 2.5 m | 5.0 m | 10 m
ZK1090-6292-00xxx: M12 socket - RJ45 connector, pre-assembled
ZK1090-6292-0xxx
ZK1090-6292- | 0005 | 0020 | 0050 | 0100
Length | 0.5 m | 2 m | 5 m | 10 m
ZK1090-9191-00xxx: 2 x RJ45 connector, patch cable
ZK1090-9191-0xxx
ZK1090-9191- | 0001 | 0002 | 0005 | 0010 | 0020 | 0030 | 0040 | 0050 | 0100 | 0150
Length | 0.17 m | 0.26 m | 0.5 m | 1.0 m | 2.0 m | 3.0 m | 4.0 m | 5.0 m | 10 m | 15 m
ZK1090-9191- | 0200 | 0250 | 0300 | 0350 | 0400 | 0450 | 0500
Length | 20 m | 25 m | 30 m | 35 m | 40 m | 45 m | 50 m


UL Requirements

Mounting and cabling [image] UL Requirements
UL Requirements
The installation of the EtherCAT Box Modules certified by UL has to meet the following requirements.
Supply voltage
SmallWarningYellow CAUTION
CAUTION!
This UL requirements are valid for all supply voltages of all marked EtherCAT Box Modules!
For the compliance of the UL requirements the EtherCAT Box Modules should only be supplied
•
by a 24 VDC supply voltage, supplied by an isolating source and protected by means of a fuse (in accordance with UL248), rated maximum 4 Amp, or
•
by a 24 VDC power source, that has to satisfy NEC class 2.
A NEC class 2 power supply shall not be connected in series or parallel with another (class 2) power source!
SmallWarningYellow CAUTION
CAUTION!
To meet the UL requirements, the EtherCAT Box Modules must not be connected to unlimited power sources!
Networks
SmallWarningYellow CAUTION
CAUTION!
To meet the UL requirements, EtherCAT Box Modules must not be connected to telecommunication networks!
Ambient temperature range
SmallWarningYellow CAUTION
CAUTION!
To meet the UL requirements, EtherCAT Box Modules has to be operated only at an ambient temperature range of 0 to 55°C!
Marking for UL
All EtherCAT Box Modules certified by UL (Underwriters Laboratories) are marked with the following label.
UL label


Appendix

Appendix
Appendix
Additional information
•
General operating conditions
•
EtherCAT Box- / EtherCAT P Box - Accessories
•
Version identification of EtherCAT devices
•
Support and Service


General operating conditions

Appendix [image] General operating conditions
General operating conditions
Protection degrees (IP-Code)
The standard IEC 60529 (DIN EN 60529) defines the degrees of protection in different classes.
1. Number: dust protection and touch guard | Definition
0 | Non-protected
1 | Protected against access to hazardous parts with the back of a hand. Protected against solid foreign objects of Ø 50 mm
2 | Protected against access to hazardous parts with a finger. Protected against solid foreign objects of Ø 12.5 mm.
3 | Protected against access to hazardous parts with a tool. Protected against solid foreign objects Ø 2.5 mm.
4 | Protected against access to hazardous parts with a wire. Protected against solid foreign objects Ø 1 mm.
5 | Protected against access to hazardous parts with a wire. Dust-protected. Intrusion of dust is not totally prevented, but dust shall not penetrate in a quantity to interfere with satisfactory operation of the device or to impair safety.
6 | Protected against access to hazardous parts with a wire. Dust-tight. No intrusion of dust.
2. Number: water* protection | Definition
0 | Non-protected
1 | Protected against water drops
2 | Protected against water drops when enclosure tilted up to 15°.
3 | Protected against spraying water. Water sprayed at an angle up to 60° on either side of the vertical shall have no harmful effects.
4 | Protected against splashing water. Water splashed against the disclosure from any direction shall have no harmful effects
5 | Protected against water jets
6 | Protected against powerful water jets
7 | Protected against the effects of temporary immersion in water. Intrusion of water in quantities causing harmful effects shall not be possible when the enclosure is temporarily immersed in water for 30 min. in 1 m depth.
*) These protection classes define only protection against water!
Chemical Resistance
The Resistance relates to the Housing of the IP 67 modules and the used metal parts. In the table below you will find some typical resistance.
Character | Resistance
Steam | at temperatures >100°C: not resistant
Sodium base liquor (ph-Value > 12) | at room temperature: resistant > 40°C: not resistant
Acetic acid | not resistant
Argon (technical clean) | resistant
Key
▪
resistant: Lifetime several months
▪
non inherently resistant: Lifetime several weeks
▪
not resistant: Lifetime several hours resp. early decomposition


EtherCAT Box- / EtherCAT P Box - Accessories

Appendix [image] EtherCAT Box- / EtherCAT P Box - Accessories
EtherCAT Box- / EtherCAT P Box - Accessories
Fixing
Ordering information | Description
ZS5300-0001 | Mounting rail (500 mm x 129 mm)
Marking material, plugs
Ordering information | Description
ZS5000-0000 | Fieldbus Box set M8 (contact labels, plugs)
ZS5000-0002 | Fieldbus Box set M12 (contact labels, plugs)
ZS5000-0010 | plugs M8, IP67 (50 pieces)
ZS5000-0020 | plugs M12, IP67 (50 pieces)
ZS5100-0000 | marking labels, not printed, 4 stripes at 10 pieces
ZS5100-xxxx | printed marking labels, on request
Tools
Ordering information | Description
ZB8800 | torque wrench for M8 cables with knurl, incl. ratchet
ZB8800-0001 | M12 ratchet for torque wrench ZB8800
ZB8800-0002 | M8 ratchet (field assembly) for torque wrench ZB8800
ZB8801-0000 | torque wrench for hexagonal plugs, adjustable
ZB8801-0001 | torque cable key, M8/wrench size 9, for torque wrench ZB8801-0000
ZB8801-0002 | torque cable key, M12/wrench size 13, for torque wrench ZB8801-0000
ZB8801-0003 | torque cable key, M12 field assembly/wrench size 13, for torque wrench ZB8801-0000
Further accessories
Further accessories may be found at the price list for Beckhoff fieldbus components and at the internet under https://www.beckhoff.com


Version identification of EtherCAT devices

Appendix [image] Version identification of EtherCAT devices
Version identification of EtherCAT devices
Designation
A Beckhoff EtherCAT device has a 14-digit designation, made up of
▪
family key
▪
type
▪
version
▪
revision
Example | Family | Type | Version | Revision
EL3314-0000-0016 | EL terminal (12 mm, non-pluggable connection level) | 3314 (4-channel thermocouple terminal) | 0000 (basic type) | 0016
ES3602-0010-0017 | ES terminal (12 mm, pluggable connection level) | 3602 (2-channel voltage measurement) | 0010 (high-precision version) | 0017
CU2008-0000-0000 | CU device | 2008 (8-port fast ethernet switch) | 0000 (basic type) | 0000
Notes
▪
The elements mentioned above result in the technical designation. EL3314-0000-0016 is used in the example below.
▪
EL3314-0000 is the order identifier, in the case of “-0000” usually abbreviated to EL3314. “-0016” is the EtherCAT revision.
▪
The order identifier is made up of
- family key (EL, EP, CU, ES, KL, CX, etc.)
- type (3314)
- version (-0000)
▪
The revision -0016 shows the technical progress, such as the extension of features with regard to the EtherCAT communication, and is managed by Beckhoff.
In principle, a device with a higher revision can replace a device with a lower revision, unless specified otherwise, e.g. in the documentation.
Associated and synonymous with each revision there is usually a description (ESI, EtherCAT Slave Information) in the form of an XML file, which is available for download from the Beckhoff web site.
From 2014/01 the revision is shown on the outside of the IP20 terminals, see Fig. “EL5021 EL terminal, standard IP20 IO device with batch number and revision ID (since 2014/01)”.
▪
The type, version and revision are read as decimal numbers, even if they are technically saved in hexadecimal.
Identification number
Beckhoff EtherCAT devices from the different lines have different kinds of identification numbers:
Production lot/batch number/serial number/date code/D number
The serial number for Beckhoff IO devices is usually the 8-digit number printed on the device or on a sticker. The serial number indicates the configuration in delivery state and therefore refers to a whole production batch, without distinguishing the individual modules of a batch.
Structure of the serial number: KK YY FF HH
KK - week of production (CW, calendar week)
YY - year of production
FF - firmware version
HH - hardware version
Example with
Ser. no.: 12063A02: 12 - production week 12 06 - production year 2006 3A - firmware version 3A 02 - hardware version 02
Exceptions can occur in the IP67 area, where the following syntax can be used (see respective device documentation):
Syntax: D ww yy x y z u
D - prefix designation
ww - calendar week
yy - year
x - firmware version of the bus PCB
y - hardware version of the bus PCB
z - firmware version of the I/O PCB
u - hardware version of the I/O PCB
Example: D.22081501 calendar week 22 of the year 2008 firmware version of bus PCB: 1 hardware version of bus PCB: 5 firmware version of I/O PCB: 0 (no firmware necessary for this PCB) hardware version of I/O PCB: 1
Unique serial number/ID, ID number
In addition, in some series each individual module has its own unique serial number.
See also the further documentation in the area
▪
IP67: EtherCAT Box
▪
Safety: TwinSafe
▪
Terminals with factory calibration certificate and other measuring terminals
Examples of markings
EL5021 EL terminal, standard IP20 IO device with serial/ batch number and revision ID (since 2014/01)
EK1100 EtherCAT coupler, standard IP20 IO device with serial/ batch number
CU2016 switch with serial/ batch number
EL3202-0020 with serial/ batch number 26131006 and unique ID-number 204418
EP1258-00001 IP67 EtherCAT Box with batch number/ date code 22090101 and unique serial number 158102
EP1908-0002 IP67 EtherCAT Safety Box with batch number/ date code 071201FF and unique serial number 00346070
EL2904 IP20 safety terminal with batch number/ date code 50110302 and unique serial number 00331701
ELM3604-0002 terminal with unique ID number (QR code) 100001051 and serial/ batch number 44160201
Additional information
•
Beckhoff Identification Code (BIC)


Beckhoff Identification Code (BIC)

Appendix [image] Version identification of EtherCAT devices [image] Beckhoff Identification Code (BIC)
Beckhoff Identification Code (BIC)
The Beckhoff Identification Code (BIC) is increasingly being applied to Beckhoff products to uniquely identify the product. The BIC is represented as a Data Matrix Code (DMC, code scheme ECC200), the content is based on the ANSI standard MH10.8.2-2016.
Beckhoff Identification Code
BIC as data matrix code (DMC, code scheme ECC200)
The BIC will be introduced step by step across all product groups.
Depending on the product, it can be found in the following places:
▪
on the packaging unit
▪
directly on the product (if space suffices)
▪
on the packaging unit and the product
The BIC is machine-readable and contains information that can also be used by the customer for handling and product management.
Each piece of information can be uniquely identified using the so-called data identifier (ANSI MH10.8.2-2016). The data identifier is followed by a character string. Both together have a maximum length according to the table below. If the information is shorter, spaces are added to it. The data under positions 1 to 4 are always available.
The following information is contained:
Item no. | Type of information | Explanation | Data identifier | Number of digits incl. data identifier | Example
1 | Beckhoff order number | Beckhoff order number | 1P | 8 | 1P072222
2 | Beckhoff Traceability Number (BTN) | Unique serial number, see note below | S | 12 | SBTNk4p562d7
3 | Article description | Beckhoff article description, e.g. EL1008 | 1K | 32 | 1KEL1809
4 | Quantity | Quantity in packaging unit, e.g. 1, 10, etc. | Q | 6 | Q1
5 | Batch number | Optional: Year and week of production | 2P | 14 | 2P401503180016
6 | ID/serial number | Optional: Present-day serial number system, e.g. with safety products | 51S | 12 | 51S678294104
7 | Variant number | Optional: Product variant number on the basis of standard products | 30P | 32 | 30PF971, 2*K183
... |  |  |  |  |
Further types of information and data identifiers are used by Beckhoff and serve internal processes.
Structure of the BIC
Example of composite information from item 1 to 4 and 6. The data identifiers are marked in red for better display:
BTN
An important component of the BIC is the Beckhoff Traceability Number (BTN, item no. 2). The BTN is a unique serial number consisting of eight characters that will replace all other serial number systems at Beckhoff in the long term (e.g. batch designations on IO components, previous serial number range for safety products, etc.). The BTN will also be introduced step by step, so it may happen that the BTN is not yet coded in the BIC.
Note
This information has been carefully prepared. However, the procedure described is constantly being further developed. We reserve the right to revise and change procedures and documentation at any time and without prior notice. No claims for changes can be made from the information, illustrations and descriptions in this information.


Support and Service

Appendix [image] Support and Service
Support and Service
Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.
Beckhoff's branch offices and representatives
Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!
The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com
You will also find further documentation for Beckhoff components there.
Beckhoff Headquarters
Beckhoff Automation GmbH & Co. KG
Huelshorstweg 20
33415 Verl
Germany
Phone: | +49 5246 963 0
Fax: | +49 5246 963 198
e-mail: | info@beckhoff.com
Beckhoff Support
Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:
▪
support
▪
design, programming and commissioning of complex automation systems
▪
and extensive training program for Beckhoff system components
Hotline: | +49 5246 963 157
Fax: | +49 5246 963 9157
e-mail: | support@beckhoff.com
Beckhoff Service
The Beckhoff Service Center supports you in all matters of after-sales service:
▪
on-site service
▪
repair service
▪
spare parts service
▪
hotline service
Hotline: | +49 5246 963 460
Fax: | +49 5246 963 479
e-mail: | service@beckhoff.com