CU20xx, CU22xx – Ethernet switch
Home


CU20xx, CU22xx - Product overview

CU20xx, CU22xx - Product overview
CU20xx, CU22xx - Product overview
CU2005 - 5 RJ-45-Ethernet-Ports
CU2008 - 8 RJ-45-Ethernet-Ports
CU2208 - 8 RJ-45-GBit-Ethernet-Ports
CU2016 - 16 RJ-45-Ethernet-Ports


Foreword

Foreword
Foreword
Additional information
•
Notes on the documentation
•
Safety instructions
•
Documentation issue status


Notes on the documentation

Foreword [image] Notes on the documentation
Notes on the documentation
Intended audience
This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.
It is essential that the documentation and the following notes and explanations are followed when installing and commissioning these components.
It is the duty of the technical personnel to use the documentation published at the respective time of each installation and commissioning.
The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.
Disclaimer
The documentation has been prepared with care. The products described are, however, constantly under development.
We reserve the right to revise and change the documentation at any time and without prior announcement.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.
Trademarks
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC® and XTS® are registered trademarks of and licensed by Beckhoff Automation GmbH.
Other designations used in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owners.
Patent Pending
The EtherCAT Technology is covered, including but not limited to the following patent applications and patents: EP1590927, EP1789857, DE102004044764, DE102007017835 with corresponding applications or registrations in various other countries.
The TwinCAT Technology is covered, including but not limited to the following patent applications and patents: EP0851348, US6167425 with corresponding applications or registrations in various other countries.
EtherCAT® is registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany
Copyright
© Beckhoff Automation GmbH & Co. KG, Germany.
The reproduction, distribution and utilization of this document as well as the communication of its contents to others without express authorization are prohibited.
Offenders will be held liable for the payment of damages. All rights reserved in the event of the grant of a patent, utility model or design.


Safety instructions

Foreword [image] Safety instructions
Safety instructions
Safety regulations
Please note the following safety instructions and explanations!
Product-specific safety instructions can be found on following pages or in the areas mounting, wiring, commissioning etc.
Exclusion of liability
All the components are supplied in particular hardware and software configurations appropriate for the application. Modifications to hardware or software configurations other than those described in the documentation are not permitted, and nullify the liability of Beckhoff Automation GmbH & Co. KG.
Personnel qualification
This description is only intended for trained specialists in control, automation and drive engineering who are familiar with the applicable national standards.
Description of symbols
In this documentation the following symbols are used with an accompanying safety instruction or note. The safety instructions must be read carefully and followed without fail!
DANGER
Serious risk of injury!
Failure to follow the safety instructions associated with this symbol directly endangers the life and health of persons.
WARNING
Risk of injury!
Failure to follow the safety instructions associated with this symbol endangers the life and health of persons.
CAUTION
Personal injuries!
Failure to follow the safety instructions associated with this symbol can lead to injuries to persons.
Attention
Damage to the environment or devices
Failure to follow the instructions associated with this symbol can lead to damage to the environment or equipment.
Note
Tip or pointer
This symbol indicates information that contributes to better understanding.


Documentation issue status

Foreword [image] Documentation issue status
Documentation issue status
Version | Comment
2.1 | - Update Technical data
2.0 | - Migration - Mounting and Commissioning updated
1.4 | - Addenda "Basic function principles"
1.3 | - Addenda "Basic function principles"
1.2 | - CU2208 added
1.1 | - CU2005 added
1.0 | - Technical data added
0.1 | - Preliminary Version


Product overview

Product overview
Product overview
Additional information
•
Introduction
•
Technical data
•
Basic function principles


Introduction

Product overview [image] Introduction
Introduction
CU2008, CU2208, CU2005, CU2016
The Beckhoff Ethernet switches offer five, eight or sixteen RJ45 Ethernet ports. Switches relay incoming Ethernet frames to the destination ports. In full duplex mode, they prevent collisions. They can be used universally in automation and office networks. User-friendly installation via integrated mounting rail adapter.
Their particular suitability for use in the industrial environment is underlined by the following benefits:
▪
Compact design in metal housing
▪
10/100 Mbaud (CU2208: 1000 Mbaud) with automatic baud rate detection
▪
Half or full duplex operation
▪
Cross-over detection: automatic detection and correction of crossover and straight-through Ethernet cables
▪
Fast diagnosis with 2 LEDs per Ethernet port directly on the RJ45 socket
▪
simple mounting on DIN rails
▪
Industrial design


Technical data

Product overview [image] Technical data
Technical data
Technical data | CU2005 | CU2008 | CU2016 | CU2208
Bus system | Ethernet (all IEEE 802.3-based protocols) Store-and-forward switching mode, unmanaged
Number of Ethernet ports | 5 | 8 | 16 | 8
Ethernet interface | 10BASE-T/100BASE-TX Ethernet with RJ45 |  |  | 10BASE-T/100BASE-TX/1000BASE-T Ethernet with RJ45
Cable length | up to 100 m twisted pair, switches cascadable without restriction
Baud rate | 10/100 Mbit/s, IEEE 802.3u auto-negotiation, half or full duplex, automatic settings |  |  |  | 10/100/1000 Mbit/s, IEEE 802.3u auto-negotiation, half or full duplex, automatic settings
Diagnosis | 2 LEDs per channel: - Link/Activity - 100 Mbit |  |  | 2 LEDs per channel: - Link/Activity - 1000 Mbit
Power supply | via three-pole spring loaded terminal (+, -, PE)
Supply voltage | 24 VDC (18 VDC to 30 VDC), protected against polarity reversal. Observe UL note!
Current consumption | typically 90 mA | typically 100 mA | typically 150 mA | typically 180 mA
Weight | approx. 270 g | approx. 340 g | approx. 540 g | approx. 430 g
Dimensions without plugs (W x H x D) | approx. 73 mm x 100 mm x 38 mm | approx. 85 mm x 100 mm x 38 mm | approx. 146.5 mm x 100 mm x 38 mm | approx. 122 mm x 100 mm x 38 mm
Mounting | on 35 mm DIN rail (mounting rail according to EN 50022)
permissible ambient temperature range during operation | 0°C ... + 55°C
permissible ambient temperature range during storage | -25°C ... + 85°C
permissible relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27, EN 60068-2-29
EMC immunity/emission | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP20
Installation position | variable
Approval | CE cULus


Basic function principles

Product overview [image] Basic function principles
Basic function principles
Store and Forward
The switch operates according to the store-and-forward principle. Frames that are faulty (CRC error), too short (< 64 bytes) or too long (> 1536 bytes) are generally not passed on.
Address Memory
The switch learns the MAC addresses of the connected devices for each port. Only frames that have these addresses, broadcast/or multi-cast addresses, or which have unknown addresses are passed on to this port. Because the switch remembers more than 1000 addresses for each port, it is also suitable for connecting entire network segments. After approx. 5 minutes (Aging Time) unused addresses are removed from the memory – if required, they are re-learnt again later.
Throughput
The switch can pass through up to 148800 Ethernet frames per second (Wire Speed).
PoE - Power over Ethernet
The CU20xx, CU22xx and CU26xx switches do not support PoE according to IEEE 802.3; they do not reveal themselves as PSE (power sourcing equipment) or PD (powered devices). Any PSE connected to the switch must therefore not apply a voltage.
No provision is made in the standard for passive interconnection or distribution.
Jumbo Frames
Jumbo Frames are oversized Ethernet telegrams with a length of more than 1518 bytes. They are used in applications that require very high data throughput, for example.
The CU2208 (from hardware version 01) supports Jumbo Frames up to 9720 bytes on all ports. Please note the following:
▪
Jumbo Frames only supported by ports with Gbit link
▪
Jumbo Frames place high demands on internal data transmission. It is therefore necessary to assess the data throughput that can be achieved through the CU2208 for each individual application. Under full load no more than 2 ports can be used for Jumbo Frames at the same time.
Jumbo Frames are not subject to standardization. It is therefore necessary to verify that the frames used by the application are supported by the CU2208.


Assembly and commissioning

Assembly and commissioning
Assembly and commissioning
Additional information
•
Dimensions
•
Mounting and demounting
•
Cabling
•
LED Displays


Dimensions

Assembly and commissioning [image] Dimensions
Dimensions
▪
CU2005: approx. 73 mm x 100 mm x 38 mm
▪
CU2008: approx. 85 mm x 100 mm x 38 mm
▪
CU2208: approx. 122 mm x 100 mm x 38 mm
▪
CU2016: approx. 146.5 mm x 100 mm x 38 mm
Note
Space requirement in the control cabinet
•
The RJ45 connector increase the depth depending on their design and the Ethernet cable used.
•
Above the mounting rail an additional height of approx. 10 mm is required to enable latching of the switch onto the rail.
CU2005
CU2005
CU2008
CU2008
CU2208
CU2208
CU2016
CU2016


Mounting and demounting

Assembly and commissioning [image] Mounting and demounting
Mounting and demounting
The CU20xx und CU22xx switches are fastened to the mounting surface at 35 mm with the aid of a mounting rail according to EN 50022.
Mounting
▪
Fit the mounting rail to the planned assembly location.
▪
Suspend the switch on the mounting rail with the spring on the lower side of its latching flange.
▪
Press the switch upwards (1).
▪
Press the upper side of the switch (2) against the assembly surface until it latches in the mounting rail.
▪
Attach the cable.
Mounting
Removal
▪
Remove all the cables.
▪
Press the switch upwards (3).
▪
Pull the other side of the switch (4) away from the assembly surface.
Removal


Cabling

Assembly and commissioning [image] Cabling
Cabling
Power supply
Pin configuration of the spring loaded terminal
CU20xx_PowerClamp
Symbol cULus
UL requirements
•
from an isolated source protected by a fuse of max. 4A (according to UL248) or
•
from a voltage supply complying with NEC class 2.
•
An NEC class 2 voltage source must not be connected in series or parallel with another NEC class 2 voltage source! These requirements apply to the supply of all Bus Couplers, power supply terminals, Bus Terminals and their power contacts.
Symbol cULus
UL requirements
In order to comply with UL requirements, the EtherCAT components must not be connected to unlimited voltage sources!
Ethernet
Pin configuration of the RJ45 sockets
Pin configuration of the RJ45 sockets


LED Displays

Assembly and commissioning [image] LED Displays
LED Displays
Ethernet
LEDs
2 LEDs indicate the current state of each channel.
LED display per channel
LED | Display
Link Act | off | No connection
 | on | Connection available (link)
 | flashing | Data transfer (act)
100 (1000) | on | Connection with 100 Mbit/s (CU2208: 1000 Mbit/s)
Supply voltage
The presence of the supply voltage (24 VDC) is indicated by the green Power LED.
Green Power LED


Appendix

Appendix
Appendix
Additional information
•
UL notice
•
Support and Service


UL notice

Appendix [image] UL notice
UL notice
Symbol cULus
Application
Beckhoff EtherCAT modules are intended for use with Beckhoff’s UL Listed EtherCAT System only.
Symbol cULus
Examination
For cULus examination, the Beckhoff I/O System has only been investigated for risk of fire and electrical shock (in accordance with UL508 and CSA C22.2 No. 142).
Symbol cULus
For devices with Ethernet connectors
Not for connection to telecommunication circuits.
Basic principles
Two UL certificates are met in the Beckhoff EtherCAT product range, depending upon the components:
▪
UL certification according to UL508
Devices with this kind of certification are marked by this sign:

Almost all current EtherCAT products (as at 2010/05) are UL certified without restrictions.
▪
UL certification according to UL508 with limited power consumption
The current consumed by the device is limited to a max. possible current consumption of 4 A. Devices with this kind of certification are marked by this sign:
Almost all current EtherCAT products (as at 2010/05) are UL certified without restrictions.
Application
If terminals certified with restrictions are used, then the current consumption at 24 V DC must be limited accordingly by means of supply
▪
from an isolated source protected by a fuse of max. 4A (according to UL248) or
▪
from a voltage supply complying with NEC class 2.
A voltage source complying with NEC class 2 may not be connected in series or parallel with another NEC class 2 compliant voltage supply!
These requirements apply to the supply of all EtherCAT bus couplers, power adaptor terminals, Bus Terminals and their power contacts.


Support and Service

Appendix [image] Support and Service
Support and Service
Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.
Beckhoff's branch offices and representatives
Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!
The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com
You will also find further documentation for Beckhoff components there.
Beckhoff Headquarters
Beckhoff Automation GmbH & Co. KG
Huelshorstweg 20
33415 Verl
Germany
Phone: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
e-mail: | info@beckhoff.com
Beckhoff Support
Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:
▪
support
▪
design, programming and commissioning of complex automation systems
▪
and extensive training program for Beckhoff system components
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
e-mail: | support@beckhoff.com
Beckhoff Service
The Beckhoff Service Center supports you in all matters of after-sales service:
▪
on-site service
▪
repair service
▪
spare parts service
▪
hotline service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
e-mail: | service@beckhoff.com