Beckhoff TwinCAT

Beckhoff Application

Application Notes- Overview

PC-Control – the universal and open control technology

With PC-based control technology, Beckhoff offers an open and universal automation solution for almost
all industries. Besides Industrial PCs, I/Os and fieldbus components, as well as drive technology and the
TwinCAT automation software, the range of products encompasses a uniform, scalable and modular
control system. This control system provides suitable solutions for any task with regard to computing
performance, complexity and costs.

The following pages " Third Party Products" provide an overview of Visualisation systems with TwinCAT compatibility.

Furthermore you can find under " How to connect to ..." documentation about communication with external devices.

In the capter " Application Examples" you find ideas and usage possibilities as well as basic knowledge
about the use of Beckhoff I/O terminals and TwinCAT.


Third Party Produkte

Beckhoff Information System

ACTS

Product Company
ACTS

ABM automation building messaging gmbh

Ennser Straße 83

4407 Steyr/Dietach

Austria

www.abm-systems.com

ABM Systems realizes on the basis of Beckhoff components solutions for the process technology as well as for the industrial automation and building automation. The experiences of ABM Systems in these areas result from active project conversions and are supplied directly to the developments. Therefore solutions, from the WIN32 level and the CE platform up to menu-controlled and by web to retrievable visualizations are ready for the most different platforms. Based on customer demands ABM is able to configure their COMFORT controllers cost-effective and specific to customer applications. A wide program know-how is substituted with the easiest configuration handling and thereby permits a manifold application production with significant saving of time.

ACTS – Advanced Communication Technologies and Services

The software tool ACTS in combination with the standardized ABM products is a user-friendly and cost-actual range of products for the most different ranges of application. By the servers / client structure the most different platforms can be combined. Therefore numerous products are available for visualization and control applications:

  • ACTS Vis for W32 format
  • ACTS Vis for CE platform
  • CTS Vis for Mce and for Mce CE, as well as for Mce Web
  • ACTS Server
  • ABM COMFORT Controller
  • Connectivity to most used field busses
  • Data connectivity to other systems via open standards (SQL / OPC)

ACTS offers furthermore numerous integrated functionalities like user management, alarm management, trend recording with diagram management and announcement archive. With the options of alarm loggers, signal loggers and notification management all data can be put into archives. Also all used graphic charts and accompanying files can be suspended in the project management ACTS and put into archives. The data are ready to be used in other applications at any time –Simply simplify.

Your software tool for process visualization as well as for industrial and facility automation.


Third Party Produkte

Adroit

Adroit

Adroit Technologies

Johannesburg

South Africa

www.adroit.co.za
Adroit Technologies have been in the business of developing Supervisory Control and Data Acquisition (SCADA) and Human Machine Interface (HMI) software for over 20 years. Found in virtually every industrial sector ranging from Nuclear to Food and Beverage the product has been a huge success. Not only does Adroit compete successfully in both the African and international markets, it has become the product of choice for users in mainstream as well as lesser-known industrial sectors. With more than 12 000 seats installed worldwide - and this number is growing day by day – we feel our pride is justified.
Adroit is a windows based SCADA/HMI software product that has been developed over a period of more than ten years by dedicated professionals. Robust and flexible enough for the toughest industrial application. Adroit is the ideal platform from which to meet the information needs of the modern control solution. Adroit is built with the needs of a modern business in mind. Open standards such as OLEDB, OPC, ActiveX scripting come standard. The object-orientated design and client-server architecture ensure that your investment can scale form the smallest stand-alone system to an enterprise-wide distributed architecture. Adroit provides you with a cost effective, reliable yet leading edge SCADA/HMI software solution that will continue to deliver high business value at the lowest cost of ownership.
The business benefits:

• Reliable real-time platform
• Easy access to process information
• Process optimization using alarming and eventing
• Low total cost of ownership
• World-class support
• Reduced engineering time and cost

Our newest version, Adroit 7.0 contains new features such as the provision for further compatibility with the Smart UI and other market driven enhancements, the main feature being the Advanced Alarm Management and Analysis capability.
There are many performance, security and other enhancements including:

• Advanced alarming and eventing analysis
• Built-in auditing of your configuration
• On-line client and server system development
• Choice of classic or smart-client user interface
• Easy centralized configuration across a distributed system
• Free and unlimited alarming and trending
• Scalability and redundancy
• Point-and-click integration with databases through the OLEDB or Scripting Agents

For more information about Adroit Technologies and our solutions, please visit our website on www.adroit.co.za or phone our office on +27 11 658 8100


Third Party Produkte

RSP

RSP

apixxo ag

Nordringstrasse 9

702 Oensingen

Switzerland

www.apixxo.com

apixxo-Platform (RSP)
apixxo's core product is the apixxo-platform (RSP). apixxo licenses the platform as a development environment to its partners and also uses it to create tailor-made software solutions that automate and integrate business process in manufacturing and logistics.

The platform enables:
- The implementation of customized business processes and workflows
- Collaborative planning, tracking and execution as well as optimization of material flows and production processes
- On-the-fly extensions to the data model and fields
- High-performance, real-time integration with various devices: S7, Beckhoff, Pago
- Process optimization and direct device control for plants, machinery, printers, robots
- Certified interfaces with ERP-systems such as SAP, JD Edwards
- Automation and integration of business processes in manufacturing and logistics
- Use of web technologies

Java ADS Interface
The Java ADS interface is an integrated component of the apixxo-Platform (RSP). The interface enables the seamless integration of Beckhoff device control systems with the RSP. The interface is designed for high-performance data throughput and can handle a minimum of 200 telegrams per second.

JAVA ADS Interface Characteristics
- Completely new development of the ADS/AMS protocol
- 100% JAVA (no DLLs required)
- Event-based control (no polling required)
- All AMS protocol functions implemented
- XML –based variable mapping
- Java application reads and writes Beckhoff SPC values directly

Practical Experience
The first implementation of the JAVA ADS interface was completed in May 2008 at Perlen Packaging AG in Switzerland where an apixxo device control system controls material flows as well as two Güdel gantry robots and a carrier. The RSP determines and optimizes the precise target positions for the robots.


Third Party Produkte

PLC-ANALYZER pro 6

Products Company
PLC-ANALYZER pro 6

BLACKBOX 3

AUTEM GmbH

Dithmarscher Strasse 29

26723 Emden

GERMANY

Tel. +49-4921-9610-0
Fax +49-4921-9610-96
E-Mail: world@autem.de

www.autem.de

 AUTEM

With the PLC-ANALYZER pro 6 AUTEM offers a worldwide successful professional tool for recording and analysis of measuring data from PLC-controlled systems.
The software tool helps with fault diagnosis, commissioning, cycle time optimization, long-term recording and system documentation.

PLC-ANALYZER pro 6 - PLC-Logic analysis in no time

PLC-ANALYZER pro 6 is a software system for logic analysis and recording of measured values in PLC-controlled facilities. Acquisition, representation and evaluation of PLC signals such as input, ouput, flags, timer, counter, data of data blocks, is now very easy.

Online display allows the observation of the signal waveform in real time. Analysis and evaluation can already be carried out at the time of recording, the analysis and evaluation can be started. In addition to long-term recording, trigger conditions can be specified for the acquisition of particular events. This allow rarely occuring sporadic errors to be specifically recorded for later analysis.

PLC-ANALYZER pro 6 has the decisive advantage of recording process data via standardized PLC interfaces. The program supports access to TwinCAT I/O variables. By means of high-performance PLC drivers (in-house development) the PLC-ANALYZER pro 6 achieves very high sampling rates.

A programming device or notebook, that is connected for the purpose of programming the PLC, can be used for recoding process data without modification.

By using the measurement interface AD_USB-Box® external voltage and current signals, which are not available in the PLC, can also be recorded. This is also very helpful in case of the demand of capturing I/Os from PLCs, for which a specific PLC driver is not available.

It is possible to capture PLC signals synchronously with a video camera (Videotrack module).

PLC-ANALYZER pro 6 is an indispensable tool for PLC software development, construction, installation, technical maintenance and training. It is easy and intuitive to use and provides valuable support in everyday business life.

BLACKBOX 3

For a direct integration of PLC-ANALYZER pro 6 in the facility, AUTEM offers the ultra compact BLACKBOX 3. This mini industrial PC allows autarkic process data archiving over long periods of time.
Thanks to numerous remote connection possibilities - (3G/4G) Modem, WAN, LAN - the BLACKBOX 3 is ideally suitable for machine remote service.

This kind of continuous recording is relevant for system and machine manufacturers and users because the data obtained is applicable for localizing faults as well as documenting operating behavior of a machine.
Maintenance, construction and quality assurance get valuable information concerning the system.

The recorded data also serves as incorruptible evidence in searching for the cause and the elimination of faults and the clarification of warranty claims.

The BLACKBOX is optimized for autarkical stand-alone operation. The high degree of operational reliability enables a practically continuous recording of signals over several years.
When the storage capacity of the internal SSD has been reached, the oldest signal file is automatically deleted to create space for new signal data.


Third Party Produkte

ShowIt // Processvisualization and building control

Ingenieurbüro Bauer GmbH

Blakenheideweg 2

13595 Berlin

Germany

www.ibbsw.de / www.showit.de

We at Ingenieurbüro Bauer GmbH offer you our Scada and HMI ShowIt, a scalable and inexpensive system for visualization starting with Window XP or above. ShowIt is available since 1997 and was uncounted times successful applied in 24/7 applications. Divided in developer and runtime system, ShowIt allows you to create vectororiented graphics with unlimited data points easily.

We provide different drivers to connect to PLC/DDC. A TwinCAT ADS driver is available. Furthermore ShowIt provides an filter to convert ADS datapoints from the *.tpy projectfile to process variables. This saves time and prevent errors.

MODBUS, BACnet , OPC and other standards are suported as well.

If you want to visualize your plants or buildings for lowprice starting at ~400 EUR, you should take a closer look at ShowIt ...


Third Party Produkte

atvise webMI2ADS

Certec EDV GmbH

Thomas Alva Edison Straße 1
7000 Eisenstadt
Austria
www.certec.at
Certec is an innovative product and technology supplier of SCADA and HMI Software. The main product is atvise - a professional HMI technology which was implemented using pure web standards and OPC Unified Architecture (UA) as a base. This technology is offered to hardware and software manufacturers for their products and in addition atvise scada, an independent SCADA product, is available for further scaling. Related services such as consulting, training and implementation support completes the portfolio.

With the development of the pure Web technology based HMI solution "atvise" - which is offered as "atvise webMI2ADS" in combination with Beckhoff controls – the software company Certec created the first truly location and device independent access to HMI / SCADA systems - supporting a previously unheard freedom of visualization. The sophisticated man-machine interface can be accessed by any modern web browser, regardless of operating system or device to retrieve! In addition the system offers impressive graphic functionality and great control and monitoring performance.

atvise offers real vertical object oriented working, which is achieved by supporting the OPC UA protocol.


Third Party Produkte

zenon

Product | Company
zenon | Copa Data GmbH
Karolinger Straße 7B
5020 Salzburg
Austria
www.copadata.at
The European automation specialist COPA-DATA is the innovation leader for HMI/SCADA software. COPA-DATA’s successful process control system zenon has been automating, controlling and visualizing production processes and allocation of resources in companies of many different industries for over 20 years. COPA-DATA is an independent company, acting quickly and flexibly, creating new standards for functionality and ease of use and setting the trends on the market. The COPA-DATA distribution network includes subsidiaries in Germany, Italy, France, the Middle East, the UK and the USA, as well as partners in many countries around the world. COPA-DATA currently has over 130 employees and has many satisfied customers, including internationally successful companies like Festo, Swarovski, BMW and Audi.

zenon®. Software for process control and automation

zenon is an easy-to-use and powerful software package for industrial automation by the European HMI/SCADA pioneer COPA-DATA. It is used by many companies worldwide for process visualization, machine operation (HMI) and as a control system (SCADA). zenon offers simple object-oriented engineering, full compatibility from the terminal to the control room and a high level of security. Its openness allows for quick and efficient connections to any hardware or software (e.g. ERP programs). zenon delivers perfect performance on industrial PCs as well as on any other hardware running Windows CE. Companies in many different industries - like machinery construction, automotive, pharmaceutical, food&beverage, chemical engineering or energy supply - benefit from zenon.


Third Party Produkte

CyCube X

CyCube X

Vitrociset SpA

Via Tiburtina 1020

00155 Rome

Italy

www.vitrociset.com

Tradition and innovation, talent and passion, have been the principles guiding Vitrociset for over 40 years in developing solutions and providing services to public organisations and private companies engaged in mission, safety or business critical areas, where operational continuity and the ability to promptly decide requires technologically advanced systems that are available, reliable, maintainable and secure.

Industry 4.0 intro and the continuous, exponential growth of IoT have introduced a new requirement, that's the protection of Industrial Control Systems which embody, or are based on, SCADA, DCS and PLC technologies.
The SCADA Systems execute crucial tasks and enable fundamental services inside the "Critical Infrastructures".
These systems have been originally designed to simply monitor local, automated processes without a need to secure them from any threats as they operated in an closed-loop environment. These systems were meant to last decades.
Nowadays the SCADA systems are interconnected, managed remotely and no more locally, operate in open environments and are vulnerable to threats originated from inside and outside their network.

CyCube X is a product developed for addressing the requirement to protect SCADA systems from cyber attacks external and internal to their networks. A single PLC or an entire portion of a ICS network can be protected by CyCubeX, including the threats originated from inside the network itself (this is a feature unique to Cycube X).

CyCube enables full compliance to European Union law n. 2016/1148 requirements on "Security of Network and Information Systems" Protection.
The combination of Vitrociset Cyber Security Software and Beckhoff PLC has been proven successful. The resulting CyCube X is a product addressing the security issues of PLC networks.

Main Functionalities:

  • IDS/IPS;
  • Firewall;
  • Traffic netflow recording;
  • Port Scan Detection

Don`t hesitate to contact us, we will guide you to find the best way to SECURE INDUSTRIAL NETWORK VIA your Beckhoff PLC.


Third Party Produkte

ControlMaestro / Wizcon Supervisor

ControlMaestro / Wizcon Supervisor

eMation GmbH

Siemensstraße 10

35799 Merenberg

Germany

www.emation.de

eMations´ state-of-the-art ControlMaestro automation software provides an advanced end-to-end solution for site-wide business automation by bringing together unique Web performance for remote services and the most desired application benefits including engineering productivity, security and wireless mobility.
Beyond the traditional SCADA (Supervisory Control and Data Akquisition) supervisory visualization, communication and control functionality, ControlMaestro also provides advanced performance Web-enabled remote access and control. In addition secured enterprise architecture, enhanced engineering development productivity, user mobility and wireless wide-area control to reduce costs and improve services. This software solution is made future-proof through optimal use of advanced new technologies and the support of the latest operating system Windows Vista.
For the large installed base of Wizcon Supervisor applications worldwide, ControlMaestro enables a seamless migration path thanks to an easy-to-use inbuilt tool, which automatically converts their current application to the new platform.

The combination of ControlMaestro and Beckhoff PLC`s has been proved in many installations. ControlMaestro provides different kinds of solutions to connect Beckhoff PLC`s:

1. Common communication drivers like e.g. Modbus or Profibus
2. OPC standard (OPC DA 2.0)
3. Native communication drivers based on TwinCAT ADS layer

 Don`t hesitate to contact us, we will guide you to find the best way to connect your Beckhoff PLC.


Third Party Produkte

FIS#Facility

Product | Company
FIS#Facility | HERMOS AG
Gartenstraße 19
95490 Mistelgau
Germany
www.hermos.com

HERMOS is an international operating company group in the range of automation and data processing.

The competences of HERMOS consist in automation and integration solutions for machines, plants and buildings. HERMOS develops and implements IT-Solutions for production processes and real estates.

The services of HERMOS range from consulting and engineering to software development as well as commissioning and service.

FIS# is a modular software tool for the integration of technical equipment and management systems. Heterogenous system structures can be consolidated across property lines on a manufacturer neutral platform. The goal is to offer the customer open IT solutions and therefore thepreconditions for long term solution methods.

With FIS#, all possibilities of horizontal and vertical integration coming from one platform are made accessible to the customer. Expenditure on the customer side for administration and maintenance of different systems is reduced accordingly.

FIS#Facility - Facility and Building Automation

The application sector building automation (facility and building automation) is characterized by heterogeneous system structure. Wide arrays of different technical fields and systems of different manufacturers have to be converged with a uniform user interface and across property lines on a neutral platform.

The critical advantage of FIS#Facility is the ability to connect the most different of systems. This challenge is solved with the comprehensive reservoir of communication protocols.

The convergence of the different technical fields and systems enables the user to technically manage the fields and systems centrally. Consumption data, operational data and error messages converge in a data base. The heterogeneous system structure can be efficiently monitored, controlled and operated. Continuous maintenance concepts and strategic system planning ensure effective and sustainable system operation. Information stored in the database is made available to ERP (Enterprise Resource Planning) and CAFM systems (Computer Aided Facility Management) and are used within the framework of incidental cost calculations, ordering, maintenance and strategic company planning etc.

Integration with FIS#Facility

The current status in building automation is characterized by several stand alone systems. FIS#Facility integrates the existing systems independent of system type, manufacturer and across property lines.

Common communication protocols are among others: BACnet, EIB, LON, M-Bus, OPC, Profibus, S7, S-Bus, XML/SOAP, etc.

Visit FIS#website


HST Systemtechnik GmbH & Co KG | SCADA V10

SCADA V10

Product designation Manufacturer
SCADA V10

HST Systemtechnik GmbH & Co. KG

Heinrichsthaler Straße 8

59872 Meschede

www.hst.de

 hst logo

The company HST Systemtechnik

Secure, efficient and economic solutions require expertise in the matter. HST Systemtechnik has been developing, producing and installing machinery and equipment as well as IT and automation technology for facilities, equipment and the operation of technical infrastructure, primarily in water management, for 30 years. Around 150 employees from the fields of IT and engineering, including mechanical engineering, work for the owner-managed HST Group and create multi-disciplinary comprehensive solutions and networked systems in all products and servicing. The company’s headquarters, with the development and production of machinery & equipment and IT & automation is in Meschede in the Sauerland. Five technical offices advise customers on-site throughout Germany, and international partners and branches in 13 countries support customers worldwide with project planning and processing.

HST IT-Systems... Always one idea ahead!

Integrated systems for automation, process monitoring and operations management

HST considers linking actual process data and the associated technology to be the key to efficient decision and control processes, and therefore to secure and more economic workflows in operations. Therefore, the two business divisions of HST (Machinery & Equipment and IT & Automation) work hand in hand with regard to networking machinery, equipment and organisations. The HST products already meet all requirements of embedded systems with monitoring, control or regulating functions. In this way, the company is helping to shape the transformation of the market towards Kommunal 4.0 and has established itself as a solutions provider and system provider for process technology.

Systembild

SCADA V10 (HydroDat) - Innovative process control technology from a single source

The user-friendly SCADA V10 process control system monitors and documents processes in central and remote facilities. The highly integrated SCADA package visualises all process data via a modern, multitouch-capable visualisation unit, enables optimal graphical process analysis and includes fully comprehensive alarm management. In addition to statutory regulations, the basis for logging are the guidelines and regulations issued by the DWA (German Association for Water Management, Wastewater and Waste), for example the M207, M253 and the M260. SCADA V10 is the innovative, open-system process control system from a single source.

Concentrating on the essential

SCADA V10 is set apart by the fact that it enables even complex links and functions to be operated easily and intuitively. The user interfaces are designed so that important and frequently used functions are easy to access. The operating elements are located at the positions where they are intuitively expected to be. Our insistence on ergonomic design applies to the entire system. SCADA V10 is created from a single source. This is the only way to ensure that the operating philosophy and terminology are uniform, and that a common, central data basis is provided.

Archiving after a delta event

The basis for all analyses is the quality of the data recovered. For this reason, SCADA V10 archives the data according to the HST delta event method, thus ensuring the data basis is always in prime condition. The delta event method was established and refined by HST over 20 years ago. This flexible recording method ensures that each significant change is recorded and at the same time no unnecessary data is archived. Cyclical archiving of precipitation quantities in dry weather serves no useful purpose. On the other hand, it is imperative to have highly accurate recording in the event of an incident. Therefore, a recording procedure must respond to the dynamics of the process and specifically must not record average values in a static time pattern. All recorded data is archived in a professional database system and is therefore secure, highly available and can be accessed particularly efficiently.

SCADA V10 Ganglinie

SCADAV10 Versatile – modular - scalable

We placed particular emphasis on flexibility when designing the SCADA system. The process does not have to be adapted to the SCADA system, the SCADA system should rather be adapted to the given process. For this reason, SCADA V10 is equipped with many standard interfaces and communication options. For example the process can be connected directly via the network with TCP/IP, a dedicated line, dial-up lines (analog, ISDN, GSM) or via the internet (DSL). SCADA V10 also supports wireless communication such as “Industrial WLAN” or time slot radio. There are many drivers available for connecting the automation or telecontrol level. The SCADA system itself can be set up as a single-user system, a client-server system or as a cluster system. The user workstations can be integrated as classic Windows workstations or also as web workstations.

Smart mobility – The app for SCADA systems

It is important to be informed quickly about any errors in order to react immediately, in particular for the on-call services. SCADA systems from HST provide a variety of solutions for external access. On the one hand, the central SCADA system can be accessed via a notebook or a desktop computer. The HST web navigator enables unlimited use of the central SCADA system via an Internet connection. Alternatively, there is also the SCADA app available. This app is available for the iOS (iPhone/iPad) and Android (smartphones/tablets) platforms. The app provides online access to the process, access to hydrographs and the option of telecontrol. Upcoming alarms are of course also displayed in the app.

SCADA V10 - the main properties at a glance:

  • Easy to operate
  • Secure, reliable, high availability
  • Secure thanks to VPN and encryption
  • Web-based technologies
  • Flexible price model
  • Low, calculable maintenance costs
  • No investment costs in a data centre
  • Quick and easy procurement

You can find more information at: https://www.hst.de/produkte/it-automation/leittechnik/scada.html


Third Party Produkte

VisiWinNET

VisiWinNET

VisiWinNET Smart

VisiWinNET Professional

INOSOFT GmbH
Bünder Str. 194
32120 Hiddenhausen
Germany
www.inosoft.com

VisiWinNET

The VisiWinNET product family is a visualization solution for industrial automation, which is based on standards.

The concept satisfies all needs of the machine and plant industry, from development to commissioning.

All types of Microsoft Windows operating systems are supported (Windows CE, Windows embedded XP, Vista and future operating systems).

The consistent support of standard technologies like OPC UA, WPF or Silverlight enables you to build modern and powerful visualization systems very quickly.

VisiWinNET Smart

Application development by simple parameterization.

VisiWinNET Smart is a simple but flexible tool that shows the flexibility of the VisiWinNET product family at its best.

VisiWinNET Smart is the solution for automation engineers and PLC programmers, who don’t want to care about technical details.

Main Features:

  • VisiWinNET Smart is a design and configuration environment for visualization applications in the machine-oriented market.
  • VisiWinNET Smart is freely configurable. Both the elements of the toolbox as well as their categorization can be configured. Properties and settings that are used infrequently can be filtered to simplify the user's view.
  • The integration of custom controls and functions is possible.

VisiWinNET Professional

Application development with no boundaries.

VisWinNET Professional is the developer software for high-end machine visualizations as well as for powerful SCADA applications.

It is completely integrated in Microsoft's development environment Visual Studio .NET

Because of its full programming and debugging support, the user will get all tools and functionality to solve even complex tasks.

The full object-oriented programming language supports the construction of custom functions and controls that can even be used to encapsulate machine modules in user controls.

VisiWinNET Smart can also reuse such custom controls.

Main Features:

  • VisiWinNET Professional is the design, programming and configuration environment for powerful visualization applications and SCADA systems.
  • Completely integrated in "MS Visual Studio .NET"
  • Full programming support for VB.NET and C#
  • A large number of templates enable a quick and effective application development.

INOSOFT GmbH.... visualization based on standards


Third Party Products

M2M data communication for professional applications:
Reliable. Easy to use. Secure.

Products Manufacturer

Router, modems, gateways, converters, bridges

VPN Service for M2M applications

Apps for the integrated Linux sandbox

Development services

M2M SIM cards and management

Further products and solutions

Control solutions for charging stations

 INSYS Microelectronics GmbH

Hermann-Köhl-Str. 22

93049 Regensburg, Germany

Tel. +49 (0) 941 58692-0
Fax +49 (0) 941 58692-45

www.insys-icom.com

info@insys-icom.com

Your contact person
at INSYS icom

INSYS icom. Inspired by communication!

INSYS icom is one of the leading technology partners in industrial data communication. What has started in the year 1992 with simple modems leads to a comprehensive product portfolios for professional routers, modems, gateways and bridges today. A special highlight is the direct programming capability of selected routers via an integrated Linux sandbox. An own VPN network service as well as charging control and communication solutions for electric mobility have also been added.

Customers from a large variety of industries, for example energy, machine and plant engineering, traffic engineering, and also the public sector, rely on products from INSYS icom. System integrators, IT system vendors and automation companies also like to use the reliable solutions equipped with professional IT. Applications, like remote maintenance, remote access, alarm messaging or monitoring are established and systems are connected in a safe and intelligent manner.

The engineers of INSYS icom emphasise a high ease of use to compliment security and reliability. An easy and consistent user interface and various configuration options characterise the industrial routers. Moreover, a personal and competent in-house expert technical support hotline is available.

Thanks to many years of development expertise, INSYS icom is an established partner for individual solution requirements or modification demands in the fields of hardware, application and technology.

An overview of our services:

MRX series

www.insys-icom.com/MRX

The MRX series stands for a new generation of modular industrial routers. The flexible concept is based on latest communication technology, contains new functions and gives users plenty of leeway for future modifications and extensions.

Performance characteristics (may vary depending on the product):

  • Two basic variants: MRX LAN (5 LAN ports, 2 digital inputs) and MRX LTE (5 LAN ports, 2 digital inputs, 2 LTE antenna connections)
  • Two housing widths with 3 slots (MRX3) or 5 slots (MRX5)
  • Plug-in cards (called MRXcards) with 4-port switch (MRXcard ES) or LTE and two digital inputs (MRXcard PL)
  • Several VPN tunnels can be used in parallel incl. firewall in tunnel (e.g. separation of remote access permissions)
  • Segmentation in several local IP networks
  • Flexible administration with profile manager, can be controlled via versatile events like key switches for example
  • Access control via user roles
  • High performance for broadband networks and fast VPN data rate

MoRoS series

www.insys-icom.com/MoRoS

Modem, router and switch rolled into one; this characterises a MoRoS. And there is much more in this device that is suitable for DIN rail mounting; for example digital inputs and outputs, a Linux sandbox for own applications as well as a simple, web-based user interface. All these things turn the MoRoS to a perfect all-rounder for many applications.

Performance characteristics (may vary depending on the product):

  • Variants for cellular radio (GPRS/EDGE, UMTS/HSPA), telephone network (modem, ISDN) and Ethernet/LAN
  • Serial interface RS232
  • 4+1 LAN ports (4x local + 1x WAN or local)
  • Digital inputs/outputs
  • VPN, firewall
  • Configuration via web interface
  • Quick start for INSYS Connectivity Service (VPN service)
  • Linux sandbox for own applications (INSYS Sandbox apps are available)
  • Monitoring app for monitoring Siemens LOGO! and S7 as well as Modbus TCP/RTU devices available

At INSYS icom, you'll also find industrial routers with similar functionality as desktop variant (MLR series) or embedded module (QLM series) as an alternative.

RSM-E100

www.insys-icom.com/RSM

The RSM-E100 is a LAN-to-LAN multi-port router that acts as intelligent intermediary between company, plant and service networks. It provides useful support in cases where almost similar machines must be set-up for different customers and modified customer-specific. These can be accessed and thus configured in a few steps only with the standard IP settings of the control from a company network.

  • LAN-to-LAN router with 8-multi-port switch (3x WAN, 5x local)
  • IT security: VPN, stateful and MAC firewall, configurable messages upon security events, Linux-based operating system
  • Can be used as secure remote maintenance router
  • Quick start for INSYS Connectivity Service (VPN service)

EBW series

www.insys-icom.com/EBW

Routing in its "most original" form together with latest security features characterise devices of the EBW series. This makes them especially suitable for the use in the fields remote maintenance, control network and remote desktop or as modem replacement for devices with Ethernet interface.

Performance characteristics (may vary depending on the product):

  • Variants for cellular radio (LTE, UMTS/HSPA, GPRS/EDGE), wireless LAN, wireless LAN/HSPA and Ethernet/LAN.
  • 2-port switch (only cellular radio and wireless LAN variants)
  • VPN, firewall
  • Configuration via web interface
  • Quick start for INSYS Connectivity Service (VPN service)
  • Monitoring app for monitoring Siemens LOGO! and S7 as well as Modbus TCP/RTU devices available

IMON series

www.insys-icom.com/IMON

Machines and plants generate a lot of operating data: Failures must be alerted immediately, conditions are monitored, operators want to have access and the service technicians need remote maintenance access. You are well-prepared for these requirements with our GPRS fault monitors.

Performance characteristics:

  • GPRS fault monitor with routing functionality
  • RS232 Modem emulation
  • IT security via VPN and firewall
  • Monitoring of own inputs and variants for Siemens LOGO! and S7 as well as Modbus TCP/RTU devices
  • Visualisation
  • Alarming via SMS and e-mail
  • Operation via web interface
  • Linux sandbox for own applications (INSYS Sandbox apps are available)
  • Quick start for INSYS Connectivity Service (VPN service)
  • Also available as kit incl. connection cable for Siemens LOGO! and cellular radio antenna

INSYS Connectivity Service

www.insys-icom.com/connectivity

Create devices online - use quick start - connected!
You'll get your own VPN with the INSYS Connectivity Service. You'll integrate PCs, routers and locally connected network devices (e.g. controls, measuring devices, web cams) in just a few steps. Your routers and devices can be accessed across all networks and addressed at any time with this.

The necessary certificates are generated and assigned to the devices by the service directly. Routers of INSYS icom get the complete VPN configuration transmitted automatically using a quick start wizard. Furthermore, you're able to determine the renewal intervals of your certificates. It couldn't be simpler and more comfortable! Assign the devices to groups and control the communication within and between these groups using simple rules.

And the best of all: You have your VPN under complete control with the INSYS Connectivity Service - with minimum investment. It starts to pay off with the first device already. The new web proxy enables secure access to web services in your VPN without a licence.

Performance characteristics:

  • Safe VPN without much effort
  • Free choice of IP addresses - also for standard machines
  • Direct routing up to the individual control, web cam, etc.
  • Group creation and connection control by the user
  • Automatic configuration on INSYS icom routers
  • Generation, management and exchange of certificates
  • Web proxy: Access to protected networks without own licence
  • Network monitoring: Active monitoring of routers, PCs and controls

Test the INSYS Connectivity Service for four weeks free and without any obligation! https://connectivity.insys-icom.de

INSYS series

www.insys-icom.com/modem

INSYS icom is one of the last suppliers world-wide for professional modem technology. The INSYS series stands out due to different devices for a large variety of applications and transmission technologies besides the wide PSTN portfolio.

Performance characteristics (may vary depending on the product):

  • Many variants for cellular radio, telephone network, ADSL/SDSL, LAN, WLAN and powerline
  • Leased line operation (SDSL, leased line, party line) possible
  • SDSL router with integrated Linux sandbox
  • Serial interface RS232
  • LAN interface
  • Digital inputs/outputs

At INSYS icom, you'll also find serial devices as desktop variants, as well as our
embedded modules (i-modul and Socket).


Third Party Produkte, ISG

ISG-virtuos, ISG-dirigent

ISG virtuos Logo

ISG dirigent Logo

ISG Industrielle Steuerungstechnik GmbH

STEP, Gropiusplatz 10

70563 Stuttgart

www.isg-stuttgart.de

 ISG Logo

ISG-virtuos: Digital twins from virtual components in deterministic real time

ISG-virtuos is an open, cross-company simulation platform, with which complete production systems including all components (controls, robots, material flow etc.) can be checked and optimized in deterministic real time.

Open simulation platform
in deterministic real time

Easy creation of own components
using SDK C++

Consistent added value in engineering
through reusable components

Consistent concepts for different simulation applications
(„Co-simulation“)

3D configuration of digital twins from
cross-vendor component libraries

Scalable solutions up to
HiLS simulations for complete factories

The simulations are created from virtual components, which - stored in appropriate libraries - can be reused and exchanged at any time. This means that virtual systems are not created anew each time, but are configured by simply replacing the components. This process can also be completely automated.

ISG-virtuos covers all simulation areas from MiLS over SiLS to Hardware-in-the-Loop simulation. During system testing, deterministic control real-time with guaranteed response times of e.g. 1 ms is achieved by directly connecting real control systems via common field buses and the use of real-time operating systems.

ISG virtuos scene

Virtual commissioning (VIBN) and simulation-based engineering

In order to put machines and plants virtually into operation before the real assembly and commissioning, a digital image of the real components and the system behavior is created using the original engineering data. With the help of ISG-virtuos, automation scenarios including fault situation and safety are simulated in advance. The complex interaction of mechanics, electrics and control can thus be tested and optimized at an early stage. The software is ready for use even before the real commissioning.

In addition to the virtual commissioning, the digital twin can be used throughout the entire life cycle of the system - without interfering with ongoing production.

  • How do different component parameters influence the machine?

  • How stable does the system run when an error occurs?

  • By which factor can the production speed be increased without loss of quality?

Questions like these are easy to answer: Using real machining and production data, module, integration and system tests can be carried out reproducibly at any time. With the help of the test automation tool ISG-dirigent also automated and integrable into the requirements management.

Shortening of the real commissioning and
total project duration

Check for faults in the virtual system,
remote or on-site repair

Cost savings through time saving,
optimized processes and early error detection/correction

Reduction of changeover and downtimes
also during production changeover

Use across the
entire plant lifecycle

Early detection and
correcton of system errors

Testing / optimization of
new processing sequences and sequences at any time

Complex issues
vividly depictable

Increase of software,
process and product quality

Provocation of disturbance situations, development of emergency strategies
- risk-free for man and machine

Maximum reduction of
production ramp-up

Training on the real control
without downtime and production pressure

Automatic connection of TwinCAT to ISG-virtuos

One of the absolute unique selling points of ISG-virtuos is the mapping of all real fieldbus components as real fieldbus participants in deterministic real-time on EtherCAT including safety. From the control's point of view, there is no difference between real and virtual components, which means that mixed operation is also possible. The structure of the fieldbus connection is fully automated by using original project planning data from TwinCAT.

ISG virtuos screen 1

TwinStore: The Online Store for simulation models for the virtual commissioning

The TwinStore, which can be seamlessly integrated into the runtime environment of ISG-virtuos, provides component and plant suppliers as well as plant operators with a digital exchange platform for comprehensive virtual design, protection and commissioning. Component manufacturers store the digital images of their real components there, which correspond to the real components in terms of interfaces, parameters and essential behavioural characteristics. Furthermore, simulation specialists offer libraries for mapping specific, highly specialized (process) simulations.

ISG virtuos screen 2: twinstore
www.twinstore.de

ISG-dirigent: Model-based test automation with digital twins

Thanks to digital twins, machines and plants can now be put into virtual operation long before they are actually completed. In order to achieve a high reliability and robustness of the control software, its behavior must be tested both in normal and in the much larger number of irregular operating cases.

ISG-dirigent is the first commercially available tool for automated testing of control software, which executes once created test sequences independently and reproducibly at any time.

The test modules necessary for the creation of the sequences are characterized by their intuitive graphical modeling. They represent the modularity of machines and systems and can be used in different development phases. The extensive collection of block libraries for frequently used control systems can be easily extended if required. Familiarization with the tool is easy and can be done without special programming knowledge. This allows users to concentrate on creating test sequences and the necessary test blocks right from the start.

Benefits of model-based test automation

Targeted error diagnosis and (certifiable) documentation thanks to
reproducible test execution with detailed result logging

Increase of reliability and robustness of the control software and thus
the quality of the entire machine or plant

Execution of frequently repeated test sequences
even outside working hours

Time and cost savings with increasing scope and complexity of control software
and number of iterations

Exemplary connection to TwinCAT CNC

The test automation tool is connected via the ADS interface from Beckhoff. On this basis, ISG-dirigent provides an extensive block library for reading and writing control parameters and for convenient, automated "operation" of TwinCAT CNC.

ISG Industrielle Steuerungstechnik GmbH: Control and simulation technology from one source

ISG-virtuos was developed by specialists of the Stuttgart company ISG Industrielle Steuerungstechnik GmbH. With a team of currently approx. 60 colleagues ISG has been developing innovative software solutions and technologies in the field of control and simulation technology for mechanical and plant engineering and other industries since 1987.

Based on the products ISG-kernel for CNC, MC and RC control and ISG-virtuos for the simulation of machines and plants in deterministic real time, ISG also offers tailor-made customer solutions as well as products and services that enable new business models and generate significant added value. ISG-dirigent, the first commercial tool for test automation of control software, has recently been added to the successful ISG portfolio.

Since the market launch of ISG-virtuos 2005, the simulation solution has been expanded in close cooperation with leading users from various branches of plant and mechanical engineering to a simulation platform that has not met any application limits so far. Users benefit not only from the functionality and performance of the test automation tool, but also from the many years of practical experience and great innovative power of our development team as well as the partnership-based cooperation.

In addition to companies from the automotive and supplier industry, especially medium-sized companies from plant and mechanical engineering of different industries as well as companies in the field of automation rely on software from ISG.

We believe that our many years of expertise, enthusiasm for what we do, state-of-the-art technical equipment and our competence, reliability and flexibility speak for us. Our customers, some of whom we have been working with for over 25 years, are also convinced of this.


Third Party Produkte

KEPServerEX

Product | Company
KEPServerEX | Kepware Technologies
400 Congress Street
Portland, Maine 04101
USA
www.kepware.com

The Beckhoff TwinCAT IO driver provides an easy and reliable way to connect Beckhoff's TwinCAT software system to your OPC Client applications, including HMI, SCADA, Historian, MES, ERP, and countless custom applications using Kepware Technologies' KEPServerEX.

KEPServerEX is designed to allow quick communication setup to your control systems using a wide range of available "plug-in" device drivers and components. With support for 1000s of devices via over 140 protocols, getting data to your client is easy. KEPServerEX also provides a common and self-evident user interface for all drivers, providing consistent access from your client applications via Certified OPC or native interfaces, no matter what drivers you use

Plug-in Driver Features:

  • Automatic Tag Database Generation Options– From Device or Import file (.tpy)
  • Import TwinCAT variables and specified OPC Item Properties
  • AMS Routing Support
  • Symbolic Based Addressing
  • Included TwinCAT Technical notes
  • Maximum TwinCAT System Connections - 50,000 (100 channels, 500 per channel)

Protocol:

  • ADS API

Supported Devices:

  • Beckhoff TwinCAT PLC
  • BC9xxx Coupler Controller
  • BX9xxx Coupler Controller


Third Party Produkte

industrialPhysics

Produktbezeichnung Hersteller
industrialPhysics

Machineering GmbH & Co. KG

Landsberger Straße 306

D-80687 München

www.machineering.de
industrialPhysics ist eine physikbasierte 3D-Simulationssoftware mit Echtzeitfähigkeit. Durch die innovative Simulationstechnologie lassen sich komplexe Anlagen und Roboter schnell und einfach simulieren und Testläufe der erstellten SPS-Programmierung genaustens überprüfen.
In industrialPhysics sind viele Funktionen integriert für ein breites Anwendungsfeld in Entwicklung, Inbetriebnahme, Produktion und Vertrieb.
Simulationsmodelle direkt aus den CAD-Daten
Konstruktion und Simulation bleiben direkt und ohne Zusatzaufwand miteinander verknüpft, so wird stets der aktuelle Entwicklungsstand der Anlagen simuliert.
Höchste Genauigkeit mit Physiksimulation
Dank der einzigartigen machineering-Physiksimulation interagieren Prozessgut und Maschinenkinematiken. Kollision, Stau, Abprallen, Umfallen etc. - der Materialfluss und das Verhalten der Anlage werden realistisch und in Echtzeit visualisiert.

Industrieroboter auf Mausklick
 Eine Bibliothek mit über 800 Industrierobotern kann jede Handhabungs- und Automatisierungsaufgabe aus dem Stand und ganz ohne reale Steuerung simulieren werden (Rapid Prototyping) - für absolute Präzision können ebenso reale Robotersteuerungen direkt in einer HiL-Simulation eingebunden werden.
Steuerungen anbinden und Code generieren
Durch die Anbindung zahlreicher Steuerungen namenhafter Hersteller werden in der Simulation durchgängige, ablauffähige Modelle inklusive Steuerungslogik erstellt. Daraus lässt sich direkt und zeitsparend der Steuerungscode auf die reale Industriesteuerungen übertragen.

Weitere Informationen zu Produkten, und welche Vorteile eine Simulation beinhaltet finden Sie auf unserer Website unter www.machineering.de


Third Party Produkte

GP-Pro Ex, WinGP, Pro- Server

Product | Company
GP-Pro Ex WinGP Pro- Server | Pro-face Deutschland GmbH Albertus- Magnus- Str. 11 42719 Solingen www.pro-face.de
Pro-face stands for development, production and distribution of programmable touch panel interfaces such as AGP-Series, Industry-PCs-APL-Series and Touch-PLC -LT-Series. Our company offers complete solutions in the range of human machine interface (HMI). Ultimate ambition is the continuous advancement in the control monitoring process of production processes. Pro-face develops and manufactures operator interface units and control equipment for the world-wide industrial automation industry. More than 3 million of touch panels sold worldwide satisfy its customers requirement in the industrial and building markets. Through worldwide operating a comprehensive service can be assured.
GP-Pro Ex: Project planning software -communication software and data management GP- Pro EX PC runtime (WinGP) Pro- Server – Data Management Software


Third Party Produkte

RIF – CIROS Studio

CIROS Studio

RIF Institut für Forschung und Transfer e.V.

Joseph-von-Fraunhofer-Str. 20
44227 Dortmund

www.verosim-solutions.com/ciros-studio

CIROS Studio is the software for 3D factory simulation. With CIROS Studio you can model layouts and processes, simulate robotic cells and automated manufacturing plants, and visualize sequences. CIROS Studio spans the areas of plant planning, design, electrical planning, controller programming, commissioning, operator training, sales and marketing. For over twenty years we have been developing the software, selling it successfully to the industry and offering maintenance, support, training and services from a single source.

From version 6.1, CIROS Studio has an interface to Beckhoff TwinCAT via which various controllers on various fieldbuses can be accessed via EtherCAT and bus coupler modules. In this way, real control hardware can be verified and optimized on the basis of a simulation model of the plant that is to be controlled (Hardware-in-the-Loop).

CIROS Studio is suitable, for example, for the following applications:

  • Layout planning for new and existing factories, plants and stations
  • Cycle time planning and optimization
  • Automated calculation of processing paths on workpiece surfaces and contours plus possible reworking
  • Offline programming of robots in the vendor language
  • Reachability and collision analysis for robots and other kinematics
  • Validation of control programs for PLCs
  • Virtual commissioning with real PLCs via real fieldbuses
  • Interactive virtual reality presentations of plants and processes in real-time
  • Creation of videos for presentation and training purposes

Highlights – these are the top features of CIROS Studio:

  • Kinematic 3D simulation of even extensive manufacturing plants in real-time
  • Robots from different manufacturers together in one model
  • Extensive model libraries, e.g. more than 800 robots from 15 manufacturers
  • Simple modeling of your own kinematics
  • Mechanism, sensor and transport simulation
  • Physics and process simulation
  • Support for the robot languages KRL (KUKA), RAPID (ABB) and MELFA BASIC (Mitsubishi)
  • IRL script language for sequencial control and for robots from all manufacturers
  • Connection of original control components, e.g. Beckhoff
  • CAD import in virtually all popular formats
  • CAD import with 17 tools for semi-automated model reduction
  • Robot-independent process planning with motion paths
  • Free camera journeys and creation of videos
  • Alternative to simulation: animation of simple processes
  • Full online help with introductory examples
  • Clearly structured workflows that lead to results in the shortest time


Third Party Produkte

WinErs

WinErs

Ingenieurbüro Dr.-Ing. Schoop GmbH

Riechelmannweg 4

21109 Hamburg

Germany

www.schoop.de
Since the foundation in January 1989 the engineering company “Ingenieurbüro Dr.- Ing. Schoop GmbH” is concerned mainly with automation, control engineering and development of technical, scientific software.

Based on the real time control system ERSIS, conceived by us at the technical University of Hamburg-Harburg, we developed the process control and automation system WinErs. It was created completely in our company and is adapted and enhanced further constantly to new requirements as a result of its manifold use in industry and training.

A further emphasis in our work is automation technology. In the field of process engineering, environmental technology and biotechnology we take over tasks of automation from project engineering over configuring and realisation to commissioning. Among other things control engineering is most important to us.

The close relationship of control engineering with simulation techniques enables us to use our experience in various projects of dynamic system simulations. The simple and various possibilities of WinErs as a simulation system support the development of new simulation projects.

As an engineering office, we deal flexibly with customer's requests and offer optimised solutions.

WinErs is a modular process automation system that can be used as a visualisation- , monitoring- , measurement- , control- and simulation-system, and as full process control system running on Windows-PCs.

Visualisation: complete monitoring, supervision, and operating of processes via user-defined graphical interfaces · a multiplicity of static and dynamic elements · extend the functionality with user-programmed blocks (DLL blocks) · implement ActiveX objects

Measurement and data acquisition: individual configuration of storage type: standard measurement, cyclic measurement, event-dependent measurement, long-term measurement * long-term offers storage of data for months and years, event-dependent measurement offers data storage triggered by events such as alarms * variable representation of the measured values * online export of the measured data via DDE and ODBC interface * offline export of data to text files * archivation features

GRAFCET: Edit and create sequence control systems with GRAFCET (EN 60848) * GRAFCET editor * Online-debugger for GRAFCET structures

Multi user administration: administration of users with hierarchical rights * password protection * individual layouts

Alarms: management of up to one million alarm messages * classification of the messages in five types from operating to error messages * message output on a printer * alarm archives with extensive filter capability

Protocols: protocol editor for designing individual protocols * time-, event- (signal-dependent) or manual triggering of protocols * automatic printout

Recipes: access to all signals and parameters * structured definition of recipes through usage of subrecipes

Batch-Recipes: Create batch sequences using unit operations and step enablling conditions according IEC1131

COM-Interface: COM automation server, completely implementable in Visual Basic and Delphi * schedule for triggering tasks in WinErs (e.g. measurement data archiving, print tasks) * scheduler for various jobs (e.g. print jobs, data archivation)

Client-server-architecture: WinErs can be configured in the network as a single or a multi-station system * access to the server task via DDE, network or serial interface * ODBC-Interface

External Messaging: automatic transmission of errors and alarms as messages to mobile phones, pagers, fax machines and mail servers

Process interfaces: OPC Server and cllient * Web-Server * TCP/IP-Modbus * PROFIBUS * INTERBUS-S * H1 bus * 3964R * AS511 * serial interfaces * PC network * open driver interface to adapt to other devices or process interfaces


Third Party Produkte

HMI Hardware, Software, Services

Product | Company
Hardware • P Line • E Line • M Line • S Line • Mobile Line • Outdoor HMI • Maritim HMI Software • TSvisIT • Movicon Services • Kostenlose Support-Hotline • Reparatur-Service • Trainings | SÜTRON electronic GmbH
 | Kurze Str. 29
 | 70794 Filderstadt
 | Germany
 | info@suetron.de
 | www.suetron.de

Firmenbeschreibung SÜTRON electronic GmbH

SÜTRON ist ein wachsendes Unternehmen der Phoenix Contact-Gruppe mit Sitz in Filderstadt. Seit mehr als 4 Jahrzehnten entwickelt, produziert und vertreibt das Unternehmen mit insgesamt 90 Mitarbeitern offene Systemlösungen im Bereich HMI (Human Machine Interface) für die Automatisierung. Das Leistungsspektrum deckt die Anforderungen an Standardlösungen durchgängig ab und bietet kundenspezifische Hard- und Softwareprodukte für eine Vielzahl von Branchen und Anwendungen, z.B. im Maschinen- und Anlagenbau, der Prozess- und Gebäudeautomatisierung, der Lebensmitteltechnik oder der Schiffsindustrie. Entsprechend den Anforderungen der jeweiligen Branche verfügen die Produkte über die erforderlichen Zertifizierungen und Zulassungen. Made in Germany – made by SÜTRON!

HMI Software

Wie bei der hauseigenen HMI Hardware hat sich auch die Kompetenz bei der SÜTRON-Softwareentwicklung über die Jahrzehnte hinweg auf ein sehr hohes Qualitätsniveau ausgebildet und bietet:

  • TSvisIT HMI Software

    TSvisIT ist ein anwenderfreundliches, vollständig entwickeltes Projektierungswerkzeug, das sich an Applikateure richtet, die schnell auf ein umfangreiches Sortiment an typischen Visualisierungsbausteinen der Automatisierungstechnik zugreifen wollen. Hohe Usability, Durchgängigkeit, Leistungsstärke und Erweiterbarkeit sind die Merkmale, die für den Anwender einen großen Nutzen bedeuten. TSvisIT ist branchenneutral konzipiert und somit in zahlreichen Industriezweigen flexibel einsetzbar.

    Die Stärken von TSvisIT:
    • Beckhoff ADS Kommunikationstreiber mit Variablenimport und Merge Dialog
    • Sehr umfangreiche Designmöglichkeiten. Damit optimale Umsetzung von Corporate Design bis hin zur Maschine möglich.
    • Erweiterbarkeit der HMI Werkzeuge durch Importmöglichkeit von .NET Controls und komplett integriertes Visual Studio C# Scripting
    • Gesten Unterstützung und umfangreiche HMI Funktionen (alles auch auf CE)
    • Maritime Zulassungen (Schiffsbau)

  • Movicon® SCADA Software

    SÜTRON bietet Movicon® als Full SCADA-System in Kombination mit den Geräten der E Line, M Line und
    P Line zu besonders attraktiven Konditionen an. Das kundenfreundliche, transparente Lizenzmodell beinhaltet keine versteckten, zusätzlichen Kosten für HMI Laufzeit-Lizenzen für Windows CE Geräte. Für ihre leistungsstarken PC-Systeme bietet SÜTRON eine dazu optimal angepasste Power HMI Lizenz, welche mit SCADA Funktionalität ausgestattet ist. Kundenspezifische Anpassungen sind jederzeit möglich. Außerdem können alle Bediengeräte auf Wunsch mit einem individuellen Firmenlogo versehen werden. Ob komplexe oder einfache Automatisierungsaufgaben – Movicon® SCADA Software ist immer die richtige Lösung.

    Movicon® überzeugt durch:
    • Beckhoff ADS Kommunikationstreiber mit Variablenimport
    • einen komfortablen und strukturiert aufgebauten Visualisierungseditor
    • einfache Handhabung und Bedienung
    • sehr umfangreiche Visualisierungsfunktionen
    - Templates für einfache Erstprojekterstellung, Prozessbildnavigator
    - Variableneditor mit Drag & Drop auf Ausgabeobjekte, Crossreferenzlisten
    - Alarming, Trend, Datenlogger, Rezepturen, Datenbankanbindungen, Reporting, Benutzerverwaltung, FDA CFR21Part11, Zeitsteuerung
    - Normierung von Variablen, Parameterdateien, Symbolvariablenbibliothek, Events, Mehrfachbefehlslisten
    - VBA Scripting, SoftLogik
    - Netzwerkdienste
    - Importmöglichkeit von ActiveX Elementen
    - Webserver
    - Sprachumschaltung
    • sehr umfangreiche grafische Funktionen
    - Grafischer Editor mit allen Grundformen
    - Skalierbare Vektorgrafik und skalierbare Screens
    - Support WMF, EMF, BMP, GIF, TIF, JPG und PNG
    - Symbol Library (branchenübergreifend)
    • Branchenunabhängigkeit und somit vielfältige Einsatzbereiche
    • Lauffähigkeit auf PC und embedded CE Geräten (WinCE 6.0)
    • Webclient für PC und Smartphone (Android und iPhone)
    • Maritime Zulassungen (Schiffsbau)

HMI Services

SÜTRON bietet Software-Workshops für Einsteiger und Fortgeschrittene sowie Projekt-Workshops, die auf konkrete Kundenprojekte zugeschnitten sind.
Support von SÜTRON heißt: Expertenteam statt Call-Center! Eine kostenlose Support-Hotline bietet Unterstützung durch wirkliche Profis, die auf integrierte Support Tools und typische Remotesoftware zurückgreifen und dadurch sofort und gezielt weiterhelfen können.
Funktionsstörung oder Defekt? Das SÜTRON Reparatur-Center hilft zuverlässig und kompetent, auf Wunsch auch „Xpress“! Nähere Informationen dazu finden Sie hier: http://www.suetron.de/reparatur-service.60.de.html


Third Party Produkte

VisAM HMI / SCADA

VisAM HMI / SCADA

VISAM GmbH

Irlicher Straße 20

56567 Neuwied

Germany

www.visam.de

VISAM GmbH, based in Neuwied, is a developer of fresh and innovative solutions for process control. The HMI and SCADA system "VisAM" as flagship and name giver of our company is being continuously evolved and implements standards. Backward compatibility for more then 10 years gives our costumers security for their plannings and investments.

VisAM HMI / SCADA

Process visualization and control system for Windows operating systems

As branche neutral process visualization and control system, VisAM is a versatile and comprehensive tool that will support you in building the control from simple machines to complex process plants. VisAM contains all function of a up-to-date HMI and SCADA system:

  • Beginner and user-friendly interface with helpful wizards for image and project creation and presets for coupling with remotesystems. Including layer technique, toolbar palettes and drag & drop support.
  • Integrated graphic editor for layout and design of process pictures and graphical elements.
  • Many different field types for displaying and controlling of data and processes.
  • Constantly updated and growing collection of drivers for the common remote systems.
  • Powerful report function and message management with alerting by SMS, email or fax.
  • Client / server capable system architecture for distributed automation projects.
  • Recipe management in up to 16 levels.
  • Cross-browser compatible webinterface for visualization and controlling via internet or intranet.
  • UNICODE support for multilingual projects.
  • VB-Script-based script engine for user specific application expansion.
  • Huge symbol library with ready-to-use graphical elements for your projects.
  • Application and online help system in german and english language.
  • Downward compatible to it´s projects for over 10 years.


Third Party Produkte

3DCREATE WITH PLC ADD-ON

3DCreate

PLC Add-on

Visual Components Oy

Vänrikinkuja 2

02600 Espoo

Finland

www.visualcomponents.com

The Visual Components PLC Add-on for 3DCreate is a digital factory test bench for control engineers to prove out factory logics during the design phase by testing the system under different operation modes.
The PLC Add-on allows you to connect the real PLC code to a virtual model and validate the functionality before you have any of the hardware ready or the line is built.

The Visual Components PLC Add-on offers:

  • Direct connection to Beckhoff TwinCAT
  • Connection to standard PLC OPC servers
  • Automatic mapping of PLC tags and simulation signals, based on equivalent names

LEARN MORE

  • Get your free trial version today and try our new Beckhoff PLC tutorial to see how easy it is to test your PLC code.
  • See how our customers benefit from our solutions. Read our success stories.
  • Download the product brochures for more information.

ABOUT VISUAL COMPONENTS

Visual Components is a world leading 3D manufacturing simulation and visualization specialist offering machine builders, system integrators and companies a simple, quick and highly cost effective way to build and simulate their total process solutions. Visual Components easy-to-use and cost-effective 3D solutions help to simulate and visualize manufacturing processes in different situations.

For more information on the PLC Add-on visit our us at: www.visualcomponents.com


Beckhoff TwinCAT

Documentation for communication with external devices

The following documentations describe the communication of TwinCAT with external devices.

Example | Description
TwinCAT 3 Crestron Sample | Communication with Crestron Controls.
Cross Point XM3 Card Reader | Communication with the XM3 Card Reader of the Cross Point company.
Elsner Weather Station P02-RS485 / P03-RS485 | Communication with the weather station P02-RS485 / P03-RS485 of the Elsner Elektronik company.
Thermokon room control unit WRF08 RS485 Modbus | Communication with the room control WRF08 RS485 MODBUS of the Thermokon company.
Maestro-100-Lite GSM/GPRS-Modem | Communication with the 100-Lite GMS/GPRS Modem of the Maestro company.
Connection INSYS devices | Communication with the small INT 2.0 56k Modem of the INSYS company.
sACN 2016 | Transmitting DMX data as a complete universe embedded in an sACN frame. (sACN standard, E1.31-2016 and use of TwinCAT 3)
sACN 2009 | Transmitting DMX data as a complete universe embedded in an sACN frame. (sACN standard, E1.31-2009 and use of TwinCAT 2)
ArtNet | Transmitting DMX data as a complete universe embedded in an ArtNet frame.
Kinect | Communication to Microsofts Kinect Sensor
PosiStageNet | protocol specification for transmitting position data
ekey | Communication with a finger scanner of the ekey company.
PJLink | Communication protocol based on TCP/IP.
QRC | Communication protocol in Q-SYS.
Micropelt MVA002 | Communication with the thermostatic radiator valve MVA-002 of the micropelt company.
HORA SmartDrive MX | Communication with the thermostatic radiator valve SmartDrive MX of the HORA company.


Beckhoff Application

Application Examples

The Application Examples contain application examples for our products.

For displaying and printing the PDF documents you need the
Acrobat Reader software (version 4.0 or higher).

Application Examples |  |  | Software Version | Sample program
IPC | 1-second UPS: Saving persistent data in case of power loss | German English |  |
IPC | MDP – Diagnostic/confiuration interface for Industrial PCs | German Englisch |  |
TwinCAT | External clocks | German English |  |
TwinCAT | Kinematic transformation | German English |  |
TwinCAT | Building Automation M-Bus connection for power and consupmtion meters via TwinCAT | German English |  |
TwinCAT | Real-time Ethernet – Communication on process control level | German English |  |
TwinCAT | TwinCAT RFID Library | German English |  |
TwinCAT | Virtual Serial COM Driver | German English |  |
XFC | Microincrements | German English |  |
XFC | Microincrements | NEW IP 67-related solutions | German English |  |
XFC | Oversampling | German English |  |
XFC | Time stamp – NEW Snap-shot of control technology | German English |  |
I/O | Building Automation Control of actuators (HVAC) via MP-Bus | German English |  |
I/O | Building Automation DALI - Digital standard for lighting management on a room-by-room basis | German English |  |
I/O | Building Automation Integration of EIB-Topologies in PC-based building automation systems | German English |  |
I/O | Building Automation Integration of LON networks in PC-based building automation systems | German English |  |
I/O | Building Automation Interfaces for manual and emergency operation levels | German English |  |
I/O | CAN communication btwn. distributed small controllers | German Englisch | TwinCAT 2.11 | TwinCAT_DE
I/O | Digital Inputs/ 2- or 3- wire sensors | German English |  |
I/O | Dimmer – Light control for energy efficiency | German English |  |
I/O | Dimmer – Theory of operation and network capability | German English |  |
I/O | Energy measurement | German English |  |
I/O | Fast communication NEW for the “DMX world” of dynamic lighting | German English |  |
I/O | Industrial Wireless | German English |  |
I/O | Overload protection and voltage stabilisation for Motion Control terminals | German English |  |
I/O | Pressure messuring terminal | German English |  |
I/O | Pulse train terminal | German English |  |
I/O | Space efficiency in cabinets NEW | German English |  |
I/O | Speed control/single-phase AC motors | German English |  |
I/O | Stepper motor – Theory of operation and usage | German English |  |
I/O | Virtual Serial COM Driver | NEW IP 67 | German English |  |