AX5000 - Diagnostic Messages

BECKHOFF Drive Technology

AX5000 - Diagnostic System

Version: 2.9
Date: 2015-09-11


Notes on the documentation

This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.
It is essential that the following notes and explanations are followed when installing and commissioning these components.

The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.

Disclaimer

The documentation has been prepared with care. The products described are, however, constantly under development.
For that reason the documentation is not in every case checked for consistency with performance data, standards or other characteristics.
In the event that it contains technical or editorial errors, we retain the right to make alterations at any time and without warning.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.

Trademarks

Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE® and XFC® are registered trademarks of and licensed by Beckhoff Automation GmbH.
Other designations used in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owners.

Patent Pending

The TwinCAT Technology is covered, including but not limited to the following patent applications and patents:
EP0851348, US6167425 with corresponding applications or registrations in various other countries.

Copyright

© Beckhoff Automation GmbH & Co. KG, Germany.
The reproduction, distribution and utilization of this document as well as the communication of its contents to others without express authorization are prohibited.
Offenders will be held liable for the payment of damages. All rights reserved in the event of the grant of a patent, utility model or design.


Safety Instructions

Safety Rules

Consider the following safety instructions and descriptions!
Product specific safety instructions are to be found on the following pages or in the areas mounting, wiring, commissioning etc.

Disclaimer

All the components are supplied in particular hardware and software configurations appropriate for the application. Modifications to hardware or software configurations other than those described in the documentation are not permitted, and nullify the liability of Beckhoff Automation GmbH.

Personnel Qualification

This description is only intended for the use of trained specialists in control, automation and drive engineering who are familiar with the applicable national standards.

Description of symbols

The following symbols with a adjoining safety advise or notice are used in this documentation. You have to read the safety advices carefully and adhere them strictly!

DANGER 		Acute risk of injury!
If you do not adhere the safety advise adjoining this symbol, there is immediate danger to life and health of individuals!

WARNING 		Risk of injury!
If you do not adhere the safety advise adjoining this symbol, there is danger to life and health of individuals!

CAUTION 		Hazard to individuals!
If you do not adhere the safety advise adjoining this symbol, there is obvious hazard to individuals!

Attention 		Hazard to environment and devices
If you do not adhere the notice adjoining this symbol, there is obvious hazard to environment and devices.

Note 		Note or pointer
This symbol indicates information that contributes to better understanding.
UL Pointer
This symbol indicates important information about the UL-compliant.


AX5000 Diagnostic Messages - Documentation issue status

BECKHOFF AX5000 Diagnostic Messages: Foreword

Documentation issue status

Version | Comment
2.7 Message revision:
Introduction to the diagnostic system --> Basic knowledge - diagnostic system
Introduction to the diagnostic system --> Diagnostic messages and IDNs
F70A,

New Message:
F068, F0A2, F0C1, F10D, F134, F135, F136, F137, F138, F139, F13A, F15F, F1D1, F340, F341, F342, F343, 350, F351, F352, F353, F354, F355, F356, F357, F361, F50F, F510, F591, F719, F71A, F74A, F74B, F74C, F7D8, F880, F881, F882, F883, FA03, FC0D, FC0E, FC33, FC84, FCD4, FD01, FD1A, FD8B, FD8C, FD8D.

2.6 Message revision:

Introduction to the diagnostic system --> Basic knowledge - diagnostic system
Introduction to the diagnostic system --> Diagnostic messages and IDNs
F70A, F70B, F70E, F70F, F712, F713, F714, F715, F716, F717, F718, F720, F721, F722, F723, F724, F725, F726, F727, F728, F729, F72A, F72B, F72C, F72E, F72F, F730, F731, F732, F733, F734, F735, F736, F737, F738, F739, F73A, F73B, F73C, F73D, F73F, F740, F741, F742, F743, F744, F745, F780, F781, F782, F783, F784, F785, F786, F787, F788, F789, F78A, F78B, F78C, F78D, F78E, F78F

2.5 Message revision:

F180, F183, F184, F409, F410, F411, F412, F413, F414, F415, F4A0, F4A1, F4A2, F4A3, F4A4, F4A5, F4A6, F4A7, F4A8, F4A9, F4AA, F4AB, F588, F700, F702, F703, F704, F705, F706, F707, F708, F709, FA80, FA81, FA82, FA83, FA84, FA85, FA86, FA87, FA88, FA89, FA8A, FA8B, FA8C, FA8D, FA8E, FA8F, FA90, FA91, FA92, FA93, FA94, FA95, FA96, FA97,´FAB0, FAB1, FAB2, FAB3, FAB4, FAB5, FAB6, FAB7, FAB8, FAB9, FABA, FABB, FABC, E160, E290, E581, ECD0, ECD1, ED00, ED01, ED40, ED41, ED42, ED43, ED60, D000ECD0, D000ECD1, D000ED40, D000ED41, D000ED42, D000ED43

2.4 Message revision:

F185, F186, F187, F188, F189, F18A, F18B, F18C, F18D, F18E, F18F, F190, F191, F192, F193, F194, F195, F196, F197, F198, F199, F19A, F19B, F19C, F19D, F19E, F1A0, F1B5, F1B6, F1B7, F1B8, F1B9, F1BA, F1BB, F1D0, F290, F291, F292, F360, F362, F363, F3A0, F3A1, F3A3, F3A4, F3A5, F3C0, F3C1, F3C2, F3C3, F401, F402, F403, F404, F405, F406, F407, F408, F580, F581, F582, F583, F584, F585, F586, F587, F589, F58A, F58B, F58C, F58D, F590

2.3 Message revision:

F043, F070, F071, F072, F073, F074, F075, F076, F077, F078, F079, F07A, F07B, F090, F091, F092, F093, F094, F095, F096, F100, F101, F102, F103, F104, F105, F106, F107, F108. F109, F10A, F10B, F10C, F120, F121, F122, F123, F124, F125, F126, F127, F128, F129, F12A, F12B, F12C, F12D, F12E, F12F, F130, F131, F132, F133, F140, F141, F142, F143, F144, F145, F 146, F147, F148, F149, F14A, F14B, F14C, F14D, F14E, F14F, F150, F151, F152, F153, F154, F155, F156, F157, F158, F159, F160, F161, F162, F163, F164, F165, F166, F167, F168, F169, F16A, FD18

2.2 Message revision:

FD43

New messages:

F067, F0A0, F0A1, F0B0, F0B1, F0B2, F0B3, F0B4, F0B5; F0B6, F0B7, F0B8, F0B9, F0BA, F0BB, F0BC, F0BD, F0BE, F0BF, F15A, F198, F199, F19A, F19B, F19C, F19D, F19E, F321, F323, F3A6, F3A7, F3A8, F3C2, F3C3, F4AB, F504, F50A, F50B, F50C, F50D, F50E, FCB4, FCB3, FD08, FD18, FD19 ,FDD7, FDD8, FDD9
2.1 Message revision:

FA83, FCD2, F010, F011, F012, F013, F014, F015, F016, F017, F018, F019, F01A, F01B, F01C, F01D, F01E, F030, F032, F040, F041, F042, F043, F044, F045, F046, F047, F048, F049, F04A, F04B, F04c, F04D, F04E, F04F, F050, F051, F052, F053, F054, F055, F056, F057, F058, F059, F060, F061, F062, F063, F064, F065, F066, D013, D102

New Chapter:

  • Introduction to the diagnostic system --> Basic knowledge - diagnostic system
  • Introduction to the diagnostic system --> Diagnostic messages on the display / in the TCDriveManager
  • Introduction to the diagnostic system --> Diagnostic messages and IDNs
    • 2.0 | New Layout
    1.4 | Further diagnostic messages updated
    1.3 | Further diagnostic messages updated
    1.2 | Further diagnostic messages updated
    1.1.0 | Further diagnostic messages added
    1.0.0 | First release


AX5000: Basic knowledge – diagnostic system

BECKHOFF AX5000: Diagnostic messages

Basic knowledge – diagnostic system

An elaborate plausibility check is performed throughout the entire process sequence in the AX5000. The resulting diagnostic messages are displayed in coded form on the display of the AX5000 and the message is displayed in plain text in the notification area of the “TwinCATDriveManager”.

Diagnostic objects

Diagnostic objects are understood to be events that are diagnosed and for which a corresponding message is stored. In the AX5000 two groups of diagnostic objects can be distinguished.

Parameter channel diagnoses (SoE)

The SoE objects can cause messages that concern only the service or parameter channel of the communication profile. These messages must be evaluated and processed with the aid of programs in the PLC, in the TCDM or the HMI. The AX5000 continues to run without error and does not output any message.

Device diagnoses

Device objects can cause messages that concern certain hardware and software components of the drive system. In relation to the global diagnostics, several messages are displayed in direct succession in many cases and only the first remains visible on the display. In the event of a malfunction it is important to judge the entire diagnostic environment, i.e. to observe all diagnostic messages. For this purpose the so-called history file was created, in which all AX5000 diagnostic messages are accumulated.

Diagnostic messages

The diagnostic messages for SoE objects and device objects differ only insignificantly in their structure. Since diagnostic messages for SoE objects do not directly concern the function of the AX5000, there is no type, no reset and no reaction to the message; the other information is, however, also present.

Structure of the diagnostic message

Diagnostic code (Hex.)

The diagnostic code is represented in hexadecimal. This syntax is also used for the representation on the display of the AX5000.

0xF... = error
0xE... = warning
0xD... = information

Diagnostic code (Dec.)

The diagnostic code is represented in decimal.

Class

Diagnostic class | Information
1: Error An error always causes the axis to be stopped. We recommend the following procedure for the rectification of errors:
  • Disable the axis (e.g. via the MC_Power block)
  • Rectify the error
  • Execute the reset command “S-0-0099” (e.g. FB_SoEReset block)
  • Execute a reset of the set value generation (e.g. FB_NcReset block)
  • Enable the axis (e.g. MC_Power block)
  • Put the plant into operation again
2: Warning | Warnings are displayed, but the AX5000 does not react directly.
3: Information | Information is displayed, but the AX5000 does not react directly.

Type

Diagnostic type | Information
Runtime error | A general error has occurred.
Parameter error | The parameters entered cannot be verified.
Software error | A general error has occurred.
Hardware error | A general error has occurred.
Command error | An error occurred during the execution of a command.
Bootload error | An error occurred while initialising the AX5000.
Warning | A warning has no effect on the AX5000.
Information | Information has no effect on the AX5000.

Reaction

The AX5000 can react in different ways to a diagnostic. See also “AX5000_DiagMessages_General_IDN”.

Reaction to the diagnostic | Information
none | No special reaction takes place; the AX5000 remains in the normal operating condition.
The axis is not ready for operation | The EtherCAT “OP” status is not reached because there are parameterisation or initialisation problems.
NC control | There is no special reaction by the AX5000; the reaction takes place under the control of the NC. (The reaction time can be parameterised (see “AX5000_DiagMessages_General_IDN”))
A “closed loop” ramp is driven | By means of a “closed loop” ramp the axis is brought to a standstill in a controlled manner. The ramp can be parameterised.
An “open loop” ramp is driven | By means of an “open loop” ramp the axis is brought to a standstill in an open loop, control is no longer possible. The ramp can be parameterised.
The armature short circuit brake is activated | The motors are braked, wherein the motor coil has to absorb the brake energy.
Torque-off | The AX5000 switches the axis Torque-off

The diagnostic reactions are hierarchically structured. Not all reactions are currently implemented: The reaction tree clarifies the corresponding diagnostic reactions including the hierarchy.

NC control (starting from firmware version 2.x)

“Closed loop” ramp

“Open loop” ramp (not implemented)

Armature short circuit brake (not implemented)

Torque-off

Depending upon the diagnostic, an attempt is made to perform a certain reaction. If this reaction cannot be performed due to further events or because it is not implemented, operation continues with the next reaction according to the reaction tree.

Examples:

Expected reaction according to diagnostic | Reaction performed by AX5000
NC control | “Closed loop” ramp, ("NC control" starting from firmware version 2.x)
“Closed loop” ramp | “Closed loop” ramp
“Open loop” ramp | Torque-off
Armature short circuit brake | Torque-off
Torque-off | Torque-off

Note 		IDN P-0-0350 - Error reaction check word
With the “error reaction check word” you can disable the standard reaction to the diagnostic and allow only the reaction parameterised in the “error response check word” in the event of an error.

Reset

Depending upon the diagnostic, an adapted reset of the AX5000 must be performed.

Reset | Information
A RESET is not possible. A fatal hardware or software error has occurred in the AX5000. | Exchange the servo drive if necessary.
A fatal error has occurred; the AX5000 must be restarted. | Interrupt the 24 V supply voltage for at least 10 sec. or switch to the EtherCAT status “Bootstrap”
The Reset command (S-0-0099) must be executed |
Warning: Reset not necessary | For most warnings there is no reaction by the AX5000.
Information: Reset not necessary | There is no direct reaction by the AX5000 to information.

Possible causes

All causes that could have caused the diagnostic message are listed here. Please always read all of the causes.

Solutions

Analogous to the causes, all solutions are listed here. The ordinal numbers before the “possible causes” and the “solutions” correspond to one another.


AX5000: Diagnostic messages on the display / in the TCDriveManager

BECKHOFF AX5000: Diagnostic messages

Diagnostic messages on the display / in the TCDriveManager

In relation to the global diagnostics, several messages are displayed in direct succession in many cases and only the first remains visible on the display. In the event of a malfunction it is important to judge the entire diagnostic environment, i.e. to see all diagnostic messages. For this purpose the so-called history file was created, in which all AX5000 diagnostic messages are accumulated.

Diagnostic messages on the display of the AX5000

AX5000 display | Comment
 | The display of the AX5000 consists of 2 lines, which represent the information as standard (1). If a diagnostic case arises that concerns both channels, then the diagnostic code (Hex.) and a short version of the message (2+3) are shown in alternation on the display. If the diagnostic case concerns only one channel, then this procedure is displayed only in the upper line; the standard text remains in the lower line. In both cases the display additionally flashes (2-5).

Diagnostic messages in the TwinCAT Drive Manager (TCDM)

The diagnostic messages are displayed in two different ways in the TCDM (1). The status bar contains the Error ID (2) with the tool tip (3). The Error ID contains the last diagnostic message for each channel; the tool tip contains the last current diagnostic messages; this is very helpful if the diagnostic encompasses several messages. Furthermore there is a diagnostic (4) for each channel. The current diagnostic message with error code (5) and error message (6) is listed here. The error code is located in the IDN P-0-0300; the associated error message is read from an XML file. The reset command “S-0-0099” is initiated by the “Reset” button (7).

Furthermore there is an error history (8) for each channel. The last error messages (no warnings and no information) are listed here with time stamp (9), error code (10) and error text (11). The time stamp is deposited in the IDN P-0-0301 and the error code in the IDN P-0-0300; the associated error text is read from an XML file. If you click on the “?”, a new window (13) opens that contains a detailed error description similar to this manual.


AX5000: 1001, No valid IDN

BECKHOFF AX5000: Diagnostic Messages

1001, No valid IDN

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
1001 | 4097
Short description | Class
No valid IDN | error
Description
...
Possible causes | Sulution


AX5000: 1009, Invalid access to element 1

1009, Invalid access to element 1

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
1009 | 4105
Short description | Class
Invalid access to element 1 | error
Description
Invalid access to element 1.
Possible causes | Sulution


AX5000: 2001, No name

2001, No name

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
2001 | 8193
Short description | Class
No name | error
Description
No name.
Possible causes | Sulution


AX5000: 2002, Name transmission too short

2002, Name transmission too short

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
2002 | 8194
Short description | Class
Name transmission too short | error
Description
Name transmission too short.
Possible causes | Sulution


AX5000: 2003, Name transmission too long

2003, Name transmission too long

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
2003 | 8195
Short description | Class
Name transmission too long | error
Description
Name transmission too long.
Possible causes | Sulution


AX5000: 2004, Name cannot be changed, read only

2004, Name cannot be changed, read only

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
2004 | 8196
Short description | Class
Name cannot be changed, read only | error
Description
Name cannot be changed, read only.
Possible causes | Sulution


AX5000: 2005, Name is write protected at this time

2005, Name is write protected at this time

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
2005 | 8197
Short description | Class
Name is write protected at this time | error
Description
Name is write protected at this time.
Possible causes | Sulution


AX5000: 3002, Attribute transmission too short

3002, Attribute transmission too short

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
3002 | 12290
Short description | Class
Attribute transmission too short | error
Description
Attribute transmission too short.
Possible causes | Sulution


AX5000: 3003, Attribute transmission too long

3003, Attribute transmission too long

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
3003 | 12291
Short description | Class
Attribute transmission too long | error
Description
Attribute transmission too long.
Possible causes | Sulution


AX5000: 3004, Attribute cannot be changed, read only

3004, Attribute cannot be changed, read only

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
3004 | 12292
Short description | Class
Attribute cannot be changed, read only | error
Description
Attribute cannot be changed, read only.
Possible causes | Sulution


AX5000: 3005, Attribute is write protected at this time

3005, Attribute is write protected at this time

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
3005 | 12293
Short description | Class
Attribute is write protected at this time | error
Description
Attribute is write protected at this time.
Possible causes | Sulution


AX5000: 4001, No unit

4001, No unit

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
4001 | 16385
Short description | Class
No unit | error
Description
No unit.
Possible causes | Sulution


AX5000: 4002, Unit transmission too short

4002, Unit transmission too short

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
4002 | 16386
Short description | Class
Unit transmission too short | error
Description
Unit transmission too short.
Possible causes | Sulution


AX5000: 4003, Unit transmission too long

4003, Unit transmission too long

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
4003 | 16387
Short description | Class
Unit transmission too long | error
Description
Unit transmission too long.
Possible causes | Sulution


AX5000: 4004, Unit cannot be changed, read only

4004, Unit cannot be changed, read only

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
4004 | 16388
Short description | Class
Unit cannot be changed, read only | error
Description
Unit cannot be changed, read only.
Possible causes | Sulution


AX5000: 4005, Unit is write proteced at this time

4005, Unit is write proteced at this time

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
4005 | 16389
Short description | Class
Unit is write proteced at this time | error
Description
Unit is write proteced at this time.
Possible causes | Sulution


AX5000: 5001, No minimum input value

5001, No minimum input value

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
5001 | 20481
Short description | Class
No minimum input value | error
Description
No minimum input value.
Possible causes | Sulution


AX5000: 5002, Minimum input value transmission too short

5002, Minimum input value transmission too short

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
5002 | 20482
Short description | Class
Minimum input value transmission too short | error
Description
Minimum input value transmission too short.
Possible causes | Sulution


AX5000: 5003, Minimum input value transmission too long

5003, Minimum input value transmission too long

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
5003 | 20483
Short description | Class
Minimum input value transmission too long | error
Description
Minimum input value transmission too long.
Possible causes | Sulution


AX5000: 5004, Minimum input value cannot be changed, read only

5004, Minimum input value cannot be changed, read only

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
5004 | 20484
Short description | Class
Minimum input value cannot be changed, read only | error
Description
Minimum input value cannot be changed, read only.
Possible causes | Sulution


AX5000: 5005, Minimum input value is write protected at this time

5005, Minimum input value is write protected at this time

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
5005 | 20485
Short description | Class
Minimum input value is write protected at this time | error
Description
Minimum input value is write protected at this time.
Possible causes | Sulution


AX5000: 6001, No maximum input value

6001, No maximum input value

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
6001 | 24577
Short description | Class
No maximum input value | error
Description
No maximum input value.
Possible causes | Sulution


AX5000: 6002, Maximum input value transmission too short

6002, Maximum input value transmission too short

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
6002 | 24578
Short description | Class
Maximum input value transmission too short | error
Description
Maximum input value transmission too short.
Possible causes | Sulution


AX5000: 6003, Maximum input value transmission too long

6003, Maximum input value transmission too long

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
6003 | 24579
Short description | Class
Maximum input value transmission too long | error
Description
Maximum input value transmission too long.
Possible causes | Sulution


AX5000: 6004, Maximum input value cannot be changed, read only

6004, Maximum input value cannot be changed, read only

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
6004 | 24580
Short description | Class
Maximum input value cannot be changed, read only | error
Description
Maximum input value cannot be changed, read only.
Possible causes | Sulution


AX5000: 6005, Maximum input value is write protected at this time

6005, Maximum input value is write protected at this time

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
6005 | 24581
Short description | Class
Maximum input value is write protected at this time | error
Description
Maximum input value is write protected at this time.
Possible causes | Sulution


AX5000: 7002, Operation data value transmission too short

7002, Operation data value transmission too short

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
7002 | 28674
Short description | Class
Operation data value transmission too short | error
Description
Operation data value transmission too short.
Possible causes | Sulution


AX5000: 7003, Operation data value transmission too long

7003, Operation data value transmission too long

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
7003 | 28675
Short description | Class
Operation data value transmission too long | error
Description
Operation data value transmission too long.
Possible causes | Sulution


AX5000: 7004, Operation data value cannot be changed, read only

7004, Operation data value cannot be changed, read only

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
7004 | 28676
Short description | Class
Operation data value cannot be changed, read only | error
Description
Operation data value cannot be changed, read only.
Possible causes | Sulution


AX5000: 7005, Operation data value is write protected at this time

7005, Operation data value is write protected at this time

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
7005 | 28677
Short description | Class
Operation data value is write protected at this time | error
Description
Operation data value is write protected at this time.
Possible causes | Sulution


AX5000: 7006, Operation data value is smaller than the minimum input value

7006, Operation data value is smaller than the minimum input value

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
7006 | 28678
Short description | Class
Operation data value is smaller than the minimum input value | error
Description
Operation data value is smaller than the minimum input value.
Possible causes | Sulution


AX5000: 7007, Operation data value is greater than the minimum input value

7007, Operation data value is greater than the minimum input value

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
7007 | 28679
Short description | Class
Operation data value is greater than the minimum input value | error
Description
Operation data value is greater than the minimum input value.
Possible causes | Sulution


AX5000: 7008, Invalid operation data

7008, Invalid operation data

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
7008 | 28680
Short description | Class
Invalid operation data | error
Description
Invalid operation data.
Possible causes | Sulution


AX5000: 7009, Operation data is write protected by a password

7009, Operation data is write protected by a password

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
7009 | 28681
Short description | Class
Operation data is write protected by a password | error
Description
Operation data is write protected by a password.
Possible causes | Sulution


AX5000: 700A, Operation data is write protected

700A, Operation data is write protected

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
700A | 28682
Short description | Class
Operation data is write protected | error
Description
Operation data is write protected.
Possible causes | Sulution


AX5000: 700B, Invalid indirect addressing

700B, Invalid indirect addressing

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
700B | 28683
Short description | Class
Invalid indirect addressing | error
Description
Invalid indirect addressing.
Possible causes | Sulution


AX5000: 700C, Operation data is write protected due to other settings

700C, Operation data is write protected due to other settings

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
700C | 28684
Short description | Class
Operation data is write protected due to other settings | error
Description
Operation data is write protected due to other settings.
Possible causes | Sulution


AX5000: 700D, Reserved

700D, Reserved

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
700D | 28685
Short description | Class
Reserved | error
Description
Reserved.
Possible causes | Sulution


AX5000: 7010, Procedure command already active

7010, Procedure command already active

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
7010 | 28688
Short description | Class
Procedure command already active | error
Description
Procedure command already active.
Possible causes | Sulution


AX5000: 7011, Procedure command not interruptible

7011, Procedure command not interruptible

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
7011 | 28689
Short description | Class
Procedure command not interruptible | error
Description
Procedure command not interruptible.
Possible causes | Sulution


AX5000: 7012, Procedure command is at this time not executable

7012, Procedure command is at this time not executable

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
7012 | 28690
Short description | Class
Procedure command is at this time not executable | error
Description
Procedure command is at this time not executable.
Possible causes | Sulution


AX5000: 7013, Procedure command not executable

7013, Procedure command not executable

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
7013 | 28691
Short description | Class
Procedure command not executable | error
Description
Procedure command not executable.
Possible causes | Sulution


AX5000: 7014, No data state

7014, No data state

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
7014 | 28692
Short description | Class
No data state | error
Description
No data state.
Possible causes | Sulution


AX5000: 8001, No default value

8001, No default value

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
8001 | 32769
Short description | Class
No default value | error
Description
No default value.
Possible causes | Sulution


AX5000: 8002, Default value transmission too long

8002, Default value transmission too long

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
8002 | 32770
Short description | Class
Default value transmission too long | error
Description
Default value transmission too long.
Possible causes | Sulution


AX5000: 8004, Default value cannot be changed, read only

8004, Default value cannot be changed, read only

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
8004 | 32772
Short description | Class
Default value cannot be changed, read only | error
Description
Default value cannot be changed, read only.
Possible causes | Sulution


AX5000: 800A, Invalid drive number

800A, Invalid drive number

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
800A | 32778
Short description | Class
Invalid drive number | error
Description
Invalid drive number.
Possible causes | Sulution


AX5000: 800B, General error

800B, General error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
800B | 32779
Short description | Class
General error | error
Description
General error.
Possible causes | Sulution


AX5000: 800C, No element addressed

800C, No element addressed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
800C | 32780
Short description | Class
No element addressed | error
Description
No element addressed.
Possible causes | Sulution


AX5000: D000, Esc state: Init

D000, Esc state: Init

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D000 | 53248
Class | Type
information | Information / Warning
Short description | Description
Esc state: Init | Esc state: Init
Standard reaction | Reset
No | Information: No reset required.
Possible causes | Solutions


AX5000: D001, Esc state: PreOp

D001, Esc state: PreOp

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D001 | 53249
Class | Type
information | Information / Warning
Short description | Description
Esc state: PreOp | Esc state: PreOp
Standard reaction | Reset
No | Information: No reset required.


AX5000: D002, Esc state: Boot

D002, Esc state: Boot

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D002 | 53250
Class | Type
information | Information / Warning
Short description | Description
Esc state: Boot | Esc state: Boot
Standard reaction | Reset
No | Information: No reset required.


AX5000: D003, Esc state: SafeOp

D003, Esc state: SafeOp

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D003 | 53251
Class | Type
information | Information / Warning
Short description | Description
Esc state: SafeOp | Esc state: SafeOp
Standard reaction | Reset
No | Information: No reset required.


AX5000: D005, Esc state: Op

D005, Esc state: Op

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D005 | 53253
Class | Type
information | Information / Warning
Short description | Description
Esc state: Op | Esc state: Op
Standard reaction | Reset
No | Information: No reset required.


AX5000: D006, Esc state: invalid

D006, Esc state: invalid

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D006 | 53254
Class | Type
information | Information / Warning
Short description | Description
Esc state: invalid | Esc state: invalid
Standard reaction | Reset
No | Information: No reset required.


AX5000: D010, Axis state machine: Control section not ready

D010, Axis state machine: Control section not ready

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D010 | 53264
Class | Type
information | Information / Warning
Short description | Description
Axis state machine: Control section not ready | Axis state machine: Control section not ready
Standard reaction | Reset
No | Information: No reset required.


AX5000: D011, Axis state machine: Control section ready

D011, Axis state machine: Control section ready

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D011 | 53265
Class | Type
information | Information / Warning
Short description | Description
Axis state machine: Control section ready | Axis state machine: Control section ready
Standard reaction | Reset
No | Information: No reset required.


AX5000: D012, Axis state machine: Control and power section ready

D012, Axis state machine: Control and power section ready

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D012 | 53266
Class | Type
information | Information / Warning
Short description | Description
Axis state machine: Control and power section ready | Axis state machine: Control and power section ready
Standard reaction | Reset
No | Information: No reset required.


AX5000: D013, Axis state machine: Axis in operation

D013, Axis state machine: Axis in operation

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D013 | 53267
Class | Type
information | Information / Warning
Short description | Description
Axis state machine: Axis in operation | Information message from the status machine: The axis has been started.
Standard reaction | Reset
No | Information: No reset required.


AX5000: D014, Axis state machine: Axis halt

D014, Axis state machine: Axis halt

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D014 | 53268
Class | Type
information | Information / Warning
Short description | Description
Axis state machine: Axis halt | Axis state machine: Axis halt
Standard reaction | Reset
No | Information: No reset required.


AX5000: D015, Axis state machine: Axis error

D015, Axis state machine: Axis error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D015 | 53269
Class | Type
information | Information / Warning
Short description | Description
Axis state machine: Axis error | Axis state machine: Axis error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D019, Axis state machine: Invalid state

D019, Axis state machine: Invalid state

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D019 | 53273
Class | Type
information | Information / Warning
Short description | Description
Axis state machine: Invalid state | Axis state machine: Invalid state
Standard reaction | Reset
No | Information: No reset required.


AX5000: D101, Hardware enable not active

D101, Hardware enable not active

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D101 | 53505
Class | Type
information | Information / Warning
Short description | Description
Hardware enable not active | Hardware enable not active.
Standard reaction | Reset
No | Information: No reset required.


AX5000: D102, Safety card active, AX5000 in the safe condition

D102, Safety card active, AX5000 in the safe condition

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D102 | 53506
Class | Type
information | Runtime error
Short description | Description
Safety card active, AX5000 in the safe condition | The AX5000 is in the safe condition because the safety card is active.
Standard reaction | Reset
No | Information: No reset required.
Possible causes | Solutions
The AX5000 is in the safe state (emergency stop circuit still active, cabling fault etc.) and should be enabled. | Place the system in readiness for operation again.

Note 		Please consider this note!
The safety card has been triggered by a certain event. Examine all safety-relevant functions of the system that could trigger such an event.


AX5000: D180, SCI communication Control

D180, SCI communication Control <-> Front pcb: Frame error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D180 | 53632
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Front pcb: Frame error | SCI communication Control <-> Front pcb: Frame error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D181, SCI communication Control

D181, SCI communication Control <-> Front pcb: Parity error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D181 | 53633
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Front pcb: Parity error | SCI communication Control <-> Front pcb: Parity error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D182, SCI communication Control

D182, SCI communication Control <-> Front pcb: RX-Data missing

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D182 | 53634
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Front pcb: RX-Data missing | SCI communication Control <-> Front pcb: RX-Data missing
Standard reaction | Reset
No | Information: No reset required.


AX5000: D183, SCI communication Control

D183, SCI communication Control <-> Front pcb: SCI error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D183 | 53635
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Front pcb: SCI error | SCI communication Control <-> Front pcb: SCI error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D184, SCI communication Control

D184, SCI communication Control <-> Front pcb: Timeout error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D184 | 53636
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Front pcb: Timeout error | SCI communication Control <-> Front pcb: Timeout error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D185, SCI communication Control

D185, SCI communication Control <-> Front pcb: Checksum error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D185 | 53637
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Front pcb: Checksum error | SCI communication Control <-> Front pcb: Checksum error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D186, SCI communication Control

D186, SCI communication Control <-> Front pcb: Byte count error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D186 | 53638
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Front pcb: Byte count error | SCI communication Control <-> Front pcb: Byte count error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D187, SCI communication Control

D187, SCI communication Control <-> Front pcb: Command denied

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D187 | 53639
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Front pcb: Command denied | SCI communication Control <-> Front pcb: Command denied
Standard reaction | Reset
No | Information: No reset required.


AX5000: D188, SCI communication Control

D188, SCI communication Control <-> Front pcb: Wrong command

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D188 | 53640
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Front pcb: Wrong command | SCI communication Control <-> Front pcb: Wrong command
Standard reaction | Reset
No | Information: No reset required.


AX5000: D189, SCI communication Control

D189, SCI communication Control <-> Front pcb: Command error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D189 | 53641
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Front pcb: Command error | SCI communication Control <-> Front pcb: Command error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D18A, SCI communication Control

D18A, SCI communication Control <-> Front pcb: Timeout error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D18A | 53642
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Front pcb: Timeout error | SCI communication Control <-> Front pcb: Timeout error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D18B, SCI communication Control

D18B, SCI communication Control <-> Front pcb: RX data error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D18B | 53643
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Front pcb: RX data error | SCI communication Control <-> Front pcb: RX data error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D18C, SCI communication Control

D18C, SCI communication Control <-> Front pcb: Wrong channel

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D18C | 53644
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Front pcb: Wrong channel | SCI communication Control <-> Front pcb: Wrong channel
Standard reaction | Reset
No | Information: No reset required.


AX5000: D18D, SCI communication Control

D18D, SCI communication Control <-> Front pcb: Fifo overflow

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D18D | 53645
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Front pcb: Fifo overflow | SCI communication Control <-> Front pcb: Fifo overflow
Standard reaction | Reset
No | Information: No reset required.


AX5000: D18E, SCI communication Front

D18E, SCI communication Front <-> Control pcb: Frame error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D18E | 53646
Class | Type
information | Information / Warning
Short description | Description
SCI communication Front <-> Control pcb: Frame error | SCI communication Front <-> Control pcb: Frame error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D18F, SCI communication Front

D18F, SCI communication Front <-> Control pcb: Parity error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D18F | 53647
Class | Type
information | Information / Warning
Short description | Description
SCI communication Front <-> Control pcb: Parity error | SCI communication Front <-> Control pcb: Parity error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D190, SCI communication Front

D190, SCI communication Front <-> Control pcb: Wrong checksum

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D190 | 53648
Class | Type
information | Information / Warning
Short description | Description
SCI communication Front <-> Control pcb: Wrong checksum | SCI communication Front <-> Control pcb: Wrong checksum
Standard reaction | Reset
No | Information: No reset required.


AX5000: D191, SCI communication Front

D191, SCI communication Front <-> Control pcb: Timeout error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D191 | 53649
Class | Type
information | Information / Warning
Short description | Description
SCI communication Front <-> Control pcb: Timeout error | SCI communication Front <-> Control pcb: Timeout error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D192, SCI communication Front

D192, SCI communication Front <-> Control pcb: Response timeout error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D192 | 53650
Class | Type
information | Information / Warning
Short description | Description
SCI communication Front <-> Control pcb: Response timeout error | SCI communication Front <-> Control pcb: Response timeout error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D193, SCI communication Front

D193, SCI communication Front <-> Control pcb: Fifo overflow

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D193 | 53651
Class | Type
information | Information / Warning
Short description | Description
SCI communication Front <-> Control pcb: Fifo overflow | SCI communication Front <-> Control pcb: Fifo overflow
Standard reaction | Reset
No | Information: No reset required.


AX5000: D194, SCI communication Control

D194, SCI communication Control <-> Front pcb: SCI reset called

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D194 | 53652
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Front pcb: SCI reset called | SCI communication Control <-> Front pcb: SCI reset called
Standard reaction | Reset
No | Information: No reset required.


AX5000: D195, SCI communication Control

D195, SCI communication Control <-> Front pcb: Byte count error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D195 | 53653
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Front pcb: Byte count error | SCI communication Control <-> Front pcb: Byte count error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D196, SCI communication Control

D196, SCI communication Control <-> Front pcb: Buffer overflow

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D196 | 53654
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Front pcb: Buffer overflow | SCI communication Control <-> Front pcb: Buffer overflow
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1B0, SCI communication Control

D1B0, SCI communication Control <-> Option card: Frame error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1B0 | 53680
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Option card: Frame error | SCI communication Control <-> Front pcb: Frame error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1B1, SCI communication Control

D1B1, SCI communication Control <-> Option card: Parity error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1B1 | 53681
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Option card: Parity error | SCI communication Control <-> Front pcb: Parity error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1B2, SCI communication Control

D1B2, SCI communication Control <-> Option card: RX-Data missing

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1B2 | 53682
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Option card: RX-Data missing | SCI communication Control <-> Front pcb: RX-Data missing
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1B3, SCI communication Control

D1B3, SCI communication Control <-> Option card: SCI error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1B3 | 53683
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Option card: SCI error | SCI communication Control <-> Front pcb: SCI error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1B4, SCI communication Control

D1B4, SCI communication Control <-> Option card: Timeout error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1B4 | 53684
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Option card: Timeout error | SCI communication Control <-> Front pcb: Timeout error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1B5, SCI communication Control

D1B5, SCI communication Control <-> Option card: Checksum error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1B5 | 53685
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Option card: Checksum error | SCI communication Control <-> Front pcb: Checksum error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1B6, SCI communication Control

D1B6, SCI communication Control <-> Option card: Byte count error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1B6 | 53686
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Option card: Byte count error | SCI communication Control <-> Front pcb: Byte count error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1B7, SCI communication Control

D1B7, SCI communication Control <-> Option card: Command denied

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1B7 | 53687
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Option card: Command denied | SCI communication Control <-> Front pcb: Command denied
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1B8, SCI communication Control

D1B8, SCI communication Control <-> Option card: Wrong command

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1B8 | 53688
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Option card: Wrong command | SCI communication Control <-> Front pcb: Wrong command
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1B9, SCI communication Control

D1B9, SCI communication Control <-> Option card: Command error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1B9 | 53689
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Option card: Command error | SCI communication Control <-> Front pcb: Command error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1BA, SCI communication Control

D1BA, SCI communication Control <-> Option card: Timeout error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1BA | 53690
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Option card: Timeout error | SCI communication Control <-> Front pcb: Timeout error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1BB, SCI communication Control

D1BB, SCI communication Control <-> Option card: RX data error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1BB | 53691
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Option card: RX data error | SCI communication Control <-> Front pcb: RX data error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1BC, SCI communication Control

D1BC, SCI communication Control <-> Option card: Wrong channel

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1BC | 53692
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Option card: Wrong channel | SCI communication Control <-> Front pcb: Wrong channel
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1BD, SCI communication Control

D1BD, SCI communication Control <-> Option card: Fifo overflow

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1BD | 53693
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Option card: Fifo overflow | SCI communication Control <-> Front pcb: Fifo overflow
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1BE, SCI communication Front

D1BE, SCI communication Front <-> Control pcb: Frame error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1BE | 53694
Class | Type
information | Information / Warning
Short description | Description
SCI communication Front <-> Control pcb: Frame error | SCI communication Front <-> Control pcb: Frame error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1BF, SCI communication Front

D1BF, SCI communication Front <-> Control pcb: Parity error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1BF | 53695
Class | Type
information | Information / Warning
Short description | Description
SCI communication Front <-> Control pcb: Parity error | SCI communication Front <-> Control pcb: Parity error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1C0, SCI communication Front

D1C0, SCI communication Front <-> Control pcb: Wrong checksum

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1C0 | 53696
Class | Type
information | Information / Warning
Short description | Description
SCI communication Front <-> Control pcb: Wrong checksum | SCI communication Front <-> Control pcb: Wrong checksum
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1C1, SCI communication Front

D1C1, SCI communication Front <-> Control pcb: Timeout error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1C1 | 53697
Class | Type
information | Information / Warning
Short description | Description
SCI communication Front <-> Control pcb: Timeout error | SCI communication Front <-> Control pcb: Timeout error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1C2, SCI communication Front

D1C2, SCI communication Front <-> Control pcb: Response timeout error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1C2 | 53698
Class | Type
information | Information / Warning
Short description | Description
SCI communication Front <-> Control pcb: Response timeout error | SCI communication Front <-> Control pcb: Response timeout error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1C3, SCI communication Front

D1C3, SCI communication Front <-> Control pcb: Fifo overflow

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1C3 | 53699
Class | Type
information | Information / Warning
Short description | Description
SCI communication Front <-> Control pcb: Fifo overflow | SCI communication Front <-> Control pcb: Fifo overflow
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1C4, SCI communication Control

D1C4, SCI communication Control <-> Option card: SCI reset called

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1C4 | 53700
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Option card: SCI reset called | SCI communication Control <-> Front pcb: SCI reset called
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1C5, SCI communication Control

D1C5, SCI communication Control <-> Option card: Byte count error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1C5 | 53701
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Option card: Byte count error | SCI communication Control <-> Front pcb: Byte count error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D1C6, SCI communication Control

D1C6, SCI communication Control <-> Option card: Buffer overflow

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D1C6 | 53702
Class | Type
information | Information / Warning
Short description | Description
SCI communication Control <-> Option card: Buffer overflow | SCI communication Control <-> Front pcb: Buffer overflow
Standard reaction | Reset
No | Information: No reset required.


AX5000: D200, Firmware update successful!

D200, Firmware update successful!

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D200 | 53760
Class | Type
information | Information / Warning
Short description | Description
Firmware update successful! | Firmware update successful! Summary code: 0x0001: Bootloader update, 0x0002: ESC Eeprom update, 0x0004 Identity object update, 0x00008: Main DSP update, 0x0010: Feedback DSP update
Standard reaction | Reset
No | Information: No reset required.


AX5000: D400, ESC: PLL timeout

D400, ESC: PLL timeout

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D400 | 54272
Class | Type
information | Information / Warning
Short description | Description
ESC: PLL timeout | ESC: PLL timeout
Standard reaction | Reset
No | Information: No reset required.


AX5000: D401, ESC: Io-Sync timeout

D401, ESC: Io-Sync timeout

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D401 | 54273
Class | Type
information | Information / Warning
Short description | Description
ESC: Io-Sync timeout | ESC: Io-Sync timeout
Standard reaction | Reset
No | Information: No reset required.


AX5000: D402, Info procedure command: state change

D402, Info procedure command: state change

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D402 | 54274
Class | Type
information | Information / Warning
Short description | Description
Info procedure command: state change | Info procedure command: state change
Standard reaction | Reset
No | Information: No reset required.


AX5000: D403, Esc state machine: State change active

D403, Esc state machine: State change active

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D403 | 54275
Class | Type
information | Information / Warning
Short description | Description
Esc state machine: State change active | Esc state machine: State change active
Standard reaction | Reset
No | Information: No reset required.


AX5000: D404, Esc state machine: Error flag not cleared

D404, Esc state machine: Error flag not cleared

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D404 | 54276
Class | Type
information | Information / Warning
Short description | Description
Esc state machine: Error flag not cleared | Esc state machine: Error flag not cleared
Standard reaction | Reset
No | Information: No reset required.


AX5000: D500, External ADC: Uref invalid

D500, External ADC: Uref invalid

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D500 | 54528
Class | Type
information | Information / Warning
Short description | Description
External ADC: Uref invalid | External ADC: Uref invalid
Standard reaction | Reset
No | Information: No reset required.


AX5000: D780, Feedback Parameter Channel Endat: Crc Error

D780, Feedback Parameter Channel Endat: Crc Error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D780 | 55168
Class | Type
information | Information / Warning
Short description | Description
Feedback Parameter Channel Endat: Crc Error | Feedback Parameter Channel Endat: Crc Error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D781, Feedback Parameter Channel Endat: Mode crc error

D781, Feedback Parameter Channel Endat: Mode crc error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D781 | 55169
Class | Type
information | Information / Warning
Short description | Description
Feedback Parameter Channel Endat: Mode crc error | Feedback Parameter Channel Endat: Mode crc error
Standard reaction | Reset
No | Information: No reset required.


AX5000: D782, Feedback Parameter Channel Endat: Timeout encoder response

D782, Feedback Parameter Channel Endat: Timeout encoder response

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D782 | 55170
Class | Type
information | Information / Warning
Short description | Description
Feedback Parameter Channel Endat: Timeout encoder response | Feedback Parameter Channel Endat: Timeout encoder response
Standard reaction | Reset
No | Information: No reset required.


AX5000: D783, Feedback Parameter Channel Endat: Timeout encoder response

D783, Feedback Parameter Channel Endat: Timeout encoder response

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D783 | 55171
Class | Type
information | Information / Warning
Short description | Description
Feedback Parameter Channel Endat: Timeout encoder response | Feedback Parameter Channel Endat: Timeout encoder response
Standard reaction | Reset
No | Information: No reset required.


AX5000: D784, Feedback Parameter Channel Endat: Wrong response

D784, Feedback Parameter Channel Endat: Wrong response

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D784 | 55172
Class | Type
information | Information / Warning
Short description | Description
Feedback Parameter Channel Endat: Wrong response | Feedback Parameter Channel Endat: Wrong response
Standard reaction | Reset
No | Information: No reset required.


AX5000: D786, Feedback Parameter Channel Endat: Encoder not ready

D786, Feedback Parameter Channel Endat: Encoder not ready

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D786 | 55174
Class | Type
information | Information / Warning
Short description | Description
Feedback Parameter Channel Endat: Encoder not ready | Feedback Parameter Channel Endat: Encoder not ready
Standard reaction | Reset
No | Information: No reset required.


AX5000: D787, Feedback Parameter Channel Endat: Formatting OEM memory

D787, Feedback Parameter Channel Endat: Formatting OEM memory

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D787 | 55175
Class | Type
information | Information / Warning
Short description | Description
Feedback Parameter Channel Endat: Formatting OEM memory | Feedback Parameter Channel Endat: Formatting OEM memory
Standard reaction | Reset
No | Information: No reset required.


AX5000: D808, Feedback Parameter Channel Hiperface: Wrong analog channel

D808, Feedback Parameter Channel Hiperface: Wrong analog channel

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D808 | 55304
Class | Type
information | Information / Warning
Short description | Description
Feedback Parameter Channel Hiperface: Wrong analog channel | Feedback Parameter Channel Hiperface: Wrong analog channel
Standard reaction | Reset
No | Information: No reset required.


AX5000: DC30, I2C communication: Save error ID 1

DC30, I2C communication: Save error ID 1

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DC30 | 56368
Class | Type
information | Information / Warning
Short description | Description
I2C communication: Save error ID 1 | I2C communication: Save error ID 1
Standard reaction | Reset
No | Information: No reset required.


AX5000: DC31, I2C communication: Save error ID 2

DC31, I2C communication: Save error ID 2

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DC31 | 56369
Class | Type
information | Information / Warning
Short description | Description
I2C communication: Save error ID 2 | I2C communication: Save error ID 2
Standard reaction | Reset
No | Information: No reset required.


AX5000: DC32, I2C communication: Save parameter

DC32, I2C communication: Save parameter

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DC32 | 56370
Class | Type
information | Information / Warning
Short description | Description
I2C communication: Save parameter | I2C communication: Save parameter
Standard reaction | Reset
No | Information: No reset required.


AX5000: DC33, I2C communication: Save operation time 1

DC33, I2C communication: Save operation time 1

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DC33 | 56371
Class | Type
information | Information / Warning
Short description | Description
I2C communication: Save operation time 1 | I2C communication: Save operation time 1
Standard reaction | Reset
No | Information: No reset required.


AX5000: DC34, I2C communication: Save operation time 2

DC34, I2C communication: Save operation time 2

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DC34 | 56372
Class | Type
information | Information / Warning
Short description | Description
I2C communication: Save operation time 2 | I2C communication: Save operation time 2
Standard reaction | Reset
No | Information: No reset required.


AX5000: DC35, I2C communication: Read, Wrong byte count

DC35, I2C communication: Read, Wrong byte count

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DC35 | 56373
Class | Type
information | Information / Warning
Short description | Description
I2C communication: Read, Wrong byte count | I2C communication: Read, Wrong byte count
Standard reaction | Reset
No | Information: No reset required.


AX5000: DC36, I2C communication: Read, No response

DC36, I2C communication: Read, No response

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DC36 | 56374
Class | Type
information | Information / Warning
Short description | Description
I2C communication: Read, No response | I2C communication: Read, No response
Standard reaction | Reset
No | Information: No reset required.


AX5000: DC37, I2C communication: Read, No acknowledge

DC37, I2C communication: Read, No acknowledge

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DC37 | 56375
Class | Type
information | Information / Warning
Short description | Description
I2C communication: Read, No acknowledge | I2C communication: Read, No acknowledge
Standard reaction | Reset
No | Information: No reset required.


AX5000: DC38, I2C communication: Write, Wrong byte count

DC38, I2C communication: Write, Wrong byte count

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DC38 | 56376
Class | Type
information | Information / Warning
Short description | Description
I2C communication: Write, Wrong byte count | I2C communication: Write, Wrong byte count
Standard reaction | Reset
No | Information: No reset required.


AX5000: DC39, I2C communication: Write, No response

DC39, I2C communication: Write, No response

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DC39 | 56377
Class | Type
information | Information / Warning
Short description | Description
I2C communication: Write, No response | I2C communication: Write, No response
Standard reaction | Reset
No | Information: No reset required.


AX5000: DC3A, I2C communication: Different operation time

DC3A, I2C communication: Different operation time

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DC3A | 56378
Class | Type
information | Information / Warning
Short description | Description
I2C communication: Different operation time | I2C communication: Different operation time
Standard reaction | Reset
No | Information: No reset required.


AX5000: DC3B, I2C communication: Job buffer full

DC3B, I2C communication: Job buffer full

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DC3B | 56379
Class | Type
information | Information / Warning
Short description | Description
I2C communication: Job buffer full | I2C communication: Job buffer full
Standard reaction | Reset
No | Information: No reset required.


AX5000: DC3C, I2C communication: No safety hardware

DC3C, I2C communication: No safety hardware

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DC3C | 56380
Class | Type
information | Information / Warning
Short description | Description
I2C communication: No safety hardware | I2C communication: No safety hardware
Standard reaction | Reset
No | Information: No reset required.


AX5000: DC3D, I2C communication: No option hardware

DC3D, I2C communication: No option hardware

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DC3D | 56381
Class | Type
information | Information / Warning
Short description | Description
I2C communication: No option hardware | I2C communication: No option hardware
Standard reaction | Reset
No | Information: No reset required.


AX5000: DC3E, I2C communication: Device operation time overflow

DC3E, I2C communication: Device operation time overflow

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DC3E | 56382
Class | Type
information | Information / Warning
Short description | Description
I2C communication: Device operation time overflow | I2C communication: Device operation time overflow
Standard reaction | Reset
No | Information: No reset required.


AX5000: DC3F, I2C communication: Channel operation time overflow

DC3F, I2C communication: Channel operation time overflow

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DC3F | 56383
Class | Type
information | Information / Warning
Short description | Description
I2C communication: Channel operation time overflow | I2C communication: Channel operation time overflow
Standard reaction | Reset
No | Information: No reset required.


AX5000: DCB0, Lcd: Wrong Esc state

DCB0, Lcd: Wrong Esc state

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DCB0 | 56496
Class | Type
information | Information / Warning
Short description | Description
Lcd: Wrong Esc state | Lcd: Wrong Esc state
Standard reaction | Reset
No | Information: No reset required.


AX5000: DCB1, Lcd: Wrong axis state

DCB1, Lcd: Wrong axis state

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DCB1 | 56497
Class | Type
information | Information / Warning
Short description | Description
Lcd: Wrong axis state | Lcd: Wrong axis state
Standard reaction | Reset
No | Information: No reset required.


AX5000: DCB2, Lcd: Unknown cyclic job

DCB2, Lcd: Unknown cyclic job

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DCB2 | 56498
Class | Type
information | Information / Warning
Short description | Description
Lcd: Unknown cyclic job | Lcd: Unknown cyclic job
Standard reaction | Reset
No | Information: No reset required.


AX5000: DCB3, Lcd: Unknown job

DCB3, Lcd: Unknown job

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DCB3 | 56499
Class | Type
information | Information / Warning
Short description | Description
Lcd: Unknown job | Lcd: Unknown job
Standard reaction | Reset
No | Information: No reset required.


AX5000: DCB4, Lcd: Unknown state

DCB4, Lcd: Unknown state

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DCB4 | 56500
Class | Type
information | Information / Warning
Short description | Description
Lcd: Unknown state | Lcd: Unknown state
Standard reaction | Reset
No | Information: No reset required.


AX5000: DCB5, Lcd: Unknown state

DCB5, Lcd: Unknown state

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DCB5 | 56501
Class | Type
information | Information / Warning
Short description | Description
Lcd: Unknown state | Lcd: Unknown state
Standard reaction | Reset
No | Information: No reset required.


AX5000: DCB6, Lcd: Unknown state

DCB6, Lcd: Unknown state

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DCB6 | 56502
Class | Type
information | Information / Warning
Short description | Description
Lcd: Unknown state | Lcd: Unknown state
Standard reaction | Reset
No | Information: No reset required.


AX5000: DCB7, Lcd: Unknown state

DCB7, Lcd: Unknown state

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DCB7 | 56503
Class | Type
information | Information / Warning
Short description | Description
Lcd: Unknown state | Lcd: Unknown state
Standard reaction | Reset
No | Information: No reset required.


AX5000: DCB8, Lcd: Unknown menue state

DCB8, Lcd: Unknown menue state

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DCB8 | 56504
Class | Type
information | Information / Warning
Short description | Description
Lcd: Unknown menue state | Lcd: Unknown menue state
Standard reaction | Reset
No | Information: No reset required.


AX5000: DCB9, Lcd: Interface error

DCB9, Lcd: Interface error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DCB9 | 56505
Class | Type
information | Information / Warning
Short description | Description
Lcd: Interface error | Lcd: Interface error
Standard reaction | Reset
No | Information: No reset required.


AX5000: DCBA, Lcd: Invalid state

DCBA, Lcd: Invalid state

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DCBA | 56506
Class | Type
information | Information / Warning
Short description | Description
Lcd: Invalid state | Lcd: Invalid state
Standard reaction | Reset
No | Information: No reset required.


AX5000: DCBB, Lcd: Communication error

DCBB, Lcd: Communication error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DCBB | 56507
Class | Type
information | Information / Warning
Short description | Description
Lcd: Communication error | Lcd: Communication error
Standard reaction | Reset
No | Information: No reset required.


AX5000: DD42, Power management: DC link current in limit

DD42, Power management: DC link current in limit

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DD42 | 56642
Class | Type
information | Information / Warning
Short description | Description
Power management: DC link current in limit | Power management: DC link current in limit
Standard reaction | Reset
No | Information: No reset required.


AX5000: DD80, Control pcb: Main loop time exceeded

DD80, Control pcb: Main loop time exceeded

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DD80 | 56704
Class | Type
information | Information / Warning
Short description | Description
Control pcb: Main loop time exceeded | Control pcb: Main loop time exceeded
Standard reaction | Reset
No | Information: No reset required.


AX5000: DD81, Control pcb: End of stack reached

DD81, Control pcb: End of stack reached

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DD81 | 56705
Class | Type
information | Information / Warning
Short description | Description
Control pcb: End of stack reached | Control pcb: End of stack reached
Standard reaction | Reset
No | Information: No reset required.


AX5000: DD82, Front pcb: Main loop time exceeded

DD82, Front pcb: Main loop time exceeded

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DD82 | 56706
Class | Type
information | Information / Warning
Short description | Description
Front pcb: Main loop time exceeded | Front pcb: Main loop time exceeded
Standard reaction | Reset
No | Information: No reset required.


AX5000: DD83, Front pcb: End of stack reached

DD83, Front pcb: End of stack reached

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
DD83 | 56707
Class | Type
information | Information / Warning
Short description | Description
Front pcb: End of stack reached | Front pcb: End of stack reached
Standard reaction | Reset
No | Information: No reset required.


AX5000: D000ECD0, Leaving positive limit switch

D000ECD0, Leaving positive limit switch

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D000ECD0 | 3489721552
Class | Type
warning | Warning / Information
Short description | Description
Leaving positive limit switch | Warning "ECD0" has been reset.
Standard reaction | Reset
No | Warning: No reset required.
Possible causes | Solutions
The axis has exited on the positive limit switch. |


AX5000: D000ECD1, Leaving negative limit switch

D000ECD1, Leaving negative limit switch

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D000ECD1 | 3489721553
Class | Type
warning | Warning / Information
Short description | Description
Leaving negative limit switch | Warning "ECD1" has been reset.
Standard reaction | Reset
No | Warning: No reset required.
Possible causes | Solutions
The axis has exited on the negative limit switch. |


AX5000: D000ED40, Overload internal brake resistor not current

D000ED40, Overload internal brake resistor not current

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D000ED40 | 3489721664
Class | Type
warning | Warning / Information
Short description | Description
Overload internal brake resistor not current | Warning "ED40" has been reset.
Standard reaction | Reset
No | Warning: No reset required.
Possible causes | Solutions
The internal brake resistor overload is no longer present. |


AX5000: D000ED41, Overload external brake resistor not current

D000ED41, Overload external brake resistor not current

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D000ED41 | 3489721665
Class | Type
warning | Warning / Information
Short description | Description
Overload external brake resistor not current | Warning "ED41" has been reset.
Standard reaction | Reset
No | Warning: No reset required.
Possible causes | Solutions
The external brake resistor overload is no longer present. |


AX5000: D000ED42, Overtemperature amplifier not current

D000ED42, Overtemperature amplifier not current

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D000ED42 | 3489721666
Class | Type
warning | Warning / Information
Short description | Description
Overtemperature amplifier not current | Warning "ED42" has been reset.
Standard reaction | Reset
No | Warning: No reset required.
Possible causes | Solutions
Overheating of the servo driver is no longer present. |


AX5000: D000ED43, Undervoltage DC link no longer present

D000ED43, Undervoltage DC link no longer present

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
D000ED43 | 3489721667
Class | Type
warning | Warning / Information
Short description | Description
Undervoltage DC link no longer present | Warning "ED43" has been reset.
Standard reaction | Reset
No | Warning: No reset required.
Possible causes | Solutions
The undervoltage of the DC link is no longer present. |


AX5000: E160, Process data mapping: code to large

E160, Process data mapping: code to large

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
E160 | 57696
Class | Type
warning | Warning / Information
Short description | Description
Process data mapping: code to large | Process data mapping: code could not be copied. E.g. not enough RAM available.
Standard reaction | Reset
No | Warning: No reset required.
Possible causes | Solutions
A problem has occurred with the AT / MDT list. | Check whether data IDNs can be omitted during process data linking (AT / MDT).

Further Information
AX5000_Operating-Instructions - Chapter "Commissioning-->Process data handling" and AX5000_IDN-Description: "S-0-0016" and "S-0-0024"


AX5000: E290, High-priority processes cannot be processed

E290, High-priority processes cannot be processed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
E290 | 58000
Class | Type
warning | Warning / Information
Short description | Description
High-priority processes cannot be processed | The high-priority processes cannot be processed within the cycle time.
Standard reaction | Reset
No | Warning: No reset required.
Possible causes | Solutions
 | Check whether data IDNs can be omitted during process data linking (AT / MDT).

Further Information
AX5000_Operating-Instructions - Chapter "Commissioning-->Process data handling" and AX5000_IDN-Description: "S-0-0016" and "S-0-0024"


AX5000: E581, External Periphery - Control card: Reading the ESC-eeprom failed

E581, External Periphery - Control card: Reading the ESC-eeprom failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
E581 | 58753
Class | Type
error | Warning / Information
Short description | Description
External Periphery - Control card: Reading the ESC-eeprom failed | The PDI has no access rights to the ESC eeprom.
Standard reaction | Reset
Closed loop ramp | Warning: No reset required.
Possible causes | Solutions
The EtherCAT master has not enabled the access. |


AX5000: ECD0, Positive limit switch warning

ECD0, Positive limit switch warning

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
ECD0 | 60624
Class | Type
warning | Warning / Information
Short description | Description
Positive limit switch warning | Positive limit switch warning.
Standard reaction | Reset
No | Warning: No reset required.
Possible causes | Solutions
The axis has been moved to the positive limit switch. | Please move the axis away from the positive limit switch.


AX5000: ECD1, Negative limit switch warning

ECD1, Negative limit switch warning

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
ECD1 | 60625
Class | Type
warning | Warning / Information
Short description | Description
Negative limit switch warning | Negative limit switch warning.
Standard reaction | Reset
No | Warning: No reset required.
Possible causes | Solutions
The axis has been moved to the negative limit switch. | Please move the axis away from the negative limit switch.


AX5000: ED00, Motor overtemperature

ED00, Motor overtemperature

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
ED00 | 60672
Class | Type
warning | Warning / Information
Short description | Description
Motor overtemperature | The motor temperature has reached a critical value.
Standard reaction | Reset
No | Warning: No reset required.
Possible causes | Solutions
The motor is about to overheat. |

Further Information
AX5000_IDN-Description: "S-0-0204"

Note 		Please consider this note!
If you ignore this warning and the motor temperature exceeds the parameterised value of IDN "S-0-0204", the servo driver will turn off with error "FD07".


AX5000: ED01, Overload - motor

ED01, Overload - motor

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
ED01 | 60673
Class | Type
warning | Warning / Information
Short description | Description
Overload - motor | The motor load has reached a critical value.
Standard reaction | Reset
No | Warning: No reset required.
Possible causes | Solutions
The motor is just below the overload limit. |

Note 		Please consider this note!
If you ignore this warning and the motor load exceeds a critical value, the servo driver will turn off with error "FD17".


AX5000: ED40, Overload - Internal brake resistor

ED40, Overload - Internal brake resistor

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
ED40 | 60736
Class | Type
warning | Warning / Information
Short description | Description
Overload - Internal brake resistor | The load of the internal brake resistor has reached a critical value.
Standard reaction | Reset
No | Warning: No reset required.
Possible causes | Solutions
The internal brake resistor is just below the overload limit. If the limit value is exceeded, the brake resistor will be turned off and the internal ballast power will be lost. |

Note 		Please consider this note!
If you ignore this warning and the load of the internal brake resistor continues to increase, it will be turned off and the voltage in the DC link can continue to increase, to the point where the servo driver turns off with error "FD4F".


AX5000: ED41, Overload - External brake resistor

ED41, Overload - External brake resistor

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
ED41 | 60737
Class | Type
warning | Warning / Information
Short description | Description
Overload - External brake resistor | The load of the external brake resistor has reached a critical value.
Standard reaction | Reset
No | Warning: No reset required.
Possible causes | Solutions
The external brake resistor is just below the overload limit. If the limit value is exceeded, the brake resistor will be turned off and the internal ballast power will be lost. |

Note 		Please consider this note!
If you ignore this warning and the load of the external brake resistor continues to increase, it will be turned off and the voltage in the DC link can continue to increase, to the point where the servo driver turns off with error "FD4F".


AX5000: ED42, Overtemperature - Amplifier

ED42, Overtemperature - Amplifier

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
ED42 | 60738
Class | Type
warning | Warning / Information
Short description | Description
Overtemperature - Amplifier | The servo driver temperature has reached a critical value.
Standard reaction | Reset
No | Warning: No reset required.
Possible causes | Solutions
The servo driver is about to overheat. |

Note 		Please consider this note!
If you ignore this warning and the servo driver temperature continues to increase, the servo driver will turn off with error "FD4D".


AX5000: ED43, Undervoltage - DC link

ED43, Undervoltage - DC link

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
ED43 | 60739
Class | Type
warning | Warning / Information
Short description | Description
Undervoltage - DC link | The DC link voltage has not yet reached the default value.
Standard reaction | Reset
No | Warning: No reset required.
Possible causes | Solutions
The DC link has not been loaded yet. |

Note 		Please consider this note!
If the DC link voltage does not reach the default value, the servo driver is not ready for use or turns off during operation with the error "FD4B".


AX5000: ED60, Feedback - Warning bit set

ED60, Feedback - Warning bit set

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
ED60 | 60768
Class | Type
warning | Warning / Information
Short description | Description
Feedback - Warning bit set | The feedback system has diagnosed a warning and set the warning bit.
Standard reaction | Reset
No | Warning: No reset required.
Possible causes | Solutions
Internal warning of the feedback system. |


AX5000: F010, Firmware-Download: Flash error

F010, Firmware-Download: Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F010 | 61456
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Flash error | A fatal error occurred while downloading the firmware into the flash memory.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
A internal fatal flash error occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F011, Firmware-Download: Flash error

F011, Firmware-Download: Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F011 | 61457
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Flash error | A fatal error occurred while downloading the firmware into the flash memory.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
A internal fatal flash error occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F012, Firmware-Download: Flash error

F012, Firmware-Download: Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F012 | 61458
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Flash error | A fatal error occurred while downloading the firmware into the flash memory.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
A internal fatal flash error occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F013, Firmware-Download: Flash error

F013, Firmware-Download: Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F013 | 61459
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Flash error | A fatal error occurred while downloading the firmware into the flash memory.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
A internal fatal flash error occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F014, Firmware-Download: Flash error

F014, Firmware-Download: Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F014 | 61460
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Flash error | A fatal error occurred while downloading the firmware into the flash memory.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
A internal fatal flash error occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F015, Firmware-Download: Flash error

F015, Firmware-Download: Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F015 | 61461
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Flash error | A fatal error occurred while downloading the firmware into the flash memory.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
A internal fatal flash error occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F016, Firmware-Download: Flash error

F016, Firmware-Download: Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F016 | 61462
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Flash error | A fatal error occurred while downloading the firmware into the flash memory.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
A internal fatal flash error occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F017, Firmware-Download: Flash error

F017, Firmware-Download: Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F017 | 61463
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Flash error | A fatal error occurred while downloading the firmware into the flash memory.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
A internal fatal flash error occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F018, Firmware-Download: Flash error

F018, Firmware-Download: Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F018 | 61464
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Flash error | A fatal error occurred while downloading the firmware into the flash memory.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
A internal fatal flash error occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F019, Firmware-Download: Flash error

F019, Firmware-Download: Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F019 | 61465
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Flash error | A fatal error occurred while downloading the firmware into the flash memory.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
A internal fatal flash error occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F01A, Firmware-Download: Flash error

F01A, Firmware-Download: Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F01A | 61466
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Flash error | A fatal error occurred while downloading the firmware into the flash memory.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
A internal fatal flash error occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F01B, Firmware-Download: Flash error

F01B, Firmware-Download: Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F01B | 61467
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Flash error | A fatal error occurred while downloading the firmware into the flash memory.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
A internal fatal flash error occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F01C, Firmware-Download: Flash error

F01C, Firmware-Download: Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F01C | 61468
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Flash error | A fatal error occurred while downloading the firmware into the flash memory.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
A internal fatal flash error occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F01D, Firmware-Download: Flash error

F01D, Firmware-Download: Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F01D | 61469
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Flash error | A fatal error occurred while downloading the firmware into the flash memory.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
A internal fatal flash error occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F01E, Firmware-Download: Flash error

F01E, Firmware-Download: Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F01E | 61470
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Flash error | A fatal error occurred while downloading the firmware into the flash memory.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
A internal fatal flash error occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F030, Firmware-Download: Invalid file name

F030, Firmware-Download: Invalid file name

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F030 | 61488
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Invalid file name | The file name don't start with "AX5".
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. You have renamed the firmware file.
  1. Use the original name of the firmware file.
  2. You have selected a wrong firmware file.
  2. Use a valid firmware file.


AX5000: F032, Firmware download: Firmware file does not match the device

F032, Firmware download: Firmware file does not match the device

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F032 | 61490
Class | Type
error | Bootloader error
Short description | Description
Firmware download: Firmware file does not match the device | The device ID of the firmware file does not correlate to the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a wrong firmware file. | Use a valid firmware file.


AX5000: F033, Firmware-Download: Firmware-File is defective

F033, Firmware-Download: Firmware-File is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F033 | 61491
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is defective | The firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F040, Firmware-Download: Firmware-File is defective

F040, Firmware-Download: Firmware-File is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F040 | 61504
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is defective | The firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F041, Firmware-Download: Firmware-File is defective

F041, Firmware-Download: Firmware-File is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F041 | 61505
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is defective | The firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F042, Firmware-Download: Firmware-File is defective

F042, Firmware-Download: Firmware-File is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F042 | 61506
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is defective | The firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F043, Firmware-Download: Read of the hardware ID's failed

F043, Firmware-Download: Read of the hardware ID's failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F043 | 61507
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Read of the hardware ID's failed | The bootloader tried to read the hardware ID's. The read operation failed.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F044, Firmware-Download: Firmware-File is wrong or defective

F044, Firmware-Download: Firmware-File is wrong or defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F044 | 61508
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is wrong or defective | The firmware file is wrong or defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. You have selected a defective firmware file.
  1. Exchange the defective firmware file for a valid one.
  2. You have selected a wrong firmware file.
  2. Use a valid firmware file.


AX5000: F045, Firmware-Download: Firmware-File is defective

F045, Firmware-Download: Firmware-File is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F045 | 61509
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is defective | The firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F046, Firmware-Download: Firmware-File is defective

F046, Firmware-Download: Firmware-File is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F046 | 61510
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is defective | The firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F047, Firmware-Download: Firmware-File is defective

F047, Firmware-Download: Firmware-File is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F047 | 61511
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is defective | The firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F048, Firmware-Download: Hardware is defective

F048, Firmware-Download: Hardware is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F048 | 61512
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Hardware is defective | The firmware file can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
A internal fatal hardware error occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F049, Firmware-Download: Hardware is defective

F049, Firmware-Download: Hardware is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F049 | 61513
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Hardware is defective | The firmware file can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
A internal fatal hardware error occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F04A, Firmware-Download: Hardware is defective

F04A, Firmware-Download: Hardware is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F04A | 61514
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Hardware is defective | The firmware file can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
A internal fatal hardware error occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F04B, Firmware-Download: Firmware-File is defective

F04B, Firmware-Download: Firmware-File is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F04B | 61515
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is defective | The firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F04C, Firmware-Download: Firmware-File is defective

F04C, Firmware-Download: Firmware-File is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F04C | 61516
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is defective | The firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F04D, Firmware-Download: Firmware-File is defective

F04D, Firmware-Download: Firmware-File is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F04D | 61517
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is defective | The firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F04E, Firmware-Download: Firmware-File is defective

F04E, Firmware-Download: Firmware-File is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F04E | 61518
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is defective | The firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F04F, Firmware-Download: Wrong TwinCAT version

F04F, Firmware-Download: Wrong TwinCAT version

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F04F | 61519
Class | Type
error | Runtime error
Short description | Description
Firmware-Download: Wrong TwinCAT version | The new firmware is not compatible to the TwinCAT-Version.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You are working with an incompatible TwinCAT version. | Ask our support.


AX5000: F050, Firmware-Download: Firmware-File is defective

F050, Firmware-Download: Firmware-File is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F050 | 61520
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is defective | The firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F051, Firmware-Download: Firmware-File is defective

F051, Firmware-Download: Firmware-File is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F051 | 61521
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is defective | The firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F052, Firmware-Download: Firmware-File is defective

F052, Firmware-Download: Firmware-File is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F052 | 61522
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is defective | The firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F053, Firmware-Download: Firmware-File is defective

F053, Firmware-Download: Firmware-File is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F053 | 61523
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is defective | The firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F054, Firmware-Download: Firmware-File is defective

F054, Firmware-Download: Firmware-File is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F054 | 61524
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is defective | The firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F055, Firmware-Download: Firmware-File is defective

F055, Firmware-Download: Firmware-File is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F055 | 61525
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is defective | The firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F056, Firmware-Download: Firmware-File is wrong or defective

F056, Firmware-Download: Firmware-File is wrong or defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F056 | 61526
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is wrong or defective | The firmware file is wrong or defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. You have selected a defective firmware file.
  1. Exchange the defective firmware file for a valid one.
  2. You have selected a wrong firmware file.
  2. Use a valid firmware file.


AX5000: F057, Firmware-Download: Firmware-File is defective

F057, Firmware-Download: Firmware-File is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F057 | 61527
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is defective | The firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F058, Firmware-Download: Firmware-File is defective

F058, Firmware-Download: Firmware-File is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F058 | 61528
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is defective | The firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F059, Firmware-Download: Firmware-File is defective

F059, Firmware-Download: Firmware-File is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F059 | 61529
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is defective | The firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F060, Firmware-Download: Firmware-File is defective

F060, Firmware-Download: Firmware-File is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F060 | 61536
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is defective | The firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F061, Firmware-Download: Hardware is defective

F061, Firmware-Download: Hardware is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F061 | 61537
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Hardware is defective | The firmware file can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
A internal fatal hardware error occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F062, Firmware-Download: Hardware is defective

F062, Firmware-Download: Hardware is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F062 | 61538
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Hardware is defective | The firmware file can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
A internal fatal hardware error occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F063, Firmware-Download: Firmware-File or device is defective

F063, Firmware-Download: Firmware-File or device is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F063 | 61539
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File or device is defective | The device is defective or the firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. You have selected a defective firmware file.
  1. Exchange the defective firmware file for a valid one.
  2. A internal fatal hardware error occurred.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F064, Firmware-Download: Firmware-File or device is defective

F064, Firmware-Download: Firmware-File or device is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F064 | 61540
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File or device is defective | The device is defective or the firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. You have selected a defective firmware file.
  1. Exchange the defective firmware file for a valid one.
  2. A internal fatal hardware error occurred.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F065, Firmware-Download: Firmware-File is wrong

F065, Firmware-Download: Firmware-File is wrong

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F065 | 61541
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File is wrong | The firmware file is wrong and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a wrong firmware file. | Use a valid firmware file.


AX5000: F066, Firmware-Download: Firmware-File or device is defective

F066, Firmware-Download: Firmware-File or device is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F066 | 61542
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware-File or device is defective | The device is defective or the firmware file is defective and can't be loaded into the device.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. You have selected a defective firmware file.
  1. Exchange the defective firmware file for a valid one.
  2. A internal fatal hardware error occurred.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F067, Firmware-Download: Internal config error

F067, Firmware-Download: Internal config error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F067 | 61543
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Internal config error | The internal PCBs of the AX5000 do not match.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
An internal configuration error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F068, Firmware-Download: Bootloader update required

F068, Firmware-Download: Bootloader update required

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F068 | 61544
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Bootloader update required | The firmware file needs features which are not supported by the currently installed bootloader.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The version of the installed bootloader don't fulfills the requirements. | Install an actuall bootloader version.


AX5000: F070, Firmware-Download: Firmware index for the control pcb don't match

F070, Firmware-Download: Firmware index for the control pcb don't match

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F070 | 61552
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware index for the control pcb don't match | The firmware index of the control pcb isn't supported by the firmware file.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The firmware file is invalid. | Choose an appropriate firmware file. Take the highest "Build" of the used version.


AX5000: F071, Firmware-Download: Firmware index for the front pcb don't match

F071, Firmware-Download: Firmware index for the front pcb don't match

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F071 | 61553
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware index for the front pcb don't match | The firmware index of the front pcb isn't supported by the firmware file.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The firmware file is invalid. | Choose an appropriate firmware file. Take the highest "Build" of the used version.


AX5000: F072, Firmware-Download: Firmware index for the driver pcb don't match

F072, Firmware-Download: Firmware index for the driver pcb don't match

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F072 | 61554
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware index for the driver pcb don't match | The firmware index of the driver pcb isn't supported by the firmware file.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The firmware file is invalid. | Choose an appropriate firmware file. Take the highest "Build" of the used version.


AX5000: F073, Firmware-Download: Firmware index for the power pcb don't match

F073, Firmware-Download: Firmware index for the power pcb don't match

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F073 | 61555
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware index for the power pcb don't match | The firmware index of the power pcb isn't supported by the firmware file.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The firmware file is invalid. | Choose an appropriate firmware file. Take the highest "Build" of the used version.


AX5000: F074, Firmware-Download: Firmware index for the Safety pcb don't match

F074, Firmware-Download: Firmware index for the Safety pcb don't match

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F074 | 61556
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware index for the Safety pcb don't match | The firmware index of the safety pcb isn't supported by the firmware file.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The firmware file is invalid.
  1. Choose an appropriate firmware file. Take the highest "Build" of the used version.
  2. The safety pcb is invalid.
  2. Replace the safety pcb as necessary.


AX5000: F075, Firmware-Download: Firmware index for the option pcb don't match

F075, Firmware-Download: Firmware index for the option pcb don't match

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F075 | 61557
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware index for the option pcb don't match | The firmware index of the option pcb isn't supported by the firmware file.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The firmware file is invalid.
  1. Choose an appropriate firmware file. Take the highest "Build" of the used version.
  2. The option pcb is invalid.
  2. Replace the option pcb as necessary.


AX5000: F076, Firmware-Download: Firmware index for the control pcb can't be read

F076, Firmware-Download: Firmware index for the control pcb can't be read

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F076 | 61558
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware index for the control pcb can't be read | The firmware index of the control pcb can't be read by the bootloader.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F077, Firmware-Download: Firmware index for the front pcb can't be read

F077, Firmware-Download: Firmware index for the front pcb can't be read

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F077 | 61559
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware index for the front pcb can't be read | The firmware index of the front pcb can't be read by the bootloader.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F078, Firmware-Download: Firmware index for the driver pcb can't be read

F078, Firmware-Download: Firmware index for the driver pcb can't be read

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F078 | 61560
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware index for the driver pcb can't be read | The firmware index of the driver pcb can't be read by the bootloader.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F079, Firmware-Download: Firmware index for the power pcb can't be read

F079, Firmware-Download: Firmware index for the power pcb can't be read

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F079 | 61561
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware index for the power pcb can't be read | The firmware index of the power pcb can't be read by the bootloader.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F07A, Firmware-Download: Firmware index for the safety pcb can't be read

F07A, Firmware-Download: Firmware index for the safety pcb can't be read

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F07A | 61562
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware index for the safety pcb can't be read | The firmware index of the safety pcb can't be read by the bootloader.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. There is an internal hardware or software error.
  1. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.
  2. The safety pcb is defective.
  2. Replace the safety pcb as necessary.


AX5000: F07B, Firmware-Download: Firmware index for the option pcb can't be read

F07B, Firmware-Download: Firmware index for the option pcb can't be read

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F07B | 61563
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: Firmware index for the option pcb can't be read | The firmware index of the option pcb can't be read by the bootloader.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. There is an internal hardware or software error.
  1. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.
  2. The option pcb is defective.
  2. Replace the option pcb as necessary.


AX5000: F090, Firmware-Download: FPGA error option pcb

F090, Firmware-Download: FPGA error option pcb

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F090 | 61584
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: FPGA error option pcb | On the option pcb the bootloader has detected an internal FPGA error.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The option pcb is defective. | Replace the option pcb as necessary.


AX5000: F091, Firmware-Download: FPGA error option pcb

F091, Firmware-Download: FPGA error option pcb

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F091 | 61585
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: FPGA error option pcb | On the option pcb the bootloader has detected an internal FPGA error.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The option pcb is defective. | Replace the option pcb as necessary.


AX5000: F092, Firmware-Download: FPGA error option pcb

F092, Firmware-Download: FPGA error option pcb

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F092 | 61586
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: FPGA error option pcb | On the option pcb the bootloader has detected an internal FPGA error.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The option pcb is defective. | Replace the option pcb as necessary.


AX5000: F093, Firmware-Download: FPGA error option pcb

F093, Firmware-Download: FPGA error option pcb

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F093 | 61587
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: FPGA error option pcb | On the option pcb the bootloader has detected an internal FPGA error.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The option pcb is defective. | Replace the option pcb as necessary.


AX5000: F094, Firmware-Download: FPGA error option pcb

F094, Firmware-Download: FPGA error option pcb

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F094 | 61588
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: FPGA error option pcb | On the option pcb the bootloader has detected an internal FPGA error.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The option pcb is defective. | Replace the option pcb as necessary.


AX5000: F095, Firmware-Download: FPGA error option pcb

F095, Firmware-Download: FPGA error option pcb

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F095 | 61589
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: FPGA error option pcb | On the option pcb the bootloader has detected an internal FPGA error.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The option pcb is defective. | Replace the option pcb as necessary.


AX5000: F096, Firmware-Download: FPGA error option pcb

F096, Firmware-Download: FPGA error option pcb

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F096 | 61590
Class | Type
error | Bootloader error
Short description | Description
Firmware-Download: FPGA error option pcb | On the option pcb the bootloader has detected an internal FPGA error.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The option pcb is defective. | Replace the option pcb as necessary.


AX5000: F0A0, FPGA error: configuration could not be loaded

F0A0, FPGA error: configuration could not be loaded

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F0A0 | 61600
Class | Type
error | Bootloader error
Short description | Description
FPGA error: configuration could not be loaded | The internal FPGA configuration could not be loaded.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The firmware file ist defective.
  1. Exchange the defective firmware file for a valid one.
  2. There is an internal hardware or software error.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F0A1, FPGA error: Configuration file is missing

F0A1, FPGA error: Configuration file is missing

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F0A1 | 61601
Class | Type
error | Bootloader error
Short description | Description
FPGA error: Configuration file is missing | The internal FPGA configuration file was not found.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F0A2, FPGA error: Loading of the configuration failed

F0A2, FPGA error: Loading of the configuration failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F0A2 | 61602
Class | Type
error | Bootloader error
Short description | Description
FPGA error: Loading of the configuration failed | During the configuration load sequence of the FPGA an error occured.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
You have selected a defective firmware file. | Exchange the defective firmware file for a valid one.


AX5000: F0B0, Serial Flash error

F0B0, Serial Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F0B0 | 61616
Class | Type
error | Runtime error
Short description | Description
Serial Flash error | No write access to the serial flash memory.
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. No write access to the serial flash memory during firmware download.
  1. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.
  2. The system data could not be written to the serial flash memory during operation.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F0B1, Serial Flash error

F0B1, Serial Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F0B1 | 61617
Class | Type
error | Runtime error
Short description | Description
Serial Flash error | No write access to the serial flash memory.
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. No write access to the serial flash memory during firmware download.
  1. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.
  2. The system data could not be written to the serial flash memory during operation.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F0B2, Serial Flash error

F0B2, Serial Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F0B2 | 61618
Class | Type
error | Runtime error
Short description | Description
Serial Flash error | No write access to the serial flash memory.
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. No write access to the serial flash memory during firmware download.
  1. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.
  2. The system data could not be written to the serial flash memory during operation.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F0B3, Serial Flash error

F0B3, Serial Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F0B3 | 61619
Class | Type
error | Runtime error
Short description | Description
Serial Flash error | No write access to the serial flash memory.
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. No write access to the serial flash memory during firmware download.
  1. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.
  2. The system data could not be written to the serial flash memory during operation.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F0B4, Serial Flash error

F0B4, Serial Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F0B4 | 61620
Class | Type
error | Runtime error
Short description | Description
Serial Flash error | No write access to the serial flash memory.
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. No write access to the serial flash memory during firmware download.
  1. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.
  2. The system data could not be written to the serial flash memory during operation.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F0B5, Serial Flash error

F0B5, Serial Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F0B5 | 61621
Class | Type
error | Runtime error
Short description | Description
Serial Flash error | No write access to the serial flash memory.
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. No write access to the serial flash memory during firmware download.
  1. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.
  2. The system data could not be written to the serial flash memory during operation.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F0B6, Serial Flash error

F0B6, Serial Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F0B6 | 61622
Class | Type
error | Runtime error
Short description | Description
Serial Flash error | No write access to the serial flash memory.
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. No write access to the serial flash memory during firmware download.
  1. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.
  2. The system data could not be written to the serial flash memory during operation.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F0B7, Serial Flash error

F0B7, Serial Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F0B7 | 61623
Class | Type
error | Runtime error
Short description | Description
Serial Flash error | No write access to the serial flash memory.
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. No write access to the serial flash memory during firmware download.
  1. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.
  2. The system data could not be written to the serial flash memory during operation.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F0B8, Serial Flash error

F0B8, Serial Flash error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F0B8 | 61624
Class | Type
error | Runtime error
Short description | Description
Serial Flash error | No write access to the serial flash memory.
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. No write access to the serial flash memory during firmware download.
  1. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.
  2. The system data could not be written to the serial flash memory during operation.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F0B9, Serial Flash error: Bootloader defective

F0B9, Serial Flash error: Bootloader defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F0B9 | 61625
Class | Type
error | Runtime error
Short description | Description
Serial Flash error: Bootloader defective | The "Mini-Bootloader" or the normal Bootloader is defective
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
A Fatal software error. | Ask our support.

Note 		Please consider this note!
The current boot loader version can be found in the TCDriveManager under Device Info.


AX5000: F0BA, Serial Flash error: Internal firmware file is defective

F0BA, Serial Flash error: Internal firmware file is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F0BA | 61626
Class | Type
error | Runtime error
Short description | Description
Serial Flash error: Internal firmware file is defective | The internal firmware file is defective.
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
A Fatal software error. | Re-load the same firmware file to the AX5000, disconnect the servo drive from mains (incl. 24 V supply voltage) and try again. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.

Note 		Please consider this note!
The current firmware version can be found in the TCDriveManager under Device Info.


AX5000: F0BB, Serial Flash error: Internal system data file not found

F0BB, Serial Flash error: Internal system data file not found

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F0BB | 61627
Class | Type
error | Runtime error
Short description | Description
Serial Flash error: Internal system data file not found | The internal system data file not found.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
A Fatal software error. | Ask our support.

Further Information
AX5000_IDN-Description: "S-0-0076", "P-0-0020", "P-0-0021", "P-0-0850", "P-0-0851"

Note 		Please consider this note!
If the system data file is no longer available, the following data are no longer available: Error history, EtherCAT address, Device identifier and Modulo data.


AX5000: F0BC, Serial Flash error: Internal system data file is defective

F0BC, Serial Flash error: Internal system data file is defective

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F0BC | 61628
Class | Type
error | Runtime error
Short description | Description
Serial Flash error: Internal system data file is defective | The internal system data file is defective.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
A Fatal software error. | Ask our support.

Further Information
AX5000_IDN-Description: "S-0-0076", "P-0-0020", "P-0-0021", "P-0-0850", "P-0-0851"

Note 		Please consider this note!
If the system data file is defective, the following data are no longer available: Error history, EtherCAT address, Device identifier and Modulo data.


AX5000: F0BD, Serial Flash error: Initialization failed

F0BD, Serial Flash error: Initialization failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F0BD | 61629
Class | Type
error | Runtime error
Short description | Description
Serial Flash error: Initialization failed | The general initialisation of the serial flash memory has failed.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem. | Analyse the other diagnostic messages and in this way identify the causal problem.


AX5000: F0BE, Serial Flash error: Processing failed

F0BE, Serial Flash error: Processing failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F0BE | 61630
Class | Type
error | Runtime error
Short description | Description
Serial Flash error: Processing failed | General processing of the serial flash memory data has failed.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem. | Analyse the other diagnostic messages and in this way identify the causal problem


AX5000: F0BF, Serial Flash error: Write error

F0BF, Serial Flash error: Write error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F0BF | 61631
Class | Type
error | Runtime error
Short description | Description
Serial Flash error: Write error | No write access to the serial flash memory due to an address range error.
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
Fatal software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F0C0, Serial Flash error: Diagnostics file not found

F0C0, Serial Flash error: Diagnostics file not found

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F0C0 | 61632
Class | Type
error | Runtime error
Short description | Description
Serial Flash error: Diagnostics file not found | The diagnostics messages file could not be found.
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The serial flash don't contains the required file. | Install an actuall firmware file.


AX5000: F0C1, Serial Flash: Internal error

F0C1, Serial Flash: Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F0C1 | 61633
Class | Type
error | Runtime error
Short description | Description
Serial Flash: Internal error | Processing of the diagnostics messages: internal error
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F100, Axis state machine: Communication error

F100, Axis state machine: Communication error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F100 | 61696
Class | Type
error | Runtime error
Short description | Description
Axis state machine: Communication error | An EtherCAT communication error occurred during active axis control.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The axis state machine has reverted to the "Control and power section ready" state due to an EtherCAT communication error. | The PC is defective; there is an EMC problem; problems with the EtherCAT cabling; synchronisation problems (distributed clocks)


AX5000: F101, Axis state machine: Initialize error

F101, Axis state machine: Initialize error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F101 | 61697
Class | Type
error | Runtime error
Short description | Description
Axis state machine: Initialize error | An attempt was made to activate an uninitialised operating mode.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An attempt was made to select an uninitialised operating mode with the control word S-0-0134. | Initialise the desired operating mode.

Further Information
AX5000_IDN-Description: "S-0-0033" - "S-0-0035" and "S-0-0284" - "S-0-0287"


AX5000: F102, Axis state machine: Loss of the hardware enable

F102, Axis state machine: Loss of the hardware enable

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F102 | 61698
Class | Type
error | Runtime error
Short description | Description
Axis state machine: Loss of the hardware enable | The configured hardware enable input (plug X06) has been deactivated by an external event, even though the AX5000 was under control.
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
Problems with the digital inputs (Connector "X06"). | Check the digital inputs (Connector "X06").

Further Information
AX5000_IDN-Description: "P-0-0400"


AX5000: F103, Axis state machine: Got no timer

F103, Axis state machine: Got no timer

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F103 | 61699
Class | Type
error | Software exception
Short description | Description
Axis state machine: Got no timer | A timer is not availabel.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.

Further Information
AX5000_IDN-Description: "P-0-0400"


AX5000: F104, Axis state machine: NC errorhandling - Timeout

F104, Axis state machine: NC errorhandling - Timeout

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F104 | 61700
Class | Type
error | Runtime error
Short description | Description
Axis state machine: NC errorhandling - Timeout | With NC error handling activated (P-0-0350), the AX5000 was not stopped by the NC within the parameterised time period (P-0-0351).
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The selected time period is too short.
  1. Increase the time period if your application allows this.
  2. The movement is too complex for the parameterised time period.
  2. Program a movement that is suitable for the time period.

Further Information
AX5000_IDN-Description: "P-0-0350" and "P-0-0351"


AX5000: F105, Axis state machine: Maximum drive off delay time elapsed

F105, Axis state machine: Maximum drive off delay time elapsed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F105 | 61701
Class | Type
error | Runtime error
Short description | Description
Axis state machine: Maximum drive off delay time elapsed | The controlled stopping of the AX5000 in the event of an error or via the axis state machine is monitored with the time from the IDN "S-0-0273". The AX5000 could not be stopped within the parameterised time.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The parameterised time period is too short.
  1. Increase the time period, if the application allows this.
  2. An unrecognised commutation error has occurred.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call our support.
  3. There is an internal software error.
  3. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call our support.

Further Information
AX5000_IDN-Description: "S-0-0273"


AX5000: F106, Axis state machine: No motor configured

F106, Axis state machine: No motor configured

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F106 | 61702
Class | Type
error | Runtime error
Short description | Description
Axis state machine: No motor configured | An attempt was made to enable the axis, even though no motor is configured.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
No motor is configured. | Configure a motor.

Further Information
AX5000_IDN-Description: "P-0-0053"


AX5000: F107, Axis state machine: Current control not ready to enable

F107, Axis state machine: Current control not ready to enable

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F107 | 61703
Class | Type
error | Runtime error
Short description | Description
Axis state machine: Current control not ready to enable | The current controller is not ready to enbale when selecting the operating mode "Position , velocity or torque control".
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
It is no valid commutation angle present. | Assign a commutation angle.

Further Information
AX5000_UserManual-->Commissioning-->Commutation methods Pfad korrekt???


AX5000: F108, Axis state machine: Velocity control not ready

F108, Axis state machine: Velocity control not ready

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F108 | 61704
Class | Type
error | Runtime error
Short description | Description
Axis state machine: Velocity control not ready | The velocity controller is not ready to enbale when selecting the operating mode "Position or velocity control".
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The feedback position is invalid. | Check the feedback system.


AX5000: F109, Axis state machine: Position control not ready

F109, Axis state machine: Position control not ready

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F109 | 61705
Class | Type
error | Runtime error
Short description | Description
Axis state machine: Position control not ready | The position controller is not ready to enbale when selecting the operating mode "Position or velocity control".
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The feedback position is invalid. | Check the feedback system.


AX5000: F10A, Axis state machine: Wake&Shake not idle

F10A, Axis state machine: Wake&Shake not idle

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F10A | 61706
Class | Type
error | Runtime error
Short description | Description
Axis state machine: Wake&Shake not idle | The Wake&Shake command could not be executed.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call our support.


AX5000: F10B, Axis State Machine: Wake&Shake command failed

F10B, Axis State Machine: Wake&Shake command failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F10B | 61707
Class | Type
error | Runtime error
Short description | Description
Axis State Machine: Wake&Shake command failed | The execution of the Wake&Shake command has failed.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem. | Analyse the other diagnostic messages and in this way identify the causal problem


AX5000: F10C, Axis State Machine: Not possible to enable

F10C, Axis State Machine: Not possible to enable

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F10C | 61708
Class | Type
error | Runtime error
Short description | Description
Axis State Machine: Not possible to enable | The axis is in calibration mode and cannot be started.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
You have started the internal calibration mode. | Disable the internal calibration mode.


AX5000: F10D, Axis State Machine: Not possible to enable

F10D, Axis State Machine: Not possible to enable

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F10D | 61709
Class | Type
error | Runtime error
Short description | Description
Axis State Machine: Not possible to enable | The control loops of the axis are used by internal technology functions.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F120, Command "Motor and feedback check": Timeout

F120, Command "Motor and feedback check": Timeout

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F120 | 61728
Class | Type
error | Command error
Short description | Description
Command "Motor and feedback check": Timeout | The timeout of the command "motor and feedback check" elapsed.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call our support.


AX5000: F121, Command "Motor and feedback check": No hardware enable

F121, Command "Motor and feedback check": No hardware enable

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F121 | 61729
Class | Type
error | Command error
Short description | Description
Command "Motor and feedback check": No hardware enable | The execution of the "Check motor and feedback" command has failed because the configured hardware enable is missing.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The hardware enable of the corresponding terminal point on plug "X06" is missing. | Apply the hardware enable (IDN P-0-0400).


AX5000: F122, Command "Motor and feedback check": Current controller not ready to enable

F122, Command "Motor and feedback check": Current controller not ready to enable

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F122 | 61730
Class | Type
error | Command error
Short description | Description
Command "Motor and feedback check": Current controller not ready to enable | The command "Motor and feedback check" can't be executed because the current controller is not ready to enable.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
No valid commutation offset. | See operating instructions

Further Information
AX5000_Operating-Instructions - Chapter "Commissionig-->Commutation methods" and AX5000_IDN-Description-->P-0-0160.


AX5000: F123, Command "Motor and feedback check" failed

F123, Command "Motor and feedback check" failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F123 | 61731
Class | Type
error | Command error
Short description | Description
Command "Motor and feedback check" failed | The command "Motor and feedback check" can't be executed.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call our support.


AX5000: F124, Reset-Command: Got no timer

F124, Reset-Command: Got no timer

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F124 | 61732
Class | Type
error | Command error
Short description | Description
Reset-Command: Got no timer | The Reset command can't allocate a timer.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call our support.


AX5000: F125, Reset-Command: Got no timer

F125, Reset-Command: Got no timer

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F125 | 61733
Class | Type
error | Command error
Short description | Description
Reset-Command: Got no timer | The Reset command can't allocate a timer.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call our support.


AX5000: F126, Reset-Command: Initialization failed

F126, Reset-Command: Initialization failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F126 | 61734
Class | Type
error | Command error
Short description | Description
Reset-Command: Initialization failed | The Reset command failed, because the initialization failed.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call our support.


AX5000: F127, Reset-Command: Feedback DSP - timeout

F127, Reset-Command: Feedback DSP - timeout

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F127 | 61735
Class | Type
error | Command error
Short description | Description
Reset-Command: Feedback DSP - timeout | ...
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call our support.


AX5000: F128, Reset-Command: One or more of the pending errors is not resettable

F128, Reset-Command: One or more of the pending errors is not resettable

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F128 | 61736
Class | Type
error | Command error
Short description | Description
Reset-Command: One or more of the pending errors is not resettable | The reset command has failed because at least one of the present errors cannot be reset.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This diagnostic message is just a hint that one of the present errors cannot be reset. | Rectify the present error.


AX5000: F129, Reset-Command: Reset is not executable

F129, Reset-Command: Reset is not executable

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F129 | 61737
Class | Type
error | Command error
Short description | Description
Reset-Command: Reset is not executable | Reset command not executable, the axis hasn't been stoped yet.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The axis is still in motion. | Wait for the axis to come to a standstill and then repeat the command.


AX5000: F12A, Error reaction "Torque off" forced

F12A, Error reaction "Torque off" forced

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F12A | 61738
Class | Type
error | Runtime error
Short description | Description
Error reaction "Torque off" forced | The error reaction "torque off" has been triggered and executed with the command P-0-0310.
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
Standard reactions to errors can be tested with the command P-0-0310. The resulting diagnostic message is exclusively a reminder that there is actually no error. | This diagnostic message requires no remedial action.

Further Information
AX5000_IDN-Description: "P-0-0310"


AX5000: F12B, Error reaction "Shorted coils brake" forced

F12B, Error reaction "Shorted coils brake" forced

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F12B | 61739
Class | Type
error | Runtime error
Short description | Description
Error reaction "Shorted coils brake" forced | The error reaction "Shorted coils brake" has been triggered and executed with the command P-0-0310.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
Standard reactions to errors can be tested with the command P-0-0310. The resulting diagnostic message is exclusively a reminder that there is actually no error. | This diagnostic message requires no remedial action.

Further Information
AX5000_IDN-Description: "P-0-0310"


AX5000: F12C, Error reaction "Open loop ramp" forced

F12C, Error reaction "Open loop ramp" forced

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F12C | 61740
Class | Type
error | Runtime error
Short description | Description
Error reaction "Open loop ramp" forced | The error reaction "Open loop ramp" has been triggered and executed with the command P-0-0310.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
Standard reactions to errors can be tested with the command P-0-0310. The resulting diagnostic message is exclusively a reminder that there is actually no error. | This diagnostic message requires no remedial action.

Further Information
AX5000_IDN-Description: "P-0-0310"


AX5000: F12D, Error reaction "Closed loop ramp" forced

F12D, Error reaction "Closed loop ramp" forced

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F12D | 61741
Class | Type
error | Runtime error
Short description | Description
Error reaction "Closed loop ramp" forced | The error reaction "Closed loop ramp" has been triggered and executed with the command P-0-0310.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
Standard reactions to errors can be tested with the command P-0-0310. The resulting diagnostic message is exclusively a reminder that there is actually no error. | This diagnostic message requires no remedial action.

Further Information
AX5000_IDN-Description: "P-0-0310"


AX5000: F12E, Error reaction "NC-Handling" forced

F12E, Error reaction "NC-Handling" forced

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F12E | 61742
Class | Type
error | Runtime error
Short description | Description
Error reaction "NC-Handling" forced | The error reaction "NC-Handling" has been triggered and executed with the command P-0-0310.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
Standard reactions to errors can be tested with the command P-0-0310. The resulting diagnostic message is exclusively a reminder that there is actually no error. | This diagnostic message requires no remedial action.

Further Information
AX5000_IDN-Description: "P-0-0310"


AX5000: F12F, Command "Motor and feedback connection check": No enable permission from the Safety option

F12F, Command "Motor and feedback connection check": No enable permission from the Safety option

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F12F | 61743
Class | Type
error | Runtime error
Short description | Description
Command "Motor and feedback connection check": No enable permission from the Safety option | The "Check motor and feedback connection" command has failed because there is no enable permission from the Safety option.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The command is executed, but he safety card has been activated by a malfunction in the safety zone of the machine/plant.
  1. Rectify the malfunction in the safety zone of the machine/plant and perform a reset.
  2. The command is executed, but the safety card has been activated by a cable breakage in the 24 V supply to the card.
  2. Rectify the cable breakage and perform a reset.


AX5000: F130, Command "Wake&Shake": Timeout

F130, Command "Wake&Shake": Timeout

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F130 | 61744
Class | Type
error | Command error
Short description | Description
Command "Wake&Shake": Timeout | The timeout of the command "Wake&shake" elapsed.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call our support.


AX5000: F131, Command "Reset": Feedback initialization failed

F131, Command "Reset": Feedback initialization failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F131 | 61745
Class | Type
error | Command error
Short description | Description
Command "Reset": Feedback initialization failed | The feedback system could not be initialised during the execution of the "Reset" command.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call our support.


AX5000: F132, Command "Reset": Not possible - Internal hardware error

F132, Command "Reset": Not possible - Internal hardware error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F132 | 61746
Class | Type
error | Command error
Short description | Description
Command "Reset": Not possible - Internal hardware error | The execution of the "Reset" command has failed because an internal hardware error has occurred.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call our support.


AX5000: F133, Command "Reset": Not possible - Drive is still enabled

F133, Command "Reset": Not possible - Drive is still enabled

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F133 | 61747
Class | Type
error | Command error
Short description | Description
Command "Reset": Not possible - Drive is still enabled | The execution of the "Reset" command has failed because the controller enable is still active.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The controller is still demanding a controller enable, even though theC1D-bit is present. | Check the SoE axis state machine on the master side.


AX5000: F134, Command "Reset": Restart of the modulo calculation failed

F134, Command "Reset": Restart of the modulo calculation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F134 | 61748
Class | Type
error | Command error
Short description | Description
Command "Reset": Restart of the modulo calculation failed | The execution of the "Reset" command has failed because the modulo calculation could not be recorvered.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F135, Parameterset-Switching: Activation of the parameterset 0 failed

F135, Parameterset-Switching: Activation of the parameterset 0 failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F135 | 61749
Class | Type
error | Command error
Short description | Description
Parameterset-Switching: Activation of the parameterset 0 failed | The default parameter set 0 could not be activated, because the dataset is not valid.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F136, Parameterset-Switching: Switching to parameterset x failed

F136, Parameterset-Switching: Switching to parameterset x failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F136 | 61750
Class | Type
error | Command error
Short description | Description
Parameterset-Switching: Switching to parameterset x failed | The parameter set x could not be activated, because the dataset is not valid.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F137, Parameterset-Switching: Feature not available

F137, Parameterset-Switching: Feature not available

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F137 | 61751
Class | Type
error | Command error
Short description | Description
Parameterset-Switching: Feature not available | The functionality of the parameter set switching is not available due to the choosen interface revision.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
You are operating an AX5000 with new hardware in compatibility mode. | Quit compatibility mode or do without the function “Parameter set switching”


AX5000: F138, Parameterset-Switching: Axis is in operation, switching not possible

F138, Parameterset-Switching: Axis is in operation, switching not possible

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F138 | 61752
Class | Type
error | Command error
Short description | Description
Parameterset-Switching: Axis is in operation, switching not possible | The parameter set switching is not possible. The axis is in operation.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The AX5000 is in operation. | Take the AX5000 out of operation.


AX5000: F139, Parameterset-Switching: Internal error

F139, Parameterset-Switching: Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F139 | 61753
Class | Type
error | Command error
Short description | Description
Parameterset-Switching: Internal error | The parameter set switching is not possible. Internal error.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The parameter set switching demands complete control of the AX5000. If a further process also needs and already has this control, the parameter set switching cannot be accomplished. | Do not execute any other commands in addition to the parameter set switching.


AX5000: F13A, Parameterset-Switching: Switching to parameterset x not possible

F13A, Parameterset-Switching: Switching to parameterset x not possible

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F13A | 61754
Class | Type
error | Command error
Short description | Description
Parameterset-Switching: Switching to parameterset x not possible | The parameter set switching to dataset x isn't possible, because this data set isn't prearranged.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
Parameter set “x” is not in the list of switchable parameter sets of the IDN “P-0-0361”. | Supplement the IDN “P-0-0361” by the parameter set “x”..

Further Information
AX5000_IDN-Description: "P-0-0361"


AX5000: F140, Build drive system: Failed

F140, Build drive system: Failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F140 | 61760
Class | Type
error | Runtime error
Short description | Description
Build drive system: Failed | The system initialisation has failed due to a general error.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem. | Analyse the other diagnostic messages and in this way identify the causal problem


AX5000: F141, Build drive system: Timeout

F141, Build drive system: Timeout

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F141 | 61761
Class | Type
error | Runtime error
Short description | Description
Build drive system: Timeout | The system initialisation has failed due to a timeout.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F142, Initialization of the current controller failed

F142, Initialization of the current controller failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F142 | 61762
Class | Type
error | Runtime error
Short description | Description
Initialization of the current controller failed | The initialization of the current controller failed.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F143, Initialization of the velocity controller failed

F143, Initialization of the velocity controller failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F143 | 61763
Class | Type
error | Runtime error
Short description | Description
Initialization of the velocity controller failed | The initialization of the velocity controller failed].
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F144, Initialization of the position controller failed

F144, Initialization of the position controller failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F144 | 61764
Class | Type
error | Runtime error
Short description | Description
Initialization of the position controller failed | The initialization of the position controller failed.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F145, Initialization of the feedback failed

F145, Initialization of the feedback failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F145 | 61765
Class | Type
error | Runtime error
Short description | Description
Initialization of the feedback failed | The initialization of the feedback failed.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The feedback system has been incorrectly parameterised.
  1. Check the parameterisation of the feedback system (P-0-0150 or P-0-0180).
  2. There is an internal hardware or software error.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.

Further Information
AX5000_IDN-Description: "P-0-0150" or "P-0-0180"


AX5000: F146, Build drive system: Failed

F146, Build drive system: Failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F146 | 61766
Class | Type
error | Software exception
Short description | Description
Build drive system: Failed | The system initialisation has failed due to a general error.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F147, Build drive system: Memory error Front card

F147, Build drive system: Memory error Front card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F147 | 61767
Class | Type
error | Software exception
Short description | Description
Build drive system: Memory error Front card | The system initialisation has failed due to a memory error on the front card.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F148, Build drive system: Unknown feedback system

F148, Build drive system: Unknown feedback system

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F148 | 61768
Class | Type
error | Parameter error
Short description | Description
Build drive system: Unknown feedback system | The system initialisation of the front card has failed due to an unknown feedback system. Please check P-0-0150 or P-0-0180.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
You have selected a feedback system that is not supported. | Check the parameterisation of the feedback system. Please check P-0-0150 or P-0-0180.

Further Information
AX5000_IDN-Description: "P-0-0150" or "P-0-0180"


AX5000: F149, Build drive system: Front card - Internal error

F149, Build drive system: Front card - Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F149 | 61769
Class | Type
error | Software exception
Short description | Description
Build drive system: Front card - Internal error | The system initialisation has failed due to an internal software error on the front card.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F14A, Build drive system: Unknown feedback system

F14A, Build drive system: Unknown feedback system

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F14A | 61770
Class | Type
error | Parameter error
Short description | Description
Build drive system: Unknown feedback system | The system initialisation of the front card has failed due to an unknown feedback system. Please check P-0-0150 or P-0-0180.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
You have selected a feedback system that is not supported. | Check the parameterisation of the feedback system. Please check P-0-0150 or P-0-0180.

Further Information
AX5000_IDN-Description: "P-0-0150" or "P-0-0180"


AX5000: F14B, Build drive system: Memory error Control card

F14B, Build drive system: Memory error Control card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F14B | 61771
Class | Type
error | Software exception
Short description | Description
Build drive system: Memory error Control card | The system initialisation has failed due to a memory error on the control card.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F14C, Build drive system: Memory error Front card

F14C, Build drive system: Memory error Front card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F14C | 61772
Class | Type
error | Software exception
Short description | Description
Build drive system: Memory error Front card | The system initialisation has failed due to a memory error on the front card.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F14D, System memory deallocation: Feedback termination failed

F14D, System memory deallocation: Feedback termination failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F14D | 61773
Class | Type
error | Runtime error
Short description | Description
System memory deallocation: Feedback termination failed | The system memory deallocation could not be executed due to a memory error in the feedback system.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F14E, System memory deallocation: Command error

F14E, System memory deallocation: Command error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F14E | 61774
Class | Type
error | Software exception
Short description | Description
System memory deallocation: Command error | The system memory deallocation has failed due to a command error.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F14F, System memory deallocation: Command error

F14F, System memory deallocation: Command error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F14F | 61775
Class | Type
error | Runtime error
Short description | Description
System memory deallocation: Command error | The system memory deallocation has failed due to a command timeout.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F150, Initialization of the feedback: Internal error

F150, Initialization of the feedback: Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F150 | 61776
Class | Type
error | Runtime error
Short description | Description
Initialization of the feedback: Internal error | The feedback initialisation has failed due to an internal error.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F151, Initialization of the feedback: Timeout

F151, Initialization of the feedback: Timeout

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F151 | 61777
Class | Type
error | Runtime error
Short description | Description
Initialization of the feedback: Timeout | The feedback initialisation has failed due to a time out.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F152, Initialisation of the feedback: Command failed

F152, Initialisation of the feedback: Command failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F152 | 61778
Class | Type
error | Runtime error
Short description | Description
Initialisation of the feedback: Command failed | The feedback initialisation has failed.
Standard reaction | Reset
Axis is inoperable | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem. | Analyse the other diagnostic messages and in this way identify the causal problem


AX5000: F153, Initialization of the feedback: No option card found

F153, Initialization of the feedback: No option card found

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F153 | 61779
Class | Type
error | Runtime error
Short description | Description
Initialization of the feedback: No option card found | An attempt was made during the feedback initialisation to use the option card, even though this is not present.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. AX570x option card is not inserted or is defective.
  1. Insert or exchange the card.
  2. You have selected the AX570x option card by mistake during the parameterisation of the feedback system IDN "P-0-0150" or "P-0-0180".
  2. Change the parameterisation of the feedback system.

Further Information
AX5000_IDN-Description: "P-0-0150" or "P-0-0180"


AX5000: F154, Build drive system: Memory error option card

F154, Build drive system: Memory error option card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F154 | 61780
Class | Type
error | Software exception
Short description | Description
Build drive system: Memory error option card | The system initialisation has failed due to a memory error on the option card.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F155, Build drive system: Option card - Unknown feedback system

F155, Build drive system: Option card - Unknown feedback system

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F155 | 61781
Class | Type
error | Parameter error
Short description | Description
Build drive system: Option card - Unknown feedback system | The system initialisation of the option card has failed due to an unknown feedback system. Please check P-0-0150 or P-0-0180.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
You have selected a feedback system that is not supported. | Check the parameterisation of the feedback system. Please check P-0-0180.

Further Information
AX5000_IDN-Description: "P-0-0180"


AX5000: F156, Build drive system: Option card - Internal error

F156, Build drive system: Option card - Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F156 | 61782
Class | Type
error | Software exception
Short description | Description
Build drive system: Option card - Internal error | The system initialisation has failed due to an internal software error on the option card.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. An internal software error has occurred on the AX570x option card.
  1. Carry out a software update for the AX570x option card.
  2. There is an internal hardware or software error.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F157, Build drive system: Option card - Unknown feedback system

F157, Build drive system: Option card - Unknown feedback system

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F157 | 61783
Class | Type
error | Parameter error
Short description | Description
Build drive system: Option card - Unknown feedback system | The system initialisation of the option card has failed due to an unknown feedback system. Please check P-0-0150 or P-0-0180.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
You have selected a feedback system that is not supported. | Check the parameterisation of the feedback system. Please check P-0-0180.

Further Information
AX5000_IDN-Description: "P-0-0180"


AX5000: F158, System memory deallocation: Front card - Internal error

F158, System memory deallocation: Front card - Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F158 | 61784
Class | Type
error | Software exception
Short description | Description
System memory deallocation: Front card - Internal error | The system memory deallocation has failed due to an internal front card error.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F159, System memory deallocation: Option card - Internal error

F159, System memory deallocation: Option card - Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F159 | 61785
Class | Type
error | Software exception
Short description | Description
System memory deallocation: Option card - Internal error | The system memory deallocation has failed due to an internal option card error.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F15A, Feedback error: Plug connector combination invalid

F15A, Feedback error: Plug connector combination invalid

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F15A | 61786
Class | Type
error | Parameter error
Short description | Description
Feedback error: Plug connector combination invalid | The process and parameter data cannot be processed with the selected plug connector combination.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The process and parameter data of a feedback systems are not processed with X11 and X21, but in a combination of X11, X21 with X41, X42 (encoder option card). | Always process the data of a feedback systems with X11, X21 or X41, X42, i.e. either with the connectors on the front or with the connectors on the encoder option card.


AX5000: F15F, No control loops allocated. Calibration mode active

F15F, No control loops allocated. Calibration mode active

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F15F | 61791
Class | Type
error | Runtime error
Short description | Description
No control loops allocated. Calibration mode active | No control loops allocated. Calibration mode active.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
No drive control is possible in calibration mode. | Terminate calibration mode.

Note 		Please consider this note!
Calibration mode is needed exclusively for the factory test.


AX5000: F160, Process data mapping: Internal error

F160, Process data mapping: Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F160 | 61792
Class | Type
error | Software exception
Short description | Description
Process data mapping: Internal error | The processing of the AT / MDT list (S-0-0016 / S-0-0024) has failed due to an internal error.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. A problem has occurred with the AT / MDT list.
  1. Analyse the application and remove one or more unnecessary IDNs from "S-0-0016" / "S-0-0024".
  2. There is an internal hardware or software error.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F161, Process data mapping: AT - S-0-0016

F161, Process data mapping: AT - S-0-0016

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F161 | 61793
Class | Type
error | Software exception
Short description | Description
Process data mapping: AT - S-0-0016 | The process data mapping has failed due to incorrect parameterisation.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An IDN has been entered in the IDN "S-0-0016" that does not exist in the firmware you are using. | Remove this IDN from "S-0-0016".

Further Information
AX5000_Operating-Instructions -Chapter "Commissioning-->Process data handling" and AX5000_IDN-Description: "S-0-0016"


AX5000: F162, Process data mapping: AT - S-0-0016

F162, Process data mapping: AT - S-0-0016

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F162 | 61794
Class | Type
error | Software exception
Short description | Description
Process data mapping: AT - S-0-0016 | The process data mapping has failed due to incorrect parameterisation.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An IDN has been entered in the IDN "S-0-0016" that cannot be transmitted cyclically with the amplifier telegram. | Remove this IDN from "S-0-0016".

Further Information
AX5000_Operating-Instructions - Chapter "Commissioning-->Process data handling" and AX5000_IDN-Description: "S-0-0016"


AX5000: F163, Process data mapping: AT - Memory problem

F163, Process data mapping: AT - Memory problem

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F163 | 61795
Class | Type
error | Software exception
Short description | Description
Process data mapping: AT - Memory problem | The process data mapping has failed due to an out of memory exception.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The memory space provided for the IDN "S-0-0016" is insufficient. | Analyse the application and remove one or more unnecessary IDNs from "S-0-0016".

Further Information
AX5000_Operating-Instructions - Chapter "Commissioning-->Process data handling" and AX5000_IDN-Description: "S-0-0016"


AX5000: F164, Process data mapping: Internal error

F164, Process data mapping: Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F164 | 61796
Class | Type
error | Software exception
Short description | Description
Process data mapping: Internal error | The processing of the AT list (S-0-0016) has failed due to an internal error.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. A problem has occurred with the AT list.
  1. Analyse the application and remove one or more unnecessary IDNs from "S-0-0016".
  2. There is an internal hardware or software error.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F165, Process data mapping: AT - Anzahl der IDN's

F165, Process data mapping: AT - Anzahl der IDN's

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F165 | 61797
Class | Type
error | Software exception
Short description | Description
Process data mapping: AT - Anzahl der IDN's | The process data mapping has failed due to too many IDNs in S-0-0016.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The maximum number of IDNs listed in the IDN "S-0-0016" supported by the firmware has been exceeded. | Analyse the application and remove one or more unnecessary IDNs from "S-0-0016".

Further Information
AX5000_Operating-Instructions - Chapter "Commissioning-->Process data handling" and AX5000_IDN-Description: "S-0-0016"


AX5000: F166, Process data mapping: MDT - S-0-0024

F166, Process data mapping: MDT - S-0-0024

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F166 | 61798
Class | Type
error | Software exception
Short description | Description
Process data mapping: MDT - S-0-0024 | The process data mapping has failed due to incorrect parameterisation.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An IDN has been entered in the IDN "S-0-0024" that does not exist in the firmware you are using. | Remove this IDN from "S-0-0024".

Further Information
AX5000_Operating-Instructions - Chapter "Commissioning-->Process data handling" and AX5000_IDN-Description: "S-0-0024"


AX5000: F167, Process data mapping: MDT - S-0-0024

F167, Process data mapping: MDT - S-0-0024

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F167 | 61799
Class | Type
error | Software exception
Short description | Description
Process data mapping: MDT - S-0-0024 | The process data mapping has failed due to incorrect parameterisation.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An IDN has been entered in the IDN "S-0-0024" that cannot be transmitted cyclically with the master data telegram. | Remove this IDN from "S-0-0024".

Further Information
AX5000_Operating-Instructions - Chapter "Commissioning-->Process data handling" and AX5000_IDN-Description: "S-0-0024"


AX5000: F168, Process data mapping: MDT - Memory problem

F168, Process data mapping: MDT - Memory problem

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F168 | 61800
Class | Type
error | Software exception
Short description | Description
Process data mapping: MDT - Memory problem | The process data mapping has failed due to an out of memory exception.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The memory space provided for the IDN "S-0-0024" is insufficient. | Analyse the application and remove one or more unnecessary IDNs from "S-0-0024".

Further Information
AX5000_Operating-Instructions - Chapter "Commissioning-->Process data handling" and AX5000_IDN-Description: "S-0-0024"


AX5000: F169, Process data mapping: Internal error

F169, Process data mapping: Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F169 | 61801
Class | Type
error | Software exception
Short description | Description
Process data mapping: Internal error | ...
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. A problem has occurred with the MDT list.
  1. Analyse the application and remove one or more unnecessary IDNs from "S-0-0024".
  2. There is an internal hardware or software error.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.

Further Information
AX5000_Operating-Instructions - Chapter "Commissioning-->Process data handling" and AX5000_IDN-Description: "S-0-0024"


AX5000: F16A, Process data mapping: MDT - Too many IDN's

F16A, Process data mapping: MDT - Too many IDN's

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F16A | 61802
Class | Type
error | Software exception
Short description | Description
Process data mapping: MDT - Too many IDN's | The process data mapping has failed due to too many IDNs in S-0-0024.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The maximum number of IDNs listed in the IDN "S-0-0016" supported by the firmware has been exceeded. | Analyse the application and remove one or more unnecessary IDNs from "S-0-0024".

Further Information
AX5000_Operating-Instructions - Chapter "Commissioning-->Process data handling" and AX5000_IDN-Description: "S-0-0024"


AX5000: F180, Internal communication: SCI - Control card to front card

F180, Internal communication: SCI - Control card to front card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F180 | 61824
Class | Type
error | Hardware error
Short description | Description
Internal communication: SCI - Control card to front card | Initialisation of the SCIs was unsuccessful.]
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F183, Feedback (general): Commutation feedback is not feedback 1

F183, Feedback (general): Commutation feedback is not feedback 1

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F183 | 61827
Class | Type
error | Parameter error
Short description | Description
Feedback (general): Commutation feedback is not feedback 1 | The commutation feedback was not parameterised as Feedback 1.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The commutation feedback has not been selected under 'Feedback use' in IDN "P-0-0150" for Feedback 1. | Feedback 1 should be parameterised as commutation feedback.

Further Information
AX5000_IDN-Description: "P-0-0150"


AX5000: F184, Feedback "general": Commutation feedback is not feedback 2

F184, Feedback "general": Commutation feedback is not feedback 2

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F184 | 61828
Class | Type
error | Parameter error
Short description | Description
Feedback "general": Commutation feedback is not feedback 2 | The external feedback was not parameterised as Feedback 2.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The external feedback has not been selected under 'Feedback use' in IDN "P-0-0180" for Feedback 2. | Feedback 2 should be parameterised as external feedback.

Further Information
AX5000_IDN-Description: "P-0-0180"


AX5000: F185, Internal communication: SCI - Control card to front card

F185, Internal communication: SCI - Control card to front card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F185 | 61829
Class | Type
error | Runtime error
Short description | Description
Internal communication: SCI - Control card to front card | A data transfer error occurred at the interface between the control card and the front card (Rx buffer is not empty).
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F186, Internal communication: SCI - Control card to front card

F186, Internal communication: SCI - Control card to front card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F186 | 61830
Class | Type
error | Runtime error
Short description | Description
Internal communication: SCI - Control card to front card | The reset of the interface between the control card and the front card has failed.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F187, Internal communication: SCI - Control card to front card

F187, Internal communication: SCI - Control card to front card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F187 | 61831
Class | Type
error | Runtime error
Short description | Description
Internal communication: SCI - Control card to front card | A data transfer problem occurred at the interface between the control card and the front card (more data were received than expected).
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F188, Internal communication: SCI - Control card to front card

F188, Internal communication: SCI - Control card to front card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F188 | 61832
Class | Type
error | Runtime error
Short description | Description
Internal communication: SCI - Control card to front card | A data transfer problem occurred at the interface between the control card and the front card (more data were received than expected).
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F189, Internal communication: SCI - Control card to front card

F189, Internal communication: SCI - Control card to front card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F189 | 61833
Class | Type
error | Runtime error
Short description | Description
Internal communication: SCI - Control card to front card | The communication of the interface between the control card and the front card has failed.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F18A, Internal communication: SCI - Control card to front card

F18A, Internal communication: SCI - Control card to front card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F18A | 61834
Class | Type
error | Runtime error
Short description | Description
Internal communication: SCI - Control card to front card | A faulty diagnostics number was transferred from the front card to the control card.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F18B, Internal communication: SCI - Control card to front card

F18B, Internal communication: SCI - Control card to front card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F18B | 61835
Class | Type
error | Runtime error
Short description | Description
Internal communication: SCI - Control card to front card | The communication of the interface between the front card and the control card has failed.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F18C, Internal communication: SCI - Front card to control card

F18C, Internal communication: SCI - Front card to control card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F18C | 61836
Class | Type
error | Runtime error
Short description | Description
Internal communication: SCI - Front card to control card | An unknown command was transferred from the front card to the control card.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F18D, Internal communication: SCI - Front card to control card

F18D, Internal communication: SCI - Front card to control card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F18D | 61837
Class | Type
error | Runtime error
Short description | Description
Internal communication: SCI - Front card to control card | A timeout occurred at the interface between the front card and the control card.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F18E, Internal communication: SCI - Front card to control card

F18E, Internal communication: SCI - Front card to control card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F18E | 61838
Class | Type
error | Runtime error
Short description | Description
Internal communication: SCI - Front card to control card | A data transfer problem occurred at the interface between the front card and the control card (more data were received than expected).
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F18F, Internal communication: SCI - Front card to control card

F18F, Internal communication: SCI - Front card to control card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F18F | 61839
Class | Type
error | Runtime error
Short description | Description
Internal communication: SCI - Front card to control card | The interface between the front card and the control card has received an unknown channel number.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F190, Internal communication: SPI - Control card to front card

F190, Internal communication: SPI - Control card to front card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F190 | 61840
Class | Type
error | Runtime error
Short description | Description
Internal communication: SPI - Control card to front card | A data transfer problem occurred at the interface between the control card and the front card (number of received RX data incorrect).
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F191, Internal communication: SPI - Control card to front card

F191, Internal communication: SPI - Control card to front card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F191 | 61841
Class | Type
error | Runtime error
Short description | Description
Internal communication: SPI - Control card to front card | A data transfer problem occurred at the interface between the control card and the front card (number of received RX data incorrect).
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F192, Internal communication: SPI - Control card to front card

F192, Internal communication: SPI - Control card to front card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F192 | 61842
Class | Type
error | Runtime error
Short description | Description
Internal communication: SPI - Control card to front card | A data transfer problem occurred at the interface between the control card and the front card (number of received RX data incorrect).
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F193, Internal communication: SPI - Control card to front card

F193, Internal communication: SPI - Control card to front card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F193 | 61843
Class | Type
error | Runtime error
Short description | Description
Internal communication: SPI - Control card to front card | A data transfer problem occurred at the interface between the control card and the front card (number of received RX data incorrect).
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F194, Internal communication: SPI - Front card to Control card

F194, Internal communication: SPI - Front card to Control card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F194 | 61844
Class | Type
error | Runtime error
Short description | Description
Internal communication: SPI - Front card to Control card | A data transfer problem occurred at the interface between the control card and the front card (invalid RX data checksum).
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F195, Internal communication: SPI - Front card to Control card

F195, Internal communication: SPI - Front card to Control card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F195 | 61845
Class | Type
error | Runtime error
Short description | Description
Internal communication: SPI - Front card to Control card | A data transfer problem occurred at the interface between the front card and the control card (number of received RX data incorrect).
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F196, Internal communication: SPI - Front card to Control card

F196, Internal communication: SPI - Front card to Control card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F196 | 61846
Class | Type
error | Runtime error
Short description | Description
Internal communication: SPI - Front card to Control card | The general communication of the interface between the front card and the control card has failed due to an internal data fault.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F197, Internal communication: SPI - Front card to Control card

F197, Internal communication: SPI - Front card to Control card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F197 | 61847
Class | Type
error | Runtime error
Short description | Description
Internal communication: SPI - Front card to Control card | The general communication of the interface between the front card and the control card has failed due to an internal data fault.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F198, Internal communication: SPI - Control card to front card

F198, Internal communication: SPI - Control card to front card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F198 | 61848
Class | Type
error | Runtime error
Short description | Description
Internal communication: SPI - Control card to front card | A data transfer problem occurred at the interface between the control card and the front card (timeout during RX2 data processing).
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F199, Internal communication: SPI - Control card to front card

F199, Internal communication: SPI - Control card to front card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F199 | 61849
Class | Type
error | Runtime error
Short description | Description
Internal communication: SPI - Control card to front card | A data transfer problem occurred at the interface between the control card and the front card (timeout during RX3 data processing).
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F19A, Internal communication: SPI - Control card to front card

F19A, Internal communication: SPI - Control card to front card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F19A | 61850
Class | Type
error | Runtime error
Short description | Description
Internal communication: SPI - Control card to front card | A data transfer problem occurred at the interface between the control card and the front card (timeout during RX4 data processing).
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F19B, Internal communication: SPI - Control card to front card

F19B, Internal communication: SPI - Control card to front card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F19B | 61851
Class | Type
error | Runtime error
Short description | Description
Internal communication: SPI - Control card to front card | A data transfer problem occurred at the interface between the control card and the front card (invalid RX2 data checksum).
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F19C, Internal communication: SPI - Control card to front card

F19C, Internal communication: SPI - Control card to front card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F19C | 61852
Class | Type
error | Runtime error
Short description | Description
Internal communication: SPI - Control card to front card | A data transfer problem occurred at the interface between the control card and the front card (invalid RX3 data checksum).
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F19D, Internal communication: SPI - Control card to front card

F19D, Internal communication: SPI - Control card to front card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F19D | 61853
Class | Type
error | Runtime error
Short description | Description
Internal communication: SPI - Control card to front card | A data transfer problem occurred at the interface between the control card and the front card (invalid RX4 data checksum).
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F19E, Internal communication: SPI - Control card to front card

F19E, Internal communication: SPI - Control card to front card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F19E | 61854
Class | Type
error | Runtime error
Short description | Description
Internal communication: SPI - Control card to front card | A data transfer problem occurred at the interface between the control card and the front card (invalid safety data).
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F1A0, Internal communication: SCI - Control card to front card

F1A0, Internal communication: SCI - Control card to front card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F1A0 | 61856
Class | Type
error | Runtime error
Short description | Description
Internal communication: SCI - Control card to front card | A data transfer problem occurred at the interface between the control card and the front card (more data were received than expected).
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F1B0, Communication Control

F1B0, Communication Control <-> Option pcb: Init failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F1B0 | 61872
Class | Type
error | Runtime error
Short description | Description
Communication Control <-> Option pcb: Init failed | Communication Control <-> Option pcb: Init failed.
Standard reaction | Reset
Shorted coils brake | A reset is not possible. The drive detected a fatal hard- or software error.


AX5000: F1B1, Option slot card: Commutation feedback not supported

F1B1, Option slot card: Commutation feedback not supported

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F1B1 | 61873
Class | Type
error | Parameter error
Short description | Description
Option slot card: Commutation feedback not supported | Option slot card: Commutation feedback not supported.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).


AX5000: F1B2, Option slot card: Additional feedback not feedback 2

F1B2, Option slot card: Additional feedback not feedback 2

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F1B2 | 61874
Class | Type
error | Parameter error
Short description | Description
Option slot card: Additional feedback not feedback 2 | Option slot card: Additional feedback not feedback 2.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F1B5, Internal communication: SCI - Control card to option card

F1B5, Internal communication: SCI - Control card to option card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F1B5 | 61877
Class | Type
error | Runtime error
Short description | Description
Internal communication: SCI - Control card to option card | A data transfer error occurred at the interface between the control card and the option card (Rx buffer is not empty).
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F1B6, Internal communication: SCI - Control card to option card

F1B6, Internal communication: SCI - Control card to option card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F1B6 | 61878
Class | Type
error | Runtime error
Short description | Description
Internal communication: SCI - Control card to option card | The reset of the interface between the control card and the option card has failed.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F1B7, Internal communication: SCI - Control card to option card

F1B7, Internal communication: SCI - Control card to option card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F1B7 | 61879
Class | Type
error | Runtime error
Short description | Description
Internal communication: SCI - Control card to option card | A data transfer problem occurred at the interface between the control card and the option card (more data were received than expected).
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F1B8, Internal communication: SCI - Control card to option card

F1B8, Internal communication: SCI - Control card to option card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F1B8 | 61880
Class | Type
error | Runtime error
Short description | Description
Internal communication: SCI - Control card to option card | A data transfer problem occurred at the interface between the control card and the option card (more data were received than expected).
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F1B9, Internal communication: SCI - Control card to option card

F1B9, Internal communication: SCI - Control card to option card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F1B9 | 61881
Class | Type
error | Runtime error
Short description | Description
Internal communication: SCI - Control card to option card | The communication of the interface between the control card and the option card has failed.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F1BA, Internal communication: SCI - Control card to option card

F1BA, Internal communication: SCI - Control card to option card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F1BA | 61882
Class | Type
error | Runtime error
Short description | Description
Internal communication: SCI - Control card to option card | A faulty diagnostics number was transferred from the control card to the option card.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F1BB, Internal communication: SCI - Control card to option card

F1BB, Internal communication: SCI - Control card to option card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F1BB | 61883
Class | Type
error | Runtime error
Short description | Description
Internal communication: SCI - Control card to option card | A faulty diagnostics number was transferred from the front card to the control card.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F1D0, Internal communication: SCI - Control card to option card

F1D0, Internal communication: SCI - Control card to option card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F1D0 | 61904
Class | Type
error | Runtime error
Short description | Description
Internal communication: SCI - Control card to option card | A data transfer problem occurred at the interface between the control card and the option card (more data were received than expected).
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F1D1, Internal communication: The feedback unit don't supports the requested action

F1D1, Internal communication: The feedback unit don't supports the requested action

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F1D1 | 61905
Class | Type
error | Runtime error
Short description | Description
Internal communication: The feedback unit don't supports the requested action | Internal communication: The feedback unit don't supports the requested action.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The AX5000 firmware or the option card is not permissible for the connected feedback system. | If the feedback system is connected to the option card, update the firmware of the option card; otherwise, update the firmware of the AX5000.


AX5000: F290, Cycle time out: High prioritise processes

F290, Cycle time out: High prioritise processes

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F290 | 62096
Class | Type
error | Runtime error
Short description | Description
Cycle time out: High prioritise processes | The high-priority processes cannot be processed within the cycle time.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal software error. | Check whether data IDNs can be omitted during process data linking (AT / MDT).

Further Information
AX5000_Operating-Instructions - Chapter "Commissioning-->Process data handling" and AX5000_IDN-Description: "S-0-0016" and "S-0-0024"


AX5000: F291, Time out: Low prioritise processes

F291, Time out: Low prioritise processes

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F291 | 62097
Class | Type
error | Runtime error
Short description | Description
Time out: Low prioritise processes | The low-priority processes cannot be processed within the cycle time.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal software error. | Check whether data IDNs can be omitted during process data linking (AT / MDT).

Further Information
AX5000_Operating-Instructions - Chapter "Commissioning-->Process data handling" and AX5000_IDN-Description: "S-0-0016" and "S-0-0024"


AX5000: F292, Internal task scheduler error

F292, Internal task scheduler error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F292 | 62098
Class | Type
error | Parameter error
Short description | Description
Internal task scheduler error | The monitoring function that checks that all internal processes were called has failed.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F2A0, Commutation error

F2A0, Commutation error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F2A0 | 62112
Class | Type
error | Runtime error
Short description | Description
Commutation error | The drive detected a commutation error.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. ...
  1. ...
  2. ...
  2. ...
  3. ...
  3. ...

Further Information
AX5000_Operating-Instructions - Chapter "Commissionig-->Commutation methods-->Commutation error"F2A0" and AX5000_IDN-Description: "P-0-0057"; "P-0-0150"


AX5000: F2A1, Overcurrent error

F2A1, Overcurrent error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F2A1 | 62113
Class | Type
error | Runtime error
Short description | Description
Overcurrent error | The drive detected a overcurrent error.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).


AX5000: F2A2, Internal error

F2A2, Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F2A2 | 62114
Class | Type
error | Software exception
Short description | Description
Internal error | Internal error.
Standard reaction | Reset
Torque off | A fatal error occured. A device reboot is required.


AX5000: F2A3, Internal error

F2A3, Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F2A3 | 62115
Class | Type
error | Command error
Short description | Description
Internal error | Internal error.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F2A4, Internal error

F2A4, Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F2A4 | 62116
Class | Type
error | Runtime error
Short description | Description
Internal error | Internal error: Invalid current scaling.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).


AX5000: F2A5, Internal error

F2A5, Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F2A5 | 62117
Class | Type
error | Runtime error
Short description | Description
Internal error | Internal error: ADC not ready.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).


AX5000: F2E0, Closed loop ramp not possible

F2E0, Closed loop ramp not possible

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F2E0 | 62176
Class | Type
error | Runtime error
Short description | Description
Closed loop ramp not possible | The velocity controller can't stop the axis with a closed loop ramp.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F320, Overtravel limit exceeded

F320, Overtravel limit exceeded

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F320 | 62240
Class | Type
error | Runtime error
Short description | Description
Overtravel limit exceeded | Overtravel limit exceeded.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F321, Excessive position deviation

F321, Excessive position deviation

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F321 | 62241
Class | Type
error | Runtime error
Short description | Description
Excessive position deviation | The servo drive has detected a following error.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The following error has exceeded the maximum value of IDN S-0-0159.
  1. Analyse your application and increase the maximum value in the IDN S-0-0159, if appropriate.
  2. The mechanical system is too sluggish.
  2. Analyse your application and try make the mechanical system smoother.
  3. An error has occurred in the set value generation.
  3. Analyse the cause (NC, internal set value generation, etc.). If no solution can be found, contact support.
  4. The speed limit has been reached.
  4. Analyse the motor parameterisation or your calculation and check the maximum motor speed value used in the calculation.
  5. The current limit has been reached.
  5. Analyse the motor parameterisation or your calculation and check whether the motor can theoretically follow the set values.
  6. The set value dynamic characteristics are set too "hard".
  6. Analyse your application and check whether it is theoretically possible to achieve the specified dynamics.

Further Information
AX5000_IDN-Description: "S-0-0159".


AX5000: F323, Parameter error

F323, Parameter error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F323 | 62243
Class | Type
error | Parameter error
Short description | Description
Parameter error | The cycle times have invalid values.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
You have entered invalid cycle times in the IDNs S-0-0001 and/or S-0-0002. | Enter permissible cycle times and try again.

Further Information
AX5000_IDN-Description: "S-0-0001" and "S-0-0002"


AX5000: F340, Position offset invalid

F340, Position offset invalid

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F340 | 62272
Class | Type
error | Runtime error
Short description | Description
Position offset invalid | Position offset invalid: The feedbacksystem has been exchanged.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The feedback system or the motor has been exchanged. | Determine and enter the position offset again.


AX5000: F341, Position offset: No position offset excisting

F341, Position offset: No position offset excisting

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F341 | 62273
Class | Type
error | Runtime error
Short description | Description
Position offset: No position offset excisting | The position offset is needed for internal calculations, but it does not exist.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The position offset has not been entered in the IDN “P-0-0275”.
  1. Enter the position offset.
  2. A position offset has been entered, but the associated feedback system has not been selected.
  2. Select the associated feedback system.

Further Information
AX5000_IDN-Description: "P-0-0275"


AX5000: F342, Position offset: Offset can't be activated. Modulo calculation is active

F342, Position offset: Offset can't be activated. Modulo calculation is active

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F342 | 62274
Class | Type
error | Runtime error
Short description | Description
Position offset: Offset can't be activated. Modulo calculation is active | The position offset cannot be activated because the modulo calculation is active.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The modulo calculation would supply incorrect values if the position offset were to be activated after it. | Activate the position offset before the modulo calculation.


AX5000: F343, Position offset: No position offset excisting

F343, Position offset: No position offset excisting

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F343 | 62275
Class | Type
error | Runtime error
Short description | Description
Position offset: No position offset excisting | The position offset is invalid due to the incorrect checksum.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The position offset has not been entered in the IDN “P-0-0275”.
  1. Enter the position offset.
  2. An unknown hard- or software error has occurred.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.

Further Information
AX5000_IDN-Description: "P-0-0275"


AX5000: F350, Modulo: No saved data could be loaded

F350, Modulo: No saved data could be loaded

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F350 | 62288
Class | Type
error | Runtime error
Short description | Description
Modulo: No saved data could be loaded | The data required for the modulo calculation are not present or are unreadable.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. No data set is available when the modulo is activated for the first time.
  1. Activate the modulo and execute the reset command (S-0-0099) afterwards.
  2. The data set to be read is faulty.
  2. Switch the modulo off and on again. If the error still exists, please contact the Beckhoff branch office responsible for you.


AX5000: F351, Modulo: Initialization data invalid

F351, Modulo: Initialization data invalid

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F351 | 62289
Class | Type
error | Runtime error
Short description | Description
Modulo: Initialization data invalid | The previously valid feedback ID is invalid.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The feedback system has been exchanged. | You must confirm that the feedback system or the motor has been exchanged.

Note 		Please consider this note!
If you completely exchange the motor, you automatically also exchange the feedback system.


AX5000: F352, Modulo: No saved data available

F352, Modulo: No saved data available

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F352 | 62290
Class | Type
error | Runtime error
Short description | Description
Modulo: No saved data available | Modulo Calculation: No saved data for modulo calculation available.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The data set is invalid. | Perform a reset and a reference drive again.

Note 		Please consider this note!
After referencing it is essential to check the position of the connected motor.


AX5000: F353, Modulo: Saving of the initialization data failed

F353, Modulo: Saving of the initialization data failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F353 | 62291
Class | Type
error | Runtime error
Short description | Description
Modulo: Saving of the initialization data failed | Saving of the initialization data failed.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F354, Modulo: Saving of the modulo data failed

F354, Modulo: Saving of the modulo data failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F354 | 62292
Class | Type
error | Runtime error
Short description | Description
Modulo: Saving of the modulo data failed | Saving of the modulo data failed.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F355, Modulo: Feedback 1, absolute range is to small

F355, Modulo: Feedback 1, absolute range is to small

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F355 | 62293
Class | Type
error | Runtime error
Short description | Description
Modulo: Feedback 1, absolute range is to small | The absolute range of feedback 1 is to small.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
Feedback system 1 has too few “multi-turns”; the modulo calculation is faulty. | Use a feedback system with 4096 “multi-turns”.


AX5000: F356, Modulo: Feedback 2, absolute range is to small

F356, Modulo: Feedback 2, absolute range is to small

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F356 | 62294
Class | Type
error | Runtime error
Short description | Description
Modulo: Feedback 2, absolute range is to small | The absolute range of feedback 2 is to small.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
Feedback system 2 has too few “multi-turns”; the modulo calculation is faulty. | Use a feedback system with 4096 “multi-turns”.


AX5000: F357, Modulo: Init failed because the feedback position is invalid

F357, Modulo: Init failed because the feedback position is invalid

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F357 | 62295
Class | Type
error | Runtime error
Short description | Description
Modulo: Init failed because the feedback position is invalid | During the modulo calculation the initialisation failed due to an invalid actual position.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The position of the Feedback is invalid. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F360, Initialisation of the device: failed

F360, Initialisation of the device: failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F360 | 62304
Class | Type
error | Runtime error
Short description | Description
Initialisation of the device: failed | The initialisation of the AX5000 has failed.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The digital output was used more than once. | Check the digital output assignment.


AX5000: F361, Initialisation of the device: failed

F361, Initialisation of the device: failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F361 | 62305
Class | Type
error | Runtime error
Short description | Description
Initialisation of the device: failed | The initialisation of the AX5000 has failed.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F362, Initialisation of the device: Failed - Firmware checksum

F362, Initialisation of the device: Failed - Firmware checksum

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F362 | 62306
Class | Type
error | Runtime error
Short description | Description
Initialisation of the device: Failed - Firmware checksum | The initialisation of the AX5000 has failed (Invalid firmware checksum).
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. You have selected a defective firmware file.
  1. Exchange the defective firmware file for a valid one.
  2. An unknown hard- or software error has occurred.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F363, Initialisation of the device: Failed - Firmware checksum

F363, Initialisation of the device: Failed - Firmware checksum

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F363 | 62307
Class | Type
error | Runtime error
Short description | Description
Initialisation of the device: Failed - Firmware checksum | The initialisation of the AX5000 has failed (Invalid firmware checksum).
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. You have selected a defective firmware file.
  1. Exchange the defective firmware file for a valid one.
  2. An unknown hard- or software error has occurred.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F3A0, Device initialisation: Invalid state

F3A0, Device initialisation: Invalid state

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F3A0 | 62368
Class | Type
error | Software exception
Short description | Description
Device initialisation: Invalid state | A non-existing initialisation step was called.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F3A1, Device initialisation: Invalid state

F3A1, Device initialisation: Invalid state

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F3A1 | 62369
Class | Type
error | Software exception
Short description | Description
Device initialisation: Invalid state | A non-existing status was addressed.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F3A3, Front card state machine: Feedback DSP failed

F3A3, Front card state machine: Feedback DSP failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F3A3 | 62371
Class | Type
error | Software exception
Short description | Description
Front card state machine: Feedback DSP failed | The feedback processor at the front card cannot be addressed.
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
There is an internal hardware error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F3A4, Device initialisation: Option card - Feedback DSP failed

F3A4, Device initialisation: Option card - Feedback DSP failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F3A4 | 62372
Class | Type
error | Runtime error
Short description | Description
Device initialisation: Option card - Feedback DSP failed | The feedback processor at the AX570x option card cannot be addressed.
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F3A5, Device initialisation: Option card - FPGA test failed

F3A5, Device initialisation: Option card - FPGA test failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F3A5 | 62373
Class | Type
error | Runtime error
Short description | Description
Device initialisation: Option card - FPGA test failed | The FPGA at the AX570x option card cannot be addressed.
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F3A6, Device initialisation: Serial flash, firmware info not readable

F3A6, Device initialisation: Serial flash, firmware info not readable

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F3A6 | 62374
Class | Type
error | Software exception
Short description | Description
Device initialisation: Serial flash, firmware info not readable | The "Device state machine" is unable to read the firmware info from the serial flash.
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F3A7, Device initialisation: Serial flash, boot loader info not readable

F3A7, Device initialisation: Serial flash, boot loader info not readable

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F3A7 | 62375
Class | Type
error | Software exception
Short description | Description
Device initialisation: Serial flash, boot loader info not readable | The "Device state machine" is unable to read the boot loader info from the serial flash.
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F3A8, Device initialisation: Serial flash, directory not readable

F3A8, Device initialisation: Serial flash, directory not readable

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F3A8 | 62376
Class | Type
error | Software exception
Short description | Description
Device initialisation: Serial flash, directory not readable | The "Device state machine" is unable to read the serial flash directory.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F3A9, Explicit Device Identification: Read of the data failed

F3A9, Explicit Device Identification: Read of the data failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F3A9 | 62377
Class | Type
error | Software exception
Short description | Description
Explicit Device Identification: Read of the data failed | Explicit Device Identification: Read of the data failed.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F3AA, Explicit Device Identification: Write of the data failed

F3AA, Explicit Device Identification: Write of the data failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F3AA | 62378
Class | Type
error | Software exception
Short description | Description
Explicit Device Identification: Write of the data failed | Explicit Device Identification: Write of the data failed.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F3AB, Explicit Device Identification: Write of the data failed

F3AB, Explicit Device Identification: Write of the data failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F3AB | 62379
Class | Type
error | Software exception
Short description | Description
Explicit Device Identification: Write of the data failed | Explicit Device Identification: Write of the data failed.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F3C0, Error management: Invalid value in P-0-0350

F3C0, Error management: Invalid value in P-0-0350

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F3C0 | 62400
Class | Type
error | Software exception
Short description | Description
Error management: Invalid value in P-0-0350 | The firmware does not support the value entered in the IDN "P-0-0350".
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The IDN "P-0-0350" has been incorrectly parameterised. | Check the IDN "P-0-0350".

Further Information
AX5000_IDN-Description: "P-0-0350


AX5000: F3C1, Error management: Internal error

F3C1, Error management: Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F3C1 | 62401
Class | Type
error | Software exception
Short description | Description
Error management: Internal error | The fault management has failed due to an internal error.
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F3C2, Error management: Command error

F3C2, Error management: Command error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F3C2 | 62402
Class | Type
error | Software exception
Short description | Description
Error management: Command error | A error occurred in the started command.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This command may only be issued by Beckhoff Service personnel and requires a master password. | Ask our support.

Note 		Please consider this note!
The entered command deletes the complete error history.


AX5000: F3C3, Error management: Command error

F3C3, Error management: Command error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F3C3 | 62403
Class | Type
error | Command error
Short description | Description
Error management: Command error | A time out occurred in the started command.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This command may only be issued by Beckhoff Service personnel and requires a master password. | Ask our support.

Note 		Please consider this note!
The entered command deletes the complete error history.


AX5000: F401, EtherCAT slave controller: Internal test failed

F401, EtherCAT slave controller: Internal test failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F401 | 62465
Class | Type
error | Runtime error
Short description | Description
EtherCAT slave controller: Internal test failed | A fault in the EtherCAT communication occurred due to a failed internal test.
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F402, EtherCAT slave controller: Syncmanager - start adress

F402, EtherCAT slave controller: Syncmanager - start adress

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F402 | 62466
Class | Type
error | Parameter error
Short description | Description
EtherCAT slave controller: Syncmanager - start adress | The EtherCAT communication cannot be started due to an invalid, odd start address of the sync manager.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F403, EtherCAT slave controller: Syncmanager - adress range

F403, EtherCAT slave controller: Syncmanager - adress range

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F403 | 62467
Class | Type
error | Parameter error
Short description | Description
EtherCAT slave controller: Syncmanager - adress range | The EtherCAT communication cannot be started due to an invalid address range of the sync manager.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F404, EtherCAT slave controller: Syncmanager - size

F404, EtherCAT slave controller: Syncmanager - size

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F404 | 62468
Class | Type
error | Parameter error
Short description | Description
EtherCAT slave controller: Syncmanager - size | The EtherCAT communication cannot be started due to an invalid sync manager parameter.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F405, EtherCAT slave controller: Syncmanager - parameter

F405, EtherCAT slave controller: Syncmanager - parameter

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F405 | 62469
Class | Type
error | Parameter error
Short description | Description
EtherCAT slave controller: Syncmanager - parameter | The EtherCAT communication cannot be started due to invalid sync manager parameterization.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F406, EtherCAT slave controller: Syncmanager - internal error

F406, EtherCAT slave controller: Syncmanager - internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F406 | 62470
Class | Type
error | Parameter error
Short description | Description
EtherCAT slave controller: Syncmanager - internal error | The EtherCAT communication cannot be started due to an internal sync manager error.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F407, EtherCAT slave controller (MDT): Syncmanager - parameter

F407, EtherCAT slave controller (MDT): Syncmanager - parameter

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F407 | 62471
Class | Type
error | Parameter error
Short description | Description
EtherCAT slave controller (MDT): Syncmanager - parameter | The EtherCAT process data communication cannot be started due to invalid sync manager parameterization.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. A data type in the process image was changed.
  1. Check the data types in the process image.
  2. An unknown hard- or software error has occurred.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F408, EtherCAT slave controller (AT): Syncmanager - parameter

F408, EtherCAT slave controller (AT): Syncmanager - parameter

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F408 | 62472
Class | Type
error | Parameter error
Short description | Description
EtherCAT slave controller (AT): Syncmanager - parameter | The EtherCAT process data communication cannot be started due to invalid sync manager parameterization.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. A data type in the process image was changed.
  1. Check the data types in the process image.
  2. An unknown hard- or software error has occurred.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F409, Distributed clocks: Sync0 - Cycle time

F409, Distributed clocks: Sync0 - Cycle time

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F409 | 62473
Class | Type
error | Parameter error
Short description | Description
Distributed clocks: Sync0 - Cycle time | The cycle time of Sync0 is parameterised to an invalid value.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The cycle time of Sync0 may only be configured at 62.5 µs, 125 µs or 250 µs. | Check the cycle time of Sync0.

Further Information
AX5000_Operating-Instructions - Chapter "Commissioning-->EtherCAT-Synchronisation"

Note 		Please consider this note!
The configuration of the "distributed clocks" is optimally set as standard by the TwinCAT system and should be ready to run without any problems. Any changes that may be required should only be carried out by well-trained specialists.


AX5000: F410, Distributed clocks: Sync0 - Not enabled

F410, Distributed clocks: Sync0 - Not enabled

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F410 | 62480
Class | Type
error | Parameter error
Short description | Description
Distributed clocks: Sync0 - Not enabled | Sync0 is not activated
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
Sync0 is not activated | Activate Sync0.

Further Information
AX5000_Operating-Instructions - Chapter "Commissioning-->EtherCAT-Synchronisation"

Note 		Please consider this note!
The configuration of the "distributed clocks" is optimally set as standard by the TwinCAT system and should be ready to run without any problems. Any changes that may be required should only be carried out by well-trained specialists.


AX5000: F411, Distributed clocks: Sync0 - Impulse length

F411, Distributed clocks: Sync0 - Impulse length

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F411 | 62481
Class | Type
error | Parameter error
Short description | Description
Distributed clocks: Sync0 - Impulse length | The pulse length of Sync0 is not valid.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The parameterisation of the Sync0 pulse length is invalid. | Please check the parameterisation of the Sync0 pulse length.

Further Information
AX5000_Operating-Instructions - Chapter "Commissioning-->EtherCAT-Synchronisation"

Note 		Please consider this note!
The configuration of the "distributed clocks" is optimally set as standard by the TwinCAT system and should be ready to run without any problems. Any changes that may be required should only be carried out by well-trained specialists.


AX5000: F412, Distributed clocks: Sync1 - Cycle time

F412, Distributed clocks: Sync1 - Cycle time

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F412 | 62482
Class | Type
error | Parameter error
Short description | Description
Distributed clocks: Sync1 - Cycle time | The cycle time of Sync1 is parameterised to an invalid value.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The cycle time of Sync1 must be a multiple of the Sync0 cycle time. | Check the cycle time of Sync1.

Further Information
AX5000_Operating-Instructions - Chapter "Commissioning-->EtherCAT-Synchronisation"

Note 		Please consider this note!
The configuration of the "distributed clocks" is optimally set as standard by the TwinCAT system and should be ready to run without any problems. Any changes that may be required should only be carried out by well-trained specialists.


AX5000: F413, Distributed clocks: Sync1 - Not enabled

F413, Distributed clocks: Sync1 - Not enabled

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F413 | 62483
Class | Type
error | Parameter error
Short description | Description
Distributed clocks: Sync1 - Not enabled | Sync1 is not activated
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
Sync1 is not activated | Activate Sync1.

Further Information
AX5000_Operating-Instructions - Chapter "Commissioning-->EtherCAT-Synchronisation"

Note 		Please consider this note!
The configuration of the "distributed clocks" is optimally set as standard by the TwinCAT system and should be ready to run without any problems. Any changes that may be required should only be carried out by well-trained specialists.


AX5000: F414, Distributed clocks: hardware sync

F414, Distributed clocks: hardware sync

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F414 | 62484
Class | Type
error | Runtime error
Short description | Description
Distributed clocks: hardware sync | The hardware synchronisation is not available any more.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F415, Distributed clocks: Process data sync

F415, Distributed clocks: Process data sync

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F415 | 62485
Class | Type
error | Runtime error
Short description | Description
Distributed clocks: Process data sync | The process data synchronisation is not available any more.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The PC is sending invalid signals (jitter). Numerous causes are hardware problems and device drivers which mask the interrupts.
  1. Check the PC.
  2. Synchronisation of the distributed clocks failed
  2. Restart the EtherCAT-Master.
  3. CRC-Error on the EtherCAT bus
  3. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.
  4. Several EtherCAT telegrams have been lost.
  4. Start an "Emergency scan" in the "System Manager’
  5. I/O update takes place at the end of the task.
  5. In the System Manager parameterise the I/O update at the start of the task.
  6. The prioritisation of the individual tasks is unfavourable.
  6. Please check the task prioritisation.

Further Information
AX5000_Operating-Instructions - Chapter "Commissioning-->EtherCAT-Synchronisation"

Note 		Please consider this note!
Further information can be found in the "Beckhoff Information System" on the homepage of www.beckhoff.de.


AX5000: F4A0, SoE Communication: Reset command failed

F4A0, SoE Communication: Reset command failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F4A0 | 62624
Class | Type
error | Software exception
Short description | Description
SoE Communication: Reset command failed | An error has occurred in SoE communication while performing a reset command.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F4A1, SoE Communication: Internal error

F4A1, SoE Communication: Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F4A1 | 62625
Class | Type
error | Runtime error
Short description | Description
SoE Communication: Internal error | An internal error has occurred in the SoE communication layer.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F4A2, SoE Communication: Internal error

F4A2, SoE Communication: Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F4A2 | 62626
Class | Type
error | Runtime error
Short description | Description
SoE Communication: Internal error | An internal error has occurred in the SoE communication layer.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F4A3, SoE Communication: Internal error

F4A3, SoE Communication: Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F4A3 | 62627
Class | Type
error | Runtime error
Short description | Description
SoE Communication: Internal error | An internal error has occurred in the SoE communication layer.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F4A4, SoE Communication: Internal error

F4A4, SoE Communication: Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F4A4 | 62628
Class | Type
error | Software exception
Short description | Description
SoE Communication: Internal error | An internal error has occurred in the SoE communication layer.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F4A5, SoE Communication: Parameter error

F4A5, SoE Communication: Parameter error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F4A5 | 62629
Class | Type
error | Parameter error
Short description | Description
SoE Communication: Parameter error | A parameter error has been detected in the SoE communication layer.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
A parameter error has been detected. | Further information can be found in the IDN S-0-0021.

Further Information
AX5000_IDN-Description: "S-0-0021"


AX5000: F4A6, SoE Communication: Drive notification failed

F4A6, SoE Communication: Drive notification failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F4A6 | 62630
Class | Type
error | Software exception
Short description | Description
SoE Communication: Drive notification failed | Sending of device notification has failed in the SoE communication layer.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F4A7, SoE Communication: Internal error

F4A7, SoE Communication: Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F4A7 | 62631
Class | Type
error | Software exception
Short description | Description
SoE Communication: Internal error | An internal error has occurred in the SoE communication layer.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F4A8, SoE Communication: Internal error

F4A8, SoE Communication: Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F4A8 | 62632
Class | Type
error | Software exception
Short description | Description
SoE Communication: Internal error | An internal error has occurred in the SoE communication layer.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F4A9, SoE Communication: Internal error

F4A9, SoE Communication: Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F4A9 | 62633
Class | Type
error | Software exception
Short description | Description
SoE Communication: Internal error | An internal error has occurred in the SoE communication layer.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F4AA, SoE Communication: Internal error

F4AA, SoE Communication: Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F4AA | 62634
Class | Type
error | Software exception
Short description | Description
SoE Communication: Internal error | An internal error has occurred in the SoE communication layer.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F4AB, SoE Communication: Parameter error

F4AB, SoE Communication: Parameter error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F4AB | 62635
Class | Type
error | Parameter error
Short description | Description
SoE Communication: Parameter error | In the SoE communication layer it has been found that the rated current is not supported in the current product code.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an fatal internal parameter error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F500, Internal error

F500, Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F500 | 62720
Class | Type
error | Runtime error
Short description | Description
Internal error | Internal error: Init of the ext. ADC failed.
Standard reaction | Reset
Nc handling | A fatal error occured. A device reboot is required.


AX5000: F501, Internal error

F501, Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F501 | 62721
Class | Type
error | Software exception
Short description | Description
Internal error | Internal error: Ext. ADC, unknown state
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).


AX5000: F503, Internal communication error

F503, Internal communication error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F503 | 62723
Class | Type
error | Runtime error
Short description | Description
Internal communication error | Communication problems between control card and driver card.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The motor plugs (X13 or X23) are not firmly screwed onto the AX5000. Possible leakage currents do not flow via the housing to the rear panel, but through the AX5000 and cause malfunctions there.
  1. Screw the motor plug(s) firmly to the AX5000.
  2. The AX5000 is not screwed firmly enough to the rear panel. Possible leakage currents do not flow via the housing to the rear panel, but through the AX5000 and cause malfunctions there.
  2. Screw the AX5000 firmly to the metallic rear panel.


AX5000: F504, A/D converter: Reference voltage invalid

F504, A/D converter: Reference voltage invalid

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F504 | 62724
Class | Type
error | Runtime error
Short description | Description
A/D converter: Reference voltage invalid | The reference voltage in the analog / digital converter is outside the valid range.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware error. | Send the AX5000 to the Beckhoff branch office that is responsible for you.


AX5000: F505, Internal error

F505, Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F505 | 62725
Class | Type
error | Software exception
Short description | Description
Internal error | Internal error: Ext. ADC, no function call Freq
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).


AX5000: F506, Internal communication error

F506, Internal communication error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F506 | 62726
Class | Type
error | Runtime error
Short description | Description
Internal communication error | Communication problems between control card and driver card.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The motor plugs (X13 or X23) are not firmly screwed onto the AX5000. Possible leakage currents do not flow via the housing to the rear panel, but through the AX5000 and cause malfunctions there.
  1. Screw the motor plug(s) firmly to the AX5000.
  2. The AX5000 is not screwed firmly enough to the rear panel. Possible leakage currents do not flow via the housing to the rear panel, but through the AX5000 and cause malfunctions there.
  2. Screw the AX5000 firmly to the metallic rear panel.


AX5000: F507, Internal error

F507, Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F507 | 62727
Class | Type
error | Runtime error
Short description | Description
Internal error | Internal error: Ext. ADC, wrong number of words.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).


AX5000: F508, Unknown nominal current

F508, Unknown nominal current

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F508 | 62728
Class | Type
error | Runtime error
Short description | Description
Unknown nominal current | The read nominla current value is not supported.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).


AX5000: F509, Ext. ADC, communication error

F509, Ext. ADC, communication error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F509 | 62729
Class | Type
error | Runtime error
Short description | Description
Ext. ADC, communication error | Ext. ADC, communication error.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).


AX5000: F50A, A/D-Converter: DC-Link - measuring error

F50A, A/D-Converter: DC-Link - measuring error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F50A | 62730
Class | Type
error | Runtime error
Short description | Description
A/D-Converter: DC-Link - measuring error | The analog/digital converter has picked up an invalid signal during measurement of the DC link voltage.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. EMC-Problems.
  1. Check the cable screening and screen connection of all cables to the devices. Check whether all components are earthed on the same potential. Check whether the AX5000 was securely attached to the metallic rear panel and whether the panel is earthed.
  2. There is an internal hardware error.
  2. Send the AX5000 to the Beckhoff branch office that is responsible for you.


AX5000: F50B, A/D-Converter: DC-Link - measuring error

F50B, A/D-Converter: DC-Link - measuring error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F50B | 62731
Class | Type
error | Runtime error
Short description | Description
A/D-Converter: DC-Link - measuring error | ?
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. EMC-Problems.
  1. Check the cable screening and screen connection of all cables to the devices. Check whether all components are earthed on the same potential. Check whether the AX5000 was securely attached to the metallic rear panel and whether the panel is earthed.
  2. There is an internal hardware error.
  2. Send the AX5000 to the Beckhoff branch office that is responsible for you.


AX5000: F50C, A/D-Converter: DC-Link - Measuring error

F50C, A/D-Converter: DC-Link - Measuring error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F50C | 62732
Class | Type
error | Runtime error
Short description | Description
A/D-Converter: DC-Link - Measuring error | The analog/digital converter has picked up an invalid signal during measurement of the DC link current.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. EMC-Problems.
  1. Check the cable screening and screen connection of all cables to the devices. Check whether all components are earthed on the same potential. Check whether the AX5000 was securely attached to the metallic rear panel and whether the panel is earthed.
  2. There is an internal hardware error.
  2. Send the AX5000 to the Beckhoff branch office that is responsible for you.


AX5000: F50D, A/D-Converter: DC-Link - Measuring error

F50D, A/D-Converter: DC-Link - Measuring error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F50D | 62733
Class | Type
error | Runtime error
Short description | Description
A/D-Converter: DC-Link - Measuring error | The analog/digital converter has picked up an invalid signal during measurement of the external reference current for the DC link.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. EMC-Problems.
  1. Check the cable screening and screen connection of all cables to the devices. Check whether all components are earthed on the same potential. Check whether the AX5000 was securely attached to the metallic rear panel and whether the panel is earthed.
  2. There is an internal hardware error.
  2. Send the AX5000 to the Beckhoff branch office that is responsible for you.


AX5000: F50E, A/D-Converter: Measuring error - Umain

F50E, A/D-Converter: Measuring error - Umain

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F50E | 62734
Class | Type
error | Runtime error
Short description | Description
A/D-Converter: Measuring error - Umain | The analog/digital converter has picked up an invalid signal during measurement of the mains voltage.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. EMC-Problems.
  1. Check the cable screening and screen connection of all cables to the devices. Check whether all components are earthed on the same potential. Check whether the AX5000 was securely attached to the metallic rear panel and whether the panel is earthed.
  2. There is an internal hardware error.
  2. Send the AX5000 to the Beckhoff branch office that is responsible for you.


AX5000: F50F, A/D-Converter: Measuring error - modul temerature

F50F, A/D-Converter: Measuring error - modul temerature

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F50F | 62735
Class | Type
error | Runtime error
Short description | Description
A/D-Converter: Measuring error - modul temerature | The analog/digital converter has picked up an invalid signal during measurement of the modul temperature.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. EMC-Problems.
  1. Check the cable screening and screen connection of all cables to the devices. Check whether all components are earthed on the same potential. Check whether the AX5000 was securely attached to the metallic rear panel and whether the panel is earthed.
  2. There is an internal hardware error.
  2. Send the AX5000 to the Beckhoff branch office that is responsible for you.


AX5000: F510, A/D-Converter: Not ready to enable

F510, A/D-Converter: Not ready to enable

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F510 | 62736
Class | Type
error | Runtime error
Short description | Description
A/D-Converter: Not ready to enable | The A/D-Converter is not ready to enable.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F580, External Periphery - Control card: Internal error

F580, External Periphery - Control card: Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F580 | 62848
Class | Type
error | Software exception
Short description | Description
External Periphery - Control card: Internal error | Internal software error.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F581, External Periphery - Control card: Reading the ESC-eeprom failed

F581, External Periphery - Control card: Reading the ESC-eeprom failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F581 | 62849
Class | Type
error | Runtime error
Short description | Description
External Periphery - Control card: Reading the ESC-eeprom failed | The PDI has no access rights to the ESC eeprom.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The EtherCAT master has not enabled the access. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F582, External Periphery - Control card: Writing the ESC-eeprom failed

F582, External Periphery - Control card: Writing the ESC-eeprom failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F582 | 62850
Class | Type
error | Runtime error
Short description | Description
External Periphery - Control card: Writing the ESC-eeprom failed | The PDI has no write rights to the ESC eeprom.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The EtherCAT master has not enabled the access. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F583, External Periphery - Control card: Reading the ESC-eeprom failed

F583, External Periphery - Control card: Reading the ESC-eeprom failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F583 | 62851
Class | Type
error | Runtime error
Short description | Description
External Periphery - Control card: Reading the ESC-eeprom failed | An invalid device ID is stored in the ESC eeprom.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The ESC eeprom was written incorrectly, or it is faulty. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F584, External Periphery - Control card: Reading the ESC-eeprom failed

F584, External Periphery - Control card: Reading the ESC-eeprom failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F584 | 62852
Class | Type
error | Runtime error
Short description | Description
External Periphery - Control card: Reading the ESC-eeprom failed | An invalid device ID is stored in the ESC eeprom.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The ESC eeprom was written incorrectly, or it is faulty. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F585, External Periphery - Control card: Reading the ESC-eeprom failed

F585, External Periphery - Control card: Reading the ESC-eeprom failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F585 | 62853
Class | Type
error | Runtime error
Short description | Description
External Periphery - Control card: Reading the ESC-eeprom failed | An invalid product ID is stored in the ESC eeprom.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The ESC eeprom was written incorrectly, or it is faulty. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F586, External Periphery - Control card: Reading the ESC-eeprom failed

F586, External Periphery - Control card: Reading the ESC-eeprom failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F586 | 62854
Class | Type
error | Runtime error
Short description | Description
External Periphery - Control card: Reading the ESC-eeprom failed | An invalid revision is stored in the ESC eeprom.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The ESC eeprom was written incorrectly, or it is faulty. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F587, External Periphery - Control card: Checking the ESC-eeprom failed

F587, External Periphery - Control card: Checking the ESC-eeprom failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F587 | 62855
Class | Type
error | Runtime error
Short description | Description
External Periphery - Control card: Checking the ESC-eeprom failed | The ESC eeprom data are faulty.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The ESC eeprom was written incorrectly, or it is faulty. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F588, External Periphery: SPI - Timeout

F588, External Periphery: SPI - Timeout

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F588 | 62856
Class | Type
error | Runtime error
Short description | Description
External Periphery: SPI - Timeout | External Periphery: SPI - Timeout.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F589, External Periphery - Control card: Reading the ESC-eeprom failed

F589, External Periphery - Control card: Reading the ESC-eeprom failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F589 | 62857
Class | Type
error | Runtime error
Short description | Description
External Periphery - Control card: Reading the ESC-eeprom failed | Reading of the ESC eeprom data has failed.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F58A, External Periphery - Control card: Writing the ESC-eeprom failed

F58A, External Periphery - Control card: Writing the ESC-eeprom failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F58A | 62858
Class | Type
error | Runtime error
Short description | Description
External Periphery - Control card: Writing the ESC-eeprom failed | Writing of the ESC eeprom data has failed due to a timeout.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F58B, External Periphery - Control card: Writing the ESC-eeprom failed

F58B, External Periphery - Control card: Writing the ESC-eeprom failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F58B | 62859
Class | Type
error | Software exception
Short description | Description
External Periphery - Control card: Writing the ESC-eeprom failed | Writing of the ESC eeprom data has failed due to a timeout.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F58C, External Periphery - Control card: Writing the ESC-eeprom failed

F58C, External Periphery - Control card: Writing the ESC-eeprom failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F58C | 62860
Class | Type
error | Runtime error
Short description | Description
External Periphery - Control card: Writing the ESC-eeprom failed | Writing of the ESC eeprom data has failed due to write protection.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F58D, External Periphery - Control card: Writing the ESC-eeprom failed

F58D, External Periphery - Control card: Writing the ESC-eeprom failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F58D | 62861
Class | Type
error | Runtime error
Short description | Description
External Periphery - Control card: Writing the ESC-eeprom failed | Checking of the data written to the ESC eeprom has failed.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F590, External Periphery - Control card: ADC - Initialisation failed

F590, External Periphery - Control card: ADC - Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F590 | 62864
Class | Type
error | Runtime error
Short description | Description
External Periphery - Control card: ADC - Initialisation failed | Initialisation of the ADCs was unsuccessful.
Standard reaction | Reset
Shorted coils brake | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F591, External Periphery - Initialisation failed

F591, External Periphery - Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F591 | 62865
Class | Type
error | Runtime error
Short description | Description
External Periphery - Initialisation failed | External Periphery - Initialisation failed
Standard reaction | Reset
Shorted coils brake | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F600, Internal timeout error

F600, Internal timeout error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F600 | 62976
Class | Type
error | Command error
Short description | Description
Internal timeout error | Internal error: Timeout, Calibr. commutation offset
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).


AX5000: F601, Calibrate commutation offset error

F601, Calibrate commutation offset error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F601 | 62977
Class | Type
error | Command error
Short description | Description
Calibrate commutation offset error | Calibrate commutaiton offset error.
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).


AX5000: F602, Calibrate commutaion offset error

F602, Calibrate commutaion offset error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F602 | 62978
Class | Type
error | Command error
Short description | Description
Calibrate commutaion offset error | Calibrate commutaion offset error: Not ready to enable.
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).


AX5000: F603, Calibrate commutaion offset error

F603, Calibrate commutaion offset error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F603 | 62979
Class | Type
error | Command error
Short description | Description
Calibrate commutaion offset error | Calibrate commutaion offset error: No hardware enable.
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).


AX5000: F604, Calibrate commutaion offset error

F604, Calibrate commutaion offset error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F604 | 62980
Class | Type
error | Command error
Short description | Description
Calibrate commutaion offset error | Calibrate commutaion offset error: Adc timeout.
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).


AX5000: F605, Calibrate commutaion offset error

F605, Calibrate commutaion offset error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F605 | 62981
Class | Type
error | Command error
Short description | Description
Calibrate commutaion offset error | Calibrate commutaion offset error: Command timeout.
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).


AX5000: F606, Calibrate commutaion offset error

F606, Calibrate commutaion offset error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F606 | 62982
Class | Type
error | Command error
Short description | Description
Calibrate commutaion offset error | Calibrate commutaion offset error: Parameter not cleard.
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).


AX5000: F607, Calibrate commutaion offset error

F607, Calibrate commutaion offset error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F607 | 62983
Class | Type
error | Command error
Short description | Description
Calibrate commutaion offset error | Calibrate commutaion offset error: Tolerance to low.
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).


AX5000: F608, Calibrate commutaion offset error

F608, Calibrate commutaion offset error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F608 | 62984
Class | Type
error | Command error
Short description | Description
Calibrate commutaion offset error | Calibrate commutaion offset error: Wrong phase.
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).


AX5000: F609, Calibrate commutaion offset error

F609, Calibrate commutaion offset error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F609 | 62985
Class | Type
error | Command error
Short description | Description
Calibrate commutaion offset error | Calibrate commutaion offset error: Wrong calibration point.
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).


AX5000: F60A, Calibrate commutaion offset error

F60A, Calibrate commutaion offset error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F60A | 62986
Class | Type
error | Command error
Short description | Description
Calibrate commutaion offset error | Calibrate commutaion offset error: current v scale
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).


AX5000: F60B, Calibrate commutaion offset error

F60B, Calibrate commutaion offset error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F60B | 62987
Class | Type
error | Command error
Short description | Description
Calibrate commutaion offset error | Calibrate commutaion offset error: current w scale
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).


AX5000: F60C, Calibrate commutaion offset error

F60C, Calibrate commutaion offset error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F60C | 62988
Class | Type
error | Command error
Short description | Description
Calibrate commutaion offset error | Calibrate commutaion offset error: open interface
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).


AX5000: F60D, Calibrate commutaion offset error

F60D, Calibrate commutaion offset error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F60D | 62989
Class | Type
error | Command error
Short description | Description
Calibrate commutaion offset error | Calibrate commutaion offset error: Safety switch off active.
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).


AX5000: F60E, Calibrate commutaion offset: Mode not supported

F60E, Calibrate commutaion offset: Mode not supported

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F60E | 62990
Class | Type
error | Command error
Short description | Description
Calibrate commutaion offset: Mode not supported | Calibrate commutaion offset: Mode not supported
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).


AX5000: F700, Feedback "general": Initialization

F700, Feedback "general": Initialization

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F700 | 63232
Class | Type
error | Software exception
Short description | Description
Feedback "general": Initialization | The initialisation of the feedback has failed.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F701, Feedback "general": Initialization - parameter channel

F701, Feedback "general": Initialization - parameter channel

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F701 | 63233
Class | Type
error | Hardware error
Short description | Description
Feedback "general": Initialization - parameter channel | The initialisation of the parameter channel between controll card and front card failed.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem. | Analyse the other diagnostic messages and in this way identify the causal problem


AX5000: F702, Feedback "1": Position invalid

F702, Feedback "1": Position invalid

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F702 | 63234
Class | Type
error | Hardware error
Short description | Description
Feedback "1": Position invalid | The position of Feedback "1" is invalid.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem. | Analyse the other diagnostic messages and in this way identify the causal problem


AX5000: F703, Feedback "general": Feedback error

F703, Feedback "general": Feedback error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F703 | 63235
Class | Type
error | Runtime error
Short description | Description
Feedback "general": Feedback error | Feedback C1D error.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem. | Analyse the other diagnostic messages and in this way identify the causal problem


AX5000: F704, Feedback "general": Over voltage - supply voltage

F704, Feedback "general": Over voltage - supply voltage

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F704 | 63236
Class | Type
error | Runtime error
Short description | Description
Feedback "general": Over voltage - supply voltage | The regulated voltage of the sense line is too high and cannot be reduced to 5.0 V.
Standard reaction | Reset
Axis is inoperable | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. There is an "external voltage" on the sense line of the feedback system "1".
  1. Locate this external voltage and suppress it.
  2. The voltage regulation or the voltage measurement in the AX5000 is defective.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F705, Feedback "general": Under voltage - Supply voltage

F705, Feedback "general": Under voltage - Supply voltage

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F705 | 63237
Class | Type
error | Hardware error
Short description | Description
Feedback "general": Under voltage - Supply voltage | The regulated voltage of the sense line is too low and cannot be increased to 5.0 V.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The feedback line is too long.
  1. Please shorten the feedback line.
  2. Current consumption of the feedback system is too high.
  2. Please check the feedback system and replace if necessary.
  3. The voltage regulation or the voltage measurement in the AX5000 is defective.
  3. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.

Further Information
AX5000_Operating-Instructions - Chapter "Installation-->Elektrical installation-->Feedback"


AX5000: F706, Feedback "general": Internal error

F706, Feedback "general": Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F706 | 63238
Class | Type
error | Software exception
Short description | Description
Feedback "general": Internal error | The ADC conversion has failed due to a timeout.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F707, Feedback "general": Lost feedback

F707, Feedback "general": Lost feedback

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F707 | 63239
Class | Type
error | Hardware error
Short description | Description
Feedback "general": Lost feedback | The AX5000 did not measure any feedback voltage.
Standard reaction | Reset
No | A reset is not possible. The drive detected a fatal hard- or software error.
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The feedback connector is not correctly attached.
  1. Please fasten the feedback connector securely to the AX5000.
  2. Either the feedback or the sense line is faulty.
  2. Please check the line.
  3. The sense signal parameters are invalid.
  3. Please check the parameters.

Note 		Please consider this note!
After this fault the feedback system voltage will be switched off. Please use an Ohm meter to check the lines.


AX5000: F708, Feedback "general": Found different feedback in the digital name plate

F708, Feedback "general": Found different feedback in the digital name plate

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F708 | 63240
Class | Type
error | Parameter error
Short description | Description
Feedback "general": Found different feedback in the digital name plate | The parameterised feedback does not correspond to the feedback details entered in the digital type label.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. During the motor replacement a motor with different feedback was connected.
  1. Please correct the feedback-parameterization.
  2. You have chosen a motor, whose feedback does not correspond to the parameterised feedback.
  2. Please select a motor accordingly.


AX5000: F709, Feedback "2": Position invalid

F709, Feedback "2": Position invalid

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F709 | 63241
Class | Type
error | Hardware error
Short description | Description
Feedback "2": Position invalid | The position of feedback "2" is invalid.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem. | Analyse the other diagnostic messages and in this way identify the causal problem


AX5000: F70A, Feedback "1": Internal error

F70A, Feedback "1": Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F70A | 63242
Class | Type
error | Runtime error
Short description | Description
Feedback "1": Internal error | An internal error has occurred on Feedback "1".
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem. | Analyse the other diagnostic messages and in this way identify the causal problem


AX5000: F70B, Feedback "2": error

F70B, Feedback "2": error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F70B | 63243
Class | Type
error | Runtime error
Short description | Description
Feedback "2": error | An error has occurred on Feedback "2".
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem. | Analyse the other diagnostic messages and in this way identify the causal problem


AX5000: F70E, Feedback "1": error

F70E, Feedback "1": error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F70E | 63246
Class | Type
error | Runtime error
Short description | Description
Feedback "1": error | An error has occurred on Feedback 1 (Feedback board).
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem. | Analyse the other diagnostic messages and in this way identify the causal problem


AX5000: F70F, Feedback "2": error

F70F, Feedback "2": error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F70F | 63247
Class | Type
error | Runtime error
Short description | Description
Feedback "2": error | An error has occurred on Feedback 2 (Feedback board).
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem. | Analyse the other diagnostic messages and in this way identify the causal problem


AX5000: F712, Feedback "general": Power settings

F712, Feedback "general": Power settings

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F712 | 63250
Class | Type
error | Parameter error
Short description | Description
Feedback "general": Power settings | A double signal (voltage) was applied to the feedback connection.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The feedback system has been incorrectly parameterised. | Check the parameterisation of the feedback system (P-0-0150 or P-0-0180).

Further Information
AX5000_IDN-Description: "P-0-0150-->Power settings-->Connector" or "P-0-0180-->Power settings-->Connector"


AX5000: F713, Feedback "general": process data channel settings

F713, Feedback "general": process data channel settings

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F713 | 63251
Class | Type
error | Parameter error
Short description | Description
Feedback "general": process data channel settings | A double signal (process data channel) was applied to the feedback connection.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The feedback system has been incorrectly parameterised. | Check the parameterisation of the feedback system (P-0-0150 or P-0-0180).

Further Information
AX5000_IDN-Description: "P-0-0150-->Process channel-->Connector" or "P-0-0180-->Process channel-->Connector"


AX5000: F714, Feedback "general": parameter channel settings

F714, Feedback "general": parameter channel settings

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F714 | 63252
Class | Type
error | Parameter error
Short description | Description
Feedback "general": parameter channel settings | A double signal (parameter channel) was applied to the feedback connection.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The feedback system has been incorrectly parameterised. | Check the parameterisation of the feedback system (P-0-0150 or P-0-0180).

Further Information
AX5000_IDN-Description: "P-0-0150-->Parameter channel-->Connector" or "P-0-0180-->Parameter channel-->Connector"


AX5000: F715, Internal communication: SPI - Front card to Option card

F715, Internal communication: SPI - Front card to Option card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F715 | 63253
Class | Type
error | Runtime error
Short description | Description
Internal communication: SPI - Front card to Option card | The general communication of the interface between the front card and the option card has failed due to an internal data fault.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
There is an internal hardware or software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F716, Internal communication: SPI - Front card to Option card

F716, Internal communication: SPI - Front card to Option card

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F716 | 63254
Class | Type
error | Runtime error
Short description | Description
Internal communication: SPI - Front card to Option card | The general communication of the interface between the front card and the option card has failed due to an internal data fault (Got no timer).
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F717, Feedback "general": Initialisation failed

F717, Feedback "general": Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F717 | 63255
Class | Type
error | Command error
Short description | Description
Feedback "general": Initialisation failed | The initialisation command could not be executed.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F718, Feedback "1": Data invalid (SPI Error)

F718, Feedback "1": Data invalid (SPI Error)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F718 | 63256
Class | Type
error | Runtime error
Short description | Description
Feedback "1": Data invalid (SPI Error) | The data of feedback 1 are invalid due to an SPI error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F719, Option card, Feedback "1": error

F719, Option card, Feedback "1": error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F719 | 63257
Class | Type
error | Runtime error
Short description | Description
Option card, Feedback "1": error | An error has occurred on Feedback 1 of the option card (Feedback board).
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem. | Analyse the other diagnostic messages and in this way identify the causal problem.


AX5000: F71A, Option card, Feedback "2": error

F71A, Option card, Feedback "2": error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F71A | 63258
Class | Type
error | Runtime error
Short description | Description
Option card, Feedback "2": error | An error has occurred on Feedback 2 of the option card (Feedback board).
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem. | Analyse the other diagnostic messages and in this way identify the causal problem.


AX5000: F720, Feedback "general": Initialisation failed

F720, Feedback "general": Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F720 | 63264
Class | Type
error | Command error
Short description | Description
Feedback "general": Initialisation failed | The command for the initialisation of the feedback parameter channel failed.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F721, Feedback "general": Initialisation failed

F721, Feedback "general": Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F721 | 63265
Class | Type
error | Command error
Short description | Description
Feedback "general": Initialisation failed | The initialisation of the feedback parameter channel has failed (Time out).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F722, Feedback "general": Initialisation failed

F722, Feedback "general": Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F722 | 63266
Class | Type
error | Command error
Short description | Description
Feedback "general": Initialisation failed | The command for the initialisation of the feedback parameter channel failed.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F723, Feedback "general": Initialisation failed

F723, Feedback "general": Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F723 | 63267
Class | Type
error | Command error
Short description | Description
Feedback "general": Initialisation failed | The initialisation of the feedback parameter channel has failed (Commutation offset).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem. | Analyse the other diagnostic messages and in this way identify the causal problem

Further Information
AX5000_IDN-Description: "


AX5000: F724, Feedback "general": Initialisation failed

F724, Feedback "general": Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F724 | 63268
Class | Type
error | Command error
Short description | Description
Feedback "general": Initialisation failed | The initialisation of the feedback parameter channel has failed (Position offset).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem. | Analyse the other diagnostic messages and in this way identify the causal problem


AX5000: F725, Feedback "general": Initialisation failed

F725, Feedback "general": Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F725 | 63269
Class | Type
error | Command error
Short description | Description
Feedback "general": Initialisation failed | The initialisation of the feedback parameter channel has failed (Time out).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F726, Feedback "general": Save digital name plate failed

F726, Feedback "general": Save digital name plate failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F726 | 63270
Class | Type
error | Command error
Short description | Description
Feedback "general": Save digital name plate failed | The command to save the digital nameplate failt due to a timeout.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F727, Feedback "general" Save position offset failed

F727, Feedback "general" Save position offset failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F727 | 63271
Class | Type
error | Command error
Short description | Description
Feedback "general" Save position offset failed | The command to save the position offset failt due to a timeout.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F728, Feedback "general": Position initialisation failed

F728, Feedback "general": Position initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F728 | 63272
Class | Type
error | Command error
Short description | Description
Feedback "general": Position initialisation failed | The "position initialisation" command failed due to a timeout.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F729, Feedback "general": Scan feedback failed

F729, Feedback "general": Scan feedback failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F729 | 63273
Class | Type
error | Command error
Short description | Description
Feedback "general": Scan feedback failed | The "scan feedback" command failed due to a timeout.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F72A, Feedback "general": Internal error

F72A, Feedback "general": Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F72A | 63274
Class | Type
error | Software exception
Short description | Description
Feedback "general": Internal error | An internal error occurred while processing the feedback parameter data (open interface)
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F72B, Feedback "general": Internal error

F72B, Feedback "general": Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F72B | 63275
Class | Type
error | Software exception
Short description | Description
Feedback "general": Internal error | An internal error occurred while processing the feedback parameter data (unknown state).
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F72C, Feedback "general": Internal error

F72C, Feedback "general": Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F72C | 63276
Class | Type
error | Command error
Short description | Description
Feedback "general": Internal error | An internal error occurred while processing the feedback parameter data (command is not supported)
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. No feedback system has been parameterised.
  1. Parameterise a feedback system.
  2. An unknown hard- or software error has occurred.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F72E, Feedback "general": Internal error

F72E, Feedback "general": Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F72E | 63278
Class | Type
error | Command error
Short description | Description
Feedback "general": Internal error | An internal error occurred while processing the feedback parameter data (open interface)
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F72F, Feedback "general": Internal error

F72F, Feedback "general": Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F72F | 63279
Class | Type
error | Command error
Short description | Description
Feedback "general": Internal error | An internal error occurred while processing the feedback parameter data (open interface)
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F730, Feedback "general": Internal error

F730, Feedback "general": Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F730 | 63280
Class | Type
error | Command error
Short description | Description
Feedback "general": Internal error | An internal error occurred while processing the feedback parameter data (command is not supported)
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. ...
  1. ...
  2. An unknown hard- or software error has occurred.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F731, Feedback "general": Initialisation failed

F731, Feedback "general": Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F731 | 63281
Class | Type
error | Command error
Short description | Description
Feedback "general": Initialisation failed | The initialisation of the feedback parameter channel has failed (Time out).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F732, Feedback "general": Save digital name plate failed

F732, Feedback "general": Save digital name plate failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F732 | 63282
Class | Type
error | Command error
Short description | Description
Feedback "general": Save digital name plate failed | The command to save the digital nameplate failt due to a timeout.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F733, Feedback "general" Save position offset failed

F733, Feedback "general" Save position offset failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F733 | 63283
Class | Type
error | Command error
Short description | Description
Feedback "general" Save position offset failed | The command to save the position offset failt due to a timeout.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F734, Feedback "general": Position initialisation failed

F734, Feedback "general": Position initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F734 | 63284
Class | Type
error | Runtime error
Short description | Description
Feedback "general": Position initialisation failed | The command "position initialisation" offset failt due to a timeout.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F735, Feedback "general": Position initialisation failed

F735, Feedback "general": Position initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F735 | 63285
Class | Type
error | Runtime error
Short description | Description
Feedback "general": Position initialisation failed | The command "position initialisation" offset failt due to a timeout.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F736, Feedback "general": Data transfer failed

F736, Feedback "general": Data transfer failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F736 | 63286
Class | Type
error | Runtime error
Short description | Description
Feedback "general": Data transfer failed | The data transmission on the feedback parameter channel failed due to a timeout (data receipt).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F737, Feedback "general": Data transfer failed

F737, Feedback "general": Data transfer failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F737 | 63287
Class | Type
error | Runtime error
Short description | Description
Feedback "general": Data transfer failed | The data transmission on the feedback parameter channel failed due to a timeout (data send).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F738, Feedback "general": Data transfer failed

F738, Feedback "general": Data transfer failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F738 | 63288
Class | Type
error | Runtime error
Short description | Description
Feedback "general": Data transfer failed | The data transmission on the feedback parameter channel failed due to a timeout (commutation offset).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F739, Feedback "general": Wrong feedback

F739, Feedback "general": Wrong feedback

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F739 | 63289
Class | Type
error | Parameter error
Short description | Description
Feedback "general": Wrong feedback | The expected feedback system could not be confirmed.
Standard reaction | Reset
Axis is inoperable | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. Linear motor You have entered a feedback system in the IDN P-0-0150 that cannot be confirmed.
  1. Determine the correct feedback system and enter it in the IDN P-0-0150
  2. Rotary motor: You have selected the wrong motor and thus possibly also the wrong feedback system.
  2. Select the correct motor.

Further Information
AX5000_IDN-Description: "P-0-0150"

Note 		Please consider this note!
If the manufacturer entered in the IDN P-0-0150 correlates to the actual manufacturer, please check the exact model designation.


AX5000: F73A, Feedback "general": Resolution has been incorrectly parameterised

F73A, Feedback "general": Resolution has been incorrectly parameterised

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F73A | 63290
Class | Type
error | Parameter error
Short description | Description
Feedback "general": Resolution has been incorrectly parameterised | The resolution parameterised in the feedback system does not correspond to the resolution entered in the IDN "P-0-0150" or "P-0-0180" (multi turn).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. You have selected an incorrect feedback system.
  1. Compare the selected feedback system with the actually existing one.
  2. During the motor replacement a motor with different feedback was connected.
  2. Please correct the feedback-parameterization.
  3. The feedback database was incorrectly parameterised.
  3. Call our support dept. and replace the feedback database.

Further Information
AX5000_IDN-Description: "P-0-0150-->Parameter channel-->Bit resolution multiturn position" or "P-0-0180-->Parameter channel-->Bit resolution multiturn position"


AX5000: F73B, Feedback "general": Resolution has been incorrectly parameterised

F73B, Feedback "general": Resolution has been incorrectly parameterised

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F73B | 63291
Class | Type
error | Parameter error
Short description | Description
Feedback "general": Resolution has been incorrectly parameterised | The resolution parameterised in the feedback system does not correspond to the resolution entered in the IDN "P-0-0150" or "P-0-0180" (single turn).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. You have selected an incorrect feedback system.
  1. Compare the selected feedback system with the actually existing one.
  2. During the motor replacement a motor with different feedback was connected.
  2. Please correct the feedback-parameterization.
  3. The feedback database was incorrectly parameterised.
  3. Call our support dept. and replace the feedback database.

Further Information
AX5000_IDN-Description: "P-0-0150-->Parameter channel-->Bit resolution singleturn position" or "P-0-0180-->Parameter channel-->Bit resolution singleturn position"


AX5000: F73C, Feedback "general": Resolution per rotation has been incorrectly parameterised

F73C, Feedback "general": Resolution per rotation has been incorrectly parameterised

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F73C | 63292
Class | Type
error | Parameter error
Short description | Description
Feedback "general": Resolution per rotation has been incorrectly parameterised | The resolution per rotation parameterised in the feedback system does not correspond to the resolution entered in the IDN "P-0-0150" or "P-0-0180" (multi-turn).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. You have selected an incorrect feedback system.
  1. Compare the selected feedback system with the actually existing one.
  2. During the motor replacement a motor with different feedback was connected.
  2. Please correct the feedback-parameterization.
  3. The feedback database was incorrectly parameterised.
  3. Call our support dept. and replace the feedback database.

Further Information
AX5000_IDN-Description: "P-0-0150-->Process channel-->Data-->Resolution per rotation" or "P-0-0180-->Process channel-->Data-->Resolution per rotation"


AX5000: F73D, Feedback "general": Length of the signal period has been incorrectly parameterised

F73D, Feedback "general": Length of the signal period has been incorrectly parameterised

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F73D | 63293
Class | Type
error | Parameter error
Short description | Description
Feedback "general": Length of the signal period has been incorrectly parameterised | The length of the signal period of the feedback system from a linear motor parameterised in the feedback system does not correspond to the length entered in the IDN "P-0-0150" or "P-0-0180" (multi-turn).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. You have selected an incorrect feedback system.
  1. Compare the selected feedback system with the actually existing one.
  2. During the motor replacement a motor with different feedback was connected.
  2. Please correct the feedback-parameterization.
  3. The feedback database was incorrectly parameterised.
  3. Call our support dept. and replace the feedback database.

Further Information
AX5000_IDN-Description: "P-0-0150-->Process channel-->Data-->Length per signal period" or "P-0-0180-->Process channel-->Data-->Length per signal period"


AX5000: F73E, Feedback "general": Data transfer failed

F73E, Feedback "general": Data transfer failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F73E | 63294
Class | Type
error | Runtime error
Short description | Description
Feedback "general": Data transfer failed | Too many errors occurred during the data transmission on the feedback parameter channel.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. Defective feedback line.
  1. Exchange the feedback line.
  2. Defective feedback system.
  2. Exchange the feedback system.
  3. Wrong feedback system.
  3. Enter the correct feedback system.
  4. An unknown hard- or software error has occurred.
  4. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F73F, Feedback "general": Feedback id has been incorrectly parameterised

F73F, Feedback "general": Feedback id has been incorrectly parameterised

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F73F | 63295
Class | Type
error | Parameter error
Short description | Description
Feedback "general": Feedback id has been incorrectly parameterised | The internal ID parameterised in the feedback system does not correspond to the ID entered in the IDN "P-0-0150" or "P-0-0180".
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. You have selected an incorrect feedback system.
  1. Compare the selected feedback system with the actually existing one.
  2. During the motor replacement a motor with different feedback was connected.
  2. Please correct the feedback-parameterization.
  3. The feedback database was incorrectly parameterised.
  3. Call our support dept. and replace the feedback database.

Further Information
AX5000_IDN-Description: "P-0-0150-->Parameter channel-->Identifier" or "P-0-0180-->Parameter channel-->Identifier"


AX5000: F740, Feedback "general": Initialisation failed

F740, Feedback "general": Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F740 | 63296
Class | Type
error | Command error
Short description | Description
Feedback "general": Initialisation failed | The initialisation of the feedback parameter channel has failed (BiSS).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F741, Feedback "general": Unknown multiturn position

F741, Feedback "general": Unknown multiturn position

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F741 | 63297
Class | Type
error | Command error
Short description | Description
Feedback "general": Unknown multiturn position | An unknown multi-turn position was parameterised in the feedback system.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The internal parameterisation of the feedback system is incorrect. | Exchange the feedback system.


AX5000: F742, Feedback "general": Invalid commutation offset

F742, Feedback "general": Invalid commutation offset

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F742 | 63298
Class | Type
error | Command error
Short description | Description
Feedback "general": Invalid commutation offset | The commutation offset entered in the digital name plate of the motor is invalid.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The commutation offset has not been entered in the digital name plate or the value is not plausible.
  1. Exchange the motor.
  2. An unknown hard- or software error has occurred.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.

Note 		Please consider this note!
It is not sufficient just to exchange the feedback system, because the commutation offset must be determined and entered in the factory.


AX5000: F743, Feeback"general": No feedback connector choosen

F743, Feeback"general": No feedback connector choosen

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F743 | 63299
Class | Type
error | Parameter error
Short description | Description
Feeback"general": No feedback connector choosen | The scanning of the feedback failed, because no feedback connection has been parameterised.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
No feedback connection has been parameterised. | Please parameterise a feedback connection.

Further Information
AX5000_IDN-Description: "P-0-0150-->Power settings-->Connector" or "P-0-0180-->Power settings-->Connector"


AX5000: F744, Feeback"general": Wrong feedback connector choosen

F744, Feeback"general": Wrong feedback connector choosen

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F744 | 63300
Class | Type
error | Parameter error
Short description | Description
Feeback"general": Wrong feedback connector choosen | The scanning of the feedback failed, because no feedback connection has been parameterised.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
No feedback connection has been parameterised. | Please parameterise a feedback connection.

Further Information
AX5000_IDN-Description: "P-0-0150-->Power settings-->Connector" or "P-0-0180-->Power settings-->Connector"


AX5000: F745, Feedback "general": Data transfer failed

F745, Feedback "general": Data transfer failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F745 | 63301
Class | Type
error | Command error
Short description | Description
Feedback "general": Data transfer failed | The data transmission on the feedback parameter channel failed due to a timeout (commutation offset).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F747, Feedback "general": Parameter invalid

F747, Feedback "general": Parameter invalid

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F747 | 63303
Class | Type
error | Parameter error
Short description | Description
Feedback "general": Parameter invalid | Linear parameter invalidl.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).


AX5000: F748, Feeback: Parameter channel, Position invalid

F748, Feeback: Parameter channel, Position invalid

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F748 | 63304
Class | Type
error | Runtime error
Short description | Description
Feeback: Parameter channel, Position invalid | Feeback"0": Parameter channel, Position invalid
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F749, Feedback "general": Parameter invalid

F749, Feedback "general": Parameter invalid

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F749 | 63305
Class | Type
error | Parameter error
Short description | Description
Feedback "general": Parameter invalid | Parameter invalid.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).


AX5000: F74A, Feedback "general": Parameter invalid

F74A, Feedback "general": Parameter invalid

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F74A | 63306
Class | Type
error | Parameter error
Short description | Description
Feedback "general": Parameter invalid | A parameter error occurred.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. IDN "P-0-0150 Parameter channel-->Number of clockcycles to get singleturn position or absolute position" = 0
  1. Exchange the parameter.
  2. Sum of the Parameter IDN "P-0-0150 Parameter channel-->Number of clockcycles to get singleturn position or absolute position" + IDN "P-0-0150 Parameter channel-->Number of clockcycles to get multiturn position" is not equal to 25 or 21 or 13
  2. Exchange the parameter.


AX5000: F74B, Feedback "general": Save data failed

F74B, Feedback "general": Save data failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F74B | 63307
Class | Type
error | Command error
Short description | Description
Feedback "general": Save data failed | The timeout of the command "Save feedback identification" elapsed.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem.
  1. Analyse the other diagnostic messages and in this way identify the causal problem.
  2. An unknown hard- or software error has occurred.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.

Further Information
AX5000_IDN-Description: "P-0-0158" or "P-0-0188"


AX5000: F74C, Feedback "general": Save data failed

F74C, Feedback "general": Save data failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F74C | 63308
Class | Type
error | Command error
Short description | Description
Feedback "general": Save data failed | A memory error of the command "Save feedback identification" elapsed.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem.
  1. Analyse the other diagnostic messages and in this way identify the causal problem.
  2. An unknown hard- or software error has occurred.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.

Further Information
AX5000_IDN-Description: "P-0-0162" or "P-0-0192"


AX5000: F780, Feedback "general": Data transfer failed

F780, Feedback "general": Data transfer failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F780 | 63360
Class | Type
error | Software exception
Short description | Description
Feedback "general": Data transfer failed | The data transmission on the feedback parameter channel failed due to an internal error (EnDat).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F781, Feedback "general": Data transfer failed

F781, Feedback "general": Data transfer failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F781 | 63361
Class | Type
error | Software exception
Short description | Description
Feedback "general": Data transfer failed | The data transmission on the feedback parameter channel failed due to an internal error (EnDat).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F782, Feedback "general": Initialisation failed

F782, Feedback "general": Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F782 | 63362
Class | Type
error | Command error
Short description | Description
Feedback "general": Initialisation failed | The initialisation of the feedback parameter channel has failed (EnDat).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. Defective feedback line.
  1. Exchange the feedback line.
  2. Defective feedback system.
  2. Exchange the feedback system.
  3. Wrong feedback system.
  3. Enter the correct feedback system.
  4. An unknown hard- or software error has occurred.
  4. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F783, Feedback "general": Initialisation failed

F783, Feedback "general": Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F783 | 63363
Class | Type
error | Command error
Short description | Description
Feedback "general": Initialisation failed | The initialisation of the feedback parameter channel has failed (EnDat).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. Defective feedback line.
  1. Exchange the feedback line.
  2. Defective feedback system.
  2. Exchange the feedback system.
  3. Wrong feedback system.
  3. Enter the correct feedback system.
  4. An unknown hard- or software error has occurred.
  4. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F784, Feedback "general": Initialisation failed

F784, Feedback "general": Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F784 | 63364
Class | Type
error | Command error
Short description | Description
Feedback "general": Initialisation failed | The initialisation of the feedback parameter channel has failed (EnDat).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. Defective feedback line.
  1. Exchange the feedback line.
  2. Defective feedback system.
  2. Exchange the feedback system.
  3. Wrong feedback system.
  3. Enter the correct feedback system.
  4. An unknown hard- or software error has occurred.
  4. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F785, Feedback "general": Initialisation failed

F785, Feedback "general": Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F785 | 63365
Class | Type
error | Command error
Short description | Description
Feedback "general": Initialisation failed | The initialisation of the feedback parameter channel has failed (EnDat).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. Defective feedback line.
  1. Exchange the feedback line.
  2. Defective feedback system.
  2. Exchange the feedback system.
  3. Wrong feedback system.
  3. Enter the correct feedback system.
  4. An unknown hard- or software error has occurred.
  4. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F786, Feedback "general": Initialisation failed

F786, Feedback "general": Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F786 | 63366
Class | Type
error | Command error
Short description | Description
Feedback "general": Initialisation failed | The initialisation of the feedback parameter channel has failed (EnDat).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. Defective feedback line.
  1. Exchange the feedback line.
  2. Defective feedback system.
  2. Exchange the feedback system.
  3. Wrong feedback system.
  3. Enter the correct feedback system.
  4. An unknown hard- or software error has occurred.
  4. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F787, Feedback "general": Initialisation failed

F787, Feedback "general": Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F787 | 63367
Class | Type
error | Command error
Short description | Description
Feedback "general": Initialisation failed | The initialisation of the feedback parameter channel has failed (EnDat).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. Defective feedback line.
  1. Exchange the feedback line.
  2. Defective feedback system.
  2. Exchange the feedback system.
  3. Wrong feedback system.
  3. Enter the correct feedback system.
  4. An unknown hard- or software error has occurred.
  4. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F788, Feedback "general": Encoder error

F788, Feedback "general": Encoder error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F788 | 63368
Class | Type
error | Command error
Short description | Description
Feedback "general": Encoder error | The encoder has detected an internal error.
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An internal encoder error has occurred. | Exchange the feedback system.


AX5000: F789, Feedback "general": Initialisation failed

F789, Feedback "general": Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F789 | 63369
Class | Type
error | Command error
Short description | Description
Feedback "general": Initialisation failed | The initialisation of the feedback parameter channel has failed (EnDat).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. Defective feedback line.
  1. Exchange the feedback line.
  2. Defective feedback system.
  2. Exchange the feedback system.
  3. Wrong feedback system.
  3. Enter the correct feedback system.
  4. An unknown hard- or software error has occurred.
  4. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F78A, Feedback "general": Initialisation failed

F78A, Feedback "general": Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F78A | 63370
Class | Type
error | Command error
Short description | Description
Feedback "general": Initialisation failed | The initialisation of the feedback parameter channel has failed (EnDat).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. Defective feedback line.
  1. Exchange the feedback line.
  2. Defective feedback system.
  2. Exchange the feedback system.
  3. Wrong feedback system.
  3. Enter the correct feedback system.
  4. An unknown hard- or software error has occurred.
  4. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F78B, Feedback "general": Initialisation failed

F78B, Feedback "general": Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F78B | 63371
Class | Type
error | Command error
Short description | Description
Feedback "general": Initialisation failed | The initialisation of the feedback parameter channel has failed. The digital name plate could not be read (EnDat).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. On the basis of the parameterisation of the IDN P-0-0150 or P-0-0180, check whether you have parameterised the IDN to match the feedback system.
  1. Change the parameterisation if necessary.
  2. Defective feedback system.
  2. Exchange the feedback system.
  3. An unknown hard- or software error has occurred.
  3. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.

Further Information
AX5000_IDN-Description: "P-0-0150" and "P-0-0180"

Note 		Please consider this note!
A digital name plate exists only in Beckhoff motors from the AM3000 series.


AX5000: F78C, Feedback "general": Initialisation failed

F78C, Feedback "general": Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F78C | 63372
Class | Type
error | Command error
Short description | Description
Feedback "general": Initialisation failed | The initialisation of the feedback parameter channel has failed (EnDat).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. Defective feedback line.
  1. Exchange the feedback line.
  2. Defective feedback system.
  2. Exchange the feedback system.
  3. Wrong feedback system.
  3. Enter the correct feedback system.
  4. An unknown hard- or software error has occurred.
  4. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F78D, Feedback "general": Initialisation failed

F78D, Feedback "general": Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F78D | 63373
Class | Type
error | Parameter error
Short description | Description
Feedback "general": Initialisation failed | The initialisation of the feedback parameter channel has failed. The resolution of the position value is >32 bit (EnDat) for "single turn".
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. Check the parameterisation of the resolution in the IDN P-0-0150 or P-0-0180.
  1. Change the parameterisation if necessary.
  2. Defective feedback system, parameterised internal resolution is too high.
  2. Exchange the feedback system.
  3. An unknown hard- or software error has occurred.
  3. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.

Further Information
AX5000_IDN-Description: "P-0-0150-->Parameter channel-->Bit resolution single turn position" and "P-0-0180-->Parameter channel-->Bit resolution single turn position"

Note 		Please consider this note!
The AX5000 supports a max. position value resolution of 32 bits (EnDat) with "single turn".


AX5000: F78E, Feedback "general": Initialisation failed

F78E, Feedback "general": Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F78E | 63374
Class | Type
error | Software exception
Short description | Description
Feedback "general": Initialisation failed | The initialisation of the feedback parameter channel has failed (EnDat).
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F78F, Feedback "general": Initialisation failed

F78F, Feedback "general": Initialisation failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F78F | 63375
Class | Type
error | Parameter error
Short description | Description
Feedback "general": Initialisation failed | The initialisation of the feedback parameter channel has failed. The resolution of the position value is >12 bit (EnDat) for "multi turn".
Standard reaction | Reset
No | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. Check the parameterisation of the resolution in the IDN P-0-0150 or P-0-0180.
  1. Change the parameterisation if necessary.
  2. Defective feedback system, parameterised internal resolution is too high.
  2. Exchange the feedback system.
  3. An unknown hard- or software error has occurred.
  3. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.

Further Information
AX5000_IDN-Description: "P-0-0150-->Parameter channel-->Bit resolution multi turn position" and "P-0-0180-->Parameter channel-->Bit resolution multi turn position"

Note 		Please consider this note!
The AX5000 supports a max. position value resolution of 12 bits (EnDat) with "multi turn".


AX5000: F791, Feedback parameter channel error (Endat)

F791, Feedback parameter channel error (Endat)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F791 | 63377
Class | Type
error | Parameter error
Short description | Description
Feedback parameter channel error (Endat) | Feedback parameter channel error (Endat): Wrong digital type plate
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F792, Feedback parameter channel error (Endat)

F792, Feedback parameter channel error (Endat)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F792 | 63378
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel error (Endat) | Feedback parameter channel error (Endat): internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F793, Feedback parameter channel error (Endat)

F793, Feedback parameter channel error (Endat)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F793 | 63379
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel error (Endat) | Feedback parameter channel error (Endat): internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F794, Endat: Feedback scan invalid

F794, Endat: Feedback scan invalid

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F794 | 63380
Class | Type
error | Parameter error
Short description | Description
Endat: Feedback scan invalid | Endat: Feedback scan invalid.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7C0, Feedback parameter channel error (Biss)

F7C0, Feedback parameter channel error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7C0 | 63424
Class | Type
error | Software exception
Short description | Description
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7C1, Feedback parameter channel error (Biss)

F7C1, Feedback parameter channel error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7C1 | 63425
Class | Type
error | Software exception
Short description | Description
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): crc calcualtion error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7C2, Feedback parameter channel error (Biss)

F7C2, Feedback parameter channel error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7C2 | 63426
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7C3, Feedback parameter channel init error (Biss)

F7C3, Feedback parameter channel init error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7C3 | 63427
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Biss) | Feedback parameter channel init error (Biss): internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7C4, Feedback parameter channel error (Biss)

F7C4, Feedback parameter channel error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7C4 | 63428
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): stop bit error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7C5, Feedback parameter channel init error (Biss)

F7C5, Feedback parameter channel init error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7C5 | 63429
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Biss) | Feedback parameter channel init error (Biss): multi pos resolution > 12 bit
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7C6, Feedback parameter channel init error (Biss)

F7C6, Feedback parameter channel init error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7C6 | 63430
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Biss) | The initialisation of the feedback parameter channel has failed (BiSS): Parameter error.
Standard reaction | Reset
Axis is inoperable | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. Defective feedback line.
  1. Exchange the feedback line.
  2. Defective feedback system.
  2. Exchange the feedback system.
  3. Wrong feedback system.
  3. Enter the correct feedback system.

Further Information
See also diagnostic message "F739"


AX5000: F7C7, Feedback parameter channel init error (Biss)

F7C7, Feedback parameter channel init error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7C7 | 63431
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Biss) | Feedback parameter channel init error (Biss): parameter errror
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7C8, Feedback parameter channel init error (Biss)

F7C8, Feedback parameter channel init error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7C8 | 63432
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Biss) | Feedback parameter channel init error (Biss): internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7C9, Feedback parameter channel init error (Biss)

F7C9, Feedback parameter channel init error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7C9 | 63433
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Biss) | Feedback parameter channel init error (Biss): internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7CA, Feedback parameter channel init error (Biss)

F7CA, Feedback parameter channel init error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7CA | 63434
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Biss) | Feedback parameter channel init error (Biss): internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7CB, Feedback parameter channel init error (Biss)

F7CB, Feedback parameter channel init error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7CB | 63435
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Biss) | Feedback parameter channel init error (Biss): internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7CC, Feedback parameter channel init error (Biss)

F7CC, Feedback parameter channel init error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7CC | 63436
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Biss) | Feedback parameter channel init error (Biss): internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7CD, Feedback parameter channel error (Biss)

F7CD, Feedback parameter channel error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7CD | 63437
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): bit stream error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7CE, Feedback parameter channel error (Biss)

F7CE, Feedback parameter channel error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7CE | 63438
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): bit stream error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7CF, Biss: Feedback scan invalid

F7CF, Biss: Feedback scan invalid

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7CF | 63439
Class | Type
error | Runtime error
Short description | Description
Biss: Feedback scan invalid | Biss: Feedback scan invalid.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7D0, Feedback parameter channel error (Biss)

F7D0, Feedback parameter channel error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7D0 | 63440
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7D1, Feedback parameter channel error (Biss)

F7D1, Feedback parameter channel error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7D1 | 63441
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): single pos resolutin > 32 bit
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7D2, Feedback parameter channel error (Biss)

F7D2, Feedback parameter channel error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7D2 | 63442
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7D3, Feedback parameter channel error (Biss)

F7D3, Feedback parameter channel error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7D3 | 63443
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7D4, Feedback parameter channel error (Biss)

F7D4, Feedback parameter channel error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7D4 | 63444
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): crc error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7D5, Feedback parameter channel error (Biss)

F7D5, Feedback parameter channel error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7D5 | 63445
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): wrong digital type plate
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7D6, Feedback parameter channel error (Biss)

F7D6, Feedback parameter channel error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7D6 | 63446
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7D7, Feedback parameter channel error (Biss)

F7D7, Feedback parameter channel error (Biss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7D7 | 63447
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel error (Biss) | Feedback parameter channel error (Biss): timeout
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F7D8, Feedback "general": Data transfer failed (BiSS)

F7D8, Feedback "general": Data transfer failed (BiSS)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F7D8 | 63448
Class | Type
error | Runtime error
Short description | Description
Feedback "general": Data transfer failed (BiSS) | The data transmission on the feedback parameter channel failed due to an internal error (BiSS).
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: F800, Feedback parameter channel init error (Hiperface): by read manufacturer parameter

F800, Feedback parameter channel init error (Hiperface): by read manufacturer parameter

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F800 | 63488
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Hiperface): by read manufacturer parameter | Feedback parameter channel init error (Hiperface): by read manufacturer parameter
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F801, Feedback parameter channel init error (Hiperface): by read feedback status

F801, Feedback parameter channel init error (Hiperface): by read feedback status

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F801 | 63489
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Hiperface): by read feedback status | Feedback parameter channel init error (Hiperface): by read feedback status
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F802, Feedback parameter channel init error (Hiperface): by read feedback position

F802, Feedback parameter channel init error (Hiperface): by read feedback position

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F802 | 63490
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Hiperface): by read feedback position | Feedback parameter channel init error (Hiperface): by read feedback position
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F803, Feedback parameter channel init error (Hiperface): unknown name plate

F803, Feedback parameter channel init error (Hiperface): unknown name plate

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F803 | 63491
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Hiperface): unknown name plate | Feedback parameter channel init error (Hiperface): unknown name plate
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F804, Feedback parameter channel init error (Hiperface): singleturn resolution over 32bit

F804, Feedback parameter channel init error (Hiperface): singleturn resolution over 32bit

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F804 | 63492
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Hiperface): singleturn resolution over 32bit | Feedback parameter channel init error (Hiperface): singleturn resolution over 32bit
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F805, Feedback parameter channel init error (Hiperface): multiturn resolution over 12 bit

F805, Feedback parameter channel init error (Hiperface): multiturn resolution over 12 bit

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F805 | 63493
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Hiperface): multiturn resolution over 12 bit | Feedback parameter channel init error (Hiperface): multiturn resolution over 12 bit
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F806, Feedback parameter channel init error (Hiperface): not enough memory

F806, Feedback parameter channel init error (Hiperface): not enough memory

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F806 | 63494
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Hiperface): not enough memory | Feedback parameter channel init error (Hiperface): not enough memory
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F807, Feedback parameter channel init error (Hiperface): "scan feedback" not valid for this command

F807, Feedback parameter channel init error (Hiperface): "scan feedback" not valid for this command

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F807 | 63495
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Hiperface): "scan feedback" not valid for this command | Feedback parameter channel init error (Hiperface): "scan feedback" not valid for this command
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F808, Feedback parameter channel init error (Hiperface): open internal interface

F808, Feedback parameter channel init error (Hiperface): open internal interface

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F808 | 63496
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Hiperface): open internal interface | Feedback parameter channel init error (Hiperface): open internal interface
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F809, Feedback parameter channel init error (Hiperface): internal unknown state

F809, Feedback parameter channel init error (Hiperface): internal unknown state

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F809 | 63497
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Hiperface): internal unknown state | Feedback parameter channel init error (Hiperface): internal unknown state
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F80A, Feedback parameter channel error (Hiperface): feedback denied command

F80A, Feedback parameter channel error (Hiperface): feedback denied command

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F80A | 63498
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel error (Hiperface): feedback denied command | Feedback parameter channel error (Hiperface): feedback denied command
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F80B, Feedback parameter channel init error (Hiperface): feedback denied reset command

F80B, Feedback parameter channel init error (Hiperface): feedback denied reset command

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F80B | 63499
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Hiperface): feedback denied reset command | Feedback parameter channel init error (Hiperface): feedback denied reset command
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F80C, Feedback parameter channel error (Hiperface): unable to clear datafields

F80C, Feedback parameter channel error (Hiperface): unable to clear datafields

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F80C | 63500
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel error (Hiperface): unable to clear datafields | Feedback parameter channel error (Hiperface): unable to clear datafields
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F80D, Feedback parameter channel error (Hiperface): sci frame error

F80D, Feedback parameter channel error (Hiperface): sci frame error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F80D | 63501
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel error (Hiperface): sci frame error | Feedback parameter channel error (Hiperface): sci frame error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F80E, Feedback parameter channel init error (Hiperface): sci parity error

F80E, Feedback parameter channel init error (Hiperface): sci parity error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F80E | 63502
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Hiperface): sci parity error | Feedback parameter channel init error (Hiperface): sci parity error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F80F, Feedback parameter channel init error (Hiperface): wrong checksum

F80F, Feedback parameter channel init error (Hiperface): wrong checksum

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F80F | 63503
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Hiperface): wrong checksum | Feedback parameter channel init error (Hiperface): wrong checksum
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F810, Feedback parameter channel init error (Hiperface): wrong address

F810, Feedback parameter channel init error (Hiperface): wrong address

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F810 | 63504
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Hiperface): wrong address | Feedback parameter channel init error (Hiperface): wrong address
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F811, Feedback parameter channel init error (Hiperface): number of rx-data to less

F811, Feedback parameter channel init error (Hiperface): number of rx-data to less

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F811 | 63505
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Hiperface): number of rx-data to less | Feedback parameter channel init error (Hiperface): number of rx-data to less
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F812, Feedback parameter channel init error (Hiperface): wrong response

F812, Feedback parameter channel init error (Hiperface): wrong response

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F812 | 63506
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Hiperface): wrong response | Feedback parameter channel init error (Hiperface): wrong response
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F813, Feedback parameter channel init error (Hiperface): sci error

F813, Feedback parameter channel init error (Hiperface): sci error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F813 | 63507
Class | Type
error | Runtime error
Short description | Description
Feedback parameter channel init error (Hiperface): sci error | Feedback parameter channel init error (Hiperface): sci error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F840, Feedback analog comutaion channel init error

F840, Feedback analog comutaion channel init error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F840 | 63552
Class | Type
warning | Runtime error
Short description | Description
Feedback analog comutaion channel init error | Feedback analog comutaion channel init error: internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F841, Feedback analog comutaion channel init error

F841, Feedback analog comutaion channel init error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F841 | 63553
Class | Type
error | Runtime error
Short description | Description
Feedback analog comutaion channel init error | Feedback analog comutaion channel init error: inernal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F842, Feedback analog comutaion channel init error

F842, Feedback analog comutaion channel init error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F842 | 63554
Class | Type
error | Runtime error
Short description | Description
Feedback analog comutaion channel init error | Feedback analog comutaion channel init error: inernal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F843, Feedback analog comutation channel init error

F843, Feedback analog comutation channel init error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F843 | 63555
Class | Type
error | Runtime error
Short description | Description
Feedback analog comutation channel init error | Feedback analog comutation channel init error: inernal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F844, Error, feedback parameter channel, can't create object

F844, Error, feedback parameter channel, can't create object

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F844 | 63556
Class | Type
error | Runtime error
Short description | Description
Error, feedback parameter channel, can't create object | Error, feedback parameter channel, can't create object.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F845, Feedback analog init error

F845, Feedback analog init error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F845 | 63557
Class | Type
error | Runtime error
Short description | Description
Feedback analog init error | Unknown para interface
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F846, Feedback analog commutation part error

F846, Feedback analog commutation part error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F846 | 63558
Class | Type
error | Runtime error
Short description | Description
Feedback analog commutation part error | Feedback analog commutation part error.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F850, One cable feedback: Link missing

F850, One cable feedback: Link missing

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F850 | 63568
Class | Type
error | Runtime error
Short description | Description
One cable feedback: Link missing | The conection between the feedbacksystem and the AX5000 is interrupted
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F851, One cable feedback: Initialization failed

F851, One cable feedback: Initialization failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F851 | 63569
Class | Type
error | Runtime error
Short description | Description
One cable feedback: Initialization failed | The general initialisation of the one cable feedback has failed.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F852, One cable feedback: Position error aktive

F852, One cable feedback: Position error aktive

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F852 | 63570
Class | Type
error | Runtime error
Short description | Description
One cable feedback: Position error aktive | Position error aktive
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F853, One cable feedback: Get position - Timeout

F853, One cable feedback: Get position - Timeout

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F853 | 63571
Class | Type
error | Runtime error
Short description | Description
One cable feedback: Get position - Timeout | The system initialisation has failed due to a timeout.]
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F854, One cable feedback: Out of memory

F854, One cable feedback: Out of memory

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F854 | 63572
Class | Type
error | Runtime error
Short description | Description
One cable feedback: Out of memory | ...
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F855, One cable feedback: Parameter error

F855, One cable feedback: Parameter error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F855 | 63573
Class | Type
error | Parameter error
Short description | Description
One cable feedback: Parameter error | ...
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F856, One cable feedback: Write config failed

F856, One cable feedback: Write config failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F856 | 63574
Class | Type
error | Runtime error
Short description | Description
One cable feedback: Write config failed | During the configuration write sequence an error occured.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F857, One cable feedback: Read of the cyclic data failed

F857, One cable feedback: Read of the cyclic data failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F857 | 63575
Class | Type
error | Runtime error
Short description | Description
One cable feedback: Read of the cyclic data failed | Read of the cyclic data failed.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F858, One cable feedback: Internal error

F858, One cable feedback: Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F858 | 63576
Class | Type
error | Runtime error
Short description | Description
One cable feedback: Internal error | ...
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F859, One cable feedback: Write system control failed

F859, One cable feedback: Write system control failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F859 | 63577
Class | Type
error | Runtime error
Short description | Description
One cable feedback: Write system control failed | ...
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F85A, One cable feedback: Parametric data access error - Timeout

F85A, One cable feedback: Parametric data access error - Timeout

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F85A | 63578
Class | Type
error | Runtime error
Short description | Description
One cable feedback: Parametric data access error - Timeout | ...
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F85B, One cable feedback: Parametric data access error

F85B, One cable feedback: Parametric data access error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F85B | 63579
Class | Type
error | Runtime error
Short description | Description
One cable feedback: Parametric data access error | ...
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F85C, One cable feedback: SPI - Xfer error active

F85C, One cable feedback: SPI - Xfer error active

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F85C | 63580
Class | Type
error | Runtime error
Short description | Description
One cable feedback: SPI - Xfer error active | ...
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F85D, One cable feedback: Long message - Bad ans error

F85D, One cable feedback: Long message - Bad ans error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F85D | 63581
Class | Type
error | Runtime error
Short description | Description
One cable feedback: Long message - Bad ans error | ...
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F85E, One cable feedback: Get position - Timeout

F85E, One cable feedback: Get position - Timeout

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F85E | 63582
Class | Type
error | Runtime error
Short description | Description
One cable feedback: Get position - Timeout | ...
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: F870, Feedback "EnDat 2.2": Encoder not ready

F870, Feedback "EnDat 2.2": Encoder not ready

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F870 | 63600
Class | Type
error | Runtime error
Short description | Description
Feedback "EnDat 2.2": Encoder not ready | ...
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
... | ...


AX5000: F871, Feedback "EnDat 2.2": Memory error

F871, Feedback "EnDat 2.2": Memory error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F871 | 63601
Class | Type
error | Runtime error
Short description | Description
Feedback "EnDat 2.2": Memory error | ...
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
... | ...


AX5000: F872, Feedback "EnDat 2.2": Error flag aktive

F872, Feedback "EnDat 2.2": Error flag aktive

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F872 | 63602
Class | Type
error | Runtime error
Short description | Description
Feedback "EnDat 2.2": Error flag aktive | ...
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
... | ...


AX5000: F873, Feedback "EnDat 2.2": Data transfer error

F873, Feedback "EnDat 2.2": Data transfer error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F873 | 63603
Class | Type
error | Runtime error
Short description | Description
Feedback "EnDat 2.2": Data transfer error | ...
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
... | ...


AX5000: F874, Feedback "EnDat 2.2": Memory error

F874, Feedback "EnDat 2.2": Memory error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F874 | 63604
Class | Type
error | Runtime error
Short description | Description
Feedback "EnDat 2.2": Memory error | ...
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
... | ...


AX5000: F875, Feedback "EnDat 2.2": Unexpected encoder

F875, Feedback "EnDat 2.2": Unexpected encoder

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F875 | 63605
Class | Type
error | Runtime error
Short description | Description
Feedback "EnDat 2.2": Unexpected encoder | ...
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
... | ...


AX5000: F880, Feedback "HTL-Option card": Feedback not ready

F880, Feedback "HTL-Option card": Feedback not ready

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F880 | 63616
Class | Type
error | Runtime error
Short description | Description
Feedback "HTL-Option card": Feedback not ready | The feedback system is not ready .
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The feedback system is not connected.
  1. Connect the feedback system to the AX5000.
  2. In the feedback line a cable breakage has occurred.
  2. Exchange the feedback line.


AX5000: F881, Feedback "HTL-Option card": The feedback position is invalid

F881, Feedback "HTL-Option card": The feedback position is invalid

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F881 | 63617
Class | Type
error | Runtime error
Short description | Description
Feedback "HTL-Option card": The feedback position is invalid | The feedback position is invalid .
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The pin assignment ist defective.
  1. Check the pin assignment.
  2. The feedback cable is defective.
  2. Exchange the cable.
  3. The feedback system is defective.
  3. Exchange the feedback system or the motor.


AX5000: F882, Feedback "HTL-Option card": HTL-Option card detected

F882, Feedback "HTL-Option card": HTL-Option card detected

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F882 | 63618
Class | Type
error | Parameter error
Short description | Description
Feedback "HTL-Option card": HTL-Option card detected | HTL-Option card detected.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
No HTL feedback has been parameterised. | Check the parameterisation.

Further Information
AX5000_IDN-Description: "P-0-0150-->Process channel-->Process interface"


AX5000: F883, Feedback "HTL-Option card": Feedback position is invalid

F883, Feedback "HTL-Option card": Feedback position is invalid

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
F883 | 63619
Class | Type
error | Runtime error
Short description | Description
Feedback "HTL-Option card": Feedback position is invalid | The feedback position cannot be determined due to a timeout.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FA00, Feedback process channel error

FA00, Feedback process channel error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA00 | 64000
Class | Type
error | Runtime error
Short description | Description
Feedback process channel error | Feedback process channel error: internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA01, Feedback process data channel init error

FA01, Feedback process data channel init error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA01 | 64001
Class | Type
error | Runtime error
Short description | Description
Feedback process data channel init error | Feedback process data channel init error: internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem. | Analyse the other diagnostic messages and in this way identify the causal problem.


AX5000: FA02, Feedback process channel init command timeout

FA02, Feedback process channel init command timeout

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA02 | 64002
Class | Type
error | Runtime error
Short description | Description
Feedback process channel init command timeout | Feedback process channel init command timeout.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA03, Feedback process data channel init error

FA03, Feedback process data channel init error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA03 | 64003
Class | Type
error | Runtime error
Short description | Description
Feedback process data channel init error | Feedback process data channel init error: internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem. | Analyse the other diagnostic messages and in this way identify the causal problem.


AX5000: FA04, Feedback process channel init error

FA04, Feedback process channel init error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA04 | 64004
Class | Type
error | Runtime error
Short description | Description
Feedback process channel init error | Feedback process channel init error: internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA05, Feedback process channel init error

FA05, Feedback process channel init error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA05 | 64005
Class | Type
error | Runtime error
Short description | Description
Feedback process channel init error | Feedback process channel init error: internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA06, Feedback process channel init error

FA06, Feedback process channel init error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA06 | 64006
Class | Type
error | Runtime error
Short description | Description
Feedback process channel init error | Feedback process channel init error: internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA07, Feedback process channel, unknown feedback type

FA07, Feedback process channel, unknown feedback type

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA07 | 64007
Class | Type
error | Runtime error
Short description | Description
Feedback process channel, unknown feedback type | Feedback process channel, unknown feedback type.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA40, Feedback process channel error (1Vss)

FA40, Feedback process channel error (1Vss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA40 | 64064
Class | Type
error | Runtime error
Short description | Description
Feedback process channel error (1Vss) | Feedback process channel error (1Vss): internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA41, Feedback process channel error (1Vss)

FA41, Feedback process channel error (1Vss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA41 | 64065
Class | Type
error | Runtime error
Short description | Description
Feedback process channel error (1Vss) | Feedback process channel error (1Vss): internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA42, Feedback process channel error (1Vss)

FA42, Feedback process channel error (1Vss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA42 | 64066
Class | Type
error | Runtime error
Short description | Description
Feedback process channel error (1Vss) | Feedback process channel error (1Vss): internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA43, Feedback process channel error (1Vss)

FA43, Feedback process channel error (1Vss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA43 | 64067
Class | Type
error | Runtime error
Short description | Description
Feedback process channel error (1Vss) | Feedback process channel error (1Vss): internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA44, Feedback process channel error (1Vss)

FA44, Feedback process channel error (1Vss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA44 | 64068
Class | Type
error | Runtime error
Short description | Description
Feedback process channel error (1Vss) | Feedback process channel error (1Vss): internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA45, Feedback process channel error (1Vss)

FA45, Feedback process channel error (1Vss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA45 | 64069
Class | Type
error | Runtime error
Short description | Description
Feedback process channel error (1Vss) | Feedback process channel error (1Vss): internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA46, Feedback process channel error (1Vss)

FA46, Feedback process channel error (1Vss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA46 | 64070
Class | Type
error | Runtime error
Short description | Description
Feedback process channel error (1Vss) | Feedback process channel error (1Vss): internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA47, Feedback process channel error (1Vss)

FA47, Feedback process channel error (1Vss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA47 | 64071
Class | Type
error | Runtime error
Short description | Description
Feedback process channel error (1Vss) | Feedback process channel error (1Vss): internal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA48, Feedback process channel error (1Vss)

FA48, Feedback process channel error (1Vss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA48 | 64072
Class | Type
error | Runtime error
Short description | Description
Feedback process channel error (1Vss) | Feedback process channel error (1Vss): quadrature encoder error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The pulse sequence of the digital traces (cosine and sine) is incorrect.
  1. Check the cable screening and screen connection of all cables to the devices. Check whether all components are earthed on the same potential. Check whether the AX5000 was securely attached to the metallic rear panel and whether the panel is earthed.
  2. The spacing between the edges is too small.
  2. Check the cable screening and screen connection of all cables to the devices. Check whether all components are earthed on the same potential. Check whether the AX5000 was securely attached to the metallic rear panel and whether the panel is earthed.


AX5000: FA49, Feedback process channel error (1Vss)

FA49, Feedback process channel error (1Vss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA49 | 64073
Class | Type
error | Runtime error
Short description | Description
Feedback process channel error (1Vss) | Feedback process channel error (1Vss): analog signal error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. Defective feedback line.
  1. Exchange the feedback line.
  2. The calculated value lies outside the range of tolerance (0.53 Vpp-1.34 Vpp).
  2. Check the cable screening and screen connection of all cables to the devices. Check whether all components are earthed on the same potential. Check whether the AX5000 was securely attached to the metallic rear panel and whether the panel is earthed.


AX5000: FA4A, Feedback process channel error (1Vss)

FA4A, Feedback process channel error (1Vss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA4A | 64074
Class | Type
error | Runtime error
Short description | Description
Feedback process channel error (1Vss) | Feedback process channel error (1Vss): Commutation, anlaog part
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA4B, Feedback process channel error (1Vss)

FA4B, Feedback process channel error (1Vss)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA4B | 64075
Class | Type
error | Runtime error
Short description | Description
Feedback process channel error (1Vss) | Feedback process channel error (1Vss): Quadrant init error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA4C, Feedback process channel error. Failed to set the reference voltage

FA4C, Feedback process channel error. Failed to set the reference voltage

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA4C | 64076
Class | Type
error | Parameter error
Short description | Description
Feedback process channel error. Failed to set the reference voltage | Feedback process channel error. Failed to set the reference voltage.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA4D, Feedback process channel error. Firmware index not valid

FA4D, Feedback process channel error. Firmware index not valid

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA4D | 64077
Class | Type
error | Runtime error
Short description | Description
Feedback process channel error. Firmware index not valid | Feedback process channel error. Firmware index not valid.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA60, Feedback error TTL: System error

FA60, Feedback error TTL: System error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA60 | 64096
Class | Type
error | Runtime error
Short description | Description
Feedback error TTL: System error | Feedback error TTL: System error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA61, Feedback error TTL: Unknown state

FA61, Feedback error TTL: Unknown state

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA61 | 64097
Class | Type
error | Runtime error
Short description | Description
Feedback error TTL: Unknown state | Feedback error TTL: Unknown state
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA62, Feedback error TTL: Qudarature encoder error

FA62, Feedback error TTL: Qudarature encoder error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA62 | 64098
Class | Type
error | Runtime error
Short description | Description
Feedback error TTL: Qudarature encoder error | Feedback error TTL: Qudarature encoder error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. With some TTL feedback systems this problem occurs during the initialisation phase.
  1. Enter 500 ms as the value for the IDN P-0-0150 "Wait time after power up".
  2. There is a large amount of interference to the feedback signal.
  2. Please analyse and remove this interference.
  3. The feedback system is faulty.
  3. Please replace the motor.


AX5000: FA63, Feedback error TTL: Quadrant init error

FA63, Feedback error TTL: Quadrant init error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA63 | 64099
Class | Type
error | Runtime error
Short description | Description
Feedback error TTL: Quadrant init error | Feedback error TTL: Quadrant init error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA64, Feedback error TTL: Reference voltage error

FA64, Feedback error TTL: Reference voltage error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA64 | 64100
Class | Type
error | Parameter error
Short description | Description
Feedback error TTL: Reference voltage error | Feedback error TTL: Reference voltage error
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA65, Feedback error TTL: Firmware index not supported

FA65, Feedback error TTL: Firmware index not supported

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA65 | 64101
Class | Type
error | Runtime error
Short description | Description
Feedback error TTL: Firmware index not supported | Feedback error TTL: Firmware index not supported
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FA80, Feedback "Resolver": Got no timer

FA80, Feedback "Resolver": Got no timer

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA80 | 64128
Class | Type
error | Software exception
Short description | Description
Feedback "Resolver": Got no timer | A timer is not available.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FA81, Feedback "Resolver": Unknown state

FA81, Feedback "Resolver": Unknown state

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA81 | 64129
Class | Type
error | Software exception
Short description | Description
Feedback "Resolver": Unknown state | An internal error ocurred.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FA82, Feedback "Resolver": Initialisation of the sampling instance failed

FA82, Feedback "Resolver": Initialisation of the sampling instance failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA82 | 64130
Class | Type
error | Runtime error
Short description | Description
Feedback "Resolver": Initialisation of the sampling instance failed | Initialisation of the sampling time points has failed.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The resolver cabling is faulty.
  1. Please check the cabling.
  2. You have selected and parameterised an unsuitable resolver.
  2. Please check the resolver parameter in the IDN "P-0-0150".
  3. An unknown hard- or software error has occurred.
  3. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.

Further Information
AX5000_IDN-Description: "P-0-0150 -->Process channel-->Data-->Resolver"


AX5000: FA83, Feedback "Resolver": Calibration incorrect

FA83, Feedback "Resolver": Calibration incorrect

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA83 | 64131
Class | Type
error | Runtime error
Short description | Description
Feedback "Resolver": Calibration incorrect | The calibration data are missing or are incorrect.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FA84, Feedback "Resolver": Number of poles not supported

FA84, Feedback "Resolver": Number of poles not supported

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA84 | 64132
Class | Type
error | Parameter error
Short description | Description
Feedback "Resolver": Number of poles not supported | The parameterised number of poles is not supported.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
You have parameterised an unsupported number of poles. | Please check the parameterisation of IDN "P-0-0150".

Further Information
AX5000_IDN-Description: "P-0-0150 -->Process channel-->Resolver-->Number of poles"

Note 		Please consider this note!
Only resolvers with 2, 4, 6 and 8 poles are supported.


AX5000: FA85, Feedback "Resolver": Excitation frequence not supported

FA85, Feedback "Resolver": Excitation frequence not supported

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA85 | 64133
Class | Type
error | Parameter error
Short description | Description
Feedback "Resolver": Excitation frequence not supported | Excitation frequence not supported.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
You have parameterised an unsupported excitation frequency in IDN "P-0-0150". | Only an 8 kHz excitation frequency is supported.

Further Information
AX5000_IDN-Description: "P-0-0150 -->Process channel-->Resolver-->Excitation frequency"

Note 		Please consider this note!
Only an 8 kHz excitation frequency is supported.


AX5000: FA86, Feedback "Resolver": Transformation ratio not supported

FA86, Feedback "Resolver": Transformation ratio not supported

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA86 | 64134
Class | Type
error | Parameter error
Short description | Description
Feedback "Resolver": Transformation ratio not supported | The parameterised transformation ratio is not supported.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
You have parameterised an unsupported transformation ratio in IDN "P-0-0150". | Please check the parameterisation of the transformation ratio in IDN "P-0-0150".

Further Information
AX5000_IDN-Description: "P-0-0150 -->Transformation ratio"


AX5000: FA87, Feedback "Resolver": Connector not supported

FA87, Feedback "Resolver": Connector not supported

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA87 | 64135
Class | Type
error | Parameter error
Short description | Description
Feedback "Resolver": Connector not supported | The parameterised connection is not supported.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
You have parameterised an unsupported connection in IDN "P-0-0150". | The resolver must be connected to sockets "X12" or "X22".


AX5000: FA88, Feedback "Resolver": Invalid ADC configuration

FA88, Feedback "Resolver": Invalid ADC configuration

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA88 | 64136
Class | Type
error | Runtime error
Short description | Description
Feedback "Resolver": Invalid ADC configuration | The ADC configuration is invalid.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FA89, Feedback "Resolver": ADC time out

FA89, Feedback "Resolver": ADC time out

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA89 | 64137
Class | Type
error | Runtime error
Short description | Description
Feedback "Resolver": ADC time out | A time out occurred in the ADC.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FA8A, Feedback "Resolver": Hardware does not support a resolver

FA8A, Feedback "Resolver": Hardware does not support a resolver

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA8A | 64138
Class | Type
error | Runtime error
Short description | Description
Feedback "Resolver": Hardware does not support a resolver | The present AX5000 does not support any resolver.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The hardware version does not support any resolver. | Please replace the device.


AX5000: FA8B, Feedback "Resolver": Amplitude of the resolver output voltage too large

FA8B, Feedback "Resolver": Amplitude of the resolver output voltage too large

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA8B | 64139
Class | Type
error | Runtime error
Short description | Description
Feedback "Resolver": Amplitude of the resolver output voltage too large | The amplitude monitoring has determined the maximum value of the resolver output voltage.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The resolver cabling is faulty.
  1. Please check the cabling (screen connection, connection hardware, lines and correct attachment of the connectors).
  2. The amplitude monitoring is not optimally parameterised.
  2. Please check the parameterisation of the amplitude monitoring in IDN "P-0-0150".
  3. The resolver is faulty.
  3. Please replace the motor.
  4. You have parameterised an unsupported transformation ratio in IDN "P-0-0150".
  4. Please check the parameterisation of the transformation ratio in IDN "P-0-0150".
  5. An unknown hard- or software error has occurred.
  5. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.

Further Information
AX5000_IDN-Description: "P-0-0150 -->Process channel-->Data-->Resolver-->Amplitude monitoring-->Max limit" and "P-0-0150-->Transformation ratio"


AX5000: FA8C, Feedback "Resolver": Amplitude of the resolver output voltage too low

FA8C, Feedback "Resolver": Amplitude of the resolver output voltage too low

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA8C | 64140
Class | Type
error | Runtime error
Short description | Description
Feedback "Resolver": Amplitude of the resolver output voltage too low | The amplitude monitoring has determined the minimum value of the resolver output voltage.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The resolver cabling is faulty.
  1. Please check the cabling (screen connection, connection hardware, lines and correct attachment of the connectors).
  2. The amplitude monitoring is not optimally parameterised.
  2. Please check the parameterisation of the amplitude monitoring in IDN "P-0-0150".
  3. The resolver is faulty.
  3. Please replace the motor.
  4. You have parameterised an unsupported transformation ratio in IDN "P-0-0150".
  4. Please check the parameterisation of the transformation ratio in IDN "P-0-0150".
  5. An unknown hard- or software error has occurred.
  5. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.

Further Information
AX5000_IDN-Description: "P-0-0150 -->Process channel-->Data-->Resolver-->Amplitude monitoring-->Min limit and "P-0-0150-->Transformation ratio""


AX5000: FA8D, Feedback "Resolver": Hardware does not support a resolver

FA8D, Feedback "Resolver": Hardware does not support a resolver

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA8D | 64141
Class | Type
error | Runtime error
Short description | Description
Feedback "Resolver": Hardware does not support a resolver | The present AX5000 does not support any resolver.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The hardware version does not support any resolver. | Please replace the device.


AX5000: FA8E, Feedback "Resolver": Internal error

FA8E, Feedback "Resolver": Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA8E | 64142
Class | Type
error | Runtime error
Short description | Description
Feedback "Resolver": Internal error | The evaluation of the signals is unstable
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FA8F, Feedback "Resolver": Feedback gear not supported

FA8F, Feedback "Resolver": Feedback gear not supported

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA8F | 64143
Class | Type
error | Parameter error
Short description | Description
Feedback "Resolver": Feedback gear not supported | The resolver does not support a feedback gearbox.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
In the IDN "P-0-0152" and/or "P-0-0153" a value has been parameterised as not equal to "1". | Both values should be parameterised to "1".

Further Information
AX5000_IDN-Description: "P-0-0152"; "P-0-0153"


AX5000: FA90, Feedback "Resolver": Amplitude correction limit exceeded

FA90, Feedback "Resolver": Amplitude correction limit exceeded

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA90 | 64144
Class | Type
error | Parameter error
Short description | Description
Feedback "Resolver": Amplitude correction limit exceeded | The upper or lower limit of the amplitude correction has been exceeded.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The amplitude correction limit values (0.9-1.1) have been exceeded in IDN "P-0-0150".
  1. Please check the parameterisation of IDN "P-0-0150".
  2. An unknown hard- or software error has occurred.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.

Further Information
AX5000_IDN-Description: "P-0-0150-->Process channel-->Data-->Resolver-->Sin/Cos Amplitude correction"

Note 		Please consider this note!
When the amplitude correction value < 1, the cosine amplitude is adjusted, when the value > 1, the sine amplitude is adjusted.


AX5000: FA91, Feedback "Resolver": Use of reserved parameter

FA91, Feedback "Resolver": Use of reserved parameter

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA91 | 64145
Class | Type
error | Parameter error
Short description | Description
Feedback "Resolver": Use of reserved parameter | Reserved parameters of IDN "P-0-0150" were parameterised.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
Reserved parameters of IDN "P-0-0150" were parameterised. | Please check the parameterisation of IDN "P-0-0150".

Further Information
AX5000_IDN-Description: "P-0-0150-->rsvd"


AX5000: FA92, Feedback "Resolver": Offset out of range

FA92, Feedback "Resolver": Offset out of range

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA92 | 64146
Class | Type
error | Runtime error
Short description | Description
Feedback "Resolver": Offset out of range | The offset compensation has failed.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The resolver is not connected correctly.
  1. Check the resolver connection.
  2. An unknown hard- or software error has occurred.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FA93, Feedback "Resolver": Offset balance failed

FA93, Feedback "Resolver": Offset balance failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA93 | 64147
Class | Type
error | Runtime error
Short description | Description
Feedback "Resolver": Offset balance failed | The offset balance failed.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The resolver is not connected correctly.
  1. Check the resolver connection.
  2. An unknown hard- or software error has occurred.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FA94, Feedback "Resolver": Invalid cycle time configuration

FA94, Feedback "Resolver": Invalid cycle time configuration

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA94 | 64148
Class | Type
error | Parameter error
Short description | Description
Feedback "Resolver": Invalid cycle time configuration | The current controller cycle time and the excitation frequency must be tuned with each other.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The IDN "P-0-0002" (cycle time) and "P-0-0150" (excitation frequency) parameters are not tuned with each other. | Check both IDNs.

Further Information
AX5000_IDN-Description: "P-0-0002" and "P-0-0150-->Process channel-->data-->Resolver-->Excitation freqeuncy"


AX5000: FA95, Feedback "Resolver": Internal Error

FA95, Feedback "Resolver": Internal Error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA95 | 64149
Class | Type
error | Runtime error
Short description | Description
Feedback "Resolver": Internal Error | Internal software error in the resolver evaluation algorithm.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FA96, Feedback "Resolver": Phase Calibration - Amplitude too low

FA96, Feedback "Resolver": Phase Calibration - Amplitude too low

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA96 | 64150
Class | Type
error | Runtime error
Short description | Description
Feedback "Resolver": Phase Calibration - Amplitude too low | During phase calibration the resolver output voltage fell below the minimum amplitude value.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The resolver cabling is faulty.
  1. Please check the cabling (screen connection, connection hardware, lines and correct attachment of the connectors).
  2. The resolver is faulty.
  2. Please replace the motor.
  3. You have parameterised an unsupported transformation ratio in IDN "P-0-0150".
  3. Please check the parameterisation of the transformation ratio in IDN "P-0-0150".
  4. An unknown hard- or software error has occurred.
  4. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.

Further Information
AX5000_IDN-Description: "P-0-0150 -->Transformation ratio"


AX5000: FA97, Feedback "Resolver": Phase Calibration - Amplitude too high

FA97, Feedback "Resolver": Phase Calibration - Amplitude too high

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FA97 | 64151
Class | Type
error | Runtime error
Short description | Description
Feedback "Resolver": Phase Calibration - Amplitude too high | During phase calibration the resolver output voltage fell below the maximum amplitude value.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The resolver cabling is faulty.
  1. Please check the cabling (screen connection, connection hardware, lines and correct attachment of the connectors).
  2. The resolver is faulty.
  2. Please replace the motor.
  3. You have parameterised an unsupported transformation ratio in IDN "P-0-0150".
  3. Please check the parameterisation of the transformation ratio in IDN "P-0-0150".
  4. An unknown hard- or software error has occurred.
  4. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.

Further Information
AX5000_IDN-Description: "P-0-0150 -->Transformation ratio"


AX5000: FAB0, Feedback "MES": Unknown state

FAB0, Feedback "MES": Unknown state

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FAB0 | 64176
Class | Type
error | Software exception
Short description | Description
Feedback "MES": Unknown state | An internal error has occurred.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FAB1, Feedback "MES": Connector not supported

FAB1, Feedback "MES": Connector not supported

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FAB1 | 64177
Class | Type
error | Parameter error
Short description | Description
Feedback "MES": Connector not supported | The parameterised connection is not supported.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
You have parameterised an unsupported connection in IDN "P-0-0150". | The MES must be connected to sockets "X12" or "X22".


AX5000: FAB2, Feedback "MES": Invalid ADC configuration

FAB2, Feedback "MES": Invalid ADC configuration

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FAB2 | 64178
Class | Type
error | Runtime error
Short description | Description
Feedback "MES": Invalid ADC configuration | The ADC configuration is invalid.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FAB3, Feedback "MES": ADC time out

FAB3, Feedback "MES": ADC time out

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FAB3 | 64179
Class | Type
error | Runtime error
Short description | Description
Feedback "MES": ADC time out | A time out occurred in the ADC.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FAB4, Feedback "MES": Hardware does not support a MES

FAB4, Feedback "MES": Hardware does not support a MES

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FAB4 | 64180
Class | Type
error | Runtime error
Short description | Description
Feedback "MES": Hardware does not support a MES | The present AX5000 does not support any MES.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The hardware version does not support any MES. | Please replace the device.


AX5000: FAB5, Feedback "MES": Output voltage too high

FAB5, Feedback "MES": Output voltage too high

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FAB5 | 64181
Class | Type
error | Runtime error
Short description | Description
Feedback "MES": Output voltage too high | The amplitude monitoring has determined the maximum value of the MES output voltage.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The MES cabling is faulty.
  1. Please check the cabling (screen connection, connection hardware, lines and correct attachment of the connectors).
  2. The amplitude monitoring is not optimally parameterised.
  2. Please check the parameterisation of the amplitude monitoring in IDN "P-0-0150".
  3. The MES is faulty.
  3. Please replace the motor.
  4. An unknown hard- or software error has occurred.
  4. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.

Further Information
AX5000_IDN-Description: "P-0-0150 -->Process channel-->Data-->MES-->Amplitude monitoring-->Max limit"


AX5000: FAB6, Feedback "MES": Output voltage too low

FAB6, Feedback "MES": Output voltage too low

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FAB6 | 64182
Class | Type
error | Runtime error
Short description | Description
Feedback "MES": Output voltage too low | The amplitude monitoring has determined the minimum value of the MES output voltage.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The MES cabling is faulty.
  1. Please check the cabling (screen connection, connection hardware, lines and correct attachment of the connectors).
  2. The amplitude monitoring is not optimally parameterised.
  2. Please check the parameterisation of the amplitude monitoring in IDN "P-0-0150".
  3. The MES is faulty.
  3. Please replace the motor.
  4. An unknown hard- or software error has occurred.
  4. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.

Further Information
AX5000_IDN-Description: "P-0-0150 -->Process channel-->Data-->MES-->Amplitude monitoring-->Min limit"


AX5000: FAB7, Feedback "MES": Hardware does not support a MES

FAB7, Feedback "MES": Hardware does not support a MES

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FAB7 | 64183
Class | Type
error | Runtime error
Short description | Description
Feedback "MES": Hardware does not support a MES | The present AX5000 does not support any MES.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The hardware version does not support any MES. | Please replace the device.


AX5000: FAB8, Feedback "MES": Internal error

FAB8, Feedback "MES": Internal error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FAB8 | 64184
Class | Type
error | Runtime error
Short description | Description
Feedback "MES": Internal error | The evaluation of the signals is unstable
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FAB9, Feedback "MES": Feedback gear not supported

FAB9, Feedback "MES": Feedback gear not supported

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FAB9 | 64185
Class | Type
error | Parameter error
Short description | Description
Feedback "MES": Feedback gear not supported | The MES does not support a feedback gearbox.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
In the IDN "P-0-0152" and/or "P-0-0153" a value has been parameterised as not equal to "1". | Both values should be parameterised to "1".

Further Information
AX5000_IDN-Description: "P-0-0152"; "P-0-0153"


AX5000: FABA, Feedback "MES": Amplitude correction limit exceeded

FABA, Feedback "MES": Amplitude correction limit exceeded

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FABA | 64186
Class | Type
error | Parameter error
Short description | Description
Feedback "MES": Amplitude correction limit exceeded | The upper or lower limit of the amplitude correction has been exceeded.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The amplitude correction limit values (0.9-1.1) have been exceeded in IDN "P-0-0150".
  1. Please check the parameterisation of IDN "P-0-0150".
  2. An unknown hard- or software error has occurred.
  2. Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.

Further Information
AX5000_IDN-Description: "P-0-0150-->Process channel-->Data-->Resolver-->Sin/Cos Amplitude correction"

Note 		Please consider this note!
When the amplitude correction value < 1, the cosine amplitude is adjusted, when the value > 1, the sine amplitude is adjusted.


AX5000: FABB, Feedback "MES": Use of reserved parameter

FABB, Feedback "MES": Use of reserved parameter

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FABB | 64187
Class | Type
error | Parameter error
Short description | Description
Feedback "MES": Use of reserved parameter | Reserved parameters of IDN "P-0-0150" were parameterised.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
Reserved parameters of IDN "P-0-0150" were parameterised. | Please check the parameterisation of IDN "P-0-0150".

Further Information
AX5000_IDN-Description: "P-0-0150-->rsvd"


AX5000: FABC, Feedback "MES": Invalid cycle time configuration

FABC, Feedback "MES": Invalid cycle time configuration

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FABC | 64188
Class | Type
error | Parameter error
Short description | Description
Feedback "MES": Invalid cycle time configuration | The current controller cycle time and the excitation frequency must be tuned with each other.
Standard reaction | Reset
Open loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The IDN "P-0-0002" (cycle time) and "P-0-0150" (excitation frequency) parameters are not tuned with each other. | Check both IDNs.


AX5000: FC00, Fpga error

FC00, Fpga error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC00 | 64512
Class | Type
error | Runtime error
Short description | Description
Fpga error | Fpga error: load failed
Standard reaction | Reset
Torque off | A fatal error occured. A device reboot is required.


AX5000: FC01, Fpga error

FC01, Fpga error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC01 | 64513
Class | Type
error | Runtime error
Short description | Description
Fpga error | Fpga error: test failed
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).


AX5000: FC02, Fpga error

FC02, Fpga error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC02 | 64514
Class | Type
error | Runtime error
Short description | Description
Fpga error | Fpga error: load failed
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).


AX5000: FC03, Control voltage error: undervoltage

FC03, Control voltage error: undervoltage

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC03 | 64515
Class | Type
error | Runtime error
Short description | Description
Control voltage error: undervoltage | Control voltage error: undervoltage
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FC04, Driver unit error: undervoltage

FC04, Driver unit error: undervoltage

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC04 | 64516
Class | Type
error | Runtime error
Short description | Description
Driver unit error: undervoltage | Driver unit error: undervoltage
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The safety dummy card in the "X3x" slot of the AX5000 is missing or is not correctly inserted.
  1. Switch the voltage off, insert the safety dummy card correctly into the "X3x" slot of the AX5000 and switch the voltage on again.
  2. The safety card has been activated.
  2. see message "FC0C"

Further Information
Quod vide diagnostic message "FD4A"


AX5000: FC05, Dsp watchdog error

FC05, Dsp watchdog error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC05 | 64517
Class | Type
error | Runtime error
Short description | Description
Dsp watchdog error | Dsp watchdog error.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).


AX5000: FC06, Dsp clock error

FC06, Dsp clock error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC06 | 64518
Class | Type
error | Runtime error
Short description | Description
Dsp clock error | Dsp clock error.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).


AX5000: FC07, ESC clock error

FC07, ESC clock error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC07 | 64519
Class | Type
error | Runtime error
Short description | Description
ESC clock error | ESC clock error.
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).


AX5000: FC08, Overcurrent error

FC08, Overcurrent error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC08 | 64520
Class | Type
error | Runtime error
Short description | Description
Overcurrent error | Overcurrent error external dc link connection (X02, X07 or X51(AX5021))
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. External short circuit
  1. Check the cables, AX-Bridge und remove the short circuit
  2. No uniform mains power supply
  2. Provide adequate mains power supply


AX5000: FC09, Deadtime error

FC09, Deadtime error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC09 | 64521
Class | Type
error | Runtime error
Short description | Description
Deadtime error | Deadtime error.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).


AX5000: FC0A, Lock error

FC0A, Lock error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC0A | 64522
Class | Type
error | Runtime error
Short description | Description
Lock error | Lock error.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).


AX5000: FC0B, Overcurrent error motor (X13 / X23)

FC0B, Overcurrent error motor (X13 / X23)

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC0B | 64523
Class | Type
error | Runtime error
Short description | Description
Overcurrent error motor (X13 / X23) | Overcurrent error motor (X13 / X23).
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).


AX5000: FC0C, Safety card activated

FC0C, Safety card activated

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC0C | 64524
Class | Type
error | Runtime error
Short description | Description
Safety card activated | The safety card has been activated and has placed the servo drive in the safe state.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The axis is enabled and the safety card has been activated by a malfunction in the safety zone of the machine/plant.
  1. Rectify the malfunction in the safety zone of the machine/plant and perform a reset.
  2. The axis is enabled and the safety card has been activated by a cable breakage in the 24 V supply to the card.
  2. Rectify the cable breakage and perform a reset.


AX5000: FC0D, "Shorted coils brake" triggerd by the FPGA logic

FC0D, "Shorted coils brake" triggerd by the FPGA logic

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC0D | 64525
Class | Type
error | Runtime error
Short description | Description
"Shorted coils brake" triggerd by the FPGA logic | "Shorted coils brake" triggerd by the FPGA logic.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem. | Analyse the other diagnostic messages and in this way identify the causal problem.


AX5000: FC0E, "Torque off" triggerd by the FPGA logic

FC0E, "Torque off" triggerd by the FPGA logic

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC0E | 64526
Class | Type
error | Runtime error
Short description | Description
"Torque off" triggerd by the FPGA logic | "Torque off" triggerd by the FPGA logic.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
This error belongs to the group of the higher-level errors and always occurs together with other errors, which contain the causal problem. | Analyse the other diagnostic messages and in this way identify the causal problem.


AX5000: FC30, I2C: Internal communication error

FC30, I2C: Internal communication error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC30 | 64560
Class | Type
error | Runtime error
Short description | Description
I2C: Internal communication error | Communication error via I2C between the modules of the servo drive
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FC31, I2C: Internal communication error

FC31, I2C: Internal communication error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC31 | 64561
Class | Type
error | Software exception
Short description | Description
I2C: Internal communication error | Communication error via I2C between the modules of the servo drive
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FC32, I2C: Internal communication error

FC32, I2C: Internal communication error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC32 | 64562
Class | Type
error | Software exception
Short description | Description
I2C: Internal communication error | Communication error via I2C between the modules of the servo drive
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FC33, I2C: Internal communication error

FC33, I2C: Internal communication error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC33 | 64563
Class | Type
error | Software exception
Short description | Description
I2C: Internal communication error | Communication error via I2C between the modules of the servo drive
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FC34, I2C: Internal communication error

FC34, I2C: Internal communication error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC34 | 64564
Class | Type
error | Software exception
Short description | Description
I2C: Internal communication error | Communication error via I2C between the modules of the servo drive
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FC35, I2C: Internal communication error

FC35, I2C: Internal communication error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC35 | 64565
Class | Type
error | Software exception
Short description | Description
I2C: Internal communication error | Communication error via I2C between the modules of the servo drive
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FC36, I2C: Internal communication error

FC36, I2C: Internal communication error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC36 | 64566
Class | Type
error | Runtime error
Short description | Description
I2C: Internal communication error | Communication error via I2C between the modules of the servo drive
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FC37, I2C: Internal communication error

FC37, I2C: Internal communication error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC37 | 64567
Class | Type
error | Runtime error
Short description | Description
I2C: Internal communication error | Communication error via I2C between the modules of the servo drive
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FC38, Error reading error stack

FC38, Error reading error stack

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC38 | 64568
Class | Type
error | Runtime error
Short description | Description
Error reading error stack | Error reading error stack (I2C)
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FC39, Error reading operation time

FC39, Error reading operation time

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC39 | 64569
Class | Type
error | Runtime error
Short description | Description
Error reading operation time | Error reading operatin time (I2C)
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FC3A, Error reading eeprom

FC3A, Error reading eeprom

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC3A | 64570
Class | Type
error | Runtime error
Short description | Description
Error reading eeprom | Error reading eeprom (I2C), Id check failed
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FC3B, Error reading error stack

FC3B, Error reading error stack

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC3B | 64571
Class | Type
error | Runtime error
Short description | Description
Error reading error stack | Error reading error stack (wrong format)
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FC3C, Error reading error stack

FC3C, Error reading error stack

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC3C | 64572
Class | Type
error | Runtime error
Short description | Description
Error reading error stack | Error reading error stack (wrong format)
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FC3D, Error reading operation time

FC3D, Error reading operation time

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC3D | 64573
Class | Type
error | Runtime error
Short description | Description
Error reading operation time | Error reading operation time (wrong format)
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FC3E, Error reading factory settings

FC3E, Error reading factory settings

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC3E | 64574
Class | Type
error | Runtime error
Short description | Description
Error reading factory settings | Error reading factory settings (wrong format)
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FC3F, Error reading factory settings

FC3F, Error reading factory settings

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC3F | 64575
Class | Type
error | Runtime error
Short description | Description
Error reading factory settings | Error reading factory settings.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FC40, Error saving Hw-Id

FC40, Error saving Hw-Id

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC40 | 64576
Class | Type
error | Runtime error
Short description | Description
Error saving Hw-Id | Error saving Hw-Id.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FC41, Error saving Hw-Id

FC41, Error saving Hw-Id

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC41 | 64577
Class | Type
error | Runtime error
Short description | Description
Error saving Hw-Id | Error saving Hw-Id. (timeout)
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FC42, Error saving factory settings

FC42, Error saving factory settings

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC42 | 64578
Class | Type
error | Runtime error
Short description | Description
Error saving factory settings | Error saving factory settings.(timeout)
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FC43, Error saving factory settings

FC43, Error saving factory settings

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC43 | 64579
Class | Type
error | Runtime error
Short description | Description
Error saving factory settings | Error saving factory settings.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FC44, Error clearing operation time

FC44, Error clearing operation time

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC44 | 64580
Class | Type
error | Runtime error
Short description | Description
Error clearing operation time | Error clearing operation time. (timeout)
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FC45, Error clearing error list

FC45, Error clearing error list

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC45 | 64581
Class | Type
error | Runtime error
Short description | Description
Error clearing error list | Error clearing error list. (Timeout)
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FC46, Error reading operation time

FC46, Error reading operation time

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC46 | 64582
Class | Type
error | Runtime error
Short description | Description
Error reading operation time | Error reading operation time.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FC47, Error clearing error stack

FC47, Error clearing error stack

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC47 | 64583
Class | Type
error | Runtime error
Short description | Description
Error clearing error stack | Error clearing error stack.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FC70, Init of the keypad failed

FC70, Init of the keypad failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC70 | 64624
Class | Type
error | Runtime error
Short description | Description
Init of the keypad failed | Init of the keypad failed.
Standard reaction | Reset
Closed loop ramp | A fatal error occured. A device reboot is required.


AX5000: FC80, Probe unit error

FC80, Probe unit error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC80 | 64640
Class | Type
error | Software exception
Short description | Description
Probe unit error | Probe unit error: (value change exceeds limit)
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FC81, Probe unit error

FC81, Probe unit error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC81 | 64641
Class | Type
error | Software exception
Short description | Description
Probe unit error | Probe unit error: (time change exceeds limit)
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FC82, Probe unit error

FC82, Probe unit error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC82 | 64642
Class | Type
error | Software exception
Short description | Description
Probe unit error | Probe unit error: (intrnal error)
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FC83, Invalid probe unit configuration

FC83, Invalid probe unit configuration

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC83 | 64643
Class | Type
error | Command error
Short description | Description
Invalid probe unit configuration | The signal configuration of the probe unit is invalid.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FC84, Probe unit: Configuration error

FC84, Probe unit: Configuration error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FC84 | 64644
Class | Type
error | Runtime error
Short description | Description
Probe unit: Configuration error | An error occurred while activating the configuration.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The entry in the IDN “P-0-0251” is incorrect. | Correct the entry.

Further Information
AX5000_IDN-Description: "P-0-0251"


AX5000: FCB0, LCD Display init failed

FCB0, LCD Display init failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FCB0 | 64688
Class | Type
error | Runtime error
Short description | Description
LCD Display init failed | LCD Display init failed.
Standard reaction | Reset
Closed loop ramp | A fatal error occured. A device reboot is required.


AX5000: FCB1, LDC Display error

FCB1, LDC Display error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FCB1 | 64689
Class | Type
error | Software exception
Short description | Description
LDC Display error | LCD Display error. (internal error)
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FCB2, LDC Display error

FCB2, LDC Display error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FCB2 | 64690
Class | Type
error | Runtime error
Short description | Description
LDC Display error | LCD Display error. (internal error)
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FCB3, LCD-Display: Initialisierungsfehler

FCB3, LCD-Display: Initialisierungsfehler

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FCB3 | 64691
Class | Type
error | Runtime error
Short description | Description
LCD-Display: Initialisierungsfehler | An error has occurred during internal initialisation of the LCD display.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
A Fatal software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FCB4, LCD-Display: Time out

FCB4, LCD-Display: Time out

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FCB4 | 64692
Class | Type
error | Runtime error
Short description | Description
LCD-Display: Time out | An time out has occurred during internal initialisation of the LCD display.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
A Fatal software error. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FCD0, Positive limit switch error

FCD0, Positive limit switch error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FCD0 | 64720
Class | Type
error | Runtime error
Short description | Description
Positive limit switch error | Positive limit switch error.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FCD1, Negative limit switch error

FCD1, Negative limit switch error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FCD1 | 64721
Class | Type
error | Runtime error
Short description | Description
Negative limit switch error | Negative limit switch error.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FCD2, Overspeed error

FCD2, Overspeed error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FCD2 | 64722
Class | Type
error | Runtime error
Short description | Description
Overspeed error | The speed of the axis is higher than the parameterised maximum value in S-0-0113
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The parameterised maximum value was exceeded.
  1. Check whether the value of parameter S-0-0113 corresponds to the value from the technical data of the motor.
  2. The parameterised maximum value was exceeded.
  2. Analyse why the motor is turning so fast and rectify this.
  3. If the application requires a maximum value of 3000, you must set the value in S-0-0113 approx. 10% higher, so that the servo drive can adjust the 3000.
  3. Analyse the value in S-0-0113.
  4. Commutation error; the motor accelerates in an uncontrolled fashion.
  4. Analyse why the commutation of the motor is not correct.
  5. An external force is acting on the drive system.
  5. Analyse whether that is permissible and reparameterise the drive system if necessary.


AX5000: FCD3, Overspeed error

FCD3, Overspeed error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FCD3 | 64723
Class | Type
error | Runtime error
Short description | Description
Overspeed error | Overspeed error
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FCD4, AX5000 utilization error

FCD4, AX5000 utilization error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FCD4 | 64724
Class | Type
error | Runtime error
Short description | Description
AX5000 utilization error | The parameterised utilisation limit of the AX5000 has been reached.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The parameterised utilisation limit is too low.
  1. Increase the limit value.
  2. The application overloads the AX5000
  2. Use a larger AX5000 if necessary.

Further Information
AX5000_IDN-Description: ""P-0-0316"


AX5000: FD00, Motor management: Init failed

FD00, Motor management: Init failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD00 | 64768
Class | Type
error | Runtime error
Short description | Description
Motor management: Init failed | Motor management: Init failed
Standard reaction | Reset
Closed loop ramp | A fatal error occured. A device reboot is required.


AX5000: FD01, Motor management: Init failed

FD01, Motor management: Init failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD01 | 64769
Class | Type
error | Runtime error
Short description | Description
Motor management: Init failed | Motor management: Init failed
Standard reaction | Reset
Closed loop ramp | Warning: No reset required.
Possible causes | Solutions
The parameterisation is incorrect. | Check whether the IDN “P-0-0092” is listed in the IDN “S-0-0021”. After that, check whether the value in the IDN “P-0-0092” is plausible.

Further Information
AX5000_IDN-Description: "S-0-0021" and "P-0-0092"


AX5000: FD03, Brake management error

FD03, Brake management error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD03 | 64771
Class | Type
error | Software exception
Short description | Description
Brake management error | Brake management error: (no timer available)
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD04, Periphery voltage missing

FD04, Periphery voltage missing

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD04 | 64772
Class | Type
error | Runtime error
Short description | Description
Periphery voltage missing | Periphery voltage missing.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD05, Motor management error

FD05, Motor management error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD05 | 64773
Class | Type
error | Runtime error
Short description | Description
Motor management error | Motor management error.(internal error: unknown channel)
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD06, Motor management error

FD06, Motor management error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD06 | 64774
Class | Type
error | Runtime error
Short description | Description
Motor management error | Motor management error.(internal error: no freq)
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD07, Motor overtemperature shut down

FD07, Motor overtemperature shut down

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD07 | 64775
Class | Type
error | Runtime error
Short description | Description
Motor overtemperature shut down | Motor overtemperature shut down.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD08, Motor management: Drive type don't match

FD08, Motor management: Drive type don't match

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD08 | 64776
Class | Type
error | Parameter error
Short description | Description
Motor management: Drive type don't match | Motor management: The motor dataset used is optimised for a different drive, and this drive is unable to operate it optimally.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The motor data were copied from one servo drive to the other. | In the TCDriveManager select the motor used from the motor database. The system will then provide the motor data optimised for this drive type.


AX5000: FD09, Motor management: Motor type don't match

FD09, Motor management: Motor type don't match

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD09 | 64777
Class | Type
error | Parameter error
Short description | Description
Motor management: Motor type don't match | The type of motor according to the electronic motor type label does not match the motor type in TcDriveManager.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
Typo while entering the motor type in the TcDriveManager. | Please enter the motor type in TcDriveManager exactly as it is shown in the electronic type label.

Note 		Please consider this note!
The entry in TcDriveManager: "AM3042-0G30" and the entry in the electronic motor type label "AM3042-0G30-0000" are not identical.


AX5000: FD0A, Configured channel peak current is greater than the motor peak current

FD0A, Configured channel peak current is greater than the motor peak current

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD0A | 64778
Class | Type
error | Parameter error
Short description | Description
Configured channel peak current is greater than the motor peak current | The Configured channel peak current is greater than the motor peak current.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD0B, Configured channel peak current is greater than the amplifier channel peak current

FD0B, Configured channel peak current is greater than the amplifier channel peak current

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD0B | 64779
Class | Type
error | Parameter error
Short description | Description
Configured channel peak current is greater than the amplifier channel peak current | The Configured channel peak current is greater than the amplifier channel peak current.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD0C, Configured channel current is greater than the motor coninuous stall current

FD0C, Configured channel current is greater than the motor coninuous stall current

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD0C | 64780
Class | Type
error | Parameter error
Short description | Description
Configured channel current is greater than the motor coninuous stall current | The configured channel current is greater than the motor coninuous stall current.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD0D, Configured channel current is greater than the amplifier rated current

FD0D, Configured channel current is greater than the amplifier rated current

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD0D | 64781
Class | Type
error | Parameter error
Short description | Description
Configured channel current is greater than the amplifier rated current | The configured channel current is greater than the amplifier rated current.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD0E, Invalid total output current

FD0E, Invalid total output current

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD0E | 64782
Class | Type
error | Parameter error
Short description | Description
Invalid total output current | The permissible total rated output current for 2-channel devices has been exceeded.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
You have chosen 2 motors, in which the total standstill currents is greater than the total rated output current of the 2-channel devices. | Please choose another combination of motors.

Further Information
AX5000_Operating-Instructions - Chapter "Product description-->Technical data"; AM3000/3500_Operating-Instructions - Chapter "Technical data"


AX5000: FD0F, Motor brake: Current monitoring error

FD0F, Motor brake: Current monitoring error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD0F | 64783
Class | Type
error | Parameter error
Short description | Description
Motor brake: Current monitoring error | Motor brake: Current monitorin g error.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD10, Periphery voltage too high

FD10, Periphery voltage too high

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD10 | 64784
Class | Type
error | Parameter error
Short description | Description
Periphery voltage too high | Periphery voltage too high.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD11, Periphery voltage too low

FD11, Periphery voltage too low

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD11 | 64785
Class | Type
error | Parameter error
Short description | Description
Periphery voltage too low | Periphery voltage too low.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD12, Unknown constraint IDN

FD12, Unknown constraint IDN

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD12 | 64786
Class | Type
error | Parameter error
Short description | Description
Unknown constraint IDN | Unknown constraint IDN
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD13, To low dielectric strength of the motor winding

FD13, To low dielectric strength of the motor winding

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD13 | 64787
Class | Type
error | Parameter error
Short description | Description
To low dielectric strength of the motor winding | To low dielectric strength of the motor winding.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD14, Constraint check failed

FD14, Constraint check failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD14 | 64788
Class | Type
error | Parameter error
Short description | Description
Constraint check failed | The constraint check of the motor data set failed. This may be happen if the motor dataset constraints, e.g. the current controller cycle time or the main voltage level do not match the actual values of the drive.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD15, The maximum feedback frequency is too high

FD15, The maximum feedback frequency is too high

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD15 | 64789
Class | Type
error | Parameter error
Short description | Description
The maximum feedback frequency is too high | The maximum feedback frequency is too high.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD16, Unknown feedback system

FD16, Unknown feedback system

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD16 | 64790
Class | Type
error | Parameter error
Short description | Description
Unknown feedback system | Unknown feedback system.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD17, Motor overload shutdown

FD17, Motor overload shutdown

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD17 | 64791
Class | Type
error | Runtime error
Short description | Description
Motor overload shutdown | Motor overload shutdown.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD18, Motorbrake current: Measuring error

FD18, Motorbrake current: Measuring error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD18 | 64792
Class | Type
error | Runtime error
Short description | Description
Motorbrake current: Measuring error | An impermissible signal was detected during the measurement of the motorbrake current.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. EMC-Problems.
  1. Check the cable screening and screen connection of all cables to the devices. Check whether all components are earthed on the same potential. Check whether the AX5000 was securely attached to the metallic rear panel and whether the panel is earthed.
  2. There is an internal hardware error.
  2. Send the AX5000 to the Beckhoff branch office that is responsible for you.


AX5000: FD19, A/D-Converter: Peripheral voltage - measuring error

FD19, A/D-Converter: Peripheral voltage - measuring error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD19 | 64793
Class | Type
error | Runtime error
Short description | Description
A/D-Converter: Peripheral voltage - measuring error | The analog/digital converter has picked up an invalid signal during measurement of the peripheral voltage.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. EMC-Problems.
  1. Check the cable screening and screen connection of all cables to the devices. Check whether all components are earthed on the same potential. Check whether the AX5000 was securely attached to the metallic rear panel and whether the panel is earthed.
  2. There is an internal hardware error.
  2. Send the AX5000 to the Beckhoff branch office that is responsible for you.


AX5000: FD1A, A/D-Converter: Motor temperature - measuring error

FD1A, A/D-Converter: Motor temperature - measuring error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD1A | 64794
Class | Type
error | Runtime error
Short description | Description
A/D-Converter: Motor temperature - measuring error | The analog/digital converter has picked up an invalid signal during measurement of the motor temperature.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. EMC-Problems.
  1. Check the cable screening and screen connection of all cables to the devices. Check whether all components are earthed on the same potential. Check whether the AX5000 was securely attached to the metallic rear panel and whether the panel is earthed.
  2. There is an internal hardware error.
  2. Send the AX5000 to the Beckhoff branch office that is responsible for you.


AX5000: FD40, Power management: Init failed

FD40, Power management: Init failed

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD40 | 64832
Class | Type
error | Runtime error
Short description | Description
Power management: Init failed | Power management: Init failed
Standard reaction | Reset
Closed loop ramp | A fatal error occured. A device reboot is required.


AX5000: FD41, Mains supply: U mains too high

FD41, Mains supply: U mains too high

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD41 | 64833
Class | Type
error | Runtime error
Short description | Description
Mains supply: U mains too high | Mains supply: U mains too high.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. False parameterized mains voltage
  1. Check the parameterization and increase the mains voltage tolerance as nessassary
  2. The mains voltage is wrong
  2. Check the mains voltage


AX5000: FD42, Mains supply: U main too low

FD42, Mains supply: U main too low

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD42 | 64834
Class | Type
error | Runtime error
Short description | Description
Mains supply: U main too low | Mains supply: U main too low.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD43, Mains supply: Power down

FD43, Mains supply: Power down

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD43 | 64835
Class | Type
error | Runtime error
Short description | Description
Mains supply: Power down | A power supply failure has occurred.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The mains supply is faulty. | Analyse the mains supply and rectify the fault.


AX5000: FD44, Mains supply: Phase error

FD44, Mains supply: Phase error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD44 | 64836
Class | Type
error | Runtime error
Short description | Description
Mains supply: Phase error | A phase of the 3-phase mains supply has failed.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The mains supply is faulty.
  1. Analyse the mains supply and rectify the fault.
  2. You are operating the AX5000 on a single-phase mains supply.
  2. Deactivate the phase monitoring by means of IDN P-0-0204 bit 3. If you had assumed a 3-phase mains supply during the project engineering, check in the IDN P-0-0092 and P-0-0093 whether you need to enter a derating.
  3. The 3-phase mains supply is continually afflicted by faults.
  3. By means of IDN P-0-0204, activate a filter that causes the phase monitoring to wait longer before triggering the error.

Further Information
AX5000_IDN-Description: "P-0-0092", "P-0-0093" and "P-0-0204"

Note 		Please consider this note!
On no account should you deactivate the phase monitoring if a phase of the 3-phase mains supply has failed, as otherwise the AX5000 will be destroyed.


AX5000: FD45, Continous power internal brake resistor too low

FD45, Continous power internal brake resistor too low

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD45 | 64837
Class | Type
error | Parameter error
Short description | Description
Continous power internal brake resistor too low | Continous power internal brake resistor too low.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD46, Power management error

FD46, Power management error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD46 | 64838
Class | Type
error | Runtime error
Short description | Description
Power management error | Power management internal error.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD47, Power management error

FD47, Power management error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD47 | 64839
Class | Type
error | Runtime error
Short description | Description
Power management error | Power management error: init failed
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD48, Power management error

FD48, Power management error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD48 | 64840
Class | Type
error | Software exception
Short description | Description
Power management error | Power management error: internal error
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD49, IGBT temperature measuring error

FD49, IGBT temperature measuring error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD49 | 64841
Class | Type
error | Runtime error
Short description | Description
IGBT temperature measuring error | IGBT temperature measuring error.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).


AX5000: FD4A, IGBT temperature measuring error

FD4A, IGBT temperature measuring error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD4A | 64842
Class | Type
error | Runtime error
Short description | Description
IGBT temperature measuring error | The temperature of the IGBT cannot be determined due to a communication error.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The safety dummy card in the "X3x" slot of the AX5000 is missing or is not correctly inserted.
  1. Switch the voltage off, insert the safety dummy card correctly into the "X3x" slot of the AX5000 and switch the voltage on again.
  2. The safety card has been activated.
  2. see message "FC0C"

Further Information
Quod vide diagnostic message "FC04"


AX5000: FD4B, DC link undervoltage

FD4B, DC link undervoltage

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD4B | 64843
Class | Type
error | Runtime error
Short description | Description
DC link undervoltage | DC link undervoltage.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The mains voltage was interrupted
  1. Provide adequate mains voltage
  2. The mains voltage is too low or fluctuates
  2. Provide adequate mains voltage


AX5000: FD4C, DC link overvoltage

FD4C, DC link overvoltage

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD4C | 64844
Class | Type
error | Runtime error
Short description | Description
DC link overvoltage | DC link overvoltage because the brake power is too low
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. Parameterisation of the brake chopper is wrong
  1. Check the parameterisation of the brake chopper
  2. Wrong selection of the brake resistor
  2. Check the power of the brake resistor
  3. Wrong selection of the brake resistor
  3. Check the resistance of the brake resistor
  4. The brake resistor is defective
  4. Measure the currend resistance of the brake resistor


AX5000: FD4D, Cooling error shut down

FD4D, Cooling error shut down

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD4D | 64845
Class | Type
error | Runtime error
Short description | Description
Cooling error shut down | Cooling error shut down.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The ambient temperature is too high
  1. Cool down the ambient temperature
  2. Internal brake power and power loss of axis are too high
  2. Lower the brake power and power loss of axis
  3. The fan is defective
  3. Check the fan
  4. The cooling slots are polluted
  4. Clean the cooling slots


AX5000: FD4E, Control voltage error

FD4E, Control voltage error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD4E | 64846
Class | Type
error | Runtime error
Short description | Description
Control voltage error | Control voltage error.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD4F, Overvoltage error

FD4F, Overvoltage error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD4F | 64847
Class | Type
error | Runtime error
Short description | Description
Overvoltage error | Overvoltage error.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD50, Undervoltage error

FD50, Undervoltage error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD50 | 64848
Class | Type
error | Runtime error
Short description | Description
Undervoltage error | Undervoltage error.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD51, Power supply phase error

FD51, Power supply phase error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD51 | 64849
Class | Type
error | Runtime error
Short description | Description
Power supply phase error | Power supply pahse error.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD52, Unknown internal brake resistor

FD52, Unknown internal brake resistor

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD52 | 64850
Class | Type
error | Runtime error
Short description | Description
Unknown internal brake resistor | Unknown internal brake resistor.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD53, U_main power up after main power failure

FD53, U_main power up after main power failure

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD53 | 64851
Class | Type
error | Runtime error
Short description | Description
U_main power up after main power failure | U_main power up after main power failure.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD54, Unknown nominal device current

FD54, Unknown nominal device current

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD54 | 64852
Class | Type
error | Runtime error
Short description | Description
Unknown nominal device current | Unknown nominal device current.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD55, AX5021: Brake resistor overtemperature shut down

FD55, AX5021: Brake resistor overtemperature shut down

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD55 | 64853
Class | Type
error | Runtime error
Short description | Description
AX5021: Brake resistor overtemperature shut down | The temperature sensor of the external brake resistor from the brake modul AX5021 indicates overtemperature
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. The ambient temperature is too high
  1. Cool down the ambient temperature
  2. Parameterisation is wrong
  2. Check the parameterisation
  3. Wrong selection of the brake resistor
  3. Check the power of the brake resistor


AX5000: FD56, Error Power Management: Transfer error, unknown channel

FD56, Error Power Management: Transfer error, unknown channel

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD56 | 64854
Class | Type
error | Runtime error
Short description | Description
Error Power Management: Transfer error, unknown channel | Error Power Management: Transfer error, unknown channel.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).


AX5000: FD57, Error Power Management: Load resistor active and axis enabled

FD57, Error Power Management: Load resistor active and axis enabled

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD57 | 64855
Class | Type
error | Runtime error
Short description | Description
Error Power Management: Load resistor active and axis enabled | Error Power Management: Load resistor active and axis enabled
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).


AX5000: FD58, Error Power Management: Check external dc link connection

FD58, Error Power Management: Check external dc link connection

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD58 | 64856
Class | Type
error | Runtime error
Short description | Description
Error Power Management: Check external dc link connection | Error Power Management: Check external dc link connection
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).


AX5000: FD59, Error Power Management: Wrong external brake resistor found

FD59, Error Power Management: Wrong external brake resistor found

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD59 | 64857
Class | Type
error | Runtime error
Short description | Description
Error Power Management: Wrong external brake resistor found | The determined values of the external brake resistor connected do not correspond to the parameterised values in the TCDriveManager.
Standard reaction | Reset
Axis is inoperable | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. General measurement error; measure the brake resistor and compare the ohmic value determined to the data on the type label.
  1. If the value corresponds, deactivate the internal test of the external brake resistor: To do this, set the IDN P-0-0204 "Disable Dc link interface check" to "enable". Observe the application with regard to the proper operation of the external brake resistor.
  2. General measurement error; measure the brake resistor and compare the ohmic value determined to the data on the type label.
  2. If the value does not correspond, exchange the brake resistor or enter the determined ohmic value in the TCDriveManager; afterwards, switch the 24 V supply off and on again. .

Note 		Please consider this note!
If you have ruled out the above measurement errors, you can switch off the brake resistor check via the IDN P-0-0204 "Bit 1".


AX5000: FD5A, Error Power Management: Overcurrent by check dc link connection

FD5A, Error Power Management: Overcurrent by check dc link connection

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD5A | 64858
Class | Type
error | Runtime error
Short description | Description
Error Power Management: Overcurrent by check dc link connection | Error Power Management: Overcurrent by check dc link connection
Standard reaction | Reset
Torque off | Execute Reset-Command (S-0-0099).


AX5000: FD80, System time underflow error

FD80, System time underflow error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD80 | 64896
Class | Type
error | Runtime error
Short description | Description
System time underflow error | System time underflow error.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).


AX5000: FD81, Wrong timer pointer

FD81, Wrong timer pointer

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD81 | 64897
Class | Type
error | Software exception
Short description | Description
Wrong timer pointer | Wrong timer pointer.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).


AX5000: FD82, Out of timer

FD82, Out of timer

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD82 | 64898
Class | Type
error | Runtime error
Short description | Description
Out of timer | Out of timer.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).


AX5000: FD83, Invalid identity object type

FD83, Invalid identity object type

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD83 | 64899
Class | Type
error | Runtime error
Short description | Description
Invalid identity object type | Invalid identity object type.
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.


AX5000: FD84, Invalid firmware index

FD84, Invalid firmware index

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD84 | 64900
Class | Type
error | Runtime error
Short description | Description
Invalid firmware index | Invalid firmware index.
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.


AX5000: FD85, Feedback firmware checksum error

FD85, Feedback firmware checksum error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD85 | 64901
Class | Type
error | Runtime error
Short description | Description
Feedback firmware checksum error | Feedback firmware checksum error.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD86, System timer underflow

FD86, System timer underflow

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD86 | 64902
Class | Type
error | Runtime error
Short description | Description
System timer underflow | System timer underflow.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).


AX5000: FD87, Error: Out of system timer

FD87, Error: Out of system timer

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD87 | 64903
Class | Type
error | Runtime error
Short description | Description
Error: Out of system timer | Error: Out of system timer.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).


AX5000: FD88, Found not supported hardware type

FD88, Found not supported hardware type

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD88 | 64904
Class | Type
error | Runtime error
Short description | Description
Found not supported hardware type | Found not supported hardware type.
Standard reaction | Reset
Closed loop ramp | A reset is not possible. The drive detected a fatal hard- or software error.


AX5000: FD89, Safety card type not supported

FD89, Safety card type not supported

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD89 | 64905
Class | Type
error | Runtime error
Short description | Description
Safety card type not supported | Safety card type not supported.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD8A, Option card type not supported

FD8A, Option card type not supported

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD8A | 64906
Class | Type
error | Runtime error
Short description | Description
Option card type not supported | Option card type not supported.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FD8B, Interface Id of the option card not supported

FD8B, Interface Id of the option card not supported

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD8B | 64907
Class | Type
error | Runtime error
Short description | Description
Interface Id of the option card not supported | Interface Id of the option card not supported.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The firmware of the option card and that of the AX5000 do not correspond to each another. | The firmware of the option card and that of the AX5000 need to be updated.


AX5000: FD8C, Channel count of the option card not supported

FD8C, Channel count of the option card not supported

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD8C | 64908
Class | Type
error | Runtime error
Short description | Description
Channel count of the option card not supported | The number of channels differs between option card and AX5000
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The following problems can cause this error | The following suggested solutions can rectify the problem
  1. You are attempting to operate a 2-channel option card in a 1-channel AX5000.
  1. Exchange the option card or the AX5000.
  2. You are attempting to operate a 1-channel option card in a 2-channel AX5000.
  2. Exchange the option card or the AX5000.


AX5000: FD8D, Identity object invalid

FD8D, Identity object invalid

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FD8D | 64909
Class | Type
error | Runtime error
Short description | Description
Identity object invalid | The standard revision number “0” is used (compatibility mode)
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
An unknown hard- or software error has occurred. | Disconnect the servo drive from the mains (including the 24 V power supply) and start a new attempt. If this error occurs repeatedly, please call the Beckhoff branch office that is responsible for you.


AX5000: FDC0, Internal command state machine error

FDC0, Internal command state machine error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FDC0 | 64960
Class | Type
error | Software exception
Short description | Description
Internal command state machine error | Internal command state machine error.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).


AX5000: FDC1, Internal command state machine error

FDC1, Internal command state machine error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FDC1 | 64961
Class | Type
error | Software exception
Short description | Description
Internal command state machine error | Internal command state machine error.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).


AX5000: FDC2, Internal command state machine error

FDC2, Internal command state machine error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FDC2 | 64962
Class | Type
error | Software exception
Short description | Description
Internal command state machine error | Internal command state machine error.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).


AX5000: FDC3, Internal command state machine error

FDC3, Internal command state machine error

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FDC3 | 64963
Class | Type
error | Software exception
Short description | Description
Internal command state machine error | Internal command state machine error.
Standard reaction | Reset
Nc handling | Execute Reset-Command (S-0-0099).


AX5000: FDD0, Safety card: Unknown hardware type

FDD0, Safety card: Unknown hardware type

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FDD0 | 64976
Class | Type
error | Runtime error
Short description | Description
Safety card: Unknown hardware type | Safety card: Unknown hardware type.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FDD1, Safety: internal error, out of memory

FDD1, Safety: internal error, out of memory

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FDD1 | 64977
Class | Type
error | Runtime error
Short description | Description
Safety: internal error, out of memory | Safety: internal error, out of memory
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FDD2, Safety: internal error, got no timer

FDD2, Safety: internal error, got no timer

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FDD2 | 64978
Class | Type
error | Runtime error
Short description | Description
Safety: internal error, got no timer | Safety: internal error, got no timer
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FDD3, Safety switch off while the axis was enabled

FDD3, Safety switch off while the axis was enabled

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FDD3 | 64979
Class | Type
error | Runtime error
Short description | Description
Safety switch off while the axis was enabled | Safety switch off while the axis was enabled.
Standard reaction | Reset
Shorted coils brake | Execute Reset-Command (S-0-0099).


AX5000: FDD4, Configured safety option don't match

FDD4, Configured safety option don't match

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FDD4 | 64980
Class | Type
error | Runtime error
Short description | Description
Configured safety option don't match | Configured safety option don't match
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FDD5, The basic unit of the drive dont supports a safety option

FDD5, The basic unit of the drive dont supports a safety option

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FDD5 | 64981
Class | Type
error | Runtime error
Short description | Description
The basic unit of the drive dont supports a safety option | The basic unit of the drive dont supports a safety option.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FDD6, Safety Option: Not supported firmware index

FDD6, Safety Option: Not supported firmware index

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FDD6 | 64982
Class | Type
error | Runtime error
Short description | Description
Safety Option: Not supported firmware index | Safety Option: Not supported firmware index.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


AX5000: FDD7, Safety slot: No safety or dummy card inserted

FDD7, Safety slot: No safety or dummy card inserted

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FDD7 | 64983
Class | Type
error | Hardware error
Short description | Description
Safety slot: No safety or dummy card inserted | The safety slot (X3x) of the AX5000 contains neither a safety card nor a dummy card
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The card was removed inadvertently. | Insert the card again in the slot.


AX5000: FDD8, Safety slot: Wrong safety or dummy card inserted

FDD8, Safety slot: Wrong safety or dummy card inserted

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FDD8 | 64984
Class | Type
error | Hardware error
Short description | Description
Safety slot: Wrong safety or dummy card inserted | The safety slot (X3x) of the AX5000 contains a safety or dummy card that does not match the internal control card.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The hardware used is not compatible. | Replace the safety or dummy card with a compatible version.


AX5000: FDD9, Safety card: safety card activated - internal reaction

FDD9, Safety card: safety card activated - internal reaction

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FDD9 | 64985
Class | Type
error | Runtime error
Short description | Description
Safety card: safety card activated - internal reaction | Once the safety card has been activated there is a delay before the IGBTs are switched off. In parallel the AX5000 tries to brake the motors in a controlled manner.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).
Possible causes | Solutions
The AX5000 is in the safe state (emergency stop circuit still active, cabling fault etc.). | Place the system in readiness for operation again.

Note 		Please consider this note!
The safety card has been triggered by a certain event. Examine all safety-relevant functions of the system that could trigger such an event.


AX5000: FDDA, Safety card: safety card activated - internal reaction

FDDA, Safety card: safety card activated - internal reaction

Diagnostic Code (Hex.) | Diagnostic Code (Dec.)
FDDA | 64986
Class | Type
error | Runtime error
Short description | Description
Safety card: safety card activated - internal reaction | Once the safety card has been activated there is a delay before the IGBTs are switched off. In parallel the AX5000 tries to brake the motors in a controlled manner.
Standard reaction | Reset
Closed loop ramp | Execute Reset-Command (S-0-0099).


Support and Service

BECKHOFF Automation: Appendix

SUPPORT

Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.

Beckhoff's branch offices and representatives

Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!

The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com

You will also find further documentation for Beckhoff components there.

Beckhoff Headquarters

Beckhoff Automation GmbH

Eiserstr. 5
33415 Verl
Germany

Phone: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
e-mail: | info@beckhoff.com
Beckhoff Support

Support offers you comprehensive technical assistance, helping you no only with the application of individual Beckhoff products, but also with other, wide-ranging services:

  • support
  • design, programming and commissioning of complex automation systems
  • and extensive training program for Beckhoff system components
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
e-mail: | support@beckhoff.com
Beckhoff Service

The Beckhoff Service Center supports you in all matters of after-sales service:

  • on-site service
  • repair service
  • spare parts service
  • hotline service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
e-mail: | service@beckhoff.com