AS1000 - Version 3.0
Home


Documented motors

Documented motors
Documented motors
AS10xx-xxxx | Standstill torque [Nm] | Rated current [A] | Rotor moment of inertia [kg cm²] | Resolution [Steps] | Weight [kg]
AS1010-0000 | 0,38 | 1,0 | 0,056 | 1,8° / 200 Steps | 0,31
AS1020-0xxx | 0,5 | 1,0 | 0,074 |  | 0,39
AS1030-0000 | 0,6 | 1,5 | 0,21 |  | 0,68
AS1050-0xxx | 1,2 | 5,0 | 0,36 |  | 1,00
AS1060-xxxx | 5,0 | 5,0 | 3,0 |  | 2,85


Foreword

Foreword
Foreword
Additional information
•
Notes on the documentation
•
Documentation Issue Status
•
Appropriate use


Notes on the documentation

Foreword [image] Notes on the documentation
Notes on the documentation
This description is only intended for trained specialists in control, automation and drive engineering who are familiar with the applicable national standards. It is essential that the following notes and explanations are followed when installing and commissioning these components. The "General safety instructions" and "Special safety instructions for AS1000" sections are also essential.
The responsible staff must ensure that the application or use of the products described satisfy all the safety requirements, including all the relevant laws, regulations, guidelines and standards.
CAUTION
Danger for persons, the environment or equipment
The motors are operated in the drive system in conjunction with Beckhoff stepper motor output stages. Please observe the entire documentation which consists of:
•
AS1000 documentation (this manual)
•
Complete documentation (online and paper) for Beckhoff stepper motor output stages available at www.beckhoff.com.
•
Complete machine documentation (provided by the machine manufacturer)
Disclaimer
This documentation has been prepared with care. The products described are, however, constantly under development.
For this reason, the documentation may not always have been fully checked for consistency with the performance data, standards or other characteristics described.
If it should contain technical or editorial errors, we reserve the right to make changes at any time and without notice.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.
Brands
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC® and XTS® are registered trademarks of and licensed by Beckhoff Automation GmbH.
The use by third parties of other brand names or trademarks contained in this documentation may lead to an infringement of the rights of the respective trademark owner.
Patents
The EtherCAT technology is patent protected, in particular by the following applications and patents:
EP1590927, EP1789857, DE102004044764, DE102007017835
with the corresponding applications and registrations in various other countries.
The TwinCAT technology is patent protected, in particular by the following applications and patents:
EP0851348, US6167425 with the corresponding applications and registrations in various other countries.
Grafik aus Hinweise zur Dokumentation (ijclfq9.png)
EtherCAT® is a registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany
Copyright
© Beckhoff Automation GmbH & Co. KG, Germany.
The copying, distribution and utilization of this document as well as the communication of its contents to others without express authorization is prohibited.
Offenders shall be held liable for damages. All rights conferred by patent grant or registration of a utility model or registered design are reserved.


Documentation Issue Status

Foreword [image] Documentation Issue Status
Documentation Issue Status
Issue
Comment
3.1
New chapter:
Documented motors
3.0
General revision
2.2
Chapter revision:
▪
Product description – Dimensions
▪
Installation and operation - Installation
2.1
Chapter revision:
▪
Product description – Technical data
2.0
Chapter revision:
▪
Product description – Features and characteristics
▪
Product description – Technical data
▪
Product description – Dimensions
▪
Product description – Accessories
▪
Product description - Installation
1.2
▪
Speed – torque curves added
1.1
▪
Technical data section amended
▪
Technical drawings added
1.0
First edition


Appropriate use

Foreword [image] Appropriate use
Appropriate use
Stepper motors of the AS1000 series are mainly intended as actuators for handling equipment, textile machines, machine tools, packaging machines and similar machines. The motors of the AS1000 series are exclusively intended for operation based on speed and / or position control via stepper motor output stages from Beckhoff.
WARNING
Caution - Risk of injury!
Electronic equipment is not fail-safe. The machine manufacturer is responsible for ensuring that the connected motors and the machine are brought into a safe state in the event of a fault in the drive system.
The stepper motors from the AS1000 series are designed for installation as components in electrical systems or machines and may be operated only as integrated system or machine components.
The motors may only be operated under the ambient conditions defined in this documentation.


Guidelines and Standards

Guidelines and Standards
Guidelines and Standards
CAUTION
Danger for persons, the environment or equipment
Stepper motors of the AS1000 series are not products as defined by the EC Machinery Directive. Operation of the stepper motors in machines or systems is only permitted once the machine or system manufacturer has provided evidence of CE conformity of the complete machine or system.
Additional information
•
EC Declaration of Conformity


EC Declaration of Conformity

Guidelines and Standards [image] EC Declaration of Conformity
EC Declaration of Conformity
We,
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Germany.
hereby declare, under our sole responsibility, that the product range
Motor series AS1000
(types AS1010, AS1020, AS1030, AS1050, AS1060)
complies with following regulations:
EC Directive 2004/108/EC
Electromagnetic compatibility
Applied harmonized standard EN 61800-3:2004
EC Directive 2006/95/EC
Electrical equipment designed for use within certain voltage limits
Applied harmonized standard EN 61800-5-1:2007
Attachment of the CE marking:
2013
Issued by:
Managing Director
H. Beckhoff
Verl, 26.03.2013


Safety

Safety
Safety
Additional information
•
General safety instructions
•
Special safety instructions for AS1000


General safety instructions

Safety [image] General safety instructions
General safety instructions
Additional information
•
Personnel qualification
•
Description of safety symbols


Personnel qualification

Safety [image] General safety instructions [image] Personnel qualification
Personnel qualification
This description is only intended for trained specialists in control, automation and drive engineering who are familiar with the applicable national standards.


Description of safety symbols

Safety [image] General safety instructions [image] Description of safety symbols
Description of safety symbols
The following safety symbols and associated safety instructions are used in this document. These safety instructions must be read and followed.
DANGER
Serious risk of injury!
Failure to follow the safety instructions associated with this symbol directly endangers the life and health of persons.
WARNING
Caution – Risk of injury!
Failure to follow the safety instructions associated with this symbol endangers the life ans health of persons.
CAUTION
Personal injuries!
Failure to follow the safety instructions associated with this symbol can be lead to injuries to persons.
Attention
Damage to the enviroment or devices!
Failure to follow the safety instructions associated with this symbol can be lead to damage to the environment or equipment.
Note
Tip or pointer
This symbol indicates information that contributes to better understanding.
Symbol cULus
UL note
This symbol indicates important information regarding UL certification.


Special safety instructions for AS1000

Safety [image] Special safety instructions for AS1000
Special safety instructions for AS1000
The safety instructions are designed to avert danger and must be followed during installation, commissioning, production, troubleshooting, maintenance and trial or test assemblies. The stepper motors of the AS1000 series are not designed for stand-alone operation and are always installed in a machine or system. After installation, the documentation the documentation and the safety instructions provided by the machine manufacturer must be read and applied.
WARNING
Serious risk of injury through hot surfaces!
•
The surface temperature may exceed 100 °C, resulting in a risk of burns.
•
Avoid touching the housing during or shortly after operation.
•
Leave the stepper motor to cool down for at least 15 minutes after it is switched off.
•
Use a thermometer to check whether the surface has cooled down sufficiently.
Attention
Danger for persons, the environment or equipment
•
Please read this manual carefully before using the stepper motor. Follow all safety instructions. If there are sections you do not understand, please contact your sales office and refrain from working with the stepper motor.
•
Only well trained, qualified electricians with sound knowledge of drive equipment may work on the device.
•
During installation, adhere to the ventilation clearances and climatic conditions. Further information can be found in the "Technical data" and "Mechanical installation" sections.
•
If a stepper motor is installed in a machine it must not be commissioned until proof of compliance of the machine with the latest version of the EC Machinery Directive has been provided. This includes all relevant harmonized standards and regulations required for implementation of this Directive in national legislation.


Handling

Handling
Handling
Additional information
•
Transport
•
Packaging
•
Storage
•
Maintenance / Cleaning


Transport

Handling [image] Transport
Transport
▪
Climate category: 2K3 according to EN 60721
▪
Transport temperature: -25 °C - +70 °C, max. fluctuation 20 K/hour
▪
Transport humidity: relative humidity 5% - 95%, non-condensing
▪
The stepper motor may only be transported by qualified personnel and in the manufacturer's original recyclable packaging.
▪
Avoid hard impacts, particularly at the shaft end.
▪
If the packaging is damaged, check the motor for visible damage. Inform the transport company and, if necessary, the manufacturer.


Packaging

Handling [image] Packaging
Packaging
▪
Cardboard packaging
Motor without installed gear unit
Motor type | Max. stacking height
AS1010 | 5
AS1020 | 5
AS1030 | 5
AM1050 | 5
AM1060 | 3
Motor with installed gear unit
Motor and gear type | Max. stacking height
AS1030 with AG1000-PM052.00x | 3
AS1050 with AG1000-PM052.00x | 3
AS1060 with AG1000-PM081.00x | 2


Storage

Handling [image] Storage
Storage
▪
Climate category: 2K3 according to EN 60721
▪
Storage temperature: -25 °C - +55 °C, max. fluctuation 20 K/hour
▪
Air humidity: relative humidity 5% - 95%, non-condensing
▪
Max. stacking height: see table Packaging
▪
Storage time: without limitation
▪
Store only in the manufacturer’s original recyclable packaging.


Maintenance / Cleaning

Handling [image] Maintenance / Cleaning
Maintenance / Cleaning
▪
Maintenance and cleaning only by qualified personnel.
▪
The ball bearings have a grease filling. The actual life of the bearings depends on various factors, including the radial load, shear load, operating temperature and motor speed.
▪
Check the motor for bearing noise every 2,500 operating hours or once per year. If any noises are heard, stop the operation of the motor. The bearings must be replaced.
▪
Opening the motor invalidates the warranty.
▪
Clean the housing with isopropanol or similar.
Attention
Destruction of the stepper motor
Never immerse or spray the stepper motor.


Product identification

Product identification
Product identification
Additional information
•
AS1000 supply schedule
•
AS1000 name plate
•
AS1000 type key


AS1000 supply schedule

Product identification [image] AS1000 supply schedule
AS1000 supply schedule
Please check that the delivery includes the following items:
▪
AM1000 series motor
▪
Connecting cable with 4-pin M12 connector (underside firmly connected)
▪
Online documentation at www.beckhoff.de
Note
Scope of supply
The M12 mating connectors are not included!
The following accessories are available on request:
▪
Second shaft end for AS1020, AS1050 and AS1060
▪
Encoder with connection cable and 5-pin, screened M12 socket
▪
Preassembled motor and feedback cable
▪
Planetary gear, AG1000 series


AS1000 name plate

Product identification [image] AS1000 name plate
AS1000 name plate


AS1000 type key

Product identification [image] AS1000 type key
AS1000 type key


Technical description

Technical description
Technical description
Additional information
•
Design of the motors
•
General technical data
•
Standard features
•
Options
•
Transport, assembly and disassembly


Design of the motors

Technical description [image] Design of the motors
Design of the motors
Beckhoff stepper motors of the AS1000 series are synchronous motors with a large number of poles. They are classified as direct drives. The stepper motors of the AS1000 series are characterized by a high holding torque and very good positioning capability. Thanks to sophisticated control of the stator windings in full-step or micro-step mode, individual steps or partial steps can be executed directly without a feedback system. This feature distinguishes stepper motors from servomotors, thus representing a cost-effective alternative approach. Excessive acceleration and fast load cycles can result in the stepper motor being unable to follow the rotating field and therefore "losing steps". The encoder option can improve matters in this situation.
The stepper motor has its highest torque in the lower speed range. At standstill, the stepper motor is characterized by a very high holding torque. In many applications, this eliminates the need for a holding brake. In the Beckhoff stepper motor terminals a suitable current curve can be stored for any speed or load profile. This serves to optimally adapt the thermal load of the motor. Beckhoff stepper motors are used as actuators or auxiliary axes in machine construction and automation applications. In conjunction with the stepper motor output stages and the Beckhoff TwinCAT automation system, this facilitates integration of cost-effective axes into the overall application. In order to simplify the electrical connection, the stepper motors are equipped with pre-assembled plug connectors. Planetary gear units, incremental encoders and pre-assembled connection cables are available as accessories.


General technical data

Technical description [image] General technical data
General technical data
Insulation class | Class B (130°C) according to IEC60085
Temperature change at rated current | Max. 80 K
Insulation resistance | ≥ 100 MΩ
Permissible ambient temperature (operation) | -10 °C to +50 °C
Permissible ambient temperature (transport/storage) | -25 ℃ to +70 ℃
Permissible air humidity | 20% to 90%, non-condensing
Permissible level of contamination | Contamination level 2 according to EN60204/EN50178
Corrosion protection | Under extreme operating conditions, special measures must be agreed with the manufacturer, and implemented by the user.
Permissible operating altitude | Up to 1000 m above sea level
Maximum cable length between motor and terminal | 10 m
Special operating conditions | The applicability of the Beckhoff AS1000 stepper motor is to be determined for each individual case. Application in harsh operating or environmental conditions requires coordination between manufacturer and user.
Correct installation position | Horizontal or vertical
Ventilation | Ensure adequate ventilation of the motors.
Protection class | AS1010 – AS1050: IP43 AS1060: IP20


Standard features

Technical description [image] Standard features
Standard features
Additional information
•
Style
•
Shaft end, A-side
•
Flange
•
Connection technology
•
Feedback system


Style

Technical description [image] Standard features [image] Style
Style
The design of the AS1010 and AS1020 stepper motors is intended for flange mounting based on installation types IM B14, IM V18 and IM V19.
The design of the AS1030/AS1050 and AS1060 stepper motors is intended for flange mounting based on installation types IM B5, IM V1 and IM V3.
The permitted mounting positions are specified in the technical data.
Attention
Destruction of the motors
Installation positions IM V1 and IM V3 may result in liquid entering the motor and associated damage.


Shaft end, A-side

Technical description [image] Standard features [image] Shaft end, A-side
Shaft end, A-side
The force transfer is friction-locked (backlash-free), via a clutch, via the cylindrical shaft end A, or optionally as a form-locking connection via a feather key groove according to DIN6885.
Radial force
If the motors drive via pinions or toothed belts, then high radial forces will occur.
Axial force
Axial forces occur when assembling pinions or pulleys on the shaft.
Coupling
Double-coned collets, possibly in association with metal bellows couplings, have proven themselves as excellent, zero backlash coupling elements.


Flange

Technical description [image] Standard features [image] Flange
Flange
Flange dimensions according to IEC standard, fit j6, accuracy according to DIN 60034-7
Tolerance class: N


Connection technology

Technical description [image] Standard features [image] Connection technology
Connection technology
The motors are equipped with connecting cables (300 mm) and M12 connectors for the power supply and the feedback signals (encoders only).
The mating connectors are not included in the scope of supply. Ready-made extension cables in different lengths are available as accessories.


Feedback system

Technical description [image] Standard features [image] Feedback system
Feedback system
Feedback system | Resolution | Comment
Incremental encoders | 200 increments | Only for AS1020/AS1050/AS1060
Incremental encoders | 1024 increments | Only for AS1020/AS1050/AS1060


Options

Technical description [image] Options
Options
Feather key
Only the AS1060 is optionally available with groove and feather key.


Transport, assembly and disassembly

Technical description [image] Transport, assembly and disassembly
Transport, assembly and disassembly
CAUTION
Personal injuries!
Protective clothing, protective gloves and safety boots must be worn at all times during transport, assembly and disassembly. Do not step under suspended motors.
The motors of the AS1000 series can be moved without auxiliary equipment.


Mechanical installation

Mechanical installation
Mechanical installation
Additional information
•
Important notes
•
Installing the stepper motor
•
Installing the incremental encoder (type 2420)
•
Installing the planetary gear


Important notes

Mechanical installation [image] Important notes
Important notes
Attention
Destruction of the motors
•
Protect the motors from unacceptable stresses. Take care, especially during transport and handling, that components are not bent and that insulation clearances are not altered.
•
The site must be free of conductive and aggressive material. For V1/V3-mounting (shaft end upwards), make sure that no liquids can enter the bearings. If an encapsulated assembly is required, please consult our applications department beforehand.
•
Ensure unhindered ventilation of the motors and observe the permissible ambient and flange temperatures. For ambient temperatures above 50 °C please consult our applications department beforehand.
•
Stepper motors are precision devices. The flange and shaft are especially vulnerable during storage and assembly. It is important to use the locking thread which is provided to tighten up couplings, gear wheels or pulleys and warm up the drive components, where possible. Blows or the use of force will lead to damage to the ball bearings, the shaft, the holding brake and the feedback system.

•
Wherever possible, use only backlash-free, frictionally-locking collets or couplings. Ensure correct alignment of the couplings. A displacement will cause unacceptable vibration and the destruction of the ball bearings and the coupling.
•
For toothed belts, it is vital to observe the permissible radial forces. An excessive radial load on the shaft will significantly shorten the service life of the motor.
•
Avoid axial loads on the motor shaft, as far as possible. Axial loading significantly shortens the service life of the motor and can result in malfunction of the brake.
•
In any case, avoid creating a mechanically constrained motor shaft mounting by using a rigid coupling with additional external bearings (e.g. in a gearbox).
•
Check compliance with the permitted radial and axial loads FR and FA. When using a toothed belt drive, the minimum permitted diameter of the pinion follows from the equation:


Installing the stepper motor

Mechanical installation [image] Installing the stepper motor
Installing the stepper motor
When assembling, make sure that the fastening of the stepper motor is not mechanically overdetermined. Avoid warping, particularly when assembling the shaft.


Installing the incremental encoder (type 2420)

Mechanical installation [image] Installing the incremental encoder (type 2420)
Installing the incremental encoder (type 2420)
If the stepper motor is ordered with the incremental encoder, the motor and the encoder are fitted in the factory. Retrospective installation of the encoder is only possible, if the stepper motor was ordered with a second shaft end and a hole for the locating pin. The locating pin provides torque support and must be secured with industrial adhesive (e.g. Loctite).
Install the encoder with clutch on the shaft | Carefully tighten the clamping hub
Additional information
•
Technical data of the encoder


Technical data of the encoder

Mechanical installation [image] Installing the incremental encoder (type 2420) [image] Technical data of the encoder
Technical data of the encoder
Stepper motors are designed for positioning tasks. Beckhoff stepper motors have a step angle of 1.8° (which is 200 steps/rotation). Stepper motor terminals enable each individual step to be approached. This enables positioning without feedback / encoder. The micro-stepping mode of the stepper motor terminal can be used to improve the physical resolution further. This causes the physical resolution to be multiplied by the micro-step factor. The stepping pattern can be adjusted from full steps, through half steps down to 64 micro-steps.
It is possible that, when overloaded, a stepper motor cannot keep up with the desired number of steps. This is referred to as the stepper motor "losing steps". It is therefore possible, optionally, to add an incremental encoder. This requires a second shaft end at the stepper motor.
For stepper motors with incremental encoder, the stepper motor output stage KL2541 / EL7041 / EL7037 or EP7041-3002 must be used.
Mechanical properties for 200 and 1024 steps per revolution
Speed | Max. 12,000 rpm
Moment of inertia of the rotor | Approx. 0.1 x 10-6 kgm2
Starting torque | < 0.001 Nm
Weight | Approx. 0.06 kg
Protection class according to EN 60 529 | IP 64 (for housing)
Working temperature range | -20 °C…+85 °C
Operating temperature range | -20 °C…+90 °C
Shaft | Stainless steel
Shock resistance | In accordance with DIN-IEC 68-2-27: 1000 m/s², 6 ms
Vibration resistance | In accordance with DIN-IEC 06/02/1968: 100 m/s², 55 to 2000 Hz
Electrical properties for 200 and 1024 steps per revolution
Output circuit | push-pull
Supply voltage | 8 … .30 VDC
Current consumption (no load) | Max. 50 mA
Permitted load/channel | Max. 50 mA
Pulse frequency | Max. 160 kHz
Signal level high | Min. UB-3 V
Signal level low | Max. 2,5 V
Rise time tr | Max. 1 µs
Fall time tf | Max. 1 µs
Short-circuit protected outputs | Yes
CE conform | according to EN 61000-6-1, EN 61000-6-2, EN 61000-6-3 and EN 61000-6-4


Installing the planetary gear

Mechanical installation [image] Installing the planetary gear
Installing the planetary gear
If the stepper motor is ordered together with the planetary gear, the motor and the gear unit are fitted in the factory. For retrospective installation please note the following:
▪
The planetary gear of the AG1000-xxxx series are supplied with a separate adapter shaft and integrated sun wheel.
▪
Slide the adapter shaft onto the stepper motor shaft up to the end stop and secure it with a heat resistant, industrial adhesive (e.g. Loctite).
▪
Before applying the adhesive to the adapter shaft, clean the motor shaft with a suitable solvent.
▪
A cotter pin (not included) can be inserted through the mounting hole.
▪
Slide the gear unit onto the adapter shaft. Screw the gear flange to the motor flange. Ensure the screws are tightened evenly to avoid tensions in the component.
Attention
Risk of damage to the components through chips and foreign particles!
When drilling the motor shaft ensure that no chips or other foreign particles enter the motor! Work only in a clean environment and protect all components from ingress of foreign objects.
Additional information
•
Technical data of the planetary gear units


Technical data of the planetary gear units

Mechanical installation [image] Installing the planetary gear [image] Technical data of the planetary gear units
Technical data of the planetary gear units
Beckhoff offers planetary gears for stepper motors in order to increase the torque or to improve the mass inertia ratio. Stepper motors whose flanges have dimensions of 56 mm or above can be fitted with low-play planetary gears.
 | AG1000-+PM052.00x | AG1000-+PM081.00x
Rated torque | 4 Nm | 20 Nm
Acceleration torque | 6 Nm | 30 Nm
Gear play | ≤ 0,7° | ≤ 0,5°
Max. radial power | 200 N | 400 N
Max. axial power | 60 N | 80 N
Stepper motors | AS1030 and AS1050 | AS1060
Fastening screws | 4 x M4 | 4 x M6
Tightening torque | 2.8 Nm | 9 Nm
x = ratio 4 (3.7 exactly or 63/17 as a fraction), ratio 7 (6.75 exactly or 27/4 as a fraction)
Gear rim and planet wheels in steel design, straight-toothed. Lubricant Klübersynth GE14-151


Electrical installation

Electrical installation
Electrical installation
Additional information
•
Important notes
•
Connection of motors with preassembled cables
•
Electrical components
•
Connection diagram KL2531
•
Connection diagram KL2541
•
Connection diagram EL7031
•
Connection diagram EL7041
•
Connection diagram EL7037
•
Connection diagram EL7047
•
Connection diagram EP7041-3002


Important notes

Electrical installation [image] Important notes
Important notes
DANGER
Serious risk of injury through electric shock!
•
Only staff qualified and trained in electrical engineering are allowed to wire up the motor.
•
Check the assignment of the stepper motor output stage and the motor. Compare the rated voltage and the rated current of the devices.
•
Always make sure that the motors are de-energized during assembly and wiring, i.e. no voltage may be switched on for any piece of equipment which is to be connected. Ensure that the control cabinet remains turned off (barrier, warning signs etc.). The individual voltages will only be turned on again during commissioning.
•
Control and power leads may be live, even if the motor is not running.
Attention
Smooth operation
•
Ensure that the motor is grounded properly. See below for further information regarding EMC shielding and earthing. Earth the mounting plate and motor housing. Further details of connection types can be found in Section 8.2
•
Use only cables approved by Beckhoff for use with the
AS1000 stepper motors.
•
Wiring:
⇨
Connecting the feedback cable (optional)
⇨
Connect the motor cables
⇨
Shielding at both ends (shield terminal or EMC plug)
Attention
HF interference
•
The ground symbol , which you will find in the wiring diagrams, indicates that you must provide an electrical connection, with as large a surface area as possible, between the unit indicated and the mounting plate in the control cabinet. This connection is to suppress HF interference and must not be confused with the PE (protective earth) symbol (protective measure according to EN 60204).
Follow the instructions in the circuit diagrams in Sections 8.3 to 8.6


Connection of motors with preassembled cables

Electrical installation [image] Connection of motors with preassembled cables
Connection of motors with preassembled cables
Beckhoff offers preassembled motor and feedback cables for safe, faster and flawless installation of the motors. Beckhoff cables have been tested with regard to the materials, shielding and connectors used. They ensure proper functioning and compliance with statutory regulations such as EMC, UL etc. The use of other cables may lead to unexpected interference and invalidate the warranty.
▪
Carry out the wiring in accordance with the valid standards and regulations.
▪
Only use our preassembled shielded cables for the power and feedback connections.
▪
The shielding should match the specifications in sections 8.4 to 8.10. Incorrectly installed shielding inevitably leads to EMC interference.
▪
The motor connector and the mating connector of the Beckhoff motor cable is a special version with 5 A current-carrying capacity. The use of other M12 connector can lead to overload.


Electrical components

Electrical installation [image] Electrical components
Electrical components
Additional information
•
Motor connector
•
Encoder connector


Motor connector

Electrical installation [image] Electrical components [image] Motor connector
Motor connector
Motor winding | Motor connector
 | Grafik aus Motorstecker (i72u85u2.jpg)
 | The stepper motors are equipped with a 300 mm long connection cable and a preassembled M12 connector plug.
Contact | Color of conductor | Signal | Round connector – 4-pin (view “x”)
1 | Red | Phase 1 | Rundstecker-4-polig
2 | Yellow | Phase 2
3 | Orange | Phase 3
4 | Blue | Phase 4


Encoder connector

Electrical installation [image] Electrical components [image] Encoder connector
Encoder connector
The optional encoder is equipped with a 300 mm long, screened connection cable and a screened, preassembled M12 connector plug.
Pin | Color of conductor | Signal | Round connector – 5-pin (view “X”)
1 | White | 0 V |
2 | Brown | +Ub
3 | Green | Track A
4 | Yellow | Track B
5 | Grey | Track 0


Connection diagram KL2531

Electrical installation [image] Connection diagram KL2531
Connection diagram KL2531


Connection diagram KL2541

Electrical installation [image] Connection diagram KL2541
Connection diagram KL2541


Connection diagram EL7031

Electrical installation [image] Connection diagram EL7031
Connection diagram EL7031


Connection diagram EL7041

Electrical installation [image] Connection diagram EL7041
Connection diagram EL7041


Connection diagram EL7037

Electrical installation [image] Connection diagram EL7037
Connection diagram EL7037


Connection diagram EL7047

Electrical installation [image] Connection diagram EL7047
Connection diagram EL7047


Connection diagram EP7041-3002

Electrical installation [image] Connection diagram EP7041-3002
Connection diagram EP7041-3002


Commissioning

Commissioning
Commissioning
Additional information
•
Important notes
•
Guide for commissioning
•
Troubleshooting


Important notes

Commissioning [image] Important notes
Important notes
DANGER
Serious risk of injury!
•
Only specialist personnel with extensive knowledge in the areas of electrical engineering / drive technology are allowed to install and commission the equipment.
•
The surface temperature of the motor can exceed 100 °C in operation. Check (measure) the temperature of the motor. Wait until the motor has cooled down below 40 °C before touching it.
•
Make sure that, even if the drive starts to move unintentionally, no danger can result for personnel or machinery.


Guide for commissioning

Commissioning [image] Guide for commissioning
Guide for commissioning
The procedure for commissioning is described as an example.
A different method may be appropriate or necessary, depending on the application of the equipment.
▪
Check the assembly and orientation of the motor.
▪
Check the drive components (coupling, gear unit, pulley) for the correct seating and setting (observe the permissible radial and axial forces).
▪
Check the wiring and connections to the motor and the servo drive. Check that the earthing is correct.
▪
Check whether the rotor of the motor revolves freely (release the brake, if necessary). Listen out for grinding noises.
▪
Check that all the required measures against accidental contact with live and moving parts have been carried out.
▪
Carry out any further tests which are specifically required for your system.
▪
Now commission the motor according to the commissioning instructions.


Troubleshooting

Commissioning [image] Troubleshooting
Troubleshooting
The following table is to be seen as a “First Aid” box. There can be a large number of different reasons for a fault, depending on the particular conditions in your system. The fault causes described below are mostly those which directly influence the motor.
Our applications department can give you further help with your problems.
Error | Possible cause | Measures to remove the cause of the fault
Motor doesn’t rotate | Break in setpoint lead Motor phases in wrong sequence Drive is mechanically blocked | Check setpoint lead Correct the phase sequence Check mechanism
Motor runs away | Motor phases in wrong sequence | Correct the phase sequence
Motor oscillates | Break in the shielding of the feedback cable Amplification to high | Replace the feedback cable Use motor default values
Error message: output stage fault | Motor cable has short circuit or earth leakage Motor has short circuit or earth leakage | Replace motor cable Replace motor
Error message: feedback | Connector is not properly plugged in Break in cable, cable crushed or similar | Check the plug connector Check cables


Technical data

Technical data
Technical data
All data valid for 40 °C ambient temperature and 100 K overtemperature of the winding. The data can have a tolerance of +/- 10%.
If a gear unit is attached the power may be reduced by up to 20 %. This loss in performance has thermal reasons, since a gear unit that is subject to warming is installed at the motor flange intended for heat dissipation.
Term definitions
Standstill torque M0 [Nm]
The standstill torque can be maintained indefinitely at a speed n<100 rpm and rated ambient conditions.
Rotor moment of inertia J [kgcm²]
The constant J is a measure of the acceleration capability of the motor. For instance, at I0 the acceleration time tb from 0 to 3000 rpm is given as:
with M0 in Nm and J in kgcm2
Winding inductance L [mH]
The winding inductance indicates the motor inductance. It is the average value for one motor revolution, with two energized phases, at 1 kHz. Saturation of the motor must be taken into account.
Additional information
•
Step mode and limit speeds
•
AS1010-0000
•
AS1020-0xxx
•
AS1030-0000
•
AS1050-0xxx
•
AS1060-xxxx


Step mode and limit speeds

Technical data [image] Step mode and limit speeds
Step mode and limit speeds
The Beckhoff stepper motor terminals are capable of approx. 125,000 steps per second.
Beckhoff stepper motors have a step angle of 1.8°or 200 steps per revolution.
Step mode | Limit speed [rpm]
Full step | 37.500 (theoretical)
1/2 | 18.750 (theoretical)
1/4 | 9.375 (theoretical)
1/8 | 4,688 (theoretical)
1/16 | 2.344
1/32 | 1,171
1/64 | 585
In practice, the design and construction of the stepper motor limit the maximum speed of rotation. Normally, stepper motors are in fact only used for applications with rated rotation speeds well below 1000 per minute.


AS1010-0000

Technical data [image] AS1010-0000
AS1010-0000
Technical data | Symbol [Unit] | AS1010
Rated supply voltage | VDC | 24 – 50
Rated current | A | 1,0
Standstill torque | Mo [Nm] | 0,38
Winding resistance Ph-Ph | R20 [W] | 4,10
Winding inductance Ph-Ph | L [mH] | 9,50
Rotor moment of inertia | J [kg cm²] | 0,056
Resolution | [steps] | 1.8° / 200 full steps
Weight | [kg] | 0.31
Mechanical data | Symbol [Unit] | AS1010
Axial load | [N] | 10
Radial load 0 mm from the shaft end | [N] | 22
Radial load 5 mm from the shaft end | [N] | 26
Radial load 10 mm from the shaft end | [N] | 33
Radial load 15 mm from the shaft end | [N] | 46
Backlash at standstill | [°] | ± 0,09
Axial backlash max.1) | [mm] | 0,075
Radial backlash max.2) | [mm] | 0,025
Bearing life | [h] | 30.000
1) measured at a load of 4.4 N (AS1010 / AS1020)
2) measured at a load of 4.4 N
Additional information
•
Characteristic curve diagram for AS1010-0000
•
Dimensional drawing AS1010-0000


Characteristic curve diagram for AS1010-0000

Technical data [image] AS1010-0000 [image] Characteristic curve diagram for AS1010-0000
Characteristic curve diagram for AS1010-0000


Dimensional drawing AS1010-0000

Technical data [image] AS1010-0000 [image] Dimensional drawing AS1010-0000
Dimensional drawing AS1010-0000


AS1020-0xxx

Technical data [image] AS1020-0xxx
AS1020-0xxx
Technical data | Symbol [Unit] | AS1020
Rated supply voltage | VDC | 24 – 50
Rated current | A | 1,0
Standstill torque | Mo [Nm] | 0,5
Winding resistance Ph-Ph | R20 [W] | 4,80
Winding inductance Ph-Ph | L [mH] | 9,50
Rotor moment of inertia | J [kg cm²] | 0,074
Resolution | [steps] | 1.8° / 200 full steps
Weight | [kg] | 0,39
Mechanical data | Symbol [Unit] | AS1020
Axial load | [N] | 10
Radial load 0 mm from the shaft end | [N] | 22
Radial load 5 mm from the shaft end | [N] | 26
Radial load 10 mm from the shaft end | [N] | 33
Radial load 15 mm from the shaft end | [N] | 46
Backlash at standstill | [°] | ± 0,09
Axial backlash max.1) | [mm] | 0,075
Radial backlash max.2) | [mm] | 0,025
Bearing life | [h] | 30.000
1) measured at a load of 9 N
2) measured at a load of 4.4 N
Additional information
•
Characteristic curve diagram for AS1020-0xxx
•
Dimensional drawing AS1020-0xxx


Characteristic curve diagram for AS1020-0xxx

Technical data [image] AS1020-0xxx [image] Characteristic curve diagram for AS1020-0xxx
Characteristic curve diagram for AS1020-0xxx


Dimensional drawing AS1020-0xxx

Technical data [image] AS1020-0xxx [image] Dimensional drawing AS1020-0xxx
Dimensional drawing AS1020-0xxx


AS1030-0000

Technical data [image] AS1030-0000
AS1030-0000
Technical data | Symbol [Unit] | AS1030
Rated supply voltage | VDC | 24 – 50
Rated current | A | 1,5
Standstill torque | Mo [Nm] | 0,6
Winding resistance Ph-Ph | R20 [W] | 0,80
Winding inductance Ph-Ph | L [mH] | 3,80
Rotor moment of inertia | J [kg cm²] | 0,21
Resolution | [steps] | 1.8° / 200 full steps
Weight | [kg] | 0,68
Mechanical data | Symbol [Unit] | AS1030
Axial load | [N] | 15
Radial load 0 mm from the shaft end | [N] | 52
Radial load 5 mm from the shaft end | [N] | 65
Radial load 10 mm from the shaft end | [N] | 85
Radial load 15 mm from the shaft end | [N] | 123
Backlash at standstill | [°] | ± 0,054
Axial backlash max.1) | [mm] | 0,075
Radial backlash max.2) | [mm] | 0,025
Bearing life | [h] | 30.000
1) measured at a load of 9 N
2) measured at a load of 4.4 N
Additional information
•
Characteristic curve diagram for AS1030-0000
•
Dimensional drawing AS1030-0000


Characteristic curve diagram for AS1030-0000

Technical data [image] AS1030-0000 [image] Characteristic curve diagram for AS1030-0000
Characteristic curve diagram for AS1030-0000


Dimensional drawing AS1030-0000

Technical data [image] AS1030-0000 [image] Dimensional drawing AS1030-0000
Dimensional drawing AS1030-0000


AS1050-0xxx

Technical data [image] AS1050-0xxx
AS1050-0xxx
Technical data | Symbol [Unit] | AS1050
Rated supply voltage | VDC | 24 - 50
Rated current | A | 5,0
Standstill torque | Mo [Nm] | 1,2
Winding resistance Ph-Ph | R20 [W] | 0,28
Winding inductance Ph-Ph | L [mH] | 0,86
Rotor moment of inertia | J [kg cm²] | 0,36
Resolution | [steps] | 1.8° / 200 full steps
Weight | [kg] | 1,00
Mechanical data | Symbol [Unit] | AS1050
Axial load | [N] | 15
Radial load 0 mm from the shaft end | [N] | 52
Radial load 5 mm from the shaft end | [N] | 65
Radial load 10 mm from the shaft end | [N] | 85
Radial load 15 mm from the shaft end | [N] | 123
Backlash at standstill | [°] | ± 0,054
Axial backlash max.1) | [mm] | 0,075
Radial backlash max.2) | [mm] | 0,025
Bearing life | [h] | 30.000
1) measured at a load of 9 N
2) measured at a load of 4.4 N
Additional information
•
Characteristic curve diagram for AS1050-0xxx
•
Dimensional drawing AS1050-0xxx


Characteristic curve diagram for AS1050-0xxx

Technical data [image] AS1050-0xxx [image] Characteristic curve diagram for AS1050-0xxx
Characteristic curve diagram for AS1050-0xxx


Dimensional drawing AS1050-0xxx

Technical data [image] AS1050-0xxx [image] Dimensional drawing AS1050-0xxx
Dimensional drawing AS1050-0xxx


AS1060-xxxx

Technical data [image] AS1060-xxxx
AS1060-xxxx
Technical data | Symbol [Unit] | AS1060
Rated supply voltage | VDC | 24 – 50
Rated current | A | 5,0
Standstill torque | Mo [Nm] | 5,0
Winding resistance Ph-Ph | R20 [W] | 0,36
Winding inductance Ph-Ph | L [mH] | 2,80
Rotor moment of inertia | J [kg cm²] | 3,0
Resolution | [steps] | 1.8° / 200 full steps
Weight | [kg] | 2,85
Mechanical data | Symbol [Unit] | AS1060
Axial load | [N] | 60
Radial load 0 mm from the shaft end | [N] | 191
Radial load 5 mm from the shaft end | [N] | 234
Radial load 10 mm from the shaft end | [N] | 301
Radial load 15 mm from the shaft end | [N] | 421
Backlash at standstill | [°] | ± 0,09
Axial backlash max.1) | [mm] | 0,075
Radial backlash max.2) | [mm] | 0,025
Bearing life | [h] | 30.000
1) measured at a load of 9 N
2) measured at a load of 4.4 N
Additional information
•
Characteristic curve diagram for AS1060-xxxx
•
Dimensional drawing AS1060-0xxx
•
Dimensional drawing AS1060-1xxx


Characteristic curve diagram for AS1060-xxxx

Technical data [image] AS1060-xxxx [image] Characteristic curve diagram for AS1060-xxxx
Characteristic curve diagram for AS1060-xxxx


Dimensional drawing AS1060-0xxx

Technical data [image] AS1060-xxxx [image] Dimensional drawing AS1060-0xxx
Dimensional drawing AS1060-0xxx


Dimensional drawing AS1060-1xxx

Technical data [image] AS1060-xxxx [image] Dimensional drawing AS1060-1xxx
Dimensional drawing AS1060-1xxx


Appendix

Appendix
Appendix
Additional information
•
Support and Service


Support and Service

Appendix [image] Support and Service
Support and Service
Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.
Beckhoff's branch offices and representatives
Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!
The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com
You will also find further documentation for Beckhoff components there.
Beckhoff Headquarters
Beckhoff Automation GmbH & Co. KG
Huelshorstweg 20
33415 Verl
Germany
Phone: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
e-mail: | info@beckhoff.com
Beckhoff Support
Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:
▪
support
▪
design, programming and commissioning of complex automation systems
▪
and extensive training program for Beckhoff system components
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
e-mail: | support@beckhoff.com
Beckhoff Service
The Beckhoff Service Center supports you in all matters of after-sales service:
▪
on-site service
▪
repair service
▪
spare parts service
▪
hotline service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
e-mail: | service@beckhoff.com