AM8000_AM8500 - Version 2.9
Home


Foreword

Foreword
Foreword
Additional information
•
Notes on the documentation
•
Documentation Issue Status
•
Appropriate use


Notes on the documentation

Foreword [image] Notes on the documentation
Notes on the documentation
This description is only intended for trained specialists in control, automation and drive engineering who are familiar with the applicable national standards. It is essential that the following notes and explanations are followed when installing and commissioning these components. The “General safety instructions“ and „Special safety instructions for “ sections are also essential.
The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.
CAUTION
Danger for persons, the environment or equipment
The motors are operated in the drive system in conjunction with Beckhoff ervo drives. Please observe the entire documentation which consists of:
•
AM8000 and AM8500 documentation (this manual)
•
Complete documentation (online and paper) for Beckhoff servo drives available at www.beckhoff.com.
•
Complete machine documentation (provided by the machine manufactor)
Disclaimer
The documentation has been prepared with care. The products described are, however, constantly under development.
For that reason the documentation is not in every case checked for consistency with performance data, standards or other characteristics.
In the event that it contains technical or editorial errors, we retain the right to make alterations at any time and without warning.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.
Trademarks
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC®and XTS® are registered trademarks of and licensed by Beckhoff Automation GmbH.
Other designations used in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owners.
Patent-Pending
The EtherCAT Technology is covered, including but not limited to the following patent applications and patents:
EP1590927, EP1789857, DE102004044764, DE102007017835
with corresponding applications or registrations in various other countries.
The TwinCAT Technology is covered, including but not limited to the following patent applications and patents:
EP0851348, US6167425 with corresponding applications or registrations in various other countries.
Grafik aus Hinweise zur Dokumentation (ijclfq9.png)
EtherCAT® is registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany
Copyright
© Beckhoff Automation GmbH & Co. KG, Germany.
The reproduction, distribution and utilization of this document as well as the communication of its contents to others without express authorization are prohibited.
Offenders will be held liable for the payment of damages. All rights reserved in the event of the grant of a patent, utility model or design.


Documentation Issue Status

Foreword [image] Documentation Issue Status
Documentation Issue Status
Issue | Notice
2.9 | Chapter update 8.3; 8.4; 8.5; 8.6; 8.7; 8.8; 8.9; 8.10; 8.11; 8.12; 10.1; 10.2; 10.3; 10.4; 10.5; 10.6; 10.7
2.8 | Chapter update 2.1; 5.3; 6.4.10; 7.1
2.7 | Chapter update 8.2; 10.1; 10.2; 10.3; 10.4; 10.5; 10.6; 10.7
2.6 | Chapter update 10.1.1; 10.2.1; 10.3.1; 10.4.1; 10.5.1; 10.6.1; 10.7.1
2.5 | Chapter update Documented motors – AM8000 and AM8500; 3.2; 8.1; 9.1; 6.3.10; 10; 10.1; 10.2; 10.3; 10.4; 10.5; 10.6; 10.7 New chapter 6.2.1
2.4 | Graphic resolution adjusted
2.3 | Chapter update 2.1; 3.2; 4.2; 4.4; 5.2; 5.3; 6.3.2; 6.3.3; 6.3.4; 6.3.5; 6.3.12; 8.6; 10.2; 10.3; 10.4; 10.5; 10.6; 10.7 New chapter 10.1; 10.1.1; 10.1.2
2.2 | Chapter update 6.3.5; 6.3.11; 10.5.1; 10.6; 10.7 New chapter 6.6
2.1 | Chapter update 8.4; 10.2 – 10.7
2.0 | General update (Series AM8500 added)
1.2 | Chapter update 10.7.1 New chapter 6.3.8
1.1 | Chapter update 8.2.1.1; 8.3; 8.4; 8.5; 8.6
1.0 | First issue


Appropriate use

Foreword [image] Appropriate use
Appropriate use
Synchronous servomotors of the AM8000 and AM8500 series are designed as drives for handling equipment, textile machines, machine tools, packaging machines and similar machines with demanding requirements in terms of dynamics. The motors of the AM8000 and AM8500 series are exclusively intended for speed- and/or torque-controlled operation via digital servo drives from Beckhoff.
The thermal protection contact incorporated in the motor windings must be analysed and monitored.
WARNING
Caution – Risk of injury!
Electronic equipment is not fail-safe. The machine manufacturer is responsible for ensuring that the connected motors and the machine are brought into a safe state in the event of a fault in the drive system.
The servomotors from the AM8000 and AM8500 series are exclusively designed for installation as components in electrical systems or machines and may only be operated as integrated components of the system or machine.
The motors may only be operated under the ambient conditions defined in this documentation.


Guidelines and Standards

Guidelines and Standards
Guidelines and Standards
CAUTION
Danger for persons
Servomotors of the series are not classified as products within the meaning of the EC Machinery Directive. Operation of the servomotors in machines or systems is only permitted once the machine or system manufacturers has provided evidence of EC conformity of the complete machine or system.
Additional information
•
EC declaration of conformity


EC declaration of conformity

Guidelines and Standards [image] EC declaration of conformity
EC declaration of conformity
We,
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Germany
hereby declare, under our sole responsibility, that the product range
motor series AM8000
(types AM801x, AM802x, AM803x, AM804x, AM805x, AM806x, AM807x)
motor series AM8500
(types AM853x, AM854x, AM855x, AM856x)
The listed products have been developed, designed and manufactured in accordance with the
EC Guideline 2006/95/EC and standards mentioned below.
This declaration loses its validity by reason of changing our products without our agreement.
EN 60034-1:2015-02 Rotating electrical machines (Part 1: Rating and performance)
Attachment of the CE marking:
2012
Issued by:
Management
H. Beckhoff
Verl, 25.05.2012


Safety

Safety
Safety
Additional information
•
General safety instructions
•
Special safety instructions for AM8000 and AM8500


General safety instructions

Safety [image] General safety instructions
General safety instructions
Additional information
•
Personel qualification
•
Description of safety symbols


Personel qualification

Safety [image] General safety instructions [image] Personel qualification
Personel qualification
This description is only intended for trained specialists in control, automation and drive engineering who are familiar with the applicable national standards.


Description of safety symbols

Safety [image] General safety instructions [image] Description of safety symbols
Description of safety symbols
The following safety symbols and associated safety instructions are used in this document. These safety instructions must be read and followed.
DANGER
Serious risk of injury!
Failure to follow the safety instructions associated with this symbol directly endangers the life and health of persons.
WARNING
Caution – Risk of injury!
Failure to follow the safety instructions associated with this symbol endangers the life ans health of persons.
CAUTION
Personal injuries!
Failure to follow the safety instructions associated with this symbol can be lead to injuries to persons.
Attention
Damage to the enviroment or devices!
Failure to follow the safety instructions associated with this symbol can be lead to damage to the environment or equipment.
Note
Tip or pointer
This symbol indicates information that contributes to better understanding.
Symbol cULus
UL note
This symbol indicates important information regarding UL certification.


Special safety instructions for AM8000 and AM8500

Safety [image] Special safety instructions for AM8000 and AM8500
Special safety instructions for AM8000 and AM8500
The safety instructions are designed to avert danger and must be followed during installation, commissioning, production, troubleshooting, maintenance and trial or test assemblies.
The servomotors of the AM8000 and AM8500 series are not designed for stand-alone operation and are always installed in a machine or system. After installation the additional documentation and safety instructions provided by the machine manufacturer must be read and followed.
WARNING
Serious risk of injury through high electrical voltage!
•
Never open the servomotor when it is live. The measured voltage between terminals U, V and W must have dropped below 50 V. Opening the devices would invalidate any warranty and liability claims against Beckhoff Automation GmbH.
•
Negligent, improper handling of the servomotor and bypassing of the safety devices can lead to personal injury or death through electric shock.
•
Ensure that the protective conductor is connected properly.
•
The machine manufacturer must prepare a hazard analysis for the machine, and must take appropriate measures to ensure that unexpected movements cannot lead to injury to persons or to material damage.
•
Power leads may be live, even if the motor is not running. Never undo the electrical connections to the motor when it is live. Under unfavourable conditions arcing may occur, resulting in injury and damage to contacts.
•
Disconnect the servomotor from the servo drive and secure it against reconnection before working on electrical parts with a voltage > 50 V.
•
Due to the DC link capacitors dangerous voltage (> 890VDC) may persist at the DC link contacts “ZK+ and ZK- (DC+ and DC-)“ and “RB+ and RB-“ after the servo drive has been disconnected from the mains supply. After disconnecting the servo drive wait at AX5101 - AX5125 and AX520x; 5 minutes, at AX5140/AX5160/AX5172; 15 minutes, at AX5190/AX5191; 30 minutes and at AX5192/AX5193; 45 minutes and measure the voltage at the DC link contacts ZK+ and ZK- (DC+ and DC-). The device is safe once the voltage has fallen below 50 V.
WARNING
Serious risk of injury through hot surfaces!
•
The surface temperature may exceed 100°C, resulting in a risk of burns.
•
Avoid touching the housing during or shortly after operation.
•
Leave the servomotor to cool down for at least 15 minutes after it is switched off.
•
Use a thermometer to check whether the surface has cooled down sufficiently.
Attention
Danger for persons
•
Carefully read this manual before using the servomotor thoroughly, paying particular attention to the safety instructions. In the event of any uncertainties please notify your sales office immediately and refrain from working on the servomotor.
•
Only well trained, qualified electricians with sound knowledge of drive equipment may work on the device.
•
During installation it is essential to ensure that the specified ventilation clearances and climatic conditions are adhered to. Further information can be found in the “Technical data” and “Mechanical installation” sections.
•
If a servomotor is installed in a machine it must not be commissioned until proof of compliance of the machine with the latest version of the EC Machinery Directive has been provided. This includes all relevant harmonised standards and regulations required for implementation of this Directive in national legislation.


Handling

Handling
Handling
Additional information
•
Transport
•
Packaging
•
Storage
•
Maintenance / Cleaning
•
Disposal


Transport

Handling [image] Transport
Transport
▪
Climate category: 2K3 according to EN 60721
▪
Transport temperature: -25 °C - +70 °C, max. fluctuation 20 K/hour
▪
Transport humidity: relative humidity 5% - 95%, non-condensing
▪
The servomotor may only be transported by qualified personnel and in the manufaturer´s original recyclable packaging.
▪
Avoid hard impacts, particularly at the shaft end.
▪
If the packaging is damaged, check the motor for visible damage. Inform the transport company and, if necessary, the manufacturer.


Packaging

Handling [image] Packaging
Packaging
▪
Cardboard packaging
Motor type | Max. stacking height
AM801x | 10
AM802x | 10
AM803x / AM853x | 6
AM804x / AM854x | 6
AM805x / AM855x | 5
AM806x / AM856x | 2
AM807x | 1


Storage

Handling [image] Storage
Storage
▪
Climate category: 2K3 according to EN 60721
▪
Storage temperature: -25 °C - +70 °C, max. fluctuation 20 K/hour
▪
Air humidity: relative humidity 5% - 95%, non-condensing
▪
Max. stacking height: see table Packaging
▪
Storage time: without limitation
▪
Store only in the manufacturer’s original recyclable packaging.


Maintenance / Cleaning

Handling [image] Maintenance / Cleaning
Maintenance / Cleaning
▪
Maintenance and cleaning only by qualified personnel.
▪
The ball bearings have a grease filling with a service life of 30,000 hours under normal operating conditions. The bearings should be replaced after 30,000 hours of operation under rated conditions.
▪
Check the motor for bearing noise every 2,500 operating hours or once per year. If any noises are heard, stop the operation of the motor. The bearings must be replaced.
▪
In motors with optional shaft seal ring the ring must be lubricated every 5,000 hours. We recommend „MobilgreaseTM FM 222“ from Mobil.
▪
Opening the motor invalidates the warranty.
▪
Clean the housing with isopropanol or similar.
Attention
Destruction of the servomotor
Never immerse or spray the servomotor.


Disposal

Handling [image] Disposal
Disposal
In accordance with the WEEE 2002/96/EC Directives we take old devices and accessories back for professional disposal, provided the transport costs are taken over by the sender. Please send the devices to:
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Germany


Product identification

Product identification
Product identification
Additional information
•
AM8000 and AM8500, scope of supply
•
AM8000 and AM8500 nameplate
•
Type key AM8000 and AM8500


AM8000 and AM8500, scope of supply

Product identification [image] AM8000 and AM8500, scope of supply
AM8000 and AM8500, scope of supply
Please check that the delivery includes the following items:
▪
Motor from the AM8000 or AM8500 series
▪
Leaflet (short info)


AM8000 and AM8500 nameplate

Product identification [image] AM8000 and AM8500 nameplate
AM8000 and AM8500 nameplate
Typenschild-AM8000 und AM8500


Type key AM8000 and AM8500

Product identification [image] Type key AM8000 and AM8500
Type key AM8000 and AM8500
Typenschlüssel-AM8000 und AM8500


Technical description

Technical description
Technical description
Additional information
•
Design of the motors
•
General technical data
•
Power derating
•
Standard features
•
Options
•
Selection criteria
•
Transport, assembly and disassembly


Design of the motors

Technical description [image] Design of the motors
Design of the motors
The synchronous servomotors of the AM8000 and AM8500 series are brushless three-phase motors for demanding servo-applications. In conjunction with our digital servo drives they are particularly suitable for positioning tasks in industrial robots, machine tools, transfer lines etc. with demanding requirements in terms of dynamics and stability.
The servomotors are equipped with permanent magnets in the rotor. This advanced neodymium magnetic material makes a significant contribution to the motors´ exceptional dynamic properties. A three-phase winding is housed in the stator, and this is powered by the servo drive. The motor has no brushes, the commutation being implemented electronically in the servo drive.
The winding temperature is measured with a KTY 84.130 PTC silicon sensor and monitored in the servo drive.
The motors are available with or without built-in holding brake. The brake cannot be retrofitted.
The motors have a matt black powder coating (RAL 7016). The finish is not resistant against solvents (e.g. trichloroethylene, thinners or similar).


General technical data

Technical description [image] General technical data
General technical data
Climate category | 3K3 according to EN 60721
Ambient temperature (at rated values) | +5 - +40 °C for site altitudes up to 1000 m amsl It is vital to consult our applications department for ambient temperatures above 40 °C and encapsulated installation of the motors.
Permissible humidity (at rated values) | 95% relative humidity, non-condensing
Power derating (currents and torques) | For site altitudes above 1000 m amsl and 40 °C 6% at 2000m amsl 17% at 3000m amsl 30% at 4000m amsl 55% at 5000m amsl No derating for site altitudes above 1000m amsl with temperature reduction of 10K / 1000m
Ball bearing service life | ≥ 30.000 operating hours
Technical data | → see Section 10
Storage and transport data | → see Section 4


Power derating

Technical description [image] Power derating
Power derating
Ambient temperature
fT = Temperature utilisation factor
tA = Ambient temperature in °C
Calculation of the power data when exceeding the specified temperature limit > 40 °C up to 55 °C:
M0_red = M0 x fT
Installation altitude
fH = Altitude utilisation factor
h = Altitude in metres
Calculation of the power data when exceeding the specified installation altitude > 1000 m up to 3000 m:
M0_red = M0 x fH
Ambient temperature and installation altitude
Calculation of the power data when exceeding the specified limits:
Ambient temperature > 40°C and installation altitude > 1000 m.
M0_red = M0 x fT x fH


Standard features

Technical description [image] Standard features
Standard features
Additional information
•
Style
•
Shaft end, A-side
•
Flange
•
Protection class
•
Overtemperature protection
•
Insulation material class
•
Vibration class
•
Vibrations and shocks
•
Connection technology
•
Feedback System
•
Holding brake
•
Pole number


Style

Technical description [image] Standard features [image] Style
Style
The basic style for the synchronous servomotors is IM B5 according to DIN EN 60034-7.
The permitted mounting positions are specified in the technical data.
Attention
Motor damage
To avoid liquid entry damaging the motor, fluids (i.e. used for cleaning purposes) must be removed from shaft when motor is mounted according to IM V3.


Shaft end, A-side

Technical description [image] Standard features [image] Shaft end, A-side
Shaft end, A-side
Load transmission occurs force locked (zero-play) with a clutch on the cylindric end of the shaft A or optionally by keyed connection with feather key groove according to DIN 6885. The lifecycle of the bearings is 30.000 operating hours.
Radial force
If the motor drive via pinions or toothed belts, then high radial forces will occur. The permissible values at the shaft end, depending on the speed, may be read from the diagrams in the Section 10. Please use the force calculation program “Beckhoff AM8000-Motors Radial forces, life cycle” available from our website for exact calculation of the radial forces.
Axial force
Axial forces arise when assembling pinions or pulleys on the shaft and using angular gearheads, for example. Please use the force calculation program “Beckhoff AM8000-Motors Radial forces, life cycle” available from our website for exact calculation of the radial forces.
Coupling
Double-coned collets, possibly in association with metal bellows couplings, have proven themselves as excellent, zero backlash coupling elements.


Flange

Technical description [image] Standard features [image] Flange
Flange
Flange dimensions according to IEC standard, fit j6 (h7 at ), accuracy according to DIN 42955.
Tolerance class : N


Protection class

Technical description [image] Standard features [image] Protection class
Protection class
Standard version - housing | IP65 (IP54 at )
Standard version – shaft feedthrough | IP54
Shaft feedthrough with shaft sealing ring | IP65


Overtemperature protection

Technical description [image] Standard features [image] Overtemperature protection
Overtemperature protection
The standard version of each motor (not AM801x) is fitted with a KTY 84.130. Provided our preassembled motor cable is used, the KTY is integrated into the monitoring system of the digital servo amplifiers. Please configure the servo drive such that a motor temperature warning is issued at 100°C and the motor is switched off at 140°C.


Insulation material class

Technical description [image] Standard features [image] Insulation material class
Insulation material class
The motors conform to insulation material class F according to IEC 60085 (UL 1446 class F).


Vibration class

Technical description [image] Standard features [image] Vibration class
Vibration class
The motors are made to vibration class A according to DIN EN 60034-14. For a speed range of 600-3600 rpm and a shaft centre height between 54 - 97 mm, this means that the actual value of the permitted vibration severity is 1.6 mm/s.
Speed [rpm] | Max. rel. vibration displacement [µm] | Max. run-out [µm]
<= 1800 | 90 | 23
> 1800 | 65 | 16


Vibrations and shocks

Technical description [image] Standard features [image] Vibrations and shocks
Vibrations and shocks
OCT and Multiturn:
Vibration according to EN 60068-2-6 50 g / 10…2000 Hz
Shocks according to EN 60068-2-27 100 g / 6 ms


Connection technology

Technical description [image] Standard features [image] Connection technology
Connection technology
The motors are fitted with rotatable, angular connectors for the power supply and the feedback signals (only resolver).
The mating connectors are not included in the scope of supply. We can supply preassembled feedback (only resolver + Hiperface at AM807x) and power cables.


Feedback System

Technical description [image] Standard features [image] Feedback System
Feedback System
Feedbacksystem | Resolution | System accuracy |  | Comment
OCT, Singleturn OCT, Multiturn | 18 Bit | ± 120 Angle sec. | Ca. 0,03° | Standard: AM801x – AM8x6x
Hiperface | 18 Bit | ± 120 Angle sec. | ca. 0,03° | Standard: AM807x
OCT, Singleturn OCT, Multiturn | 23 Bit | ± 30 Angle sec. | ca. 0,005° | Option
Resolver | 14 Bit | ± 600 Angle sec. | ca. 0,17° | Option
Note
Feedback exchange
The feedback system installed can only be replaced with an identical system. Retrofitting a different system is not possible.


Holding brake

Technical description [image] Standard features [image] Holding brake
Holding brake
WARNING
Serious risk of injury!
The holding brake is not personal safety. If the brake is released then the rotor can be moved without a remanent torque!
The motors are optionally available with an in built holding brake. The permanent magnet brake blocks the rotor in de-energised state. The holding brakes are designed as standstill brakes and are not suited for repeated operational braking.
The holding brakes can be controlled directly by the servo drive (no personal safety!). The brake voltage is then switched off in – no additional wiring is required. If the holding brake is not controlled directly by , additional circuitry (e.g. varistor) is required. Consult our applications department beforehand.
The maximum number of brake cycles is 10 million.
Note
Motor length
The motor length depends on the built-in holding brake, among other factors. It is not possible to fit one at a later date.


Pole number

Technical description [image] Standard features [image] Pole number
Pole number
Motor | Poles | Motor | Poles
AM801x | 6 | AM805x, AM855x | 8
AM802x | 6 | AM806x, AM856x | 10
AM803x, AM853x | 8 | AM807x | 10
AM804x, AM854x | 8 |  |


Options

Technical description [image] Options
Options
Holding brake
The holding brake is integrated in the motor. It increases the motor length and the rotor moment of inertia.
Radial shaft-sealing ring
Radial shaft-sealing ring (FKM) for sealing against splash water. This increases the protection class of the shaft busching to IP65.
Father key
The motors are available with feather key groove and fitted feather key according to DIN 6885. The rotor is balanced with half a feather key.
Resolver
This model features a different feedback system in place oft he OCT or the hyperface.
Note
Installation options and reduction of rated values
•
With the exception of the sealing ring, the options cannot be retrofitted.
•
The option sealing ring can lead to a reduction oft he rated data.


Selection criteria

Technical description [image] Selection criteria
Selection criteria
The three-phase servomotors are designed for operation with . Both together form a speed or torque control loop.
The main selection criteria are:
▪
Standstill torque
M0 [Nm]
▪
Maximal torque
Mmax [Nm]
▪
Rated speed at rated supply voltage
nn [min-1]
▪
Moment of inertia of motor and load
J [kgcm²]
▪
Effective torque (calculated)
Mrms [Nm]
The static load and the dynamic load (acceleration/braking) must be taken into account in the calculation of the required motors and . Formulas and calculation example are available from our applications department on request.


Transport, assembly and disassembly

Technical description [image] Transport, assembly and disassembly
Transport, assembly and disassembly
CAUTION
Personal injuries!
Protective clothing, protective gloves and safety boots must be worn at all times during transport, assembly and disassembly. Do not step under suspended motors.
The motors of the AM8x1x to AM8x5x series can be moved without auxiliary equipment.
Schlaufengurt mit Motor
The motors of the AM8x6x series can be moved with loop belts.
The motors of the AM807x series are equipped with eyebolts as standard. These eyebolts are suitable for crane hooks.


Mechanical installation

Mechanical installation
Mechanical installation
Additional information
•
Important notes
•
Flange mounts


Important notes

Mechanical installation [image] Important notes
Important notes
Attention
Motor damage
•
Take care, especially during transport and handling that components are not bent and that insulation clearances are not altered.
•
The site must be free of conductive and aggressive material. For V3-mounting (shaft end upwards), make sure that no liquids can enter the bearings. If an encapsulated assembly is required, please consult our applications department beforehand.
•
Ensure unhindered ventilation of the motors and observe the permissible ambient and flange temperatures. For ambient temperatures above 40 °C please consult our applications department beforehand.
•
Servomotors are precision devices.The flange and shaft are especially vulnerable during storage and assembly.It is important to use the locking thread which is provided to tighten up couplings, gear wheels or pulleys and warm up the drive components, where possible.Blows or the use of force will lead to damage to the ball bearings, shaft, holding brake and feedback System.

•
Wherever possible, use only backlash-free, frictionally-locking collets or couplings. Ensure correct alignment of the couplings. A displacement will cause unacceptable vibration and the destruction of the ball bearings and the coupling.
•
For toothed belts, it is vital to observe the permissible radial forces. An excessive radial load on the shaft will significantly shorten the life of the Motor.
•
Avoid axial loads on the motor shaft, as far as possible. Axial loading significantly shortens the life of the Motor. Furthermore, it must be ensured that when using a collet, the motor shaft is degreased.
•
In any case, avoid creating a mechanically constrained motor shaft mounting by using a rigid coupling with additional external bearings (e.g. in a gearbox).
•
Take note of the no. of motor poles and the no. of resolver poles and ensure that the correct setting is made in the used servo terminals. An incorrect setting can lead to the destruction of the motor, especially with small Motors.
•
Check compliance the permitted radial and axial loads FR and FA.When using a toothed belt drive, the minimum permitted diameter of the pinion follows from the equation:


Flange mounts

Mechanical installation [image] Flange mounts
Flange mounts
Motor | Bore diameter [mm] | Cheese head screw DIN EN ISO 4762 (8.8) | Tightening torque [Nm] | Plain washer DIN EN ISO 7089
AM801x | 4,3 | M4x16 | 3 | 4,3
AM802x | 5,5 | M5x16 | 5,5 | 5,3
AM8x3x | 6,0 | M5x16 | 5,5 | 5,3
AM8x4x | 7,0 | M6x20 | 10,0 | 6,4
AM8x5x | 9,0 | M8x25 | 25,0 | 8,3
AM8x6x | 11,0 | M10x30 | 50,0 | 10,5
AM807x | 13,5 | M12x40 | 85,0 | 13,0


Electrical installation

Electrical installation
Electrical installation
Additional information
•
Important notes
•
Connection of motors with preassembled cables
•
AX5000 connection diagram for motors with OCT and iTec-plug
•
AX5000 connection diagram for motors with OCT-Feedback
•
AX5000 connection diagram for motors with OCT-Feedback
•
AX5000 connection diagram for motors with OCT-Feedback
•
AX5000 connection diagram for motors with resolver and yTec-plug
•
AX5000 connection diagram for motors with resolver
•
AX5000 connection diagram for motors with resolver
•
AX5000 connection diagram for motors with resolver
•
AX5000 connection diagram for motors with resolver
•
AX5000 connection diagram for motors with Hiperface


Important notes

Electrical installation [image] Important notes
Important notes
DANGER
Serious risk of injury through electric shock!
•
Only staffs qualified and trained in electrical engineering are allowed to wire up the motor.
•
Check the assignment of the servo drive and the motor. Compare the rated voltage and the rated current of the devices.
•
Always make sure that the motors are de-energised during assembly and wiring, i.e. no voltage may be switched on for any piece of equipment which is to be connected. Ensure that the control cabinet remains turned off (barrier, warning signs etc.). The individual voltages will only be turned on again during commissioning.
•
Due to the DC link capacitors dangerous voltage (> 890VDC) may persist at the DC link contacts “ZK+ and ZK- (DC+ and DC-)“ and “RB+ and RB-“ after the servo drive has been disconnected from the mains supply. After disconnecting the servo drive wait at AX5101 - AX5125 and AX520x; 5 minutes, at AX5140/AX5160/AX5172; 15 minutes, at AX5190/AX5191 30; minutes and at AX5192/AX5193; 45 minutes and measure the voltage at the DC link contacts ZK+ and ZK- (DC+ and DC-). The device is safe once the voltage has fallen below 50 V.
Attention
Failure-free operation
•
Ensure that the servo drive and the motor are earthed properly. See below for further information regarding EMC shielding and earthing. Earth the mounting plate and motor housing. Further details of connection types can be found in section 8.2.
•
Only use cables approved by Beckhoff for operating the AM8000 and AM8500 with the „one-cable technology“ (OCT).
•
Route the power and control cables as separately as possible from one another (separation > 20 cm). This will improve the immunity of the system to electromagnetic interference. If a motor power cable is used which includes integral brake control leads, then these brake control leads must be shielded. The shielding must be connected at both ends (see Section 8.3 – 8.6).
•
Install all cables carrying a heavy current with an adequate cross-section, as per EN 60204. The recommended cross-section can be found in the technical data of the cables.
•
Wiring:
⇨
Connect the feedback cable
⇨
Connect the motor cables
⇨
Connect shields to shield terminals or EMC connectors at both ends
⇨
Connect the motor holding brake
Attention
HF interference
•
The ground symbol, which you will find in the wiring diagrams, indicates that you must provide an electrical connection, with as large a surface area as possible, between the unit indicated and the mounting plate in the control cabinet. This connection is to suppress HF interference and must not be confused with the PE (protective earth) symbol (protective measure according to EN 60204). Follow the instructions in the circuit diagrams in Sections 8.3 to 8.6.
Note
Motor cable length at servo drives up to 25 A
Motors with max. 400 V rated voltage:
If the length of the motor cable is ≥ 25 m, then a motor choke is required for each motor.
Motors with max. 480 V rated voltage:
If the length of the motor cable is > 20 m, then a motor choke is required for each motor. The control cabinet should then have adequate space for motor chokes. In exceptional cases (sensitive sensors etc.) it can be necessary to use a motor choke even for motor cable lengths < 25 / 20 m. The motor choke is supplied with a connection cable. Do not alter the configuration (cable length, cross-section etc.).


Connection of motors with preassembled cables

Electrical installation [image] Connection of motors with preassembled cables
Connection of motors with preassembled cables
Beckhoff offers preassembled motor and feedback cables for safe, faster and flawless installation of the motors. Beckhoff cables have been tested with regard to the materials, shielding and connectors used. They ensure proper functioning and compliance with statutory regulations such as EMC, UL etc. The use of other cables may lead to unexpected interference and invalidate the warranty.
▪
Carry out the wiring in accordance with the valid standards and regulations.
▪
Only use our preassembled shielded cables for the power and feedback connections.
▪
Connect up the shielding according to the wiring diagrams in sections 8.3 to 8.12. Incorrectly installed shielding inevitably leads to EMC interference.
Detailed specifications of the cables can be found on our homepage under
Download→ Documentation→ Drive Technology→ Cables.
Power box of the servomotor with iTec connector
Schritt 1 | Align the iTec connector (item 1) with the power box of the servomotor (item 2). The iTec connector (item 1) should fully enclose the silver-colored housing of the power box (item 2). Note!: Avoid contamination of or damage to the poles and the interior of the box and the connector!
Schritt 2 | When connecting the two components, make sure that both marking points (item 3) (white marking point on the iTec connector, recessed grey marking point on the power box) face each other.
Schritt 3 | Now push the iTec connector onto the power box of the servomotor. This procedure causes the iTec connector to turn. After the rotary motion the iTec connector engages on the power box of the servomotor. Note!: When the connector engages on the power box, a “click” sound can be heard. This indicates that the components were installed correctly.
Schritt 4 | If the iTec connector cannot easily be pushed onto the power box and made to engage, manually turn the white marking point into the correct position (see Fig. 2 and 3).
iTec extension cable
Connecting the plug connection
Grafik aus Leitungen (i15g3bb.png)
Align the two plug connector (1) and (2) such that the white marking point (3) and the area (4) line up. Push the two plug connectors together in the direction of the arrow. Ensure that the black locking ring (5) can turn freely. Press the two plug connectors together until the locking point is reached.
Note!:
When the connector engages, a “click” sound can be heard. This indicates that the components were installed correctly.
If the connector does not engage automatically, manually turn the white marking point into the correct position.
To disconnect the plug connection
Grafik aus Leitungen (ius5go3.png)
Hold the plug connector (2), turn the black locking ring (1) downwards in the direction of the arrow and hold it in this position. Now pull the plug connector (2) apart to the left in the direction of the arrow.


AX5000 connection diagram for motors with OCT and iTec-plug

Electrical installation [image] AX5000 connection diagram for motors with OCT and iTec-plug
AX5000 connection diagram for motors with OCT and iTec-plug
Servo drives: AX5101 – AX5112 and AX52xx
Motors: AM801x – AM803x and AM853x


AX5000 connection diagram for motors with OCT-Feedback

Electrical installation [image] AX5000 connection diagram for motors with OCT-Feedback
AX5000 connection diagram for motors with OCT-Feedback
Servo drives: AX5101 – AX5125 and AX52xx
Motors: AM804x – AM806x and AM854x – AM856x (until P winding)


AX5000 connection diagram for motors with OCT-Feedback

Electrical installation [image] AX5000 connection diagram for motors with OCT-Feedback
AX5000 connection diagram for motors with OCT-Feedback
Servo drive: AX5125
Motors: AM806x, AM856x (from Q-winding) and AM807x


AX5000 connection diagram for motors with OCT-Feedback

Electrical installation [image] AX5000 connection diagram for motors with OCT-Feedback
AX5000 connection diagram for motors with OCT-Feedback
Servo drive: AX5140
Motors: AM806x, AM856x (from Q-winding) and AM807x


AX5000 connection diagram for motors with resolver and yTec-plug

Electrical installation [image] AX5000 connection diagram for motors with resolver and yTec-plug
AX5000 connection diagram for motors with resolver and yTec-plug
Servo drives: AX5101 – AX5112 and AX52xx
Motors: AM802x – AM803x and AM853x


AX5000 connection diagram for motors with resolver

Electrical installation [image] AX5000 connection diagram for motors with resolver
AX5000 connection diagram for motors with resolver
Servo drives: AX5101 – AX5125 and AX52xx
Motors: AM804x – AM806x and AM854x – AM856x (until P-winding)


AX5000 connection diagram for motors with resolver

Electrical installation [image] AX5000 connection diagram for motors with resolver
AX5000 connection diagram for motors with resolver
Servo drive: AX5125
Motors: AM806x, AM856x (from Q-winding) and AM807x


AX5000 connection diagram for motors with resolver

Electrical installation [image] AX5000 connection diagram for motors with resolver
AX5000 connection diagram for motors with resolver
Servo drive: AX5140
Motors: AM806x, AM856x (from Q-Winding) and AM807x


AX5000 connection diagram for motors with resolver

Electrical installation [image] AX5000 connection diagram for motors with resolver
AX5000 connection diagram for motors with resolver
Servo drives: AX5160 and AX5172
Motors: AM806x, AM856x (from Q-winding) and AM807x


AX5000 connection diagram for motors with Hiperface

Electrical installation [image] AX5000 connection diagram for motors with Hiperface
AX5000 connection diagram for motors with Hiperface
Servo drives: AX5160 and AX5172
Motors: AM806x, AM856x (from Q-winding) and AM807x


Comissioning

Comissioning
Comissioning
Additional information
•
Important notes
•
Guide for commissioning
•
Troubleshooting


Important notes

Comissioning [image] Important notes
Important notes
DANGER
Serious risk of injury!
•
Only specialist personnel with extensive knowledge in the areas of electrical engineering / drive technology are allowed to install and commission the equipment.
•
Check that all live connection points are protected against accidental contact. Dangerous voltages can occur, up to 890 VDC.
•
Due to the DC link capacitors dangerous voltage (> 890 VDC) may persist at the DC link contacts “ZK+ and ZK- (DC+ and DC-)“ and “RB+ and RB-“ after the servo drive has been disconnected from the mains supply. After disconnecting the servo drive wait at AX5101 - AX5125 and AX520x; 5 minutes, at AX5140/AX5160/AX5172; 15 minutes, at AX5190/AX5191; 30 minutes and at AX5192/AX5193; 45 minutes and measure the voltage at the DC link contacts ZK+ and ZK- (DC+ and DC-). The device is safe once the voltage has fallen below 50 V.
•
The surface temperature of the motor can exceed 100 °C in operation. Check (measure) the temperature of the motor. Wait until the motor has cooled down below 40 °C before touching it.
•
Make sure that, even if the drive starts to move unintentionally, no danger can result for personnel or machinery.


Guide for commissioning

Comissioning [image] Guide for commissioning
Guide for commissioning
The procedure for commissioning is describe as an example.
A different method may be appropriate or necessary, depending on the application of the equipment.
▪
Check the assembly and orientation of the motor.
▪
Check the drive components (coupling, gear unit, pulley) for the correct seating and setting (observe the permissible radial and axial forces).
▪
Check the writing and connections to the motor and the servo drive. Check that the earthing is correct.
▪
Test the function of the holding brake, if used (apply 24VDC. the brake must be released).
▪
Check whether the rotor of the motor revolves freely (release the brake, if necessary). Listen out for grinding noises.
▪
Check that all the required measures against accidental contact with live and moving parts have been carried out.
▪
Carry out any further tests which are specifically required for your system.
▪
Now commission the drive according to the commissioning instructions for the servo drive.
▪
In multi-axis systems, individually commission each drive unit (servo drive/motor(s)).


Troubleshooting

Comissioning [image] Troubleshooting
Troubleshooting
The following table is to be seen as a “First Aid” box. There can be a large number of different reasons for a fault, depending on the particular conditions in your system. The fault causes described below are mostly those which, directly influence the motor. Peculiarities which show up in the control behaviour can usually be traced back to an error in the parameterization of the servo drive. The documentation for the servo drive and the commissioning software provides information of these matters.
For multi-axis systems there may be further hidden reasons for faults.
Our application department can give you further help with your problems.
Fault | Possible cause | Measures to remove the cause of the fault
Motor doesn´t rotate | Servo drive not enabled Break in setpoint lead Motor phases in wrong sequence Brake not released Drive is mechanically blocked | Supply ENABLE signal Check setpoint lead Correct the phase sequence Check brake control Check mechanism
Motor runs away | Motor phases in wrong sequence | Correct the phase sequence
Motor oscillates | Break in the shielding of the feedback cable Amplification to high | Replace feedback cable Use motor default values
Error message: brake | Short-circuit in the supply voltage lead to the motor holding brake Faulty motor holding brake | Remove the short circuit Replace motor
Error message: output stage fault | Motor cable has short circuit or earth leakage Motor has short circuit or earth leakage | Replace motor cable Replace motor
Error-message: feedback | Connector is not properly plugged in Break in cable, cable crushed or similar | Check connector Check cables
Error-message: motor temperature | Motor thermostat has switched Loose connector or break in cable | Wait until the motor has cooled down. Then investigate why the motor becomes so hot. Check connector, replace cable if necessary
Brake does not grip | Required holding torque too high Brake faulty | Check the dimensioning Replace motor


Technical data

Technical data
Technical data
All data, excluding the voltage constant, valid for 40 °C ambient temperature and 100 K overtemperature of the winding.
The data can have a tolerance of +/- 10%.
If a gear unit is attached the power may be reduced by up to 20%. This loss in performance has thermal reasons, since a gear unit that is subject to warming is installed at the motor flange intended for heat dissipation.
Term definitions
Standstill torque M0 [Nm]
The standstill torque can be maintained indefinitely at a speed n < 100 rpm and rated ambient conditions.
Rated torque Mn [Nm]
The rated torque is produced when the motor is drawing the rated current at the rated speed. The rated torque can be produced indefinitely at the rated speed in continuous operation (S1).
Standstill current I0rms [A]
The standstill current ist he effective sinusoidal current which the motor draws at n < 100 rpm to produce the standstill torque.
Peak current (pulse current) I0max [A]
The peak current (effective sinusoidal value) is approximately equivalent to 5-times the rated standstill current (3-times at AM806x, AM807x and AM856x). The configured peak current of the servo drive used must be smaller.
Torque constant KTrms [Nm/A]
The torque constant defines how much torque in Nm is produced by the motor with standstill current. The relationship is M0=I0 x KT.
Voltage constant KErms [mVmin]
The voltage constant defines the induced motor EMF, as an effective sinusoidal value between two terminals, at 20 °C per 1000 rpm.
Rotor moment of inertia J [kgcm²]
The constant J is a measure of the acceleration capability of the motor. For instance, at l0 the acceleration time tb from 0 to 3000 rpm is given as:
with M0 in Nm and J in kgcm2
Thermal time constant tTH [min]
The constant tTH defines the time for the cold motor, under a load of l0 to heat up to an overtemperature of 0,63 x 100 Kelvin.
This temperature rise happens in a much shorter time when the motor is loaded with the peak current.
Release delay time tBRH [ms] / Application delay time tBRL [ms] of the brake
These constants define the response times of the holding brake when operated with the rated voltage from the servo drive.
Winding inductance L [mH]
The winding inductance is an specification of the motor inductance. This is get as an average value on two energized phases at 1 KHz. The saturation of the motor must be take into account.
Additional information
•
AM801x
•
AM802x
•
AM803x and AM853x
•
AM804x and AM854x
•
AM805x and AM855x
•
AM806x and AM856x
•
AM807x


AM801x

Technical data [image] AM801x
AM801x
Technical data |  | Symbol [Unit] | AM80xx
 |  |  | 11B | 12C | 13D
Electrical data
 | Standstill torque* | M0 [Nm] | 0,20 | 0,38 | 0,52
 | Standstill current | Iorms [A] | 0,76 | 1,30 | 1,65
 | Max. mechanical speed | Nmax [min-1] | 10.000
 | Max. rated mains voltage | UN [VAC] | 250
UN = 115V | Rated speed | Nn [min-1] | 3500 | 4000 | 3500
 | Rated torque* | Mn [Nm] | 0,19 | 0,35 | 0,49
 | Rated output | Pn [kW] | 0,07 | 0,15 | 0,18
UN = 230V | Rated speed | Nn [min-1] | 8000 | 8000 | 8000
 | Rated torque* | Mn [Nm] | 0,18 | 0,33 | 0,45
 | Rated output | Pn [kW] | 0,15 | 0,28 | 0,38
 | Peak current | I0max [A] | 2,30 | 4,55 | 5,90
 | Peak torque | M0max [Nm] | 0,68 | 1,37 | 2,04
 | Torque constant | KTrms [Nm/A] | 0,263 | 0,292 | 0,315
 | Voltage constant | KErms [mVmin] | 19 | 19,2 | 22,7
 | Winding resistance Ph-Ph | R20 [W] | 34,50 | 15,00 | 11,50
 | Winding inductance Ph-Ph | L [mH] | 23,00 | 11,50 | 10,00
*reference flange aluminium 130 mm x 230 mm x 10 mm.
The installation of a shaft seal ring leads to a reduction of the rated values.
Mechanical data |  | AM8011 | AM8012 | AM8013
Rotor moment of inertia (without brake) | J [kgcm2] | 0,0294 | 0,0482 | 0,0670
Rotor moment of inertia (with brake) | J [kgcm2] | 0,0521 | 0,0709 | 0,0897
Pole number |  | 6 | 6 | 6
Static friction torque | MR [Nm] | 0,0009 | 0,0018 | 0,0027
Thermal time constant | tTH [min] | 9 | 9 | 10
Weight (without brake) | G [kg] | 0,55 | 0,64 | 0,79
Weight (with brake) | G [kg] | 0,74 | 0,86 | 0,98
Permitted radial force at shaft end | FR [N] | see 10.1.2
Permitted axial force | FA [N]
Data for optional brake
Data | Symbol [Unit] | AM801x
Holding torque at 120°C | MBR [Nm] | 0,6
Supply voltage | UBR [VDC] | 24 +6 -10%
Electrical power | PBR [W] | 10
Current | Ion [A] | 0,3
Release delay time | tBRH [ms] | 14
Application delay time | tBRL [ms] | 8
Additional information
•
Dimensional drawing AM801x
•
Radial / axial forces at the shaft end
•
Characteristic torque / speed curves


Dimensional drawing AM801x

Technical data [image] AM801x [image] Dimensional drawing AM801x
Dimensional drawing AM801x


Radial / axial forces at the shaft end

Technical data [image] AM801x [image] Radial / axial forces at the shaft end
Radial / axial forces at the shaft end


Characteristic torque / speed curves

Technical data [image] AM801x [image] Characteristic torque / speed curves
Characteristic torque / speed curves
Characteristic torque / speed curves can be found on the Beckhoff-website under Motion


AM802x

Technical data [image] AM802x
AM802x
Technical data |  | Symbol [Unit] | AM80xx
 |  |  | 21B | 21D | 22D | 22E | 23E | 23F
Electrical data
 | Standstill torque* | M0 [Nm] | 0,50 | 0,50 | 0,80 | 0,80 | 1,20 | 1,20
 | Standstill current | Iorms [A] | 0,85 | 1,60 | 1,50 | 2,44 | 2,20 | 3,40
 | Max. mechanical speed | Nmax [min-1] | 12000
 | Max. rated mains voltage | UN [VAC] | 480
UN = 115V | Rated speed | Nn [min-1] | 1500 | 3500 | 2000 | 4000 | 2000 | 3500
 | Rated torque* | Mn [Nm] | 0,50 | 0,50 | 0,78 | 0,76 | 1,15 | 1,06
 | Rated output | Pn [kW] | 0,08 | 0,18 | 0,16 | 0,32 | 0,24 | 0,43
UN = 230V | Rated speed | Nn [min-1] | 4000 | 8000 | 4500 | 8000 | 4500 | 8000
 | Rated torque* | Mn [Nm] | 0,50 | 0,50 | 0,75 | 0,70 | 1,10 | 1,00
 | Rated output | Pn [kW] | 0,21 | 0,42 | 0,35 | 0,59 | 0,52 | 0,84
UN = 400V | Rated speed | Nn [min-1] | 8000 | 9000 | 8000 | 9000 | 8000 | 9000
 | Rated torque* | Mn [Nm] | 0,50 | 0,50 | 0,70 | 0,65 | 1,00 | 0,90
 | Rated output | Pn [kW] | 0,42 | 0,47 | 0,59 | 0,61 | 0,84 | 0,85
UN = 480V | Rated speed | Nn [min-1] | 9000 | 9000 | 9000 | 9000 | 9000 | 9000
 | Rated torque* | Mn [Nm] | 0,50 | 0,50 | 0,65 | 0,65 | 0,90 | 0,90
 | Rated output | Pn [kW] | 0,47 | 0,47 | 0,61 | 0,61 | 0,85 | 0,85
 | Peak current | I0max [A] | 4,90 | 8,60 | 7,70 | 12,60 | 11,40 | 17,70
 | Peak torque | M0max [Nm] | 2,68 | 2,67 | 4,18 | 4,18 | 6,36 | 6,37
 | Torque constant | KTrms [Nm/A] | 0,588 | 0,313 | 0,533 | 0,328 | 0,545 | 0,353
 | Voltage constant | KErms [mVmin] | 42 | 23 | 41 | 25 | 43 | 25
 | Winding resistance Ph-Ph | R20 [W] | 39,40 | 12,80 | 13,20 | 5,10 | 8,50 | 3,60
 | Winding inductance Ph-Ph | L [mH] | 82,4 | 26,5 | 36,8 | 14,4 | 25,2 | 11,4
*reference flange aluminium 130 mm x 230 mm x 10 mm.
The installation of a shaft seal ring leads to a reduction of the rated values.
Mechanical data |  | AM8021 | AM8022 | AM8023
Rotor moment of inertia (without brake) | J [kgcm2] | 0,134 | 0,253 | 0,373
Rotor moment of inertia (with brake) | J [kgcm2] | 0,204 | 0,324 | 0,444
Pole number |  | 6 | 6 | 6
Static friction torque | MR [Nm] | 0,002 | 0,004 | 0,006
Thermal time constant | tTH [min] | 10 | 13 | 16
Weight (without brake) | G [kg] | 1,00 | 1,30 | 1,70
Weight (with brake) | G [kg] | 1,16 | 1,66 | 1,96
Permitted radial force at shaft end | FR [N] | see 10.2.2
Permitted axial force | FA [N]
Data for optional brake
Data | Symbol [Unit] | AM802x
Holding torque at 120°C | MBR [Nm] | 2,0
Supply voltage | UBR [VDC] | 24 +6 -10%
Electrical power | PBR [W] | 10
Current | Ion [A] | 0,3
Release delay time | tBRH [ms] | 25
Application delay time | tBRL [ms] | 8
Additional information
•
Dimensional drawing AM802x
•
Radial / axial forces at the shaft end
•
Characteristic torque / speed curves


Dimensional drawing AM802x

Technical data [image] AM802x [image] Dimensional drawing AM802x
Dimensional drawing AM802x


Radial / axial forces at the shaft end

Technical data [image] AM802x [image] Radial / axial forces at the shaft end
Radial / axial forces at the shaft end


Characteristic torque / speed curves

Technical data [image] AM802x [image] Characteristic torque / speed curves
Characteristic torque / speed curves
Characteristic torque / speed curves can be found on the Beckhoff-website under Motion


AM803x and AM853x

Technical data [image] AM803x and AM853x
AM803x and AM853x
Technical data |  | Symbol [Unit] | AM80xx / AM85xx
 |  |  | 31C | 31D | 31F | 32D | 32E |  | 32H |  | 33E |  | 33F |  | 33J
Electrical data
 | Standstill torque* | M0 [Nm] | 1,37 | 1,38 | 1,40 | 2,38 |  | 2,37 |  | 2,37 |  | 3,20 |  | 3,22 |  | 3,22
 | Standstill current | Iorms [A] | 1,00 | 1,95 | 3,20 | 1,70 |  | 2,95 |  | 5,10 |  | 2,10 |  | 4,10 |  | 6,80
 | Max. mechanical speed | Nmax [min-1] | 10000
 | Max. rated mains voltage | UN [VAC] | 480
UN = 115V | Rated speed | Nn [min-1] | 400 | 1400 | 2700 | 600 | 1400 |  | 2700 |  | 600 |  | 1400 |  | 2700
 | Rated torque* | Mn [Nm] | 1,36 | 1,38 | 1,37 | 2,37 | 2,34 |  | 2,29 |  | 3,15 |  | 3,10 |  | 3,05
 | Rated output | Pn [kW] | 0,06 | 0,20 | 0,39 | 0,15 | 0,34 |  | 0,65 |  | 0,20 |  | 0,45 |  | 0,86
UN = 230V | Rated speed | Nn [min-1] | 1400 | 3300 | 6000 | 1500 | 3000 |  | 6000 |  | 1500 |  | 3000 |  | 5900
 | Rated torque* | Mn [Nm] | 1,35 | 1,36 | 1,34 | 2,34 | 2,23 |  | 2,10 |  | 3,10 |  | 3,00 |  | 2,70
 | Rated output | Pn [kW] | 0,20 | 0,47 | 0,84 | 0,37 | 0,76 |  | 1,32 |  | 0,49 |  | 1,00 |  | 1,67
UN = 400V | Rated speed | Nn [min-1] | 3000 | 6000 | 9000 | 3000 | 6000 |  | 9000 |  | 3000 |  | 6000 |  | 9000
 | Rated torque* | Mn [Nm] | 1,34 | 1,33 | 1,30 | 2,30 | 2,20 |  | 1,85 |  | 2,98 |  | 2,70 |  | 2,30
 | Rated output | Pn [kW] | 0,42 | 0,84 | 1,23 | 0,72 | 1,38 |  | 1,74 |  | 0,94 |  | 1,70 |  | 2,17
UN = 480V | Rated speed | Nn [min-1] | 3400 | 6800 | 9000 | 3400 | 6800 |  | 9000 |  | 3400 |  | 6800 |  | 9000
 | Rated torque* | Mn [Nm] | 1,33 | 1,32 | 1,30 | 2,26 | 2,10 |  | 1,85 |  | 2,95 |  | 2,60 |  | 2,30
 | Rated output | Pn [kW] | 0,47 | 0,94 | 1,23 | 0,80 | 1,50 |  | 1,74 |  | 1,05 |  | 1,85 |  | 2,17
 | Peak current | I0max [A] | 5,50 | 10,70 | 17,60 | 9,60 | 17,20 |  | 29,50 |  | 12,90 |  | 24,60 |  | 39,80
 | Peak torque | M0max [Nm] | 6,10 | 6,07 | 6,07 | 11,66 | 11,66 |  | 11,65 |  | 17,19 |  | 17,71 |  | 17,22
 | Torque constant | KTrms [Nm/A] | 1,37 | 0,71 | 0,44 | 1,40 | 0,80 |  | 0,46 |  | 1,52 |  | 0,78 |  | 0,47
 | Voltage constant | KErms [mVmin] | 99 | 50 | 30 | 100 | 56 |  | 32 |  | 106 |  | 57 |  | 34
 | Winding resistance Ph-Ph | R20 [W] | 51,00 | 12,60 | 4,50 | 21,00 | 6,50 |  | 2,20 |  | 13,20 |  | 3,90 |  | 1,35
 | Winding inductance Ph-Ph (AM80xx) | L [mH] | 53,7 | 18,8 | 6,7 | 48,6 | 14,1 |  | 4,6 |  | 33,2 |  | 8,8 |  | 3,1
 | Winding inductance Ph-Ph (AM85xx) | L [mH] | 185 | 41,8 | 16,8 | 101 | 28,5 |  | 10,2 |  | 60,6 |  | 18,8 |  | 6,8
*reference flange aluminium 230 mm x 130 mm x 10 mm.
The installation of a shaft seal ring leads to a reduction of the rated values.
Mechanical data |  | AM8031 | AM8531 | AM8032 | AM8532 | AM8033 | AM8533
Rotor moment of inertia (without brake) | J [kgcm2] | 0,462 | 1,670 | 0,842 | 2,050 | 1,220 | 2,440
Rotor moment of inertia (with brake) | J [kgcm2] | 0,541 | 1,76 | 0,921 | 2,150 | 1,460 | ---
Pole number |  | 8 | 8 | 8 | 8 | 8 | 8
Static friction torque | MR [Nm] | 0,009 | 0,009 | 0,015 | 0,015 | 0,020 | 0,020
Thermal time constant | tTH [min] | 24 | 24 | 26 | 26 | 28 | 28
Weight (without brake) | G [kg] | 1,80 | 2,40 | 2,40 | 3,00 | 3,00 | 3,60
Weight (with brake) | G [kg] | 2,20 | 2,60 | 2,80 | 3,30 | 3,60 | ---
Permitted radial force at shaft end | FR [N] | siehe 10.3.2
Permitted axial force | FA [N]
Data for optional brake
Data | Symbol [Unit] | AM8031 / AM8032 AM8531 / AM8532 | AM8033
Holding torque at 120°C | MBR [Nm] | 2,0 | 3,5
Supply voltage | UBR [VDC] | 24 +6 -10% | 24 +6 -10%
Electrical power | PBR [W] | 11 | 12
Current | Ion [A] | 0,33 | 0,36
Release delay time | tBRH [ms] | 25 | 35
Application delay time | tBRL [ms] | 8 | 15
Additional information
•
Dimensional drawing AM803x and AM853x
•
Radial / axial forces at the shaft end
•
Characteristic torque / speed curves


Dimensional drawing AM803x and AM853x

Technical data [image] AM803x and AM853x [image] Dimensional drawing AM803x and AM853x
Dimensional drawing AM803x and AM853x
AM803x und AM853x_Maßzeichnung


Radial / axial forces at the shaft end

Technical data [image] AM803x and AM853x [image] Radial / axial forces at the shaft end
Radial / axial forces at the shaft end


Characteristic torque / speed curves

Technical data [image] AM803x and AM853x [image] Characteristic torque / speed curves
Characteristic torque / speed curves
Characteristic torque / speed curves can be found on the Beckhoff-website under Motion


AM804x and AM854x

Technical data [image] AM804x and AM854x
AM804x and AM854x
Technical data |  | Symbol [Unit] |  | AM80xx / AM85xx
 |  |  |  | 41D | 41E | 41H | 42E | 42F | 42J | 43E | 43H | 43K
Electrical data
 | Standstill torque* |  | M0 [Nm] | 2,37 | 2,45 | 2,40 | 4,10 | 4,10 | 4,10 | 5,65 | 5,65 | 5,60
 | Standstill current |  | Iorms [A] | 1,65 | 3,00 | 5,25 | 2,15 | 4,10 | 6,90 | 2,90 | 5,40 | 9,30
 | Max. mechanical speed |  | Nmax [min-1] | 9000
 | Max. rated mains voltage |  | UN [VAC] | 480
UN = 115V | Rated speed |  | Nn [min-1] | 600 | 1300 | 2600 | 500 | 1200 | 2200 | 500 | 1200 | 2200
 | Rated torque* |  | Mn [Nm] | 2,35 | 2,43 | 2,34 | 4,05 | 3,97 | 3,90 | 5,58 | 5,50 | 5,27
 | Rated output |  | Pn [kW] | 0,15 | 0,33 | 0,64 | 0,21 | 0,50 | 0,90 | 0,29 | 0,69 | 1,21
UN = 230V | Rated speed |  | Nn [min-1] | 1500 | 3000 | 6000 | 1200 | 2800 | 5000 | 1200 | 2700 | 5000
 | Rated torque* |  | Mn [Nm] | 2,33 | 2,40 | 2,27 | 3,97 | 3,90 | 3,70 | 5,50 | 5,30 | 4,90
 | Rated output |  | Pn [kW] | 0,37 | 0,75 | 1,43 | 0,50 | 1,14 | 1,94 | 0,70 | 1,50 | 2,57
UN = 400V | Rated speed |  | Nn [min-1] | 3000 | 6000 | 8000 | 2500 | 5000 | 8000 | 2500 | 5000 | 8000
 | Rated torque* |  | Mn [Nm] | 2,30 | 2,31 | 2,10 | 3,90 | 3,70 | 3,10 | 5,30 | 4,90 | 4,10
 | Rated output |  | Pn [kW] | 0,72 | 1,45 | 1,76 | 1,02 | 1,94 | 2,60 | 1,39 | 2,57 | 3,43
UN = 480V | Rated speed |  | Nn [min-1] | 3400 | 6800 | 8000 | 2800 | 5700 | 8000 | 2800 | 5700 | 8000
 | Rated torque* |  | Mn [Nm] | 2,29 | 2,27 | 2,10 | 3,87 | 3,64 | 3,10 | 5,30 | 4,88 | 4,10
 | Rated output |  | Pn [kW] | 0,82 | 1,62 | 1,76 | 1,13 | 2,17 | 2,60 | 1,55 | 2,91 | 3,43
 | Peak current |  | I0max [A] | 8,30 | 13,6 | 23,30 | 11,80 | 22,70 | 37,60 | 16,60 | 31,00 | 53,90
 | Peak torque |  | M0max [Nm] | 9,67 | 9,14 | 9,14 | 18,94 | 18,90 | 18,89 | 29,33 | 29,25 | 29,25
 | Torque constant |  | KTrms [Nm/A] | 1,43 | 0,81 | 0,45 | 1,90 | 1,00 | 0,59 | 1,94 | 1,04 | 0,60
 | Voltage constant |  | KErms [mVmin] | 101,0 | 56,00 | 33,00 | 128,0 | 68,00 | 41,00 | 131,0 | 73,00 | 42,00
 | Winding resistance Ph-Ph |  | R20 [W] | 22,50 | 6,10 | 2,21 | 14,20 | 3,70 | 1,40 | 8,90 | 2,40 | 0,83
 | Winding inductance Ph-Ph |  | L [mH] | 98,2 | 29,8 | 5,2 | 81 | 22,2 | 7,8 | 59,1 | 15,8 | 5,0
*reference flange aluminium 230 mm x 130 mm x 10 mm.
The installation of a shaft seal ring leads to a reduction of the rated values.
Mechanical data |  | AM8041 | AM8541 | AM8042 | AM8542 | AM8043 | AM8543
Rotor moment of inertia (without brake) | J [kgcm2] | 1,080 | 4,630 | 1,970 | 5,530 | 2,870 | 6,430
Rotor moment of inertia (with brake) | J [kgcm2] | 1,730 | 5,270 | 2,620 | 6,160 | 3,520 | ---
Pole number |  | 8 | 8 | 8 | 8 | 8 | 8
Static friction torque | MR [Nm] | 0,020 | 0,020 | 0,027 | 0,027 | 0,035 | 0,035
Thermal time constant | tTH [min] | 30 | 30 | 33 | 33 | 36 | 36
Weight (without brake) | G [kg] | 2,80 | 3,80 | 3,80 | 4,90 | 4,90 | 6,00
Weight (with brake) | G [kg] | 3,60 | 4,50 | 4,70 | 5,70 | 5,80 | ---
Permitted radial force at shaft end | FR [N] | see 10.4.2
Permitted axial force | FA [N]
Data for optional brake
Daten | Symbol [Einheit] | AM804x / AM854x
Holding torque at 120°C | MBR [Nm] | 9
Supply voltage | UBR [VDC] | 24 +6 -10%
Electrical power | PBR [W] | 18
Current | Ion [A] | 0,54
Release delay time | tBRH [ms] | 40
Application delay time | tBRL [ms] | 20
Additional information
•
Dimensional drawing AM804x and AM854x
•
Radial / axial forces at the shaft end
•
Characteristic torque / speed curves


Dimensional drawing AM804x and AM854x

Technical data [image] AM804x and AM854x [image] Dimensional drawing AM804x and AM854x
Dimensional drawing AM804x and AM854x
AM804x und AM854x_Maßzeichnung


Radial / axial forces at the shaft end

Technical data [image] AM804x and AM854x [image] Radial / axial forces at the shaft end
Radial / axial forces at the shaft end


Characteristic torque / speed curves

Technical data [image] AM804x and AM854x [image] Characteristic torque / speed curves
Characteristic torque / speed curves
Characteristic torque / speed curves can be found on the Beckhoff-website under Motion


AM805x and AM855x

Technical data [image] AM805x and AM855x
AM805x and AM855x
Technical data |  | Symbol [Unit] | AM80xx / AM85xx
 |  |  | 51E | 51G | 51K | 52F | 52J | 52L | 53G | 53K | 53N
Electrical data
 | Standstill torque* | M0 [Nm] | 4,80 | 4,90 | 4,90 | 8,20 | 8,20 | 8,20 | 11,40 | 11,40 | 11,40
 | Standstill current | Iorms [A] | 2,70 | 4,75 | 8,50 | 3,30 | 6,30 | 11,30 | 4,70 | 8,80 | 15,60
 | Max. mechanical speed | Nmax [min-1] | 9000
 | Max. rated mains voltage | UN [VAC] | 480
UN = 115V | Rated speed | Nn [min-1] | 500 | 1200 | 2300 | 400 | 1000 | 1900 | 400 | 1000 | 1900
 | Rated torque* | Mn [Nm] | 4,80 | 4,80 | 4,65 | 8,00 | 7,90 | 7,55 | 11,10 | 10,80 | 10,00
 | Rated output | Pn [kW] | 0,25 | 0,60 | 1,12 | 0,34 | 0,83 | 1,50 | 0,46 | 1,13 | 2,00
UN = 230V | Rated speed | Nn [min-1] | 1400 | 2700 | 5000 | 1100 | 2200 | 4000 | 1100 | 2200 | 4000
 | Rated torque* | Mn [Nm] | 4,70 | 4,65 | 4,40 | 7,80 | 7,50 | 6,90 | 10,70 | 9,90 | 8,35
 | Rated output | Pn [kW] | 0,69 | 1,31 | 2,30 | 0,90 | 1,73 | 2,89 | 1,23 | 2,28 | 3,50
UN = 400V | Rated speed | Nn [min-1] | 2500 | 5000 | 8000 | 2000 | 4000 | 7300 | 2000 | 4000 | 7000
 | Rated torque* | Mn [Nm] | 4,60 | 4,40 | 3,90 | 7,50 | 6,90 | 5,40 | 10,00 | 8,35 | 4,50
 | Rated output | Pn [kW] | 1,20 | 2,30 | 3,27 | 1,57 | 2,89 | 4,13 | 2,09 | 3,50 | 3,30
UN = 480V | Rated speed | Nn [min-1] | 3000 | 5700 | 8000 | 2300 | 4500 | 7500 | 2400 | 4500 | 7000
 | Rated torque* | Mn [Nm] | 4,50 | 4,30 | 3,90 | 7,40 | 6,70 | 5,40 | 9,70 | 7,85 | 4,50
 | Rated output | Pn [kW] | 1,41 | 2,57 | 3,27 | 1,78 | 3,16 | 4,24 | 2,44 | 3,70 | 3,30
 | Peak current | I0max [A] | 12,10 | 20,90 | 37,70 | 17,90 | 33,60 | 60,70 | 26,90 | 50,90 | 89,70
 | Peak torque | M0max [Nm] | 17,74 | 17,76 | 17,78 | 35,32 | 35,34 | 35,34 | 53,13 | 53,13 | 53,14
 | Torque constant | KTrms [Nm/A] | 1,77 | 1,03 | 0,57 | 2,48 | 1,30 | 0,72 | 2,42 | 1,29 | 0,73
 | Voltage constant | KErms [mVmin] | 125,0 | 73,00 | 40,00 | 167,0 | 89,00 | 49,00 | 168,0 | 89,00 | 51,00
 | Winding resistance Ph-Ph | R20 [W] | 11,40 | 3,60 | 1,14 | 8,50 | 2,30 | 0,70 | 5,10 | 1,40 | 0,45
 | Winding inductance Ph-Ph | L [mH] | 53,7 | 18,8 | 6,7 | 48,6 | 14,1 | 4,6 | 33,2 | 8,8 | 3,1
*reference flange aluminium 305 mm x 305 mm x 12,7 mm.
The installation of a shaft seal ring leads to a reduction of the rated values.
Mechanical data |  | AM8051 | AM8551 | AM8052 | AM8552 | AM8053 | AM8553
Rotor moment of inertia (without brake) | J [kgcm2] | 2,24 | 8,74 | 4,080 | 10,600 | 5,920 | 12,500
Rotor moment of inertia (with brake) | J [kgcm2] | 2,90 | 9,41 | 4,74 | 11,20 | 7,04 | ---
Pole number |  | 8 | 8 | 8 | 8 | 8 | 8
Static friction torque | MR [Nm] | 0,021 | 0,021 | 0,036 | 0,036 | 0,050 | 0,050
Thermal time constant | tTH [min] | 31 | 31 | 38 | 38 | 40 | 40
Weight (without brake) | G [kg] | 4,10 | 5,50 | 5,70 | 7,00 | 7,40 | 8,80
Weight (with brake) | G [kg] | 4,90 | 6,30 | 6,60 | 7,90 | 8,40 | ---
Permitted radial force at shaft end | FR [N] | see 10.5.2
Permitted axial force | FA [N]
Data for optional brake
Data | Symbol [Unit] | AM8051 / AM8052 AM8551 / AM8552 | AM8053
Holding torque at 120°C | MBR [Nm] | 9 | 13
Supply voltage | UBR [VDC] | 24 +6 -10% | 24 +6 -10%
Electrical power | PBR [W] | 18 | 17
Current | Ion [A] | 0,54 | 0,51
Release delay time | tBRH [ms] | 40 | 45
Application delay time | tBRL [ms] | 20 | 20
Additional information
•
Dimensional drawing AM805x and AM855x
•
Dimensional drawing AM805x-9000 and AM855x-9000
•
Radial / axial forces at the shaft end
•
Characteristic torque / speed curves


Dimensional drawing AM805x and AM855x

Technical data [image] AM805x and AM855x [image] Dimensional drawing AM805x and AM855x
Dimensional drawing AM805x and AM855x
AM805x und AM855x_Maßzeichnung


Dimensional drawing AM805x-9000 and AM855x-9000

Technical data [image] AM805x and AM855x [image] Dimensional drawing AM805x-9000 and AM855x-9000
Dimensional drawing AM805x-9000 and AM855x-9000
(Flange compatible to AM3x5x)
AM805x-9000 und AM855x-9000_Maßzeichnung


Radial / axial forces at the shaft end

Technical data [image] AM805x and AM855x [image] Radial / axial forces at the shaft end
Radial / axial forces at the shaft end


Characteristic torque / speed curves

Technical data [image] AM805x and AM855x [image] Characteristic torque / speed curves
Characteristic torque / speed curves
Characteristic torque / speed curves can be found on the Beckhoff-website under Motion


AM806x and AM856x

Technical data [image] AM806x and AM856x
AM806x and AM856x
Technical data |  | Symbol [Unit] | AM80xx / AM85xx
 |  |  | 61G | 61J | 61M | 62J | 62L | 62P | 63K | 63N | 63R
Electrical data
 | Standstill torque* | M0 [Nm] | 12,80 | 12,80 | 12,80 | 21,10 | 21,10 | 21,10 | 29,00 | 29,00 | 29,00
 | Standstill current | Iorms [A] | 4,00 | 7,80 | 13,10 | 6,20 | 12,40 | 20,30 | 8,70 | 17,20 | 29,50
 | Max. mechanical speed | Nmax [min-1] | 6000
 | Max. rated mains voltage | UN [VAC] | 480
UN = 115V | Rated speed | Nn [min-1] | 300 | 750 | 1300 | 300 | 800 | 1400 | 300 | 800 | 1400
 | Rated torque* | Mn [Nm] | 12,60 | 12,40 | 12,20 | 20,70 | 20,10 | 18,60 | 28,20 | 25,90 | 22,80
 | Rated output | Pn [kW] | 0,40 | 0,97 | 1,66 | 0,65 | 1,68 | 2,73 | 0,89 | 2,17 | 3,34
UN = 230V | Rated speed | Nn [min-1] | 800 | 1600 | 2800 | 800 | 1700 | 2800 | 800 | 1700 | 3000
 | Rated torque* | Mn [Nm] | 12,40 | 12,00 | 11,10 | 20,10 | 18,20 | 15,30 | 25,90 | 21,10 | 13,20
 | Rated output | Pn [kW] | 1,04 | 2,01 | 3,25 | 1,68 | 3,24 | 4,49 | 2,17 | 3,76 | 4,15
UN = 400V | Rated speed | Nn [min-1] | 1500 | 3000 | 5000 | 1500 | 3000 | 5000 | 1500 | 3000 | 4000
 | Rated torque* | Mn [Nm] | 12,10 | 11,00 | 9,00 | 18,50 | 15,20 | 6,50 | 22,30 | 13,20 | 6,10
 | Rated output | Pn [kW] | 1,90 | 3,46 | 4,71 | 2,91 | 4,78 | 3,40 | 3,50 | 4,15 | 2,56
UN = 480V | Rated speed | Nn [min-1] | 1700 | 3400 | 5000 | 1700 | 3400 | 5000 | 1700 | 3400 | 4000
 | Rated torque* | Mn [Nm] | 12,00 | 10,40 | 9,00 | 18,20 | 13,90 | 6,50 | 21,10 | 11,00 | 6,10
 | Rated output | Pn [kW] | 2,14 | 3,70 | 4,71 | 3,24 | 4,95 | 3,40 | 3,76 | 3,92 | 2,56
 | Peak current | I0max [A] | 13,90 | 27,00 | 45,20 | 27,00 | 54,00 | 88,40 | 38,90 | 80,90 | 130,0
 | Peak torque | M0max [Nm] | 37,10 | 37,08 | 37,07 | 74,16 | 74,16 | 74,17 | 110,9 | 110,8 | 111,1
 | Torque constant | KTrms [Nm/A] | 3,20 | 1,64 | 0,97 | 3,40 | 1,70 | 1,03 | 3,33 | 1,68 | 0,98
 | Voltage constant | KErms [mVmin] | 223,0 | 115,0 | 69,00 | 234,0 | 117,0 | 71,00 | 240,0 | 116,0 | 72,00
 | Winding resistance Ph-Ph | R20 [W] | 7,00 | 1,85 | 0,66 | 2,95 | 0,75 | 0,28 | 1,95 | 0,45 | 0,18
 | Winding resistance Ph-Ph | L [mH] | 65,9 | 13,9 | 4,7 | 35,4 | 6,6 | 2,4 | 25,2 | 4,2 | 1,7
*reference flange aluminium 380 mm x 170 mm x 10 mm.
The installation of a shaft seal ring leads to a reduction of the rated values.
Mechanical data |  | AM8061 | AM8561 | AM8062 | AM8562 | AM8063 | AM8563
Rotor moment of inertia (without brake) | J [kgcm2] | 11,10 | 48,20 | 20,00 | 57,10 | 29,00 | 66,10
Rotor moment of inertia (with brake) | J [kgcm2] | 13,40 | 50,60 | 22,30 | 59,60 | 34,90 | ---
Pole number |  | 10 | 10 | 10 | 10 | 10 | 10
Static friction torque | MR [Nm] | 0,045 | 0,045 | 0,102 | 0,102 | 0,150 | 0,150
Thermal time constant | tTH [min] | 35 | 35 | 38 | 38 | 41 | 41
Weight (without brake) | G [kg] | 9,80 | 13,20 | 13,60 | 17,00 | 17,40 | 20,90
Weight (with brake) | G [kg] | 11,60 | 14,80 | 15,40 | 18,70 | 20,10 | ---
Permitted radial force at shaft end | FR [N] | see 10.6.2
Permitted axial force | FA [N]
Data for optional brake
Data | Symbol [Unit] | AM8061 / AM8062 AM8561 / AM8562 | AM8063
Holding torque at 120°C | MBR [Nm] | 20 | 36
Supply voltage | UBR [VDC] | 24 +6 -10% | 24 +6 -10%
Electrical power | PBR [W] | 24 | 26
Current | Ion [A] | 0,72 | 0,79
Release delay time | tBRH [ms] | 60 | 120
Application delay time | tBRL [ms] | 40 | 45
Additional information
•
Dimensional drawing AM806x and AM856x
•
Dimensional drawing AM8063 and AM8563 mit R-Wicklung
•
Radial / axial forces at the shaft end
•
Characteristic torque / speed curves


Dimensional drawing AM806x and AM856x

Technical data [image] AM806x and AM856x [image] Dimensional drawing AM806x and AM856x
Dimensional drawing AM806x and AM856x
AM806x und AM856x_Maßzeichnung


Dimensional drawing AM8063 and AM8563 mit R-Wicklung

Technical data [image] AM806x and AM856x [image] Dimensional drawing AM8063 and AM8563 mit R-Wicklung
Dimensional drawing AM8063 and AM8563 mit R-Wicklung
AM8063 und AM8563_Maßzeichnung


Radial / axial forces at the shaft end

Technical data [image] AM806x and AM856x [image] Radial / axial forces at the shaft end
Radial / axial forces at the shaft end


Characteristic torque / speed curves

Technical data [image] AM806x and AM856x [image] Characteristic torque / speed curves
Characteristic torque / speed curves
Characteristic torque / speed curves can be found on the Beckhoff-website under Motion


AM807x

Technical data [image] AM807x
AM807x
Technical data |  | Symbol [Unit] | AM80xx
 |  |  | 71K | 71N | 71R | 72L | 72P | 72T | 73N | 73Q | 73T
Electrical data
 | Standstill torque* | M0 [Nm] | 31,8 | 31,8 | 29,0 | 54,6 | 54,6 | 50,0 | 72,6 | 72,6 | 70,0
 | Standstill current | Iorms [A] | 9,6 | 17,8 | 28,2 | 11,1 | 20,6 | 37,5 | 14,7 | 27,9 | 45,6
 | Max. mechanical speed | Nmax [min-1] | 5000
 | Max. rated mains voltage | UN [VAC] | 480
UN = 115V | Rated speed | Nn [min-1] | 350 | 700 | 1400 | 200 | 400 | 1000 | 200 | 500 | 1000
 | Rated torque* | Mn [Nm] | 30,6 | 29,2 | 22,5 | 54,5 | 53,5 | 41,0 | 70,5 | 66,5 | 48,0
 | Rated output | Pn [kW] | 1,12 | 2,14 | 3,30 | 1,14 | 2,24 | 4,29 | 1,48 | 3,48 | 5,03
UN = 230V | Rated speed | Nn [min-1] | 800 | 1500 | 3000 | 500 | 1000 | 2000 | 500 | 1000 | 2000
 | Rated torque* | Mn [Nm] | 29,0 | 26,4 | 14,0 | 53,1 | 48,9 | 28,0 | 66,7 | 58,5 | 27,4
 | Rated output | Pn [kW] | 2,43 | 4,15 | 4,40 | 2,78 | 5,12 | 5,86 | 3,49 | 6,13 | 5,74
UN = 400V | Rated speed | Nn [min-1] | 1500 | 3000 | 4000 | 1000 | 2000 | 3000 | 1000 | 2000 | 3000
 | Rated torque* | Mn [Nm] | 26,5 | 19,5 | 8,0 | 48,9 | 38,2 | 13,0 | 58,5 | 38,8 | 10,8
 | Rated output | Pn [kW] | 4,16 | 6,13 | 3,35 | 5,12 | 8,00 | 4,08 | 6,13 | 8,13 | 3,39
UN = 480V | Rated speed | Nn [min-1] | 1700 | 3300 | 4500 | 1100 | 2200 | 3300 | 1100 | 2200 | 3300
 | Rated torque* | Mn [Nm] | 25,7 | 18,2 | 5,0 | 47,6 | 35,9 | 8,0 | 57,0 | 35,4 | 6,2
 | Rated output | Pn [kW] | 4,58 | 6,29 | 2,36 | 5,48 | 8,27 | 2,76 | 6,57 | 8,16 | 2,14
 | Peak current | I0max [A] | 25,9 | 49,0 | 81,8 | 36,3 | 66,1 | 120 | 51,3 | 97,4 | 180
 | Peak torque | M0max [Nm] | 80,00 | 79,91 | 78,0 | 172,5 | 172,49 | 168,7 | 274,7 | 275,3 | 267,9
 | Torque constant | KTrms [Nm/A] | 3,31 | 1,78 | 1,02 | 4,91 | 2,65 | 1,33 | 4,93 | 2,60 | 1,53
 | Voltage constant | KErms [mVmin] | 231 | 122 | 70 | 328 | 180 | 100 | 347 | 183 | 104
 | Winding resistance Ph-Ph | R20 [W] | 1,60 | 0,45 | 0,14 | 1,22 | 0,39 | 0,12 | 0,85 | 0,25 | 0,07
 | Winding resistance Ph-Ph | L [mH] | 28,0 | 7,8 | 2,6 | 25,5 | 7,7 | 2,2 | 17,6 | 4,9 | 1,1
*reference flange aluminium 375 mm x 601 mm x 10 mm.
The installation of a shaft seal ring leads to a reduction of the rated values.
Mechanical data |  | AM8071 | AM8072 | AM8073
Rotor moment of inertia (without brake) | J [kgcm2] | 49,600 | 92,200 | 135,000
Rotor moment of inertia (with brake) | J [kgcm2] | 68,300 | 110,900 | 153,600
Pole number |  | 10 | 10 | 10
Static friction torque | MR [Nm] | 0,14 | 0,22 | 0,30
Thermal time constant | tTH [min] | 70 | 80 | 90
Weight (without brake) | G [kg] | 23,80 | 33,20 | 44,80
Weight (with brake) | G [kg] | 29,30 | 38,70 | 50,30
Permitted radial force at shaft end | FR [N] | see 10.7.2
Permitted axial force | FA [N]
Data for optional brake
Data | Symbol [Unit] | AM807x
Holding torque at 120°C | MBR [Nm] | 70
Supply voltage | UBR [VDC] | 24 +6 -10%
Electrical power | PBR [W] | 40
Current | Ion [A] | 1,21
Release delay time | tBRH [ms] | 200
Application delay time | tBRL [ms] | 50
Additional information
•
Dimensional drawing AM807x
•
Radial / axial forces at the shaft end
•
Characteristic torque / speed curves


Dimensional drawing AM807x

Technical data [image] AM807x [image] Dimensional drawing AM807x
Dimensional drawing AM807x


Radial / axial forces at the shaft end

Technical data [image] AM807x [image] Radial / axial forces at the shaft end
Radial / axial forces at the shaft end


Characteristic torque / speed curves

Technical data [image] AM807x [image] Characteristic torque / speed curves
Characteristic torque / speed curves
Characteristic torque / speed curves can be found on the Beckhoff-website under Motion


Appendix

Appendix
Appendix
Additional information
•
Support and Service


Support and Service

Appendix [image] Support and Service
Support and Service
Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.
Beckhoff's branch offices and representatives
Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!
The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com
You will also find further documentation for Beckhoff components there.
Beckhoff Headquarters
Beckhoff Automation GmbH & Co. KG
Huelshorstweg 20
33415 Verl
Germany
Phone: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
e-mail: | info@beckhoff.com
Beckhoff Support
Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:
▪
support
▪
design, programming and commissioning of complex automation systems
▪
and extensive training program for Beckhoff system components
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
e-mail: | support@beckhoff.com
Beckhoff Service
The Beckhoff Service Center supports you in all matters of after-sales service:
▪
on-site service
▪
repair service
▪
spare parts service
▪
hotline service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
e-mail: | service@beckhoff.com


Documented motors - AM8000 and AM8500

Documented motors - AM8000 and AM8500
Documented motors - AM8000 and AM8500
AM8tuv-wxyz | Standstill torque | Standstill currente | Rated speed at rated supply voltage |  |  | Rotor moment of inertia |  | Weight
 |  |  | 230VAC | 400VAC | 480VAC | without brake | with brake | without brake | with brake
AM8011-wByz | 0,20 Nm | 0,76 A | 8000 min-1 | - | - | 0,0294 kg cm² | 0,0521 kg cm² | 0,62 kg | 0,81 kg
AM8012-wCyz | 0,38 Nm | 1,30 A | 8000 min-1 | - | - | 0,0482 kg cm² | 0,0709 kg cm² | 0,74 kg | 0,93 kg
AM8013-wDyz | 0,52 Nm | 1,65 A | 8000 min-1 | - | - | 0,0670 kg cm² | 0,0897 kg cm² | 0,86 kg | 1,05 kg
AM8021-wByz | 0,50 Nm | 0,85 A | 4000 min-1 | 8000 min-1 | 9000 min-1 | 0,134 kg cm² | 0,156 kg cm² | 1,00 kg | 1,10 kg
AM8021-wDyz | 0,50 Nm | 1,60 A | 8000 min-1 | 9000 min-1 | 9000 min-1 | 0,134 kg cm² | 0,156 kg cm² | 1,00 kg | 1,10 kg
AM8022-wDyz | 0,80 Nm | 1,50 A | 4500 min-1 | 8000 min-1 | 9000 min-1 | 0,253 kg cm² | 0,276 kg cm² | 1,30 kg | 1,60 kg
AM8022-wEyz | 0,80 Nm | 2,44 A | 8000 min-1 | 9000 min-1 | 9000 min-1 | 0,253 kg cm² | 0,276 kg cm² | 1,30 kg | 1,60 kg
AM8023-wEyz | 1,20 Nm | 2,20 A | 4500 min-1 | 8000 min-1 | 9000 min-1 | 0,373 kg cm² | 0,396 kg cm² | 1,70 kg | 1,90 kg
AM8023-wFyz | 1,20 Nm | 3,40 A | 8000 min-1 | 9000 min-1 | 9000 min-1 | 0,373 kg cm² | 0,396 kg cm² | 1,70 kg | 1,90 kg
AM8031-wCyz | 1,37 Nm | 1,00 A | 1400 min-1 | 3000 min-1 | 3400 min-1 | 0,462 kg cm² | 0,541 kg cm² | 1,80 kg | 2,20 kg
AM8531-wCyz | 1,37 Nm | 1,00 A | 1400 min-1 | 3000 min-1 | 3400 min-1 | 1,670 kg cm² | 1,760 kg cm² | 2,40 kg | 2,60 kg
AM8031-wDyz | 1,38 Nm | 1,95 A | 3300 min-1 | 6000 min-1 | 6800 min-1 | 0,462 kg cm² | 0,541 kg cm² | 1,80 kg | 2,20 kg
AM8531-wDyz | 1,38 Nm | 1,95 A | 3300 min-1 | 6000 min-1 | 6800 min-1 | 1,670 kg cm² | 1,760 kg cm² | 2,40 kg | 2,60 kg
AM8031-wFyz | 1,40 Nm | 3,20 A | 6000 min-1 | 9000 min-1 | 9000 min-1 | 0,462 kg cm² | 0,541 kg cm² | 1,80 kg | 2,20 kg
AM8531-wFyz | 1,40 Nm | 3,20 A | 6000 min-1 | 9000 min-1 | 9000 min-1 | 1,670 kg cm² | 1,760 kg cm² | 2,40 kg | 2,60 kg
AM8032-wDyz | 2,38 Nm | 1,70 A | 1500 min-1 | 3000 min-1 | 3400 min-1 | 0,842 kg cm² | 0,921 kg cm² | 2,40 kg | 2,80 kg
AM8532-wDyz | 2,38 Nm | 1,70 A | 1500 min-1 | 3000 min-1 | 3400 min-1 | 2,050 kg cm² | 2,150 kg cm² | 3,00 kg | 3,30 kg
AM8032-wEyz | 2,37 Nm | 2,95 A | 3200 min-1 | 6000 min-1 | 6800 min-1 | 0,842 kg cm² | 0,921 kg cm² | 2,40 kg | 2,80 kg
AM8532-wEyz | 2,37 Nm | 2,95 A | 3200 min-1 | 6000 min-1 | 6800 min-1 | 2,050 kg cm² | 2,150 kg cm² | 3,00 kg | 3,30 kg
AM8032-wHyz | 2,37 Nm | 5,10 A | 6000 min-1 | 9000 min-1 | 9000 min-1 | 0,842 kg cm² | 0,921 kg cm² | 2,40 kg | 2,80 kg
AM8532-wHyz | 2,37 Nm | 5,10 A | 6000 min-1 | 9000 min-1 | 9000 min-1 | 2,050 kg cm² | 2,150 kg cm² | 3,00 kg | 3,30 kg
AM8033-wEyz | 3,20 Nm | 2,10 A | 1500 min-1 | 3000 min-1 | 3400 min-1 | 1,220 kg cm² | 1,460 kg cm² | 3,00 kg | 3,60 kg
AM8533-wEyz | 3,20 Nm | 2,10 A | 1500 min-1 | 3000 min-1 | 3400 min-1 | 2,440 kg cm² | ----. | 3,60 kg | ---
AM8033-wFyz | 3,22 Nm | 4,10 A | 3200 min-1 | 6000 min-1 | 6800 min-1 | 1,220 kg cm² | 1,460 kg cm² | 3,00 kg | 3,60 kg
AM8533-wFyz | 3,22 Nm | 4,10 A | 3200 min-1 | 6000 min-1 | 6800 min-1 | 2,440 kg cm² | --- | 3,60 kg | ---
AM8033-wJyz | 3,22 Nm | 6,80 A | 5900 min-1 | 9000 min-1 | 9000 min-1 | 1,220 kg cm² | 1,460 kg cm² | 3,00 kg | 3,60 kg
AM8533-wJyz | 3,22 Nm | 6,80 A | 5900 min-1 | 9000 min-1 | 9000 min-1 | 2,440 kg cm² | --- | 3,60 kg | ---
AM8041-wDyz | 2,37 Nm | 1,65 A | 1500 min-1 | 3000 min-1 | 3400 min-1 | 1,080 kg cm² | 1,730 kg cm² | 2,80 kg | 3,60 kg
AM8541-wDyz | 2,37 Nm | 1,65 A | 1500 min-1 | 3000 min-1 | 3400 min-1 | 4,630 kg cm² | 5,270 kg cm² | 3,80 kg | 4,50 kg
AM8041-wEyz | 2,45 Nm | 3,00 A | 3000 min-1 | 6000 min-1 | 6800 min-1 | 1,080 kg cm² | 1,730 kg cm² | 2,80 kg | 3,60 kg
AM8541-wEyz | 2,45 Nm | 3,00 A | 3000 min-1 | 6000 min-1 | 6800 min-1 | 4,630 kg cm² | 5,270 kg cm² | 3,80 kg | 4,50 kg
AM8041-wHyz | 2,40 Nm | 5,25 A | 6000 min-1 | 8000 min-1 | 8000 min-1 | 1,080 kg cm² | 1,730 kg cm² | 2,80 kg | 3,60 kg
AM8541-wHyz | 2,40 Nm | 5,25 A | 6000 min-1 | 8000 min-1 | 8000 min-1 | 4,630 kg cm² | 5,270 kg cm² | 3,80 kg | 4,50 kg
AM8042-wEyz | 4,10 Nm | 2,15 A | 1200 min-1 | 2500 min-1 | 2800 min-1 | 1,970 kg cm² | 2,620 kg cm² | 3,80 kg | 4,70 kg
AM8542-wEyz | 4,10 Nm | 2,15 A | 1200 min-1 | 2500 min-1 | 2800 min-1 | 5,530 kg cm² | 6,160 kg cm² | 4,90 kg | 5,70 kg
AM8042-wFyz | 4,10 Nm | 4,10 A | 2800 min-1 | 5000 min-1 | 5700 min-1 | 1,970 kg cm² | 2,620 kg cm² | 3,80 kg | 4,70 kg
AM8542-wFyz | 4,10 Nm | 4,10 A | 2800 min-1 | 5000 min-1 | 5700 min-1 | 5,530 kg cm² | 6,160 kg cm² | 4,90 kg | 5,70 kg
AM8042-wJyz | 4,10 Nm | 6,90 A | 5000 min-1 | 8000 min-1 | 8000 min-1 | 1,970 kg cm² | 2,620 kg cm² | 3,80 kg | 4,70 kg
AM8542-wJyz | 4,10 Nm | 6,90 A | 5000 min-1 | 8000 min-1 | 8000 min-1 | 5,530 kg cm² | 6,160 kg cm² | 4,90 kg | 5,70 kg
AM8043-wEyz | 5,65 Nm | 2,90 A | 1200 min-1 | 2500 min-1 | 2800 min-1 | 2,870 kg cm² | 3,520 kg cm² | 4,90 kg | 5,80 kg
AM8543-wEyz | 5,65 Nm | 2,90 A | 1200 min-1 | 2500 min-1 | 2800 min-1 | 6,430 kg cm² | --- | 6,00 kg | ---
AM8043-wHyz | 5,65 Nm | 5,40 A | 2700 min-1 | 5000 min-1 | 5700 min-1 | 2,870 kg cm² | 3,520 kg cm² | 4,90 kg | 5,80 kg
AM8543-wHyz | 5,65 Nm | 5,40 A | 2700 min-1 | 5000 min-1 | 5700 min-1 | 6,430 kg cm² | --- | 6,00 kg | ---
AM8043-wKyz | 5,60 Nm | 9,30 A | 5000 min-1 | 8000 min-1 | 8000 min-1 | 2,870 kg cm² | 3,520 kg cm² | 4,90 kg | 5,80 kg
AM8543-wKyz | 5,60 Nm | 9,30 A | 5000 min-1 | 8000 min-1 | 8000 min-1 | 6,430 kg cm² | --- | 6,00 kg | ---
AM8051-wEyz | 4,80 Nm | 2,70 A | 1400 min-1 | 2500 min-1 | 3000 min-1 | 2,240 kg cm² | 2,900 kg cm² | 4,10 kg | 4,90 kg
AM8551-wEyz | 4,80 Nm | 2,70 A | 1400 min-1 | 2500 min-1 | 3000 min-1 | 8,740 kg cm² | 9,400 kg cm² | 5,50 kg | 6,30 kg
AM8051-wGyz | 4,90 Nm | 4,75 A | 2700 min-1 | 5000 min-1 | 5700 min-1 | 2,240 kg cm² | 2,900 kg cm² | 4,10 kg | 4,90 kg
AM8551-wGyz | 4,90 Nm | 4,75 A | 2700 min-1 | 5000 min-1 | 5700 min-1 | 8,740 kg cm² | 9,400 kg cm² | 5,50 kg | 6,30 kg
AM8051-wKyz | 4,90 Nm | 8,50 A | 5000 min-1 | 8000 min-1 | 8000 min-1 | 2,240 kg cm² | 2,900 kg cm² | 4,10 kg | 4,90 kg
AM8551-wKyz | 4,90 Nm | 8,50 A | 5000 min-1 | 8000 min-1 | 8000 min-1 | 8,740 kg cm² | 9,400 kg cm² | 5,50 kg | 6,30 kg
AM8052-wFyz | 8,20 Nm | 3,30 A | 1100 min-1 | 2000 min-1 | 2300 min-1 | 4,080 kg cm² | 4,740 kg cm² | 5,70 kg | 6,60 kg
AM8552-wFyz | 8,20 Nm | 3,30 A | 1100 min-1 | 2000 min-1 | 2300 min-1 | 10,600 kg cm² | 11,200 kg cm² | 7,00 kg | 7,90 kg
AM8052-wJyz | 8,20 Nm | 6,30 A | 2200 min-1 | 4000 min-1 | 4500 min-1 | 4,080 kg cm² | 4,740 kg cm² | 5,70 kg | 6,60 kg
AM8552-wJyz | 8,20 Nm | 6,30 A | 2200 min-1 | 4000 min-1 | 4500 min-1 | 10,600 kg cm² | 11,200 kg cm² | 7,00 kg | 7,90 kg
AM8052-wLyz | 8,20 Nm | 11,30 A | 4000 min-1 | 7300 min-1 | 7500 min-1 | 4,080 kg cm² | 4,740 kg cm² | 5,70 kg | 6,60 kg
AM8552-wLyz | 8,20 Nm | 11,30 A | 4000 min-1 | 7300 min-1 | 7500 min-1 | 10,600 kg cm² | 11,200 kg cm² | 7,00 kg | 7,90 kg
AM8053-wGyz | 11,40 Nm | 4,70 A | 1100 min-1 | 2000 min-1 | 2400 min-1 | 5,920 kg cm² | 7,040 kg cm² | 7,40 kg | 8,40 kg
AM8553-wGyz | 11,40 Nm | 4,70 A | 1100 min-1 | 2000 min-1 | 2400 min-1 | 12,500 kg cm² | --- | 8,80 kg | ---
AM8053-wKyz | 11,40 Nm | 8,80 A | 2200 min-1 | 4000 min-1 | 4500 min-1 | 5,920 kg cm² | 7,040 kg cm² | 7,40 kg | 8,40 kg
AM8553-wKyz | 11,40 Nm | 8,80 A | 2200 min-1 | 4000 min-1 | 4500 min-1 | 12,500 kg cm² | --- | 8,80 kg | ---
AM8053-wNyz | 11,40 Nm | 15,60 A | 4000 min-1 | 7000 min-1 | 7000 min-1 | 5,920 kg cm² | 7,040 kg cm² | 7,40 kg | 8,40 kg
AM8553-wNyz | 11,40 Nm | 15,60 A | 4000 min-1 | 7000 min-1 | 7000 min-1 | 12,500 kg cm² | --- | 8,80 kg | ---
AM8061-wGyz | 12,80 Nm | 4,00 A | 800 min-1 | 1500 min-1 | 1700 min-1 | 11,100 kg cm² | 13,400 kg cm² | 9,80 kg | 11,60 kg
AM8561-wGyz | 12,80 Nm | 4,00 A | 800 min-1 | 1500 min-1 | 1700 min-1 | 48,200 kg cm² | 50,600 kg cm² | 13,20 kg | 14,80 kg
AM8061-wJyz | 12,80 Nm | 7,80 A | 1600 min-1 | 3000 min-1 | 3400 min-1 | 11,100 kg cm² | 13,400 kg cm² | 9,80 kg | 11,60 kg
AM8561-wJyz | 12,80 Nm | 7,80 A | 1600 min-1 | 3000 min-1 | 3400 min-1 | 48,200 kg cm² | 50,600 kg cm² | 13,20 kg | 14,80 kg
AM8061-wMyz | 12,80 Nm | 13,10 A | 2800 min-1 | 5000 min-1 | 5000 min-1 | 11,100 kg cm² | 13,400 kg cm² | 9,80 kg | 11,60 kg
AM8561-wMyz | 12,80 Nm | 13,10 A | 2800 min-1 | 5000 min-1 | 5000 min-1 | 48,200 kg cm² | 50,600 kg cm² | 13,20 kg | 14,80 kg
AM8062-wJyz | 21,10 Nm | 6,20 A | 800 min-1 | 1500 min-1 | 1700 min-1 | 20,000 kg cm² | 22,300 kg cm² | 13,60 kg | 15,40 kg
AM8562-wJyz | 21,10 Nm | 6,20 A | 800 min-1 | 1500 min-1 | 1700 min-1 | 57,100 kg cm² | 59,600 kg cm² | 17,00 kg | 18,70 kg
AM8062-wLyz | 21,10 Nm | 12,40 A | 1700 min-1 | 3000 min-1 | 3400 min-1 | 20,000 kg cm² | 22,300 kg cm² | 13,60 kg | 15,40 kg
AM8562-wLyz | 21,10 Nm | 12,40 A | 1700 min-1 | 3000 min-1 | 3400 min-1 | 57,100 kg cm² | 59,600 kg cm² | 17,00 kg | 18,70 kg
AM8062-wPyz | 21,10 Nm | 20,30 A | 2800 min-1 | 5000 min-1 | 5000 min-1 | 20,000 kg cm² | 22,300 kg cm² | 13,60 kg | 15,40 kg
AM8562-wPyz | 21,10 Nm | 20,30 A | 2800 min-1 | 5000 min-1 | 5000 min-1 | 57,100 kg cm² | 59,600 kg cm² | 17,00 kg | 18,70 kg
AM8063-wKyz | 29,00 Nm | 8,70 A | 800 min-1 | 1500 min-1 | 1700 min-1 | 29,000 kg cm² | 34,900 kg cm² | 17,40 kg | 20,10 kg
AM8563-wKyz | 29,00 Nm | 8,70 A | 800 min-1 | 1500 min-1 | 1700 min-1 | 66,100 kg cm² | --- | 20,90 kg | ---
AM8063-wNyz | 29,00 Nm | 17,20 A | 1700 min-1 | 3000 min-1 | 3400 min-1 | 29,000 kg cm² | 34,900 kg cm² | 17,40 kg | 20,10 kg
AM8563-wNyz | 29,00 Nm | 17,20 A | 1700 min-1 | 3000 min-1 | 3400 min-1 | 66,100 kg cm² | --- | 20,90 kg | ---
AM8063-wRyz | 29,00 Nm | 29,50 A | 3000 min-1 | 4000 min-1 | 4000 min-1 | 29,000 kg cm² | 34,900 kg cm² | 17,40 kg | 20,10 kg
AM8563-wRyz | 29,00 Nm | 29,50 A | 3000 min-1 | 4000 min-1 | 4000 min-1 | 66,100 kg cm² | --- | 20,90 kg | ---
AM8071-wKyz | 31,80 Nm | 9,60 A | 800 min-1 | 1500 min-1 | 1700 min-1 | 49,600 kg cm² | 68,300 kg cm² | 23,80 kg | 29,30 kg
AM8071-wNyz | 31,80 Nm | 17,80 A | 1500 min-1 | 3000 min-1 | 3300 min-1 | 49,600 kg cm² | 68,300 kg cm² | 23,80 kg | 29,30 kg
AM8071-wRyz | 29,00 Nm | 28,20 A | 3000 min-1 | 4000 min-1 | 4500 min-1 | 49,600 kg cm² | 68,300 kg cm² | 23,80 kg | 29,30 kg
AM8072-wLyz | 54,60 Nm | 11,10 A | 500 min-1 | 1000 min-1 | 1100 min-1 | 92,300 kg cm² | 110,90 kg cm² | 33,20 kg | 38,70 kg
AM8072-wPyz | 54,60 Nm | 20,60 A | 1000 min-1 | 2000 min-1 | 2200 min-1 | 92,300 kg cm² | 110,90 kg cm² | 33,20 kg | 38,70 kg
AM8072-wTyz | 50,00 Nm | 37,50 A | 2000 min-1 | 3000 min-1 | 3300 min-1 | 92,300 kg cm² | 110,90 kg cm² | 33,20 kg | 38,70 kg
AM8073-wNyz | 72,60 Nm | 14,70 A | 500 min-1 | 1000 min-1 | 1100 min-1 | 134,90 kg cm² | 153,60 kg cm² | 44,80 kg | 50,30 kg
AM8073-wQyz | 72,60 Nm | 27,90 A | 1000 min-1 | 2000 min-1 | 2200 min-1 | 134,90 kg cm² | 153,60 kg cm² | 44,80 kg | 50,30 kg
AM8073-wTyz | 70,00 Nm | 45,60 A | 2000 min-1 | 3000 min-1 | 3300 min-1 | 134,90 kg cm² | 153,60 kg cm² | 44,80 kg | 50,30 kg