AL225x Connector Box - Version 1.3
Home


Foreword

Foreword
Foreword
Additional information
•
Notes on the documentation
•
Documentation Issue Status
•
Intended use


Notes on the documentation

Foreword [image] Notes on the documentation
Notes on the documentation
This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.
It is essential that the following notes and explanations are followed when installing and commissioning these components.
The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.
Disclaimer
The documentation has been prepared with care. The products described are, however, constantly under development.
For that reason the documentation is not in every case checked for consistency with performance data, standards or other characteristics.
In the event that it contains technical or editorial errors, we retain the right to make alterations at any time and without warning.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.
Trademarks
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC®and XTS® are registered trademarks of and licensed by Beckhoff Automation GmbH.
Other designations used in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owners.
Patent Pending
The EtherCAT Technology is covered, including but not limited to the following patent applications and patents:
EP1590927, EP1789857, DE102004044764, DE102007017835
with corresponding applications or registrations in various other countries.
The TwinCAT Technology is covered, including but not limited to the following patent applications and patents:
EP0851348, US6167425 with corresponding applications or registrations in various other countries.
EtherCAT® is registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany
Copyright
© Beckhoff Automation GmbH & Co. KG, Germany.
The reproduction, distribution and utilization of this document as well as the communication of its contents to others without express authorization are prohibited.
Offenders will be held liable for the payment of damages. All rights reserved in the event of the grant of a patent, utility model or design.


Documentation Issue Status

Foreword [image] Documentation Issue Status
Documentation Issue Status
Issue | Notice
1.3 | Chapter update: 5.2
1.2 | Chapter update: 5.2; 8.2; 8.3
1.0 | First issue


Intended use

Foreword [image] Intended use
Intended use
Connector boxes of the AL225x series are exclusively used for connecting linear motors of the AL2000 series to servo drives of the AX5000, AX2500 and AX2000 series. The connector boxes of the AL225x series are exclusively installed or mounted as components in electrical installations. Accordingly, they may only be commissioned as integrated system components.
DANGER
Serious risk of injury through high electrical voltage!
•
Connector boxes are installed at open line ends. All system components and assemblies MUST be de-energized when installing and working on the connector boxes.
This documentation must be followed during wiring and commissioning of the connector boxes.


Guidelines and Standards

Guidelines and Standards
Guidelines and Standards
In addition to the safety instructions mentioned in this manual, the general statutory and other rules and regulations for the prevention of accidents (e.g. personal protective equipment) and for environmental protection must be followed.


Safety

Safety
Safety
Additional information
•
General safety instructions
•
Special safety instructions for the connector box


General safety instructions

Safety [image] General safety instructions
General safety instructions
Additional information
•
Personnel qualification
•
Description of safety symbols


Personnel qualification

Safety [image] General safety instructions [image] Personnel qualification
Personnel qualification
This description is only intended for trained specialists in control, automation and drive engineering who are familiar with the applicable national standards.


Description of safety symbols

Safety [image] General safety instructions [image] Description of safety symbols
Description of safety symbols
The following safety symbols and associated safety instructions are used in this document. These safety instructions must be read and followed.
DANGER
Serious risk of injury!
Failure to follow the safety instructions associated with this symbol directly endangers the life and health of persons.
WARNING
Caution - Risk of injury!
Failure to follow the safety instructions associated with this symbol endangers the life and health of persons.
CAUTION
Personal injuries!
Failure to follow the safety instructions associated with this symbol can lead to injuries to persons.
Attention
Damage to the environment or devices!
Failure to follow the safety instructions associated with this symbol can lead to damage to the environment or equipment.
Note
Tip or pointer
This symbol indicates information that contributes to better understanding.


Special safety instructions for the connector box

Safety [image] Special safety instructions for the connector box
Special safety instructions for the connector box
The safety instructions are designed to avert danger and must be followed during installation, commissioning, production, troubleshooting, maintenance and trial or test assemblies. The connector boxes of the AL225x series are not designed for stand-alone operation and are always installed in a machine or system. After installation, the documentation the documentation and the safety instructions provided by the machine manufacturer must be read and applied.
WARNING
Serious risk of injury through high electrical voltage!
•
Negligent, improper handling of the connector boxes and bypassing of the safety facilities of the system or machine may result in personal injury or death through electric shock.
•
When installing and working on the connector boxes, all machine components and assemblies MUST be de-energized and secured against unintentional restoration of electrical power.
•
The machine manufacturer must prepare a hazard analysis for the machine, and must take appropriate measures to ensure that unexpected movements cannot lead to injury to persons or to objects.
•
Power connections may be live, even if machine components don't move. Never undo the electrical connections to the motor when it is live. Under unfavorable conditions arcing may occur, resulting in injury and damage to contacts.
•
Disconnect the linear motor from the servo drive and secure it against reconnection before working on electrical parts with a voltage > 50 V.
•
Due to the DC link capacitors, the DC link contacts "ZK+ and ZK- (DC+ and DC-)" and "RB+ and RB-" may be subject to dangerous voltages exceeding 890VDC, even after the servo drive was disconnected from the mains supply. Wait 5 minutes for the AX5101 - AX5125 and AX520x; 15 minutes for the AX5140/AX5160/AX5172; 30 minutes for the AX5190/AX5191; 45 minutes for the AX5192/AX5193 after disconnecting, and measure the voltage at the DC links "ZK+ and ZK- (DC+ and DC-)". The device is safe once the voltage has fallen below 50 V.
WARNING
Risk of injury through failure of the drive system!
Electronic equipment is not fail-safe. The machine manufacturer is responsible for ensuring that the connected motors and the machine are brought into a safe state in the event of a fault in the drive system.
WARNING
Caution – Risk of injury through electric shock!
Remove the motor and feedback lines from the connector box to the servo drive when you open the connector box.
Note
Selection of motor and feedback cables!
For connecting linear drives, we recommend drag chain-capable, highly dynamic motor and feedback cables.
Attention
Danger for persons, the environment or equipment
•
Please read this manual carefully before using the connector boxes. Follow all safety instructions. Should anything be unclear, please contact the sales office for your area and refrain from any further work on the system.
•
Only well trained, qualified electricians with sound knowledge of drive equipment may work on the device.


Product identification

Product identification
Product identification
Additional information
•
Scope of delivery of the AL225x connector boxes
•
Type label of the AL225x connector boxes
•
Type key of the AL225x connector boxes


Scope of delivery of the AL225x connector boxes

Product identification [image] Scope of delivery of the AL225x connector boxes
Scope of delivery of the AL225x connector boxes
The scope of delivery consists of the connector box accordingly the product type of the AL225x series and the housing seal.
Before commissioning the products, check the delivery for completeness.
Should delivered components be damaged, notify the logistics company and Beckhoff Automation GmbH & Co. KG immediately.
▪
Connector box of the AL225x series
▪
Housing seal


Type label of the AL225x connector boxes

Product identification [image] Type label of the AL225x connector boxes
Type label of the AL225x connector boxes


Type key of the AL225x connector boxes

Product identification [image] Type key of the AL225x connector boxes
Type key of the AL225x connector boxes


Technical description

Technical description
Technical description
Additional information
•
Configuration of the connector boxes
•
Connection technology
•
Selection criteria


Configuration of the connector boxes

Technical description [image] Configuration of the connector boxes
Configuration of the connector boxes
The AL225x connector boxes are aluminium boxes with ports for cables to the motor and the amplifier.
With the Beckhoff AL225x connector box you can simply connect the motor, encoder and thermal protection contact cables of the AL2xxx linear motor with the drag chain-capable motor and encoder cables of the AX5000, AX2500 and AX2000 servo drives series.
To this end, each connector box has ports for Beckhoff motor and feedback cables on the input side. The output side features screw connections, through which non-assembled motor and feedback system cables can be introduced.
By using the connector box, the wires of the temperature sensor are connected to the motor cable. No separate cable is required. This means that only two outgoing cables from the connector box are required.
The terminal strip in the connector box is designed for the signals of several feedback protocols, so that feedback systems from different manufacturers can be used.
The direct connection of individual wires in the connector box avoids the problem of assembling the feedback connector.


Connection technology

Technical description [image] Connection technology
Connection technology
Jumper
Using the jumpers, the wiring of the temperature contact can be determined.
Connector-Box | Connection of the thermo contact | Jumper position
Standard AL225x-0001 | Thermo contact (T) connected with motor cable (X3) | Jumper upstairs
Standard AL225x-0000 | Thermo contact (T) connected with encoder cable (X2) | Jumper downstairs


Selection criteria

Technical description [image] Selection criteria
Selection criteria
The connector boxes are designed for operation with Beckhoff linear motors and Beckhoff servo drives. The choice of connector box depends on the motor and servo drive combination. Please refer to the table below.
Order details | for servo drive | applicable motor types
AL2250-0000 | AX2xxx | AL2003 – AL2830-0001 and AL2830-1000
AL2250-0001 | AX5xxx | AL2003 – AL2830-0001 and AL2830-1000
AL2255-0001 | AX5xxx | AL2830-1001-0000 and AL2845-1000-0000
AL2256-0001 | AX5xxx | AL2845-1001-0000
AL2xxx with Beckhoff encoder (MES) and connector box AL225x
Leitungen mit Connector-Box
AL2250-000x
Cable | AX2000 | AX2500 | AX5000
Motor cable* | ZK4000-2111 | ZK4000-2711 | ZK4500-0023
Encoder cable for MES or absolute encoder | ZK4000-2610 | ZK4000-2610 | ZK4510-0020
or
Encoder cable for encoder with zero pulse | ZK4000-2610 | ZK4000-2610 | ZK4520-0020
AL2255-0001
Cable | AX5000
Motor cable* | ZK4500-0023
Encoder cable for MES or absolute encoder | ZK4510-0020
or
Encoder cable for encoder with zero pulse | ZK4520-0020
AL2256-0001
Cable | AX5000
Motor cable* | ZK4500-0017
Encoder cable for MES or absolute encoder | ZK4510-0020
or
Encoder cable for encoder with zero pulse | ZK4520-0020
AL2xxx with Beckhoff encoder (MES) without connector box
Leitungen ohne Connector-Box
Cable | AX2000 | AX2500 | AX5000
Motor cable* | ZK4000-2111 | ZK4000-2711 | ZK4500-0023
Thermal protection contact cable | ZK4000-2510 | ZK4000-2510 | ZK4540-0020
Encoder cable for MES or absolute encoder | ZK4000-2610 | ZK4000-2610 | ZK4510-0020
*wire cross-section depends on motor/applications current


Mechanical installation

Mechanical installation
Mechanical installation
Additional information
•
Mounting the connector box on the slide


Mounting the connector box on the slide

Mechanical installation [image] Mounting the connector box on the slide
Mounting the connector box on the slide
Note
Mounting the connector box on the slide!
The motor cables of the linear motors are generally not drag chain-capable. The connector box must therefore be mounted on the moving part of the linear axis.
Connector boxes AL2250-0000 and AL2250-0001
The connector boxes are mounted with 2 screws (e.g. M3 / DIN13).
Remove the cover (2) of the connector box and insert the screws through the appropriate slot (1).
Connector boxes AL2255-0001 and AL2256-0001
The connector boxes are mounted with 4 screws (e.g. M5 / DIN13).
Insert the screws through the mounting straps (1) of the boxes.


Electrical installation

Electrical installation
Electrical installation
Additional information
•
Important notes


Important notes

Electrical installation [image] Important notes
Important notes
Note
Assembling the motor cable (at the linear motor)
Strip the wires of the motor cable and fit wire end sleeves.
Twist the shielding of the motor cable and solder a cable with a minimum diameter of 1.5 mm² to it. Guide the wires through socket "A" in the box and fasten the nut on the socket "A". Fit the shielded and PE cables with a "PE" connection and the power wires on connection "X1".
Note
Assembling the encoder cable (at the encoder)!
Strip the wires of the encoder cable and fit wire end sleeves!
Twist the shielding of the encoder cable and solder a cable with a minimum diameter of 0.75 mm² to it. Fit wire end sleeves or a cable lug to the free end. Place the nut of socket "B" over the encoder cable and feed the wires through the socket "B" in the box and screw the nut onto socket "B". Fit a "PE" connection to the shielded cable. Wire the signal wires to the "X2" connection as per the table.
DANGER
Serious risk of injury through high electrical voltage!
The connector box must be opened for assembling the cables as described above.
•
Make sure all system and machine components and assemblies are de-energized and secured against unintentional restoration of electrical power.
•
Check the earthing of the system or machine and all relevant components and assemblies.
•
Remove the motor and feedback cables from the connector box and the servo drive. When removing the cables from the servo drive, please note that there are residual charges at the DC link contacts of the servo drive, even after the power has been switched off. Wait 5 minutes for the AX5101 - AX5125 and AX520x; 15 minutes for the AX5140/AX5160/AX5172; 30 minutes for the AX5190/AX5191; 45 minutes for the AX5192/AX5193 after disconnecting, and measure the voltage at the DC links "ZK+ and ZK- (DC+ and DC-)". The device is safe once the voltage has fallen below 50 V.


Technical data

Technical data
Technical data
Additional information
•
Dimensional drawing of connector box AL2250
•
Dimensional drawing of connector box AL2255
•
Dimensional drawing of connector box AL2256


Dimensional drawing of connector box AL2250

Technical data [image] Dimensional drawing of connector box AL2250
Dimensional drawing of connector box AL2250
All dimensions in mm


Dimensional drawing of connector box AL2255

Technical data [image] Dimensional drawing of connector box AL2255
Dimensional drawing of connector box AL2255
All dimensions in mm


Dimensional drawing of connector box AL2256

Technical data [image] Dimensional drawing of connector box AL2256
Dimensional drawing of connector box AL2256
All dimensions in mm


Appendix

Appendix
Appendix
Additional information
•
Support and Service


Support and Service

Appendix [image] Support and Service
Support and Service
Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.
Beckhoff's branch offices and representatives
Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!
The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com
You will also find further documentation for Beckhoff components there.
Beckhoff Headquarters
Beckhoff Automation GmbH & Co. KG
Huelshorstweg 20
33415 Verl
Germany
Phone: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
e-mail: | info@beckhoff.com
Beckhoff Support
Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:
▪
support
▪
design, programming and commissioning of complex automation systems
▪
and extensive training program for Beckhoff system components
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
e-mail: | support@beckhoff.com
Beckhoff Service
The Beckhoff Service Center supports you in all matters of after-sales service:
▪
on-site service
▪
repair service
▪
spare parts service
▪
hotline service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
e-mail: | service@beckhoff.com