AG2200 - Planetengetriebe

BECKHOFF Antriebstechnik

Dokumentation zu AG2200

Planetengetriebe LP+ / LPB+

Version: 1.1
Datum: 10.04.2006


Hinweise zur Dokumentation

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Disclaimer

Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft.
Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.

Marken

Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC® und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.

Patente

Die EtherCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP1590927, EP1789857, DE102004044764, DE102007017835
mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Die TwinCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Copyright

© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Sicherheitsbestimmungen

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Auslieferungszustand

Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard-, oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH.

Qualifikation des Personals

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.

Erklärung der Sicherheitssymbole

In der vorliegenden Betriebsanleitung werden die folgenden Sicherheitssymbole verwendet. Diese Symbole sollen den Leser vor allem auf den Text des nebenstehenden Sicherheitshinweises aufmerksam machen.

Gefahr Dieses Symbol weist darauf hin, dass Gefahren für Leben und Gesundheit von Personen bestehen.

Achtung Dieses Symbol weist darauf hin, dass Gefahren für Maschine, Material oder Umwelt bestehen.

Hinweis Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


AG2200 - Ausgabestände der Dokumentation

BECKHOFF AG2200 LP+/ LPB+: Vorwort

Ausgabestände der Dokumentation

Version Kommentar
1.1
  • Erste Veröffentlichung
1.0
  • Vorabversion


AG2200 Übersicht

BECKHOFF AG2200 LP+/ LPB+: Produktübersicht

AG 2200 Planetengetriebe LP+/ LPB+

Die Vorteile auf einen Blick:

Maximale Wirtschaftlichkeit

LP+/ LPB+ Getriebe sind kostengünstig in der Anschaffung, unschlagbar effizient im Betrieb und dank einzigartigem Schmierkonzept absolut wartungsfrei über ihre gesamte Lebensdauer.

Höchste Zuverlässigkeit

LP+/ LPB+ Getriebe halten durch sowohl im Zyklusbetrieb als auch im Dauerbetrieb.

Beliebige Einbaulage

Ob Sie LP+/ LPB+ Getriebe senkrecht, waagerecht, mit Abtrieb nach oben oder unten einbauen - Sie behalten in der Konstruktion alle Freiheiten, die Sie brauchen.

Höchste Leistungsdichte

Obwohl der Vorgänger hier schon hervorragend performt, ist es uns gelungen, die Momente der LP+/ LPB+ Getriebe noch weiter zu steigern - in den Spitzenwerten bis zu 12%.

Leistungsstarkes Planetengetriebe

Das Verdrehspiel bewegt sich beim zweistufigen Getriebe im Bereich unterhalb 10 Winkelminuten und beim einstufigen sogar unterhalb von 8 Winkelminuten.

LPB+ mit Riemenscheibe

LPB+ zeigt sich auch von der besten Seite in der Innen- und Aussenzentrierung der Getriebe. Durch diese einmalige Antriebslösung werden aufwändige Anschlusskonstruktionen vermieden und Kosten reduziert.

Große Flexibilität

Die Getriebe der Baureihe LPB+ lassen sich mit einer Synchron-Riemenscheibe ausstatten - bei gleichbleibend hoher Leistung. So ist das LPB+ ideal für Zahnriemen-Applikationen.

Hoher Wirkungsgrad

Der Wirkungsgrad eines LP+/ LPB+ Getriebes ist bei Vollast höher als 95%.

Gesteigerte Laufruhe

Im Vergleich zum Vorgänger, dem klassischen LP/LPB, laufen die neuen LP+/ LPB+ Getriebe noch geschmeidiger und leiser.


AG2200 LP+ 050 Technische Daten

BECKHOFF AG2200 LP+/ LPB+: Produktbeschreibung

Technische Daten LP+ 050

 |  |  | 1-stufig |  | 2-stufig
Übersetzung | i | Einheit | 5 | 10 | 25 | 50 | 100
Max. Beschleunigungsmoment (max. 1000 Zyklen pro Stunde) | T2B | Nm | 12 | 11 | 12 | 12 | 11
Nenndrehmoment am Abtrieb | T2N | Nm | 5,7 | 5,2 | 5,7 | 5,7 | 5,2
NOT-AUS-Moment (1000mal während Getriebelebensdauer zulässig) | T2Not | Nm | 26 | 26 | 26 | 26 | 26
Zul. mittlere Antriebsdrehzahl (Bei 20°C Umgebungstemperatur)* | n1N | min-1 | 4000 | 4000 | 4000 | 4000 | 4000
Leerlaufdrehmoment (n1=3000 min-1) (Bei 20°C Getriebetemperatur) | T012 | Nm | ≤0,05 | ≤0,05 | ≤0,05 | ≤0,05 | ≤0,05
Max. Antriebsdrehzahl | n1Max | min-1 | 8000 | 8000 | 8000 | 8000 | 8000
Verdrehspiel | jt | arcmin | Standard ≤ 12 / Reduziert ≤ 10 |  | Standard ≤ 15 / Reduziert ≤ 13
Verdrehsteifigkeit | Ct21 | Nm/arcmin | 1,2 | 0,85 | 1,2 | 1,2 | 0,85
Max. Axialkraft** | F2AMax | N | 700 |  | 700
Max. Radialkraft** | F2RMax | N | 650 |  | 650
Wirkungsgrad bei Vollast | η | % | > 97 |  | > 95
Lebensdauer (Berechnung siehe Beckhoff Support) | Lh | h | 20 000 |  | 20 000
Gewicht (incl. ADP) | m | kg | 0,75 |  | 0,95
Laufgeräusch (n1=3000 min-1) | LPA | dB(A) | ≤ 68
Max. zulässige Gehäusetemperatur |  | °C | +90
Umgebungstemperatur |  | °C | 0 bis +40
Schmierung |  |  | Fließfett
Lackierung |  |  | Blau RAL 5002
Einbaulage |  |  | beliebig
Schutzart |  |  | IP 64
Massenträgheitsmoment (bezogen auf den Antrieb) | J1 | kgcm2 | 0,055 | 0,055 | 0,055 | 0,055 | 0,055

* | Bei höherer Umgebungstemperatur, bitte die Drehzahlen n1N reduzieren.
** | Bezogen auf die Wellenmitte am Abtrieb, bei 100 min-1.

Eine Umrechnungstabelle finden Sie im Anhang.


AG2200 LP+/ LPB+ 070 Technische Daten

Technische Daten LP+/ LPB+070

 |  |  |  | 1-stufig |  |  |  | 2-stufig
Übersetzung* |  | i | Einheit | 3 | 5 | 7 | 10 | 15 | 25 | 30 | 50 | 100
Max. Beschleunigungsmoment (max. 1000 Zyklen pro Stunde) |  | T2B | Nm | 32 | 35 | 35 | 32 | 32 | 35 | 32 | 35 | 32
Nenndrehmoment am Abtrieb |  | T2N | Nm | 16,5 | 18 | 18 | 16,5 | 16,5 | 18 | 16,5 | 18 | 16,5
NOT-AUS-Moment (1000mal während Getriebelebensdauer zulässig) |  | T2Not | Nm | 75 | 75 | 75 | 75 | 75 | 75 | 75 | 75 | 75
Zul. mittlere Antriebsdrehzahl (Bei 20°C Umgebungstemperatur)** |  | n1N | min-1 | 3700 | 3700 | 3700 | 3700 | 3700 | 3700 | 3700 | 3700 | 3700
Leerlaufdrehmoment (n1=3000 min-1) (Bei 20°C Getriebetemperatur) |  | T012 | Nm | ≤0,14 | ≤0,14 | ≤0,14 | ≤0,14 | ≤0,14 | ≤0,14 | ≤0,14 | ≤0,14 | ≤0,14
Max. Antriebsdrehzahl |  | n1Max | min-1 | 6000 | 6000 | 6000 | 6000 | 6000 | 6000 | 6000 | 6000 | 6000
Verdrehspiel |  | jt | arcmin | Standard ≤ 12 / Reduziert ≤ 8 |  |  |  | Standard ≤ 15 / Reduziert ≤ 10
Verdrehsteifigkeit | LP | Ct21 | Nm/arcmin | 2,8 | 3,3 | 3,3 | 2,8 | 2,8 | 3,3 | 2,8 | 3,3 | 2,8
 | LPB |  |  | - | - | - | - | - | - | - | - | -
Max. Axialkraft*** | LP | F2AMax | N | 1550 |  |  |  | 1550
Max. Radialkraft | LP*** | F2RMax | N | 1450 |  |  |  | 1450
 | LPB**** |  |  | 3000 |  |  |  | -
Wirkungsgrad bei Vollast |  | η | % | > 97 |  |  |  | > 95
Lebensdauer (Berechnung siehe Beckhoff Support) |  | Lh | h | > 20 000 |  |  |  | > 20 000
Gewicht (incl. ADP) |  | m | kg | LP+ 2,0/ LPB+ 1,6 |  |  |  | LP+ 2,4
Laufgeräusch (n1=3000 min-1) |  | LPA | dB(A) | ≤ 70
Max. zulässige Gehäusetemperatur |  |  | °C | +90
Umgebungstemperatur |  |  | °C | 0 bis +40
Schmierung |  |  |  | Fließfett
Lackierung |  |  |  | Blau RAL 5002
Einbaulage |  |  |  | beliebig
Schutzart |  |  |  | IP 64
Massenträgheitsmoment (bezogen auf den Antrieb) | LP | J1 | kgcm2 | 0,28 | 0,28 | 0,28 | 0,28 | 0,28 | 0,28 | 0,28 | 0,28 | 0,28
 | LPB |  |  | 0,28 | 0,28 | - | 0,28 | - | - | - | - | -

* | LPB in Übersetzungen 3, 5, 10 verfügbar.
** | Bei höherer Umgebungstemperatur, bitte die Drehzahlen n1N reduzieren.
*** | Bezogen auf die Wellenmitte am Abtrieb, bei 100 min-1.
**** | Mit montierter PLPB+ Riemenscheibe und 100 min-1.

Eine Umrechnungstabelle finden Sie im Anhang.


AG2200 LP+/ LPB+ 090 Technische Daten

Technische Daten LP+/ LPB+090

 |  |  |  | 1-stufig |  |  |  | 2-stufig
Übersetzung* |  | i | Einheit | 3 | 5 | 7 | 10 | 15 | 25 | 30 | 50 | 100
Max. Beschleunigungsmoment (max. 1000 Zyklen pro Stunde) |  | T2B | Nm | 80 | 90 | 90 | 80 | 80 | 90 | 80 | 90 | 80
Nenndrehmoment am Abtrieb |  | T2N | Nm | 40 | 45 | 45 | 40 | 40 | 45 | 40 | 45 | 40
NOT-AUS-Moment (1000mal während Getriebelebensdauer zulässig) |  | T2Not | Nm | 190 | 190 | 190 | 190 | 190 | 190 | 190 | 190 | 190
Zul. mittlere Antriebsdrehzahl (Bei 20°C Umgebungstemperatur)** |  | n1N | min-1 | 3400 | 3400 | 3400 | 3400 | 3400 | 3400 | 3400 | 3400 | 3400
Leerlaufdrehmoment (n1=3000 min-1) (Bei 20°C Getriebetemperatur) |  | T012 | Nm | ≤0,38 | ≤0,38 | ≤0,38 | ≤0,38 | ≤0,38 | ≤0,38 | ≤0,38 | ≤0,38 | ≤0,38
Max. Antriebsdrehzahl |  | n1Max | min-1 | 6000 | 6000 | 6000 | 6000 | 6000 | 6000 | 6000 | 6000 | 6000
Verdrehspiel |  | jt | arcmin | Standard ≤ 12 / Reduziert ≤ 8 |  |  |  | Standard ≤ 15 / Reduziert ≤ 10
Verdrehsteifigkeit | LP | Ct21 | Nm/arcmin | 8,5 | 9,5 | 9,5 | 8,5 | 8,5 | 9,5 | 8,5 | 9,5 | 8,5
 | LPB |  |  | - | - | - | - | - | - | - | - | -
Max. Axialkraft*** | LP | F2AMax | N | 1900 |  |  |  | 1900
Max. Radialkraft | LP*** | F2RMax | N | 2400 |  |  |  | 2400
 | LPB**** |  |  | 4300 |  |  |  | -
Wirkungsgrad bei Vollast |  | η | % | > 97 |  |  |  | > 95
Lebensdauer (Berechnung siehe Beckhoff Support) |  | Lh | h | > 20 000 |  |  |  | > 20 000
Gewicht (incl. ADP) |  | m | kg | LP+ 4,0/ LPB+ 3,3 |  |  |  | LP+ 5,0
Laufgeräusch (n1=3000 min-1) |  | LPA | dB(A) | ≤ 72
Max. zulässige Gehäusetemperatur |  |  | °C | +90
Umgebungstemperatur |  |  | °C | 0 bis +40
Schmierung |  |  |  | Fließfett
Lackierung |  |  |  | Blau RAL 5002
Einbaulage |  |  |  | beliebig
Schutzart |  |  |  | IP 64
Massenträgheitsmoment (bezogen auf den Antrieb) | LP | J1 | kgcm2 | 1,77 | 1,77 | 1,77 | 1,77 | 1,77 | 1,77 | 1,77 | 1,77 | 1,77
 | LPB |  |  | 1,76 | 1,77 | - | 1,77 | - | - | - | - | -

* | LPB in Übersetzungen 3, 5, 10 verfügbar.
** | Bei höherer Umgebungstemperatur, bitte die Drehzahlen n1N reduzieren.
*** | Bezogen auf die Wellenmitte am Abtrieb, bei 100 min-1.
**** | Mit montierter PLPB+ Riemenscheibe und 100 min-1.

Eine Umrechnungstabelle finden Sie im Anhang.


AG2200 LP+/ LPB+ 120 Technische Daten

Technische Daten LP+/ LPB+120

 |  |  |  | 1-stufig |  |  |  | 2-stufig
Übersetzung* |  | i | Einheit | 3 | 5 | 7 | 10 | 15 | 25 | 30 | 50 | 100
Max. Beschleunigungsmoment (max. 1000 Zyklen pro Stunde) |  | T2B | Nm | 200 | 220 | 220 | 200 | 200 | 220 | 200 | 220 | 200
Nenndrehmoment am Abtrieb |  | T2N | Nm | 100 | 110 | 110 | 100 | 100 | 110 | 100 | 110 | 100
NOT-AUS-Moment (1000mal während Getriebelebensdauer zulässig) |  | T2Not | Nm | 480 | 480 | 480 | 480 | 480 | 480 | 480 | 480 | 480
Zul. mittlere Antriebsdrehzahl (Bei 20°C Umgebungstemperatur)** |  | n1N | min-1 | 2600 | 2600 | 2600 | 2600 | 2600 | 2600 | 2600 | 2600 | 2600
Leerlaufdrehmoment (n1=3000 min-1) (Bei 20°C Getriebetemperatur) |  | T012 | Nm | ≤0,8 | ≤0,8 | ≤0,8 | ≤0,8 | ≤0,8 | ≤0,8 | ≤0,8 | ≤0,8 | ≤0,8
Max. Antriebsdrehzahl |  | n1Max | min-1 | 4800 | 4800 | 4800 | 4800 | 4800 | 4800 | 4800 | 4800 | 4800
Verdrehspiel |  | jt | arcmin | Standard ≤ 12 / Reduziert ≤ 8 |  |  |  | Standard ≤ 15 / Reduziert ≤ 10
Verdrehsteifigkeit | LP | Ct21 | Nm/arcmin | 22 | 25 | 25 | 22 | 22 | 25 | 22 | 25 | 22
 | LPB |  |  | - | - | - | - | - | - | - | - | -
Max. Axialkraft*** | LP | F2AMax | N | 4000 |  |  |  | 4000
Max. Radialkraft | LP*** | F2RMax | N | 4600 |  |  |  | 4600
 | LPB**** |  |  | 9500 |  |  |  | -
Wirkungsgrad bei Vollast |  | η | % | > 97 |  |  |  | > 95
Lebensdauer (Berechnung siehe Beckhoff Support) |  | Lh | h | > 20 000 |  |  |  | > 20 000
Gewicht (incl. ADP) |  | m | kg | LP+ 8,6/ LPB+ 7,3 |  |  |  | LP+ 11,0
Laufgeräusch (n1=3000 min-1) |  | LPA | dB(A) | ≤ 74
Max. zulässige Gehäusetemperatur |  |  | °C | +90
Umgebungstemperatur |  |  | °C | 0 bis +40
Schmierung |  |  |  | Fließfett
Lackierung |  |  |  | Blau RAL 5002
Einbaulage |  |  |  | beliebig
Schutzart |  |  |  | IP 64
Massenträgheitsmoment (bezogen auf den Antrieb) | LP | J1 | kgcm2 | 5,42 | 5,42 | 5,42 | 5,42 | 5,49 | 5,49 | 5,49 | 5,49 | 5,49
 | LPB |  |  | 5,37 | 5,40 | - | 5,42 | - | - | - | - | -

* | LPB in Übersetzungen 3, 5, 10 verfügbar.
** | Bei höherer Umgebungstemperatur, bitte die Drehzahlen n1N reduzieren.
*** | Bezogen auf die Wellenmitte am Abtrieb, bei 100 min-1.
**** | Mit montierter PLPB+ Riemenscheibe und 100 min-1.

Eine Umrechnungstabelle finden Sie im Anhang.


AG2200 LP+ 155 Technische Daten

Technische Daten LP+ 155

 |  |  | 1-stufig |  | 2-stufig
Übersetzung | i | Einheit | 5 | 10 | 25 | 50 | 100
Max. Beschleunigungsmoment (max. 1000 Zyklen pro Stunde) | T2B | Nm | 450 | 350 | 450 | 450 | 350
Nenndrehmoment am Abtrieb | T2N | Nm | 320 | 190 | 320 | 320 | 190
NOT-AUS-Moment (1000mal während Getriebelebensdauer zulässig) | T2Not | Nm | 1000 | 1000 | 1000 | 1000 | 1000
Zul. mittlere Antriebsdrehzahl (Bei 20°C Umgebungstemperatur)* | n1N | min-1 | 2000 | 2000 | 2000 | 2000 | 2000
Leerlaufdrehmoment (n1=3000 min-1) (Bei 20°C Getriebetemperatur) | T012 | Nm | ≤2,5 | ≤2,5 | ≤1,0 | ≤0,8 | ≤0,7
Max. Antriebsdrehzahl | n1Max | min-1 | 3600 | 3600 | 3600 | 3600 | 3600
Verdrehspiel | jt | arcmin | Standard ≤ 12 / Reduziert ≤ 8 |  | Standard ≤ 15 / Reduziert ≤ 10
Verdrehsteifigkeit | Ct21 | Nm/arcmin | 55 | 44 | 55 | 55 | 44
Max. Axialkraft** | F2AMax | N | 6000 |  | 6000
Max. Radialkraft** | F2RMax | N | 7500 |  | 7500
Wirkungsgrad bei Vollast | η | % | > 97 |  | > 95
Lebensdauer (Berechnung siehe Beckhoff Support) | Lh | h | > 20 000 |  | > 20 000
Gewicht (incl. ADP) | m | kg | 17,0 |  | 21,0
Laufgeräusch (n1=3000 min-1) | LPA | dB(A) | ≤ 75
Max. zulässige Gehäusetemperatur |  | °C | +90
Umgebungstemperatur |  | °C | 0 bis +40
Schmierung |  |  | Fließfett
Lackierung |  |  | Blau RAL 5002
Einbaulage |  |  | beliebig
Schutzart |  |  | IP 64
Massenträgheitsmoment (bezogen auf den Antrieb) | J1 | kgcm2 | 25,73 | 25,73 | 5,60 | 5,60 | 5,60

* | Bei höherer Umgebungstemperatur, bitte die Drehzahlen n1N reduzieren.
** | Bezogen auf die Wellenmitte am Abtrieb, bei 100 min-1.

Eine Umrechnungstabelle finden Sie im Anhang.


AG2200 LP+ 155 Maßzeichnung

Maßzeichnung LP+ 155

Getriebe 1-stufig:

Getriebe 2-stufig:

Nicht tolerierte Maße ± 1mm
 | Motorwellenpassung prüfen.
 | Min./ Max. zulässige Motorwellenlänge. Längere Motorwellen sind möglich. Bitte Rücksprache mit Beckhoff.
 | Maße sind motorabhängig.
 | Kleinere Motorwellendurchmesser über Distanzhülse anpassbar.
Achtung Motoranbau gemäß Betriebsanleitung.


AG2200 LP+ 050 Maßzeichnung

Maßzeichnung LP+ 050

Getriebe 1-stufig:

Getriebe 2-stufig:

Nicht tolerierte Maße ± 1mm
 | Motorwellenpassung prüfen.
 | Min./ Max. zulässige Motorwellenlänge. Längere Motorwellen sind möglich. Bitte Rücksprache mit Beckhoff.
 | Maße sind motorabhängig.
 | Kleinere Motorwellendurchmesser über Distanzhülse anpassbar.
Achtung Motoranbau gemäß Betriebsanleitung.


AG2200 LP+/LPB+ 070 Maßzeichnung

Maßzeichnung LP+/ LPB+ 070

LP+ Getriebe 1-stufig:

LPB+ Getriebe 1-stufig:

LP+ Getriebe 2-stufig:

Nicht tolerierte Maße ± 1mm
 | Motorwellenpassung prüfen.
 | Min./ Max. zulässige Motorwellenlänge. Längere Motorwellen sind möglich. Bitte Rücksprache mit Beckhoff.
 | Maße sind motorabhängig.
 | Kleinere Motorwellendurchmesser über Distanzhülse anpassbar.
Achtung Motoranbau gemäß Betriebsanleitung.


AG2200 LP+/LPB+ 090 Maßzeichnung

Maßzeichnung LP+/ LPB+ 090

LP+ Getriebe 1-stufig:

LPB+ Getriebe 1-stufig:

LP+ Getriebe 2-stufig:

Nicht tolerierte Maße ± 1mm
 | Motorwellenpassung prüfen.
 | Min./ Max. zulässige Motorwellenlänge. Längere Motorwellen sind möglich. Bitte Rücksprache mit Beckhoff.
 | Maße sind motorabhängig.
 | Kleinere Motorwellendurchmesser über Distanzhülse anpassbar.
Achtung Motoranbau gemäß Betriebsanleitung.


AG2200 LP+/LPB+ 120 Maßzeichnung

Maßzeichnung LP+/ LPB+ 120

LP+ Getriebe 1-stufig:

LPB+ Getriebe 1-stufig:

LP+ Getriebe 2-stufig:

Nicht tolerierte Maße ± 1mm
 | Motorwellenpassung prüfen.
 | Min./ Max. zulässige Motorwellenlänge. Längere Motorwellen sind möglich. Bitte Rücksprache mit Beckhoff.
 | Maße sind motorabhängig.
 | Kleinere Motorwellendurchmesser über Distanzhülse anpassbar.
Achtung Motoranbau gemäß Betriebsanleitung.


AG2200 Zusatz Riemenscheibe PLPB+ 070

Zusatz Riemenscheibe PLPB+070

PCD Wirkkreisdurchmesser |  |  | do = (z · p) / π
Gewicht | m | kg | 0,48
Massenträgheitsmoment | J1 | kgcm2 | 3,86

Eine Umrechnungstabelle finden Sie im Anhang.


AG2200 Zusatz Riemenscheibe PLPB+ 090

Zusatz Riemenscheibe PLPB+090

PCD Wirkkreisdurchmesser |  |  | do = (z · p) / π
Gewicht | m | kg | 0,82
Massenträgheitsmoment | J1 | kgcm2 | 10,95

Eine Umrechnungstabelle finden Sie im Anhang.


AG2200 Zusatz Riemenscheibe PLPB+ 120

Zusatz Riemenscheibe PLPB+120

PCD Wirkkreisdurchmesser |  |  | do = (z · p) / π
Gewicht | m | kg | 2,61
Massenträgheitsmoment | J1 | kgcm2 | 50,62

Eine Umrechnungstabelle finden Sie im Anhang.


AG2200 Montage

BECKHOFF AG2200 LP+/ LPB+: Montage

Montage

  • Einfachste Adapterteile ermöglichen es, die Getriebe in nur zwei Minuten anzubauen.
  • Über eine Klemmnabe wird die Verbindung zwischen der Motorwelle und der Antriebsseite des Getriebes hergestellt.
  • Die Klemmschraube in der Klemmnabe wird durch die Montageöffnung in der Adapterplatte angezogen.


AG2200 Getriebe Schnellauswahl

BECKHOFF AG2200 LP+/ LPB+: Anhang

Getriebe Schnellauswahl

Für eine genauere Auswahl der Getriebevarianten empfehlen wir die Verwendung der Beckhoff cymex© 3.0 Software zur Getriebeauswahl und zur Berechnung Ihres kompletten Antriebstranges. Technische Dokumentationen werden vereinfacht, für Ihre persönliche Konstruktion stehen jederzeit DXF-Daten zur Verfügung.

Zyklusbetrieb S5

gilt bei Zykluszahl ≤ 1000 / Stunde

Einschaltdauer
< 60% und < 20 min.*
  1. Ermittlung des max. Motorbeschleunigungsmomentes aus Motorkenndaten
    TMAXMot [Nm]
  2. Ermittlung des max. vorhandenen Beschleunigungsmoments am
    Getriebeabtrieb T2b [Nm]
    T2b = TMAXMot · i
  3. Vergleich des max. vorhandenen Beschleunigungsmoments T2b [Nm] mit dem max. zulässigen Beschleunigungsmoment T2B [Nm] am Getriebeabtrieb
    T2b ≤ T2B
  4. Abgleich des Bohrungsdurchmessers der Klemmnabe. Entnehmen Sie Maße aus dem entsprechenden Maßblatt.
  5. Vergleich der Motorwellenlänge LMot [mm] mit min. und max. Maße im entsprechenden Maßblatt.
Dauerbetrieb S1

Einschaltdauer
≥ 60% oder ≥ 20 min.*
  1. Auswahl nach Zyklusbetrieb S5
  2. Ermittlung des Motornennmoments
    T 1NMot [Nm]
  3. Ermittlung des vorhandenen Nenndrehmoments am Getriebeabtrieb T 2n [Nm]
    T2n = T 1NMot · i
  4. Vergleich des vorhandenen Nenndrehmoments T2n [Nm] mit dem zulässigen Nenndrehmoment T2N [Nm] am Getriebeabtrieb
    T2n ≤ T2N
  5. Ermittlung der vorhandenen Antriebsdrehzahl
    n1n [min-1]
  6. Vergleich der vorhandenen Antriebsdrehzahl n1n [min-1] mit der zulässigen Nenndrehzahl n1N [min-1]
    n1n ≤ n1N

* Beckhoff Empfehlung. Wir beraten Sie gerne detailliert: +49(0)5246/963-0


AG2200 Bestellschlüssel Getriebe

BECKHOFF AG2200 LP+/ LPB+: Anhang

Bestellschlüssel Getriebe

Bestellschlüssel Riemenscheibe


AG2200 Symbole und Indizes

BECKHOFF AG2200 LP+/ LPB+: Anhang

Symbole und Indizes

Zeichen | Einheit | Benennung
c | Nm/ arcmin | Steifigkeit
F | N | Kraft
i | - | Übersetzung
j | arcmin | Spiel
J | kgcm2 | Massenträgheitsmoment
L | h | Lebensdauer
M | Nm | Moment
n | min-1 | Drehzahl
η | % | Wirkungsgrad
T | Nm | Drehmoment
df |  | Fußkreisdurchmesser
dk |  | Kopfkreisdurchmesser

Indizes |
1 | Antrieb
2 | Abtrieb
A/ a | Axial
B/ b | Beschleunigung
Break | Bruch
h | Stunden
K/ k | Kipp
m | Mittel
Max/ max | Maximal
Mot | Motor
N | Nenn
Not/ not | Not-Aus
0 | Leerlauf
R/ r | Quer
t | Verdreh
Großbuchstabe | zulässige Werte
Kleinbuchstabe | vorhandene Werte

Umrechnungstabelle |  |
1 mm | = | 0,039 in
1 Nm | = | 8,85 in.lb
1 kgcm2 | = | 8,85 · 10-4 in.lb.s2
1 N | = | 0,225 lbf
1 kg | = | 2,21 lbm


Support und Service

Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.

Beckhoff Support

Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:

  • Support
  • Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
  • umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com

Beckhoff Service

Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:

  • Vor-Ort-Service
  • Reparaturservice
  • Ersatzteilservice
  • Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com

Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.

Beckhoff Firmenzentrale

Beckhoff Automation GmbH & Co. KG

Hülshorstweg 20
33415 Verl
Deutschland

Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com

Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de

Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.