ES2008, ES2016 - Ethernet Switche

BECKHOFF Feldbuskomponenten

Dokumentation zu

ES2008 und ES2016 (nicht mehr lieferbar)

8- und 16-Port Ethernet Switch

ES2008 und ES2016 werden ersetzt durch CU2008 und CU2016

Version 1.1
Datum: 14.10.2005


Hinweise zur Dokumentation

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist. Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.

Haftungsbedingungen

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Die Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiterentwickelt. Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft. Keine der in diesem Handbuch enthaltenen Erklärungen stellt eine Garantie im Sinne von § 443 BGB oder eine Angabe über die nach dem Vertrag vorausgesetzte Verwendung im Sinne von § 434 Abs. 1 Satz 1 Nr. 1 BGB dar. Falls sie technische Fehler oder Schreibfehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung durchzuführen. Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte gemacht werden.

Copyright

© Diese Dokumentation ist urheberrechtlich geschützt. Jede Wiedergabe oder Drittverwendung dieser Publikation, ganz oder auszugsweise, ist ohne schriftliche Erlaubnis der Beckhoff Automation GmbH verboten.


Sicherheitshinweise

Sicherheitsbestimmungen

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Auslieferungszustand

Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard-, oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH.

Qualifikation des Personals

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.

Erklärung der Sicherheitssymbole

In der vorliegenden Betriebsanleitung werden die folgenden Sicherheitssymbole verwendet. Diese Symbole sollen den Leser vor allem auf den Text des nebenstehenden Sicherheitshinweises aufmerksam machen.

Gefahr Dieses Symbol weist darauf hin, dass Gefahren für Leben und Gesundheit von Personen bestehen.

Achtung Dieses Symbol weist darauf hin, dass Gefahren für Maschine, Material oder Umwelt bestehen.

Hinweis Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


ES20xx - Ausgabestände der Dokumentation

BECKHOFF ES2008 und ES2016: Vorwort

Ausgabestände der Dokumentation

Version | Kommentar
1.1 | Hinweise zu UL hinzugefügt
1.0 | erste Veröffentlichung
0.1 | internes Korrekturexemplar


Einführung

Die Beckhoff Ethernet-Switches bieten acht oder sechzehn RJ45 Ethernet-Ports. Die Switches leiten eingehende Ethernet-Frames gezielt an die Zielports weiter und vermeiden im Vollduplex-Modus Kollisionen. Sie sind universell in Automatisierungs- und Büronetzwerken einsetzbar. Die Montage erfolgt anwenderfreundlich über einen integrierten Hutschienenadapter.

Den speziellen Anforderungen echtzeitfähiger Industrial-Ethernet-Lösungen entsprechen die Switches durch einige herausragende Eigenschaften:

  • zuschaltbare Broadcast-Filterung unterstützt die Integration beliebiger Ethernetgeräte in Echtzeit-Umgebungen
  • zuschaltbare paketbasierte oder portbasierte Priorisierung (QoS, VLAN)

Weitere Vorteile unterstreichen die besondere Eignung für den Einsatz im Industrieumfeld:

  • kompakte Bauform im Metallgehäuse
  • 10/100 MBaud mit automatischer Baudratenerkennung
  • Halb- oder Vollduplex-Betrieb
  • Cross-over-Detection: automatische Erkennung und Korrektur von gekreuzten oder 1:1 Ethernet-Kabeln
  • übersichtliches LED-Feld zur schnellen Diagnose, 3 LEDs je Ethernet-Port
  • einfache Montage auf Hutschienen
  • industrietaugliches Design


Grundlagen zur Funktion

Store and Forward

Der Switch arbeitet nach dem Prinzip Store-and-Forward. Fehlerhafte Frames (CRC-Fehler), zu kurze (<64 Bytes) und zu lange (>1536 Bytes) Frames werden nicht weitergeleitet.

Adress-Speicher

Der Switch lernt je Port die MAC-Adressen der angeschlossenen Geräte. Nur Frames mit diesen Adressen, mit Broadcast/Multicast-Adressen oder mit unbekannten Adressen werden an diesen Port weitergeleitet. Da der Switch bis über 1000 Adressen je Port speichert, eignet er sich auch für den Anschluss ganzer Netzwerksegmente. Nach ca. 5 Minuten (Aging Time) werden nicht genutzte Adressen aus dem Speicher entfernt – und anschließend bei Bedarf neu gelernt.

Durchsatz

Der Switch kann bis zu 148800 Ethernet-Frames pro Sekunde weiterleiten (Wire Speed).

Portbasierte Filterung (FLTR)

Reine Master-Slave Netzwerkarchitekturen sind dadurch gekennzeichnet, dass alle Slave-Geräte nur mit einem oder mehreren Mastern kommunizieren. Der Switch unterstützt diese Architekturen durch eine zuschaltbare Port-Filterung. Wenn diese aktiviert ist, können die an den Slave-Ports angeschlossenen Geräte ausschließlich mit dem an dem oder den Master-Ports angeschlossenen Geräten kommunizieren. Querverkehr zwischen den Slave-Ports wird unterdrückt. Dadurch wird die Netzwerkbelastung z.B. durch von Slave-Geräten versendeten Broadcast-Frames reduziert und ein Zugriffsschutz zwischen Slaves realisiert. Diese Funktion wird über den DIP-Schalter FLTR on aktiviert.

Priorisierung

Bei hohen Netzwerkbelastungen kann es vorkommen, dass zeitkritische Frames durch weniger wichtige Frames aufgehalten werden. Um dies zu vermeiden, verfügt der Switch über zwei Sende-Puffer (Queues) für hochpriore und niederpriore Frames. Die Zuordnung zu diesen Queues erfolgt

  • portbasiert (Port Based QoS - nur ES2016) oder

  • aufgrund der im Frame mitgesendeten VLAN Priorität (VLAN Tag nach IEEE 802.3Q).

Die Reihenfolge, in der die Queues geleert werden, wird über die DIP-Schalter QP0 und QP1 festgelegt.

Portbasierte Priorisierung (nur ES2016)

Mit dieser Funktion werden ausgewählte Ports als hochprior eingestuft – unabhängig von den über diese Ports versendeten Daten. So kann – je nach Applikation – z.B. den Ports der zeitkritischen Geräte (SPS, Antriebe oder Ein-/Ausgabemodule) eine hohe Priorität zugewiesen werden, während die Verbindung zum Firmennetz oder die Visualisierung an niederprioren Ports angeschlossen werden. Diese Funktion wird über die DIP-Schalter QoS0 und QoS1 aktiviert.

VLAN-basierte Priorisierung

Bei dieser Funktion wird der 3-Bit VLAN-Tag im Ethernet Frame (IEEE 802.3) ausgewertet. Die VLAN Prioritäten 4..7 werden als hochprior eingestuft, während die Prioritäten 0..3 den niederprioren Queues zugeordnet werden. Diese Funktion wird über den DIP-Schalter VLAN on aktiviert.

Flusskontrolle

Der Switch unterstützt die in IEEE 802.3x standardisierte Flusskontrolle (Flow Control) für Full-Duplex Ethernet. Dieser Mechanismus wirkt zwischen zwei Geräten einer Punkt-zu-Punkt Verbindung – in diesem Fall z.B. zwischen Switch und PC. Wenn der Empfänger überlastet ist, kann er ein Pause Frame zurückschicken und den Sender damit veranlassen, die gewünschte Wartezeit (Pause) einzufügen. Eine Wartezeit von 0 veranlasst den Switch, das Senden auch vor Ablauf der ursprünglichen Pausenzeit wieder aufzunehmen. Die Pausenanforderung wird vom Switch nicht weitergeleitet.

Automatische Flusskontrolle

Der Switch kann nachdem er ein hochpriores Frame empfangen hat, die Flusskontrolle der niederprioren Sendequeue für ca. 1 bis 2 Sekunden abschalten. Dadurch wird verhindert dass der hochpriore Frame ebenfalls verzögert wird. Diese Funktionalität wird über den DIP-Schalter AFC aktiviert.


ES20xx - Technische Daten

BECKHOFF ES2008 und ES2016: Produktübersicht

Technische Daten

Technische Daten | ES2008 | ES2016
Bussystem | Ethernet (sämtliche auf IEEE 802.3 basierende Protokolle) Store-and-Forward Switching-Mode
Anzahl Ethernet-Ports | 8 | 16
Ethernet-Interface | 10BASE-T/100BASE-TX Ethernet mit RJ45
Leitungslänge | bis 100 m Twisted-Pair, Switche beliebig kaskadierbar
Baudrate | 10/100 MBit/s, IEEE 802.3u Auto-Negotiation, Halb- oder Vollduplex bei 10 und 100 MBit/s möglich, Einstellungen automatisch
Diagnose | 3 LEDs je Kanal: - Link/Activity - 10/100 MBit - Collision/Vollduplex
Versorgung | über dreipoligen Versorgungsstecker (+, -, PE), wird mitgeliefert
Versorgungsspannung | 24 VDC (18 VDC bis 30 VDC), verpolungssicher. Verwenden Sie eine 4 A Sicherung oder eine der Class 2 entsprechende Spannungsversorgung um die UL-Anforderungen zu erfüllen (siehe Kapitel Spannungsversorgung)!
Stromaufnahme | typisch 100 mA | typisch 150 mA
Gewicht | ca. 340 g | ca. 540 g
Abmessungen ohne Stecker (B x H x T) | ca. 85mm x 100mm x 38mm | ca. 146,5mm x 100mm x 38mm
Montage | auf 35 mm Hutschiene (C-Tragschienenach EN 50022)
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27, EN 60068-2-29
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 (EN 50082) / EN 61000-6-4 (EN 50081)
Schutzart | IP 20
Einbaulage | beliebig
Zulassung | CE UL


Abmessungen

Abmessungen ohne Stecker (B x H x T):

  • ES2008: ca. 85mm x 100mm x 38mm
  • ES2016: ca. 146,5mm x 100mm x 38mm
Hinweis Platzbedarf im Schaltschrank:
  • Der Stecker für die Versorgungsspannung (24 VDC) und die Zuleitung erhöhen die Tiefe um ca. 25 mm.
  • Die RJ45-Stecker erhöhen die Tiefe in Abhängigkeit ihrer Bauform und des verwendeten Ethernet-Kabels.
  • Berücksichtigen Sie oberhalb der Tragschiene zusätzlich ca. 10 mm Höhe um den Switch auf die Schiene aufrasten zu können.
ES2008

ES2016


ES20xx - Montage und Demontage

BECKHOFF ES2008 und ES2016: Montage und Inbetriebnahme

Montage und Demontage

Die Switches ES2008 und ES2016 werden mit Hilfe einer auf 35 mm Hutschiene (C-Tragschiene nach EN 50022) auf der Montagefläche befestigt.

Montage
  • Montieren Sie die Tragschiene an der vorgesehenen Montagestelle.
  • Hängen Sie den Switch mit der Feder an der unteren Seite seines Rastflansches in die Tragschiene ein.
  • Drücken Sie den Switch nach oben (1).
  • Drücken Sie die obere Seite des Switches (2) gegen die Montagefläche bis er auf der Tragschiene einrastet.
  • Schließen Sie die Kabel an.

Demontage
  • Entfernen Sie alle Kabel.
  • Drücken Sie den Switch nach oben (3).
  • Ziehen Sie die obere Seite des Switches (4) von der Montagefläche weg.


ES20xx - Verkabelung

BECKHOFF ES2008 und ES2016: Montage und Inbetriebnahme

Verkabelung

Spannungsversorgung

Pinbelegung des Versorgungssteckers

Gefahr Zur Einhaltung der UL-Anforderungen dürfen die EtherCAT-Komponenten nur mit einer Spannung von 24 VDC versorgt werden, die
  • von einer isolierten, mit einer Sicherung (entsprechend UL248) von maximal 4 A geschützten Quelle, oder
  • von einer Spannungsquelle die NEC class 2 entspricht stammt.

Eine Spannungsquelle entsprechend NEC class 2 darf nicht seriell oder parallel mit einer anderen NEC class 2 entsprechenden Spannungsquelle verbunden werden! Diese Anforderungen gelten für die Versorgung aller Buskoppler, Netzteilklemmen, Busklemmen und deren Power-Kontakte.

Gefahr Zur Einhaltung der UL-Anforderungen dürfen die EtherCAT-Komponenten nicht mit unbegrenzten Spannungsquellen verbunden werden!

Ethernet

Pinbelegung der RJ45-Buchsen


DIP-Schalter

Schalterstellungen (ES2008 und ES2016)
DIP-Schalter |  | Funktion |  | default
Nr. | Name
1 | FLTR on | off | Portbasierte Filterung für Master/Slave-Netzwerke ist ausgeschaltet. | off
 |  | on | Portbasierte Filterung für Master/Slave-Netzwerke eingeschaltet: Alle an den Slave-Ports angeschlossenen Geräte können nur noch mit Geräten an den Master-Ports kommunizieren!
2 | FLTR Type | Wählt die Anzahl der Master-Ports für die portbasierte Filterung aus (Nur von Bedeutung, wenn FLTR on eingeschaltet). |  | off
 |  | off | ES2008: Port 1 ist Master Port, alle anderen sind Slave Ports.
 |  |  | ES2016: Port 9 ist Master Port, alle anderen sind Slave Ports.
 |  | on | ES2008: Port 1 und 2 sind Master Ports, alle anderen sind Slave Ports.
 |  |  | ES2016: Port 9 und 10 sind Master Ports, alle anderen sind Slave Ports.
3 4 | QoS0 QoS1 | Aktiviert für ES2016 die portbasierte Priorisierung und wählt die hochprioren Ports aus. |  | off/off
 |  | off/off | portbasierte Priorisierung ausgeschaltet: alle Ports haben gleiche Priorität
 |  | off/on | portbasierte Priorisierung eingeschaltet: Port 7 und 8 sind hochprior
 |  | on/off | portbasierte Priorisierung eingeschaltet: Port 5 bis 8 sind hochprior
 |  | on/on | portbasierte Priorisierung eingeschaltet: Port 1 bis 8 sind hochprior
5 | VLAN on | off | VLAN-basierte Priorisierung ausgeschaltet | off
 |  | on | VLAN-basierte Priorisierung eingeschaltet
6 7 | Qp0 Qp1 | Legt fest, in welcher Reihenfolge die hoch- und die niederpriore Queue geleert werden. |  | off/off
 |  | off/off | die hochpriore Queue wird stets zuerst geleert
 |  | off/on | Sendeverhältnis 4:1: nach jeweils 4 hochprioren Frames wird ein Frame aus der niederprioren Queue gesendet
 |  | on/off | Sendeverhältnis 2:1: nach jeweils 2 hochprioren Frames wird ein Frame aus der niederprioren Queue gesendet
 |  | on/on | Sendeverhältnis 8:1: nach jeweils 8 hochprioren Frames wird ein Frame aus der niederprioren Queue gesendet
8 | AFC (Auto Flow Control) | Automatische Flusskontrolle: Schaltet die Flusskontrolle der die niederprioren Queue für 1 bis 2 Sekunden nach Empfang eines hochprioren Frames ab. |  | off
 |  | off | AFC abgeschaltet (Flusskontrolle der niederprioren Queue stets aktiv)
 |  | on | AFC eingeschaltet (Flusskontrolle der niederprioren Queue wird nach Empfang eines hochprioren Frames für 1 bis 2 Sekunden abgeschaltet.


ES20xx - LED-Anzeigen

BECKHOFF ES2008 und ES2016: Montage und Inbetriebnahme

LED-Anzeigen

Ethernet

Für jeden Kanal zeigen 3 LEDs den aktuellen Status an.

LED-Anzeigen pro Kanal
LED | Anzeige
Link Act | off | Keine Verbindung
 | on | Verbindung vorhanden (Link)
 | blinkt | Datenübertragung (Act)
100M | on | Verbindung mit 100 MBit/s
Full Col | off | Halbduplex-Betrieb
 | on | Vollduplex-Betrieb
 | blinkt | Kollision

Versorgungsspannung

Das Anliegen der Versorgungsspannung (24 VDC) wird durch die grüne Power-LED angezeigt.


Support und Service

Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.

Beckhoff Support

Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:

  • Support
  • Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
  • umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com

Beckhoff Service

Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:

  • Vor-Ort-Service
  • Reparaturservice
  • Ersatzteilservice
  • Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com

Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.

Beckhoff Firmenzentrale

Beckhoff Automation GmbH

Eiserstr. 5
33415 Verl
Deutschland

Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com

Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de

Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.