KL2602, KL2622, KL2634 - Two-and four-channel Relay Output Terminals
Home


Foreword

Foreword
Foreword
Additional information
•
Notes on the documentation
•
Safety instructions
•
Documentation Issue Status
•
Beckhoff Identification Code (BIC)


Notes on the documentation

Foreword [image] Notes on the documentation
Notes on the documentation
Intended audience
This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.
It is essential that the documentation and the following notes and explanations are followed when installing and commissioning these components.
It is the duty of the technical personnel to use the documentation published at the respective time of each installation and commissioning.
The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.
Disclaimer
The documentation has been prepared with care. The products described are, however, constantly under development.
We reserve the right to revise and change the documentation at any time and without prior announcement.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.
Trademarks
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT G®, EtherCAT G10®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC®, XTS® and XPlanar® are registered trademarks of and licensed by Beckhoff Automation GmbH. Other designations used in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owners.
Patent Pending
The EtherCAT Technology is covered, including but not limited to the following patent applications and patents: EP1590927, EP1789857, EP1456722, EP2137893, DE102015105702 with corresponding applications or registrations in various other countries.
EtherCAT® is registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany.
Copyright
© Beckhoff Automation GmbH & Co. KG, Germany.
The reproduction, distribution and utilization of this document as well as the communication of its contents to others without express authorization are prohibited.
Offenders will be held liable for the payment of damages. All rights reserved in the event of the grant of a patent, utility model or design.


Safety instructions

Foreword [image] Safety instructions
Safety instructions
Safety regulations
Please note the following safety instructions and explanations!
Product-specific safety instructions can be found on following pages or in the areas mounting, wiring, commissioning etc.
Exclusion of liability
All the components are supplied in particular hardware and software configurations appropriate for the application. Modifications to hardware or software configurations other than those described in the documentation are not permitted, and nullify the liability of Beckhoff Automation GmbH & Co. KG.
Personnel qualification
This description is only intended for trained specialists in control, automation and drive engineering who are familiar with the applicable national standards.
Description of instructions
In this documentation the following instructions are used.
These instructions must be read carefully and followed without fail!
SmallWarningYellow DANGER
Serious risk of injury!
Failure to follow this safety instruction directly endangers the life and health of persons.
SmallWarningYellow WARNING
Risk of injury!
Failure to follow this safety instruction endangers the life and health of persons.
SmallWarningYellow CAUTION
Personal injuries!
Failure to follow this safety instruction can lead to injuries to persons.
Note
Damage to environment/equipment or data loss
Failure to follow this instruction can lead to environmental damage, equipment damage or data loss.
Tip or pointer
This symbol indicates information that contributes to better understanding.


Documentation Issue Status

Foreword [image] Documentation Issue Status
Documentation Issue Status
Version
Comment
2.4.0
▪
Update chapter “Instructions for ESD protection”
▪
Chapter “Beckhoff Identification Code (BIC)” added
2.3.0
▪
Technical data updated
2.2.0
▪
KL2634 added
▪
Chapter “Instructions for ESD protection” added
▪
Update chapter “Remarks for usage of relay terminals
▪
Update structure
2.1.1
▪
Chapter “Notes on contact-protecting switching of the EL26x2-0010/ KL26x2-0010 terminals” updated
▪
Technical data updated
2.1.0
▪
Chapter “Connection” updated
▪
Technical data updated
2.0.0
▪
Migration
▪
KL2602-0010 and KL2622-0010 added
1.4
▪
Technical data updated
▪
Notes about ATEX added
1.3
▪
Foreword updated
▪
Pictures adapted to LED prism
1.2
▪
Technical data updated
▪
Foreword and appendix added
▪
English translation available
1.1
▪
Company name changed to Beckhoff Automation GmbH
▪
Layout updated
1.0
▪
First release
Firmware and hardware versions
The firmware and hardware versions (delivery state) can be taken from the serial number printed on the side of the terminal.
Syntax of the serial number
Structure of the serial number: WW YY FF HH
WW - week of production (calendar week)
YY - year of production
FF - firmware version
HH - hardware version
Example with ser. no.: 40 15 1A 00:
40 - week of production 40
15 - year of production 2015
1A - firmware version 1A
00 - hardware version 00


Beckhoff Identification Code (BIC)

Foreword [image] Beckhoff Identification Code (BIC)
Beckhoff Identification Code (BIC)
The Beckhoff Identification Code (BIC) is increasingly being applied to Beckhoff products to uniquely identify the product. The BIC is represented as a Data Matrix Code (DMC, code scheme ECC200), the content is based on the ANSI standard MH10.8.2-2016.
Beckhoff Identification Code
BIC as data matrix code (DMC, code scheme ECC200)
The BIC will be introduced step by step across all product groups.
Depending on the product, it can be found in the following places:
▪
on the packaging unit
▪
directly on the product (if space suffices)
▪
on the packaging unit and the product
The BIC is machine-readable and contains information that can also be used by the customer for handling and product management.
Each piece of information can be uniquely identified using the so-called data identifier (ANSI MH10.8.2-2016). The data identifier is followed by a character string. Both together have a maximum length according to the table below. If the information is shorter, spaces are added to it. The data under positions 1 to 4 are always available.
The following information is contained:
Item no. | Type of information | Explanation | Data identifier | Number of digits incl. data identifier | Example
1 | Beckhoff order number | Beckhoff order number | 1P | 8 | 1P072222
2 | Beckhoff Traceability Number (BTN) | Unique serial number, see note below | S | 12 | SBTNk4p562d7
3 | Article description | Beckhoff article description, e.g. EL1008 | 1K | 32 | 1KEL1809
4 | Quantity | Quantity in packaging unit, e.g. 1, 10, etc. | Q | 6 | Q1
5 | Batch number | Optional: Year and week of production | 2P | 14 | 2P401503180016
6 | ID/serial number | Optional: Present-day serial number system, e.g. with safety products | 51S | 12 | 51S678294104
7 | Variant number | Optional: Product variant number on the basis of standard products | 30P | 32 | 30PF971, 2*K183
... |  |  |  |  |
Further types of information and data identifiers are used by Beckhoff and serve internal processes.
Structure of the BIC
Example of composite information from item 1 to 4 and 6. The data identifiers are marked in red for better display:
BTN
An important component of the BIC is the Beckhoff Traceability Number (BTN, item no. 2). The BTN is a unique serial number consisting of eight characters that will replace all other serial number systems at Beckhoff in the long term (e.g. batch designations on IO components, previous serial number range for safety products, etc.). The BTN will also be introduced step by step, so it may happen that the BTN is not yet coded in the BIC.
Note
This information has been carefully prepared. However, the procedure described is constantly being further developed. We reserve the right to revise and change procedures and documentation at any time and without prior notice. No claims for changes can be made from the information, illustrations and descriptions in this information.


Product overview

Product overview
Product overview
KL2602-0000 | Dual channel relay output terminal, 250 VAC, make contacts
KL2602-0010 | Dual channel relay output terminal, 230 VAC, make contacts, soft switching
KL2622-0000 | Dual channel relay output terminal, 250 VAC, potential-free make contacts
KL2622-0010 | Dual channel relay output terminal, 230 VAC, make contacts, without power, contacts soft switching,
KL2634-0000 | Four channel relay output terminal, 250 VAC, potential-free make contacts,
Additional information
•
KL2602-00x0, KL2622-00x0 - Introduction
•
KL2602-00x0, KL2622-00x0 - Technical data
•
KL2634-0000 - Introduction
•
KL2634-0000 - Technical data


KL2602-00x0, KL2622-00x0 - Introduction

Product overview [image] KL2602-00x0, KL2622-00x0 - Introduction
KL2602-00x0, KL2622-00x0 - Introduction
KL2602, KL2602-0010
KL2622, KL2622-0010
The KL2602/ KL2602-0010 (2 x normally open, with power contacts) and KL2622/ KL2622-0010 (2 x normally open) output terminals have two relays each of which has a single contact. The relay contact of the KL2602/ KL2602-0010 is connected to the power contacts and can be generally used for switching devices requiring mains power. The Bus Terminals indicate their signal state by means of light emitting diodes. The KL2622-0000 and KL2622-0010 bus terminals have potential-free contacts. The power contacts L and N are not looped through.
The relay terminals KL2602-0010 and KL2622-0010 are designed for soft switching in the range of zero voltage crossing to protect the contacts and is particularly suitable for capacitive loads such as LED lamps (or their chokes).
Watchdogtimer-Overflow
If no process data is transferred to the terminal from the Bus Coupler for 100 ms, the green signal-LEDs go out, and the relay contacts are opened after typical reaction time (see Technical data).
Process data
The bit-width in the process image is 2 bits.


KL2602-00x0, KL2622-00x0 - Technical data

Product overview [image] KL2602-00x0, KL2622-00x0 - Technical data
KL2602-00x0, KL2622-00x0 - Technical data
KL2602-0000 and KL2622-0000
Technical data | KL2602-0000 | KL2622-0000
Number of outputs | 2 N/O contacts for power contact | 2 N/O contacts (potential free)
Contact material | AgCdO
Switching voltage | max. 250 VAC / 30 VDC
Switching current | Max. 5 A
Switching capacity max. with resistive load | Alternating voltage: 5 A 250 VAC 1250 VA Direct voltage: 5 A 30 VDC 150 W
Maximum switching current with inductive load, cosφ=0.4, L/R=7ms | 2 A 250 VAC 2 A 30 VDC
Minimum permitted load (approximate) | 10 mA at 5 VDC (as supplied) 100 mA at 5 VDC (after a current of approx. 100 mA (or greater) has been switched at least once)
Reaction time at a rated load | Reaction time: max. 10 ms Release time: max. 4 ms Bounce time: max. 5 ms
Electrical isolation | 500 V (K-Bus / mains voltage)
K-Bus current consumption | 80 mA | 85 mA
Bit width in process image | 2 outputs
Service life Mechanical operating cycles | 20,000,000 switching operations
Service life Electrical operating cycles | At least 100,000 switching operations on resistive loads at 250 VAC 5 A or 30 VDC 5 A
Permitted switching frequency at maximum contact load | 10 switching operations / minute
Contact resistance max. (new) | < 30 mΩ
Insulation resistance (min). | 100 MΩ at 500 VDC
Test voltage between open contacts | 750 V (1 minute between open contacts)
Configuration | no address or configuration settings
Weight | approx. 85 g | approx. 80 g
Dimensions (W x H x D) | approx. 15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Mounting | on 35 mm mounting rail according to EN 60715
Permissible ambient temperature range during operation | -25°C…+60°C
Permissible ambient temperature range during storage | -40°C ... +85°C
Permissible relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Installation position | Variable
Protect. class | IP20
Approvals | CE, cULus, ATEX, GL
KL2602-0010 and KL2622-0010
Technical data | KL2602-0010 |  | KL2622-0010
Number of outputs | 2 x make contacts for power contact |  | 2 x make contacts
Contact material | Ag-Alloy (Au plating applied to stationary contact)
Rated load voltage | 230 VAC / 30 VDC
Load type | ohmic, inductive, capacitive
Switching current max. | typ. 5 AAC/DC each channel
Switching current inductive | typ. 2 AAC/DC each channel
Minimal permissible load | typ. 0.1 mA at 0.1 VDC
Electrical isolation | 500 V (K-bus/field potential)
K-Bus current consumption | 80 mA | 85 mA
Bit width in the process image | 2 outputs
Reaction time at a rated load | max. 20 ms (= 10 ms zero crossing voltage delay at 50 Hz + 10 ms delay time of the relay)
Operating cycles mech. (min.) | 2 x 107 (at 18 x 103 switching cycles per hour)
Operating cycles electr. (min.) | 100,000 (3 A at 250 VAC, 3 A at 30 VDC and ohmic load) 80,000 (5 A at 250 VAC, 5 A at 30 VDC and ohmic load) 100,000 (2 A at 250 VAC, 2 A at 30 VDC and inductive load)
Configuration | no address or configuration settings
Special features | Soft switching at the zero voltage crossing
Contact resistance (max.) | typ. 100 mΩ
Insulation resistance (min.) | typ. 1000 MΩ at 500 VDC
Weight | approx. 50 g
Dimensions (W x H x D) | approx. 15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Permissible ambient temperature range during operation | 0…+55 °C
Permissible ambient temperature range during storage | -25…+85 °C
Permissible relative humidity | 95 %, no condensation
Mounting | on 35 mm mounting rail according to EN 60715
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Installation position | Variable
Protect. class | IP20
Approvals | CE, cULus


KL2634-0000 - Introduction

Product overview [image] KL2634-0000 - Introduction
KL2634-0000 - Introduction
KL2634
The terminal and KL2634 (4 x normally open) output terminal has four relays each of which has a single contact. The Bus Terminals indicate their signal state by means of light emitting diodes. The KL2634 bus terminal has potential-free contacts. The power contacts L and N are not looped through.
Watchdogtimer-Overflow
If no process data is transferred to the terminal from the Bus Coupler for 100 ms, the green signal-LEDs go out, and the relay contacts are opened after typical reaction time (see Technical data).
Process data
The bit-width in the process image is 4 bits.


KL2634-0000 - Technical data

Product overview [image] KL2634-0000 - Technical data
KL2634-0000 - Technical data
Technical data | KL2634-0000
Number of outputs | 4 N/O contacts (potential-free)
Contact material | Ag-Alloy (Au plating applied to stationary contact)
Switching voltage | max. 250 VAC / 30 VDC
Load type | Ohmic, inductive
Ohmic switching current | Typ. 4 A AC/DC per channel
Inductive switching current | Typ. 2 A AC/DC per channel
Minimum permitted load | 0.1 mA at 0.1 VDC (at 120 operations / min.)
Electrical isolation | 500 V (K-Bus / field potential)
K-Bus current consumption | Typ. 120 mA
Bit width in process image | 4 outputs
Reaction time at a rated load | max. 20 ms (= 10 ms zero crossing voltage delay at 50 Hz + 10 ms delay time of the relay)
Service life Mechanical operating cycles (min.) | 2 x 107 (18 x 103 switching cycles per hour)
Service life Electrical operating cycles (min.) | 2 x 105 (3 A / 30 VDC ohmic load)
Configuration | no address or configuration settings
Contact resistance (max.) | typ. 100 mΩ
Insulation resistance (min). | 1000 MΩ at 500 VDC
Weight | approx. 70 g
Dimensions (W x H x D) | approx. 15 mm x 100 mm x 70 mm (width aligned: 12 mm)
Mounting | on 35 mm mounting rail according to EN 60715
Permissible ambient temperature range during operation | 0°C…+55°C
Permissible ambient temperature range during storage | -25°C ... +85°C
Permissible relative humidity | 95 %, no condensation
Vibration/shock resistance | conforms to EN 60068-2-6/EN 60068-2-27
EMC immunity/emission | conforms to EN 61000-6-2/EN 61000-6-4
Installation position | Variable
Protect. class | IP20
Approvals | CE


Mounting and wiring

Mounting and wiring
Mounting and wiring
Additional information
•
Instructions for ESD protection
•
Installation on mounting rails
•
Connection
•
KL2602-00x0 - Connector pin assignment and LEDs
•
KL2622-00x0 - Connector pin assignment and LEDs
•
KL2634-0000 - Connector pin assignment and LEDs
•
ATEX - Special conditions (extended temperature range)
•
ATEX Documentation


Instructions for ESD protection

Mounting and wiring [image] Instructions for ESD protection
Instructions for ESD protection
Note
Destruction of the devices by electrostatic discharge possible!
The devices contain components at risk from electrostatic discharge caused by improper handling.
•
Please ensure you are electrostatically discharged and avoid touching the contacts of the device directly.
•
Avoid contact with highly insulating materials (synthetic fibers, plastic film etc.).
•
Surroundings (working place, packaging and personnel) should by grounded probably, when handling with the devices.
•
Each assembly must be terminated at the right hand end with a KL9010 bus end terminal, to ensure the protection class and ESD protection.
Spring contacts of the Beckhoff I/O components


Installation on mounting rails

Mounting and wiring [image] Installation on mounting rails
Installation on mounting rails
SmallWarningYellow WARNING
Risk of electric shock and damage of device!
Bring the bus terminal system into a safe, powered down state before starting installation, disassembly or wiring of the bus terminals!
Assembly
Attaching on mounting rail
The bus coupler and bus terminals are attached to commercially available 35 mm mounting rails (DIN rails according to EN 60715) by applying slight pressure:
1.
First attach the fieldbus coupler to the mounting rail.
2.
The bus terminals are now attached on the right-hand side of the fieldbus coupler. Join the components with tongue and groove and push the terminals against the mounting rail, until the lock clicks onto the mounting rail.
If the terminals are clipped onto the mounting rail first and then pushed together without tongue and groove, the connection will not be operational! When correctly assembled, no significant gap should be visible between the housings.
Fixing of mounting rails
The locking mechanism of the terminals and couplers extends to the profile of the mounting rail. At the installation, the locking mechanism of the components must not come into conflict with the fixing bolts of the mounting rail. To mount the mounting rails with a height of 7.5 mm under the terminals and couplers, you should use flat mounting connections (e.g. countersunk screws or blind rivets).
Disassembly
Disassembling of terminal
Each terminal is secured by a lock on the mounting rail, which must be released for disassembly:
1.
Pull the terminal by its orange-colored lugs approximately 1 cm away from the mounting rail. In doing so for this terminal the mounting rail lock is released automatically and you can pull the terminal out of the bus terminal block easily without excessive force.
2.
Grasp the released terminal with thumb and index finger simultaneous at the upper and lower grooved housing surfaces and pull the terminal out of the bus terminal block.
Connections within a bus terminal block
The electric connections between the Bus Coupler and the Bus Terminals are automatically realized by joining the components:
▪
The six spring contacts of the K-Bus/E-Bus deal with the transfer of the data and the supply of the Bus Terminal electronics.
▪
The power contacts deal with the supply for the field electronics and thus represent a supply rail within the bus terminal block. The power contacts are supplied via terminals on the Bus Coupler (up to 24 V) or for higher voltages via power feed terminals.
Power Contacts
During the design of a bus terminal block, the pin assignment of the individual Bus Terminals must be taken account of, since some types (e.g. analog Bus Terminals or digital 4-channel Bus Terminals) do not or not fully loop through the power contacts. Power Feed Terminals (KL91xx, KL92xx or EL91xx, EL92xx) interrupt the power contacts and thus represent the start of a new supply rail.
PE power contact
The power contact labeled PE can be used as a protective earth. For safety reasons this contact mates first when plugging together, and can ground short-circuit currents of up to 125 A.
Power contact on left side
Note
Possible damage of the device
Note that, for reasons of electromagnetic compatibility, the PE contacts are capacitatively coupled to the mounting rail. This may lead to incorrect results during insulation testing or to damage on the terminal (e.g. disruptive discharge to the PE line during insulation testing of a consumer with a nominal voltage of 230 V). For insulation testing, disconnect the PE supply line at the Bus Coupler or the Power Feed Terminal! In order to decouple further feed points for testing, these Power Feed Terminals can be released and pulled at least 10 mm from the group of terminals.
SmallWarningYellow WARNING
Risk of electric shock!
The PE power contact must not be used for other potentials!


Connection

Mounting and wiring [image] Connection
Connection
Additional information
•
Connection system
•
Wiring


Connection system

Mounting and wiring [image] Connection [image] Connection system
Connection system
SmallWarningYellow WARNING
Risk of electric shock and damage of device!
Bring the bus terminal system into a safe, powered down state before starting installation, disassembly or wiring of the bus terminals!
Overview
The Bus Terminal system offers different connection options for optimum adaptation to the respective application:
▪
The terminals of ELxxxx and KLxxxx series with standard wiring include electronics and connection level in a single enclosure.
▪
The terminals of ESxxxx and KSxxxx series feature a pluggable connection level and enable steady wiring while replacing.
▪
The High Density Terminals (HD Terminals) include electronics and connection level in a single enclosure and have advanced packaging density.
Standard wiring (ELxxxx / KLxxxx)
Standard wiring
The terminals of ELxxxx and KLxxxx series have been tried and tested for years.
They feature integrated screwless spring force technology for fast and simple assembly.
Pluggable wiring (ESxxxx / KSxxxx)
Pluggable wiring
The terminals of ESxxxx and KSxxxx series feature a pluggable connection level.
The assembly and wiring procedure is the same as for the ELxxxx and KLxxxx series.
The pluggable connection level enables the complete wiring to be removed as a plug connector from the top of the housing for servicing.
The lower section can be removed from the terminal block by pulling the unlocking tab.
Insert the new component and plug in the connector with the wiring. This reduces the installation time and eliminates the risk of wires being mixed up.
The familiar dimensions of the terminal only had to be changed slightly. The new connector adds about 3 mm. The maximum height of the terminal remains unchanged.
A tab for strain relief of the cable simplifies assembly in many applications and prevents tangling of individual connection wires when the connector is removed.
Conductor cross sections between 0.08 mm2 and 2.5 mm2 can continue to be used with the proven spring force technology.
The overview and nomenclature of the product names for ESxxxx and KSxxxx series has been retained as known from ELxxxx and KLxxxx series.
High Density Terminals (HD Terminals)
High Density Terminals
The Bus Terminals from these series with 16 terminal points are distinguished by a particularly compact design, as the packaging density is twice as large as that of the standard 12 mm Bus Terminals. Massive conductors and conductors with a wire end sleeve can be inserted directly into the spring loaded terminal point without tools.
Wiring HD Terminals
The High Density (HD) Terminals of the ELx8xx and KLx8xx series doesn't support pluggable wiring.
Ultrasonically "bonded" (ultrasonically welded) conductors
Ultrasonically “bonded" conductors
It is also possible to connect the Standard and High Density Terminals with ultrasonically "bonded" (ultrasonically welded) conductors. In this case, please note the tables concerning the wire-size width below!


Wiring

Mounting and wiring [image] Connection [image] Wiring
Wiring
SmallWarningYellow WARNING
Risk of electric shock and damage of device!
Bring the bus terminal system into a safe, powered down state before starting installation, disassembly or wiring of the Bus Terminals!
Terminals for standard wiring ELxxxx/KLxxxx and for pluggable wiring ESxxxx/KSxxxx
Connecting a cable on a terminal point
Up to eight terminal points enable the connection of solid or finely stranded cables to the Bus Terminal. The terminal points are implemented in spring force technology. Connect the cables as follows:
1.
Open a terminal point by pushing a screwdriver straight against the stop into the square opening above the terminal point. Do not turn the screwdriver or move it alternately (don't toggle).
2.
The wire can now be inserted into the round terminal opening without any force.
3.
The terminal point closes automatically when the pressure is released, holding the wire securely and permanently.
See the following table for the suitable wire size width.
Terminal housing | ELxxxx, KLxxxx | ESxxxx, KSxxxx
Wire size width (single core wires) | 0.08 ... 2.5 mm2 | 0.08 ... 2.5 mm2
Wire size width (fine-wire conductors) | 0.08 ... 2.5 mm2 | 0,08 ... 2.5 mm2
Wire size width (conductors with a wire end sleeve) | 0.14 ... 1.5 mm2 | 0.14 ... 1.5 mm2
Wire stripping length | 8 ... 9 mm | 9 ... 10 mm
High Density Terminals (HD Terminals) with 16 terminal points
The conductors of the HD Terminals are connected without tools for single-wire conductors using the direct plug-in technique, i.e. after stripping the wire is simply plugged into the terminal point. The cables are released, as usual, using the contact release with the aid of a screwdriver. See the following table for the suitable wire size width.
Terminal housing | High Density Housing
Wire size width (single core wires) | 0.08 ... 1.5 mm2
Wire size width (fine-wire conductors) | 0.25 ... 1.5 mm2
Wire size width (conductors with a wire end sleeve) | 0.14 ... 0.75 mm2
Wire size width (ultrasonically “bonded" conductors) | only 1.5 mm2
Wire stripping length | 8 ... 9 mm


KL2602-00x0 - Connector pin assignment and LEDs

Mounting and wiring [image] KL2602-00x0 - Connector pin assignment and LEDs
KL2602-00x0 - Connector pin assignment and LEDs
SmallWarningYellow CAUTION
Risk of injury!
Bring the bus system into a safe, powered down state before starting installation, disassembly or wiring of the Bus Terminals!
Note
Possible damage of devices!
When designing a Bus Terminal block with different potentials on the power contacts (e.g. 230 VAC and 24 VDC), please note that it is mandatory to use potential separation terminals (e.g.: KL9080)!
KL2602-0000 and KL2602-0010
LED displays KL2602-0000, KL2602-0010
LED | Color | State | Meaning
Signal 1, Signal 2 | green | off | No voltage on output 1 and output 2 respectively
 |  | on | Output voltage (≤ 230 VAC or ≤ 30 VDC) on output 1 and output 2 respectively
Status (KL2602-0010 only) | green | off | Terminal not synchronized (relay switches without delay e.g. by DC supply)
 |  | on | Terminal is synchronized on mains frequency
Pin assignment KL2602-0000, KL2602-0010
Terminal point |  | Description
Name | No.
01 | 1 | Output 1 (relay)
L1 | 2 | 120 / 230 VAC (internal connected with terminal point 6 and L power contact)
N | 3 | Neutral line (internal connected with terminal point 7 and N power contact)
PE | 4 | PE (internal connected with terminal point 8 and PE power contact)
02 | 5 | Output 2 (relay)
L1 | 6 | 120 / 230 VAC (internal connected with terminal point 2 and L power contact)
N | 7 | Neutral line (internal connected with terminal point 3 and N power contact)
PE | 8 | PE (internal connected with terminal point 4 and PE power contact)


KL2622-00x0 - Connector pin assignment and LEDs

Mounting and wiring [image] KL2622-00x0 - Connector pin assignment and LEDs
KL2622-00x0 - Connector pin assignment and LEDs
SmallWarningYellow CAUTION
Risk of injury!
Bring the bus system into a safe, powered down state before starting installation, disassembly or wiring of the Bus Terminals!
Note
Possible damage of devices!
When designing a Bus Terminal block with different potentials on the power contacts (e.g. 230 VAC and 24 VDC), please note that it is mandatory to use potential separation terminals (e.g.: KL9080)!
KL2622-0000 and KL2622-0010
LED displays KL2622-0000 and KL2622-0010
LED | Color | State | Meaning
Signal 1, Signal 2 | green | off | Contacts 1-2 (Channel 1) and 5-6 respectively (Channel 2) not connected i.e. no voltage on output 1 and output 2 respectively
 |  | on | Contacts 1-2 (Channel 1) and 5-6 respectively (Channel 2) connected i.e. output voltage (≤ 230 VAC or ≤ 30 VDC) on output 1 and output 2 respectively
Status KL2622-0010 only | green | off | Terminal not synchronized (relay switches without delay e.g. by DC supply)
 |  | on | Terminal is synchronized on mains frequency
Pin assignment KL2622-0000 and KL2622-0010
Terminal | Terminal point |  | Description
 | Name | No.
KL2622-0000, KL2622-0010 | 01 | 1 | Output 1 (relay)
 | L1 | 2 | 120 / 230 VAC
KL2622-0000 | - | 3 | not connected
KL2622-0010 | N |  | Neutral line (internal connected with terminal point 7)
KL2622-0000, KL2622-0010 | PE | 4 | PE (internal connected with terminal point 8 and PE power contact)
 | 02 | 5 | Output 2 (relay)
 | L1 | 6 | 120 / 230 VAC
KL2622-0000 | - | 7 | not connected
KL2622-0010 | N |  | Neutral line (internal connected with terminal point 3)
KL2622-0000, KL2622-0010 | PE | 8 | PE (internal connected with terminal point 4 and PE power contact)


KL2634-0000 - Connector pin assignment and LEDs

Mounting and wiring [image] KL2634-0000 - Connector pin assignment and LEDs
KL2634-0000 - Connector pin assignment and LEDs
SmallWarningYellow CAUTION
Risk of injury!
Bring the bus system into a safe, powered down state before starting installation, disassembly or wiring of the Bus Terminals!
Note
Possible damage of devices!
When designing a Bus Terminal block with different potentials on the power contacts (e.g. 230 VAC and 24 VDC), please note that it is mandatory to use potential separation terminals (e.g.: KL9080)!
KL2634-0000
LED displays KL2634-0000
LED | Color | State | Meaning
Signal 1…Signal 4 | green | off | Contacts 1-2 (Channel 1), 5-6 (Channel 2), 3-4 (Channel 3 ) or 7-8 (Channel 4) not connected
 |  | on | Contacts 1-2 (Channel 1), 5-6 (Channel 2), 3-4 (Channel 3 ) or 7-8 (Channel 4) connected
Pin assignment KL2634-0000
Terminal point |  | Description
Name | No.
13 | 1 | Relay 1, NO contact
14 | 2
33 | 3 | Relay 3, NO contact
34 | 4
23 | 5 | Relay 2, NO contact
24 | 6
43 | 7 | Relay 4, NO contact
44 | 8


ATEX - Special conditions (extended temperature range)

Mounting and wiring [image] ATEX - Special conditions (extended temperature range)
ATEX - Special conditions (extended temperature range)
SmallWarningYellow WARNING
Observe the special conditions for the intended use of Beckhoff fieldbus components with extended temperature range (ET) in potentially explosive areas (directive 2014/34/EU)!
•
The certified components are to be installed in a suitable housing that guarantees a protection class of at least IP54 in accordance with EN 60079-15! The environmental conditions during use are thereby to be taken into account!
•
If the temperatures during rated operation are higher than 70°C at the feed-in points of cables, lines or pipes, or higher than 80°C at the wire branching points, then cables must be selected whose temperature data correspond to the actual measured temperature values!
•
Observe the permissible ambient temperature range of -25 to 60°C for the use of Beckhoff fieldbus components with extended temperature range (ET) in potentially explosive areas!
•
Measures must be taken to protect against the rated operating voltage being exceeded by more than 40% due to short-term interference voltages!
•
The individual terminals may only be unplugged or removed from the Bus Terminal system if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
•
The connections of the certified components may only be connected or disconnected if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
•
The fuses of the KL92xx/EL92xx power feed terminals may only be exchanged if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
•
Address selectors and ID switches may only be adjusted if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
Standards
The fundamental health and safety requirements are fulfilled by compliance with the following standards:
▪
EN 60079-0:2012+A11:2013
▪
EN 60079-15:2010
Marking
The Beckhoff fieldbus components with extended temperature range (ET) certified according to the ATEX directive for potentially explosive areas bear the following marking:
II 3G KEMA 10ATEX0075 X Ex nA IIC T4 Gc Ta: -25 … +60°C
or
II 3G KEMA 10ATEX0075 X Ex nC IIC T4 Gc Ta: -25 … +60°C


ATEX Documentation

Mounting and wiring [image] ATEX Documentation
ATEX Documentation
Notes about operation of the Beckhoff terminal systems in potentially explosive areas (ATEX)
Pay also attention to the continuative documentation

Notes about operation of the Beckhoff terminal systems in potentially explosive areas (ATEX)

that is available in the download area of the Beckhoff homepage http:\\www.beckhoff.com!


Commissioning

Commissioning
Commissioning
Additional information
•
Remarks for usage of relay terminals
•
Notes on contact-protecting switching of the EL26x2-0010/ KL26x2-0010 terminals


Remarks for usage of relay terminals

Commissioning [image] Remarks for usage of relay terminals
Remarks for usage of relay terminals
Analyze operation conditions
It is extremely important to observe the technical specifications if fault-free operation is to be guaranteed.
If relays are to be used in a control system the expected operating conditions must be analyzed with great care.
▪
Switching capacity, service life (operating cycles) and the number of switches per minute must be considered. Any time that the stated parameters are exceeded, damage ranging from premature contact ageing up to fused contacts can result.
▪
Appropriate protective circuits must be used to protect the relay contacts from excessive voltage peaks such as can occur when switching inductive loads (contactors, motors etc.). This allows switching frequencies nearly equal to those appropriate to resistive loads to be achieved.
▪
Arcing time when switching DC loads are significantly longer than those for comparable AC voltages (zero crossing); material flow can result.
▪
If the terminal is used to change the direction of inductive loads, adequate dead-times during the switch-over must be provided, in order to avoid temporary short-circuits.
Durability*
KL26x2, KL2634 - Durability (*'not valid for KL26x2-0010)
For the -0010 variants applies:
The relays internally of these terminals would be switched near to the zero voltage crossing of an AC supply. Hereby the lifetime of the outputs is no longer dependent by the absolute lifetime of the relay. The result of an exemplary long term test with the following boundary conditions represent that:
▪
Each channel of a terminal EL2622-0010 (or KL2622-0010 respectively) switches cyclic one time per second a beforehand complete discharged capacitive load of approximately 40 µF (without any additional resistor in series) to 230 V AC, whereof a permanent current of approx. 4 A is resulting.
▪
After abortion of the test over more than 200,000 switching cycles per channel the expected lifetime of the terminal outputs are above them of the relays.
▪
Under the same test conditions but without connection of the neutral wire that disables the operation of the zero voltage detection, the relay was out of order after less than 10 switching cycles.
Economic life-time
It is the maximum values that are to be expected that are critical to selection of the right terminal rather than the technical figures for normal operation!


Notes on contact-protecting switching of the EL26x2-0010/ KL26x2-0010 terminals

Commissioning [image] Notes on contact-protecting switching of the EL26x2-0010/ KL26x2-0010 terminals
Notes on contact-protecting switching of the EL26x2-0010/ KL26x2-0010 terminals
In order to minimize starting currents in the form of capacitive loads in electronic ballasts, it is possible to switch on loads at the time when the mains voltage zero crossing occurs. To this end this Bus Terminal features continuous zero crossing detection for frequencies between 45 Hz and 65 Hz.
At 50 Hz this results in an additional switch on delay to the usual relay delay of 10 ms, at 60 Hz the value is approx. 8.33 ms.
Operation only possible at the same phase
No different phases may be applied at terminal points 2 and 6 (400 V voltage between the terminal points is not permitted!).
General notes on commissioning
▪
In order to be able to use this function, an alternating voltage for internal detection must be present between terminal points 2 and 3. The feeding in of an alternating voltage can be done via the blade contacts, too.
▪
Under usual grid conditions the terminal switches near the voltage zero crossing with a typical temporal accuracy of <1 ms.
▪
If no zero crossings of an alternating voltage occur for a prolonged period, the system responds directly to the switch on or switch off request by the PLC, without delay.
▪
For the EL versions, it is advisable for the PLC to wait until the status becomes “1”, indicating successful synchronization of the terminal with the zero crossings of the prevailing alternating voltage. The status bit can be linked via the process data of the terminal and evaluated by the PLC.
▪
If the “detection” voltage between terminal points 2 and 3 is switched off in the meantime, the Bus Terminal is only able to maintain the synchronization for a very short time. Thereafter, it indicates the loss of synchronization by switching off the corresponding status LED or the status bit. A new synchronization process commences once the supply voltage is restored. Subsequently the switching operations of the relay once again take place near the voltage zero crossing.
Missing synchronization
If a relay is switched on without synchronization, a current-minimized switch on operation near the alternating voltage zero crossing cannot be guaranteed.
Mains quality requirements
If mains voltage as “detection” voltage is used: In the event of mains voltage faults, which jeopardize precise synchronization with the mains voltage zero crossing, suitable mains filters should be used.
Temperature compensation of the terminal
The terminal provides an automatic temperature compensation that allows a soft switching in a wide temperature range. However temperature alteration can be compensated by the terminal in a determined dimension only that results by fast alterations to a decreased precision of the zero crossing detection.


Appendix

Appendix
Appendix
Additional information
•
Support and Service


Support and Service

Appendix [image] Support and Service
Support and Service
Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.
Beckhoff's branch offices and representatives
Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!
The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com
You will also find further documentation for Beckhoff components there.
Beckhoff Headquarters
Beckhoff Automation GmbH & Co. KG
Huelshorstweg 20
33415 Verl
Germany
Phone: | +49 5246 963 0
Fax: | +49 5246 963 198
e-mail: | info@beckhoff.com
Beckhoff Support
Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:
▪
support
▪
design, programming and commissioning of complex automation systems
▪
and extensive training program for Beckhoff system components
Hotline: | +49 5246 963 157
Fax: | +49 5246 963 9157
e-mail: | support@beckhoff.com
Beckhoff Service
The Beckhoff Service Center supports you in all matters of after-sales service:
▪
on-site service
▪
repair service
▪
spare parts service
▪
hotline service
Hotline: | +49 5246 963 460
Fax: | +49 5246 963 479
e-mail: | service@beckhoff.com