KL3222 - Präzise PT100-Klemme
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation
•
Beckhoff Identification Code (BIC)


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentliche Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT G®, EtherCAT G10®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC®, XTS® und XPlanar® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH. Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, EP1456722, EP2137893, DE102015105702 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizenziert durch die Beckhoff Automation GmbH, Deutschland.
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Hinweise
In der vorliegenden Dokumentation werden die folgenden Hinweise verwendet.
Diese Hinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
SmallWarningYellow GEFAHR
Akute Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow WARNUNG
Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow VORSICHT
Schädigung von Personen!
Wenn dieser Sicherheitshinweis nicht beachtet wird, können Personen geschädigt werden!
Hinweis
Schädigung von Umwelt/Geräten oder Datenverlust
Wenn dieser Hinweis nicht beachtet wird, können Umweltschäden, Gerätebeschädigungen oder Datenverlust entstehen.
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version
Kommentar
2.3.0
▪
Update Kapitel „Hinweise zum ESD-Schutz“
▪
Kapitel „Beckhoff Identification Code (BIC)“ hinzugefügt
2.2.0
▪
Update Kapitel „Einführung“
▪
Update Kapitel „Technische Daten“
▪
Update Kapitel „Registerbeschreibung“
▪
Update Struktur
2.1.0
▪
Sicherheitshinweise neues Layout
▪
Update Technische Daten
▪
Kapitel Hinweise zum ESD-Schutz hinzugefügt
▪
Kapitel ATEX-Besondere Bedingungen (Standardtemperaturbereich) und ATEX-Dokumentation eingefügt
▪
Beispielprogramm zum Kapitel Konfigurations-Software KS2000 hinzugefügt
▪
Update Struktur
2.0.0
▪
Migration
1.1.0
▪
Registerbeschreibung erweitert
▪
Parametrierung mit KS2000 erweitert
1.0.0
▪
erste Veröffentlichung
Firm- und Hardware-Stände
Dokumentation Version | Firmware | Hardware
2.2.0 | 1C | 02
2.1.0 | 1C | 02
2.0.0 | 1C | 02
1.1.0 | 1B | 00
1.0.0 | 1B | 00
Den Firm- und Hardware-Stand (Auslieferungszustand) können Sie der auf der Seite der Klemme aufgedruckten Seriennummer entnehmen.
Syntax der Seriennummer
Aufbau der Seriennummer: WW YY FF HH
WW - Produktionswoche (Kalenderwoche)
YY - Jahr
FF - Firmware-Stand
HH - Hardware-Stand
Beispiel mit Ser. Nr.: 20 09 1A 00:
20 - Produktionswoche 20
09 - Produktionsjahr 2009
1A - Firmware-Stand 1A
00 - Hardware-Stand 00


Beckhoff Identification Code (BIC)

Vorwort [image] Beckhoff Identification Code (BIC)
Beckhoff Identification Code (BIC)
Der Beckhoff Identification Code (BIC) wird vermehrt auf Beckhoff-Produkten zur eindeutigen Identitätsbestimmung des Produkts aufgebracht. Der BIC ist als Data Matrix Code (DMC, Code-Schema ECC200) dargestellt, der Inhalt orientiert sich am ANSI-Standard MH10.8.2-2016.
Beckhoff Identification Code
BIC als Data Matrix Code (DMC, Code-Schema ECC200)
Die Einführung des BIC erfolgt schrittweise über alle Produktgruppen hinweg.
Er ist je nach Produkt an folgenden Stellen zu finden:
▪
auf der Verpackungseinheit
▪
direkt auf dem Produkt (bei ausreichendem Platz)
▪
auf Verpackungseinheit und Produkt
Der BIC ist maschinenlesbar und enthält Informationen, die auch kundenseitig für Handling und Produktverwaltung genutzt werden können.
Jede Information ist anhand des so genannten Datenidentifikators (ANSI MH10.8.2-2016) eindeutig identifizierbar. Dem Datenidentifikator folgt eine Zeichenkette. Beide zusammen haben eine maximale Länge gemäß nachstehender Tabelle. Sind die Informationen kürzer, werden sie um Leerzeichen ergänzt. Die Daten unter den Positionen 1 bis 4 sind immer vorhanden.
Folgende Informationen sind enthalten:
Pos-Nr. | Art der Information | Erklärung | Datenidentifikator | Anzahl Stellen inkl. Datenidentifikator | Beispiel
1 | Beckhoff-Artikelnummer | Beckhoff - Artikelnummer | 1P | 8 | 1P072222
2 | Beckhoff Traceability Number (BTN) | Eindeutige Seriennummer, Hinweis s. u. | S | 12 | SBTNk4p562d7
3 | Artikelbezeichnung | Beckhoff Artikelbezeichnung, z. B. EL1008 | 1K | 32 | 1KEL1809
4 | Menge | Menge in Verpackungseinheit, z. B. 1, 10… | Q | 6 | Q1
5 | Chargennummer | Optional: Produktionsjahr und -woche | 2P | 14 | 2P401503180016
6 | ID-/Seriennummer | Optional: vorheriges Seriennummer-System, z. B. bei Safety-Produkten oder kalibrierten Klemmen | 51S | 12 | 51S678294104
7 | Variante | Optional: Produktvarianten-Nummer auf Basis von Standardprodukten | 30P | 32 | 30PF971, 2*K183
... |  |  |  |  |
Weitere Informationsarten und Datenidentifikatoren werden von Beckhoff verwendet und dienen internen Prozessen.
Aufbau des BIC
Beispiel einer zusammengesetzten Information aus den Positionen 1 bis 4 und 6.
Die Datenidentifikatoren sind zur besseren Darstellung jeweils rot markiert:
BTN
Ein wichtiger Bestandteil des BICs ist die Beckhoff Traceability Number (BTN, Pos.-Nr. 2). Die BTN ist eine eindeutige, aus acht Zeichen bestehende Seriennummer, die langfristig alle anderen Seriennummern-Systeme bei Beckhoff ersetzen wird (z. B. Chargenbezeichungen auf IO-Komponenten, bisheriger Seriennummernkreis für Safety-Produkte, etc.). Die BTN wird ebenfalls schrittweise eingeführt, somit kann es vorkommen, dass die BTN noch nicht im BIC codiert ist.
Hinweis
Diese Information wurde sorgfältig erstellt. Das beschriebene Verfahren wird jedoch ständig weiterentwickelt. Wir behalten uns das Recht vor, Verfahren und Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern. Aus den Angaben, Abbildungen und Beschreibungen in dieser Information können keine Ansprüche auf Änderung geltend gemacht werden.


Produktübersicht

Produktübersicht
Produktübersicht
Weiterführende Informationen
•
Einführung
•
Technische Daten


Einführung

Produktübersicht [image] Einführung
Einführung
Kl3222
Die analoge Eingangsklemme KL3222 erlaubt den direkten Anschluss von Widerstandssensoren in 4-Leiteranschlusstechnik, für 2/3-Leiteranschlusstechnik sind externe Brücken zu setzen.
Die Linearisierung über den gesamten Temperaturbereich wird durch einen Mikroprozessor realisiert. Der Temperaturbereich ist frei wählbar. Die Standardeinstellung der Busklemme ist: Auflösung 0,01°C im Temperaturbereich der PT100-Sensoren in 4-Leiteranschlusstechnik.
Die beiden Run-LEDs zeigen den Datenaustausch mit dem Buskoppler, die Error-LEDs zeigen Sensorstörungen (z. B. Drahtbruch) an.


Technische Daten

Produktübersicht [image] Technische Daten
Technische Daten
Technische Daten |  | KL3222, KS3222
Eingänge |  | 2
Sensor-Typen |  | PT100, PT200, PT500, PT1000, Ni100, Ni120, Ni1000, Widerstandsmessung (z. B. Poti-Anschluss, 10 Ω…1,2/5 kΩ), KTY
Anschlusstechnik |  | 4-Leiter (2/3-Leiter möglich, s.u.)
Messbereich | PT-Sensoren | -200…+850°C
 | Ni-Sensoren | -60…+250°C
 | hochpräzise | -200...320°C
Wandlungszeit |  | ca. 50 ms
Mess-Strom |  | typisch 0,5 mA
Auflösung |  | 0,01°C pro Digit
Messgenauigkeit |  | 0,1°C bei 40°C Umgebungstemperatur, 4-Leiteranschluss, PT100-Sensoren und 50 Hz Filter
Bitbreite im Eingangsprozessabbild |  | 2 Datenworte, 2 Status-Bytes (optional)
Bitbreite im Ausgangsprozessabbild |  | 2 Control-Bytes (optional)
Spannungsversorgung für Elektronik |  | über den K-Bus
Stromaufnahme aus dem K-Bus |  | typisch 60 mA
Potenzialtrennung |  | 500 V (K-Bus / Signalspannung)
Klemmstellen |  | Federkraftklemmen
Steckbare Verdrahtung |  | bei allen KSxxxx-Klemmen
Gewicht |  | ca. 70 g
Abmessungen (B x H x T) |  | ca. 15 mm x 100 mm x 70 mm (Breite angereiht 12 mm)
Montage |  | auf 35 mm Tragschiene nach EN 60715
zulässiger Umgebungstemperaturbereich im Betrieb |  | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung |  | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit |  | 95%, keine Betauung
Vibrations- / Schockfestigkeit |  | gemäß EN 60068-2-6 / EN 60068-2-27, siehe auch Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
EMV-Festigkeit / Aussendung |  | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart |  | IP20
Einbaulage |  | beliebig
Zulassung |  | CE, cULus, ATEX
Die KL3222 ist für 4-Leiter-Messung konzipiert
Die KL3222 ist für 4-Leiter-Messung konzipiert. +R/-R sind die stromführenden Anschlussleitungen, +RL/-RL sind die stromlosen Sense-Leitungen.
Soll ein Sensor in 2/3-Leiteranschlusstechnik angebunden werden und kann nicht die KL3202 verwendet werden dann
•
muss extern eine/zwei Drahtbrücke(n) je Kanal gesetzt werden, siehe Anschlussbild
•
ist im R32 die Einstellung „Vierleiter“ beizubehalten, die 2/3-Leitermessung ist ab Werk nicht abgeglichen.
•
sollte in R38 der verfälschende Zuleitungswiderstand eingetragen werden. Diesen Zuleitungswiderstand subtrahiert die Firmware vom gemessenen Widerstand, um so eine korrigierte Temperatur zu ermitteln. Diese Verrechnung von R38 ist in allen 3 Modi 2/3/4-Leiter von R32 aktiv.


Montage und Verdrahtung

Montage und Verdrahtung
Montage und Verdrahtung
Weiterführende Informationen
•
Hinweise zum ESD-Schutz
•
Tragschienenmontage
•
Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
•
Anschluss
•
ATEX - Besondere Bedingungen (Standardtemperaturbereich)
•
ATEX-Dokumentation


Hinweise zum ESD-Schutz

Montage und Verdrahtung [image] Hinweise zum ESD-Schutz
Hinweise zum ESD-Schutz
Hinweis
Zerstörung der Geräte durch elektrostatische Aufladung möglich!
Die Geräte enthalten elektrostatisch gefährdete Bauelemente, die durch unsachgemäße Behandlung beschädigt werden können.
•
Sie müssen beim Umgang mit den Komponenten elektrostatisch entladen sein; vermeiden Sie außerdem die Federkontakte (s. Abb.) direkt zu berühren.
•
Vermeiden Sie den Kontakt mit hoch isolierenden Stoffen (Kunstfaser, Kunststofffolien etc.)
•
Beim Umgang mit den Komponenten ist auf gute Erdung der Umgebung zu achten (Arbeitsplatz, Verpackung und Personen)
•
Jede Busstation muss auf der rechten Seite mit der Endklemme KL9010 abgeschlossen werden, um Schutzart und ESD-Schutz sicher zu stellen.
Federkontakte der Beckhoff I/O-Komponenten


Tragschienenmontage

Montage und Verdrahtung [image] Tragschienenmontage
Tragschienenmontage
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Montage
Montage auf Tragschiene
Die Buskoppler und Busklemmen werden durch leichten Druck auf handelsübliche 35 mm Tragschienen (Hutschienen nach EN 60715) aufgerastet:
1.
Stecken Sie zuerst den Feldbuskoppler auf die Tragschiene.
2.
Auf der rechten Seite des Feldbuskopplers werden nun die Busklemmen angereiht. Stecken Sie dazu die Komponenten mit Nut und Feder zusammen und schieben Sie die Klemmen gegen die Tragschiene, bis die Verriegelung hörbar auf der Tragschiene einrastet.
Wenn Sie die Klemmen erst auf die Tragschiene schnappen und dann nebeneinander schieben ohne das Nut und Feder ineinander greifen, wird keine funktionsfähige Verbindung hergestellt! Bei richtiger Montage darf kein nennenswerter Spalt zwischen den Gehäusen zu sehen sein.
Tragschienenbefestigung
Der Verriegelungsmechanismus der Klemmen und Koppler reicht in das Profil der Tragschiene hinein. Achten Sie bei der Montage der Komponenten darauf, dass der Verriegelungsmechanismus nicht in Konflikt mit den Befestigungsschrauben der Tragschiene gerät. Verwenden Sie zur Befestigung von Tragschienen mit einer Höhe von 7,5 mm unter den Klemmen und Kopplern flache Montageverbindungen wie Senkkopfschrauben oder Blindnieten.
Demontage
Demontage von Tragschiene
Jede Klemme wird durch eine Verriegelung auf der Tragschiene gesichert, die zur Demontage gelöst werden muss:
1.
Ziehen Sie die Klemme an ihren orangefarbigen Laschen ca. 1 cm von der Tragschiene herunter. Dabei wird die Tragschienenverriegelung dieser Klemme automatisch gelöst und Sie können die Klemme nun ohne großen Kraftaufwand aus dem Busklemmenblock herausziehen.
2.
Greifen Sie dazu mit Daumen und Zeigefinger die entriegelte Klemme gleichzeitig oben und unten an den Gehäuseflächen und ziehen sie aus dem Busklemmenblock heraus.
Verbindungen innerhalb eines Busklemmenblocks
Die elektrischen Verbindungen zwischen Buskoppler und Busklemmen werden durch das Zusammenstecken der Komponenten automatisch realisiert:
▪
Die sechs Federkontakte des K-Bus/E-Bus übernehmen die Übertragung der Daten und die Versorgung der Busklemmenelektronik.
▪
Die Powerkontakte übertragen die Versorgung für die Feldelektronik und stellen so innerhalb des Busklemmenblocks eine Versorgungsschiene dar. Die Versorgung der Powerkontakte erfolgt über Klemmen auf dem Buskoppler (bis 24 V) oder für höhere Spannungen über Einspeiseklemmen.
Powerkontakte
Beachten Sie bei der Projektierung eines Busklemmenblocks die Kontaktbelegungen der einzelnen Busklemmen, da einige Typen (z.B. analoge Busklemmen oder digitale 4-Kanal-Busklemmen) die Powerkontakte nicht oder nicht vollständig durchschleifen. Einspeiseklemmen (KL91xx, KL92xx bzw. EL91xx, EL92xx) unterbrechen die Powerkontakte und stellen so den Anfang einer neuen Versorgungsschiene dar.
PE-Powerkontakt
Der Powerkontakt mit der Bezeichnung PE kann als Schutzerde eingesetzt werden. Der Kontakt ist aus Sicherheitsgründen beim Zusammenstecken voreilend und kann Kurzschlussströme bis 125 A ableiten.
Linksseitiger Powerkontakt
Hinweis
Beschädigung des Gerätes möglich
Beachten Sie, dass aus EMV-Gründen die PE-Kontakte kapazitiv mit der Tragschiene verbunden sind. Das kann bei der Isolationsprüfung zu falschen Ergebnissen und auch zur Beschädigung der Klemme führen (z. B. Durchschlag zur PE-Leitung bei der Isolationsprüfung eines Verbrauchers mit 230 V Nennspannung). Klemmen Sie zur Isolationsprüfung die PE- Zuleitung am Buskoppler bzw. der Einspeiseklemme ab! Um weitere Einspeisestellen für die Prüfung zu entkoppeln, können Sie diese Einspeiseklemmen entriegeln und mindestens 10 mm aus dem Verbund der übrigen Klemmen herausziehen.
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag!
Der PE-Powerkontakt darf nicht für andere Potentiale verwendet werden!


Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit

Montage und Verdrahtung [image] Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Zusätzliche Prüfungen
Die Klemmen sind folgenden zusätzlichen Prüfungen unterzogen worden:
Prüfung | Erläuterung
Vibration | 10 Frequenzdurchläufe, in 3-Achsen
 | 6 Hz < f < 60 Hz Auslenkung 0,35 mm, konstante Amplitude
 | 60,1 Hz < f < 500 Hz Beschleunigung 5 g, konstante Amplitude
Schocken | 1000 Schocks je Richtung, in 3-Achsen
 | 25 g, 6 ms
Zusätzliche Montagevorschriften
Für die Klemmen mit erhöhter mechanischer Belastbarkeit gelten folgende zusätzliche Montagevorschriften:
▪
Die erhöhte mechanische Belastbarkeit gilt für alle zulässigen Einbaulagen
▪
Es ist eine Tragschiene nach EN 60715 TH35-15 zu verwenden
▪
Der Klemmenstrang ist auf beiden Seiten der Tragschiene durch eine mechanische Befestigung, z.B. mittels einer Erdungsklemme oder verstärkten Endklammer zu fixieren
▪
Die maximale Gesamtausdehnung des Klemmenstrangs (ohne Koppler) beträgt:
64 Klemmen mit 12 mm oder 32 Klemmen mit 24 mm Einbaubreite
▪
Bei der Abkantung und Befestigung der Tragschiene ist darauf zu achten, dass keine Verformung und Verdrehung der Tragschiene auftritt, weiterhin ist kein Quetschen und Verbiegen der Tragschiene zulässig
▪
Die Befestigungspunkte der Tragschiene sind in einem Abstand vom 5 cm zu setzen
▪
Zur Befestigung der Tragschiene sind Senkkopfschrauben zu verwenden
▪
Die freie Leiterlänge zwischen Zugentlastung und Leiteranschluss ist möglichst kurz zu halten; der Abstand zum Kabelkanal ist mit ca.10 cm zu einhalten


Anschluss

Montage und Verdrahtung [image] Anschluss
Anschluss
Weiterführende Informationen
•
Anschlusstechnik
•
Verdrahtung
•
Schirmung
•
Anschlussbelegung


Anschlusstechnik

Montage und Verdrahtung [image] Anschluss [image] Anschlusstechnik
Anschlusstechnik
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Übersicht
Mit verschiedenen Anschlussoptionen bietet das Busklemmensystem eine optimale Anpassung an die Anwendung:
▪
Die Klemmen der Serien ELxxxx und KLxxxx mit Standardverdrahtung enthalten Elektronik und Anschlussebene in einem Gehäuse.
▪
Die Klemmen der Serien ESxxxx und KSxxxx haben eine steckbare Anschlussebene und ermöglichen somit beim Austausch die stehende Verdrahtung.
▪
Die High-Density-Klemmen (HD-Klemmen) enthalten Elektronik und Anschlussebene in einem Gehäuse und haben eine erhöhte Packungsdichte.
Standardverdrahtung (ELxxxx / KLxxxx)
Standardverdrahtung
Die Klemmen der Serien ELxxxx und KLxxxx sind seit Jahren bewährt und integrieren die schraublose Federkrafttechnik zur schnellen und einfachen Montage.
Steckbare Verdrahtung (ESxxxx / KSxxxx)
Steckbare Verdrahtung
Die Klemmen der Serien ESxxxx und KSxxxx enthalten eine steckbare Anschlussebene.
Montage und Verdrahtung werden wie bei den Serien ELxxxx und KLxxxx durchgeführt.
Im Servicefall erlaubt die steckbare Anschlussebene, die gesamte Verdrahtung als einen Stecker von der Gehäuseoberseite abzuziehen.
Das Unterteil kann, über das Betätigen der Entriegelungslasche, aus dem Klemmenblock herausgezogen werden.
Die auszutauschende Komponente wird hineingeschoben und der Stecker mit der stehenden Verdrahtung wieder aufgesteckt. Dadurch verringert sich die Montagezeit und ein Verwechseln der Anschlussdrähte ist ausgeschlossen.
Die gewohnten Maße der Klemme ändern sich durch den Stecker nur geringfügig. Der Stecker trägt ungefähr 3 mm auf; dabei bleibt die maximale Höhe der Klemme unverändert.
Eine Lasche für die Zugentlastung des Kabels stellt in vielen Anwendungen eine deutliche Vereinfachung der Montage dar und verhindert ein Verheddern der einzelnen Anschlussdrähte bei gezogenem Stecker.
Leiterquerschnitte von 0,08 mm2 bis 2,5 mm2 können weiter in der bewährten Federkrafttechnik verwendet werden.
Übersicht und Systematik in den Produktbezeichnungen der Serien ESxxxx und KSxxxx werden wie von den Serien ELxxxx und KLxxxx bekannt weitergeführt.
High-Density-Klemmen (HD-Klemmen)
High-Density-Klemmen
Die Busklemmen dieser Baureihe mit 16 Klemmstellen zeichnen sich durch eine besonders kompakte Bauform aus, da die Packungsdichte auf 12 mm doppelt so hoch ist wie die der Standard-Busklemmen. Massive und mit einer Aderendhülse versehene Leiter können ohne Werkzeug direkt in die Federklemmstelle gesteckt werden.
Verdrahtung HD-Klemmen
Die High-Density-Klemmen (HD-Klemmen) der Serien ELx8xx und KLx8xx unterstützen keine steckbare Verdrahtung.
Ultraschall-litzenverdichtete Leiter
Ultraschall-litzenverdichtete Leiter
An die Standard- und High-Density-Klemmen (HD-Klemmen) können auch ultraschall-litzenverdichtete (ultraschallverschweißte) Leiter angeschlossen werden. Beachten Sie die unten stehenden Tabellen zum Leitungsquerschnitt!


Verdrahtung

Montage und Verdrahtung [image] Anschluss [image] Verdrahtung
Verdrahtung
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Klemmen für Standardverdrahtung ELxxxx/KLxxxx und für steckbare Verdrahtung ESxxxx/KSxxxx
Anschluss einer Leitung an eine Klemmstelle
Bis zu acht Klemmstellen ermöglichen den Anschluss von massiven oder feindrähtigen Leitungen an die Busklemme. Die Klemmstellen sind in Federkrafttechnik ausgeführt. Schließen Sie die Leitungen folgendermaßen an:
1.
Öffnen Sie eine Klemmstelle, indem Sie einen Schraubendreher gerade bis zum Anschlag in die
viereckige Öffnung über der Klemmstelle drücken. Den Schraubendreher dabei nicht drehen oder hin und her bewegen (nicht hebeln).
2.
Der Draht kann nun ohne Widerstand in die runde Klemmenöffnung eingeführt werden.
3.
Durch Rücknahme des Druckes schließt sich die Klemmstelle automatisch und hält den Draht sicher und dauerhaft fest.
Den zulässigen Leiterquerschnitt entnehmen Sie der nachfolgenden Tabelle.
Klemmengehäuse | ELxxxx, KLxxxx | ESxxxx, KSxxxx
Leitungsquerschnitt (massiv) | 0,08 ... 2,5 mm2 | 0,08 ... 2,5 mm2
Leitungsquerschnitt (feindrähtig) | 0,08 ... 2,5 mm2 | 0,08 ... 2,5 mm2
Leitungsquerschnitt (Aderleitung mit Aderendhülse) | 0,14 ... 1,5 mm2 | 0,14 ... 1,5 mm2
Abisolierlänge | 8 ... 9 mm | 9 ... 10 mm
High-Density-Klemmen (HD-Klemmen) mit 16 Klemmstellen
Bei den HD-Klemmen erfolgt der Leiteranschluss bei massiven Leitern werkzeuglos, in Direktstecktechnik, das heißt der Leiter wird nach dem Abisolieren einfach in die Klemmstelle gesteckt. Das Lösen der Leitungen erfolgt, wie bei den Standardklemmen, über die Kontakt-Entriegelung mit Hilfe eines Schraubendrehers. Den zulässigen Leiterquerschnitt entnehmen Sie der nachfolgenden Tabelle.
Klemmengehäuse | HD-Gehäuse
Leitungsquerschnitt (massiv) | 0,08 ... 1,5 mm2
Leitungsquerschnitt (feindrähtig) | 0,25 ... 1,5 mm2
Leitungsquerschnitt (Aderleitung mit Aderendhülse) | 0,14 ... 0,75 mm2
Leitungsquerschnitt (ultraschall-litzenverdichtet) | nur 1,5 mm2
Abisolierlänge | 8 ... 9 mm


Schirmung

Montage und Verdrahtung [image] Anschluss [image] Schirmung
Schirmung
Schirmung
Encoder, analoge Sensoren und Aktoren sollten immer mit geschirmten, paarig verdrillten Leitungen angeschlossen werden.


Anschlussbelegung

Montage und Verdrahtung [image] Anschluss [image] Anschlussbelegung
Anschlussbelegung
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
KL3222 Anschlussbelegung
Klemmstelle | Nr. | Anschluss für
+R1 | 1 | Kanal 1: +R
+RL1 | 2 | Kanal 1: +RL
-R1 | 3 | Kanal 1: -R
-RL1 | 4 | Kanal 1: -RL
+R1 | 5 | Kanal 2: +R
+RL1 | 6 | Kanal 2: +RL
-R1 | 7 | Kanal 2: -R
-RL1 | 8 | Kanal 2: -RL


ATEX - Besondere Bedingungen (Standardtemperaturbereich)

Montage und Verdrahtung [image] ATEX - Besondere Bedingungen (Standardtemperaturbereich)
ATEX - Besondere Bedingungen (Standardtemperaturbereich)
SmallWarningYellow WARNUNG
Beachten Sie die besonderen Bedingungen für die bestimmungsgemäße Verwendung von Beckhoff-Feldbuskomponenten mit Standardtemperaturbereich in explosionsgefährdeten Bereichen (Richtlinie 2014/34/EU)!
•
Die zertifizierten Komponenten sind in ein geeignetes Gehäuse zu errichten, das eine Schutzart von mindestens IP54 gemäß EN 60079-15 gewährleistet! Dabei sind die Umgebungsbedingungen bei der Verwendung zu berücksichtigen!
•
Wenn die Temperaturen bei Nennbetrieb an den Einführungsstellen der Kabel, Leitungen oder Rohrleitungen höher als 70°C oder an den Aderverzweigungsstellen höher als 80°C ist, so müssen Kabel ausgewählt werden, deren Temperaturdaten den tatsächlich gemessenen Temperaturwerten entsprechen!
•
Beachten für Beckhoff-Feldbuskomponenten mit Standardtemperaturbereich beim Einsatz in explosionsgefährdeten Bereichen den zulässigen Umgebungstemperaturbereich von 0 bis 55°C!
•
Es müssen Maßnahmen zum Schutz gegen Überschreitung der Nennbetriebsspannung durch kurzzeitige Störspannungen um mehr als 40% getroffen werden!
•
Die einzelnen Klemmen dürfen nur aus dem Busklemmensystem gezogen oder entfernt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Die Anschlüsse der zertifizierten Komponenten dürfen nur verbunden oder unterbrochen werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Die Sicherung der Einspeiseklemmen KL92xx/EL92xx dürfen nur gewechselt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Adresswahlschalter und ID-Switche dürfen nur eingestellt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
Normen
Die grundlegenden Sicherheits- und Gesundheitsanforderungen werden durch Übereinstimmung mit den folgenden Normen erfüllt:
▪
EN 60079-0:2012+A11:2013
▪
EN 60079-15:2010
Kennzeichnung
Die gemäß ATEX-Richtlinie für den explosionsgefährdeten Bereich zertifizierten Beckhoff-Feldbuskomponenten mit Standardtemperaturbereich tragen eine der folgenden Kennzeichnungen:
II 3G KEMA 10ATEX0075 X Ex nA IIC T4 Gc Ta: 0 … +55°C
oder
II 3G KEMA 10ATEX0075 X Ex nC IIC T4 Gc Ta: 0 … +55°C


ATEX-Dokumentation

Montage und Verdrahtung [image] ATEX-Dokumentation
ATEX-Dokumentation
Hinweise zum Einsatz der Beckhoff Klemmensysteme in explosionsgefährdeten Bereichen (ATEX)
Beachten Sie auch die weiterführende Dokumentation

Hinweise zum Einsatz der Beckhoff Klemmensysteme in explosionsgefährdeten Bereichen (ATEX)

die Ihnen auf der Beckhoff-Homepage http://www.beckhoff.de im Bereich Download zur Verfügung steht!


Konfigurations-Software KS2000

Konfigurations-Software KS2000
Konfigurations-Software KS2000
Weiterführende Informationen
•
KS2000 - Einführung
•
Parametrierung mit KS2000
•
Einstellungen
•
Beispielprogramm zur KL-Register-Kommunikation über EtherCAT, am Beispiel der KL3314


KS2000 - Einführung

Konfigurations-Software KS2000 [image] KS2000 - Einführung
KS2000 - Einführung
Die Konfigurations-Software KS2000 ermöglicht die Projektierung, Inbetriebnahme und Parametrierung von Feldbuskopplern und den dazugehörigen Busklemmen sowie der Feldbus Box Module. Die Verbindung zwischen Feldbuskoppler / Feldbus Box und PC wird über ein serielles Konfigurationskabel oder über den Feldbus hergestellt.
Konfigurations-Software KS2000
Projektierung
Sie können mit der Konfigurations-Software KS2000 die Feldbusstationen offline projektieren, das heißt vor der Inbetriebnahme den Aufbau der Feldbusstation mit sämtlichen Einstellungen der Buskoppler und Busklemmen bzw. der Feldbus Box Module vorbereiten. Diese Konfiguration kann später in der Inbetriebnahmephase per Download an die Feldbusstation übertragen werden. Zur Dokumentation wird Ihnen der Aufbau der Feldbusstation, eine Stückliste der verwendeten Feldbus-Komponenten, eine Liste der von Ihnen geänderten Parameter etc. aufbereitet. Bereits existierende Feldbusstationen stehen nach einem Upload zur weiteren Bearbeitung zur Verfügung.
Parametrierung
KS2000 bietet auf einfache Art den Zugriff auf die Parameter einer Feldbusstation: Für sämtliche Buskoppler und alle intelligenten Busklemmen sowie Feldbus Box Module stehen spezifische Dialoge zur Verfügung, mit deren Hilfe die Einstellungen leicht modifiziert werden können. Alternativ haben Sie vollen Zugriff auf sämtliche internen Register. Die Bedeutung der Register entnehmen Sie bitte der Registerbeschreibung.
Inbetriebnahme
KS2000 erleichtert die Inbetriebnahme von Maschinenteilen bzw. deren Feldbusstationen: Projektierte Einstellungen können per Download auf die Feldbus-Module übertragen werden. Nach dem Login auf die Feldbusstation besteht die Möglichkeit, Einstellungen an Koppler, Klemmen und Feldbus Box Modulen direkt online vorzunehmen. Dazu stehen die gleichen Dialoge und der Registerzugriff wie in der Projektierungsphase zur Verfügung.
KS2000 bietet den Zugriff auf die Prozessabbilder von Buskoppler und Feldbus Box:
▪
Sie können per Monitoring das Ein- und Ausgangsabbild beobachten.
▪
Zur Inbetriebnahme der Ausgangsmodule können im Ausgangsprozessabbild Werte vorgegeben werden.
Sämtliche Möglichkeiten des Online-Modes können parallel zum eigentlichen Feldbus-Betrieb der Feldbusstation vorgenommen werden. Das Feldbus-Protokoll hat dabei natürlich stets die höhere Priorität.


Parametrierung mit KS2000

Konfigurations-Software KS2000 [image] Parametrierung mit KS2000
Parametrierung mit KS2000
Verbinden Sie Konfigurationsschnittstelle Ihres Feldbuskopplers über das Konfigurationskabel mit der seriellen Schnittstelle Ihres PCs und starten Sie die Konfigurations-Software KS2000.
Klicken Sie auf den Button Login. Die Konfigurations-Software lädt nun die Informationen der angeschlossenen Feldbusstation.
Im dargestellten Beispiel ist dies:
▪
ein Ethernet-Koppler BK9000
▪
eine digitale Eingangsklemme KL1xx2
▪
eine KL3222
▪
eine Bus-Endklemme KL9010
Darstellung der Feldbusstation in KS2000
Das linke Fenster der KS2000 zeigt die Klemmen der Feldbusstation in einer Baumstruktur an.
Das rechte Fenster der KS2000 zeigt die Klemmen der Feldbusstation grafisch an.
Klicken Sie nun in der Baumstruktur des linken Fensters auf das Plus-Zeichen vor der Klemme, deren Parameter sie verändern möchten (Im Beispiel Position 2).
KS2000 Baumzweig für Kanal 1 der KL3222
Für die KL3222 werden die Baumzweige Register, Einstellungen und ProcData angezeigt:
▪
Register erlaubt den direkten Zugriff auf die Register der KL3222.
▪
Unter Einstellungen finden Sie die Dialogmaske zur Parametrierung der KL3222.
▪
ProcData zeigt die Prozessdaten der KL3222.


Einstellungen

Konfigurations-Software KS2000 [image] Einstellungen
Einstellungen
Unter Einstellungen finden Sie die Dialogmaske zur Parametrierung der KL3222/KS3222.
Einstellungen über KS2000
Betriebsmodus
Hier können Sie
▪
die Anwender-Skalierung (R32.0), Default: inaktiv
▪
den Watchdog-Timer deaktivieren (R32.2), Default: aktiv
▪
das Siemens-S5-Format aktivieren (R32.4), Default: inaktiv
▪
die Auflösung festlegen (R32.5), Default: 1/100°C (hochpräzise)
Filtereinstellungen
Hier können Sie den Eingangsfilter der Klemme einstellen (R37).
▪
50 Hz (Default)
▪
60 Hz
▪
100 Hz
▪
500 Hz
▪
1000 Hz
▪
2000 Hz
▪
3750 Hz
▪
7500 Hz
▪
15000 Hz
▪
30000 Hz
▪
5 Hz
▪
10 Hz
Widerstandsthermometer (Sensor-Typ)
Hier können Sie die KL3222 auf den angeschlossenen Sensor-Type, (R32.15-R32.08) einstellen:
▪
PT100
▪
NI100
▪
PT1000
▪
PT500
▪
PT200
▪
NI1000
▪
NI120
▪
RS1000
▪
RTD_RES16
▪
RTD_RES64
▪
RTD_KTSIEMENS2K
▪
KTY81110
▪
KTY81121
▪
KTY81122
▪
KTY81151
▪
KTY81221
▪
KTY81210
▪
KTY81221
▪
KTY81222
▪
KTY81251
▪
KTY81252
▪
KTY83110
▪
KTY83121
▪
KTY83122
▪
KTY83151
▪
KTY83152
▪
KTY84130
▪
KTY84151
▪
KTSIEMENS1K
▪
KTSIEMENS2K_5
▪
KTSIEMENS2K_7
▪
KTSIEMENS1K_5
▪
KTSIEMENS1K_7


Beispielprogramm zur KL-Register-Kommunikation über EtherCAT, am Beispiel der KL3314

Konfigurations-Software KS2000 [image] Beispielprogramm zur KL-Register-Kommunikation über EtherCAT, am Beispiel der KL3314
Beispielprogramm zur KL-Register-Kommunikation über EtherCAT, am Beispiel der KL3314
Verwendung der Beispielprogramme
Dieses Dokument enthält exemplarische Anwendungen unserer Produkte für bestimmte Einsatzbereiche. Die hier dargestellten Anwendungshinweise beruhen auf den typischen Eigenschaften unserer Produkte und haben ausschließlich Beispielcharakter. Die mit diesem Dokument vermittelten Hinweise beziehen sich ausdrücklich nicht auf spezifische Anwendungsfälle, daher liegt es in der Verantwortung des Anwenders zu prüfen und zu entscheiden, ob das Produkt für den Einsatz in einem bestimmten Anwendungsbereich geeignet ist. Wir übernehmen keine Gewährleistung, dass der in diesem Dokument enthaltene Quellcode vollständig und richtig ist. Wir behalten uns jederzeit eine Änderung der Inhalte dieses Dokuments vor und übernehmen keine Haftung für Irrtümer und fehlenden Angaben.
Programmbeschreibung/ Funktion
Dieses Beispielprogramm (TwinCAT 3) erlaubt per AoE die Änderung einzelner Registerwerte der KL3314 wie die Auswahl des Element-Typs und charakteristische Einstellungen des Feature‑Registers R32 sowie die Anwenderskalierung Offset und Gain (R33/ R34) ähnlich wie per KS2000.
Einstellungen der KL3314 über die Visualisierung von TwinCAT 3
Es sollte mindestens die folgende Konfiguration vorhanden sein:
[Koppler (z.B. BK1120) oder embedded PC] + KL3314 + KL9010.
Download:
Vorbereitungen zum Starten des Beispielprogramms (tnzip - Datei/ TwinCAT 3)
▪
Nach Klick auf den Download-Button speichern Sie das Zip-Archiv lokal auf ihrer Festplatte und entpacken die *.tnzip -Archivdatei in einem temporären Ordner.
Öffnen des *. tnzip - Archives
▪
Wählen Sie die zuvor entpackte .tnzip Datei (Beispielprogramm) aus.
▪
Ein weiteres Auswahlfenster öffnet sich: wählen nun Sie das Zielverzeichnis, wo das Projekt gespeichert werden soll.
▪
Die generelle Vorgehensweise für die Inbetriebnahme der PLC bzw. dem Start des Programms kann u.a. den Klemmen‑Dokumentationen oder der EtherCAT‑Systemdokumentation entnommen werden.
▪
Das EtherCAT Gerät im Beispiel ist i.d.R. zuvor ihrem vorliegenden System bekannt zu machen. Verwenden Sie nach Auswahl des EtherCAT Gerätes im „Projektmappen-Explorer“ rechtsseitig den Karteireiter „Adapter“ und Klicken „Suchen...“:
Suche der bestehenden HW-Konfiguration zur bestehenden EtherCAT-Konfiguration
▪
Überprüfen der NetId: der Karteireiter „EtherCAT“ des EtherCAT Gerätes zeigt die konfigurierte NetId: .
Diese muss mit den ersten vier Zahlenwerten mit der Projekt‑NetId des Zielsystems übereinstimmen. Die NetId des Projektes kann oben in einem Textfeld der TwinCAT-Umgebung eingesehen werden. Ein pull-down Menü kann durch einen Klick rechts im Textfeld geöffnet werden; dort ist zu jeden Rechnernamen eines Zielsystems die NetId in Klammern angegeben.
▪
Ändern der NetId: mit einem Rechtsklick auf „Gerät EtherCAT“ im Projektmappen-Explorer öffnet sich das Kontextmenü, in dem „Ändern der NetId“ auszuwählen ist. Die ersten vier Zahlen der NetId des Projektes sind einzutragen. die beiden letzten Werte sind i.d.R. 4.1.
Beispiel:
–
NetId des Projektes: myComputer (123.45.67.89.1.1)
–
Eintrag per „Change NetId...“: 123.45.67.89.4.1


Zugriff aus dem Anwenderprogramm

Zugriff aus dem Anwenderprogramm
Zugriff aus dem Anwenderprogramm
Weiterführende Informationen
•
Prozessabbild
•
Control- und Status-Bytes
•
Registerübersicht
•
Registerbeschreibung
•
Beispiele für die Register-Kommunikation


Prozessabbild

Zugriff aus dem Anwenderprogramm [image] Prozessabbild
Prozessabbild
Komplettes Prozessabbild
Die KL3222/KS3222 stellt sich im komplexen Prozessabbild mit 6 Byte Ein- und 2 Byte Ausgangsdaten dar. Diese sind wie folgt aufgeteilt:
Byte-0ffset (ohne Word-Alignment) | Byte-0ffset (mit Word-Alignment*) | Format | Eingangsdaten | Ausgangsdaten
0 | 0 | Byte | SB1 | CB1
1 | 2 | Wort | DataIN1 | -
3 | 4 | Byte | SB2 | CB2
4 | 6 | Wort | DataIN2 | -
Kompaktes Prozessabbild
Die KL3222 stellt sich im kompakten Prozessabbild mit 4 Byte Eingangsdaten und ohne Ausgangsdaten dar. Diese sind wie folgt aufgeteilt:
Byte-0ffset (ohne Word-Alignment) | Byte-0ffset (mit Word-Alignment*) | Format | Eingangsdaten | Ausgangsdaten
0 | 0 | Wort | DataIN1 | -
1 | 1 | Wort | DataIN2 | -
*) Word-Alignment: Der Buskoppler legt Worte auf gerade Byte-Adressen
Legende
SB1, SB2: Status-Bytes der Kanäle 1 und 2
CB1, CB2: Control-Bytes der Kanäle 1 und 2
DataIN1, DataIN2 Eingangsworte der Kanäle 1 und 2
DataOUT: nicht vorhanden


Control- und Status-Bytes

Zugriff aus dem Anwenderprogramm [image] Control- und Status-Bytes
Control- und Status-Bytes
Kanal 1
Die Control- und Status-Bytes werden im Folgenden am Beispiel von Kanal 1 erklärt.
Kanal 2
Die Control- und Status-Bytes des Kanals 2 (CB2 und SB2) sind wie das Control- und Status-Byte des Kanals 1 aufgebaut.
Weiterführende Informationen
•
Prozessdatenbetrieb
•
Registerkommunikation


Prozessdatenbetrieb

Zugriff aus dem Anwenderprogramm [image] Control- und Status-Bytes [image] Prozessdatenbetrieb
Prozessdatenbetrieb
Control-Byte 1 (bei Prozessdatenbetrieb)
Das Control-Byte 1 (CB1) befindet sich im Ausgangsabbild und wird von der Steuerung zur Klemme übertragen.
Bit | CB1.7 | CB1.6 | CB1.5 | CB1.4 | CB1.3 | CB1.2 | CB1.1 | CB1.0
Name | RegAccess | - | Calli | Gain | Offset | Clock | up | down
Legende
Bit | Name | Beschreibung
CB1.7 | RegAccess | 0bin | Registerkommunikation ausgeschaltet (Prozessdatenbetrieb)
CB1.6 | - | 0bin | reserviert
CB1.5 | Calli | 1bin | Abgleichfunktion der Klemme wird aktiviert | Mit dem Control-Byte kann im Prozessdatenbetrieb ein Gain- und Offsetabgleich der Klemme durchgeführt werden. Damit der Abgleich durchgeführt werden kann, muss zuvor das Code-Wort in Register R31 eingetragen werden. Erst durch Zurücksetzen des Code-Worts werden die Parameter permanent gespeichert!
CB1.4 | Gain | 1bin | Gain-Abgleich
CB1.3 | Offset | 1bin | Offset-Abgleich
CB1.2 | Clock | 0bin | langsamer Takt
 |  | 1bin | schneller Takt
CB1.1 | up | 1bin | rauf
CB1.0 | down | 1bin | runter
Status-Byte 1 (bei Prozessdatenbetrieb)
Das Status-Byte 1 (SB1) befindet sich im Eingangsabbild und wird von der Klemme zur Steuerung übertragen.
Bit | SB1.7 | SB1.6 | SB1.5 | SB1.4 | SB1.3 | SB1.2 | SB1.1 | SB1.0
Name | RegAccess | Error | - | - | - | - | Overrange | Underrange
Legende
Bit | Name | Beschreibung
SB1.7 | RegAccess | 0bin | Quittung für Prozessdatenbetrieb
SB1.6 | Error | 1bin | allgemeines Fehlerbit
SB1.5 ... SB1.2 | - | 0bin | reserviert
SB1.1 | Overrange | 1bin | Prozessdatum zu groß
SB1.0 | Underrange | 1bin | Prozessdatum zu klein


Registerkommunikation

Zugriff aus dem Anwenderprogramm [image] Control- und Status-Bytes [image] Registerkommunikation
Registerkommunikation
Control-Byte 1 (bei Registerkommunikation)
Das Control-Byte 1 (CB1) befindet sich im Ausgangsabbild und wird von der Steuerung zur Klemme übertragen.
Bit | CB1.7 | CB1.6 | CB1.5 | CB1.4 | CB1.3 | CB1.2 | CB1.1 | CB1.0
Name | RegAccess | R/W | Reg-Nr.
Legende
Bit | Name | Beschreibung
CB1.7 | RegAccess | 1bin | Registerkommunikation eingeschaltet
CB1.6 | R/W | 0bin | Lesezugriff
 |  | 1bin | Schreibzugriff
CB1.5 bis CB1.0 | Reg-Nr. | Registernummer: Tragen Sie hier die Nummer des Registers ein, das Sie - mit dem Eingangsdatenwort DataIn lesen oder - mit dem Ausgangsdatenwort DataOut beschreiben wollen.
Status-Byte 1 (bei Registerkommunikation)
Das Status-Byte 1 (SB1) befindet sich im Eingangsabbild und wird von der Klemme zur Steuerung übertragen.
Bit | SB1.7 | SB1.6 | SB1.5 | SB1.4 | SB1.3 | SB1.2 | SB1.1 | SB1.0
Name | RegAccess | R/W | Reg-Nr.
Legende
Bit | Name | Beschreibung
SB1.7 | RegAccess | 1bin | Quittung für Registerzugriff
SB1.6 | R | 0bin | Lesezugriff
SB1.5 bis SB1.0 | Reg-Nr. | Nummer des Registers, das gelesen oder beschrieben wurde.


Registerübersicht

Zugriff aus dem Anwenderprogramm [image] Registerübersicht
Registerübersicht
Die Register dienen zur Parametrierung der Busklemme und sind für jeden Kanal einmal vorhanden. Sie können über die Registerkommunikation ausgelesen oder beschrieben werden.
Register-Nr. | Kommentar | Default-Wert |  | R/W | Speicher
R0 | A/D-Wandler, Rohwert | variabel | variabel | R | RAM
R1 | A/D-Wandler ,Rohwert der Leitung | variabel | variabel | R | RAM
R2 | reserviert | 0x0000 | 0dez | R | RAM
... | ... | ... | ... | ... | -
R5 | reserviert | 0x0000 | 0dez | R | RAM
R6 | Diagnose-Register | 0x0000 | 0dez | R | RAM
R7 | Kommando-Register (nicht benutzt) | 0x0000 | 0dez | R/W | RAM
R8 | Klemmentyp | 0x0C96 | 3222dez | R | ROM
R9 | Firmware-Stand | z. B. 0x3141 | z. B. 12609dez | R | ROM
R10 | Multiplex-Schieberegister | 0x0130 | 304dez | R | ROM
R11 | Signalkanäle | 0x0218 | 536dez | R | ROM
R12 | minimale Datenlänge eines Kanals | 0x0098 | 152dez | R | ROM
R13 | Datenstruktur | 0x0004 | 4dez | R | ROM
R14 | reserviert | - | - | - | -
R15 | Alignment-Register | variabel | variabel | R/W | RAM
R16 | Hardware-Versionsnummer | z. B. 0x0000 | z. B. 0dez | R/W | SEEPROM
R17 | Hersteller-Abgleich: Offset | spezifisch | spezifisch | R/W | SEEPROM
R18 | Hersteller-Abgleich: Gain | spezifisch | spezifisch | R/W | SEEPROM
R19 | Hersteller-Skalierung: Offset | 0x0000 | 0dez | R/W | SEEPROM
R20 | Hersteller-Skalierung: Gain | 0x0100 | 256dez | R/W | SEEPROM
R21 | reserviert | 0x0000 | 0dez | R/W | SEEPROM
... | - | ... | ... | ... | ...
R30 | reserviert | 0x0000 | 0dez | R/W | SEEPROM
R31 | Kodewort-Register | 0x0000 | 0dez | R/W | RAM
R32 | Feature-Register | 0x0000 | 0dez | R/W | SEEPROM
R33 | Anwender-Skalierung: Offset | 0x0000 | 0dez | R/W | SEEPROM
R34 | Anwender-Skalierung: Gain | 0x0100 | 256dez | R/W | SEEPROM
R35 | ... | ... | ... | - | -
R36 | ... | ... | ... | - | -
R37 | Filter | 0x0000 | 0dez | R/W | SEEPROM
R38 | reserviert | 0x0000 | 0dez | R/W | SEEPROM
... | reserviert | ... | ... | ... | ...
R63 | reserviert | 0x0000 | 0dez | R/W | SEEPROM


Registerbeschreibung

Zugriff aus dem Anwenderprogramm [image] Registerbeschreibung
Registerbeschreibung
Die Register dienen zur Parametrierung der Busklemme und sind für jeden Kanal einmal vorhanden. Sie können über die Registerkommunikation ausgelesen oder beschrieben werden.
▪
R0: A/D-Wandler, Rohwert
Im Register R0 steht der Rohwert des Analog/Digital-Wandlers. Dies ist der unveränderte Analogwert vor allen Skalierungen.
▪
R1: A/D-Wandler, Rohwert der Leitung
Im Register R1 steht der Rohwert des Leitungswiderstandes zwischen +R1 – RL1 bzw. +R2 – RL2.
▪
R6: Diagnose-Register
In das Low-Byte des Registers R6 wird das Status-Byte SBn des Kanals n eingeblendet.
▪
R7: Kommando-Register
Das Kommandoregister der KL3222 wird nicht benutzt.
▪
R8: Klemmenbezeichnung
Im Register R8 steht die Bezeichnung der Klemme: KL3222: 0x0C9C (3222dez)
▪
R9: Firmware-Stand
Im Register R9 steht in ASCII-Codierung der Firmware-Stand der Klemme, z. B. 0x3141 = '1A'. Hierbei entspricht die '0x31' dem ASCII-Zeichen '1' und die '0x41' dem ASCII-Zeichen 'A'.
Dieser Wert kann nicht verändert werden.
▪
R12: Minimale Datenlänge eines Kanals
–
Bit 0 bis 6 des höherwertigen Bytes geben die minimale Anzahl der Ausgangsdaten in Bit an: 000.0000bin = 0dez so 0 Byte.
–
Bit 0 bis 6 des niederwertigen Bytes geben die minimale Anzahl der Eingangsdaten in Bit an: 001.1000bin = 24dez so 3 Byte.
–
Das Bit 7 gesetzt ist zeigt, das Control- und Status-Byte für die Funktion der Klemme nicht zwingend erforderlich sind und im kompakten Modus nicht übertragen werden.
▪
R16: Hardware-Versionsnummer
Im Register R16 steht der Hardware-Stand der Klemme.
▪
R17: Hersteller-Abgleich - Offset
Dieses Register beinhaltet den Offset des Hersteller-Abgleichs.
▪
R18: Hersteller-Abgleich - Gain
Dieses Register beinhaltet den Gain des Hersteller-Abgleichs.
▪
R19: Hersteller-Skalierung - Offset
Dieses Register beinhaltet den Offset der Hersteller-Skalierung. Kann durch R32.1 im Feature-Register aktiviert werden
▪
R20: Hersteller-Skalierung - Gain
Dieses Register beinhaltet den Gain der Hersteller-Skalierung. Kann durch R32.1 im Feature-Register aktiviert werden
▪
R23: Referenz-Kalibrierwert: Offset
Dieses Register beinhaltet den Referenzwert der Kalibrierung, welcher beim Herstellerabgleich ermittelt wird.
▪
R24: Referenz-Kalibrierwert: Gain
Dieses Register beinhaltet den Referenzwert der Kalibrierung, welcher beim Herstellerabgleich ermittelt wird.
▪
R31: Kodewort-Register
–
Wenn Sie in die Anwender-Register Werte schreiben ohne zuvor das Anwender-Kodewort (0x1235) in das Kodewort-Register eingetragen zu haben, werden diese Werte von der Klemme nicht übernommen.
–
Wenn Sie in die Anwender-Register Werte schreiben und haben zuvor das Anwender-Kodewort (0x1235) in das Kodewort-Register eingetragen, werden diese Werte in die RAM-Register und in die SEEPROM-Register gespeichert und bleiben somit bei einem Neustart der Klemme erhalten.
Das Kodewort wird bei einem Neustart der Klemme zurückgesetzt.
▪
R32: Feature-Register
Das Feature-Register legt die Betriebsart der Klemme fest.
Bit | R32.15 | R32.14 | R32.13 | R32.12 | R32.11 | R32.10 | R32.9 | R32.8
Name | SensorType
Bit | R32.7 | R32.6 | R32.5 | R32.4 | R32.3 | R32.2 | R32.1 | R32.0
Name | ConnectionTech |  | Resolution | - | - | Watchdog | enManScal | enUsrScal
Legende
Bit | Name | Beschreibung |  | Default
R32.15 ... R32.08 | SensorType | 0dez | PT100 | 0bin
 |  | 1dez | NI100
 |  | 2dez | PT1000
 |  | 3dez | PT500
 |  | 4dez | PT200
 |  | 5dez | NI1000
 |  | 6dez | NI120
 |  | 7dez | RS1000
 |  | 14dez | RTD_RES16
 |  | 15dez | RTD_RES64
 |  | 16dez | RTD_KTSIEMENS2K
 |  | 17dez | KTY81110
 |  | 18dez | KTY81121
 |  | 19dez | KTY81122
 |  | 20dez | KTY81151
 |  | 21dez | KTY81221
 |  | 22dez | KTY81210
 |  | 23dez | KTY81221
 |  | 24dez | KTY81222
 |  | 25dez | KTY81251
 |  | 26dez | KTY81252
 |  | 27dez | KTY83110
 |  | 28dez | KTY83121
 |  | 29dez | KTY83122
 |  | 30dez | KTY83151
 |  | 31dez | KTY83152
 |  | 32dez | KTY84130
 |  | 33dez | KTY84151
 |  | 34dez | KTSIEMENS1K
 |  | 35dez | KTSIEMENS2K_5
 |  | 36dez | KTSIEMENS2K_7
 |  | 37dez | KTSIEMENS1K_5
 |  | 38dez | KTSIEMENS1K_7
 |  | andere | reserviert
R32.7...R32.6 | ConnectionTech | 00dez | Zweileiter (nicht anzuwenden, siehe Hinweis 2/3-Leitermessung) | 10bin
 |  | 01dez | Dreileiter (nicht anzuwenden, siehe Hinweis 2/3-Leitermessung)
 |  | 10dez | Vierleiter (bei KL3222 einzig zulässige Einstellung)
 |  | 11dez | nicht angeschlossen
R32.5 | Resolution | 0bin | Auflösung: 1/10°C | 1bin
 |  | 1bin | Auflösung: 1/100°C (höchpräzise)
R32.4 | enS-Format | 0bin | Siemens-Format nicht aktiv | 0bin
 |  | 1bin | Siemens-Format aktiv
R32.3 | - | 0bin | reserviert | 0bin
R32.2 | Watchdog | 0bin | Watchdog nicht aktiv | 1bin
 |  | 1bin | Watchdog aktiv
R32.1 | enManScal | 0bin | Hersteller-Skalierung nicht aktiv | 0bin
 |  | 1bin | Hersteller-Skalierung aktiv
R32.0 | enUsrScal | 0bin | Anwender-Skalierung nicht aktiv | 0bin
 |  | 1bin | Anwender-Skalierung aktiv
▪
R33: Anwender-Skalierung - Offset
Dieses Register beinhaltet den Offset der Anwender-Skalierung. Die Anwender-Skalierung kann im Feature-Register durch Bit R32.0 aktiviert werden.
▪
R34: Anwender-Skalierung - Gain
Dieses Register beinhaltet den Gain der Anwender-Skalierung. Die Anwender-Skalierung kann im Feature-Register durch Bit R32.0 aktiviert werden.
▪
R37: Filterkonstante des A/D-Wandlers
Wert in R37 | Grenzfrequenz | Default
0dez | 50 Hz | 0dez
1dez | 60 Hz
2dez | 100 Hz
3dez | 500 Hz
4dez | 1000 Hz
5dez | 2000 Hz
6dez | 3750 Hz
7dez | 7500 Hz
8dez | 15 kHz
9dez | 30 kHz
10dez | 5 Hz
11dez | 10 Hz


Beispiele für die Register-Kommunikation

Zugriff aus dem Anwenderprogramm [image] Beispiele für die Register-Kommunikation
Beispiele für die Register-Kommunikation
Die Nummerierung der Bytes in den Beispielen entspricht der Darstellung ohne Word-Alignment.
Weiterführende Informationen
•
Beispiel 1: Lesen des Firmware-Stands aus Register 9
•
Beispiel 2: Beschreiben eines Anwender-Registers


Beispiel 1: Lesen des Firmware-Stands aus Register 9

Zugriff aus dem Anwenderprogramm [image] Beispiele für die Register-Kommunikation [image] Beispiel 1: Lesen des Firmware-Stands aus Register 9
Beispiel 1: Lesen des Firmware-Stands aus Register 9
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataOUT1, High-Byte | Byte 2: DataOUT1, Low-Byte
0x89 (1000 1001bin) | 0xXX | 0xXX
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 nicht gesetzt bedeutet: lesen des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 00 1001bin die Registernummer 9 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) ist beim Lesezugriff ohne Bedeutung. Will man ein Register verändern, so schreibt man in das Ausgangswort den gewünschten Wert hinein.
Eingangsdaten (Antwort der Busklemme)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0x89 | 0x33 | 0x41
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung den Wert des Control-Bytes zurück.
▪
Die Klemme liefert im Eingangsdatenwort (Byte 1 und Byte 2) den Firmware-Stand 0x3341 zurück. Dies ist als ASCII-Code zu interpretieren:
–
ASCII-Code 0x33 steht für die Ziffer 3
–
ASCII-Code 0x41 steht für den Buchstaben A
Die Firmware-Version lautet also 3A.


Beispiel 2: Beschreiben eines Anwender-Registers

Zugriff aus dem Anwenderprogramm [image] Beispiele für die Register-Kommunikation [image] Beispiel 2: Beschreiben eines Anwender-Registers
Beispiel 2: Beschreiben eines Anwender-Registers
Code-Wort
Im normalen Betrieb sind bis auf das Register 31, alle Anwender-Register schreibgeschützt. Um diesen Schreibschutz aufzuheben, müssen Sie das Code-Wort (0x1235) in Register 31 schreiben. Das Schreiben eines Wertes ungleich 0x1235 in Register 31 aktiviert den Schreibschutz wieder. Beachten Sie, dass Änderungen an einigen Registern erst nach einem Neustart (Power-Off/Power-ON) der Klemme übernommen werden.
I. Schreiben des Code-Worts (0x1235) in Register 31
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataOUT1, High-Byte | Byte 2: DataOUT1, Low-Byte
0xDF (1101 1111bin) | 0x12 | 0x35
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 gesetzt bedeutet: schreiben des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 01 1111bin die Registernummer 31 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) enthält das Code-Wort (0x1235) um den Schreibschutz zu deaktivieren.
Eingangsdaten (Antwort der Busklemme)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0x9F (1001 1111bin) | 0xXX | 0xXX
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung einen Wert zurück der sich nur in Bit 0.6 vom Wert des Control-Bytes unterscheidet.
▪
Das Eingangsdatenwort (Byte 1 und Byte 2) ist nach dem Schreibzugriff ohne Bedeutung. Eventuell noch angezeigte Werte sind nicht gültig!
II. Lesen des Register 31 (gesetztes Code-Wort überprüfen)
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataOUT1, High-Byte | Byte 2: DataOUT1, Low-Byte
0x9F (1001 1111bin) | 0xXX | 0xXX
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 nicht gesetzt bedeutet: lesen des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 01 1111bin die Registernummer 31 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) ist beim Lesezugriff ohne Bedeutung.
Eingangsdaten (Antwort der Busklemme)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0x9F (1001 1111bin) | 0x12 | 0x35
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung den Wert des Control-Bytes zurück.
▪
Die Klemme liefert im Eingangsdatenwort (Byte 1 und Byte 2) den aktuellen Wert des Code-Wort-Registers zurück.
III. Schreiben des Register 32 (Inhalt des Feature-Registers ändern)
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0xE0 (1110 0000bin) | 0x00 | 0x02
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 gesetzt bedeutet: schreiben des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 10 0000bin die Registernummer 32 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) enthält den neuen Wert für das Feature-Register.
SmallWarningYellow VORSICHT
Beachten Sie die Registerbeschreibung!
Der hier angegebene Wert 0x0002 ist nur ein Beispiel!
Die Bits des Feature-Registers verändern die Eigenschaften der Klemme und haben je nach Klemmen-Typ unterschiedliche Bedeutung. Informieren Sie sich in der Beschreibung des Feature-Registers ihrer Klemme (Kapitel Registerbeschreibung) über die Bedeutung der einzelnen Bits, bevor Sie die Werte verändern.
Eingangsdaten (Antwort der Busklemme)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0xA0 (1010 0000bin) | 0xXX | 0xXX
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung einen Wert zurück der sich nur in Bit 0.6 vom Wert des Control-Bytes unterscheidet.
▪
Das Eingangsdatenwort (Byte 1 und Byte 2) ist nach dem Schreibzugriff ohne Bedeutung. Eventuell noch angezeigte Werte sind nicht gültig!
IV. Lesen des Register 32 (geändertes Feature-Register überprüfen)
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataOUT1, High-Byte | Byte 2: DataOUT1, Low-Byte
0xA0 (1010 0000bin) | 0xXX | 0xXX
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 nicht gesetzt bedeutet: lesen des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 10 0000bin die Registernummer 32 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) ist beim Lesezugriff ohne Bedeutung.
Eingangsdaten (Antwort der Busklemmen)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0xA0 (1010 0000bin) | 0x00 | 0x02
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung den Wert des Control-Bytes zurück.
▪
Die Klemme liefert im Eingangsdatenwort (Byte 1 und Byte 2) den aktuellen Wert des Feature-Registers zurück.
V. Schreiben des Register 31 (Code-Wort zurücksetzen)
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataOUT1, High-Byte | Byte 2: DataOUT1, Low-Byte
0xDF (1101 1111bin) | 0x00 | 0x00
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 gesetzt bedeutet: schreiben des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 01 1111bin die Registernummer 31 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) enthält 0x0000 um den Schreibschutz wieder zu aktivieren.
Eingangsdaten (Antwort der Busklemmen)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0x9F (1001 1111bin) | 0xXX | 0xXX
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung einen Wert zurück der sich nur in Bit 0.6 vom Wert des Control-Bytes unterscheidet.
▪
Das Eingangsdatenwort (Byte 1 und Byte 2) ist nach dem Schreibzugriff ohne Bedeutung. Eventuell noch angezeigte Werte sind nicht gültig!


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Support und Service


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246 963 157
Fax: | +49(0)5246 963 9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246 963 460
Fax: | +49(0)5246 963 479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246 963 0
Fax: | +49(0)5246 963 198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.