Infrastruktur für EtherCAT/Ethernet
Home


Zusammenfassung

Zusammenfassung
Zusammenfassung
Ethernet als physikalisches Medium zum Transport von Echtzeit-Feldbusprotokollen findet einen wachsenden Markt im industriellen Umfeld. Leider wächst das Wissen um diese Technologie auch bei EtherCAT-Anwendern nicht in gleichem Maße wie die Begeisterung dafür. Damit Netzwerkgrundlagen aus dem Office-Bereich nicht unreflektiert auf industrielle Belange angewendet werden, gilt es Planer und Anwender für die technologischen Aspekte zu sensibilisieren.
EtherCAT als Echtzeit-Protokoll setzt auf Ethernet als physikalischem Träger auf und ist damit auf einen langfristig stabilen Betrieb der Ethernet-Verbindung angewiesen.
Wie bei anderen schnellen Übertragungssystemen können bei unsachgemäßer Anwendung auch bei der Hochfrequenztechnologie Ethernet störende Effekte im Betrieb oder bei der Inbetriebnahme auftreten. Diese Störungen sind bei Berücksichtigung weniger Grundsätze einfach zu lokalisieren bzw. ganz zu vermeiden.
Mit dieser Dokumentation soll dem Anwender ein Leitfaden ohne verpflichtenden Charakter oder rechtlich bindende Wirkung an die Hand gegeben werden, um eine reproduzierbar zuverlässige Ethernet-Verkabelung im industriellen Umfeld planen, erstellen und überprüfen zu können.
Dieses Dokument erhebt keinen Anspruch auf Vollständigkeit und ersetzt insbesondere nicht normative Installationsrichtlinien wie IEC 61784, grundlegende Kommunikationsrichtlinien wie IEC 11801/EN50173 oder spezifische Installationsrichtlinien. Dieses Dokument richtet sich vorwiegend an den europäischen Markt. Deshalb wird hauptsächlich auf europäische EN-Normen Bezug genommen. Weltweite Bedeutung haben die ISO bzw. IEC-Normen (International Electrotechnical Commission, www.iec.ch), die sich inhaltlich oft mit entsprechenden EN-Normen decken.
Aufbauend auf den folgenden Kapiteln können die wesentlichen Hinweise wie folgt zusammengefasst werden:
▪
Eine Ethernet-Übertragungsstrecke (engl.: channel) zeichnet sich durch eine (technisch bedingte) Leistungsfähigkeit aus, die einen definierten Datendurchsatz [MBit/s] unter allen definierten Betriebsbedingungen und damit eine hohe Dienstequalität zuverlässig sicherstellt.
▪
Diese Leistungsklassen sind für den europäischen Raum normativ definiert in EN50173-1, z.B. "Klasse D". Entspricht eine Übertragungsstrecke nachweislich einer Leistungsklasse, ist sie konform zur EN50173. Ein Komponentenhersteller (Kabel, Steckverbinder) kann seine Produkte nach den Grenzwerten aus EN50173 et al. zertifizieren. Für die Einhaltung der Konformität einer Übertragungsstrecke kann die Verwendung ausschließlich nach EN50173 zertifizierter Komponenten ausreichend sein, im Einzelfall ist sie durch geeignete Messverfahren nach EN50346 nachzuweisen.
▪
Eine Übertragungsstrecke zur Übertragung von Ethernet-Telegrammen kann nach den Anforderungen dieser anwendungsneutralen Normen ausgeführt werden, muss es aber nicht und stellt dann eine anwendungsspezifische Verkabelung dar. Erfahrungsgemäß funktionieren (manchmal) auch Verkabelungen, die weit außerhalb der normativen Spezifikation liegen.
▪
Es wird empfohlen, dass zwischen Lieferanten und Anwendern Vereinbarungen über Beschaffenheit und Abnahmeverfahren in Bezug auf die eingesetzte Ethernet-Verkabelung getroffen werden.
▪
Eine grenzwertige Ethernet-Verkabelung kann unter Abnahmebedingungen zuverlässig funktionieren, unter Betriebsbedingungen (Alterung, EMV, Temperatur, Bewegung/Stoß, ..) dann aber ausfallen.
▪
Es ist zu unterscheiden zwischen zertifizierten Ethernet-Komponenten nach
- europäischer Normenreihe: EN50173 (ähnlich der IEC11801)
- US-amerikanischer Normenreihe EIA/TIA 568
Beide Standards unterscheiden sich leicht und verwenden auch noch gleiche Begriffe wie „Cat 5“ oder Class D“. Aber: nach TIA568-zertifizierte Komponenten dürfen in einer nach EN50173-erstellten Verkabelung nicht verwendet werden. In den meisten Fällen kommt es zu keinerlei Komplikationen, die Verkabelung bzw. die gesamte Installationsstrecke ist aber nicht mehr normgerecht nach EN [EN50173-3, Kap. 1].
▪
Als weltweit genutztes Kommunikationsprotokoll sind für EtherCAT die ISO/IEC 61918 und das EtherCAT Installation Profile ISO/IEC 61784-5 maßgebend. Diese enthalten selbst Festlegungen bzw. setzen auf anderen ISO-Normen auf.
Im europäischen Raum können die EN-Normen Anwendung finden, auf die in diesem Dokument hauptsächlich Bezug genommen wird. Die europäischen Mitgliedstatten führen diese EN-Normen als landesspezifische Normen. So werden in Deutschland die EN-Normen "DIN EN" genannt. Da die in ISO/IEC-Normen genannten technischen Vorgaben meist auf allgemeinem Konsens der technischen Fachwelt beruhen, finden sich die meisten ISO/IEC-Vorgaben in ähnlicher Weise in den EN-Standards wieder. Eine vergleichende Gegenüberstellung ist nicht Teil dieser Dokumentation.
▪
Speziell für industrielle Belange wurden erweiternde Normenreihen (ISO24702, EN51918 et al.) geschaffen, die sich z.B. mit Umgebungsbedingungen oder mit protokollspezifischen Vorschriften befassen. Sie beeinflussen die elektrotechnischen Grundlagen nach EN50173 allerdings nicht.
▪
Die Leistungsfähigkeit (= zuverlässige Übertragung von 10/100/1000 Mbit/s) einer Ethernet-Verkabelung ist generell abhängig von
- der Kabelqualität (Dämpfung, Querschnitt, Kabelaufbau, Schirmung) der einzelnen Teilstrecken
- der Steckerqualität (Passung, Schirmung, Kabeltauglichkeit)
- der Anzahl Zwischenverbindungen
- der Umgebungstemperatur (20..60°C, spezifiziert mit Derating nach EN50173)
- Umgebungseinflüssen (z.B. MICE-Klassifizierung nach EN50173-1, Kap. 5: Mechanical/Ingress/Climatic/Electromagnetic rating)
▪
Im EtherCAT-Anwendungsbereich wird nur die Verbindungsperformance von 100Mbit-FastEthernet nach EN50173 Class D [bis100 MHz] gefordert und im Folgenden behandelt. Die Forderung nach der höheren Leistungsfähigkeit darüber hinaus gehender Verbindungsklassen (Klassen E [bis 250 MHz], EA, F [bis 600MHz], FA) durch den Anwender ist zulässig, technisch jedoch nicht begründet.
▪
Zur Erreichung dieser Leistungsklasse sind nur Ethernet-Komponenten ab EN50173 Cat. 5 (Minimum) zulässig, siehe u.a. EN50173-3, Kap. 1.2.
Komponenten nach EN50173 Cat. 5 sind ausreichend, bei Verwendung von Wanddurchführungen/Doppelkupplungen müssen diese EN50173 Cat. 6 entsprechen, um die Class D-Leistungsfähigkeit zu erreichen.
▪
In diesem Dokument wird z.Z. nur kupferbasierte Ethernet-Verkabelung 100Base-TX, nicht Lichtwellenleiter (LWL) nach 100Base-FX behandelt.
▪
Im Industrial-Fast-Ethernet-Bereich wird bevorzugt mit 4 adrigen/2 pair Kabeln gearbeitet, im Gegensatz zu den üblichen in der Gebäudeautomatisierung verwendeten vollbelegten 8 adrigen/4 pair-Kabeln. Dies ist beim Abnahmetest zu beachten, s.d.
▪
Als Belegung eines 4 adrigen/2 pair-Industrial-Ethernet-Kabels wird die 1,2,3,6+Schirm-Ausführung in Anlehnung an TIA-568A empfohlen.
▪
Für die Kabelquerschnitte wird empfohlen:
- Drahtaufbau: Litze (eng.: stranded) oder Starrader
- Querschnitt: AWG26/7 bis AWG22/1 entsprechend 7 Adern 0,14 mm² (Litze) bis 0,34 mm² starr.
▪
Nach EN50173-1 ist für eine Ethernet-Strecke eine Maximalkonfiguration von 90 m festverlegtem Kabel + 2x 5 m Geräteanschlusskabel zulässig mit max. 4 dazwischen liegenden Steckverbindern, insgesamt also 100 m Channellänge. Andere Konfigurationen wie z.B. 100 m direkte Verbindung sind nach EN50173-3, Anhang B auszulegen und im Feld auf Konformität zur Leistungsklasse zu prüfen.
▪
Vorsicht bei Verwendung ausdrücklicher Patchkabel/Cords/Schnüre: handelsübliche Patchkabel bis ca. 10 m sind nach EN50173-1, Kap. 9 deutlich großzügigeren Grenzwerten unterworfen als Kabel, die nach EN50288 zur festen Verlegung bestimmt sind. Eine Aneinanderreihung bzw. überlange Konfiguration ist zu vermeiden und ggf. mindestens durch Verifizierung zu überprüfen - ein einfacher Durchgangstest reicht nicht aus! Auch aus entsprechender Meterware gefertigte applikationsspezifische Patchkabel sind auf ihre Eignung zu prüfen.
▪
Die Anzahl der Steckverbindungen zwischen den Endpunkten ist auf das nötige Minimum zu reduzieren.
▪
Der Einsatz ausschließlich geschirmter Ethernetkabel nach EN50288-2 wird empfohlen (STP, SF/UTP). Der Kabelschirm verhindert zusammen mit der besonderen TwistedPair-Ausführung maßgeblich die Einstreuung von Störungen in das Kommunikationskabel und gewährleistet damit den sicheren Betrieb der Kommunikationsstrecke. Die Endgeräte müssen die Schirmanbindung unterstützten.
Besonders bei der Verwendung feldkonfektionierbarer Stecker ist auf eine technisch einwandfreie und dem Stand der Technik entsprechende Schirmanbindung zwischen Stecker und Kabelgut zu achten (siehe auch EN50174-2 und allgemeine VDE Schirmvorschriften). Die qualitative Prüfung der Schirmwirkung ist derzeit (Stand 2011) nur im Labor möglich. Deshalb ist auf eine handwerklich einwandfreie Ausführung zu achten.
- der Schirmkontakt muss in allen Übergängen über 360° erfolgen. PigTails (Zusammendrehen des Schirmgeflechts vor der Kontaktierung) sind nicht erlaubt.
- der Schirmkontakt muss auch langfristig (mechanische oder chemische Einflüsse) sichergestellt sein
- Unterbrechung und kleine Löcher im Schirm müssen vermieden werden
- der Kabelschirm darf nicht als Zugentlastung verwendet werden
- das Schirmmaterial muss den elektrischen und mechanischen Anforderungen genügen. Für Schleppketten- oder Girlandenverwendnung sind besondere Kabel einzusetzen
Anweisungen von Kabel- und Steckerhersteller sind zu beachten.
▪
Der Einsatz starrer Ethernetkabel anstatt Litze wird, wo möglich, aufgrund der besseren elektrischen Eigenschaften empfohlen (DämpfungLitze > Dämpfungstarr).
▪
Der Einsatz größerer Aderquerschnitte (z.B. AWG22 statt AWG26) wird, wo möglich, aufgrund der besseren elektrischen Eigenschaften empfohlen (Dämpfungdünne Ader > Dämpfungdicke Ader). Bei Längen > 50 m kann ein zu geringer Querschnitt (AWG26) die Einhaltung der Leistungsklasse verhindern!
▪
Die Überprüfung einer installierten Ethernet-Verkabelung vor Inbetriebnahme wird empfohlen.
▪
Die Überwachung einer installierten Ethernet-Verkabelung während des Betriebs mit Software-Diagnosemitteln z.B. von Beckhoff TwinCAT wird empfohlen.
Nach den angegebenen Normen lässt sich damit der Nachweisentscheid über eine Leitungsstrecke wie folgt treffen:
Nachweisentscheid


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentliche Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC® und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, DE102004044764, DE102007017835 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland.
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Hinweise
In der vorliegenden Dokumentation werden die folgenden Hinweise verwendet.
Diese Hinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
SmallWarningYellow GEFAHR
Akute Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow WARNUNG
Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow VORSICHT
Schädigung von Personen!
Wenn dieser Sicherheitshinweis nicht beachtet wird, können Personen geschädigt werden!
Hinweis
Schädigung von Umwelt/Geräten oder Datenverlust
Wenn dieser Hinweis nicht beachtet wird, können Umweltschäden, Gerätebeschädigungen oder Datenverlust entstehen.
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version | Kommentar
2.2 | - Update Kapitel „Komponenten“ - Update Sicherheitshinweise - Strukturupdate
2.1 | - Update Kapitel „Zusammenfassung“ - Strukturupdate
2.0 | - Migration in ST4 - Ergänzungen - Strukturupdate
1.8 | - Ergänzungen Kapitel • "Messungen an der Leitungsstrecke" • "Verwendung DTX1800/DSX5000" • "Hinweise zur Zertifizierung"
1.7 | - Normenübersicht ergänzt
1.6 | - Korrekturen & Ergänzungen
1.5 | - Ergänzungen
1.4 | - Ergänzungen
1.3 | - Ergänzungen
1.2 | - Angaben Schirmung
1.1 | - Channeladapter statt PL Adapter zur Standard Messung
1.0 | - öffentliche Version
0.1 | - vorläufige Dokumentation


Grundlagen

Grundlagen
Grundlagen
Weiterführende Informationen
•
Übersicht über das Normenumfeld
•
Ethernet Grundlagen
•
Gesamte Übertragungsstrecke
•
Komponenten
•
Montagehinweise
•
Auslegung einer EtherCAT Netzwerks


Übersicht über das Normenumfeld

Grundlagen [image] Übersicht über das Normenumfeld
Übersicht über das Normenumfeld
Für den Bereich der Ethernet-Technologie sind eine größere Anzahl an Normen relevant, die sich beschäftigen mit
▪
Installation
▪
Kommunikationsprotokolle
▪
mechanischen/elektrischen Grenzwerten
▪
Komponentendefinitionen
In diesem Dokument wird der Teilbereich behandelt
▪
welche Komponenten
▪
in welcher Zusammenstellung
▪
eine gewünschte Leistungsklasse der Leitungsstrecke ergeben.
3 Normative Gremien werden in dieser Einführung berücksichtigt:
▪
ISO: Gremium für internationale Normen: http://www.iso.org
▪
IEC: International Electrotechnical Commission, www.iec.ch
▪
EN/DIN: Gremium für europäische Normen bzw. deren deutsche Ausgaben durch das DIN: http://www.cenelec.eu
▪
TIA/EIA: US-amerikanisches Normengremium: http://www.tiaonline.org/
Als weltweit genutztes Kommunikationsprotokoll sind für EtherCAT die IEC 61918 und das EtherCAT Installation Profile IEC 61784-5 maßgebend. Diese enthalten selbst Festlegungen bzw. setzen auf anderen ISO/IEC-Normen auf. Technisch gleichwertig sind die entsprechenden europäischen Umsetzungen in EN-Normen.
Aus mechanischer Sicht aufbauend vom Stecker bis zur Prüfung lassen sich die Normen wie folgt darstellen:
Normenübersicht, kein Anspruch auf Vollständigkeit
Ein etwas weiter gefasster Ansatz, der die Anforderungen aus IT-Verkabelung, Industrie-Automatisierung, Wohngebäude und Datenzentren in einen Kontext stellt, ist in Abb. 2 gegeben:
Erweiterte Normenübersicht, kein Anspruch auf Vollständigkeit
Referenzen
EN50174-2:2000 prEN50174-2:2007 | Informationstechnik Installation von Kommunikationsverkabelung Teil 2: Installationsplanung und Installationspraktiken in Gebäuden
EN50288-2-1:2003 EN50288-2-2:2003 | Mehradrige metallische Daten- u. Kontrollkabel für analoge u. digitale Übertragung Teil 2-1: Rahmenspezifikation für geschirmte Kabel bis 100 MHz Kabel für den Horizontal- und Steigbereich Teil 2-2: Geräteanschlusskabel und Schaltkabel
EN60603-7-2 EN60603-7-3 | Steckverbinder für elektronische Einrichtungen Teil 7-2: Bauartspezifikation für ungeschirmte freie und feste Steckverbinder, 8polig, für Datenübertragungen bis 100 MHz Teil 7-3: Bauartspezifikation für geschirmte freie und feste Steckverbinder, 8polig, für Datenübertragungen bis 100 MHz
EN50173-1:2007 EN50173-3:2007 | Informationstechnik Anwendungsneutrale Kommunikationskabelanlagen Teil 1: Allgemeine Anforderungen
IEC24702:2006 | Informationstechnik Anwendungsneutrale Verkabelung Industriell genutzte Gebäude
IEC61784-5-12/WD | Industrielle Kommunikationsnetze Profile Feldbusinstallation Installationsprofile für die Kommunikationsprofilfamilie 12 (EtherCAT)
IEC61918 Ed.2.0 | Industrielle Kommunikationsnetze Installation von Kommunikationsnetzen in Industrieanlagen
EN61935-1 | Spezifikation für die Prüfung der informationstechnischen Verkabelung
IEC61156-6 | Rahmenspezifikation mehradrige symmetrische Kabel bis 1000 MHz


Ethernet Grundlagen

Grundlagen [image] Ethernet Grundlagen
Ethernet Grundlagen
"Ethernet" wird derzeit in mehreren Leistungsklassen verwendet, abhängig von der Übertragungsrate: 10, 100, 1000 MBit/s. Das hier ausschließlich behandelte 100MBit-FastEthernet als physikalisches Übertragungsverfahren nach ISO/IEC 8802-3 ist gekennzeichnet als
▪
Typ 100Base-TX
▪
voll duplexfähig, dadurch keine Kollisionsvermeidung nach CSMA/CD nötig
▪
Nutzung von 2 der 4 möglichen Adernpaare: 1-2 und 3-6. Ein 4 adrig belegtes Kabel ist damit ausreichend.
▪
Punkt-zu-Punkt-Verbindung zwischen 2 intelligenten Teilnehmern, die Teile des Verbindungsaufbaus durch die Anschluss-ICs dynamisch aushandeln
Der 100 Mbit/s Nutzdatenstrom wird dreimal codiert
▪
Kodierung 4 Bit/5 Bit (ISO9314, zur Taktrückgewinnung) ® 125 Mbit/s Bruttodatenstrom
▪
Kodierung NRZI (zur Frequenzreduktion, ein Pegelwechsel bedeutet 1bin) ® maximal 62,5 MHz „Zwischenfrequenz“
▪
Kodierung MLT-3 (zur Frequenzreduktion, 3 statt 2 Spannungszustände) ® maximal 31,25MHz Signalfrequenz auf dem Kabel. Die tatsächliche Frequenz ist vom Datenstrom abhängig und damit variabel
Unter Berücksichtignung entstehender Oberschwingungen ist eine Verbindungsperformance der Gesamtstrecke nach EN50173-1 Klasse D/Cat5 für Signale bis 100 MHz damit für FastEthernet (EtherCAT) ausreichend.
1000 MBit/ 1GBit-Ethernet arbeitet dagegen mit einer mittleren Signalfrequenz von 62.25 MHz und benötigt alle 4 Adernpaare. Prinzipiell ist eine vollbelegte Klasse-D-Strecke zur Übertragung geeignet - da bei GBit-Ethernet allerdings alle 4 Adernpaare und diese auch noch gleichzeitig bidirektional genutzt werden, wird eine Streckenzertifizierung nach den verschärften Grenzwerten (Übersprechen, Rückflussdämpfung) nach ANSI/TIA/EIA-TSB-6 (TIA Cat. 5e) empfohlen.
Verbindungsherstellung
Die einfachste Diagnose einer Ethernet-Verbindung besteht im Beobachten der Link-Anzeige an beiden Endpunkten: wird ein Ethernet-Kabel an beiden Enden mit jeweils einem Gerät verbunden, beginnen beide Endstellen durch fortlaufendes Senden/Empfangen einer speziellen Bitfolge, dem Idle-Symbol, sich zu synchronisieren bzw. die Synchronisierung aufrecht zu erhalten. Dieses Idle-Symbol besteht aus der maximal möglichen Anzahl von Pegelwechseln da 5x die "1" gesendet wird - das Senden einer "1" bedeutet im NRZI-Verfahren einen Pegelwechsel.
Damit hat ein Ethernet-Gerät ohne operativen Betrieb durch den ständigen Austausch von Idle-Symbolen ggf. einen höheren Stromverbrauch als später im normalen Datenverkehr!


Gesamte Übertragungsstrecke

Grundlagen [image] Gesamte Übertragungsstrecke
Gesamte Übertragungsstrecke
Eine allgemeine Ethernet-Kupfer-Verkabelung (Twisted Pair) nach DIN EN 50173 ist gekennzeichnet durch:
▪
maximal 90 m fest verlegtes (im Sinne der EN50288-x-1) Kabel + 2 maximal 5 m lange Geräteanschlusskabel (im Sinne der EN50288-x-2), zusammen 100 m
▪
maximal 4 Steckverbindungen zwischen den Endpunkten + 2 Endsteckverbindner
▪
Kabel laut. EN50288
▪
Doppelkupplungen (zur Verbindung 2er RJ45-Stecker) werden gesondert behandelt und zählen im Normalfall als 2 Steckverbindungen
▪
alle Kabel müssen denselben Nennwellenwiderstand aufweisen: 100 ±5 Ω bzw. 120 ±5 Ω @ 100 MHz.
▪
optional vorhandere Kabel-Gesamtschirm bzw. zusätzliche Ader-Paar-Schirmung. Für EtherCAT-Verwendung wird ausschließlich geschirmte Verkabelung empfohlen.
Anhand folg. Abbildung seien die Abschnitte einer Übertragungsstrecke besprochen:
Übertragungsstrecke
Model A:
Model A bildet das maximal zulässige Modell nach EN50173-1 ab, bestehend aus
▪
maximal 90 m Permanent Link: fest verlegte Installationsstrecke mit Kabel nach EN50288-2-1
▪
6 Steckverbindungen C insgesamt, inklusive den Endanschlusspunkten
▪
maximal 2 x Geräteanschlusskabel nach EN50288-2-2, "Patchkabel"
Für Abnahmemessungen entscheidend ist, dass
▪
eine Messung des Permanent Link nach EN50173-1, Anh. A die beiden Anschlusspunkte erfasst
▪
eine Messung des Channel nach EN50173-1, Kap. 5 die beiden Anschlusspunkte nicht erfasst
Der Zielmarkt der ISO11801/EN50173 "Gebäude-Netzwerk-orientierte Verkabelung" wird durch die Struktur (Rangierfelder, Zwischenverteiler, Etagenverteiler) deutlich. Die maximal 4 Steckverbindungen können z.B. in Rangierfeldern auch anders auf der Kabelstrecke verteilt sein, siehe Model B.
Model B, C:
Model B und C stellen für den industriellen Bereich typischere Übertragungsstrecken dar, sie werden in EN50173-1 oder ISO24702 besprochen.
Steckverbinder
Eine Übergangsstelle beeinflusst durch Dämpfung, Reflexion und Übersprechen zwischen den Kabelpaaren die gesamte Übertragungsstrecke negativ. Deshalb ist die Anzahl der zulässigen Übergangsstellen für einen EN50173-konformen Channel auf 6 begrenzt.
Eine Steckverbindung (Obj. C in Abb. „Übertragungsstrecke“) stellt eine Übergangsstelle zwischen den beiden Elementen Stecker/Buchse dar.
Einfacher Stecker/Buchse-Übergang
Bild: Einfacher Stecker/Buchse-Übergang
Eine Doppelkupplung stellt somit 2 Übergangsstellen dar, sofern sie vom Hersteller nicht als 1 Übergangsstelle im Sinne von Steckverbindern spezifiziert ist.
Doppelkupplung
Doppelkupplungen; links Cat. 5, Kunststoff; rechts: Cat. 6, Vollmetall
Da zur Einhaltung der EN50173-Klasse-D-Leistungsfähigkeit einer Übertragungsstrecke, für die normalerweise nur Komponenten der Cat. 5 gefordert sind, nur Doppelkupplungen mind. der Cat. 6 zulässig sind (EN50173-3, Anh. B), ist z.B. bei Wanddurchführungen solchen mit einfachem Stecker/Buchse-Übergang der Vorzug zu geben.
Leistungsvermögen einer Übertragungsstrecke
In der EN50173-1:2007, Kap. 5 sind 8 Klassen nach dem zul. Frequenzbereich definiert:
Leistungsklassen nach EN50173-1
Klasse | Frequenzbereich
SRKG | bis 0.1 MHz
A | bis 100 kHz
B | bis 1 MHz
C | bis 16 MHz
D | bis 100 MHz
E | bis 250 MHz
F | bis 600 MHz
RuK-S | bis 1000 MHz
Für die für Ethernet relevanten Leistungsklassen D, E und F werden Formeln angegeben, nach denen sich die frequenzabhängige Grenzkurven z.B. im Bereich [1..100 MHz, Klasse D] berechnen lassen. Je nach Parameter muss der Messwert, ggf. als f(f), unter oder oberhalb der Grenzwertkurve bleiben.
Beispiele für Messungen: Einfügedämpfung und NEXT - rot jeweils die frequenzabhängige Grenzkurve
Folgende Parameter sind definiert:
Übersicht Parameter nach EN50173-1:2007
deutsch | englisch | Abkürzung
Rückflussdämpfung | Return Loss | RL
Einfügedämpfung | Insertion Loss, Coupling Attenuation |
Nahnebensprechdämpfung | nearend crosstalk loss | NEXT
leistungssummierte Nahnebensprechdämpfung | powersum NEXT | PSNEXT
Dämpfungs-Nebensprechdämpfungs-Verhältnis, nahes/fernes Ende | Attenuation to crosstalk ratio near/far | ACR-N ACR-F
Leistungssummiertes ACR | powersum ACR | PSACR
Ausgangsseitige Fernnebensprechdämpfung | equal level far end crosstalk ratio | ELFEXT
Leistungssummiertes ELFEXT | powersum ELFEXT | PSELFEXT
Gleichstrom Schleifenwiderstand | Resistance | -
Gleichstrom Widerstandsunterschied | Resistance Difference | -
Laufzeit | Propagation Delay | -
Laufzeitunterschied | Delay skew | -
TCL Unsymmetriedämpfung | Transverse Conversion Loss | TCL
Kopplungsdämpfung |  | -
Nicht alle Parameter sind für jede Leistungsklasse verpflichtend, Messungen müssen nach EN50346 vorgenommen werden.
Auszug Kennwerte EN50173 Klasse D
Ausgewählte Kennzahlen zu Übertragungsstrecken nach EN50173-1 Klasse D
Kennwert | Channel | Permanent Link
Länge [m] | maximal 100 m | maximal 90 m
maximal Einfügedämpfung [db @ 100 MHz, 100m] | 24 dB | 20,4 dB
NEXT [db @ 100 MHz, 100m] | 30.1 dB | 32,3 dB
maximal Laufzeit [ns @ 100MHz] | 548 ns | 491 ns
Anmerkungen:
▪
in den (informativen) Berechnungen der maximal Grenzwerte in der EN50173-1, Kap. 5.2 werden die maximal zulässigen 4 Steckverbindungen innerhalb des Channels angesetzt
▪
für EN50173 Klasse D wird bei 100 MHz eine maximal Signallaufzeit von 548 ns erlaubt - dies schränkt die Verwendung überlanger Kabel ein. Bei einem angenommen NVPKabel=60% sind bereits nur noch 100 m Channellänge möglich.
▪
alle Grenzwerte beruhen auf einer Annahme von 20°C Umgebungstemperatur. Bis in den Bereich von 60°C ist in EN50173 ein Derating (0.2% je °C) definiert: mit steig. Umgebungstemperatur verschlechtern sich Kabel/Steckereigenschaften, die maximal zulässigen Channellänge sinkt daher mit steigender Temperatur.
Abweichung von den Vorgaben
Von den oben zitierten Vorgaben der ISO11801/EN50173 kann abgewichen werden, z.B. durch mehr Steckverbindungen oder Kabelstrecken als zulässig oder nicht-konformes Kabelmaterial. Dann muss die Übertragungsstrecke nach ISO11801/EN50173 berechnet werden, eine Verifikation/Zertifikation nach der Installation wird empfohlen.
Hinweise zu Geräteanschlusskabeln
Üblich für Abnahmemessungen von Geräteanschlusskabeln/Patchcords ist die PatchCord-Messung mit spez. PatchCordAdaptern (z.B. Fluke) und den PatchCord-Grenzwerten nach EN50173.
Dabei sind maximal 20 m spezifiziert, die Dämpfung ist deshalb auch nicht vorgegeben.
Nur RL und NEXT werden gemessen, diese sind schärfer formuliert als im Channel.


Komponenten

Grundlagen [image] Komponenten
Komponenten
Weiterführende Informationen
•
Anmerkungen zu Ethernet-Komponenten - Kabel
•
Anmerkungen zu Ethernet-Komponenten - Steckverbindungen
•
Übersicht Beckhoff Kabel für EtherCAT Systeme RJ45/M8
•
Übersicht Beckhoff Steckverbinder für EtherCAT Systeme
•
Anmerkungen zur Schirmung


Anmerkungen zu Ethernet-Komponenten - Kabel

Grundlagen [image] Komponenten [image] Anmerkungen zu Ethernet-Komponenten - Kabel
Anmerkungen zu Ethernet-Komponenten - Kabel
Die EN50173-1, Kap. 7 fordert zur Einhaltung der Konformität die Verwendung von Kabeln nach EN50288, verdrillte Adern, eng.: twisted pair. Darin sind geschirmte und ungeschirmte Kabel enthalten. Da für EtherCAT-Kabelverbindungen geschirmte Verkabelung empfohlen wird, wird diese im Folgenden ausschließlich behandelt.
Die dafür maßgebliche Norm EN50288-2 enthält für starre und flexible Kabel Unterkapitel. Für beide Kabel ist ein paarig verseilter oder Sternvierer als Kabelaufbau erlaubt. Sternvierer ist vorteilhafter: mechanisch stabiler (bewegte Anwendung, Querdruckfestigkeit), weniger Platzbedarf, bessere NEXT-Werte.
Diese Normen enthalten z.B. folgende Angaben:
EN50288-2-1
▪
Zweck: geschirmte Kabel -100 MHz, festverlegt für Horizontal/Steigbereich
▪
"starrer Drahtaufbau", Leiter aus massivem Kupfer
▪
Querschnitt entspricht ca. AWG24..21
▪
Einfügedämpfung max. 21,3 dB/100m @100Mhz
▪
Gleichstromschleifenwiderstand < 19 Ω/100m
EN50288-2-2
▪
Zweck: geschirmte Kabel -100 MHz, Geräteanschlusskabel
▪
"flexibler Drahtaufbau", engl.: stranded wire - Leiter ein- oder mehrdrähtig
muss aus 7 Drähten bestehen
▪
Einfügedämpfung max. 32 dB/100m @100Mhz
▪
Gleichstromschleifenwiderstand < 29 Ω/100m
Die Angaben gelten für 20°C.
Kabel können vom Hersteller nach der MICE-Klassifizierung nach EN50173-1, Kap. 5 bzw. Anh. G für die dort genannten Umgebungsbedingungen freigegeben werden.
Patchkabel & Dämpfung
Wie in den technischen Daten oben zu erkennen, ist es nicht möglich, mit einem nach EN50288-2-2 zertifizierten "Patch"kabel einen EN50173-Klasse-D-Channel mit seiner zulässigen Einfügedämpfung von 24 dB/100m @ 100MHz zu erreichen.Die Verwendung von Patch-Kabeln (nach EN50288-2-2) mit einer Länge von mehr als 10 Metern bzw. eine Aneinanderreihung solcher Kabel ist nur in Berücksichtigung der technologischen Einschränkungen vorzusehen
In der Kombination Kabel und Stecker ist in EN50173-1, Kap. 9 die Klasse der fertig konfektionierten "Patchkabel"/Cords/Schnüre mit zulässigen Grenzwerten definiert.
Die IEC61784-5-12 nimmt in ihrem „Installationsprofil für EtherCAT-Netzwerke“ darauf Bezug indem sie eine maximale Verbindungslänge von 100 m unter Verwendung von AWG22-Kabel (Anmerkung: Typ EN50288-2-1) angibt.
Schirmung
Ein vorhandener Schirm erhöht ggf. u.a. die Einfügedämpfung eines Kabels. Dieser Effekt wird nur bei großen Längen bemerkbar sein. Scheitert deshalb die Abnahme einer Kabelstrecke, ist z.B. der Verwendung größerer Aderquerschnitte anstatt des Verzichts auf das geschirmte Kabel der Vorzug zu geben.Ein Schirm verbessert die Rückflussdämpfung RL.
"Similar to Cat.5"
Da die Kabelentwicklung seit der Entstehung dieser Normen technologische Fortschritte vollzogen hat, sind mittlerweile zahlreiche zur Ethernet-Kommunikation taugliche Kabel am Markt verfügbar, welche
• die geforderten elektrischen Eigenschaften im Rahmen der EN50173ff als Vorgabe haben
• einzelne (mechanische) Spezifika nach EN50288 aber nicht einhalten bzw. übertreffenSolche Kabel sind z.B. durch die Kennung „Similar to Cat.5“ im Datenblatt ausgezeichnet und können nach Herstellervorgabe verwendet werden – dann liegt eine anwenderspezifische Verkabelung vor, die ggf. einem Zertifizierungstest nach der Installation unterzogen werden sollte.
Solche Kabel sind z.B. durch die Kennung „Similar to Cat.5“ im Datenblatt ausgezeichnet und können nach Herstellervorgabe verwendet werden – dann liegt eine anwenderspezifische Verkabelung vor, die ggf. einem Zertifizierungstest nach der Installation unterzogen werden sollte
Kabelaufbau
Nach AWG (American Wire Gage) bemessene Durchmesser werden als AWGxx/y angegeben: xx = AWG-Zahl, y=Anzahl Adern.
Beispiel:
▪
AWG22/1 bedeutet 1 Ader, Durchmesser AWG22.
▪
AWG22/7 bedeutet 7 Adern, Gesamtquerschnitt entspricht AWG22.
Der Kabelaufbau wird nach ISO/IEC11801 wie folgt angegeben:
Kabelaufbau
Kabelaufbau
Die Verwendung ausschließlich gesamt geschirmter Übertragungsstrecken wird empfohlen, z.B. SF/FTP, S/FTP oder SF/UTP.Es ist auf korrekte Schirmanbindung in den Endgeräten zu achten. Es sind die Hinweise dazu zu beachten.
Aufgrund der automatischen Leitungserkennung (Auto-Crossing) können zwischen EtherCAT-Geräten von Beckhoff sowohl symmetrisch (1:1) belegte, wie gekreuzte Leitungen (Cross-Over) verwendet werden.


Anmerkungen zu Ethernet-Komponenten - Steckverbindungen

Grundlagen [image] Komponenten [image] Anmerkungen zu Ethernet-Komponenten - Steckverbindungen
Anmerkungen zu Ethernet-Komponenten - Steckverbindungen
Die Verbindungstechnik im Bereich FastEthernet muss den elektrischen und mechanischen Anforderungen der EN50173 Klasse D genügen. Dabei ist eine Rückwärtskompatibilität gegeben. Höherklassige Verbindungstechnik kann zur Erreichung der Klasse D eingesetzt werden.
Die Steckkomponenten können vom Hersteller nach der MICE-Klassifizierung nach EN50173-1, Kap, 5 bzw. Anh. G für die dort genannten Umgebungsbedingungen freigegeben werden.
Die Steckverbindung beeinflusst wesentlich die elektrischen Eigenschaften der Übertragungsstrecke, insbesondere in den Parametern Schirmwirkung, Dämpfung, Übersprechen und Rückflussdämpfung. Überschlägig wird zur Übertragungsstreckenauslegung eine einzelne Steckverbindung mit 0,4 dB Einfügedämpfung angesetzt (EN50173-1, Anh. A).
Folgende Steckgesichter sind für die Klasse D in Gebrauch:
EN60607: RJ45
Steckverbinder EN60603-7, feldkonfektionierbar; links: nur FastEthernet-kompatibel, Belegung 1-2-3-6; rechts: GBit-kompatibel, vollbelegbar
Zur Unterstützung von FastEthernet (100 MBit/s) ist eine 4 adrige Belegung nach TIA-568B ausreichend.
EN61076-2-101: M12
Die 4 polige Belegung nach EN61076-2-101 unterstützt nur FastEthernet.
Steckverbinder EN61076-2-101, Typ D
EN61076-2-101: M8
Die 4 polige Belegung nach EN61076-2-101 unterstützt nur FastEthernet.
Steckverbinder EN61076-2-101, Typ D
Andere
Es können andere als die o.g. Steckverbinder verwendet werden, diese müssen dann den elektrischen und mechanischen Anforderungen nach EN50173-1:2007, Anh. D genügen.
Das Installationsprofil für EtherCAT IEC61784-5-12 ist zu beachten.
Aderbelegung (nach IEC 61918, Anhang H)
Steckerbelegung - WH=white, OG=orange, GN=green, BU=blue, BN=brown, YE=yellow
Signal | Funktion | RJ45 | M12 | M8 | Kabelfarbe nach TIA-568B | Kabelfarbe nach EN61918
TD+ | Sendedaten + | 1 | 1 | 1 | WH/OG | YE
TD- | Sendedaten - | 2 | 3 | 4 | OG | OG
RD+ | Empfangsdaten + | 3 | 2 | 2 | WH/GN | WH
RD- | Empfangsdaten - | 6 | 4 | 3 | GN | BU
- | 3.Paar + | 4 | - | - | BU | -
- | 3.Paar - | 5 | - | - | WH/BU | -
- | 4.Paar + | 7 | - | - | WH/BN | -
- | 4.Paar - | 8 | - | - | BN | -
Schirm | Schirmung | Gehäuse | Gehäuse | Gehäuse | n.def. | n.def.
Schirmwirkung
Beim Übergang vom Kabelmaterial auf den Stecker ist die Fortführung der Schirmwirkung zu beachten. Auch im Übergangsbereiche Stecker-Kabel muss das Schirmmaterial (Geflecht, Folie) niederohmig, großflächig und 360° umschließend auf den Steckerkörper übergehen.
Die Hinweise zum Schirm und die den Steckern beiliegenden Anweisungen sind zu beachten.


Übersicht Beckhoff Kabel für EtherCAT Systeme RJ45/M8

Grundlagen [image] Komponenten [image] Übersicht Beckhoff Kabel für EtherCAT Systeme RJ45/M8
Übersicht Beckhoff Kabel für EtherCAT Systeme RJ45/M8
Beckhoff empfiehlt folgende Kabel für den Einsatz an EtherCAT-Systemen.
Datenblätter und Dokumentationen zu Kabeln
Die technischen Daten der hier empfohlenen Kabel entnehmen Sie bitte den zugehörigen Datenblättern und Dokumentationen, die Ihnen auf unserer Homepage (www.beckhoff.de) zum Download zur Verfügung stehen.
Meterware
Bezeichnung | Kabel
ZB9010 | Industrial-Ethernet / EtherCAT-Kabel, für feste Verlegung, CAT 5e, 4-adrig
ZB9020 | Industrial-Ethernet / EtherCAT-Kabel, schleppkettentauglich, CAT 5e, 4-adrig
ZB9030 | EtherCAT/Ethernet-Kabel, PVC, geschirmt
ZB9031 | EtherCAT/Ethernet-Kabel, PUR, schleppkettentauglich, geschirmt
ZB9032 | EtherCAT/Ethernet-Kabel, PUR, schleppkettentauglich, Highflex
ZK1090-9191-xxxx
EtherCAT Patch-Kabel, 2x RJ45 Stecker
Bezeichnung | Länge
ZK1090-9191-0001 | 0,17 m
ZK1090-9191-0002 | 0,26 m
ZK1090-9191-0005 | 0,5 m
ZK1090-9191-0010 | 1,0 m
ZK1090-9191-0020 | 2,0 m
ZK1090-9191-0030 | 3,0 m
ZK1090-9191-0050 | 5,0 m
ZK1090-9191-0100 | 10,0 m
ZK1090-9191-0150 | 15,00 m
ZK1090-9191-0200 | 20,00 m
ZK1090-9191-0250 | 25,00 m
ZK1090-9191-0300 | 30,00 m
ZK1090-9191-0350 | 35,00 m
ZK1090-9191-0400 | 40,00 m
ZK1090-9191-0450 | 45,00 m
ZK1090-9191-0500 | 50,00 m
Alle verfügbaren Längen entnehmen Sie bitte dem Katalog, der Preisliste oder unserer Homepage (www.beckhoff.de).
ZK1090-6161-xxxx
EtherCAT-Kabel, 2 x M12-Stecker (d-codiert), fertig konfektioniert
Bezeichnung | Länge
ZK1090-6161-0005 | 0,50 m
ZK1090-6161-0010 | 1,00 m
ZK1090-6161-0015 | 1,50 m
ZK1090-6161-0020 | 2,00 m
ZK1090-6161-0025 | 2,50 m
ZK1090-6161-0030 | 3,00 m
ZK1090-6161-0035 | 3,50 m
ZK1090-6161-0040 | 4,00 m
ZK1090-6161-0045 | 4,50 m
ZK1090-6161-0050 | 5,00 m
ZK1090-6161-0060 | 6,00 m
ZK1090-6161-0100 | 10,00 m
ZK1090-6161-0120 | 12,00 m
ZK1090-6161-0150 | 15,00 m
ZK1090-6161-0200 | 20,00 m
ZK1090-6161-0250 | 25,00 m
ZK1090-6161-0300 | 30,00 m
ZK1090-6161-0400 | 40,00 m
ZK1090-6161-0999 | 100,00 m
Alle verfügbaren Längen entnehmen Sie bitte dem Katalog, der Preisliste oder unserer Homepage (www.beckhoff.de).
ZK1090-6292-xxxx
EtherCAT-Kabel, M12-Flansch - RJ45-Stecker, fertig konfektioniert
Bezeichnung | Länge
ZK1090-6292-0005 | 0,50 m
ZK1090-6292--0020 | 2,00 m
ZK1090-6292--0050 | 5,00 m
ZK1090-6292--0100 | 10,0 m
ZK1090-6292--0300 | 30,0 m
Alle verfügbaren Längen entnehmen Sie bitte dem Katalog, der Preisliste oder unserer Homepage (www.beckhoff.de).
ZK1090-3131-3xxx
EtherCAT-Kabel, PVC, fertig konfektioniert, 2 x M8-Stecker
Bezeichnung | Länge
ZK1090-3131-3010 | 1,00 m
ZK1090-3131-3015 | 1,50 m
ZK1090-3131-3020 | 2,00 m
ZK1090-3131-3030 | 3,00 m
ZK1090-3131-3040 | 4,00 m
ZK1090-3131-3050 | 5,00 m
ZK1090-3131-3075 | 7,50 m
ZK1090-3131-3100 | 10,00 m
ZK1090-3131-3150 | 15,00 m
ZK1090-3131-3200 | 20,00 m
ZK1090-3131-3250 | 25,00 m
ZK1090-3131-3300 | 30,00 m
ZK1090-3131-3350 | 35,00 m
ZK1090-3131-3400 | 40,00 m
ZK1090-3131-3450 | 45,00 m
ZK1090-3131-3500 | 50,00 m
Alle verfügbaren Längen entnehmen Sie bitte dem Katalog, der Preisliste oder unserer Homepage (www.beckhoff.de).
ZK1090-3191-3xxx
EtherCAT-Kabel, PVC, 1 x M8-Stecker, 1 x RJ45, fertig konfektioniert
Bezeichnung | Länge
ZK1090-3191-3003 | 0,30 m
ZK1090-3191-3005 | 0,50 m
ZK1090-3191-3010 | 1,00 m
ZK1090-3191-3020 | 2,00 m
ZK1090-3191-3050 | 5,00 m
ZK1090-3191-3100 | 10,00 m
ZK1090-3191-3200 | 20,00 m
Alle verfügbaren Längen entnehmen Sie bitte dem Katalog, der Preisliste oder unserer Homepage (www.beckhoff.de).
ZK1090-3100-3xxx
EtherCAT-Kabel, PVC, 1 x M8-Stecker, 1x offenes Ende
Bezeichnung | Länge
ZK1090-3100-3010 | 1,00 m
ZK1090-3100-3020 | 2,00 m
ZK1090-3100-3050 | 5,00 m
ZK1090-3100-3080 | 8,00 m
ZK1090-3100-3100 | 10,00 m
ZK1090-3100-3200 | 20,00 m
Alle verfügbaren Längen entnehmen Sie bitte dem Katalog, der Preisliste oder unserer Homepage (www.beckhoff.de).
ZK1090-3131-0xxx
EtherCAT-Kabel, PUR, Highflex, 2 x M8-Stecker, fertig konfektioniert
Bezeichnung | Länge
ZK1090-3131-0001 | 0,13 m
ZK1090-3131-0002 | 0,20 m
ZK1090-3131-0003 | 0,30 m
ZK1090-3131-0004 | 0,40 m
ZK1090-3131-0005 | 0,50 m
ZK1090-3131-0006 | 0,60 m
ZK1090-3131-0007 | 0,70 m
ZK1090-3131-0010 | 1,00 m
ZK1090-3131-0013 | 1,30 m
ZK1090-3131-0015 | 1,50 m
ZK1090-3131-0020 | 2,00 m
ZK1090-3131-0025 | 2,50 m
ZK1090-3131-0030 | 3,00 m
ZK1090-3131-0040 | 4,00 m
ZK1090-3131-0050 | 5,00 m
ZK1090-3131-0055 | 5,50 m
ZK1090-3131-0060 | 6,00 m
ZK1090-3131-0070 | 7,00 m
ZK1090-3131-0075 | 7,50 m
ZK1090-3131-0090 | 9,00 m
ZK1090-3131-0100 | 10,00 m
ZK1090-3131-0110 | 11,00 m
ZK1090-3131-0150 | 15,00 m
ZK1090-3131-0155 | 15,50 m
ZK1090-3131-0165 | 16,50 m
ZK1090-3131-0200 | 20,00 m
ZK1090-3131-0205 | 20,50 m
ZK1090-3131-0250 | 25,00 m
ZK1090-3131-0285 | 28,50 m
ZK1090-3131-0300 | 30,00 m
ZK1090-3131-0350 | 35,00 m
ZK1090-3131-0400 | 40,00 m
ZK1090-3131-0450 | 45,00 m
ZK1090-3131-0500 | 50,00 m
Alle verfügbaren Längen entnehmen Sie bitte dem Katalog, der Preisliste oder unserer Homepage (www.beckhoff.de).
ZK1090-3191-0xxx
EtherCAT-Kabel, PUR, Highflex, 1 x M8-Stecker, 1 x RJ45, fertig konfektioniert
Bezeichnung | Länge
ZK1090-3191-0002 | 0,20 m
ZK1090-3191-0004 | 0,40 m
ZK1090-3191-0005 | 0,50 m
ZK1090-3191-0010 | 1,00 m
ZK1090-3191-0015 | 1,50 m
ZK1090-3191-0020 | 2,00 m
ZK1090-3191-0030 | 3,00 m
ZK1090-3191-0035 | 3,50 m
ZK1090-3191-0050 | 5,00 m
ZK1090-3191-0070 | 7,00 m
ZK1090-3191-0080 | 8,00 m
ZK1090-3191-0100 | 10,00 m
ZK1090-3191-0120 | 12,00 m
ZK1090-3191-0125 | 12,50 m
ZK1090-3191-0150 | 15,00 m
ZK1090-3191-0160 | 16,00 m
ZK1090-3191-0165 | 16,50 m
ZK1090-3191-0170 | 17,00 m
ZK1090-3191-0200 | 20,00 m
ZK1090-3191-0205 | 20,50 m
ZK1090-3191-0250 | 25,00 m
ZK1090-3191-0285 | 28,50 m
ZK1090-3191-0300 | 30,00 m
ZK1090-3191-0400 | 40,00 m
ZK1090-3191-0500 | 50,00 m
Alle verfügbaren Längen entnehmen Sie bitte dem Katalog, der Preisliste oder unserer Homepage (www.beckhoff.de).
ZK1090-3100-0xxx
EtherCAT-Kabel, PUR, Highflex, 1 x M8-Stecker, 1x offenes Ende
Bezeichnung | Länge
ZK1090-3100-0020 | 2,00 m
ZK1090-3100-0030 | 3,00 m
ZK1090-3100-0050 | 5,00 m
ZK1090-3100-0070 | 7,00 m
ZK1090-3100-0080 | 8,00 m
ZK1090-3100-0100 | 10,00 m
ZK1090-3100-0150 | 15,00 m
ZK1090-3100-0300 | 30,00 m
ZK1090-3100-0400 | 40,00 m
ZK1090-3100-0500 | 50,00 m
Alle verfügbaren Längen entnehmen Sie bitte dem Katalog, der Preisliste oder unserer Homepage (www.beckhoff.de).
Weitere Kabel
Informationen über weitere Ausführungen und Längen finden Sie auf unserer Homepage (www.beckhoff.de) und in der Preisliste.


Übersicht Beckhoff Steckverbinder für EtherCAT Systeme

Grundlagen [image] Komponenten [image] Übersicht Beckhoff Steckverbinder für EtherCAT Systeme
Übersicht Beckhoff Steckverbinder für EtherCAT Systeme
Beckhoff empfiehlt folgende Steckverbidner für den Einsatz an EtherCAT-Systemen.
Bezeichnung | Stecker
ZS190-0003 | RJ45-Stecker, 4-polig, IP 20, feldkonfektionierbar
ZS190-0005 | RJ45-Stecker, 8-polig, IP 20, feldkonfektionierbar, geeignet für Gigabit-Ethernet
ZS190-0004 | M12-Stecker, 4-polig, IP67, feldkonfektionierbar, d-codiert
ZS190-0006 | M8-Stecker, 4-polig, IP67, feldkonfektionierbar
Tabelle 1: Empfohlene Steckverbinder, Übersicht
Datenblätter und Dokumentationen zu Steckverbindern
Die technischen Daten der hier empfohlenen Steckverbinder entnehmen Sie bitte den zugehörigen Datenblättern und Dokumentationen, die Ihnen auf unserer Homepage (www.beckhoff.de) zum Download zur Verfügung stehen.
ZS1090-0003
RJ45-Stecker, 4-polig, IP 20, feldkonfektionierbar
ZS1090-0005
RJ45-Stecker, 8-polig, IP 20, feldkonfektionierbar, geeignet für Gigabit-Ethernet
ZS1090-0004
M12-Stecker, 4-polig, IP67, feldkonfektionierbar, d-codiert
ZS1090-1006
M8-Stecker, 4-polig, IP67, feldkonfektionierbar
Empfohlene Schaltschrankdurchführungen
ZK1090-6292-0000
M12 Buchse auf RJ45 Buchse, Abgang gerade
ZK1090-6294-0000
M12 Buchse auf RJ45 Buchse, Abgang 90° gewinkelt
Möglichst wenig Übergangsstellen
Geben Sie bei Schaltschrankdurchführungen, solchen mit nur einer Übergangsstelle, also einfachem Stecker/Buchse-Übergang den Vorzug (siehe ZK1090-6292)


Anmerkungen zur Schirmung

Grundlagen [image] Komponenten [image] Anmerkungen zur Schirmung
Anmerkungen zur Schirmung
Die IEC61158-2 und insbesondere das EtherCAT Installation profil IEC61784-5 fordern für EtherCAT Übertragungsstrecken eine voll geschirmte Leitung. Dies entspricht auch dem allgemeinem Stand der Technik für Kommunikationsleitungen. Die Verdrillung und differentielle Übertragung im sog. TwistedPair-Medium sorgt für grundlegende Störsicherheit, ein Gesamtschirm um die Übertragungsstrecke unterstützt die störungsfreie Datenübertragung. Darüber hinaus werden in höheren Verbindungsklassen (Cat6, Cat7) sogar Einzel-Paar-geschirmte Leitungen verwendet.
4-pair Kabelaufbau ungeschirmt UTP, gesamtgeschirmt S(F)/UTP, gesamtgeschirmt und paargeschirmt S(F)/STP
Die folgenden Hinweise entsprechen dem Stand der Technik. Als Quellen können VDI Richtlinien, EN/IEC-Normen oder EMV-Ratgeber herangezogen werden.
▪
Der Gesamtschirm um die Ader-Paare sorgt für Schutz vor äußeren elektromagnetischen Störfeldern für die eingeschlossenen Kommunikationsadern.
Für die Wirksamkeit ist wichtig, dass die Schirmbedeckung durchgängig niederohmig und auch an Übergangsstellen ohne Unterbrechung oder Löcher ausgeführt ist (EN50174-2:2009, Kap. 4.7). Löcher im Sinne dieser Dokumentation sind unbedeckte Flächen im cm-Bereich.
▪
Der Schirm sollte an jedem Leitungsende gegen Anlagenerde großflächig niederohmig elektrisch leitend aufgelegt werden. Ein PigTail, d.h. die Zusammendrillung und punktartige Kontaktierung des Schirms ist zu vermeiden.
Empfohlene Schirmanbindung
▪
Ohne die Erdung des Schirms ist ein Schutz gegen Beeinflussung durch magnetische Felder nicht gegeben.
▪
In der Anlage muss durch ausreichend dimensionierte parallele Erdung sichergestellt sein, dass keine Ausgleichsströme über die Kommunikationskabel-Schirmung fließen. Diese können angeschlossene Geräte zerstören.
Ethernet-Geräte können deshalb intern mit einer RC-Kombination den Schirm gegen Masse anbinden. Statische Ausgleichsströme werden so unterbunden, hochfrequente Störungen werden dagegen abgeleitet.
Unterstützend sollte die Kommunikationskabel-Schirmung deshalb zusätzlich beim Schaltschrankdurchtritt und ggf. am Gerät selbst durch entsprechende Gerätschaft niederohmig aufgelegt werden.
Beckhoff bietet entsprechendes Installationsmaterial in der Produktgruppe ZB8500 an.
Korrekte Schirmanbindung
▪
Die Schirmkontaktierung sollte auch an Übergangsstellen (z.B. Stecker -> Kabel, Kupplungen) auf 360° umgreifend vorhanden sein.
▪
Das Schirmmaterial ist nicht als Zugentlastung zu verwenden.
▪
Als Schirmmaterial sind geeignete Werkstoffe zu verwenden, vorzugsweise Kupfer. Bei Verwendung von Aluminium ist auf die besonderen Eigenschaften von Aluminium Rücksicht zu nehmen.
Anm: bei foiled-Ausführung sind die Folien im Bereich IndustrialEthernet immer aus Aluminium hergestellt
▪
Die Schirmwirkung "Kopplungsdämpfung" d.h. die qualitative Wirksamkeit bzw. Ausführung kann derzeit (2011) allgemein nicht im Feld bzw. bei verlegter Leitung gemessen werden. Die üblichen Messgeräte/Zertifizierer beschränken sich auf eine statische Durchgangsmessung. Es sind darüber hinaus jedoch Labor-gestützte Messmethoden wie Rohr-in-Rohr- oder Beidraht-Methode bekannt und genormt, die auch die Hochfrequenzeigenschaften und das Dämpfungsverhalten des Schirms ermitteln und so die Einhaltung einer Kopplungsdämpfung >40dB (EN50174-2:2009, 30-100 MHz) überprüfbar machen. Diese sind jedoch für den industriellen Serieneinsatz unwirtschaftlich. Deshalb ist von Beginn an auf handwerklich tadellose Ausführung zu achten.
Ungenügende Schirmwirkung wird ggf. in Übertragungsfehlern sichtbar. Die Diagnose-Mittel im EtherCAT Master TwinCAT und den EtherCAT Slaves erlauben andauernde und tiefgehende Ortung von solchen Störstellen. Beachten Sie dazu entsprechende Hinweise in der EtherCAT Systemdokumentation.
Lichtwellenleiter/Optokoppler
Die Verwendung von Ethernet-Lichtwellenleiterverbindungen zwischen den Komponenten kann in schwierigem EMV-Umfeld eine Lösung sein.


Montagehinweise

Grundlagen [image] Montagehinweise
Montagehinweise
Die Montagerichtlinie "EtherCAT" befindet sich z.Z. in Bearbeitung durch Beckhoff. Dort werden u.a. behandelt
▪
EMV gerechte Montage, Entstörmaßnahmen
▪
Leitungsabstände
▪
Schirmkonzepte
▪
Biegeradien (kann Schirmwirkung beeinträchtigen!)


Auslegung einer EtherCAT Netzwerks

Grundlagen [image] Auslegung einer EtherCAT Netzwerks
Auslegung einer EtherCAT Netzwerks
Ein EtherCAT-Netzwerk besteht üblicherweise aus einem Master-Gerät und bis zu 65535 Slave-Geräten. Der Master verwaltet allein die Slaves und kann ggf. im Redundanzfall durch einen 2. Master ersetzt werden.
Die elektrische Kommunikationsverbindung zwischen den Teilnehmern kann erfolgen
▪
auf Ethernet-Basis als Punkt-zu-Punkt-Verbindung (wird hier besprochen) - erkennbar durch eine Kabelverbindung
▪
auf LVDS-Basis "E-Bus" zwischen anreihbaren modularen Teilnehmern - hier wird üblicherweise auf eine Kabelverbindung verzichtet
Bei der Konzeption des EtherCAT-Netzwerkes in Bezug auf die verwendete/n Zykluszeit/en sind zu berücksichtigen
▪
die maximale Anzahl der Teilnehmer (max. 65535)
▪
die max. zulässige Leitungslänge für Ethernet-Verkabelung zwischen einzelnen Teilnehmern (s. Folgendes).
Laufzeiten durch die Kabellänge spielen eine untergeordnete Rolle, 100 m Ethernetkabel können mit ca. 550 ns angesetzt werden.
▪
die Durchlaufzeit des/der Ethernet-Frame/s durch alle realen Slaves auf dem Hin- und Rückweg. Als Größenordnung je Slave kann angenommen werden
- für einen Ethernet-Teilnehmer: ca.1 µs
- für einen Ebus-Teilnehmer: ca. 300 ns
▪
die Summe der Ethernet-Framelängen, mit denen die konfigurierten Teilnehmer adressiert werden.
Auf durchlaufzeitverzögernde Hubs und Switche (ISO Layer 2) wird einem EtherCAT-Netzwerk vollständig verzichtet, eine Segmentierung durch Router (ISO Layer 3) findet nicht statt.
Empfehlung zur Auslegung
Die Summe aus Framelängen und Durchlaufzeitgesamt sollte kürzer sein als das verfügbare Zeitfenster bis zum nächsten Sendezeitpunkt.
Detaillierte Auskunft über die aktuelle Frame-Konfiguration gibt z.B. der TwinCAT Systemmanager. In Abhängigkeit von der Echtzeitqualität und des Prozessdatenumfangs muss ggf. auch deutlich unter dem o.a. Wert geblieben werden.
Die Hinweise zur Distributed Clocks Einstellung sind zu beachten!
Die einzelnen Leitungslängen der Ethernetverkabelung können wie folgt konzipiert werden.
Eine Ethernet-Leitungsstrecke ist in jedem Fall eine Punkt-zu-Punkt-Verbindung zwischen 2 intelligenten Endgeräten, von denen der Sender einen neu generierten Frame an den Empfänger schickt. FastEthernet/100MBit arbeitet generell im Duplexverfahren, somit können beide Teilnehmer gleichzeitig auf unterschiedlichen Leitungen empfangen/senden. Topologisch gibt es dabei nur wenig Unterschiede zwischen einer EtherCAT-Verkabelung im industriellen Umfeld und einer Büro/Office-Verkabelung. Meist wird jedoch im Feld die Anzahl der Rangier- bzw. Übergangspunkte zwischen 2 Ethernet-Endgeräten reduziert, zugunsten erhöhter Betriebssicherheit, aber zu Lasten der Flexibilität.
Für die Übertragungsleistung relevante Randbedingungen:
▪
die Umgebungs-/Betriebstemperatur
▪
die Anzahl der Steckverbindungen (einfach/doppelt) zwischen den Endpunkten
▪
die verwendete Kabeltypen (starre/flexible Ader bzw. deren elektrische Eigenschaften, Datenblätter sollten vorliegen)
▪
äußere Einwirkungen auf die Kabelstrecke (elektromagnetische Felder, parallel verlegte Leitungen, Girlanden- oder Schleppkettenverlegung, chemische Einflüsse, ...)
▪
100 m maximale Gesamtstreckenlänge zulässig für 100Base-TX Ethernet; Anmerkung: je nach verwendetem Kabelmaterial kann die damit erzielbare Link-Länge ggf. weit unter diesem Wert bleiben oder auch größer sein - die Anwendung muss dann aber mit ggf. längeren Laufzeiten zurecht kommen
▪
die im weiteren genannten Auslegungsverfahren beziehen sich auf EN50173-1 und -3 und sind auch für den industriellen Bereich gültig.
▪
die erstellte Leistungsstrecke sollte geprüft werden, die einzelnen Prüfverfahren sind in prEN50346:2001 beschrieben
Theoretische Umsetzung:
Zur Information: Zur "exakten" Dimensionierung einer Kabelstrecke nach EN50173 sind dort Formeln nach folgendem Ablauf angegeben:
▪
Gesucht: verbleibend zulässige flexible Kabelstrecke [m]
▪
Gegeben: bekannter Anzahl an Steckverbindungen, bekannte Leitungslängen festverlegte Kabelstrecke, technische Daten aller verwendeten Komponenten (insbesondere Dämpfung)
Je nach Topologie sind dazu 2 Abschnitte zu verwenden:
▪
Standard-Gebäude-Verkabelung mit bis zu 4 Rangierpunkten innerhalb der Übertragungsstrecke: EN50173-1, Kap. 5 bzw. Anh. A
▪
Direkte Verkabelung ohne Rangierpunkte: EN50173-3, Anh. B
▪
Kombinationen daraus und Verwendung von Doppelkupplungen/Wanddurchführungen: EN50173-3, Anh. B
Hinweis: Bei Verwendung von Wanddurchführungen (Ausführung: Doppelkupplungen) sind zur Erreichung einer EN50173-Klasse-D-Verbindungsstrecke Komponenten nach Cat. 6 vorgeschrieben! Eine Wanddurchführungen (Ausführung: einfache Steckverbindung) unterliegt dieser Einschränkung nicht.
Praktische Umsetzung:
Die exakte Berechnung zulässiger Leitungslängen nach den Formeln aus EN50173 ist im Feld wenig anwendbar. Auf eine Wiedergabe soll hier deshalb verzichtet werden. Es wird empfohlen, sich an die topologischen Vorgaben nach EN50173 (s. Kapitel Übertragungsstrecke) zu halten, anders konzipierte Verkabelung ist selbst zu zertifizieren. Diese Vorgaben nach EN50173 in Bezug auf EtherCAT-Anwendung lauten:
▪
mind. EN50173 Class D Komponenten (Kabel + Steckverbinder/Buchsen)
▪
max. 90 m festverlegtes Kabel (bessere Übertragungseigenschaften), dazu max. 2 x 5 m flexible Geräteanschlussschnur (schlechtere Übertragungseigenschaften)
▪
max. 4 Steckverbindungen innerhalb des Channels (1 Steckverbindung = Übergang Stecker-Buchse) + 2 x Endsteckerverbinder
▪
Temperaturbereich bis 60°C
▪
weitere Umgebungsbedingungen nach Freigaben Komponentenhersteller
Hinweis zum verwendeten Kabel
Obige Vorgabe kann den Einsatz von flexiblen Kabeln > 5 m z.B. zur Verwendung in Schleppketten erschweren. Reale Übertragungsstrecken nach EN50288-2-2 "Patchkabel" werden erfahrungsgemäß ab ca. 50 m Länge Dämpfungsprobleme bekommen. Deshalb bietet Beckhoff schleppkettentaugliches/flexibles Kabel an, das trotz der Litzenausführung den Anforderungen der EN50173 für festverlegtes/starres Kabel nach EN50288-2-1 sehr nahe kommt. Damit sind auch 100 m Channellänge mit flexiblem Kabel unter Einhaltung der EN50173 Channel-Grenzwerte möglich. Eine Abnahmemessung wird dennoch empfohlen.


Inbetriebnahme

Inbetriebnahme
Inbetriebnahme
Weiterführende Informationen
•
Messungen an der Leitungsstrecke
•
Hinweise zur Zertifizierung
•
Messgreräte
•
Störungssuche


Messungen an der Leitungsstrecke

Inbetriebnahme [image] Messungen an der Leitungsstrecke
Messungen an der Leitungsstrecke
Hinweise zur empfohlene Abnahme einer Ethernet-Strecke zur Nutzung mit EtherCAT
Eine Abnahmemessung der Leitungsstrecke, bestehend aus Kabel inkl. Steckern kann je nach vorhandener Testausrüstung in mehreren Stufen erfolgen:
1. Validierung mit Durchgangstester
 zeigt falsche Belegung, fehlenden Schirmkontakt, mangelhafte Kontaktierung, verschmutzte Kontakte
Durchgangstest
2. Link Kontrolle
An Ethernet-Geräten ist eine optische LINK-Anzeige (üblicherweise direkt an der Buchse) vorhanden, die unmittelbar anzeigt, ob durch den Austausch des Idle-Symbols eine Point-to-point-Verbindung zwischen den 2 Endpunkten hergestellt werden kann
Link-LED an Ethernet-Geräten
3. Zertifizierung
Breitbandvermessung mit Zertifizierer: zeigt falsche Belegung, fehlenden Schirmkontakt, mangelhafte Kontaktierung, verschmutzte Kontakte, beschädigtes Kabel/Stecker, schlechte Anbringung von feldkonfektionierten Steckern. Es ist auf die korrekte Einstellung des Gerätes zu achten!
Abb. 3: Kabelzertifizierer, beispielhafte Darstellung
3. TwinCAT Betriebstest
Mit TwinCAT können einige Fehlerbilder auf Softwareebene entdeckt werden:
- Link-LED an Kopplern, Link-Kontrolle der EtherCAT-Slaves bzw. Link Status im EtherCAT Device Status:
unvollständige Kontaktierung, falsche Aderbelegung, fehlende Kabelverbindung
- LostFrames/CRC-Fehler: Wackelkontakte, Schirmwirkung im Betrieb, Alterung, EMV-Einflüsse
TwinCAT Diagnose
Hinweise zur Messung
• Die „Schirmmessung“ ist üblicherweise nur eine statische Durchgangsmessung. Eine Wirksamkeitsprüfung des Kabelschirms ist derzeit (2011) im Feld nicht möglich, siehe Schirmhinweise.
• Während der Hochfrequenzmessung sollen die Messgeräte/das Kabel nicht bewegt werden
• Schlechte Kontaktierung in Steckern/Kabelbrüche sollten mit Durchgangstestern gezielt gesucht werden
Testausrüstung
Die Überprüfung einer Ethernet-Verkabelung ist möglich als Validierung, Qualifizierung oder Zertifizierung. Dafür sind am Markt verschiedene Testgeräte für den Labor- und Feldbereich verfügbar.
Test | Umfang | Preisregion
Validierung | niederfrequenter/statischer Test auf Durchgang, Bruch, Kurzschluss und Verdrahtung | < 100€
Qualifizierung | "schmalbandiger" Test ob eine bestimmte Netzwerktechnologie (z.B. 100Base-TX) ausgeführt werden kann |
Zertifizierung | breitbandige Messung gegen die Standards; reproduzierbar hohe Messgenauigkeit im Messgerät erforderlich | ca. 8000€ ... beliebig
Im handwerklichen Installationsbereich üblich sind Abnahmemessungen mit Zertifizierern, die in 10..20 sek eine Ethernet-Leitung überprüfen.
Genauigkeit Feldprüfgerät
Für die Zertifizierung von Übertragungsstrecken der Leistungsklasse D nach EN50173-1 sind nach EN61935-1 Feldprüfgeräte der Genauigkeitsklasse IIE oder besser (III, IIIE, IV) zu verwenden. Es ist zu beachten, dass die dabei vom Messgerät erreichte/zugesicherte Messunsicherheit in Abhängigkeit von Frequenz und Messung bei 1..5 dB typ. liegt (siehe entsprechende Hinweise der Gerätehersteller). Sobald der vom Messgerät ermittelte Messwert im jeweiligen Grenzwertbereich +/- der Messgenauigkeit liegt, ist die Mess-Aussage kritisch zu hinterfragen. Die Ergebnisse sind seitens der Messgeräte nicht eindeutig mit "gut" oder "schlecht", sondern mit einem möglicherweise "gut" oder "schlecht" zu bewerten.


Hinweise zur Zertifizierung

Inbetriebnahme [image] Hinweise zur Zertifizierung
Hinweise zur Zertifizierung
Unabhängig vom verwendeten Zertifizierungsgerät wird folgende praxisnahe Vorgehensweise zur Zertifizierung einer feldkonfektionierten FastEthernet-Verkabelungsstrecke (inkl. Endsteckerprüfung) für EtherCAT vorgeschlagen:
▪
Grenzwerte: es wird die Anwendung der Channelgrenzwerte EN50173-1 Klasse D für Signale bis 100 MHz auf die Gesamtstrecke empfohlen. Den normativen Vorgaben folgend wird bei einer Channelmessung der jeweilige Endstecker durch das Messgerät und unter Verwendung entspr. Channel-Adapter am Messgerät allerdings von der Berechnung ausgenommen, "Connector Compensation". Da gerade bei feldkonfektionierten Leitungen ohne dazwischen liegende Rangier/Übergabepunkte die Endstecker maßgebliche Fehlerquellen darstellen können, sollten diese in der Messung berücksichtigt werden.
▪
Tipp: Je nach verwendetem Messgerät prüft dieses zu Beginn der Messung die Endstecker und blendet sie nur aus bzw. fährt mit der Channel-Messung fort, wenn die Endstecker in ihren Eigenschaften der Leistungsklasse genügen.
▪
Weniger empfehlenswert aber alternativ möglich ist die Verwendung von PermanentLink-Messadaptern. Bei einer PermanentLink-Messung werden normgemäß die Endsteckverbindungen miteinbezogen, 2 Doppelkupplungen zum Anschluss der Kabelstrecke/DuT sind dann nötig.
▪
Ist die Kombination aus PermanentLink-Adapter und Channelgrenzwerten in Ihrem Messgerät nicht möglich, können alternativ auch die PermanentLink-Grenzwerte EN50173-1, Anh. B Klasse D für Signale bis 100 MHz verwendet werden. Da PermanentLink-Grenzwerte einige dB "schärfer" sind als Channelgrenzwerte, werden üblicherweise, trotz Verwendung von 2 Doppelkupplungen, bei bestandenem Test nach PermanentLink-Grenzwerten die Channel-Grenzwerte eingehalten.
▪
Sind bei Verwendung von PermanentLink-Adaptern am Messgerät Ethernet-Doppelkupplungen zu verwenden, müssen hochwertige Vollmetallausführungen (mind. EN50173 Cat. 6) eingesetzt werden, um für die Messung möglichst transparent zu sein.
▪
Seit ca. 2012 sind Patch-Cable-Adapter für einige Zertifizierungsgeräte verfügbar. Damit können kurze Punkt-zu-Punkt-Verbindungen "Patch Kabel" direkt ohne Ausblendung der Endstecker zertifiziert werden . Es sind im Messgerät dann die TIA/SIO PatchCord-Grenzwerte zu verwenden.
Bitte beachten: bei PatchCord-Messungen sind nach TIA/ISO einige Messungen nur noch informativ und tragen nicht mehr zur PASS/FAIL-Entscheidung bei.
▪
Entsprechend können M12-CAT5e-Adapter zur Messung von M12-M12-Patchkabeln verwendet werden.
▪
Zur Zertifizierung soll das verwendete Messgerät mind. Genauigkeitslevel III nach IEC61935-1 erreichen.
Erläuterungen zu den Messungen eines Zertifizierers für TwistedPair-Cables
Angaben zu elektrischen Grenzwerten s. Kabelspezifikationen.
Die Messungen an Ethernet-Leitungen haben nach prEN50346:2001 zu erfolgen.
Eingestellte Grenzwerte/Grenzwertdatensatz
✓
Ein Grenzwertdatensatz besteht aus mehreren verschiedenen Grenzwertkurven, z.B. Widerstand, Delay, NEXT, ...
Je nach eingestelltem Grenzwertdatensatz
1.
sind die einzelnen Messungen aktiv
2.
dient eine Messung nur informativen Zwecken (z.B. die Längenmessung in der EN50173 Channel-Vorgabe)
3.
oder ist verpflichtend zu erfüllen (z.B. die Dämpfungsmessung der EN50173-Channel-Vorgabe)
⇨
Jeder Datensatz wird komplexe Messung auslösen und dabei bunte Grafiken produzieren, es obliegt dem Anwender den für seinen Fall korrekten Grenzwertsatz zu wählen.
Frequenzabhängigkeit der Parameter
Die meisten der u.a. Parameter werden über einen vorgegebenen Frequenzbereich gemessen. Bei der Bewertung der Ergebniskurven f(f) ist zu beachten, dass FastEthernet nicht bei einer konstanten Frequenz arbeitet, s. Grundlagen Ethernet.
Messung
Erläuterungen
Wiremap
Durchgangstest aller angeschlagenen Adern 1-8, Schirm
Wird z.B. ein 4 adriges Kabel gemessen, ist aber ein 8 adriges im Gerät angegeben, wird der Wiremap-Test scheitern und alle folgenden Tests damit auch.
Widerstand
Gleichstromwiderstand/Schleifenwiderstand, angegeben in Ω/100 m
üblich: 12 Ω/100m @AWG22, 19 Ω/100m @AWG26
Länge
wird meist über NVP gemessen, welches deshalb korrekt in der Kabelangabe des Tests eingetragen werden muss.
NVP (Normal Velocity of Propagation): Verhältnis von Signalausbreitungsgeschwindigkeit im Kabel zur Lichtgeschwindigkeit; meist 60..80% und dem Kabeldatenblatt zu entnehmen. Resultiert vor allem aus dem "Schlaglänge" und Verdrillungsgrad, indem z.B. in 2 m Ethernetkabel 2+x m Litze je Ader enthalten sind. Je größer der NVP-Wert, desto weniger sind die Kabelelemente verdrillt.
Die Kabellänge an sich ist nach EN50173 kein kritischer Wert, führt jedoch über längenabhängige Kennwerte (wie die Dämpfung) zu elektrischen oder über laufzeitabhängige Verfahren zu protokollarischen Problemen.
Signalverzögerung
Propagation Delay
entsteht durch die Laufzeit des Signals im Kabel. Führt zu Problemen wenn eine Permanent-Link-Messung (mit max. 90 m spezifiziert » meist 498 ns) auf ein 100 m Ethernet-Kabel ausgeführt werden soll.
Differenz Signalverzögerung
Zeitverzögerung in der SIgnallaufzeit eines Adernpaares. Sollte möglichst 0 ns sein.
Einfügedämpfung
Insertion Loss
Attenuation
Der Parameter um die Kabeleigenschaften zu bewerten:
▪
die Dämpfung verringert die Signalamplitude je m Kabel
▪
die Dämpfung wird positiv angegeben in [dB/100m] - hier sind KLEINERE Werte besser
▪
die Dämpfung ist frequenzabhängig: je höher die Frequenz, desto höher die (reale) Dämpfung im Kabel. Dadurch wird das ursprünglich rechteckige Signal des Senders zur bekannten "Augen"-Form verschliffen - der Empfänger muss durch Equalizer das Signal rückgewinnen
▪
3 dB Dämpfung entsprechen ca. 50% Leistungsverlust
▪
die Dämpfung steigt
- wenn das Kabel dünner wird (AWG-Zahl wird höher)
- wenn das Kabel geschirmt ist (parasitäre Kapazitäten)
- wenn Litze statt starre Adern verwendet werden
Die EN50173 lässt je nach Einsatzzweck (festverlegt oder Geräteanschluss= Patchkabel) verschiedene Dämpfungsklassen zu, s. Grenzwertsätze. Zur Orientierung (nach EN50288-2:2003)
▪
festverlegtes Kabel: 21.3 dB/100m @ 100MHz (es ist auch Kabel in Litzenausführung für bewegten Betrieb nach dieser Spezifikation verfügbar!)
▪
Patchkabel/Geräteanschluss: 32 dB/100m @ 100MHz
ACHTUNG: dies sind nicht die Grenzwerte, nach denen dann eine komplette Leitungsstrecke nach EN50173 spezifiziert wird!
Rückflussdämpfung
Return Loss
In das Kabel gesandte Wellen werden von Störstellen teilweise zum Sender zurückreflektiert. Störstellen können im Material oder an Steckerübergängen liegen. Die Rückflussdämpfung ist die Differenz aus dem ins Kabel gesandten und zum Sender zurückreflektierten Signal.
▪
je höher die gemessene Rückflussdämpfung desto besser, die Dämpfung ist hoch und damit der Wert des (wieder)empfangenen Signals ist dann geringer
▪
Größenordnung: 10 dB/100m @ 100 MHz bei der EN50173-Channel-Class-D Messung.
NEXT
PS NEXT
NEXT (Near End Cross Talk) beschreibt das Ausmaß des Übersprechens von einem Paar Adern auf ein benachbartes Paar. Zur Messung wird ein Signal bekannter Stärke über Paar X übertragen und auf allen benachbarten Paaren die Einstrahlung gemessen.
▪
bei 4 Paaren sind somit 6 Kombinationen möglich.
▪
NEXT wird an beiden Enden gemessen (NEXT, FEXT), somit werden 12 Ergebniskurven f(f) ermittelt.
▪
NEXT wird negativ gemessen in [dB/100m]: der Wert beschreibt die "Lautstärke" des empfangenen Signals auf den benachbarten Leitungspaaren in Relation zur ausgesandten Leistung - je negativer der Wert, desto besser.
▪
zur Darstellung wird NEXT meist positiv ohne Vorzeichen aufgetragen, dann sind also positiv GRÖSSERE Werte besser als kleinere.
▪
je länger ein Kabel ist, desto empfindlicher ist es auf NEXT.
▪
Da eine gute Verdrillung vor NEXT schützt, sind Steckverbindungen besonders kritisch: einige mm entdrilltes Adernpaar in einem Stecker beeinflussen den Messwert signifikant.
Hinweis: ein Stecker-Buchse-Übergang schafft bereits eine unverdrillte Strecke von 1-2 cm !
▪
NEXT ist abhängig von der Lage der Kabelstrecke: ein Kabel wird aufgespult ein anderes NEXT-Ergebnis liefern als abgewickelt und gestreckt. Deshalb ist die NEXT-Messung bevorzugt in beendeter Installation vorzunehmen.
PSNEXT (PowerSum NEXT) wird für jedes Aderpaar berechnet als Summe der Übersprechen aller anderen Paare.
▪
eird PSNEXT zur Darstellung ebenfalls positiv aufgetragen, sind GRÖSSERE Werte besser.
▪
typischerweise sind die PSNEXT-Kurven einige dB schlechter als die NEXT-Ergebnisse.
ACR-N
ACR-F, ELFEXT
PS ACR-N, PS ACR-F
ACR-N (Attenuation to Crosstalk Ratio, Near End) wird berechnet als kabelpaarweise Differenz aus den schlechtesten Ergebnissen der NEXT- und der Dämpfungsmessungen, als Funktion der Frequenz f(f). Es stellt also in etwa das schlechteste Signal-Rausch-Verhältnis dar und ist somit ein hervorragender Parameter um die Güte einer Übertragungsstrecke zu bewerten. Es wird für jedes Adernpaar berechnet.
▪
je größer der Wert, desto besser - der Empfänger kann dann das Nutzsignal deutlicher von Störungen trennen.
▪
ein ACR-N von 10 dB kann als ein gut erkennbares Signal bezeichnet werden.
ACR-F (Attenuation to Crosstalk Ratio, Far End) unterliegt der längenabhängigen Dämpfung und wird aus NEXT unter Einbeziehung der Dämpfung auf längenunabhängige Werte normalisiert. Er wird auch ELFEXT (Equal Level Far End Crosstalk) genannt.
▪
je größer der Wert, desto besser .
PS ACR wird berechnet als Differenz aus PS NEXT und der Einfügedämpfung und bedeutet das gesamte Signal-Rausch-Verhältnis eine Kabelpaares.
▪
je größer der Wert, desto besser .


Messgreräte

Inbetriebnahme [image] Messgreräte
Messgreräte
Weiterführende Informationen
•
Erläuterungen zu Messgeräten
•
Verwendung DTX1800/DSX5000


Erläuterungen zu Messgeräten

Inbetriebnahme [image] Messgreräte [image] Erläuterungen zu Messgeräten
Erläuterungen zu Messgeräten
Im Folgenden werden praxisnahe Hinweise zum konkreten Einsatz von Kabelmessgeräten gegeben.
Änderungen der Einstellungen
Im folgenden Kapitel wird ein Produkt eines Fremdherstellers beschrieben. Die jeweilige Betriebsanleitung ist vorrangig zu beachten. Die unten stehenden Angaben zu Einstellungen in den Messgeräte waren zum Zeitpunkt der Erstellung dieser Dokumentation gültig - die Firmware/Programmoberfläche kann aber kurzfristig durch den Messgerätehersteller verändert worden sein.
Die unten stehenden Hinweise sind als Ergänzung zur herstellereigenen Betriebsanleitung zu sehen.
Fluke DTX1800
Getestetes Gerät: Fluke DTX1800, Baujahr 2008, Software 2.1200, Hardware 12, DTX-Limits 1.3400.
An diesem Kabelzertifizierer sind folgende Einstellungen vor Testbeginn nötig:
▪
Adapter: Hardware, mit der das zu messende Kabel am Messgerät angeschlossen werden kann: Permanent-Link-, Channel- und Patchadapter.
▪
Leitungsgrenzwert: für verschiedene Normen (ISO, TIA, China, …) und Verbindungen (Channel, Permanent-Link, Patch, …) stehen Grenzwertdatensätze zur Auswahl.
Ein solcher Grenzwertsatz („Limit“) besteht aus Formeln, die für verschiedene Messungen (ReturnLoss, NEXT, ACR, …) frequenzabhängig (1..100MHz für Class D) nach EN50173 im Testgerät hinterlegt sind.
▪
Kabeltyp: 2 oder 4 pair, NVP
▪
Steckerbelegung: TIA568A/B, 2pair, POE, ….
In EtherCAT-Applikationen kann ein übliches Testobjekt (CuT - Cable under Test) wie folgt angenommen werden:
▪
Ethernet-Kabelstrecke 0,5..100 m
▪
Max. 6 Steckverbinder dazwischen oder max. 3 Doppelkupplungen
▪
Geschirmtes 4 adriges Kabel nach EN50288-2
▪
Beidseitig mit RJ45-Stecker
▪
Aderbelegung 1,2,3,6+Schirm nach TIA-568B
▪
Beliebige Mischung aus starren und festverlegten Kabeln (Auslegungshinweise beachten)
Dabei haben sich folgende Einstellungen als normkonform und anwendbar zur Zertifizierung einer (u.U. feldkonfektionierten) Ethernet-EtherCAT-Kabelstrecke bewährt:
▪
Adapter: Channeladapter DTX-CHA001A
Begründung: Beim CHA001A kann im Gegensatz zum Patchkabeladapter der Schirmdurchgang geprüft werden. Die in der Channel-Messung vorgesehene Connector Compensation findet lt. Auskunft Fluke seit Nov. 2008 nur noch statt, wenn die Endstecker den elektrischen Anforderungen der Leistungsklasse genügen. Deshalb müssen keine PermanentLink-Adapter und Doppelkupplungen verwendet werden.
▪
Leitungsgrenzwerte: „POE 2 pair Cat5e Channel“
Begründung: Es werden die Leitungsgrenzwerte nach EN50173-1 Channel Class D und eine 2pair-Belegung benötigt. Diese Kombination ist im DTX1800 über diesen Grenzwertsatz möglich. Der angegebene Grenzwertsatz entspricht in seinen Daten in allen relevanten Frequenzbereichen dem "EN50173, Channel Klasse D", erlaubt aber eine reduzierte Kabelbelegung nach 1-2-3-6.
Es wird der Grenzwertsatz (DTX-Limits) 1.34 vom Nov. 2008 verwendet.
▪
Kabel
- für die Kabel Beckhoff ZB90x0 muss ein „anwenderdefiniertes“ Kabel angelegt werden mit
# 2 pair/4 Adern
# NVP = 62% (lt. Angabe Kabellieferant)
- 4 pair/8 adriges Kabel ggf. aus Herstellerdatenbank auswählen
▪
Steckerbelegung
- „Ethernet 2 pair“ (in Datenbank bereits definiert) oder anwenderdefiniert „TIA568B“ ohne Kontakte 4-5 und 7-8.
- oder normale TIA568B-Belegung für voll belegtes Kabel
Screenshots Fluke DTX1800
Detektion von Störungen
Das DTX1800 kann in der Betriebsart "Monitor" eingestreute Störungen auf der Übertragungsstrecke detektieren. Die Strecke muss dazu außer Betrieb genommen werden und an beiden Enden ein Testgerät angeschlossen werden.


Verwendung DTX1800/DSX5000

Inbetriebnahme [image] Messgreräte [image] Verwendung DTX1800/DSX5000
Verwendung DTX1800/DSX5000
Änderungen der Einstellungen
Im folgenden Kapitel wird ein Produkt eines Fremdherstellers beschrieben. Die jeweilige Betriebsanleitung ist vorrangig zu beachten. Die unten stehenden Angaben zu Einstellungen in den Messgeräte waren zum Zeitpunkt der Erstellung dieser Dokumentation gültig - die Firmware/Programmoberfläche kann aber kurzfristig durch den Messgerätehersteller verändert worden sein.Die unten stehenden Hinweise sind als Ergänzung zur herstellereigenen Betriebsanleitung zu sehen.
Im Folgenden wird beispielhaft die Verwendung des FLUKE DTX1800 zur Zertifizierung von Ethernet-Übertragungsstrecken beschrieben.
Messen
▪
Haupt- und Remotegerät mit der Kabelstrecke verbinden
–
Channeladapter DTX-CHA001A oder
–
Patchadapter DTX-PC5ES empfohlen
▪
beide einschalten, ggf. vorher Aufladen oder an den Netzteilen betreiben
▪
Wahlschalter auf AutoTest
▪
Test drücken
▪
nach dem Test ggf. Save abspeichern
Einstellungen verändern
▪
Wahlschalter auf Setup
▪
Einstellungen z.B. Testlimit ändern, siehe Herstellerdokumentation
▪
Wahlschalter auf AutoTest
Einstrahlung messen
▪
Haupt- und Remotegerät mit der Kabelstrecke verbinden
▪
beide einschalten, ggf. vorher Aufladen oder an den Netzteilen betreiben
▪
Wahlschalter auf Monitor
▪
nun können Einstrahlungen auf die Strecke beobachtet werden
Das Nachfolgegerät DSX-5000 ist entsprechend zu verwenden.
4 dB Regel/ 4 dB Rule für NEXT/ACR
Es ist manchmal zu beobachten, dass eine Strecke für PASS erklärt wird, obwohl offensichtlich bei NEXT (oder ACR und PS davon) eine LIMIT-Verletzung vorliegt.
Auswertung NEXT/ACR ab 4 dB Einfügedämpfung
Dies kann durch die 4db-Regel begründet sein. Diese ist nur in Tests nach ISO11801/EN50173 enthalten, TIA ist diese Regel nicht bekannt. Diese Regel lautet wie folgt: solange die Einfügedämpfung "insertion loss" der Strecke < 4 dB beträgt, wird NEXT/ACR nicht ausgewertet. Zur Kennzeichnung wird die Limit-Linie schwarz dargestellt, solange eine Einfügedämpfung < 4 dB vorliegt. Erst wenn sie auf >4 dB steigt, verfärbt sich die Limit-Linie rot und wird dann für PASS/FAIL herangezogen.
NEXT-Messwert „informativ“
Der NEXT-Messwert an sich wird nur noch "i" informativ angezeigt. Siehe dazu auch die Fluke KnowledgeBase http://de.flukenetworks.com/knowledge-base
Empfehlung:
▪
Es sollte projektbezogen vereinbart werden, ob nach TIA oder ISO/EN zertifiziert wird., also ohne oder mit 4dB-Regel
▪
NEXT/Übersprechen ist eine funktionsrelevante Streckeneigenschaft. Da es technisch möglich ist, Strecken zu erstellen die NEXT nicht verletzen, kann eine Messung ohne 4dB-Regel sinnvoll sein.
3 dB Regel / 3 dB rule für ReturnLoss
In gleicher Vorgehensweise wie bei der vorstehenden 4dB-Regel werden auch ReturnLoss-Verletzungen ignoriert, solange die Einfügedämpfung < 3 dB beträgt (frequenzabhängig). Dies gilt für TIA, ISO und EN Tests.
http://de.flukenetworks.com/knowledge-base


Störungssuche

Inbetriebnahme [image] Störungssuche
Störungssuche
Treten auf einer Kabelstrecke Übertragungsfehler auf, empfiehlt es sich nach folgendem Schema vorzugehen:
1.
Ersatzleitung zum Anlagenkabel ziehen und Betrieb testen
Die Ersatzleitung sollte von bekannter, nachgewiesener Qualität sein und pfleglich behandelt werden.
Sie sollte nicht parallel zum untersuchten Anlagenkabel verlegt sein sondern weiträumig von der bisherigen Leitungsführung Abstand halten.
Die Leitungsschirmung sollte neu, ggf. an anderen Anschlussstellen angebunden werden.
Die max. zulässige Leitungslänge bzgl. der Leitungsdämpfung muss beachtet werden.
2.
Ist mit der Ersatzleitung ein Betrieb möglich, kann schrittweise die Fehelrursache eingegrenzt werden:
- Nachmessung des Anlagenkabels --> Zertifizierung
- Leitungsführung
- Übergangsstellen
- Schirmung/Schirmanbindung
Interpretation Zertifizierungsergebnisse
▪
Fehler aus „Dämpfung“ kommen meist aus dem Kabel: zu lang/Dämpfung zu hoch.
▪
Fehler aus „NEXT“ kommen meist aus dem Stecker: nicht richtig kontaktiert, zu weit entdrillt.
▪
Unterschiede im Gleichstromwiderstand zwischen einzelnen Paaren --> Kabel beschädigt, Kontaktierung mangelhaft
▪
Fehler aus „RL" können aus einem schlecht kontaktierten Stecker kommen.
▪
Fehler aus RL können aus einem innerlich beschädigten Kabel in einer bewegten Anwendung kommen.
▪
Knoten im Ethernetkabel beeinflussen den Wellenwiderstand!
FastEthernet & Kabelparameter
Bei 100 MBit-Ethernet ist von 4 Paaren (wenn vorhanden) nur eins zum Senden und eins zum Empfangen in Betrieb, und das oft nicht gleichzeitig - Übersprecheffekte u.a. sind von der Auslastung (Frameanzahl, Framelängen vs. Kabellängen) abhängig. Besonders bei 1 GBit-Ethernet und aufwärts werden durch den gleichzeitigen und bidirektionalen Betrieb der Paare die angegebenen Parameter wichtig.
Erfahrungen aus der Praxis
▪
unvollständiger Kabelschirm
Kabel ist bereits ab Hersteller nur abschnittsweise geschirmt bzw. mit nicht ausreichender Bedeckung nach EN50288/EN50290 gefertigt.
▪
feldkonfektionierbarer Stecker passt nicht zum verwendeten Kabel
wenn der Aderdurchmesser zu gering ist, kann Schneidklemmtechnik u.U. nicht bis zum Metallleiter durchdringen und schneidet nur die Isolierung an.
▪
Kompatibilität
RJ45-Stecker und -Buchse sind trotz normativer Anforderung nicht funktionskompatibel und gefährdet für Wackelkontakt.
▪
Wanddurchführung ohne Massekontakt
wird eine metallische Doppelkupplung als Wanddurchführung in ein lackiertes Gehäuse eingesetzt, fehlt der Schirmkontakt zur Anlagenerdung.
▪
Falsches Montagewerkzeug
Crimpzange und RJ45-Stecker sollten vom Hersteller zusammen freigegeben sein.
▪
Kabelschäden
Durch wiederholte Bewegung kann ein ungeeignetes Kabel beschädigt werden, ggf. äußerlich nicht sichtbar.
Beispiel 1 - inkompatible Steckverbindung führt zu Wackelkontakt
Im folgenden Beispiel sind die Kontakte im Stecker teilweise so kurz, dass die Federkontakte in der Buchse bei ganz zusammen geschobener Stecker-Buchse-Verbindung über den zuverlässigen Kontaktpunkt hinausgeschoben werden. Dies kann schon bei der WireMap-Messung als unterbrochene Ader auffallen.
Feldkonfektionierbarer Stecker, Doppelkupplung
Auswirkung des Wackel-Kontaktes während der ReturnLoss-Messung
WireMap Fehler durch Doppelkupplung nach 1 m Geräteanschlusskabel
Beispiel 2 - Vorrichtung zum Diagnosetest
Im folgenden Beispiel wurde eine Vorrichtung gebaut, um gezielt Übertragungsfehler im Ethernet-Kabel zu Testzwecken zu bewirken. Die Ausführung ist durch Nichtberücksichtigung der angesprochenen Hochfrequenzaspekte und durch die Verwendung nicht HF-tauglicher Komponenten jedoch höchst nachteilig für die Übertragungsleistung und fällt im Test sofort auf. Eine Funktion der Übertragungsstrecke kann so u.U. nicht einmal bei kurzen Kabellängen gewährleistet werden. Im Einzelnen:
▪
Unterbrechung der Schirmung, Konstruktion befindet sich nicht in abschirmendem Gehäuse
▪
parallel entdrillte Führung der Adern über viele Zentimeter
▪
HF-ungeeignete Steckverbindung und Schaltelemente
▪
Lötbahnführung HF-ungeeignet
▪
keine Fixierung der Adern, Messergebnisse nicht reproduzierbar
Vorrichtung zum Einsetzen in die Übertragungsleitung
Veränderung der Übertragungsstrecke
In Ethernet-Übertragungsstrecken sollten ausschließlich geeignete und korrekt nach Herstellervorgabe installierte/angeschlossene Komponenten verwendet werden.
Die Übertragungsstrecke sollte in jedem Fall zertifiziert werden.
Beispiel 3 - schlechte Ausführung der Kabel-Stecker-Verbindung
Im folgenden Beispiel sind die Ader-Paare entgegen der Herstellvorschrift im Stecker über einen unnötig langen Bereich entdrillt, das Übersprechen wird so lokal sehr begünstigt. Im Test fällt solch ein Stecker durch ein hohes Übersprechen bzw. geringe Übersprechdämpfung "NEXT" auf.
Ergebnis Prüfung NEXT
Röntgenaufnahme RJ45-Stecker


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Umrechnung AWG
•
Support und Service


Umrechnung AWG

Anhang [image] Umrechnung AWG
Umrechnung AWG
Für die Umrechnung der amerikanischen Durchmesser nach AWG ins metrische Format kann die folg. Tabelle nach ISO/IEC61918 Ed. 2.0 Anhang F verwendet werden. Die AWG-Zahl bezieht sich auf die zur Herstellung des betreffenden Drahtes nötigen (Durch)ziehvorgänge durch die Ziehsteine - je dünner der Draht desto mehr Ziehvorgänge sind nötig.
mm² | AWG
0,05 | 30
0,08 | 28
0,14 | 26
0,20 | 24
0,28 | 23
0,34 | 22
0,38 | 21
0,50 | 20
0,75 | 18
1,0 | 17
1,5 | 16
2,5 | 14
4 | 12
6 | 10
10 | 8
16 | 6
25 | 4
35 | 2
50 | 1
55 | 1/0
70 | 2/0
95 | 3/0
120 | 4/0


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.