EK9500 - Ethernet/IP-Buskoppler für EtherCAT-Klemmen
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation
•
Versionsidentifikation von EtherCAT-Geräten


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentliche Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT G®, EtherCAT G10®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC®, XTS® und XPlanar® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH. Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, EP1456722, EP2137893, DE102015105702 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizenziert durch die Beckhoff Automation GmbH, Deutschland.
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Hinweise
In der vorliegenden Dokumentation werden die folgenden Hinweise verwendet.
Diese Hinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
SmallWarningYellow GEFAHR
Akute Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow WARNUNG
Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow VORSICHT
Schädigung von Personen!
Wenn dieser Sicherheitshinweis nicht beachtet wird, können Personen geschädigt werden!
Hinweis
Schädigung von Umwelt/Geräten oder Datenverlust
Wenn dieser Hinweis nicht beachtet wird, können Umweltschäden, Gerätebeschädigungen oder Datenverlust entstehen.
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version
Kommentar
1.0.0
▪
Erste Veröffentlichung EK9500
▪
Ergänzungen
0.0.4
▪
Korrekturen
0.0.3
▪
Ergänzung CIP-Objekte
0.0.2
▪
Korrekturen, Ergänzungen
0.0.1
▪
Vorläufige Version


Versionsidentifikation von EtherCAT-Geräten

Vorwort [image] Versionsidentifikation von EtherCAT-Geräten
Versionsidentifikation von EtherCAT-Geräten
Bezeichnung
Ein Beckhoff EtherCAT-Gerät verfügt über eine 14stellige technische Bezeichnung, die sich zusammensetzt aus
▪
Familienschlüssel
▪
Typ
▪
Version
▪
Revision
Beispiel | Familie | Typ | Version | Revision
EL3314-0000-0016 | EL-Klemme (12 mm, nicht steckbare Anschlussebene) | 3314 (4 kanalige Thermoelementklemme) | 0000 (Grundtyp) | 0016
ES3602-0010-0017 | ES-Klemme (12 mm, steckbare Anschlussebene) | 3602 (2 kanalige Spannungsmessung) | 0010 (Hochpräzise Version) | 0017
CU2008-0000-0000 | CU-Gerät | 2008 (8 Port FastEthernet Switch) | 0000 (Grundtyp) | 0000
Hinweise
▪
die oben genannten Elemente ergeben die technische Bezeichnung, im Folgenden wird das Beispiel EL3314-0000-0016 verwendet.
▪
Davon ist EL3314-0000 die Bestellbezeichnung, umgangssprachlich bei „-0000“ dann oft nur EL3314 genannt. „-0016“ ist die EtherCAT-Revision.
▪
Die Bestellbezeichnung setzt sich zusammen aus
- Familienschlüssel (EL, EP, CU, ES, KL, CX, ...)
- Typ (3314)
- Version (-0000)
▪
Die Revision -0016 gibt den technischen Fortschritt wie z. B. Feature-Erweiterung in Bezug auf die EtherCAT Kommunikation wieder und wird von Beckhoff verwaltet.
Prinzipiell kann ein Gerät mit höherer Revision ein Gerät mit niedrigerer Revision ersetzen, wenn nicht anders z. B. in der Dokumentation angegeben.
Jeder Revision zugehörig und gleichbedeutend ist üblicherweise eine Beschreibung (ESI, EtherCAT Slave Information) in Form einer XML-Datei, die zum Download auf der Beckhoff Webseite bereitsteht.
Die Revision wird seit 2014/01 außen auf den IP20-Klemmen aufgebracht, siehe Abb. „EL5021 EL-Klemme, Standard IP20-IO-Gerät mit Chargennummer und Revisionskennzeichnung (seit 2014/01)“.
▪
Typ, Version und Revision werden als dezimale Zahlen gelesen, auch wenn sie technisch hexadezimal gespeichert werden.
Identifizierungsnummer
Beckhoff EtherCAT Geräte der verschiedenen Linien verfügen über verschiedene Arten von Identifizierungsnummern:
Produktionslos/Chargennummer/Batch-Nummer/Seriennummer/Date Code/D-Nummer
Als Seriennummer bezeichnet Beckhoff im IO-Bereich im Allgemeinen die 8-stellige Nummer, die auf dem Gerät aufgedruckt oder auf einem Aufkleber angebracht ist. Diese Seriennummer gibt den Bauzustand im Auslieferungszustand an und kennzeichnet somit eine ganze Produktions-Charge, unterscheidet aber nicht die Module einer Charge.
Aufbau der Seriennummer: KK YY FF HH
KK - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FF - Firmware-Stand
HH - Hardware-Stand
Beispiel mit
Ser. Nr.: 12063A02: 12 - Produktionswoche 12 06 - Produktionsjahr 2006 3A - Firmware-Stand 3A 02 - Hardware-Stand 02
Ausnahmen können im IP67-Bereich auftreten, dort kann folgende Syntax verwendet werden (siehe jeweilige Gerätedokumentation):
Syntax: D ww yy x y z u
D - Vorsatzbezeichnung
ww - Kalenderwoche
yy - Jahr
x - Firmware-Stand der Busplatine
y - Hardware-Stand der Busplatine
z - Firmware-Stand der E/A-Platine
u - Hardware-Stand der E/A-Platine
Beispiel: D.22081501 Kalenderwoche 22 des Jahres 2008 Firmware-Stand Busplatine: 1 Hardware Stand Busplatine: 5 Firmware-Stand E/A-Platine: 0 (keine Firmware für diese Platine notwendig) Hardware-Stand E/A-Platine: 1
Eindeutige Seriennummer/ID, ID-Nummer
Darüber hinaus verfügt in einigen Serien jedes einzelne Modul über eine eindeutige Seriennummer.
Siehe dazu auch weiterführende Dokumentation im Bereich
▪
IP67: EtherCAT Box
▪
Safety: TwinSafe
▪
Klemmen mit Werkskalibrierzertifikat und andere Messtechnische Klemmen
Beispiele für Kennzeichnungen
EL5021 EL-Klemme, Standard IP20-IO-Gerät mit Seriennummer/ Chargennummer und Revisionskennzeichnung (seit 2014/01)
EK1100 EtherCAT Koppler, Standard IP20-IO-Gerät mit Seriennummer/ Chargennummer
CU2016 Switch mit Seriennummer/ Chargennummer
EL3202-0020 mit Seriennummer/ Chargennummer 26131006 und eindeutiger ID-Nummer 204418
EP1258-00001 IP67 EtherCAT Box mit Chargennummer/ DateCode 22090101 und eindeutiger Seriennummer 158102
EP1908-0002 IP67 EtherCAT Safety Box mit Chargennummer/ DateCode 071201FF und eindeutiger Seriennummer 00346070
EL2904 IP20 Safety Klemme mit Chargennummer/ DateCode 50110302 und eindeutiger Seriennummer 00331701
ELM3604-0002 Klemme mit eindeutiger ID-Nummer (QR Code) 100001051 und Seriennummer/ Chargennummer 44160201
Weiterführende Informationen
•
Beckhoff Identification Code (BIC)


Beckhoff Identification Code (BIC)

Vorwort [image] Versionsidentifikation von EtherCAT-Geräten [image] Beckhoff Identification Code (BIC)
Beckhoff Identification Code (BIC)
Der Beckhoff Identification Code (BIC) wird vermehrt auf Beckhoff Produkten zur eindeutigen Identitätsbestimmung des Produkts aufgebracht. Der BIC ist als Data Matrix Code (DMC, Code-Schema ECC200) dargestellt, der Inhalt orientiert sich am ANSI-Standard MH10.8.2-2016.
Beckhoff Identification Code
BIC als Data Matrix Code (DMC, Code-Schema ECC200)
Die Einführung des BIC erfolgt schrittweise über alle Produktgruppen hinweg.
Er ist je nach Produkt an folgenden Stellen zu finden:
▪
auf der Verpackungseinheit
▪
direkt auf dem Produkt (bei ausreichendem Platz)
▪
auf Verpackungseinheit und Produkt
Der BIC ist maschinenlesbar und enthält Informationen, die auch kundenseitig für Handling und Produktverwaltung genutzt werden können.
Jede Information ist anhand des so genannten Datenidentifikators (ANSI MH10.8.2-2016) eindeutig identifizierbar. Dem Datenidentifikator folgt eine Zeichenkette. Beide zusammen haben eine maximale Länge gemäß nachstehender Tabelle. Sind die Informationen kürzer, werden sie durch Leerzeichen ersetzt. Die Daten unter den Positionen 1-4 sind immer vorhanden.
Folgende Informationen sind enthalten:
Pos-Nr. | Art der Information | Erklärung | Datenidentifikator | Anzahl Stellen inkl. Datenidentifikator | Beispiel
1 | Beckhoff-Artikelnummer | Beckhoff - Artikelnummer | 1P | 8 | 1P072222
2 | Beckhoff Traceability Number (BTN) | Eindeutige Seriennummer, Hinweis s. u. | S | 12 | SBTNk4p562d7
3 | Artikelbezeichnung | Beckhoff Artikelbezeichnung, z. B. EL1008 | 1K | 32 | 1KEL1809
4 | Menge | Menge in Verpackungseinheit, z. B. 1, 10… | Q | 6 | Q1
5 | Chargennummer | Optional: Produktionsjahr und -woche | 2P | 14 | 2P401503180016
6 | ID-/Seriennummer | Optional: vorheriges Seriennummer-System, z. B. bei Safety-Produkten oder kalibrierten Klemmen | 51S | 12 | 51S678294104
7 | Variante | Optional: Produktvarianten-Nummer auf Basis von Standardprodukten | 30P | 32 | 30PF971 , 2*K183
... |  |  |  |  |
Weitere Informationsarten und Datenidentifikatoren werden von Beckhoff verwendet und dienen internen Prozessen.
Aufbau des BICs
Beispiel einer zusammengesetzten Information aus den Positionen 1 - 4 und 6.
Die Datenidentifikatoren sind zur besseren Darstellung jeweils rot markiert:
BTN
Ein wichtiger Bestandteil des BICs ist die Beckhoff Traceability Number (BTN, Pos.-Nr. 2). Die BTN ist eine eindeutige, aus acht Zeichen bestehende Seriennummer, die langfristig alle anderen Seriennummern-Systeme bei Beckhoff ersetzen wird (z. B. Chargenbezeichungen auf IO-Komponenten, bisheriger Seriennummernkreis für Safety-Produkte, etc.). Die BTN wird ebenfalls schrittweise eingeführt, somit kann es vorkommen, dass die BTN noch nicht im BIC codiert ist.
Hinweis
Diese Information wurde sorgfältig erstellt. Das beschriebene Verfahren wird jedoch ständig weiterentwickelt. Wir behalten uns das Recht vor, Verfahren und Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern. Aus den Angaben, Abbildungen und Beschreibungen in dieser Information können keine Ansprüche auf Änderung geltend gemacht werden.


Produktübersicht

Produktübersicht
Produktübersicht
Weiterführende Informationen
•
EKxxxx - Systemübersicht
•
EK9500 - Einführung
•
Technische Daten


EKxxxx - Systemübersicht

Produktübersicht [image] EKxxxx - Systemübersicht
EKxxxx - Systemübersicht
EtherCAT-Klemmen an einem Buskoppler der Serie EKxxxx
Die Buskoppler der Serie EKxxxx ermöglichen den Betrieb von EtherCAT-Klemmen an herkömmlichen Feldbussystemen. Die ultraschnellen und leistungsfähigen EtherCAT-Klemmen mit ihrer großen Signalauswahl stehen somit auch für andere Feldbus- und Industrial-Ethernet-Systeme zur Verfügung.
Die EKxxxx-Buskoppler sind Feldbus-Slaves und beinhalten einen EtherCAT-Master für die EtherCAT-Klemmen. Sie setzten die Telegramme des übergeordneten Feldbus-Systems auf die E-Bus-Signaldarstellung um. Eine Station besteht aus einem EKxxxx und einer Anzahl von EtherCAT-Klemmen.
Über die entsprechenden Konfigurationstools der Feldbussysteme und die dazugehörigen Konfigurationsdateien, wie z. B. GSD, ESD oder GSDML, werden die EKxxxx auf die gleiche Weise eingebunden, wie die Buskoppler der Serie BKxxxx.
EtherCAT ermöglicht einen sehr flexiblen Topologieaufbau. Durch die Ethernet-Physik können auch weite Distanzen überbrückt werden, ohne dass die Busgeschwindigkeit beeinflusst wird. Bei einem Wechsel in die Feldebene – ohne Schaltschrank – lassen sich auch die EtherCAT-Box-Module (EPxxxx) in Schutzart IP65 mit den EK9xxx verbinden.
Buskoppler für verschiedene Feldbus-Systeme
Die Varianten der Serie EKxxxx unterscheiden sich voneinander durch die Schnittstelle für das übergeordnete Feldbus-System.
Eine Übersicht der verschiedenen Beckhoff Buskoppler, die die wichtigsten Feldbus-Systeme abdecken, finden Sie auf der Beckhoff Website.
Embedded-PCs mit Feldbus-Interface und dezentraler Steuerung
Die mit TwinCAT programmierbare Variante ist die Embedded-PC-Serie CX80xx.
Die Varianten der Serie CX80xx unterscheiden sich voneinander durch die Schnittstelle für das übergeordnete Feldbus-System und der Möglichkeit diese zu Programmieren.
Eine Übersicht der verschiedenen Beckhoff Embedded-PCs, die die wichtigsten Feldbus-Systeme abdecken, finden Sie auf der Beckhoff Website.


EK9500 - Einführung

Produktübersicht [image] EK9500 - Einführung
EK9500 - Einführung
EK9500
Der Buskoppler EK9500 verbindet Ethernet/IP-Netzwerke mit den EtherCAT-Klemmen (ELxxxxxx) und EtherCAT-Box-Module (EPxxxxxx) und setzt die Telegramme von Ethernet/IP auf E-Bus-Signaldarstellung um.
Eine Station besteht aus einem EK9500 und EtherCAT-Klemmen. Für die Ethernet/IP-Verbindung wird RJ45 verwendet. Mit EtherCAT verfügt der Ethernet/IP-Koppler über ein untergeordnetes, leistungsfähiges und ultraschnelles I/O-System mit einer großen Auswahl an Klemmen. Der Koppler unterstützt das EtherNet/IP-Protokoll und fügt sich somit nahtlos in Ethernet/IP-Netzwerke ein.
Konfiguration
Der EK9500 wird basierend auf HTML-Seiten konfiguriert, die vom Buskoppler oder über die EtherNet/IP-Schnittstelle bereitgestellt werden.


Technische Daten

Produktübersicht [image] Technische Daten
Technische Daten
Technische Daten | EK9500
Protokoll | EtherNet/IP
Schnittstellen | 2 x Ethernet 100 MBit/s, 1 x USB-Device (hinter der Frontklappe)
Businterface | 2 x RJ 45 (switched)
I/O-Anschluss | E-Bus (EtherCAT-Klemmen)
Web-base Management | ja
I/O-Klemmen | E-Bus (EL, ES, EP), digitale Standardsignale, analoge Standardsignale Keine Gateway-EC-Klemmen, keine EC-Klemmen mit XFC- oder DC-Funktion, keine allgemeinen EtherCAT-Geräte)
Anzahl der EC-Klemmen | max. 255
Max. Größe der Prozessdaten | 496 Byte In- und 496 Byte Output Daten 1)
Spannungsversorgung | 24 VDC (-15%/+20%)
Stromversorgung I/O-Klemmen | 2 A
Max. Verlustleistung | 3 W
Powerkontakte | 24 VDC max./10 A max.
Potenzialtrennung | 500 V (Powerkontakt/Versorgungsspannung/Ethernet)
Abmessungen (B x H x L) | 64 mm x 100 mm x 80 mm
Betriebs-/Lagertemperatur | 0…+55°C/-25…+85°C
Relative Feuchte | 95 % ohne Betauung
Schwingungs-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP20/beliebig
Zulassungen | CE, cULus, ATEX
1) Mit der azyklischen Kommunikation via GetAttributeSingle/SetAttributeSingle können > 1000 Byte ausgelesen und beschrieben werden.
Systemdaten | Ethernet/IP (EK9500)
Anzahl der E/A-Module | steuerungsabhängig
Anzahl der E/A-Punkte | steuerungsabhängig
Übertragungsmedium | 4 x 2 Twisted-Pair-Kupferkabel Kategorie 5 (100 MBit/s)
Leitungslänge | 100 m
Übertragungsrate | 100 MBit/s
Topologie | sternförmige Verkabelung, Linientopologie


Montage und Verdrahtung

Montage und Verdrahtung
Montage und Verdrahtung
Weiterführende Informationen
•
Montage
•
Verdrahtung
•
UL-Hinweise
•
ATEX - Besondere Bedingungen (Standardtemperaturbereich)
•
ATEX-Dokumentation


Montage

Montage und Verdrahtung [image] Montage
Montage
Weiterführende Informationen
•
Hinweise zum ESD-Schutz
•
Abmessungen
•
Tragschienenmontage - Buskoppler


Hinweise zum ESD-Schutz

Montage und Verdrahtung [image] Montage [image] Hinweise zum ESD-Schutz
Hinweise zum ESD-Schutz
Hinweis
Zerstörung der Geräte durch elektrostatische Aufladung möglich!
Die Geräte enthalten elektrostatisch gefährdete Bauelemente, die durch unsachgemäße Behandlung beschädigt werden können.
•
Sie müssen beim Umgang mit den Komponenten elektrostatisch entladen sein; vermeiden Sie außerdem die Federkontakte (s. Abb.) direkt zu berühren.
•
Vermeiden Sie den Kontakt mit hoch isolierenden Stoffen (Kunstfaser, Kunststofffolien etc.)
•
Beim Umgang mit den Komponenten ist auf gute Erdung der Umgebung zu achten (Arbeitsplatz, Verpackung und Personen)
•
Jede Busstation muss auf der rechten Seite mit der Endkappe EL9011 oder EL9012 abgeschlossen werden, um Schutzart und ESD-Schutz sicher zu stellen.
Federkontakte der Beckhoff I/O-Komponenten


Abmessungen

Montage und Verdrahtung [image] Montage [image] Abmessungen
Abmessungen
Die folgenden Grafiken zeigen die Abmessungen der Buskoppler.
Zeichnungen im DWF- und STEP-Format finden Sie im Download-Bereich der Beckhoff-Website.
EK9xxx - Abmessungen am Beispiel EK9300


Tragschienenmontage - Buskoppler

Montage und Verdrahtung [image] Montage [image] Tragschienenmontage - Buskoppler
Tragschienenmontage - Buskoppler
Aufrasten auf die Tragschiene
Der Buskoppler kann einfach auf die Tragschiene aufgerastet werden. Dazu wird der Block frontal auf die Tragschiene aufgesetzt und leicht angedrückt bis die rechte Seite eingerastet ist. Dies wird durch ein vernehmliches Klicken angezeigt. Mit einem Schraubendreher wird dann die Arretierung auf der linken Seite nach oben gedrückt wodurch sich die Arretierung dreht und ebenfall hörbar einrastet.
EK9300 - Aufrasten auf die Tragschiene
Hinweis
Beschädigungen vermeiden!
Keine Gewalt oder zu großen Druck auf die Baugruppe ausüben!
Einbaulagen
Die Einbaulage des Buskopplers ist beliebig.
Hinweis
Einbaulagen von EtherCAT-Klemmen
Beachten Sie die Einbaulage der eingesetzten EtherCAT Klemmen, nicht alle haben eine beliebige Einbaulage. Achten Sie auf die jeweiligen EtherCAT-Infrastrukturkomponenten und Installationshinweise.
Empfohlene Abstände bei Standard Einbaulage
Hinweis
Zulässige Einbaulage und Mindestabstände einhalten!
Wir empfehlen den Einbau in horizontaler Ausrichtung für eine optimale Durchlüftung, des Weiteren erübrigt sich bei dieser Einbaulage das Überprüfen ob Klemmen dabei sind, die nur horizontal verbaut werden dürfen.
Weitere Einbaulagen sind erlaubt aber werden nicht empfohlen.
Weitere Einbaulagen


Verdrahtung

Montage und Verdrahtung [image] Verdrahtung
Verdrahtung
Weiterführende Informationen
•
Spannungsversorgung
•
Ethernet


Spannungsversorgung

Montage und Verdrahtung [image] Verdrahtung [image] Spannungsversorgung
Spannungsversorgung
Das Netzteil ist mit einer E/A-Schnittstelle ausgestattet, die den Anschluss der Beckhoff Busklemmen ermöglicht. Die Stromversorgung erfolgt über die oberen Federkraftklemmen mit der Bezeichnung "24 V" und "0 V".
Die Versorgungsspannung versorgt das EK-System und über den Klemmenbus die Busklemmen mit einer Spannung von 24 VDC (-15%/+20%). Die Spannungsfestigkeit des Netzteils beträgt 500 V. Da der Klemmenbus (E-Bus) nur Daten weiterleitet, ist für die Busklemmen eine weitere Spannungsversorgung notwendig. Dies erfolgt über die Powerkontakte, die keine Verbindung zur Spannungsversorgung besitzen.
Spannungsversorgung Buskoppler EK9xxx
Anforderungen an das 24 V Netzteil
Um in allen Fällen den Betrieb des Buskopplers und des Klemmenstrangs zu gewährleisten, muss das Netzteil 2,0 A bei 24 V liefern.
LED
Bei ordnungsgemäßem Anschluss des Netzteils und eingeschalteter Spannungsversorgung leuchten die beiden oberen LEDs im Klemmenprisma grün auf. Die linke LED (Us) zeigt die Versorgung der CPU an. Die rechte LED (Up) zeigt die Versorgung der Klemmen an. Die weiteren LEDs beschreiben den Status des Klemmenbusses. Die detaillierte Beschreibung der LEDs ist in dem Kapitel Fehleranalyse der LEDs beschrieben.
PE-Powerkontakte
Hinweis
Powerkontakt "PE"
Der Powerkontakt "PE" darf nicht für andere Potenziale verwendet werden.


Ethernet

Montage und Verdrahtung [image] Verdrahtung [image] Ethernet
Ethernet
Weiterführende Informationen
•
Ethernet-Anschlüsse
•
Ethernet-Kabel
•
EK9500 Topologiebeispiel


Ethernet-Anschlüsse

Montage und Verdrahtung [image] Verdrahtung [image] Ethernet [image] Ethernet-Anschlüsse
Ethernet-Anschlüsse
RJ45-Schnittstelle
Belegung der RJ45-Schnittstelle, Port (switched)
EK9xxx: X001 / X002
PIN | Signal | Beschreibung
1 | TD + | Transmit +
2 | TD - | Transmit -
3 | RD + | Receive +
4 | connected | reserviert
5
6 | RD - | Receive -
7 | connected | reserviert
8


Ethernet-Kabel

Montage und Verdrahtung [image] Verdrahtung [image] Ethernet [image] Ethernet-Kabel
Ethernet-Kabel
Übertragungsstandards
10Base5
Das Übertragungsmedium für 10Base5 ist ein dickes Koaxialkabel (Yellow Cable) mit einer max. Übertragungsgeschwindigkeit von 10 MBit/s und einer Linien-Topologie mit Abzweigen (Drops), an die jeweils ein Teilnehmer angeschlossen wird. Da hier alle Teilnehmer an einem gemeinsamen Übertragungsmedium angeschlossen sind, kommt es bei 10Base5 zwangsläufig häufig zu Kollisionen.
10Base2
10Base2 (Cheaper net) ist eine Weiterentwicklung von 10Base5 und hat den Vorteil dass dieses Koaxialkabel billiger und durch eine höhere Flexibilität einfacher zu verlegen ist. Es können mehrere Geräte an eine 10Base2-Leitung angeschlossen werden. Häufig werden die Abzweige eines 10Base5-Backbones als 10Base2 ausgeführt.
10BaseT
Beschreibt ein Twisted-Pair-Kabel für 10 MBit/s. Hierbei wird das Netz sternförmig aufgebaut, so dass nun nicht mehr jeder Teilnehmer am gleichem Medium hängt. Dadurch führt ein Kabelbruch nicht mehr zum Ausfall des gesamten Netzes. Durch den Einsatz von Switches als Sternkoppler können Kollisionen vermindert oder bei Voll-Duplex Verbindungen auch vollständig vermieden werden.
100BaseT
Twisted-Pair-Kabel für 100 MBit/s. Für die höhere Datengeschwindigkeit ist eine bessere Kabelqualität und die Verwendung entsprechender Hubs oder Switches erforderlich.
10BaseF
Der Standard 10BaseF beschreibt mehrere Lichtwellenleiter-Varianten.
Kurzbezeichnung der Kabeltypen für 10BaseT und 100BaseT
Twisted-Pair Kupferkabel für sternförmige Topologie, wobei der Abstand zwischen zwei Geräten 100 Meter nicht überschreiten darf.
UTP
Unshielded Twisted-Pair (nicht abgeschirmte, verdrillte Leitung)
Dieser Kabeltyp gehört zur Kategorie 3 und ist für industrielle Umgebungen nicht empfehlenswert.
S/UTP
Screened/Unshielded Twisted-Pair (mit Kupfergeflecht abgeschirmte, verdrillte Leitung)
Besitzen einen Gesamtschirm aus einem Kupfergeflecht zur Reduktion der äußeren Störeinflüsse. Dieses Kabel wird zum Einsatz mit dem Buskopplern empfohlen.
FTP
Foilesshielded Twisted-Pair (mit Alufolie abgeschirmte, verdrillte Leitung)
Dieses Kabel hat einen alukaschierten Kunststoff-Folie-Gesamtschirm.
S/FTP
Screened/Foilesshielded Twisted-Pair (mit Kupfergeflecht und Alufolie abgeschirmte, verdrillte Leitung)
Besitzt einen alukaschierten Gesamtschirm mit einem darüber liegenden Kupfergeflecht. Solche Kabel können eine Störleistungsunterdrückung bis zu 70 dB erreichen.
STP
Shielded Twisted-Pair (abgeschirmte, verdrillte Leitung)
Beschreibt ein Kabel mit Gesamtschirm ohne weitere Angabe der Art der Schirmung.
S/STP
Screened/Shielded Twisted-Pair (einzeln abgeschirmte, verdrillte Leitung)
Eine solche Bezeichnung kennzeichnet ein Kabel mit einer Abschirmung für jedes Leitungspaar sowie einen Gesamtschirm.
ITP
Industrial Twisted-Pair
Ist von Aufbau dem S/STP ähnlich, besitzt allerdings im Gegensatz zum S/STP nur 2 Leitungspaare.


EK9500 Topologiebeispiel

Montage und Verdrahtung [image] Verdrahtung [image] Ethernet [image] EK9500 Topologiebeispiel
EK9500 Topologiebeispiel
EK9500
Der Aufbau der EK9500 kann in einer Linie erfolgen, hierbei sollten folgende Punkte eingehalten werden:
- Maximal 20 Koppler hintereinander
- Es sollten keine Switches in der Linie verwendet werden
Ethernet/IP Topologie


UL-Hinweise

Montage und Verdrahtung [image] UL-Hinweise
UL-Hinweise
culus-logo
Application
The modules are intended for use with Beckhoff’s UL Listed EtherCAT System only.
culus-logo
Examination
For cULus examination, the Beckhoff I/O System has only been investigated for risk of fire and electrical shock (in accordance with UL508 and CSA C22.2 No. 142).
culus-logo
For devices with Ethernet connectors
Not for connection to telecommunication circuits.
Grundlagen
UL-Zertifikation nach UL508 mit eingeschränkter Leistungsaufnahme. Die Stromaufnahme durch das Gerät wird begrenzt auf eine max. mögliche Stromaufnahme von 4 A. Solcherart zertifizierte Geräte sind gekennzeichnet durch das Zeichen:
Anwendung
Werden eingeschränkt zertifizierte Klemmen verwendet, ist die Stromaufnahme bei 24 VDC entsprechend zu beschränken durch Versorgung
▪
von einer isolierten, mit einer Sicherung (entsprechend UL248) von maximal 4 A geschützten Quelle, oder
▪
von einer Spannungsquelle die NEC class 2 entspricht.
Eine Spannungsquelle entsprechend NEC class 2 darf nicht seriell oder parallel mit einer anderen NEC class 2 entsprechenden Spannungsquelle verbunden werden!
Diese Anforderungen gelten für die Versorgung aller EtherCAT Buskoppler, Netzteilklemmen, Busklemmen und deren Power-Kontakte.


ATEX - Besondere Bedingungen (Standardtemperaturbereich)

Montage und Verdrahtung [image] ATEX - Besondere Bedingungen (Standardtemperaturbereich)
ATEX - Besondere Bedingungen (Standardtemperaturbereich)
SmallWarningYellow WARNUNG
Beachten Sie die besonderen Bedingungen für die bestimmungsgemäße Verwendung von Beckhoff-Feldbuskomponenten mit Standardtemperaturbereich in explosionsgefährdeten Bereichen (Richtlinie 2014/34/EU)!
•
Die zertifizierten Komponenten sind in ein geeignetes Gehäuse zu errichten, das eine Schutzart von mindestens IP54 gemäß EN 60079-15 gewährleistet! Dabei sind die Umgebungsbedingungen bei der Verwendung zu berücksichtigen!
•
Wenn die Temperaturen bei Nennbetrieb an den Einführungsstellen der Kabel, Leitungen oder Rohrleitungen höher als 70°C oder an den Aderverzweigungsstellen höher als 80°C ist, so müssen Kabel ausgewählt werden, deren Temperaturdaten den tatsächlich gemessenen Temperaturwerten entsprechen!
•
Beachten für Beckhoff-Feldbuskomponenten mit Standardtemperaturbereich beim Einsatz in explosionsgefährdeten Bereichen den zulässigen Umgebungstemperaturbereich von 0 bis 55°C!
•
Es müssen Maßnahmen zum Schutz gegen Überschreitung der Nennbetriebsspannung durch kurzzeitige Störspannungen um mehr als 40% getroffen werden!
•
Die einzelnen Klemmen dürfen nur aus dem Busklemmensystem gezogen oder entfernt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Die Anschlüsse der zertifizierten Komponenten dürfen nur verbunden oder unterbrochen werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Die Sicherung der Einspeiseklemmen KL92xx/EL92xx dürfen nur gewechselt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Adresswahlschalter und ID-Switche dürfen nur eingestellt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
Normen
Die grundlegenden Sicherheits- und Gesundheitsanforderungen werden durch Übereinstimmung mit den folgenden Normen erfüllt:
▪
EN 60079-0:2012+A11:2013
▪
EN 60079-15:2010
Kennzeichnung
Die gemäß ATEX-Richtlinie für den explosionsgefährdeten Bereich zertifizierten Beckhoff-Feldbuskomponenten mit Standardtemperaturbereich tragen eine der folgenden Kennzeichnungen:
II 3G KEMA 10ATEX0075 X Ex nA IIC T4 Gc Ta: 0 … +55°C
oder
II 3G KEMA 10ATEX0075 X Ex nC IIC T4 Gc Ta: 0 … +55°C


ATEX-Dokumentation

Montage und Verdrahtung [image] ATEX-Dokumentation
ATEX-Dokumentation
Hinweise zum Einsatz der Beckhoff Klemmensysteme in explosionsgefährdeten Bereichen (ATEX)
Beachten Sie auch die weiterführende Dokumentation

Hinweise zum Einsatz der Beckhoff Klemmensysteme in explosionsgefährdeten Bereichen (ATEX)

die Ihnen auf der Beckhoff-Homepage http://www.beckhoff.de im Bereich Download zur Verfügung steht!


Parametrierung und Inbetriebnahme

Parametrierung und Inbetriebnahme
Parametrierung und Inbetriebnahme
Weiterführende Informationen
•
Weitere Schnittstellen
•
Einstellung der IP-Adresse
•
DIP-Schalter


Weitere Schnittstellen

Parametrierung und Inbetriebnahme [image] Weitere Schnittstellen
Weitere Schnittstellen
Unter der Klappe des EK9xx0 befinden sich zusätzliche Schnittstellen.
Zusätzliche Schnittstellen der EK9xx0
Batterie
Für den EK9xx0 wird keine Batterie benötigt, daher ist diese Option nicht enthalten.
Roter DIP-Schalter
Default Einstellung ist OFF/OFF.
Um zum Beispiel ein neue Firmware über USB auf den EK zu spielen, muss vor dem Einschalten der erste DIP Schalter auf "1" gestellt werden. Leuchtet die RUN LED blau, kann man den EK mit einem USB-Kabel mit dem PC verbinden. Der PC findet dann den internen Flash als Speichermedium. Das Speichermedium darf nicht formatiert werden!
Micro SD-Karte
Alternativ kann auch die Firmware auf eine SD-Karte gespielt werden. Ist eine SD-Karte im Slot vorhanden wird immer von dieser gebootet. Dies kann man zum Beispiel nutzen, um eine Firmware zu testen bevor man diese auf den internen Flash des EKs kopiert.
USB Interface
Das USB Interface kann nur genutzt werden, wenn der "rote" DIP-Schalter entsprechend gesetzt wurde. Siehe "Roter DIP-Schalter".


Einstellung der IP-Adresse

Parametrierung und Inbetriebnahme [image] Einstellung der IP-Adresse
Einstellung der IP-Adresse
Die IP-Adresse oder der Modus (z.B. DHCP) kann mit dem DIP-Schalter eingestellt werden. Darüber hinaus steht für die Konfiguration eine HTML-Seite zur Verfügung.


DIP-Schalter

Parametrierung und Inbetriebnahme [image] DIP-Schalter
DIP-Schalter
Zehn-poliger DIP-Schalter S001
Der DIP-Schalter hat folgende Bedeutung für die Ethernet Schnittstellen X001 und X002 die geschaltet sind:
DIP-Schalter S001: links off ”0“, rechts on “1”
DIP 9
DIP 10
Beschreibung
DIP 1..8
Verhalten bei Neustart
Verhalten bei Herstellereinstellung
0
0
Letztes Byte der IP-Adresse über die DIP-Schalter 1 bis 8
▪
IP-Adresse via DIP-Schalter
(Byte 4)
Bytes 1..3 aus der Einstellung
(Webseite)
▪
IP-Adresse über DIP-Schalter
192.168.1.xxx (xxx DIP switch)
SNM 255.255.255.0
0
1
DHCP
DIP-Schalter 1 bis 8 auf OFF
▪
IP-Adresse über DHCP
▪
IP-Adresse über DHCP
1
0
Reserviert
-
-
1
1
Reserviert
-
-
Zwei-poliger DIP-Schalter
DIP Schalter (rot) | Bedeutung
1 off und 2 off | normaler Modus, Koppler wird gestartet
1 on und 2 off | Der EK startet im Config Mode, über die USB Schnittstelle ist der interne Flash Speicher zu erreichen (zum Beispiel für ein Image Update).
1 off und 2 on | Herstellereinstellung
1 on und 2 on | bislang keine Funktion


Konfiguration

Konfiguration
Konfiguration
Weiterführende Informationen
•
Konfiguration über die HTML-Seiten des Buskopplers
•
Konfiguration EtherCAT
•
Ethernet/IP Konfiguration
•
EtherNet/IP Mapping
•
EK9500 Konfiguration EtherCAT


Konfiguration über die HTML-Seiten des Buskopplers

Konfiguration [image] Konfiguration über die HTML-Seiten des Buskopplers
Konfiguration über die HTML-Seiten des Buskopplers
Für die Konfiguration steht eine HTML-Seite zur Verfügung. Diese kann über die IP-Adresse/Konfiguration erreicht werden (z. B. 192.168.1.3/Config). Wir empfehlen die Verwendung von Chrome oder Firefox als Browser.
Wenn DHCP verwendet wird, geben Sie anstelle der IP-Adresse den Namen des Buskopplers ein. Der Standardname des Buskopplers beginnt mit der Zeichenkette "EK-", gefolgt von den letzten 3 Bytes seiner MAC-Adresse (MAC-ID). Die MAC-Adresse finden Sie auf dem Aufkleber auf der linken Seite des Buskopplers.
Beispiel: Die MAC-Adresse lautet 00-01-05-02-03-04. Der daraus resultierende Standardname lautet "EK-020304". Geben Sie nun in Ihrem Browser "EK-020304/Config" ein. Der Anmeldename ist "guest", das Standardpasswort ist "1" (ohne Anführungszeichen).
Die Firmware- und Hardwareversionen sowie die Seriennummer können auf der Informationsdiagnoseseite abgelesen werden. Die Diagnosehistorie kann bei Problemen ausgelesen werden. Die Diagnosehistorie wird nicht gespeichert und bei einem Neustart gelöscht.
Konfiguration über HTML-Seiten - Informationen zur Diagnoseseite
Boot Opt
Mit dem Boot-Opt können Sie die Fernanzeige aktivieren/deaktivieren. Sie können auch die Werkseinstellungen wiederherstellen und einen manuellen Neustart des Gerätes durchführen.
Konfiguration über HTML-Seiten - Boot Options
Netzwerk-Schnittstelle
Über die Netzwerkschnittstelle können Sie die IP-Adresse einstellen. Bitte beachten Sie, dass der DIP-Schalter des EK9500 Vorrang hat und seine Einstellung unabhängig davon gilt, was Sie im Dialog eingestellt haben.
Konfiguration über HTML-Seiten – Netzwerkschnittstelle
Beispiel
DIP-Schalter DIP 1 = ein; DIP 2...10 aus, Einstellung im Dialog 10.1.2.3 -> originale IP-Adresse = 10.1.2.1 (der DIP-Schalter überschreibt das letzte Byte der IP-Adresse).
Setzen Sie die gewünschte IP-Adresse und klicken Sie dann auf das Häkchen.
Hinweis: Die alte IP-Adresse wird im Dialogfeld wieder angezeigt, da sie noch die gültige Adresse ist.
Nach der Änderung der IP-Adresse ist ein Software-Neustart erforderlich. Gehen Sie dazu auf "Boot Opt." und klicken Sie auf "Reboot".
Mit der Einstellung des DIP-Schalters ist
▪
DIP 1 bis DIP 8 = eingeschaltet und
▪
DIP 9 und DIP 10 = aus
alle 4 Bytes der IP-Adresse werden aus dem Dialogfeld übernommen.
Firmware-Aktualisierung
Wird zurzeit nicht verwendet.


Konfiguration EtherCAT

Konfiguration [image] Konfiguration EtherCAT
Konfiguration EtherCAT
EtherCAT-Klemmen können über die HTML-Seite Beckhoff Device Manager konfiguriert und parametriert werden.
Konfiguration über HTML-Seiten - EtherCAT-Konfiguration
Konfiguration über HTML-Seiten - Parametrierung der EtherCAT-Klemmen
EtherCAT-Master
Hier wird der aktuelle Zustand des EtherCAT-Masters auf dem EK-Koppler angezeigt. Er sollte sich in der Regel im OP-Zustand befinden.
Netzwerkstatistiken
Hier werden die EtherCAT-Statistiken ausgegeben.
EtherCAT-Slaves
Anzeige der EtherCAT-Slaves und ihrer Zustände. Der Wiederherstellungszustand zeigt an, ob eine Wiederherstellungsdatei für die Klemmen erstellt wurde.
Datei wiederherstellen
Die Wiederherstellungsdatei wird benötigt, um die EtherCAT-Klemmen wieder parametrieren zu können.
Werden EtherCAT-Klemmen ausgetauscht und parametriert, gehen diese Informationen in der Regel beim Austausch der EtherCAT-Klemme verloren. Die Wiederherstellungsdatei lädt die Parameter beim Start des Kopplers auf die neue Klemme. Die Wiederherstellungsdatei muss erstellt werden, wenn Sie die Standardzuordnung der Klemmen ändern möchten.
- EMPTY
Bedeutet, dass es keine Wiederherstellungsdatei für die Klemme gibt.
- VALID
Eine gültige Wiederherstellungsdatei wurde erstellt.
- MAPPING
Die Klemmenzuordnung wurde geändert, aber noch nicht in einer Wiederherstellungsdatei gespeichert.
EtherCAT Slaves Mappings
In einigen EtherCAT-Klemmen kann das Prozessabbild geändert werden; es muss im EtherCAT-Master gespeichert sein.
Unter "EtherCAT Slaves Mapping" werden die änderbaren Klemmen angezeigt; das entsprechende Mapping muss eingestellt und in der Restore-Datei gespeichert sein. Anschließend wird der Koppler neu gestartet, damit er das Mapping aktivieren kann
(Achtung: Das Prozessabbild wird dadurch verändert!).
Konfiguration über HTML-Seiten - EtherCAT-Slave-Mappings
Parametrierung der EtherCAT-Klemmen
Um eine EtherCAT-Klemme zu parametrieren, wählen Sie die gewünschte Klemme aus.
Die Objekte werden dann angezeigt und können bei Bedarf bearbeitet werden. Die Einstellungen werden dann in der Klemme gespeichert. Beachten Sie, dass alle Änderungen verloren gehen, wenn die Klemme ausgetauscht wird. Verwenden Sie in diesem Fall die Wiederherstellungsdatei, die Ihre Änderungen enthält.
Wiederherstellungsdatei überschreibt EtherNet/IP-Änderungen
Bei Verwendung der Wiederherstellungsdatei werden die Objektparameter beim Starten des Kopplers immer in die Klemme geladen. Dadurch werden Änderungen, die Sie über die Webseite vorgenommen haben, überschrieben.


Ethernet/IP Konfiguration

Konfiguration [image] Ethernet/IP Konfiguration
Ethernet/IP Konfiguration
EtherNet/IP Slave:
Konfiguration über HTML-Seiten - EtherNet/IP-Konfiguration
EtherNet/IP-Gerät (Slave) - Geräteinformation
Alle Parameter sind "nur lesbar" und dienen zu Diagnosezwecken.
EtherNet/IP-Adapter (Slave) - Einstellungen
- Fehlerbestätigungsmodus
Wählen Sie Benutzerbestätigung oder Automatische Bestätigung.
Standardeinstellung: Benutzerbestätigung
- Ebus Fallback-Modus
Wie reagiert der Koppler auf eine EtherCAT-Unterbrechung?
Set to Zero, Freeze, Stop Ebus. Standardeinstellung: Set to Zero
- FBus-Fallback-Modus
Wie reagiert der Koppler bei einem Ausfall des FBus?
Set to Zero, Freeze, Stop Ebus. Standardeinstellung: Set to Zero
- TCP Timeout
Maximal zulässige Zeit für die Ethernet-Verbindung. Standardeinstellung 30 Sekunden
- Unicast TTL (Time To Live)
Wird verwendet, um festzustellen, ob ein Ethernet/IP-Frame zu lange im Netzwerk war und verworfen werden sollte. Standardeinstellung 128 Sekunden
- Unicast UDP Checksum
Aktivieren/Deaktivieren der UDP-Prüfsumme - Unicast (Frames, die an ein einzelnes Ziel gesendet werden). Die Checksum ist eine Zahl, die die Summe der übertragenen Daten darstellt, die für die Fehlerprüfung verwendet werden.
- Multicast TTL (Time to Live)
Wird verwendet, um festzustellen, ob ein Ethernet/IP-Frame zu lange im Netzwerk war und verworfen werden sollte. Standardeinstellung 1 Sekunde
- Multicast UDP Checksum
Aktivieren/Deaktivieren der UDP-Prüfsumme - Multicast (Kopien von Frames, die an mehrere Ziele gesendet werden). Die Checksum ist eine Zahl, die die Summe der übertragenen Daten darstellt, die für die Fehlerprüfung verwendet werden.
Ethernet-Statistik
Ethernet-Statistik
Ethernet Rx Frames: Empfangene Frames
Ethernet Tx Frames: Übertragene Frames
IP-Stack-Statistik
IP-Stack-Statistik
▪
Ip Frames: Ein Teil der Daten, die über eine Datenverbindung gesendet werden.
▪
Arp Request: Eine Anforderung des Hosts, der eine physikalische Adresse in einem TCP/IP-Netzwerk beziehen möchte.
▪
Arp Reply: Eine Unicast-Antwort auf eine Broadcast-Anfrage
▪
Echo Request: An einen Zielhost gesendete Pakete, die auf eine Antwort warten.
▪
Echo Reply: Pakete, die von einem Zielhost gesendet wurden und die besagen, dass er die Echoanforderung empfangen hat.
▪
Link Status changed: Zeigt an, wie oft sich der Zustand der physischen Verbindung geändert hat.
▪
Frame Alloc Fails: Zeigt die Anzahl der Frame Allocation Fails an.
▪
Arp Timeout Frames: Die Anzahl der gesendeten und nicht empfangenen Frames in der Zeit zurück.
▪
Dropped Frames: Zeigt die Anzahl der verlorenen Frames an.
Elektronisches Datenblatt
▪
EDS-Datei erstellen: Erstellen Sie ein elektronisches Datenblatt zur Verwendung mit einem EIP-Master.
▪
L5X-Datei erstellen: UDTs für Ein- und Ausgabedaten erstellen (nur für den Import mit RSLogix 5000)


EtherNet/IP Mapping

Konfiguration [image] EtherNet/IP Mapping
EtherNet/IP Mapping
EtherNet/IP Mapping
Konfigurationsinstanz: 128
Eingabeinstanz: 129
Ausgabeinstanz: 130
Die Bytegröße bezieht sich auf die Größe des Prozessabbildes (Konfiguration der Ein- und Ausgangsdaten).


EK9500 Konfiguration EtherCAT

Konfiguration [image] EK9500 Konfiguration EtherCAT
EK9500 Konfiguration EtherCAT
Der EK9500 ist ein EtherCAT-Master mit automatischer Konfiguration, d.h. alle EtherCAT-Klemmen müssen beim Einschalten des Systems immer vorhanden sein. Da der Hochlauf des EK9500 in der Regel deutlich länger dauert als die Inbetriebnahme der EtherCAT-Slave-Geräte, können diese mit dem gleichen Netzteil betrieben werden. Bei dezentralen EtherCAT-Slaves ist darauf zu achten, dass sie früher oder zeitgleich mit der Versorgungsspannung eingeschaltet werden.
EtherCAT-Teilnehmer während der Laufzeit ein- bzw. ausschalten
Sollten ein oder mehrere EtherCAT-Geräte während der Betriebsphase ausfallen, wird eine Fehlerreaktion erzeugt. Die Eingangsdaten aller EtherCAT-Geräte sind dann ungültig und die Ausgangsdaten werden nicht mehr akzeptiert. Dies gilt auch für die Geräte, die noch am EK9500 in Betrieb sind. Wenn Sie die Möglichkeit nutzen möchten, Geräte während der Laufzeit ein- oder auszuschalten, muss eine weitere "Sync Unit" konfiguriert werden. Dies ist mit einem EK9500 nicht möglich. Verwenden Sie in diesem Fall einen CX8090.
EtherCAT Topologie
Alle EtherCAT-Geräte müssen in der Reihenfolge eingetragen werden, in der sie sich auf dem EK9500 und damit auf dem EtherCAT-Master abbilden. EtherCAT-Geräte werden automatisch angesprochen. Bis auf wenige Ausnahmen sind alle EtherCAT-Busklemmen mit einem EtherCAT-ASIC ausgestattet. EtherCAT-Klemmen ohne ASIC sind z.B. die EL9400, EL9070 und andere EL9xxx. Diese EtherCAT-Klemmen können Sie anhand der technischen Daten "Nachricht an den E-Bus" identifizieren. Wenn es hier ein "-" gibt, muss diese Klemme bei der Zuordnung nicht berücksichtigt werden.
EtherCAT-Geräte werden in Richtung des EtherCAT-Telegramms eingetragen.
Beispielkonfiguration mit EtherCAT-Koppler EK1100
Beispielkonfiguration mit EtherCAT-Koppler EK1100
Beispielkonfiguration mit EtherCAT-Boxen EPxxxx
Beispiel-Konfiguration mit EtherCAT Box EPxxxxxx EtherCAT Box
Beispielkonfiguration mit EK1122 2-Port-EtherCAT - Abzweig
Bei Verwendung eines EK1122 ist die Zählrichtung zu beachten.
Wenn EtherCAT-Abzweig 1 auf dem EK1122 angeschlossen ist, dann wird der EtherCAT-Frame zuerst hierher weitergeleitet (1); wenn Abzweig 1 nicht angeschlossen ist, wird der Frame auf Abzweig 2 gesendet (2), erst danach wird die Sequenz mit dem E-Bus auf der rechten Seite (3) fortgesetzt.
Beispielkonfiguration mit EK1122 2-Port-EtherCAT - Abzweig
Wird keiner der beiden Abzweige verwendet, werden sozusagen die Abzweigstellen 1 und 2 gebrückt und der EtherCAT-Frame geht direkt auf den E-Bus auf der rechten Seite.
Beispiel-Konfiguration mit EP1122 (2-Port-EtherCAT-Abzweig in Schutzart IP65)
Bei Verwendung einer EP1122 ist die Zählrichtung zu beachten! Sie ist vergleichbar mit dem EK1122.
Wenn EtherCAT-Abzweig 1 an der EP1122 angeschlossen ist, dann wird der EtherCAT-Frame zuerst hierher weitergeleitet (1); wenn Abzweig 1 nicht angeschlossen ist, wird der Frame auf Abzweig 2 gesendet (2), erst danach wird die Sequenz mit dem EtherCAT-Anschluss auf der rechten Seite (3) fortgesetzt.
Beispielkonfiguration mit EP1122 (2-Port-EtherCAT-Abzweig in Schutzart IP65)
Wird keiner der beiden Abzweige verwendet, werden die Abzweigstellen 1 und 2 gebrückt und der EtherCAT-Frame geht direkt zum EtherCAT-Anschluss auf der rechten Seite.
Kein „Hot Swap“ während des Betriebs
Sie können die EP1122 und EK1122 nicht mit einem EKxxxx für „Hot Swap“ und auch nicht für das An- und Abschalten während des Betriebs verwenden. EP1122 und EK1122 sind nur für Topologieerweiterungen (Stern) auf einem EKxxxx geeignet.


Fehlerbehandlung und Diagose

Fehlerbehandlung und Diagose
Fehlerbehandlung und Diagose
Weiterführende Informationen
•
LED-Anzeigen


LED-Anzeigen

Fehlerbehandlung und Diagose [image] LED-Anzeigen
LED-Anzeigen
EK9500 LED- Anzeigen
Ethernet Schnittstelle
Schnittstelle X001/X002 | Ethernet (CX8090) | Bedeutung
LED grün | An/flackern (blinken) | Link vorhanden/Aktivität
LED gelb | wird nicht benutzt | -
LED am Koppler
Beschriftung | Bedeutung | Farbe | Bedeutung
RUN | Zeigt den Status des Kopplers an | rot | Darf nur in der Hochlauf-Phase leuchten
 |  | Grün | Koppler ist bereit
 |  | Blau (Wenn roter DIP Schalter 1 auf „on“ steht beim Starten des Kopplers) | Über USB kann das interne Flash erreicht werden (Firmware update)
LED EIP Status
Grün | Rot | Bedeutung
an | aus | Der Buskoppler befindet sich im Datenaustausch mit dem EtherNet/IP-Scanner (Master), zyklischer Austausch gültiger Prozessdaten.
aus (1 s) an (200 ms) | aus | EtherNet/IP-Slave und IO-Assembly sind korrekt parametriert.
blinkt (400 ms) | aus | Der EtherNet/IP-Slave hat keine gültige IO-Assembly-Konfiguration.
aus | aus (1 s) an (200 ms) | Beim EtherNet/IP-Slave ist ein allgemeiner Fehler aufgetreten.
aus | an | Interner Fehler. Ersetzen Sie den Koppler.
LED NET Status
Grün | Rot | Bedeutung
aus | aus | Keine Verbindung erkannt
an | aus | Koppler hat eine Verbindung erkannt und wurde korrekt konfiguriert.
blinkt (400 ms) | aus | Der Ethernet-Port hat eine aktive Verbindung und die EtherNet/IP-Slave-Schnittstelle hat keine gültige IP-Adresse.
aus (1 s) an (200 ms) | aus | Der EtherNet/I-Slave hat eine gültige IP-Adresse. UDP und TCP Layer wurde initialisiert.
aus | an | Interner Fehler. Ersetzen Sie den Koppler.
aus | aus (1 s) an (200 ms) | Beim EtherNet/IP-Slave ist ein allgemeiner Fehler aufgetreten.
LED beim Hochlauf
Run | EIP State | NET State | Bedeutung
aus | aus | aus | Keine elektrische Spannung am E-Bus angeschlossen. Der Koppler muss ausgetauscht werden, wenn die dahinter liegenden EtherCAT-Klemmen funktionieren sollen.
aus | aus | rot | Die LED leuchtet und blinkt ein paar Mal, nach 3 Sekunden wird nach BOOT load CPU geschaltet
aus | aus | aus | 3..4 sec Firmware wird geladen
rot | aus | aus | 8 sec Firmware wird gestartet
rot/grün | gelb | - | Blinkt schnell: EtherCAT Scanning; Zeit: unterschiedlich (abhängig von der Anzahl und Art der EtherCAT Teilnehmer)
rot/grün | gelb | - | Blinkt langsam: EtherCAT COE lesen; Zeit: unterschiedlich (abhängig von der Anzahl und Art der EtherCAT Teilnehmer)
Grün | - | - | Der Hochlauf ist abgeschlossen.
LED der Netzteilklemme
LED der Netzteilklemme
Betrieb mit E-Bus Klemmen
Anzeige LED | Beschreibung | Bedeutung
1 Us 24 V (Links Oben, 1. Reihe) | Versorgung Spannung | an: 24 V angeschlossen
2 Up 24 V (Rechts Oben, 1. Reihe) | Versorgung Spannung Powerkontakte | an: 24 V angeschlossen
3 L/A (Links Mitte, 2. Reihe) | EtherCAT LED | blinkt grün: EtherCAT Kommunikation aktiv an: E-Bus angeschlossen / Kein Datenverkehr aus: E-Bus nicht angeschlossen


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Image des Buskopplers aktualisieren
•
Einrichten des EK9500 in RS Logix Studio 5000 über EDS-Datei
•
Einrichten eines EK9500 als generisches Gerät in RS Logix Studio 5000
•
Verwendung des CtrlStatus DWORDs
•
Unterstützte CIP-Objekte
•
Typische Fragen
•
Abkürzungsverzeichnis
•
Support und Service


Image des Buskopplers aktualisieren

Anhang [image] Image des Buskopplers aktualisieren
Image des Buskopplers aktualisieren
Datenverlust
Die Daten im internen Flash-Speicher werden gelöscht.
Sichern Sie Ihre Daten, bevor Sie das Image des Buskopplers aktualisieren.
Das Image des Buskopplers kann über die USB-Schnittstelle aktualisiert werden. Dafür wird der Buskoppler per USB-Kabel mit einem Host-PC verbunden. Anschließend wird der Buskoppler unter Windows als Wechseldatenträger angezeigt und die Dateien können kopiert werden.
Aktualisieren Sie den Buskoppler nur nach Rücksprache mit dem Beckhoff Service. Der Beckhoff Service stellt auch alle notwendigen Dateien zur Verfügung.
Voraussetzungen
▪
Überprüfen Sie zuerst ob der Buskoppler das Image unterstützt.
▪
Der Buskoppler ist per USB-Kabel mit dem Host-PC verbunden.
Aktualisieren Sie das Image wie folgt:
1.
Schalten Sie den Buskoppler aus.
2.
Stellen Sie den 2-poligen roten DIP-Schalter 1 auf „on“ (nach rechts) und schalten Sie den Buskoppler ein.
Der Buskoppler erscheint als Wechseldatenträger auf dem Host-PC.
3.
Markieren und löschen Sie alle Dateien.
Nicht formatieren.

4.
Entfernen Sie das USB-Kabel, sobald alle Dateien kopiert wurden und stellen Sie den 2-poligen DIP-Schalter auf „off“ (nach links).
5.
Starten Sie den Buskoppler neu.
⇨
Sie haben das Image erfolgreich aktualisiert. Es ist möglich, dass der Buskoppler nach der Aktualisierung etwas länger für den Start benötigt.


Einrichten des EK9500 in RS Logix Studio 5000 über EDS-Datei

Anhang [image] Einrichten des EK9500 in RS Logix Studio 5000 über EDS-Datei
Einrichten des EK9500 in RS Logix Studio 5000 über EDS-Datei
Einrichten des EK9500 in RS Logix Studio 5000 über EDS File - Generische Beschreibung erstellen
Einrichten des EK9500 in RS Logix Studio 5000 über EDS-Datei - Detaillierte Beschreibung erstellen
Sie können wählen zwischen
▪
Generische Beschreibung erstellen (gültig für alle Konfigurationen) - mit mehr als einem Koppler in Ihrem Projekt.
▪
Erstellung einer detaillierten Beschreibung (gilt nur für die aktuelle Konfiguration) - mit nur einem Koppler in Ihrem Projekt.
Dies ist ein Beispiel für die Einrichtung des EK9500 in RS Logix Studio 5000 unter Verwendung der EDS-Datei, die aus dem Gerätemanager exportiert werden kann:
Klicken Sie auf die oben genannte Schaltfläche "Create EDS File". Dadurch wird die EDS-Datei erstellt, die Sie in die Rockwell Software importieren können. Nachdem Sie die EDS-Datei erfolgreich in die Rockwell-Software importiert haben, wird der Großteil der Konfiguration automatisch übernommen.
Konfigurieren Sie Ihre Hardware entsprechend in RS Logix Studio 5000 und fügen Sie dann ein "New Module…" hinzu:
Hinzufügen eines neuen Moduls in RS Logix 5000
Suchen Sie nach dem EK9500 (dies funktioniert nur, wenn Sie die EDS-Datei importiert haben):
Suche nach dem EK9500 in RS Logix Studio 5000
Geben Sie die IP-Adresse ein, die für den EK9500 konfiguriert wurde, und klicken Sie dann auf „Change…“:
Einstellen der IP-Adresse des EK9500 in RS Logix Studio 5000
Stellen Sie die Datengröße entsprechend der Darstellung im EIP-Mapping ein:
Legen Sie die Größe Ihrer Ein- und Ausgangsinstanzen in RS Logix Studio 5000 fest.
Alle Daten der Assembly Instance werden aus der EDS-Datei gelesen (Input: 129, Output: 130, Config: 128). Sobald Sie die Konfiguration herunterladen und online gehen, startet die Kommunikation automatisch.
L5X File erstellen („Create L5X file“)
Für RS Logix Studio ist es möglich, eine Datenstruktur für die Ein- und Ausgabe zu generieren, um eine einfachere Zuordnung der angeschlossenen EtherCAT-Klemmen oder -Module ("moduldefiniert") zu erhalten.


Einrichten eines EK9500 als generisches Gerät in RS Logix Studio 5000

Anhang [image] Einrichten eines EK9500 als generisches Gerät in RS Logix Studio 5000
Einrichten eines EK9500 als generisches Gerät in RS Logix Studio 5000
Konfigurieren Sie Ihre Rockwell Hardware in RS Logix Studio 5000 entsprechend.
Dann fügen Sie ein neues generisches Modul hinzu:
Hinzufügen eines generischen Moduls zu Ihrer Hardwarekonfiguration in RS Logix Studio 5000
Geben Sie einen Namen für Ihr generisches Modul ein (im Beispiel EK9500_1).
Geben Sie die IP-Adresse ein, die am EK9500 eingestellt wurde. Der Datentyp kann auf SINT, INT, DINT oder jeden anderen optionalen Datentyp eingestellt werden, solange die Gesamtzahl der BYTES gleich dem ist, was im Gerätemanager EtherNET/IP Mapping angezeigt wird. Geben Sie die Assembly Instance Numbers ein (Input: 129, Output: 130, Config: 128). Klicken Sie auf OK.
Konfigurieren Sie die Parameter für das generische Modul in RS Logix Studio 5000
In RS Logix Studio 5000 können Sie mit einem Klick online gehen und die Konfiguration auf die Steuerung herunterladen. Die Kommunikation zwischen der Rockwell-Hardware und dem EK9500 wird automatisch gestartet.


Verwendung des CtrlStatus DWORDs

Anhang [image] Verwendung des CtrlStatus DWORDs
Verwendung des CtrlStatus DWORDs
Das CtrlStatus DWORD Modul wird automatisch hinzugefügt, es dient zur Diagnose von Informationen über den EtherCAT (E-Bus) Status. Das CtrlStatus DWORD (4 Bytes) hat folgende Bedeutung:
Eingabe StrgStatus DWORD
Struktur und Bedeutung des Eingangs CtrlStatus DWORD-Moduls
Byte 3 | Byte 2 | Byte 1 | Byte 0
Reserve | Diag | Counter High Byte | Counter Low Byte
▪
Counter WORD (2 Byte):
Der Zähler ist ein E-Bus-Zähler und wird mit jedem E-Bus-Telegramm erhöht. Standardmäßig läuft der E-Bus mit 1 ms. Somit wird der Zähler jede ms erhöht. Wenn Bit 2 im Diag Byte gesetzt ist, werden anstelle des Zählers weitere Informationen über den Fehler ausgegeben.
▪
DIAG BYTE (1 Byte):
0x10 E-bus fixed after error.
Die Ausgänge sind gesperrt und müssen manuell mit dem Control DWORD zurückgesetzt werden.
0x04 E-bus error.
Im Falle eines E-Bus-Fehlers tauscht der Buskoppler EK9500 weiterhin Daten mit dem EtherNet/IP-Scanner (Master) aus. Die Eingabedaten sind jedoch ungültig. Die Fehlerursache ist im High-Byte kodiert, die Position im Low-Byte des Zählers..
Byte 1, Fehlercodezähler | Byte 0, Zähler | Bedeutung
1 | Terminal position | Falsches Modul
2 |  | Fehlende Modul
3 |  | Modul gezogen
4 |  | Falsches Modul angeschlossen
5 |  | EtherCAT-Slave nicht im OP
6 |  | Zustandswechsel abgebrochen
7 |  | Anormale Zustandsänderung
8 |  | SDO-Abbruch
9 |  | Falsche SDO-Länge
10 |  | Falsche SDO-Daten
Beispiel:
Byte 1 0x03 Unterbrechung des E-Bus, Byte 0 Position der Unterbrechung.
Ausgang CtrlStatus DWORD
Struktur und Bedeutung des Ausgabemoduls CtrlStatus DWORD
Byte 3 | Byte 2 | Byte 1 | Byte 0
Reserve | Reserve | Reserve | Control Byte
Control Byte (bit 0):
Wenn Bit 4 (0x10) im DIAG BYTE gesetzt ist, kann die Steuerung den Fehler bestätigen. Dazu muss das Bit 0 (im ersten Byte des Control DWORD) auf "TRUE" gesetzt werden und der E-Bus wird mit einer fallenden Flanke von Bit 0 neu gestartet. Die Ausgabeprozessdaten sind sofort wieder aktiv.


Unterstützte CIP-Objekte

Anhang [image] Unterstützte CIP-Objekte
Unterstützte CIP-Objekte
Identity Objekt
Class code : 0x01
Es gibt eine Instanz(=1) dieses Objekts im EK9500.
Class Attribute List
keine Klassenattribute implementiert
Instance Attribute List
Attr ID | Zugriffsregel | Name | (Struct.) | Datentyp | Beschreibung
1 | Get | Vendor ID |  | UINT (16) | 106, die Vendor-ID von Beckhoff.
2 | Get | Device Type |  | UINT (16) | 12, Kommunikationsadapter
3 | Get | Product Code |  | UINT (16) | 9500
4 | Get | Revision |  | (Struct.) | Produkt Revision
 |  |  | Major | USINT (8) | Strukturelement (major)
 |  |  | Minor | USINT (8) | Strukturelement (minor)
5 | Get | Status |  | WORD (16) | Nicht verwendet
6 | Get | Serial Number |  | UDINT (32) | Die Seriennummer jedes Gerätes
7 | Get | Product Name |  | SHORT_ STRING | “EK9500”
Die Identity Object Instance unterstützt die folgenden CIP Common Services:
Common Service List
Service Code | Implementation |  | Service Name | Beschreibung
 | Class | Instance
0x01 |  | √ | Get_Attributes_All | Liefert den Inhalt aller Attribute der Klasse
0x0E |  | √ | Get_Attribute_Single | Wird zum Lesen eines Objektinstanzattributs verwendet
Assembly Objekt
Class code: 0x04
Es gibt drei Instanzen dieses Objekts, wie folgt:
 | Instanznummer | Größe (Byte)
Input (only Get) | 129 | abhängig von der Anzahl und Art der angeschlossenen Eingangsklemmen
Output (Get/Set) | 130 | abhängig von der Anzahl und Art der angeschlossenen Eingangsklemmen
Class Attribute List
keine Klassenattribute implementiert
Instance Attribute List
Attr ID | Zugriffsregel | Name | (Struct.) | Datentyp | Beschreibung
3 | Get/Set | Data |  | Array of BYTE | Der implizite Nachrichteninhalt
4 | Get | Size |  | UINT (16) | Anzahl der Bytes in Attr. 3
Common Service List
Service Code | Implementation |  | Service Name | Beschreibung
 | Class | Instance
0x0E |  | √ | Get_Attribute_Single | Wird zum Lesen von Ein- und Ausgabeprozessdaten (Attr. 3) oder zum Lesen der Prozessdatenlänge (Attr. 4) verwendet.
0x10 |  | √ | Set_Attribute_Single | Wird zum Schreiben von Ausgabeprozessdaten verwendet (nur möglich, wenn keine Class1-Verbindung zu diesem Assembly geöffnet wurde).


Typische Fragen

Anhang [image] Typische Fragen
Typische Fragen
Wie kann ich das Mapping einer EtherCAT-Klemme ändern?
Verwenden Sie dazu die Web-Konfiguration und erzeugen Sie eine Restore-Datei.
Woher weiß ich, wie die MAC-Adresse des Buskopplers lautet?
Die MAC-Adresse ist auf dem Etikett auf der Seite des Buskopplers angegeben.
Wozu dient die USB-Schnittstelle und was kann ich damit machen?
Die USB-Schnittstelle ist derzeit nur für Firmware-Updates zu verwenden.
Wozu dient der DIP-Schalters hinter der Klappe?
Dies ist z.B. für die Nutzung des Firmware-Updates notwendig (siehe Kapitel "DIP-Schalter").
Kann ich auch K-Bus-Klemmen betreiben?
Nein, es können nur EtherCAT-Klemmen oder EtherCAT-Boxen angeschlossen werden. Für K-Bus-Klemmen können Sie die BK9050 BK9055 oder BK91050 verwenden. Der Einsatz von EtherCAT-Kopplern für den K-Bus wie dem BK1120 oder BK1250 ist nicht möglich.
Ich habe einen EtherCAT-Slave von einem Drittanbieter. Kann ich es auch anschließen?
Nein, Geräte anderer Hersteller können nur mit einem CX verwendet werden (siehe CX8095 oder ähnliche Produkte).
Ich möchte die Antriebsklemmen/-antriebe am EK9500 betreiben. Ist das möglich?
Nein, verwenden Sie einen CX mit einer dafür geeigneten Leistung, z.B. CX9020 oder höher.
Ausnahme: die Klemmen benötigen kein TwinCAT PTP/NC. Dies sind Klemmen mit einer Lageregelungsschnittstelle.
Ich möchte TwinSAFE-Klemmen auf dem EK9500 betreiben. Ist das möglich?
Nein, die TwinSAFE-Klemmen benötigen zur Konfiguration ein TwinCAT-System; verwenden Sie dazu den CX8095.
Wie sehe ich, dass ein EtherCAT-Fehler vorliegt?
In diesem Fall leuchtet die ERR-LED rot und im Control/Status DWORD.


Abkürzungsverzeichnis

Anhang [image] Abkürzungsverzeichnis
Abkürzungsverzeichnis
ADS
Automation Device Specification (offen gelegtes Protokoll für die Kommunikation aller BECKHOFF Steuerungen)
DAP
Device Access Point
E/A
Ein- und Ausgänge
E-Bus
Bezeichnung für EtherCAT-Klemmen im Klemmenverbund (ELxxxx, ESxxxx, oder EMxxxx)
EtherCAT
EtherCAT (Ethernet for Control Automation Technology) ist die Ethernet-Lösung für die Industrieautomatisierung, die sich durch überragende Performance und besonders einfache Handhabung auszeichnet.
Fast Ethernet
Datenrate 100 Mbits/s nach dem Standard 100 Base-T.
IP20
Schutzart der Busklemmen, EtherCAT-Klemmen
IPC
Industrie-PC
K-Bus
Klemmen-Bus (KLxxxx, KMxxxx oder KSxxxx Klemmen)
KS2000
Konfigurationssoftware für Busklemmen, Buskoppler, Busklemmen-Controller, Feldbus-Box-Module usw.
PE
Der PE-Powerkontakt kann als Schutzerde verwendet werden.
TwinCAT
The Windows Control and Automation Technology, Programmier- und Konfigurationswerkzeug der Firma BECKHOFF AUTOMATION.


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246 963 157
Fax: | +49(0)5246 963 9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246 963 460
Fax: | +49(0)5246 963 479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246 963 0
Fax: | +49(0)5246 963 198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.