CP-Link3 - Ethernet-basierte Desktop-Übertragungssoftware

BECKHOFF CP-Link 3

Dokumentation zu

CP-Link 3

Ethernet-basierte Desktop-Übertragungssoftware

Version: 1.7
Datum: 17.10.2013


Hinweise zur Dokumentation

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Disclaimer

Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft.
Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.

Marken

Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE® und XFC® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.

Patente

Die EtherCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP1590927, EP1789857, DE102004044764, DE102007017835
mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Die TwinCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.

Copyright

© Beckhoff Automation GmbH.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Allgemeine Sicherheitshinweise

BECKHOFF Automation: Vorwort

Sicherheitshinweise

Sicherheitsbestimmungen

Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.

Haftungsausschluss

Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard-, oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH.

Qualifikation des Personals

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.

Erklärung der Symbole

In der vorliegenden Dokumentation werden die folgenden Symbole mit einem nebenstehenden Sicherheitshinweis oder Hinweistext verwendet. Die Sicherheitshinweise sind aufmerksam zu lesen und unbedingt zu befolgen!

GEFAHR 		Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!

WARNUNG 		Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!

VORSICHT 		Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden!

Achtung 		Schädigung von Umwelt oder Geräten
Wenn der Hinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte geschädigt werden.

Hinweis 		Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


CP-Link 3 - Ausgabestände der Dokumentation

BECKHOFF CP-Link 3: Vorwort

Ausgabestände der Dokumentation

Version Kommentar
1.7
  • Aktualisierung des Kapitels Client Explorer ( USB-Buskoppler)
  • Aktualisierung des Kapitels Verwendung des USB-Buskopplers CPx8xx (Gerätenummer des USB-Buskopplers)
  • Aktualisierung des Kapitels HID-Focus manuell setzen
  • Aktualisierung des Kapitels Installation - Host
  • Aktualisierung des Kapitels Installation - Client
1.6
  • Aktualisierung des Kapitels Technische Daten
1.5
  • Aktualisierung des Kapitels Installation - Client (Installation der Client-Software unter Windows 7 / Windows XP)
  • Aktualisierung des Kapitels Installation - Host
  • Aktualisierung des Kapitels Client-Liste editieren (Broadcast Search)
  • Aktualisierung des Kapitels Client-Konfiguration (USB, Serial)
  • Aktualisierung des Kapitels Client Explorer
  • Beschreibung zur Firewall Konfiguration
  • Beschreibung zu USB Gerätefilter-Listen
  • Aktualisierung des Kapitels USB Geräte lokal am Client verwenden
  • Neues Kapitel Hinweise zur Verkabelung
  • Aktualisierung des Kapitels Hilfe bei Störungen
1.4
  • Aktualisierung der Dokumentation hinsichtlich Windows 7 Unterstützung
  • Aktualisierung des Kapitels Konfigurationsoberfläche - Setup
  • Aktualisierung des Kapitels Windows-Anzeigeeinstellungen
  • Beschreibung zur Netzwerktopologie
1.3
  • Beschreibung zur Deinstallation von CP-Link 3 Extended Desktop Devices (Konfigurationsoberfläche)
  • Aktualisierung des Kapitels Client-Konfiguration (Auflösung der Anzeigegeräte am Host, Übertragungsprotokoll für Grafikdaten)
  • Aktualisierung des Kapitels Verwendung des USB-Buskopplers CPx8xx
  • Aktualisierung des Kapitels USB Geräte lokal am Client verwenden
  • Beschreibung zur Konfiguration von RT-Ethernet Devices
  • Beschreibung zur CP-Link 3 LaunchApp
  • Aktualisierung des Kapitels HID-Focus manuell setzen
  • Beschreibung zum CP-Link 3 Service
  • Beschreibung zum Client Explorer
  • Aktualisierung des Kapitels Hilfe bei Störungen
1.2
  • Aktualisierung des Kapitels Technische Daten - Systemvoraussetzungen Client
  • Beschreibung zur Positionierung des Locksymbols auf Clients (Client-Konfiguration)
1.1
  • Beschreibung der Installation von CP-Link 3 auf Clients
  • Erweiterung zur Beschreibung der Installation von CP-Link 3 auf Host-PCs
  • Erweiterung zur Beschreibung der Verwendung von USB Buskopplern mit CP-Link 3
1.0
  • Erste Veröffentlichung


CP-Link 3 - Funktionsweise

BECKHOFF CP-Link 3: Produktübersicht

Funktionsweise

Ethernet-basierte Desktop-Übertragungssoftware

CP-Link 3 überträgt einerseits den Bildschirminhalt eines Host-PCs per Ethernet zu einem oder mehreren Panel-PCs, den sogenannten CP-Link 3 Clients. Andererseits werden die an den Clients getätigten Maus- und Tastatureingaben zum Host-PC übertragen. Die Maus- und Tastatureingaben einzelner Clients können automatisch oder manuell durch die TwinCAT SPS über eine Softwareschnittstelle (ADS) verriegelt werden, so dass sich mehrere Bediener nicht gegenseitig behindern. Zur Vernetzung der Geräte können preiswerte und auch schleppkettenfähige Standard-Ethernet-Leitungen (CAT 5) genutzt werden. Zum Lieferumfang von CP-Link 3 gehört sowohl eine Host- als auch eine Client-Software. Auf dem Host-PC kann als Betriebssystem entweder Windows 7, Windows XP oder Windows XP Embedded installiert sein. Als Clients kommen Panel-PCs mit Windows CE zum Einsatz. Unabhängig von der Anzahl der Clients wird pro Host-PC nur eine CP-Link 3 Linzenz benötigt.

Virtual-USB

USB-Geräte, die an einem Client angeschlossen sind, erscheinen im Host-PC wie lokal angesteckte Geräte und können wie gewohnt genutzt werden. Tastatureingaben, Touchscreen- und Sondertasten-Funktionen eines Clients werden so zum Host-PC übertragen. Des Weiteren können z.B. USB-Sticks, -Drucker, -Barcodescanner, die an einen Client angeschlossen sind, vom Host-PC verwendet werden. "Virtual-USB" emuliert einen USB-Root-Hub im Host-PC. Wird nun ein USB-Gerät am Client eingesteckt, dann meldet der virtuelle Hub das Gerät beim Betriebssystem des Host-PCs an und leitet die nachfolgende Kommunikation transparent durch. Für das Betriebssystem verhält sich das USB-Gerät so, als sei es direkt am PC angeschlossen. "Virtual-USB" überträgt die Standards USB 1.1 und USB 2.0. Wenn die Kommunikation via 100-Mbit/s-Ethernet erfolgt, ist die Übertragungsleistung von USB 2.0 (480 Mbit/s) eingeschränkt.

Die Kommunikation mit virtuell angeschlossenen USB Geräten erfolgt über eine normale TCP/IP Verbindung. Deswegen kann nicht gewährleistet werden, dass diese Geräte mit einer deterministischen Zykluszeit abgefragt werden können. Bei der Verwendung von zusätzlichen Ein-Ausgabegeräten an den Clients, wie Drehschalter, Taster usw., ist es aber teilweise notwendig, dass eine bestimmte Zykluszeit eingehalten wird. Solche Geräte können alternativ über einen zusätzlichen Kommunikationskanal (RT-Ethernet) angesprochen werden, der dann deterministische Zykluszeiten gewährleistet.

Virtual-Serial Ports

Die seriellen Schnittstellen des Clients können über einen virtuellen seriellen Port genutzt werden, der dafür im Host-PC erzeugt wird. Damit können Geräte mit serieller Schnittstelle am Client angeschlossen werden und von Applikationen oder auch von Treibern im Host-PC verwendet werden. Die Kommunikation zwischen der virtuellen seriellen Schnittstelle auf dem Host-PC und der tatsächlichen seriellen Schnittstelle auf dem Client erfolgt auch hier über eine normal TCP/IP Verbindung.

Virtual-Graphics

Zur Übertragung der Bildschirminhalte werden im Host-PC ein oder mehrere virtuelle Grafikadapter installiert. Dabei unterscheidet man zwischen CP-Link 3 - Mirror Devices und CP-Link 3 - Extended Desktop Devices. Das CP-Link 3 - Mirror Device erfasst den Bildschirminhalt des Standard-Anzeigegerätes und überträgt diesen zu einem oder mehreren Clients. Das Standard-Anzeigegerät ist das Gerät, welches bereits während des Hochfahrens vom Windows Betriebssystem verwendet wird. Ein CP-Link 3 - Extended Desktop Device erweitert den Windows Desktop des Host-PCs um ein weiteres Anzeigegerät, dessen Bildschirminhalt an ein oder mehrere Clients übertragen werden kann. Die Programmfenster einer Anwendung können auf die zusätzlichen Bildschirme des erweiterten Desktops verschoben werden. Ein CP-Link 3 Client kann also den Inhalt eines beliebigen CP-Link 3 - Extended Desktop Devices bzw. den Inhalt des Standard-Anzeigegerätes anzeigen. Der Inhalt weiterer Anzeigegeräte (z.B. von zusätzlichen Grafikkarten) kann nicht auf CP-Link 3 Clients angezeigt werden.

Die Übertragung der Bilddaten erfolgt wahlweise über TCP/IP oder UDP/IP (Multicast). Der Vorteil von Multicast besteht darin, dass gleichzeitig Daten an mehrere Clients übertragen werden können, ohne dass sich beim Sender die Bandbreite mit der Zahl der Empfänger multipliziert.

Hinweis 		Maximal 10 Anzeigegeräte unter Windows 7 / Windows XP möglich
Einschließlich der hardwaremäßig installierten Grafikarten, an welche je nach Typ (Single, bzw. Dualhead) ein oder mehrere Anzeigegeräte angeschlossen werden können, darf die Gesamtzahl von 10 Anzeigegeräten nicht überschritten werden. Ein CP-Link 3 - Extended Desktop Device entspricht einer Singlehead Grafikkarte, und somit einem Anzeigegerät.

Somit können bei Verwendung einer Singlehead Grafikkarte bis zu neun CP-Link 3 - Extended Desktop Devices installiert werden. Wird eine Dualhead Grafikkarte verwendet, können nur acht CP-Link 3 - Extended Desktop Devices installiert werden.


CP-Link3 - Software-Ausbaustufen

BECKHOFF CP-Link 3: Produktübersicht

Software-Ausbaustufen

CP-Link 3 ist in drei Ausbaustufen erhältlich:

  • CP-Link 3 Single-Desktop
  • CP-Link 3 Multi-Desktop
  • CP-Link 3 Extended-Desktop

In allen der drei Ausbaustufen sind die Funktionalitäten "Virtual-USB" und "Virtual-Serial Port" enthalten und uneingeschränkt nutzbar. (Siehe auch Kapitel Funktionsweise).

Der Funktionsumfang von "Virtual-Graphics" unterscheidet sich je nach Ausbaustufe wie folgt:

  • CP-Link 3 Single-Desktop: Ein virtueller Grafikadapter (Beckhoff CP-Link 3 - Mirror Device) erfasst den Bildschirminhalt vom Standard-Anzeigegerät des Host-PCs. Ein Client zeigt das Bild des Standard-Anzeigegerätes.
  • CP-Link 3 Multi-Desktop: Ein virtueller Grafikadapter (Beckhoff CP-Link 3 - Mirror Device) erfasst den Bildschirminhalt vom Standard-Anzeigegerät des Host-PCs. Bis zu 255 Clients zeigen das Bild des Standard-Anzeigegerätes.
  • CP-Link 3 Extended-Desktop: Ein oder mehrere virtuelle Grafikadapter (Beckhoff CP-Link 3 - Extended Desktop Devices) werden zur Erweiterung des Host-PC-Desktops genutzt. Bis zu 255 Clients zeigen jeweils einen der bis zu zehn verschiedene Bildschirminhalte. Dazu gehört einerseits das Bild des Standard-Anzeigegerätes und andererseits die von virtuellen Beckhoff CP-Link 3 - Extended Desktop Devices erzeugten Bilder.


CP-Link 3 - Technische Daten

BECKHOFF CP-Link 3: Produktübersicht

Technische Daten

Systemvoraussetzungen Host-PC
Hardware | Beckhoff Industrie-PC, Beckhoff Embedded-PC ab Intel® Celeron® M ULV 1GHz 1 GB Arbeitsspeicher
Betriebssystem | Windows 7 Professional, Windows 7 Ultimate, Windows Embedded Standard 7, Windows XP Professional, Windows XP Embedded oder Windows Embedded Standard
Software | Microsoft .NET Framework 2.0
Systemvoraussetzungen Client mit Windows CE - (Panel-PC / Control Panel)
Hardware | Panel-PC: z.B. CP77xx ,CP62xx, CP72xx, CP67xx Control Panel: CP66xx 64 MB Arbeitsspeicher
Betriebssystem | Windows CE 6 mit TwinCAT 2.10: Image Version 3.09j oder neuer mit TwinCAT 2.11: Image Version 3.21j oder neuer mit TwinCAT 3.1: Image Version 4.00f oder neuer Windows Embedded Compact 7 mit TwinCAT 2.11: Image Version 5.00l oder neuer mit TwinCAT 3.1: Image Version 6.00i oder neuer
Systemvoraussetzungen Client mit Windows XP / Windows 7
Hardware | Beckhoff Industrie-PC, Beckhoff Embedded-PC ab Intel® Celeron® M ULV 1GHz 1 GB Arbeitsspeicher
Betriebssystem | Windows 7 Professional, Windows 7 Ultimate, Windows Embedded Standard 7, Windows XP Professional, Windows XP Embedded oder Windows Embedded Standard
Allgemeines
Übertragungsmedium | Standard-Ethernet-Kabel (CAT 5)
Übertragungsprotokoll | TCP/IP bzw. UDP/IP
Maximale Anzahl von Clients: | TCP/IP: 10 Clients pro Anzeigegerät des Host-PCs UDP/IP: 255 Clients pro Anzeigegerät des Host-PCs
Virtual-USB | Maximal 7 USB-Geräte pro Client


CP-Link 3 - Installation

BECKHOFF CP-Link 3: Installation

Installation - Host

Um die Installation von CP-Link 3 zu starten, führen Sie das Programm CPLink3Setup.exe aus. Es öffnet sich der Installations-Wizard, der Sie durch die Installation führen wird. Als erstes werden die Installationsvoraussetzungen geprüft und gegebenenfalls wird eine Liste mit Software Paketen angezeigt, die noch installiert werden müssen. Das "Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)" ist in der Setup-Applikation enthalten und wird wenn nötig automatisch installiert. Das "Microsoft .NET Framework 2.0" ist nicht in der Setup-Applikation enthalten, kann aber von der Setup-Applikation über eine bestehende Internetverbindung heruntergeladen werden. Falls dies nicht möglich ist, kann dieser Schritt auch erstmal übersprungen werden. Nach der Installation von CP-Link 3 kann das "Microsoft .NET Framework 2.0" oder auch eine neuere Version manuell installiert werden.

Hinweis 		Installationsvoraussetzung
Voraussetzung für die Installation von CP-Link 3 ist die Software .NET Framework Version 2.0 oder neuer von Microsoft. Diese Software ist kostenlos und kann von der Microsoft-Homepage heruntergeladen werden.

Im nächsten Schritt zeigt der Installations-Wizard den Willkommens-Dialog:

Nach einem Klick auf Next werden Sie aufgefordert, sich mit den Lizenzvereinbarungen einverstanden zu erklären:

Klicken Sie auf Next, und wählen Sie im nachfolgenden Dialog aus, dass die CP-Link 3 Host-Software installiert werden soll. Mit dem Install Location Button können Sie den Pfad des Installationsverzeichnisses anpassen.

Ein Klick auf Next führt Sie zum Dialog zur Eingabe der Anwenderdaten. Füllen Sie die Felder für Benutzer-Name (User Name) und Firma (Organization) aus und tragen Sie die Seriennummer in das Feld Serial Number ein.

Hinweis 		Seriennummer
Die Seriennummer wurde Ihnen nach dem Erwerb der CP-Link 3 Lizenz mitgeteilt.

Die Seriennummer beinhaltet Informationen über den erworbenen Lizenz-Level.
Falls der Lizenz-Level Extended-Desktop installiert wird, können Sie im nachfolgendem Dialog festlegen, wie viele CP-Link 3 - Extended Desktop Devices installiert werden sollen (Siehe auch Kapitel Funktionsweise).

Hinweis 		Zusätzliche Extended Desktop Devices
Zusätzliche CP-Link 3 - Extended Desktop Devices können auch jederzeit über die CP-Link 3 Konfigurationsoberfläche hinzugefügt werden (Siehe auch Kapitel Konfigurationsoberfläche).

Ein Klick auf Next führt Sie zum letzten Fenster der Installationsroutine. Wenn Sie Änderungen in Ihren Installationsparametern vornehmen möchten, gehen Sie mit Back zurück, ansonsten starten Sie den Installationsvorgang durch einen Klick auf Install.

Alle notwendigen Dateien werden nun in das Zielverzeichnis kopiert und die benötigten Treiber auf Ihrem System installiert.

Hinweis 		Flackern der Anzeige

Die Installation der Treiber kann einige Zeit in Anspruch nehmen. Während der Installation kann der Bildschirm mehrfach flackern.

Während der Installation können mehrfach Meldungen erscheinen, dass für die jeweilige CP-Link 3 Hardware der "Windows Logo Test" nicht bestanden wurde. Ignorieren Sie diese Meldungen und klicken Sie auf Continue Anyway.

Nach erfolgreicher Installation erscheint eine Erfolgsmeldung:

Klicken Sie auf Finish, um den Installationsvorgang zu beenden. Nach der Installation ist ein Neustart erforderlich. Die benötigten Softwarekomponenten sind nun auf Ihrem Computer installiert und auf dem Desktop befindet sich eine Verknüpfung mit der CP-Link 3 Konfigurations-Applikation.

Hinweis 		Ersetzen von TcUsb.sys - TwinCAT-Installation
Abhängig von der installierten TwinCAT Version und der Installationsreihenfolge von CP-Link 3 und TwinCAT kann es notwendig sein, die Treiberdatei TcUsb.sys gegen eine neuere Version zu ersetzen. (Siehe Kapitel Aktualisierung von TcUsb.sys).


CP-Link 3 - Installation

BECKHOFF CP-Link 3: Installation

Installation - Client

Zusätzlich zu der Installation von CP-Link 3 auf dem Host-PC muss auf den CP-Link 3 Clients ebenfalls eine CP-Link 3 Installation durchgeführt werden.

Installation der Client-Software unter Windows 7 / Windows XP

Beginnend mit Version 1.5.x von CP-Link 3 enthält das Installationprogramm CPLink3Setup.exe neben der Host-Software auch die Client-Software für Windows 7 bzw. Windows XP. Starten Sie auf dem Client-PC die Installation durch einen Doppelklick auf das Installationsprogramm CPLink3Setup.exe. Folgen Sie den Anweisungen des Installations-Wizards.

Wählen Sie im Dialog zur Wahl der Version aus, dass die CP-Link 3 Client-Software installiert werden soll. Mit dem Install Location Button können Sie den Pfad des Installationsverzeichnisses anpassen.

Auf dem Dialog zur Eingabe der Anwenderdaten füllen Sie die Felder für Benutzer-Name (User-Name) und Fima (Organization) aus:

Ein Klick auf Next führt Sie zum letzten Fenster der Installationsroutine. Mit einem Klick auf Install wird der Installationsvorgang gestartet.

Während der Installation können mehrfach Meldungen erscheinen, dass für die jeweilige CP-Link 3 Hardware der "Windows Logo Test" nicht bestanden wurde. Ignorieren Sie diese Meldungen und klicken Sie auf Continue Anyway.

Nach erfolgreicher Installation erscheint eine Erfolgsmeldung. Wenn Sie das Installationsprogramm beenden, werden Sie zum Neustart des Computers aufgefordert.

Hinweis 		Client-PC zunächst nicht bedienbar
Der Client-PC ist nicht bedienbar solange auf eine Verbindung mit einem CP-Link 3 Host gewartet wird. Kann keine Verbindung zu einem Host hergestellt werden, so wird das Gerät nach einer Wartezeit von ca. einer Minute bedienbar. Dies wird durch eine Info-Box angezeigt.

Installation der Client-Software unter Windows CE

Die Installationsdateien für Windows CE basierte Clients sind auf dem Host-PC im Programm-Verzeichnis im Unterordner "CE\X86" bzw. "CE\ARM" abgelegt.

Hinweis 		Windows CE 6 und bestimmte Image-Version erforderlich
Bitte beachten Sie die unter Systemvoraussetzungen Client mit Windows CE aufgeführten Anforderungen für das CE Gerät (siehe Kapitel Technische Daten).

Die jeweilige CE-Cab Installationsdatei muss zunächst auf das CE Gerät kopiert werden (per Memory Stick / FTP / Public Folder / ...). Starten Sie die Installation auf dem CE Gerät durch einen Doppelklick auf die Cab Datei und folgen Sie den Anweisungen des Installations-Wizards. Um eine einwandfreie Funktion von CP-Link 3 zu gewährleisten, muss CP-Link 3 immer in das vom Installations-Wizard vorgeschlagene Verzeichnis installiert werden. Nach Ende der Installation wird die Cab Datei automatisch gelöscht.

Hinweis 		Installationsverzeichnis
Um eine einwandfreie Funktion von CP-Link 3 zu gewährleisten, muss CP-Link 3 immer in das vom Installations-Wizard vorgeschlagene Verzeichnis installiert werden.

Hinweis 		CE-Cab Datei wird nach Ende der Installation automatisch gelöscht
Nach Ende der Installation wird die Cab Datei automatisch gelöscht. Deshalb sollte immer eine Kopie der Original-Datei auf den Client transferiert werden.

Hinweis 		CE Gerät zunächst nicht bedienbar
Das CE Gerät ist nicht bedienbar solange auf eine Verbindung mit einem CP-Link 3 Host gewartet wird. Kann keine Verbindung zu einem Host hergestellt werden, so wird das CE Gerät nach einer Wartezeit von ca. einer Minute bedienbar. Ab Version 1.1.19 von CP-Link 3 wird dies durch eine Info-Box angezeigt.

Farbtiefe einstellen

Um die Leistungsfähigkeit von CP-Link 3 Virtual-Graphics zu maximieren, sollte die Farbtiefe die Client-Displays mit der Farbtiefe des anzuzeigenden Host-Displays übereinstimmen. In der Regel ist die Farbtiefe des Clients auf 32 bit einzustellen.

Einstellen der Farbtiefe unter Windows CE:

  • Im platformspezifischen Verzeichnis "\Hard Disk\Regfiles\Samples\Cxxxx" sind Registry-Dateien hinterlegt, mit deren Hilfe die Farbtiefe des Clients eingestellt werden kann. Die Werte aus einer Registry Datei können durch einen Doppelklick auf die Datei im Windows CE Explorer in die Registry übernommen werden.
  • Alternativ kann die Farbtiefe über das Programm CX Configuration auf dem Karteireiter Display Settings eingestellt werden.


CP-Link 3 - Removal

BECKHOFF CP-Link 3: Installation

Deinstallation

Deinstallation der Host-Software bzw. der Client-Software unter Windows 7 / Windows XP

Um CP-Link 3 von einem PC zu entfernen wählen Sie unter Start -> Systemsteuerung -> Software (Windows XP), bzw. Start -> Systemsteuerung -> Programme und Funktionen (Windows 7) die Option Entfernen für das CP-Link 3 Softwarepaket aus. Es öffnet sich der Installations-Wizard, der Sie durch die Deinstallationsroutine führen wird:

Nach einem Klick auf Yes wird CP-Link 3 vom Rechner entfernt.


CP-Link 3 - Konfigurationsoberfläche

BECKHOFF CP-Link 3: Konfiguration

Konfigurationsoberfläche

Im oberen Teil der Konfigurationsoberfläche befindet sich die noch leere Client-Liste, im unteren Teil sind später die Einstellungen des jeweils markierten Clients aufgeführt.

Die Bearbeitung der Client-Liste sowie die Konfiguration der Clients wird in den Kapiteln Client-Liste editieren und Client-Konfiguration beschrieben.

Setup

Ein Klick auf Setup öffnet einen Dialog, der es unter anderem ermöglicht, Auflösung, Farbtiefe und Position für alle Anzeigegeräte anzupassen. Desweiteren können zusätzliche CP-Link 3 - Extended Desktop Devices installiert/deinstalliert werden:

Display Devices

Durch einen Klick auf das jeweilige Monitorsymbol wird das Anzeigegerät selektiert, was durch eine hellblaue Umrandung zu erkennen ist. Analog dazu kann ein Anzeigegerät auch über die dargestellte Auswahlliste (Device) gewählt werden. Nun können die Einstellungen für das ausgewählte Anzeigegerät im unteren Teil des Dialogs (Settings) angepasst werden. Die Position der einzelnen Monitorsymbole kann per drag-and-drop geädert werden. Ein Klick auf Apply übernimmt die Änderungen.

Installation/Deinstallation von CP-Link 3 - Extended Desktop Devices:
In dem Bereich CP-Link 3 - Extended Desktop Devices kann die Anzahl der zu installierenden Extended Desktop Devices eingegeben und die Installation durch einen Klick auf Install additional device(s) gestarted werden. Nach dem Installationsvorgang kann ein Neustart des Betriebssystems erforderlich sein.
Nach der Auswahl eines CP-Link 3 Extended Desktop Devices kann dieses durch einen Klick auf Uninstall selected device deinstalliert werden. Nach dem Deinstallationsvorgang ist ein Neustart des Betriebssystems erforderlich.

Hinweis 		Maximal 10 Anzeigegeräte unter Windows 7 / Windows XP möglich
Einschließlich der hardwäremäßig installierten Grafikarten, an welche je nach Typ (Single, bzw. Dualhead) ein oder mehrere Anzeigegeräte angeschlossen werden können, darf die Gesamtzahl von 10 Anzeigegeräten nicht überschritten werden. Ein CP-Link 3 - Extended Desktop Device entspricht einer Singlehead Grafikkarte, und somit einem Anzeigegerät.

Hinweis 		Lizenz-Level prüfen
Für die Installation/Deinstallation von Extended Desktop Devices müssen Sie über den entsprechenden Lizenz-Level (Extended-Desktop) verfügen.

Miscellaneous

In dem Bereich CP-Link 3 Shell Extension kann die CP-Link 3 Shell Extension ein- bzw. ausgeschaltet werden. Die CP-Link 3 Shell Extension dient zur Erweiterung des Desktop Kontextmenüs (siehe auch Kapitel CP-Link 3 Shell Extension).

About

Ein Klick auf About öffnet ein Fenster mit den aktuellen Lizenz- und Versions-Informationen über die CP-Link 3 Software, die auf dem Rechner installiert ist.

Ein Klick auf OK schließt das Informations-Fenster.


CP-Link 3 - Client-Liste editieren

BECKHOFF CP-Link 3: Konfiguration

Client-Liste editieren

Beim ersten Aufruf von CP-Link 3 Configuration erscheint die Konfigurationsoberfläche mit einer leeren Client-Liste:

Mit einem Klick auf Broadcast Search oder auf Add Client können Clients der Client-Liste hinzugefügt werden. Mit einem Klick auf Remove Client können Clients aus der Client-Liste entfernt werden.

Hinweis 		Übernehmen der Einstellungen mit Apply
Um Änderungen an der Client-Liste endgültig zu übernehmen, muss der Vorgang mit einem Klick auf Apply abgeschlossen werden.

Broadcast Search

Die Broadcast Search-Funktion ermöglicht das automatische Suchen von CP-Link 3 fähigen Geräten im Netzwerk. Die per Broadcast Search gefundenen Geräte können in die Client-Liste übernommen werden.

Hinweis 		Windows Firewall
Insofern die Windows Firewall aktiviert ist, muss der UPnP Service in der Windows Firewall autorisiert sein, damit das automatische Suchen von CP-Link 3 fähigen Geräten funktioniert.

Sollte eine Anpassung in der Windows Firewall nötig sein, erscheint beim Klick auf den Button Broadcast Search folgender Dialog:

Mit einem Klick auf Yes wird der UPnP Service in der Windows Firewall autorisiert. Bei einem Klick auf No bleiben die Einstellungen der Windows Firewall unverändert, eine Suche per Broadcast-Search ist dann jedoch nicht möglich.

Ist die Windows Firewall korrekt konfiguriert, öffnet sich beim klick auf den Button Broadcast Search das CP-Link 3 Broadcast Search-Fenster. Ein Klick auf Start Search im Broadcast Search-Fenster startet die Suche nach UPnP Geräten im Netzwerk:

Das gewünschte Gerät lässt sich durch einen Klick auf den Button Add oder durch einen Doppelklick hinzufügen und erscheint dann in der Client-Liste.

Beim Hinzufügen eines Clients wird überprüft, ob die IP-Adresse des neuen Geräts bereits in der Client-Liste vorhanden ist. Wenn dies der Fall ist, öffnet sich ein Dialog, in dem die Aktion abgebrochen werden oder der Client überschrieben werden kann.

Wurden Clients kürzlich der Client-Liste hinzugefügt, sind diese in dem Statusfeld vor dem Client-Namen solange grün markiert, bis die Änderungen mit einem Klick auf Apply übernommen werden.

Add Client

Befindet sich ein Client noch nicht im Netzwerk oder ist nicht UPnP fähig, so kann er über Add Client manuell hinzugefügt werden:

Beim Hinzufügen des Clients per Add Client werden Standard-Voreinstellungen für den Namen (Name), die IP-Adresse (IP Address) und den Kommentar (Comment) geladen. Diese Einstellungen sind gegebenenfalls anzupassen.

Wurden Clients kürzlich der Client-Liste hinzugefügt, sind diese in dem Statusfeld vor dem Client-Namen solange grün markiert, bis die Änderungen mit einem Klick auf Apply übernommen werden.

Remove Client

Mithilfe von Remove Client können Clients aus der Client-Liste entfernt werden.

Die Beschriftung und das Verhalten des Buttons unterscheidet sich je nach Farbe des Statusfeldes des ausgewählten Clients:

  • Das Statusfeld hat die Farbe grün (die Beschriftung des Buttons lautet Remove Client):

    Der Client wird durch einen Klick auf Remove Client sofort aus der Client-Liste entfernt.

  • Das Statusfeld hat die Farbe weiß (die Beschriftung des Buttons lautet Remove Client):

    Das Statusfeld wird rot gefärbt bis die Änderung mit einem Klick auf Apply übernommen wird. Erst dann wird der Client entgültig aus der Client-Liste entfernt.

  • Das Statusfeld hat bereits die Farbe rot (die Beschriftung des Buttons lautet Undo Removal):

    Mit einem weiteren Klick auf den Button wird die Lösch-Markierung wieder entfernt.

  • Die Statusfelder mehrerer ausgewählter Clients haben verschiedene Farben (die Beschriftung des Buttons lautet Toggle Removal Marks):

    Grün markierte Clients werden sofort aus der Client-Liste entfernt, bei rot markierten Clients wird die Lösch-Markierung wieder entfernt, und bei Clients mit weißen Statusfeldern wird das Statusfeld rot eingefärbt.

Sollen Clients aus der Client-Liste entfernt werden und sind diese in dem Statusfeld vor dem Client-Namen rot markiert, so werden die Änderungen erst mit einem Klick auf Apply entgültig übernommen.


CP-Link 3 - Client-Konfiguration

BECKHOFF CP-Link 3: Konfiguration

Client-Konfiguration

Die Konfiguration eines Clients gliedert sich in vier Bereiche, welche nachfolgend im Detail beschrieben werden:

  • General - Allgemeine Parameter eines Clients.

  • USB - Einstellungen zu "Virtual-USB".

  • Serial - Einstellungen zu "Virtual-Serial Ports".

  • Graphics - Einstellungen zu "Virtual Graphics".

Die CP-Link 3 Funktionalitäten (Virtual-USB, Virtual-Serial Ports, Virtual Graphics) können für jeden Client separat aktiviert, bzw. deaktiviert werden. Dies geschieht entweder über die entsprechenden Auswahlboxen in der Client-Liste oder über die Auswahlbox auf der entsprechenden Registerkarte im unteren Teil des Konfigurations-Fensters.

Um einen oder mehrere Clients zu konfigurieren, müssen diese zunächst selektiert werden. Dies erfolgt durch einfaches Anklicken in der Client-Liste. Es können auch mehrere Clients gleichzeitig selektiert werden, dabei ist der zuletzt markierte Client schwarz hinterlegt, während alle anderen blau hinterlegt sind:

Angezeigt werden grundsätzlich die Einstellungen des zuletzt markierten Clients, während vorgenommene Änderungen immer für alle selektierten Clients vorgenommen werden.

General

Die allgemeinen Parameter eines Clients werden auf der Registerkarte General eingestellt. Ein Stern neben dem Registerkarten-Namen zeigt an, dass die Einstellungen für den Bereich "General" verändert, aber noch nicht mit Apply übernommen wurden.

Zu den allgemeinen Parametern eines Clients zählt die IP-Adresse zusammen mit einem Namen und einer Beschreibung sowie die Einstellungen des HID-Focus. Der Eintrag IP Address ist zwingend erforderlich. Darüber hinaus können noch Eingaben in die Felder Name, Comment und Model gemacht werden. In dem Feld Name kann ein beliebiger Name für den Clients vergeben werden. Der Name muss nicht dem Rechnernamen des Clients entsprechen.

Hinweis 		Automatischer Eintrag der IP-Adresse
Wird ein Client über die Funktion Add Client der Client-Liste hinzugefügt, so wird das Feld IP Address des Clients automatisch vorausgefüllt. Dieser Eintrag ist gegebenenfalls anzupassen!

HID-Focus

Mithilfe des HID-Focus (= Human Input Device Focus) lässt sich das Eingabe-Verhalten des Clients konfigurieren:

Wenn ein Client den HID-Focus hat, dann kann nur dieser Client Eingaben auf dem Host mittels Tastatur, Maus oder Touchpad tätigen. Alle anderen Clients sind für Eingaben gesperrt. Beim HID-Focus wird zwischen automatischem und manuellem Modus (Auto oder Manual) unterschieden.

  • HID-Focus Auto - Wird an einem Client eine Eingabe getätigt, bekommt dieser automatisch den HID-Focus. Wird für die eingestellte Zeit keine weitere Eingabe getätigt, dann verliert der Client den HID-Focus wieder. Der Zeitraum kann im Feld Timeout in Millisekunden festgelegt werden. Bei einem Timeout von 0 wird bei Eingaben kein HID-Focus gesetzt, d.h. dass gleichzeitig auch an anderen Clients Eingaben getätigt werden können.
  • HID-Focus Manual - Der Client ist zunächst für Eingaben gesperrt. Damit eine Eingabe getätigt werden kann, muss der HID-Focus auf den Client gesetzt werden. Dafür gibt es eine Softwareschnittstelle, die unter HID-Focus manuell setzen beschrieben wird. Der Timeout wird bei Auswahl des manuellen Modus automatisch auf 0 ms gesetzt, wodurch in jedem Fall ein explizites Zurücksetzen des HID-Focus nötig ist. Bei einem Timeout ungleich 0 ms wird der manuell gesetzte HID-Focus nach dem angegebenen Zeitraum automatisch wieder zurückgesetzt, falls keine weiteren Eingaben getätigt wurden.

Ist MouseClipping aktiv (Standardeinstellung), so kann der Mauszeiger den Bildschirmbereich des Clients mit HID-Focus nicht verlassen. Dies verhindert z.B. das unbeabsichtigte Bedienen von Fenstern ausserhalb des sichtbaren Desktop-Bereichs.

Locksymbol

Das Locksymbol ist eine Grafik, die auf denjenigen Clients angezeigt wird, die keine Eingabe tätigen können. Dadurch kann ein Benutzer erkennen, dass der HID-Focus bereits bei einem anderen Client ist.

Das standardmäßige Default Locksymbol lässt sich über den Default Button einstellen. Darüber hinaus können beliebige, den Ansprüchen angepasste Grafiken als Locksymbol ausgewählt werden. Der Button Custom öffnet einen File-Dialog, mit dessen Hilfe die zu verwendende Datei ausgewählt werden kann. Unterhalb der Locksymbol-Vorschau kann über einen Klick auf Open Containing Folder ein Explorer-Fenster geöffnet werden, welches den Speicherort des ausgewählten Locksymbols zeigt.

Hinweis 		Beschaffenheit der Locksymbol Grafik
Die Größe des Locksymbols ist auf maximal 256 x 256 Pixel beschränkt. Größere Grafiken werden auf die Größe von 256 x 256 Pixel verkleinert, kleinere Grafiken behalten ihre ursprüngliche Größe.

Grafiken mit Transparenzen werden unterstützt.

Position:

Standardmäßig wird das Locksymbol zentriert auf dem Client angezeigt.

Nach Löschen des Häkchens in der Auswahlbox Centered ist es möglich einen horizontalen und vertikalen Versatz über die Felder Horizontal Offset und Vertical Offset festzulegen. Der Ursprungspunkt des Versatzes ist die obere linke Ecke des auf dem Client angezeigten Bildschirminhalt des Host PCs.

USB

Die Einstellungen eines Clients für den Bereich "Virtual-USB" werden auf der Registerkarte USB vorgenommen. Ein Stern neben dem Registerkarten-Namen zeigt an, dass die Einstellungen für den Bereich "Virtual-USB" verändert, aber noch nicht mit Apply übernommen wurden.

Durch Setzen oder Löschen des Häkchens in der Auswahlbox USB wird die Funktionalität "Virtual-USB" für den Client aktiviert oder deaktiviert.

Hinweis 		Neue Hardware "Beckhoff GmbH USB Control Panel CP6800" gefunden
Wenn für einen Client zum ersten Mal "Virtual-USB" aktiviert wird, dann erscheint der Hardware-Assistent mit der Meldung, dass die Hardware "Beckhoff GmbH USB Control Panel CP6800" gefunden wurde. Dabei handelt es sich um den internen USB-Buskoppler für den der Treiber TcUsb.sys installiert werden muss. Dieser Treiber ist auf Beckhoff PCs vorhanden und wird vom Hardware-Assistenten automatisch installiert.

USB Gerätefilter

Device Blacklist

Die Device Blacklist ist eine Liste von Filtern. Jeder Eintrag in der Blacklist ist ein Filter, der eine bestimmte Gruppe von USB Geräten repräsentiert, welche von dem Host-PC ignoriert werden sollen (siehe auch Kapitel USB Gerätefilter-Listen).

Device Whitelist

Die Device Whitelist ist eine Liste von Filtern. Jeder Eintrag in der Whitelist ist ein Filter, der eine bestimmte Gruppe von USB Geräten repräsentiert, welche nicht von dem Host-PC ignoriert werden sollen, und zwar auch dann, wenn für das USB Gerät ein passender Eintrag in der Blacklist existiert (siehe auch Kapitel USB Gerätefilter-Listen).

Device Use Local List

Die Device Use Local List ist eine Liste von Filtern. Jeder Eintrag in der Use Local List ist ein Filter, der eine bestimmte Gruppe von USB Geräten repräsentiert, welche vom Client lokal verwendet werden sollen (siehe auch Kapitel USB Gerätefilter-Listen).

Hinweis 		Anzeige der Gerätefilter
Wenn mehrere Clients selektiert wurden, dann werden die Listeneinträge nur dann angezeigt, wenn alle selektierten Clients dieselben Listeneinträge aufweisen.

Editieren von USB Gerätefiltern

Die Vorgehensweise zum Editieren von USB Gerätefiltern ist für alle Arten von Filter-Listen ähnlich:

Mit Hilfe der Add und Remove Bottons können Filter für USB-Geräte der jeweiligen Liste hinzugefügt bzw. entfernt werden. Ein Klick auf den Edit Button ermöglicht das Ändern von zuvor erstellten Filtern. Alternativ können Sie mit Hilfe des Kontextmenüs Filtereinträge hinzufügen, entfernen oder ändern. Zusätzlich kann das Kontextmenü dazu verwendet werden um einen zuvor im Client Explorer in die Zwischenablage kopierten Eintrag einzufügen (siehe auch Kapitel Client Explorer).

Der Dialog zum Hinzufügen bzw. Ändern von Filtern (Add bzw. Edit) ist wie folgt aufgebaut:

Die Eingaben in die Felder werden typischerweise in hexadezimaler Schreibweise eingegeben, wobei 0x weggelassen werden kann. Es ist auch möglich, eine vordefinierte Geräteklasse (z.B. Mass Storage) auszuwählen und diese in eine der Listen zu übernehmen.
Es kann z.B. eine Vendor ID angegeben werden. Im Falle eines Eintrags für die Blacklist werden dann alle USB-Geräte mit dieser Vendor ID vom Host-PC ignoriert. Analog dazu werden auch alle Geräte mit definierter Product ID, Class, SubClass oder Protocol vom Host-PC ignoriert.

Hinweis 		USB Gerätefilter im Client Explorer anzeigen
Mithilfe des Client Explorers kann nachvollzogen werden welche Gerätefilter für ein bestimmtes USB-Gerät konfiguriert sind, bzw. wie das USB Gerät momentan verwendet werden kann. Für jedes USB Gerät wird im Client Explorer des aktuelle Status angezeigt (siehe Kapitel Client Explorer).
Editieren der Device Use Local List

Bis zur Version 1.4.x von CP-Link 3 wurde die Device Use Local List am Client-Gerät selber, durch editieren der Registry, konfiguriert (siehe auch Kapitel USB Geräte lokal am Client verwenden). Ab Version 1.5.x von CP-Link 3 erfolgt die Konfiguration vom Host-PC aus. Falls ein Client zuvor bereits Einträge in der Use Local List hatte, so werden diese auf der Registerkarte Device Use Local List angezeigt:

Durch setzen des Häkchens in der Auswahlbox Ignore on Client werden die am Client konfigurieren Use Local List Einträge ignoriert und nur die vom Host-PC aus konfigurierte Use Local List beachtet.
Mit Hilfe des Buttons Show / Import to Configuration können die am Client konfigurierten Use Local List Einträge angezeigt werden:

Durch klicken des Import Buttons werden die selektierten, am Client konfigurierten Use Local List Eintrage in die vom Host-PC aus konfigurierte Use Local LIst übernommen.

Serial

Die Einstellungen eines Clients für den Bereich "Virtual-Serial Ports" werden auf der Registerkarte Serial vorgenommen. Ein Stern neben dem Registerkarten-Namen zeigt an, dass die Einstellungen für den Bereich "Virtual-Serial Ports" verändert, aber noch nicht mit Apply übernommen wurden.

Durch Setzen oder Löschen des Häkchens in der Auswahlbox Serial wird die Funktionalität "Virtual-Serial Ports" für den Client aktiviert oder deaktiviert.

In der Auswahlbox unter COM Port of Client kann man einen Port-Namen des Clients auswählen und mit Add in die Port-Liste übernehmen. Dabei ist zu beachten, dass nur tatsächlich vorhandene serielle Ports des Clients verwendet werden können. Mit Remove wird der aktuell selektierte Eintrag aus der Liste entfernt.

Mit Apply wird die Konfiguration aktiviert. Beim ersten Mal wird dabei für einen Client zunächst der CP-Link 3 Remote Serial Port Enumerator installiert und dann für jede virtuelle serielle Schnittstelle der CP-Link 3 Virtual COM Port Treiber. Die Installation erfolgt jeweils über den "Found New Hardware Wizard". Die virtuellen Schnittstellen erscheinen erst, wenn eine TCP/IP Verbindung zu dem Client besteht.

Mit Refresh wird der aktuelle Status der virtuellen seriellen Schnittstellen ausgelesen und in der Liste angezeigt. Insbesondere zeigt die Liste die Zuordnung zwischen den COM Ports des Clients (COM Port of Client) und den virtuellen COM Ports auf dem Host-PC (COM Port on Host).

Die Port-Namen finden sich in der Regel am entsprechenden Anschluss des Gerätes. Intern angeschlossene serielle Geräte, wie z.B. ein serieller Touchscreen, sind in der Gerätebeschreibung (z.B. Aufkleber auf der Rückseite eines Panel-PCs) dokumentiert.

Hinweis 		COM-Port muss verfügbar sein
Die Installation eines virtuellen COM-Ports ist nur möglich, wenn tatsächlich eine Verbindung mit dem Client besteht und der Port verfügbar ist.

Elo Touchpanel

Über eine virtuelle serielle Schnittstelle kann ein seriell angeschlossenes Elo Touchpanel verwendet werden. Dazu muss für den entsprechenden Port der passende Elo Touch-Treiber installiert werden. Starten Sie hierfür die Installationsapplikation EloSetup.exe und folgen Sie den Anweisungen des Installations-Wizards.

Grafik

Die Einstellungen eines Clients für den Bereich "Virtual-Graphics" werden auf der Registerkarte Graphics vorgenommen. Ein Stern neben dem Registerkarten-Namen zeigt an, dass die Einstellungen für den Bereich "Virtual-Graphics" verändert, aber noch nicht mit Apply übernommen wurden.

Durch Setzen oder Löschen des Häkchens in der Auswahlbox Graphics wird die Funktionalität "Virtual-Graphics" für den Client aktiviert oder deaktiviert.

Die linke Grafik zeigt alle am Host-PC verfügbaren Anzeigegeräte, welche durch die Monitorsymbole angedeutet sind. Von den dargestellten Anzeigegeräten kann jeweils ein Gerät einem Client zugeordnet werden, was bedeutet, dass dieser Client den Bildschirminhalt des zugeordneten Anzeigegerätes darstellen soll. Das zugeordnete Anzeigegerät wird grün, alle anderen Anzeigegeräte werden blau dargestellt. Ist ein Anzeigegerät inaktiv, so wird dieses durch eine Schraffur kenntlich gemacht. Ein durchkreuztes Monitorsymbol kennzeichnet diejenigen Anzeigegeräte, welche nicht einem Client zugeordnet werden können. Zu solchen Geräten zählen z.B. zusätzlich installierte Grafikkarten oder der zweite Ausgang einer Dualhead-Grafikkarte (Siehe auch Kapitel Funktionsweise).

Zuordnung eines Anzeigegeräts zu einem Client

Durch einen Klick auf ein Monitorsymbol wird das Anzeigegerät zunächst selektiert, was durch eine hellblaue Umrandung zu erkennen ist. Analog dazu kann ein Anzeigegerät auch über die oben rechts dargestellte Auswahlliste (Device) gewählt werden. Das selektierte Anzeigegerät kann nun durch einen Klick auf Use Selected Device for Client oder durch einen Rechtsklick auf das selektierte Anzeigegerät dem Client zugeordnet werden. Das zugeordnete Anzeigegerät wird grün hervorgehoben.

Hinweis 		Zuordnung des Anzeigegeräts
Wenn die Funktionalität "Virtual-Graphics" zum ersten Mal aktiviert wird, wird dem Client automatisch das erste Anzeigegerät zugeordnet.

Auflösung der Anzeigegeräte am Host / Auflösung des Clients

Rechts neben der Grafik werden die Auflösung und die Farbtiefe für das aktuell selektierte Anzeigegerät dargestellt. Sind Änderungen dieser Parameter gewünscht, so sind diese mit Hilfe des Setup Dialogs vorzunehmen (Siehe auch Kapitel Konfigurationsoberläche - Setup). Unter Windows XP können Änderungen auch über die Windows Anzeige Einstellungen vorgenommen werden(siehe auch Kapitel Windows Anzeige Einstellungen).

Unterscheidet sich die Auflösung eines zugeordneten Anzeigegeräts von der Auflösung des zugehörigen Clients, so kann das Anzeigeverhalten des Clients durch Setzen oder Löschen des Häkchens Fit to Client Screen Size angepasst werden:

  • Fit to Client Screen Size nicht gesetzt:
    Ist die Auflösung des zugeordneten Anzeigegeräts kleiner als die Auflösung des Clients, wird der Bildschirminhalt zentriert (mit schwarzem Rahmen) auf dem Client dargestellt. Ist die Auflösung des zugeordneten Anzeigegeräts hingegen größer als die Auflösung des Clients, wird der obere linke Ausschnitt des Bildschirminhalts auf dem Client dargestellt.
  • Fit to Client Screen Size gesetzt:
    Ist die Auflösung des zugeordneten Anzeigegeräts kleiner als die Auflösung des Clients, wird der Bildschirminhalt vergrößert und bildschirmfüllend auf dem Client dargestellt. Ist die Auflösung des zugeordneten Anzeigegeräts größer als die Auflösung des Clients, wird der Bildschirminhalt verkleinert und bildschirmfüllend auf dem Client dargestellt. Die Einstellungen der Auflösung aller beteiligten Geräte bliebt hierbei unverändert. Lediglich das darzustellende Bild wird entsprechend vergrößert bzw. verkleinert.

Hinweis 		Qualität des angezeigten Bildes
Das Vergrößern bzw. Verkleinern kann sich bei nicht ganzzahligen Vergrößerungs- bzw. Verkleinerungsverhältnissen negativ auf die Qualität des angezeigten Bildes auswirken.

Übertragungsprotokoll für Grafikdaten - Connection Settings

Das Protokoll zur Übertragung der Grafikdaten kann für jeden Client separat eingestellt werden. Standardmäßig wird die Datenübertragung via TCP vorausgewählt. Ist TCP ausgewählt bedeutet das, dass die Grafikdaten eines Anzeigegeräts jedem Client jeweils gesondert zugesendet werden, wodurch sich die Datenrate mit der Anzahl der Clients multipliziert. Wird hingegen für einen oder mehrere Clients die Datenübertragung via UDP (UDP-Multicast) gewählt bedeutet das, dass die Grafikdaten eines Anzeigegeräts einmal über das Netzwerk versendet werden und alle diesem Anzeigegerät zugeordneten Clients, welche zudem die Datenübertragung via UDP eingestellt haben, diese Daten empfangen können.

Die Datenübertragung via UDP hat also den Vorteil, dass die genutzte Bandbreite des Netzwerks auf ein Minimum reduziert wird. Ein Nachteil der Datenübertragung via UDP im Vergleich zur Datenübertragung via TCP ist die höhere Störanfälligkeit. Im Falle einer gestörten Datenübertragung via UDP ist es demnach sinnvoll, TCP als Übertragungsprotokoll auszuwählen. Da sich hierbei aber, wie oben beschrieben, die genutzte Bandbreite mit Anzahl der Clients multipliziert, kann dies die Leistung beeinträchtigen. Dies ist dann der Fall, wenn die benötigte Bandbreite größer als die zur Verfügung stehende Bandbreite wird. In so einem Fall ist die Leistung für alle CP-Link 3 Funktionalitäten (Virtual-USB, Virtual-Serial Ports, Virtual-Graphics) betroffen.


CP-Link 3 - Client Explorer

BECKHOFF CP-Link 3: Funktionsüberwachung

Client Explorer

Der CP-Link 3 Client Explorer ist ein Werkzeug zur Überwachung der Funktion von CP-Link 3. Im Client Explorer werden Warnungen, Fehlermeldungen, und Statusinformationen der verschiedenen Komponenten von CP-Link 3 angezeigt.

Die Benutzeroberfläche des Client Explorer ist wie folgt aufgebaut:

Im oberen Teil wird eine Baumstruktur dargestellt, welche einerseits die aktuell aktivierte CP-Link 3 Konfiguration widerspiegelt und andererseits aktuelle Statusinformationen enthält. Im unteren Teil befindet sich ein Nachrichtenfenster in dem Warnungen, Fehlermeldungen und Statusinformationen in Textform ausgegeben werden.

Die Hierarchie der Baumstruktur:

1. Die Knoten in der ersten Ebene entsprechen jeweils einem Client:

Der Text des Knotens enthält den Namen des Clients und dessen IP-Adresse entsprechend der aktuellen Konfiguration.

2. Die Knoten in der zweiten Ebene entsprechen den CP-Link 3 Komponenten "Virtual-USB", "Virtual-Serial Ports" und "Virtual Graphics" des Clients, wobei nur für die in der Konfiguration aktivierten Komponenten ein entsprechender Knoten dargestellt wird. Das Icon eines solchen Knotens gibt gleichzeitig Auskunft über den aktuellen Status der Komponente:

- Die jeweilige Komponente hat keine Verbindung über das Netzwerk. Der Host-PC versucht eine Verbindung zum Client herzustellen.

- Die jeweilige Komponente hat einen ungültigen Zustand bzw. einen Fehlerstatus. In diesem Fall wird eine entsprechende Nachricht im Nachrichtenfenster dargestellt (siehe unten).
Die Verbindung der Komponente über das Netzwerk ist hergestellt, die Komponente befindet sich in der Initialisierungsphase.
Die Verbindung der Komponente über das Netzwerk ist hergestellt, die Initialisierungsphase ist erfolgreich abgeschlossen.
Die Verbindung der Komponente über das Netzwerk ist unterbrochen worden, die Komponente befindet sich in der Deinitialisierungsphase.
Die Komponente wurde aus der Konfiguration entfernt und befindet sich in der Deinitialisierungsphase.

3. Die Knoten der dritten Ebene enthalten detailliertere Informationen der jeweiligen Komponente.

3.1 Knoten unterhalb eines USB-Knotens: Jeder Knoten repräsentiert ein am Client eingestecktes USB Gerät. Der Text des Knotens enthält einerseits die vom Gerät ausgelesene Produkt-Bezeichnung (sofern vorhanden) und andererseits die Geräteklasse. Das Icon eines solchen Knotens gibt Auskunft über den aktuellen Status des USB Gerätes:

Das am Client eingesteckte USB Gerät kann per "Virtual-USB" am Host-PC verwendet werden.
Das am Client eingesteckte USB Gerät könnte per "Virtual-USB" am Host-PC verwendet werden, die Verwendung wird jedoch aufgrund der Konfiguration am Host-PC blockiert. Für das Gerät existiert ein passender Eintrag in der USB Device Blacklist (siehe auch Kapitel USB Gerätefilter-Listen).
Das am Client eingesteckte USB Gerät kann per "Virtual-USB" am Host-PC verwendet werden. Für das Gerät existiert ein passender Eintrag sowohl in der USB Device Blacklist als auch in der USB Device Whitelist (siehe auch Kapitel USB Gerätefilter-Listen).
Das am Client eingesteckte USB Gerät kann nicht per "Virtual-USB" am Host-PC verwendet werden, da das Gerät lokal am Client verwendet wird. Für das Gerät existiert ein passender Eintrag in der USB Device Use Local List (siehe auch Kapitel USB Gerätefilter-Listen).

Jeder USB Geräte-Knoten hat weitere Unterknoten welche detaillierte Informationen (Hersteller, Seriennummer, ...) des USB Gerätes beinhalten.

Durch einen Rechtklick auf ein USB-Gerät öffnet sich ein Kontextmenu mit dessen Hilfe das ausgewählte Gerät zu einer der USB Gerätefilter-Listen der Konfiguration hinzugefügt werden kann (siehe auch Kapitel Client-Konfiguration bzw. Kapitel USB Gerätefilter-Listen):

Wenn Sie die Geräteinformationen in die Zwischenablage kopieren (Copy to clipboard) können Sie die kopierten Informationen im Konfigurations-Fenster wieder einfügen und so einen Gerätefilter-Eintrag erstellen (siehe auch Kapitel Client-Konfiguration - Editieren von USB Gerätefiltern).

Handelt es sich bei dem USB-Gerät um einen USB-Buskoppler, so wird in einem Unterknoten dessen Gerätenummer angezeigt. Abhängig vom Buskoppler-Typ kann die Gerätenummer auch geändert werden. Für alle Buskoppler des Typen CPx8xx ist die Buskopplernummer änderbar. Durch einen Rechtsklick auf den Gerätenummer-Knoten öffnet sich ein Kontextmenü mit dessen Hilfe sich der Dialog zum Ändern der Buskopplernummer aufrufen lässt.

Der Dialog bietet die Möglichkeit eine neue Nummer einzugeben und das Schreiben durch einen Klick auf den "Change"-Button durchzuführen. Durch einen Klick auf den "Cancel"-Button kann die Aktion abgebrochen werden.

Alternativ kann das Schreiben der Buskoppler-Nummer über den TwinCAT System Manager erfolgen (Siehe Kapitel Verwendung des USB-Buskopplers CPx8xx).

3.2 Knoten unterhalb eines Serial-Knotens: Jeder Knoten repräsentiert eine serielle Schnittstelle des Clients die per "Virtual-Serial Ports" am Host-PC verwendet werden kann.

Der Text des Knotens enthält den Namen der am Host-PC erzeugten virtuellen seriellen Schnittstelle und den Namen der zugehörigen seriellen Schnittstelle des Clients.

Das Nachrichtenfenster:

Im Nachrichtenfenster werden Statusinformationen und Fehlermeldungen in zeitlicher Reihenfolge sortiert angezeigt. Jeder Eintrag hat ein Feld für den Zeitstempel, ein Feld für den Client für den die Nachricht gilt, ein Feld für die Komponente des jeweiligen Clients und ein Feld für die Nachricht an sich. Fehlermeldungen werden rot hervorgehoben.

Ein Rechtklick auf die Kopfzeile des Ausgabefeldes öffnet ein Menü mit dessen Hilfe ausgewählt werden kann welche Bestandteile der Nachrichten angezeigt bzw. nicht angezeigt werden sollen:

Oberhalb des Ausgabefeldes befinden sich mehrere Auswahlboxen mit dessen Hilfe verschiedene Filter definiert werden können. Diese Filter bestimmen welche Nachrichten im Ausgabefeld angezeigt bzw. nicht angezeigt werden sollen. Es kann nach folgenden Kriterien gefiltert werden, wobei die Filter beliebig kombiniert werden können:

  • Filtern nach Nachrichten bestimmter Clients: Je nach Auswahl werden entweder die Nachrichten aller Clients (All Clients), oder nur die Nachrichten des in der Baumstruktur ausgewählten Clients (Only Selected Client) angezeigt. Standardmäßig werden die Nachrichten aller Clients angezeigt.

  • Filtern nach Nachrichten bestimmter Komponenten: Es werden die Nachrichten der ausgewählten Komponenten angezeigt. Standardmäßig werden die Nachrichten aller Komponenten angezeigt

  • Filtern nach Nachrichten eines bestimmten Typs: Je nach Auswahl werden entweder alle Nachrichten (Fehler- und Infonachrichten), oder nur Fehlernachrichten angezeigt. Standardmäßig werden alle Nachrichten angezeigt.

Rechts neben den Auswahlboxen für die Nachrichtenfilter befinden sich weitere Buttons:

  • Autoscroll On/Off - Wenn Autoscroll On gewählt ist und dem Nachrichtenfenster ein neuer Eintrag hinzugefügt wird, wird der Fensterinhalt automatisch so verschoben, dass sich die neue Nachricht im sichtbaren Bereich des Nachrichtenfensters befindet. Wird Autoscroll Off gewählt, ist das automatische Verschieben deaktiviert, d.h. der Fensterinhalt wird bei neuen Einträgen nicht verschoben.
  • Copy - Alle markierten Nachrichten werden in die Zwischenablage kopiert.
  • Clear All - Alle Nachrichten werden gelöscht.


CP-Link 3 - Netzwerktopologie

BECKHOFF CP-Link 3: Verschiedenes

Netzwerktopologie

Bei der Verwendung von CP-Link 3 sind folgende Dinge zu beachten:

  • Es wird empfohlen für CP-Link 3 ein eigenständiges Netzwerk zu verwenden.
  • Die im Netzwerk beteiligten PCs müssen in einer Baumstruktur miteinander verbunden sein, d.h. alle Clients sind direkt, bzw. über einen oder mehrere Switches mit dem Host-PC verbunden. Ringstrukturen, Busstrukturen oder Reihenschaltungen (daisy-chaining) sind nicht möglich.
  • Die maximale Leitungslänge zwischen zwei PCs bzw. Switches beträgt 100 m.
  • Werden von einem Host-PC aus die in Clients integrierten USB-Buskoppler via RT-Ethernet verwendet, kann es nötig sein, für die RT-Ethernet Verbindung ein separates Netzwerk zu verwenden (siehe auch Verwendung des USB-Buskopplers CPx8xx).


CP-Link 3 - RTEthernetConfig

BECKHOFF CP-Link 3: Verschiedenes

Konfiguration von RT-Ethernet Devices

Ein Netzwerkadapter wird durch Installieren des speziellen TwinCAT-Intel PCI Ethernet Adapter Treibers zum RT-Ethernet Adapter. Die Installation erfolgt mit dem TwinCAT System Manager über den Dialog "Options|Show Real Time Ethernet Compatible Devices ...".

Hinweis 		CP-Link 3 und RT-Ethernet
Wird für CP-Link 3 der selbe Netzwerkadapter verwendet wie für das RT-Ethernet kann es unter Umständen zu Verbindungsabbrüchen kommen (Siehe Kapitel Anmerkungen, bzw. Hilfe bei Störungen). Des Weiteren muss für das Übertragungsprotokoll für Grafikdaten TCP/IP ausgewählt werden, da die RT-Ethernet Adapter der Clients keine UDP Multicast Pakete annehmen (Siehe auch Client-Konfiguration).

Hinzufügen eines RT-Ethernet Devices zur I/O Konfiguration

Mit "Append Device" kann man ein RT-Ethernet Device in die I/O Konfiguration einfügen. Auf der Registerkarte Adpater wird das RT-Device mit einen RT-Ethernet Adapter assoziiert. Die Zykluszeit des RT-Ethernet Devices legt man indirekt über eine Verknüpfung der DevState Variablen mit einer Task Variablen fest. Die Zykluszeit der Task bestimmt dann die Zykluszeit für das RT-Ethernet Device.

Folgende Abbildung zeigt eine I/O Konfiguration für einen Host-PC mit einem RT-Ethernet Device:

Folgende Abbildung zeigt eine I/O Konfiguration für einen Client mit einem RT-Ethernet Device:

Konfiguration des Routings von RT-Ethernet Devices

Auf der Registerkarte Routes muss zunächst das Routing eingeschaltet werden. Die NetIds der RT-Ethernet Devices vom Host-PC und vom Client werden jeweils gegenseitig in die Routing Tabellen eingetragen.

Der Routing Tabelle des Host-PCs wird die NetId des RT-Ethernet Adapters des Clients hinzugefügt:

Der Routing Tabelle des Clients wird die NetId des RT-Ethernet-Adapters des Host-PCs hinzugefügt:


CP-Link 3 - Firewall Konfiguration

BECKHOFF CP-Link 3: Verschiedenes

Firewall Konfiguration

Für die Datenübertragung der CP-Link 3 Teilnehmer über das Netzwerk müssen bei aktiver Firewall bestimmte Firewallregeln konfiguriert werden, damit die CP-Link 3 Teilnehmer durch die Firewall kommunizieren können. Die Konfiguration dieser Firewallregeln wird bei der Installation der CP-Link 3 Software durch das Installationsprogramm vorgenommen.

Die nachfolgende Tabelle zeigt die Firewallregeln für CP-Link 3 Clients:

Komponente | Richtung | Port (dezimal) | Protokoll | Aktion
"Virtual-Graphics" | Eingehend | 60000 | UDP | Erlauben
"Virtual-Graphics" | Eingehend | 60001 | TCP | Erlauben
"Virtual-Graphics" | Eingehend | 60002 | TCP | Erlauben
"Virtual-USB" | Eingehend | 60308 | TCP | Erlauben
"Virtual-Serial Ports" | Eingehend | 60309 | TCP | Erlauben
UPnP Network Discovery | Eingehend | 2869 | TCP | Erlauben


CP-Link 3 - USB Gerätefilter-Listen

BECKHOFF CP-Link 3: Verschiedenes

USB Gerätefilter-Listen

Für jeden Client können USB Gerätefilter-Listen konfiguriert werden - die sog. Blacklist, Whitelist und Use Local List (siehe auch Kapitel Client-Konfiguration). Jeder Eintrag in diesen Listen repräsentiert eine bestimmte Gruppe on USB Geräten.

Device Blacklist

USB Geräte mit einem passenden Eintrag in der Device Blacklist werden vom Host-PC ignoriert.
Wenn "Virtual-USB" aktiviert ist und für ein USB Gerät des Clients ein entsprechender Eintrag in der Blacklist existiert, wird das Gerät nicht per "Virtual-USB" an den Host-PC angeschlossen. Das USB Gerät kann weder am Host-PC noch am Client verwendet werden.

Device Whitelist

Ein passender Eintrag in der Device Whitelist hebt eine Übereinstimmung in der Blacklist auf. Ein solches USB Gerät wird nicht vom Host-PC ignoriert, und zwar auch dann, wenn für das Gerät ein passender Eintrag in der Blacklist existiert.
Wenn "Virtual-USB" aktiviert ist und für ein USB Gerät des Clients ein entsprechender Eintrag sowohl in der Blacklist als auch in der Whitelist existiert, wird der Eintrag in der Blacklist von dem Eintrag in der Whitelist aufgehoben. Das USB Gerät wird also trotz des Eintrags in der Blacklist an den Host-PC angeschlossen. Dadurch ist es möglich eine bestimmte Gruppe von USB Geräten zu blockieren, z.B. alle HID (Human Input Device) Geräte, aber eine bestimmte Untergruppe der blockierten Geräten, z.B. Tastaturen, zuzulassen.

Device Use Local List

USB Geräte mit einem passenden Eintrag in der Device Use Local List werden lokal am Client verwendet.
Wenn "Virtual-USB" aktiviert ist und für ein USB Gerät des Clients ein entsprechender Eintrag in der Use Local List existiert, wird das Gerät nicht per "Virtual-USB" an den Host-PC angeschlossen, sondern es kann lokal am Client verwendet werden.

Wirkungsweise

Für jedes an einen Client angeschossene USB Gerät werden die oben beschriebenen Gerätefilter-Listen wie folgt angewendet:

  1. Device Use Local List
    Am Client selber wird die Use Local List angewendet. Existiert für das USB Gerät ein passender Eintrag, so wird das Gerät dem Betriebssystem des Clients bekannt gemacht und kann somit lokal am Client verwendet werden. Existiert für das USB Gerät hingegen kein passender Eintrag in der Use Local List, so wird das Gerät per "Virtual-USB" an den Host-PC angeschlossen.
  2. Device Blacklist
    Falls für das USB Gerät kein Eintrag in der Use Local List existiert, wird zunächst die Blacklist angewendet. Existiert für das USB Gerät kein passender Eintrag in der Blacklist, so wird das Gerät dem Betriebssystem des Host-PC bekannt gemacht und kann somit am Host-PC verwendet werden. Existiert hingegen ein passender Eintrag in der Blacklist, so wird das USB Gerät dem Betriebssystem des Host-PCs nicht gekannt gemacht, sondern es wird dann die Device Whitelist angewendet.
  3. Device Whitelist
    Falls für das USB Gerät ein Eintrag in der Blacklist existiert, wird das Gerät dem Betriebssystem des Host-PCs nicht bekannt gemacht, sondern es wird die Whitelist angewendet. Existiert für das USB Gerät ein passender Eintrag in der Whitelist, so wird das Gerät, ungeachtet von dem Eintrag in der Blacklist, dem Betriebssystem des Host-PCs bekannt gemacht. Der Eintrag der Whitelist hebt also den Eintrag der Blacklist auf und das Gerät kann am Host-PC verwendet werden. Existiert für das USB Gerät hingegen kein passender Eintrag in der Whitelist, so wird das Gerät dem Betriebssystem des Host-PCs nicht bekannt gemacht. Das Gerät kann dann weder am Host-PC noch am Client verwendet werden.

Hinweis 		USB Gerätefilter werden im Client Explorer angezeigt
Mithilfe des Client Explorers kann überprüft werden welche Gerätefilter für ein bestimmtes USB-Gerät konfiguriert sind, bzw. wie das USB Gerät momentan verwendet werden kann. Für jedes USB Gerät wird im Client Explorer des aktuelle Status angezeigt (siehe Kapitel Client Explorer).


CP-Link 3 - Windows-Anzeigeeinstellungen

BECKHOFF CP-Link 3: Verschiedenes

Windows-Anzeigeeinstellungen (XP)

Der Windows-Dialog zur Konfiguration der Anzeigeeinstellungen wird über das Desktop-Kontextmenü bzw. über die Systemsteuerung gestartet. Hier können Auflösung, Farbtiefe, Position, usw. für alle Anzeigegeräte eingestellt werden. Auch die Einstellungen der CP-Link 3 Anzeigegeräte erfolgt über diesen Dialog.

Hinweis 		Ändern der Anzeigeeinstellungen unter Windows 7
Beginnend mit Windows 7 müssen Änderungen der Anzeigeeinstellungen für CP-Link 3 - Extended Desktop Devices über den Setup Dialog vorgenommen werden (Siehe auch Kapitel Konfigurationsoberfläche - Setup).

Durch einen Klick auf das jeweilige Monitorsymbol wird das Anzeigegerät selektiert, was durch eine Umrandung zu erkennen ist. Nun können die Einstellungen für das ausgewählte Anzeigegerät im unteren Teil des Dialogs angepasst werden.

Spezielle Auflösungen einstellen

Auflösungen kleiner 800 x 600 Pixel sind in Windows standardmäßig nicht vorgesehen und deshalb nur über Umwege möglich. Hier ist am Beispiel die Einstellung einer Auflösung von 640 x 480 Pixeln gezeigt:

Nach einem Klick auf den Button Advanced öffnet sich ein neues Fenster mit den erweiterten Grafikeinstellungen:

Klick man auf der Registerkarte Adapter auf den Button List All Modes, so werden alle vom Adapter unterstützen Modi aufgelistet:

Nach dem Auswählen der gewünschte Auflösung und der Bestätigung mit OK wird diese übernommen.

DirectX / OpenGL

DirectX und OpenGL werden nicht unterstützt.


CP-Link 3 - Shell Extension

BECKHOFF CP-Link 3: Verschiedenes

CP-Link 3 Shell Extension

Die CP-Link 3 Shell Extension erweitert das Desktop-Kontextmenü. Der zusätzliche Kontextmenüeintrag erlaubt es, Fenster, die auf einem anderen Desktop dargestellt werden und somit nicht sichtbar sind, auf den eigenen Desktop zu verschieben.

Das Desktop-Kontextmenü wird durch einen Rechtsklick auf den Desktop geöffnet:

Wird die Maus auf den Eintrag CP-Link 3 gezogen, öffnet sich ein Fenster mit einer Liste aller geöffneten Fenster, die aktuell auf dem Host-Rechner angezeigt werden.

Wird nun ein bestimmtes Fenster durch Anklicken mit der Maus ausgewählt, so wird dieses auf den Desktop verschoben, auf dem das Desktop-Kontextmenü aufgerufen wurde.


CP-Link 3 - HID-Focus

BECKHOFF CP-Link 3: Verschiedenes

HID-Focus manuell setzen

Im Folgenden wird beschrieben, wie der HID-Focus manuell gesetzt werden kann (siehe auch Client-Konfiguraion - HID-Focus).

Hinweis 		Grundkenntnisse erforderlich
Das manuelle Setzen des HID-Focus setzt Grundkenntnisse in der Verwendung des TwinCAT System voraus.

Die folgende Abbildung zeigt schematisch, welche Komponenten des Host-PCs beim manuellen Setzen des HID-Focus beteiligt sind:

Der Treiber für den "CP-Link 3 Remote Port Enumerator" hat eine Schnittstelle, über die der HID-Focus auf einen bestimmten Client gesetzt werden kann. Über diese Schnittstelle kann der HID-Focus auch wieder zurückgesetzt werden. Die Schnittstelle des Treibers ist indirekt über ADS zugänglich, d.h. über einen ADS Server, der im "CP-Link 3 Service" implementiert ist. Die Schnittstelle kann somit auch aus der TwinCAT PLC heraus verwendet werden. Die Verwendung wird durch eine PLC Library vereinfacht. Die PLC Library enthält den PLC Baustein FB_CPLink3_AcquireHidFocus mit dessen Hilfe der HID-Focus auf einen bestimmten Client gesetzt werden kann. Ein zugehöriges Beispielprogramm zeigt, wie der PLC Baustein verwendet werden kann. Beispielprogramm und Library werden bei der Installation von CP-Link 3 im Programm-Verzeichnis im Unterordner Plc abgelegt (Für TwinCAT 2: TcCPLink3.lib und CplHidFocusSelect.pro, für TwinCAT 3: Tc2_CPLink3.compiled-library und CplHidFocusSelect.tpzip).

Hinweis 		Konfiguration der Clients
Das manuelle Setzen des HID-Focus ist nur für Clients möglich, die für den HID-Focus Modus "Manual" konfiguriert sind (siehe auch Client-Konfiguraion - HID-Focus).

Hinweis 		CP-Link 3 Service
Das manuelle Setzen des HID-Focus ist nur möglich, wenn der CP-Link 3 Service aktiv ist (siehe auch CP-Link 3 Service).

Beispielprogramm: HID-Focus über Sondertaste steuern

Das manuelle Setzen des HID-Focus kann z.B. über eine Sondertaste des Client gesteuert werden. Über den TwinCAT System Manager wird die Sondertaste mit der entsprechenden Input-Variable des PLC Programms verknüpft. Pro Client wird eine FB_CPLink3_AcquireHidFocus Instanz erzeugt und mit der IP Adresse des Clients konfiguriert. Nach Drücken der Sondertaste an einem Client, wobei der Baustein R_TRIG die steigende Flanke detektiert, versucht das PLC Programm über die entsprechende FB_CPLink3_AcquireHidFocus Instanz den HID-Focus zu setzen. Der Funktionsbaustein kann außerdem einen Ausgang ansteuern (z.B. eine LED) die signalisiert, ob der HID-Focus erfolgreich gesetzt wurde oder ob noch versucht wird den Focus zu holen. Erneutes Drücken der Sondertaste setzt den HID-Focus wieder zurück.

Die drei Instanzen des Funktionsblocks FB_CPLink3_AcquireHidFocus nutzen die Variable hFocus um untereinander Informationen auszutauschen. Damit wird z.B. gewährleistet, dass nur die Instanz, die den HID-Focus erfolgreich gesetzt hat, diesen auch wieder zurücksetzen kann.

Das PLC-Programm sieht für drei Clients folgendermaßen aus:

PROGRAM MAIN
VAR
button1 AT%IX0.0 : BOOL;
button2 AT%IX0.1 : BOOL;
button3 AT%IX0.2 : BOOL;

led1 AT%QX0.0 : BOOL;
led2 AT%QX0.1 : BOOL;
led3 AT%QX0.2 : BOOL;

hFocus : T_HCPLink3HidFocus;
fbPanel1 : FB_CPLink3_AcquireHidFocus := ( setIP := '192.168.1.1' );
fbPanel2 : FB_CPLink3_AcquireHidFocus := ( setIP := '192.168.1.2' );
fbPanel3 : FB_CPLink3_AcquireHidFocus := ( setIP := '192.168.1.3' );

trigger1 : R_TRIG;
trigger2 : R_TRIG;
trigger3 : R_TRIG;
END_VAR

(* Panel 1 *)
trigger1( CLK := button1 );
IF trigger1.Q THEN
fbPanel1.bEnable := NOT fbPanel1.bEnable;
END_IF
fbPanel1( hFocus:= hFocus, bLED=>LED1);

(* Panel 2 *)
trigger2( CLK := button2 );
IF trigger2.Q THEN
fbPanel2.bEnable := NOT fbPanel2.bEnable;
END_IF
fbPanel2( hFocus:= hFocus, bLED=>LED2 );

(* Panel 3 *)
trigger3( CLK := button3 );
IF trigger3.Q THEN
fbPanel3.bEnable := NOT fbPanel3.bEnable;
END_IF
fbPanel3( hFocus:= hFocus, bLED=>LED3 );

CP-Link 3 ADS-Schnittstelle

Der CP-Link 3 ADS-Server ist auf AMS Port 19300 erreichbar. Zur Zeit ist eine Funktion implementiert:

AdsWrite

SetHidFocus
IndexGroup: 0x10000
IndexOffset: IP Address in network byte order or 0 to clear HID-Focus

Possible ADS return values:
ADSERR_DEVICE_INVALID_STATE - CP-Link 3 Remote Port Enumerator returned that command was not valid
ADSERR_DEVICE_NOT_FOUND - CP-Link 3 Remote Port Enumerator not installed
ADSERR_DEVICE_ERROR - CP-Link 3 Remote Port Enumerator returned an error
ADSERR_DEVICE_BUSY - HID-Focus was not set as another client has the focus
ADSERR_NOERR - HID-Focus was set to given client


CP-Link 3 - Service

BECKHOFF CP-Link 3: Verschiedenes

CP-Link 3 Service

Der CP-Link 3 Service stellt eine ADS-Schnittstelle zur Verfügung über die der HID-Focus manuell gesetzt werden kann (siehe auch HID-Focus manuell setzen). Ab der CP-Link 3 Version 1.3.xx ist der CP-Link 3 Service als TwinCAT Server, in früheren Versionen als Windows-Dienstanwendung ausgeführt.

CP-Link 3 Service als TwinCAT Server (ab CP-Link 3 Version 1.3.xx)

  • Wird CP-Link 3 auf einem PC installiert auf dem TwinCAT bereits vorhanden ist, so wird der CP-Link 3 Service automatisch als TwinCAT Server registriert.
  • Wird TwinCAT hingegen auf einem PC installiert auf dem CP-Link 3 bereits vorhanden ist, so muss der CP-Link 3 Service manuell als TwinCAT Server registriert werden.

Hinweis 		CP-Link 3 Service manuell als TwinCAT Server registrieren
Wird TwinCAT nach CP-Link 3 auf einem PC installiert, so muss der CP-Link 3 Service nachträglich als TwinCAT Server registriert werden. Das TwinCAT System muss sich dazu im Stop-Zustand befinden. Öffnen Sie ein Kommandozeilenfenster und wechseln Sie in den Unterordner Services des CP-Link 3 Programm-Verzeichnisses, z.B. "C:\Program Files\Beckhoff\CP-Link 3\Services". Geben Sie nun "CPLink3Service.exe /RegTcServer" zum registrieren des CP-Link 3 Services als TwinCAT Server in die Kommandozeile ein. Es erscheint ein Fenster mit einer Statusnachricht über den Erfolg der Registrierung.

Zum Überprüfen ob der CP-Link 3 Service als TwinCAT Server registriert ist kann der TwinCAT Storage Editor verwendet werden.

CP-Link 3 Service als Windows-Dienstanwendung (bis CP-Link 3 Version 1.2.xx)

Bei der Installation von CP-Link 3 wird der CP-Link 3 Service automatisch als Dienstanwendung registriert und gestartet.

Hinweis 		Status überprüfen, Eigenschaften anpassen
Eine Liste zur Verwaltung von Dienstanwendungen kann über das Startmenü Start -> Systemsteuerung -> Verwaltung -> Dienste geöffnet werden. Der CP-Link 3 Service sollte den Status "Gestartet" und als Autostarttyp "Automatisch" aufweisen. Falls nicht, konfigurieren Sie den Dienst entsprechend der genannten Kriterien.
Sollte der CP-Link 3 Service nicht in der Liste der Dienste enthalten sein, so muss er manuell als Dienstanwendung registriert werden. Öffnen Sie dazu ein Kommandozeilenfenster und wechseln Sie in den Unterordner Services des CP-Link 3 Programm-Verzeichnisses, z.B. "C:\Program Files\Beckhoff\CP-Link 3\Services". Geben Sie nun "CPLink3Service.exe /RegServer" und danach "CPLink3Service.exe /service" in die Kommandozeile ein. Aktualisieren Sie die Ansicht des Dienste Fensters. Jetzt sollte der CP-Link 3 Service in der Liste der Dienste enthalten sein. Gegebenenfalls müssen die Eigenschaften des Dienstes nach oben genannten Kriterien angepasst werden.


CP-Link 3 - USB Geräte lokal am Client verwenden

BECKHOFF CP-Link 3: Verschiedenes

USB Geräte lokal am Client verwenden

Es kann notwendig sein, dass bestimmte USB Geräte stets lokal am Client verwendet werden. Dies wird über eine sogenannte Device Use Local List konfiguriert. Die Device Use Local List ist eine Liste von Filtern. Jeder Eintrag in der Use Local List ist ein Filter, der eine bestimmte Gruppe von USB Geräten repräsentiert, welche vom Client lokal verwendet werden sollen (siehe auch Kapitel USB Gerätefilter-Listen).

Hinweis 		Die Use Local List wird ab CP-Link 3 Version 1.5.xx vom Host-PC aus konfiguriert
Bis zur Version 1.4.x von CP-Link 3 wurde die Device Use Local List am Client-Gerät selber, durch editieren der Registry, konfiguriert. Ab Version 1.5.x von CP-Link 3 erfolgt die Konfiguration vom Host-PC aus (siehe auch Kapitel Client-Konfiguration).

Hinzufügen von Geräten zur Device Use Local List (bis Version 1.4.x von CP-Link 3)

Die Device Use Local List ist in der Registry des Clients unter dem Schlüssel HKEY_LOCAL_MACHINE\SOFTWARE\Beckhoff\CP-Link 3\UsbDeviceServer\UseLocalList hinterlegt. Unter diesem Schlüssel gibt der Wert mit Namen nListEntryCount die Anzahl der Listeneinträge an. Für jeden Eintrag in der Liste wird ein Unterschlüssel erstellt, dessen Name sein Index (nullbasiert) als achtstellige Hexadecimalzahl ist. In jedem Unterschlüssel kann über die Werte "VendorId", "ProductId", "InterfaceClass", "InterfaceSubClass" und "InterfaceProtocol" ein Filter definiert werden, der eine Gruppe von USB Geräten repräsentiert.

Hier z.B. eine Liste mit einem Eintrag, der alle USB Massenspeicher-Geräte repräsentiert.

[HKEY_LOCAL_MACHINE\SOFTWARE\Beckhoff\CP-Link 3\UsbDeviceServer\UseLocalList]
"nListEntryCount" = dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Beckhoff\CP-Link 3\UsbDeviceServer\UseLocalList\00000000]
"Name" = "Mass Storage"
"VendorId" = dword:00000000
"ProductId" = dword:00000000
"InterfaceClass" = dword:00000008
"InterfaceSubClass" = dword:00000000
"InterfaceProtocol" = dword:00000000

Hinweis 		Beispiele für Registry Dateien
Im Programm-Verzeichnis des Host-PCs sind im Unterordner CE\Regfiles einige Beispiele abgelegt. Ab Version 1.1.19 werden die Beispiel Registry Dateien auch bei der CAB File Installation auf den Client kopiert. Sie liegen im Verzeichnis "\Hard Disk\Regfiles\Samples\CP-Link 3". Die Werte aus einer Registry Datei können durch Doppelklick auf die Datei im Windows CE Explorer in die Registry übernommen werden.

Entfernen von Geräten aus der Device Use Local List (bis Version 1.4.x von CP-Link 3)

Soll ein Eintrag aus der Device Use Local List entfernt werden, muss zunächst der entsprechende Unterschlüssel aus der Registry entfernt werden. Zudem muss der Wert nListEntryCount angepasst werden und es muss sichergestellt sein, dass die verbleibenden Unterschlüssel für die Listeneinträge beginnend mit 00000000 (achtstellige hexadezimale Null) kontinuierlich aufsteigend nummeriert sind.


CP-Link 3 - Verwendung des USB-Buskopplers CPx8xx

BECKHOFF CP-Link 3: Verschiedenes

Verwendung des USB-Buskopplers CPx8xx

In Beckhoff Panel-PCs sind USB-Buskoppler vom Typ CPx8xx integriert. Über diese Buskoppler sind verschiedene I/O Klemmen angebunden. Neben den Standard I/O Kanälen eines Panel-PCs können weitere I/O Klemmen angeschlossen sein, über die z.B. Sondertasten, LEDs, Drehschalter und ähnliches angesteuert werden. Wenn ein Panel-PC als CP-Link 3 Client verwendet wird gibt es verschiedene Möglichkeiten, vom Host-PC auf den im Client integrierten USB Buskoppler zuzugreifen:

1. Verwendung über den CP-Link 3 Virtual USB Hub

2. Zugriff über "Virtual USB Interface (Remote)"

a. via Standard-Ethernet

b. via RT-Ethernet

3. Zugriff über Netzwerkvariablen (RT-Ethernet)

4. Zugriff per ADS auf lokal am Client verknüpfte Task- oder SPS-Variablen

a. via Standard-Ethernet

b. via RT-Ethernet

Die Unterschiede der verschiedenen Varianten sind in folgender Tabelle verdeutlicht:

 | Buskoppler logisch verbunden mit |  | I/O Zugriff vom |  | RT-Ethernet | Konfigurationsaufwand | Abfallen der Ausgänge möglich (siehe Erläuterung unter der Tabelle)
 | Host-PC | Client-PC | Host-PC | Client-PC
1 | X |  | X |  |  | gering | Ja
2.a |  | X | X |  |  | gering-mittel | Ja
2.b |  | X | X |  | X | mittel | Nein
3 |  | X |  | X | X | mittel-hoch | Nein
4.a |  | X |  | X |  | hoch | Nein
4.b |  | X |  | X | X | hoch | Nein

Mögliches Abfallen der Ausgänge des USB-Buskopplers:
Der im Client verbaute USB-Buskoppler setzt ein bestimmtes Zeitintervall voraus, in dem er Daten zum Schreiben seiner Ausgänge erhält. In der Standardkonfiguration eines CPx8xxx Buskopplers beträgt dieses Zeitintervall 100 ms. Kann dieses Zeitintervall nicht eingehalten werden, fallen die Ausgänge des Buskopplers ab. Je nach Verwendungsvariante des USB-Buskopplers kann es in der Praxis unter bestimmten Umständen vorkommen, dass dieses Zeitintervall nicht eingehalten werden kann und die Ausgänge des Buskopplers abfallen. Dies tritt in der Regel gar nicht bis selten auf, kann jedoch nicht ausgeschlossen werden. Gründe hierfür sind die Art der Netzwerkanbindung des im Client integrierten Buskopplers an den Host-PC bzw. die Architektur des Betriebssystems des Host-PCs. Findet der I/O Zugriff vom Host-PC über eine Standard-Ethernet Verbindung statt, müssen beim Datenaustausch mit dem Buskoppler viele kleine Datenpakete pro Zyklus nacheinander über die IP Verbindung geschickt werden. Abhängig von der Netzwerkbelastung und der CPU Auslastung des Clients kann es dazu kommen, dass das Versenden dieser Pakete länger als das definierte Zeitintervall dauert.
Um sicherzustellen, dass die Ausgänge unter keinen Umständen abfallen, muss der I/O Zugriff vom Host-PC über ein RT-Ethernet realisiert werden, oder der I/O Zugriff muss auf dem Client-PC selber geschehen. Findet der I/O Zugriff am Client selber statt erhöht sich jedoch der Konfigurationsaufwand, da so die Ein- und Ausgänge des Buskopplers nicht direkt am Host-PC verwendet werden können, sondern per ADS bzw. Netzwerkvariablen verfügbar gemacht werden müssen.

Hinweis 		CP-Link 3 und RT-Ethernet
Wird für CP-Link 3 der selbe Netzwerkadapter verwendet wie für das RT-Ethernet, so beeinflusst das RT-Ethernet den Datendurchsatz von CP-Link 3. Je nach Zykluszeit der Echtzeit-Task kann dieser Einfluss so groß sein, dass die CP-Link 3 Performance sehr stark eingeschränkt wird.

Zudem kann es bei der Verwendung von CP-Link 3 über einen RT-Ethernet Adapter unter Umständen zu Verbindungsabbrüchen kommen (Siehe Kapitel Anmerkungen, bzw. Hilfe bei Störungen).
Des Weiteren muss für das Übertragungsprotokoll für Grafikdaten TCP/IP ausgewählt werden, da die RT-Ethernet Adapter der Clients keine UDP Multicast Pakete annehmen (Siehe auch Client-Konfiguration).

Es kann daher im Einzelfall sinnvoll sein, für das RT-Ethernet einen separaten Netzwerkadapter zu verwenden.

1. Verwendung über den CP-Link 3 Virtual USB Hub

In diesem Fall ist der CPx8xx Buskoppler aus Sicht des Host-PCs lokal am Rechner angeschlossen. Daher kann er auch genauso über den System Manager angesprochen und konfiguriert werden. Der Datenaustausch mit dem Buskoppler kann mit einer Zykluszeit von 50 ms bis 80 ms erfolgen. Dafür erzeugt man eine Task mit der entsprechenden Zykluszeit entweder in der TwinCAT SPS oder direkt im TwinCAT System Manager und verknüpft mindestens eine Variable dieser Task mit einer Variablen aus den I/O Kanälen des Buskopplers (siehe auch Zykluszeit für den Datenaustausch).

Gerätenummer des USB-Buskopplers

Falls mehrere Buskoppler am Host-PC angeschlossen werden, muss man dafür sorgen, dass den Buskopplern verschiedene Nummern zugewiesen werden. Bei Auslieferung haben die in Panel-PCs integrierten Buskoppler die Nummer 0. Wenn zwei Buskoppler mit derselben Nummer angeschlossen sind, kann der TwinCAT System Manager nur einen der beiden Buskoppler erkennen. Im TwinCAT System Manager kann bei den Box Parametern auf der Registerkarte "BK95xx/CPx8xx" der "Dip-Switch" Wert rechts vom Button "Change to" geändert werden. Durch Klicken auf den Button wird der Wert an den Buskoppler übertragen. Die neue Boxnummer wird nach erneutem Scannen der Konfiguration erkannt.

Alternativ kann das Schreiben der Buskoppler-Nummer über den Client-Explorer von CP-Link 3 erfolgen (siehe dazu Kapitel Client Explorer).

Device Handle des USB-Buskopplers

Standardmäßig wird als Device Handle eines USB-Buskopplers ein vom Betriebssystem generierter Name verwendet. Bei der Verwendung eines USB-Buskopplers über den CP-Link 3 Virtual USB Hub kann es unter bestimmten Umständen (z.B. nach trennen und wiederherstellen der Netzwerkverbindung) vorkommen, dass sich dieser Name ändert. In so einem Fall müsste die Konfiguration im System Manager aktualisiert werden.
Um diesen Effekt im Vorhinein auszuschließen, kann die Option Virtual Device Names aktiviert werden. Dadurch wird auf Basis der Gerätenummer des Buskopplers ein eindeutiger, virtueller Gerätename als Device Handle erstellt:

2. Zugriff über "Virtual USB Interface (Remote)"

In diesem Fall wird der CPx8xx Buskoppler als lokales USB Gerät im Client eingebunden. Der CP-Link 3 USB Geräte Server auf dem Client wird dazu über eine "Use Local List" entsprechend konfiguriert (Siehe auch USB Geräte lokal am Client verwenden). Der Zugriff vom Host-PC auf die I/O Kanäle des Buskopplers läuft dann nicht über den CP-Link 3 Virtual USB Hub, sondern über ADS direkt mit dem Buskoppler-Treiber auf dem Client. Der Vorteil ist dabei, dass pro Zyklus weniger Datenpakete über die Netzwerkverbindung geschickt werden müssen. Daher wird mit dieser Methode selbst bei der Kommunikation via Standard-Ethernet der Timeout von 100 ms praktisch nie überschritten. Aber auch hier lässt sich theoretisch nicht ausschließen, dass die Zeit für das Versenden der Datenpakete zu groß wird. Findet die Kommunikation via RT-Ethernet statt, erfolgt der Datenaustausch deterministisch und die Ausgänge können nicht abfallen.

Hinweis 		TwinCAT v2.11 Build 1542 wird benötigt
Das Gerät "Virtual USB Interface (Remote)" wird ab TwinCAT 2.11 Build 1542 unterstützt.

2.a "Virtual USB Interface (Remote)" via Standard-Ethernet

Im TwinCAT System Manager kann ein Device "Virtual USB Interface (Remote)" durch Auswahl von "Append Device" im Kontextmenü des "I/O Devices" Knoten in die Konfiguration eingefügt werden. In der Liste von verfügbaren Geräten befindet sich das Gerät "Virtual USB Interface (Remote)" unterhalb des Knotens "USB".
Gerät "Virtual USB Interface (Remote)" einfügen

Nachdem das Gerät angefügt wurde, kann man auf der Registerkarte "Remote" die NetId des Zielsystems festlegen. Diese kann entweder direkt eingegeben oder auch über den Button "Choose Target" ermittelt werden. Wenn das Zielsystem erreichbar ist, dann können angeschlossene Boxen wie gewohnt angesprochen und konfiguriert werden. Die empfohlene Zykluszeit zum Datenaustausch mit den Klemmen am Buskoppler liegt weiterhin bei 50 bis 80 Millisekunden (siehe auch Zykluszeit für den Datenaustausch).

Hinweis 		USB-Buskoppler darf nur von einem einzigen TwinCAT IO System verwendet werden
Es muss sichergestellt werden, dass der USB-Buskoppler nicht von zwei verschiedenen TwinCAT IO Systemen angesprochen wird. Wenn der USB Koppler also von dem TwinCAT IO System des Hosts über ADS ausgelesen wird, dann darf er nicht mehr von dem lokalem TwinCAT IO System auf dem Client verwendet werden.

2.b "Virtual USB Interface (Remote)" via RT-Ethernet

Bei der Verwendung einer RT-Ethernet Verbindung für die Kommunikation mit dem "Virtual USB Interface (Remote)" erfolgt der Datenaustausch mit deterministischen Zykluszeiten und somit lassen sich die I/O Kanäle des CPx8xx deterministisch auslesen und schreiben. Die empfohlene Zykluszeit zum Datenaustausch mit den Klemmen am Buskoppler liegt weiterhin bei 50 bis 80 Millisekunden (siehe auch Zykluszeit für den Datenaustausch).

Einrichten des RT-Ethernet:

  • Jeweils ein Netzwerkadapter des Host-PCs und des Clients muss als RT-Ethernet Device konfiguriert und der I/O Konfiguration hinzugefügt werden (Siehe auch Konfiguration von RT-Ethernet Devices).
  • Sowohl am Host-PC als auch am Client muss für dieses RT-Ethernet Device das "Routing" eingeschaltet werden. Zudem müssen die NetIds der RT-Ethernet Devices jeweils gegenseitig in die Routing Tabellen eingetragen werden (Siehe auch Konfiguration von RT-Ethernet Devices).

Die weitere Konfiguration erfolgt wie in 2.a beschrieben, mit der Ausnahme, dass für die Kommunikation mit dem "Virtual USB Interface (Remote)" als Zielsystems die NetId des RT-Ethernet Devices des Clients eingetragen wird (diese unterscheidet sich von der normalen NetId).

3. Zugriff über Netzwerkvariablen (RT-Ethernet)

In diesem Fall wird der CPx8xx Buskoppler als lokales USB Gerät im Client eingebunden. Der CP-Link 3 USB Geräte Server auf dem Client wird dazu über eine "Use Local List" entsprechend konfiguriert (Siehe auch USB Geräte lokal am Client verwenden). Der Zugriff vom Host-PC auf die I/O Kanäle des Buskopplers wird durch die Verwendung von Netzwerkvariablen realisiert (Siehe auch Netzwerkvariablen).

Einrichten des RT-Ethernet:

  • Jeweils ein Netzwerkadapter des Host-PCs und des Clients muss als RT-Ethernet Device konfiguriert und der I/O Konfiguration hinzugefügt werden (Siehe auch Konfiguration von RT-Ethernet Devices).

Zugriff auf die Eingänge des Buskopplers:

Für den Zugriff auf die Eingänge des Buskopplers wird am RT-Ethernet Device des Clients ein "Publisher" und am RT-Ethernet Device des Host-PCs ein "Subscriber" angefügt.

Dem Publisher des Clients wird entsprechend der abzubildenden Eingänge des Buskopplers eine oder mehrere Netzwerkvariable(n) angefügt. Die Netzwerkvariable des Publishers - in diesem Beispiel "Pub-Var CPX8XX Inputs" - wird mit den Eingangsvariablen des Buskopplers verknüpft.

Die Zykluszeit des RT-Ethernet Devices bestimmt die Zykluszeit für den Datenaustausch mit dem Buskoppler. Die empfohlene Zykluszeit für den Datenaustausch mit dem Buskoppler liegt bei 50 bis 80 Millisekunden (siehe auch Zykluszeit für den Datenaustausch).

Dem Subscriber des Host-PCs wird entsprechend der am Client konfigurierten Netzwerkvariablen eine oder mehrere Netzwerkvariable(n) angefügt. Im erscheinenden Dialog wird, nachdem der Publisher Computer gesucht wurde, eine Liste aller Variablen des Publishers angezeigt und die entsprechende Variable kann dem Subscriber hinzugefügt werden.

Die Netzwerkvariable am Host-PC kann nun mit SPS- oder Taskvariablen verknüpft werden.

Zugriff auf die Ausgänge des Buskopplers:

Für den Zugriff auf die Ausgänge des Buskopplers wird am RT-Ethernet Device des Clients ein "Subscriber" und am RT-Ethernet Device des Host-PCs ein "Publisher" angefügt.

Dem Publisher des Host-PC wird entsprechend der auf die Ausgänge des Buskopplers abzubildenden SPS- oder Taskvariablen eine oder mehrere Netzwerkvariable(n) angefügt. Die Netzwerkvariable des Publishers - in diesem Beispiel "Pub-Var CPX8XX Outputs" - wird mit den entsprechenden SPS- oder Taskvariablen verknüpft.

Dem Subscriber des Clients wird entsprechend der am Host-PC konfigurierten Netzwerkvariablen eine oder mehrere Netzwerkvariable(n) angefügt. Im erscheinenden Dialog wird, nachdem der Publisher Computer gesucht wurde, eine Liste aller Variablen des Publishers angezeigt und die entsprechende Variable kann dem Subscriber hinzugefügt werden.

Die Netzwerkvariable am Client kann nun mit den Ausgangsvariablen des Buskopplers verknüpft werden.

Die Zykluszeit des RT-Ethernet Devices bestimmt die Zykluszeit für den Datenaustausch mit dem Buskoppler. Die empfohlene Zykluszeit für den Datenaustausch mit dem Buskoppler liegt bei 50 bis 80 Millisekunden (siehe auch Zykluszeit für den Datenaustausch).

4. Zugriff per ADS auf lokal am Client verknüpfte Task- oder SPS-Variablen

In diesem Fall wird der CPx8xx Buskoppler als lokales USB Gerät im Client eingebunden. Der CP-Link 3 USB Geräte Server auf dem Client wird dazu über eine "Use Local List" entsprechend konfiguriert (Siehe auch USB Geräte lokal am Client verwenden). Der Zugriff vom Host-PC auf die I/O Kanäle des Buskopplers wird durch die Verwendung von ADS realisiert. Dazu werden die I/O Kanäle des Buskopples auf Variablen einer I/O Task abgebildet. Diese Variablen können dann per ADS vom Host-PC ausgelesen werden (Siehe auch Einführung ADS).

4.a Zugriff per ADS via Standard-Ethernet

An einem einfachen PLC-Beispiel soll hier der ADS-Zugriff auf Taskvariablen des Clients gezeigt werden. Dazu wird zunächst der System-Konfiguration des Clients eine Task hinzugefügt. Entsprechend der Ein- und Ausgangskanäle des Buskopplers werden Taskvariablen angelegt und mit den Ein- und Ausgangsvariablen des Buskopplers verknüpft.

Die "ADS Infos" der Taskvariablen am Client werden dann im PLC-Progamm des Host-PC für die ADS-Kommunikation verwendet.

Ein PLC-Programm des Host-PCs für den Zugriff auf die Ausgänge des Buskopplers könnte folgendermaßen aussehen:

PROGRAM MAIN
VAR
fbAdsWrite : ADSWRITE;
netId : STRING := '5.3.112.17.1.1';
port : WORD := 301;
idxGrp : UDINT := 16#F030;
idxOffs : UDINT := 16#0;
data : WORD := 2#1010101010101010;
dataLen :UDINT := 2;
state :BYTE := 0;
END_VAR

CASE state OF
0:
fbAdsWrite(
NETID := netId,
PORT := port,
IDXGRP := idxGrp,
IDXOFFS := idxOffs,
SRCADDR := ADR(data),
LEN := dataLen,
WRITE := TRUE,
TMOUT := T#1s
);

IF fbAdsWrite.ERR THEN
state := 2;
ELSE
state := 1;
END_IF

1:
fbAdsWrite(WRITE := FALSE);
IF fbAdsWrite.ERR THEN
state := 2;
ELSE
IF NOT fbAdsWrite.BUSY THEN
state := 2;
END_IF
END_IF

2:
fbAdsWrite(WRITE := FALSE);
state := 0;
END_CASE

4.b Zugriff per ADS via RT-Ethernet

Bei der Verwendung einer RT-Ethernet Verbindung für die ADS-Kommunikation erfolgt der Datenaustausch mit deterministischen Zykluszeiten und somit lassen sich die I/O Kanäle des CPx8xx deterministisch auslesen und schreiben. Die empfohlene Zykluszeit zum Datenaustausch mit den Klemmen am Buskoppler liegt weiterhin bei 50 bis 80 Millisekunden (siehe auch Zykluszeit für den Datenaustausch).

Einrichten des RT-Ethernet:

  • Jeweils ein Netzwerkadapter des Host-PCs und des Clients muss als RT-Ethernet Device konfiguriert und der I/O Konfiguration hinzugefügt werden (Siehe auch Konfiguration von RT-Ethernet Devices).
  • Sowohl am Host-PC als auch am Client muss für dieses RT-Ethernet Device das "Routing" eingeschaltet werden. Zudem müssen die NetIds der RT-Ethernet Devices jeweils gegenseitig in die Routing Tabellen eingetragen werden (Siehe auch Konfiguration von RT-Ethernet Devices).

Die weitere Konfiguration erfolgt wie in 4.a beschrieben, mit der Ausnahme, dass im PLC-Programm als NetId für die ADS-Kommunikation die NetId des RT-Ethernet Devices des Clients eingetragen wird (diese unterscheidet sich von der normalen NetId).

Zykluszeit für den Datenaustausch mit dem Buskoppler

Die empfohlene Zykluszeit für den Datenaustausch mit den Klemmen eines USB Buskopplers liegt bei 50 bis 80 Millisekunden. Um diese Zykluszeit beim Datenaustausch mit dem Buskoppler einzuhalten gibt es folgende Möglichkeiten:

  • Die Tasks, deren Variablen mit den I/O Kanälen des Buskopplers verknüpft werden, werden entsprechend mit einer Zykluszeit von > 50 Millisekunden konfiguriert.
  • Die Tasks, deren Variablen mit den I/O Kanälen des Buskopplers verknüpft werden, können auch mit einer Zykluszeit < 50 Millisekunden konfiguriert werden. In diesem Fall ist es jedoch notwendig den sogenannten Async Mode für den Buskoppler zu aktivieren:


CP-Link 3 - Aktualisierung von TcUsb.sys

BECKHOFF CP-Link 3: Verschiedenes

Aktualisierung von TcUsb.sys

Abhängig von der installierten TwinCAT Version und der Installationsreihenfolge von CP-Link 3 und TwinCAT kann es notwendig sein, die Treiberdatei TcUsb.sys gegen eine neuere Version zu ersetzen.

  • Wird CP-Link 3 auf einem PC installiert auf dem TwinCAT bereits vorhanden ist, so wird die Version der Treiberdatei TcUsb.sys überprüft und die Datei gegebenfalls gegen eine neuere Version ausgetauscht. In diesem Fall ist eine Aktualisierung nicht notwendig.
  • Wird TwinCAT hingegen auf einem PC installiert auf dem CP-Link 3 bereits vorhanden ist, so wird durch die Installation von TwinCAT die Treiberdatei TcUsb.sys möglicherweise wieder gegen eine ältere Version ersetzt. In diesem Fall ist die Überprüfung der Version und gegebenenfalls eine Aktualisierung notwendig.

Überprüfung der Version

Öffnen Sie den Windows Explorer und navigieren Sie zu: C:\Windows\System32\drivers. Insofern TwinCAT installiert ist, befindet sich in diesem Ordner die Datei TcUsb.sys. Die Versionsnummer kann mithilfe der Dateieigenschaften (Rechtsklick -> Eigenschaften) auf der Registerkarte Version überprüft werden:

Ist die Version von TcUsb.sys älter als 2.10.0.54 so ist eine Aktualisierung durchzuführen.

Aktualisierung durchführen

Hinweis 		Überprüfen der Version von TcUsb.sys
Überprüfen Sie immer zuerst, ob eine Aktualisierung der Treiberdatei TcUsb.sys notwendig ist (siehe oben).

Öffnen Sie den Windows Explorer und navigieren Sie zu: C:\Windows\System32\drivers. Benennen Sie die Datei TcUsb.sys um, z.B. in TcUsb_old.sys. Im Unterordner "Drivers" des CP-Link 3 Programm-Verzeichnisses befindet sich die Datei TcUsb.sys. Kopieren Sie diese Datei in das Verzeichnis C:\Windows\System32\Drivers.

Hinweis 		Neustart des Betriebssystems
Nach der Aktualisierung von TcUsb.sys ist ein Neustart des Betriebssystems erforderlich!


CP-Link 3 - LaunchApp

BECKHOFF CP-Link 3: Verschiedenes

CP-Link 3 LaunchApp

CP-Link 3 LaunchApp ist eine Kommandozeilen-Applikation die es ermöglicht eine beliebige Anwendung so zu starten, dass das Anwendungsfenster mit einer bestimmten Größe auf einem bestimmten Monitor geöffnet wird. Eine ausführliche Beschreibung zur Verwendung der CP-Link 3 LaunchApp erhalten Sie, indem Sie das Programm über die Kommandozeile ohne Parameter aufrufen. Öffnen Sie dazu ein Kommandozeilenfenster und wechseln Sie in den Unterordner Tools des CP-Link 3 Programm-Verzeichnisses, z.B. "C:\Program Files\Beckhoff\CP-Link 3\Tools". Geben Sie nun "CPLink3LaunchApp.exe" in die Kommandozeile ein.


CP-Link 3 - Hinweise für die Verkabelung

BECKHOFF CP-Link 3: Verschiedenes

Hinweise für die Verkabelung

Um eine einwandfreie Funktion von CP-Link 3 zu gewährleisten, sind folgende Dinge bei der Verkabelung der CP-Link 3 Teilnehmer zu beachten:

  • Beachten Sie die im Kapitel Netzwerktopologie aufgeführten Hinweise.
  • Verlegen Sie die Netzwerkkabel immer getrennt von leistungsführenden Leitungen. Verwenden Sie (ausreichend) geschirmte Netzwerkkabel.
  • Stellen Sie sicher, dass alle CP-Link 3 Teilnehmer das gleiche Nullpotential aufweisen um einen Potentialausgleich über das Netzwerkkabel zu vermeiden.


CP-Link 3 - Anmerkungen

BECKHOFF CP-Link 3: Anhang

Anmerkungen

Bekannte Probleme:

  • TwinCAT RT-Ethernet Treiber

    Wird CP-Link 3 über einen Netzwerkadapter betrieben der gleichzeitig als TwinCAT RT-Ethernet Adapter konfiguriert ist, kann es bei hoher Netzwerkauslastung zu Verbindungsabbrüchen kommen.
    Bitte verwenden Sie TwinCAT 2.11, Build 1552 oder neuer, ab dieser Version tritt dieses Problem nicht mehr auf.

  • Nicht sichbare Icons
    In bestimmten Fällen kann es passieren, dass Icons des Host-PC Desktops bzw. Pictogramme von auf dem Host-PC ausgeführten Anwendungen nicht oder nur teilewise auf dem Client-Display zu sehen sind. Dieses Verhalten ist nur bei Multi-Monitor Host-PCs zu beobachten. Zudem sind nur die Clients betroffen, die den Bildschirminhalt des Standard-Anzeigegeräts des Host-PCs anzeigen. Dies ist ein bekanntes Problem im Microsoft Betriebssystem Windows XP (http://support.microsoft.com/kb/2501595).

Einschränkungen:

  • Remote Desktop
    Die Verwendung von CP-Link 3 Configuration in einer Remote Desktop Session ist nicht möglich.

  • Realtime-Ethernet
    Wird ein Netzwerkadapter eines CP-Link 3 Clients sowohl für die CP-Link 3 Verbindung als auch für Realtime-Ethernet verwendet, so ist eine Übertragung der "Virtual-Graphics"-Daten per UDP nicht möglich. Falls nur ein Netzwerkadapter für CP-Link 3 und RT-Ethernet zur Verfügung steht, muss als Übertragungsprotokoll der Grafikdaten für den Client TCP gewählt werden (Siehe auch Kapitel Client-Konfiguration).

  • Installationsreihenfolge von CP-Link 3 und TwinCAT
    Bei der Installation von CP-Link 3 bzw. TwinCAT ist zu beachten, dass immer zuerst TwinCAT und dann CP-Link 3 installiert wird (Siehe auch Kapitel Aktualisierung von TcUsb.sys).


CP-Link 3 - Hilfe bei Störungen

BECKHOFF CP-Link 3: Anhang

Hilfe bei Störungen

Störung | Mögliche Ursache | Lösung
Ein Client zeigt nicht das Bild des Host-PCs sondern das Bild des Client-Betriebssystems. | Fehlerhafte Netzwerkverbindung. Fehlerhafte Konfiguration. | Prüfen Sie die Netzwerkverbindung. Stellen Sie sicher, dass die Netzwerkkonfiguration des Host-PCs und des Clients korrekt sind. Prüfen Sie die CP-Link 3 Konfiguration (Siehe auch Kapitel Client-Konfiguration).
Obwohl der Client per Ping-Kommando im Netzwerk erreichbar ist, kann der Host-PC keine Netzwerkverbindung zum Client aufbauen. | Fehlerhafte Firewall-Einstellungen des Clients. Für CE Clients: Falsches Verzeichnis bei der Installation ausgewählt. | Prüfen Sie die Firewall-Einstellungen des Clients (siehe auch Kapitel Firewall Konfiguration). Für CE Clients: Installieren Sie CP-Link 3 immer in das vom Installations-Wizard vorgeschlagene Verzeichnis (siehe auch Installation-Client).
Ein Client zeigt kein Bild (schwarzer Bildschirm). | Ein Netzwerkadapter des Clients wird sowohl für die CP-Link 3 Verbindung als auch für Realtime-Ethernet verwendet. Die Übertragung der "Virtual-Graphics"-Daten per UDP ist nicht möglich (Siehe auch Kapitel Anmerkungen). | Stellen Sie für den Client das Übertragungsprotokoll der "Virtual-Graphics"-Daten auf TCP um (Siehe auch Kapitel Client-Konfiguration).
Der Bildaufbau eines Clients ist ungewöhnlich langsam. | Die Farbtiefe des Client-Displays stimmt nicht mit der Farbtiefe des jeweiligen Host-Displays überein. | Stellen Sie die Farbtiefe des Client-Displays auf die Farbtiefe des anzuzeigenden Host-Displays ein (siehe auch Kapitel Installation - Client)
Das an einem Client angezeigte Bild ist fehlerhaft, bestimmte Bereiche des Bildschirms werden nicht, bzw. verzögert aktualisiert. | Das Netzwerk weißt eine schlechte Verbindungsqualität auf, während die Übertragung der "Virtual-Graphics"-Daten per UDP erfolgt . | Stellen Sie für den Client das Übertragungsprotokoll der "Virtual-Graphics"-Daten auf TCP um (Siehe auch Kapitel Client-Konfiguration).
Es kommt zu Verbindungsabbrüchen, ein Client zeigt mal das Bild des Host-PCs, mal das Bild des Client-Betriebssystems. | Für die CP-Link 3 Verbindung wird ein Netzwerkadapter des Host-PCs verwendet der gleichzeitig als TwinCAT RT-Ethernet Adapter konfiguriert ist. (Siehe auch Kapitel Anmerkungen). | Bitte verwenden Sie TwinCAT 2.11, Build 1552 oder neuer, ab dieser Version tritt dieses Problem nicht mehr auf. Alternative: Der Netzwerkadapter darf nicht als TwinCAT RT-Ethernet Adapter konfiguriert sein. Installieren Sie den standard Intel® Netzwerkkartentreiber.
Ein Client zeigt bei Berührung des Touchscreens eine Dialogbox mit der Frage "Minimize client window?" | Virtual USB ist für diesen Client nicht aktiv. Das Touchpanel wird daher lokal verwendet und man bedient den Panel-PC. | Aktivieren Sie Virtual USB für den Client. Sperren Sie gegebenenfalls HID Geräte über die "Device Blacklist", falls an dem Client keine Bedienung möglich sein soll (Siehe auch Kapitel Client-Konfiguration).
Bei Verwendung eines über "Virtual USB" eingebundenen Elo Touchscreen bewegt sich der Mauszeiger, aber folgt nicht dem Finger. Eine Kalibrierung ist nicht möglich. | Auf dem Host-PC ist kein Elo Touchscreen Treiber installiert oder der Treiber ist nicht aktuell. | Installieren Sie einen aktuellen Elo Touchscreen Treiber auf dem Host-PC. Führen Sie das Elo Kalibrierungsprogramm am Host-PC aus.
Das manuelle Setzen des HID-Focus per ADS oder mit Hilfe des Funktionsbausteins FB_CPLink3_AcquireHidFocus ist nicht möglich. | Der CP-Link 3 Service ist nicht aktiv. | Prüfen Sie den Status des CP-Link 3 Service. Gegebenenfalls muss der CP-Link 3 Service gestartet bzw. registriert werden (Siehe auch Kapitel CP-Link 3 Service).
Bei der Verwendung eines USB-Buskopplers fallen dessen Ausgänge ab, bzw. der Buskoppler verhält sich nicht wie erwartet. | Fehlerhafte Konfiguration, bzw. fehlerhafte Verwendung des USB-Buskopplers. Mehreren Buskopplern sind identische Gerätenummern zugeordnet. Zu kleine Zykluszeit für den Datenaustausch mit dem Buskoppler. | Prüfen Sie die Konfiguration für die Verwendung des USB-Buskopplers (siehe auch Verwendung des USB-Buskopplers). Stellen Sie sicher, dass alle verwendeten Buskoppler eine eindeutige Gerätenummer besitzen (Siehe auch Gerätenummer des USB-Buskopplers). Verwenden Sie die empfohlene Zykluszeit für den Datenaustausch mit dem Buskoppler (siehe auch Zykluszeit für den Datenaustausch).
Die MissedCnt Variable eines USB-Buskopplers zählt hoch. | Zu kleine Zykluszeit für den Datenaustausch mit dem Buskoppler. Fehlerhafte Konfiguration des RT-Ethernet bei der Verwendung des Buskopplers via RT-Ethernet. | Verwenden Sie die empfohlene Zykluszeit für den Datenaustausch mit dem Buskoppler (siehe auch Zykluszeit für den Datenaustausch). Prüfen Sie die Konfiguration für die Verwendung des USB-Buskopplers via RT-Ethernet (siehe auch "Virtual USB Interface (Remote)" via RT-Ethernet, bzw. Zugriff über Netzwerkvariablen (RT-Ethernet), bzw. Zugriff per ADS via RT-Ethernet).
Die USB Geräte eines Client-PCs (mit Windows XP) können nicht verwendet werden, wenn der PC im "Abgesicherten Modus" (Safe Mode) gestartet wird. | Das Betriebssystem verhindert das Laden bestimmter CP-Link 3 Treiber, da diese Treiber Netzwerkkomponenten des Betriebssystems nutzen, welche im "Abgesicherten Modus" nicht verfügbar sind. Das erfolgreiche Laden dieser Treiber ist Voraussetzung dafür, dass der USB-Hub Treiber des Betriebssystems geladen wird. Der USB-Hub Treiber wird folglich nicht geladen wird, was dazu führt, dass die angeschlossenen USB Geräte nicht verwendet werden können. | Starten Sie das Betriebssystem im "Abgesicherter Modus mit Netzwerktreibern" (Safe Mode with Networking).


Support und Service

Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.

Beckhoff Support

Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:

  • Support
  • Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
  • umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com

Beckhoff Service

Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:

  • Vor-Ort-Service
  • Reparaturservice
  • Ersatzteilservice
  • Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com

Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.

Beckhoff Firmenzentrale

Beckhoff Automation GmbH & Co. KG

Hülshorstweg 20
33415 Verl
Deutschland

Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com

Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de

Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.