PS1011-2420-0000 - Stromversorgung 24 V DC, 20 A, 1 phasig
Home


Übersicht

Übersicht
Übersicht
PS1011-2420-0000 | Stromversorgung 24V, 20A, 1 phasig
• AC 100-240V Weitbereichseingang
• Aktive Oberwellenkorrektur (PFC)
• Breite nur 59mm
• Wirkungsgrad bis zu 95,3%
• Sicherer Hiccup-Überlastmodus
• Volle Leistung zwischen -25°C und +55°C
• DC-OK-Relais-Kontakt
Die Stromversorgung PS1011-2420-0000 ist eine 1-phasige 24 V Stromversorgung mit einem Ausgangsstrom von 20A und einer Ausgangsleistung von 480W.
Eingangsseitig besitzt das Gerät einen Weitbereichseingang, eine aktive Oberwellenkorrektur (PFC) und eine Einschaltstrombegrenzung.
Der Ausgang arbeitet nach der UI-Kennlinie und schaltet im Überlast-/Kurzschlussfall in den sicheren Hiccup-Modus.
Die Stromversorgung gehört zur Familie der PS1000 Geräte und hat eine Baubreite von 59 mm. Eine DC OK LED und ein potenzialfreier Relaiskontakt überwachen den Status der Ausgangsspannung.
Technische Daten in Kurzform *)
Tech. Dat. in Kurzform | PS1011-2420-0000
Ausgangsspannung | DC 24V (Nominal Werkseinstellung 24,1V)
Einstellbereich | 24 - 28V
Ausgangsstrom | 20,0 – 17,1A (Amb. unter +55°C) 12,5 – 10,7A (Amb. bei +70°C) Lineare Lastminderung zwischen +55°C und +70°C
Eingangsspannung AC | AC 100-240V ±10%
Netzfrequenz | 50-60Hz ±6%
Eingangsstrom AC | 4,3 / 2,3A bei 120 / 230Vac
Leistungsfaktor | 0,99 / 0,97 bei 120 / 230Vac
Wirkungsgrad | 94,2 / 95,3% bei 120 / 230Vac
Temperaturbereich | -25°C bis +70°C
Größe (B x H x T) | 59 x 124 x 127mm (ohne DIN-Schiene)
Gewicht | 810g
Zulassungen/Kennzeichnungen | CE cULus IECEE EAC
*) Alle Werte typisch für 24V, 20A, 230Vac, 50Hz, +25°C Umgebungstemperatur und nach einer Aufwärmzeit von fünf Minuten, soweit nicht anders angegeben.


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Terminologie und Abkürzungen
•
Sicherheitshinweise


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT G®, EtherCAT G10®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC®, XTS® und XPlanar® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH. Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, EP1456722, EP2137893, DE102015105702 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentlichte Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.


Terminologie und Abkürzungen

Vorwort [image] Terminologie und Abkürzungen
Terminologie und Abkürzungen
PE und das Erdungs-Symbol pe | PE ist die Abkürzung für „Protective Earth“ (zu Deutsch: Schutzleiter) und hat die gleiche Bedeutung wie das Erdungs-Symbol pe
Earth, Ground | In diesem Dokument wird der Begriff „earth“ (zu Deutsch: Erde) verwendet, was dem in den USA verwendeten Begriff „ground“ (zu Deutsch: Erde, Masse) entspricht.
T.b.d. | Noch zu definieren, Wert oder Beschreibung folgt zu einem späteren Zeitpunkt.
AC 230 V | Ein Wert, dem ein „AC“ oder „DC“ vorangestellt ist, stellt eine Nennspannung oder einen Nennspannungsbereich dar. Die Nennspannung oder der Nennspannungsbereich kann zusätzlich noch mit Toleranzen versehen sein. (z. B. AC 230 V ±10%). Der errechnete Gesamtbereich gibt dann den Arbeitsbereich des Gerätes an. Beispiel: DC 12 V beschreibt eine 12 V-Batterie, unabhängig davon, ob sie voll geladen (13,7 Vdc) oder entladen (10 Vdc) ist.
230 Vac | Ein Wert mit der Einheit (Vac oder Vdc) am Ende ist ein Momentanwert, der keine zusätzlichen Toleranzen enthält.
50 Hz vs. 60 Hz | Sofern nicht anders angegeben, sind AC 100 V- und AC 230 V-Parameter bei einer Netzfrequenz von 50 Hz gültig. AC 120 V-Parameter sind für eine Netzfrequenz von 60 Hz gültig.
kann | Ein Schlüsselwort, das eine Wahlmöglichkeit ohne implizierte Präferenz anzeigt.
soll | Ein Schlüsselwort, das eine zwingende Anforderung anzeigt.
sollte | Ein Schlüsselwort, das eine Wahlmöglichkeit mit einer eindeutig bevorzugten Umsetzungsweise anzeigt.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Erklärung der Hinweise
In der vorliegenden Dokumentation werden die folgenden Hinweise verwendet.
Diese Hinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
SmallWarningYellow GEFAHR
Akute Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow WARNUNG
Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow VORSICHT
Schädigung von Personen!
Wenn dieser Sicherheitshinweis nicht beachtet wird, können Personen geschädigt werden!
Hinweis
Schädigung von Umwelt/Geräten oder Datenverlust
Wenn dieser Hinweis nicht beachtet wird, können Umweltschäden, Gerätebeschädigungen oder Datenverlust entstehen.
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.
Bestimmungsgemäße Verwendung
Dieses Gerät ist für den Einbau in ein Gehäuse ausgelegt und für den allgemeinen professionellen Einsatz beispielsweise in industriellen Steuerungen, Büro-, Kommunikations- und Messgeräten gedacht.
Verwenden Sie diese Stromversorgung nicht in Anlagen, bei denen eine Fehlfunktion zu schweren Verletzungen führen oder Menschenleben gefährden kann.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Sicherheitshinweise und Installationsanforderungen PS1011-2420-0000 Stromversorgung
SmallWarningYellow GEFAHR
Gefahr durch Stromschlag, Brand, Verletzungen, Verletzungen mit Todesfolge!
•
Verwenden Sie die Stromversorgung nicht ohne ordnungsgemäße Erdung (Schutzleiter). Verwenden Sie die Klemme an der Eingangs-Klemmleiste für den Erdanschluss und nicht eine der Schrauben am Gehäuse.
•
Schalten Sie die Spannungsversorgung aus, bevor Sie am Gerät arbeiten. Sorgen Sie für eine Absicherung gegen ungewolltes Wiedereinschalten.
•
Sorgen Sie für eine ordnungsgemäße Verdrahtung, indem Sie alle lokalen und nationalen Vorschriften befolgen.
•
Nehmen Sie keine Veränderungen oder Reparaturen an dem Gerät vor.
•
Öffnen Sie das Gerät nicht, da im Inneren hohe Spannungen anliegen.
•
Achten Sie darauf, dass keine Fremdkörper in das Gehäuse eindringen.
•
Verwenden Sie das Gerät nicht an feuchten Standorten oder in Bereichen, in denen mit Feuchtigkeit oder Betauung zu rechnen ist.
•
Berühren Sie das Gerät nicht im eingeschalteten Zustand oder unmittelbar nach dem Ausschalten. Heiße Oberflächen können zu Verbrennungen führen.
Weitere Hinweise zu Installationsanforderungen
•
Dieses Gerät enthält keine Teile, die eine Wartung erfordern. Wenn eine interne Sicherung auslöst, so liegt dies an einem internen Defekt.
•
Wenn während der Installation oder des Betriebs Schäden oder Fehlfunktionen auftreten sollten, schalten Sie unverzüglich die Stromversorgung ab und schicken Sie das Gerät zur Überprüfung ins Werk zurück.
•
Installieren Sie das Gerät in einem Gehäuse, das Schutz gegen elektrische, mechanische und Brandgefahren bietet.
•
Montieren Sie das Gerät auf einer DIN-Schiene gemäß EN 60715 mit den Eingangsklemmen auf der Unterseite des Geräts.
•
Das Gerät ist für Bereiche mit Verschmutzungsgrad 2 in kontrollierten Umgebungen ausgelegt. Es ist keine Kondensation oder Frost zulässig.
•
Das Gehäuse des Geräts bietet einen Schutzgrad von IP20. Das Gehäuse bietet keinen Schutz gegen ausgelaufene Flüssigkeiten.
•
Die Isolierung des Geräts ist so ausgelegt, dass es Stoßspannungen der Überspannungskategorie III gemäß IEC 60664-1 standhält.
•
Das Gerät ist als Gerät der "Schutzklasse" I gemäß IEC 61140 ausgelegt. Verwenden Sie das Gerät nicht ohne einen ordnungsgemäßen PE-Anschluss (Schutzerde).
•
Das Gerät ist für die Speisung aus TN-, TT- oder IT-Netzen geeignet. Die Dauerspannung zwischen der Eingangsklemme und dem PE-Potential darf 300Vac nicht überschreiten.
•
Für den Eingang des Geräts ist eine Trennvorrichtung vorzusehen.
•
Dieses Gerät ist für Konvektionskühlung ausgelegt und benötigt keinen externen Lüfter. Behindern Sie nicht die Luftzirkulation. Das Belüftungsgitter darf (z. B. durch Kabelkanäle) nicht abgedeckt werden!
•
Das Gerät ist für Höhen bis zu 5000m (16400ft) ausgelegt. Oberhalb von 2000m (6560ft) wird die Überspannungskategorie auf Stufe II reduziert, und eine Reduzierung des Ausgangsstroms ist erforderlich.
•
Halten Sie die folgenden Mindestinstallationsabstände ein: 40 mm an der Oberseite, 20 mm an der Unterseite, 5 mm an der linken und rechten Seite. Erhöhen Sie die 5 mm auf 15 mm, falls das benachbarte Gerät eine Wärmequelle ist. Wenn das Gerät dauerhaft mit weniger als 50% belastet wird, können die 5mm auf Null reduziert werden.
•
Das Gerät ist für Zweigstromkreise bis 20A ohne zusätzliche Schutzeinrichtung ausgelegt, geprüft und zugelassen. Für höhere Zweigstromkreise ist eine zusätzliche Schutzeinrichtung zu verwenden. Wenn eine externe Eingangsschutzvorrichtung verwendet wird, verwenden Sie keine, die kleiner als eine 10A B- oder 6A C-Kennlinie ist, um ein unerwünschtes Auslösen des Schutzschalters zu vermeiden.
•
Die maximale Umgebungslufttemperatur beträgt +70°C (+158°F). Die Betriebstemperatur entspricht der Umgebungs- oder Umgebungslufttemperatur und ist 2 cm unter dem Gerät definiert.
•
Das Gerät ist für den Betrieb in Bereichen zwischen 5% und 95% relativer Luftfeuchtigkeit ausgelegt.


Technische Daten, Montage, Verdrahtung

Technische Daten, Montage, Verdrahtung
Technische Daten, Montage, Verdrahtung
Weiterführende Informationen
•
AC-Eingang
•
DC-Eingang
•
Einschaltstrom
•
Ausgang
•
Netzausfall-Überbrückungszeit
•
DC-OK-Relaiskontakt
•
Wirkungsgrad und Verluste
•
Funktionsschaltbild
•
Frontseite und Bedienelemente
•
Anschlussklemmen und Verdrahtung
•
Lebenserwartung
•
MTBF
•
EMV
•
Umgebung
•
Schutzfunktionen und Sicherheitsmerkmale
•
Spannungsfestigkeit
•
Konformitätserklärung und Zulassungen
•
Abmessungen und Gewicht


AC-Eingang

Technische Daten, Montage, Verdrahtung [image] AC-Eingang
AC-Eingang
AC-Eingang
AC-Eingang | Nom. | AC 100-240V | Geeignet für TN-, TT- und IT-Netze mit Wechselspannung
AC-Eingangsbereich | Min. | 90-264Vac | Dauerbetrieb
 | Min. | 264-300Vac | Für maximal 500ms
Zulässige Spannung L oder N zu Erde | Max. | 300Vac | Dauerhaft nach IEC 60664-1
Eingangsfrequenz | Nom. | 50-60Hz | ±6%
Einschaltspannung | Typ. | 81Vac | Statisch, siehe Abb. Eingangsspannungsbereich;
Abschaltspannung | Typ. | 63Vac/71Vac | Bei Nulllast / Nennlast, statischer Wert, siehe Abb. Eingangsspannungsbereich;
Externe Eingangsabsicherung | Siehe Empfehlungen in Kapitel Sicherheitshinweise und Installationsanforderungen
AC-Eingang |  | AC100V | AC120V | AC230V |
Eingangsstrom | Typ. | 5,2A | 4,3A | 2,3A | Bei 24V, 20A, siehe Abb. Eingangs-zu Ausgangsstrom
Leistungsfaktor 1) | Typ. | 0,99 | 0,99 | 0,97 | Bei 24V, 20A, siehe Abb. Leistungsfaktor zu Ausgangsstrom
Crest-Faktor 2) | Typ. | 1,6 | 1,7 | 2,0 | Bei 24V, 20A
Einschaltverzögerung | Typ. | 420ms | 300ms | 230ms | Siehe Abb. Einschaltverhalten-Definitionen
Anstiegszeit | Typ. | 100ms | 100ms | 100ms | Bei 24V, 20A Konstantstromlast, 0mF Lastkapazität, siehe Abb. Einschaltverhalten-Definitionen
 | Typ. | 140ms | 140ms | 140ms | Bei 24V, 20A Konstantstromlast, 20mF Lastkapazität, siehe Abb. Einschaltverhalten-Definitionen
Überschwingen beim Einschalten | Max. | 200mV | 200mV | 200mV | Siehe Abb. Einschaltverhalten-Definitionen
1) Der Leistungsfaktor ist das Verhältnis der wirklichen (oder Wirk-) Leistung zur Scheinleistung in einem Wechselstromkreis.
2) Der Crest-Faktor (Scheitelfaktor) ist das mathematische Verhältnis des Spitzenwerts zum Effektivwert der Eingangsstromwellenform.
Eingangsspannungsbereich; Einschaltverhalten-Definitionen
Eingangs-zu Ausgangsstrom; Leistungsfaktor zu Ausgangsstrom


DC-Eingang

Technische Daten, Montage, Verdrahtung [image] DC-Eingang
DC-Eingang
Betreiben Sie diese Stromversorgung nicht mit DC-Eingangsspannung!


Einschaltstrom

Technische Daten, Montage, Verdrahtung [image] Einschaltstrom
Einschaltstrom
Eine aktive Einschaltstrombegrenzungsschaltung (mit NTCs, die durch einen Relaiskontakt überbrückt werden) begrenzt den Eingangs-Einschaltstrom nach dem Einschalten der Eingangsspannung. Der Ladestrom in den EMI-Entstörkondensatoren wird in den ersten Mikrosekunden nach dem Einschalten vernachlässigt.
 |  | AC 100V | AC 120V | AC 230V |
Einschaltstrom | Max. | 15Aspitze | 18Aspitze | 42Aspitze | Bei +40°C, Kaltstart
 | Typ. | 13Aspitze | 13Aspitze | 25Aspitze | Bei +25°C, Kaltstart
 | Typ.. | 13Aspitze | 15Aspitze | 35Aspitze | Bei +40°C, Kaltstart
Einschaltenergie | Max. | 3A²s | 3A²s | 3A²s | Bei +40°C, Kaltstart
Einschaltverhalten bei Nennlast, typ., 120Vac@25°C; Zoom Einschaltstromstoß
Einschaltverhalten bei Nennlast, typ., 230Vac@25°C; Zoom Einschaltstromstoß


Ausgang

Technische Daten, Montage, Verdrahtung [image] Ausgang
Ausgang
Der Ausgang liefert eine SELV/PELV-Nennspannung, die von der Eingangsspannung galvanisch getrennt ist.
Der Ausgang ist für die Versorgung jeglicher Art von Lasten ausgelegt, einschließlich kapazitiver und induktiver Lasten. Wenn extrem große Kondensatoren, wie z.B. EDLCs (elektrische Doppelschichtkondensatoren oder "UltraCaps") mit einer Kapazität >3F an den Ausgang angeschlossen werden, kann das Gerät den Kondensator intermittierend laden.
Der Ausgang ist elektronisch gegen Leerlauf, Überlast und Kurzschluss geschützt. Im Falle eines Schutzereignisses können hörbare Geräusche auftreten.
Ausgangsspannung | Nom. | 24V |
Einstellbereich | Min. | 24-28V | Garantierter Wert
 | Max. | 30V | Dies ist die maximale Ausgangsspannung, die in der Endstellung des Potentiometers im Uhrzeigersinn aufgrund von Toleranzen auftreten kann. Es ist kein garantierter Wert, der erreicht werden kann.
Werkseinstellungen | Typ. | 24,1V | ±0,2%, bei Volllast und kaltem Gerät
Netzausregelung | Max. | 10mV | Zwischen 90 und 300Vac
Lastausregelung | Max. | 100mV | Zwischen 0 und 20A, statischer Wert, siehe Abb. Ausgangsspannung zu Ausgangsstrom, typ.
Restwelligkeit und Brummspannung | Max. | 100mVss | Bandbreite 20Hz bis 20MHz, 50Ohm
Ausgangsstrom 1) | Nom. | 20A | Bei 24V und einer Umgebungstemperatur unter 55°C, siehe Abb. Ausgangsstrom zu Umgebungstemperatur
 | Nom. | 12,5A | Bei 24V und 70°C Umgebungstemperatur, siehe Abb. Ausgangsspannung zu Ausgangsstrom, typ.
 | Nom. | 17,1A | Bei 28V und einer Umgebungstemperatur unter 55°C, siehe Abb. Ausgangsstrom zu Umgebungstemperatur
 | Nom. | 10,7A | Bei 28V und 70°C Umgebungstemperatur, siehe Abb. Ausgangsspannung zu Ausgangsstrom, typ.
Überlastverhalten |  | Dauerstrom | Ausgangsspannung > 13Vdc, siehe Abb. Ausgangsspannung zu Ausgangsstrom, typ.
 |  | Hiccup-Modus2) | Ausgangsspannung < 13Vdc, siehe Abb. Ausgangsspannung zu Ausgangsstrom, typ.
Überlast/Kurzschlussstrom | Max. | 27,5A | Dauerstrom, siehe Abb. Kurzschluss am Ausgang, typ.
 | Typ. | 30A | Intermittierender Stromspitzenwert für typ. 1s Lastimpedanz 50mOhm, siehe Abb. Kurzschluss am Ausgang Der Entladungsstrom der Ausgangskondensatoren ist nicht enthalten
 | Max.. | 11A | Intermittierender Strommittelwert (eff.) Lastimpedanz 50mOhm, siehe Abb. Kurzschluss am Ausgang
Ausgangskapazität | Typ. | 6.800μF | In der Stromversorgung enthalten
Rückkopplung von Lasten | Max. | 35V | Das Gerät ist widerstandsfähig und zeigt keine Fehlfunktion an, wenn eine Lastspannung in die Stromversorgung zurückgespeist wird. Dabei spielt es keine Rolle, ob die Stromversorgung ein- oder ausgeschaltet ist. Die absorbierende Energie kann anhand des eingebauten großdimensionierten Ausgangskondensators berechnet werden.
1) Lineares Derating zwischen +55°C und +70°
2) Bei starker Überlastung (wenn die Ausgangsspannung unter 13V fällt) liefert die Stromversorgung einen kontinuierlichen Ausgangsstrom für 2-5s. Danach wird der Ausgang für ca. 7s abgeschaltet, bevor automatisch ein neuer Startversuch mit einer Dauer von 1s durchgeführt wird. Dieser Zyklus wird so lange wiederholt, wie die Überlast besteht. Wenn die Überlast beseitigt ist, arbeitet das Gerät normal.
Ausgangsspannung zu Ausgangsstrom, typ.; Kurzschluss am Ausgang.


Netzausfall-Überbrückungszeit

Technische Daten, Montage, Verdrahtung [image] Netzausfall-Überbrückungszeit
Netzausfall-Überbrückungszeit
Die Netzausfall-Überbrückungszeit ist die Zeit, während der die Ausgangsspannung einer Stromversorgung nach dem Verlust der Eingangsleistung innerhalb der Spezifikation bleibt. Die Netzausfall-Überbrückungszeit ist ausgangslastabhängig.
Bei keiner Last kann die Netzausfall-Überbrückungszeit bis zu mehreren Sekunden betragen. Während dieser Zeit leuchtet auch die grüne DC-OK-Lampe.
 |  | AC 100V | AC 120V | AC 230V |
Netzausfall-Überbrückungszeit | Typ. | 54ms | 54ms | 54ms | Bei 24V, 10A, siehe Abb. Netzausfall-Überbrückungszeit zu Eingangsspannung
 | Min. | 44ms | 44ms | 44ms | Bei 24V, 10A, siehe Abb. Netzausfall-Überbrückungszeit zu Eingangsspannung
 | Typ. | 27ms | 27ms | 27ms | Bei 24V, 20A, siehe Abb. Netzausfall-Überbrückungszeit zu Eingangsspannung
 | Min. | 22ms | 22ms | 22ms | Bei 24V, 20A, siehe Abb. Netzausfall-Überbrückungszeit zu Eingangsspannung
Netzausfall-Überbrückungszeit zu Eingangsspannung; Abschaltverhalten, Definitionen


DC-OK-Relaiskontakt

Technische Daten, Montage, Verdrahtung [image] DC-OK-Relaiskontakt
DC-OK-Relaiskontakt
Dieses Ausstattungsmerkmal überwacht die Ausgangsspannung an den Ausgangsklemmen einer in Betrieb befindlichen Stromversorgung.
Der Kontakt schließt | Sobald die Ausgangsspannung 22V erreicht.
Der Kontakt öffnet | Sobald die Ausgangsspannung 22V unterschreitet.
Schalthysterese | 0,3 V typ.
Kontaktbelastbarkeit | Maximal 60Vdc 0,3A, 30Vdc 1A, 30Vac 0,5A, ohmsche Last
 | Min. zulässige Last: 1mA bei 5Vdc
Isolationsspannung | Siehe die Tabelle für die Spannungsfestigkeit im Kapitel Sicherheitsmerkmale
Verhalten des DC-OK-Relaiskontakts


Wirkungsgrad und Verluste

Technische Daten, Montage, Verdrahtung [image] Wirkungsgrad und Verluste
Wirkungsgrad und Verluste
 |  | AC 100V | AC 120V | AC 230V |
Wirkungsgrad | Typ. | 93,6% | 94,2% | 95,3% | Bei 24V, 20A, Volllast
Durchschnittlicher Wirkungsgrad*) | Typ. | 93,4% | 93,8% | 94,5% | 25% bei 5A, 25% bei 10A, 25% bei 15A. 25% bei 20A
Verluste | Typ. | 5,7W | 4,6W | 3,5W | Bei 24V, 0A (keine Last)
 | Typ. | 15,6W | 14,8W | 13,2W | Bei 24V, 10A (halbe Last)
 | Typ. | 32,8W | 29,6W | 23,7W | Bei 24V, 20A (Volllast)
*) Der durchschnittliche Wirkungsgrad basiert auf Annahmen für eine typische Anwendung mit einer Belastung der Stromversorgung von 25% der Nennlast für 25% der Zeit, 50% der Nennlast für weitere 25% der Zeit, 75% der Nennlast für ebenfalls 25% der Zeit und 100% der Nennlast während der restlichen Zeit.
Wirkungsgrad zu Ausgangsstrom; Verluste zu Ausgangsstrom
Wirkungsgrad zu Eingangsspannung; Verluste zu Eingangsspannung


Funktionsschaltbild

Technische Daten, Montage, Verdrahtung [image] Funktionsschaltbild
Funktionsschaltbild
Funktionsschaltbild


Frontseite und Bedienelemente

Technische Daten, Montage, Verdrahtung [image] Frontseite und Bedienelemente
Frontseite und Bedienelemente
Vorderseite PS1011-2420-0000
Eingangsklemmen (Schraubklemmen)
Bezeichnung (A) | Beschreibung
N | Netzeingang N
L | Netzeingang L
pe | Schutzleiter PE
Ausgangsklemmen (Schraubklemmen)
Bezeichnung (B) | Beschreibung
+ | zwei identische Pluspole, positiver Ausgang
- | zwei identische Minuspole, negativer Ausgang
Potentiometer für die Ausgangsspannung
Bezeichnung (C) | Beschreibung
Potentiometer | Werkseinstellung: 24,1 V
DC-OK Relaiskontakt (Push-In-Klemmen)
Bezeichnung (D) | Beschreibung
Klemmen 13 / 14 | Der DC-OK-Relaiskontakt ist nicht mit der DC-OK-LED synchronisiert. Siehe Kapitel DC-OK-Relaiskontakt für Einzelheiten.
DC-OK LED
Bezeichnung (E) | Beschreibung
LED grün | Leuchtet, wenn die Ausgangsspannung über 18V ist.


Anschlussklemmen und Verdrahtung

Technische Daten, Montage, Verdrahtung [image] Anschlussklemmen und Verdrahtung
Anschlussklemmen und Verdrahtung
Die Anschlussklemmen sind gemäß IP20 fingersicher konstruiert und für Feld- und Fabrikverdrahtung geeignet.
Technische Daten | Eingang | Ausgang | DC-OK-Signal
Anschlussquerschnitt | e*: max. 6mm² f*: max. 4mm² a*: max. 4mm² (d<2.8mm) | e*: max. 6mm² f*: max. 4mm² a*: max 4mm² (d<2.8mm) | e*: max. 1.5mm² f*: max. 1.5mm² a*: max. 1.5mm² (d<1.6mm)
Anschlussquerschnitt (AWG) | e*: AWG 20-10 f*: AWG 20-10 a* AWG 20-10 (d<2.8mm) | e*: AWG 20-10 f*: AWG 20-10 a* AWG 20-10 (d<2.8mm) | e*: AWG 24-16 f*: AWG 24-16 a*: AWG 24-16 (d<1.6mm)
Abisolierlänge | 7mm / 0.28inch | 7mm / 0.28inch | 7mm / 0.28inch
e* = eindrähtig, Draht massiv
f* = feindrähtig, Litze
a* = mit Aderendhülse


Lebenserwartung

Technische Daten, Montage, Verdrahtung [image] Lebenserwartung
Lebenserwartung
Die in der Tabelle dargestellte Lebenserwartung gibt die Mindestanzahl der Betriebsstunden (Gebrauchsdauer) an und wird von der Lebenserwartung der eingebauten Elektrolytkondensatoren bestimmt. Die Lebenserwartung wird in Betriebsstunden angegeben und wird gemäß den Spezifikationen des Kondensatorherstellers berechnet.
Der Hersteller der Elektrolytkondensatoren garantiert nur eine maximale Lebensdauer von bis zu 15 Jahren (131.400h). Jede diesen Wert übertreffende Zahl stellt eine berechnete theoretische Lebensdauer dar, die dazu dienen kann, Geräte zu vergleichen.
 | AC 100V | AC 120V | AC 230V |
Lebenserwartung | 72.000h | 79.000h | 102.000h | Bei 24V, 20A und +40°C
 | 167.000h | 171.000h | 197.000h | Bei 24V, 10A und +40°C
 | 203.000h | 223.000h | 288.000h | Bei 24V, 20A und +25°C
 | 472.000h | 485.000h | 557.000h | Bei 24V, 10A und +25°C


MTBF

Technische Daten, Montage, Verdrahtung [image] MTBF
MTBF
MTBF steht für Mean Time Between Failure (zu Deutsch: mittlere ausfallfreie Betriebszeit), die aus der statistischen Ausfallrate der Bauteile berechnet wird, und gibt die Zuverlässigkeit eines Geräts an. Es handelt sich um die statistische Darstellung der Wahrscheinlichkeit eines Geräteausfalls und stellt nicht notwendigerweise die Lebensdauer eines Produkts dar.
Die MTBF-Zahl ist eine statistische Darstellung der Wahrscheinlichkeit eines Geräteausfalls. Eine MTBF-Zahl von beispielsweise 1.000.000h bedeutet, dass statistisch gesehen alle 100 Stunden ein Gerät ausfällt, wenn sich 10.000 Geräte im Einsatz befinden. Es kann jedoch nichts darüber ausgesagt werden, ob das ausgefallene Gerät 50.000 Stunden in Betrieb war oder nur 100 Stunden.
Für diese Gerätetypen ist der MTTF-Wert (Mean Time To Failure) mit dem MTBF-Wert identisch.
 | AC 100V | AC 120V | AC 230V |
MTBF SN 29500, IEC 61709 | 595.000h | 611.000h | 704.000h | Bei 24V, 20A und 40°C
 | 1.090.000h | 1.116.000h | 1.252.000h | Bei 24V, 20A und +25°C
MTBF MIL HDBK 217F | 274.000h | 275.000h | 289.000h | Bei 24V, 20A und 40°C; Ground Benign GB40
 | 368.000h | 370.000h | 386.000h | Bei 24V, 20A und 25°C; Ground Benign GB25
 | 59.000h | 59.000h | 63.000h | Bei 24V, 20A und 40°C; Ground Fixed GF40
 | 76.000h | 76.000h | 80.000h | Bei 24V, 20A und 25°C; Ground Fixed GF25


EMV

Technische Daten, Montage, Verdrahtung [image] EMV
EMV
Die Stromversorgung ist für Anwendungen in industriellen Umgebungen sowie im Wohnbereich, Geschäfts- und Gewerbebereichen sowie Kleinbetrieben geeignet.
Das Gerät entspricht den Normen EN 61000-6-1, EN 61000-6-2, EN 61000-6-3, EN 61000-6-4, EN 61000-3-2 und EN 61000-3-3.
Ohne zusätzliche Maßnahmen zur Reduzierung der leitungsgebundenen Emissionen am Ausgang (z.B. durch Verwendung eines Filters) ist das Gerät nicht geeignet, ein lokales Gleichstromnetz in industriellen, privaten, gewerblichen und leichtindustriellen Umgebungen zu versorgen.
EMV-Störfestigkeit |
Starke Transienten | VDE 0160 | Über den gesamten Lastbereich | 750V, 0,3ms
EMV-Störaussendung |
Leitungsgebundene Störaussendung Eingangsleitungen | EN 55011, EN 55015, EN 55022, FCC Teil 15, CISPR 11, CISPR 22 | Klasse B
Leitungsgebundene Störaussendung Ausgangsleitungen 2) | IEC/CISPR 16-1-2, IEC/CISPR 16-2-1 | Grenzwerte für DC-Leistungsanschluss nach EN 61000-6-3 nicht erfüllt
Störaussendung | EN 55011, EN 55022 | Klasse B
Oberschwingungseingangsstrom | EN 61000-3-2 | Erfüllt, Grenzwerte der Klasse A
Spannungsschwankungen, Flicker | EN 61000-3-3 | Erfüllt, getestet mit nicht pulsierenden Konstantstrombelastungen.
Dieses Gerät erfüllt die Forderungen nach FCC Part 15. Der Betrieb unterliegt den folgenden zwei Bedingungen: (1) Dieses Gerät darf keine schädlichen Störungen verursachen, und (2) dieses Gerät muss jede empfangene Störung tolerieren, auch Störungen, die zu einem unerwünschten Betrieb führen können.
Schaltfrequenzen
PFC-Wandler | 80kHz bis 130kHz | Eingangsspannung und Ausgangslast abhängig
Hauptwandler | 75kHz bis 180kHz | Ausgangsspannung und Ausgangslast abhängig
Hilfswandler | 60kHz | Festfrequenz


Umgebung

Technische Daten, Montage, Verdrahtung [image] Umgebung
Umgebung
Umgebung
Arbeitstemperatur1) | -25°C bis +70°C | Verringerung der Ausgangsleistung nach Abb. Ausgangsstrom zu Umgebungstemperatur
Lagertemperatur | -40°C bis +85°C | Für Lagerung und Transport
Ausgangslastminderung | 12W/°C | Zwischen +55°C und +70°C
Lastminderung wegen Aufstellhöhe2) | 30W/1000m oder 5°C/1000m | Oberhalb 2000m, siehe Abb. Ausgangsstrom zu Aufstellhöhe
Feuchte | 5 bis 95% r.F. | Nach IEC 60068-2-30
Atmosphärischer Druck | 110-54kPa | Siehe Abb. Ausgangsstrom zu Aufstellhöhe
Aufstellhöhe | 0 bis 5000m | Siehe Abb. Ausgangsstrom zu Aufstellhöhe
Überspannungskategorie | II | Nach IEC 60664-1, für Höhen bis zu 5000m
Stoßspannungsfestigkeit | 4kV (gemäß Überspannungskategorie III) | Nach IEC 60664-1, für Höhen bis zu 2000m
Verschmutzungsgrad | 2 | Nach IEC 60664-1, nicht leitfähig
Schwingen, sinusförmig3) | 2-17,8Hz: ±1,6mm; 17,8-500Hz: 2g 2 Stunden/Achse | Nach IEC 60068-2-6
Stöße3) | 30g 6ms, 20g 11ms 3 Stöße/Richtung, 18 Stöße gesamt | Nach IEC 60068-2-27
LABS-Freiheit | Das Gerät gibt keine Silikone oder andere lackbenetzungsstörenden Substanzen ab und ist für die Verwendung in Lackierbetrieben geeignet.
Korrosives Gas | Entspricht ISA-71.04-1985, Severity Level G3, IEC 60068-2-60 Test Ke Method 4 für eine Lebensdauer von mindestens 10 Jahren in diesen Umgebungen.
Hörbare Geräusche | Bei Leerlauf, Überlastung oder Kurzschluss können von der Stromversorgung einige hörbare Geräusche abgegeben werden.
1) Die Arbeitstemperatur ist identisch mit der Raumtemperatur oder der Umgebungstemperatur und ist definiert als die Lufttemperatur 2cm unterhalb des Geräts.
2) Das Derating ist nicht hardwaregesteuert. Der Benutzer muss dies berücksichtigen, um unterhalb der herabgesetzten Stromgrenzen zu bleiben, damit das Gerät nicht überlastet wird.
3) Getestet in Verbindung mit DIN-Schienen gemäß EN 60715 mit einer Höhe von 15mm und einer Dicke von 1,3mm und Standard-Einbaulage.
Ausgangsstrom zu Umgebungstemperatur; Ausgangsstrom zu Aufstellhöhe


Schutzfunktionen und Sicherheitsmerkmale

Technische Daten, Montage, Verdrahtung [image] Schutzfunktionen und Sicherheitsmerkmale
Schutzfunktionen und Sicherheitsmerkmale
Schutzfunktionen und Sicherheitsmerkmale
Isolationswiderstand | Min. 500MOhm | Bei gegebener Bedingung zwischen Eingang und Ausgang, gemessen mit 500Vdc
 | Min. 500MOhm | Bei gegebener Bedingung zwischen Eingang und PE, gemessen mit 500Vdc
 | Min. 500MOhm | Bei gegebener Bedingung zwischen Ausgang und PE, gemessen mit 500Vdc
 | Min. 500MOhm | Bei gegebener Bedingung zwischen Ausgang und DC-OK-Kontakten, gemessen mit 500Vdc
PE-Widerstand | Max. 0,1 Ohm | Widerstand zwischen PE-Klemme und Gehäuse im Bereich des Montagebügels der DIN-Schiene.
Überspannungsschutz am Ausgang | Typ. 30,5Vdc Max. 32Vdc | Bei einem internen Fehler in der Stromversorgung begrenzt eine redundante Schaltung die maximale Ausgangsspannung. Der Ausgang schaltet sich ab und versucht automatisch, sich wieder einzuschalten.
Schutzklasse | I | Nach EN/IEC 61140 Ein PE-Anschluss (Schutzerde) ist erforderlich.
Schutzart | IP 20 | Nach EN/IEC 60529
Übertemperaturschutz | ja | Ausgangsabschaltung mit automatischem Neustart. Temperatursensoren sind an kritischen Komponenten im Inneren des Geräts installiert und schalten das Gerät in sicherheitskritischen Situationen ab, was z.B. bei zu hoher Umgebungstemperatur, behinderter Belüftung oder Nichteinhaltung der Derating-Anforderungen geschehen kann. Es besteht kein Zusammenhang zwischen der Betriebstemperatur und der Abschalttemperatur, da diese von der Eingangsspannung, der Last und den Installationsmethoden abhängt.
Absicherung gegen Eingangstransienten | MOV (Metalloxidvaristor) | Weitere Hinweise siehe Kapitel EMV
Eingangssicherung | Enthalten | Nicht vom Anwender auszutauschende träge Sicherung mit hoher Belastbarkeit
Ableitstrom | Typ. 0,12mA / 0,30mA | Bei 100Vac, 50Hz, TN-, TT-Netz / IT-Netz
 | Typ. 0,17mA / 0,45mA | Bei 120Vac, 60Hz, TN-, TT-Netz / IT-Netz
 | Typ. 0,27mA / 0,71mA | Bei 230Vac, 50Hz, TN-, TT-Netz / IT-Netz
 | Max. 0,15mA / 0,38mA | Bei 110Vac, 50Hz, TN-, TT-Netz / IT-Netz
 | Max. 0,21mA / 0,56mA | Bei 132Vac, 60Hz, TN-, TT-Netz / IT-Netz
 | Max. 0,35mA / 0,91mA | Bei 264Vac, 50Hz, TN-, TT-Netz / IT-Netz


Spannungsfestigkeit

Technische Daten, Montage, Verdrahtung [image] Spannungsfestigkeit
Spannungsfestigkeit
Die Ausgangsspannung ist erdfrei und hat keine ohmsche Verbindung zur Erde.
Der Ausgang ist gegenüber dem Eingang durch eine doppelte oder verstärkte Isolierung isoliert.
Typ- und Stückprüfungen werden vom Hersteller durchgeführt. Feldprüfungen können im Feld mithilfe geeigneter Prüfgeräte durchgeführt werden, die die Spannung mit einer langsamen Rampe hochfahren (2s ansteigend und 2s abfallend). Verbinden Sie alle Eingangsklemmen und alle Ausgangspole miteinander, bevor Sie die Prüfungen durchführen. Wenn Sie prüfen, setzen Sie die Einstellung für den Abschaltstrom auf den Wert in der Tabelle unten.
Wir empfehlen entweder den Pluspol oder den Minuspol mit dem Schutzleitersystem zu verbinden. Dadurch können Situationen vermieden werden, in denen die Last unerwartet startet oder nicht abgeschaltet werden kann, wenn ein unbemerkter Erdschluss auftritt.
Spannungsfestigkeit
B*) Bei der Prüfung des Eingangs an DC-OK ist darauf zu achten, dass die maximale Spannung zwischen DC-OK und dem Ausgang nicht überschritten wird (Spalte D). Wir empfehlen, DC-OK-Pins und die Ausgangspins bei der Durchführung des Tests miteinander zu verbinden.
 |  | A | B | C | D
Typprüfung | 60s | 2500Vac | 3000Vac | 500Vac | 500Vac
Stückprüfung | 5s | 2500Vac | 2500Vac | 500Vac | 500Vac
Feldprüfung | 5s | 2000Vac | 2000Vac | 500Vac | 500Vac
Einstellung des Abschaltstroms |  | > 10mA | > 10mA | > 20mA | > 1mA


Konformitätserklärung und Zulassungen

Technische Daten, Montage, Verdrahtung [image] Konformitätserklärung und Zulassungen
Konformitätserklärung und Zulassungen
EU-Konformitätserklärung
UL Certificate:
UL 61010-1/2-201
Applicable for US and Canada


Abmessungen und Gewicht

Technische Daten, Montage, Verdrahtung [image] Abmessungen und Gewicht
Abmessungen und Gewicht
Abmessungen und Gewicht
Baubreite | 59mm
Höhe | 124mm
Tiefe | 127mm Die Höhe der DIN-Schienen muss zur Tiefe des Geräts hinzuaddiert werden, um die benötigte Gesamteinbautiefe zu berechnen
DIN-Schiene | Verwenden Sie 35 mm DIN-Schienen nach EN 60715 oder EN 50022 mit einer Höhe von 7,5 oder 15mm.
Gewicht | 810g
Gehäusewerkstoff | Gehäuse: Aluminium-Legierung Abdeckung: verzinkter Stahl
Einbauabstände | Siehe Kapitel Sicherheitshinweise und Installationsanforderungen
Eindringschutz | Kleinteile wie Schrauben, Muttern usw. mit einem Durchmesser von mehr als 4,5 mm.
Vorder-/Seitenansicht PS2001-2410-0000, alle Angaben in mm


Anwendungshinweise

Anwendungshinweise
Anwendungshinweise
Weiterführende Informationen
•
Laden von Batterien
•
Serienschaltung
•
Parallelbetrieb zur Leistungserhöhung
•
Betrieb an zwei Phasen
•
Verwendung in einem dichten Gehäuse


Laden von Batterien

Anwendungshinweise [image] Laden von Batterien
Laden von Batterien
Verwenden Sie die Stromversorgung nicht zum Laden von Batterien.


Serienschaltung

Anwendungshinweise [image] Serienschaltung
Serienschaltung
Stromversorgungen des gleichen Typs können in Reihe geschaltet werden, um die Ausgangsspannungen zu erhöhen. Es können so viele Geräte in Reihe geschaltet werden wie nötig, solange die Summe der Ausgangsspannungen nicht mehr als 150Vdc beträgt. Spannungen mit einem Potential über 60Vdc sind keine Schutzkleinspannungen mehr und können gefährlich sein. Solche Spannungen müssen mit einem Berührungsschutz installiert werden.
Vermeiden Sie Rückflussspannung (z. B. von einem bremsenden Motor oder einer Batterie), die an die Ausgangsklemmen angelegt wird.
Halten Sie einen Installationsabstand von 15 mm (links / rechts) zwischen zwei Stromversorgungen ein und vermeiden Sie es, die Stromversorgungen übereinander zu installieren. Verwenden Sie Stromversorgungen nicht in Reihe in einer anderen als der Standardmontageausrichtung.
Denken Sie daran, dass Ableitstrom, elektromagnetische Störungen, Einschaltstrom und Oberwellen bei Verwendung mehrerer Stromversorgungen zunehmen.
Serienschaltung


Parallelbetrieb zur Leistungserhöhung

Anwendungshinweise [image] Parallelbetrieb zur Leistungserhöhung
Parallelbetrieb zur Leistungserhöhung
Keine Geräte für höhere Ausgangsströme parallel schalten.


Betrieb an zwei Phasen

Anwendungshinweise [image] Betrieb an zwei Phasen
Betrieb an zwei Phasen
Die Stromversorgung kann auch an zwei Phasen eines Dreiphasensystems verwendet werden. Eine solche Phase-zu-Phase-Verbindung ist zulässig, solange die Versorgungsspannung unter 240V+10% liegt.
Betrieb an 2 Phasen
Stellen Sie sicher, dass der Leiter, der mit der N-Anschlussklemme verbunden ist, entsprechend abgesichert ist.
Die maximal zulässige Spannung zwischen einer Phase und dem PE muss unter 300Vac liegen.


Verwendung in einem dichten Gehäuse

Anwendungshinweise [image] Verwendung in einem dichten Gehäuse
Verwendung in einem dichten Gehäuse
Wenn die Stromversorgung in ein dicht verschlossenes Gehäuse eingebaut wird, ist die Temperatur im Inneren des Gehäuses höher als außerhalb des Gehäuses. In diesem Fall gilt die Temperatur im Inneren des Gehäuses als die Umgebungstemperatur für die Stromversorgung.
Die Stromversorgung ist in der Mitte des Gehäuses platziert. Es befinden sich keine anderen wärmeerzeugenden Elemente im Gehäuse
Der Temperatursensor im Gehäuse befindet sich in der Mitte auf der rechten Seite der Stromversorgung mit einem Abstand von 1cm.
Die folgenden Messergebnisse können als Referenz für die Abschätzung des Temperaturanstiegs im Inneren des Gehäuses verwendet werden.
 | Fall A | Fall B
Gehäusegröße | 180x180x165mm Gehäuse Rittal Schutzart IP66 PK 9516 100, Kunststoff | 180x180x165mm Gehäuse Rittal Schutzart IP66 PK 9516 100, Kunststoff
Eingangsspannung | 230Vac | 230Vac
Last | 24V, 16A; (=80%) | 24V, 20A; (=100%)
Temperatur im Inneren des Gehäuses | 48,3°C | 55,3°C
Temperatur außerhalb des Gehäuses | 21,0°C | 21,0°C
Temperaturanstieg | 27,3K | 34,3K


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Ausgabestände der Dokumentation
•
Support und Service


Ausgabestände der Dokumentation

Anhang [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version | Kommentar
1.0 | - Erste Veröffentlichung
0.2 | - Ergänzungen und Korrekturen
0.1 | - Vorläufige Dokumentation für PS1011-2420-0000


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Niederlassungen und Vertretungen
Wenden Sie sich bitte an Ihre Beckhoff Niederlassung oder Ihre Vertretung für den lokalen Support und Service zu Beckhoff Produkten!
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten: https://www.beckhoff.com/german/beckhoff/world.htm
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246 963 157
Fax: | +49(0)5246 963 9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246 963 460
Fax: | +49(0)5246 963 479
E-Mail: | service@beckhoff.com
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246 963 0
Fax: | +49(0)5246 963 198
E-Mail: | info@beckhoff.com
Internet: | https://www.beckhoff.de