KL9020, KL9050 - K-Bus Extension
Home


Foreword

Foreword
Foreword
Additional information
•
Notes on the documentation
•
Safety instructions
•
Documentation Issue Status
•
Beckhoff Identification Code (BIC)


Notes on the documentation

Foreword [image] Notes on the documentation
Notes on the documentation
Intended audience
This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.
It is essential that the documentation and the following notes and explanations are followed when installing and commissioning these components.
It is the duty of the technical personnel to use the documentation published at the respective time of each installation and commissioning.
The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.
Disclaimer
The documentation has been prepared with care. The products described are, however, constantly under development.
We reserve the right to revise and change the documentation at any time and without prior announcement.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.
Trademarks
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT G®, EtherCAT G10®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC®, XTS® and XPlanar® are registered trademarks of and licensed by Beckhoff Automation GmbH. Other designations used in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owners.
Patent Pending
The EtherCAT Technology is covered, including but not limited to the following patent applications and patents: EP1590927, EP1789857, EP1456722, EP2137893, DE102015105702 with corresponding applications or registrations in various other countries.
EtherCAT® is registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany.
Copyright
© Beckhoff Automation GmbH & Co. KG, Germany.
The reproduction, distribution and utilization of this document as well as the communication of its contents to others without express authorization are prohibited.
Offenders will be held liable for the payment of damages. All rights reserved in the event of the grant of a patent, utility model or design.


Safety instructions

Foreword [image] Safety instructions
Safety instructions
Safety regulations
Please note the following safety instructions and explanations!
Product-specific safety instructions can be found on following pages or in the areas mounting, wiring, commissioning etc.
Exclusion of liability
All the components are supplied in particular hardware and software configurations appropriate for the application. Modifications to hardware or software configurations other than those described in the documentation are not permitted, and nullify the liability of Beckhoff Automation GmbH & Co. KG.
Personnel qualification
This description is only intended for trained specialists in control, automation and drive engineering who are familiar with the applicable national standards.
Description of instructions
In this documentation the following instructions are used.
These instructions must be read carefully and followed without fail!
SmallWarningYellow DANGER
Serious risk of injury!
Failure to follow this safety instruction directly endangers the life and health of persons.
SmallWarningYellow WARNING
Risk of injury!
Failure to follow this safety instruction endangers the life and health of persons.
SmallWarningYellow CAUTION
Personal injuries!
Failure to follow this safety instruction can lead to injuries to persons.
Note
Damage to environment/equipment or data loss
Failure to follow this instruction can lead to environmental damage, equipment damage or data loss.
Tip or pointer
This symbol indicates information that contributes to better understanding.


Documentation Issue Status

Foreword [image] Documentation Issue Status
Documentation Issue Status
Version
Comment
2.1.0
▪
Update chapter “Instructions for ESD protection”
▪
Chapter Beckhoff Identification Code (BIC)” added
▪
Update Firmware and hardware versions
2.0.0
▪
Migration
▪
Update Technical data
▪
Chapter Instructions for ESD protection added
▪
Update chapter Connection added
▪
Chapters ATEX - special conditions (standard temperature range) and ATEX documentation added
▪
Firmware and hardware versions updated
▪
Structure update
1.2.0
▪
Description of the structure of a K-bus extension expanded
▪
Mounting description expanded
1.1.1
▪
Foreword and appendix updated
▪
Product overview for KL9050 updated
1.1
▪
Ordering information updated
▪
Description of the diagnostic LEDs corrected
1.0
First release
Firmware and hardware versions
Documentation Version | KL9020 |  | KL9050
 | Firmware | Hardware | Firmware | Hardware
2.1.0 | 03 | 13 | 01 | 07
2.0.0 | 03 | 12 | 01 | 06
1.2.0 | 03 | 08 | 01 | 03
1.1.1 | 03 | 07 | 01 | 02
1.1 | 01 | 02 | 01 | 01
1.0 | 01 | 02 | 01 | 01
The firmware and hardware versions (delivery state) can be found in the serial number printed on the side of the terminal.
Syntax of the serial number
Structure of the serial number: KK YY FF HH
KK - week of production (CW, calendar week)
YY - year of production
FF - firmware version
HH - hardware version
Example with ser. No.: 35 05 03 07:
35 - week of production 35
05 - year of production 2005
03 - firmware version 03
07 - hardware version 07


Beckhoff Identification Code (BIC)

Foreword [image] Beckhoff Identification Code (BIC)
Beckhoff Identification Code (BIC)
The Beckhoff Identification Code (BIC) is increasingly being applied to Beckhoff products to uniquely identify the product. The BIC is represented as a Data Matrix Code (DMC, code scheme ECC200), the content is based on the ANSI standard MH10.8.2-2016.
Beckhoff Identification Code
BIC as data matrix code (DMC, code scheme ECC200)
The BIC will be introduced step by step across all product groups.
Depending on the product, it can be found in the following places:
▪
on the packaging unit
▪
directly on the product (if space suffices)
▪
on the packaging unit and the product
The BIC is machine-readable and contains information that can also be used by the customer for handling and product management.
Each piece of information can be uniquely identified using the so-called data identifier (ANSI MH10.8.2-2016). The data identifier is followed by a character string. Both together have a maximum length according to the table below. If the information is shorter, spaces are added to it. The data under positions 1 to 4 are always available.
The following information is contained:
Item no. | Type of information | Explanation | Data identifier | Number of digits incl. data identifier | Example
1 | Beckhoff order number | Beckhoff order number | 1P | 8 | 1P072222
2 | Beckhoff Traceability Number (BTN) | Unique serial number, see note below | S | 12 | SBTNk4p562d7
3 | Article description | Beckhoff article description, e.g. EL1008 | 1K | 32 | 1KEL1809
4 | Quantity | Quantity in packaging unit, e.g. 1, 10, etc. | Q | 6 | Q1
5 | Batch number | Optional: Year and week of production | 2P | 14 | 2P401503180016
6 | ID/serial number | Optional: Present-day serial number system, e.g. with safety products | 51S | 12 | 51S678294104
7 | Variant number | Optional: Product variant number on the basis of standard products | 30P | 32 | 30PF971, 2*K183
... |  |  |  |  |
Further types of information and data identifiers are used by Beckhoff and serve internal processes.
Structure of the BIC
Example of composite information from item 1 to 4 and 6. The data identifiers are marked in red for better display:
BTN
An important component of the BIC is the Beckhoff Traceability Number (BTN, item no. 2). The BTN is a unique serial number consisting of eight characters that will replace all other serial number systems at Beckhoff in the long term (e.g. batch designations on IO components, previous serial number range for safety products, etc.). The BTN will also be introduced step by step, so it may happen that the BTN is not yet coded in the BIC.
Note
This information has been carefully prepared. However, the procedure described is constantly being further developed. We reserve the right to revise and change procedures and documentation at any time and without prior notice. No claims for changes can be made from the information, illustrations and descriptions in this information.


Product Overview

Product Overview
Product Overview
Additional information
•
Functional description
•
KL9020: End Terminal with RJ45 socket
•
KL9050: Coupler Terminal
•
Technical Data


Functional description

Product Overview [image] Functional description
Functional description
System expansion
Based on a bus terminal block consisting of a Bus Coupler and a maximum of 64 Bus Terminals, using the K-bus Extension Terminals KL9020 and KL9050 your system can be expanded by up to 31 terminal blocks. The expansion terminal blocks can be equipped with a maximum of 64 Bus Terminals each. The maximum permissible configuration consists of 255 Bus Terminals and 1020 I/Os. The K-bus Extension Terminals KL9020 and KL9050 enable a distance of 5 m max. between two terminal blocks and therefore an overall system length of 155 m.
KL9020 and KL9050 in the Beckhoff Bus Terminal system
The K-bus Extension Terminals KL9020 and KL9050 integrate seamlessly into the Beckhoff Bus Terminal system in terms of their appearance and functionality. The transparent terminal lugs used for labelling indicate their function as system terminals.
KL9020
The End Terminal with RJ45 socket (KL9020) is plugged into the end of the bus terminal block instead of a standard End Terminal (KL9010) and enables the connection of the K-bus extension cable. The electronics of the KL9020 are supplied via the K-bus from the Fieldbus Coupler.
KL9050
In the expansion terminal blocks, the Coupler Terminal KL9050 replaces the Fieldbus Coupler and takes over its function. It is mounted on the mounting rail at the start of the extension station and connected to the preceding Bus Terminal block via an RJ45 socket with the designation IN by means of a K-bus extension cable with a maximum length of 5 m. Connect the K-bus extension cable
▪
of the first expansion terminal block to the End Terminal with RJ45 socket (KL9020) of the terminal block with the Fieldbus Coupler.
▪
of all other expansion terminal blocks with the RJ45 socket (identified with OUT) of the Coupler Terminal (KL9050) of the preceding expansion terminal block.
The power contacts and the corresponding connection points of the Coupler Terminal are electrically isolated from the K-bus.
K-bus extension cable
The data is transmitted between the terminal blocks via eight-core Ethernet cables with RJ45 plugs. Beckhoff offers pre-assembled cables in different lengths, which can be customized with commercially available Ethernet tools.
The K-bus Extension Terminals should also work with cables from other manufacturers. However, Beckhoff recommends the use of Beckhoff Ethernet cables, which are tested for the specified functionality.


KL9020: End Terminal with RJ45 socket

Product Overview [image] KL9020: End Terminal with RJ45 socket
KL9020: End Terminal with RJ45 socket
KL9020
Interface | Function
K-Bus extension output | RJ45 socket for the continuing K-bus extension


KL9050: Coupler Terminal

Product Overview [image] KL9050: Coupler Terminal
KL9050: Coupler Terminal
KL9050
LED | No. | Function
Power Vk, green | A | LED indicates whether the supply voltage for the electronics of the Coupler Terminal is switched on.
Power, green | C | LED indicates whether the supply voltage for the I/O terminals of the terminal block is switched on. The power supply of the terminals is via the power contacts.
RUN (K-Bus IN), green | - | LED indicates that data is being transmitted on the K-bus.
ERR (K-Bus IN), red | - | LED indicating a fault on the K-Bus.
Terminal point | No. | Function
Vk 24 V | 1 | Input of the +24 V supply voltage for the Coupler Terminal electronics
+24 V | 2 | Input of the +24 V supply voltage for the power contacts (internally connected to terminal point 6)
0 V | 3 | Input of the 0 V supply voltage for the power contacts (internally connected to terminal point 7)
PE | 4 | PE connection (internally connected to terminal point 8)
Vk 0 V | 5 | Input of the 0 V supply voltage for the Coupler Terminal electronics
+24 V | 6 | Input of the +24 V supply voltage for the power contacts (internally connected to terminal point 2)
0 V | 7 | Input of the 0 V supply voltage for the power contacts (internally connected to terminal point 3)
PE | 8 | PE connection (internally connected to terminal point 4)
Interface | Function
K-bus In | RJ45 socket for the incoming K-bus extension
K-bus OUT | RJ45 socket for the continuing K-bus extension
K-bus | Internal K-bus of the Bus Terminal block
Power Contacts | Internal power contacts of a bus terminal block
Function Switch | Switch for the termination resistor of the Coupler Terminal


Technical Data

Product Overview [image] Technical Data
Technical Data
Technical Data | General
Number of Bus Terminals per Fieldbus Coupler | with BKxx20 or BKxx50 fieldbus coupler: max. 255 with Fieldbus Couplers BKxx00 or BKxx10: max. 64
Number of bytes per Fieldbus Coupler | limited by Fieldbus Coupler and Fieldbus Limit (see documentation for the Fieldbus Coupler being used)
Increase in runtime due to K-bus extension | negligible (see runtime calculation in the documentation for the Fieldbus Coupler used)
Length of cable between 2 terminal blocks | max. 5 m
Total length of cable (from KL9020 to the last KL9050) | max. 155 m (31 x 5 m)
Topology | Bus structure
Technical Data | KL9020 End Terminal with RJ45 socket for K-Bus extension
Fieldbus | independent
Number of KL9020 per Fieldbus Coupler | 1
Configuration | automatic
Current consumption from the K-bus | typically 70 mA
Dielectric strength | 500 V (shielding, base plate / K-bus)
Permissible ambient temperature range during operation | 0 °C ... + 55 °C
Permissible ambient temperature range during storage | -25 °C ... + 85 °C
Permissible relative air humidity | 95 %, no condensation
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Weight | approx. 45 g
Dimensions (W x H x D) | approx. 26 mm x 100 mm x 70 mm
Mounting | on 35 mm mounting rail conforms to EN 60715
Installation position | variable
Protection class | IP20
Approvals | CE, UL, ATEX, GL see Beckhoff Homepage
Technical Data | KL9050 K-Bus Extension Coupler Terminal
Number of Bus Terminals per KL9050 | max. 64
Number of KL9050 per Fieldbus Coupler | max. 31
Configuration | via switch Function switch
Supply voltage | 24 VDC (-15%/+20%)
Current consumption (via Terminals Vk 24V, Vk 0V) | maximum 200 mA Calculation: 70 mA + (K-bus current of the terminal block) / 4
Starting current | 2.5 x nominal current
K-bus power supply (for Bus Terminals) | maximum 400 mA
Power contacts voltage | maximum 30 VDC
Power contact current load | 10 A max. (short-circuit 125 A)
Dielectric strength | 500 V (power contact/supply voltage/fieldbus)
Permissible ambient temperature range during operation | 0 °C ... + 55 °C
Permissible ambient temperature range during storage | -25 °C ... + 85 °C
Permissible relative air humidity | 95 %, no condensation
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Weight | approx. 75 g
Dimensions (W x H x D) | approx. 24.5 mm x 100 mm x 70 mm
Mounting | on 35 mm mounting rail conforms to EN 60715
Installation position | variable
Protection class | IP20
Approvals | CE, UL, ATEX, GL see Beckhoff Homepage


Fitting and wiring

Fitting and wiring
Fitting and wiring
Additional information
•
Instructions for ESD protection
•
Structure of a K-bus extension
•
Installation on mounting rails
•
Connection
•
Power supply
•
ATEX - Special conditions (standard temperature range)
•
ATEX Documentation


Instructions for ESD protection

Fitting and wiring [image] Instructions for ESD protection
Instructions for ESD protection
Note
Destruction of the devices by electrostatic discharge possible!
The devices contain components at risk from electrostatic discharge caused by improper handling.
•
Please ensure you are electrostatically discharged and avoid touching the contacts of the device directly.
•
Avoid contact with highly insulating materials (synthetic fibers, plastic film etc.).
•
Surroundings (working place, packaging and personnel) should by grounded probably, when handling with the devices.
•
Each assembly must be terminated at the right hand end with a KL9010 bus end terminal, to ensure the protection class and ESD protection.
Spring contacts of the Beckhoff I/O components


Structure of a K-bus extension

Fitting and wiring [image] Structure of a K-bus extension
Structure of a K-bus extension
SmallWarningYellow DANGER
Risk of injury through electric shock and damage to the device!
Bring the Bus Terminals system into a safe, de-energized state before starting mounting, disassembly or wiring of the Bus Terminals!
KL9020 and KL9050 in the Beckhoff Bus Terminal system
Mounting
When mounting, observe the information in the chapter entitled Mounting rail installation.
1.
Ensure that the system is powered down and in a safe state.
2.
Install the first bus terminal block, consisting of the fieldbus coupler and the desired Bus Terminals, on a mounting rail.
Instead of a standard End Terminal (KL9010), install an End Terminal with RJ45 socket (KL9020) as the last terminal at the end of the first Bus Terminal block.
3.
Install the first expansion terminal block, consisting of a Coupler Terminal (KL9050) and the desired Bus Terminals, on a mounting rail.
Install a standard End Terminal (KL9010) as the last terminal at the end of the first expansion terminal block.
4.
Connect one RJ45 plug of an Ethernet cable into the RJ45 socket of the KL9020 of the first bus terminal block until it clicks into place.
Connect the other RJ45 plug of the Ethernet cable into the RJ45 socket (labelled IN) of the expansion terminal block Coupler Terminal (KL9050) until it clicks into place.
5.
Install the next expansion terminal block, consisting of a Coupler Terminal (KL9050) and the desired Bus Terminals, on a mounting rail.
Install a standard End Terminal (KL9010) as the last terminal at the end of this expansion terminal block.
6.
Connect one RJ45 plug of an Ethernet cable into the RJ45 socket (labelled OUT) of the KL9020 of the previous expansion terminal block until it clicks into place.
Connect the other RJ45 plug of the Ethernet cable into the RJ45 socket (labelled IN) of the KL9050 of the added expansion terminal block until it clicks into place.
7.
Repeat steps 5 and 6 in order to connect further expansion terminal blocks. A maximum of 31 expansion terminal blocks can be connected.
8.
Set the Function Switch on all Coupler Terminals (KL9050) correctly.
Function Switch
KL9050 - Function Switch
▪
Switch position Next:
The Function Switch of all Coupler Terminals (KL9050) to which a continuing Ethernet cable is connected must be set to position Next!
▪
Switch position Last:
Activate the terminating resistor at the last expansion terminal block of your K-bus extension system by switching the Function Switch on the last Coupler Terminal (KL9050) to the Last position.
SmallWarningYellow CAUTION
Danger to persons, the environment and equipment
✓
Correct setting of the Function Switches of all Coupler Terminals (KL9050) within a K-bus extension system must be ensured!
✓
Correct setting of the Function Switches must also be ensured if Coupler Terminals (KL9050) are replaced!
✓
Please note that all extension terminal blocks connected after a Coupler Terminal (KL9050), whose Function Switch is set to the Last position, are not included correctly in the process image! This means:
1.
The inputs of these terminals are not visible in the process image!
2.
The outputs of these terminals are not controlled by the process image!
⇨
The Function Switch may be set to the Last position only at the last Coupler Terminal (KL9050) of the K-bus extension system!
Notes on the topology
Notes on the connection of the KL9020 and KL9050 terminals
The end terminal with RJ45 socket (KL9020) may only be used at the end of Bus Terminal blocks that are opened by a fieldbus coupler! All extension terminal blocks must be terminated by a KL9010 standard end terminal!
At least one terminal with process image must be connected to each KL9050 Coupler Terminal! The operation of an extension terminal block with only one KL9010 (with no inputs or outputs) is not permissible
Disassembly
When mounting, observe the information in the chapter entitled Mounting rail installation.
1.
Ensure that the system is powered down and in a safe state.
2.
Press the plastic lock of the RJ45 plug and pull it from the socket.
3.
Carefully pull the orange-colored lug approximately 1 cm out of the terminal to be disassembled, until it protrudes loosely. The lock with the C mounting rail is now released for this terminal, and the terminal can be pulled from the mounting rail without excessive force.
4.
Grasp the released terminal with thumb and index finger simultaneous at the upper and lower grooved housing surfaces and pull the terminal away from the mounting rail.


Installation on mounting rails

Fitting and wiring [image] Installation on mounting rails
Installation on mounting rails
SmallWarningYellow WARNING
Risk of electric shock and damage of device!
Bring the bus terminal system into a safe, powered down state before starting installation, disassembly or wiring of the bus terminals!
Assembly
Attaching on mounting rail
The bus coupler and bus terminals are attached to commercially available 35 mm mounting rails (DIN rails according to EN 60715) by applying slight pressure:
1.
First attach the fieldbus coupler to the mounting rail.
2.
The bus terminals are now attached on the right-hand side of the fieldbus coupler. Join the components with tongue and groove and push the terminals against the mounting rail, until the lock clicks onto the mounting rail.
If the terminals are clipped onto the mounting rail first and then pushed together without tongue and groove, the connection will not be operational! When correctly assembled, no significant gap should be visible between the housings.
Fixing of mounting rails
The locking mechanism of the terminals and couplers extends to the profile of the mounting rail. At the installation, the locking mechanism of the components must not come into conflict with the fixing bolts of the mounting rail. To mount the mounting rails with a height of 7.5 mm under the terminals and couplers, you should use flat mounting connections (e.g. countersunk screws or blind rivets).
Disassembly
Disassembling of terminal
Each terminal is secured by a lock on the mounting rail, which must be released for disassembly:
1.
Pull the terminal by its orange-colored lugs approximately 1 cm away from the mounting rail. In doing so for this terminal the mounting rail lock is released automatically and you can pull the terminal out of the bus terminal block easily without excessive force.
2.
Grasp the released terminal with thumb and index finger simultaneous at the upper and lower grooved housing surfaces and pull the terminal out of the bus terminal block.
Connections within a bus terminal block
The electric connections between the Bus Coupler and the Bus Terminals are automatically realized by joining the components:
▪
The six spring contacts of the K-Bus/E-Bus deal with the transfer of the data and the supply of the Bus Terminal electronics.
▪
The power contacts deal with the supply for the field electronics and thus represent a supply rail within the bus terminal block. The power contacts are supplied via terminals on the Bus Coupler (up to 24 V) or for higher voltages via power feed terminals.
Power Contacts
During the design of a bus terminal block, the pin assignment of the individual Bus Terminals must be taken account of, since some types (e.g. analog Bus Terminals or digital 4-channel Bus Terminals) do not or not fully loop through the power contacts. Power Feed Terminals (KL91xx, KL92xx or EL91xx, EL92xx) interrupt the power contacts and thus represent the start of a new supply rail.
PE power contact
The power contact labeled PE can be used as a protective earth. For safety reasons this contact mates first when plugging together, and can ground short-circuit currents of up to 125 A.
Power contact on left side
Note
Possible damage of the device
Note that, for reasons of electromagnetic compatibility, the PE contacts are capacitatively coupled to the mounting rail. This may lead to incorrect results during insulation testing or to damage on the terminal (e.g. disruptive discharge to the PE line during insulation testing of a consumer with a nominal voltage of 230 V). For insulation testing, disconnect the PE supply line at the Bus Coupler or the Power Feed Terminal! In order to decouple further feed points for testing, these Power Feed Terminals can be released and pulled at least 10 mm from the group of terminals.
SmallWarningYellow WARNING
Risk of electric shock!
The PE power contact must not be used for other potentials!


Connection

Fitting and wiring [image] Connection
Connection
Additional information
•
Connection system
•
Wiring


Connection system

Fitting and wiring [image] Connection [image] Connection system
Connection system
SmallWarningYellow WARNING
Risk of electric shock and damage of device!
Bring the bus terminal system into a safe, powered down state before starting installation, disassembly or wiring of the bus terminals!
Overview
The Bus Terminal system offers different connection options for optimum adaptation to the respective application:
▪
The terminals of ELxxxx and KLxxxx series with standard wiring include electronics and connection level in a single enclosure.
▪
The terminals of ESxxxx and KSxxxx series feature a pluggable connection level and enable steady wiring while replacing.
▪
The High Density Terminals (HD Terminals) include electronics and connection level in a single enclosure and have advanced packaging density.
Standard wiring (ELxxxx / KLxxxx)
Standard wiring
The terminals of ELxxxx and KLxxxx series have been tried and tested for years.
They feature integrated screwless spring force technology for fast and simple assembly.
Pluggable wiring (ESxxxx / KSxxxx)
Pluggable wiring
The terminals of ESxxxx and KSxxxx series feature a pluggable connection level.
The assembly and wiring procedure is the same as for the ELxxxx and KLxxxx series.
The pluggable connection level enables the complete wiring to be removed as a plug connector from the top of the housing for servicing.
The lower section can be removed from the terminal block by pulling the unlocking tab.
Insert the new component and plug in the connector with the wiring. This reduces the installation time and eliminates the risk of wires being mixed up.
The familiar dimensions of the terminal only had to be changed slightly. The new connector adds about 3 mm. The maximum height of the terminal remains unchanged.
A tab for strain relief of the cable simplifies assembly in many applications and prevents tangling of individual connection wires when the connector is removed.
Conductor cross sections between 0.08 mm2 and 2.5 mm2 can continue to be used with the proven spring force technology.
The overview and nomenclature of the product names for ESxxxx and KSxxxx series has been retained as known from ELxxxx and KLxxxx series.
High Density Terminals (HD Terminals)
High Density Terminals
The Bus Terminals from these series with 16 terminal points are distinguished by a particularly compact design, as the packaging density is twice as large as that of the standard 12 mm Bus Terminals. Massive conductors and conductors with a wire end sleeve can be inserted directly into the spring loaded terminal point without tools.
Wiring HD Terminals
The High Density (HD) Terminals of the ELx8xx and KLx8xx series doesn't support pluggable wiring.
Ultrasonically "bonded" (ultrasonically welded) conductors
Ultrasonically “bonded" conductors
It is also possible to connect the Standard and High Density Terminals with ultrasonically "bonded" (ultrasonically welded) conductors. In this case, please note the tables concerning the wire-size width below!


Wiring

Fitting and wiring [image] Connection [image] Wiring
Wiring
SmallWarningYellow WARNING
Risk of electric shock and damage of device!
Bring the bus terminal system into a safe, powered down state before starting installation, disassembly or wiring of the Bus Terminals!
Terminals for standard wiring ELxxxx/KLxxxx and for pluggable wiring ESxxxx/KSxxxx
Connecting a cable on a terminal point
Up to eight terminal points enable the connection of solid or finely stranded cables to the Bus Terminal. The terminal points are implemented in spring force technology. Connect the cables as follows:
1.
Open a terminal point by pushing a screwdriver straight against the stop into the square opening above the terminal point. Do not turn the screwdriver or move it alternately (don't toggle).
2.
The wire can now be inserted into the round terminal opening without any force.
3.
The terminal point closes automatically when the pressure is released, holding the wire securely and permanently.
See the following table for the suitable wire size width.
Terminal housing | ELxxxx, KLxxxx | ESxxxx, KSxxxx
Wire size width (single core wires) | 0.08 ... 2.5 mm2 | 0.08 ... 2.5 mm2
Wire size width (fine-wire conductors) | 0.08 ... 2.5 mm2 | 0,08 ... 2.5 mm2
Wire size width (conductors with a wire end sleeve) | 0.14 ... 1.5 mm2 | 0.14 ... 1.5 mm2
Wire stripping length | 8 ... 9 mm | 9 ... 10 mm
High Density Terminals (HD Terminals) with 16 terminal points
The conductors of the HD Terminals are connected without tools for single-wire conductors using the direct plug-in technique, i.e. after stripping the wire is simply plugged into the terminal point. The cables are released, as usual, using the contact release with the aid of a screwdriver. See the following table for the suitable wire size width.
Terminal housing | High Density Housing
Wire size width (single core wires) | 0.08 ... 1.5 mm2
Wire size width (fine-wire conductors) | 0.25 ... 1.5 mm2
Wire size width (conductors with a wire end sleeve) | 0.14 ... 0.75 mm2
Wire size width (ultrasonically “bonded" conductors) | only 1.5 mm2
Wire stripping length | 8 ... 9 mm


Power supply

Fitting and wiring [image] Power supply
Power supply
SmallWarningYellow DANGER
Danger for persons, the environment or equipment
Bring the Bus Terminals system into a safe, de-energized state before starting mounting, disassembly or wiring of the Bus Terminals!
The supply connections Vk for the module electronics (K-bus) and supply connections for the field devices (power contacts) of a terminal block are galvanically separated from each other and can be supplied via separate 24 VDC voltage sources. If no electrical isolation is required between K-bus and field devices, the module electronics and the field devices can be supplied from a single voltage source.
Note
Notes on fail-safe operation
For the trouble-free operation of a K-bus extension system, the ground connection of the K-Bus power supplies (Vk 0V) of all terminal blocks must be connected with each other via a low-resistance connection (see Figure). This also includes the ground connection of the K-bus power supply of the higher-level Fieldbus Coupler!
KL9020, KL9050 – Connection of the power supply


ATEX - Special conditions (standard temperature range)

Fitting and wiring [image] ATEX - Special conditions (standard temperature range)
ATEX - Special conditions (standard temperature range)
SmallWarningYellow WARNING
Observe the special conditions for the intended use of Beckhoff fieldbus components with standard temperature range in potentially explosive areas (directive 2014/34/EU)!
•
The certified components are to be installed in a suitable housing that guarantees a protection class of at least IP54 in accordance with EN 60079-15! The environmental conditions during use are thereby to be taken into account!
•
If the temperatures during rated operation are higher than 70°C at the feed-in points of cables, lines or pipes, or higher than 80°C at the wire branching points, then cables must be selected whose temperature data correspond to the actual measured temperature values!
•
Observe the permissible ambient temperature range of 0 to 55°C for the use of Beckhoff fieldbus components standard temperature range in potentially explosive areas!
•
Measures must be taken to protect against the rated operating voltage being exceeded by more than 40% due to short-term interference voltages!
•
The individual terminals may only be unplugged or removed from the Bus Terminal system if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
•
The connections of the certified components may only be connected or disconnected if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
•
The fuses of the KL92xx/EL92xx power feed terminals may only be exchanged if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
•
Address selectors and ID switches may only be adjusted if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
Standards
The fundamental health and safety requirements are fulfilled by compliance with the following standards:
▪
EN 60079-0:2012+A11:2013
▪
EN 60079-15:2010
Marking
The Beckhoff fieldbus components with standard temperature range certified according to the ATEX directive for potentially explosive areas bear one of the following markings:
II 3G KEMA 10ATEX0075 X Ex nA IIC T4 Gc Ta: 0 … +55°C
or
II 3G KEMA 10ATEX0075 X Ex nC IIC T4 Gc Ta: 0 … +55°C


ATEX Documentation

Fitting and wiring [image] ATEX Documentation
ATEX Documentation
Notes about operation of the Beckhoff terminal systems in potentially explosive areas (ATEX)
Pay also attention to the continuative documentation

Notes about operation of the Beckhoff terminal systems in potentially explosive areas (ATEX)

that is available in the download area of the Beckhoff homepage http:\\www.beckhoff.com!


Diagnostics

Diagnostics
Diagnostics
Additional information
•
Diagnostic LEDs
•
Fault table for K-Bus interruption


Diagnostic LEDs

Diagnostics [image] Diagnostic LEDs
Diagnostic LEDs
Coupler Terminal (KL9050)
KL9050 - LEDs
Diagnostic LEDs for power supply
LED | Function | Display | Meaning
Power Vk (green) | Indicates whether the supply voltage for the electronics of the Coupler Terminal is switched on. | on | Supply voltage present
 |  | off | Power supply has failed or is switched off
Power (green) | Indicates whether the supply voltage for the I/O terminals of the terminal block is switched on. The power supply of the terminals is via the power contacts. | on | Supply voltage present
 |  | off | Power supply has failed or is switched off
Diagnostic LEDs on the RJ45 socket for the incoming K-Bus extension (K-Bus IN)
LED RUN (green)
LED ERR (red)
Meaning
Possible causes
on
off
Data transmission on the K-bus extension is active
▪
Supply voltage present
▪
Connection established properly
off
on
Data transmission on the K-bus extension is interrupted
▪
Ethernet cable not connected
▪
Wire breakage or short-circuit in the Ethernet cable
▪
RJ45 plug has been pulled out
▪
Function Switch of a KL9050 not set correctly
off
off
Data transmission on the K-bus extension is interrupted
▪
Supply voltage for the electronics in the coupler terminal has failed
▪
Coupler terminal defective
End Terminal with RJ45 socket (KL9020)
The End Terminal KL9020 has no separate diagnostic LEDs. For diagnosing the K-bus of your bus terminal block, the diagnostic LEDs I/O RUN and I/O ERR of the Fieldbus Coupler installed there are used.
Typical diagnostic LEDs of a Fieldbus Coupler
LED I/O RUN
(green)
LED I/O ERR
(red)
Meaning
Possible causes
on
off
Data transmission on the K-bus is active
▪
Supply voltage present
▪
Connection established properly
off
flashes
Data transmission on the K-bus is interrupted
▪
Bus Terminal not plugged in properly
▪
Configuration error
▪
A mounted Bus Terminal is defective
off
off
Data transmission on the K-bus is interrupted
▪
Supply voltage for the electronics in the Fieldbus Coupler has failed
▪
Fieldbus Coupler defective
Behavior in case of an error
If the communication between two or several bus terminal blocks of a K-bus extension system is interrupted
▪
the green RUN LEDs go out on the RJ45 sockets for the incoming K-bus extension (K-bus IN) on all KL9050s,
▪
the red ERR LEDs light up on the RJ45 sockets for the incoming K-bus extension (K-bus IN) on all KL9050s,
▪
the green LED I/O RUN of your Fieldbus Coupler will go out;
▪
the red LED I/O ERR of the higher-level Fieldbus Coupler will flash rapidly, indicating an interruption of the communication.
Flashing Code
If you now perform a reset for the Fieldbus Coupler, the Fieldbus Coupler searches for the cause of the fault and indicates it as a flashing code via the LED I/O ERR.
A flashing code is made up as follows:
▪
rapid flicker
▪
short break
▪
LED flashes m times for error code m
▪
short break
▪
LED flashes n times for error argument n
▪
short break
Count the error code and the error argument. The flashing code is repeated continuously.
The error code for a K-bus interruption is 4. The error argument indicates the Bus Terminal after which communication was interrupted. Examples are shown in the Fault table for K-bus interruption.


Fault table for K-Bus interruption

Diagnostics [image] Fault table for K-Bus interruption
Fault table for K-Bus interruption
Examples of fault indications in the event of communication interruption on the K-bus
Error
Display
Specific
display
Possible
cause
Remedy
no data transmission on the K-bus and K-bus extension
LED ERR of the Coupler Terminals KL9050 are on
LED I/O ERR of the higher-level Fieldbus Coupler flashes rapidly
K-bus or K-bus extension was interrupted
After any interruption of the data transmission on the K-bus, the higher-level Fieldbus Coupler requires a reset in order to restart the data transmission or to locate the fault.
LED ERR of the Coupler Terminals KL9050 are on
I/O ERR LED of the higher-level Fieldbus Coupler flashes after switching on in succession (flashing code):
▪
fast
▪
4 times slowly
▪
n times slow
The Ethernet cable of a K-bus extension is not plugged in correctly
Fault after the n-th Bus Terminal: ensure that the RJ45 plug is connected correctly.
The Function Switch of the last Coupler Terminal is not in position Last
Set the Function Switch to Last!
Wrong Ethernet cable
Fault after the n-th Bus Terminal: Do not use a crossed Ethernet cable for K-Bus extension!
LED Power Vk of the affected Coupler Terminal is not on
Supply voltage of a coupler terminal has failed
Check the supply voltages of the bus terminal block after the n-th Bus Terminal
LED ERR of the Coupler Terminals KL9050 are on
LED I/O ERR of the higher-level Fieldbus Coupler flashes rapidly
Ethernet cable too long
The length of the Ethernet cable between two terminal blocks must not exceed 5 m.
The overall length of the K-bus extension must not exceed 155 m (31 x 5 m).
Ethernet cable defective
Check the Ethernet cable.
Wrong End Terminal installed: The End Terminal with RJ45 socket (KL9020) is only used at the bus terminal block with the Fieldbus Coupler.
All extension terminal blocks must be terminated with the standard end terminal (KL9010)! See Notes on the topology of the K-bus extension.
Please see the documentation of your Fieldbus Coupler for further error codes (m¹4) and the associated error arguments.


Appendix

Appendix
Appendix
Additional information
•
Ordering information
•
Support and Service


Ordering information

Appendix [image] Ordering information
Ordering information
Order identifier | Description
KL9020 | End Terminal with RJ45 socket for K-bus extension
KL9050 | K-bus Extension Coupler Terminal
ZK1090-0101-1005 | K-bus extension cable with two plugs attached, double shielded, grey, 50 cm
ZK1090-0101-1010 | K-bus extension cable with two plugs attached, double shielded, grey, 100 cm
ZK1090-0101-1020 | K-bus extension cable with two plugs attached, double shielded, grey, 200 cm
ZK1090-0101-1030 | K-bus extension cable with two plugs attached, double shielded, grey, 300 cm
ZK1090-0101-1050 | K-bus extension cable with two plugs attached, double shielded, grey, 500 cm
ZK1090-0000-1000 | K-bus extension cable without plug, double shielded, grey, goods sold in rings
ZS1090-0001-0000 | Modular RJ45 plug with anti-kink envelope, grey


Support and Service

Appendix [image] Support and Service
Support and Service
Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.
Beckhoff's branch offices and representatives
Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!
The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com
You will also find further documentation for Beckhoff components there.
Beckhoff Headquarters
Beckhoff Automation GmbH & Co. KG
Huelshorstweg 20
33415 Verl
Germany
Phone: | +49 5246 963 0
Fax: | +49 5246 963 198
e-mail: | info@beckhoff.com
Beckhoff Support
Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:
▪
support
▪
design, programming and commissioning of complex automation systems
▪
and extensive training program for Beckhoff system components
Hotline: | +49 5246 963 157
Fax: | +49 5246 963 9157
e-mail: | support@beckhoff.com
Beckhoff Service
The Beckhoff Service Center supports you in all matters of after-sales service:
▪
on-site service
▪
repair service
▪
spare parts service
▪
hotline service
Hotline: | +49 5246 963 460
Fax: | +49 5246 963 479
e-mail: | service@beckhoff.com