KL6771 - MP-Bus master terminal
Home


Foreword

Foreword
Foreword
Additional information
•
Notes on the documentation
•
Safety instructions
•
Documentation Issue Status


Notes on the documentation

Foreword [image] Notes on the documentation
Notes on the documentation
Intended audience
This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.
It is essential that the documentation and the following notes and explanations are followed when installing and commissioning these components.
It is the duty of the technical personnel to use the documentation published at the respective time of each installation and commissioning.
The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.
Disclaimer
The documentation has been prepared with care. The products described are, however, constantly under development.
We reserve the right to revise and change the documentation at any time and without prior announcement.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.
Trademarks
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC® and XTS® are registered trademarks of and licensed by Beckhoff Automation GmbH.
Other designations used in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owners.
Patent Pending
The EtherCAT Technology is covered, including but not limited to the following patent applications and patents: EP1590927, EP1789857, DE102004044764, DE102007017835 with corresponding applications or registrations in various other countries.
The TwinCAT Technology is covered, including but not limited to the following patent applications and patents: EP0851348, US6167425 with corresponding applications or registrations in various other countries.
EtherCAT® is registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany
Copyright
© Beckhoff Automation GmbH & Co. KG, Germany.
The reproduction, distribution and utilization of this document as well as the communication of its contents to others without express authorization are prohibited.
Offenders will be held liable for the payment of damages. All rights reserved in the event of the grant of a patent, utility model or design.


Safety instructions

Foreword [image] Safety instructions
Safety instructions
Safety regulations
Please note the following safety instructions and explanations!
Product-specific safety instructions can be found on following pages or in the areas mounting, wiring, commissioning etc.
Exclusion of liability
All the components are supplied in particular hardware and software configurations appropriate for the application. Modifications to hardware or software configurations other than those described in the documentation are not permitted, and nullify the liability of Beckhoff Automation GmbH & Co. KG.
Personnel qualification
This description is only intended for trained specialists in control, automation and drive engineering who are familiar with the applicable national standards.
Description of symbols
In this documentation the following symbols are used with an accompanying safety instruction or note. The safety instructions must be read carefully and followed without fail!
DANGER
Serious risk of injury!
Failure to follow the safety instructions associated with this symbol directly endangers the life and health of persons.
WARNING
Risk of injury!
Failure to follow the safety instructions associated with this symbol endangers the life and health of persons.
CAUTION
Personal injuries!
Failure to follow the safety instructions associated with this symbol can lead to injuries to persons.
Attention
Damage to the environment or devices
Failure to follow the instructions associated with this symbol can lead to damage to the environment or equipment.
Note
Tip or pointer
This symbol indicates information that contributes to better understanding.


Documentation Issue Status

Foreword [image] Documentation Issue Status
Documentation Issue Status
Version
Comment
2.0.0
▪
Migration
▪
MP-bus wiring chapter updated
1.4.0
▪
MP-bus wiring chapter updated
▪
Foreword updated
▪
Technical data updated
1.3.0
▪
MP-bus wiring chapter updated:
From firmware version B3, the MP-bus master terminal can also be used in cablings with 24 VAC.
▪
TwinCAT libraries chapter revised.
1.2.0
▪
Programming description moved to the Beckhoff Information System
▪
TwinCAT library TcMPBus (formerly TcKL6771) updated to version 1.8.0
▪
ATEX notes added
1.1.0
▪
UST-3 implemented
▪
TwinCAT library TcKL6771 updated to version 1.005.000
▪
Installation notes updated
1.0.1
Sample programs updated
1.0.0
First release
Firmware and hardware versions
Documentation Version | KL6771-0000, KS6771-0000
 | Firmware | Hardware
2.0.0 | B3 | 06
1.4.0 | B3 | 06
1.3.0 | B3 | 05
1.2.0 | B2 | 02
1.1.0 | B2 | 01
1.0.1 | B1 | 00
1.0.0 | B1 | 00
The firmware and hardware versions (delivery state) of the terminal can be found in the serial number printed on the side.
Syntax of the serial number
Structure of the serial number: WW YY FF HH
WW - week of production (calendar week)
YY - year of production
FF - firmware version
HH - hardware version
Example with ser. no.: 33 6 B1 00:
33 - week of production 33
6 - year of production 2006
B1 - firmware version B1
00 - hardware version 00


Product overview

Product overview
Product overview
Additional information
•
Introduction
•
Basic Function Principles
•
Diagnostic LEDs
•
Technical Data


Introduction

Product overview [image] Introduction
Introduction
KL6771
The MP-bus master terminal enables direct connection of MP-bus slaves. The MP-Bus was developed by Belimo for connecting valves, throttle valves, air valves, fire dampers, and for window ventilation systems. Up to 16 field devices, 8 drives and 8 sensors can be connected to the KL6771. Process data exchange is fieldbus-independent. The Bus Terminal is configured and commissioned via TwinCAT function blocks. Status LEDs directly indicate the bus status. Several KL6771 Bus Terminals can be connected to the same Bus Coupler or Bus Terminal Controller.


Basic Function Principles

Product overview [image] Basic Function Principles
Basic Function Principles
Basic Function Principles
Operation of the MP-bus Bus Terminal requires function blocks that are available for download.
The following drives and sensors are supported:
▪
VAVs (e.g. NMV-D2M)
▪
FLS window opener
▪
Flap and positioning actuators (e.g. NM24-MFT2, NV23-MFT2)
▪
Fire dampers (e.g. BF24TL-T-ST)
▪
PTH sensors
There is a function block that carries out communication with the device for each of these drives or sensors.
The MP-Bus slave is addressed through an addressing block. The slaves can be addressed manually or automatically.
Software required for use of the KL6771
TwinCAT PLC has a corresponding library for addressing the KL6771 from within the application.
Note
Required TwinCAT library
TwinCAT supports the KL6771 with its own library.
If the KL6771 is to be used with an external controller, a Bus Terminal controller (BC or BX) is required on which the MP-Bus library can run. Operation of the KL6771 on a PC or CX without TwinCAT PLC is not supported!


Diagnostic LEDs

Product overview [image] Diagnostic LEDs
Diagnostic LEDs
The LEDs indicate the operating state of the KL6771.
LEDs
Meaning of the LED displays
LED
Color
Channel
State and significance
On
off
flashes
K-Bus Run
green
1
Lit, either weakly or strongly: K-bus communication OK
No K-Bus communication
K-Bus communication
MP-Bus Error
red
▪
Enable input is set
▪
PLC program has not started, or MP-Bus function block is not accessing the KL6771
No error
Error detected
Send
green
Toggles when an MP telegram is sent
-
Data is being sent
Receive
green
Toggles when an MP telegram is received
-
Data is being received


Technical Data

Product overview [image] Technical Data
Technical Data
Technical Data | KL6771-0000, | KS6771-0000
Master channels | 1
Transmission standard | MP-bus standard
Number of slaves | max. 16 (8 actuators and 8 sensors)
Data transfer rate | 1200 baud
Electrical isolation | 500 V (K-bus / MP-bus)
Power supply for the electronics | via the K-bus and through the power contacts
Current consumption from the K-bus | typically 55 mA
Current consumption from power contacts | typically 10 mA + current consumption of the connected MP-bus slaves
Output process image | 12 bytes data
Process image of the inputs | 12 bytes data
Weight | approx. 85 g
Dimensions (W x H x D) | approx. 12 mm x 100 mm x 70 mm
Mounting | on 35 mm mounting rail conforms to EN 60715
Permissible ambient temperature range during operation | 0°C ... + 55°C
Permissible ambient temperature range during storage | -25 °C ... + 85 °C
Permissible relative air humidity | 95 %, no condensation
Vibration / shock resistance | conforms to EN 60068-2-6 / EN 60068-2-27 see also installation instructions for terminals with enhanced mechanical load capacity
EMC immunity / emission | conforms to EN 61000-6-2 / EN 61000-6-4
Protection class | IP20
Installation position | variable
Pluggable wiring | no | yes
Approval | CE, cULus, ATEX


Mounting and wiring

Mounting and wiring
Mounting and wiring
Additional information
•
Installation on mounting rails
•
Installation instructions for enhanced mechanical load capacity
•
Connection
•
Connection
•
MP-Bus cabling
•
ATEX - Special conditions (standard temperature range)
•
ATEX Documentation


Installation on mounting rails

Mounting and wiring [image] Installation on mounting rails
Installation on mounting rails
WARNING
Risk of electric shock and damage of device!
Bring the bus terminal system into a safe, powered down state before starting installation, disassembly or wiring of the Bus Terminals!
Assembly
Attaching on mounting rail
The Bus Coupler and Bus Terminals are attached to commercially available 35 mm mounting rails (DIN rails according to EN 60715) by applying slight pressure:
1.
First attach the Fieldbus Coupler to the mounting rail.
2.
The Bus Terminals are now attached on the right-hand side of the Fieldbus Coupler. Join the components with tongue and groove and push the terminals against the mounting rail, until the lock clicks onto the mounting rail.
If the Terminals are clipped onto the mounting rail first and then pushed together without tongue and groove, the connection will not be operational! When correctly assembled, no significant gap should be visible between the housings.
Note
Fixing of mounting rails
The locking mechanism of the terminals and couplers extends to the profile of the mounting rail. At the installation, the locking mechanism of the components must not come into conflict with the fixing bolts of the mounting rail. To mount the mounting rails with a height of 7.5 mm under the terminals and couplers, you should use flat mounting connections (e.g. countersunk screws or blind rivets).
Disassembly
Disassembling of terminal
Each terminal is secured by a lock on the mounting rail, which must be released for disassembly:
1.
Pull the terminal by its orange-colored lugs approximately 1 cm away from the mounting rail. In doing so for this terminal the mounting rail lock is released automatically and you can pull the terminal out of the bus terminal block easily without excessive force.
2.
Grasp the released terminal with thumb and index finger simultaneous at the upper and lower grooved housing surfaces and pull the terminal out of the bus terminal block.
Connections within a bus terminal block
The electric connections between the Bus Coupler and the Bus Terminals are automatically realized by joining the components:
▪
The six spring contacts of the K-Bus/E-Bus deal with the transfer of the data and the supply of the Bus Terminal electronics.
▪
The power contacts deal with the supply for the field electronics and thus represent a supply rail within the bus terminal block. The power contacts are supplied via terminals on the Bus Coupler (up to 24 V) or for higher voltages via power feed terminals.
Note
Power Contacts
During the design of a bus terminal block, the pin assignment of the individual Bus Terminals must be taken account of, since some types (e.g. analog Bus Terminals or digital 4-channel Bus Terminals) do not or not fully loop through the power contacts. Power Feed Terminals (KL91xx, KL92xx or EL91xx, EL92xx) interrupt the power contacts and thus represent the start of a new supply rail.
PE power contact
The power contact labeled PE can be used as a protective earth. For safety reasons this contact mates first when plugging together, and can ground short-circuit currents of up to 125 A.
Power contact on left side
Attention
Possible damage of the device
Note that, for reasons of electromagnetic compatibility, the PE contacts are capacitatively coupled to the mounting rail. This may lead to incorrect results during insulation testing or to damage on the terminal (e.g. disruptive discharge to the PE line during insulation testing of a consumer with a nominal voltage of 230 V). For insulation testing, disconnect the PE supply line at the Bus Coupler or the Power Feed Terminal! In order to decouple further feed points for testing, these Power Feed Terminals can be released and pulled at least 10 mm from the group of terminals.
WARNING
Risk of electric shock!
The PE power contact must not be used for other potentials!


Installation instructions for enhanced mechanical load capacity

Mounting and wiring [image] Installation instructions for enhanced mechanical load capacity
Installation instructions for enhanced mechanical load capacity
WARNING
Risk of injury through electric shock and damage to the device!
Bring the Bus Terminal system into a safe, de-energized state before starting mounting, disassembly or wiring of the Bus Terminals!
Additional checks
The terminals have undergone the following additional tests:
Verification | Explanation
Vibration | 10 frequency runs in 3 axes
 | 6 Hz < f < 60 Hz displacement 0.35 mm, constant amplitude
 | 60.1 Hz < f < 500 Hz acceleration 5 g, constant amplitude
Shocks | 1000 shocks in each direction, in 3 axes
 | 25 g, 6 ms
Additional installation instructions
For terminals with enhanced mechanical load capacity, the following additional installation instructions apply:
▪
The enhanced mechanical load capacity is valid for all permissible installation positions
▪
Use a mounting rail according to EN 60715 TH35-15
▪
Fix the terminal segment on both sides of the mounting rail with a mechanical fixture, e.g. an earth terminal or reinforced end clamp
▪
The maximum total extension of the terminal segment (without coupler) is:
64 terminals (12 mm mounting with) or 32 terminals (24 mm mounting with)
▪
Avoid deformation, twisting, crushing and bending of the mounting rail during edging and installation of the rail
▪
The mounting points of the mounting rail must be set at 5 cm intervals
▪
Use countersunk head screws to fasten the mounting rail
▪
The free length between the strain relief and the wire connection should be kept as short as possible. A distance of approx. 10 cm should be maintained to the cable duct.


Connection

Mounting and wiring [image] Connection
Connection
Additional information
•
Connection system
•
Wiring


Connection system

Mounting and wiring [image] Connection [image] Connection system
Connection system
WARNING
Risk of electric shock and damage of device!
Bring the bus terminal system into a safe, powered down state before starting installation, disassembly or wiring of the Bus Terminals!
Overview
The Bus Terminal system offers different connection options for optimum adaptation to the respective application:
▪
The terminals of ELxxxx and KLxxxx series with standard wiring include electronics and connection level in a single enclosure.
▪
The terminals of ESxxxx and KSxxxx series feature a pluggable connection level and enable steady wiring while replacing.
▪
The High Density Terminals (HD Terminals) include electronics and connection level in a single enclosure and have advanced packaging density.
Standard wiring (ELxxxx / KLxxxx)
Standard wiring
The terminals of ELxxxx and KLxxxx series have been tried and tested for years.
They feature integrated screwless spring force technology for fast and simple assembly.
Pluggable wiring (ESxxxx / KSxxxx)
Pluggable wiring
The terminals of ESxxxx and KSxxxx series feature a pluggable connection level.
The assembly and wiring procedure is the same as for the ELxxxx and KLxxxx series.
The pluggable connection level enables the complete wiring to be removed as a plug connector from the top of the housing for servicing.
The lower section can be removed from the terminal block by pulling the unlocking tab.
Insert the new component and plug in the connector with the wiring. This reduces the installation time and eliminates the risk of wires being mixed up.
The familiar dimensions of the terminal only had to be changed slightly. The new connector adds about 3 mm. The maximum height of the terminal remains unchanged.
A tab for strain relief of the cable simplifies assembly in many applications and prevents tangling of individual connection wires when the connector is removed.
Conductor cross sections between 0.08 mm2 and 2.5 mm2 can continue to be used with the proven spring force technology.
The overview and nomenclature of the product names for ESxxxx and KSxxxx series has been retained as known from ELxxxx and KLxxxx series.
High Density Terminals (HD Terminals)
High Density Terminals
The Bus Terminals from these series with 16 terminal points are distinguished by a particularly compact design, as the packaging density is twice as large as that of the standard 12 mm Bus Terminals. Massive conductors and conductors with a wire end sleeve can be inserted directly into the spring loaded terminal point without tools.
Note
Wiring HD Terminals
The High Density (HD) Terminals of the ELx8xx and KLx8xx series doesn't support pluggable wiring.
Ultrasonically "bonded" (ultrasonically welded) conductors
Note
Ultrasonically “bonded" conductors
It is also possible to connect the Standard and High Density Terminals with ultrasonically "bonded" (ultrasonically welded) conductors. In this case, please note the tables concerning the wire-size width below!


Wiring

Mounting and wiring [image] Connection [image] Wiring
Wiring
WARNING
Risk of electric shock and damage of device!
Bring the bus terminal system into a safe, powered down state before starting installation, disassembly or wiring of the Bus Terminals!
Terminals for standard wiring ELxxxx/KLxxxx and for pluggable wiring ESxxxx/KSxxxx
Connecting a cable on a terminal point
Up to eight terminal points enable the connection of solid or finely stranded cables to the Bus Terminal. The terminal points are implemented in spring force technology. Connect the cables as follows:
1.
Open a terminal point by pushing a screwdriver straight against the stop into the square opening above the terminal point. Do not turn the screwdriver or move it alternately (don't toggle).
2.
The wire can now be inserted into the round terminal opening without any force.
3.
The terminal point closes automatically when the pressure is released, holding the wire securely and permanently.
See the following table for the suitable wire size width.
Terminal housing | ELxxxx, KLxxxx | ESxxxx, KSxxxx
Wire size width (single core wires) | 0.08 ... 2.5 mm2 | 0.08 ... 2.5 mm2
Wire size width (fine-wire conductors) | 0.08 ... 2.5 mm2 | 0,08 ... 2.5 mm2
Wire size width (conductors with a wire end sleeve) | 0.14 ... 1.5 mm2 | 0.14 ... 1.5 mm2
Wire stripping length | 8 ... 9 mm | 9 ... 10 mm
High Density Terminals (HD Terminals) with 16 terminal points
The conductors of the HD Terminals are connected without tools for single-wire conductors using the direct plug-in technique, i.e. after stripping the wire is simply plugged into the terminal point. The cables are released, as usual, using the contact release with the aid of a screwdriver. See the following table for the suitable wire size width.
Terminal housing | High Density Housing
Wire size width (single core wires) | 0.08 ... 1.5 mm2
Wire size width (fine-wire conductors) | 0.25 ... 1.5 mm2
Wire size width (conductors with a wire end sleeve) | 0.14 ... 0.75 mm2
Wire size width (ultrasonically “bonded" conductors) | only 1.5 mm2
Wire stripping length | 8 ... 9 mm


Connection

Mounting and wiring [image] Connection
Connection
WARNING
Risk of injury through electric shock and damage to the device!
Bring the Bus Terminals system into a safe, de-energized state before starting mounting, disassembly or wiring of the Bus Terminals!
Connection
Terminal point | No. | Connection for
MP-Bus | 1 | Cable 5 (white or orange)
+ 24 VDC (+) | 2 | Cable 2 (red)
0 V (-) | 3 | Cable 1 (black)
Enable | 4 | Deactivates the MP-Bus master on the KL6771
MP-Bus | 5 | Cable 5 (white or orange)
+ 24 VDC (+) | 6 | Cable 2 (red)
0 V (-) | 7 | Cable1 (black)
Enable | 8 | Deactivates the MP-Bus master on the KL6771
Note
Enable input
If 24 VDC is applied to the Enable input, the KL6771 will halt the MP-Bus communication. The higher-level PLC receives a message, and the MP Error LED lights up.


MP-Bus cabling

Mounting and wiring [image] MP-Bus cabling
MP-Bus cabling
WARNING
Risk of injury through electric shock and damage to the device!
Bring the Bus Terminals system into a safe, de-energized state before starting mounting, disassembly or wiring of the Bus Terminals!
Maximum MP-bus length
The maximum cable length is obtained by considering the following points:
▪
The total of the power figures for all the connected bus devices
▪
Wire cross-section
▪
AC (from firmware version B3) or DC
Operation of MP-bus slaves (actuators) with DC power supply
Operation of MP-bus slaves (actuators) with DC power supply
Operation of MP-bus slaves (actuators) with AC power supply
(from firmware version B3)
Operation of MP-bus slaves (actuators) with AC power supply
The upper power supply unit supplies the actuators with AC voltage.
The lower power supply unit supplies the MP-bus master terminal (via the power contacts of the BK, BC, BX or CX).
MP-Bus length in relation to the effective power of all drives
MP-Bus length in relation to the effective power of all drives
Example with 4 drives
Wtotal = 1.3 W + 2.5 W + 6.0 W + 3.0 W = 12.8 W
Wire cross-section in mm² | Maximum bus length
0.75 | 60 m
1.00 | 80 m
1.5 | 115 m
2.5 | 200 m


ATEX - Special conditions (standard temperature range)

Mounting and wiring [image] ATEX - Special conditions (standard temperature range)
ATEX - Special conditions (standard temperature range)
WARNING
Observe the special conditions for the intended use of Beckhoff fieldbus components with standard temperature range in potentially explosive areas (directive 94/9/EU)!
•
The certified components are to be installed in a suitable housing that guarantees a protection class of at least IP54 in accordance with EN 60529! The environmental conditions during use are thereby to be taken into account!
•
If the temperatures during rated operation are higher than 70°C at the feed-in points of cables, lines or pipes, or higher than 80°C at the wire branching points, then cables must be selected whose temperature data correspond to the actual measured temperature values!
•
Observe the permissible ambient temperature range of 0 to 55°C for the use of Beckhoff fieldbus components standard temperature range in potentially explosive areas!
•
Measures must be taken to protect against the rated operating voltage being exceeded by more than 40% due to short-term interference voltages!
•
The individual terminals may only be unplugged or removed from the Bus Terminal system if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
•
The connections of the certified components may only be connected or disconnected if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
•
The fuses of the KL92xx/EL92xx power feed terminals may only be exchanged if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
•
Address selectors and ID switches may only be adjusted if the supply voltage has been switched off or if a non-explosive atmosphere is ensured!
Standards
The fundamental health and safety requirements are fulfilled by compliance with the following standards:
▪
EN 60079-0:2012+A11:2013
▪
EN 60079-15:2010
Marking
The Beckhoff fieldbus components with standard temperature range certified for potentially explosive areas bear one of the following markings:
II 3G KEMA 10ATEX0075 X Ex nA IIC T4 Gc Ta: 0 … 55°C
or
II 3G KEMA 10ATEX0075 X Ex nC IIC T4 Gc Ta: 0 … 55°C


ATEX Documentation

Mounting and wiring [image] ATEX Documentation
ATEX Documentation
Note
Notes about operation of the Beckhoff terminal systems in potentially explosive areas (ATEX)
Pay also attention to the continuative documentation

Notes about operation of the Beckhoff terminal systems in potentially explosive areas (ATEX)

that is available in the download area of the Beckhoff homepage http:\\www.beckhoff.com!


MP-Bus

MP-Bus
MP-Bus
Additional information
•
Introduction
•
Topology


Introduction

MP-Bus [image] Introduction
Introduction
MP-bus = multi-point bus
The MP-Bus (Multi-Point) is a simple sensor/actuator bus, which is used for certain sub-systems of the building automation system. The MP-Bus serves to control HVAC actuators for flaps, control valves and volume flow regulators from the Belimo product range. Up to eight different devices from HVAC systems can be connected to an MP-Bus master using 3-wire technology. Additionally, a sensor can be connected to each of these eight devices; the sensor is addressed by the MP-Bus. An additional range of products with an MP-Bus connection is the FLS window ventilation system by Belimo (see Belimo documentation for the connection of the Belimo drives).
The MP-Bus was developed by Belimo for connecting valves, throttle valves, air valves, fire dampers, and for window ventilation systems.


Topology

MP-Bus [image] Topology
Topology
There are no restrictions in terms of the topological configuration of the MP‑bus strands: Star, ring, tree or mixed topologies are possible. The length of the entire bus strand depends on the selected cable cross-section and the type as well as the number of connected drives! The documentation from the Belimo company contains further information.
MP-bus topologies


Programming

Programming
Programming
Additional information
•
TwinCAT libraries


TwinCAT libraries

Programming [image] TwinCAT libraries
TwinCAT libraries
Software documentation in the Beckhoff Information System:
TwinCAT 2: TwinCAT 2 PLC Lib: MP-Bus
TwinCAT 3: TwinCAT 3 PLC Lib: Tc2_MPBus


Appendix

Appendix
Appendix
Additional information
•
Support and Service


Support and Service

Appendix [image] Support and Service
Support and Service
Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.
Beckhoff's branch offices and representatives
Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!
The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com
You will also find further documentation for Beckhoff components there.
Beckhoff Headquarters
Beckhoff Automation GmbH & Co. KG
Huelshorstweg 20
33415 Verl
Germany
Phone: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
e-mail: | info@beckhoff.com
Beckhoff Support
Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:
▪
support
▪
design, programming and commissioning of complex automation systems
▪
and extensive training program for Beckhoff system components
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
e-mail: | support@beckhoff.com
Beckhoff Service
The Beckhoff Service Center supports you in all matters of after-sales service:
▪
on-site service
▪
repair service
▪
spare parts service
▪
hotline service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
e-mail: | service@beckhoff.com