AL2000 - Version 5.1
Home


Documented motors – AL2xxx

Documented motors – AL2xxx
Documented motors – AL2xxx
Linear servomotor | Maximum velocity | Peak force | Continuous force with air cooling | Continuous current with air cooling
AL2003-0001-000y | 7.0 m/s | FP = 225 N | Fca = 75 N | Ica = 1.6 A
AL2006-0000-000y | 3.5 m/s | FP = 450 N | Fca = 200 N | Ica = 2.15 A
AL2006-0001-000y | 7.0 m/s | FP = 450 N | Fca = 200N | Ica = 4.3 A
AL2009-0000-000y | 3.5 m/s | FP = 675 N | Fca = 300 N | Ica = 2.14 A
AL2009-0001-000y | 7.0 m/s | FP = 675 N | Fca = 300 N | Ica = 6.45 A
AL2012-0000-000y | 3.5 m/s | FP = 900 N | Fca = 400 N | Ica = 4.3 A
AL2012-0001-000y | 7.0 m/s | FP = 900 N | Fca = 400 N | Ica = 8.6 A
AL2015-0000-000y | 3.5 m/s | FP = 1125 N | Fca = 500 N | Ica = 4.46 A
AL2015-0001-000y | 7.0 m/s | FP = 1125 N | Fca = 500 N | Ica = 10.75 A
AL2018-0000-000y | 3.5 m/s | FP = 1350 N | Fca = 600 N | Ica = 6.45 A
AL2018-0001-000y | 7.0 m/s | FP = 1350 N | Fca = 600 N | Ica = 13.36 A
AL2024-0000-000y | 3.5 m/s | FP = 1800 N | Fca = 800 N | Ica = 8.6 A
AL2024-0001-000y | 7.0 m/s | FP = 1800 N | Fca = 800 N | Ica = 17.2 A
Linear servomotor | Maximum velocity | Peak force | Continuous force with air cooling | Continuous current with air cooling
AL2403-0001-000y | 12 m/s | FP = 120 N | Fca = 60 N | Ica = 1.5 A
AL2406-0001-000y | 12 m/s | FP = 240 N | Fca = 120 N | Ica = 3.08 A
AL2412-0001-000y | 12 m/s | FP = 480 N | Fca = 240 N | Ica = 6.15 A
Linear servomotor | Maximum velocity | Peak force | Continuous force with air cooling | Continuous current with air cooling
AL2812-0000-000y | 3.0 m/s | FP = 1800 N | Fca = 760 N | Ica = 4.1 A
AL2812-0001-000y | 6.0 m/s | FP = 1800 N | Fca = 760 N | Ica = 8.2 A
AL2815-0000-000y | 2.5 m/s | FP = 2250 N | Fca = 950 N | Ica = 4.2 A
AL2815-0001-000y | 6.0 m/s | FP = 2250 N | Fca = 950 N | Ica = 10.2 A
AL2830-0000-0000 | 2.5 m/s | FP = 4500 N | Fca = 1900 N | Ica = 8.5 A
AL2830-0001-0000 | 6.0 m/s | FP = 4500 N | Fca = 1900 N | Ica = 20 A
Water-cooled
Linear servomotor | Maximum velocity | Peak force | Continuous force with water cooling | Continuous current with water cooling
AL2830-1000-0000 | 2.5 m/s | FP = 4500 N | Fcw = 2000 N | Icw = 8.9 A
AL2830-1001-0000 | 6.0 m/s | FP= 4500 N | Fcw = 2000 N | Icw = 21.5 A
AL2845-1000-0000 | 2.5 m/s | FP = 6750 N | Fcw = 3000 N | Icw = 13.4 A
AL2845-1001-0000 | 6.0 m/s | FP = 6750 N | Fcw = 3000 N | Icw = 32.3 A


Foreword

Foreword
Foreword
CAUTION
Danger for persons, the environment or equipment
The motors are operated in the drive system in conjunction with Beckhoff servo drives. Please observe the entire documentation which consists of:
•
AL2xxx documentation (this manual)
•
Complete documentation (online and paper) for Beckhoff servo drives available at www.beckhoff.com.
•
Complete machine documentation (provided by the machine manufacturer)
Additional information
•
Notes on the documentation
•
Documentation issue status
•
Intended use


Notes on the documentation

Foreword [image] Notes on the documentation
Notes on the documentation
This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.
It is essential that the following notes and explanations are followed when installing and commissioning these components.
The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.
Disclaimer
The documentation has been prepared with care. The products described are, however, constantly under development.
For that reason the documentation is not in every case checked for consistency with performance data, standards or other characteristics.
In the event that it contains technical or editorial errors, we retain the right to make alterations at any time and without warning.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.
Trademarks
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC®and XTS® are registered trademarks of and licensed by Beckhoff Automation GmbH.
Other designations used in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owners.
Patent Pending
The EtherCAT Technology is covered, including but not limited to the following patent applications and patents:
EP1590927, EP1789857, DE102004044764, DE102007017835
with corresponding applications or registrations in various other countries.
The TwinCAT Technology is covered, including but not limited to the following patent applications and patents:
EP0851348, US6167425 with corresponding applications or registrations in various other countries.
EtherCAT® is registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany
Copyright
© Beckhoff Automation GmbH & Co. KG, Germany.
The reproduction, distribution and utilization of this document as well as the communication of its contents to others without express authorization are prohibited.
Offenders will be held liable for the payment of damages. All rights reserved in the event of the grant of a patent, utility model or design.


Documentation issue status

Foreword [image] Documentation issue status
Documentation issue status
Issue | Comment
5.1 | Chapter revision Documented motors – Chapter; 3.2; 11; 11.1; 11.2; 11.3; 11.4; 11.5
5.0 | Chapter revision Documented motors – Chapter 1.2; 2.1; 3.2; 4.2; 4.3; 4.5; 6.3.3; 7; 7.3; 7.3.2; 7.4.6; 7.5; 8.2.1; 8.2.2; 8.2.3; 8.2.4; 8.3.2; 9.3.1; 10; 10.2.3; 10.3; 11; 11.1; 11.2; 11.2.1; 11.4; 11.5.1; 11.6 Complete revision
4.0 | Complete revision
3.0 | New contents added – images updated
2.1 | New contents added
2.0 | New publication
1.9 | Corrections to spelling and references to figures
1.8 | Internal corrected version
1.0 | Old version of 06/11/2001


Intended use

Foreword [image] Intended use
Intended use
Linear servomotors from the AL2xxx series are conceived in particular for use as drives in handling equipment, textile machines, machine tools, packaging machines and similar machines with high dynamic requirements.
The thermal protection contact incorporated in the motor windings must be analysed and monitored.
WARNING
Caution - Risk of injury!
Electronic equipment is not fail-safe. The machine manufacturer is responsible for ensuring that the connected motors and the machine are brought into a safe state in the event of a fault in the drive system.
The linear servomotors from the AL2xxx series are exclusively installed as components into electrical systems or machines and may only be put into operation as integrated components of the system or machine.
The motors may only be operated under the ambient conditions defined in this documentation.


Guidelines and Standards

Guidelines and Standards
Guidelines and Standards
CAUTION
Danger for persons, the environment or equipment
Linear servomotors from the AL2xxx series are not products within the meaning of the EU machinery directive. Operation of the linear servomotors in machines or systems is only permitted once the machine or system manufacturers has provided evidence of CE conformity of the complete machine or system.
Additional information
•
EC declaration of conformity


EC declaration of conformity

Guidelines and Standards [image] EC declaration of conformity
EC declaration of conformity
We,
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Germany

hereby declare on our sole responsibility that the following product series

AL2xxx motor series
(types AL2000, AL2400, AL2800 and AL2800 water-cooled)

conforms to the following relevant regulations:

Standard: EN 60034-1:2010
Rotating electrical machines -
Part 1: Rating and performance

Standard: EN 60204-1: 2006+AC:2010
Safety of machinery -
Part 1: Electrical equipment of machines

Attachment of the CE mark: 2013
Issued by: Management
H. Beckhoff
Verl, 21.02.2013


Safety

Safety
Safety
Additional information
•
Safety instructions
•
Special safety instructions for the AL2xxx


Safety instructions

Safety [image] Safety instructions
Safety instructions
Safety regulations
Please note the following safety instructions and explanations!
Product-specific safety instructions can be found on following pages or in the areas mounting, wiring, commissioning etc.
Exclusion of liability
All the components are supplied in particular hardware and software configurations appropriate for the application. Modifications to hardware or software configurations other than those described in the documentation are not permitted, and nullify the liability of Beckhoff Automation GmbH & Co. KG.
Personnel qualification
This description is only intended for trained specialists in control, automation and drive engineering who are familiar with the applicable national standards.
Description of symbols
In this documentation the following symbols are used with an accompanying safety instruction or note. The safety instructions must be read carefully and followed without fail!
DANGER
Serious risk of injury!
Failure to follow the safety instructions associated with this symbol directly endangers the life and health of persons.
WARNING
Risk of injury!
Failure to follow the safety instructions associated with this symbol endangers the life and health of persons.
CAUTION
Personal injuries!
Failure to follow the safety instructions associated with this symbol can lead to injuries to persons.
Attention
Damage to the environment or devices
Failure to follow the instructions associated with this symbol can lead to damage to the environment or equipment.
Note
Tip or pointer
This symbol indicates information that contributes to better understanding.


Special safety instructions for the AL2xxx

Safety [image] Special safety instructions for the AL2xxx
Special safety instructions for the AL2xxx
The safety instructions are designed to avert danger and must be followed during installation, commissioning, production, troubleshooting, maintenance and trial or test assemblies.
The linear servomotors from the AL2xxx series are not capable of running independently and are always installed into a machine or system. After installation the additional documentation and safety instructions provided by the machine manufacturer must be read and followed.
WARNING
Serious risk of injury through high electrical voltage!
•
Negligent, improper handling of the linear servomotor and bypassing of the safety devices can lead to personal injury or death through electric shock.
•
It must be ensured that the protective conductor has been firmly connected.
•
The machine manufacturer must prepare a hazard analysis for the machine, and must take appropriate measures to ensure that unexpected movements cannot lead to injury to persons or to objects.
•
Power leads may be live, even if the motor is not running. Never undo the electrical connections to the motor when it is live. Under unfavourable conditions arcing may occur, resulting in injury and damage to contacts.
•
Disconnect the linear servomotor from the servo drive and secure it against reconnection before working on electrical parts with a voltage > 50 V.
•
Due to the DC link capacitors dangerous voltage (> 890VDC) may persist at the DC link contacts “ZK+ and ZK- (DC+ and DC-)“ and “RB+ and RB-“ after the servo drive has been disconnected from the mains supply. After disconnecting the servo drive wait at AX5101 - AX5125 and AX520x; 5 minutes, at AX5140/AX5160/AX5172; 15 minutes, at AX5190/AX5191; 30 minutes and at AX5192/AX5193; 45 minutes and measure the voltage at the DC link contacts ZK+ and ZK- (DC+ and DC-). The device is safe once the voltage has fallen below 50 V.
WARNING
Serious risk of injury through hot surfaces!
•
The surface temperature may exceed 50 °C, resulting in a risk of burns.
•
Avoid touching the housing during or shortly after operation.
•
Leave the linear servomotor to cool down for at least 15 minutes after it is switched off.
•
Use a thermometer to check whether the surface has cooled down sufficiently.
Attention
Danger to the environment or devices!
•
Carefully read this manual before using the linear servomotor thoroughly, paying particular attention to the safety instructions. In the event of any uncertainties please notify your sales office immediately and refrain from working on the linear servomotor.
•
Only well trained, qualified electricians with sound knowledge of drive equipment may work on the device.
•
Adhere without fail to the climatic conditions for the installation. Further information can be found in the Technical data and Mechanical installation sections.
•
If a linear servomotor is installed in a machine it must not be commissioned until proof of compliance of the machine with the latest version of the EC Machinery Directive has been provided. This includes all relevant harmonised standards and regulations required for implementation of this Directive in national legislation.
Attention
Damage to the magnets at higher temperatures!
The magnets should never be exposed to temperatures above 70° C. They can become demagnetised at higher temperatures.
WARNING
Damage due to power failure!
The linear servomotor is driven by a servo drive. It is possible for a power failure, or for some other serious fault, to cause the motor to start up automatically. Provide mechanical safety equipment that will protect the motor and your machine from being damaged in such circumstances.
WARNING
Risk of electric shock with water cooling!
If the cooling fluid comes into contact with the power supply, this can lead to an electric shock.
Symbol Magnetic field
Note
Danger due to magnetic fields!
Beckhoff linear motors AL2xxx are equipped with permanent magnets in the magnet plates. Around all components that contain permanent magnets, strong magnetic fields occur. Whereas the strength of the magnetic field of the motor in a current less state only results from the magnetic field of those components with permanent magnets, in operation under electric current additional magnetic fields occur. Magnetic fields cause danger for people and environment.
Note
Danger due to magnetic fields!
The occuring magnetic field is particulary dangerous for:
•
People with heart pacemakers
•
Magnetic data carrier
•
Chipcards with magnetic strips
•
Electronical gadgets
•
The objects above, as well as ferromagnetic objects, may not be brought closer than 1 m to the magnetic plate. Please observe the requirements of BGVB 11 in accordance with magnetic fields (BGV B11 §14). For other countries, you must observe national regulations and guidelines.
WARNING
Danger due to magnets!
Beckhoff linear motors AL2xxx are equipped with permanent magnets in the hard disk. During installation and start up magnetic pull can cause bruises and injuries of body parts. Therefore please observe the following safety advice.
•
Magnetic components must be brought together slowly! Wear protective gloves.
•
Avoid hard shocks or a jerky piling of the magnets. Magnets can splitter or cause eye injuries. Wear safety glasses.
•
Please make sure that there are no ferromagnetic tools or materials in your working environment. They could be attracted by the magnetic field and thereby cause injuries.
•
Wear personal protective equipment (PPE)!
Note
Transport of magnets!
When transporting magnetic material by airfright, observe IATA regulation 953. Originally packaged plates of AL2000 fall under the limit values and can be transported by airfright.


Handling

Handling
Handling
Additional information
•
Transport
•
Packaging
•
Storage
•
Maintenance / Cleaning
•
Disposal


Transport

Handling [image] Transport
Transport
▪
Climate category: 2K3 according to EN 60721
▪
Transport temperature: -25 °C - +70 °C, max. fluctuation 20 K/hour
▪
Transport humidity: relative humidity 5% - 95%, non-condensing
▪
The linear servomotor may only be transported by qualified personnel and in the manufacturer's original recyclable packaging.
▪
If the packaging is damaged, check the motor for visible damage. Inform the transport company and, if necessary, the manufacturer.


Packaging

Handling [image] Packaging
Packaging
▪
Cardboard packaging
Motor type | Max. stacking height
AL2xxx | 8


Storage

Handling [image] Storage
Storage
▪
Climate category
2K3 according to EN 60721
▪
Storage temperature:
-25 °C - +55 °C, max. fluctuation 20 K/hour
▪
Air humidity:
relative humidity 5% - 95%, non-condensing
▪
Max. stacking height:
see table Packaging
▪
Storage time:
without limitation
▪
Store only in the manufacturer’s original recyclable packaging


Maintenance / Cleaning

Handling [image] Maintenance / Cleaning
Maintenance / Cleaning
▪
Maintenance and cleaning only by qualified personnel.
▪
Opening the motor invalidates the warranty.
▪
Clean the housing with isopropanol or similar.
Attention
Destruction of the linear servomotor
Never immerse or spray the linear servomotor.
Proper functioning of the bearings and buffers, and guidance of the movable lines, must all be tested.


Disposal

Handling [image] Disposal
Disposal
In accordance with the WEEE 2002/96/EC Directives we take old devices and accessories back for professional disposal, provided the transport costs are taken over by the sender. Send the devices with the note “For disposal” to:
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl


Product identification

Product identification
Product identification
Additional information
•
AL2xxx scope of delivery
•
AL2xxx type plate
•
AL2xxx type key


AL2xxx scope of delivery

Product identification [image] AL2xxx scope of delivery
AL2xxx scope of delivery
Please check that the delivery includes the following items:
▪
Motor from the AL2xxx series
▪
Type plate


AL2xxx type plate

Product identification [image] AL2xxx type plate
AL2xxx type plate


AL2xxx type key

Product identification [image] AL2xxx type key
AL2xxx type key


Technical description

Technical description
Technical description
Additional information
•
Design of the motors
•
General technical data
•
Standard features
•
Additional equipment


Design of the motors

Technical description [image] Design of the motors
Design of the motors
The linear servomotors from the AL2xxx series are brushless three-phase motors for high-quality servo applications. In conjunction with our digital servo drives they are particularly suitable for positioning tasks in industrial robots, machine tools, transfer lines, handling equipment, textile machines, packaging machines, etc. with high requirements for dynamics and stability. The motors from the AL2xxx series are intended to be operated exclusively by the digital servo drive with speed and torque control.
The linear servomotors are equipped with permanent magnets in the magnetic plate. This advanced neodymium magnetic material makes a significant contribution to the motors' exceptional dynamic properties. A three-phase coil supplied by the servo drive is housed in the coil unit. The motor has no brushes; the commutation being implemented electronically in the servo drive.
Furthermore, a feedback system is necessary for operation. The suitable feedback system must be selected on the basis of the application requirements. Dynamics, speed, contamination levels, resolution and the servo drive employed must be considered (see also the section entitled Magnetic Encoder System (MES) (optional)).


General technical data

Technical description [image] General technical data
General technical data
Climate category | 3K3 according to EN 60721
Ambient temperature (at rated values) | +5 - +40 °C for site altitudes up to 1000 m amsl → see section entitled Power derating
Permissible humidity (at rated values) | 95% relative humidity, non-condensing
Installation altitude (currents and torques) | For site altitudes above 1000 m amsl and 40 °C → see section entitled Power derating
Technical data | → See section entitled Technical data
Additional information
•
Power derating


Power derating

Technical description [image] General technical data [image] Power derating
Power derating
Ambient temperature
fT = Temperature utilisation factor
tA = Ambient temperature in °C
Calculation of the power data when exceeding the specified temperature limit > 40 °C:
FCA_red = FCA x fT
Installation altitude
fH = Altitude utilisation factor
h = Altitude in metres
Calculation of the power data when exceeding the specified installation altitude > 1000 m:
FCA_red = FCA x fH
Ambient temperature and installation altitude
Calculation of the power data when exceeding the specified limits:
Ambient temperature > 40 °C and installation altitude > 1000 m
FCA_red = FCA x fT x fH


Standard features

Technical description [image] Standard features
Standard features
_63_Grafik aus 2 Komponenten_
The AL2xxx linear servomotor series from Beckhoff is not a self-contained system. It includes various components such as a coil unit and magnetic plates and must be integrated into a complete machine concept or a complete working unit.
The size and shape of the carrier frame, the design of the carriage, the type of rail and type of bearings, and the kind of buffer used depend on the application. The carrier frame and the carriage must be designed such that an air gap is created between the coil unit and the magnetic plate.
Beckhoff offers numerous special components that are suitable for your demanding linear servomotor applications and can easily be integrated into your machine concept.
Additional information
•
Coil unit, primary part (N/S)
•
Magnetic plate, secondary part
•
Magnetic Encoder System (MES) (optional)


Coil unit, primary part (N/S)

Technical description [image] Standard features [image] Coil unit, primary part (N/S)
Coil unit, primary part (N/S)
The N-type (normal winding) represents the preferred type. The S-type (speed winding) has a higher maximum speed and a higher current consumption. The dimensions of the N-type and S-type do not differ.
_631_Abbildung 2: Spuleneinheit_


Magnetic plate, secondary part

Technical description [image] Standard features [image] Magnetic plate, secondary part
Magnetic plate, secondary part
Magnetic plates are available in various lengths and can be combined with one another as desired within a series. Different series require magnetic plates with different widths.
_632_Abbildung 3: Magnetplatte_ | _632_Abbildung 4: Magnetplatte mit Transportplatte versehen_
Magnetic plate without transport plate | Magnetic plate with transport plate
In the delivery condition the magnetic plates are covered by a transport plate. It neutralises the magnetic field, thus enabling simple assembly and disassembly.

Specifications and dimensional drawings can be found in:
▪
the section entitled Dimensional drawing - AL20xx
▪
the section entitled Dimensional drawing - AL24xx
▪
the section entitled Dimensional drawing - AL28xx-0 air-cooled
▪
the section entitled Dimensional drawing - AL28xx-1 water-cooled
as well as in the data sheets.


Magnetic Encoder System (MES) (optional)

Technical description [image] Standard features [image] Magnetic Encoder System (MES) (optional)
Magnetic Encoder System (MES) (optional)
_633_Abbildung 5: Magnetisches Encoder System_
The AL2200-000y Magnetic Encoder System (MES) represents an inexpensive position measuring system with an accuracy of 0.1 mm. It operates directly on the magnetic plates and requires no further graduated rule.
_633_Abbildung 6: MES an AL2403_
Like the coil part, the MES is to be fastened to the carriage. The distance to the coil part is not relevant. The commutation angle resulting from the installation must be determined during the commissioning and saved in the servo drive.


Additional equipment

Technical description [image] Additional equipment
Additional equipment
You require further components for the proper installation of your linear servomotor.
These are not included in the scope of delivery.
Additional information
•
Screws and locating pins
•
Servo drive and feedback system


Screws and locating pins

Technical description [image] Additional equipment [image] Screws and locating pins
Screws and locating pins
The screws and locating pins are needed to position and fasten the coil unit to the carriage, and also the magnetic plates to the carrier frame.
Attribute | AL20xx | AL24xx | AL28xx
Screws for magnetic plates (stainless) | M5x10, DIN7984 | M5x10, DIN7984 | M5x16, EN ISO 4762
Screws for coil unit (steel); Length depends on the thickness of the carriage | M5, EN ISO 4762 | M4, EN ISO 4762 | M5, EN ISO 4762
Locating pins (stainless) | 5h8


Servo drive and feedback system

Technical description [image] Additional equipment [image] Servo drive and feedback system
Servo drive and feedback system
The following components are required for the construction of a complete linear axis and its operation:
▪
Servo drive, e.g.: AX5xxx from Beckhoff Automation GmbH.
▪
Graduated rule and linear displacement transducer or the MES feedback system without graduated rule
▪
Cables and plugs
▪
Guides
▪
Mechanical support / machine bed


Mechanical installation

Mechanical installation
Mechanical installation
_7_Grafik aus 3 Installation_
Additional information
•
Installation sequence
•
Assembling the coil unit
•
Assembling the magnetic plates
•
Coupling of linear servomotors
•
Dismantling sequence


Installation sequence

Mechanical installation [image] Installation sequence
Installation sequence
WARNING
Damage due to uncontrolled magnetic attractive forces
The sequence specified in this introduction for the installation must be followed. A different sequence can give rise to dangerous situations, and can lead to damage resulting from uncontrolled magnetic attraction.
Note
Damage due to faulty water cooling unit
If a water cooling unit is to be used, read please the section entitled Installation of the water cooling.

Installation of the machine bed must be complete before installing the linear motor components. Both the rails and the graduated rule must be mounted on the machine bed and aligned. The carriage must be equipped with bearings, dampers and the required lines so that the proper movement of the carriage over the track is ensured.
Installation order:
1.
Mount the coil unit on the carriage.
2.
Move the carriage to the end of the track. Secure the carriage in such a way as to prevent unwanted movement.
3.
Mount the magnetic plates, which are covered with protective plates, on that part of the track that is now opposite the carriage. Keep the magnetic plates at least 10 cm away from the coil unit.
4.
Remove the protective plates from the mounted magnetic plates.
5.
Move the carriage to the other end of the track over the magnetic plates that have just been mounted. Secure the carriage in such a way as to prevent unwanted movement.
6.
Mount the remaining magnetic plates, which are covered with protective plates.
7.
Remove the protective plates from the mounted magnetic plates.
8.
Mount the connections for the water cooling on the coil unit (optional).
9.
Attach the cables.

These steps are explained in more detail in the following sections.


Assembling the coil unit

Mechanical installation [image] Assembling the coil unit
Assembling the coil unit
1 | Magnetic plate
2 | Bearing
3 | Cabling
4 | Coil unit
5 | Buffers
6 | Carriage
7 | Graduated rule
8 | Rail
Observe the following notes before beginning assembly. Deviations from flatness of the surface on which the coil unit will rest must be less than 0.1 mm. The coil unit must be assembled parallel to the magnetic plate. Parallelism must be closer than 0.20 mm. The sides of the coil unit, or the round holes in the supporting surface, can be used for this purpose. Locating pins can be inserted into the round holes. Lateral positioning of the coil unit with respect to the magnetic plates is not particularly critical. A tolerance of up to ±0.5 mm is acceptable.

Please note the following comments and information.
Note
Screws
Fasten the screws in a crisscross pattern, so that the resulting forces are distributed evenly.
Attention
Damage due to screws that are too long
Using screws that are too long for the coil unit can cause damage that is not immediately visible, and give rise to dangerous situations.
Check:
•
the screw length
•
the screw height after the installation.
Screws for the coil unit | AL20xx | AL24xx | AL28xx
Screw (steel) | M5 | M4 | M5
Depth in the coil unit | Min: 4 mm Max: 5mm | Min: 4 mm Max: 5 mm | Min: 4,5 mm Max: 6.5 mm
Tightening torque | 3.0 – 5.0 Nm | 2.0 – 3.0 Nm | 3.0 – 5.0 Nm
Note
Water cooling
Note that the connections for the water cooling can extend up to 1 mm beyond the dimensions of the coil part. Ensure that enough clearance is maintained, or else use a spacer plate at least 1 mm thick. See also the section entitled Installation of the water cooling (additional installation instructions / water cooling).


Assembling the magnetic plates

Mechanical installation [image] Assembling the magnetic plates
Assembling the magnetic plates
_73_Abbildung 12: Magnetplatte ausrichten_
Note
Danger of due magnetic fields!
The occuring magnetic field is particulary dangerous for:
•
People with heart pacemakers
•
Magnetic data carrier
•
Chipcards with magnetic strips
•
Electronical gadgets
•
The objects above, as well as ferromagnetic objects, may not be brought closer than 1 m to the magnetic plate. Please observe the requirements of BGVB 11 in accordance with magnetic fields (BGV B11 §14). For other countries, you must observe national regulations and guidelines.
Attention
Damage to the magnetic plates
The magnetic plates are very sensitive to knocks. Always ensure that they are transported safely.
The textured side of the plate is the magnetic side. The magnetic plates exert a strong attractive force on all ferromagnetic metals such as iron. These forces cannot be controlled with the hands. They can cause serious injuries. For this reason, the following must be observed:
CAUTION
Damage due to a magnetic field that is not neutralised
Only handle the magnetic plates when they are covered by the protective plate that neutralises the magnetic field.
CAUTION
Damage during dismantling due to the magnetic field
Make sure that the magnetic plates are fastened in your machine before removing the protective plates.
Put the protective plates back onto the magnetic plates before dismantling them.
Do not bring any soft-magnetic objects (iron) closer than 10 cm to the magnetic side of the magnetic plates.
Additional information
•
Inserting the locating pins
•
Attachment of the magnetic plates
•
Coil unit and magnetic plate


Inserting the locating pins

Mechanical installation [image] Assembling the magnetic plates [image] Inserting the locating pins
Inserting the locating pins
CAUTION
Damage due to unwanted movements of the carriage
If the carriage is already mounted, move it to one end of the track and secure it to prevent unwanted movements.
Note
Locating pins
The locating pins may not extend any more than 3.3 mm above the machine bed.
Mount the magnetic plate on the support surface of the track, making sure that the support surface is free from dust and particles.
1.
Manufacture the positioning holes (2) in the machine bed (1) analogous to the 5 mm positioning holes (4) in the magnetic plate (3).
2.
Insert the locating pins (2) into the positioning holes (2) in the machine bed (1).
3.
Manufacture the tapped holes (5) analogous to the mounting holes (6) in the magnetic plate (3).


Attachment of the magnetic plates

Mechanical installation [image] Assembling the magnetic plates [image] Attachment of the magnetic plates
Attachment of the magnetic plates
_73_Abbildung 12: Magnetplatte ausrichten_
1.
Make sure that the magnetic plate is correctly aligned. At the end, all the magnetic plates that have been fitted must be aligned in the same direction.
Example:
All magnetic plates must be attached in such a way that the positioning holes point to the right upper corner. This is very important, since the linear motor can make an uncontrolled movement if they are mounted incorrectly.
2.
Fasten the magnetic plate to the machine bed with the stainless steel screws. The depth of the thread should be at least 6.5 mm and the tightening torque 2.5 to 3.5 Nm. All the holes must be used!
3.
The other magnetic plates can now be assembled in a same way. Correct alignment of the plates can also be recognised when each subsequent plate is fitted. Adjacent plates must attract one another. If they repel one another, they are wrongly aligned.
_732_Abbildung 14: Die folgende Magnetplatte hinlegen_
4.
Finally, remove all the protective plates, and check that the carriage can move freely and smoothly over the magnetic plates. If there is a noticeable irregularity in the force at the transition from one magnetic plate to the next, you should check the alignment of the plates.


Coil unit and magnetic plate

Mechanical installation [image] Assembling the magnetic plates [image] Coil unit and magnetic plate
Coil unit and magnetic plate
In the case of the motors from the AL2000 and AL2400 series, observe the offset of the coil unit to the magnetic plate. The AL2800-0 series lines up flush with the magnetic plate on one side. The installation position of the respective motor is to be taken from the relevant dimensional drawings.

By taking into consideration the mounting height, an air gap of ≤ 0.5 mm results between the coil unit and the magnetic plate. With this air gap the motor reliably achieves its rated performance.


Coupling of linear servomotors

Mechanical installation [image] Coupling of linear servomotors
Coupling of linear servomotors
Linear servomotors can be connected with one another in order to act together on a magnetic track. The forces of the motors are added together. The motors are connected in parallel to the controller, which leads to a higher total current. Motors of the same type can always be connected to one another. Motors of different types but from the same series can be connected together if their power constants are equal.
Additional information
•
Temperature sensor
•
Layout of the motors
•
Calculation of the offset
•
Layout of the wiring
•
Positions of the phase lines
•
Minimum distance between the motors


Temperature sensor

Mechanical installation [image] Coupling of linear servomotors [image] Temperature sensor
Temperature sensor
Use the temperature sensor of the motor which has the poorest cooling and which will thus have the higher temperature development.


Layout of the motors

Mechanical installation [image] Coupling of linear servomotors [image] Layout of the motors
Layout of the motors
There is a fixed distance between the motors windings that depends on the series. In the case of the AL2xxx series this is 16 mm. If linear servomotors are coupled with one another, there must be a multiple of this winding distance between the windings of the connected motors as well.
Phase repetition = 3 x winding distance = 3 x 16 mm = 48 mm

Example 1 with AL2006 and AL2012
In example 1 the connecting cables of the motors point in different directions. This enables the minimum distance between the linear servomotors.
PDM1M2 = phase distance “Phase L1 / Motor 1” to “Phase L1 / Motor 2”
x = Housing clearance
z = Distance between the mounting holes
Example 2 with AL2006 and AL2012
In example 2 the connecting cables point in the same direction. In this layout the minimum bending radius of the motor cable must be observed.
PDM1M2 = phase distance “Phase L1 / Motor 1” to “Phase L1 / Motor 2”
x = Housing clearance
z = Distance between the mounting holes


Calculation of the offset

Mechanical installation [image] Coupling of linear servomotors [image] Calculation of the offset
Calculation of the offset
The wiring must be done according to the layout of the coil units. The offset must be determined in order to do this. The offset specifies the number of coils by which the rotary field is shifted in the second motor. The wiring of the motors can be determined with the help of the offset and the table in the section entitled Layout of the wiring.

The offset is calculated using the following equation:
Offset = (PDM1M2 / 16) MOD 3

Calculation of the offset for example 1:
Offset | = (304 / 16) MOD 3
 | = 19 MOD 3 = 1

Calculation of the offset for example 2:
Offset | = (272 / 16) MOD 3
 | = 17 MOD 3 = 2


Layout of the wiring

Mechanical installation [image] Coupling of linear servomotors [image] Layout of the wiring
Layout of the wiring
Using the offset calculated in the previous section, the wiring of the coupled motors can be done on the basis of the following table. For each case the table shows how the phases of motor 1 (L1, L2, L3) are connected to the phases of motor 2 (L1’, L2’, L3’).
 | Cables of the motors point in the same direction | Cables of the motors point outwards | Cables of the motors point inwards
Offset = 0 | L1/L1‘ L2/L2‘ L3/L3‘ | L1/L1‘ L2/L3‘ L3/L2‘ | L1/L1‘ L2/L3‘ L3/L2‘
Offset = 1 | L1/L3‘ L2/L1‘ L3/L2‘ | L1/L2‘ L2/L1‘ L3/L3‘ | L1/L3‘ L2/L2‘ L3/L1‘
Offset = 2 | L1/L2‘ L2/L3‘ L3/L1‘ | L1/L3‘ L2/L2‘ L3/L1‘ | L1/L2‘ L2/L1‘ L3/L3‘


Positions of the phase lines

Mechanical installation [image] Coupling of linear servomotors [image] Positions of the phase lines
Positions of the phase lines
Additional information
•
Phase lines AL20xx
•
Phase lines AL24xx
•
Phase lines AL28xx-0 air-cooled
•
Phase lines AL28xx-1 water-cooled


Phase lines AL20xx

Mechanical installation [image] Coupling of linear servomotors [image] Positions of the phase lines [image] Phase lines AL20xx
Phase lines AL20xx


Phase lines AL24xx

Mechanical installation [image] Coupling of linear servomotors [image] Positions of the phase lines [image] Phase lines AL24xx
Phase lines AL24xx


Phase lines AL28xx-0 air-cooled

Mechanical installation [image] Coupling of linear servomotors [image] Positions of the phase lines [image] Phase lines AL28xx-0 air-cooled
Phase lines AL28xx-0 air-cooled


Phase lines AL28xx-1 water-cooled

Mechanical installation [image] Coupling of linear servomotors [image] Positions of the phase lines [image] Phase lines AL28xx-1 water-cooled
Phase lines AL28xx-1 water-cooled


Minimum distance between the motors

Mechanical installation [image] Coupling of linear servomotors [image] Minimum distance between the motors
Minimum distance between the motors
a) Motor cables pointing away from each other

b) Motor cables pointing in the same direction

c) Motor cables pointing towards each other

xmin = minimum distance between the motors
n = auxiliary variable
a = distance between phase line and housing wall of motor 1 (see previous page)
b = distance between phase line and housing wall of motor 2 (see previous page)
rmin = Minimum bending radius of the motor cable (see section entitled Technical data)
Calculation for example a): | Calculation for example c):
(AL2006 and AL2012 motor) | (AL2006 and AL2012 motor)
n‘ = (23 + 22) / 16 = 2.81 | n‘ = (43 + 46 + 96 + 96) /16 = 17.56
n = 3 (rounded up) | n = 18 (rounded up)
xmin = 3 * 16 – (23 + 22) = 3 | xmin = [18 * 16 – (43 + 46 + 96 + 96)] + 96 + 96 = 199


Dismantling sequence

Mechanical installation [image] Dismantling sequence
Dismantling sequence
WARNING
Damage due to uncontrolled magnetic attractive forces
The dismantling sequence given in these instructions must be followed. A different sequence can give rise to dangerous situations, and can lead to damage resulting from uncontrolled magnetic attraction.

Dismantling sequence:
1.
Check that there is no voltage and secure against being switched on again.
2.
Disconnect the electrical cables.
3.
Disconnect the hoses of the water cooling unit (if installed).
4.
Move the carriage to one side. Secure the carriage in such a way as to prevent unwanted movement.
5.
Cover each magnetic plate that needs to be removed with a neutralising protective plate.
6.
Remove one or more magnetic plates. The distance between the magnetic plates and the coil unit during this process should not be less than 10 cm.
7.
Move the carriage to the other side. Secure the carriage in such a way as to prevent unwanted movement.
8.
Cover each magnetic plate that needs to be removed with a neutralising protective plate.
9.
Remove the remaining magnetic plates.
10.
Remove the coil unit from the carriage.


Electrical installation

Electrical installation
Electrical installation
Additional information
•
Important notes
•
Connection of motors with pre-assembled cables
•
Temperature sensor
•
Polarity test


Important notes

Electrical installation [image] Important notes
Important notes
DANGER
Serious risk of injury through electric shock!
•
Only staff qualified and trained in electrical engineering are allowed to wire up the motor.
•
Check the assignment of the servo drive and servomotor. Compare the rated voltage and the rated current of the devices.
•
Always make sure that the motors are de-energised during assembly and wiring, i.e. no voltage may be switched on for any piece of equipment which is to be connected. Ensure that the control cabinet remains turned off (barrier, warning signs etc.). The individual voltages will only be turned on again during commissioning.
•
Never undo the electrical connections to the motor when it is live. Control and power leads may be live, even if the motor is not running.
Attention
Smooth operation
•
Ensure that there the servo drive and the motor are earthed properly. See below for further information regarding EMC shielding and earthing. Earth the mounting plate and motor housing. Information about the connection method can be found in the section entitled Connection of motors with pre-assembled cables
•
Use only cables approved by Beckhoff for the operation of the AL2xxx.
•
Route the power and encoder cables as separately as possible from one another (separation > 20 cm). This will improve the immunity of the system to electromagnetic interference.
•
Lay all cables with an adequate cross-sectional area according to EN 60204. The recommended cross-section can be found in the technical data.
•
Wiring:
⇨
Connect the feedback cable
⇨
Connect the motor cables
⇨
Shielding at both ends (shield terminal or EMC plug)
Attention
HF interference
•
The ground symbol [image], which you will find in the wiring diagrams, indicates that you must provide an electrical connection, with as large a surface area as possible, between the unit indicated and the mounting plate in the control cabinet. This connection is to suppress HF interference and must not be confused with the PE (protective earth) symbol (protective measure according to EN 60204).


Connection of motors with pre-assembled cables

Electrical installation [image] Connection of motors with pre-assembled cables
Connection of motors with pre-assembled cables
Beckhoff offers preassembled motor and feedback cables for safe, faster and flawless installation of the motors. Beckhoff cables have been tested with regard to the materials, shielding and connectors used. They ensure proper functioning and compliance with statutory regulations such as EMC, UL etc. The use of other cables may lead to unexpected interference and invalidate the warranty.
▪
Carry out the wiring in accordance with the valid standards and regulations.
▪
Only use our preassembled shielded cables for the power and feedback connections. Incorrectly installed shielding inevitably leads to EMC interference.
▪
Cables that move during the operation of the linear servomotor are always to be regarded as wearing parts. It is advisable to install these with the help of a plug connector between the moved cable and the motor cable of the coil unit such that simple replacement is ensured. The minimum bending radius of the respective cable is to be taken from the corresponding data sheets.
▪
Detailed specifications of the cables can be found on our homepage under
Download→ Documentation→ Drive Technology→ Cables.
Additional information
•
AX5000 connection diagram for AL2xxx, MES and Sin/Cos encoder without zero pulse
•
AX5000 connection diagram for AL2xxx and absolute value encoder
•
AX5000 connection diagram for AL2xxx and Sin/Cos encoder with zero pulse
•
AX5000 connection diagram for AL2xxx and TTL encoder with zero pulse


AX5000 connection diagram for AL2xxx, MES and Sin/Cos encoder without zero pulse

Electrical installation [image] Connection of motors with pre-assembled cables [image] AX5000 connection diagram for AL2xxx, MES and Sin/Cos encoder without zero pulse
AX5000 connection diagram for AL2xxx, MES and Sin/Cos encoder without zero pulse

* If no ConnectorBox is used, the ZK4540-0020-xxxx thermal protection contact cable is additionally required. This is to be connected to X14 / 24.


AX5000 connection diagram for AL2xxx and absolute value encoder

Electrical installation [image] Connection of motors with pre-assembled cables [image] AX5000 connection diagram for AL2xxx and absolute value encoder
AX5000 connection diagram for AL2xxx and absolute value encoder

* If no ConnectorBox is used, the ZK4540-0020-xxxx thermal protection contact cable is additionally required. This is to be connected to X14 / 24.


AX5000 connection diagram for AL2xxx and Sin/Cos encoder with zero pulse

Electrical installation [image] Connection of motors with pre-assembled cables [image] AX5000 connection diagram for AL2xxx and Sin/Cos encoder with zero pulse
AX5000 connection diagram for AL2xxx and Sin/Cos encoder with zero pulse

* If no ConnectorBox is used, the ZK4540-0020-xxxx thermal protection contact cable is additionally required. This is to be connected to X14 / 24.


AX5000 connection diagram for AL2xxx and TTL encoder with zero pulse

Electrical installation [image] Connection of motors with pre-assembled cables [image] AX5000 connection diagram for AL2xxx and TTL encoder with zero pulse
AX5000 connection diagram for AL2xxx and TTL encoder with zero pulse

* If no ConnectorBox is used, the ZK4540-0020-xxxx thermal protection contact cable is additionally required. This is to be connected to X14 / 24.


Temperature sensor

Electrical installation [image] Temperature sensor
Temperature sensor
The coil unit is equipped with two temperature sensors, a PTC-1k and a KTY21-6. The temperature sensors are used to monitor the temperature in the coil unit. The temperature cable contains four wires.
Additional information
•
PTC specification
•
KTY Specification


PTC specification

Electrical installation [image] Temperature sensor [image] PTC specification
PTC specification
The PTC-1k sensor exhibits a sharp rise in temperature when the temperature is close to a certain critical value, and therefore operates as a digital indicator. A gradual temperature signal can, however, not be generated from this PTC.
At room temperature, the PTC has an electrical resistance of around 65 ohms. As the temperature rises up to a critical temperature, the resistance exhibits an almost linear rise up to 1000 ohms. Above this temperature, the resistance rises exponentially. The switching resistance is therefore 1000 ohms. The servo drive will immediately disconnect the power supply if this resistance is exceeded. This makes it possible to guard against overheating the motor. The thermal protection contact cable must therefore be properly connected to the servo drive.
Temperature | Resistance
Up to 20° C below the critical temperature | < 250 Ω
Up to 5° C below the critical temperature | < 550 Ω
Switching resistance | > 1000 Ω
Above the critical temperature | > 1330 Ω


KTY Specification

Electrical installation [image] Temperature sensor [image] KTY Specification
KTY Specification
The KTY 21-6 sensor has a stable and moderate temperature coefficient. The KTY is able to acquire temperature measurements up to high values. The sensor is, for this reason, particularly suitable for monitoring the temperature of the coil unit.
T (ºC) | 0 | 10 | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130
RKTY (Ω) | 815 | 886 | 961 | 1040 | 1123 | 1209 | 1300 | 1394 | 1492 | 1594 | 1700 | 1810 | 1923 | 2041
The sensor requires a continuous current of between 0 and 2 mA. The resistance does not respond linearly to temperature. A linear current/temperature curve can be obtained with a resistance circuit as shown in the diagram below. The basic tolerance is around ±5ºC (with shunt resistors).


Polarity test

Electrical installation [image] Polarity test
Polarity test
Attention
Protection of the linear servomotor
Before the test, make sure that the linear motor system has suitable electrical and mechanical protection.

There is one way of checking the polarity. By means of moving the carriage it is possible to determine whether the direction of movement of the motor corresponds to the count direction of the feedback. If this is the case, the motor is connected correctly. Otherwise, two phases in the motor cable - phases 1 and 3 - must be swapped.
All linear servomotors from Beckhoff are wired and connected in exactly the same way, so that a single test is sufficient in order to determine the polarity of a motor/graduated rule combination. If more than one axis is being constructed in a similar way, the polarity will be identical.


Installation of the water cooling

Installation of the water cooling
Installation of the water cooling
Note
Equipping with water cooling
Only the AL20xx and AL28xx-1000 series are equipped with water cooling.
Additional information
•
General
•
Requirements
•
Installation of the water cooling connections
•
Connecting the hoses


General

Installation of the water cooling [image] General
General
This chapter considers the optional installation of a water cooling unit. The AL20xx series can be operated as standard with or without water cooling. In the case of the AL28xx series the water cooling represents an option that must be ordered explicitly so that it can be used.
Attention
Consequential damages due to leaking water cooling
Beckhoff can accept no responsibility for any damage resulting from a leaky water cooling system


Requirements

Installation of the water cooling [image] Requirements
Requirements
 | AL20xx | AL28xx-100x
Connecting nipple | M5 | Push-pull fitting, - Festo QS-1/8-8*
Seal | M5 plastic seal & Loctite 638/648 | Teflon tape
Required torque | 0.2 – 0.3 Nm | 4.0 Nm
Attention
Pressure drops due to incorrect connections
If other connectors are used, this can lead to more pressure loss than stated.


Installation of the water cooling connections

Installation of the water cooling [image] Installation of the water cooling connections
Installation of the water cooling connections
Additional information
•
AL2xxx
•
AL28xx-1 water-cooled


AL2xxx

Installation of the water cooling [image] Installation of the water cooling connections [image] AL2xxx
AL2xxx
Make sure that the minimum diameter for water flow is at least 2.5 mm, and that the internal diameter of the hose is at least 4 mm.
1.
Degrease the connector and the threaded holes. Allow the degreasing agent to evaporate completely before continuing.
2.
Place the plastic sealing ring on the connector.
3.
Apply a drop of Loctite 638/648 adhesive to the thread, and spread it all the way round.
4.
Attach the connector, and turn it until the sealing ring is visibly deformed. (This only requires a torque of 0.2 to 0.3 Nm!)
5.
Remove the excess adhesive.
6.
Let the adhesive harden for 4 hours before stressing it.
7.
Let the adhesive harden for about 12 hours before exposing it to pressure.
8.
The hoses must match the chosen connectors.
Water cooling connections that can be used for hoses with an inside diameter of 4 mm are, for example, the Festo PU-4 pneumatic or the very flexible PVC hose Rauclair E 4x1. Both hoses and connections can withstand a pressure of 2 bar.


AL28xx-1 water-cooled

Installation of the water cooling [image] Installation of the water cooling connections [image] AL28xx-1 water-cooled
AL28xx-1 water-cooled
Make sure that the minimum diameter for water flow is at least 2.5 mm, and that the internal diameter of the hose is at least 4 mm.
1.
Degrease the connector and the threaded holes. Allow the degreasing agent to evaporate completely before continuing.
2.
Wrap Teflon tape around the thread of the connecting nipple.
3.
Place the connection onto it and screw it tight. (This requires a torque of 4.0 Nm.)
4.
The hoses must match the connectors.
Water cooling connections that can be used for hoses with an inside diameter of 4 mm are, for example, the Festo PU-4 pneumatic or the very flexible PVC hose Rauclair E 4x1. Both hoses and connections can withstand a pressure of 2 bar.


Connecting the hoses

Installation of the water cooling [image] Connecting the hoses
Connecting the hoses
Attention
Manufacturing the hoses
The hoses must match the chosen connectors.

The connectors must be free from oil and grease when the hoses are attached.
The minimum flow rate is 1 l/min, requiring a pressure drop of less than 1 bar.
It is also possible to connect the two cooling lines in parallel. This connection reduces the
pressure drop, however, only if Y-branches with a diameter of 6-8 mm and without cavitation are used.
_94_Abbildung 19: AL20xx mit 4 Kühlwasseranschlüssen_

The connections of the cooling water pipe can extend beyond the dimensions of the motor part. This must be observed when designing the carriage.


Commissioning

Commissioning
Commissioning
Additional information
•
Important notes
•
General commissioning
•
Troubleshooting


Important notes

Commissioning [image] Important notes
Important notes
CAUTION
Serious risk of injury!
•
Only specialist personnel with extensive knowledge in the areas of electrical engineering / drive technology are allowed to install and commission the equipment.
•
Check that all live connection points are protected against accidental contact.
•
Never undo the electrical connections to the motor when it is live.
•
The surface temperature of the motor can exceed 70 °C in operation. Check (measure) the temperature of the motor. Wait until the motor has cooled down below 40 °C before touching it.
•
Make sure that, even if the drive starts to move unintentionally, no danger can result for personnel or machinery.


General commissioning

Commissioning [image] General commissioning
General commissioning
The procedure for commissioning is described as an example. A different method may be appropriate or necessary, depending on the application of the equipment.
Once you have made sure that that the linear servomotor system of your application is properly mounted, both mechanically and electrically, you can put your linear servomotor system into operation.
Additional information
•
Parameterisation
•
Commissioning
•
Optimising the control settings


Parameterisation

Commissioning [image] General commissioning [image] Parameterisation
Parameterisation
Depending on the components used (motor type, feedback system, servo drive) the following specific parameters must be configured:
▪
the presence and switching mode of the limit switches (normally open / normally closed),
▪
the presence of an electromechanical brake,
▪
the type and interface,
▪
the motor type,
▪
the maximum continuous current,
▪
the maximum peak current,
▪
the switching resistance of the temperature sensor,
▪
safety settings,
▪
parameterisation of the error reactions: tripping of the limit switches, switching off, overcurrent, overspeed and emergency stop,
▪
magnetic alignment,
▪
commutation detection,
▪
parameters for the current controller (current loop),
▪
parameters for the speed controller (speed loop),
▪
parameters for the position controller (position loop),
▪
pole spacing: 24mm,
▪
maximum speed (rpm),
▪
number of increments or periods for one rotation (the pole division length divided by the number of increments per pole division).


Commissioning

Commissioning [image] General commissioning [image] Commissioning
Commissioning
▪
Check that the drive elements (carriage, magnetic plate, coil unit) are tightly fastened and correctly adjusted.
▪
Can the carriage move unhindered over the entire motor track without touching a magnetic plate?
▪
Are the mechanical end-stops, limit switches and buffers properly dimensioned, and are they configured correctly?
▪
Is the thermal protection contact cable connected?
▪
Does the combination of the motor and the graduated rule have the correct polarity?
▪
Check the wiring and connections to the motor and the servo drive. Check that the earthing is correct.
▪
Test the function of the holding brake, if used.
▪
Check whether the carriage of the motor can be moved freely (vent the brake beforehand if there is one). Listen out for grinding noises.
▪
Check that all the required measures against accidental contact with live and moving parts have been carried out.
▪
Carry out any further tests which are specifically required for your system.
▪
Now commission the drive according to the commissioning instructions for the servo drive.
▪
In multi-axis systems, individually commission each drive unit (servo drive/motor(s)).
▪
Is the track free from foreign bodies?
▪
Are cables correctly guided?


Optimising the control settings

Commissioning [image] General commissioning [image] Optimising the control settings
Optimising the control settings
The settings of the current control depend only on the application parameters of the servo drive and of the motor.
Due to its sensitivity to oscillations, to noise and to delays, the speed control only has limited use as a factor for servo drive power. Please take the time to adjust this controller correctly before the position controller is optimised. In this respect, be sure to also read the instructions in the manuals for the servo drive employed.
Note
Adjustment of the controller
The position controller can only be adjusted correctly if the speed controller has been adjusted correctly beforehand.


Troubleshooting

Commissioning [image] Troubleshooting
Troubleshooting
The following table is to be seen as a “First Aid” box. There can be a large number of different reasons for a fault, depending on the particular conditions in your system. The fault causes described below are mostly those which directly influence the motor. Peculiarities which show up in the control behaviour can usually be traced back to an error in the parameterisation of the servo drives. Information about this can be found in the documentation for the servo drives and the commissioning software.

For multi-axis systems there may be further hidden reasons for faults.
Error
Possible cause
Measures to remove the cause of the fault
Motor does not move
▪
Servo drive not enabled
▪
Motor phases in wrong sequence
▪
Brake not released
▪
Drive is mechanically blocked
▪
Apply ENABLE signal
▪
Correct the phase sequence
▪
Check brake control
▪
Check mechanism
Motor runs away
▪
Motor phases in wrong sequence
▪
Correct the phase sequence
Motor oscillates
▪
Break in the shielding of the feedback cable
▪
Amplification to high
▪
Replace the feedback cable
▪
Use the motor default values
Error message: output stage fault
▪
Motor cable has short circuit or earth leakage
▪
Motor has short circuit or earth leakage
▪
Replace motor cable
▪
Replace motor
Error message: feedback
▪
Connector is not properly plugged in
▪
Break in cable, cable crushed or similar
▪
Internal error
▪
Check the plug connector
▪
Check cables
▪
Read out the error messages
Brake does not grip
▪
Required holding torque too high
▪
Brake faulty
▪
Check the design
▪
Replace the motor brake


Technical data

Technical data
Technical data
All data valid for 40 °C ambient temperature and 100 K overtemperature of the winding.
The data can have a tolerance of +/- 10%.
Additional information
•
Term definitions
•
AL20xx
•
AL24xx
•
AL28xx-0 air-cooled
•
AL28xx-1 water-cooled
•
Calculation of the brake resistor


Term definitions

Technical data [image] Term definitions
Term definitions
Winding type
The winding type describes the structure of the windings. Depending on the coil unit this can be the N-type or the S-type, which differ in their electrical values. The N-type (normal) represents the standard. The S-type (speed) is characterised by a higher max. speed and a higher current consumption.
Peak force 3 s Fp (N)
The peak force specifies the maximum force of the motor. It cannot be constantly generated.
Peak current (Ipa)
The peak current is the maximum permissible current.
Continuous force with water cooling (Fcw)
The continuous force with water cooling is the force which the motor can constantly generate if the water cooling is used.
Continuous force with air cooling (Fca)
The continuous force with air cooling is the force which the motor can constantly generate if the water cooling is not used.
Continuous power loss (Pca)
The continuous power dissipation is the max. power dissipation of the motor. It can be used for the calculation of the cooling systems.
Power constant (Kf)
The power constant specifies how much force in Newtons the motor generates with 1A effective sine current.
Magnetic pitch
The magnetic pitch is the period in which the magnetic field (north/south) of the magnetic plate repeats itself.
Magnetic attraction force (Fa)
The magnetic attraction force acts between the magnetic plate and the coil unit even if no current is flowing. It increases with the size of the motors.
Air gap
The air gap is the distance between the magnetic plate and the coil unit. It must be adhered to in order to attain the rated and maximum values of the motor. The overall mounting height over the magnetic plate and coil unit is given in the dimensional drawings. If this height is adhered to, the air gap will be correct.


AL20xx

Technical data [image] AL20xx
AL20xx
Technical data | AL2003 | AL2006 | AL2009 | AL2012
Winding type | S | N / S | N / S | N / S
Motor configuration | 3-phase synchronous linear motors (400 – 480 V AC)
Peak force 3 s (FP) | 225 N | 450 N | 675 N | 900 N
Peak current (IPa) | 5 A | 6.5 A (N), 13 A (S) | 8 A (N), 15 A (S) | 13 A (N), 26 A (S)
Continuous force with water cooling (Fcw) | 105 N | 210 N | 315 N | 420 N
Continuous force with air cooling (Fca) | 75 N | 200 N | 300 N | 400 N
Continuous current (Ica) | 1.6 A | 2.15 A (N), 4.3 A (S) | 2.14 A (N), 6.45 A (S) | 4.3 A (N), 8.6 A (S)
Continuous power loss (Pca) | 80 W | 150 W | 226 N | 300 W
Power constant (Kf) | 46 N/A | 93 N/A (N), 46 N/A (S) | 140 N/A (N), 46 N/A (S) | 93 N/A (N), 46 N / A (S)
Motor constant (Km) | 185 N²/W | 370 N²/W | 570 N²/W | 740 N²/W
Magnetic pitch | 24 mm
Winding resistance – ph-ph (Rf) | 3.9 Ω | 7.8 Ω (N), 2 Ω (S) | 4.4 Ω (N), 1.2 Ω (S) | 3.9 Ω (N), 1 Ω (S)
Winding inductance – ph-ph (Lf) | 30 mH | 60 mH (N), 15 mH (S) | 33 mH (N), 9 mH (S) | 30 mH (N), 7,5 mH (S)
Thermal resistance (Rth) | 0.96 °C/W | 0.48 °C/W | 0.32 °C/W | 0.24 °C/W
Magnetic attractive force (Fa) | 500 N | 950 N | 1325 N | 1700 N
Weight of the coil unit (Mp) | 0.9 kg | 1.5 kg | 2.0 kg | 2.6 kg
Air gap | 0.5 mm
Temperature sensor | PTC 1 kΩ
Suitable servo drive | AX5x03 | AX5x03 (N), AX5x06 (S) | AX5x06 (N), AX5112 (S) | AX5x06 (N), AX5112 (S)
Minimum static bending radius | 4 x cable diameter
Technical data | AL2015 | AL2018 | AL2024
Winding type | N / S | N / S | N / S
Motor configuration | 3-phase synchronous linear motors (400 – 480 V AC)
Peak force 3 s (FP) | 1125 N | 1350 N | 1800 N
Peak current (IPa) | 13 A (N), 33 A (S) | 20 A (N), 41 A (S) | 26 A (N), 52 A (S)
Continuous force with water cooling (Fcw) | 525 N | 630 N | 840 N
Continuous force with air cooling (Fca) | 500 N | 600 N | 800 N
Continuous current (Ica) | 4.46 A (N), 10.75 A (S) | 6.45 A (N), 13.36 A (S) | 8.6 A (N), 17.2 A (S)
Continuous power loss (Pca) | 375 W | 450 W | 600 W
Power constant (Kf) | 112 N/A (N), 46 N / A (S) | 93 N/A (N), 44.9 N / A (S) | 93 N/A (N), 46 N / A (S)
Motor constant (Km) | 950 N²/ W | 1140 N²/W | 1520 N²/ W
Magnetic pitch | 24 mm
Winding resistance – ph-ph (Rf) | 4.3 Ω (N), 0.75 Ω (S) | 2.5 Ω (N), 0.59 Ω (S) | 1.9 Ω (N), 0.48 Ω (S)
Winding inductance – ph-ph (Lf) | 35 mH (N), 6.5 mH (S) | 19 mH (N), 4 mH (S) | 15 mH (N), 3.7 mH (S)
Thermal resistance (Rth) | 0.20 °C/W | 0.16 °C/W | 0.12 °C/W
Magnetic attractive force (Fa) | 2075 N | 2450 N | 3400 N
Weight of the coil unit (Mp) | 3.2 kg | 3.8 kg | 5.1 kg
Air gap | 0.5 mm
Temperature sensor | PTC 1 kΩ
Suitable servo drive | AX5x06 (N), AX5112 (S) | AX5x06 (N), AX5112 (S) | AX5112 (N), AX5118 (S)
Minimum static bending radius | 4 x cable diameter
Additional information
•
Dimensional drawing - AL20xx


Dimensional drawing - AL20xx

Technical data [image] AL20xx [image] Dimensional drawing - AL20xx
Dimensional drawing - AL20xx


AL24xx

Technical data [image] AL24xx
AL24xx
Technical data | AL2403 | AL2406 | AL2412
Winding type | S | S | S
Motor configuration | 3-phase synchronous linear motors (400 – 480 V AC)
Peak force 3 s (FP) | 120 N | 240 N | 480 N
Peak current (IPa) | 4.1 A | 8.2 A | 16.4 A
Continuous force with air cooling (Fca) | 60 N | 120 N | 240 N
Continuous current (Ica) | 1.54 A | 3.08 A | 6.15 A
Continuous power loss (Pca) | 49 W | 99 W | 197 W
Power constant (Kf) | 39 N/A
Motor constant (Km) | 95 N²/W | 190 N²/W | 380 N²/W
Magnetic pitch | 24 mm
Winding resistance - phase (Rf) | 5.4 Ω | 2.7 Ω | 1.35 Ω
Winding inductance - phase (Lf) | 35 mH | 17 mH | 9 mH
Thermal resistance (Rth) | 1.5 °C/W | 0.75 °C/W | 0.38 °C/W
Magnetic attractive force (Fa) | 300 N | 500 N | 900 N
Weight of the coil unit (Mp) | 0.6 kg | 0.9 kg | 1.6 kg
Air gap | 0.5 mm
Temperature sensor | PTC 1 kΩ
Suitable servo drive | AX5x03 | AX5x03/AX5x06 | AX5x06/AX5112
Minimum static bending radius | 4 x cable diameter
Minimum dynamic bending radius | 10 x cable diameter
Additional information
•
Dimensional drawing - AL24xx


Dimensional drawing - AL24xx

Technical data [image] AL24xx [image] Dimensional drawing - AL24xx
Dimensional drawing - AL24xx


AL28xx-0 air-cooled

Technical data [image] AL28xx-0 air-cooled
AL28xx-0 air-cooled
Technical data | AL2812-000x | AL2815-000x | AL2830-000x
Winding type | N / S | N / S | N / S
Motor configuration | 3-phase synchronous linear motors (400 – 480 V AC)
Peak force 3 s (FP) | 1800 N | 2250 N | 4500 N
Peak current (IPa) | 13 A (N), 26 A (S) | 13.5 A (N), 33 A (S) | 26 A (N), 66 A (S)
Continuous force with air cooling (Fca) | 760 N | 950 N | 1900 N
Continuous current with air cooling (Ica) | 4.1 A (N), 8.2 A (S) | 4.2 A (N), 10.2 A (S) | 8.5 A (N), 20 A (S)
Continuous power loss (Pca) | 430 W | 530 W | 1060 W
Power constant (Kf) | 186 N/A (N), 93 N/A (S) | 225 N/A (N), 93 N/A (S) | 225 N/A (N), 93 N/A (S)
Motor constant (Km) | 1750 N²/W | 2150 N²/W | 4300 N²/W
Magnetic pitch | 24 mm
Winding resistance – ph-ph (Rf) | 6.3 Ω (N), 1.6 Ω (S) | 7.6 Ω (N), 1.3 Ω (S) | 3.8 Ω (N), 0.65 Ω (S)
Winding inductance – ph-ph (Lf) | 51 mH (N), 13 mH (S) | 60 mH (N), 10.5 mH (S) | 30 mH (N), 5 mH (S)
Thermal resistance (Rth) | 0.16 °C/W | 0.13 °C/W | 0.065 °C/W
Magnetic attractive force (Fa) | 3400 N | 4150 N | 8300 N
Weight of the coil unit (Mp) | 5 kg | 6 kg | 12 kg
Air gap | 0.5 mm
Temperature sensor | PTC 1 kΩ
Suitable servo drive | AX5x06 (N), AX5112 (S) | AX5x06 (N), AX5118 (S) | AX5112 (N), AX5125 (S)
Minimum static bending radius | 4 x cable diameter
Additional information
•
Dimensional drawing - AL28xx-0 air-cooled


Dimensional drawing - AL28xx-0 air-cooled

Technical data [image] AL28xx-0 air-cooled [image] Dimensional drawing - AL28xx-0 air-cooled
Dimensional drawing - AL28xx-0 air-cooled


AL28xx-1 water-cooled

Technical data [image] AL28xx-1 water-cooled
AL28xx-1 water-cooled
Technical data | AL2830-100x | AL2845-100x
Winding type | N / S |  | N / S
Motor configuration | 3-phase synchronous linear motors (400 – 480 V AC)
Peak force 3 s (FP) | 4500 N | 6750 N
Peak current (IPa) | 26 A (N), 66 A (S) | 41 A (N), 98 A (S)
Continuous force with water cooling (Fcw) | 2000 N | 3000 N
Continuous force with air cooling (Fca) | 1900 N | 2850 N
Continuous current with water cooling (Icw) | 8.9 A (N), 21.5 A (S) | 13.4 A (N), 32.3 A (S)
Continuous current with air cooling (Ica) | 8.5 A (N), 20 A (S) | 12.5 A (N), 31 A (S)
Continuous power loss (Pca) | 1209 W | 1650 W
Power constant (Kf) | 225 N/A (N), 93 N/A (S) | 225 N/A (N), 93 N/A (S)
Motor constant (Km) | 4300 N²/W | 6450 N²/W
Magnetic pitch | 24 mm
Winding resistance - phase (Rf) | 3.8 Ω (N), 0.65 Ω (S) | 2.6 Ω (N), 0.44 Ω (S)
Winding inductance - phase (Lf) | 30 mH (N), 5 mH (S) | 21 mH (N), 3 mH (S)
Thermal resistance (Rth) | 0.065 °C/W | 0.04 °C/W
Magnetic attractive force (Fa) | 8300 N | 12450 N
Weight of the coil unit (Mp) | 12 kg | 18 kg
Air gap | 0.5 mm
Temperature sensor | PTC 1 kΩ
Suitable servo drive | AX5112 (N), AX5125 (S) | AX5118 (N), AX5118 (S)
Minimum static bending radius | 4 x cable diameter
Additional information
•
Dimensional drawing - AL28xx-1 water-cooled


Dimensional drawing - AL28xx-1 water-cooled

Technical data [image] AL28xx-1 water-cooled [image] Dimensional drawing - AL28xx-1 water-cooled
Dimensional drawing - AL28xx-1 water-cooled


Calculation of the brake resistor

Technical data [image] Calculation of the brake resistor
Calculation of the brake resistor
During the braking procedure of the linear axis, energy is fed back into the servo drive. During the design the regenerative power must be calculated in order to select a brake resistor if necessary.
To do this the peak and continuous power must be calculated.
Pmax = 0.9 * (m * V²) / (2 tb)
Prated = Pmax * tb / tz

Pmax = maximum power of the brake resistor in Watts (W)
Prated = continuous power of the brake resistor in Watts (W)
M = moved mass (carriage + load) in kg
V = carriage velocity in m/s
tb = braking time in seconds
tz = cycle time in seconds


Support and Service

Support and Service
Support and Service
Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.
Beckhoff's branch offices and representatives
Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!
The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com
You will also find further documentation for Beckhoff components there.
Beckhoff Headquarters
Beckhoff Automation GmbH & Co. KG
Huelshorstweg 20
33415 Verl
Germany
Phone: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
e-mail: | info@beckhoff.com
Beckhoff Support
Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:
▪
support
▪
design, programming and commissioning of complex automation systems
▪
and extensive training program for Beckhoff system components
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
e-mail: | support@beckhoff.com
Beckhoff Service
The Beckhoff Service Center supports you in all matters of after-sales service:
▪
on-site service
▪
repair service
▪
spare parts service
▪
hotline service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
e-mail: | service@beckhoff.com