AG2210_AG2300 - Version 1.2
Home


Foreword

Foreword
Foreword
Additional information
•
Notes on the documentation
•
Documentation issue status
•
Intended use


Notes on the documentation

Foreword [image] Notes on the documentation
Notes on the documentation
This description is only intended for the use of trained specialists in control and automation engineering who are familiar with the applicable national standards.
It is essential that the following notes and explanations are followed when installing and commissioning these components.
The responsible staff must ensure that the application or use of the products described satisfy all the requirements for safety, including all the relevant laws, regulations, guidelines and standards.
Disclaimer
The documentation has been prepared with care. The products described are, however, constantly under development.
For that reason the documentation is not in every case checked for consistency with performance data, standards or other characteristics.
In the event that it contains technical or editorial errors, we retain the right to make alterations at any time and without warning.
No claims for the modification of products that have already been supplied may be made on the basis of the data, diagrams and descriptions in this documentation.
Trademarks
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC®and XTS® are registered trademarks of and licensed by Beckhoff Automation GmbH.
Other designations used in this publication may be trademarks whose use by third parties for their own purposes could violate the rights of the owners.
Patent Pending
The EtherCAT Technology is covered, including but not limited to the following patent applications and patents:
EP1590927, EP1789857, DE102004044764, DE102007017835
with corresponding applications or registrations in various other countries.
The TwinCAT Technology is covered, including but not limited to the following patent applications and patents:
EP0851348, US6167425 with corresponding applications or registrations in various other countries.
EtherCAT® is registered trademark and patented technology, licensed by Beckhoff Automation GmbH, Germany
Copyright
© Beckhoff Automation GmbH & Co. KG, Germany.
The reproduction, distribution and utilization of this document as well as the communication of its contents to others without express authorization are prohibited.
Offenders will be held liable for the payment of damages. All rights reserved in the event of the grant of a patent, utility model or design.


Documentation issue status

Foreword [image] Documentation issue status
Documentation issue status
Version | Comment
1.0 | First edition
1.1 | General revision


Intended use

Foreword [image] Intended use
Intended use
The gear unit is used for transforming torques and speeds. It is suitable for all industrial applications that are not covered by Article 2 of EC Directive 2002/95/EC (restriction of the use of certain hazardous substances in electrical and electronic equipment).
The gear unit must not be operated in potentially explosive atmospheres. In food processing applications, the gear unit may only be used beside or below the food area.
The gear unit is intended for mounting on motors that:
▪
match type B5 (if different, please contact our service department);
▪
have a radial and axial run-out tolerance of at least "N" according to DIN 42955;
▪
have a smooth shaft.
Attention
Damage from improper use
Any use exceeding the maximum permissible speeds, torques and temperature is considered improper and is therefore not permitted.


Guidelines and Standards

Guidelines and Standards
Guidelines and Standards
In addition to the safety instructions mentioned in this manual, the general statutory and other rules and regulations for the prevention of accidents (e.g. personal protective equipment) and for environmental protection must be followed.
CAUTION
Personal injuries!
The gear units are not products under the terms of the EC Machinery Directive. Operation of the gear units in machines or systems is only permitted once the machine or system manufacturers has provided evidence of CE conformity of the complete machine or system.


Safety

Safety
Safety
Additional information
•
General safety instructions
•
Special safety instructions


General safety instructions

Safety [image] General safety instructions
General safety instructions
Additional information
•
Personnel qualification
•
Description of safety symbols


Personnel qualification

Safety [image] General safety instructions [image] Personnel qualification
Personnel qualification
This description is only intended for trained specialists in control, automation and drive engineering who are familiar with the applicable national standards.


Description of safety symbols

Safety [image] General safety instructions [image] Description of safety symbols
Description of safety symbols
The following safety symbols and associated safety instructions are used in this document. These safety instructions must be read and followed.
DANGER
Serious risk of injury!
Failure to follow the safety instructions associated with this symbol directly endangers the life and health of persons.
WARNING
Caution – Risk of injury!
Failure to follow the safety instructions associated with this symbol endangers the life ans health of persons.
CAUTION
Personal injuries!
Failure to follow the safety instructions associated with this symbol can be lead to injuries to persons.
Attention
Damage to the enviroment or devices!
Failure to follow the safety instructions associated with this symbol can be lead to damage to the environment or equipment.
Note
Tip or pointer
This symbol indicates information that contributes to better understanding.
Symbol cULus
UL note
This symbol indicates important information regarding UL certification.


Special safety instructions

Safety [image] Special safety instructions
Special safety instructions
The safety instructions are designed to avert danger and must be followed during installation, commissioning, production, troubleshooting, maintenance and trial or test assemblies.
The gear units of the AG2210 and AG2300 series are not designed for stand-alone operation and must always be installed in a machine or system. After installation the additional documentation and safety instructions provided by the machine manufacturer must be read and followed.
CAUTION
Personal injuries
•
Carefully read this manual before using the gear unit thoroughly, paying particular attention to the safety instructions. In the event of any uncertainties please notify your sales office immediately and refrain from working on the gear unit.
•
Only trained, qualified personnel with good knowledge of drive technology may work on this gear unit.
•
If a gear unit is installed in a machine it must not be commissioned until proof of compliance of the machine with the latest version of the EC Machinery Directive has been provided. This includes all relevant harmonized standards and regulations required for implementation of this Directive in national legislation.
WARNING
Serious risk of injury through hot surfaces!
•
The surface temperature may exceed 50 °C, resulting in a risk of burns.
•
Avoid touching the housing during or shortly after operation.
•
Allow the gear unit to cool down for at least 15 minutes after switching off.
•
Use a thermometer to check whether the surface has cooled down sufficiently.
WARNING
Objects flung out by rotating components can cause serious injuries.
•
Remove any items and tools in the vicinity of the gear unit before starting up the unit.
•
Remove/secure the feather key (if present), if the gear unit is operated without attachments on the output/drive side.
WARNING
Rotating components on the gear unit can pull in parts of the body and cause serious injury or death.
•
When the gear unit is running, keep sufficient distance to rotating machine parts.
•
During assembly and maintenance work, secure the machine against restarting and unintentional movements (such as uncontrolled lowering of lifting axes).
WARNING
A damaged gear unit can lead to accidents with risk of injury.
•
Do not operate a gear unit that has been overloaded due to incorrect operation or a machine crash.
•
Replace affected gear units, even if no external damage is visible.
Attention
Loose or overloaded screw connections can damage the gear unit.
•
Install and check all screw connections for which tightening torques are specified, using a calibrated torque wrench.
WARNING
Lubricants are flammable.
•
Do not use a water jet for extinguishing flames.
•
Suitable extinguishing media are powder, foam, water spray or carbon dioxide.
•
Follow the safety instructions of the lubricant manufacturer.
CAUTION
Solvents and lubricants can cause skin irritations.
•
Avoid direct skin contact.
Attention
Solvents and lubricants can pollute soil and water.
•
Cleaning solvents and lubricants must be used and disposed of properly.


Handling

Handling
Handling
Additional information
•
Transport
•
Packaging
•
Storage
•
Maintenance / Cleaning
•
Disposal


Transport

Handling [image] Transport
Transport
▪
No special mode of transport is prescribed for the gear unit.
▪
Only by qualified personnel
▪
Only in the manufacturer's original packaging
▪
For weights refer to the Beckhoff website.
▪
Avoid shocks.
▪
Temperature: 0 °C to +40 °C
▪
If the packaging is damaged check the gear unit and any accessories for visible damage. Inform the transport company and, if necessary, the manufacturer.
WARNING
Suspended loads may fall and cause serious injury or death.
•
Never stand under suspended loads.
•
Secure the gear unit with suitable fastenings (e.g. straps) prior to transport.
Attention
Hard impacts, e.g. due to falling or dropping, may damage the gear unit.
•
Use only lifting gear and load handling devices with sufficient load-bearing capacity.
•
Do not exceed the permitted lifting weight.
•
Set the gear unit down slowly.


Packaging

Handling [image] Packaging
Packaging
▪
Recyclable cardboard with inserts
▪
Dispose of the packaging materials at designated disposal sites.
Observe the relevant national disposal regulations


Storage

Handling [image] Storage
Storage
▪
The gear units must not be stored outdoors. The storage space must be adequately ventilated and dry.
▪
The gear units may only be stored in the original recyclable manufacturer's packaging.
▪
The gear units may only be stored in a horizontal position.
▪
Storage temperature: 0 °C to +40 °C in the original packaging
▪
Storage time: 2 years max.


Maintenance / Cleaning

Handling [image] Maintenance / Cleaning
Maintenance / Cleaning
Additional information
•
Maintenance schedule
•
Maintenance tasks
•
Commissioning after maintenance
•
Notes on the lubricant used


Maintenance schedule

Handling [image] Maintenance / Cleaning [image] Maintenance schedule
Maintenance schedule
Maintenance tasks | During commissioning | After 500 hours of operation or 3 months | Every 3 months | Annually
Visual inspection | X | X | X |
Check the tightening torques | X | X |  | X


Maintenance tasks

Handling [image] Maintenance / Cleaning [image] Maintenance tasks
Maintenance tasks
Additional information
•
Visual inspection
•
Check the tightening torques


Visual inspection

Handling [image] Maintenance / Cleaning [image] Maintenance tasks [image] Visual inspection
Visual inspection
▪
Check the entire gear unit for external damage.
▪
The radial shaft-sealing rings are wear parts. Therefore, check the gear unit for leaks during each visual inspection.
–
For further general information on radial shaft-sealing rings please refer to the website of our partner http://www.simrit.de.
–
In the installation position, check that no foreign media (e.g. oil) accumulate on the drive shaft.


Check the tightening torques

Handling [image] Maintenance / Cleaning [image] Maintenance tasks [image] Check the tightening torques
Check the tightening torques
▪
Check the tightening torque of the fastening screws on the gear housing.
–
The specified tightening torques can be found in Section 7 "Mechanical installation".
▪
Check the tightening torque of the set screws on the motor mounting.
–
The specified tightening torques can be found in Section 7 "Mechanical installation".


Commissioning after maintenance

Handling [image] Maintenance / Cleaning [image] Commissioning after maintenance
Commissioning after maintenance
▪
Clean the gear unit externally.
▪
Attach all safety devices.
▪
Perform a test run before releasing the gear unit again for operation.


Notes on the lubricant used

Handling [image] Maintenance / Cleaning [image] Notes on the lubricant used
Notes on the lubricant used
Note
Lubricant used
All gear units are lubricated for life at the factory with a lithium soap grease based on mineral oil or a food-grade synthetic grease (hydrocarbon oil, aluminum complex soap) (see name plate). All bearings are lubricated for life at the factory.
Further information on the lubricants is available directly from the manufacturer:
Standard lubricants | Lubricants for the food industry (USDA-H1 registered)
Castrol Industrie GmbH, Mönchengladbach Phone: + 49 2161 909-30 www.castrol.com | Klüber Lubrication München KG, München Phone: + 49 89 7876-0 www.klueber.com


Disposal

Handling [image] Disposal
Disposal
Note
National regulations
Observe the relevant national disposal regulations.
Supplementary information on replacing the adapter plate and disassembly and disposal of the gear unit is available from our service department.
▪
The device should be disposed of by a certified disposal company. Addresses can be obtained from our service department.
▪
Metal parts can be sent for metal recycling.


Product identification LP

Product identification LP
Product identification LP
Additional information
•
AG2210-LP scope of supply
•
Name plate AG2210-LP
•
Type key AG2210-LP


AG2210-LP scope of supply

Product identification LP [image] AG2210-LP scope of supply
AG2210-LP scope of supply
▪
Check the completeness of the delivery against the delivery note.
▪
Missing parts or damage should be reported immediately in writing to the carrier, the insurance company and / or Beckhoff Automation.


Name plate AG2210-LP

Product identification LP [image] Name plate AG2210-LP
Name plate AG2210-LP


Type key AG2210-LP

Product identification LP [image] Type key AG2210-LP
Type key AG2210-LP


Technical description LP

Technical description LP
Technical description LP
Additional information
•
Gear unit configuration
•
Overview of gear components LP
•
General technical data
•
Transport, assembly and disassembly


Gear unit configuration

Technical description LP [image] Gear unit configuration
Gear unit configuration
The devices of the AG2210 - LPxxx series are single- or multi-stage, low-backlash planetary gear units. They can be used in any installation position. All gear units are manufactured in version "M" (motor mounting) as standard. The design of the output shaft bearings ensures that high breakdown torques and axial forces can be absorbed. The motor can be centered via the bearing socket (not via the adapter plate). This avoids radial distortion of the motor. Various motors can be adapted via an adapter plate and spacer sleeve.


Overview of gear components LP

Technical description LP [image] Overview of gear components LP
Overview of gear components LP
 | Gear components
A | Gear housing
B | Output shaft
C | Adapter plate


General technical data

Technical description LP [image] General technical data
General technical data
Note
The maximum permissible speeds and torques can be found in our catalog or on our website at http://www.beckhoff.de.


Transport, assembly and disassembly

Technical description LP [image] Transport, assembly and disassembly
Transport, assembly and disassembly
No special mode of transport is prescribed for the gear unit.


Mechanical installation LP

Mechanical installation LP
Mechanical installation LP
Additional information
•
Important notes
•
Mounting the motor on the gear unit
•
Mounting the gear unit at the machine


Important notes

Mechanical installation LP [image] Important notes
Important notes
CAUTION
Damage to persons and devices
Observe the general and special safety instructions.
The gear unit can be used in any gear unit.
Attention
Assembly sequence
Always follow the assembly sequence described below in order to avoid damage.
The fastening screws are not included and must be provided by the customer. Pertinent information can be found in the individual assembly steps.
Attention
Compressed air may damage gear unit seals.
Do not use compressed air for cleaning the gear unit.
Attention
In rare cases, leaks ("sweating") may occur at the drive in gear units with grease lubrication (see name plate).
•
To avoid "sweating", we recommend sealing the areas between
⇨
adapter plate and drive housing (gear unit) and
⇨
adapter plate and motor
⇨
with a surface seal adhesive (e.g. Loctite® 573 or 574).
•
For further information please contact our customer service.
▪
Clean the following components with a clean, lint-free cloth and a grease-dissolving, non-aggressive cleaning agent:
–
all surfaces in contact with adjacent components
–
Centering
–
the motor shaft
–
the internal diameter of the socket
–
the spacer sleeve inside and outside
▪
In addition, check the contact surfaces for damage and foreign particles.


Mounting the motor on the gear unit

Mechanical installation LP [image] Mounting the motor on the gear unit
Mounting the motor on the gear unit
The standard delivery of a gear unit does not include a motor.
Note
If a motor is included, it is already installed (no assembly required).
Attention
Observe the safety instructions
•
Observe the information and safety instructions of the motor manufacturer.
•
Observe the safety and processing instructions for the threadlocker.
Procedure:
▪
Mount the motor in vertical direction, if possible.
▪
If the motor shaft has a feather key, remove it.
Icon Note
Insert a half wedge, if recommended by the manufacturer.
▪
Turn the socket (A) until the set screw (B) is accessible via the mounting hole.
▪
Push the motor shaft into the socket of the gear unit.
Icon Note
The maximum permitted axial loads must not be exceeded.
The motor shaft must slide easily. If this is not the case, the set screw should be loosened further.
For grooved shafts (H) the slot of the spacer sleeve (F) must be in line with the groove of the motor shaft and at right angles with the set screw (B).
There must be no gap between the motor (C) and the adapter plate (D)
▪
Coat the four screws (E) with a threadlocker (e.g. Loctite 243).
▪
Attach the motor (C) to the adapter plate (D) with the four screws (E).
▪
Tighten the set screw (B) of the socket (A).
▪
Push the enclosed sealing plug into the mounting hole (I) of the adapter plate (D) up to the end stop.
AG2210 | Internal socket diameter (standard / large) [mm] | Width across flats of the set screw (B) [mm] | Tightening torque [Nm] | Max. axial force [N]
050 | 11 / 14 | 3 | 5.6 | 45
070 | 16 / 19 | 4 | 14 | 80
090 | 24 / 28 | 5 | 23 | 100
120 | 32 / 38 | 6 | 45 | 150
155, single-stage | 42 | 8 | 78 | 180
155, double-stage | 32 / 38 | 6 | 45 | 150


Mounting the gear unit at the machine

Mechanical installation LP [image] Mounting the gear unit at the machine
Mounting the gear unit at the machine
Note
Assembly sequence
Before proceeding with the assembly, decide whether to install the attachments on the drive side first, or the gear unit to the machine first.
Procedure:
The gear housing features four threaded holes for connection with your machine.
▪
Thoroughly clean the drive shaft, centering and contact surface.
Screws must be provided by the customer. The specified screw sizes and tightening torques can be found in the following table.
▪
Coat the four screws with a threadlocker (e.g. Loctite 243).
▪
Attach the gear unit to the machine with the four mounting screws through the screw holes.
Icon Note
Install the gear unit such that the name plate remains readable.
Do not use washers or toothed washers
Gear size AG2210 | Pitch circle Ø [mm] | Screw size / Strength class | Tightening torque [Nm]
050 | 44 | M4 / 12.9 | 4.55
070 | 62 | M5 / 12.9 | 9.0
090 | 80 | M6 / 12.9 | 15.4
120 | 108 | M8 / 12.9 | 37.3
155 | 140 | M10 / 12.9 | 73.4
Additional information
•
Fittings on the output side


Fittings on the output side

Mechanical installation LP [image] Mounting the gear unit at the machine [image] Fittings on the output side
Fittings on the output side
Attention
Distortions during mounting can damage the gear unit.
•
Mount gearwheels and toothed belt pulleys on the output shaft without using force.
•
Never use a reaming or hitting action during mounting.
•
Use only suitable tools and equipment for the installation.
•
During fitting or shrink-fitting of a toothed gear onto the output shaft, ensure that the maximum permitted static axial forces for the output bearing are not exceeded.
Maximum permissible static axial forces at static load rating (s0) = 1.8 and radial load (Fr) = 0
 | 050 | 070 | 090 | 120 | 155
Fa max [N] | 1800 | 4300 | 5100 | 11300 | 18500


Technical data LP

Technical data LP
Technical data LP
Additional information
•
LP050 MF 1 and MF 2
•
LP070 MF 1 and MF 2
•
LP090 MF 1 and MF 2
•
LP120 MF 1 and MF 2
•
LP155 MF 1 and MF 2


LP050 MF 1 and MF 2

Technical data LP [image] LP050 MF 1 and MF 2
LP050 MF 1 and MF 2
Additional information
•
Dimensional drawing LP050 MF 1 and MF 2


Dimensional drawing LP050 MF 1 and MF 2

Technical data LP [image] LP050 MF 1 and MF 2 [image] Dimensional drawing LP050 MF 1 and MF 2
Dimensional drawing LP050 MF 1 and MF 2


LP070 MF 1 and MF 2

Technical data LP [image] LP070 MF 1 and MF 2
LP070 MF 1 and MF 2
Additional information
•
Dimensional drawing LP070 MF1 and MF 2


Dimensional drawing LP070 MF1 and MF 2

Technical data LP [image] LP070 MF 1 and MF 2 [image] Dimensional drawing LP070 MF1 and MF 2
Dimensional drawing LP070 MF1 and MF 2


LP090 MF 1 and MF 2

Technical data LP [image] LP090 MF 1 and MF 2
LP090 MF 1 and MF 2
Additional information
•
Dimensional drawing LP090 MF1 and MF 2


Dimensional drawing LP090 MF1 and MF 2

Technical data LP [image] LP090 MF 1 and MF 2 [image] Dimensional drawing LP090 MF1 and MF 2
Dimensional drawing LP090 MF1 and MF 2


LP120 MF 1 and MF 2

Technical data LP [image] LP120 MF 1 and MF 2
LP120 MF 1 and MF 2
Additional information
•
Dimensional drawing LP120 MF 1 and MF 2


Dimensional drawing LP120 MF 1 and MF 2

Technical data LP [image] LP120 MF 1 and MF 2 [image] Dimensional drawing LP120 MF 1 and MF 2
Dimensional drawing LP120 MF 1 and MF 2


LP155 MF 1 and MF 2

Technical data LP [image] LP155 MF 1 and MF 2
LP155 MF 1 and MF 2
Additional information
•
Dimensional drawing LP155 MF 1 and MF 2


Dimensional drawing LP155 MF 1 and MF 2

Technical data LP [image] LP155 MF 1 and MF 2 [image] Dimensional drawing LP155 MF 1 and MF 2
Dimensional drawing LP155 MF 1 and MF 2


Product identification SP

Product identification SP
Product identification SP
Additional information
•
AG2300 SP scope of supply
•
Name plate AG2300-SP
•
Type key AG2300-SP


AG2300 SP scope of supply

Product identification SP [image] AG2300 SP scope of supply
AG2300 SP scope of supply
▪
Check the completeness of the delivery against the delivery note.
▪
Missing parts or damage should be reported immediately in writing to the carrier, the insurance company and / or Beckhoff Automation.


Name plate AG2300-SP

Product identification SP [image] Name plate AG2300-SP
Name plate AG2300-SP


Type key AG2300-SP

Product identification SP [image] Type key AG2300-SP
Type key AG2300-SP


Technical description SP

Technical description SP
Technical description SP
Additional information
•
Gear unit configuration
•
Overview of gear components SP
•
General technical data
•
Transport, assembly and disassembly


Gear unit configuration

Technical description SP [image] Gear unit configuration
Gear unit configuration
The devices of the AG2300-SPxxx series are single- or multi-stage, low-backlash planetary gear units. They can be used in any installation position. All gear units are manufactured in version "M" (motor mounting) as standard. The design of the output shaft bearings ensures that high breakdown torques and axial forces can be absorbed. The motor can be centered via the bearing socket (not via the adapter plate). This avoids radial distortion of the motor.


Overview of gear components SP

Technical description SP [image] Overview of gear components SP
Overview of gear components SP
The gear unit is a single- or multi-stage, low-backlash planetary gear unit, which can be used in any installation position.
“M" (motor-mounted gear unit)
Motor centering of the motor-mounted gear unit:
▪
use the clamping hub (sleeve or coupling) up to gear unit size SP100 and a motor shaft diameter of 28 mm;
▪
use the centering collar of the motor from gear unit size SP140 and a motor shaft diameter > 28 mm.
Adaptation to various motors is done through an adapter plate and a sleeve.
Optionally, the gear unit can be equipped with a clutch for thermal length compensation.


General technical data

Technical description SP [image] General technical data
General technical data
Note
The maximum permissible speeds and torques can be found in our catalog or on our website at http://www.beckhoff.de.


Transport, assembly and disassembly

Technical description SP [image] Transport, assembly and disassembly
Transport, assembly and disassembly
Gear units from size SP180 feature a mounting hole (A) for an eye bolt (according to DIN 580). The eye bolt can be used to securely attach the gear unit to lifting gear.
Gear unit size SP+ | Mounting hole (A) [Ø]
180 | M8
210 | M10
240 | M12


Mechanical installation SP

Mechanical installation SP
Mechanical installation SP
Additional information
•
Important notes
•
Mounting the motor on the gear unit
•
Mounting the gear unit at the machine


Important notes

Mechanical installation SP [image] Important notes
Important notes
CAUTION
Damage to persons and devices
Observe the general and special safety instructions.
The gear unit can be used in any gear unit.
Attention
Compressed air may damage the gear unit seals.
•
Do not use compressed air for cleaning the gear unit.
Attention
Cleaning agents sprayed directly onto the unit can change the friction coefficients of the clamping hub.
•
Always spray detergents onto a cloth for wiping the clamping hub.
Attention
In rare cases, leaks ("sweating") may occur at the drive in gear units with grease lubrication (see name plate).
•
To avoid "sweating", we recommend sealing the areas between
⇨
adapter plate and drive housing (gear unit) and
⇨
adapter plate and motor
⇨
with a surface seal adhesive (e.g. Loctite® 573 or 574).
•
For further information please contact our customer service.
▪
Check that the motor meets the specifications in Section "Intended use".
▪
Clean, degrease and dry the following components with a clean, lint-free cloth and a grease-dissolving, non-aggressive cleaning agent:
–
all surfaces in contact with adjacent components
–
Centering
–
the motor shaft
–
the internal diameter of the clamping hub
–
the spacer sleeve inside and outside
▪
Dry all contact surfaces with adjacent components, in order to maintain the correct friction coefficients of the screw connections.
▪
In addition, check the contact surfaces for coatings and foreign particles.
▪
Select screws for mounting the motor on the adapter plate in accordance with the specifications of the motor manufacturer. Take into account the minimum screw depth, depending on the strength class (see table).
Strength class of motor mounting screws | 8.8 | 10.9
Minimum screw-in depth | 1.5 x d | 1.8 x d
d = screw diameter


Mounting the motor on the gear unit

Mechanical installation SP [image] Mounting the motor on the gear unit
Mounting the motor on the gear unit
Attention
Observe the safety instructions
•
Observe the information and safety instructions of the motor manufacturer.
•
Observe the safety and processing instructions for the threadlocker.
Procedure:
▪
Mount the motor in vertical direction, if possible.
▪
If the motor shaft has a feather key, remove it.
Icon Note
Insert a half wedge, if recommended by the manufacturer.
▪
Remove the screw plug (A) of the mounting hole in the adapter plate (B).
▪
Turn the clamping hub (C) until the clamping screw (H) is accessible via the mounting hole.
▪
Release the clamping screw (H) of the clamping hub (C) by one turn.
▪
Push the motor shaft into the clamping hub of the gear unit (E).
Icon Note
The motor shaft must slide easily. If this is not the case, the clamping screw should be loosened further.
For certain motor shaft diameters and uses an additional slotted spacer sleeve has to be installed.
The slots of the spacer sleeve (if present) and the clamping hub must be in a line with the groove (if present) of the motor shaft (see table).
There must be no gap between the motor (D) and the adapter plate (B).
▪
Coat the four screws (F) with a threadlocker (e.g. Loctite 243).
▪
Attach the motor (D) to the adapter plate (B) with the four screws (F).
▪
Tighten the clamping screw (H) of the clamping hub (C).
▪
Screw in the locking screw (A) of the adapter plate (B).
Width across flats [mm] | 5 | 8 | 10 | 12
Tightening torque [mm] | 10 | 35 | 50 | 70


Mounting the gear unit at the machine

Mechanical installation SP [image] Mounting the gear unit at the machine
Mounting the gear unit at the machine
Attention
Observe the safety instructions
•
Observe the safety and processing instructions for the threadlocker.
Procedure:
▪
Center the gear unit in the machine bed.
▪
Coat the four fastening screws with a threadlocker (e.g. Loctite 243)
▪
Attach the gear unit to the machine with the fastening screws through the through holes (A).
Icon Note
Install the gear unit such that the name plate remains readable.
Do not use washers or toothed washers.
The specified screw sizes and tightening torques can be found in the table
Additional information
•
Fittings on the output side
•
Mounting on the slip-on shaft with shrink disk


Fittings on the output side

Mechanical installation SP [image] Mounting the gear unit at the machine [image] Fittings on the output side
Fittings on the output side
The output shaft is made in the following versions as standard:
- smooth output shaft
- grooved output shaft
- involute gearing
- slip-on shaft
▪
Note the additional instructions for mounting on the slip-on shaft.
CAUTION
Distortions during mounting can damage the gear unit.
•
Mount gearwheels and toothed belt pulleys on the output shaft without using force.
•
Never use a reaming or hitting action during mounting.
•
Use only suitable tools and equipment for the installation.
•
During fitting or shrink-fitting of a toothed gear onto the output shaft, ensure that the maximum permitted static axial forces for the output bearing are not exceeded.
Size SP+ | 060 | 075 | 100 | 140 | 180 | 210 | 240
Fa max [N] | 9250 | 10750 | 19500 | 31250 | 49750 | 83250 | 97750
Maximum permissible static axial forces at static load rating (s0) = 1.8 and radial load (Fr) = 0.


Mounting on the slip-on shaft with shrink disk

Mechanical installation SP [image] Mounting the gear unit at the machine [image] Mounting on the slip-on shaft with shrink disk
Mounting on the slip-on shaft with shrink disk
The slip-on shaft is smooth (without feather key groove). A shrink disk connection is used to axially secure the slip-on shaft on the load shaft. If you have ordered a shrink disk, it is already fitted to the slip-on shaft.
Note
Shrink disk
•
If you use another shrink disk, note the instructions of the manufacturer.
•
The material of the shrink disk can be determined via the article code (AC).
Depending on the material of the shrink disk, the load shaft must meet the following requirements:
 | Material of the shrink disk
 | Standard | nickel-plated | stainless steel
Minimum yield strength [N/mm2] | ≥ 385 | ≥ 260 | ≥ 260
Surface roughness Rz [µm] | ≤ 16
Tolerance | h6
Attention
Contamination may make transfer of the torque impossible.
•
Do not disassemble the shrink disk prior to the installation.
•
Degrease the load shaft and the hole of the slip-on shaft around the shrink disk seat without leaving any residue.
⇨
In the area around the shrink disk seat, only the outer surface of the slip-on shaft may be greased.
Attention
The forces of the shrink disk may deform the slip-on shaft.
•
Always install the load shaft first, before tightening the clamping screws of the shrink disk.
▪
Manually slide the slip-on shaft onto the load shaft, taking into account the minimum and maximum clamping length.
Attention
Canting of the shafts can cause damage.
•
Make sure that the slip-on shaft and the load shaft are aligned.
•
Fit the slip-on shaft to the load shaft without using force.
•
Never use a pressing or hitting action during mounting.
Procedure:
The article code (B) can be found at the front or on the perimeter of the shrink disk, depending on the type.
▪
Read the article code to determine the material of the shrink disk.
▪
Tighten the clamping screws (A) of the shrink disk evenly over several turns.
▪
Do not exceed the maximum permissible torque when tightening the individual clamping screws.
Icon Note
Please refer to the table for screw sizes and specified tightening torques
Gear unit size SP+ | Material of the shrink disk: Standard
 | Article code (AC) | Tightening torque | Clamping screw thread
060 | 20000744 | 12 Nm | M6
075 | 20001389 | 12 Nm | M6
100 | 20001391 | 30 Nm | M8
140 | 20001394 | 30 Nm | M8
180 | 20001396 | 30 Nm | M8
Gear unit size SP+ | Material of the shrink disk: nickel-plated
 | Article code (AC) | Tightening torque | Clamping screw thread
060 | 20048496 | 7.5 Nm | M6
075 | 20047957 | 7.5 Nm | M6
100 | 20048497 | 34 Nm | M8
140 | 20048498 | 34 Nm | M8
180 | 20048499 | 34 Nm | M8
Gear unit size SP+ | Material of the shrink disk: stainless steel
 | Article code (AC) | Tightening torque | Clamping screw thread
060 | 20048491 | 7.5 Nm | M6
075 | 20043198 | 7.5 Nm | M6
100 | 20035055 | 16 Nm | M8
140 | 20047937 | 16 Nm | M8
180 | 20048492 | 16 Nm | M8
Notes:


Technical data SP

Technical data SP
Technical data SP
Additional information
•
SP060 MF 1 and MF 2
•
SP075 MF 1 and MF 2
•
SP100 MF 1 and MF 2
•
SP100 MF 1 and MF 2
•
SP180 MF 1 and MF 2
•
SP210 MF 1 and MF 2
•
SP240 MF 1 and MF 2


SP060 MF 1 and MF 2

Technical data SP [image] SP060 MF 1 and MF 2
SP060 MF 1 and MF 2
Additional information
•
Dimensional drawing SP060 MF 1 and MF 2


Dimensional drawing SP060 MF 1 and MF 2

Technical data SP [image] SP060 MF 1 and MF 2 [image] Dimensional drawing SP060 MF 1 and MF 2
Dimensional drawing SP060 MF 1 and MF 2


SP075 MF 1 and MF 2

Technical data SP [image] SP075 MF 1 and MF 2
SP075 MF 1 and MF 2
Additional information
•
Dimensional drawing SP075 MF 1 and MF 2


Dimensional drawing SP075 MF 1 and MF 2

Technical data SP [image] SP075 MF 1 and MF 2 [image] Dimensional drawing SP075 MF 1 and MF 2
Dimensional drawing SP075 MF 1 and MF 2


SP100 MF 1 and MF 2

Technical data SP [image] SP100 MF 1 and MF 2
SP100 MF 1 and MF 2
Additional information
•
Dimensional drawing SP100 MF 1 and MF 2


Dimensional drawing SP100 MF 1 and MF 2

Technical data SP [image] SP100 MF 1 and MF 2 [image] Dimensional drawing SP100 MF 1 and MF 2
Dimensional drawing SP100 MF 1 and MF 2


SP100 MF 1 and MF 2

Technical data SP [image] SP100 MF 1 and MF 2
SP100 MF 1 and MF 2
Additional information
•
Dimensional drawing SP140 MF 1 and MF 2


Dimensional drawing SP140 MF 1 and MF 2

Technical data SP [image] SP100 MF 1 and MF 2 [image] Dimensional drawing SP140 MF 1 and MF 2
Dimensional drawing SP140 MF 1 and MF 2


SP180 MF 1 and MF 2

Technical data SP [image] SP180 MF 1 and MF 2
SP180 MF 1 and MF 2
Additional information
•
Dimensional drawing SP180 MF 1 and MF 2


Dimensional drawing SP180 MF 1 and MF 2

Technical data SP [image] SP180 MF 1 and MF 2 [image] Dimensional drawing SP180 MF 1 and MF 2
Dimensional drawing SP180 MF 1 and MF 2


SP210 MF 1 and MF 2

Technical data SP [image] SP210 MF 1 and MF 2
SP210 MF 1 and MF 2
Additional information
•
Dimensional drawing SP210 MF 1 and MF 2


Dimensional drawing SP210 MF 1 and MF 2

Technical data SP [image] SP210 MF 1 and MF 2 [image] Dimensional drawing SP210 MF 1 and MF 2
Dimensional drawing SP210 MF 1 and MF 2


SP240 MF 1 and MF 2

Technical data SP [image] SP240 MF 1 and MF 2
SP240 MF 1 and MF 2
Additional information
•
Dimensional drawing SP240 MF 1 and MF 2


Dimensional drawing SP240 MF 1 and MF 2

Technical data SP [image] SP240 MF 1 and MF 2 [image] Dimensional drawing SP240 MF 1 and MF 2
Dimensional drawing SP240 MF 1 and MF 2


Commissioning

Commissioning
Commissioning
Additional information
•
Important notes
•
Guide for commissioning the gear units
•
Troubleshooting


Important notes

Commissioning [image] Important notes
Important notes
CAUTION
Damage to persons and devices
•
Read up on the general and special safety instructions before starting the work.
Attention
Improper operation may result in damage to the gear unit.
•
Please ensure that
⇨
the ambient temperature is not below -15 °C and not above +40 °C, and
⇨
the operating temperature does not exceed +90 °C.
•
Avoid icing, which can damage the seals.
•
For other operating conditions please contact our customer service.
•
Only use the gear unit up to its maximum limits (see Section "General technical data").
•
Only use the gear unit in a clean, dust-free and dry environment.
DANGER
Serious risk of injury!
•
Only specialist personnel with extensive knowledge in the areas of electrical engineering / drive technology are allowed to install and commission the equipment.
•
Check that all live connection points are protected against accidental contact. Dangerous voltages can occur, up to 890 VDC.
•
Due to the DC link capacitors, the DC link contacts "ZK+ and ZK- (DC+ and DC-)" and "RB+ and RB-" may be subject to dangerous voltages exceeding 890VDC, even after the servo drive was disconnected from the mains supply. Wait 5 minutes for the AX5101 - AX5125 and AX520x; 15 minutes for the AX5140/AX5160/AX5172; 30 minutes for the AX5190/AX5191; 45 minutes for the AX5192/AX5193 after disconnecting, and measure the voltage at the DC links "ZK+ and ZK- (DC+ and DC-)". The device is safe once the voltage has fallen below 50 V.
•
The surface temperature of the motor can exceed 90 °C in operation. Check (measure) the temperature of the motor. Wait until the motor has cooled down below 40 °C before touching it.
•
Make sure that, even if the drive starts to move unintentionally, no danger can result for personnel or machinery.


Guide for commissioning the gear units

Commissioning [image] Guide for commissioning the gear units
Guide for commissioning the gear units
The procedure for commissioning is described as an example.
A different method may be appropriate or necessary, depending on the application of the equipment.
▪
Check the assembly and alignment of the motor and the gear unit.
▪
Check the drive components such as clutch, gear unit, belt pulley and gear unit for correct seating and setting (observe the permissible radial and axial forces).
▪
Check the wiring and connections at the motor, servo drive and gear unit. Check that the earthing is correct.
▪
Test the function of the holding brake, if used. (Apply 24VDC, the brake must release).
▪
Check whether the rotor of the motor revolves freely (release the brake, if necessary). Listen out for grinding noises from the motor and the gear unit.
▪
Check that all the required measures against accidental contact with live and moving parts have been carried out.
▪
Carry out any further checks which are specifically required for your system.
▪
Now commission the drive according to the commissioning instructions for the servo drive.
▪
In multi-axis systems, individually commission each drive unit (servo drive/motor(s)).
▪
During the installation and commissioning look out for chips or similar contaminants that may penetrate into the gear unit. Keep the work area clean and protect the gear unit from foreign objects. Penetration of dirt reduces the service life of the gear unit.


Troubleshooting

Commissioning [image] Troubleshooting
Troubleshooting
Attention
Changed operating behavior
A change in operating behavior may indicate existing damage of the gear unit or result in damage to the gear unit.
•
Do not recommission the gear unit until the fault has been rectified.
CAUTION
Personal injuries
Troubleshooting may only be performed by trained personnel.
Error | Possible cause | Remedy
Increased operating temperature | The gear unit is not suitable for the purpose. | Check the technical data.
 | Motor heats up the gear unit. | Check the wiring of the motor.
 |  | Ensure adequate cooling.
 |  | Change the motor.
 | Ambient temperature too high. | Ensure adequate cooling.
Increased operating noises | Distorted motor mounting | Contact our service department.
 | Bearing damage
 | Gear tooth damage
 | Toothed belt tension too high
Lubricant loss | Lubricant quantity too high | Wipe off the leaking lubricant and continue to monitor the gear unit. Lubricant discharge should stop after a short time.
 | Leaks | Contact our service department.


Decommissioning

Decommissioning
Decommissioning
CAUTION
Damage to persons and devices
•
Read up on the general and special safety instructions before starting the work.


Appendix

Appendix
Appendix
Additional information
•
Support and Service


Support and Service

Appendix [image] Support and Service
Support and Service
Beckhoff and their partners around the world offer comprehensive support and service, making available fast and competent assistance with all questions related to Beckhoff products and system solutions.
Beckhoff's branch offices and representatives
Please contact your Beckhoff branch office or representative for local support and service on Beckhoff products!
The addresses of Beckhoff's branch offices and representatives round the world can be found on her internet pages:
http://www.beckhoff.com
You will also find further documentation for Beckhoff components there.
Beckhoff Headquarters
Beckhoff Automation GmbH & Co. KG
Huelshorstweg 20
33415 Verl
Germany
Phone: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
e-mail: | info@beckhoff.com
Beckhoff Support
Support offers you comprehensive technical assistance, helping you not only with the application of individual Beckhoff products, but also with other, wide-ranging services:
▪
support
▪
design, programming and commissioning of complex automation systems
▪
and extensive training program for Beckhoff system components
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
e-mail: | support@beckhoff.com
Beckhoff Service
The Beckhoff Service Center supports you in all matters of after-sales service:
▪
on-site service
▪
repair service
▪
spare parts service
▪
hotline service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
e-mail: | service@beckhoff.com