MES - Version 1.0
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Bestimmungsgemäße Verwendung
•
Ausgabestände der Dokumentation


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft.
Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC®und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP1590927, EP1789857, DE102004044764, DE102007017835
mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente:
EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Bestimmungsgemäße Verwendung

Vorwort [image] Bestimmungsgemäße Verwendung
Bestimmungsgemäße Verwendung
Das Magnetische Encodersystem (MES) dient als Feedback für Linearmotoren der Baureihe AL2xxx und ist ausschließlich für den Betrieb an einem Servoverstärker zu verwenden.
Lineare Feedbacksysteme werden benötigt für die Kommutierung, Erfassung der Geschwindigkeit und Position linearer bürstenloser Linearmotoren. Solche Feedbacksysteme bestehen aus einem Lesekopf und einem parallel zum Verfahrweg installierten Maßstab. Das AL2200 arbeitet direkt auf den Magnetplatten des Linearmotors wodurch ein zusätzlicher Maßstab entfällt. Es erfasst das Magnetfeld der Permanentmagneten der Magnetplatten und stellt dem Servoverstärker die Gebersignale zur Verfügung. Da das MES ein teilabsolutes Feedback ist, wird kein Wake & Shake benötigt, um beim Maschinenstart den Kommutierungswinkel zu ermitteln. Das MES liefert eine Sinus-Schwingung pro logischer Motorumdrehung. Eine logische Motorumdrehung entspricht dem Abstand von zwei gleichpoligen Magneten, also z. B. zwischen zwei Nordpolen. Die erzielbare Genauigkeit von ±0,1 mm genügt für einfache Positionieraufgaben und hängt zu einem großen Teil von der mechanischen Genauigkeit und Position der Magneten des Fahrweges ab. Da kein Maßstab verbaut werden muss, ist das MES eine kostengünstige Feedback-Lösung für Linearmotoren.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Ausgabe | Bemerkung
1.0 | Erstausgabe


Richtlinien und Normen

Richtlinien und Normen
Richtlinien und Normen
VORSICHT
Gefahr für Personen, Umwelt oder Geräte
Das Magnetische Encoder System (MES) ist kein Produkt im Sinne der EG-Maschinenrichtlinie. Die bestimmungsgemäße Verwendung des MES in Maschinen oder Anlagen ist solange untersagt, bis der Maschinen- oder Anlagenbauer die CE-Konformität der gesamten Maschine oder Anlage bestätigt.


Eigenschaften

Eigenschaften
Eigenschaften
Das Magnetische Encoder System (MES) besteht aus einem Lesekopf mit integrierten analogen Hall-Sensoren. Die Hall-Sensoren werten das Magnetfeld der Magnetplatten aus und wandeln das Signal in ein analoges Ausgangssignal um.
Bezeichnung
Wert / Eigenschaft
Signal-Periode
24 mm Polpaarabstand
Ausgangssignal
Analogsignal 1 Vss, Sinus-Cosinus
Abschlusswiderstand
R = 120 Ω
Genauigkeit
< 100 µm
Voraussetzung ist die präzise Montage der Magnetplatten mit einer Genauigkeit von ± 20 µm und Offset-, Phasen- und Amplitudenkompensation.
Wiederholgenauigkeit
< 50 µm
Auflösung
5 – 10 µm
Spannungsversorgung
5 VDC
Anschlusskabel
▪
8-adrig
▪
paarweise verdrillt
▪
Werkstoff PUR
▪
UL-zertifiziert
▪
Durchmesser 3,2 mm
▪
Länge 3 m
Belegung (Farbcode)
grün | SIN +
gelb | SIN -
blau | COS +
rot | COS -
braun | + 5 VDC
weiß | GND
pink | + 5 V sense
grau | GND sense
Schirm | PE / GND
Anschluss-Belegung für AX2000 / AX2500 und AX5000
MES | MES - unkonfektioniert | MES-D-Sub (15-polig) | AX2000 / AX2500 | AX5000 (X11 / X21)
Signal | Farbe | Pin | Pin | Pin
SIN + | grün | 8 | 11 | 1
SIN - | gelb | 15 | 3 | 9
COS + | blau | 6 | 9 | 3
COS - | rot | 13 | 1 | 11
+ 5 VDC | braun | 5 | 4*1 | 4*1
+ 5 V sense | pink | 12 | 12*1 | 12*1
GND | weiß | 7 | 2*1 | 2*1
GND sense | grau | 14 | 10*1 | 10*1
*1)Die Pins 4 und 12, sowie 2 und 10 sind gebrückt!
Die passende Signalkupplung hat die Bestellnummer ZS4000-2051 (Service Pack). Es können dann die AM2000/AM3000 Encoderleitungen verwendet werden.
Die Feedbackleitung wird beim AX2000 an X1 und beim AX2500 an X2 angeschlossen.


Abmessungen

Abmessungen
Abmessungen


Montage

Montage
Montage
Das MES wird vor oder hinter dem Primärteil verbaut, so dass es sich mit dem Primärteil über die Sekundärteile bewegt.
 | Abstand zur Oberseite Primärteil | Verdrehung in Bezug zur Bewegungsrichtung | Abstand zur Außenkante des Primärteils | Schrauben | Passstifte
 | H in mm | deg | mm |  |
AL20xx | 0 | 0.5 | +/- 1 | M4 | Ø 5 F8
AL24xx | 0
AL28xx-0 | 1
AL28xx-1 | 3


Support und Service

Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.