ZB8610 - Lüftermodul für EtherCAT- und Busklemmen
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentliche Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC®und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, DE102004044764, DE102007017835 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Symbole
In der vorliegenden Dokumentation werden die folgenden Symbole mit einem nebenstehenden Sicherheitshinweis oder Hinweistext verwendet. Die Sicherheitshinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
GEFAHR
Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
WARNUNG
Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
VORSICHT
Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden!
Achtung
Schädigung von Umwelt oder Geräten
Wenn der Hinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte geschädigt werden.
Hinweis
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version | Kommentar
1.6 | - Update Kapitel „Inbetriebnahme“
1.5 | - Update Kapitel „Technische Daten“
1.4 | - Update Kapitel „Technische Daten“
1.3 | - Update Kapitel „Grundlagen zur Funktion und Inbetriebnahme“
1.2 | - Ergänzungen
1.1 | - Ergänzungen
1.0 | - Ergänzungen, 1. Veröffentlichung
0.1 | - Vorläufige Dokumentation für ZB8610


Produktübersicht

Produktübersicht
Produktübersicht
Weiterführende Informationen
•
Einführung
•
Technische Daten
•
Montage und Demontage
•
LED-Anzeige und Anschluss
•
Grundlagen zur Funktion und Inbetriebnahme


Einführung

Produktübersicht [image] Einführung
Einführung
ZB8610
Lüftermodul für EtherCAT- und Busklemmen
Das Lüftermodul ZB8610 dient zur forcierten Luftzirkulation innerhalb des Klemmengehäuses und sorgt für einen besseren Wärmeabtransport aus dem Gehäuse. Es erweitert den thermischen Einsatzbereich der EtherCAT-Klemmen (ELxxxx) und Busklemmen (KLxxxx) und bietet viele neue Anwendungsmöglichkeiten. Das Modul wird an der Unterseite des Klemmenstrangs installiert und deckt eine Breite von vier Standardklemmen ab (4 x 12 mm). Es besteht aus dem Lüfter, einer Montage-Kassette, einer Klemmleiste (24 V DC, 0 V DC, Diag, Mode) und einem Halter zur Fixierung an die unterschiedlichen Klemmengehäuse (siehe Abb. „Komponenten des ZB8610“).
Komponenten des ZB8610


Technische Daten

Produktübersicht [image] Technische Daten
Technische Daten
Technische Daten | ZB8610
Anzahl Kanäle | 1 Lüfter
Nennspannung | 24 V DC (-15 %/+20 %)
Stromaufnahme (bei 24 V Betriebsspannung) | ca. 45 mA
Betriebsarten | temperaturgeregelt, volle Geschwindigkeit, frequenzgeregelt
Drehfrequenz Lüfter | in 9 Stufen über Frequenz einstellbar (1…9 Hz), max. ~5.500 U/min
Diagnose, max. Ausgangsstrom | Lüfter defekt, 15 mA
Lebensdauer | typ. MTBF = 280.000 h @ 20 °C
Besondere Eigenschaften | Leistungssteigerung sowie Erweiterung der Betriebstemperatur für diverse Klemmen
Abmessungen (B x H x T) | 47 mm x 22 mm x 55 mm
Gewicht | 32 g (inkl. Halter)
Betriebs-/Lagertemperatur | -25…+70 °C/-40…+85 °C
Relative Feuchte | 95 % ohne Betauung
Schwingungs-/Schockfestigkeit | gemäß EN 60068-2-6/EN 60068-2-27
EMV-Festigkeit/-Aussendung | gemäß EN 61000-6-2/EN 61000-6-4
Schutzart/Einbaulage | IP 20/siehe Kapitel „Montage/Demontage“
Zulassung | CE cULus


Montage und Demontage

Produktübersicht [image] Montage und Demontage
Montage und Demontage
Das Lüftermodul ZB8610 wird mit der als Zubehör mitgelieferten „Halterung 8 Kanal /16 Kanal Lüftermodul“ (s. Abb.) auf einen 48mm breiten Klemmenverbund der Beckhoff Standard bzw. High-Density (HD)-Klemmen aufgerastet.
Halterung Lüftermodul, 8 Kanal
Halterung Lüftermodul, 16 Kanal
Die Breite der einzelnen Klemmen darf dabei 12mm (einfache Breite) oder 24mm (doppelte Breite) oder eine Kombination aus beiden sein.
Die beispielhafte Montage des ZB8610 ist im Folgenden beschrieben.
WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Montage
1. Setzen Sie die zu belüftenden Klemmen in einem Verbund von 48mm Breite zusammen und rasten Sie den Halter linksseitig wie in Abb. „Einrasten es Halters für Lüftermodul“ in die unteren Belüftungsaussparungen der ersten zu belüftenden Klemme ein.
Einrasten des Halters für Lüftermodul
Nach einem deutlichen Klickgeräusch ist der Halter korrekt eingerastet.
Korrekt eingerasteter Halter, Frontansicht
Korrekt eingerasteter Halter, Seitenansicht
2. Schieben Sie das Lüftermodul wie in Abb. „Anbringen des Lüftermoduls“ auf den Halter. Die Haltenase und die Aussparung (s. Abb. „Lüftermodul mit Aussparung über Haltenase schieben“) am Lüftermodul passen ineinander und schließen nach unten bündig ab.
Anbringen des Lüftermoduls
Lüftermodul mit Aussparung über Haltenase schieben
3. Stellen Sie sicher, dass die Rastnase wie in Abb. „Rastnase in Nut schieben“ bis zum Klickgeräusch in die Nut geschoben wird. Das Lüftermodul ist nun korrekt angebracht.
Rastnase in Nut schieben
Korrekt angebrachtes Lüftermodul, Frontansicht
Korrekt angebrachtes Lüftermodul, Seitenansicht
Demontage
1. Zur Demontage ziehen Sie das Lüftermodul in Pfeilrichtung vom Klemmenverbund weg (s. Abb.).
Wegziehen des Lüftermoduls nach vorn
2. Zum Entfernen des Halters von der Klemme setzen Sie einen Schraubendreher zwischen Klemme und Halter an (s. Abb.) und hebeln vorsichtig bis zum Ablösen des Halters.
Entfernen des Halters mittels Schraubendreher
Hinweis
Abstand Lüftermodul
Sorgen Sie bei der Montage von Klemmen mit Lüftermodul dafür, dass im Betrieb oberhalb und unterhalb der Klemmen (incl. Lüftermodul) ausreichend Abstand (> 35 mm) zu anderen Komponenten eingehalten wird, so dass ein einwandfreier Betrieb des Moduls gewährleistet ist und die Klemmen ausreichend belüftet werden!


LED-Anzeige und Anschluss

Produktübersicht [image] LED-Anzeige und Anschluss
LED-Anzeige und Anschluss
ZB8610 LED
Diagnose LED
LED | Anzeige
On ERR | aus |  | Keine Versorgungsspannung
 | grün | an | Versorgungsspannung vorhanden; Lüfter steht (temperaturgeregelt).
 |  | blinkend | Betriebsanzeige, Blinkfrequenz drehzahlabhängig (siehe Anschlussbelegung „Mode“)
 | Rot |  | Fehler/Lüfter defekt
Anschlussbelegung
Bezeichnung | Bedeutung
24 V | +24 Volt Versorgungsspannung
0 V | 0 V Versorgungsspannung
Mode | Eingang Lüfter-Drehzahlsteuerung über externe Spannung - 0 V, Drehzahl temperaturgeregelt - 1 Hz, ca. 2700 U/min - 2 Hz, ca. 3150 U/min - 3 Hz, ca. 3600 U/min - 4 Hz, ca. 3960 U/min - 5 Hz, ca. 4290 U/min - 6 Hz, ca. 4620 U/min - 7 Hz, ca. 5010 U/min - 8 Hz, ca. 5370 U/min - 9 Hz, ca. 5500 U/min - High-Pegel (11 - 24 V): max. Drehzahl, ca. 5500 U/min.
Diag | Ausgang Diagnose (max. Ausgangsstrom: 15 mA) Low-Pegel: Fehler/Lüfter defekt High-Pegel: keine Funktionsstörung


Grundlagen zur Funktion und Inbetriebnahme

Produktübersicht [image] Grundlagen zur Funktion und Inbetriebnahme
Grundlagen zur Funktion und Inbetriebnahme
Einsatzbereich
Das ZB8610 Lüftermodul wird betriebsbereit ausgeliefert. Es sind keinerlei Einstellungen am Gerät vorzunehmen.
Ein typischer Anwendungsfall des Lüftermoduls ist die Erweiterung des Leistungsbereichs der Klemmen durch forcierte Kühlung. Dies erlaubt z. B. den Betrieb der EtherCAT-Servoklemme EL7201 mit höherem Ausgangsstrom (4,5 ARMS statt 2,8 ARMS) und stellt sie somit leistungsmäßig auf die gleiche Stufe wie die EL7211, wodurch sich eine 50%ige Bauraum-Reduzierung ergibt.
Ein weiterer Anwendungsfall ist die Erweiterung des Betriebstemperaturbereichs der Klemmen. Je nach Spezifikation der technischen Daten können die Klemmen durch Einsatz des Lüftermoduls mit einer Betriebstemperatur von 70 °C betrieben werden. Die exakten klemmenspezifischen Angaben zu diesem Anwendungsfall sind in den Dokumentationen der jeweiligen Klemmen eingetragen.
Inbetriebnahme
▪
Schließen Sie das ZB8610 Lüftermodul entsprechend der Hinweise im Kapitel „LED-Anzeige und Anschluss“ an.
▪
Der Lüfter kann in drei unterschiedlichen Betriebsmodi betrieben werden:
1.
Bedarfsgeregelt anhand des integrierten Temperatursensors (default, nur Spannungsversorgung nötig)
–
ab ca. 40 °C geht der Lüfter in Betrieb ( ̴2.700 U/min) und erhöht die Drehzahl stufenweise mit ansteigender Temperatur
–
ab ca. 55 °C erreicht der Lüfter die volle Drehzahl ( ̴5.500 U/min)
–
fällt die Temperatur wieder unter ca. 35 °C, schaltet sich der Lüfter wieder aus
2.
Dauerbetrieb mit Volllast (Zusätzlich zur Spannungsversorgung wird am Mode-Pin ein High-Signal angelegt.)
3.
Frequenzgesteuert durch extern angelegte Frequenz (1…9 Hz) am Mode-Pin, die intern stufenweise von 2.700 U/min bis max. ~5.500 U/min umgesetzt wird. Als externe Quelle kann z.B. eine digitale Ausgangsklemme genutzt werden. Die in TwinCAT integrierte Messung der klemmeninternen Temperatur dient dann als Referenz zur Drehzahlsteuerung des Lüfters über die Frequenz.
▪
Im Fehlerfall steht am „Diag“-Ausgang ein Low-Signal an, die LED-Anzeige leuchtet rot.


Anhang

Anhang
Anhang
Weiterführende Informationen
•
UL-Hinweise
•
Support und Service


UL-Hinweise

Anhang [image] UL-Hinweise
UL-Hinweise
Symbol cULus
Application
The modules are intended for use with Beckhoff’s UL Listed EtherCAT System only.
Symbol cULus
Examination
For cULus examination, the Beckhoff I/O System has only been investigated for risk of fire and electrical shock (in accordance with UL508 and CSA C22.2 No. 142).
Symbol cULus
For devices with Ethernet connectors
Not for connection to telecommunication circuits.
Im Beckhoff EtherCAT Produktbereich sind je nach Komponente zwei UL-Zertifikate anzutreffen:
1. UL-Zertifikation nach UL508. Solcherart zertifizierte Geräte sind gekennzeichnet durch das Zeichen:
2. UL-Zertifikation nach UL508 mit eingeschränkter Leistungsaufnahme. Die Stromaufnahme durch das Gerät wird begrenzt auf eine max. mögliche Stromaufnahme von 4 A. Solcherart zertifizierte Geräte sind gekennzeichnet durch das Zeichen
Annähernd alle aktuellen EtherCAT Produkte (Stand 2010/05) sind uneingeschränkt UL zertifiziert.
Anwendung
Werden eingeschränkt zertifizierte Klemmen verwendet, ist die Stromaufnahme bei 24 VDC entsprechend zu beschränken durch Versorgung
▪
von einer isolierten, mit einer Sicherung (entsprechend UL248) von maximal 4 A geschützten Quelle, oder
▪
von einer Spannungsquelle die NEC class 2 entspricht.
Eine Spannungsquelle entsprechend NEC class 2 darf nicht seriell oder parallel mit einer anderen NEC class 2 entsprechenden Spannungsquelle verbunden werden!
Diese Anforderungen gelten für die Versorgung aller EtherCAT Buskoppler, Netzteilklemmen, Busklemmen und deren Power-Kontakte.


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.