Einführung

TwinCAT CNC: Überblick

Diagnose

Dieses Dokument beschreibt in kurzer Form den Aufbau der CNC-Fehlermeldungen und gibt eine Übersicht über alle möglichen Fehlermeldungen.

Mehr:

button Aufbau einer CNC-Fehlermeldung

button Übersicht über die Fehlerreaktionsklassen

button Übersicht über die Fehlerbehebungsklassen

button Darstellung einer Fehlermeldung


Aufbau einer CNC-Fehlermeldung

Jede CNC-Fehlermeldung enthält eine eindeutige Fehlernummer sowie weitere Informationen, die die Fehlerursache möglichst genau beschreiben. Zusätzlich enthält die Fehlermeldung Kennungen über die minimale Fehlerreaktion, die die NC intern direkt nach Auftreten des Fehlers durchführt.

Zur einfacheren Diagnose sind die Fehlermeldungen bzgl. der Fehlerursache typisiert. Jeder entsprechende Fehlertyp erhält eine eindeutige Kennung sowie ein Datenpaket, dass mit diesem Fehlertyp immer bereitgestellt wird. Diese Datenpakete (Fehlerrümpfe) sind im Kapitel Fehlertypen beschrieben.

Zusätzlich sind bis zu 9 weitere Parameter enthalten, die zusätzliche Informationen enthalten und ggf. Grenzwerte oder fehlerhafte steuerungsinterne Werte zur Anzeige bereitstellen.


Übersicht über die Fehlerreaktionsklassen

Jeder CNC-Fehlermeldung ist eine Fehlerreaktionsklasse zugeordnet. Die Fehler-reaktionsklasse beschreibt die interne, zeitnahe Reaktion der CNC auf den Fehler und leitet minimale Maßnahmen ein, um einen aus Sicht der CNC sicheren Zustand zu erreichen.

Fehler-reaktions-klasse | interne Fehlerreaktion | Beispiel
1 | keine Reaktion Nur möglich bei Warnung (Fehlerklasse 1) | Programmierter Vorschub nicht erreicht (BAVO).
2 | Abbruch der NC-Programmbearbeitung und Übergang in Fehlerzustand Tritt ein Fehler im Bereich der NC-Satzaufbereitung auf, so werden vom Interpolator die bereits aufbereiteten NC-Sätze fertig bearbeitet. In diesem Fall ist die Zeit zwischen dem Auftreten des Fehlers und dem Stillstand der Maschine von der Art und der Anzahl der gepufferten NC-Sätze abhängig. Die fehlermeldende BF geht in einen Fehlerzustand. | Syntaxfehler im NC-Programm (DECODER), Geometriefehler in der Satzaufbereitung (WRK). Softwareendschalterfehler in der Satzaufbereitung (BAVO)
3 | Abbruch der Auftragsbearbeitung und Übergang in Normalzustand BF, die Dienste für andere BF erbringen (Server), wie ACHSVERWALTUNG, DATEIVERWALTUNG, HANDBETRIEB, ..., brechen nach einer Fehlermeldung die Auftragsbearbeitung ab und gehen in den Normalzustand zurück. | Ungültige Achse bei BF ACHSVERWALTUNG angefordert, Unbekanntes Handrad bei HANDBETRIEB aktiviert.
4 | Bewegungsstopp (Feedhold) für die gesamte Achsgruppe und Übergang in Fehlerzustand . | Messen: Messtaster ist bereits betätigt.
5 | Abrupter Achsstopp für fehlerhafte Achse, Feedhold für übrige Achsen der Achsgruppe und Übergang in einen Fehlerzustand | Aufgrund des Schleppfehlers einer Achse reagiert der Interpolator mit einem Achsstopp für die Achsen seiner Achsgruppe (BAHNACHSEN).
6 | Abrupter Achsstopp für alle Achsen und Übergang in einen Fehlerzustand Lageregelung geht in Fehlerzustand. | Unbekannter Zustand im INTERPOLATOR oder LAGEREGLER


Übersicht über die Fehlerbehebungsklassen

Die Fehlerbehebungsklasse beschreibt in standardisierter Form die Maßnahmen zur Behebung des Fehlers.

Behebung des Fehlers bedeutet in diesem Zusammenhang nicht, dass die Ursache des Problems behoben wird, sondern wie die CNC in einen fehlerfreien Zustand überführt werden kann.

Fehler-behebungs-klasse | interne Fehlerbehebung
 | Simulationsbetrieb | Normalbetrieb
0 | Fehlermeldung dient als Warnung, es erfolgt automatisch eine interneFehlerbehebung | Fehlermeldung dient als Warnung, es erfolgt automatisch eine interneFehlerbehebung
2 | Fortsetzung der Programmbearbeitung möglich | Kompletter Reset des NC-Kanals notwendig
5 | Kompletter Reset des NC-Kanals notwendig | Kompletter Reset des NC-Kanals notwendig
6 | Neuer Hochlauf des CNC-Kerns notwendig | Neuer Hochlauf des CNC-Kerns notwendig
7 | Neuer Hochlauf des gesamten NC-Kerns nach Ausschalten notwendig | Neuer Hochlauf des gesamten NC-Kerns nach Ausschalten notwendig

Sollte ein Fehler der Fehlerklasse 7 auftreten, setzen sie sich bitte mit dem Support ihres Steuerungslieferanten in Verbindung. Dazu wird die vollständige Fehlermeldung mit Fehlernummer und allen weiteren Meldungsparametern benötigt.

Mehr:

button Übersicht über die möglichen Fehlertypen

button Zusätzliche Diagnosewerte, Übersicht über die möglichen Bedeutungen"

button Dimensions-Kennungen


Übersicht über die möglichen Fehlertypen

Durch einen Fehlertyp wird die Information klassifiziert, die mit der Fehlermeldung dem Anwender bereitgestellt wird. Je umfangreicher diese Zusatzinformation, umso einfacher wird die Erkennung der Fehlerursache aufgrund des Fehlerbildes.

Beispiel:

Fehlermeldungen, die aufgrund von Fehlern im NC-Programm erzeugt werden, enthalten die NC-Satznummer, den Dateinamen sowie den aktuellen Offset. Dadurch wird es einer Bedienung ermöglicht, die fehlerhafte NC-Zeile zu visualisieren.

Mehr:

button Fehlermeldungen aus dem NC-Programm, Typ 1

button Fehlermeldungen bei der Übernahme von Parameterlisten in die Steuerung, Typ 2

button Kommunikationsfehler, Typ 3

button RAM-Disk, Typ 4 (optional)

button Fehlermeldungen beim Zugriff auf Dateien, Typ 5

button Fehlermeldungen bei der Übernahme von Daten in die Steuerung, Typ 6

button Fehlermeldungen bei der Übernahme von binärer Daten in die Steuerung, Typ 7 (optional)

button Fehlermeldungen des Global Channel Managers (GCM), Typ 8 (optional)

button Allgemeine Fehlermeldungen, Typ 9

button Fehlermeldungen der SPS, Typ 10

button Fehlermeldungen aus dem Lageregler, Typ 11


Fehlermeldungen aus dem NC-Programm, Typ 1

Fehlermeldungen, die aufgrund von Fehlern im NC-Programm erzeugt werden, enthalten folgende zusätzliche Diagnosedaten

Datenformat | Element | enthält
UNS16 | log_pfad_nr | logische Pfadnummer
PROG_NAME | prog_name | Programmname
FILE_NAME | file_name | Dateiname
UNS32 | fileoffset | Dateioffset
UNS16 | satzoffset | Satzoffset
UNS16 | tokenoffset | Ausdruckoffset
UNS32 | satz_nr | NC-Satznummer

Verwendungsbeispiel:

§ Syntaxfehler im NC-Programm.

§ Verletzung logischer oder technologischer Grenzwerte durch entsprechende Programmierung im NC-Programm

§ Programmierung fehlerhafter Werte, Parameter etc.


Fehlermeldungen bei der Übernahme von Parameterlisten in die Steuerung, Typ 2

Kann eine Parameterdatei bei Hochlauf der Steuerung oder bei der Aktualisierung der Parameter nicht vollständig in die Steuerung übernommen werden, wird eine Fehlermeldung erzeugt. Diese Fehlermeldungen enthalten folgende zusätzliche Diagnosedaten

Datenformat | Element | enthält
UNS16 | listen_typ | Listentyp
STRUKT_NAME | strukt_name | Strukturelement

Verwendungsbeispiel:

· Verletzung von technologischen oder logischen Grenzwerten in den MDS.

· Fehlerhafte Belegung von MDS_Einträgen.


Kommunikationsfehler, Typ 3

Kommunikationsfehler treten auf, wenn Nachrichten nicht zugestellt werden können oder Timeouts auftreten. Entweder ist der Empfänger der Nachricht unbekannt oder beschäftigt.

Diese Fehlermeldungen enthalten folgende zusätzliche Diagnosedaten

Datenformat | Element | enthält
UNS16 | Medium | Kommunikationsmedium
UNS16 | Typ | PDU-Code oder Funktionssatztyp
UNS32 | Partner | Sender

Verwendungsbeispiel:

· Falschen PDU-Code empfangen,

· Funktionssatz ist als "nicht bearbeitet" gekennzeichnet,

· Fehlerhafter Inhalt eines PDU-Satzes.


RAM-Disk, Typ 4 (optional)

Fehler dieses Typs können im Zusammenhang mit dem Zugriff auf die RAM-Disk auftreten. Dies umfasst z.B. das Schreiben, Lesen oder Löschen von Dateien (Die Verwendung einer RAM-Disk ist eine optimale Erweiterungsfunktion).

Diese Fehlermeldungen enthalten folgende zusätzliche Diagnosedaten

Datenformat | Element | enthält
UNS16 | Medium | Kommunikationsmedium
UNS16 | Typ | PDU-Code oder Funktionssatztyp
UNS32 | Partner | Sender
FILE_NAME | file_name | Dateiname
UNS32 | Fileoffset | Dateioffset

Verwendungsbeispiel:

· Falschen PDU-Code empfangen,

· Funktionssatz ist als "nicht bearbeitet" gekennzeichnet,

· Fehlerhafter Inhalt eines PDU-Satzes.


Fehlermeldungen beim Zugriff auf Dateien, Typ 5

Treten beim Zugriff auf Dateien während des Steuerungshochlaufs, bei der Programmdecodierung oder bei der Aktualisierung von Parameterlisten Fehler im Dateisystem auf, werden Fehlermeldungen erzeugt. Diese Fehlermeldungen enthalten folgende zusätzliche Diagnosedaten

Datenformat | Element | enthält
FILE_NAME | file_name | Dateiname
UNS32 | Fileoffset | Dateioffset

Verwendungsbeispiel:

· Datei läßt sich nicht öffnen, kann nicht gelesen werden


Fehlermeldungen bei der Übernahme von Daten in die Steuerung, Typ 6

Werden beim Hochlauf der Steuerung oder bei der Aktualisierung von Parameterlisten unbekannte Einträge festgestellt, werden Fehlermeldungen erzeugt. Diese Fehler-meldungen enthalten folgende zusätzliche Diagnosedaten

Datenformat | Element | enthält
FILE_NAME | file_name | Dateiname
UNS32 | Fileoffset | Dateioffset
UNS16 | listen_typ | Listentyp
STRUKT_NAME | strukt_name | Strukturelement

Verwendungsbeispiel:

· Fehlerhafter Eintrag in der Parameterliste des Decoders (SDA-MDS), unbekanntes Element.


Fehlermeldungen bei der Übernahme von binärer Daten in die Steuerung, Typ 7 (optional)

Werden beim Hochlauf der Steuerung oder bei der Aktualisierung von Parameterlisten in binärer Form unbekannte Einträge festgestellt, werden Fehlermeldungen erzeugt. Diese Fehler-meldungen enthalten folgende zusätzliche Diagnosedaten

Datenformat | Element | enthält
STRUKT_NAME | strukt_name | Strukturelement

Verwendungsbeispiel:

· Fehlerhafter Eintrag in der Parameterliste des Decoders (SDA-MDS), unbekanntes Element.


Fehlermeldungen des Global Channel Managers (GCM), Typ 8 (optional)

Die Fehlermeldungen werden während der Ausführung der GCM-Befehle erzeugt. Diese Fehlermeldungen enthalten die folgenden zusätzlichenDiagnosedaten:

Datenformat | Element | enthält
VAR_STRING | token | Token
FILE_NAME | file_name | Dateiname
UNS32 | interp_no | Interpreternummer
UNS32 | line_no | Zeilennummer
UNS32 | column | Spalte
UNS32 | Offset | Offset
SGN32 | command_no | Kommandonummer
SGN32 | part_id | Teilenummer
SGN32 | step_id | Schrittnummer
SGN32 | if_level | Level der if Verzweigung


Allgemeine Fehlermeldungen, Typ 9

Diese Klasse enthält allgemeine Fehlermeldungen, die keiner anderen Klasse zugeordnet werden konnte. Hier stehen keine weiteren spezifischen Diagnosedaten zur Verfügung.

Insbesondere wird diese Fehlerklasse bei Systemmeldungen eingesetzt, die im regulären Betrieb nicht auftreten können.


Fehlermeldungen der SPS, Typ 10

Werden Fehlermeldungen durch die SPS erzeugt und über das HLI an die CNC gesendet, so haben diese den Typ 10. Hierbei wird kein spezieller Inhalt verwendet.


Fehlermeldungen aus dem Lageregler, Typ 11

Treten im Lageregler Fehler auf, wird über die zusätzlichen Parameter der Bezug zum NC-Programm hergestellt. Diese Fehlermeldungen enthalten folgende zusätzliche Diagnosedaten

Datenformat | Element | enthält
UNS16 | log_pfad_nr | logische Pfadnummer
PROG_NAME | prog_name | Programmname
FILE_NAME | file_name | Dateiname
UNS32 | satz_nr | NC-Satznummer

Verwendungsbeispiel:

· Schleppabstandsfehler

· Fehlendes Meßsignal


Zusätzliche Diagnosewerte, Übersicht über die möglichen Bedeutungen"

TwinCAT CNC: Überblick

Zusätzliche Diagnosewerte, Übersicht über die möglichen Bedeutungen

Jeder zusätzliche Wert einer Fehlermeldung enthält eine Kennung, die die Bedeutung dieses Wertes beschreibt.

Kennung | Beschreibung | Beispiel
1 | Grenzwert Der bereitgestellte Wert zeigt einen Grenzwert | Überwachungsgrenze für Schleppabstand
2 | Aktueller Wert Der bereitgestellte Wert zeigt einen aktuellen Wert | Aktueller Schleppabstand
3 | Fehlerhafter Wert Der bereitgestellte Wert zeigt einen fehlerhaften Wert | Unbekannte Betriebsart
4 | Erwarteter Wert Der bereitgestellte Wert zeigt einen erwarteten Wert | Notwendiger Bremsweg bei aktueller Geschwindigkeit
5 | Korrigierter Wert Der bereitgestellte Wert zeigt den korrigierten Wert | Aufgrund einer fehlerhaften Parametrierung wird bei Steuerungshochlauf ein Parameter korrigiert
6 | Logische Achsnummer Der bereitgestellte Wert zeigt eine logische Achsnummer | Achsspezifische Fehlermeldung
7 | Antriebstyp Der bereitgestellte Wert zeigt den Antriebstyp | Antriebstypspezifische Fehlermeldung (SERCOS, +-10V)
8 | Logische Bedienelementnummer Der bereitgestellte Wert zeigt eine logische Bedienelementnummer | Setzen eines unbekannten Bedienlementes
9 | Zustand Der bereitgestellte Wert zeigt einen Zustand | Unbekannter interner Zustand, Wechsel in eine unbekannte Betriebsart
10 | Transition Der bereitgestellte Wert zeigt eine Transition | Unbekannte Transition angegeben
11 | Sender Der bereitgestellte Wert zeigt eine Senderkennung | Fehler in der internen Kommunikation
12 | Klasse Der bereitgestellte Wert zeigt eine Klasse | Zu viele Variable einer bestimmten Klasse sollen angelegt werden
13 | Instanz Der bereitgestellte Wert zeigt eine Instanz | Unbekannte Getriebenummer
14 | Identnummer Der bereitgestellte Wert zeigt eine Ident | Unbekannte SERCOS-Identnummer
15 | Status Der bereitgestellte Wert zeigt einen Status | Wird momentan nicht verwendet
16 | Ringnummer Der bereitgestellte Wert zeigt eine Ringnummer | Wird momentan nicht verwendet
17 | Satznummer Der bereitgestellte Wert zeigt eine NC-Satznummer | 10 für N10
18 | Unterer Grenzwert Der bereitgestellte Wert zeigt den unteren Grenzwert | Negativer Softwareendschalter überfahren
19 | Oberer Grenzwert Der bereitgestellte Wert zeigt den oberen Grenzwert | Positiver Softwareendschalter überfahren


Dimensions-Kennungen

Zur vereinfachten Darstellung der Diagnosewerte wurden folgende Kennungen eingeführt. Zur Darstellung der Fehlermeldung auf dem Display können die angegebenen Einheiten verwendet werden.

Kennung | Beschreibung | Beispiel
0 | Dimensionslos Für den bereitgestellten Wert steht keine Dimension zur Verfügung. | Index, interne Rechengröße
1 | Position Bei dem Wert handelt es sich um eine Position mit der Dimension 0,1µm bzw. 0,0001 °. | Überfahren eines Softwareendschalters
2 | Geschwindigkeit Bei dem Wert handelt es sich um eine Geschwindigkeit mit der Dimension 1 µm/s bzw. 1/1000 °/s. | Programmierung einer negativen Drehzahl
3 | Beschleunigung Bei dem Wert handelt es sich um eine Beschleunigung mit der Dimension 1 mm/s^2 bzw. 1 °/s^2. | Beschleunigung überschreitet maximal zulässige Achsbeschleunigung
4 | Ruck Bei dem Wert handelt es sich um einen Ruck mit der Dimension 1 mm/s^3 bzw. 1 °/s^3. | Überschreitung des maximal zulässigen Achsrucks.
5 | Zeit Bei dem Wert handelt es sich um eine Zeit mit der Dimension µs. | Unzulässige Belegung der Zykluszeit oder Rampenzeit
6 | Prozent Bei dem Wert handelt es sich um einen prozentualen Faktor in der Dimension 0,1 %. | Angabe einer negativen prozentualen Beschleunigungsgewichtung
7 | Adresse Bei dem Wert handelt es sich um eine Adresse. | Unzulässige Adresse, Zugriff auf Adresse
8 | Inkremente Bei dem Wert handelt es sich um eine Position in der Dimension Inkremente. | Unzulässige Rasterung der Korrekturwertintervalle bei der SSFK
9 | Umdrehungsvorschub Bei dem Wert handelt es sich um einen Vorschub in der Dimension 0,1 µm / U. | Zu kleiner programmierter Umdrehungsvorschub
10 | Schnittgeschwindigkeit Bei dem Wert handelt es sich um eine Schnittgeschwindigkeit in der Dimension µm / s. | Zu kleine programmierte Schnittgeschwindigkeit
11 | Wegauflösung Bei dem Wert handelt es sich um das Verhältnis Inkremente / 0,1 µm. | Aktuelle Wegauflösung einer Achse
12 | Inkremente pro Umdrehung Bei dem Wert handelt es sich um die Anzahl der Inkremente, die der Geber pro Umdrehung liefert. | Für Vorsteuerung bei Profibusantrieben, falls kein Wert angegeben
13 | Byte Bei dem Wert handelt es sich um die Anzahl der Bytes, die für bestimmte Funktionalitäten mindestens benötigt werden. | Anlegen des Speichers für Vorwärts- bzw. Rückwärtsfahrt
14 | Proportionalverstärkung Bei dem Wert handelt es sich um die Proportionalverstärkung. | Kv-Faktor im Lageregelkreis
15 | 3D-Position Bei den drei gelieferten Werten handelt es sich um einen Punkt im Raum. | Position bei der Arbeitsraumüberwachung


Darstellung einer Fehlermeldung

Mit einer geeigneten Darstellung der mit einer Fehlermeldung mitgelieferten Informationen kann der Bediener beim Erkennen der Fehlerursache unterstützt werden.

Mehr:

button Fehlermeldung aus der NC-Programm-Decodierung

button Fehlermeldung aus dem Look-Ahead


Fehlermeldung aus der NC-Programm-Decodierung

Im folgenden Beispiel wird die Fehlerinformation einfach aufbereitet, gezeigt wird eine Fehlermeldung, bei der eine unbekannte G-Funktion programmiert wird.

Version: V253_02R.001 Modul: DIN_FKT1.C (Date/Time): 0/144836

----------------------------------------------------------------------

Unbekannte G-Funktion.

----------------------------------------------------------------------

Fehler-ID : 20131 BF-Typ: 9 Kanal-ID: 1

Mehrfach-ID: 0 Line : 8605 Kommu-ID: 32

Behebungsklasse: 2 Reaktionsklasse: 2

------------------------ Rumpftyp: 1 --------------------------------

NC-File : log. Pfadnr. 9 -> timer1.nc

NC-Programm: Timer1

Satznummer : 30 Fileoffset: 72 Satzoffset: 29

-------------------------- NC_Satz -----------------------------------

> ?

N030 G91 X10 Y200 F100 G1234 G1

------------------ Ausgabe der Werte 1->5 ----------------------------

Wert_1: aktueller Wert ist 1234 [-]

----------------------------------------------------------------------

Neben der Darstellung interner Steuerungsinformationen sind folgende Elemente für die Diagnose wichtig:

Eindeutige Fehler-ID, in diesem Fall 20131, Behebungsklasse und Reaktionsklasse, Name des NC-Programmes, Satznummer im NC-Programm, ggf. Fileoffset und Satzoffset.

Durch eine geeignete Auswertung und Darstellung von Fileoffset und Satzoffset kann die fehlerhafte Stelle eindeutig markiert werden.


Fehlermeldung aus dem Look-Ahead

Im folgenden Beispiel ist eine Fehlermeldung gezeigt, die bei der Programmierung einer Position ausserhalb des zulässigen Verfahresbereiches erzeugt wird.

Version: V253_02R.001 Modul: BAVO_FIN.C (Date/Time): 0/253852

----------------------------------------------------------------------

Positiver Software-Endschalter überfahren

----------------------------------------------------------------------

Fehler-ID : 120002 BF-Typ: 5 Kanal-ID: 1

Mehrfach-ID: 0 Line : 2239 Kommu-ID: 50

Behebungsklasse: 5 Reaktionsklasse: 2

------------------------ Rumpftyp: 1 --------------------------------

NC-File : log. Pfadnr. 9 -> t_err.nc

NC-Programm: Test

Satznummer : 20 Fileoffset: 42 Satzoffset: 0

-------------------------- NC_Satz -----------------------------------

*

N020 X2345 Y15

------------------ Ausgabe der Werte 1->5 ----------------------------

Wert_1: aktueller Wert ist 23450000.000000 [0.1*10^-3 mm bzw. °]

Wert_2: Grenzwert ist 15000000.000000 [0.1*10^-3 mm bzw. °]

Wert_3: logische Achsnummer ist 1

----------------------------------------------------------------------

Neben der Darstellung interner Steuerungsinformationen sind folgende Elemente für die Diagnose wichtig:

Eindeutige Fehler-ID, in diesem Fall 120002, Behebungsklasse und Reaktionsklasse, Name des NC-Programmes sowie Satznummer im NC-Programm.

Aus den Werten kann entnommen werden, dass das Problem in der Achse mit der logischen Achsnummer 1 liegt, dass der Grenzwert (der Endschalter) auf der Position 1.500 mm liegt und die Zielposition 2.345 mm beträgt.


Allgemeine Fehler, Hochlauffehler (ID-Bereich 1000-19999)

Mehr:

button ID-Bereich 1000-1249

button ID-Bereich 1500-1749

button ID-Bereich 2000-2249

button ID-Bereich 3000-3249

button ID-Bereich 3250-3499

button ID-Bereich 4000-4249

button ID-Bereich 10000-10249

button ID-Bereich 11000-11249

button ID-Bereich 13000-13249


ID-Bereich 1000-1249

1030 | Index liegt ausserhalb des zulaessigen Bereiches.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Grenzwert [-]
 | Fehlertyp | -

1031 / 1032 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.


ID-Bereich 1500-1749

1527 - 1598 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1599 | Nicht genuegend Satzfahrweg fuer positiongefuehrten Stop.
 | Beschreibung | Bei der Funktion Kantenstoßen wird nach Aktivierung des Meßsignals über den voreilenden Meßtasters der in der Kanalparameterliste definierte Restweg P-CHAN-00030 abgebaut. Der zu diesem Zeitpunkt noch zur Verfügung stehende Satzfahrweg muß grösser als P-CHAN-00030 sein. Abhängig von der Einstellung von P-CHAN-00029 ist der Restweg über einen oder mehrere Sätze abzubauen. Der Bremsweg nach Aktivierung des Messtasters hängt von den dynamischen Kenngrössen in den Achsmaschinendaten ab ! Weitere Informationen zu Kantenstoßen siehe [PROG] .
 | Reaktion | Klasse |  | 6 | Programmabbruch.
 | Abhilfe | Klasse |  | 7 | Prüfen ob im NC Programm ausreichenden Satzfahrweg nach Aktivierung des Messtasters zur Verfügung steht. Satzfahrweg erhöhen oder wenn möglich Kanalparameter P-CHAN-00030 erniedrigen.
 | Parameter | %1: | Erwarteter Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktueller Bremsweg.
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktueller Restweg im Satz.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

1600 - 1621 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1700 | Programmierte Geschwindigkeit ist 0.
 | Beschreibung |
 | Reaktion | Klasse | 7
 | Abhilfe | Klasse | 6
 | Fehlertyp | -

1701 | Einzelachse ist beauftragt aber im Achs-MDS nicht konfiguriert.
 | Beschreibung |
 | Reaktion | Klasse | 7
 | Abhilfe | Klasse | 6
 | Fehlertyp | -

1702 | Begrenzung des Fahrwegs der Einzelachse auf den positiven SWE.
 | Beschreibung |
 | Reaktion | Klasse |  | 0
 | Abhilfe | Klasse |  | 0
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %4: | Grenzwert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | -

1703 | Begrenzung des Fahrwegs der Einzelachse auf den negativen SWE.
 | Beschreibung |
 | Reaktion | Klasse |  | 0
 | Abhilfe | Klasse |  | 0
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %4: | Grenzwert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | -


ID-Bereich 2000-2249

2023 | Angegebene Zeichenkette ist zu lang.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.


ID-Bereich 3000-3249

3200 - 3209 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

3210

Die angeforderte Achse / Getriebe / Schnittstelle ist im System nicht vorhanden.

Beschreibung

Die Meldung tritt

· beim Hochlauf der Steuerung auf, wenn in der Kanalparameterliste (SDA-Para) bei der Zuordnung von Achsen zu einer Achsgruppe im Parameter P-CHAN-00035 eine logische Achsnummer angegeben wurde, die in den Achsparameterlisten für den Parameter P-AXIS-00016 nicht verwendet wurde.

· während der NC-Programmabarbeitung auf, wenn in einem Achstauschbefehl (s. [PROG - #CALL AX] ) eine logische Achsnummer verwendet wird, die in keiner der Achslisten für den Parameter P-AXIS-00016 verwendet wurde.

Reaktion

Klasse

3

· Beim Hochlauf: Dem NC-Kanal in dem die falsche Parametrierung aufgetreten ist, werden keine Achsen zugeordnet.

· NC-Programmbearbeitung: Abbruch des Programms.

Abhilfe

Klasse

6

Verwendung einer logischen Achsnummer, die bei der Achsparametrierung verwendet wurde.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer die im Parameter P-CHAN-00035 angegeben wurde oder im Achstauschbefehl verwendet wurde, aber nicht bei der Achsparametrierung verwendet wurde.

Fehlertyp

-

3213 - 3215 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.


ID-Bereich 3250-3499

3300 - 3313 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.


ID-Bereich 4000-4249

4000 | Der mitbewegte Koordinaten-Nullpunkt laesst sich nicht mehr erreichen.
 | Beschreibung |
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %3: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 |  | %4: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

4001 / 4002 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

4003 | Der programmierte Vorschub ist kleiner als die Bandgeschwindigkeit
 | Beschreibung |
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  | %3: | Grenzwert [1µm/s bzw. 0,001°/s]
 |  | %4: | Oberer Grenzwert [1µm/s bzw. 0,001°/s]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

4004 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.


ID-Bereich 10000-10249

10000 - 10030 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.


ID-Bereich 11000-11249

11020 | Anfordern von Speicher ging schief.
 | Beschreibung | Der angeforderte Speicherbedarf ist größer als der zur Verfügung stehende Speicher im System.
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsbearbeitung (Dienste)
 | Abhilfe | Klasse |  | 7 | Lösungsmöglichkeiten: 1. Reduzierung der Kanal- oder Achsanzahl um Speicherbedarf zu reduzieren. 2. Vergrößerung des Hauptspeichers des Rechners.
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | -

11072 / 11073 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

11100 | Datei fuer Interpretation konnte nicht geoeffnet werden.
 | Beschreibung | Die angegeben Datei konnte nicht öffnet werden. Bitte überprüfen Sie in der Startup-Liste (hochlauf.lis) den angegeben Pfad und Name der Objekt/Channel-Liste. Z.B: hmi[0].objects ..\listen\objects.lis channel[0].objects ..\listen\channel.lis
 | Reaktion | Klasse | 3 | Abbruch der Auftragsbearbeitung
 | Abhilfe | Klasse | 7 | Dateinamen bzw. Pfad korrigieren
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.

11101 | Falscher Zustand bei interpretation der Objektbeschreibung.
 | Beschreibung | Bei der Interpretation der angegeben Objektliste ist ein unbekannter Systemzustand aufgetreten. hmi[0].objects ..\listen\objects.lis
 | Reaktion | Klasse | 3 | Abbruch der Auftragsbearbeitung
 | Abhilfe | Klasse | 7 | Dateinamen / Listen kontrollieren
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.

11102 | Erwartetes Trennzeichen wurde nicht gefunden.
 | Beschreibung | Beim Interpretiern der Liste zur Parametrierung der CNC-Objekte wurde kein Trennzeichen vorgefunden. Die einzelnen Einträge müssen mit Komma getrennt sein. Z.B. ist folgender Syntax gültig: mc_command_single_block_w, 50, BOOLEAN, 1, 0, 597, 1, 1, 4, WR_MEM | C_AT_ONCE, 0, 15, 0;
 | Reaktion | Klasse | 3 | Abbruch der Auftragsbearbeitung
 | Abhilfe | Klasse | 7 | Syntax der Liste überprüfen und ggf. korrigieren.
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.

11103 | Kein Text gefunden.
 | Beschreibung | Beim Interpretiern der Liste zur Parametrierung der CNC-Objekte wurde kein gültiger Text vorgefunden. Die einzelnen Einträge müssen mit Komma getrennt sein. Z.B. ist folgender Syntax gültig: mc_command_single_block_w, 50, BOOLEAN, 1, 0, 597, 1, 1, 4, WR_MEM | C_AT_ONCE, 0, 15, 0;
 | Reaktion | Klasse | 3 | Abbruch der Auftragsbearbeitung
 | Abhilfe | Klasse | 7 | Dateinamen bzw. Pfad korrigieren
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.

11107

Konfigurierte Zugriffsart des Objektes auf Schnittstelle nicht bekannt.

Beschreibung

Der angegebe Wert für die Objektzugriffsart der Objekt-/Channelliste ist nicht bekannt. Folgende Token sind erlaubt:

"RD_FIFO","RD_FELD", "RD_BLOCK", "RD_MEM", "RD_BIT", "RD_USER", "RD_USER_MESSAGE", "RD_USER_FILE_PATH", "WR_FIFO", "WR_FELD", "WR_BLOCK", "WR_MEM", "WR_BIT", "WR_USER", "WR_FIFO_SIZE", "RD_BIT", "RD_BIT", "WR_BIT", "WR_BIT", "C_AT_ONCE", "O_NO_COMPARE"

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung

Abhilfe

Klasse

7

Syntax in der angegebenen Datei prüfen

Fehlertyp

5, Fehlermeldung beim Zugriff auf Dateien.

11108

Konfigurierter Parameter (z.B. FIFOtyp) fuer Schnittstellenzugriff nicht bekannt.

Beschreibung

Der angegeben Wert für die Drahtzugriffsart der Objekt-/Channelliste ist nicht bekannt. Z.B. sind folgende Token erlaubt:

"FD_DEC_ANZ", „FD_DEC_EVENT_ANZ", "FD_WRK_ANZ", "FD_BAVO_ANZ", "FD_SPDL_ANZ", "FD_BAHN_ANZ", "FD_LR_ANZ", "FD_BAHN_ANZ_PRG_NR",FD_BAHN_ANZ_PRG_NR},

"FD_AXV_ANZ", "FD_IPO_ANZ_ACHS", "FD_CHANNEL_ANZ", "FD_HMI_ANZ", "FD_KONFIG_ANZ", "FD_HB_AXIS_DISPLAY", "FD_HAND_ANZ", "FD_CHANNEL_TO_HMI_ANZ", "FD_AXIS_TO_HMI_ANZ", "FD_GCM_ANZ", "F_E_SATZ", "F_FB_ERROR", "F_PDU_SATZ", “F_BAHN_PROTO_OUT", "F_MCM_TRANSITION", "F_BF_COMMAND", "F_GCM_AUFTRAG_SATZ", "F_GCM_MESSAGE_SATZ", "F_GCM_PLC_AUFTRAG_SATZ", "F_TEST_OUTPUT", "F_ISG_STRING",

"F_PDU_SATZ", "B_HANDSATZ", "B_TECHNO", "B_HB_AXIS_CONTROL",

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung

Abhilfe

Klasse

7

Syntax in der angegebenen Datei prüfen

Fehlertyp

5, Fehlermeldung beim Zugriff auf Dateien.

11109

Konfigurierter Datentyp des Objektes nicht bekannt.

Beschreibung

Der angegeben Wert für den Objekttyp in der Objekt-/Channelliste ist nicht bekannt. Z.B. sind folgende Token erlaubt:

"BOOLEAN", "UNS08", "SGN08", "UNS16", "SGN16", "UNS32", "SGN32", "REAL32", "REAL64", "STRING", "STRUCT", "MIRRORED"

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung

Abhilfe

Klasse

7

Syntax in der angegebenen Datei prüfen

Fehlertyp

5, Fehlermeldung beim Zugriff auf Dateien.

11200 | Kein Dateiname zum Oeffnen der Datei angegeben.
 | Beschreibung | Beim Auftrag eine Datei zu öffnen wurde keine Name angegeben. Dies kann beim Versuch eine Automatikprogramm oder eine Parameterdatei zu lesen vorkommen.
 | Reaktion | Klasse | - | Abbruch der Bearbeitung
 | Abhilfe | Klasse | - | Bitte Dateiname bei Beuaftragung kontrollieren.
 | Fehlertyp | -

11201 | Das Ereigneis "EventHliValid" konnte nicht abgesetzt werden.
 | Beschreibung | Beim Hochlauf der Steuerung wird das Anlegen und die Initialisierung der SPS-Schnittstelle (HLI) über die benamte Semaphore „ EventHliValid“ angezeigt. Hierbei konnte die Semaphore nicht angelegt werden. Über diese Semaphore kann eine externe Task getriggert werden.
 | Reaktion | Klasse | 3 | Die Semaphore wird nicht angelegt.
 | Abhilfe | Klasse | 1 | Warnung, bitte Resourcen, Locks überprüfen.
 | Fehlertyp | -

11202 | Das Ereignis "EventStartupFinished" konnte nicht abgesetzt werden.
 | Beschreibung | Der abgeschlossene Hochlauf der Steuerung wird über die benamte Semaphore „ EventStartupFinished“ angezeigt. Hierbei konnte die Semaphore nicht angelegt werden. Über diese Semaphore kann eine externe Task getriggert werden.
 | Reaktion | Klasse | 3 | Die Semaphore wird nicht angelegt.
 | Abhilfe | Klasse | 1 | Warnung, bitte Resourcen, Locks überprüfen.
 | Fehlertyp | -


ID-Bereich 13000-13249

13100 | Sicherheitsabstand nicht definiert.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13100 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13101 | Mehrfachdefinition der Bearbeitungstiefe.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13101 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13102 | Programmierte Bearbeitungstiefe ueberschreitet zulaessige Werkzeuglaenge.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13102 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13103 | Anzahl der Zustellungen nicht definiert.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13103 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13104 | Zustelltiefe ueberschreitet zulaessigen Bearbeitungshub.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13104 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13105 | Rueckzugsweg/Vorhalteabstand nicht definiert.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13105 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13106 | Falsche Definition von Bezugs- und Rueckzugsebene.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13106 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13107 | Falsche Definition des Sicherheitsabstandes.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13107 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13108 | Keine oder unbekannte Bearbeitungsrichtung definiert.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13108 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13109 | Unbekanntes Ablaufverfahren definiert.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13109 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13110 | Bearbeitungstiefe nicht definiert.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13110 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13111 | Relative Bearbeitungstiefe ist Null.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13111 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13120 | Unzulaessige Spindelposition definiert.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13120 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13121 | Spindeldrehzahl nicht definiert.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13121 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13122 | Gewindesteigung nicht definiert.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13122 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13123 | Gewindegroesse nicht definiert.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13123 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13140 | Helikalradius nicht definiert.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13140 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13141 | Helikalsteigung nicht definiert.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13141 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13142 | Unbekannte Drehrichtung definiert.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13142 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13143 | Grundloch waehrend Zyklussynchronbetrieb nicht erlaubt.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13143 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13160 | Taschenlaenge nicht definiert.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13160 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13161 | Taschenbreite nicht definiert.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13161 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13162 | Eckenradius nicht definiert.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13162 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13163 | Werkzeugradius zu gross.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13163 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13164 | Schlichtaufmass ist Null.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13164 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13165 | Unbekannte Fraesrichtung definiert.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13165 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13166 | Unbekannte Bearbeitungsart definiert.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13166 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13167 | Werkzeugradius groesser als Eckenradius.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13167 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13168 | Falsche Definition des Ueberlappungsfaktors.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13168 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13169 | Eckenradius wird begrenzt, da zu gross.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13169 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

13170 | Unbekanntes Eintauchverfahren definiert.
 | Beschreibung | Die Beschreibung des Fehlers ist in der Funktionsbeschreibung [FCT-C21] unter P-CYCERR-13170 zu finden.
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -


Decodierfehler (Syntax, Semantic) (ID-Bereich 20000-20999)

Mehr:

button ID-Bereich 20000-20249

button ID-Bereich 20250-20499

button ID-Bereich 20500-20749

button ID-Bereich 20750-20999


ID-Bereich 20000-20249

20002 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20003 | Programmierte G-Funktion nur mit Achsangabe sinnvoll.
 | Beschreibung | Für die programmierte G-Funktion ist aus syntaktischen Gründen bzw. zur Programmierung von zusätzlichen Informationen die Angabe von mindestens einer Achse notwendig. Achtung: Nach dem Achsnamen MUSS ein Koordinatenwert angegeben werden, sonst neue Fehlermeldung. Der Koordinatenwert selbst wird je nach G-Funktion unterschiedlich ausgewertet bzw. ignoriert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G160=2 N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G160=2 X1 Z1 N1000 M30
 | Reaktion | Klasse |  | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Zur G-Funktion entsprechende Achsangaben programmieren.
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20007 | Spindeldrehzahl ist 0.
 | Beschreibung | Beim Gewindebohren G63 darf Spindeldrehzahl nicht null sein. Beispiel: Falsch: N10 G63 Z10 F300 S0 Richtig: N10 G63 Z10 F300 S17
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Spindeldrehzahl, Vorschub und gewählte Steigung aufeiander abstimmen [PROG - Kapitel Gewindebohren] .
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20008 | Verfahrsatz mit Vorschub 0.
 | Beschreibung | Beim ersten Fahrbefehl mit Interpolation (z.B. G01, G02, G03) muss ein Geschwindigkeitswert (F-Satz) angegeben werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G01 X10 Richtig: N10 G00 X0 Y0 Z0 N20 G01 X10 F1000
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Geschwindigkeitswert über F-Wort programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20010 | fuer die programmierte Funktion fehlt mindestens eine Achse.
 | Beschreibung | Durch das vorherige Abgeben einer Achse kann diese G-Funktion nicht ausgeführt werden. Beispiel Kreisinterpolation: Falsch: N10 #PUT AX[X] N20 G02 R10 Y20 F200 Richtig: Lösung (Achse nicht zurückgeben): N20 G02 R10 Y20 F200 ...
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Unzulässige Achsabgabe aus NC-Programmcode entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20011 | Koordinate ueberschreitet Datenformat.
 | Beschreibung | Der zulässige Wertebereich für Koordinaten wurde überschritten. Es wurde ein Verfahrsatz programmiert, dessen berechnete Zielkoordinate außerhalb des zulässigen Wertebereiches liegt. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 X94967596 N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 3 | Koordinaten im NC-Programm prüfen und ändern oder an der Berechnung beteiligte Daten (z.B. Versätze) prüfen. Es werden immer alle an der Berechnung beteiligten Werte ausgegeben.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Grenzwert für negative Koordinaten
 |  | %3: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Grenzwert für positive Koordinaten
 |  | %4: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  |  | Programmierte Koordinate oder berechneter Wert in interner Einheit
 |  | %5: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  |  | Weitere programmierte Koordinate oder berechneter Wert in interner Einheit (optional)
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20012 | Radius bzw. Fase bei G301/302 ist 0.
 | Beschreibung | Beim Eckenrunden bzw. Anfasen von Ecken (G301/G302) wurde kein I-Wert als Distanzparameter angegeben. Beispiel 1 (Fasen): Falsch: N10 G00 X0 Y0 Z0 N20 G01 X10 F2000 N30 G301 N40 G01 Y10 N1000 M30 Richtig : N10 G00 X0 Y0 Z0 N20 G01 X10 F2000 N30 G301 I5 N40 G01 Y10 N1000 M30 Beispiel 2 (Eckenrunden): Falsch : N10 G00 X0 Y0 Z0 N20 G01 X10 F2000 N30 G302 N40 G01 Y10 N1000 M30 Richtig : N10 G00 X0 Y0 Z0 N20 G01 X10 F2000 N30 G302 I5 N40 G01 Y10 N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Fehlenden I-Wert ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20013 | Verweilzeit sowohl direkt als auch ueber Koordinate programmiert.
 | Beschreibung | Eine Verweilzeit darf nur alleine im Satz programmiert werden, ohne Verfahrbefehl. Sie kann entweder direkt, oder mit dem Namen der ersten Hauptachse angegeben werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G04 10 X2 N1000 M30 Richtig: (Verweilzeit direkt): N10 G00 X0 Y0 Z0 N20 G04 10 N1000 M30 Richtig: (Verweilzeit mit Achsangabe): %dec0013A2.sol N10 G00 X0 Y0 Z0 N20 G04 X2 N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Verweilzeit nach G04 prüfen und abändern.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20014 | Verweilzeit nicht mit Koordinate der 1.Achse programmiert.
 | Beschreibung | Die Verweilzeit wurde nicht als Koordinate der ersten Haptachse, sondern als Koordinate einer anderen Achse definiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G04 Y2 N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G04 X2 N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 3 | Nach G04 die erste Hauptachse zur Angabe der Verweilzeit programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20015 | Verweilzeit ueberschreitet Datenformat.
 | Beschreibung | Die Verweilzeit liegt außerhalb des zulässigen Wertebereiches.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Programmierte Verweilzeit prüfen und gemäß Wertebereich ändern.
 | Parameter | %1: | Fehlerhafter Wert [1 µs]
 |  | %2: | Unterer Grenzwert [1 µs]
 |  |  | Unterer Grenzwert.
 |  | %3: | Oberer Grenzwert [1 µs]
 |  |  | Oberer Grenzwert.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20016 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20017 | Negative Verweilzeit programmiert.
 | Beschreibung | Die Verweilzeit liegt außerhalb des zulässigen Wertebereiches.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 1 | Programmierte Verweilzeit prüfen und gemäß Wertebereich ändern.
 | Parameter | %1: | Fehlerhafter Wert [1 µs]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20019 | Bei Durchmesserprog. darf nicht an der Laengsdrehachse gespiegelt werden.
 | Beschreibung | Aktivierte Durchmesserprogrammierung geht von rotationssymmetrischen Teilen aus, die programmierten Koordinaten sind als Abstände zur Rotations- (Symmetrie- achse) zu sehen. Deshalb sind Spiegelungen und negative Koordinaten nicht zugelassen. Beispiel: Falsch : N10 G90 G01 F1000 N20 G51 X80 N30 G92 X10 N40 X0 N50 G91 X50 N60 G21 X30 N1000 M30 Richtig : N10 G90 G01 F1000 N20 G51 X80 N30 G92 X10 N40 X0 N50 G91 X50 N60 X30 N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Spiegelung entfernen.
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20020 | Interpolationsparameter ueberschreitet Datenformat.
 | Beschreibung | Ein Interpolationsparameter (I, J, K) liegt außerhalb des zulässigen Wertebereiches (z.B. bei Kreisinterpolation). Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G02 I94967596 F1000 N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Programmierte Interpolationsparameter (I, J, K) prüfen und gemäß Wertebereich ändern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Oberer Grenzwert [-]
 |  | %3: | Unterer Grenzwert [-]
 |  | %4: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20021 | Negativer Durchmesser programmiert.
 | Beschreibung | Die aktivierte Durchmesserprogrammierung geht von rotationssymmetrischen Teilen aus, die programmierten Koordinaten sind als Abstände zur Rotations- (Symmetrie-) achse zu sehen. Deshalb sind Spiegelungen und negative Koordinaten nicht zugelassen. Beispiel: Falsch: N10 G90 G01 F1000 N20 G51 X80 N30 G92 X10 N40 X0 N50 G91 X50 N60 G90 X-50 N1000 M30 Richtig: N10 G90 G01 F1000 N20 G51 X80 N30 G92 X10 N40 X0 N50 G91 X50 N60 G90 X50 N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Negative Koordinaten bzw. Spiegelungen vermeiden.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %3: | Grenzwert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20022 | Negativer Softwareendschalter ueberschreitet Datenformat.
 | Beschreibung | Der programmierte negative Softwareendschalter (G98) liegt außerhalb des zulässigen Wertebereichs. Beispiel: Falsch : N10 G00 X0 Y0 Z0 N20 G98 X-94967596 N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Neg. Softwareendschalter innerhalb des zulässigen Wertebereiches programmieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00177
 |  | %2: | Unterer Grenzwert [-]
 |  |  | Unterer Grenzwert
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Oberer Grenzwert
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20023 | Positiver Softwareendschalter ueberschreitet Datenformat.
 | Beschreibung | Der programmierte positive Softwareendschalter (G99) liegt außerhalb des zulässigen Wertebereichs. Beispiel: Falsch : N10 G00 X0 Y0 Z0 N20 G99 X94967596 N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Pos. Softwareendschalter innerhalb des zulässigen Wertebereiches programmieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00178
 |  | %2: | Unterer Grenzwert [-]
 |  |  | Unterer Grenzwert
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Oberer Grenzwert.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20024 | Messwert kann nicht eingerechnet werden, da er nicht angefordert wurde.
 | Beschreibung | Wenn keine Meßfahrt stattgefunden hat, dann gibt es auch keine Meßwerte, die verrechnet werden könnten. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G101 X1 N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G100 X10 F100 N30 G101 X1 N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Vor der Verwendung von Messwerten zuerst die Meßfahrt durchführen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20025 | Rampenzeitgewichtung negativ programmiert.
 | Beschreibung | Die Rampenzeitgewichtung mit G132 wurde mit einem negativen Wert programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G132 X-10 N1000 M30
 | Reaktion | Klasse |  | 1 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Rampenzeitgewichtung mit einem positiven Wert programmieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [0,1%]
 |  | %3: | Grenzwert [0,1%]
 |  |  | Unterer Grenzwert
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20028 | Vorsteuerungsgewichtung negativ programmiert.
 | Beschreibung | Die Vorsteuerungsgewichtung mit G136 wurde mit einem negativen Wert programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G136 X-10 N1000 M30
 | Reaktion | Klasse |  | 1 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Vorsteuerungsgewichtung mit einem positiven Wert programmieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [0,1%]
 |  | %3: | Grenzwert [0,1%]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20029 | Getriebestufe unzulaessig.
 | Beschreibung | Die Anzahl der pro Achse verfügbaren Getriebestufen und damit der anwählbare Wertebereich ist von der Systemkonfiguration abhängig. Die Zählung der Stufen beginnt bei 1, so daß Werte kleiner 1 unzulässig sind. Werte ab 65536 sind ebenfalls generell ausgeschlossen. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G112 X0 N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Korrekten Wert für die Getriebestufe eingeben.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Grenzwert [-]
 |  |  | Unterer Grenzwert
 |  | %3: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20030 | Getriebestufe ueberschreitet Datenformat.
 | Beschreibung | Die Anzahl der pro Achse verfügbaren Getriebestufen und damit der anwählbare Wertebereich ist von der Systemkonfiguration abhängig. Die Zählung der Stufen beginnt bei 1, so daß Werte kleiner 1 unzulässig sind. Werte ab 65536 sind ebenfalls generell ausgeschlossen. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G112 X65536 N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Korrekten Wert für die Getriebestufe eingeben.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 |  | %4: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20032 | Mitschleppachse wurde programmiert, aber Fahrweg ist 0.
 | Beschreibung | Der beim Gewindebohren berechnete Bahnfahrweg einer programmierten Mitschleppachse ist Null, somit kann keine Gewindebohrung ausgeführt werden. Beispiel: Falsch: ( Aktuelle Position : 0) N10 G63 C0 F100 S100 Richtig: ( Aktuelle Position : 0) N10 G63 C123 F100 S100
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Tiefe der Gewindebohrung korrekt angeben.
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20033 | Kein Kreis mit programmiertem Radius moeglich.
 | Beschreibung | Mit dem programmierten Radius kann geometrisch kein Kreis konstruiert werden. Der Radius ist zu klein. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G02 X10 R1 F1000 N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G02 X10 R7 F1000 N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Radius anpassen, d.h so weit vergrößern, daß der Kreis durch den programmierten Endpunkt läuft.
 | Parameter | %1: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  |  | Fehlerhafter Radius
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Startpunkt 1. Hauptachse
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Startpunkt 2. Hauptachse
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Endpunkt 1. Hauptachse
 |  | %5: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Endpunkt 2. Hauptachse
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20034 | Fuer Vollkreis laesst sich Mittelpunkt aus Radius nicht eindeutig bestimmen.
 | Beschreibung | Für einen Vollkreis ist die Angabe lediglich des Radius unzureichend, da es mit dieser Spezifikation unendlich viele Kreise gibt  der Kreismittelpunkt kann auf einem Vollkreis mit Radius R um den Start- / Endpunkt liegen. Daher muß bei Vollkreisen mit Mittelpunktsprogrammierung statt Radiusprogrammierung gearbeitet werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G02 X0 Y0 R10 F1000 N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G02 I10 F1000 N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Der Vollkreis über Mittelpunktsprogrammierung definieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20035 | Abweichung des prog. Mittelpunkts zum berechneten zu gross.
 | Beschreibung | Bei aktiver Mittelpunktskorrektur (G165) wird aus den programmierten Mittelpunktskoordinaten I,J,K ein Mittelpunkt berechnet. Weicht dieser berechnete Mittelpunkt vom programmierten Mittelpunkt zu sehr ab ( P-CHAN-00059 ), wird die vorliegende Fehlermeldung erzeugt. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G02 I7 X10 F1000 N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G02 X5 I5 F1000 N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Mittelpunktskoordinaten anpassen. Prüfen, in welchem Maßsystem (Absolut/Relativ) der Mittelpunkt programmiert ist (G161/G162). Eventuell fehlende Mittelpunktskoordinaten ergänzen.
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %2: | Grenzwert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20036 | Kreisradius ist 0.
 | Beschreibung | Bei inaktiver Mittelpunktskorrektur (G164) sind die Mittelpunktskoordinaten I,J,K mit Null oder noch gar nicht programmiert oder die programmierten Koordinaten des Endpunktes des Kreises sind mit den Koordinaten des Startpunktes identisch. Bei der Berechnung des Mittelpunktes resultiert daraus ein Kreisradius mit Wert null und es wird die vorliegende Fehlermeldung erzeugt. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G164 G02 X10 F1000 (Fehlende Mittelpkt.koordinaten) N1000 M30 Falsch: N10 G00 X0 Y0 Z0 N20 G164 G02 X0 F1000 (Kreisendpunkt = Startpunkt) N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G164 G02 X10 I5 F1000 N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Fehlerhafte Mittelpunktskoordinaten I,J,K bzw. Kreisendpunkte korrigieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20037 | #ACHSE wurde ohne G200/G201/G202 programmiert.
 | Beschreibung | Der Befehl #ACHSE[] wurde programmiert, kann aber nicht ausgewertet werden, da G200/G201/G202 nicht mit angegeben wurde. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #ACHSE[X] N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G201 #ACHSE[X] N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. G200 / G201 / G202 ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20038 | Bei G201 wird #ACHSE erwartet.
 | Beschreibung | Bei G201 (Handbetrieb mit paraleller Interpolation) muß mindestens eine zu aktivierende Achse angegeben werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G201 N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G201 #ACHSE[X] N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | G201 um #ACHSE[..] ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20041 | Bei MNE_SNS-Funktion wird Verfahrinformation benoetigt.
 | Beschreibung | M-Funktionen vom Typ MNE_SNS reagieren auf ein äußeres Ereignis und unterbrechen den aktuellen Verfahrsatz dementsprechend. Deshalb sind sie ohne gleichzeitig programmierte Verfahrinformation unsinnig. Beispiel: Falsch: M33 M30 Richtig: G01 X150 Y200 M33 F8 M30
 | Reaktion | Klasse | 2 | Unterbrechung des NC-Programmablaufes.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Verfahrinformation ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20042 | Bei An-/Abwahl der Durchmesserprogrammierung keine Plandrehachse vorhanden.
 | Beschreibung | Bei Anwahl der Durchmesserprogrammierung muß exakt eine Plandrehachse in der mit G17, G18 oder G19 angewählten Bearbeitungsebene vorhanden sein. Das Auftreten dieser Fehlermeldung bei G51 zeigt also ein Konfigurationsproblem in den Achsparameterlisten auf.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Konfiguration ändern. Eine Plandrehachse definieren P-AXIS-00015
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20044 | BAVO-Parameter ueberschreitet Datenformat oder erlaubten Wertebereich.
 | Beschreibung | Der im Befehl #CONTOUR MODE programmierte Wert des Schlüsselwortes REMAIN_PART liegt außerhalb des zulässigen Wertebereichs.
 | Reaktion | Klasse |  | 2 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse |  | 3 | Fehlerhafter Wert wird korrigiert und Programmbearbeitung wird fortgesetzt.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20045 | SLOPE-Parameter ueberschreitet Datenformat.
 | Beschreibung | Einer der programmierten Slopeparameter liegt außerhalb des zulässigen Wertebereichs. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #SET SLOPE PROFIL[2222222222, 0, 0] N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Wert des fehlerhaften Parameters ändern.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20048 | Mittelpunktskoordinate im Linearsatz wird ignoriert.
 | Beschreibung | Die im Linearsatz (G01) enthaltene Mittelpunktskoordinate (I,J,K) wird ignoriert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G01 I10 X10 F1000 N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G01 X10 F1000 N1000 M30
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | NC-Programm prüfen und ändern. Überflüssige Mittelpunktskoordinate (I,J,K) entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20049 | Messfahrt bei aktiver WRK nicht erlaubt.
 | Beschreibung | Solange die WRK aktiv ist, darf keine Meßfahrt (G100) programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G41 X100 F1000 (aktiviert WRK) N30 G100 X0 (versucht, Meßfahrt zu starten) N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Vor Anwahl der Meßfahrt WRK abwählen (G40).
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20050 | Alter Messwert ist noch eingerechnet.
 | Beschreibung | Bei einer Meßfahrt ist unzulässigerweise noch der Meßoffset der letzten Meßfahrt aktiv. Wichtig: Vor einer Meßfahrt muß mit G102 der vorhandene Meßoffset deaktiviert werden, außerdem muß sichergestellt sein, daß der Meßtaster während der Meßfahrt erreicht wird! Beispiel: Falsch: N5 X0 N10 G100 X20 F1000 N20 G101 X1 N30 G100 X10 N40 G101 X1 M30 Richtig: N5 X0 N10 G100 X20 F1000 N20 G101 X1 N22 G1 X0.4711 F1000 N25 G102 X1 N30 G100 X10 F1000 N40 G101 X1 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Vor Anwahl der Meßfahrt alten Meßoffset mit G102 entfernen.
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20051 | Referenzpunktfahrt fuer Achsen im Handbetriebmodus nicht erlaubt.
 | Beschreibung | Eine Achse, für die der Handbetrieb aktiviert wurde, kann keine Referenzfahrt ausführen. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G201 #ACHSE [X] N30 X100 N40 G74 X1 N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G201 #ACHSE [X] N30 X100 N35 G202 N40 G74 X1 N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programmsequenz prüfen und ändern. Vor G74 (Referenzpunktfahrt) muss G202 (Abwahl Handbetrieb) programmiert werden.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Achse, die noch im Handbetriebmodus ist.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20052 | In diesem NC-Satz muessen Achsen programmiert werden.
 | Beschreibung | Im Zusammenhang mit einem NC-Befehl muss im gleichen NC-Satz mindestens einer Achse programmiert sein. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N30 G100 N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N30 G100 X10 N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. NC-Befehl um entsprechende Achsangaben ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20054 | Korrigierter Mittelpunkt ueberschreitet Datenformat.
 | Beschreibung | Bei den gewählten Werten für Start- und Endpunkt sowie Radius ergeben sich Mittelpunktskoordinaten, die außerhalb des zulässigen Zahlenbereichs liegen. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G02 X1 R1000000 F1000 N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G02 X1 R0.5 F1000 N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Wert vom Radius ändern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Achse, in der der Zahlenbereich überschritten wurde.
 |  | %2: | Oberer Grenzwert [-]
 |  | %3: | Unterer Grenzwert [-]
 |  | %4: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20055 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20057 | Die Werkzeugkorrektur ueberschreitet Datenformat.
 | Beschreibung | Beim Herausrechnen der werkzeugbedingten Korrekturen wird der zulässige Wertebereich überschritten.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Werkzeugkorrekturen prüfen und ändern. Eventuell ist für eine Achse eine zu grosse Werkzeugkorrektur konfiguriert oder der Werkzeugwechsel wird an einer Position durchgeführt, die an der Grenze des Zahlenbereiches liegt. In diesem Fall für die Berücksichtigung der Werkzeugkorrektur eine andere Position anfahren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  | %3: | Unterer Grenzwert [-]
 |  | %4: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20063 | Beim Einrechnen des Werkzeugradius wird Datenformat ueberschritten.
 | Beschreibung | Beim Einrechnen des Werzeugradius wird der zulässige Wertebereich überschritten.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Werkzeugkorrekturen prüfen und ändern. Definierten Werzeugradius anpassen P-TOOL-00004 .
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Unterer Grenzwert [-]
 |  | %4: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20064 | Plandrehachse doppelt in der Bearbeitungsebene.
 | Beschreibung | Als Plandrehachse darf entweder die erste oder die zweite Hauptachse verwendet werden. In diesem Fall haben jedoch beide Achsen die Eigenschaft einer Plandrehachse ( P-AXIS-00015 ).
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Achseinstellungen prüfen und ändern. Nur eine der Hauptachsen darf Plandrehachse P-AXIS-00015 sein.
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | -

20065 | Beim Einrechnen der Werkzeugversaetze wird Datenformat ueberschritten.
 | Beschreibung | Beim Einrechnen der werkzeugbedingten Korrekturen wird der zulässige Wertebereich überschritten.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Werkzeugkorrekturen prüfen und ändern. Definierte Versätze anpassen P-TOOL-00006 .
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20066 | Beim Einrechnen der Nullpunktversch. wird Datenformat ueberschritten.
 | Beschreibung | Beim Einrechnen der Nullpunktverschiebungen wird der zulässige Wertebereich überschritten.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Nullpunktverschiebungen prüfen und ändern. Definierte Versätze anpassen P-ZERO-00003 .
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20068 - 20073 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20075 | Beim Einrechnen des Messwertes wird Datenformat ueberschritten.
 | Beschreibung | Beim Einrechnen des Messwertes zur Bestimmung des Messoffsets wird der zulässige Wertebereich überschritten.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Gelatchte Messwerte eventuell in PLC prüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20076 | Beim Einrechnen des Sollwertes wird Datenformat ueberschritten.
 | Beschreibung | Beim Einrechnen des Sollwertes wird der zulässige Wertebereich überschritten.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Aktuelle Sollwerte auf Plausibilität prüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20077 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20078 | Platzversatzindex ueberschreitet erlaubten Wertebereich.
 | Beschreibung | Der im Programmauftrag eingetragene Platzversatzindex hat einen unzulässigen Wert.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 6 | Programmbeauftragung prüfen. Korrekten Platzversatzindex eintragen P-CLMP-00001 .
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | -

20079 | Bei Koordinateninitialisierung wird Datenformat ueberschritten.
 | Beschreibung | Bei Programmstart oder RESET wird bei der Initialisierung der Achskoordinaten der zulässige Wertebereich überschritten.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 6 | Programmstart oder RESET wiederholen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktuelle Achsposition
 |  | %2: | Aktueller Wert [-]
 |  |  | Programmierte Achsposition
 |  | %3: | Logische Achsnummer [-]
 |  | %4: | Unterer Grenzwert [-]
 |  | %5: | Oberer Grenzwert [-]
 | Fehlertyp | -

20083 | Schreibzugriff auf Werkzeugradius ist mit D im gleichen Satz nicht moeglich.
 | Beschreibung | Ein D-Wort im Satz greift lesend auf div. Werkzeugparameter wie Werkzeuglänge, Werkzeugradius usw. zu. Deshalb kann nicht in demselben Satz der Werkzeugradius geschrieben werden, auch nicht per Zugriff mittels V.G. Variablen. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 D1 V.G.WZR=3 N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 V.G.WZR=3 N30 D1 N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programmreihenfolge prüfen und ändern. D-Wort im nachfolgenden NC-Satz nach dem Schreibzugriff programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20084 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20085

Es werden zuviele externe Variablen bereitgestellt.

Beschreibung

In der Liste für externe Variablen [EXTV] wurde eine zu hohe Anzahl von externen Variablen (globale und kanalspezifische) deklariert oder die Anzahl der vorhandenen Variablen im Parameter anzahl_belegt ist falsch angegeben. Die maximal mögliche Anzahl an externen Variablen kann [SYSP] entnommen werden.

Beispiel:

anzahl_belegt 500

#

var[0].name VARIABLE_1

var[0].type SGN32

#

...

#

var[100].name VARIABLE_100

var[100].type UNS32

Lösungsmöglichkeiten:

1.) Parameter anzahl_belegt prüfen, ob die korrekte Anzahl der Variablendeklarationen eingetragen ist.

2.) Falls tatsächlich zu viele Variablen deklariert sind, können mehrere Variablen zu einem Array (gleicher Datentyp) oder einer Variablenstruktur (unterschiedliche Datentypen) zusammengefasst werden:

Variablen-Array:

anzahl_belegt 1

#

var[0].name VAR_ARRAY_100

var[0].type UNS32

var[0].array_elements 100

Variablen-Struktur:

anzahl_belegt 2

#

struct[0].name STRUCT_DEF

struct[0].element[0].name VARIABLE_1

struct[0].element[0].type SGN32

struct[0].element[1].name VARIABLE_2

struct[0].element[1].type UNS32

#

var[0].name VAR_STRUCT

var[0].type STRUCT_DEF

#

var[1].name VAR_STRUCT_ARRAY

var[1].type STRUCT_DEF

var[1].array_elements 50

Reaktion

Klasse

2

Es werden nicht alle externen Variablen angelegt.

Abhilfe

Klasse

3

Pruefen ob Angabe der Anzahl anzahl_belegt korrekt ist. Anzahl der deklarierten, externer Variablen in der Liste [EXTV] zusammenfassen.

Parameter

%1:

Fehlerhafter Wert [-]

Anzahl konfigurierter externener Variablen

%2:

Grenzwert [-]

Maximal zulässige Anzahl

Fehlertyp

-

20087

Maximale Anzahl der externen Variablen pro NC-Satz ueberschritten.

Beschreibung

Externe Variablen können im NC-Programm synchron zur Bearbeitung mit Werten belegt oder gelesen werden. Die maximal zulässige Anzahl pro NC-Satz ist hierbei begrenzt. Wird diese maximal zulässige Anzahl überschritten, wird diese Fehlermeldung erzeugt.

Die Eigenschaft "Synchronisierter Schreib/Lesezugriff" wird in der Liste der externen Variablen [EXTV] mit dem Element "var[...].synchronisation" festgelegt.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Synchrone Schreib/Lesezugriff auf V.E.-Variablen auf mehrere NC-Sätze verteilen.

Hinweis:

Der nicht synchrone Schreib/Lesezugriff auf V.E.-Variablen pro NC-Satz ist unbegrenzt!

Parameter

%1:

Grenzwert [-]

Maximal zulässige Anzahl synchronisierter ext. Variablen pro NC-Satz

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20088 | Unbekannter Typ der externen Variable.
 | Beschreibung | Während dem Hochlauf wird festgestellt, dass der Datentyp einer externen Variable nicht bekannt ist. Der Datentyp wird in der Liste der externen Variablen [EXTV] mit dem Element "var[...].type" festgelegt.
 | Reaktion | Klasse |  | 2 | Steuerungshochlauf wird fortgesetzt. Die nach dem falschen Datentyp eingelesenen externen Variablen werden nicht in die Steuerung übernommen, d.h. sie stehen nach dem Hochlauf nicht zur Verfügung.
 | Abhilfe | Klasse |  | 3 | In der Liste der externen Variablen [EXTV] den falschen Datentyp ändern und Hochlauf wiederholen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Index der externen Variable mit dem falschen Datentyp
 | Fehlertyp | -

20092 | Variablenzugriff auf eine unbekannte Achse.
 | Beschreibung | Der Versuch, mit achsspezifischen Variablen (V.A.) auf im Kanal nicht existente Achsen zuzugreifen, erzeugt diese Fehlermeldung. Tritt insbesondere nach dem Zurückgeben von Achsen an die Achsverwaltung auf. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #PUT AX[X] N30 P1=V.A.PROG.X (Fehler: keine X-Achse mehr im Kanal) N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 P1=V.A.PROG.X N30 #PUT AX[X] N1000 M30 oder N10 G00 X0 Y0 Z0 N20 #PUT AX[X] N25 $IF EXIST[V.A.LOG_AX_NR.X] N30 P1=V.A.PROG.X N35 $ENDIF N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programmreihenfolge prüfen und ändern. Variablenzugriff vor Abgabe der Achse programmieren oder mit EXIST[V.A.LOG_AX_NR.xx] [PROG] zuerst prüfen, ob Achse im Kanal vorhanden ist.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20095 / 20096 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20097

Variable lesen nicht erlaubt.

Beschreibung

Von der CNC wird lesend auf eine externe Variable zugegriffen, obwohl das Zugriffsrecht nur einen Schreibzugriff erlaubt.

Die Schreib/Leserechte werden in der Liste der externen Variablen [EXTV] mit dem Element "var[...].access_rights" festgelegt.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

In der Liste der externen Variablen [EXTV] für die entsprechende Variable die Zugriffsrechte anpassen und Hochlauf wiederholen.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20098 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20100 | Variable schreiben nicht erlaubt.
 | Beschreibung | Es wird schreibend auf eine Variable zugegriffen, die für die CNC vom Typ READ_ONLY ist. Dabei kann es sich um bestimmte Systemvariablen handeln, wie auch um dementsprechend definierte externe Variablen (V.E.), bei denen die Zugriffsrechte READ_ONLY, WRITE_ONLY und READ_WRITE in der Listendefinition [EXTV] vergeben werden können. Beispiel 1: %example1 N10 G00 X0 Y0 Z0 N20 V.A.MENT.X=100 N1000 M30 Beispiel 2: %example2 N10 G00 X0 Y0 Z0 N20 V.A.MODE[4]=0 N1000 M30 Beispiel 3: %example3 N10 G00 X0 Y0 Z0 N20 V.A.MODULO_VALUE[4]=0 N1000 M30 Beispiel 4: (Setzt folgende Variablendefinition in Liste voraus) var[0].name MYREADONLY var[0].index 8 var[0].type SGN32 var[00].scope CHANNEL var[0].synchronisation TRUE var[0].access_rights READ_ONLY var[0].array_size 0 var[0].size 4 var[0].create_hmi_interface 0 %example4 N10 G00 X0 Y0 Z0 N20 V.P.DEMO = V.E.MYREADONLY N30 V.E.MYREADONLY = 4711 N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | In der Liste der externen Variablen [EXTV] für die entsprechende Variable die Zugriffsrechte anpassen und Hochlauf wiederholen, falls dieser Fehler bei einer externen Variablen auftritt. Bei allen anderen Variablentypen darf nur ein Lesezugriff programmiert werden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20101 | Fuer AEP zuviele Variablen im NC-Satz programmiert.
 | Beschreibung | Diese Fehlermeldung wird z.Zt nicht benutzt.
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 1 | Zur Kenntnisnahme
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20103 | Fuer AEP zuviele Parameter im NC-Satz programmiert.
 | Beschreibung | Diese Fehlermeldung wird z.Zt nicht benutzt.
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 1 | Zur Kenntnisnahme
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20104 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20105 | Doppelprogrammierung der Satznummer N.
 | Beschreibung | Im gleichen NC-Satz ist mehr als eine Satznummer mit dem N-Wort programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 X10 N30 N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Überflüssige NC-Satznummer entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20106 | NC-Satznummer ueberschreitet Datenformat.
 | Beschreibung | Die mit dem N-Wort programmierte Satznummer liegt ausserhalb des zulässigen Wertebereiches.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Fehlerhafte Satznummer mit einem zulässigen Wert programmieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20107 | Wert nach G ueberschreitet Datenformat.
 | Beschreibung | Der mit dem G-Wort programmierte Zahlenwert liegt ausserhalb des zulässigen Wertebereiches. Bemerkung: Die momentan maximal im ISG Kern definierte G-Funktion liegt natürlich innerhalb des zulässigen Zahlenbereiches. Wird eine nicht belegte G-Funktion programmiert, erfolgt hier die Ausgabe der Fehlermeldung 20131: Unbekannte G-Funktion.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Fehlerhafte G-Funktion mit einem zulässigen Wert programmieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20108 | Doppelprogrammierung der Satzart.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe der Wegbedingungen (G00, G01, G02, G03 usw.) programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G01 X10 G00 Y20 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20109 | Doppelprogrammierung der Vorschubvorschrift.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe der Beschleunigungsbestimmungen (G08/G193/G293) programmiert. Beispiel: Falsch: N10 G01 X500 F1000 N20 G193 X900 F400 G293 N30 X1000 N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20110 | Doppelprogrammierung der Vorschubanpassung.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe der Vorschubanpassungen (G10/G11/G92 R) programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 G42 N20 G01 G11 X100 G10 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20111 | Doppelprogrammierung der Ebene.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe der Ebenenauswahl (G17/G18/G19) programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G18 Y20 Z4 G19 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20112 | Doppelprogrammierung einer Spiegelfunktion.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe der Spiegelungen (G20/G21/G22/G23/G351) programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G20 X10 Y20 G21 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20113 | Doppelprogrammierung der WRK-Uebergangssatzart.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe der WRK-Übergangsarten (G25/G26) programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 G42 N20 G25 G25 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20114 | Doppelprogrammierung der WRK-Anwahl.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe der WRK-Anwahlarten (G40/G41/G42/G43/G44) programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G41 X10 Y20 G42 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20115 | Doppelprogrammierung der Durchmesseranwahl.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe Durchmesserprogrammierung (G51/G52) programmiert. Beispiel: Falsch: N10 G90 G01 F1000 N20 G51 X80 G51 : M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20116 | Doppelprogrammierung der Nullpunktverschiebung.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe der Nullpunktverschiebungen (G53-G59/G159) programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G53 X10 Y10 G54 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20117 | Doppelprogrammierung des Satzuebergangs.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe der Satzübergangsdefinitionen (G60/G359/G360/G61/G260/G261) programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G360 X100 G60 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20118 | Doppelprogrammierung der Masseinheit.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe der Maßeinheiten (G70/G71) programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G70 X100 G71 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20119 | Doppelprogrammierung des Zyklus.
 | Beschreibung | Fehlermeldung wird z.Zt. nicht benutzt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 |
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20120 | Doppelprogrammierung der Massangabe.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe der Maßangaben (G90/G91) programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G90 X100 G91 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20121 | Doppelprogrammierung der Vorschubvereinbarung.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe der Vorschubvereinbarungen (G93/G94/G95) programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G93 F500 X100 G94 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20122 | Doppelprogrammierung der Spindeldrehzahlvereinbarung.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe der Spindel-drehzahlvereinbarungen (G96/G97/G196) programmiert. Beispiel: Falsch: N10 M03 S1000 G01 F1000 X100 N20 G96 S63 G97 : M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20123 | Doppelprogrammierung von Messfunktionen.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe der Messfunktionen (G100-G108) programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G100 X100 G102 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20124 | Doppelprogrammierung der BAVO-Befehle.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe der Look-Ahead-Funktionen (G115/G116/G117) programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G115=2 G116 X1 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20125 | Doppelprogrammierung der Vorsteuerung.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe der Vorsteurungsfunktionen (G135/G137) programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G135 X100 G137 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20126 | Doppelprogrammierung der WRK-Anwahlart.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe der WRK-Anwahlarten (G138/G139/G237) programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G138 G41 G139 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20127 | Doppelprogrammierung der Mittelpunktsanwahl.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe der Mittelpunktsanwahlarten (G161/G162) programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G02 G162 I10 X20 G162 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20128 | Doppelprogrammierung der Mittelpunktskorrektur.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe der Mittelpunktskorrekturbefehle (G164/G165) programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G165 G02 I10 X20.05 G164 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20129 | Doppelprogrammierung der Handbetriebsan-/abwahl.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe der Handbetriebsan-/abwahlbefehle (G200/G201/G202) programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G201 #ACHSE[X] G200 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20130 | Doppelprogrammierung der Fasenanwahl.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe der Fasen und Radienbefehle (G301/G302) programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G01 X20 F1000 N30 G301 I10 G302 N40 Y50 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20131 | Unbekannte G-Funktion.
 | Beschreibung | Es wurde eine nicht definierte G-Funktion programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G88 X100 N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unbekannte G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unbekannten programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20133 | Ebenenwechsel bei aktiver WRK nicht erlaubt.
 | Beschreibung | Solange die WRK aktiv ist, kann keine Ebenenauswahl mit G17, G18 oder G19 erfolgen. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G41 N30 G19 N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G41 : N25 G40 N30 G19 N35 G41 : N999 G40 N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programmablauf prüfen und ändern. Vor dem Ebenenwechsel die WRK mit G40 abwählen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20136 | Anwahl der WRK bei lueckender Hauptachse nicht erlaubt.
 | Beschreibung | Die Werkzeugradiuskorrektur benötigt die ersten 2 Hauptachsen in der aktuellen Ebene. Falls eine dieser Hauptachsen im Kanal nicht vorhanden ist, ist auch keine WRK mehr möglich. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #PUT AX[X] N30 G41 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Sicherstellen, dass bei Anwahl der WRK beide Hauptachsen der aktuellen Ebene im Kanal vorhanden sind.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20137 | G74 waehrend Synchronbetrieb nicht zulaessig.
 | Beschreibung | Solange eine Achskoppelgruppe aktiv ist, kann keine Referenzpunktfahrt (G74) ausgeführt werden. Auch an der Kopplung nicht beteiligte Achsen dürfen nicht referenziert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N30 #SET AX LINK[1, B=Y] N40 #ENABLE AX LINK[1] N50 G74 X1 N1000 M30 Richtig: (Achskopplung temporär deaktivieren): N10 G00 X0 Y0 Z0 N30 #SET AX LINK[1, B=Y] N40 #ENABLE AX LINK[1] : N45 #DISABLE AX LINK[1] N50 G74 X1 N55 #ENABLE AX LINK[1] : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programmablauf prüfen und ändern. Vor der Referenzpunktfahrt alle aktiven Koppelgruppen abwählen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20138 | G100 ist mit aktuellem Messtyp nicht erlaubt.
 | Beschreibung | Die Messung mit G100 kann nicht ausgeführt werden, weil der aktuell gültige Messtyp für eine Messfahrt mit G100 nicht zulässig ist.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Sicherstellen, dass in der Kanalparameterliste ein zulässiger Messtyp P-CHAN-00057 eingetragen ist oder zuerst im NC-Programm vor G100 mit #MEAS MODE [...] auf einen zulässigen Messtyp umschalten [PROG] .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20147 | Nach diesem G-Befehl wird ein "=" erwartet.
 | Beschreibung | Die aufgerufene G-Funktion erwartet ein mit = zugeordnetes Argument. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G115 N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G115=14 N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Fehlende Zuweisung ergänzen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Nummer der G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20149 | Zahlenwert nach G159 ueberschreitet erlaubten Wertebereich.
 | Beschreibung | Der mit G159=<expr> programmierte Zahlenwert stellt einen Index (Datensatz) in der Nullpunktverschiebungstabelle dar. Die Größe dieser Tabelle ist abhängig von der jeweiligen Applikation. Der programmierte Index ist nun größer als der maximal zulässige Index. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G159=500 N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G159=7 N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Index programmieren, der in der Nullpunktverschiebungstabelle vorhanden ist P-ZERO-00003 .
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20151 | Unbekannter BAVO-Mode bei G115.
 | Beschreibung | Der mit der Look-Ahead-Funktion G115=<wert> angegebene Wert liegt außerhalb des zulässigen Wertebereichs. Für <wert> sind ganze Zahlen zwischen 0 und 14 zulässig [PROG] . Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G115=20 N1000 M30 Richtig : N10 G00 X0 Y0 Z0 N20 G115=14 N1000 M30
 | Reaktion | Klasse |  | 1 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Korrekten BAVO-Mode programmieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20154 | Wert nach M ueberschreitet Datenformat.
 | Beschreibung | Die programmierte Nummer der M-Funktion liegt außerhalb des zulässigen Wertebereichs. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 M150000 N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Programmierte Nummer der M-Funktion muss im zulässigen Wertebereich liegen. Sicherstellen, dass die M-Funktion in den Kanalparametern P-CHAN-00041 konfiguriert ist.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Grenzwert [-]
 |  | %3: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20155 | Doppelprogrammierung einer M-Funktion fuer die Spindeln.
 | Beschreibung | Im NC-Satz ist eine Spindel-M-Funktion (M3/M4/M5/M19 ) in spindelspezifischer Syntax mehrfach programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 X10 S[M3 S1000 M4] : N1000 M30
 | Reaktion | Klasse |  | 2 | Abruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern der Programmierung der M-Funktionen im NC-Satz. Überzählige spindelspezifische M-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der doppelt programmierten Spindel-M-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20156 | Es wurden zwei M-Funktionen mit Synchronisationsart "nach Ereignis" programmiert.
 | Beschreibung | Es dürfen keine zwei M-Funktionen mit der Synchronisationsart MNE_SNS im gleichen NC-Satz programmiert werden [CHAN] , [FCT-C1] .
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. M-Funktionen auf zwei NC-Sätze verteilen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Nummer der zweiten M-Funktion mit der Synchronisationsart MNE_SNS
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20157 | Unbekannte M-Funktion, da in den Kanalparametern nicht belegt.
 | Beschreibung | Die programmierte M-Funktion ist in der Kanalparameterliste P-CHAN-00041 nicht konfiguriert und somit im NC-Kanal nicht bekannt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | M-Funktion in der Kanalparameterliste P-CHAN-00041 definieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unbekannten M-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20158 | Doppelprogrammierung von M02/M30 oder M17/M29.
 | Beschreibung | Im NC-Satz sind die (Unter-)programmende-M-Funktionen M2, M17, M29, M30 mehrfach programmiert. Bemerkung: Abhängig davon, in welcher Reihenfolge M2, M17, M29, M30 programmiert sind, kann in diesem Zusammenhang auch die Fehlermeldung 20376 "Unerwartetes M17 oder M29" auftreten. Beispiel 1: Falsch: %UP1 N10 X10 Y10 Z10 N20 M17 M30 %HP N10 G00 X0 Y0 Z0 N20 LL UP1 N30 M30 Richtig: %L UP1 N10 X10 Y10 Z10 N20 M17 %HP1 N10 G00 X0 Y0 Z0 N20 LL UP1 N30 M30
 | Reaktion | Klasse |  | 2 | Abbruch der Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Überzählige M-Funktion entfernen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Nummer der doppelt programmierten M-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20160 | Interne unbekannte M-Funktion.
 | Beschreibung | Die programmierte M-Funktion liegt aufgrund ihrer Nummer oberhalb der zulässigen Grenze selbstdefinierter M-Funktionen ( P-CHAN-00041 ) und wird deshalb zunächst als s.g. interne M-Funktion (wie z.B. M30) behandelt. Da sie jedoch auch als interne M-Funktion nicht bekannt ist, wird der vorliegende Fehler ausgegeben. Hinweis: Die internen M-Funktionen umfassen M00, M01, M02, M10, M11, M17, M29, M30 Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 M1001 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Sicherstellen, dass die M-Funktion in den Kanalparametern P-CHAN-00041 konfiguriert ist und dabei die Nummer der M-Funktion im zulässigen Wertebereich liegt. Nummern über 1000 sind momentan nicht zulässig.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unbekannten M-Funktion
 | Fehlertyp | -

20161 | Wert nach H ueberschreitet Datenformat.
 | Beschreibung | Die programmierte Nummer der H-Funktion liegt außerhalb des zulässigen Wertebereichs. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 H150000 N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Programmierte Nummer der H-Funktion muss im zulässigen Wertebereich liegen. Sicherstellen, dass die H-Funktion in den Kanalparametern P-CHAN-00027 konfiguriert ist.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Grenzwert [-]
 |  | %3: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20162 | Unbekannte H-Funktion, da in den Kanalparametern nicht belegt.
 | Beschreibung | Die programmierte H-Funktion ist in der Kanalparameterliste P-CHAN-00027 nicht konfiguriert bzw. überschreitet einen maximalen Wert und ist somit im NC-Kanal nicht bekannt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | H-Funktion in der Kanalparameterliste P-CHAN-00027 definieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unbekannten H-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20163 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20165 | Doppelte Angabe des neuen Werkzeuges.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als ein T-Wort programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 T1 T2 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Unzulässiges T-Wort entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20166 | Wert nach T ueberschreitet Datenformat.
 | Beschreibung | Die programmierte Nummer der T-Funktion liegt außerhalb des zulässigen Wertebereichs. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 T2147483648 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Programmierte Nummer der T-Funktion muss im zulässigen Wertebereich liegen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20167 | Unbekannte T-Funktion.
 | Beschreibung | Die programmierte T-Funktion addressiert eine Werkzeugplatz, der in der Liste der Werkzeugparameter [TOOL] nicht vorhanden ist. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 T999 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Programmierte Nummer der T-Funktion muss einen zulässigen Werkzeugplatz addressieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20168 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20169 | Werkzeugwechsel waehrend Synchronbetrieb nicht zulaessig.
 | Beschreibung | Solange eine Achskoppelgruppe aktiv ist (#ENABLE AX LINK), kann kein anderer Korrekturdatensatz für die Werkzeuggeometriekorrektur mit dem D-Wort oder #TOOL DATA angewählt werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N30 #SET AX LINK[1, B=C] N40 #ENABLE AX LINK[1] : N100 D2 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N30 #SET AX LINK[1, B=C] N40 #ENABLE AX LINK[1] : N90 #DISABLE AX LINK[1] N100 D2 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programmablauf prüfen und ändern. Vor dem D-Wort oder #TOOL DATA muss Synchronbetrieb mit #DISABLE AX LINK abgewählt werden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20170

Doppelprogrammierung der D-Funktion.

Beschreibung

Im gleichen NC-Satz wurde mehr als ein D-Wort programmiert.

Beispiel:

Falsch:

N10 G00 X0 Y0 Z0

N20 D1 D2

:

N1000 M30

Bei aktivem Kanalparameter P-CHAN-00014 und der nachfolgenden Zeile im NC-Programm entsteht ebenfalls dieser Fehler:

N010 T1 D1

Ursache dafür ist, dass mit aktiviertem Kanalparameter
 P-CHAN-00014 , die Programmierung von "T1" der Programmierung von "T1 D1" entspricht.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

NC-Programm prüfen und ändern. Unzulässiges D-Wort entfernen.

Bei Programmierung von T- und D-Wort innerhalb eines NC-Satze Kanalparameter P-CHAN-00014 prüfen.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20171 | Wert nach D ueberschreitet Datenformat.
 | Beschreibung | Die programmierte Nummer der D-Funktion liegt außerhalb des zulässigen Wertebereichs. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 D2**32 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Programmierte Nummer der D-Funktion muss im zulässigen Wertebereich liegen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20172 | Unbekannte D-Funktion.
 | Beschreibung | Die programmierte D-Funktion addressiert einen Werkzeugkorrekturdatensatz, der in der Liste der Werkzeugparameter [TOOL] nicht vorhanden ist. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 D999 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Programmierte Nummer der D-Funktion muss einen zulässigen Werkzeugkorrekturdatensatz addressieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20175 | Doppelprogrammierung des F-Wortes.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als ein F-Wort programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 F100 G01 X100 F200 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Unzulässiges F-Wort entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20176 | Programmierter Vorschub F ist negativ oder 0.
 | Beschreibung | Der mit dem F-Wort programmierte Wert ist negativ oder Null. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 F[-1000] G01 X100 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 F1000 G01 X100 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Vorschubwert (F-Wort) mit einem sinnvollen Wert größer Null programmieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20177 | Programmierung E-Vorschub nicht erlaubt.
 | Beschreibung | Die Programmierung von Geschwindigkeiten mittels E-Worten ist nicht implementiert und daher generell nicht erlaubt. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G01 X100 E2000 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G01 X100 F2000 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Vorschub mit dem F-Wort programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20180 | Unbekannter Spindelname oder Gleichheitszeichen fehlt.
 | Beschreibung | Der im NC-Satz programmierte Spindelname ist im Kanal nicht bekannt ( P-CHAN-00007 , P-CHAN-00053 ) oder bei einem Spindelnamen mit mehr als einem Buchstaben fehlt vor dem Drehzahlwert das Gleichheitszeichen. Beispiel (Annahme: Spindel hat den Namen SPINDLE): Falsch: N10 G00 X0 Y0 Z0 N20 SPDL=1000 M03 : N1000 M30 oder N10 G00 X0 Y0 Z0 N20 SPINDLE1000 M03 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 SPINDLE=1000 M03 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Spindelname entsprechend dem konfigurierten Namen P-CHAN-00007 korrigieren **. **Hinweis: Für die Hauptspindel darf im NC-Programm nur der Hauptspindelname P-CHAN-00053 verwendet werden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20181 | Doppelprogrammierung einer Spindel.
 | Beschreibung | Im selben NC-Satz wurde die gleiche Spindel mehrfach in DIN-Syntax programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 S1000 M03 X100 G01 F2000 S1500 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Unzulässige Spindelprogrammierung entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20182 | Nach der Parameterbezeichnung keine Zuweisung.
 | Beschreibung | Es wurde eine Parameterdeklaration programmiert, aber kein Wert zugewiesen. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 P2 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 P2=47.11 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Parameterdeklaration vervollständigen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20183 | Parameterindex ueberschreitet Datenformat oder erlaubten Wertebereich.
 | Beschreibung | Der programmierte Parameterindex liegt außerhalb des zulässigen Wertebereichs. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 P0=10 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 P1=10 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Programmierter Parameterindex muss im zulässigen Wertebereich liegen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20186 | Syntaxfehler nach #SET IPO SOLLPOS.
 | Beschreibung | Beim NC-Befehl #SET IPO SOLLPOS wird nach der Klammerauf die Syntax (Komma, Gleichheitszeichen, Klammerzu) verletzt. Syntaxbeispiel: Falsch: #SET IPO SOLLPOS [P1=X P2=Y]or #SET IPO SOLLPOS [V.L.POS1 X ] or #SET IPO SOLLPOS [P1=X, P2=Y, P3=Z Richtig: #SET IPO SOLLPOS [P1=X , P2=Y]or #SET IPO SOLLPOS [V.L.POS1 = X ] or #SET IPO SOLLPOS [P1=X, P2=Y, P3=Z ]
 | Reaktion | Klasse | 3 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Im NC-Programm die Befehlssyntax von #SET IPO SOLLPOS bzgl. Kommasetzung, Gleichheitszeichen, Klammerzu prüfen und korrigieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20187 | Radiusindex ueberschreitet Datenformat.
 | Beschreibung | Der als Radiusindex verwendete Wert liegt außerhalb des zulässigen Wertebereichs. Bemerkung: für indizierte Radiusprogrammierung ist als Index ausschließlich 1 zulässig, sonst Fehlermeldung 20188 Radiusindex ist nicht erlaubt. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 R-1=10 N50 G02 F1000 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 R1=10 N50 G02 F1000 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Programmierter Radiusindex muss im zulässigen Wertebereich liegen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20188 | Radiusindex ist nicht erlaubt.
 | Beschreibung | Für indizierte Radiusprogrammierung ist als Index ausschließlich 1 zulässig, alle anderen Werte verursachen entweder diese Fehlermeldung 20188 oder 20187 Radiusindex liegt ausserhalb erlaubtem Zahlenbereich. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 R2=10 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 R1=10 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Radiusindex muss mit Wert 1 programmiert werden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20191 | Wert nach O ueberschreitet Datenformat.
 | Beschreibung | Die Programmierung der O-Funktion ist nicht implementiert und daher generell nicht erlaubt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. O-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20192 | Unbekannte O-Funktion.
 | Beschreibung | Die Programmierung der O-Funktion ist nicht implementiert und daher generell nicht erlaubt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. O-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20193

Im Hauptprogramm ist ein Prozentzeichen nicht erlaubt.

Beschreibung

In einem Hauptprogramm wird ein Prozentzeichen (%) eingelesen, obwohl das Hauptprogramm bereits ausgeführt wird.

Ein Prozentzeichen ist nur zur Markierung von Haupt- bzw lokalen Unterprogrammnamen, nicht jedoch innerhalb des eigentlichen Hauptprogramms selbst zulässig [PROG] .

Beispiel:

Falsch:

%MAIN

N10 G00 X0 Y0 Z0

N20 %L SUB1

:

N1000 M30

Richtig:

%L SUB1

:

%MAIN

N10 G00 X0 Y0 Z0

:

N1000 M30

Die Ausführung eines Hauptprogramms wird auch gestartet, wenn im File außerhalb von Kommentaren als erstes Zeichen ein solches gefunden wird, das weder ein Leerzeichen noch ein "%" ist. In diesem Fall wird dieses Zeichen als erstes Zeichen eines namenlosen Programmes gewertet. Das bedeutet auch, daß vor dem ersten "%" keine Satznummern, Variablendeklarationen etc. programmiert werden dürfen.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

NC-Programmablauf prüfen und ändern. Falsches Prozentzeichen entfernen bzw. lokale Unterprogrammdefinitionen vor den Beginn des Hauptprogrammes verschieben.

Sicherstellen, dass keine Satznummern, Variablendeklarationen etc. vor dem ersten %-Zeichen programmiert sind (z.B. Satznummern in Kommentarzeilen entfernen!).

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20194 | Unbekannte oder fehlende Zuweisungsoperation.
 | Beschreibung | Im NC-Programm wird für eine Variable (V.A., V.G., V.P., V.L., V.S., V.E.,) eine Zuweisung erwartet. Entweder ist hierbei der programmierte Zuweisungsoperator unbekannt oder die Zuweisung eines Wertes fehlt komplett. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 V.G.T_AKT : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 V.G.T_AKT =5 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Fehlerhafte oder fehlende Zuweisung ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20195 | Ueberlauf des Variablenstack.
 | Beschreibung | Die programmierte Variablenoperation bringt eine interne Systemressource zum Überlaufen, Beispielsweise bei zu vielen Indirektionsanweisungen (Verschachtelungen). Beispiel: Falsch: N10 #VAR N20 V.L.INDEX[10] = [1, 2, 3, 4, 5, 6, 7, 8, 9, 10] N30 V.P.MY_ARRAY[V.L.INDEX[V.L.INDEX[..[..[..[3]]]]]] N40 #ENDVAR N1000 M30 Richtig: N10 #VAR N20 V.L.INDEX[10] = [1, 2, 3, 4, 5, 6, 7, 8, 9, 10] N30 V.P.MY_ARRAY[3] N40 #ENDVAR N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Dimension der Arrayvariable bzw. Schachtelungstiefe verringern oder Schachtelung von Arrayvariablen ganz vermeiden.
 | Parameter | %1: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20196 | Unbekannte Variable.
 | Beschreibung | Bei der Verküpfung von V.G.NP[...].ALL-Variablen wird auf der rechten Seite der Zuweisung eine unzulässige Operation ausgeführt. Eine Verküpfung mit achsspezifischen Konstanten oder Variablen ist nicht zulässig. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 V.G.NP[1].ALL = V.G.NP[2].ALL + 100 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 V.G.NP[1].ALL = V.G.NP[2].ALL N30 V.G.NP[1].V.X += 100 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Verknüpfungsregeln bei .ALL-Variablen richtig anwenden [PROG - Kapitel Addition/Subtraktion von Verschiebungen] .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20197 | Variablenindex ueberschreitet Datenformat.
 | Beschreibung | Der programmierte Index einer Variablen liegt außerhalb des zulässigen Wertebereichs. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 P1=V.G.WZ[-1].L : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 P1=V.G.WZ[65].L : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Programmierter Variablenindex muss im zulässigen Wertebereich liegen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20198 | Nach Variablenausdruck fehlt "]".
 | Beschreibung | In einem Variablenausdruck mit Indexangabe fehlt die schließende Klammer ]. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 P1=V.G.WZ[V.G.WZ[1].L : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 P1=V.G.WZ[V.G.WZ[1].L] : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Fehlende schließende Klammer ] im Variablenausdruck ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20200 | NC-Befehl oder Achsbezeichnung wird erwartet.
 | Beschreibung | Im NC-Satz ist eine im Kanal unbekannte Achse programmiert. D.h. der programmierte Achsname kann keiner Achse zugeordnet werden. Dies gilt zum Beispiel für: · Slaveachsen einer Gantry- oder Achskopplung · Achsen, die durch Achstauschbefehle momentan im Kanal nicht vorhanden sind · Achsen bzw. Achsnamen, die nicht im Kanal konfiguriert sind · Achsnamen, die nicht mit den zulässigen Achsbuchstaben X, Y, Z, A, B, C, U, V, W oder Q beginnen. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #SET AX LINK [1, W=X] N30 #ENABLE AX LINK [1] N40 X10 W20 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 #SET AX LINK [1, W=X] N30 #ENABLE AX LINK [1] N40 X10 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Nur Achsnamen verwenden, die im NC-Kanal bekannt sind bzw. programmiert werden dürfen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20203 | Doppelprogrammierung einer Achse.
 | Beschreibung | Im gleichen NC-Satz wurde eine Achse mehrfach programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 X10 Y20 X10 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Überflüssige Achsprogrammierung entfernen.
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20205 | Doppelprogrammierung einer Mittelpunktskoordinate.
 | Beschreibung | Im gleichen NC-Satz wurde eine Mittelpunktskoordinate mehrfach programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G02 I10 I20 J30 F2000 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Überflüssige Mittelpunktskoordinate entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20206 | $-Anweisung steht nicht alleine im NC-Satz.
 | Beschreibung | Eine s.g. Steuersatzanweisung, die mit dem Dollarzeichen $ beginnt, ist mit anderen NC-Befehlen im gleichen NC-Satz programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 $FOR P10=0, 20, 1 G01 X10 F100 N30 G91 X5 N40 $ENDFOR : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N15 G01 X10 F100 N20 $FOR P10=0, 20, 1 N30 G91 X5 N40 $ENDFOR : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Steuersatzanweisung und weitere NC-Befehle in getrennten NC-Sätzen programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20207

#-Anweisung steht nicht alleine im NC-Satz.

Beschreibung

Ein s.g. Klartextbefehl, der mit dem Gatterzeichen # beginnt, ist mit anderen NC-Befehlen im gleichen NC-Satz programmiert.

Beispiel:

Falsch:

N10 G00 X0 Y0 Z0

N20 G01 X10 F100 #TIME 8.15

:

N1000 M30

Richtig:

N10 G00 X0 Y0 Z0

N20 G01 X10 F100

N30 #TIME 8.15

:

N1000 M30

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

NC-Programm prüfen und ändern. Klartextbefehl und weitere NC-Befehle in getrennten NC-Sätzen programmieren.

Hinweis:

Ein paar spezielle Klartextbefehle dürfen auch zusammen mir anderen NC-Befehlen im gleichen NC-Satz programmiert werden [PROG] .

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20208 | End of Text vor M02/M30 erreicht.
 | Beschreibung | Am Ende der Hauptprogrammdatei fehlt M02 bzw. M30. Beispiel: Falsch: N10 G00 X0 Y0 Z0 : N1000 Richtig: N10 G00 X0 Y0 Z0 : N1000 M30
 | Reaktion | Klasse | - | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | - | NC-Programm prüfen und ändern. Fehlendes M02/M30 ergänzen.
 | Fehlertyp | -

20209 | Unbekannter NC-Befehl.
 | Beschreibung | Ein kompletter Klartextbefehl oder Teile davon sind nicht identifizierbar. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #UNBEKANNT : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Syntax des Klartextbefehls korrekt programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20210 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20211 | Steuersatztiefe nicht ausreichend. Steuersatzschachtelung zu gross.
 | Beschreibung | Im NC-Programm sind zuviele Steuersatzanweisungen ineinander verschachtelt. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 P1=1 N30 $IF N40 $IF... Nxx $IF... : usw. Nxx $ENDIF Nxx $ENDIF Nxx $ENDIF : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Schachtelungstiefe verringern, Aufbau der Steuersatzkonstrukte modifizieren.
 | Parameter | %1: | Grenzwert [-]
 |  |  | Maximale Schachtelungstiefe
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20212 | Nach IF darf nur die Bedingung folgen.
 | Beschreibung | Eine Steuersatzanweisung wurde mit weiteren NC-Befehlen im gleichen NC-Satz programmiert. Nach einer $IF Anweisung darf ausschließlich die zugehörige Bedingung programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 P1=0 N20 $IF P1==1 X100 G01 F1000 N30 Y200 N40 $ENDIF : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 P1=0 N20 $IF P1==1 N25 X100 G01 F1000 N30 Y200 N40 $ENDIF : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Unzulässige NC-Befehle in andere NC-Sätze verschieben oder löschen. Ausnahme: Eine $IF Anweisung darf mit einem $GOTO-Befehl im gleichen Satz kombiniert werden. In diesem Fall ist dann kein $ENDIF mehr erforderlich [PROG - Kapitel Die $GOTO-Anweisung] .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20213 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20214 | Unerwartetes ELSE. Passt nicht zum aktuellen Steuersatz.
 | Beschreibung | Ein Steuersatzkonstrukt wurde in unvollständiger Syntax programmiert. Ein $ELSE kann nur zusammen mit $IF/$ENDIF programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 $ELSE : N1000 M30 Richtig: N01 P1=0 N05 $IF P1==1 N10 G00 X0 Y0 Z0 N20 $ELSE N25 G01 X100 Y0 Z0 F1000 N30 $ENDIF : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 3 | Prüfen und ändern des Programmablaufs. Einfügen der $IF/$ENDIF-Anweisung oder löschen des $ELSE.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20215 | ELSE muss alleine im Satz stehen.
 | Beschreibung | Eine Steuersatzanweisung wurde mit weiteren NC-Befehlen im gleichen NC-Satz programmiert. Nach einem $ELSE darf kein weiterer NC-Befehl programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 P1=0 N20 $IF P1 N30 G01 X100 F100 N40 $ELSE G01 X200 F500 N50 $ENDIF : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 P1=0 N20 $IF P1 N30 G01 X100 F100 N40 $ELSE N45 G01 X200 F500 N50 $ENDIF : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Unzulässige NC-Befehle nach $ELSE in andere NC-Sätze verschieben oder löschen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20216 | Unerwartetes ELSEIF. Passt nicht zum aktuellen Steuersatz.
 | Beschreibung | Ein Steuersatzkonstrukt wurde in unvollständiger Syntax programmiert. Ein $ELSEIF kann nur zusammen mit $IF/$ENDIF programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 $ELSEIF : N1000 M30 Richtig: N01 P1=0 N05 $IF P1==1 N10 G00 X0 Y0 Z0 N20 $ELSEIF P1==2 N30 G00 X100 Y0 Z0 N40 $ENDIF : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des Programmablaufs. Einfügen der $IF/$ENDIF-Anweisung oder löschen des $ELSEIF.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20217 | Nach ELSEIF darf nur die Bedingung folgen.
 | Beschreibung | Eine Steuersatzanweisung wurde mit weiteren NC-Befehlen im gleichen NC-Satz programmiert. Nach einer $ELSEIF Anweisung darf ausschließlich die zugehörige Bedingung programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N251 P2=0 N252 $IF P2 : N253 $ELSEIF P2==100 G01 X200 F500 : N254 $ENDIF : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N251 P2=0 N252 $IF P2 : N253 $ELSEIF P2==100 N254 G01 X200 F500 : N254 $ENDIF : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Unzulässige NC-Befehle in andere NC-Sätze verschieben oder löschen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20218 | Unerwartetes ENDIF. Passt nicht zum aktuellen Steuersatz.
 | Beschreibung | Ein Steuersatzkonstrukt wurde in unvollständiger Syntax programmiert. Ein $ENDIF kann nur zusammen mit einem vorhergehenden $IF programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 P1=0 N20 G01 X100 F10000 N30 $ENDIF : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 P1=0 N15 $IF P1==0 N20 G01 X100 F10000 N30 $ENDIF : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des Programmablaufs. Einfügen der $IF-Anweisung oder löschen des $ENDIF.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20219 | ENDIF muss alleine im Satz stehen.
 | Beschreibung | Eine Steuersatzanweisung wurde mit weiteren NC-Befehlen im gleichen NC-Satz programmiert. Nach einem $ENDIF darf kein weiterer NC-Befehl programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 P1=0 N20 $IF P1 N30 $ENDIF G01 X100 F10000 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 P1=0 N20 $IF P1 N30 $ENDIF N40 G01 X100 F10000 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Unzulässige NC-Befehle nach $ENDIF in andere NC-Sätze verschieben oder löschen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20220 | Nach SWITCH darf nur die Bedingung folgen.
 | Beschreibung | Eine Steuersatzanweisung wurde mit weiteren NC-Befehlen im gleichen NC-Satz programmiert. Nach einer $SWITCH Anweisung darf ausschließlich die zugehörige Bedingung programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 P1=5 N50 $SWITCH P1 G01 X100 F10000 : N65 $ENDSWITCH : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 P1=5 N25 G01 X100 F10000 N50 $SWITCH P1 : N65 $ENDSWITCH : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Unzulässige NC-Befehle in andere NC-Sätze verschieben oder löschen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20221 | Unerwartetes CASE. Passt nicht zum aktuellen Steuersatz.
 | Beschreibung | Ein Steuersatzkonstrukt wurde in unvollständiger Syntax programmiert. Ein $CASE kann nur zusammen mit $SWITCH/$ENDSWITCH programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 P1=47 N20 $CASE P1 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 P1=47 N20 $SWITCH P1 N20 $CASE 1 : N30 $ENDSWITCH : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des Programmablaufs. Einfügen der $SWITCH/ $ENDSWITCH Anweisung oder löschen des $CASE.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20222 | Nach CASE darf nur die Bedingung folgen.
 | Beschreibung | Eine Steuersatzanweisung wurde mit weiteren NC-Befehlen im gleichen NC-Satz programmiert. Nach einer $CASE Anweisung darf ausschließlich die zugehörige Bedingung programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 P1=5 N30 $SWITCH P1 N40 $CASE 5 G01 X100 F100 N50 $BREAK : N90 $ENDSWITCH : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 P1=5 N30 $SWITCH P1 N40 $CASE 5 N45 G01 X100 F100 N50 $BREAK : N90 $ENDSWITCH : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Unzulässige NC-Befehle in andere NC-Sätze verschieben oder löschen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20223 | Unerwartetes DEFAULT. Passt nicht zum aktuellen Steuersatz.
 | Beschreibung | Ein Steuersatzkonstrukt wurde in unvollständiger Syntax programmiert. Ein $DEFAULT kann nur zusammen mit $SWITCH/$ENDSWITCH programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 $DEFAULT : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 P1=0 N15 $SWITCH P1 : N20 $CASE : N30 $DEFAULT : N40 $ENDSWITCH : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des Programmablaufs. Einfügen der $SWITCH/ $ENDSWITCH Anweisung oder löschen des $DEFAULT.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20224 | DEFAULT muss alleine im Satz stehen.
 | Beschreibung | Eine Steuersatzanweisung wurde mit weiteren NC-Befehlen im gleichen NC-Satz programmiert. Nach einem $DEFAULT darf kein weiterer NC-Befehl programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 P1=5 N50 $SWITCH P1 : N62 $DEFAULTG01 X100 F10000 : N65 $ENDSWITCH : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 P1=5 N50 $SWITCH P1 : N62 $DEFAULT N63 G01 X100 F10000 : N65 $ENDSWITCH : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Unzulässige NC-Befehle nach $DEFAULT in andere NC-Sätze verschieben oder löschen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20225 | Unerwartetes ENDSWITCH. Passt nicht zum aktuellen Steuersatz.
 | Beschreibung | Ein Steuersatzkonstrukt wurde in unvollständiger Syntax programmiert. Ein $ENDSWITCH kann nur zusammen mit $SWITCH programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 P1=5 N30 $ENDSWITCH : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 P1=5 N30 $SWITCH P1 : N40 $ENDSWITCH : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des Programmablaufs. Einfügen der $SWITCH Anweisung oder löschen des $ENDSWITCH.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20226 | ENDSWITCH muss alleine im Satz stehen.
 | Beschreibung | Eine Steuersatzanweisung wurde mit weiteren NC-Befehlen im gleichen NC-Satz programmiert. Nach einem $ENDSWITCH darf kein weiterer NC-Befehl programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 P1=5 N50 $SWITCH P1 : N62 $DEFAULT : N65 $ENDSWITCH G01 X100 F10000 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 P1=5 N50 $SWITCH P1 : N62 $DEFAULT : N65 $ENDSWITCH N66 G01 X100 F10000 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Unzulässige NC-Befehle nach $ENDSWITCH in andere NC-Sätze verschieben oder löschen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20227

Zaehlvariable nach FOR falsch. Bezeichnung muss P, V oder R sein.

Beschreibung

Die Zählvariable in einer FOR-Schleife wurde in unzulässiger Syntax programmiert.

Beispiel:

Falsch:

N10 G00 X0 Y0 Z0

N20 $FOR COUNT=1,10,1

N30 $ENDFOR

:

N1000 M30

Richtig:

N10 G00 X0 Y0 Z0

N20 $FOR V.P.COUNT=1,10,1

N30 $ENDFOR

:

N1000 M30

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

NC-Programm prüfen und ändern. Die Zählvariable in einer FOR-Schleife muß einen zulässigen Variablennamen haben:

· Beliebiger Parameter: beginnt mit Buchstabe P (oder R, falls zugelassen)

· Beliebige benutzerdefinierte Variable: beginnt mit V.P., V.L., V.S.

· Vordefinierte bzw. in der Systemkonfiguration angelegte Variablen: beginnen mit V.A., V.G., V.E. (Vorsicht: nicht alle Variablen erlauben Schreibzugriff!!!)

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20228 | FOR-Schleife: Nach Zaehlvariable wird ein "=" erwartet.
 | Beschreibung | Bei der Initialisierung der FOR-Schleife muss der Zählvariable ein Startwert direkt zugewiesen werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 V.P.EIGENDEF = 0 N30 $FOR V.P.EIGENDEF,100,10 : N150 $ENDFOR : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N30 $FOR V.P.EIGENDEF = 0,100,10 : N150 $ENDFOR : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Die Zählvariable in der FOR-Schleife korrekt initialisieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20229 | FOR-Schleife: Bei Initialisierung der Zaehlvariable wird ein "," erwartet.
 | Beschreibung | Bei der Initialisierung einer FOR-Schleife müssen Startwert, Inkrement und Endwert mit Komma , getrennt werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 $FOR P1 = 1 10,1 : N150 $ENDFOR : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 $FOR P1 = 1,10,1 : N150 $ENDFOR : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Fehlende Kommas in der Initialisierung der FOR-Schleife ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20230 | Nach FOR darf nur die Bedingung folgen.
 | Beschreibung | Eine Steuersatzanweisung wurde mit weiteren NC-Befehlen im gleichen NC-Satz programmiert. Nach einer $FOR Anweisung darf ausschließlich die zugehörige Schleifenbedingung programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 $FOR P2=1,10,1 G01 X100 F1000 : N30 $ENDFOR : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 $FOR P2=1,10,1 N25 G01 X100 F1000 : N30 $ENDFOR : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Unzulässige NC-Befehle in andere NC-Sätze verschieben oder löschen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20231 | FOR-Bedingung besteht aus zuvielen Zeichen. Cache voll.
 | Beschreibung | Die Stringlänge der Schleifenbedingung überschreitet den zulässigen Grenzwert.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Stringlänge der Schleifenbedingung reduzieren.
 | Parameter | %1: | Grenzwert [-]
 |  | %2: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20232 | Unerwartetes ENDFOR. Passt nicht zum aktuellen Steuersatz.
 | Beschreibung | Ein Steuersatzkonstrukt wurde in unvollständiger Syntax programmiert. Ein $ENDFOR kann nur zusammen mit einem vorhergehenden $FOR programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 P1=1 N20 $ENDFOR : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 P1=1 N15 $FOR P1=100, 200, 300 : N20 $ENDFOR : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des Programmablaufs. Einfügen der $FOR Anweisung oder löschen des $ENDFOR.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20233 | ENDFOR muss alleine im Satz stehen.
 | Beschreibung | Eine Steuersatzanweisung wurde mit weiteren NC-Befehlen im gleichen NC-Satz programmiert. Nach einem $ENDFOR darf kein weiterer NC-Befehl programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 $FOR P1=1, 10, 2 : N30 $ENDFOR G01 X100 F10000 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 $FOR P1=1, 10, 2 : N30 $ENDFOR N40 G01 X100 F10000 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Unzulässige NC-Befehle nach $ENDFOR in andere NC-Sätze verschieben oder löschen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20234

Parameterfortschreibung ist falsch.

Beschreibung

Die Zählvariable in einer FOR-Schleife darf nur mit den Buchstaben P,V und R beginnen.

Beispiel:

Falsch:

N10 G00 X0 Y0 Z0

N20 $FOR COUNT=1,10,1

N30 $ENDFOR

:

N1000 M30

Richtig:

N10 G00 X0 Y0 Z0

N20 $FOR V.P.COUNT=1,10,1

N30 $ENDFOR

:

N1000 M30

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

NC-Programm prüfen und ändern. Die Zählvariable in einer FOR-Schleife muß einen zulässigen Variablennamen haben:

· Beliebiger Parameter: beginnt mit Buchstabe P (oder R, falls zugelassen)

· Beliebige benutzerdefinierte Variable: beginnt mit V.P., V.L., V.S.

Vordefinierte bzw. in der Systemkonfiguration angelegte Variablen: beginnen mit V.A., V.G., V.E. (Vorsicht: nicht alle Variablen erlauben Schreibzugriff!!!)

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20235 | Nach WHILE darf nur die Bedingung folgen.
 | Beschreibung | Eine Steuersatzanweisung wurde mit weiteren NC-Befehlen im gleichen NC-Satz programmiert. Nach einer $WHILE Anweisung darf ausschließlich die zugehörige Bedingung programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 P1=1 N30 $WHILE P1>0 G01 X100 F1000 : N40 $ENDWHILE : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 P1=1 N30 $WHILE P1>0 N35 G01 X100 F1000 N40 $ENDWHILE : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Unzulässige NC-Befehle in andere NC-Sätze verschieben oder löschen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20236 | WHILE-Bedingung besteht aus zuvielen Zeichen. Cache voll.
 | Beschreibung | Die Stringlänge der Schleifenbedingung überschreitet den zulässigen Grenzwert.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Stringlänge der Schleifenbedingung reduzieren.
 | Parameter | %1: | Grenzwert [-]
 |  | %2: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20237 | Unerwartetes ENDWHILE. Passt nicht zum aktuellen Steuersatz.
 | Beschreibung | Ein Steuersatzkonstrukt wurde in unvollständiger Syntax programmiert. Ein $ENDWHILE kann nur zusammen mit einem vorhergehenden $WHILE programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 P1=1 N20 $ENDWHILE : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 P1=1 N15 $WHILE P1>0 : N20 $ENDWHILE : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des Programmablaufs. Einfügen der $WHILE Anweisung oder löschen des $ENDWHILE.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20238 | ENDWHILE muss alleine im Satz stehen.
 | Beschreibung | Eine Steuersatzanweisung wurde mit weiteren NC-Befehlen im gleichen NC-Satz programmiert. Nach einem $ENDWHILE darf kein weiterer NC-Befehl programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 P1=1 N30 $WHILE P1 : N40 $ENDWHILE G01 X200 F500 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 P1=1 N30 $WHILE P1 : N40 $ENDWHILE N50 G01 X200 F500 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Unzulässige NC-Befehle nach $ENDWHILE in andere NC-Sätze verschieben oder löschen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20239 | DO muss alleine im Satz stehen.
 | Beschreibung | Eine Steuersatzanweisung wurde mit weiteren NC-Befehlen im gleichen NC-Satz programmiert. Nach einem $DO darf kein weiterer NC-Befehl programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 P1=0 N20 $DO P1 =P1+1 : N50 $ENDDO P1<2 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 P1=0 N20 $DO N30 P1 =P1+1 : N50 $ENDDO P1<2 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Unzulässige NC-Befehle nach $DO in andere NC-Sätze verschieben oder löschen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20240 | Unerwartetes ENDDO. Passt nicht zum aktuellen Steuersatz.
 | Beschreibung | Ein Steuersatzkonstrukt wurde in unvollständiger Syntax programmiert. Ein $ENDDO kann nur zusammen mit einem vorhergehenden $DO programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 P1=1 N20 $ENDDO P1<2 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 P1=1 N15 $DO : N20 $ENDDO P1<2 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des Programmablaufs. Einfügen der $DO Anweisung oder löschen des $ENDDO.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20241 | Nach ENDDO darf nur die Bedingung folgen.
 | Beschreibung | Eine Steuersatzanweisung wurde mit weiteren NC-Befehlen im gleichen NC-Satz programmiert. Nach einer $ENDDO Anweisung darf ausschließlich die zugehörige Bedingung programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 P2=10 N30 $DO : N40 $ENDDO P2 >= 10G01 X100 F1000 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 P2=10 N30 $DO : N40 $ENDDO P2 >= 10 N45 G01 X100 F1000 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Unzulässige NC-Befehle in andere NC-Sätze verschieben oder löschen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20242 | BREAK muss alleine im Satz stehen.
 | Beschreibung | Eine Steuersatzanweisung wurde mit weiteren NC-Befehlen im gleichen NC-Satz programmiert. Nach einem $BREAK darf kein weiterer NC-Befehl programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 P1=5 N30 $SWITCH P1 N60 $CASE 5 N70 G01 X100 F10000 N80 $BREAK G01 Y200 F10000 N90 $DEFAULT N100 P1=0 N110 $BREAK N120 $ENDSWITCH : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 P1=5 N30 $SWITCH P1 N60 $CASE 5 N70 G01 X100 F10000 N75 G01 Y200 F10000 N80 $BREAK N90 $DEFAULT N100 P1=0 N110 $BREAK N120 $ENDSWITCH : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Unzulässige NC-Befehle nach $BREAK in andere NC-Sätze verschieben oder löschen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20243 | Unerwartetes BREAK. Keine Steuersaetze gueltig bzw. offen.
 | Beschreibung | Ein Steuersatzkonstrukt wurde in unvollständiger Syntax programmiert. Ein $BREAK kann nur innerhalb eines Schleifen- oder $SWITCH-Konstrukts programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 $BREAK : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 P1=1 N20 $SWITCH P1 N30 $CASE 2 N35 G01 X100 F10000 N40 $BREAK : N100 $ENDSWITCH : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des Programmablaufs. Einfügen eines Schleifen- oder $SWITCH-Konstrukts oder löschen des $BREAK.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20244 | Unerwartetes CONTINUE. Keine Steuersaetze gueltig bzw. offen.
 | Beschreibung | Ein Steuersatzkonstrukt wurde in unvollständiger Syntax programmiert. Ein $CONTINUE kann nur innerhalb eines Schleifen- oder $SWITCH-Konstrukts programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 $CONTINUE : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 P1=1 N20 $DO N30 P1=P1+1 N40 $IF P1 == 2 N50 $CONTINUE N60 $ENDIF : N100 $ENDDO P1 < 10 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des Programmablaufs. Einfügen eines Schleifen- oder $SWITCH-Konstrukts oder löschen des $CONTINUE.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20245 | CONTINUE muss alleine im Satz stehen.
 | Beschreibung | Eine Steuersatzanweisung wurde mit weiteren NC-Befehlen im gleichen NC-Satz programmiert. Nach einem $CONTINUE darf kein weiterer NC-Befehl programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 $FOR P1=1, 10, 2 N30 $IF P1 == 8 N40 $CONTINUE G01 X100 F10000 N50 $ENDIF : N100 $ENDFOR : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 $FOR P1=1, 10, 2 N30 $IF P1 == 8 N35 G01 X100 F10000 N40 $CONTINUE N50 $ENDIF : N100 $ENDFOR : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Unzulässige NC-Befehle nach $CONTINUE in andere NC-Sätze verschieben oder löschen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.


ID-Bereich 20250-20499

20251 - 20259 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20260 | Beim Schreiben von extern wurde "Parameter-Nr kleiner/gleich 0" angegeben.
 | Beschreibung | Beim Schreiben eines P-Parameters von der Bedienoberfläche wird eine negative Parameternummer verwendet.
 | Reaktion | Klasse |  | 3 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | NC-Programm neu starten. Beim Schreiben des P-Parameters von der Bedienoberfläche eine positive Parameternummer verwenden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Parameternummer
 | Fehlertyp | 3, Fehlermeldung aus der Kommunikation.

20262 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20263 | Beim Lesen von extern wurde "Parameter-Nr kleiner/gleich 0" angegeben.
 | Beschreibung | Beim Schreiben eines P-Parameters von der Bedienoberfläche wird eine negative Parameternummer verwendet.
 | Reaktion | Klasse |  | 3 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | NC-Programm neu starten. Beim Schreiben des P-Parameters von der Bedienoberfläche eine positive Parameternummer verwenden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Parameternummer
 | Fehlertyp | 3, Fehlermeldung aus der Kommunikation.

20264 | Von extern wurde der Inhalt eines unbekannten Parameters abgefragt.
 | Beschreibung | Von der Bedienoberfläche aus soll ein im NC-Kanal unbekannter P-Parameter gelesen werden.
 | Reaktion | Klasse |  | 3 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | NC-Programm neu starten. Der Lesezugriff von der Bedienoberfläche kann nur auf im NC-Kanal bekannte P-Parameter erfolgen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer des unbekannten Parameters
 | Fehlertyp | 3, Fehlermeldung aus der Kommunikation.

20265 | Beim Lesen von extern wurde ein ungueltiger Parametertyp angegeben.
 | Beschreibung | Der Leseauftrag eines P-Parameters von der Bedienoberfläche enthält eine ungültige Typangabe für diesen P-Parameter.
 | Reaktion | Klasse |  | 3 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Auftragsgenerierung in der Bedienung prüfen. P-Parameter dürfen für folgende Typen gelesen werden: - long double( REAL64 ) oder - long int (SGN32).
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Wert des Parameters, der gelesen werden soll.
 | Fehlertyp | 3, Fehlermeldung aus der Kommunikation.

20266 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20267 | Der empfangene Handsatz ist zu lang.
 | Beschreibung | Der über die Bedienoberfläche beauftragte Handsatz (MDI) überschreitet die zulässige Länge, die steuerungsintern verarbeitet werden kann.
 | Reaktion | Klasse | - | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | - | Handsatz auf die zulässige Länge begrenzen. NC-Befehle eventuell über mehrere Handsätze (additiver Handsatzbetrieb) beauftragen.
 | Fehlertyp | -

20268 - 20281 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20282 | Listeninterpreter kann die vorgegebene Liste nicht auswerten.
 | Beschreibung | Während dem Steuerungshochlauf kann der Listeninterpreter einen in der Hochlaufliste eingetragenen Datei-Pfad oder Listenname nicht auswerten. Eventuell sind diese Angaben falsch geschrieben.
 | Reaktion | Klasse | 3 | Steuerungshochlauf wird abgebrochen.
 | Abhilfe | Klasse | 7 | Schreibweise des entsprechenden Datei-Pfades bzw. Listennamens prüfen und ggf. berichtigen.
 | Fehlertyp | -

20283 | Die Uebernahme der Nullpunktsdaten in den Decoder ist misslungen.
 | Beschreibung | Während dem Steuerungshochlauf bzw. Aktualisierung kann der Listeninterpreter die Nullpunktoffsetliste wegen falscher oder unbekannter Angaben nicht auswerten.
 | Reaktion | Klasse | 3 | Steuerungshochlauf/ Aktualisierung wird abgebrochen.
 | Abhilfe | Klasse | 7 | Einträge in der Nullpunktoffsetliste prüfen und ggf. berichtigen.
 | Fehlertyp | -

20284 - 20287 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20288 | Die Uebernahme der Werkzeugdaten in den Decoder ist misslungen.
 | Beschreibung | Während dem Steuerungshochlauf bzw. Aktualisierung kann der Listeninterpreter die Werkzeugdatenliste wegen falscher oder unbekannter Angaben nicht auswerten.
 | Reaktion | Klasse | 3 | Steuerungshochlauf/ Aktualisierung wird abgebrochen.
 | Abhilfe | Klasse | 7 | Einträge in der Werkzeugdatenliste prüfen und ggf. berichtigen.
 | Fehlertyp | -

20289 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20290 | Die Uebernahme der Kanalparameter in den Decoder ist misslungen.
 | Beschreibung | Während dem Steuerungshochlauf bzw. Aktualisierung kann der Listeninterpreter die Kanalparameter liste wegen falscher oder unbekannter Angaben nicht auswerten.
 | Reaktion | Klasse | 3 | Steuerungshochlauf/ Aktualisierung wird abgebrochen.
 | Abhilfe | Klasse | 7 | Einträge in der Kanalparameter liste prüfen und ggf. berichtigen.
 | Fehlertyp | -

20291 - 20295 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20296 | Die Werkzeugverwaltung hat ein ungueltiges Werkzeug geschickt.
 | Beschreibung | Das von der externen Werkzeugverwaltung empfangene Werkzeug ist ungültig. Dafür gibt es verschiedene Gründe: a) Die benutzte T,D-Nummer ist in der Werkzeugverwaltung unbekannt. b) Fehler in der Werkzeugverwaltung.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 6 | Daten des Werkzeuges in der externen Werkzeugverwaltung prüfen und ggf. ändern.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Nummer des angeforderten, aber ungueltigen Werkzeuges
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20297 | Die Werkzeugverwaltung hat ein unerwartetes Werkzeug geschickt.
 | Beschreibung | Das von der externen Werkzeugverwaltung angeforderte Werkzeug stimmt nicht mit dem empfangenen Werkzeug überein.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 6 | Behandlung und Bereitstellung von Werkzeuganforderungen in der externen Werkzeugverwaltung prüfen und ändern.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer des empfangenen Werkzeuges
 |  | %2: | Erwarteter Wert [-]
 |  |  | Nummer des angeforderten Werkzeuges
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20298 - 20311 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20312 | Die angeforderte logische Achse ist im System nicht vorhanden.
 | Beschreibung | Die logische Achsnummer einer im Achstauschbefehl programmierten Achse ist im System unbekannt.
 | Reaktion | Klasse | - | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | - | NC-Programm prüfen und ändern. Nur Achsen, die im System durch die Konfiguration vorhanden sind ( P-CHAN-00035 ), können auch im Achstauschbefehl programmiert werden.
 | Fehlertyp | -

20317 | Eine Achsverschiebung ueberschreitet Datenformat.
 | Beschreibung | Beim Eintauschen einer Achse in den Kanal werden abhängig von der Programmierung [PROG] Versätze übernommen oder herausgerechnet. Dabei wird festgestellt, dass einer der zugeordneten Versätze den zulässigen Zahlenbereich überschreitet.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 6 | Die Werte aller Versätze der einzutauschenden Achse in den Listen prüfen bzw. im NC-Programm prüfen, ob ein Versatz eventuell mit einem fehlerhaften Wert belegt wurde.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20324 - 20338 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20339 | Ausgabe-FIFO fuer die Protokollierung ist voll. Anzeigedaten gehen verloren.
 | Beschreibung | Eine interne Systemresource der aktiven Änderungprotokollierung ist voll.
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | Anzahl der freigeschalteten Anzeigedaten verringern [CHAN - Kapitel Aenderungsprotokollierung] .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20341 - 20346 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20347

Ueberlauf des Buffers fuer die Funktionssaetze.

Beschreibung

Beim Konturüberschleifen (G301/G302) kann zwischen zwei Bewegungssätzen kein Überschleifsatz (Fase oder Radius) eingefügt werden, weil eine dazu erforderliche Systemresource nicht zur Verfügung steht.

Reaktion

Klasse

1

NC-Programmbearbeitung wird fortgesetzt.

Abhilfe

Klasse

1

Das NC-Programm wird ohne Konturüberschleifen (G301/G302) fortgesetzt. Sobald die Systemresource wieder zur Verfügung steht, werden auch wieder Überschleifsätze eingefügt.

Durch dieses Verhalten soll sichergestellt werden, dass das NC-Programm auf jeden Fall ausgeführt wird.

Fehlertyp

-

20348 - 20350 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20351 | Kein primaerer Bewegungssatz fuer Phasen/Radienueberschleifen vorhanden.
 | Beschreibung | Fasen (G301) bzw. Radien (G302) können nur zwischen Bewegungssätzen der Gruppe G00, G01, G02, G03 eingefügt werden. Daher muß den G301/G302 Sätzen mindestens ein Verfahrweg vorausgehen. Beispiel: Falsch: N10 G301 I20 N20 G01 X100 Y100 F10000 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G01 X100 F10000 N30 G301 I20 N40 G01 Y100 F10000 : N1000 M30
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | NC-Programm prüfen und ändern. G301/G302 muß immer zwischen 2 Verfahrsätzen programmiert sein.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20352 | Interne Buffer sollen geleert werden, obwohl Phasen/Radienueberschleifen erfolgen soll.
 | Beschreibung | Bestimmte NC-Befehle (z.B. #FLUSH) bewirken ein s.g. "Spuelen" des NC-Kanals, d.h. interne Puffer des NC-Kanals werden freigegeben. Dies führt zu einem Konflikt, wenn zu diesem Zeitpunkt die Funktion Überschleifen G301/G302 aktiv ist, da hier genau diese Pufferinhalte benötigt werden. In diesem Fall wird kein Überschleifsatz eingefügt. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G01 X50 F10000 N30 G301 I20 N40 #FLUSH N50 X100 Y100 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G01 X50 F10000 N30 G301 I20 N40 X100 Y100 N50 #FLUSH : N1000 M30
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | NC-Programm prüfen und ändern. NC-Befehle die ein s.g. "Spuelen" des NC-Kanals bewirken, dürfen nicht innerhalb der Überschleifsequenz verwendet werden, sondern nur davor oder danach.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20353 | Eine Ebenenachse fuer Phasen/Radienueberschleifen nicht vorhanden.
 | Beschreibung | Eine der Achsen der Ebene, in der das Überschleifen mit G301/G302 programmiert ist, ist nicht verfügbar. Eventuell wurde eine Ebenenachse durch einen Achstauschbefehl abgegeben. In diesem Fall wird kein Überschleifsatz eingefügt. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #PUT AX[Y] N30 G01 X200 F10000 N40 G302 I10 N50 Y200 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G01 X200 F10000 N40 G302 I10 N50 Y200 : N1000 M30
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | NC-Programm prüfen und ändern. Sicherstellen, das durch Achstauschbefehle keine für die Überschleifsequenz notwendigen Ebenenhauptachsen fehlen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20354 | Phasen/Radienueberschleifen nicht moeglich.
 | Beschreibung | Beim Konturüberschleifen (G301/G302) kann zwischen zwei Bewegungssätzen aufgrund der programmierten Geometriedaten kein Überschleifsatz (Fase oder Radius) eingefügt werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N180 G03 X80 I40 F1000 N190 G302 I10 (I zu groß) N200 G03 X95 Y-40 I20 J-15 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N180 G03 X80 I40 F1000 N190 G302 I2 N200 G03 X95 Y-40 I20 J-15 : N1000 M30
 | Reaktion | Klasse | 2 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | NC-Programm prüfen und ändern. Geometriedaten des Überschleifsatzes (Fase oder Radius) ggf. anpassen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20355 - 20359 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20360 | Ueberlauf des Stacks fuer globale Unterprogramme.
 | Beschreibung | Die maximale Aufruftiefe für verschachtelte globale Unterprogramme ist überschritten. Dies kann z.B. bei Rekursion ohne Endebedingung erfolgen, d.h. ein globales Unterprogramm ruft sich fortwährend selbst auf.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Aufruftiefe der verschachtelten globale Unterprogramme verringern bzw. Programmablauf ändern. Rekursionen vermeiden.
 | Parameter | %1: | Grenzwert [-]
 |  |  | Maximale Schachtelungstiefe für globale Unterprogramme
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20361 | Ueberlauf des Stacks fuer lokale Unterprogramme.
 | Beschreibung | Die Systemresource zur Verwaltung von Unterprogrammen ist überschritten. Dies kann z.B. dann erfolgen, wenn viele lokale Unterprogramme definiert sind und dann zusätzlich geschachtelte globale Unterprogramme aufgerufen werden.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Insgesamt die Anzahl der Unterprogramme bzw. die Schachtelungstiefe der globalen Unterprogramme verringern oder Programmablauf ändern. Rekursionen vermeiden.
 | Parameter | %1: | Grenzwert [-]
 |  |  | Maximale Größe der Systemresource
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20362 | Filename ist zu lang.
 | Beschreibung | Bei Programmstart, Starten des Satzvorlaufes oder bei Aufruf eines globalen Unterprogramms wird ein unzulässig langer Dateiname verwendet.
 | Reaktion | Klasse |  | 1 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Dateinamen der NC-Programme prüfen und ggf. kürzere Namen verwenden.
 | Parameter | %1: | Grenzwert [-]
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.

20364 | Filezugriff nicht moeglich.
 | Beschreibung | Das zu öffnende NC-Pogramm kann in den in der Hochlaufliste konfigurierten Programmpfaden nicht gefunden werden.
 | Reaktion | Klasse |  | - | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | - | Prüfen, ob Datei existiert und sicherstellen, dass diese in den konfigurierten Programmpfaden verfügbar ist. Dateinamen der NC-Programme prüfen, mit korrekter Schreibweise erneut starten.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Kennung, welcher Filezugriff nicht moeglich ist: MAIN: Hauptprogramm IMPL: Implizites Unterprogramm bei Programmstart ( P-CHAN-00119 ) GLOB: Globales Unterprogramm
 |  | %2: | NC-Satznummer [-]
 |  |  | Nur bei globalem Unterprogramm: Satznummer des Aufrufs im NC-Programm
 | Fehlertyp | -

20365 | Ueberlauf des Unterprogrammstacks.
 | Beschreibung | Im NC-Hauptprogramm bzw. in Kombination mit globalen Unterprogrammen wurden insgesamt zuviele lokale Unterprogramme definiert. Diese Fehlermeldung hat nichts mit der Schachtelungstiefe der jeweiligen Aufrufe zu tun!
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programme prüfen und ändern. Anzahl der lokalen Unterprogramme verringern. Eventuell lokale Unterprogramme in globale Unterprogramme umschreiben.
 | Parameter | %1: | Grenzwert [-]
 |  |  | Maximale Anzahl lokaler Unterprogramme
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20367 | Name des Hauptprogramms zu lang.
 | Beschreibung | Der Name des Hauptprogramms im NC-Programm (%Hauptprogrammname...) ist zu lang.
 | Reaktion | Klasse |  | 1 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programme prüfen und ändern. Hauptprogrammname kürzen.
 | Parameter | %1: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20368 | Hauptprogramm nicht gefunden, Syntaxfehler bei der Programmdefinition.
 | Beschreibung | Die aufgerufene Datei enthält keine Hauptprogrammdefinition (%Hauptprogramm-name), sondern z.B. nur lokale Unterprogrammdefinitionen. Beispiel: Falsch: %L sub1 N10 G92 X10 Y20 Z30 : N100 M17 %L sub2 N10 G92 X-10 Y-20 Z-30 : N100 M17 N10 X0 Y0 Z0 : N1000 M30 Richtig: %L sub1 N10 G92 X10 Y20 Z30 : N100 M17 %L sub2 N10 G92 X-10 Y-20 Z-30 : N100 M17 %Hauptprogrammname N10 X0 Y0 Z0 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 6 | NC-Programm prüfen und ändern. Hauptprogrammname vor dem Beginn der Hauptprogrammsequenz einfügen. Hinweis: Die Hauptprogrammdefinition (%Hauptprogrammname) kann nur dann weggelassen werden, wenn keine lokalen Unterprogramme vorhanden sind.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20369

Globales Unterprogramm nicht gefunden, Syntaxfehler bei Programmdefinition.

Beschreibung

Die aufgerufene Datei des globalen Unterprogramms enthält keine zugehörige Programmdefinition (%Glob_Programmname ), sondern z.B. nur lokale Unterprogrammdefinitionen.

Beispiel:

Falsch:

(Globales Unterprogramm, eigene Datei):

%L sub1

N10 G92 X10 Y20 Z30

:

N100 M17

N10 X0 Y0 Z0

:

N1000 M17

Richtig:

%L sub1

N10 G92 X10 Y20 Z30

:

N100 M17

%Glob_Programmname

N10 X0 Y0 Z0

:

N1000 M17

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

NC-Programm prüfen und ändern. N ame des globalen Unterprogramms vor dem Beginn der zugehörigen Programmsequenz einfügen.

Hinweis:

Die Programmdefinition (%Glob_Programmname) kann nur dann weggelassen werden, wenn keine lokalen Unterprogramme vorhanden sind.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20370 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20371 | Programmstackueberlauf, zuviele lokale Unterprogramme geoeffnet.
 | Beschreibung | Die maximale Aufruftiefe für verschachtelte lokale Unterprogramme ist überschritten. Dies kann z.B. bei Rekursion ohne Endebedingung erfolgen, d.h. ein lokales Unterprogramm ruft sich fortwährend selbst auf. Beispiel: %L OVERFLOW.nc N10 LL OVERFLOW.nc N20 M17 %main.nc N10 G00 X0 Y0 Z0 N20 LL OVERFLOW.nc N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Aufruftiefe der verschachtelten lokalen Unterprogramme verringern bzw. Programmablauf ändern. Rekursionen vermeiden.
 | Parameter | %1: | Grenzwert [-]
 |  |  | Maximale Schachtelungstiefe für lokale Unterprogramme
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20372 | Name des lokalen Unterprogramms zu lang.
 | Beschreibung | Der Name des lokalen Unterprogramms im NC-Programm (%L Unterprogrammname...) ist zu lang.
 | Reaktion | Klasse |  | 1 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unter programmname kürzen.
 | Parameter | %1: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20373 | Lokales Unterprogramm nicht gefunden.
 | Beschreibung | Das aufgerufene lokale Unterprogramm existiert nicht. Beispiel: %main N10 G00 X0 Y0 Z0 N20 LL sub1 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Das lokale Unterprogramm vor dem Hauptprogramm entsprechend definieren (%L Unterprogrammname... ). Nur lokale Unterprogramme dürfen mit "LL" aufgerufen werden. Globale Unterprogramme nur mit "L" aufrufen!
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20374 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20375

Am Programmende sind noch Steuersaetze offen.

Beschreibung

In einem Haupt- oder Unterprogramm wurde ein gueltiges Steuersatzkonstrukt (z.B. $IF-$ENDIF) nicht geschlossen, d.h. es fehlt z.B. ein zugeordnetes $ENDIF.

Gueltig bedeuted in diesem Zusammenhang, das die programmierte Bedingung wahr ist und die NC-Sätze in diesem Zweig ausgeführt werden.

Beispiel:

Falsch:

N10 G00 X0 Y0 Z0

N20 P1=1 P2=2

N30 $IF P1 == 1

N40 Y100

N50 $IF P2==4

N60 Z200

N70 $ENDIF

:

N100 X100

:

N1000 M30 ß $ENDIF von $IF P1.. fehlt.

Richtig:

N10 G00 X0 Y0 Z0

N20 P1=1 P2=2

N30 $IF P1 == 1

N40 Y100

N50 $IF P2==4

N60 Z200

N70 $ENDIF

N80 $ENDIF

:

N100 X100

:

N1000 M30

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

NC-Programm prüfen und ändern. Steuersatzkonstrukte korrekt schließen. Fehlende $ENDIF/$ENDSWITCH usw. ergänzen.

Parameter

%1:

Fehlerhafter Wert [-]

Anzahl der offenen Steuersätze

%2:

Aktueller Wert [-]

Anfangskennwort des unvollständigen Steuersatzkonstruktes (z.B. $IF)

%3:

Erwarteter Wert [-]

Abschlußkennwort des Steuersatzkonstruktes (z.B. $ENDIF)

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20376 | Unerwartetes M17 oder M29.
 | Beschreibung | Im NC-Hauptprogramm wird das Ende eines Unterprogramms (M17 bzw. M29) eingelesen, obwohl kein Unterprogramm geöffnet ist. Beispiel: %main N10 G00 X0 Y0 Z0 : N100 M17 : N1000 M30
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | NC-Programm prüfen und ändern. Überflüssige M17/M29 entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20377 | Unerwartetes M30 oder M02.
 | Beschreibung | In einem Unterprogramm wird das Ende des Hauptprogramms (M02/M30) eingelesen. Beispiel: Falsch: %L sub1 N10 G91 X10 Y20 Z30 : N100 M30 %main N10 G00 X0 Y0 Z0 N20 LL sub1 : N1000 M30 Richtig: %L sub1 N10 G91 X10 Y20 Z30 : N100 M17 %main N10 G00 X0 Y0 Z0 N20 LL sub1 : N1000 M30
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | NC-Programm prüfen und ändern. M02/M30 in Unterprogrammen durch M17/M29 ersetzen. Hauptprogramm mit M02/M30 beenden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20378 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20381 | Unbekannte Achsbezeichnung im #-Befehl.
 | Beschreibung | Der im #-Befehl programmierte Achsname ist im NC-Kanal nicht bekannt. Im NC-Programm können nur die in der Kanalparameterliste konfigurierten Achsnamen ( P-CHAN-00006 ) oder die über Achstauschbefehle definierten Achsnamen verwendet werden.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. In den #-Befehlen die im NC-Kanal konfigurierten bzw. definierten Achsnamen verwenden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20382 - 20384 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20385 | Koordinate ueberschreitet Datenformat.
 | Beschreibung | Bei der Berechnung der Achspositionen nach Abwahl des Synchronbetriebes bzw. nach Abwahl einer Koordinatentransformation wird festgestellt, dass eine Achs-position den zulässigen Wertebereich überschreitet.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen der Maschinenachspositionen vor Abwahl des Synchronbetriebes bzw. der Koordinatentransformation. Im NC-Programm vor der besagten Abwahl eine kleinere Achsposition anfahren. Prüfen, ob in den Kanalparametern P-CHAN-00032 oder im NC-Programm (#KIN ID) der korrekte Kinematiktyp eingetragen ist.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20386 | Ueberlauf des Arithmetik-Stacks.
 | Beschreibung | Bei der Berechnung bzw. Auflösung eines mathematischen Ausdrucks sind zuviele verschachtelte Klammerausdrücke programmiert.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Mathematischen Ausdruck vereinfachen oder wenn möglich auf mehrere NC-Sätze aufteilen.
 | Parameter | %1: | Grenzwert [-]
 |  |  | Maximale Tiefe der Verschachtelung
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Momentan erreichte Tiefe der Verschachtelung
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20387 | Nach Funktionsaufruf wird Klammerauf erwartet.
 | Beschreibung | Vor dem Argument eines Funktionsaufrufes ist keine eckige Klammerauf programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 P2=SIN45] : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 P2=SIN[45] : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Funktionsaufrufe mit korrekter eckiger Klammerung programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20392 | Unbekannter Term im mathematischen Ausdruck.
 | Beschreibung | Der programmierte mathematische Ausdruck ist unvollständig bzw. enthält unbekannte oder fehlerhafte Terme und Funktionen.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. M athematischen Ausdruck in korrekter Syntax programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20394 | Syntaxfehler beim Variablenzugriff, Variable nicht zu identifizieren.
 | Beschreibung | Eine im NC-Programm verwendete Variable (V.A., V.G., V.E., V.S., V.P., V.L., V.STR.) ist nicht bekannt.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Bei der Programmierung die korrekte Schreibweise der Variablen einhalten bzw. sicherstellen, dass alle verwendeten Variablen auch definiert sind.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20396 | Division durch 0.
 | Beschreibung | Im NC-Program wird innerhalb eine mathematischen Ausdruckes eine Division durch Null festgestellt. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 P2=10/COS[90] : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. M athematischen Ausdruck korrekt programmieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20397 | Nach dem Argument des Funktionsaufrufes fehlt Klammerzu.
 | Beschreibung | Nach dem Argument eines Funktionsaufrufes oder eines #-Befehls ist keine eckige Klammerzu programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 P2=[SIN45 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 P2=SIN[45] : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Funktionsaufrufe oder #'-Befehle mit korrekter eckiger Klammerung programmieren.
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20398 | Negative Wurzel.
 | Beschreibung | Aus einer negativen Zahl soll die Quadratwurzel gezogen werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 P2=SQRT[5-6] : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Der Radikand der Quadratwurzel muss > Null sein.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20399 | Logarithmus kleiner/gleich 0.
 | Beschreibung | Aus einer negativen Zahl oder Null soll der Logarithmus gezogen werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 P2=LOG[0] : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch des NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Das Argument des Logarithmus muss > Null sein.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20400 | Nummer des P-Parameters ist 0, negativ oder groesser als Maximalwert.
 | Beschreibung | Die programmierte Nummer des P-Parameters liegt außerhalb des zulässigen Wertebereichs. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 P0=10 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Programmierte Nummer des P-Parameters muss im zulässigen Wertebereich liegen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20401 | Nummer des R-Parameters ist negativ oder groesser als Maximalwert.
 | Beschreibung | Die programmierte Nummer des R-Parameters liegt außerhalb des zulässigen Wertebereichs. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 R-5=10 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Programmierte Nummer des R-Parameters muss im zulässigen Wertebereich liegen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20402 | Unbekannte Radiuskennzeichnung.
 | Beschreibung | Bei der Kreisprogrammierung wird eine unerlaubte Radiussyntax verwendet.
 | Reaktion | Klasse | 2 | Abbruch der NC Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Bei der Radiusprogrammierung sind nur R oder R1 (indizierte Radiusprogrammierung) zulässig.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20403 | Variablenindex ist negativ oder groesser als Maximalwert.
 | Beschreibung | Der programmierte Index einer V.-Variablen liegt außerhalb des zulässigen Wertebereichs. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 P10 = V.G.NP[-1].V[0] : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 P10 = V.G.NP[1].V[0] : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Programmierter Index der V.-Variablen muss im zulässigen Wertebereich liegen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20407

Nullpunktdaten beinhalten Fehler.

Beschreibung

Bei der Interpretation im Hochlauf oder bei der Aktualisierung geänderter Daten wird bei der Plausibilitätsprüfung der Nullpunktverschiebungsliste ein Fehler festgestellt. (Parameter unbekannt bzw. falsch geschrieben, ungültige Werte).

Diese Fehlermeldung tritt in der Regel als Folgefehlermeldung auf. Prüfen, ob eine vorhergehende Fehlermeldung erzeugt wurde, die die eigentlichen Fehlerursache genauer beschreibt.

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung.

Abhilfe

Klasse

6

Liste der Nullpunktverschiebungen prüfen und ändern.

Parameter

%1:

Aktueller Wert [-]

Fehlertyp

-

20408

Werkzeugdaten beinhalten Fehler.

Beschreibung

Bei der Interpretation der binären Werkzeugdatenliste wird im Hochlauf bei der Plausibilitätsprüfung ein Fehler festgestellt. (z.B. ungültiger Wert).

Diese Fehlermeldung tritt in der Regel als Folgefehlermeldung auf. Prüfen, ob eine vorhergehende Fehlermeldung erzeugt wurde, die die eigentlichen Fehlerursache genauer beschreibt.

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung.

Abhilfe

Klasse

6

Binärliste der Werkzeugdaten prüfen und ändern.

Parameter

%1:

Aktueller Wert [-]

Startadresse der Binärliste

Fehlertyp

-

20409

Kanalparameter beinhalten Fehler.

Beschreibung

Bei der Interpretation der binären Kanalparameterliste wird im Hochlauf bei der Plausibilitätsprüfung ein Fehler festgestellt. (z.B. ungültiger Wert).

Diese Fehlermeldung tritt in der Regel als Folgefehlermeldung auf. Prüfen, ob eine vorhergehende Fehlermeldung erzeugt wurde, die die eigentlichen Fehlerursache genauer beschreibt.

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung.

Abhilfe

Klasse

6

Binärliste der Kanalparameter prüfen und ändern.

Parameter

%1:

Aktueller Wert [-]

Startadresse der Binärliste

Fehlertyp

-

20410 | Bei Uebernahme der akt. Koordinatenwerte wird Datenformat ueberschritten.
 | Beschreibung | Bei der Übernahme von aktuellen Achskoordinaten wird im Hochlauf der zulässige Wertebereich überschritten.
 | Reaktion | Klasse |  | 2 | Abbruch der Auftragsbearbeitung.
 | Abhilfe | Klasse |  | 6 | Binärdaten der Koordinaten prüfen und ändern.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Startadresse der binären Achskoordinaten
 | Fehlertyp | -

20411 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20418 | Kanalparameter: Spindelanzahl und Anzahl konf. Spindelachsen stimmen nicht ueberein.
 | Beschreibung | Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß die tatsächliche Anzahl konfigurierter Spindeln (Spindeldaten) nicht mit der Gesamtanzahl an Spindeln P-CHAN-00082 übereinstimmt.
 | Reaktion | Klasse |  | 3 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 6 | Während dem Hochlauf wird im Konfliktfall die Gesamtanzahl an Spindeln mit der tatsächlich konfigurierten Anzahl belegt und der Hochlauf fortgesetzt.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Gesamtanzahl an Spindeln P-CHAN-00082
 |  | %2: | Erwarteter Wert [-]
 |  |  | Anzahl tatsächlich konfigurierter Spindeln (Spindeldaten)
 |  | %3: | Korrigierter Wert [-]
 |  |  | Automatisch berichtigte Gesamtanzahl an Spindeln
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20419 | Kanalparameter: Spindelbezeichnung kommt mehrfach vor.
 | Beschreibung | Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß zwei Spindeln den gleichen Namen P-CHAN-00007 haben.
 | Reaktion | Klasse |  | 3 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 6 | Namen der Spindeln P-CHAN-00007 in der Kanalparameterliste prüfen und ändern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Achsnummer der ersten Spindel mit dem gleichen Namen
 |  | %2: | Logische Achsnummer [-]
 |  |  | Achsnummer der zweiten Spindel mit dem gleichen Namen
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20420 | Kanalparameter: Zwei Spindeln wurde die gleiche logische Achsnummer zugeordnet.
 | Beschreibung | Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß zwei Spindeln die gleiche logische Achsnummer P-CHAN-00036 haben.
 | Reaktion | Klasse |  | 3 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 6 | Logischen Achsnummern der Spindeln P-CHAN-00036 in der Kanalparameterliste prüfen und ändern.
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20423 | Kanalparameter: In den konfigurierten Bahnachsen kommt eine logische Achsnummer mehrfach vor.
 | Beschreibung | Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß zwei Bahnachsen die gleiche logische Achsnummer P-CHAN-00035 haben.
 | Reaktion | Klasse |  | 3 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 6 | Logischen Achsnummern der Bahnachsen P-CHAN-00035 in der Kanalparameterliste prüfen und ändern.
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20424 | Kanalparameter: In den konfigurierten Bahnachsen kommt Achsbezeichnung mehrfach vor.
 | Beschreibung | Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß zwei Bahnachsen den gleichen Namen P-CHAN-00006 haben.
 | Reaktion | Klasse |  | 3 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 6 | Namen der Bahnachsen P-CHAN-00006 in der Kanalparameterliste prüfen und ändern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Achsnummer der ersten Bahnachse mit dem gleichen Namen
 |  | %2: | Logische Achsnummer [-]
 |  |  | Achsnummer der zweiten Bahnachse mit dem gleichen Namen
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20425

Kanalparameter: Achsbezeichnung zu lang oder beginnt mit falschem Zeichen.

Beschreibung

Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß der Name einer Bahnachse P-CHAN-00006 oder der Defaultname einer Spindel im Bahnverbund P-CHAN-00010 mit einem falschen Buchstaben beginnt oder dass der Achsname zu lang ist.

Für die Achsbezeichnung sind folgende Anfangsbuchstaben zulässig:

X, Y, Z, A, B, C, U, V, W, Q.

Reaktion

Klasse

3

Steuerungshochlauf wird fortgesetzt.

Abhilfe

Klasse

6

Während dem Hochlauf wird im Konfliktfall der Achsname sinnvoll belegt und der Hochlauf fortgesetzt:

- Bei falschem Defaultname einer Spindel im Bahnverbund P-CHAN-00010 wird "C1" als Achsbezeichnung generiert.

- Bei falschem Name einer Bahnachse P-CHAN-00006 wird eine Achsbezeichnung aus der Kombination von "X" und der zugehörigen logischen Achsnummer generiert.

Parameter

%1:

Aktueller Wert [-]

Unzulässiger Anfangsbuchstabe

%2:

Grenzwert [-]

Maximal zulässige Länge der Achsbezeichnung

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20426 | Kanalparameter: Logische Achsnummer wurde als Spindel und auch als Bahnachse konfiguriert.
 | Beschreibung | Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß eine Bahnachse und eine Spindelachse die gleiche logische Achsnummer P-CHAN-00035 haben ( P-CHAN-00035 , P-CHAN-00036 ).
 | Reaktion | Klasse |  | 3 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 6 | Die logischen Achsnummern der Bahnachsen P-CHAN-00035 und Spindelachsen P-CHAN-00036 in der Kanalparameterliste prüfen und ändern. Eine logische Achsnummer darf im System nur einer Achse zugeordnet sein.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  |  | Index der Spindel mit der gleichen log. Achsnummer wie die Bahnachse
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20427

Kanalparameter: Achsanzahl einer Gruppe ueberschreitet erlaubten Wertebereich.

Beschreibung

Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß die Gesamtanzahl an Bahnachsen P-CHAN-00007 in der Achsgruppe den zulässigen Wertebereich überschreitet.

Reaktion

Klasse

3

Steuerungshochlauf wird fortgesetzt.

Abhilfe

Klasse

6

Während dem Hochlauf wird im Konfliktfall die Gesamtanzahl an Bahnachsen auf den maximal zulässigen Wert begrenzt und der Hochlauf fortgesetzt.

Hinweis:

Eventuell stehen nach dem Hochlauf dann im Kanal nicht alle der in der Kanalparameterliste konfigurierten Bahnachsen zur Verfügung!

Parameter

%1:

Fehlerhafter Wert [-]

%2:

Grenzwert [-]

%3:

Korrigierter Wert [-]

Automatisch berichtigte Gesamtanzahl an Bahnachsen

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20428 | Kanalparameter: Achsanzahl und Anzahl konf. Bahnachsen stimmen nicht ueberein.
 | Beschreibung | Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß die tatsächliche Anzahl konfigurierter Bahnachsen nicht mit der angegebenen Gesamtanzahl an Bahnachsen P-CHAN-00003 übereinstimmt.
 | Reaktion | Klasse |  | 3 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 6 | Während dem Hochlauf wird im Konfliktfall die Gesamtanzahl an Bahnachsen mit der tatsächlich konfigurierten Anzahl belegt und der Hochlauf fortgesetzt.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Gesamtanzahl an Bahnachsen P-CHAN-00003
 |  | %2: | Erwarteter Wert [-]
 |  |  | Anzahl tatsächlich konfigurierter Bahnachsen
 |  | %3: | Korrigierter Wert [-]
 |  |  | Automatisch berichtigte Gesamtanzahl an Bahnachsen
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20429

Kanalparameter: Gruppenanzahl falsch belegt.

Beschreibung

Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß die tatsächliche Anzahl konfigurierter Achsgruppen nicht mit der angegebenen Gesamtanzahl an Achsgruppen P-CHAN-00023 übereinstimmt.

Reaktion

Klasse

3

Steuerungshochlauf wird fortgesetzt.

Abhilfe

Klasse

6

Während dem Hochlauf wird im Konfliktfall die Gesamtanzahl an Achsgruppen mit dem kleineren der beiden Werte belegt und der Hochlauf fortgesetzt.

Hinweis:

Eventuell stehen nach dem Hochlauf dann im Kanal nicht alle der in der Kanalparameterliste konfigurierten Achsgruppen zur Verfügung!

Momentan ist im NC-Kanal nur eine Achsguppe (Index 0) erlaubt.

Parameter

%1:

Aktueller Wert [-]

Anzahl konfigurierter Achsgruppen

%2:

Erwarteter Wert [-]

Gesamtanzahl an Achsgruppen P-CHAN-00023

%3:

Korrigierter Wert [-]

Automatisch berichtigte Gesamtanzahl an Achsgruppen

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20430

Kanalparameter: Gruppenanzahl ueberschreitet Grenzwert.

Beschreibung

Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß die Gesamtanzahl an Achsgruppen P-CHAN-00023 den zulässigen Wertebereich überschreitet.

Reaktion

Klasse

3

Steuerungshochlauf wird fortgesetzt.

Abhilfe

Klasse

6

Während dem Hochlauf wird im Konfliktfall die Gesamtanzahl an Achsgruppen auf den maximal zulässigen Wert begrenzt und der Hochlauf fortgesetzt.

Hinweis:

Eventuell stehen nach dem Hochlauf dann im Kanal nicht alle der in der Kanalparameterliste konfigurierten Achsgruppen zur Verfügung!

Momentan ist im NC-Kanal nur eine Achsguppe (Index 0) erlaubt.

Parameter

%1:

Aktueller Wert [-]

Gesamtanzahl an Achsgruppen P-CHAN-00023

%2:

Grenzwert [-]

Maximal zulässige Anzahl an Achsgruppen

%3:

Korrigierter Wert [-]

Automatisch berichtigte Gesamtanzahl an Achsgruppen

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20434 | Kanalparameter: Die Eigenschaft von P-Parametern ist nicht konfiguriert.
 | Beschreibung | Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß die Wirksamkeit von P-Parametern P-CHAN-00067 nicht definiert ist.
 | Reaktion | Klasse |  | 3 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 6 | Während dem Hochlauf wird im Konfliktfall die Wirksamkeit von P-Parametern P-CHAN-00067 mit 0 (FALSE) belegt und der Hochlauf fortgesetzt. P-CHAN-00067 muss mit 0 (FALSE) oder 1 (TRUE) belegt sein.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20435 | Kanalparameter: Wert fuer absolute Mittelpunktsverschiebung wurde nicht korrekt belegt.
 | Beschreibung | Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß die absolute Mittelpunktsverschiebung P-CHAN-00059 mit Null belegt ist.
 | Reaktion | Klasse |  | 3 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 6 | Während dem Hochlauf wird im Konfliktfall die absolute Mittelpunktsverschiebung P-CHAN-00059 mit 20000.0 belegt und der Hochlauf fortgesetzt. P-CHAN-00059 muss mit einem Wert ungleich Null belegt sein.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20436 | Kanalparameter: Wert fuer relative Mittelpunktsverschiebung wurde nicht korrekt belegt.
 | Beschreibung | Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß die relative Mittelpunktsverschiebung P-CHAN-00060 mit Null belegt ist.
 | Reaktion | Klasse |  | 3 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 6 | Während dem Hochlauf wird im Konfliktfall die relative Mittelpunktsverschiebung P-CHAN-00060 mit 50 belegt und der Hochlauf fortgesetzt. P-CHAN-00060 muss mit einem Wert ungleich Null belegt sein.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20437 | Kanalparameter: Der Messtyp wurde nicht oder falsch belegt.
 | Beschreibung | Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß der Defaultmesstyp P-CHAN-00057 nicht richtig definiert ist.
 | Reaktion | Klasse |  | 3 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 6 | Während dem Hochlauf wird im Konfliktfall der Defaultmesstyp P-CHAN-00057 mit 1 (Messtyp 1) belegt und der Hochlauf fortgesetzt. P-CHAN-00057 muss mit einem zulässigen Messtyp (1 bis 6) belegt sein.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20438 | Kanalparameter: Bei Master-Slave-Kopplung ist eine logische Achsnummer 0.
 | Beschreibung | Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß in der Defaultkoppelgruppe 0 (Null) eine Master- oder Slaveachse ( P-CHAN-00037 , P-CHAN-00038 ) mit der logischen Achsnummer 0 (Null) eingetragen ist.
 | Reaktion | Klasse |  | 3 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 6 | Während dem Hochlauf wird im Konfliktfall das Master-/Slaveachspaar mit der falschen logischen Achsnummer ausgeblendet und der Hochlauf fortgesetzt. P-CHAN-00037 bzw. P-CHAN-00038 müssen mit zulässigen logischen Achssnummern (> 0) angegeben werden.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Index des fehlerhaften Master-/Slaveachspaares
 |  | %2: | Logische Achsnummer [-]
 |  |  | Achsnummer der Masterachse
 |  | %3: | Logische Achsnummer [-]
 |  |  | Achsnummer der Slaveachse
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20439

Kanalparameter: Anzahl der Master- und Slave-Achsen ist ungleich.

Beschreibung

Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß in der Defaultkoppelgruppe 0 (Null) eine unterschiedliche Anzahl von Master- und Slaveachsen ( P-CHAN-00037 , P-CHAN-00038 ) eingetragen sind.

Reaktion

Klasse

3

Steuerungshochlauf wird fortgesetzt.

Abhilfe

Klasse

6

Während dem Hochlauf wird im Konfliktfall die Gesamtanzahl an Master- und Slaveachsen mit dem kleineren der beiden Werte belegt und der Hochlauf fortgesetzt.

Hinweis:

Eventuell stehen nach dem Hochlauf dann im Kanal nicht alle der in der Kanalparameterliste konfigurierten Master-/Slaveachspaare zur Verfügung!

Parameter

%1:

Aktueller Wert [-]

Anzahl der Masterachsen

%2:

Korrigierter Wert [-]

Anzahl der Slaveachsen

%3:

[-]

Automatisch berichtigte Gesamtanzahl an Master- und Slaveachsen

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20440

Kanalparameter: Eine Slaveachse kann nicht ihre eigene Masterachse sein.

Beschreibung

Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß in der Defaultkoppelgruppe 0 (Null) die Master- und Slaveachse ( P-CHAN-00037 , P-CHAN-00038 ) eines Koppelpaares die gleiche logische Achsnummer haben.

Reaktion

Klasse

3

Steuerungshochlauf wird fortgesetzt.

Abhilfe

Klasse

6

Während dem Hochlauf wird im Konfliktfall das Master-/Slaveachspaar mit der identischen logischen Achsnummer ausgeblendet und der Hochlauf fortgesetzt.

P-CHAN-00037 bzw. P-CHAN-00038 müssen mit unterschiedlichen zulässigen logischen Achssnummern (> 0) angegeben werden.

Hinweis:

Eventuell stehen nach dem Hochlauf dann im Kanal nicht alle der in der Kanalparameterliste konfigurierten Master-/Slaveachspaare zur Verfügung!

Parameter

%1:

Aktueller Wert [-]

Index des fehlerhaften Master-/Slaveachspaares

%2:

Logische Achsnummer [-]

Redundante logische Achsnummer

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20441

Kanalparameter: Eine Slaveachse darf nicht mehrfach als Slaveachse konfiguriert werden.

Beschreibung

Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß in der Defaultkoppelgruppe 0 (Null) eine Achse in mehreren Koppelpaaren als Slaveachse P-CHAN-00038 definiert ist.

Reaktion

Klasse

3

Steuerungshochlauf wird fortgesetzt.

Abhilfe

Klasse

6

Während dem Hochlauf wird im Konfliktfall das Master-/Slaveachspaar mit der redundanten Slaveachse ausgeblendet und der Hochlauf fortgesetzt.

Eine Slaveachse P-CHAN-00038 darf innerhalb der Koppelgruppe nur einer Masterachse zugeordnet sein.

Hinweis:

Eventuell stehen nach dem Hochlauf dann im Kanal nicht alle der in der Kanalparameterliste konfigurierten Master-/Slaveachspaare zur Verfügung!

Parameter

%1:

Aktueller Wert [-]

Index des ersten Master-/Slaveachspaares

%2:

Aktueller Wert [-]

Index des zweiten Master-/Slaveachspaares

%3:

Logische Achsnummer [-]

Achsnummer der redundanten Slaveachse

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20442

Kanalparameter: Rekursive Master-Slave-Zuordnung unzulaessig.

Beschreibung

Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß in der Defaultkoppelgruppe 0 (Null) eine Achse in verschiedenen Koppelpaaren sowohl als Masterachse P-CHAN-00037 als auch als Slaveachse P-CHAN-00038 definiert ist.

Reaktion

Klasse

3

Steuerungshochlauf wird fortgesetzt.

Abhilfe

Klasse

6

Während dem Hochlauf wird im Konfliktfall das Master-/Slaveachspaar mit der rekursiven Master-/Slaveachsbeziehung ausgeblendet und der Hochlauf fortgesetzt.

Eine Masterachse P-CHAN-00037 muß innerhalb einer Koppelgruppe in verschiedenen Koppelpaaren immer Masterachse bleiben.

Hinweis:

Eventuell stehen nach dem Hochlauf dann im Kanal nicht alle der in der Kanalparameterliste konfigurierten Master-/Slaveachspaare zur Verfügung!

Parameter

%1:

Aktueller Wert [-]

Index des ersten Master-/Slaveachspaares

%2:

Aktueller Wert [-]

Index des zweiten Master-/Slaveachspaares

%3:

Logische Achsnummer [-]

Achsnummer der fehlerhaft konfigurierten Masterachse

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20444 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20450 | #-Funktion muss im NC-Satz exklusiv programmiert werden.
 | Beschreibung | Nach einem #-Befehl <#COMMAND ...> sind im gleichen NC-Satz keine weiteren NC-Befehle erlaubt. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #MSG ["PROGRAMMSTART"] G74 X1 Y2 Z3 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 #MSG ["PROGRAMMSTART"] N30 G74 X1 Y2 Z3 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programmreihenfolge prüfen und ändern. Unzulässige NC-Befehle in den nachfolgenden NC-Satz verschieben. Hinweis: Nur bei #ACHSE, #PSET und #PRESET sind weitere NC-Befehle im gleichen NC-Satz erlaubt.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20457 | An-/Abwahl des Synchronbetriebs bei aktiver WRK nicht erlaubt.
 | Beschreibung | Bei aktiver Werkzeugradiuskorrektur (WRK, G41/G42) ist die An-/Abwahl des Synchronbetriebs von Achsen nicht erlaubt. Beispiel: Falsch: N10 #SET AX LINK [ 1, C=X ] N20 G41 N30 #ENABLE AX LINK [1] N30 X100 N40 G40 N50 #DISABLE AX LINK [1] N60 X0 Richtig: N10 #SET AX LINK [ 1, C=X ] N30 #ENABLE AX LINK [1] N20 G41 N30 X100 N40 G40 N50 #DISABLE AX LINK [1] N60 X0
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programmreihenfolge prüfen und ändern. Synchronbetrieb vor der Anwahl der Werkzeugradiuskorrektur (G41/G42) aktivieren bzw. Werkzeugradiuskorrektur vor Abwahl des Synchronbetriebes deaktivieren (G40).
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20461 | Nummer der Koppelgruppe ueberschreitet erlaubten Wertebereich.
 | Beschreibung | Die mit einem der Achskoppelbefehle (Definition, Anwahl, Abwahl) programmierte Nummer der Koppelgruppe liegt außerhalb des zulässigen Wertebereichs. [PROG - Kapitel: Synchronbetrieb]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Eine zulässige Koppelgruppennummer verwenden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20464 | Keine Koppelbedingung fuer angewaehlte Koppelgruppe belegt.
 | Beschreibung | Die mit einem der Achskoppelbefehle (Anwahl, Abwahl) programmierte Koppelgruppennummer ist nicht definiert. [PROG - Kapitel: Synchronbetrieb]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Die Koppelgruppe mit der entsprechenden Nummer muss vor ihrer An-/Abwahl zuerst definiert sein.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Unbekannte Nummer der Koppelgruppe
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20465 | Masterachse nicht als Bahnachse vorhanden.
 | Beschreibung | Bei der Anwahl bzw. Abwahl des Synchronbetriebes wird festgestellt, dass eine der definierten Masterachsen nicht im NC-Kanal vorhanden ist. Die Prüfung wird auch bei der automatischen Wiederherstellung von Achskopplungen ( P-CHAN-00104 , P-CHAN-00105 ) sowie bei der Abwahl von Transformationen durchgeführt. [PROG - Kapitel: Synchronbetrieb]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Sicherstellen, dass die Masterachse vor der Anwahl bzw. Abwahl des Synchronbetriebes im NC-Kanal vorhanden ist. Eventuell zuvor verwendete Achstauschbefehle prüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Achsnummer der fehlenden Masterachse
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20466 | Slaveachse nicht als Bahnachse vorhanden.
 | Beschreibung | Bei der Anwahl bzw. Abwahl des Synchronbetriebes wird festgestellt, dass eine der definierten Slaveachsen nicht im NC-Kanal vorhanden ist. Die Prüfung wird auch bei der automatischen Wiederherstellung von Achskopplungen ( P-CHAN-00104 , P-CHAN-00105 ) sowie bei der Abwahl von Transformationen durchgeführt. [PROG - Kapitel: Synchronbetrieb]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Sicherstellen, dass die Slaveachse vor der Anwahl bzw. Abwahl des Synchronbetriebes im NC-Kanal vorhanden ist. Eventuell zuvor verwendete Achstauschbefehle prüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Achsnummer der fehlenden Slaveachse
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20467 | Die Slaveachse darf keine Hauptachse sein.
 | Beschreibung | Bei der Anwahl des Synchronbetriebes wird festgestellt, dass eine der definierten Slaveachsen eine Hauptachse ist, d.h. den Achsindex 0,1 oder 2 besitzt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Sicherstellen, dass die Slaveachsen bei der Anwahl des Synchronbetriebes keine Hauptachsen sind. Zuvor definierte Koppelgruppen bzw. eventuell verwendete Achstauschbefehle prüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Achsnummer der fehlerhaften Slaveachse
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20468 | Master- und Slaveachse haben unterschiedlichen Typ.
 | Beschreibung | Bei der Anwahl des Synchronbetriebes wird festgestellt, dass Master- und Slaveachsen eines Koppelpaares unterschiedliche Achstypen P-AXIS-00018 haben.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Es dürfen nur Achsen vom gleichen Achstyp gekoppelt werden. Möglicherweise wurde versucht, Linearachsen und Rotatorachsen zu koppeln. Prüfen, ob die Achsen richtig konfiguriert P-AXIS-00018 sind.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Achsnummer der Masterachse
 |  | %2: | Logische Achsnummer [-]
 |  |  | Achsnummer der Slaveachse
 |  | %3: | Aktueller Wert [-]
 |  |  | Nummer der Koppelgruppe mit dem fehlerhaften Achspaar
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20469 | Master- und Slaveachse haben unterschiedlichen Achsmode.
 | Beschreibung | Bei der Anwahl des Synchronbetriebes wird festgestellt, dass Master- und Slaveachsen eines Koppelpaares unterschiedliche Achsmodis P-AXIS-00015 haben.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Es dürfen nur Achsen vom gleichen Achsmode gekoppelt werden. Prüfen, ob die Achsen richtig konfiguriert P-AXIS-00015 sind.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Achsnummer der Masterachse
 |  | %2: | Logische Achsnummer [-]
 |  |  | Achsnummer der Slaveachse
 |  | %3: | Aktueller Wert [-]
 |  |  | Nummer der Koppelgruppe mit dem fehlerhaften Achspaar
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20470 | Bei Anwahl des Koppelbetriebs darf fuer die Slaveachse G201 nicht aktiv sein.
 | Beschreibung | Bei der Anwahl des Synchronbetriebes wird festgestellt, dass eine der definierten Slaveachsen noch im aktiven Handbetrieb G201 (parallel zur Interpolation) ist. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G201 #ACHSE [B] : N100 #SET AX LINK [1, B=X] N110 #ENABLE AX LINK[1] : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G201 #ACHSE [B] : N100 #SET AX LINK [1, B=X] N105 G202 #ACHSE [B] N110 #ENABLE AX LINK[1] : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Sicherstellen, dass der Handbetrieb für die Slaveachsen der aktivierten Koppelgruppe mit G202 abgewählt wurde.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Achsnummer der fehlerhaften Slaveachse
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20472 | Aktuell angewaehlte Koppelvorschrift darf nicht veraendert werden.
 | Beschreibung | Bei der Definition einer Koppelgruppe wird festgestellt, dass diese Koppelgruppe momentan noch aktiv ist. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #SET AX LINK[1,C=X] N30 #ENABLE AX LINK[1] : N100 #SET AX LINK[1,C=Y] : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 #SET AX LINK[1,C=X] N30 #ENABLE AX LINK[1] : N90 #DISABLE AX LINK[1] N100 #SET AX LINK[1,C=Y] : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Die aktive Koppelgruppe muss vor einer Neudefinition zuerst deaktiviert werden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der Koppelgruppe
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20475 | Masterachse kann sich selbst nicht als Slaveachse zugeordnet werden.
 | Beschreibung | Bei der Definition einer Koppelgruppe wird festgestellt, dass eine der Masterachsen sich selbst als Slaveachse zugeordnet ist. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #SET AX LINK[1,X=X] : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Masterachse und Slaveachse dürfen nicht identisch sein. Hierbei die Restriktionen bzgl. Master-/Slaveachsen beachten [PROG - Kapitel: Synchronbetrieb] .
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Achsnummer der fehlerhaften Achse
 |  | %2: | Aktueller Wert [-]
 |  |  | Index des Koppelpaares
 |  | %3: | Aktueller Wert [-]
 |  |  | Nummer der Koppelgruppe
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20476 | Eine Slaveachse darf nicht mehrfach als Slaveachse programmiert werden.
 | Beschreibung | Bei der Definition einer Koppelgruppe wird festgestellt, dass eine der Slaveachsen schon in einem anderen Koppelpaar ebenfalls als Slaveachse programmiert ist. Diese koppelpaarübergreifende Verbindung ist nicht zulässig, weil eine Slaveachse nur einer Masterachse zugeordnet sein darf. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #SET AX LINK[1,C=X, C=Y, B=Y] : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 #SET AX LINK[1,C=X, B=Y] : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Eine Slaveachse darf nur einer Masterachse zugeordnet sein. Alle zusätzlichen Koppelpaare mit dieser Slaveachse aus der Koppelgruppe entfernen. [PROG - Kapitel: Synchronbetrieb] .
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Slaveachse
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20477 | Masterachse kann in anderer Zuordnung keine Slaveachse sein und umgekehrt.
 | Beschreibung | Bei der Definition einer Koppelgruppe wird festgestellt, dass eine Achse in verschiedenen Koppelpaaren sowohl als Masterachse als auch als Slaveachse definiert ist. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #SET AX LINK[1,B=X, C=B] : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 #SET AX LINK[1,B=X, C=X] : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Eine Masterachse kann in der gleichen Koppelgruppe nicht gleichzeitig auch als Slaveachse definiert sein. "Verbundene" Slaveachsen der gemeinsamen Masterachse zuordnen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Achsnummer der fehlerhaften Achse
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20478 | Zwei gleiche Achsbezeichnungen nach #ACHSE.
 | Beschreibung | Bei der Programmierung von Handbetriebsachsen mit dem NC-Befehl #ACHSE[...] werden identische Achsen mehrfach angegeben. Syntaxbeispiel: Falsch: N10 G200 #ACHSE[X,Y,X] Richtig: N10 G200 #ACHSE[X,Y]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Überflüssige Achsnamen entfernen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Achsnummer der mehrfach programmierten Achse
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20480 | Klammerzu direkt nach Klammerauf nicht erlaubt.
 | Beschreibung | Bei der Programmierung bestimmter #-Befehle (z.B. #SET TIP) fehlen in der anschliessenden Klammerung komplett die notwendigen NC- Befehlsdaten. Syntaxbeispiel: Falsch: N10 #SET TIP[ ] X Richtig: N10 #SET TIP[1.0,1.5,2.0] X
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. In der Klammerung die fehlenden NC- Befehlsdaten ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20481 | Zuviele Parameter nach #SET HR.
 | Beschreibung | Bei der Programmierung des NC-Befehls #SET HR[...] darf in der eckigen Klammer nur eine begrenzte Anzahl von Parametern angegeben werden. [PROG - Kapitel: Betriebsart Handradbetrieb] Syntaxbeispiel: Falsch: N10 #SET HR[0.1,0.2,0.5,2.0,2.5] X Richtig: N10 #SET HR[0.1,0.2,0.5] X
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. In der Klammerung nur die maximal zulässige Anzahl von Parametern programmieren.
 | Parameter | %1: | Grenzwert [-]
 |  |  | Maximale Anzahl Handradparameter
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20482 | Handradaufloesung muss positiv programmiert werden.
 | Beschreibung | Bei der Programmierung des NC-Befehls #SET HR[...] wird in der eckigen Klammer eine negative Auflösung angegeben. [PROG - Kapitel: Betriebsart Handradbetrieb] Syntaxbeispiel: Falsch: N10 #SET HR[0.1,-0.2,0.5] X Richtig: N10 #SET HR[0.1,0.2,0.5] X
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. In der Klammerung dürfen nur positive Auflösungen programmiert werden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Negative Auflösung
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20483 | Komma vor Klammerzu nicht erlaubt.
 | Beschreibung | Bei der Programmierung des NC-Befehls #SET HR[...] wird in der eckigen Klammer nach einem Komma keine weitere Auflösung angegeben. [PROG - Kapitel: Betriebsart Handradbetrieb] Syntaxbeispiel: Falsch: N10 #SET HR[0.1,0.2, ] X Richtig: N10 #SET HR[0.1,0.2,0.5] X oder N10 #SET HR[0.1,0.2] X
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. In der Klammerung die Auflösung ergänzen oder das überflüssige Komma entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20485 | Jogschrittweite muss positiv programmiert werden.
 | Beschreibung | Bei der Programmierung des NC-Befehls #SET JOG[.[...].] wird in der eckigen Klammer eine negative Schrittweite angegeben. [PROG - Kapitel: Betriebsart Jogbetrieb] Syntaxbeispiel: Falsch: N10 #SET JOG[ [ -0.1, 1.0 ] ] X Richtig: N10 #SET JOG[ [ 0.1, 1.0 ] ] X
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. In der Klammerung dürfen nur positive Schrittweiten programmiert werden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Negative Schrittweite
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20486 | Joggeschwindigkeit muss positiv programmiert werden.
 | Beschreibung | Bei der Programmierung des NC-Befehls #SET JOG[.[...].] wird in der eckigen Klammer eine negative Joggeschwindigkeit angegeben. [PROG - Kapitel: Betriebsart Jogbetrieb] Syntaxbeispiel: Falsch: N10 #SET JOG[ [ 0.1, -1.0 ] ] X Richtig: N10 #SET JOG[ [ 0.1, 1.0 ] ] X
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. In der Klammerung dürfen nur positive Joggeschwindigkeiten programmiert werden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Negative Joggeschwindigkeit
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20487 | Handbetriebparameter ueberschreitet Datenformat.
 | Beschreibung | Einer der mit den NC-Befehlen #SET TIPP[...] oder #SET JOG [.[...].] programmierte Handbetriebparameter (Schrittweite oder Geschwindigkeit) liegt außerhalb des zulässigen Wertebereiches. [PROG - Kapitel: Betriebsart Handradbetrieb] [PROG - Kapitel: Betriebsart Jogbetrieb]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Für die Schrittweiten bzw. Geschwindigkeiten zulässige Werte programmieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Schrittweite oder Geschwindigkeit
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20488 | Zuviele Parameter nach #SET JOG.
 | Beschreibung | Bei der Programmierung des NC-Befehls #SET JOG[.[...].] darf in der eckigen Klammer nur eine begrenzte Anzahl von Parametern angegeben werden. [PROG - Kapitel: Betriebsart Jogbetrieb] Syntaxbeispiel: Falsch: N10 #SET JOG[ [0.1,1.0] [0.2,1.5] [0.3,2] [1,4] ] X Richtig: N10 #SET JOG[ [0.1,1.0] [0.2,1.5] [0.3,2] ] X
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. In der Klammerung nur die maximal zulässige Anzahl von Parametern programmieren.
 | Parameter | %1: | Grenzwert [-]
 |  |  | Maximale Anzahl Jogparameter
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20490 | Zuviele Parameter nach #SET TIP.
 | Beschreibung | Bei der Programmierung des NC-Befehls #SET TIP[...] darf in der eckigen Klammer nur eine begrenzte Anzahl von Parametern angegeben werden. [PROG - Kapitel: Betriebsart Tippbetrieb] Syntaxbeispiel: Falsch: N10 #SET TIP[1.0,1.5,2.0,5.0,10.0] X Richtig: N10 #SET TIP[1.0,1.5,2.0] X
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. In der Klammerung nur die maximal zulässige Anzahl von Parametern programmieren.
 | Parameter | %1: | Grenzwert [-]
 |  |  | Maximale Anzahl Tippparameter
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20491 | Tippgeschwindigkeit muss positiv programmiert werden.
 | Beschreibung | Bei der Programmierung des NC-Befehls #SET TIP[...] wird in der eckigen Klammer eine negative Tippgeschwindigkeit angegeben. [PROG - Kapitel: Betriebsart Tippbetrieb] Syntaxbeispiel: Falsch: N10 #SET TIP[1.0,-1.5,2.0] X Richtig: N10 #SET TIP[1.0,1.5,2.0] X
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. In der Klammerung dürfen nur positive Tippgeschwindigkeiten programmiert werden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Negative Tippgeschwindigkeit
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20493 | Negativer Handbetriebsoffset darf nicht positiv sein.
 | Beschreibung | Bei der Programmierung des NC-Befehls #SET OFFSET[...] wird in der eckigen Klammer die negative Offsetgrenze mit einem positiven Wert angegeben. [PROG - Kapitel: Handbetrieb  Vorgabe der Offsetgrenzen] Syntaxbeispiel: Falsch: N10 #SET OFFSET[5.0,5.0] X Richtig: N10 #SET OFFSET[-5.0,5.0] X
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. In der Klammerung muß die negative Offsetgrenze mit einem negativen Wert programmiert werden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Wert der negativen Offsetgrenze
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20494 | Negativer Offsetwert ueberschreitet Datenformat.
 | Beschreibung | Bei der Programmierung des NC-Befehls #SET OFFSET[...] liegt die negative Offsetgrenze außerhalb des zulässigen Wertebereiches. [PROG - Kapitel: Handbetrieb  Vorgabe der Offsetgrenzen]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Für die negative Offsetgrenze einen zulässigen Wert programmieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Wert der negativen Offsetgrenze
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20495 | Positiver Handbetriebsoffset darf nicht negativ sein.
 | Beschreibung | Bei der Programmierung des NC-Befehls #SET OFFSET[...] wird in der eckigen Klammer die positive Offsetgrenze mit einem negativen Wert angegeben. [PROG - Kapitel: Handbetrieb  Vorgabe der Offsetgrenzen] Syntaxbeispiel: Falsch: N10 #SET OFFSET[-5.0,-5.0] X Richtig: N10 #SET OFFSET[-5.0,5.0] X
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. In der Klammerung muß die positive Offsetgrenze mit einem positiven Wert programmiert werden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Wert der positiven Offsetgrenze
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20496 | Positiver Offsetwert ueberschreitet Datenformat.
 | Beschreibung | Bei der Programmierung des NC-Befehls #SET OFFSET[...] liegt die positive Offsetgrenze außerhalb des zulässigen Wertebereiches. [PROG - Kapitel: Handbetrieb  Vorgabe der Offsetgrenzen]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Für die positive Offsetgrenze einen zulässigen Wert programmieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Wert der positiven Offsetgrenze
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20498 | Positive und negative Offsetgrenze 0.
 | Beschreibung | Bei der Programmierung des NC-Befehls #SET OFFSET[...] wird in der eckigen Klammer die positive und die negative Offsetgrenze mit dem Wert Null angegeben. Somit ist kein Verfahren der Achse im Handbetrieb möglich. [PROG - Kapitel: Handbetrieb  Vorgabe der Offsetgrenzen] Syntaxbeispiel: Falsch: N10 #SET OFFSET[0.0, 0.0] X Richtig: N10 #SET OFFSET[-5.0, 0.0] X
 | Reaktion | Klasse |  | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | NC-Programm prüfen und ändern. Mindestens einen der beiden Offsetgrenzen mit einem zulässigen Wert ungleich Null belegen.
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20499 | Syntaxfehler nach #SET IPO SOLLPOS.
 | Beschreibung | Bei der Programmierung des NC-Befehls #SET IPO SOLLPOS[..] wird nach der eckigen Klammerauf ein Syntaxfehler (Komma, Gleichheitszeichen, Klammerzu) festgestellt. Syntaxbeispiele: Falsch: #SET IPO SOLLPOS [P1=X P2=Y]or #SET IPO SOLLPOS [V.L.POS1 X ] or #SET IPO SOLLPOS [P1=X, P2=Y, P3=Z Richtig: #SET IPO SOLLPOS [P1=X, P2=Y]or #SET IPO SOLLPOS [V.L.POS1=X ] or #SET IPO SOLLPOS [P1=X, P2=Y, P3=Z]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Im NC-Programm die Befehlssyntax von #SET IPO SOLLPOS[...] bzgl. Kommasetzung, Gleichheitszeichen, Klammerzu etc. prüfen und korrigieren. [PROG - Kapitel: Anfordern von Offset- und Sollwerten]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.


ID-Bereich 20500-20749

20500 | Zuviele Parameter nach #SET IPO SOLLPOS.
 | Beschreibung | Bei der Programmierung des NC-Befehls #SET IPO SOLLPOS[...] wird in den eckigen Klammern die maximal zulässige Anzahl der Parameterzuweisungen überschritten. [PROG - Kapitel: Anfordern von Offset- und Sollwerten]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Im NC-Programm die Parameterzuweisungen auf die maximale Anzahl begrenzen.
 | Parameter | %1: | Oberer Grenzwert [-]
 |  |  | Maximale Anzahl an Parameterzuweisungen
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20509 | Unbekannter NC-Befehl nach #.
 | Beschreibung | Der programmierte #-Befehl wurde nicht erkannt, weil die Befehlssyntax einen Schreibfehler enthält, weil er in Teilen oder im Gesamten unbekannt ist oder weil die entsprechende (optionale) Funktionalität im System nicht verfügbar ist.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Im NC-Programm die Syntax des #-Befehls bzgl. Schreibweise und Verfügbarkeit prüfen und ggf. korrigieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20521 | Der fuer diese logische Achsnummer programmierte Versatzmodus ist unbekannt.
 | Beschreibung | Innerhalb des Achstauschbefehls ist zur Achse ein im System unbekannter Versatzmodus programmiert. [PROG - Kapitel Achstauschbefehle]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Achstauschbefehl prüfen und ändern. Zulässigen Versatzmodus programmieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Nummer der fehlerhaft programmierten Achse
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20524 | Achsbezeichnung zu lang oder beginnt mit falschem Zeichen.
 | Beschreibung | Bei der Prüfung des Achsnamens in einem #-Befehl wird festgestellt, dass dieser mit einem falschen Buchstaben beginnt oder dass der Achsname zu lang ist. Für die Achsbezeichnung sind folgende Anfangsbuchstaben zulässig: X, Y, Z, A, B, C, U, V, W, Q.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Im #-Befehl die zulässigen Anfangsbuchstaben verwenden bzw. die Länge der Namen verringern.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20535 | Im Gewindebohrmode sind keine Achsanforderungen erlaubt.
 | Beschreibung | Während aktivem Gewindebohren (G63) dürfen keine Achstauschbefehle programmiert werden. Beispiel: Falsch: N10 G63 Z10 F1000 S100 N20 #SET AX[X, 1, 0] : N1000 M30 Richtig: N10 G63 Z10 F1000 S100 N20 G01 G90 X100 Y100 (Abwahl von G63) N30 #SET AX[X, 1, 0] : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des Programmablaufs. Vor dem Achstauschbefehl muss das Gewindebohren (G63) abgewählt werden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20538 | Im gleichen NC-Satz wie #CALL AX sind keine weiteren Befehle erlaubt.
 | Beschreibung | Falsch: N10 #CALL AX [B,5,4] G01 X100 Richtig: N10 #CALL AX [B,5,4] N20 G01 X100
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

20545 | Eine am Synchronbetrieb beteiligte Achse kann nicht abgegeben werden.
 | Beschreibung | Eine im Achstauschbefehl programmierte Achse wird momentan im Synchronbetrieb verwendet und darf nicht abgegeben werden. Beispiel: Falsch: N30 #SET AX LINK[1, B=X] N40 #ENABLE AX LINK[1] : N70 #PUT AX[X] : N80 #DISABLE AX LINK[1] : N1000 M30 Richtig: N30 #SET AX LINK[1, B=X] N40 #ENABLE AX LINK[1] : N70 #DISABLE AX LINK[1] : N80 #PUT AX[X] : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des Programmablaufs. Vor dem Achstauschbefehl muss der Synchronbetrieb abgewählt werden.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20546 | Plandrehachse abgegeben bei aktiver Durchmesserprogrammierung nicht erlaubt.
 | Beschreibung | Die im Achstauschbefehl programmierte Achse wird momentan in der Durchmesserprogrammierung (G51) als Plandrehachse P-AXIS-00015 verwendet und darf nicht abgegeben werden. Beispiel: Falsch: N10 G51 X80 N20 #PUT AX[X] : N100 G52 : N1000 M30 Richtig: N10 G51 X80 : N100 G52 N110 #PUT AX[X] : N1000 M30
 | Reaktion | Klasse |  | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Prüfen und ändern des Programmablaufs. Vor dem Achstauschbefehl muss die Durchmesserprogrammierung (G51) abgewählt werden.
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20547 | Eine am Handbetrieb beteiligte Achse kann nicht abgegeben werden.
 | Beschreibung | Die im Achstauschbefehl programmierte Achse wird momentan im Handbetrieb verwendet und darf nicht abgegeben werden. Beispiel: Falsch: N10 G201 #ACHSE[X] N20 #PUT AX[X] : N100 G202 : N1000 M30 Richtig: N10 G201 #ACHSE[X] : N100 G202 N110 #PUT AX[X] : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des Programmablaufs. Vor dem Achstauschbefehl muss der Handbetrieb abgewählt werden.
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20551 | Achsbezeichnung zu lang oder beginnt mit falschem Zeichen.
 | Beschreibung | Bei der Prüfung des Achsnamens in einem #-Befehl wird festgestellt, dass dieser mit einem falschen Buchstaben beginnt oder dass der Achsname zu lang ist. Für die Achsbezeichnung sind folgende Anfangsbuchstaben zulässig: X, Y, Z, A, B, C, U, V, W, Q.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Im #-Befehl die zulässigen Anfangsbuchstaben verwenden bzw. die Länge der Namen verringern.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20554 | Bei #SET AX ueberschreitet die logische Achsnummer das Datenformat.
 | Beschreibung | Die logische Achsnummer Ax hat folgenden Zahlenbereich: 0<= Ax <= 65535
 | Reaktion | Klasse | - | Warnung
 | Abhilfe | Klasse | - |
 | Fehlertyp | -

20555 | Bei #SET AX ueberschreitet der Achsenindex das Datenformat.
 | Beschreibung | Die logische Achsindex Ai hat folgenden Zahlenbereich: 0<= Ai <= 65535
 | Reaktion | Klasse | - | Warnung
 | Abhilfe | Klasse | - |
 | Fehlertyp | -

20563 | Im gleichen NC-Satz wie #SET AX sind keine weiteren Befehle erlaubt.
 | Beschreibung | Falsch: N10 #SET AX [B,5,4] G01 X100 F100 Richtig: N10 #SET AX [B,5,4] N20 G01 X100 F100
 | Reaktion | Klasse | - | Warnung
 | Abhilfe | Klasse | - |
 | Fehlertyp | -

20566 | #COMMENT BEGIN muss im NC-Satz exklusiv programmiert werden.
 | Beschreibung | Nach dem Befehl #COMMENT BEGIN sind im gleichen NC-Satz keine weiteren NC-Befehle erlaubt. Beispiel: Falsch: N10 #COMMENT BEGIN X100 F1000 G01 F100 : N30 #COMMENT END : N1000 M30 Richtig: N10 #COMMENT BEGIN N20 X100 F1000 G01 F100 : N30 #COMMENT END : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programmreihenfolge prüfen und ändern. Unzulässige NC-Befehle in den nachfolgenden NC-Satz verschieben. Hinweis: Nur bei #ACHSE, #PSET und #PRESET sind weitere NC-Befehle im gleichen NC-Satz erlaubt.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20567

#COMMENT END ohne vorheriges #COMMENT BEGIN programmiert.

Beschreibung

Im NC-Programm wurde ein #COMMENT END ohne ein zugehöriges #COMMENT BEGIN gefunden.

Beispiel:

Falsch:

N20 X100 F1000 G01

N30 #COMMENT END

:

N1000 M30

Richtig:

N10 #COMMENT BEGIN

N20 X100 F1000 G01

N30 #COMMENT END

:

N1000 M30

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

NC-Programm prüfen und ändern. Fehlendes #COMMENT BEGIN ergänzen oder überflüssiges #COMMENT END entfernen.

Hinweis:

Auch bei geschachtelten Kommentaren müssen immer beide #COMMENT BEGIN / #COMMENT END programmiert werden!

N10 #COMMENT BEGIN

:

N100 #COMMENT BEGIN

:

N200 #COMMENT END

N500 #COMMENT END

:

N1000 M30

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20568 | 'End of File' innerhalb eines Kommentarblocks gefunden.
 | Beschreibung | Im Kommentarblock nach #COMMENT BEGIN wird bei der Suche nach #COMMENT END das Dateiende erreicht. Falsch: N20 X100 F1000 G01 N50 #COMMENT BEGIN : : N1000 M30 <End of File> Richtig: N20 X100 F1000 G01 N50 #COMMENT BEGIN : N500 #COMMENT END : N1000 M30 <End of File>
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Fehlendes #COMMENT END in einem NC-Satz vor M30 ergänzen oder überflüssiges #COMMENT BEGIN entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20569 | #COMMENT END muss im NC-Satz exklusiv programmiert werden.
 | Beschreibung | Nach dem Befehl #COMMENT END sind im gleichen NC-Satz keine weiteren NC-Befehle erlaubt. Beispiel: Falsch: N10 #COMMENT BEGIN : N30 #COMMENT END X100 F1000 G01 F100 : N1000 M30 Richtig: N10 #COMMENT BEGIN : N30 #COMMENT END N40 X100 F1000 G01 F100 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programmreihenfolge prüfen und ändern. Unzulässige NC-Befehle in den nachfolgenden NC-Satz verschieben. Hinweis: Nur bei #ACHSE, #PSET und #PRESET sind weitere NC-Befehle im gleichen NC-Satz erlaubt.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20570 | PDU von Werkzeugverwaltung mit falscher Werkzeugnummer empfangen.
 | Beschreibung | Von einer externen Werkzeugverwaltung werden aufgrund der Anforderung aus dem NC-Programm (D-Wort, #TOOL DATA) die entsprechenden Werkzeugdaten in segmentierten Datenpaketen (PDU's) zur Verfügung gestellt. Hierbei ergibt die Plausibilitätsprüfung im NC-Kanal beim Empfang dieser Datenpakete, dass die Werkzeugnummern von Anforderung und Empfang nicht übereinstimmen.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 6 | Behandlung und Bereitstellung der angeforderten Daten in der externen Werkzeugverwaltung prüfen und ändern.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer des empfangenen Werkzeuges
 |  | %2: | Erwarteter Wert [-]
 |  |  | Nummer des angeforderten Werkzeuges
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20571 | PDU von Werkzeugverwaltung mit unzulaessigem Parameterindex empfangen.
 | Beschreibung | Von einer externen Werkzeugverwaltung werden aufgrund der Anforderung aus dem NC-Programm (D-Wort, #TOOL DATA) die entsprechenden Werkzeugdaten in segmentierten Datenpaketen (PDU's) zur Verfügung gestellt. Hierbei ergibt die Plausibilitätsprüfung im NC-Kanal beim Empfang dieser Daten, dass die Indexierung der Werkzeugparameter fehlerhaft ist.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 6 | Behandlung und Bereitstellung der angeforderten Daten in der externen Werkzeugverwaltung prüfen und ändern.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Unzulässiger Parameterindex
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20573 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20574 | Division durch 0.
 | Beschreibung | Bei der Berechnung eines mathematischen Ausdrucks mit dem kombinierten Zuweisungsoperator /= ist der Divisor "Null". Beispiel: Falsch: N10 P1=0 : N500 P2/=P1 : N1000 M30 Richtig: N10 P1=0 : N495 $IF P1 != 0 N500 P2/=P1 N505 $ENDIF : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Division durch $IF-Abfrage des Wertes nur ausführen, wenn Divisior ungleich Null ist.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Wert des Divisors
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20576 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20577 | In der aktuellen Ebene ist fuer die SRK keine Plandrehachse konfiguriert.
 | Beschreibung | Bei der Übernahme der Werkzeugversätze wird bei aktiver Schneidenradiuskorrektur (SRK) für Drehwerkzeuge festgestellt, dass keine der beiden Ebenenachsen als Plandrehachse P-AXIS-00015 konfiguriert ist.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Bei Drehmaschinen muss eine der Ebenenachsen (erste oder zweite Hauptachse) in der Achsparameterliste [AXIS] als Plandrehachse P-AXIS-00015 konfiguriert sein.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Achsmode der Achse
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20578 | In der aktuellen Ebene ist fuer die SRK keine Laengsdrehachse konfiguriert.
 | Beschreibung | Bei der Übernahme der Werkzeugversätze wird bei aktiver Schneidenradiuskorrektur (SRK) für Drehwerkzeuge festgestellt, dass keine der beiden Ebenenachsen als Längsdrehachse P-AXIS-00015 konfiguriert ist.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Bei Drehmaschinen muss eine der Ebenenachsen (erste oder zweite Hauptachse) in der Achsparameterliste [AXIS] als Längsdrehachse P-AXIS-00015 konfiguriert sein.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Achsmode der Achse
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20581 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20582 | Wert nach G159 ueberschreitet Datenformat.
 | Beschreibung | Der mit G159=<expr> programmierte Zahlenwert (Nullpunktverschiebungsgruppe) liegt ausserhalb des zulässigen Wertebereiches. [PROG - Kapitel  Erweiterte Nullpunktverschiebung (G159)]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Nullpunktverschiebungsgruppe mit einem zulässigen Wert programmieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20583 | Wert nach G160 ueberschreitet Datenformat.
 | Beschreibung | Der mit G160=<expr> programmierte Zahlenwert (Nullpunktverschiebungsgruppe) liegt ausserhalb des zulässigen Wertebereiches. [PROG - Kapit el  Nullpunktverschiebungen achsspezifisch freigeben (G160)]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Nullpunktverschiebungsgruppe mit einem zulässigen Wert programmieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20584 | Zahlenwert nach G160 ueberschreitet erlaubten Wertebereich.
 | Beschreibung | Der mit G160=<expr> programmierte Zahlenwert stellt einen Index (Datensatz) in der Nullpunktverschiebungstabelle dar. Die Größe dieser Tabelle ist abhängig von der jeweiligen Applikation. Der programmierte Index ist nun größer als der maximal zulässige Index. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G160=500 X1 Y1 Z0 N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G160=7 X1 Y1 Z0 N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Index programmieren, der in der Nullpunktverschiebungstabelle vorhanden ist P-ZERO-00003 .
 | Parameter | %1: | Grenzwert [-]
 |  | %2: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20585 | Defaultindex ueberschreitet erlaubten Wertebereich.
 | Beschreibung | Bei der Interpretation im Hochlauf oder bei der Aktualisierung geänderter Daten wird bei der Plausibilitätsprüfung der Nullpunktverschiebungsliste festgestellt, dass der Defaultindex P-ZERO-00002 den maximal zulässigen Indexwert überschreitet.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 6 | Liste der Nullpunktverschiebungen prüfen und ändern.
 | Parameter | %1: | Grenzwert [-]
 |  | %2: | Fehlerhafter Wert [-]
 | Fehlertyp | -

20587 | Bei .ALL-Variablen ist diese Zuweisung bzw. Verknuepfung nicht erlaubt.
 | Beschreibung | Bei der Vernüpfung von Nullpunktverschiebungen über V.G.NP[..].ALL darf keine Multiplikation oder Division angewandt werden. Syntaxbeispiel: Falsch: N10 V.G.NP[0].ALL *= V.G.NP[1].ALL N10 V.G.NP[0].ALL = V.G.NP[0].ALL/6
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Siehe auch [PROG - Kapitel  Addition/Subtraktion von Verschiebungen]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20588 / 20589 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20590 | Zuviele bedingte Interpretieranweisungen verschachtelt.
 | Beschreibung | Bei der Programmierung verschachtelter bedingter Interpretieranweisungen (#IF/ #ELSE/#ENDIF) wird die zulässige maximale Verschachtelungstiefe überschritten. Syntaxbeispiel: Falsch: #IF P1==10 N10 G01 X10 Y10 F100 : #IF : #IF : #ELSE : #IF : #ELSE : #ENDIF #ENDIF : : #ELSE : #ENDIF : #ENDIF :
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Verschachtelungstiefe der bedingten Interpretieranweisungen (#IF/#ELSE/#ENDIF) verringern. NC-Programmablauf vereinfachen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20591 | Korrespondierendes #IF fehlt zum aktuellen #ELSE.
 | Beschreibung | Eine bedingter Interpretieranweisung wurde in unvollständiger Syntax programmiert. Ein #ELSE kann nur zusammen mit #IF/#ENDIF programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 #ELSE : N1000 M30 Richtig: N01 P1=0 #IF P1==1 N10 G00 X0 Y0 Z0 #ELSE N25 G01 X100 Y0 Z0 F1000 #ENDIF : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des Programmablaufs. Ergänzen der #IF/#ENDIF-Anweisung oder löschen des #ELSE.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20592 | Unerwartetes #ENDIF. Keine bedingte Interpretieranweisung offen.
 | Beschreibung | Eine bedingter Interpretieranweisung wurde in unvollständiger Syntax programmiert. Ein #ENDIF kann nur zusammen mit einem vorhergehenden #IF programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 P1=0 N20 G01 X100 F10000 #ENDIF : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 P1=0 #IF P1==0 N20 G01 X100 F10000 #ENDIF N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des Programmablaufs. Einfügen der #IF-Anweisung oder löschen des #ENDIF.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20593 | Die bedingte Interpretieranweisung muss am Anfang des NC-Satzes erfolgen.
 | Beschreibung | Die Befehle #IF/#ELSE/#ENDIF müssen direkt am Anfang eines NC-Satzes, ohne Satznummer, programmiert werden. Syntaxbeispiel: #IF P1 == TRUE N10 X100 #ELSE N20 X200 Y200 Z100 #ENDIF : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Sicherstellen, dass #IF/#ELSE/ #ENDIF am Satzanfang programmiert sind.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20595 | Der Block-Count fuer den Satzvorlauf liegt im ungueltigen Steuersatzzweig.
 | Beschreibung | Der Satzvorlauf wird mit einem Blockcount beauftragt, der im NC-Programm in einem Steuersatzzweig liegt, der nicht durchlaufen wird (z.B. ungültiger $ELSE-Zweig).
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Blockcount beauftragen, der in einem gültigen Steuersatzzweig liegt.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Satznummer am beauftragten Blockcount
 |  | %2: | Aktueller Wert [-]
 |  |  | Beauftragte Blockcount
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20596 - 20600 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20601 | Die Satzvorlaufbehandlung hat eine im aktuellen Zustand unzulaessige PDU empfangen.
 | Beschreibung | Der Satzvorlauf (SV) wurde von der Bedienung mit einer Aktion beauftragt, die im aktuellen Zustand nicht zulässig ist, weil gar kein Satzvorlauf aktiv ist. Bei den beauftragten Aktionen handelt es sich um: - Bewegung fortsetzen bei Satzvorlaufmarke - Programmbearbeitung abbrechen - Satzvorlauf fortsetzen
 | Reaktion | Klasse | 1 | Satzvorlaufbehandlung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | Die oben aufgeführten Aktionen nur durchführen, wenn der Satzvorlauf bereits aktiv ist.
 | Fehlertyp | 3, Fehlermeldung aus der Kommunikation.

20602 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20603 | Unbekannte Aktion im Satzvorlauf von der Bedienung empfangen.
 | Beschreibung | Der Satzvorlauf wurde von der Bedienung mit einer Aktion beauftragt, die nicht definiert ist und somit nicht ausgeführt werden kann.
 | Reaktion | Klasse |  | 2 | Satzvorlaufbehandlung wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Prüfen, warum Bedienung die unbekannte Aktion beauftragt hat.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Kennung der unbekannten Aktion
 | Fehlertyp | 3, Fehlermeldung aus der Kommunikation.

20604 | Istwert ueberschreitet Datenformat.
 | Beschreibung | Der mit dem Befehl #PSET programmierte Istwert für eine Achse liegt außerhalb des erlaubten Zahlenbereichs. Syntaxbeispiel: N10 #PSET X<Istwert>
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des Istwertes für die entsprechende Achse.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Unterer Grenzwert [-]
 |  | %4: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20605 | Beim Einrechnen des Istwertversatzes wird Datenformat ueberschritten.
 | Beschreibung | Der mit dem Befehl #PSET programmierte Istwert für eine Achse verursacht bei der steuerungsinternen Verarbeitung eine Überschreitung des zulässigen Datenformates. Syntaxbeispiel: N10 #PSET X<Istwert>
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des Istwertes für die entsprechende Achse.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Unterer Grenzwert [-]
 |  | %4: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20606 | Beim Herausrechnen des Istwertversatzes wird Datenformat ueberschritten.
 | Beschreibung | Der mit dem Befehl #PSET programmierte Istwert für eine Achse verursacht bei der steuerungsinternen Verarbeitung eine Überschreitung des zulässigen Datenformates. Syntaxbeispiel: N10 #PSET X<Istwert>
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des Istwertes für die entsprechende Achse.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Unterer Grenzwert [-]
 |  | %4: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20607 | #PSET bzw. #PRESET nicht zusammen mit Wegbedingungen erlaubt.
 | Beschreibung | Die NC-Befehle #PSET und #PRESET dürfen im gleichen NC-Satz nicht mit NC-Befehlen aus der Gruppe der s.g. Wegbedingungen verwendet werden, da diese ebenfalls die Bedeutung der programmierten Achskoordinaten umschalten. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G01 F1000 #PSET X200 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G01 X200 F1000 N30 #PSET X200 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programmreihenfolge prüfen und ändern. NC-Befehl aus der Gruppe der Wegbedingungen in einen eigenen NC-Satz verschieben.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20608 | Istwertsetzen bei aktiver WRK nicht erlaubt.
 | Beschreibung | Solange die WRK aktiv ist, darf kein Istwertsetzen (#PSET, #PRESET) programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G41 X100 F1000 N50 #PSET X200 : N100 G40 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G41 X100 F1000 : N100 G40 N110 #PSET X200 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Vor dem Istwertsetzen WRK abwählen (G40).
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20610 | Istwertsetzen bei aktiver Durchmesserprogrammierung nicht erlaubt.
 | Beschreibung | Solange die Durchmesserprogrammierung aktiv ist (G51), darf kein Istwertsetzen (#PSET, #PRESET) programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G51 X100 N50 #PSET X200 : N100 G52 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G51 X100 : N100 G52 N110 #PSET X200 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Vor dem Istwertsetzen Durchmesserprogrammierung abwählen (G52).
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20612 | Istwertsetzen bei aktiver Spiegelung nicht erlaubt.
 | Beschreibung | Solange eine Spiegelung aktiv ist (G21  G23), darf kein Istwertsetzen (#PSET, #PRESET) programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G21 N50 #PSET X200 : N100 G20 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G21 : N100 G20 N110 #PSET X200 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Vor dem Istwertsetzen eine aktive Spiegelung abwählen (G20).
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20613 | Hochkomma nach Makroname fehlt.
 | Beschreibung | Beim Aufruf eines Makros wurde nach dem Makronamen das abschließende Hochkomma nicht programmiert. Syntaxbeispiel: Falsch: N10 "MACRONAME Richtig: N10 "MACRONAME"
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Makronamen müssen immer in Hochkommas eingeschlossen sein.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20614 | Der Makroname ist zu lang.
 | Beschreibung | Bei der Definition oder dem Aufruf eines Makros wird festgestellt, dass der Makroname die maximal zulässige Zeichenanzahl überschreitet. Syntaxbeispiel: Falsch: N10 "THIS_MACRONAME_IS_TOO_LONG" = "X100 G01 F1000"
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Makronamen verkürzen.
 | Parameter | %1: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20615 | Hochkomma nach Makro-NC-Code fehlt.
 | Beschreibung | Bei der Definition eines Makros wird nach dem Makro-NC-Code das abschließende Hochkomma vermißt. Syntaxbeispiel: Falsch: N10 "MACRONAME" = "X100 G01 F1000 Richtig: N10 "MACRONAME" = "X100 G01 F1000"
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Makro-NC-Code muss immer in Hochkommas eingeschlossen sein.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20616 | Schachtelungsebene bei Makrodefinition nicht abgeschlossen.
 | Beschreibung | Die Schachtelung von Makros in einer Makrodefinition wird in einer unvollständigen oder falschen Syntax programmiert. Syntaxbeispiel: Falsch: N10 "MACRO1" = "X100" N20 "MACRO2" = "Y200" N30 "MACRO3" = "G01 F1000 \"MACRO1\" "MACRO2\" : Richtig: N10 "MACRO1" = "X100" N20 "MACRO2" = "Y200" N30 "MACRO3" = "G01 F1000 \"MACRO1\" \"MACRO2\" " :
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Die geschachtelten Makronamen müssen jeweils immer in \" (Backslash-Hochkomma) eingeschlossen sein. Darauf achten, dass auch dass abschliessende Hochkomma nach dem Makro-NC-Code programmiert ist! [PROG - Kapitel  Symbolische Zeichenketten  Schachtelung von Strings]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20617 | Der Makro-NC-Code ist zu lang.
 | Beschreibung | Bei der Definition eines Makros wird festgestellt, dass der Makro-NC-Code die maximal zulässige Zeichenanzahl überschreitet. Syntaxbeispiel: Falsch: N10 "MACRO1" = "X100 G01 F1000 (MACRO_NC_CODE_TOO_LONG)"
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Makro-NC-Code verkürzen.
 | Parameter | %1: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20618 | Stringspeicher ist voll.
 | Beschreibung | Die Kapazität zur Speicherung von Makrodefinitionen im NC-Programm ist erreicht. Die maximale Gesamtanzahl von Makros wird gebildet aus der Summe reservierter Makros in der Kanalparameterliste und der im NC-Programm definierten Makros.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Makrodefinitionen im NC-Programm entfernen oder wenn möglich als vordefinierte Makros in die Kanalparameterliste P-CHAN-00085 verlagern, wenn dort die Kapazität noch nicht ausgeschöpft wurde.
 | Parameter | %1: | Grenzwert [-]
 |  |  | Maximale Anzahl Makros im NC-Kanal
 |  | %2: | Aktueller Wert [-]
 |  |  | Anzahl Makros, die im NC-Programm definiert werden können
 |  | %3: | Aktueller Wert [-]
 |  |  | Anzahl Makros, die in der Kanalparameterliste definiert werden können
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20619 | Unbekannter Makroname. Makro nicht definiert.
 | Beschreibung | Das programmierte Makro ist nicht bekannt. Es wurde weder im NC-Programm noch in der Kanalparameterliste definiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Vor dem Aufruf muss das Makro entweder im NC-Programm gemäß [PROG - Kapitel  Symbolische Zeichenketten] oder in der Kanalparameterliste definiert worden sein ( P-CHAN-00085 , P-CHAN-00062 ).
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20620 | Hochkomma vor Makro-NC-Code fehlt.
 | Beschreibung | Bei der Definition eines Makros wird vor dem Makro-NC-Code das einleitende Hochkomma vermißt. Syntaxbeispiel: Falsch: N10 "MACRONAME" = X100 G01 F1000" Richtig: N10 "MACRONAME" = "X100 G01 F1000"
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Makro-NC-Code muss immer in Hochkommas eingeschlossen sein.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20621 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20622 | Der Makro-NC-Code zwischen den Hochkommas fehlt.
 | Beschreibung | Im NC-Satz ist ein "leeres" Makro programmiert, d.h. zwischen den Hochkommas auf der rechten Seite der Zuweisung wurde kein NC-Code programmiert. Beispiel: N10 G00 X0 Y0 Z0 : N100 "MACRO_1" = "" : N1000 M30
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt. Warning wird nur für Diagnose verwendet.
 | Abhilfe | Klasse | 1 | NC-Programm prüfen und ändern. Makrodefinition modifizieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20624 | Kanalparameter: Einem Makroname wurde kein NC-Code zugeordnet.
 | Beschreibung | Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß einem Makronamen P-CHAN-00085 als NC-Code P-CHAN-00062 ein Leerstring zugeordnet wurde.
 | Reaktion | Klasse |  | 2 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Während dem Hochlauf wird im Konfliktfall der Leerstring übernommen und der Hochlauf fortgesetzt. Unvollständigen Makrodefinition ergänzen oder entfernen und Hochlauf wiederholen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Index der unvollständigen Makrodefinition in der Kanalparameterliste
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20625 | Der mathematische Term im Makro-NC-Code wurde nicht korrekt abgeschlossen.
 | Beschreibung | Bei der Auflösung von mathematischen Termen in Makros wurde am Ende eines Terms ein unzulässiges Zeichen gefunden. Syntaxbeispiel: Falsch: N10 "MACRO1"="5*12]" : N100 X"MACRO1" (Fehlerausgabe in dieser Zeile!) :
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Die mathematischen Terme der verwendeten Makros bzgl. unzulässiger Zeichen prüfen und ggf. entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20626

Das Ueberschreiben eines Makro-NC-Codes ist nicht erlaubt.

Beschreibung

Im NC-Programm soll ein bereits definiertes Makro erneut geschrieben werden. Diese Möglichkeit ist durch die versionsspezifische Konfiguration nicht zulässig.

Beispiel:

Falsch:

N10 "MACRO_1" = " G00 X0 Y0 Z0"

N15 "MACRO_2" = " G00 X10 Y20 Z30"

N20 "MACRO_1" = " G01 F2000 X0 Y0 Z0"

:

N1000 M30

Richtig:

N10 "MACRO_1" = " G00 X0 Y0 Z0"

N15 "MACRO_2" = " G00 X10 Y20 Z30"

N20 "MACRO_3" = " G01 F2000 X0 Y0 Z0"

:

N1000 M30

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

NC-Programm prüfen und ändern. Zusätzliche(s) Makros mit dem gleichen Namen entfernen oder Makro mit neuem Namen anlegen.

Ansonsten wenden Sie sich bitte an den Steuerungslieferanten, um das Ueberschreiben eines Makros in der Version freizuschalten.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20629 | Hochkomma nach Makroname fehlt bei Definition.
 | Beschreibung | Bei der Definition eines Makros wurde nach dem Makronamen das abschließende Hochkomma nicht programmiert. Syntaxbeispiel: Falsch: N10 "MACRONAME = "X100 G01 F1000" Richtig: N10 "MACRONAME" = "X100 G01 F1000"
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Makronamen müssen immer in Hochkommas eingeschlossen sein.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20630 | Doppelte Istwertprogrammierung im gleichen Satz nicht erlaubt.
 | Beschreibung | Im NC-Satz ist der NC-Befehl #PSET/ #PRESET mehrfach programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern der Istwertprogrammierung im NC-Satz. Überzählige #PSET/ #PRESET entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20633

Position Plandrehachse bei G96 zu klein: Spindeldrehzahl wird begrenzt.

Beschreibung

Die berechnete Startdrehzahl der Spindel ist nicht zulässig, da der Abstand der Werkzeugspitze zur Drehmitte bei Anwahl von G96 (konstante Schnittgeschwindigkeit) zu gering ist und die mit G196 oder P-AXIS-00212 vorgegebene maximale Spindeldrehzahl überschritten wird.

Reaktion

Klasse

1

NC-Programmbearbeitung wird fortgesetzt.

Abhilfe

Klasse

1

Die Startdrehzahl wird auf die mit G196 bzw. P-AXIS-00212 festgelegte maximale Spindeldrehzahl begrenzt.

Um diese Warnung zu vermeiden, sollte bei Anwahl von G96 die Werkzeugspitze nicht in der Nähe der Drehmitte stehen.

Parameter

%1:

Logische Achsnummer [-]

%2:

Fehlerhafter Wert [0.1 µm bzw. 0,0001°]

Abstand der Werkzeugspitze zur Drehmitte

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20634 | In der aktuellen Ebene ist bei G96 keine Plandrehachse konfiguriert.
 | Beschreibung | Bei der Anwahl der konstanten Schnittgeschwindigleit (G96) wird festgestellt, dass keine der beiden Ebenenachsen als Plandrehachse P-AXIS-00015 konfiguriert ist.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Bei Drehmaschinen muss eine der Ebenenachsen (erste oder zweite Hauptachse) in der Achsparameterliste [AXIS] als Plandrehachse P-AXIS-00015 konfiguriert sein.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20635 | Gewindebohren bei aktivem Umdrehungsvorschub nicht erlaubt.
 | Beschreibung | Bei der Anwahl des Gewindebohrens mit G63 wird festgestellt, dass der Umdrehungsvorschub (G95) noch aktiv ist.
 | Reaktion | Klasse | 2 | Abbruch der NC Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern.Vor Anwahl des Gewindebohrens mit G63 den aktiven Umdrehungsvorschub (G95) mit G94 explizit abwählen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20636 | Gewindebohren bei aktiver konstanter Schnittgeschwindigkeit nicht erlaubt.
 | Beschreibung | Bei der Anwahl des Gewindebohrens mit G63 wird festgestellt, dass die konstante Schnittgeschwindigkeit (G96) noch aktiv ist.
 | Reaktion | Klasse | 2 | Abbruch der NC Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern.Vor Anwahl des Gewindebohrens mit G63 die konstante Schnittgeschwindigkeit (G96) mit G97 explizit abwählen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20637 | G196 und Anwahl Gewindebohren im selben NC-Satz nicht erlaubt.
 | Beschreibung | Bei der Anwahl des Gewindebohrens mit G63 wird festgestellt, dass im gleichen NC-Satz G196 programmiert ist.
 | Reaktion | Klasse | 2 | Abbruch der NC Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. G196 aus dem NC-Satz mit der Anwahl des Gewindebohrens (G63) entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20638 | Getriebeschalten bei aktiver konstanter Schnittgeschwindigkeit nicht erlaubt.
 | Beschreibung | Bei der Anwahl einer neuen Getriebstufe mit G112 oder M40  M45 wird festgestellt, dass die konstante Schnittgeschwindigkeit (G96) noch aktiv ist.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern.Vor Anwahl einer neuen Getriebstufe mit G112 oder M40  M45 die konstante Schnittgeschwindigkeit (G96) mit G97 explizit abwählen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20639 | Spindelstop bei aktiver konstanter Schnittgeschwindigkeit nicht erlaubt.
 | Beschreibung | Bei Spindelstop mit M05 wird festgestellt, dass die konstante Schnittgeschwindigkeit (G96) noch aktiv ist.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern.Vor Anwahl Spindelstop mit M05 die konstante Schnittgeschwindigkeit (G96) mit G97 explizit abwählen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20640 | Handbetrieb bei aktiver konstanter Schnittgeschwindigkeit nicht erlaubt.
 | Beschreibung | Bei der Anwahl des Handbetriebes mit G200 bzw. G201 wird festgestellt, dass die konstante Schnittgeschwindigkeit (G96) noch aktiv ist.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Vor Anwahl des Handbetriebes mit G200 bzw. G201 die konstante Schnittgeschwindigkeit (G96) mit G97 explizit abwählen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20641 | Plandrehachse abgegeben bei aktiver konstanter Schnittgeschwindigkeit nicht erlaubt.
 | Beschreibung | Die im Achstauschbefehl programmierte Achse wird momentan bei aktiver konstanter Schnittgeschwindigkeit (G96) als Plandrehachse P-AXIS-00015 verwendet und darf nicht abgegeben werden. Beispiel: Falsch: N10 G96 S63 N20 #PUT AX[X] : N100 G97 : N1000 M30 Richtig: N10 G96 S63 : N100 G97 N110 #PUT AX[X] : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des Programmablaufs. Vor dem Achstauschbefehl muss die aktive konstante Schnittgeschwindigkeit (G96) abgewählt werden.
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20642 | M19 bei aktiver konstanter Schnittgeschwindigkeit nicht erlaubt.
 | Beschreibung | Bei der Spindelpositionierung mit M19 wird festgestellt, dass die konstante Schnittgeschwindigkeit (G96) noch aktiv ist.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern.Vor Anwahl Spindelpositionierung mit M19 die konstante Schnittgeschwindigkeit (G96) mit G97 explizit abwählen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20643 | M19 im NC-Satz mit G196 nicht erlaubt.
 | Beschreibung | Bei der Anwahl der Spindelpositionierung mit M19 wird festgestellt, dass im gleichen NC-Satz G196 programmiert ist.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Anwahl der Spindelpositionierung (M19) aus dem NC-Satz mit G196 entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20644 | Das Makro enthaelt einen exklusiven NC-Befehl.
 | Beschreibung | Enthält ein Makro einen exklusiven NC-Befehl (z.B. #-Befehl), so dürfen nach dem Makroaufruf im gleichen NC-Satz keine weiteren NC-Befehle programmiert sein. Beispiel: Falsch: %dummy N10 "MACRO"="#FLUSH WAIT" (Macro mit exkl. Befehl) N20 "MACRO" G01 X10 F1000 : M30 Richtig: %kont N10 "MACRO" = "#FLUSH WAIT" (Macro mit exkl. Befehl) N20 "MACRO" N30 G01 X10 F1000 : M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Die NC-Befehle nach dem Makroaufruf in einen eigenen NC-Satz verschieben.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20648 | Achsspezifische Beschleunigungsgewichtung negativ programmiert.
 | Beschreibung | Einer der mit G130 programmierten achsspezifischen Gewichtungswerte ist negativ. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G130 X70 Y-60 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G130 X70 Y60 : N1000 M30
 | Reaktion | Klasse |  | 1 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Gewichtungswert mit einem sinnvollen Wert größer/gleich Null programmieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20650 | Globale Beschleunigungsgewichtung negativ programmiert.
 | Beschreibung | Der mit G131 programmierte globale Gewichtungswert ist negativ. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G131 = -60 (alternativ: G131 60) : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G131 = 60 (alternativ: G131 60) : N1000 M30
 | Reaktion | Klasse |  | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Im Konfliktfall wird d ie Beschleunigunsgewichtung automatisch auf 100% gesetzt und die NC-Programmbearbeitung fortgesetzt. Vor dem nächsten Programmstart sollte ein sinnvoller Wert größer Null programmiert werden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Korrigierter Wert [-]
 |  |  | Automatisch berichtigte globale Beschleunigungsgewichtung
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20651 | Bei aktiver WRK darf kein KANAL_CONTROL ausgegeben werden.
 | Beschreibung | Bei aktiver Werkzeugradiuskorrektur (G41/G42) können keine Funktionen an oder abgewählt werden die zu einem Leeren des CNC Kanals führen. Es sind dies z. B. die folgenden CNC-Befehle / Funktionen: - #FLUSH - #FLUSH CONTINUE - #FLUSH WAIT - #SET DEC LR SOLL - #SET IPO SOLLPOS - #CS ON[], CS OFF - #TRAFO ON/OFF - G200 - Synchrone V.E Variablen - ... Weitere Informationen zur Werkzeugradiuskorrektur und den aufgeführten Befehlen siehe [PROG] .
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Vor Verwendung von Befehlen, die zum Leeren des CNC Kanals führen, Werkzeugradiuskorrektur mit G40 abwählen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20652 | Doppelprogrammierung der Gewindesteigung.
 | Beschreibung | Im gleichen NC-Satz wurde beim Gewindeschneiden (G33) die Steigung mehrfach programmiert. Beispiel: Falsch: N10 G74 S1 N20 T1 M03 S400 N30 G00 X72 Z105 N40 G33 Z48 K1 I2 : N1000 M30 Richtig: N10 G74 S1 N20 T1 M03 S400 N30 G00 X72 Z105 N40 G33 Z48 K1 (Annahme: Z ist Längsachse) : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Überflüssige Gewindesteigung entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20653 | Gewindesteigung wurde gleich 0 programmiert.
 | Beschreibung | Beim Gewindeschneiden (G33) wird die Steigung mit dem Wert Null oder gar nicht programmiert. Beispiel: Falsch: N10 G74 S1 N20 T1 M03 S400 N30 G00 X72 Z105 N40 G33 Z48 K0 : N1000 M30 Richtig: N10 G74 S1 N20 T1 M03 S400 N30 G00 X72 Z105 N40 G33 Z48 K1 (Annahme: Z ist Längsachse) : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Fehlende oder falsch belegte Gewindesteigung korrekt programmieren..
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20654 | Gewindesteigung ueberschreitet Datenformat.
 | Beschreibung | Beim Gewindeschneiden (G33) liegt die in interne Einheit umgerechnete Steigung außerhalb des zulässigen Wertebereichs.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Programmierte Steigung muss im zulässigen Wertebereich liegen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Programmierte Steigung
 |  | %2: | Fehlerhafter Wert [1µm/s bzw. 0,001°/s]
 |  |  | Umgerechnete Steigung
 |  | %3: | Unterer Grenzwert [-]
 |  | %4: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20656 | Werkzeugwechsel bei aktivem RTCP/TLC nicht erlaubt.
 | Beschreibung | Solange eine kinematische Transformation aktiv ist (#TRAFO ON bzw. #RTCP ON), kann kein anderer Korrekturdatensatz für die Werkzeuggeometriekorrektur mit #TOOL DATA[...] angewählt werden oder ein Wert des aktuellen Werkzeuges mit V.G.WZ_AKT... geändert werden [PROG] . Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #TRAFO ON : N100 #TOOL DATA [2,0,0] N110 V.G.WZ_AKT.L = 150 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 #TRAFO ON : N90 #TRAFO OFF N100 #TOOL DATA [2,0,0] N110 V.G.WZ_AKT.L = 150 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programmablauf prüfen und ändern. Vor #TOOL DATA[...] oder dem Schreibzugriff V.G.WZ_AKT... muss die kinematische Transformation mit #TRAFO OFF bzw. #RTCP OFF abgewählt werden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20657

Kinematiktyp unbekannt.

Beschreibung

Bei der Verwendung von NC-Befehlen aus dem Bereich der 5-Achsbearbeitung (ECS, CAX, TOOL ORI CS) wird festgestellt, dass die momentan aktive Kinematiktransformation nicht bekannt ist.

Die zu verwendende Kinematiktransformation wird in den Kanalparametern ( P-CHAN-00032 ) als Defaultwert festgelegt. bzw. kann mit dem Befehl #KIN ID[...] auch im NC-Programm definiert werden [PROG] .

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Die zur verwendeten Maschinenkinematik erforderliche Kinematiktransformation (KIN-ID) bestimmen und als Defaultwert ( P-CHAN-00032 ) oder im NC-Programm mit #KIN ID[...] anwählen.

Parameter

%1:

Fehlerhafter Wert [-]

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20658 | Bei RTCP/TLC sind zu wenige Achsen vorhanden.
 | Beschreibung | Abhängig von der jeweiligen Maschinenkinematik sind bei der Anwahl der kinematischen Transformation (#TRAFO ON) im NC-Kanal eine Mindestanzahl Achsen erforderlich. Diese müssen in ihrer Reihenfolge ohne Lücken angeordnet sein.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Reihenfolge der Kanalachsen prüfen und anpassen. Sicherstellen, dass keine falsche Kinematik-ID (#KIN ID[...]) angewählt wurde und dass durch Achstauschbefehle keine für die kinematische Transformation erforderlichen Achsen aus dem Kanal abgegeben wurden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Anzahl Achsen im NC-Kanal bis zur ersten Lücke
 |  | %2: | Aktueller Wert [-]
 |  |  | Anzahl notwendiger nichtlückender Achsen der aktiven Maschinenkinematik
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20659 | TLC-Offset ueberschreitet Datenformat.
 | Beschreibung | Bei der Programmierung des NC-Befehls #TLC ON/OFF (Werkzeuglängenkompensation), beim Wechsel in das Maschinenkoordinatensystem mit #MCS... oder bei der Bereitstellung neuer Achspositionen im NC-Kanal liegt der bei der Berechnung verwendete TLC-Offset außerhalb des zulässigen Wertebereiches.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Die TLC-Offsetberechnung im NC-Programm nur an Achspositionen ausführen, die weit genug innerhalb des erlaubten Zahlenbereichs liegen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Berechneter TLC-Offset
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20660 | Fuer die kartesische Transformation muessen die ersten drei logischen Achsen vorhanden sein.
 | Beschreibung | Bei der Programmierung einer kartesischen Transformation mit #(A)CS... wird festgestellt, dass im NC-Kanal nicht alle Hauptachsen (die ersten drei Achsen) lückenlos vorhanden sind.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Reihenfolge der Hauptachsen im NC-Kanal prüfen und anpassen. Sicherstellen, dass durch Achstauschbefehle keine für die kartesische Transformation erforderlichen Achsen aus dem Kanal abgegeben wurden bzw. dass die Hauptachsen korrekt konfiguriert sind ( P-CHAN-00006 , P-CHAN-00035 , P-CHAN-00003 ).
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20661 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20662

Fuer TOOL ORI CS fehlt eine rotatorische Achse.

Beschreibung

Beim NC-Befehl #TOOL ORI CS (Werkzeugorientierung senkrecht zur gedrehten Bearbeitungsebene) wird festgestellt, dass eine der zum Ausrichten des Werkzeuges erforderlichen rotatorischen Achsen im NC-Kanal nicht vorhanden ist.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Reihenfolge der Hauptachsen und rotatorischen Achsen im NC-Kanal prüfen und gemäß der zugrundeliegenden Kinematik anpassen. In der Regel sind für das automatische Ausrichten des Werkzeuges mindestens zwei rotatorische Achsen notwendig.

[PROG - Kapitel  Werkzeug ausrichten (TOOL ORI CS)]

Sicherstellen, dass durch Achstauschbefehle keine für das Ausrichten erforderlichen Achsen aus dem Kanal abgegeben wurden bzw. in der Achsreihenfolge falsch angeordnet sind (z.B. Lücken).

Parameter

%1:

Aktueller Wert [-]

Platz bzw. Index in Achsreihenfolge, an dem eine rotatorische Achse erwartet wird.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20663 | G-Funktion bei aktivem (A)CS nicht erlaubt.
 | Beschreibung | Bestimmte G-Funktionen dürfen bei aktiver kartesischer Transformation nicht programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #CS ON[10,20,0,0,0,45] N30 G98 X-500 Y-800 : N100 #CS OFF : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 #CS ON[10,20,0,0,0,45] : N100 #CS OFF N110 G98 X-500 Y-800 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Die betroffenen G-Funktionen nur bei abgewählter kartesischer Transformation (#CS OFF) programmieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässigen G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20664 | G-Funktion bei aktivem RTCP/TLC nicht erlaubt.
 | Beschreibung | Bestimmte G-Funktionen dürfen bei aktiver kinematischer Transformation nicht programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #KIN ID[1] N30 #TRAFO ON N40 G98 X-500 Y-800 : N100 #TRAFO OFF : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 #KIN ID[1] N30 #TRAFO ON : N100 #TRAFO OFF N110 G98 X-500 Y-800 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Die betroffenen G-Funktionen nur bei abgewählter kinematischer Transformation (#TRAFO OFF) programmieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässigen G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20665 | Koordinate aus RTCP-Vortransformation ueberschreitet Datenformat.
 | Beschreibung | Bei Anwahl einer kinematischen Transformation (#TRAFO ON) wird festgestellt, dass eine Achsposition nach der Transformation den zulässigen Wertebereich überschreitet.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen der Maschinenachspositionen vor Anwahl der Koordinatentransformation. Im NC-Programm vor der besagten Anwahl eventuell eine kleinere Achsposition anfahren. Prüfen, ob in den Kanalparametern P-CHAN-00032 oder im NC-Programm (#KIN ID) der korrekte Kinematiktyp eingetragen ist.
 | Parameter | %1: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20666 | Bei aktiver TLC darf nur Abwahl mit #TLC OFF programmiert werden.
 | Beschreibung | Bei bereits aktiver Werkzeuglängenkompensation (TLC) wird erneut #TLC ON[...] programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #TLC ON[100] : N100 #TLC ON[-50] : N990 #TLC OFF N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 #TLC ON[100] : N90 #TLC OFF : N100 #TLC ON[-50] : N990 #TLC OFF N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Um die Werkzeuglängenkompensation ändern zu können, muß zuerst die aktive TLC mit #TLC OFF abgewählt werden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20668 | Abwahl mit #TLC OFF ist wirkungslos.
 | Beschreibung | Im NC-Satz ist #TLC OFF programmiert, obwohl die Werkzeuglängenkompensation (TLC) gar nicht aktiv ist. Beispiel: Falsch: N10 G00 X0 Y0 Z0 : N990 #TLC OFF N1000 M30
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | NC-Programm prüfen und ändern. NC-Befehl #TLC OFF entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20669 | Bei aktivem RTCP darf nur Abwahl mit #TRAFO OFF programmiert werden.
 | Beschreibung | Bei aktiver kinematischer Transformation (#TRAFO ON) wird #TLC ON[...] oder #TLC OFF programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #KIN ID[1] N30 #TRAFO ON N20 #TLC ON[100] : N100 #TLC OFF : N990 #TRAFO OFF N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 #KIN ID[1] N30 #TRAFO ON : N990 #TRAFO OFF N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Kinematische Transformation und Werkzeuglängenkompensation schliessen sich gegenseitig aus. #TLC ON[...] oder #TLC OFF aus dem Bereich der aktiven kinematischen Transformation entfernen. Anwendung der TLC-Funktionalität siehe auch [PROG] oder [FCT-C2] .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20671 | Bei TLC-Anwahl darf WRK nicht aktiv sein.
 | Beschreibung | Bei bereits aktiver Werkzeugradiuskorrektur (WRK) wird die Werkzeuglängenkompensation (TLC) mit #TLC ON[...] angewählt. Beispiel: Falsch: N10 G41 N20 #TLC ON [25] : N100 #TLC OFF N110 G40 : N1000 M30 Richtig: N10 #TLC ON [25] N20 G41 : N100 G40 N110 #TLC OFF : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programmablauf prüfen und ändern. Die WRK vor der Anwahl der Werkzeuglängenkompensation (#TLC ON[.]) abwählen oder nur danach anwählen (G41/G42).
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20675 | Syntaxfehler bei #(A)CS ON.
 | Beschreibung | Bei der Programmierung des NC-Befehls #(A)CS ON[...] wird nach der eckigen Klammerauf ein Syntaxfehler (Komma, Anzahl Parameter) festgestellt. Syntaxbeispiele: Falsch: #CS ON [10,20,0,0,0 45]or #CS ON [10,20,0,0,0]or Richtig: #CS ON [10,20,0,0,0,45]or #CS ON [10,20,0,0,0,45]or
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Im NC-Programm die Befehlssyntax von #(A)CS ON[...] bzgl. Kommasetzung, Parameteranzahl, Klammerzu etc. prüfen und korrigieren. [PROG - Kapitel: Definition eines Bearbeitungskoordinatensystems]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20676 | Programmierter Winkel ist unzulaessig.
 | Beschreibung | Bei der Programmierung des NC-Befehls #CS ON[...] wird in der eckigen Klammer ein unzulässiger Drehwinkel programmiert. Syntaxbeispiel: Falsch: #CS ON [10,20,0,45,0,450] Richtig: #CS ON [10,20,0,45,0,90]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Im NC-Befehl #CS ON[...] dürfen die Drehwinkel nur zwischen 360° und +360° programmiert werden. [PROG - Kapitel: Definition eines Bearbeitungskoordinatensystems]
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20679 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20680 | Koordinate aus kartesischer Vortransformation ueberschreitet Datenformat.
 | Beschreibung | Bei Anwahl einer kartesischen Transformation (#(A)CS ON[...]) wird festgestellt, dass eine Achsposition nach der Transformation den zulässigen Wertebereich überschreitet.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen der Maschinenachspositionen vor Anwahl der Koordinatentransformation. Im NC-Programm vor der besagten Anwahl eventuell eine kleinere Achsposition anfahren.
 | Parameter | %1: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20681 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20683 | Achstausch bei aktivem RTCP/TLC nicht erlaubt.
 | Beschreibung | Während aktiver kinematischer Transformation (#TRAFO ON) dürfen keine Achstauschbefehle im NC-Programm verwendet werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #KIN ID[1] N30 #TRAFO ON N40 #PUT AX[X] : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 #KIN ID[1] N30 #TRAFO ON : N100 #TRAFO OFF N110 #PUT AX[X] : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Vor Verwendung der Achstauschbefehle im NC-Programm die kinematische Transformation abwählen (#TRAFO OFF).
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20684 | Achstausch bei aktivem (A)CS nicht erlaubt.
 | Beschreibung | Während aktiver kartesischer Transformation (#(A)CS ON) dürfen keine Achstauschbefehle im NC-Programm verwendet werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #CS ON[10,20,0,0,0,45] N30 #PUT AX[X] : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 #CS ON[10,20,0,0,0,45] : N100 #CS OFF N110 #PUT AX[X] : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Vor Verwendung der Achstauschbefehle im NC-Programm die kartesischer Transformation abwählen (#(A)CS OFF).
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20685 | Bei Angabe der Verweilzeit wurden zusaetzliche Achsen programmiert.
 | Beschreibung | Bei der Programmierung der Verweilzeit mit G04 werden mehr als nur die erste Hauptachse im NC-Satz zur Definition der Verweilzeit verwendet. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G04 X2 Y3 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G04 X2 : N1000 M30
 | Reaktion | Klasse |  | 2 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | NC-Programm prüfen und ändern. Bei G04 darf nur über die erste Hauptachse der Wert der Verweilzeit zugeordnet werden. Überflüssige Achsangaben entfernen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Nummer der nicht benötigten Achse
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20686 | Kinematik-ID ueberschreitet Datenformat.
 | Beschreibung | Bei der Programmierung des Befehls #KIN ID[...] liegt die Nummer der Kinematik-ID ausserhalb des zulässigen Zahlenbereichs.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Zulässige Kinematik-ID verwenden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20687 | Kinematikwechsel bei aktivem RTCP/TLC nicht erlaubt.
 | Beschreibung | Ein Kinematikwechsel mit #KIN ID[...] darf bei aktiver kinematischer Transformation nicht programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #KIN ID[1] N30 #TRAFO ON N40 #KIN ID[2] : N100 #TRAFO OFF : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 #KIN ID[1] N30 #TRAFO ON : N100 #TRAFO OFF N110 #KIN ID[2] : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. #KIN ID[...] nur bei abgewählter kinematischer Transformation (#TRAFO OFF) programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20688 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20689 | Fehler beim Oeffnen eines Programms zum Wiederanfahren an die Kontur.
 | Beschreibung | Nach Satzvorlauf kann der Handsatz oder ein NC-Programm zum Wiederanfahren an die Kontur [FCT-C6] nicht ausgeführt werden, weil das NC-File gar nicht existiert bzw. der Programmname fehlerhaft ist.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 6 | Richtigen NC-Programmname verwenden bzw. Sicherstellen, dass auf das NC-File zugegriffen werden kann.
 | Fehlertyp | -

20690 | Name fuer ein einzuschiebendes Programm fehlt nach Satzvorlauf.
 | Beschreibung | Das NC-Programm zum Wiederanfahren an die Kontur [FCT-C6] nach Satzvorlauf kann nicht ausgeführt werden, weil es bei der Beauftragung nicht mit übergeben wurde.
 | Reaktion | Klasse | 1 | Satzvorlaufbehandlung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | NC-Programm zum Wiederanfahren an die Kontur bei der Beauftragung mit übergeben.
 | Fehlertyp | -

20691

Der Datensatz des programmierten Werkzeuges ist nicht freigegeben.

Beschreibung

Die mit dem D-Befehl angeforderten Werkzeugdaten aus der internen Werkzeugliste [TOOL] sind nicht verfügbar, weil der entsprechende Datensatz über die Gültigkennung P-TOOL-00005 gesperrt ist.

Reaktion

Klasse

2

Abbruch der NC-Programmbeabeitung.

Abhilfe

Klasse

3

In der Werkzeugparameterliste den Datensatz durch Setzen der Gültigkennung P-TOOL-00005 freigeben. Werkzeugliste im NC-Kanal aktualisieren, dann NC-Programm erneut starten.

Hinweis:

Der Status der Gültigkennung kann im NC-Programm mit der globalen Variable V.G.WZ[.].OK oder V.G.WZ_AKT.OK abgefragt werden.

Parameter

%1:

Aktueller Wert [-]

Index des ungültigen Datensatzes

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20692 | WRK-Anwahl im additiven Handsatzbetrieb. Kanal puffert Saetze.
 | Beschreibung | Im additiven Handsatzbetrieb wird die Werkzeugradiuskorrektur mit G41 oder G42 angewählt. Dadurch werden weitere im Handsatzbetrieb beauftragte Bewegungssätze in der WRK gepuffert und erst verzögert ausgeführt.
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | Wenn möglich, WRK nicht im additiven Handsatzbetrieb anwählen.
 | Fehlertyp | -

20693 | Im aktuellen Zustand wird ein weiterer Handsatz erwartet.
 | Beschreibung | Im momentan aktiven additiven Handsatzbetrieb wird versucht, ein NC-Programm zu starten.
 | Reaktion | Klasse | 1 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Vor dem Start des NC-Programms den additiven Handsatzbetrieb mit M30 oder RESET beenden.
 | Fehlertyp | -

20695 | Auftrag im aktuellen Satzvorlaufzustand nicht erlaubt.
 | Beschreibung | Der Auftrag von der Bedienung zum Fortsetzen des Satzvorlaufes darf nur erfolgen, wenn der Satzvorlauf auch auf diese Aktion wartet.
 | Reaktion | Klasse | 1 | Satzvorlaufbehandlung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | Satzvorlauf mit einer zulässigen Aktion beauftragen.
 | Fehlertyp | -

20697 / 20698 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20699 | Nummer des R-Parameters ist 0, negativ oder groesser als Maximalwert.
 | Beschreibung | Der Index des R-Parameters liegt außerhalb des zulässigen Zahlenbereiches.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. R-Parameter mit einem zulässigen Wert belegen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20701 | Doppelte Programmierung von G301 / G302 ohne Bewegungssatz.
 | Beschreibung | Zwischen zwei NC-Befehlen G301/G302 muss immer ein Bewegungssatz programmiert sein, damit eine Fase bzw. Rundung eingefügt werden kann. Ohne diesen Bewegungssatz ist das nicht möglich. Beispiel: Falsch: %kont N10 X0 Y0 N20 X100 N30 G301 I20 N40 G301 N50 Y100 N60 X200 N99 M30 Richtig: %kont N10 X0 Y0 N20 X100 N30 G301 I20 N40 Y100 N50 G301 N60 X200 N99 M30
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | Überflüssiges G301/G302 entfernen oder Bewegungssätze einfügen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20702 | Programmende trotz aktivem Ueberschleifen.
 | Beschreibung | Bei aktivem G301/G302 wird das NC-Programmende erreicht. D.h. das zweite Konturelement zur Einfügung der Fase bzw. Rundung ist nicht programmiert. Beispiel: Falsch: %kont N10 X0 Y0 N20 X100 N30 G301 I20 N99 M30 Richtig: %kont N10 X0 Y0 N20 X100 N30 G301 I20 N40 X100 N99 M30
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | G301/G302 entfernen oder zweites Konturelement programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20703 | Durch Ruecktransformation berechnete Maschinenachsposition ueberschreitet Datenformat.
 | Beschreibung | Die bei kinematischen Transformationen erforderliche Berechnung von Maschinenachspositionen liefert Ergebnisse, die außerhalb des zulässigen Wertebereiches liegen. Mögliche Ursachen: - fehlerhaften Belegung der Kinematik(kopf)versätze in den Kanalparametern P-CHAN-00094 - Fehlende Referenzierung - ungültige Achspositionen bei Programmstart
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Mögliche oben aufgeführte Ursachen prüfen und ggf. beseitigen.
 | Parameter | %1: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20704 | Programmende erreicht, ohne auf die Satzvorlaufmarke aufgelaufen zu sein.
 | Beschreibung | Die beauftragte Satzvorlaufmarke konnte im NC-Programm bis zum Programmende (M02, M30) nicht gefunden werden.
 | Reaktion | Klasse | 2 | NC-Programm wird ohne Aktion beendet.
 | Abhilfe | Klasse | 1 | Satzvorlauf mit existierender Satzvorlaufmarke erneut starten.
 | Fehlertyp | -

20705 | Unbekannter Satzvorlauftyp bei der Programmbeauftragung empfangen.
 | Beschreibung | Es ist ein Satzvorlauftyp angewählt, der nicht zulässig ist. Der Fehler wird bei der Beauftragung des NC-Programms festgestellt.
 | Reaktion | Klasse | 3 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 6 | Prüfen und ändern der Satzvorlauftbeauftragung.
 | Fehlertyp | -

20706 | Unbekannter Programmpfadtyp.
 | Beschreibung | In der Hochlaufliste [STUP] ist ein Programmpfad mit einem unbekannten Typ P-STUP-00020 konfiguriert. Fehlerhaftes Beispiel: pfad[0].prg[0] v:\ref_test\nc_prg\init pfad[0].log_nr[0] 1 pfad[0].typ[0] 0x06 pfad[0].prioritaet[0] 1 # pfad[0].prg[1] v:\ref_test\nc_prg\dec pfad[0].log_nr[1] 1 pfad[0].typ[1] 0x03 pfad[0].prioritaet[1] 2
 | Reaktion | Klasse |  | 2 | Steuerungshochlauf wird abgebrochen.
 | Abhilfe | Klasse |  | 6 | In der Hochlaufliste die Einstellungen der Typen P-STUP-00020 für die Programmpfade prüfen und ändern. Steuerungshochlauf wiederholen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Fehlerhafte Programmpfadtyp
 | Fehlertyp | -

20707 | Programmpfade vom gleichen Typ duerfen nicht die gleiche Prioritaet besitzen.
 | Beschreibung | In der Hochlaufliste [STUP] sind Programmpfade konfiguriert, die zwar vom gleichen Typ P-STUP-00020 sein dürfen, jedoch nicht die gleiche Priorität P-STUP-00021 besitzen dürfen. Fehlerhaftes Beispiel: pfad[0].prg[0] v:\ref_test\nc_prg\init pfad[0].log_nr[0] 1 pfad[0].typ[0] 0x03 pfad[0].prioritaet[0] 1 # pfad[0].prg[1] v:\ref_test\nc_prg\dec pfad[0].log_nr[1] 1 pfad[0].typ[1] 0x03 pfad[0].prioritaet[1] 1
 | Reaktion | Klasse |  | 2 | Steuerungshochlauf wird abgebrochen.
 | Abhilfe | Klasse |  | 6 | In der Hochlaufliste die Einstellungen der Prioritäten für die Programmpfade prüfen und ändern. Steuerungshochlauf wiederholen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Priorität P-STUP-00021
 |  | %2: | Aktueller Wert [-]
 |  |  | Programmpfadtyp P-STUP-00020
 | Fehlertyp | -

20708 / 20709 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20711 | Istwertversatz ueberschreitet Datenformat.
 | Beschreibung | Der mit dem Befehl #PSET programmierte Istwert für eine Achse resultiert in einem Istwertversatz, der außerhalb des erlaubten Zahlenbereichs liegt. Syntaxbeispiel: N10 #PSET X<Istwert>
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des Istwertes für die entsprechende Achse.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Unterer Grenzwert [-]
 |  | %4: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20712 | Zuweisungswert nach der G-Funktion ueberschreitet Datenformat.
 | Beschreibung | Der mit der Look-Ahead-Funktion G115 programmierte Wert [PROG] ist ausserhalb des zulässigen Zahlenbereichs. Syntaxbeispiel: N10 G115= <Einzelfunktion>
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des Wertes.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20713 | Die Empfaenger-ID der Meldung ueberschreitet Datenformat.
 | Beschreibung | Im Befehl #MSG wird der Empfänger der Meldung durch seine Kommunikations-Teilnehmer-ID (ISG_DIAG_BED, HMI; PLC) angegeben [PROG - Kapitel Meldungen aus dem NC-Programm] . Die Empfänger-ID kann aber auch direkt durch Angabe eines Zahlenwertes programmiert werden. Dieser Zahlenwert liegt hier außerhalb des zulässigen Zahlenbereiches.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | #MSG-Befehl prüfen und Empfänger-ID korrigieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20715 | Der Meldungsstring muss in Anfuehrungszeichen stehen.
 | Beschreibung | Im Befehl #MSG wird nach der eckigen Klammerauf vor Beginn sowie nach Ende des Meldungstextes ein Anführungszeichen erwartet. Syntaxbeispiel: N10 #MSG ["MELDUNGSTEXT"] :
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | #MSG-Befehl prüfen und fehlende Anführungszeichen ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20716 | Klammerzu oder Komma wird erwartet.
 | Beschreibung | Im Befehl #MSG wird nach dem schließenden Anführungszeichen des Meldungstextes als nächstes Zeichen bei einfacher Ausgabe eines Textes eine eckige Klammerzu oder bei Verwendung von Formatelementen (%s, %S, %d, %D, %f, %F) ein Komma erwartet. Syntaxbeispiel: N10 #MSG ["EINFACHER TEXT"] : N20 #MSG ["TEXT_MIT_WERT=%D ", 10]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | #MSG-Befehl prüfen und fehlende Syntax ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20718 | Unbekannte Empfaenger-ID bei #MSG.
 | Beschreibung | Die mit #MSG programmierte Empfaenger-ID ist im NC-Kanal bzw. im System nicht bekannt. Die Meldung kann deshalb nicht ausgegeben werden.
 | Reaktion | Klasse |  | 2 | Abbruch der Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Bei #MSG eine zulaessige Empfaenger-ID angeben. Siehe auch [PROG - Kapitel "Programmierung einer Meldung"]
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Programmierter Wert der Empfaenger-ID
 |  | %2: | Erwarteter Wert [-]
 |  |  | Zulaessiger Wert der Empfaenger-ID der CNC Diagnoseoberflaeche.
 |  | %3: | Erwarteter Wert [-]
 |  |  | Zulaessiger Wert der Empfaenger-ID der PLC
 |  | %4: | Erwarteter Wert [-]
 |  |  | Zulaessiger Wert der Empfaenger-ID des HMI
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20721 | Parameteranzahl und Anzahl der progr. Formatzeichen stimmen nicht ueberein.
 | Beschreibung | Im Befehl #MSG müssen zur Anzahl der programmierten Formatelemente (%s, %S, %d, %D, %f, %F) auch alle zugehörigen Werte programmiert sein. Syntaxbeispiel (3 Formatelemente, 3 Werte): N10 #MSG ["WERT1=%D WERT2=%D WERT3=%D ", 10, 20 ,30] :
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | #MSG-Befehl prüfen und fehlende Werte ergänzen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Anzahl der programmierten Formatelemente (%s, %S, %d, %D, %f, %F)
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20722 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20723 | Der Meldungsstring ist zu lang.
 | Beschreibung | Im Befehl #MSG wird bei der Ersetzung der Formatelemente (%s, %S, %d, %D, %f, %F) durch die entsprechenden Werte festgestellt, dass der resultierende Meldungstext zu lang wird.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | #MSG-Befehl prüfen und Meldungstext verkürzen.
 | Parameter | %1: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20724 | Im Meldungsstring sind zuviel Parameter angegeben.
 | Beschreibung | Im Befehl #MSG sind zuviele Formatelemente (%s, %S, %d, %D, %f, %F) programmiert, d.h es sollen zuviele Werte ausgegeben werden.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | #MSG-Befehl prüfen und Anzahl der Formatelemente entsprechend dem Grenzwert verringern.
 | Parameter | %1: | Grenzwert [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20726 | Nach dem Komma wird ein mathematischer Ausdruck erwartet.
 | Beschreibung | Im Befehl #MSG muss zu einem Formatelement (%s, %S, %d, %D, %f, %F) auch der entsprechende Wert programmiert sein. Die Angabe dieses Wertes erfolgt hinter dem Messagetext in dem durch Komma abgetrennten Bereich. Bei mehreren Formatelementen sind die zugehörigen Werte, durch weitere Kommas getrennt, in der entsprechenden Reihenfolge anzugeben. Syntaxbeispiel: N10 #MSG ["WERT=%D", 10] : N20 #MSG ["WERT1=%D WERT2=%D", 10, 20]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | #MSG-Befehl prüfen und fehlende(n) Wert(e) ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20727 - 20733 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20734 | Ueberlauf des ASCII-Zeiger-Stacks.
 | Beschreibung | Wird die Schachtelungstiefe in NC-Befehlen wie z.B #MSG oder Makrodefinitionen ("Makro") bei der Programmierung überschritten, so kann der Befehl nicht weiter bearbeitet werden.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Schachtelungstiefe in den besagten NC-Befehlen prüfen und verringern.
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20735 / 20736 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20737 | Protokollierungsfile fuer Handsaetze konnte nicht geoeffnet werden.
 | Beschreibung | Es können insbesondere im additiven Handsatzbetrieb die programmierten Handsätze in ein File mit dem Namen "dec00.hs" protokolliert werden. Der Name ist in der Steuerung fest konfiguriert.
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | Systemrechte prüfen (Schreibrechte, Userrechte etc.).
 | Fehlertyp | -

20738 | Schreibzugriff auf Werkzeuglaenge ist mit D im gleichen Satz nicht moeglich.
 | Beschreibung | Es wird versucht, im gleichen NC-Satz, in dem ein D-Wort programmiert ist, auch über die Variable V.G.WZ_AKT.L die Werkzeuglänge des aktuellen Werkzeuges durch Schreibzugriff zu modifizieren. Syntaxbeispiel: N10 V.G.WZ_AKT.L=25 X10 Y20 D1
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Satz prüfen und entweder den Schreibzugriff auf die Werkzeuglänge oder das D-Wort entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20739 | Schreibzugriff auf Werkzeugversatz ist mit D im gleichen Satz nicht moeglich.
 | Beschreibung | Es wird versucht, im gleichen NC-Satz, in dem ein D-Wort programmiert ist, auch über die Variable V.G.WZ_AKT.Vxx einen Werkzeugversatz des aktuellen Werkzeuges durch Schreibzugriff zu modifizieren. Syntaxbeispiel: N10 V.G.WZ_AKT.V[1]=40 X10 Y20 D1
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Satz prüfen und entweder den Schreibzugriff auf den Werkzeugversatz oder das D-Wort entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20740 | Doppelter Schreibzugriff auf Werkzeugradius im gleichen Satz nicht moeglich.
 | Beschreibung | Es wird versucht, im gleichen NC-Satz über die Variable V.G.WZ_AKT.R mehrfach den Werkzeugradius des aktuellen Werkzeuges durch Schreibzugriff zu modifizieren. Syntaxbeispiel: N10 V.G.WZ_AKT.R=25 X10 Y20 V.G.WZ_AKT.R=30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Satz prüfen und alle Schreibzugriffe auf den Werkzeugradius bis auf einen entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20741 | Doppelter Schreibzugriff auf Werkzeuglaenge im gleichen Satz nicht moeglich.
 | Beschreibung | Es wird versucht, im gleichen NC-Satz über die Variable V.G.WZ_AKT.L mehrfach die Werkzeuglänge des aktuellen Werkzeuges durch Schreibzugriff zu modifizieren. Syntaxbeispiel: N10 V.G.WZ_AKT.L=50 X10 Y20 V.G.WZ_AKT.L=70
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Satz prüfen und alle Schreibzugriffe auf die Werkzeuglänge bis auf einen entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20743 | Nach dem #-Befehl wird eine Klammerauf erwartet.
 | Beschreibung | Im NC-Satz ist ein #-Befehl programmiert, dem eine eckige Klammer auf "[" mit weiteren Syntaxelementen folgen sollte. Diese Klammer wurde nicht programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und vervollständigen der Syntax des #-Befehls [PROG] .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20744 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20745 | Es sind zuviele Parameter nach dem #-Befehl programmiert.
 | Beschreibung | Im NC-Satz ist ein #-Befehl programmiert, der mehr Parameter enthält als von der Syntax her vorgeschrieben sind.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und anpassen der Anzahl der Parameter im #-Befehl [PROG]
 | Parameter | %1: | Grenzwert [-]
 |  |  | Anzahl der im jeweiligen NC-Befehl zulässigen Parameter
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20746 | SPLINE-Parameter ueberschreitet Datenformat.
 | Beschreibung | Bei der Programmierung mit dem Befehl #SET ASPLINE MODE [...] bzw. #SET ASPLINE START/ZIELTANG ist ein Splineparameter ausserhalb des zulässigen Datenbereichs.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des Splineparameterwertes.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20747 | Zuviele Files geoeffnet, um vom Handsatz aus ein Unterprogramm aufzurufen.
 | Beschreibung | In einem tief verschachtelten NC-Programm soll in einem Unterprogramm im Handbetrieb ein weiteres Unterprogramm aufgerufen werden. Dabei werden die Speichersystemresourcen jedoch überschritten.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 6 | NC-Programmaufbau prüfen und vereinfachen. Verschachtelungstiefe der Unterprogramme verringern.
 | Parameter | %1: | Grenzwert [-]
 |  |  | Mindestanzahl notwendiger Cacheelemente, die unterschritten wird.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20748 | Bei aktiver WRK werden Informationen des additiven Handsatzes gepuffert.
 | Beschreibung | Für die Berechnung der äquivalenten Kontur hält die WRK Verfahrsätze zurück. Dadurch werden additive Handsätze eventuell ebenfalls zurückgehalten und nicht sofort ausgeführt.
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | Vor Anwahl des additiven Hanbetriebs (G201) aktive WRK abwählen (G40).
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.


ID-Bereich 20750-20999

20749 / 20750 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20751 | Verweilzeit ueberschreitet erlaubten Wertebereich.
 | Beschreibung | Bei der Programmierung der Verweilzeit direkt nach dem Befehl #TIME [PROG] ist der Wert der Verweilzeit ausserhalb des zulässigen Datenbereichs. Syntaxbeispiel: N10 #TIME <Verweilzeit>
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des Wertes für die Verweilzeit.
 | Parameter | %1: | Fehlerhafter Wert [1 µs]
 |  | %2: | Unterer Grenzwert [1 µs]
 |  | %3: | Oberer Grenzwert [1 µs]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20752 | Verweilzeit ueberschreitet erlaubten Wertebereich.
 | Beschreibung | Bei der Programmierung der Verweilzeit direkt nach dem Befehl G04 [PROG] oder konfigurationsabhängig in Verbindung mit dem F-Wort ist der Wert der Verweilzeit ausserhalb des zulässigen Datenbereichs. Syntaxbeispiel: N10 G04 <Verweilzeit> oder N10 G04 F<Verweilzeit> (konfigurationsspezifische Syntax)
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des Wertes für die Verweilzeit.
 | Parameter | %1: | Fehlerhafter Wert [1 µs]
 |  | %2: | Unterer Grenzwert [1 µs]
 |  | %3: | Oberer Grenzwert [1 µs]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20753 / 20754 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20756 | Beim Werkzeugeinrechnen ueberschreitet Koordinate das Datenformat.
 | Beschreibung | Beim Verrechnen von Werkzeugversätzen während aktiver 5-Achstransformation wird festgestellt, dass die neu berechnete Koordinate außerhalb des zulässigen Datenformates liegt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Vorzeichen und Werte der Werkzeugversätze prüfen und ggf. korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  |  | Transformierter achsspezifischer Werkzeugversatz
 |  | %3: | Unterer Grenzwert [-]
 |  | %4: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20757 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20758 | Mittelpunktskoordinate einer fehlenden Achse wurde programmiert.
 | Beschreibung | Es wurde eine Mittelpunktskoordinate I, J oder K für eine Achse programmiert, die momentan im NC-Kanal nicht vorhanden ist.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Sicherstellen, daß die Hauptachsen in den entsprechenden Ebenen im NC-Kanal vorhanden sind bzw. dass im Falle von Fasen und Radien G301 bzw. G302 zuvor programmiert wurden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20759 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20760 | Kanalparameter: Beim Synchronisationsmode MOS muss die Prozesszeit 0 sein.
 | Beschreibung | Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß beiTechnofunktionen (M, H, S, T) mit dem Synchronisationsmode MOS (siehe P-CHAN-00041 ) die zugehörigen Prozesszeiten nicht mit Null belegt sind (siehe z.B P-CHAN-00040 ).
 | Reaktion | Klasse |  | 1 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Während dem Hochlauf wird im Konfliktfall die Prozesszeit mit Wert 0 belegt und der Hochlauf fortgesetzt.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Index der fehlerhaft belegten Technofunktion (M, H, S, T)
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Prozesszeit
 |  | %3: | Korrigierter Wert [-]
 |  |  | Automatisch berichtigte Prozesszeit
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20762 | Maximale Anzahl der M- bzw. H-Funktionen pro NC-Satz ueberschritten.
 | Beschreibung | Die maximale Anzahl von programmierten M/H-Technofunktionen im NC-Satz ist überschritten. Betrachtet wird hierbei immer die Summe von M- und H-Funktionen.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Programmierung der M/H-Technofunktionen auf mehrere NC-Sätze verteilen.
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20764 | Kanalparameter: Unbekannter Synchronisationsmode.
 | Beschreibung | Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß Technofunktionen (M, H, S, T) mit unbekannten Synchronisationsmodis belegt sind.
 | Reaktion | Klasse |  | 3 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 6 | Während dem Hochlauf wird im Konfliktfall die Technofunktion mit dem Synchronisationsmode MVS_SVS (siehe P-CHAN-00041 ) belegt und der Hochlauf fortgesetzt.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Index der unbekannten Technofunktion (M, H, S, T)
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Unbekannter Synchronisationsmode
 |  | %3: | Korrigierter Wert [-]
 |  |  | Automatisch berichtigter Synchronisationsmode (MVS_SVS)
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20765 | Doppelprogrammierung einer M-Funktion.
 | Beschreibung | Im NC-Satz ist eine M-Funktion (Technofunktion ) mit gleicher Nummer kanalspezifisch, achsspezifisch oder spindelspezifisch mehrfach programmiert. Beispiele für unzulässige Doppelprogrammierungen: N10 G00 X10 M10 M10 (kanalspezifische Technofkt.) N10 G00 X10 X[M10] X[M10] (achspezifische Technofkt.) N10 G00 X10 S[M10 M10] (spindelspezifische Technofkt.) : Beispiel für erlaubte Programmierung: N10 G00 X10 M10 X[M10] S[M10] (kombinierte Technofkt.)
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern der Programmierung der M-Funktionen im NC-Satz. Überzählige kanalspezifische, achsspezifische oder spindelspezifische M-Funktion entfernen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Nummer der doppelt programmierten M-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20766 | Doppelprogrammierung einer H-Funktion.
 | Beschreibung | Im NC-Satz ist eine H-Funktion (Technofunktion ) mit gleicher Nummer kanalspezifisch, achsspezifisch oder spindelspezifisch mehrfach programmiert. Beispiele für unzulässige Doppelprogrammierungen: N10 G00 X10 H10 H10 (kanalspezifische Technofkt.) N10 G00 X10 X[H10] X[H10] (achspezifische Technofkt.) N10 G00 X10 S[H10 H10] (spindelspezifische Technofkt.) : Beispiel für erlaubte Programmierung: N10 G00 X10 H10 X[H10] S[H10] (kombinierte Technofkt.)
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern der Programmierung der H-Funktionen im NC-Satz. Überzählige kanalspezifische, achsspezifische oder spindelspezifische H-Funktion entfernen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Nummer der doppelt programmierten H-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20770 | Unzulaessige Kombination von Betriebsarten angewaehlt.
 | Beschreibung | Es ist eine Kombination von Betriebsarteneinstellungen angewählt, die nicht zulässig ist. Beispiele für Betriebsarteneinstellungen: · Sollkonturvisualisierung · Syntaxcheck · Online Fertigungszeitberechnung Der Fehler wird bei der Beauftragung des NC-Programms festgestellt.
 | Reaktion | Klasse |  | 3 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 6 | Prüfen und ändern der Betriebsarteneinstellung.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | -

20771 | Gleiche Programmpfadnummer wurde mehrfach verwendet.
 | Beschreibung | In der Hochlaufliste [STUP] sind Programmpfade mit gleicher Programmpfadnummer P-STUP-00019 konfiguriert. Dies ist nicht zulässig. Fehlerhaftes Beispiel: pfad[0].prg[0] v:\ref_test\nc_prg\init pfad[0].log_nr[0] 1 pfad[0].typ[0] 0x03 pfad[0].prioritaet[0] 1 # pfad[0].prg[1] v:\ref_test\nc_prg\dec pfad[0].log_nr[1] 1 pfad[0].typ[1] 0x03 pfad[0].prioritaet[1] 2
 | Reaktion | Klasse |  | 2 | Steuerungshochlauf wird abgebrochen.
 | Abhilfe | Klasse |  | 6 | In der Hochlaufliste die Einstellungen der Programmpfadnummern prüfen und ändern. Steuerungshochlauf wiederholen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Programmpfadnummer P-STUP-00019
 | Fehlertyp | -

20772 | G-Funktion ist mit dem aktuellen Messtyp nicht erlaubt.
 | Beschreibung | Die programmierte G-Funktion ist in Verbindung mit dem aktuellen Messtyp nicht zulässig. [PROG - Kapitel: Messen mit Fahren bis zum Zielpunkt (G100/G106) (Typ 3)] [PROG - Kapitel: Verrechnung des Meßoffsets (G101/G102)]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des Messtyps bzw. G-Funktion nicht verwenden.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Nummer der programmierten G-Funktion
 |  | %2: | Aktueller Wert [-]
 |  |  | Verwendeter Messtyp
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20773 | Messtyp ueberschreitet Datenformat.
 | Beschreibung | Bei der Programmierung des Messtyps mit dem Befehl #MEAS MODE[...] oder #MEAS [TYPE...] ist der Wert des Messtyps ausserhalb des zulässigen Datenbereichs. [FCT-C4 - Kapitel: Grundeinstellung]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des Wertes für den Messtyp.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20774 | Das ECS darf nicht angewaehlt werden, wenn bereits ein (A)CS aktiv ist.
 | Beschreibung | Ein Effektor Koordinatensystem darf nicht angewählt werden (#ECS ON) wenn bereits ein anderes Koordinatensystem aktiv ist (z.B. #CS ON). Fehlerhaftes Beispiel: N40 #CS ON[1,2,3,4,5,6] N50 G01 X100 N60 #ECS ON N70 G01 Z50 N80 #ECS OFF N90 #CS OFF Korrigiertes Beispiel: N40 #CS ON[1,2,3,4,5,6] N50 G01 X100 N60 #CS OFF N70 #ECS ON N80 G01 Z50 N90 #ECS OFF [PROG - Kapitel: Effektor Koordinatensystem (ECS)]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des Programmablaufes. Abwahl des aktiven Koordinatensystems vor Anwahl des Effektor-Koordinatensystems.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20775 | Fuer das ECS fehlt eine rotatorische Achse.
 | Beschreibung | Zur Orientierung bzw. Ausrichtung eines Effektorkoordinatensystem werden rotatorische Achsen benötigt. Bei Anwahl mit #ECS ON wird festgestellt, das in der momentanen Achskonfiguration eine dieser rotatorischen Achsen nicht verfügbar ist.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen der Achskonfiguration im NC-Kanal. Sicherstellen, dass alle Achsen der gültigen Kinematik im NC-Kanal vorhanden sind.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Index der fehlenden Achse
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20776 | Das ECS kann nicht mit Parametern angewaehlt werden.
 | Beschreibung | Die Verwendung des Befehls #ECS ON mit Parametern ist nicht zulässig. [FCT-C2 - Kapitel: Effektor Koordinatensystem (ECS)]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Entfernen der Parameter nach dem Befehl #ECS ON.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20777 | An/Abwahl der WRK nicht moeglich, da diese im System nicht existiert.
 | Beschreibung | Eine An- oder Abwahl der Werkzeugradiuskorrektur ist nicht möglich, da diese im NC-Kanal nicht vorhanden ist. Die Freischaltung der WRK erfolgt über den Kanalparameter P-CHAN-00092 .
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des Kanalparameters P-CHAN-00092 . Danach Kanalparameterliste aktualisieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Verwendete G-Funktion, die eine existierende WRK voraussetzt
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20778 / 20779 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20780

Die Werkzeugverwaltung konnte Werkzeugwechsel nicht vorbereiten.

Beschreibung

Die Beauftragung, einen Werkzeugwechsel vorzubereiten (T-Wort), hat die externe Werkzeugverwaltung fehlerhaft quittiert.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

6

Externe Werkzeugverwaltung prüfen und ändern.

Sind die Parameter 1 und 2 der Fehlermeldung identisch, dann hat die Werkzeugverwaltung negativ quittiert.

Sind die Parameter 1 und 2 der Fehlermeldung nicht identisch, hat die Werkzeugverwaltung ein Werkzeug quittiert, das nicht beauftragt war.

Parameter

%1:

Aktueller Wert [-]

Nummer des empfangenen Werkzeuges

%2:

Erwarteter Wert [-]

Nummer des angeforderten Werkzeuges

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20781

Werkzeugstornierung konnte nicht durchgefuehrt werden.

Beschreibung

Die Beauftragung einer Werkzeugstornierung hat die externe Werkzeugverwaltung fehlerhaft quittiert. Eine Werkzeugstornierung wird durchgeführt, wenn beim NC-Reset noch eine Werkzeuganforderung aussteht.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

6

Externe Werkzeugverwaltung prüfen und ändern.

Sind die Parameter 1 und 2 der Fehlermeldung identisch, dann hat die Werkzeugverwaltung negativ quittiert.

Sind die Parameter 1 und 2 der Fehlermeldung nicht identisch, hat die Werkzeugverwaltung ein Werkzeug storniert, das nicht beauftragt war.

Parameter

%1:

Aktueller Wert [-]

Nummer des empfangenen Werkzeuges

%2:

Erwarteter Wert [-]

Nummer des angeforderten Werkzeuges

Fehlertyp

3, Fehlermeldung aus der Kommunikation.

20782 | Externe Werkzeugverwaltung konnte Reset nicht durchfuehren.
 | Beschreibung | Bei Beauftragung eines NC-Reset hat die externe Werkzeugverwaltung die Resetanforderung fehlerhaft bestätigt, somit ist ein korrekter Reset nicht mehr gewährleistet.
 | Reaktion | Klasse | 3 | Abbruch des NC-Reset.
 | Abhilfe | Klasse | 6 | NC-Reset wiederholen. Externe Werkzeugverwaltung prüfen.
 | Fehlertyp | 3, Fehlermeldung aus der Kommunikation.

20783 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20786 | Transformierter Werkzeugversatz ueberschreitet das Datenformat.
 | Beschreibung | Beim Wechsel in ein anderes Koordinatensystem (#CS, #ACS, #MCS) werden die Versätze von feststehenden Werkzeugen ebenfalls transformiert. Hierbei überschreitet das Ergebnis des transformierten Werkzeugversatzes den zulässigen Zahlenbereich.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und verkleinern der entsprechenden Werkzeugversätze, die durch V.G.WZ_AKT.V[i] eingetragen oder in der Werkzeugliste über P-TOOL-00006 definiert sind.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Unterer Grenzwert [-]
 |  | %4: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20787 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20788 | Name der externen Variable enthaelt unzulaessiges Zeichen.
 | Beschreibung | Bei der Initialisierung der externen Variablen wurde ein unzulässiges Zeichen innerhalb eines Variablennamens festgestellt. Ein Zugriff auf die fehlerhafte Variable ist im NC-Programm nicht möglich. [EXTV - Kapitel: Syntax]
 | Reaktion | Klasse |  | 2 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern der Bezeichnung der externen Variable vor dem nächsten Steuerungshochlauf in der Liste für die externen Variablen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Index der fehlerhaften externen Variablen
 |  | %2: | Aktueller Wert [-]
 |  |  | Positionsnummer des unzulässigen Zeichens innerhalb des Variablennamens
 | Fehlertyp | -

20789 | Hochkomma vor String fehlt.
 | Beschreibung | Bei Verwendung von externen Variablen vom Typ String im NC-Programm fehlt beim zugewiesenen Textstring das Hochkomma vor dem String. Beispiel: Falsch : N10 V.E.TYPESTRING = TEXTSTRING" N20 G01 X10 Richtig : N10 V.E.TYPESTRING = "TEXTSTRING" N20 G01 X10
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und einfügen des Hochkommas vor dem Textstring.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20790 | Hochkomma nach String fehlt.
 | Beschreibung | Bei Verwendung von externen Variablen vom Typ String im NC-Programm fehlt beim zugewiesenen Textstring das Hochkomma nach dem String. Beispiel: Falsch : N10 V.E.TYPESTRING = "TEXTSTRING N20 G01 X10 Richtig : N10 V.E.TYPESTRING = "TEXTSTRING" N20 G01 X10
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und einfügen des Hochkommas nach dem Textstring.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20791 | Der eingelesene String ist zu lang.
 | Beschreibung | Der Bezeichner (Name) einer Variablen ist zu lang. Bei den Variablen kann es sich um eigendefinierte Variablen (V.S., V.P. V.L.), externe Variablen (V.E.) oder Stringvariablen (V.STR.) handeln.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern der Variablenbezeichnung.
 | Parameter | %1: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20792 | Doppelprogrammierung der Splineanwahl oder -abwahl.
 | Beschreibung | Es ist nicht zulässig innerhalb eines NC-Satzes mehrfach Befehle zur An- und Abwahl der Splineinterpolation (G150/G151) zu programmieren.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Entfernen der Mehrfachprogrammierung innerhalb des NC-Satzes.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20794 | Doppelprogrammierung der Eckenverzoegerung.
 | Beschreibung | Es ist nicht zulässig innerhalb eines NC-Satzes mehrfach Befehle zur An- und Abwahl der Eckenverzögerung (G12/G13) zu programmieren. [PROG - Kapitel: An- und Abwahl der Eckenverzögerung (G12/G13]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Entfernen der Mehrfachprogrammierung innerhalb des NC-Satzes.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der fehlerhaften G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20795 | Anwahl G13 ohne Parametrierung nicht erlaubt.
 | Beschreibung | Die Aktivierung der Eckverzögerung ist ohne die vorherige Angabe von Parametern mit dem Befehl #SET CORNER PARAM nicht erlaubt. [PROG - Kapitel: An- und Abwahl der Eckenverzögerung (G12/G13]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Einfügen des Befehls #SET CORNER PARAM im NC-Programms vor dem NC-Satz mit der Aktivierung der Eckenverzögerung (G13).
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Nummer der fehlerhaften G-Funktion.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20796 | CORNER-Parameter ueberschreitet Datenformat.
 | Beschreibung | Einer der mit dem Befehl #SET IPO CORNER programmierten Parameter überschreitet den zulässigen Datenbereich.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern der Parameterwerte innerhalb des Befehls
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20797 | Achsbezeichnung unbekannt bzw. unerlaubtes Zeichen.
 | Beschreibung | In Befehlen, in denen Achsnamen programmiert werden, wurde eine unbekannte Bezeichnung einer Achse eingelesen oder an der Stelle eines Achsnamens wurde ein unerlaubtes Zeichen gefunden.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und korrigieren der Achsbezeichnungen oder der Syntax des entsprechenden Befehls.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20798 | Spindelwert ueberschreitet erlaubten Wertebereich.
 | Beschreibung | Der mit dem S-Wort programmierte Wert ist ausserhalb des zulässigen Zahlenbereichs. Zu berücksichtigen sind hierbei insbesondere die Spindeldrehzahl,der Umdrehungsvorschub, die konstante Schnittgeschwindigkeit oder die Spindelposition.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern der mit dem S-Wort programmierten Werte.
 | Parameter | %1: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20799 | Vorschubwert ueberschreitet erlaubten Wertebereich.
 | Beschreibung | Der mit dem F-Wort programmierte Vorschub ist ausserhalb des zulässigen Zahlenbereichs. Beeinflusst wird dieser Wert durch die Einstellung der Vorschubeinheit mit dem Kanalparameter P-CHAN-00108 .
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des verwendeten Vorschubwerts.
 | Parameter | %1: | Unterer Grenzwert [-]
 |  |  | Minimaler Grenzwert
 |  | %2: | Oberer Grenzwert [-]
 |  |  | Maximaler Grenzwert
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Vorschubwert
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20800 | Fasenwert ueberschreitet Datenformat.
 | Beschreibung | Der mit dem Befehl G301 bzw. G302 programmierte Fasenwert ist ausserhalb des zulässigen Datenbereichs. [PROG - Kapitel: Einfügen von Fasen und Radien (G301/G302)]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des programmierten Fasenwerts.
 | Parameter | %1: | Unterer Grenzwert [-]
 |  | %2: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20801 | Restweg beim Kantenstossen ueberschreitet Datenformat oder erlaubtem Wertebereich.
 | Beschreibung | Der programmierte Restweg beim Kantenstossen, der über die Variable V.G.RW im NC-Programm eingegeben werden kann, oder der mit dem Kanalparaparameter P-CHAN-00030 definiert werden kann, ist ausserhalb des zulässigen Zahlenbereichs.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des Kanalparameters P-CHAN-00030 oder der programmierten Variable V.G.RW im NC-Programm.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20802 | Bei Koordinatensystemuebergang darf WRK nicht aktiv sein.
 | Beschreibung | Beim Übergang von Koordinatensystemen mit den Befehlen #CS, #ACS bzw. #MCS darf die Werkzeugradiuskorrektur nicht aktiv sein. Diese Einschränkung gilt sowohl bei der Anwahl als auch bei der Abwahl der jeweiligen Funktionalität. Fehlerhaftes Beispiel: G237 G41 #MCS ON X100 Y100 G40 X200 #MCS OFF Korrigiertes Beispiel: G237 #MCS ON G41 X100 Y100 G40 X200 #MCS OFF
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des Programmablaufes.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20803 | Temporaerer Uebergang ins Maschinenkoordinatensystem ist bereits aktiv.
 | Beschreibung | Mehrfache Anwahl des temporären Übergangs in das Maschinenkoordinatensstem mit dem Befehl #MCS ON ist wirkungslos, da der temporäre Übergang bereits aktiv ist.
 | Reaktion | Klasse | 1 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 1 | Entfernen der mehrfachen Programmierung des Befehls #MCS ON.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20804 | Temporaerer Uebergang ins Maschinenkoordinatensystem ist inaktiv.
 | Beschreibung | Eine Abwahl des temporären Übergangs in das Maschinenkoordinatensstem mit dem Befehl #MCS OFF ist wirkungslos, da der temporäre Übergang nicht aktiv ist.
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | Entfernen des Befehls #MCS OFF.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20805 | Prog. Funktion im temporaeren Uebergang ins Maschinenkoordinatensystem nicht erlaubt.
 | Beschreibung | Die programmierte Funktion ist bei aktivem temporären Maschinenkoordinatensystem (#MCS ON) nicht zulässig.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Deaktivieren des temporären Maschinenkoordinatensystems mit #MCS OFF vor der Programmierung der beanstandeten Funktion.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20806 | Bei Wechsel der kinematischen Transformation (RTCP) darf WRK nicht aktiv sein.
 | Beschreibung | Die Anwahl oder der Wechsel der kinematischen Transformation ist bei aktiver Werkzeugradiuskorrektur (WRK) nicht möglich.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Deaktivieren der WRK vor Wechsel oder Anwahl der Transformation.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20809 | Slaveachse darf nicht an der kinematischen Transformation beteiligt sein.
 | Beschreibung | Eine Achse, die in einer aktiven kinematischen Transformation eingebunden ist, soll gleichzeitig in einer Achskopplung als Slaveachse betrieben werden. Das ist nicht möglich. [PROG - Kapitel: Programmierung von Achskopplungen]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Vor Anwahl der Koppelvorschrift aktive kinematische Transformation abwählen oder Master-Slavebeziehung der betroffenen Achse aus der Koppelvorschrift entfernen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer ( P-AXIS-00016 ) der Slaveachse
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20810 | Doppelprogrammierung der Anwahlart Konturausblendung (G140/G141).
 | Beschreibung | Es ist nicht möglich innerhalb eines NC-Satzes die Anwahlart der Konturausblendung mehrfach zu programmieren.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und entfernen der doppelten Programmierung.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Doppelt programmierter G-Befehl
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20811 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20812 | Kein Filename angegeben. Keine Bearbeitung.
 | Beschreibung | Beim Programmstart wurde kein Name eines zu bearbeitenden NC-Programms angegeben, somit kann auch keine Programmbearbeitung erfolgen.
 | Reaktion | Klasse | 1 | NC-Programmstart kann erneut erfolgen.
 | Abhilfe | Klasse | 1 | Programmstart erst nach Angabe des Programmnamens aktivieren.
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.

20813 | Zu viele Aktionen im NC-Satz. Kein freier Jobbuffer mehr vorhanden.
 | Beschreibung | Der NC-Satz enthält zuviele NC-Befehle, die die interne Verarbeitungskapazität überfordern.
 | Reaktion | Klasse |  | 3 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Befehle auf mehrere NC-Sätze verteilen.
 | Parameter | %1: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20814 | In der programmierten Achse wurde kein Messversatz eingerechnet.
 | Beschreibung | Ein Herausrechnen der Messverschiebung mit dem Befehl G102 ist in der programmierten Achse nicht möglich, da keine Messverschiebung eingerechnet wurde. [PROG - Kapitel: Verrechnung des Meßoffsets (G101/G102)]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen der Offsetprogrammierung (G101).
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer ( P-AXIS-00016 )
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20816 | Koordinatenwert der Referenzpunktfahrt ueberschreitet Datenformat.
 | Beschreibung | Bei Verwendung des Befehls zur Referenzierung der Achsen mit G74 ist ein Koordinatenwert ausserhalb des zulässigen Zahlenbereichs. Die einzelnen Koordinatenwerte der Achsen legen die Reihenfolge der zu referenzierenden Achsen fest.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des Koordinatenwertes.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer ( P-AXIS-00016 )
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Unterer Grenzwert [-]
 |  | %4: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20817 / 20818 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20819 | Kanalparameter: Ungueltige Default G- bzw. M-Funktion.
 | Beschreibung | Bei der Festlegung der Defaultwerte für G-Funktionen ( P-CHAN-00063 ) oder M-Funktionen ( P-CHAN-00064 ) in der Kanalparameterliste ist ein unzulässiger Wert eingetragen.
 | Reaktion | Klasse |  | 1 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | In den Kanalparametern ist der Defaultwert der entsprechenden G- bzw. M-Funktion vor dem nächstem Steuerungshochlauf zu prüfen und zu ändern. Während dem Hochlauf wird im Konfliktfall der fehlerhafte Eintrag auf einen für diese Funktion zulässigen Wert gesetzt.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Korrigierter Wert [-]
 |  | %3: | Aktueller Wert [-]
 |  |  | Nummer der Gruppe des fehlerhaften Defaultwertes
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20820 | Programmierte CS-ID nicht erlaubt.
 | Beschreibung | Die programmierte (A)CS-ID ist ausserhalb des erlaubten Bereichs.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern der programmierten (A)CS-ID.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Unzulässige (A)CS-ID
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Maximaler Wert der CS-ID
 |  | %4: | Oberer Grenzwert [-]
 |  |  | Maximaler Wert der ACS-ID
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20821 | (A)CS nicht definiert.
 | Beschreibung | Die Aktivierung eines Koordinatensystems mit #(A)CS ON ohne nachfolgende Angabe von Parametern ist nur erlaubt, wenn diese bereits zuvor mit #(A)CS DEF bzw. #(A)CS ON [...] einmal festgelegt wurden. [PROG - Kapitel: Definition eines Bearbeitungskoordinatensystems (CS)] [PROG - Kapitel: Definition eines KS zur Aufspannlagenkorrektur (ACS)]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und einfügen der vollständigen Definition des Koordinatensystems.
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20822 | Zur Definition eines (A)CS muessen Parameter programmiert werden.
 | Beschreibung | Bei der Definition eines Bearbeitungskoordinatensystems (#CS DEF) oder eines Koordinatensystems zur Aufspannlagenkorrektur (#ACS DEF) ist es zwingend erforderlich, die Parameter für Verschiebung und Drehung zu programmieren. [PROG - Kapitel: Definition eines Bearbeitungskoordinatensystems (CS)] [PROG - Kapitel: Definition eines KS zur Aufspannlagenkorrektur (ACS)]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen des #(A)CS DEF Befehls, Parameter für Verschiebung und Drehung ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20823 | Ein ECS kann nicht mit DEF definiert werden.
 | Beschreibung | Es ist nicht möglich ein Effektor- Koordinatensystem (ECS) im NC-Programm mit dem Syntaxelement "DEF" zu definieren. Die Festlegung der ECS-Achsen wird implizit aus der Orientierung der Werkzeugachse abgeleitet. [PROG - Kapitel: Effektor Koordinatensystem (ECS)]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des Befehls #ECS.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20824 | Abwahl des (A)CS ist wirkungslos.
 | Beschreibung | Eine Abwahl des Koordinatensystems mit dem Befehl #CS OFF bzw. dem Befehl #ACS OFF ist wirkungslos, da kein Koordinatensystem aktiv ist.
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | Entfernen des Abwahlbefehls.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20825 | Eine (A)CS-Definition darf nicht geaendert werden waehrend das (A)CS aktiv ist.
 | Beschreibung | Die Definition eines Koordinatensystems (CS/ACS) darf nicht geändert werden während dieses aktiv ist. [PROG - Kapitel: Koordinatensysteme]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Abwahl des entsprechenden Koordinatensystems vor der Neudefinition.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20826

Ueberlauf des definierten (A)CS-Stacks.

Beschreibung

Die Anzahl der verketteten Verknüpfungen von selbstdefinierten Koordinatensysteme überschreitet die zulässige Obergrenze.

Der Fehler tritt sowohl bei der Überschreitung der Verknüpfungen mit #CS ON als als auch mit #ACS ON auf.

[PROG - Kapitel: Verkettung von Koordinatensystemen]

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Prüfen und reduzieren der Anzahl der verketteten Verknüpfungen von CS- bzw. ACS-Koordinatensystemen.

Parameter

%1:

Oberer Grenzwert [-]

Maximale Verknüpfungsanzahl mit #CS ON

%2:

Oberer Grenzwert [-]

Maximale Verknüpfungsanzahl mit #ACS ON

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20827 / 20828 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20829

Anzahl der String-Label fuer optimierten Programmablauf zu gross.

Beschreibung

Die maximale Anzahl der Speicherplätze für Stringlabel zum schnellen Ausführen eines Sprungaufrufes ist erreicht.

Es können keine Stringlabel mit zugehöriger Programmposition mehr gespeichert werden.

Optimierter Programmlauf bedeutet, dass die Programmposition des Stringlabel (Sprungziel) gespeichert wird und bei Aufruf dieses Sprungziel ohne Suchlauf sofort angesprungen werden kann.

Bei Überschreitung der Obergrenze muss jedes neue Stringlabel bei einem Sprungaufruf erneut gesucht werden, was die Programmlaufzeit verlängert.

Reaktion

Klasse

1

NC-Programmbearbeitung wird fortgesetzt.

Abhilfe

Klasse

1

Prüfen und reduzieren der Anzahl der verwendeten Stringlabel.

Parameter

%1:

Grenzwert [-]

Maximal mögliche Anzahl der gespeicherten String-Labels

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20830 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20831

Anzahl der Expression-Label fuer optimierten Programmablauf zu gross.

Beschreibung

Die maximale Anzahl der Speicherplätze für Expressionlabel zum schnellen Ausführen eines Sprungaufrufes ist erreicht.

Es können keine Expressionlabel mit zugehöriger Programmposition mehr gespeichert werden.

Optimierter Programmlauf bedeutet, dass die Programmposition des Expressionlabel (Sprungziel) gespeichert wird und bei Aufruf dieses Sprungziel ohne Suchlauf sofort angesprungen werden kann.

Bei Überschreitung der Obergrenze muss jedes neue Expressionlabel bei einem Sprungaufruf erneut gesucht werden, was die Programmlaufzeit verlängert.

Reaktion

Klasse

1

NC-Programmbearbeitung wird fortgesetzt.

Abhilfe

Klasse

1

Prüfen und reduzieren der Anzahl der verwendeten Expressionlabel.

Parameter

%1:

Oberer Grenzwert [-]

Maximal mögliche Anzahl der gespeicherten Expressionlabel

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20832 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20833 | Label hat zuviele Zeichen.
 | Beschreibung | Die Anzahl der Zeichen im Stringlabel überschreitet die zulässige Obergrenze. Die Länge eines Stringlables wird beim Einlesen, beim Suchen sowie beim Sprungaufruf ($GOTO) geprüft.
 | Reaktion | Klasse |  | 1 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des Stringlabelnamens.
 | Parameter | %1: | Grenzwert [-]
 |  |  | Maximale Anzahl der Zeichen
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20834 | Wert ueberschreitet Datenformat.
 | Beschreibung | Der Wert der Satznummer, die als Label verwendet wird, ist ausserhalb des zulässigen Zahlenbereichs.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern der Satznummer.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20835 | Label hat zuviele Zeichen.
 | Beschreibung | Die Anzahl der Zeichen für das Label überschreitet die zulässige Obergrenze.
 | Reaktion | Klasse |  | 1 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern der Länge des Stringlabels.
 | Parameter | %1: | Grenzwert [-]
 |  |  | Maximale Anzahl der Zeichen
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20836 | Sprungmarke mehrfach definiert.
 | Beschreibung | Es ist nicht zulässig innerhalb eines NC-Programms in der gleichen Programmebene mehrfach identische Labels zu definieren. Diese Einschränkung ist sowohl innerhalb von Haupt- als auch von Unterprogrammen gültig. [PROG - Kapitel: Die $GOTO-Anweisung]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern der Labels in der gleichen Programmebene. Hinweis: Bei Stringlabels wird Mehrfach-ID 1 angezeigt. Bei Expressionlabels wird Mehrfach-ID 2 angezeigt.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20837 | Label hat zuviele Zeichen.
 | Beschreibung | Die Anzahl der Zeichen für das Label überschreitet die zulässige Obergrenze.
 | Reaktion | Klasse | - | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | - | Prüfen und ändern der Länge des Stringlabels.
 | Fehlertyp | -

20838 | Expression-Label ueberschreitet Datenformat.
 | Beschreibung | Der mit dem Befehl $GOTO programmierte Wert des Expressionlabels liegt außerhalb des zulässigen Bereichs. [PROG - Kapitel: Die $GOTO-Anweisung]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des Expression-Labels.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20839 | Unzulaessiges Zeichen nach $GOTO.
 | Beschreibung | Das programmierte Zeichen nach der Sprunganweisung $GOTO ist nicht zulässig. [PROG - Kapitel: Die $GOTO-Anweisung]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern der Zeichenfolge nach dem Sprungbefehl. Zulässige Zeichen sind: "[" für den Aufruf eines Stringlabels "N" für den Aufruf eines Expressionlabels "V.E." für den Aufruf einer externen Variablen vom Typ <String>
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20840 | Sprungmarke nicht gefunden.
 | Beschreibung | Beim Sprungaufruf mit dem Befehl $GOTO kann die programmierte Sprungmarke im NC-Programm nicht gefunden werden. [PROG - Kapitel: Die $GOTO-Anweisung]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Nicht gefundene Sprungmarke im NC-Programm ergänzen oder beim Sprungaufruf mit $GOTO eine andere vorhandene Sprungmarke verwenden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20841 | Doppelprogrammierung der Satznummer N.
 | Beschreibung | Bei der Definition eines Expressionlabels ist die Satznummer mehrfach programmiert worden, dies ist nicht zulässig. Fehlerhaftes Beispiel: N10 $GOTO N100 N20 X200 : N100 N100 : X.. Y.. Korrigiertes Beispiel: N10 $GOTO N100 N20 X200 : N100 : X.. Y.. ( Zuweisung des Labels)
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Satznummer entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20842 | Wert ueberschreitet Datenformat.
 | Beschreibung | Ein Wert, der zugewiesen wird, ist ausserhalb des zulässigen Wertebereichs. Beispiel: Die Satznummer, die bei der Labelsuche vor einem Stringlabel ([<string>]) gelesen wird, liegt ausserhalb des zulässigen Wertebereichs.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und Ändern des Wertes im NC-Programm.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20844 | Doppelprogrammierung der Verweilzeit.
 | Beschreibung | Im gleichen NC-Satz wurde die Verweilzeit in Verbindung mit dem F-Wort mehrfach programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G04F10 G41 G17 G04 F20 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Überflüssige Verweilzeitangaben entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20845 | Parameter F bei Verweilzeit nicht programmiert.
 | Beschreibung | Bei dieser konfigurationsspezifischen Programmierung von G04 fehlt die Angabe der Verweilzeit zusammen mit dem F-Wort. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G0410 (oder nur G04) : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G04F10 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Fehlendes F-Wort zur Angabe der Verweilzeit ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20846 | Doppelprogrammierung An/Abwahl Overridebeeinflussung.
 | Beschreibung | Es ist nicht zulässig den Befehl G166 innerhalb eines Satzes mehrfach zu programmieren.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Entfernen der überzähligen G166 Befehle im NC-Satz.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20847

Variableninhalt ueberschreitet Datenformat.

Beschreibung

Beim Beschreiben einer Variablen liegt der Wert ausserhalb des Bereichs, der für den Typ der Variablen zulässig ist.

Nur bei externen Variablen ist es möglich den Typ und somit den Wertebereich der Variable zu verändern [EXTV] .

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Prüfen und ändern des zugewiesenen Variablenwertes, bei externen Variablen ist eine Änderung des Typs und somit des Wertebereichs in der Liste der externen Variablen (ext_var*.lis) möglich.

Parameter

%1:

Fehlerhafter Wert [-]

%2:

Unterer Grenzwert [-]

%3:

Oberer Grenzwert [-]

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20848 - 20850 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20851 | Doppelprogrammierung einer Spindelposition.
 | Beschreibung | Die Position einer Spindel wurde mehrfach programmiert, dies ist weder bei der spindelspezifischen (POS) noch in der DIN-Syntax (S.POS) erlaubt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und entfernen der mehrfach programmierten Spindelposition.
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20852 | Endlos FOR-Schleife programmiert.
 | Beschreibung | In einer FOR-Schleife ist das Inkrement 0 programmiert. Ein Verlassen der Schleife ist somit nicht möglich, es handelt sich um eine Endlosschleife. [PROG - Kapitel: Anweisungen zur Beeinflussung des NC-Programmablaufes]
 | Reaktion | Klasse | 2 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | Prüfen und ändern des Schleifeninkrements. Die Ausführung des NC-Programms muß vom Bediener abgebrochen werden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20856 | G-Funktion ohne Wirkung, da WRK im Kanal nicht vorhanden.
 | Beschreibung | G-Funktionen, die die Werkzeugradiuskorrektur beeinflussen haben keine Wirkung, da die WRK im Kanal durch den Parameter P-CHAN-00092 deaktiviert ist.
 | Reaktion | Klasse |  | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Prüfen und ändern des Parameters P-CHAN-00092 .
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Verwendete G-Funktion
 | Fehlertyp | -

20857 | Kanalparameter: Freischalten einer ext. WZV nicht erlaubt, da keine ext. WZV verfuegbar ist.
 | Beschreibung | Da die aktuelle Systemkonfiguration grundsätzlich keine externe Werkzeugverwaltung zuläßt, sondern die Werkzeugdaten ausschließlich über die Werkzeugliste [TOOL] geladen werden, ist das Belegen von P-CHAN-00016 mit 1 nicht sinnvoll.
 | Reaktion | Klasse |  | 1 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Parameter wird implizit auf Defaultwert 0 gesetzt. Ansonsten wenden Sie sich bitte an den Steuerungslieferanten, um die Verwendung einer externen Werkzeugverwaltung zu ermöglichen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhaft belegter Kanalparameter P-CHAN-00016
 |  | %2: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20860 | Unzulaessiger An-/Abwahlwert der Spiegelung.
 | Beschreibung | Bei der achsspezifischen Spiegelung wird über den Koordinatenwert einer Achse die An-oder Abwahl bestimmt. Zulässige Werte sind 1 oder +1 für die Abwahl und 1 für die Anwahl der Spiegelung. Der programmierte Wert weicht davon ab. [PROG - Kapitel: Spiegelung mit Achsangabe (G351)]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern der Koordinatenwerte.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Koordinatenwert. Nur +1, 1 oder 1 sind erlaubt.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20861 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20862 | Faktor zur Berechnung der Standgroesse ueberschreitet erlaubten Wertebereich.
 | Beschreibung | Der programmierte Faktor zur Standgrössenberechnung ist ausserhalb des zulässigen Bereichs. [PROG - Kapitel: Gewichtungsfaktoren für Standzeit und Standweg]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des Standgrössenfaktors.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Standgrössenfaktor Hinweis: Beim Wegfaktor wird Mehrfach-ID 1 angezeigt. Beim Zeitfaktor wird Mehrfach-ID 2 angezeigt.
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20863 | TOOL-ID ueberschreitet Datenformat.
 | Beschreibung | Bei Verwendung eines der Befehle #TOOL LIFE READ, #TOOL DATA oder #TOOL PREP ist eine der drei möglichen TOOL-IDs (Basic, Sister, Variant) innerhalb der Klammern ausserhalb des zulässigem Zahlenbereichs.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und korrigieren der TOOL-IDs.
 | Parameter | %1: | Unterer Grenzwert [-]
 |  | %2: | Oberer Grenzwert [-]
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte TOOL-ID (Basic, Sister, Variant)
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20864

Nach der Achsbezeichnung wird der Orientierungsoperator erwartet.

Beschreibung

Bei der Werkzeuglängenkorrektur (#TOOL AX) wird nach der Achsbezeichnung der Orientierungsoperator erwartet.

Als Orientierungsoperatoren sind nur + und - zulässig. Der hier programmierte Operator ist entweder nicht zulässig oder fehlt.

[PROG - Kapitel: Werkzeuglängenkorrektur (WLK)]

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

NC-Befehl prüfen und ändern. Korrekten Orientierungsoperator programmieren.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20865 | Bei aktiver WRK duerfen 1. und 2. HA nicht am Achstausch beteiligt sein.
 | Beschreibung | Bei aktiver Werkzeugradiuskorrektur ist ein Achstausch mit Beteiligung der ersten und zweiten Hauptachse nicht zulässig.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Abwahl der WRK vor Achstausch mit 1. oder 2. Hauptachse.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20867 | Bei dieser Handbetriebsanwahl sind keine Achsen im Satz programmierbar.
 | Beschreibung | Bei der Anwahl des Handbetriebs mit G200 ist es nicht möglich im gleichen Satz Achsen zu programmieren, da die aktuelle NC-Programmbearbeitung unterbrochen ist und keine weiteren Befehle ausgeführt werden. [PROG - Kapitel: Anwahl des Handbetriebs ohne parallele Interpolation G200]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Entfernen der Verfahrinformation.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20868

Ungueltiges Symbol nach EXIST.

Beschreibung

Nach dem Befehl EXIST ist ein ungültiges Zeichen programmiert.

Die Ursache kann das Fehlen der öffnenden Klammer unmittelbar nach dem Befehl sein oder ein nicht zulässiges Zeichen nach dieser eckigen Klammer. Unmittelbar nach der eckigen Klammer sind nur P für Parameter oder V für Variablen zulässig.

Eine weitere mögliche Ursache des Fehlers ist das Fehlen der schliessenden eckigen Klammer, wenn der Parameter oder die Variable unbekannt ist.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung

Abhilfe

Klasse

3

Prüfen der eckigen Klammer und der Schreibweise der Variablen bzw. des Parameters.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20870 | Unbekannter String bei der Variablendecodierung.
 | Beschreibung | Bei der Decodierung einer V.STR.xx-Variablen sind im Namen unbekannte Zeichenkettenelemente gefunden worden.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Schreibweise der V.STR.xx-Variablen prüfen und ändern. Die zulässigen Variablennamen sind in der Maschinendatenliste (str_d*.lis) definiert.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20872 | CLAMP-Offset: Koordinate ueberschreitet Datenformat.
 | Beschreibung | Die Übernahme von Platzversatzdaten erfolgt während der Beauftragung eines NC-Programms. Hierbei wird festgestellt, dass der zu übernehmende Datensatz Platzversätze enthält, die ausserhalb des zulässigen Datenbereichs liegen.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern der Platzversatzdaten ( P-CLMP-00001 )
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | -

20873 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20875 | Achsname ist nicht bekannt.
 | Beschreibung | Bei Verwendung der Befehle #FACE oder #CYL wurde ein Achsbezeichner programmiert, der entweder nicht im NC-Kanal bekannt ist oder der nicht der zulässigen Syntax entspricht. Beispiele für fehlerhafte Handhabung der Befehle: N110 #FACE[X,J,Z] (Achsbezeichner J nicht vorhanden) N110 #FACE[$,J,Z] (« $ » ist kein zulässiger Bezeichner) N110 #CYL[X,J] (Achsbezeichner J nicht vorhanden) N110 #CYL[$,C] (« $ » ist kein zulässiger Bezeichner)
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des Achsbezeichners.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20876 | Zusaetzlicher Text hinter dem Achsnamen ist nicht erlaubt.
 | Beschreibung | Bei Verwendung der Befehle #FACE, #CYL und #CAX ist nach einem Achsnamen ein unzulässiges Zeichen programmiert oder ein syntaxrelevantes Zeichen fehlt. Fehlerhafte Beispiele: N110 #CAX[SPDL,C N110 #FACE[X C] N110 #FACE[X, C N110 #CYL [Z C, X60] N110 #CYL [Z, C X60]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Befehl prüfen und ändern. Entweder wird nach dem Achsnamen ein Komma oder eine abschliessende eckige Klammer erwartet.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20877 | Der Abschluss von #CYL muss mit ']' erfolgen.
 | Beschreibung | Bei Verwendung des #CYL Befehls fehlt die schliessende eckige Klammer.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Befehl prüfen und fehlende abschliessende eckige Klammer ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20879 | Achsname ist bereits bekannt.
 | Beschreibung | Bei der Ausführung des Befehls #CAX wird festgestellt, dass der Defaultname der C-Achse P-CHAN-00010 identisch ist mit dem Namen einer im Kanal bereits vorhandenen Achse. [PROG - Kapitel: C-Achsbearbeitung - Modus 1...]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 3 | Umbenennung des Defaultbezeichners P-CHAN-00010 für die C-Achse.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20880 | Es muss ein Komma folgen.
 | Beschreibung | Bei der Programmierung des Befehls #CAX fehlt das trennende Komma zwischen Hauptspindelname und Name der C-Achse. Fehlerhaftes Beispiel: #CAX[S C_Achse] Korrigiertes Beispiel: #CAX[S , C_Achse]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Einfügen eines Kommas.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20881 | Kein freier Achsindex mehr vorhanden.
 | Beschreibung | Die Achskonfiguration des NC-Kanals kann um keine zusätzliche neue Achse mehr erweitert werden, weil die maximal zulässige Anzahl von Achsen im NC-Kanal erreicht ist.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Eventuell nicht benötigte Achsen abgegeben, um im NC-Kanal Platz zu schaffen für die neuen Achsen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20882 / 20883 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20885 | Beide Achsen besitzen Achsmode C-Achse.
 | Beschreibung | Bei Verwendung des Befehls #FACE haben beide programmierten Achsen den Mode der C-Achse. Dies ist nicht zulässig. Nur eine der programmierten Achsen darf diesen Modus besitzen.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen der beiden Modi der Achsen, ändern eines Achsmodes P-AXIS-00015 .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20886 | Keine Achse mit Achsmode C-Achse programmiert.
 | Beschreibung | Bei der Stirnflächenbearbeitung mit dem Befehl #FACE ist keine der beiden angegebenen Achsen für den C-Achsbetrieb konfiguriert. Die Konfiguration erfolgt in den entsprechenden Achsparameterlisten. [PROG - Kapitel: Stirnflächenbearbeitung]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 3 | Prüfen der verwendeten Achsen im eingesetzten Befehl sowie Überprüfung des Achsmodes P-AXIS-00015 in der entsprechenden Achsliste.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20887 | Unbekannte Face-ID in der Kanalparameterliste angegeben.
 | Beschreibung | Bei Verwendung des Befehls #FACE wurde der fehlerhafte Eintrag P-CHAN-00008 in den Kanalparametern festgestellt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | In den Kanalparametern den Wert der Face-ID P-CHAN-00008 prüfen und ändern.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Face-ID
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20888 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20889 | Kanalparameter: Face-ID ueberschreitet erlaubten Wertebereich.
 | Beschreibung | Beim Hochlauf wird der Eintrag für die ID der Stinflächenbearbeitung auf den gültigen Wertebereich geprüft. Der Wert der Face-ID P-CHAN-00008 in der Kanalparameterliste ist ausserhalb des zulässigen Bereichs.
 | Reaktion | Klasse |  | 3 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 6 | In den Kanalparametern den Wert der Face-ID P-CHAN-00008 vor nächstem Steuerungshochlauf prüfen und ändern. Während dem Hochlauf wird im Konfliktfall der Wert der Face-ID auf den maximal möglichen Wert gesetzt.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Wert der Face-ID in Kanalparameterliste
 |  | %2: | Oberer Grenzwert [-]
 |  |  | Maximal möglicher Wert der Face-ID
 |  | %3: | Korrigierter Wert [-]
 |  |  | Automatisch berichtigter Wert der Face-ID
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20890 | Anwahl ist wirkungslos.
 | Beschreibung | Eine Anwahl der C-Achsfunktionalität ist wirkungslos, da die Funktionalität mit identischen Parametern bereits angewählt wurde.
 | Reaktion | Klasse |  | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Entfernen Sie die mehrfach programmierte Anwahl der C-Achsfunktio-nalität aus dem NC-Programm.
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20891 | Abwahl ist wirkungslos.
 | Beschreibung | Eine Abwahl der C-Achse ist wirkungslos, da sie nicht aktiv ist.
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | Löschen des Befehls #CAX OFF.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20893 | #CAX OFF bei aktiver Transformation nicht erlaubt.
 | Beschreibung | Eine Abwahl der C-Achse mit dem Befehl #CAX OFF ist bei aktiver Transformation nicht zulässig. Fehlerhaftes Beispiel: N100 #CAX N110 #CYL [Z, C, X60] N120 G00 G90 Z0 C0 N130 G01 C100 F500 N140 G02 Z100 R50 N150 #CAX OFF N160 G01 C0 N170 Z0 N180 #CYL OFF Korrigiertes Beispiel: N100 #CAX N110 #CYL [Z, C, X60] N110 G00 G90 Z0 C0 N130 G01 C100 F500 N140 G02 Z100 R50 N150 G01 C0 N160 Z0 N170 #CYL OFF N180 #CAX OFF [PROG - Kapitel: Eintauschen der Spindel in den Bahnverbund]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Vor Abwahl der C-Achse(#CAX OFF) muss die Abwahl der aktiven Transformation (#CYL OFF, #FACE OFF) im NC-Programm erfolgen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20894 | #FACE OFF wirkungslos.
 | Beschreibung | Eine Abwahl der Stirnflächenbearbeitung ist wirkungslos, da sie nicht aktiv ist.
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | Entfernen des Befehls #FACE OFF.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20895 | Unerlaubter Kinematiktyp bei #FACE OFF.
 | Beschreibung | Bei Verwendung des Befehls #FACE OFF ist ein Kinematiktyp eingestellt, der nicht zulässig ist. Es ist nur der Kinematiktyp für die Stirnflächenbearbeitung in Verbindung mit dem #FACE OFF Befehl erlaubt. Beispiel für Fehlerentstehung: Anwahl der Mantelflächenbearbeitung mit #CYL[...] und Abwahl mit #FACE OFF.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Modifikation des NC-Programms. Wechsel des Kinematiktyps entfernen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Momentan aktiver Kinematiktyp
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20897 | Ebenenwechsel bei Mantelflaechenbearbeitung nicht erlaubt.
 | Beschreibung | Ein Ebenenwechsel bei angewählter Mantelflächenbearbeitung ist nicht zulässig.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programms. Ebenenwechsel nach Abwahl der Mantelflächenbearbeitung programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20899 | Achsposition kann bei aktiver Geometriefunktion nicht ermittelt werden.
 | Beschreibung | Die Achsposition kann bei aktiver Geometriefunktion (G61, G261, G302 or G301) im Drehzentrum nicht ermittelt werden.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Ändern des NC-Programms, sodass das Drehzentrum vor der Aktualisierung der Werkzeugdaten verlassen wird.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20900 | #CYL OFF wirkungslos.
 | Beschreibung | Eine Abwahl der Mantelflächenbearbeitung ist wirkungslos, da sie nicht aktiv ist.
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | Den Befehl #CYL OFF entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20901 | Unerlaubter Kinematiktyp bei #CYL OFF.
 | Beschreibung | Bei Verwendung des Befehls #CYL OFF ist ein Kinematiktyp eingestellt, der nicht zulässig ist. Es ist nur der Kinematiktyp für die Mantelflächenbearbeitung in Verbindung mit dem #CYL OFF Befehl erlaubt. Beispiel für Fehlerentstehung: Anwahl der Stirnflächenbearbeitung mit #FACE[...] und Abwahl mit #CYL OFF.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Modifikation des NC-Programms. Wechsel des Kinematiktyps entfernen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Momentan aktiver Kinematiktyp
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20902 | Zylinderradius ungueltig.
 | Beschreibung | Bei Verwendung der #CYLBefehls ist ein Zylinderradius kleiner oder gleich 0 nicht zulässig.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Korrektur des Zylinderradius.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Programmierter Zylinderradius
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20903

Negative Achsposition bei Anwahl von #FACE.

Beschreibung

Bei Anwahl der Stirnflächenbearbeitung befindet sich die Werkzeugspitze an einer negativen Achsposition. Negative Achsposition bedeuted, dass sich die Werkzeugspitze hinter der Drehmitte befindet.

Die Einstellung der Stirnflächenbearbeitung erfolgt über den Kanalparameter P-CHAN-00008 . Bei Fräsmaschine sollte der Eintrag "2" und für Drehmaschinen "1" betragen. Beim Auftreten dieses Fehlers bei Fräsmaschinen ist der Eintrag in der Kanalparameterliste zu prüfen.

Bei absichtlicher Verwendung des Eintrags mit 1 bei Fräsmaschinen ist vor Anwahl der Transformation die Position des Werkzeugspitze im NC-Programm so zu korrigieren, daß sie vor der Drehmitte positioniert ist.

[FCT-S1 - Kapitel: C-Achsbearbeitung (Stirn- und Mantelflächenbearbeitung)]

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Überprüfung des Eintrags P-CHAN-00008 in der Kanalparameterliste.

Parameter

%1:

Aktueller Wert [-]

Eingestellter Mode der Stirnflächenbearbeitung

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20904 | Ungueltiges Zeichen in Variablen-/ Parameterdeklaration.
 | Beschreibung | Bei der Deklaration von Variablen bzw. Parametern ist ein unzulässiges Zeichen programmiert. Fehlerhaftes Beispiel: #VAR V.L.Test[2]=[1;2] #ENDVAR Korrigiertes Beispiel: #VAR V.L.Test[2]=[1,2] #ENDVAR Der Fehler kann auch durch fehlerhafte Variablen- bzw. Paramaterbezeichnung beim Lesen von Antriebsparametern entstehen.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Korrektur der fehlerhaften Syntax im NC-Programm.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20905 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20906 | Ungueltiger Indexwert.
 | Beschreibung | Innerhalb der Variablenprogrammierung V.xx wird auf einen ungültigen Index zugegriffen.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Modifikation des NC-Programms. Index muss innerhalb des zulässigen Bereiches liegen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Falsch programmierter Index
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20907 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20908 | Programmierter Variablentyp darf nicht im NC-Programm deklariert werden.
 | Beschreibung | Der programmierte Variablentyp darf nicht im NC-Programm deklariert werden, es können nur eigendefinierte Variablen (V.L., V.S., V.P.) deklariert werden. [PROG - Kapitel: Variablen und Variablenrechnung]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programms.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20909 | Variable existiert bereits.
 | Beschreibung | Es ist nicht zulässig eine Variable mehrfach zu definieren.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programms. Überflüssige Variablendefinitionen entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20910 | Keine freien Knoten mehr verfuegbar.
 | Beschreibung | Die maximale Anzahl der freien Knoten wurde überschritten. Freie Knoten sind nötig um Variablen anlegen zu können.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programms. Anzahl der programmierten Variablen reduzieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20912 | Zu viele Werte bei Arrayinitialisierung.
 | Beschreibung | Es sollen mehr Werte bei der Initialisierung in das Arrays eingetragen werden als das Array überhaupt Platz hat.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programms. Anzahl der Werte der Array-Größe anpassen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20913 | Fehler beim Lesezugriff auf Variable.
 | Beschreibung | Fehler beim Lesen der Variable. Ursache ist ein zeitgleicher Zugriff auf die Variable durch zum Beispiel die PLC.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 3 | Modifikation des Ablaufs. Zeitgleichen Zugriff auf Variablen vermeiden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20915

Loeschen von nicht benutzerdefinierten Variablen nicht zulaessig.

Beschreibung

Das Löschen von nicht-benutzerspezifischen Variablen im NC Programm mit dem #DELETE- Befehl ist nicht zulässig.

Zu den nicht-benutzerspezifische Variablen gehören externe (V.E.), globale (V.G.) und achsspezifische (V.A.) Variablen.

[PROG - Kapitel: Variablen und Variablenrechnung]

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Modifikation des NC-Programms.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20916 | Keine gueltige Variablen- oder Parameterbezeichnung.
 | Beschreibung | Bei Verwendung der SIZEOF Funktionalität ist ein ungültiger Bezeichner für eine Variable oder einen Parameter innerhalb der eckigen Klammer programmiert. [PROG - Kapitel: Arithmetische Ausdrücke ]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | SIZEOF-Befehl prüfen und modifizieren. Die Bezeichnung einer Variablen muss mit "V" beginnen. Die Bezeichnung eines Parameters muss mit "P" beginnen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20917 | Dimension ueberschreitet Datenformat.
 | Beschreibung | Der Wert für die Größe des Arrays liegt ausserhalb des zulässigen Zahlenbereichs.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 3 | Korrektur der Array-Größe.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Array-Größe
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20918 | Dimension existiert nicht.
 | Beschreibung | Die in der SIZEOF-Funktion programmierte Dimension ist in dem entsprechenden Parameter- oder Variablenarray nicht vorhanden. Beispiel: Falsch: : #VAR P20[3][4] = [40,41,42,43, 50,51,52,53, 60,61,62,63] #ENDVAR N10 P1 = SIZEOF [P20, 3] -> Dimension 3 existiert nicht! N20 #MSG ["%d", P1] : N1000 M30 Richtig: : #VAR P20[3][4] = [40,41,42,43, 50,51,52,53, 60,61,62,63] #ENDVAR N10 P1 = SIZEOF [P20, 1] N20 #MSG ["%d", P1] -> Ausgabewert ist3 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. SIZEOF-Abfrage berichtigen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Unbekannte programmierte Dimension
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20919 | Parameter existiert bereits.
 | Beschreibung | Ein Parameter bzw. Paramerarray, das angelegt werden soll, existiert bereits. Mehrfaches Anlegen mit der selben Bezeichnung ist nicht zulässig.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und Ändern der Parameterdeklarationen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20920 | Parameter konnte nicht angelegt werden.
 | Beschreibung | Der Parameter konnte nicht angelegt werden, weil die maximal zulässige Anzahl erreicht ist.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 3 | Anzahl der verwendeten Parameter im NC-Programm reduzieren (#DELETE) oder die bereits angelegten Parameter nutzen.
 | Parameter | %1: | Oberer Grenzwert [-]
 |  |  | Maximale Anzahl Parameter
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20921 | Parameterarray wurde nicht deklariert.
 | Beschreibung | Der Schreibzugriff auf einen Arrayparameter ist misslungen, weil das zugehörige Parameterarray noch nicht deklariert wurde. [PROG - Kapitel: Parameter und Parameterrechnung]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Vor Schreibzugriff Parameterarray mit #VAR...#ENDVAR deklarieren. Beispiel: #VAR P5[20][20] Deklaration #ENDVAR ... N10 P5[10][10] = 15 Schreibzugriff ...
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20924 | Zu viele Indizes im Parameterarray programmiert.
 | Beschreibung | Die maximale Anzahl der zulässigen Dimensionen für das Parameterarray wurde überschritten.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 3 | Anzahl der Dimensionen des Parameterarrays reduzieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Anzahl der programmierten Dimensionen
 |  | %2: | Oberer Grenzwert [-]
 |  |  | Maximal mögliche Anzahl der Dimensionen
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20925 | Parameter unbekannt.
 | Beschreibung | Der Lesezugriff auf einen Parameter bzw. Parameterarray ist misslungen. Die Ursache dafür ist, dass dieser Parameter generell nicht existiert oder die Indizierung des programmierten Arrayparameters von der Indizierung des deklarierten Arrays abweicht.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Parameter bzw. Parameterarray zuerst deklarieren bzw. korrekte Indizierung des programmierten Parameterarrays beachten.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Parameternummer
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Anzahl programmierter Dimensionen (Indizes); Wert wird nur bei Parameterarrays ausgegeben.
 |  | %3: | Aktueller Wert [-]
 |  |  | Korrekte Anzahl deklarierter Dimensionen (Indizes); Wert wird nur bei Parameterarrays ausgegeben.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20926 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20927 | Ueberlauf des Parameterstack.
 | Beschreibung | Die maximale Verschachtelungstiefe für Parameter innerhalb des mathematischen Ausdrucks wurde überschritten.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Reduzierung der Verschachtelungstiefe.
 | Parameter | %1: | Oberer Grenzwert [-]
 |  |  | Maximale Verschachtelungstiefe
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20930 | Ungueltiges Zeichen beim Loeschen von Variablen / Parametern.
 | Beschreibung | Nach dem #DELETE Befehl ist ein unzulässiges Zeichen programmiert. [PROG - Kapitel: Eigendefinierte Variablen]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programms.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20931 | Programmierter Variablentyp darf nicht im NC-Programm geloescht werden.
 | Beschreibung | Der programmierte Variablentyp darf im NC-Programm nicht mit dem Befehl #DELETE gelöscht werden. Zu diesen Variablentypen gehören externe (V.E.), globale (V.G.) und achsspezifische (V.A.) Variablen. [PROG - Kapitel: Variablen und Variablenrechnung]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programms.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20932 | Variable existiert nicht.
 | Beschreibung | Die Variable (V.L., V.P., V.S.), die mit dem Befehl #DELETE gelöscht werden soll, existiert nicht.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Variable zuerst im NC-Programm definieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20933 | Variable wurde in der aktuellen Unterprogrammebene nicht deklariert.
 | Beschreibung | Die zu löschende V.L.-Variable wurde im Unterprogramm nicht deklariert. Fehlerhaftes Unterprogramm: %L sub (Unterprogramm) N500 F2000 N510 #DELETE V.L.LOC_VAR N520 M17 Korrigiertes Unterprogramm: %L sub (Unterprogramm) N410 #VAR N420 V.L.LOC_VAR (Deklaration der Variablen) N430 #ENDVAR N500 F2000 N510 #DELETE V.L.LOC_VAR N520 M17 Hauptprogramm: %test.nc N10 #VAR N20 V.L.LOC_VAR N30 #ENDVAR N100 LL sub (Aufruf des Unterprogramms) N1010 G0 X0 Y0 N1099 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des NC-Unterprogramms.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20934 | Parameter existiert nicht.
 | Beschreibung | Ein P-Parameter, der gelesen bzw. der mit dem Befehl #DELETE gelöscht werden soll, existiert nicht.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | P-Parameter zuerst im NC-Programm definieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20935 / 20938 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20939 | Werkzeugwechsel wird fuer diese Satzart nicht unterstuetzt.
 | Beschreibung | Ein Werkzeugwechsel bei aktivem C-Achsbetrieb und aktiver Werkzeugradiuskorrektur ist nur bei vorausgehendem Linear- oder Zirkularsatz möglich.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programms.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20940

Programmierte Drehzahl ausserhalb definierter Drehzahlbereiche.

Beschreibung

In den Kanalparametern ist Spindelgetriebeschalten aktiviert ( P-CHAN-00052 ).

Die programmierte Spindeldrehzahl kann durch keine der in den Kanalparametern für diese Spindel definierten Drehzahlbereiche bzw. Getriebestufen ( P-CHAN-00058 , P-CHAN-00055 ) abgedeckt werden.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Prüfen und ändern des NC-Programms. Drehzahl so programmieren, dass diese in den Drehzahlbereichen der Spindel liegt.

Alternativ falls (mechanisch) möglich, können für diese Spindel die definierten Drehzahlbereiche in den Kanalparametern ( P-CHAN-00058 , P-CHAN-00055 ) so angepasst werden, daß die programmierten Drehzahlen möglich sind.

Parameter

%1:

Aktueller Wert [-]

Programmierte Spindeldrehzahl

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20941 | Falsche oder undefinierte Getriebestufe programmiert.
 | Beschreibung | In den Kanalparametern ist Spindelgetriebeschalten aktiviert ( P-CHAN-00052 ). Die programmierte Getriebestufe (M40-M45) passt nicht zur Spindeldrehzahl oder der zugehörige Drehzahlbereich ist in der Kanalparameterliste ( P-CHAN-00058 , P-CHAN-00055 ) für diese Spindel nicht definiert.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Zur Spindeldrehzahl muss die korrekte zugehörige Getriebestufe gemäß der spindelspezifischen Drehzahltabelle in der Kanalparameterliste programmiert werden.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Programmierte Getriebestufe
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20942 | Getriebeschalten bei aktiver Referenzpunktfahrt nicht erlaubt.
 | Beschreibung | In den Kanalparametern ist Spindelgetriebeschalten aktiviert ( P-CHAN-00052 ). Bei der Anwahl einer neuen Getriebstufe mit G112 oder M40  M45 wird festgestellt, dass die Referenzpunktfahrt (G74) im gleichen NC-Satz aktiv ist.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern.Vor Anwahl einer neuen Getriebstufe mit G112 oder M40  M45 muss die Referenzpunktfahrt in einem eigenen NC-Satz programmiert und beendet worden sein.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20943

Falsche oder fehlende Getriebestufe.

Beschreibung

In den Kanalparametern ist Spindelgetriebeschalten aktiviert ( P-CHAN-00052 ).

Die Spindeldrehzahl wurde im NC-Satz ohne eine Getriebestufe (M40-M45) programmiert. Die Spindeldrehzahl wird durch die momentan angewählte Getriebestufe nicht abgedeckt und die automatische Getriebestufenbestimmung ist deaktiviert.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Folgende Behebungsmassnahmen sind möglich:

q Die programmierte Spindeldrehzahl muß zu der bereits aktiven Getriebestufe passen, oder

q die automatische Getriebstufenbestimmung P-CHAN-00004 muss in der Kanalparameterliste aktiviert sein, oder

q zur Spindeldrehzahl muss die entsprechende Getriebestufe ( P-CHAN-00058 , P-CHAN-00055 ) programmiert sein.

Parameter

%1:

Aktueller Wert [-]

Programmierte Spindeldrehzahl

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20944 | G-Funktion bei aktiver C-Achsbearbeitung nicht erlaubt.
 | Beschreibung | Es wurde eine G-Funktion programmiert, die bei aktiver C-Achsbearbeitung nicht erlaubt ist. [FCT-S1 - Kapitel: C-Achsbearbeitung (Stirn- und Mantelflächenbearbeitung)]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Modifikation des NC-Programms.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässigen G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20948 / 20949 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20953 | Doppelprogrammierung des unterbrechbaren Satzes.
 | Beschreibung | Eine mehrfache Programmierung des unterbrechbaren Satzes (G310) ist nicht erlaubt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Modifikation des NC-Programms.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer des fehlerhaften G-Befehls
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20954 | Zirkularbewegung bei Messfahrt nicht erlaubt.
 | Beschreibung | Zirkularsätze (G02/G03) sind als Messbewegungssätze nicht zulässig. Als Messbewegungssätze sind nur lineare Sätze (G00/G01) erlaubt. [PROG - Kapitel: Messfunktionen]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programms.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20955 | Unterbrechbarer Satz zusammen mit unzulaessigem Befehl programmiert.
 | Beschreibung | Im unterbrechbaren Satz (G310) sind NC-Befehle verwendet worden, die momentan nicht programmiert werden dürfen. [PROG - Kapitel: Messen mit Unterbrechung und Sprung]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programms.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20956 | Unterbrechbarer Satz ist bei dem eingestellten Messtyp nicht erlaubt.
 | Beschreibung | Die Funktionalität Unterbrechbarer Satz (G310) mit anschließendem Sprung ($GOTO) nach Messfahrt ist mit dem eingestellten Messtyp nicht möglich. [PROG - Kapitel: Messfunktionen]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Modifikation des NC-Programms. Den entsprechenden Messtyp verwenden. Richtigen Messtyps z.B. anwählen mit... Nxx #MEAS MODE[5] (Messtyp 5 verwenden) Nxx G310 X100 $GOTO Nxx (Messbewegungssatz) Nxx ... ...oder in den Kanalparametern den richtigen Defaultmesstyp konfigurieren ( P-CHAN-00057 ).
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Momentan aktiver Messtyp
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20958 | Negative Wegangabe bei relativer Moduloprogrammierung nicht erlaubt.
 | Beschreibung | Bei der relativen Programmierung und expliziter Angabe der Drehrichtung ist die Verwendung von negativen Koordinaten bei Moduloachsen nicht zulässig. [PROG - Kapitel: Modifiziertes Programmieren von Moduloachsen]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Befehl prüfen und ändern.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20959 | Eingestellte Synchronisationsart fuer diese M-Funktion nicht erlaubt.
 | Beschreibung | Im Zusammenhang mit dem Klemmen von Achsen ist die aktuell in den Kanalparametern zugeordnete Synchronisationsart ( P-CHAN-00041 ) für die M-Funktion M10 bzw. M11 [PROG] nicht erlaubt. Weitere Informationen siehe auch [FCT-C1]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | In den Kanalparametern ( P-CHAN-00041 ) für M10 bzw. M11 die für das Klemmen von Achsen erforderliche Synchronisationsart eintragen. q M10 (Anwahl Achsen klemmen) muß vom Typ MNS_SNS sein. q M11 (Abwahl Achsen klemmen) muß vom Typ MVS_SVS sein. Danach erneuter Steuerungshochlauf bzw. Einlesen der Kanalparameter notwendig.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Nummer der M-Funktion mit der falschen Synchronisationsart
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20961 | Interpolationsparameter wurde fuer eine Mitschleppachse programmiert.
 | Beschreibung | Bei der Kreisprogrammierung wurde einer der Interpolationsparameter I, J, K einer Mitschleppachse zugeordnet.
 | Reaktion | Klasse |  | 2 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Achskonfiguration bzw. vorhergehende Achstauschbefehle im NC-Programm prüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20962 | Wert des Mindestradius ueberschreitet Datenformat.
 | Beschreibung | Der Wert des programmierten Mindestradius im Befehl zur tangentialen Vorschubanpassung #SET TANGFEED RMIN[...] liegt ausserhalb des dafür zulässigen Zahlenbereichs.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Befehl prüfen und ändern.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Minimalradius
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20963 | Negativer Konturradius nicht erlaubt.
 | Beschreibung | Die Programmierung eines negativen Minimalwertes für den Konturradius im Befehl zur tangentialen Vorschubanpassung #SET TANGFEED RMIN[...] ist nicht zulässig.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Befehl prüfen und ändern.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Fehlerhafter Radiuswert
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20965 | Kanalparameter: Synchronisationsmode nicht erlaubt.
 | Beschreibung | Der Synchronisationsmode ist für diese M-Funktion nicht zulässig. Siehe dazu [CHAN] , [FCT-C1] .
 | Reaktion | Klasse |  | 3 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 6 | In den Kanalparametern den Synchronisationmode der M-Funktion P-CHAN-00041 vor nächstem Steuerungshochlauf prüfen und ändern. Während dem Hochlauf wird im Konfliktfall der fehlerhafte Synchronisationmode mit "MVS_SVS" korrigiert und der Hochlauf fortgesetzt.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Index der fehlerhaften M- bzw. Spindelfunktion
 |  | %2: | Aktueller Wert [-]
 |  |  | Fehlerhafter Synchronisationsmode
 |  | %3: | Korrigierter Wert [-]
 |  |  | Korrekter Synchronisationsmode
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20966 | Dimensionswerte kleiner als 1 nicht erlaubt.
 | Beschreibung | Es ist nicht möglich, eine Arrayvariable mit einem Dimensionswert kleiner als 1 zu deklarieren.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Korrektur des Dimensionswert.
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20967 | Speicher fuer Variablen begrenzt, neue Variable kann nicht angelegt werden.
 | Beschreibung | Die neue Variable kann nicht angelegt werden, da kein Speicher für diese Variable zur Verfügung steht.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Reduzierung der Variablenanzahl oder Arraygrössen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Anzahl belegter Plätze für Variablen dieser Klasse
 |  | %2: | Oberer Grenzwert [-]
 |  |  | Zulässige Anzahl Variablen dieser Klasse
 |  | %3: | Klasse [-]
 |  |  | Kennung der Variablenklasse: 1 -> V.P. 2 -> V.S. 3 -> V.E. 4 -> V.L.
 |  | %4: | Aktueller Wert [-]
 |  |  | Mindestanzahl noch benötigter freier Plätze für die neue Variable dieser Klasse (relevant nur bei Arrayvariablen)
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20971 | Kanalparameter: Spindelbezeichnung beginnt nicht mit S.
 | Beschreibung | Die Bezeichnung einer Spindel in den Kanalparametern beginnt nicht mit dem Buchstaben S. Dies ist nicht zulässig, da alle Spindelbezeichnungen in den Kanalparametern mit dem Buchstaben S beginnen müssen.
 | Reaktion | Klasse |  | 3 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 6 | In den Kanalparametern Spindelbezeichnungen P-CHAN-00007 vor nächstem Steuerungshochlauf prüfen und ändern. Während dem Hochlauf wird im Konfliktfall der fehlerhafte Spindelname mit "S" belegt und der Hochlauf fortgesetzt.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Bezeichnung der Spindel
 |  | %2: | Korrigierter Wert [-]
 |  |  | Korrigierte Bezeichnung der Spindel
 |  | %3: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der fehlerhaft bezeichneten Spindel
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

20972 | Variablenarrays muessen in einem #VAR...#ENDVAR-Block deklariert werden.
 | Beschreibung | Die Deklaration eines Variablenarrays muss in einem #VAR...#ENDVAR-Block erfolgen. Fehlerhafter Programmteil: V.P.NEW_VAR_1[6]=[1,2,3,4,5,6] Korrigierter Programmteil: #VAR V.P.NEW_VAR_1[6]=[1,2,3,4,5,6] #ENDVAR [PROG - Kapitel: Eigendefinierte Variablen]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmierung.
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programms.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20973 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

20974 | Zu viele Indizes im Variablenarray programmiert.
 | Beschreibung | Das programmierte Variablenarray überschreitet die maximale Anzahl der Indizes/ Dimensionen.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmierung.
 | Abhilfe | Klasse |  | 3 | Modifikation des NC-Programms.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Anzahl der verwendeten Indizes
 |  | %2: | Oberer Grenzwert [-]
 |  |  | Maximal mögliche Anzahl von Indizes
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20977 | Doppelprogrammierung der Verzoegerungsanpassung.
 | Beschreibung | Innerhalb eines NC-Satzes wurde die Verzögerungsanpassung mehrfach programmiert. Es ist nicht zulässig die Befehle G09, G900 oder G901 kombiniert in einem NC-Satz zu programmieren.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Modifikation des NC-Programms.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20978 | Term ueberschreitet bei logischer Verknuepfung das Datenformat.
 | Beschreibung | Das Teilergebnis eines Terms oder der Wert eines einzelnen Operanden liegt bei Überprüfung ausserhalb des zulässigen Zahlenbereichs.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Modifikation des NC-Programms. Überprüfung und Korrektur des Terms oder des Operanden. Bei größeren Termen ist eine Zerlegung des Terms und Aufteilung in mehrere NC-Sätze empfehlenswert.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Wert des Terms
 |  | %2: | Unterer Grenzwert [-]
 |  |  | Minimaler Wert des Terms
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Maximaler Wert des Terms
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20980 | Indirekter Parameterzugriff nicht moeglich.
 | Beschreibung | Der Zugriff über einen indirekten Parameter "Pxx" kann nicht ausgeführt werden, weil dieser Parameter in der Wertetabelle nicht initialisiert ist. [PROG - Kapitel: Indirekte Parameter] .
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Die Parametertabelle muss vorher mit dem R-Wort initialisiert worden sein.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20981 | Arrays sind fuer R-Parameter nicht erlaubt.
 | Beschreibung | Bei indirekter Parameterprogrammierung ist die Definition und Verwendung von Parameterarrays nicht möglich. Beispiel: Falsch: : #VAR R20[3][4] = [40,41,42,43, 50,51,52,53, 60,61,62,63] #ENDVAR : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Einschränkungen bei der Verwendung indirekter Parameter beachten.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20984 | Doppelprogrammierung von Getriebeschaltbefehlen.
 | Beschreibung | In den Kanalparametern ist Spindelgetriebeschalten aktiviert ( P-CHAN-00052 ). Im NC-Satz wird gleichzeitig G112 und eine Spindeldrehzahl mit einer Getriebstufe (M40-M45) programmiert. Fehlerhaftes Beispiel: Nxx G112 S1000 M42
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Getriebeschalten der Spindel entweder mit G112 oder M40-M45 gemäß [PROG] programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20985 | Funktion ist nur mit Absolutprogrammierung erlaubt.
 | Beschreibung | Die Verwendung des Befehls #SUPPRESS OFFSETS ist nur bei absoluter Programmierung (G90) möglich. [PROG - Kapitel: Unterdrückungen von Verschiebungen]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Modifikation des NC-Programms.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Nummer der Achse, die im Relativmode (G91) ist.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20986 | Funktion nicht erlaubt fuer klemmbare Achsen.
 | Beschreibung | Eine der am Synchronbetrieb beteiligten Achsen (Master oder Slave) ist eine sogenannte "Klemmbare Achse". Diese Eigenschaft ist für Synchronachsen nicht zulässig.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Die Eigenschaft "Klemmbare Achse  ACHSMODE_CLAMPABLE" muß in der entsprechenden Achsliste [AXIS] im Parameter P-AXIS-00015 (achs_mode) deaktiviert werden. Danach erneuter Steuerungshochlauf bzw. Einlesen der Achsparameter notwendig.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Achsnummer der Masterachse
 |  | %2: | Logische Achsnummer [-]
 |  |  | Achsnummer der Slaveachse
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20990 | Kinematikwechsel fuer neues Werkzeug nur bei inaktiver kinematischer Transformation moeglich.
 | Beschreibung | Ein Wechsel der Maschinenkinematik mit dem Befehl #KIN ID ist nicht bei aktiver kinematischer Transformation möglich. [PROG - Kapitel: Maschinenkinematik (#KIN ID)]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Modifikation des NC-Programms. Lösungsvorschlag: Abwahl der kinematischen Transformation vor Wechsel der Maschinenkinematik
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Momentan aktive KIN-ID
 |  | %2: | Aktueller Wert [-]
 |  |  | KIN-ID des neuen Werkzeuges
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20991 | Negative Drehzahl nicht erlaubt.
 | Beschreibung | Bei der spindelspezifischen Programmierung S[...] ist die Spindeldrehzahl negativ. Dies ist nicht zulässig. [PROG - Kapitel: Programmierung in spindelspezifischer Syntax]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Korrektur der Spindeldrehzahl.
 | Parameter | %1: | Fehlerhafter Wert [1µm/s bzw. 0,001°/s]
 |  |  | Fehlerhafte Spindeldrehzahl
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20994 | Syntaxfehler im #SIGNAL- bzw. #WAIT-Befehl.
 | Beschreibung | Im Befehl #SIGNAL bzw. #WAIT ist ein Syntaxfehler aufgetreten, z.B. falsches Zeichen, unbekanntes Schlüsselwort etc.. [PROG - Kapitel: Senden von Signalen] , [PROG - Kapitel: Warten auf Signale]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programm.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20995 | Signalnummer ueberschreitet Datenformat.
 | Beschreibung | Die Signalnummer (ID) innerhalb des Befehls #SIGNAL bzw. #WAIT liegt ausserhalb des zulässigen Wertebereichs.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Korrektur der Signalnummer im NC-Programm.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Fehlerhafte Signalnummer
 |  | %2: | Unterer Grenzwert [-]
 |  |  | Minimaler Wert der Signalnummer
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Maximaler Wert der Signalnummer
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20996 | Kanalnummer ueberschreitet Datenformat.
 | Beschreibung | Eine Kanalnummer (CH) im #SIGNAL bzw. im #WAIT Befehl liegt ausserhalb des erlaubten Wertebereichs.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Korrektur der fehlerhaften Kanalnummer im NC-Programm.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Fehlerhafte Kanalnummer
 |  | %2: | Unterer Grenzwert [-]
 |  |  | Minimaler Wert der Kanalnummer
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Maximaler Wert der Kanalnummer
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20997

Zu viele Kanalnummern programmiert.

Beschreibung

Die Anzahl der zulässigen Kanalnummern innerhalb der eckigen Klammern bei Verwendung des Befehls #SIGNAL bzw. #WAIT wurde überschritten.

Lösungsvorschläge:

Reduzierung der Kanalnummern innerhalb der eckigen Klammern, oder Aufteilung der Kanalnummern in mehrere Befehle.

Fehlerhaftes Beispiel:

#SIGNAL [ID44 CH2 CH3 CH4 CH5 CH6 CH7 CH8 CH9 CH10 CH11 CH12 CH13 CH14]

Korrigiertes Beispiel:

#SIGNAL [ID44 CH2 CH3 CH4 CH5 CH6 CH7 CH8]

#SIGNAL [ID44 CH9 CH10 CH11 CH12 CH13 CH14]

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Modifikation des NC-Programms.

Parameter

%1:

Oberer Grenzwert [-]

Anzahl der programmierten Kanalnummern

%2:

Oberer Grenzwert [-]

Anzahl der maximal zu programmierenden Kanalnummern

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

20998 | Nach #SIGNAL bzw. #WAIT muss SYN oder eine oeffnende Klammer folgen.
 | Beschreibung | Dem Befehl #SIGNAL bzw. #WAIT kann nur SYN oder eine öffnende eckige Klammer folgen. [PROG - Kapitel: Senden von Signalen] [PROG - Kapitel: Warten auf Signale]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Modifikation des #SIGNAL bzw. #WAIT- Befehls.
 | Parameter | %1: | Zustand [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

20999 | Ungueltige Rampenzeitgewichtung.
 | Beschreibung | Die mit G133/G134 programmierte Rampenzeitgewichtung ist negativ. [PROG - Kapitel: Rampenzeitgewichtung (G132/G133/G134)] Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G133 = -60 (alternativ: G133 60) : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G133 = 60 (alternativ: G133 60) : N1000 M30
 | Reaktion | Klasse |  | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Im Konfliktfall wird d ie Rampenzeitgewichtung automatisch auf 100% gesetzt und die NC-Programmbearbeitung fortgesetzt. Vor dem nächsten Programmstart sollte ein sinnvoller Wert größer Null programmiert werden.
 | Parameter | %1: | Fehlerhafter Wert [1 µs]
 |  |  | Fehlerhafte Rampenzeitgewichtung
 |  | %2: | Korrigierter Wert [-]
 |  |  | Automatisch berichtigte Rampenzeitgewichtung
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.


Decodierfehler (Syntax, Semantic) (ID-Bereich 21000-29999)

Mehr:

button ID-Bereich 21000-21249

button ID-Bereich 21250-21499

button ID-Bereich 21500-21749


ID-Bereich 21000-21249

21000 | Gewindebohren zusammen mit Spindelbewegung nicht erlaubt.
 | Beschreibung | Es ist nicht zulässig, während des Gewindebohrens eine Spindel M-Funktion (M3, M4, M5, M19, S.POS) zu verwenden [PROG - Kapitel Gewindebohren (G63)] .
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programms.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21001 - 21020 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21022 | Schreiben dieser Variable bei aktiver kinematischer Transformation nicht erlaubt.
 | Beschreibung | Es ist nicht zulässig kinematische Werkzeugdaten des aktuellen Werkzeugs bei aktiver kinematischer Transformation mit V.G.WZ_AKT.KIN_PARAM[..] zu ändern. [PROG - Kapitel: Globale Variablen (V.G.)]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Reihenfolge der Bearbeitung im NC-Programms ändern. Kinematische Werkzeugdaten erst nach Abwahl einer kin. Transformation ändern.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21023 | SIZEOF Zugriff auf diese Variable nicht erlaubt.
 | Beschreibung | Der SIZEOF-Zugriff auf indizierte globale Variablen (V.G., z.B. V.G.WZ_AKT.V[i] oder V.G.WZ[j].[P[i] ist nicht zulässig.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programms. Mit SIZEOF darf nur auf eigendefinierte Variablenarrays (V.L., V.P., V.S.) zugegriffen werden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21024 | Kreismittelpunkt und -radius nur alternativ verwendbar.
 | Beschreibung | Kreisprogrammierung erfolgt entweder über die Angabe des Kreismittelpunkts oder über die Programmierung des Radius. Fehlerhaftes Beispiel: %err_21024.err N10 G00 X0 Y0 Z0 G17 N20 G01 X10 Y100 F10000 N30 X100Y200 N40 X200 N50 G02 X200 I50 J50 R50 N60 G01 X400 Y0 N99 M30 Korrigiertes Beispiel: %err_21024.kor N10 G00 X0 Y0 Z0 G17 N20 G01 X10 Y100 F10000 N30 X100Y200 N40 X200 N50 G02 X200 I50 J50 N60 G01 X400 Y0 N99 M30 [PROG - Kapitel: Kreisinterpolation (G02/G03)]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programms.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21025 / 21026 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21027 | 3D-WGK ist bereits aktiv. Erneute Anwahl nicht erlaubt.
 | Beschreibung | Bei aktiver 3D-Werkzeuggeometriekorrektur (WGK) ist im NC-Programm erneut #TGC ON programmiert. Beispiel: Falsch: N10 #TGC ON : N.. #TGC ON : N.. #TGC OFF : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Überflüssiges #TGC ON entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21028 | Werkzeugwechsel bei aktiver 3D-WGK nicht erlaubt.
 | Beschreibung | Bei aktiver 3D-Werkzeuggeometriekorrektur (WGK) ist im NC-Programm ein Werkzeugwechsel programmiert. Beispiel: Falsch: N10 D1 N20 #TGC ON N.. D2 N40 #TGC OFF Richtig: N10 D1 N20 #TGC ON : N.. #TGC OFF N.. D2 N.. #TGC ON : N.. #TGC OFF : M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Werkzeugwechsel darf nur bei abgewählter 3D-WGK (#TGC OFF) programmiert sein.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21029 | Schreibzugriff auf Werkzeugdaten bei aktiver 3D-WGK nicht erlaubt.
 | Beschreibung | Bei aktiver 3D-Werkzeuggeometriekorrektur (WGK) wird im NC-Programm versucht, Daten des aktuellen Werkzeuges (Länge, Radius, Achsversätze) über V.G.WZ_AKT.* neu zu schreiben. Beispiel: Falsch: N10 #TGC ON : N.. V.G.WZ_AKT.R = 50 : N.. #TGC OFF : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Daten des aktuellen Werkzeuges dürfen nur bei abgewählter 3D-WGK (#TGC OFF) neu geschrieben werden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21035 | Unbekannter Befehl in Spindelsequenz.
 | Beschreibung | Ein programmierter Befehl ist in Verbindung mit der spindelspezifischen Programmierung unzulässig. [PROG - Kapitel: Spindelspezifische Programmierung]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programms.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21036 | Doppelprogrammierung der Spindeldrehzahl.
 | Beschreibung | Es ist nicht möglich einer Spindel innerhalb eines Satzes mehrfach eine Spindeldrehzahl zuzuweisen.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Modifikation des NC Programms.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Zuletzt programmierte Spindeldrehzahl
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21037 | Kanalparameter: Logische Achsnummer der Hauptspindel wurde falsch belegt.
 | Beschreibung | Eine Spindelachse mit der logischen Achsnummer der Hauptspindel ist nicht im Kanal vorhanden. Die Fehlermeldung kann während dem Hochlauf auftreten.
 | Reaktion | Klasse |  | 3 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 6 | In den Kanalparametern die logische Achsnummer der Hauptspindel P-CHAN-00051 vor nächstem Steuerungshochlauf prüfen und ändern. Während dem Hochlauf wird im Konfliktfall der Hauptspindel die logische Achsnummer der ersten Spindel P-CHAN-00036 zugeordnet und der Hochlauf fortgesetzt.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

21038 | Werkzeuganforderung fuer unbekannte Spindel.
 | Beschreibung | Den Dynamikdaten des angeforderten Werkzeugs ist eine Spindel zugeordnet, die im Kanal nicht vorhanden ist.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 3 | Modifikation der Werkzeugdaten ( P-TOOL-00012 )
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Logische Achsnummer der zugeordneten Spindel
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21039 | NC-Befehl in diesem Zusammenhang nicht erlaubt.
 | Beschreibung | Ein programmiertes Schlüsselwort ist im Zusammenhang mit dem verwendeten NC-Befehl nicht zulässig.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Befehl prüfen und ändern.
 | Parameter | %1: | Zustand [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21040 | Doppelprogrammierung im #HSC-Befehl.
 | Beschreibung | Im Befehl #HSC wurden unzulässige Kombinationen von Schlüsselwörtern verwendet. Fehlerhaftes Beispiel: #HSC ON[CONTERROR 1, OPMODE 2, OPMODE 1] oder #HSC ON[CONTERROR 1, OPMODE 2, CONTERROR 0.1]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des #HSC-Befehls im NC-Programm [PROG] .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21041 | Ungueltiger HSC-Mode.
 | Beschreibung | Im Befehl #HSC [...] ist das Kennwort OPMODE mit einem ungültigen Wert belegt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Im #HSC-Befehl den Bearbeitungsmodus mit einem zulässigen Wert belegen [PROG] .
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte HSC-Mode
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21042 | Logische Achsnummer ueberschreitet Datenformat.
 | Beschreibung | Innerhalb des Achstauschbefehls ist eine logische Achsnummer programmiert, die den zulässigen Wertebereich überschreitet.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Achstauschbefehl prüfen und ändern.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte logische Achsnummer der Achse im Achstauschbefehl. P-AXIS-00016 , P-CHAN-00035
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21043 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21044 | DIN-Syntax nur fuer Hauptspindel erlaubt.
 | Beschreibung | Die DIN-Syntax ist nur für die Hauptspindel zulässig. Die verwendete Spindel ist nicht die Hauptspindel. [PROG - Kapitel: Spindelprogrammierung]
 | Reaktion | Klasse |  | 1 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Modifikation des NC-Programms 1.Möglichkeit : Wechsel der Hauptspindel mit #MAIN SPINDLE 2.Möglichkeit: Spindelspezifische Syntax für die zu programmierende Spindel verwenden.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der programmierten Spindel
 |  | %2: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Hauptspindel
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21045 | Kanalparameter: Hauptspindelname mehrfach vergeben.
 | Beschreibung | Die Bezeichnung einer Spindel P-CHAN-00007 ist identisch mit dem Namen der Hauptspindel P-CHAN-00053 . Dies ist nicht zulässig. Fehlerhaftes Beispiel in Kanalparameterliste: # Spindeldaten spdl_anzahl 2 # main_spindle_ax_nr 6 main_spindle_name S ... spindel[0].bezeichnung S spindel[0].log_achs_nr 6 ... spindel[1].bezeichnung S2 spindel[1].log_achs_nr 11 Korrigiertes Beispiel: # Spindeldaten spdl_anzahl 2 # main_spindle_ax_nr 6 main_spindle_name ... spindel[0].bezeichnung S1 spindel[0].log_achs_nr 6 ... spindel[1].bezeichnung S2 spindel[1].log_achs_nr 11
 | Reaktion | Klasse |  | 3 | Steuerungshochlauf wird abgebrochen.
 | Abhilfe | Klasse |  | 6 | Modifikation der Kanalparameterliste.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Bezeichnung der Hauptspindel
 |  | %2: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Spindel mit dem gleichen Namen
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

21046 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21047 | Unbekannter Spindelname oder Klammerzu fehlt.
 | Beschreibung | Beim Wechsel der Hauptspindel mit #MAIN SPINDLE ist entweder die Spindelbezeichnung unbekannt oder die abschliessende eckige Klammer nach der Spindelbezeichnung fehlt.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 3 | NC-Befehl prüfen und ändern.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21050 | Wechsel der Hauptspindel waehrend aktiver Drehfunktionen nicht erlaubt.
 | Beschreibung | Während aktiver Drehfunktionen ist ein Wechsel der Hauptspindel (#MAIN SPINDLE) programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Ablauf des NC-Programms anpassen, z.B. Abwahl der Drehfunktion vor Wechsel der Hauptspindel.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21056 | Doppelprogrammierung der Signalnummer.
 | Beschreibung | In den Befehlen #SIGNAL oder #WAIT ist die Signal-ID mehrfach programmiert worden.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programms.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21057 | Zuviele Parameter im Signalbefehl programmiert.
 | Beschreibung | Die Anzahl der maximal zulässigen Parameter beim Warten auf ein Signal (#WAIT) oder Senden eines Signals (#SIGNAL) wurde überschritten.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Modifikation des NC-Programms.
 | Parameter | %1: | Grenzwert [-]
 |  |  | Maximal zulässige Anzahl von Parametern
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21058 | Es wurde keine Signalnummer programmiert.
 | Beschreibung | In den Befehlen #SIGNAL oder #WAIT fehlt die Signal-ID in der eckigen Klammer.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programms.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21059 | Parameter wird innerhalb des Befehls bereits verwendet.
 | Beschreibung | Es ist nicht möglich einen Parameter mehrfach innerhalb des Befehls #SIGNAL zu verwenden. Fehlerhaftes Beispiel: #SIGNAL[ID44 P[0]=200 P[0]=944]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Modifikation des NC-Programms.
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21060 | Kein Signalparameter verfuegbar.
 | Beschreibung | Die Anzahl der erwarteten Parameter beim #WAIT Befehl stimmt nicht mit der Anzahl der gesendeten Parameter im #SIGNAL überein.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Anpassung der Parameter in den Befehlen #WAIT und #SIGNAL.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21061 | HSC-Parameter ueberschreitet Datenformat.
 | Beschreibung | Bei Programmierung zusätzlicher HSC-Parametern wurde der zulässige Datenbereich überschritten.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 3 | Modifikation des NC-Programms
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Wert des zusätzlichen HSC-Parameters
 |  | %2: | Unterer Grenzwert [-]
 |  |  | Untere Grenzwert des Parameters
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Oberer Grenzwert des Parameters
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21067 | Redundante Information programmiert.
 | Beschreibung | Bei der achsspezifischen Programmierung sind redundante Informationen programmiert. Fehlerhaftes Beispiel; "POS" zeigt solch eine redundante Information: N10 X10 Y11 Z[INDP_SYN POS50POS40 G01 FEED100 G90]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programms
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21068 | Syntaxfehler bei Programmierung einer unabhaengigen Achse.
 | Beschreibung | Bei der Programmierung der unabhängigen Achsen ist ein Syntaxfehler bei der Verwendung des G-Befehls innerhalb der Klammer aufgetreten. Der verwendete G-Befehl existiert nicht. Fehlerhaftes Beispiel: N10 X10 Y11 Z[INDP_SYN G03 FEED100 G90] Korrigiertes Beispiel: N10 X10 Y11 Z[INDP_SYN G01 FEED100 G90]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programms.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21071 | Unabhaengige Achsen bei aktiver Transformation nicht erlaubt.
 | Beschreibung | Während aktiver kinematischer oder kartesischer Transformation ist eine unabhängige Achsbewegung programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 3 | Ablauf des NC-Programms anpassen, z.B. Abwahl der Transformation vor Programmierung der unabhängigen Achse. Hinweis: Bei Mehrfach-ID 1 ist eine kinematische Trafo aktiv. Bei Mehrfach-ID 2 ist eine kartesische Trafo aktiv.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21072 | Die Kreisachsen im Zirkularsatz duerfen nicht unabhaengig bewegt werden.
 | Beschreibung | Die für einen Zirkularsatz benötigten ersten zwei Hauptachsen dürfen nicht unabhängig programmiert werden.
 | Reaktion | Klasse | 1 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programms.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21076 | GANTRY-Limit ueberschreitet Datenformat.
 | Beschreibung | Eine programmierte Überwachungsgrenze für den Gantrybetrieb liegt außerhalb des zulässigen Wertebereichs. [PROG - Kapitel: Erweiterte Programmierung von Achskopplungen]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Korrektur der Überwachungsgrenze. Hinweis: Bei erster Überwachungsgrenze wird Mehrfach-ID 1 angezeigt. Bei zweiter Überwachungsgrenze wird Mehrfach-ID 2 angezeigt.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Überwachungsgrenze
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21077 | Scalefaktor ist 0.
 | Beschreibung | Im Achskoppelbefehl ist der zur Definition eines Kopplungsfaktors (Scalefaktors) notwendige Zähler (<zähler>) mit dem Wert 0 belegt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Achskoppelbefehl prüfen und <zähler> einen sinnvollen Wert zuweisen [PROG - Kapitel: Erweiterte Programmierung von Achskopplungen] .
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Fehlerhafter Wert des Zählers
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21078 | File zum Schreiben der Koppelung konnte nicht angelegt werden.
 | Beschreibung | Die Protokolldatei konnte nicht erzeugt werden. Die Protokolldatei existiert bereits und ist geöffnet.
 | Reaktion | Klasse | 1 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Schliessen des geöffneten Log-Files.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21079 | Kein Synchronbetrieb aktiv. Abwahl unwirksam.
 | Beschreibung | Die Abwahl einer Achskopplung bleibt ohne Wirkung, da kein aktiver Koppelbetrieb vorliegt.
 | Reaktion | Klasse | 2 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | Abwahlbefehl #DISABLE AX LINK entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21080 | Kein Filename in den Kanalparametern zur Sicherung definiert.
 | Beschreibung | In der Kanalparameterliste ist kein Dateiname für die Sicherung der Daten definiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Filename für Sicherung in der Kanalparameterliste definieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21081 | Koppelbefehl fuer Speicherung in File zu lang.
 | Beschreibung | Die Anzahl der verwendeten Zeichen im Koppelbefehl ist zu groß für die Speicherung im Log-File.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Reduzierung der Zeichen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Anzahl der verwendeten Zeichen des Koppelbefehls
 |  | %2: | Oberer Grenzwert [-]
 |  |  | Obergrenze der Zeichen
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21083 | Im aktuellen Zustand duerfen keine unabhaegigen Achsen programmiert werden.
 | Beschreibung | Zu diesem Zeitpunkt ist die Programmierung einer unabhängige Achse nicht zulässig, da eine Splineinterpolation oder eine Drehfunktion aktiv ist. [PROG - Kapitel: Unabhängige Achsen]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programms.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21085 | Klemmbare Achsen duerfen nicht unabhaengig bewegt werden.
 | Beschreibung | Eine als Positionierachse bewegte Achse (z.B. Unabhängige Achse, Pendelachse) ist eine sogenannte "Klemmbare Achse". Diese Eigenschaft ist für Positionierachsen nicht zulässig.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Die Eigenschaft "Klemmbare Achse  ACHSMODE_CLAMPABLE" muß in der entsprechenden Achsliste [AXIS] im Parameter P-AXIS-00015 (achs_mode) deaktiviert werden. Danach erneuter Steuerungshochlauf bzw. Einlesen der Achsparameter notwendig.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21086 | Maximale Anzahl der M- bzw. H-Funktionen pro Befehl ueberschritten.
 | Beschreibung | Überschreitung der zulässigen Anzahl von M- und H-Funktionen bei achs- bzw. spindelspezifischer Programmierung ( z.B. X[.....] , S[.....] ). Entscheidend ist die Summe aus M- und H-Funktionen.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Reduzierung der M- und H-Funktionen der Achse.
 | Parameter | %1: | Oberer Grenzwert [-]
 |  |  | Maximal mögliche Anzahl der zulässigen M- und H-Funktionen
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21087 | Wert ueberschreitet Datenformat.
 | Beschreibung | Der Wert des Datums ist außerhalb des zulässigen Bereichs des ensprechenden Datenformats.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Korrektur des Wertes.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Tatsächlicher Wert
 |  | %2: | Unterer Grenzwert [-]
 |  |  | Unterer Grenzwert
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Oberer Grenzwert
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21088 | Angabe der Nachkommastellen ueberschreitet Datenformat.
 | Beschreibung | Bei der Programmierung der Sercos-Parameter überschreitet der Parameter für die Angabe der Nachkommastellen "DEC" das zulässige Datenformat. [PROG - Kapitel: Nicht synchronisiertes Lesen] , [PROG - Kapitel: Nicht synchronisiertes Schreiben] , [PROG - Kapitel: Synchronisiertes Schreiben]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Korrektur des Parameters für die Nachkommastellen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21089 | Doppelprogrammierung im #IDENT-Befehl.
 | Beschreibung | Im Befehl #IDENT wurden unzulässige Kombinationen von Schlüsselwörtern verwendet. [PROG - Kapitel: Nicht synchronisiertes Lesen] , [PROG - Kapitel: Nicht synchronisiertes Schreiben]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des #IDENT-Befehls im NC-Programm.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21090 | Fehler in Identnummer.
 | Beschreibung | Die angegebene Ident-Nr des SERCOS Antrieb is nicht korrekt. Überprüfen Sie die Identnummer. Eine weiterführende Diagnose kann mit Hilfe der Dokumentation des Antriebsherstellers vorgenommen werden. [PROG - Kapitel: Nicht synchronisiertes Lesen] , [PROG - Kapitel: Nicht synchronisiertes Schreiben] , [PROG - Kapitel: Synchronisiertes Schreiben]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Überprüfung der Ident-Nr.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21091 - 21093 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21094 | Fataler SERCOS-Fehler
 | Beschreibung | Es ist ein nicht zuordenbarer Fehler im SERCOS Antrieb aufgetreten.
 | Reaktion | Klasse |  | 3 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Dokumentation des Herstellers konsultieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Fehlernachricht des Service-Kanals
 |  | %2: | Identnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21095 | SERCOS-Param.: Unbekannte SERCOS-ID.
 | Beschreibung | Die verwendete SERCOS-ID im #IDENT- oder #COMMAND- Befehl ist unbekannt. [PROG - Kapitel: Nicht synchronisiertes Lesen] , [PROG - Kapitel: Nicht synchronisiertes Schreiben] , [PROG - Kapitel: Synchronisiertes Schreiben]
 | Reaktion | Klasse |  | 3 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Überprüfung und Korrektur der SERCOS-ID.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Fehlernachricht des Service-Kanals
 |  | %2: | Identnummer [-]
 |  |  | Fehlerhafte Ident-Nr.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21096 | SERCOS-Param.: Datenlaenge zu kurz.
 | Beschreibung | Die Parameterangabe für die Datenlänge im #IDENT- Befehl ist zu klein. Die Angabe erfolgt nach dem Schlüsselwort TYP. [PROG - Kapitel: Nicht synchronisiertes Lesen] , [PROG - Kapitel: Nicht synchronisiertes Schreiben] , [PROG - Kapitel: Synchronisiertes Schreiben]
 | Reaktion | Klasse |  | 3 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Korrektur des fehlerhaften Parameters.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Fehlernachricht des Service-Kanals
 |  | %2: | Identnummer [-]
 |  |  | SERCOS Ident-Nr.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21097 | SERCOS-Param.: Datenlaenge zu lang.
 | Beschreibung | Die Parameterangabe für die Datenlänge im #IDENT- Befehl ist zu groß. Die Angabe erfolgt nach dem Schlüsselwort TYP. [PROG - Kapitel: Nicht synchronisiertes Lesen] , [PROG - Kapitel: Nicht synchronisiertes Schreiben] , [PROG - Kapitel: Synchronisiertes Schreiben]
 | Reaktion | Klasse |  | 3 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Korrektur des fehlerhaften Parameters.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Fehlernachricht des Service-Kanals
 |  | %2: | Identnummer [-]
 |  |  | SERCOS Ident-Nr.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21098 | SERCOS-Param.: Datum nicht aenderbar.
 | Beschreibung | Das Datum ist nicht änderbar. Möglicherweise ist der Parameter nur in einer bestimmten Phase beim Hochlauf des SERCOS Antriebs änderbar. Nähere Informationen entnehmen Sie den Unterlagen des Antriebsherstellers.
 | Reaktion | Klasse |  | 3 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Dokumentation des Herstellers konsultieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Fehlernachricht des Service-Kanals
 |  | %2: | Identnummer [-]
 |  |  | SERCOS Ident-Nr.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21099 | SERCOS-Param.: Datum zur Zeit schreibgeschuetzt.
 | Beschreibung | Das Datum ist schreibgeschützt, um dieses Datum ändern zu können muss der Schreibschutz zuvor entfernt werden. Nähere Informationen entnehmen Sie den Unterlagen des Antriebsherstellers.
 | Reaktion | Klasse |  | 3 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Dokumentation des Herstellers konsultieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Fehlernachricht des Service-Kanals
 |  | %2: | Identnummer [-]
 |  |  | SERCOS Ident-Nr.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21100

SERCOS-Param.: Datum ist kleiner als min. Wert.

Beschreibung

Bei der zyklischen Datenübertragung des SERCOS Antriebs werden Datenblöcke übermittelt.

Diese beinhalten Namen, Attribut, Einheit, maximalen- und minimalen Eingabewert und das Datum selbst.

Bei Auftreten diese Fehlers ist der Eingabewert des Datums kleiner als der zulässige Minimalwert des Datums.

Nähere Informationen entnehmen Sie den Unterlagen des Antriebsherstellers.

Reaktion

Klasse

3

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Dokumentation des Herstellers konsultieren.

Parameter

%1:

Aktueller Wert [-]

Fehlernachricht des Service-Kanals

%2:

Identnummer [-]

SERCOS Ident-Nr.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21101

SERCOS-Param.: Datum ist groesser als max. Wert.

Beschreibung

Bei der zyklischen Datenübertragung des SERCOS Antriebs werden Datenblöcke übermittelt.

Diese beinhalten Namen, Attribut, Einheit, maximalen- und minimalen Eingabewert und das Datum selbst.

Bei Auftreten diese Fehlers ist der Eingabewert des Datums größer als der zulässige Maximalwert des Datums.

Nähere Informationen entnehmen Sie den Unterlagen des Antriebsherstellers.

Reaktion

Klasse

3

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Dokumentation des Herstellers konsultieren.

Parameter

%1:

Aktueller Wert [-]

Fehlernachricht des Service-Kanals

%2:

Identnummer [-]

SERCOS Ident-Nr.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21102 | SERCOS-Param.: Datum nicht korrekt.
 | Beschreibung | Bei der zyklischen Datenübertragung des SERCOS Antriebs werden Datenblöcke übermittelt. Diese beinhalten Namen, Attribut, Einheit, maximalen- und minimalen Eingabewert und das Datum selbst. Bei Auftreten diese Fehlers ist der Inhalt des Datums nicht korrekt. Nähere Informationen entnehmen Sie den Unterlagen des Antriebsherstellers.
 | Reaktion | Klasse |  | 3 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Dokumentation des Herstellers konsultieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Fehlernachricht des Service-Kanals
 |  | %2: | Identnummer [-]
 |  |  | SERCOS Ident-Nr.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21103 | Sonstiger Fehler bei Uebertragung im Servicekanal.
 | Beschreibung | Sammelfehlermeldung für allgemeine SERCOS-Fehler.
 | Reaktion | Klasse |  | 3 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 3 | Dokumentation des Antriebsherstellers konsultieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Fehlernachricht des Service-Kanals
 |  | %2: | Identnummer [-]
 |  |  | SERCOS Ident-Nr.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21104 | Unvollstaendiger NC-Befehl.
 | Beschreibung | Der NC-Befehl ist unvollständig, notwendige Schlüsselworte wurden nicht programmiert.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 3 | NC-Befehl prüfen und fehlende Schlüsselworte ergänzen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21105 | Unbekannter Antriebstyp.
 | Beschreibung | Im NC-Befehl wurde ein unbekannter Antriebstyp verwendet.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Momentan darf der NC-Befehl nur bei SERCOS-Antrieben verwendet werden. D.h. nur das Schlüsselwort SERC ist zulässig [PROG] .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21106 | Achsbezeichner bzw. NC-Befehl nicht erlaubt.
 | Beschreibung | Im NC-Befehl wurde eine unzulässige Achsbezeichnung oder ein nicht erlaubtes Steuerwort verwendet.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des NC-Programms.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21107 | Syntaxfehler bei Achsprogrammierung.
 | Beschreibung | In der Befehlssequenz zur achsspezifischen Programmierung ( z.B. X[.....] ) ist ein Syntaxfehler gefunden worden.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Achsspezifische Befehlssequenz prüfen und ändern. Syntaxfehler sind zum Beispiel: - Doppelprogrammierungen - sich gegenseitig ausschließende Schlüsselworte - fehlende Syntaxelemente; Klammer auf, Klammer zu
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21110 | Nenner zur Angabe des Scalefaktors fehlt.
 | Beschreibung | Im Achskoppelbefehl ist der zur Definition eines Kopplungsfaktors (Scalefaktors) notwendige Nenner (<nenner>) nicht programmiert.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Achskoppelbefehl prüfen und fehlenden <nenner> [PROG] ergänzen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Wert des zugehörigen Zählers
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Defaultwert des fehlenden Nenners
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21111

Ungueltiger Scalefaktor.

Beschreibung

Der im Achskoppelbefehl mit <zähler><nenner> definierte Kopplungsfaktor (Scalefaktor) ergibt einen nicht zulässigen Wert.

Reaktion

Klasse

2

NC-Programmbearbeitung wird fortgesetzt.

Abhilfe

Klasse

1

Der fehlerhafte Kopplungsfaktor wird implizit mit 1 belegt. Die Kopplung wird wie eine Standardkopplung behandelt.

Faktoren, die eine reine Skalierung bzw. Skalierungen mit gleichzeitiger Spiegelung (-1<Faktor <0 bzw. Faktor > -1) bewirken sind momentan nicht zulässig [PROG] .

Erlaubte, aus <zähler><nenner> resultierende Kopplungsfaktoren sind:

-1 Spiegelungskopplung

1 Standardkopplung

Parameter

%1:

Aktueller Wert [-]

Wert des Zählers

%2:

Aktueller Wert [-]

Wert des Nenners

%3:

Fehlerhafter Wert [-]

Fehlerhafter Kopplungsfaktor

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21120 | Doppelprogrammierung des Zaehlparameters.
 | Beschreibung | Im Befehl zum Senden von Signalen #SIGNAL ist der Zählparameter (COUNT) mehrfach programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Signalbefehl prüfen und überzählige COUNT entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21121 | Syntaxfehler: Programmierung des ID-Bereichs nicht erlaubt.
 | Beschreibung | Im Befehl zum Löschen von Signalen #SIGNAL REMOVE darf kein ID-Bereich (IDMIN, IDMAX) programmiert werden.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Signalbefehl prüfen IDMIN, IDMAX entfernen und durch eine einzelne ID ersetzen.. Der ID-Bereich ist nur applikationsspezifisch verfügbar und nur dann sinnvoll, wenn auch das Schlüsselwort COUNT im Befehl #SIGNAL zulässig ist. Steuerungshersteller informieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21122 | Syntaxfehler: Doppelprogrammierung des ID-Bereichs.
 | Beschreibung | Im Befehl zum Löschen von Signalen #SIGNAL REMOVE ist die obere Grenze des ID-Bereiches (IDMAX) mehrfach programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Signalbefehl prüfen und überzählige IDMAX entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21123 | Syntaxfehler: Zaehlparameter nicht erlaubt.
 | Beschreibung | Im Befehl zum Senden von Signalen #SIGNAL darf kein Zählparameter (COUNT) verwendet werden.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Signalbefehl prüfen und COUNT entfernen. Der Zählparameter COUNT ist nur applikationsspezifisch verfügbar. Steuerungshersteller informieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21126 | An aktueller Achsposition ist die kinematische Transformation mathematisch unbestimmt.
 | Beschreibung | Manche kinematischen Transformationen sind bei der Berechnung auf sehr exakte Eingangskoordinaten angewiesen. Die Prüfung wird insbesondere bei Maschinen mit sehr hohen Sicherheitsanforderungen, wie zum Beispiel bei Robotern in der Medizintechnik, eingesetzt.
 | Reaktion | Klasse | 3 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen der Eingangsvariablen der kinematischen Transformation. Genauigkeitsgrad erhöhen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21128 | Kanalparameter: Kanalspezifischer Override ueberschreitet Grenzwert.
 | Beschreibung | Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß P-CHAN-00056 zulässige Grenzwerte überschreitet.
 | Reaktion | Klasse |  | 1 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Während dem Hochlauf wird im Konfliktfall P-CHAN-00056 mit einem Grenzwert belegt und der Hochlauf fortgesetzt.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Parameterwert
 |  | %2: | Oberer Grenzwert [-]
 |  |  | Zulässiger Grenzwert Hinweis: Bei Mehrfach-ID 1 wird maximaler Grenzwert angezeigt Bei Mehrfach-ID 2 wird minimaler Grenzwert angezeigt
 |  | %3: | Korrigierter Wert [-]
 |  |  | Automatisch berichtigter Parameterwert Hinweis: Bei Mehrfach-ID 1 wird auf maximalen Grenzwert berichtigt Bei Mehrfach-ID 2 wird auf minimalen Grenzwert berichtigt
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

21129 | Fehlendes M02/M30.
 | Beschreibung | Am Ende des Hauptprogrammes ist kein M02 oder M30 programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Am Ende des Hauptprogrammes M02 oder M30 programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21130 | Fehlendes M17/M29.
 | Beschreibung | Am Ende eines globalen Unterprogrammes ist kein M17 oder M29 programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Am Ende des globalen Unterprogramms M17 oder M29 programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21131 | Zugeordnete Achse oder Spindel der achsspezifischen M/H-Funktion unbekannt.
 | Beschreibung | Die durch Programmierung ( z.B. X[M20], S[M25]) bzw. durch kanalspezifische Parametrierung P-CHAN-00039 , P-CHAN-00025 zugeordneten Achse oder Spindel einer M/H-Funktion ist nicht im Kanal vorhanden.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Achsspezifische M/H-Programmierung bzw. kanalspezifische Vorbelegung ( P-CHAN-00039 , P-CHAN-00025 ) prüfen und ändern. Im Programmablauf dürfen die entprechenden Achsen nicht durch Achstauschbefehle (#PUT AX) evtl. den NC-Kanal verlassen haben.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Nummer der achsspezifischen M/H-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21132 | Doppelprogrammierung des Spindeloverrides.
 | Beschreibung | Fehlermeldung tritt auf bei der Programmierung des Spindeloverrides (G167). Der Override ist im NC-Satz für eine Spindel mehrfach programmiert [PROG] .
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Spindelprogrammierung im NC-Satz prüfen und ändern. Redundante G167-Befehle entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21134 | Syntaxfehler bei Programmierung der Achsnachfuehrung.
 | Beschreibung | Im Befehl für den Achsnachführbetrieb (#CAXTRACK) ist ein Syntaxfehler (z.B. Mehrfachprogramierung, unbekanntes Schlüsselwort etc. ) festgestellt worden.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Befehl für Achsnachführbetrieb prüfen und ändern.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21135 | Parameter fuer nachgefuehrte Achse ueberschreitet Datenformat.
 | Beschreibung | Im Befehl für den Achsnachführbetrieb (#CAXTRACK) überschreitet einer der programmierten Parameter (ANGLIMIT, OFFSET, ANGPOS) den zulässigen Zahlenbereich.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Befehl für Achsnachführbetrieb prüfen und ändern.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Unterer Grenzwert [-]
 |  | %4: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21136 | Nachzufuehrende Achse ist nicht bekannt.
 | Beschreibung | Bei Anwahl des Achsnachführbetriebs (#CAXTRACK ON) wird festgestellt, daß die entsprechende Nachführachse im NC-Kanal nicht vorhanden ist.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | In der Kanalparameterliste muss eine Nachführachse P-CHAN-00095 definiert sein. Sicherstellen, daß die Achse bei Anwahl des Achsnachführbetriebs im NC-Kanal vorhanden ist.
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21137 | Achstausch waehrend Achsnachfuehrung nicht erlaubt.
 | Beschreibung | Während aktivem Achsnachführbetrieb (#CAXTRACK ON) dürfen keine Achstauschbefehle im NC-Programm verwendet werden.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Vor Verwendung der Achstauschbefehle im NC-Programm den Achsnachführbetrieb abwählen (#CAXTRACK OFF).
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21138 | Kein Default-C-Achsname definiert.
 | Beschreibung | Bei Anwahl des C-Achsbetriebs (#CAX) wird festgestellt, daß kein Default-C-Achsname im NC-Kanal konfiguriert ist.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | In der Kanalparameterliste muss ein Default-C-Achsname P-CHAN-00008 definiert sein.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21139 | Kanalparameter: C-Achsbetrieb erfordert eine Spindel.
 | Beschreibung | Bei Anwahl des C-Achsbetriebs (#CAX) wird festgestellt, daß die dazu erforderliche Spindel im NC-Kanal nicht konfiguriert ist.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | In der Kanalparameterliste muss mindestens eine Spindel konfiguriert sein. P-CHAN-00010 , P-CHAN-00082 , [CHAN - Kapitel Definition einer Hauptspindel] , P-CHAN-00051
 | Parameter | %1: | Grenzwert [-]
 |  |  | Fehlerhafte Anzahl im NC-Kanal konfigurierter Spindeln.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21141 | Unzulaessiger Befehl im Handsatz.
 | Beschreibung | Im Handsatz sind NC-Befehle verwendet worden, die nur in einem NC-Programm sinnvoll sind.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Die entsprechenden Befehle in Handsätzen nicht mehr benutzen. Hinweis: Bei #IF / #ELSE / #ENDIF wird Mehrfach-ID 1 angezeigt. Bei #COMMENT BEGIN / END wird Mehrfach-ID 2 angezeigt.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21142 | Konturrotation bei Fehlen der 1. oder 2. Hauptachse nicht moeglich.
 | Beschreibung | Bei der Anwahl der Konturrotation wird festgestellt, dass die erste oder zweite Hauptachse nicht im NC-Kanal vorhanden ist.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Achskonfiguration im Kanal prüfen und berichtigen. Fehlerursache kann z.B. eine unvollständige Grundkonfiguration in der Kanalparameterliste sein oder es wurde z.B. im NC-Programm durch die Verwendung von Achstauschbefehlen die erste oder zweite Hauptachse aus dem Kanal abgegeben.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | String als Hinweis, welche Hauptachse fehlt. FIRST: erste Hauptachse SECOND: zweite Hauptachse
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21143 | Konturrotation wird bei Ebenenwechsel deaktiviert.
 | Beschreibung | Bei aktiver Konturrotation #ROTATION ON [...] wird ein Ebenenwechsel (G17, G18, G19, G20) programmiert. Da dies zu einer geänderten Reihenfolge der Hauptachsen führt, wird die Konturrotation implizit abgewählt.
 | Reaktion | Klasse | 2 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | NC-Programm modifizieren. Konturrotation vor Ebenenwechsel mit #ROTATION OFF abwählen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21144 | Die Uebernahme der V.E.-Variablen in den Decoder ist misslungen.
 | Beschreibung | Bei der Initialisierung der externen Variablen [EXTV] ist ein nicht korrigierbarer Fehler aufgetreten. Keine Übernahme der externen Variablen in die Steuerung.
 | Reaktion | Klasse | 3 | Steuerungshochlauf wird fortgesetzt bzw. keine Aktualisierung der externen Variablen.
 | Abhilfe | Klasse | 7 | Liste der externen Variablen bzw. eventuell vorhergehende Fehlermeldungen prüfen.
 | Fehlertyp | -

21145 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21146 | Syntaxfehler bei Programmierung der Konturrotation.
 | Beschreibung | Im Befehl zur Konturrotation #ROTATION ist ein Syntaxfehler gefunden worden.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Konturrotationsbefehl prüfen und ändern. Syntaxfehler sind zum Beispiel: - Doppelprogrammierungen - sich gegenseitig ausschließende Schlüsselworte - fehlende Syntaxelemente; Klammer auf, Klammer zu
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21147 | Programmierter Rotationsmittelpunkt ueberschreitet Datenformat.
 | Beschreibung | Im Befehl zur Konturrotation #ROTATION überschreitet einer der programmierten Drehpunktkoordinaten (CENTERxx) den zulässigen Zahlenbereich.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Konturrotationsbefehl prüfen und ändern. Hinweis: Bei CENTER1 wird Mehrfach-ID 1 angezeigt. Bei CENTER2 wird Mehrfach-ID 2 angezeigt.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21148

Adresse der externen Variable liegt ausserhalb des erlaubten Adressbereiches.

Beschreibung

Bei der Berechnung der Adresse wird festgestellt, dass eine externe Variable den zulässigen Adressbereich überschreitet.

Reaktion

Klasse

2

Steuerungshochlauf wird fortgesetzt.

Abhilfe

Klasse

7

In der Konfigurierungsliste [EXTV] für Arrayvariablen das Element "array_size" vor nächstem Steuerungshochlauf prüfen und verkleinern.

Für einfache externe Variablen das Element "index" vor nächstem Steuerungshochlauf prüfen und verkleinern.

Während dem Hochlauf wird im Konfliktfall die externe Variable nicht angelegt und kann somit nicht verwendet werden.

Parameter

%1:

Fehlerhafter Wert [-]

Fehlerhafte Adresse der externen Variablen.

Hinweis:

Bei kanalspezifischen Variablen (CHANNEL) wird Mehrfach-ID 1 angezeigt.

Bei globalen Variablen (GLOBAL) wird Mehrfach-ID 2 angezeigt.

Konnte die Adresse einer Variablen gar nicht berechnet werden, wird Mehrfach-ID 3 angezeigt.

%2:

Grenzwert [-]

Maximal zulässige Adresse einer externen Variablen.

%3:

Aktueller Wert [-]

Index der fehlerhaften externen Variable in der Konfigurierungsliste.

%4:

Aktueller Wert [-]

Fehlertyp

-

21149 | Offset des externen Variablenarrrays ist 0.
 | Beschreibung | Bei einer als Array ausgelegten externen Variable ist in der Konfigurierungsliste [EXTV] das Element "size" mit 0 belegt.
 | Reaktion | Klasse |  | 2 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 3 | In der Konfigurierungsliste das Element "size" vor nächstem Steuerungshochlauf prüfen und dem Datentyp entsprechend ändern. Während dem Hochlauf wird im Konfliktfall der Wert mit 1 korrigiert und der Hochlauf fortgesetzt.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Wert des Elements "size".
 |  | %2: | Aktueller Wert [-]
 |  |  | Index der fehlerhaften externen Variable in der Konfigurierungsliste.
 | Fehlertyp | -

21151 | Unzulaessige Kombination von Spindelbefehlen.
 | Beschreibung | Bei der Spindelprogrammierung sind NC-Befehle verwendet worden, die sich gegenseitig ausschließen. Zum Beispiel M3 und M4 für eine Spindel im gleichen NC-Satz. [PROG - Kapitel: Spindelprogrammierung]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Spindelprogrammierung prüfen und ändern.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21152 | Zeitueberschreitung bei Reset ext. Werkzeugverwaltung.
 | Beschreibung | Bei Beauftragung eines NC-Reset hat die externe Werkzeugverwaltung die Resetanforderung für den Kanal nicht innerhalb einer vorgegebenen Zeit quittiert.
 | Reaktion | Klasse |  | 3 | Abbruch des NC-Reset
 | Abhilfe | Klasse |  | 6 | NC-Reset wiederholen. Externe Werkzeugverwaltung prüfen.
 | Parameter | %1: | Fehlerhafter Wert [1 µs]
 |  |  | Tatsächliche Zeitüberschreitung
 |  | %2: | Grenzwert [1 µs]
 |  |  | Maximale Zeitdauer für Resetquittierung nach Resetanforderung.
 | Fehlertyp | -

21153 - 21155 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21157 | SYN fuer diesen NC-Befehl nicht erlaubt.
 | Beschreibung | Das Schlüsselwort SYN ist in einer nicht erlaubten Kombination mit den Befehlen #IDENT bzw. #COMMAND programmiert.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Den Befehl #IDENT bzw. #COMMAND prüfen und SYN entfernen. Eine Synchronisation darf nur im Kombination mit #IDENT WR, #COMMAND WR bzw. #COMMAND WAIT programmiert werden [PROG] .
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhaftes Schlüsselwort
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21158 | Kommando Lesen nicht moeglich (nur Schreiben).
 | Beschreibung | Der Befehl #COMMAND soll mit einem Leseauftrag (RD) ausgeführt werden. Erlaubt ist in diesem Zusammenhang jedoch nur ein Schreibauftrag (WR).
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Befehl prüfen und ändern. Es darf nur ein Schreibzugriff (WR) beauftragt werden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhaftes Schlüsselwort
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21159 | Maschinendatum konnte nicht uebernommen werden.
 | Beschreibung | Die mit dem Befehl #MACHINE DATA programmierte Änderung eines Achsparameters konnte nicht ausgeführt werden.
 | Reaktion | Klasse | 3 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Befehl #MACHINE DATA im Programmablauf verschieben. Schreibweise bzw. Wert des Parameters prüfen und ggf. ändern. Einige Parameter können während einem aktiven NC-Programm nicht verändert werden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21160 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21164 | Fehlende Absolut- oder Relativprogrammierung.
 | Beschreibung | In der Befehlssequenz einer unabhängigen Achse fehlt die Angabe der Absolut-/ Relativprogrammierung (G90/G91).
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Befehlssequenz der unabhängigen Achse prüfen und Absolut- / Relativprogrammierung ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21165 | Fehlende Vorschub- oder Zeitprogrammierung.
 | Beschreibung | In der Befehlssequenz einer unabhängigen Achse fehlt die Angabe des Vorschubes bzw. der Verfahrzeit (FEED/TIME).
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Befehlssequenz der unabhängigen Achse prüfen und den Vorschub bzw. die Verfahrzeit ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21167 | TIMER-ID ueberschreitet erlaubten Wertebereich.
 | Beschreibung | Der im Befehl #TIMER programmierte Zähler (ID...) liegt außerhalb des zulässigen Zahlenbereiches.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Programmierung eines zulässigen Zählerwertes (Gültige Werte: 0...127, siehe auch [PROG - Beschreibung des Befehls #TIMER] ).
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21168 | Fehlende Programmierung der Linearinterpolationsart.
 | Beschreibung | In der Befehlssequenz einer unabhängigen Achse fehlt die Angabe der Interpolationsart (G00/G01).
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Befehlssequenz der unabhängigen Achse prüfen und die Interpolationsart ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21169 | Gegebener Pfad ueberschreitet maximale interne Laenge.
 | Beschreibung | Ein in der Hochlaufliste definierter Programmpfad überschreitet die maximal zulässige steuerungsinterne Länge des kompletten Programmaufrufes.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 7 | Die Länge der in der Hochlaufliste definierten Programmpfade ( P-STUP-00018 ) verkürzen, uns zwar soweit, dass auch noch in Kombination mit Dateinamen die maximal zulässige steuerungsinterne Länge des kompletten Programmaufrufes nicht überschritten wird.
 | Parameter | %1: | Grenzwert [-]
 |  |  | Tatsächliche Länge des Programmpfades
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.

21170 | Gegebener Dateinamen ueberschreitet maximale interne Laenge.
 | Beschreibung | Bei der Kombination von Programmpfad und Dateinamen wird die maximal zulässige steuerungsinterne Länge des kompletten Programmaufrufes überschritten.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 7 | Länge des kompletten Programmaufrufes verkürzen. Hierbei gibt es 2 Möglichkeiten: q Den Dateiname entsprechend verkürzen. q Die in der Hochlaufliste definierten Programmpfade ( P-STUP-00018 ) so modifizieren (verkürzen), dass die langen Dateinamen beibehalten werden können.
 | Parameter | %1: | Grenzwert [-]
 |  |  | Tatsächliche Länge von Programmpfad + Dateiname
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.

21171 | ERROR-ID ueberschreitet erlaubten Wertebereich.
 | Beschreibung | Die im Befehl #ERROR programmierte Fehlernummer (ID...) überschreitet den zulässigen Zahlenbereich.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Fehlernummer (ID...) prüfen und ändern.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21173 | Unbekannte Fehlerklasse in #ERROR-Befehl.
 | Beschreibung | Die im Befehl #ERROR programmierte Fehlerklasse (RC...) hat einen ungültigen Wert.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Programmierung einer zulässigen Fehlerklasse (Gültige Werte sind 0, 2 oder 7, siehe auch [PROG - Beschreibung des Befehls #ERROR] ).
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Ungültiger Wert der Fehlerklasse.
 |  | %2: | [-]
 |  | %3: | [-]
 |  | %4: | [-]
 |  | %5: | [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21174 | Unbekanntes Listenelement in Liste enthalten.
 | Beschreibung | Bei der Interpretation der Listen wird ein unbekanntes Listenelement eingelesen.
 | Reaktion | Klasse | 1 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse | 7 | Unbekanntes Listenelement in der entsprechenden Liste entfernen bzw. berichtigen.
 | Fehlertyp | -

21175 | CAX nur mit Hauptspindel erlaubt.
 | Beschreibung | Die C-Achsbearbeitung (#CAX [...]) soll für eine Spindel angewählt werden, die momentan nicht Hauptspindel ist.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm modifizieren. Hierbei gibt es 2 Möglichkeiten: q C-Achsbearbeitung für die aktuelle Hauptspindel programmieren. q Zuerst mit #MAIN SPINDLE [...] zur entsprechenden Hauptspindel wechseln und dann mit dieser neuen Hauptspindel die C-Achs-bearbeitung anwählen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21176 | Stirnflaechenbearbeitung in Verbindung mit (A)CS nicht erlaubt.
 | Beschreibung | Während aktiver kartesischer Transformation (#CS ON bzw. #ACS ON) soll eine Stirnflächenbearbeitung (#FACE) angewählt werden.
 | Reaktion | Klasse | 1 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Abwahl der kartesischen Transformation (#CS OFF bzw. #ACS OFF) bevor die Stirnflächenbearbeitung angewählt wird.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21177 | Mantelflaechenbearbeitung in Verbindung mit (A)CS nicht erlaubt.
 | Beschreibung | Während aktiver kartesischer Transformation (#CS ON bzw. #ACS ON) soll eine Mantelflächenbearbeitung (#CYL) angewählt werden.
 | Reaktion | Klasse | 1 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Abwahl der kartesischen Transformation (#CS OFF bzw. #ACS OFF) bevor die Mantelflächenbearbeitung angewählt wird.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21178 | (A)CS darf bei aktiver CAX-Transformation nicht verwendet werden.
 | Beschreibung | Während aktiver C-Achsbearbeitung (#CYL bzw. #FACE) soll eine kartesische Transformation (#CS ON bzw. #ACS ON) angewählt werden.
 | Reaktion | Klasse | 1 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Abwahl der C-Achsbearbeitung (#CYL OFF bzw. #FACE OFF) bevor eine kartesische Transformation angewählt wird.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21179 | Achse einer vorbelegten M-Funktion ist im Satz auch als unabhaengige Achse programmiert.
 | Beschreibung | Die Achse, die in den Kanalparametern einer M-Funktion ( P-CHAN-00039 ) zugeordnet ist, wird im gleichen NC-Satz auch als unabhängige Achse programmiert (siehe auch [PROG - Kapitel: Unabhängige Achsen] ).
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | M-Funktion und unabhängige Achse in getrennten NC-Sätzen programmieren.
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21180 | Unbekanntes Formatierungszeichen in Meldungsstring.
 | Beschreibung | Im #MSG-Befehl ist ein unbekannter Formatstring (%...) programmiert.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | #MSG-Befehl prüfen und ändern. Erlaubt sind die Formatstrings %s , %S , %d , %D , %f , %F
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Fehlerhafte Formatstring.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21182 | Name der externen Variablen zu lang.
 | Beschreibung | Der Name der externen Variablen besteht aus zuvielen Zeichen.
 | Reaktion | Klasse |  | 2 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 3 | Name der externen Variable wird implizit auf zulässige Maximallänge verkürzt. Um Fehlermeldung zu vermeiden, Name in der Liste [EXTV] entsprechend anpassen.
 | Parameter | %1: | Grenzwert [-]
 |  |  | Maximal zulässige Anzahl Zeichen inklusive Abschlusszeichen
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Anzahl Zeichen
 | Fehlertyp | -

21183 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21184 | Die CAX-Spindel ist nicht im Achsmode CAX.
 | Beschreibung | Die vom NC-Kanal empfangene Spindelachse ist eine CAX-Spindel, jedoch besitzt sie nicht den richtigen Achsmode.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Achsmode in der Achsparameterliste P-AXIS-00015 prüfen und ändern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der CAX-Spindel. P-AXIS-00016 , P-CHAN-00036 , P-CHAN-00051
 | Fehlertyp | -

21185 | Logische Achsnummer ueberschreitet Datenformat.
 | Beschreibung | Die im Antriebsparameterbefehl programmierte logische Achsnummer überschreitet den zulässigen Wertebereich.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Antriebsparameterbefehl prüfen und ändern.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte logische Achsnummer der Achse im Befehl. P-AXIS-00016 , P-CHAN-00035
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21187 | Vor Labeldefinition sind NC-Befehle programmiert.
 | Beschreibung | Im NC-Satz sind vor einer Stringlabeldefinition [STRINGLABEL] bereits andere NC-Befehle programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Die Stringlabeldefinition [STRINGLABEL] am Satzanfang bzw. direkt nach der Satznummer programmieren. Beispiel: Falsch: N10 X100 [STRINGLABEL] Y200 Richtig: N10 [STRINGLABEL] X100 Y200 oder [STRINGLABEL] N10 X100 Y200
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21188 | SIGNAL auf offenes WAIT vom angegebenen Kanal nicht erwartet.
 | Beschreibung | Das empfangene Signal kommt von einem Kanal, der nicht im WAIT aufgeführt ist.
 | Reaktion | Klasse |  | 3 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 7 | Entweder entsprechendes Signal vom richtigen Kanal senden oder den Kanal beim Warten auf das Signal mit aufführen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Nummer des Signals
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Nummer des Kanals, von dem das Signal stammt.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21189 | Achse in den Kommandoverwaltungsdaten nicht gefunden.
 | Beschreibung | Für die im SERCOS-Kommando (#COMMAND..) programmierte Achse konnte kein Kommandoauftrag ausgegeben werden.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Achse muss eine SERCOS-Achse sein.
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21190 | Kein Platz mehr frei in den Kommandoverwaltungsdaten.
 | Beschreibung | Für eine Achse sind zuviele SERCOS-Kommandos (#COMMAND..) programmiert.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Anzahl der SERCOS-Kommandos für diese Achse verringern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Identnummer [-]
 |  | %3: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21191 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21192 | Kanalparameter: Achsspezifische Verwendung interner M-Funktionen nicht erlaubt.
 | Beschreibung | Eine interne M-Funktion wird in einem achsspezifischen Kontext verwendet. Die M-Funktion ist entweder in den Kanalparametern achsspezifisch vorbelegt ( P-CHAN-00039 ) oder im NC-Programm in einer achsspezifischen Befehlssequenz programmiert [PROG] . Interne M-Funktionen haben in der Steuerung eine feste Bedeutung und sind nicht frei verfügbar. Dazu gehören: M0, M1, M2, M3, M4, M5, M17, M19, M29, M30, M40  M45 Ausnahme: M0 und M1 dürfen auch achsspezifisch verwendet werden. Abhängig von P-CHAN-00098 können auch M3, M4, M5 und M19 achsspezifisch verwendet werden
 | Reaktion | Klasse |  | 2 | Entweder wird Steuerungshochlauf fortgesetzt und die fehlerhafte Belegung verworfen oder Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Belegung in den Kanalparametern prüfen und ändern des Parameters ( P-CHAN-00039 ) oder im NC-Programm die M-Funktion aus der achsspezifischen Befehlssequenz entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21193 | ECS: Werkzeugvektor hat Betrag 0 (KIN ID 0: siehe kopf_versatz[0],[1],[2]).
 | Beschreibung | Der speziell an schrägen Ebenen für die 2.5D Bearbeitung notwendige Werkzeugvektor zum Freifahren des Werkzeuges im ECS-System ist in der Kanalparameterliste in den entsprechenden Kinematikparametern (ID 0) nicht definiert.
 | Reaktion | Klasse |  | 3 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Entsprechende Kanalparameter prüfen und ändern. Ein vom Standard (0,0,1) abweichender Werkzeugvektor kann unter der Kinematik-ID 0 ueber die Elemente von P-CHAN-00094 definiert werden. Beispiel: Werkzeugvektor für eine Ebene, die 45° um Y gedreht ist: kinematik[0].param[0] 0.707 kinematik[0].param[1] 0 kinematik[0].param[2] 0.707
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktive Kinematik-ID
 | Fehlertyp | -

21195 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21196 | Kein Speicher (Kanal / Global) fuer externe Variable konfiguriert.
 | Beschreibung | Bei einer externen Variable wurde in der Liste für den Gültigkeitsbereich (Element scope) keine gültige Kennung eingetragen.
 | Reaktion | Klasse |  | 2 | Steuerungshochlauf wird fortgesetzt. Die fehlerhafte Kennung wird implizit durch die Kennung VE_CHANNEL ersetzt. Ebenso wird die externe Adresse dieser Variable berechnet, jedoch nicht mehr auf Plausibilität geprüft.
 | Abhilfe | Klasse |  | 7 | Externe Variable in der Liste korrekt initialisieren [EXTV] .
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Wert der fehlerhaften Kennung.
 |  | %2: | Korrigierter Wert [-]
 |  |  | Wert der korrigierten Kennung (VE_CHANNEL).
 |  | %3: | Korrigierter Wert [-]
 |  |  | Korrigierte Adresse der externen Variable.
 |  | %4: | Aktueller Wert [-]
 |  |  | Index der fehlerhaften, aber korrigierten externen Variable.
 | Fehlertyp | -

21197 | Zu viele externe Variablen, kein interner Speicher mehr frei.
 | Beschreibung | Der von der Steuerung bereitgestellte Speicher reicht nicht aus, alle externen Variablen während des Hochlaufs einzulesen und anzulegen.
 | Reaktion | Klasse | 2 | Steuerungshochlauf wird fortgesetzt. Die nach dem Speicherüberlauf eingelesenen externen Variablen werden nicht in die Steuerung übernommen, d.h. sie stehen nach dem Hochlauf nicht zur Verfügung.
 | Abhilfe | Klasse | 7 | In der externen Variablenliste [EXTV] werden zu große Arrays definiert. Anzahl der Arrayvariablen oder Arraygrößen verringern.
 | Fehlertyp | -

21198 | Faktor der Vorschubkopplung ueberschreitet Datenformat.
 | Beschreibung | Im Befehl für die Kopplung von Spindeldrehzahl abhängig vom Bahnvorschub (F_LINK...) ist ein Koppelfaktor (FACT bzw. CORR) außerhalb des erlaubten Zahlenbereiches programmiert.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Befehl prüfen und ändern. Einen Wert programmieren, der innerhalb des zulässigen Wertebereiches liegt.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Falsche Koppelfaktor Hinweis: Bei FACT wird Mehrfach-ID 1 angezeigt Bei CORR wird Mehrfach-ID 2 angezeigt
 |  | %2: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21199 | Vergleichsoperator == erwartet.
 | Beschreibung | Innerhalb eines $IF-Steuersatzes wird das Egebnis einer EXIST-Abfrage auf TRUE bzw. FALSE geprüft. Hierbei wird für die Prüfung der Bedingung der Zuweisungsoperator "=" verwendet.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Satz prüfen und ändern. Für die Prüfung auf TRUE bzw. FALSE muß der Vergleichsoperator "==" verwendet werden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21200 | Warte nicht auf Freigabe an Satzvorlaufmarke. Auftrag zum Bearbeitungsstart wird ignoriert.
 | Beschreibung | Der Satzvorlauf wurde von der Bedienung mit dem Bearbeitungsstart beauftragt, der im aktuellen Zustand jedoch nicht zulässig ist, weil gar nicht auf eine Freigabe an der SV-Marke gewartet wird.
 | Reaktion | Klasse | 1 |
 | Abhilfe | Klasse | 1 | Prüfen, warum Bedienung die unerwartete Aktion beauftragt hat.
 | Fehlertyp | -

21201 | Doppelprogrammierung der Spindelvorsteuerung.
 | Beschreibung | Fehlermeldung tritt auf bei der Programmierung der Spindelvorsteuerung (G135, G136, G137). Entweder sind Vorsteuerbefehle programmiert, die sich gegenseitig ausschließen (G135,G137) oder sie kommen mehrfach vor [PROG] .
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Befehl prüfen und ändern. Redundante oder exklusive Befehle entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21202 | Befehl ist bei einer PLC-Spindel nicht verfuegbar.
 | Beschreibung | Bei der (spindel)-achsspezifischen Programmierung sind NC-Befehle programmiert worden, die bei einer s.g. PLC-Spindel ( P-CHAN-00069 ) nicht zulässig sind. Es dürfen nur die Standardfunktionen M3, M4, M5, M19, REV und POS verwendet werden.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Alle Befehle außer den oben aufgeführten aus der (spindel)- achsspezifischen Programmierung entfernen bzw. eventuell entsprechend vorbelegte Funktionen ( P-CHAN-00039 , P-CHAN-00025 ) ausschalten.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässigen M-/H-/G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21203 | Kanalparameter: Beim Synchronisationsmode MET_SVS muss Vorausgabezeit groesser/gleich NC-Zykluszeit sein.
 | Beschreibung | Bei M-/H-Funktionen mit dem Synchronisationsmode MET_SVS wird im Hochlauf bei der Prüfung der zugehörigen Vorausgabezeit P-CHAN-00070 / P-CHAN-00107 festgestellt, dass diese kleiner als die Zykluszeit ist.
 | Reaktion | Klasse |  | 1 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | In den Kanalparametern Vorausgabezeit P-CHAN-00070 / P-CHAN-00107 vor nächstem Steuerungshochlauf für die entsprechende M-/H-Funktion prüfen und ändern. Während dem Hochlauf wird im Konfliktfall die Vorausgabezeit = Zykluszeit gesetzt und der Hochlauf fortgesetzt.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Nummer der M-/H-Funktion Hinweis: Bei M-Funktionen wird Mehrfach-ID 1 angezeigt Bei H-Funktionen wird Mehrfach-ID 2 angezeigt
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Vorausgabezeit
 |  | %3: | Korrigierter Wert [-]
 |  |  | Automatisch berichtigte Vorausgabezeit (= Zykluszeit)
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

21204 | Max. Anzahl der Look-Ahead M-/H-Funktionen pro NC-Satz ueberschritten.
 | Beschreibung | Die maximale Anzahl der im NC-Satz programmierten M- und H-Funktionen mit den Synchronisationsarten MET_SVS / MEP_SVS (vgl. P-CHAN-00070 ) ist ueberschritten.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Wenn möglich Aufteilung der besagten M-/H-Funktionen auf mehrere Bewegungssaetze oder Reduzierung der Anzahl im Satz.
 | Parameter | %1: | Grenzwert [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Anzahl der im NC-Satz programmierten Look-Ahead M-/H-Funktionen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21205 | Geschwindigkeitslimit auf der Bahn ist negativ oder 0.
 | Beschreibung | Das mit #VECTOR LIMIT ... [...] bzw. #VECTORVEL ON programmierte Geschwindigkeitslimit auf der Bahn ist negativ oder Null.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Befehl prüfen und ändern. Programmiertes Geschwindigkeitslimit muß einen Wert größer Null haben.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21206 | Beschleunigungslimit auf der Bahn ist negativ oder 0.
 | Beschreibung | Das mit #VECTOR LIMIT ... [...] bzw. #VECTORACC ON programmierte Beschleunigungslimit auf der Bahn ist negativ oder Null.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Befehl prüfen und ändern. Programmiertes Beschleunigungslimit muß einen Wert größer Null haben.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21207 | Aenderung bzgl. externer Werkzeugverwaltung erfordert Neustart der Steuerung.
 | Beschreibung | Die Änderung von P-CHAN-00016 soll durch erneutes Einlesen der Kanalparameterliste bei aktiver Steuerung übernommen werden.
 | Reaktion | Klasse |  | 2 | Steuerungshochlauf wird abgebrochen.
 | Abhilfe | Klasse |  | 7 | Die Änderung von P-CHAN-00016 kann nur durch Neustart in die Steuerung übernommen werden.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Name des Kanalparameters.
 |  | %2: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

21208 | Kein Filename.
 | Beschreibung | Beim Aufruf eines Unterprogrammes (UP) fehlt im Falle LL der Name des lokalen UP bzw. bei L der Filename des globalen UP.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Bei LL den Namen des lokalen UP bzw. bei L den Filenamen des globalen UP ergänzen [PROG] .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21209 | Keine Vorschubachsen definiert. Hauptachsen werden als Vorschubachsen festgelegt.
 | Beschreibung | Sind in den Kanalparametern keine Achsen als Vorschubachsen ( P-CHAN-00011 ) konfiguriert, und auch P-CHAN-00096 ist mit 0 belegt, so werden beim Befehl #FGROUP automatisch alle Hauptachsen als Vorschubachsen definiert.
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | Im Befehl #FGROUP oder in den Kanalparametern ( P-CHAN-00011 , P-CHAN-00096 ) Achsen als Vorschubachsen festlegen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21210 | Doppelprogrammierung der Hardware-ID.
 | Beschreibung | Im Befehl #SIGNAL ist das Schlüsselwort HW mehrfach vorhanden.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Befehl prüfen und ändern. Überflüssiges Schlüsselwort aus Befehl #SIGNAL entfernen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Doppelt programmierte Hardware-ID nummer.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21211 | Hardware-ID ueberschreitet Datenformat.
 | Beschreibung | Die im Befehl #SIGNAL programmierte Hardwarekennung (HW) liegt außerhalb des zulässigen Wertebereiches.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Befehl prüfen und ändern. Die zulässigen Hardwarekennungen sind in der Hochlaufliste abgelegt [STUP] .
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Falsche Hardware-ID.
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21212 | Programmierte Hardware-ID ist nicht bekannt (vgl. Parameterliste der NC).
 | Beschreibung | Der Wert der im Befehl #SIGNAL programmierten Hardwarekennung (HW) ist nicht bekannt.
 | Reaktion | Klasse |  | 1 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 1 | NC-Befehl prüfen und ändern. Ist die Hardwarekennung richtig programmiert, dann sicherstellen, dass sie auch in der Hochlaufliste [STUP] richtig eingetragen ist.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Falsche Hardware-ID.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21213 | Doppelprogrammierung der AHEAD-Kennung.
 | Beschreibung | Im Befehl #WAIT ist das Kennwort AHEAD mehrfach vorhanden.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Befehl prüfen und ändern.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21215 | Ungueltige ECS-Parameter konfiguriert.
 | Beschreibung | Bei Verwendung des #ECS-Befehls wird festgestellt, dass die erforderlichen Kanalparameter falsch konfiguriert sind.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | ECS-Parameter in der Kanalparameterliste richtig belegen: kind_of_2nd_ecs_ax[0] ( P-CHAN-00031 ) mach_plane_of_2nd_ecs_ax[0] ( P-CHAN-00050 ) Nach Änderung die Kanalparameterliste erneut einlesen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhaft belegte Kanalparameter als String.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21216 | Variable ist ein Array, Index wurde nicht programmiert.
 | Beschreibung | Bei einer Array-V.xx-Variable fehlt der Index.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Die Variablen im NC-Satz prüfen und ändern.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21217 | Schliessende Klammer des Index fehlt.
 | Beschreibung | Bei einer V.xx-Variable mit Index fehlt nach dem Index "]".
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Die Variablen im NC-Satz prüfen und ändern.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21218

Variablentyp ist nicht verfuegbar.

Beschreibung

Im NC-Pprogramm werden Variablen vom Typ V.L. verwendet. Diese Möglichkeit ist durch die versionspezifische Konfiguration nicht zulässig.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

NC-Programm prüfen und ändern. V.L.-Variablen durch V.S. oder V.G.-Variablen oder P-Parameter ersetzen.

Ansonsten wenden Sie sich bitte an den Steuerungslieferanten, um die Verwendung von V.L-Variablen in der Version freizuschalten.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21219 | Doppelprogrammierung im #MACHINE DATA-Befehl.
 | Beschreibung | Im Befehl #MACHINE DATA sind Syntaxelemente mehrfach vorhanden.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Befehl prüfen und ändern.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21220 | Unbekanntes oder unvollstaendiges Token in NC-Befehl.
 | Beschreibung | Im NC-Befehl ist eine Zeichenkette programmiert, die von der Steuerung nicht decodiert werden kann. Ursache kann ein Schreibfehler oder ein im Zusammenhang mit dem NC-Befehl nicht zulässiges oder ein unvollständiges Element bzw. Kennwort sein.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Befehl prüfen und ändern.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21226 / 21227 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21230 | Pendelhub ist 0.
 | Beschreibung | Im Pendelachsbefehl ist die Auslenkung (EXCUR) zu klein bzw. Null.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Pendelachsbefehl prüfen und ändern.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Auslenkung.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21231 | Fehlende Programmierung der Nullposition.
 | Beschreibung | Im Pendelachsbefehl ist bei der Angabe des Fahrweges über die Auslenkung keine Nullposition (ZERO_POS) programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Pendelachsbefehl prüfen und ändern.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21232 | Unbekannter Formatstring.
 | Beschreibung | Im #MSG-Befehl ist ein unbekannter Formatstring (%...) programmiert.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | #MSG-Befehl prüfen und ändern. Erlaubt sind die Formatstrings %s , %S , %d , %D , %f , %F
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Fehlerhafte Formatstring.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21233 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21234 | Anzahl zulaessiger (A)CS-Definitionen ueberschritten.
 | Beschreibung | Die Anzahl der im NC-Programm definierten (A)CS Koordinatensysteme überschreitet den zulässigenWertebereich.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Anzahl der (A)CS Definitionen verringern oder NC-Programm so anpassen, dass nicht mehr benötigte (A)CS Definitionen im weiteren Programmverlauf wieder neu belegt werden können.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21235 | Doppelprogrammierung im #WCS/MCS-Befehl.
 | Beschreibung | In den NC-Befehlen #WCS TO MCS [...] bzw. #MCS TO WCS [...] sind Syntaxelement mehrfach programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Überflüssige oder sich gegenseitig ausschließende Syntaxelemente in den NC Befehlen entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21236 | Befehl bei aktiver Transformation nicht erlaubt.
 | Beschreibung | Die Befehle #WCS TO MCS oder #MCS TO WCS dürfen nicht bei aktiver kartesischer (#(A)CS ON) oder kinematischer Transformation (#TRAFO ON / #RTCP ON) programmiert werden.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Vor Gebrauch der Befehle #WCS TO MCS oder #MCS TO WCS Abwahl aller aktiven Transformationen (#TRAFO OFF / #RTCP OFF, #(A)CS OFF).
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21237 | Anzahl der Pendelschwingungen ueberschreitet Datenformat.
 | Beschreibung | Im Pendelachsbefehl überschreitet die programmierte Anzahl der Pendelschwingungen (NBR_OSC) den zulässigen Zahlenbereich.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Pendelachsbefehl prüfen und ändern.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Anzahl Pendelschwingungen.
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21238 | In Kanalparametern konfigurierte Bahnachse darf keine SAI-Achse oder Spindel sein.
 | Beschreibung | Eine in den Kanalparametern konfigurierte Bahnachse ist eine Einzelachse (SAI-Achse, PLCOpen) bzw. Spindelachse.
 | Reaktion | Klasse |  | 3 | Steuerungshochlauf wird abgebrochen.
 | Abhilfe | Klasse |  | 7 | Entweder darf die Achse nicht als Bahnachse in der Kanalparameterliste konfiguriert werden ( P-CHAN-00035 ), oder in der Achsparameterliste muß die SAI-Eigenschaft ausgeschaltet sein ( P-AXIS-00250 ).
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  |  | Index der Achse in der Achsgruppe [CHAN-Kapitel Achsstruktur]
 | Fehlertyp | -

21239 | Spindelbefehl ist gesperrt.
 | Beschreibung | Der Synchronisationsmode für eine Spindelfunktion ist bei einer Spindel nicht belegt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Synchronisationsmode der fehlerhaften Spindelfunktion in der Kanalparameterliste richtig belegen: REV ( P-CHAN-00081 ) M3 ( P-CHAN-00045 ) M4 ( P-CHAN-00047 ) M5 ( P-CHAN-00049 ) M19 ( P-CHAN-00043 ) Nach Änderung die Kanalparameterliste erneut einlesen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Spindelfunktion
 |  | %2: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Spindelachse P-CHAN-00036
 | Fehlertyp | -

21240 | G-Befehl ohne Wirkung, da Vorsteuerung in einer Achse gesperrt ist.
 | Beschreibung | In einer Achse kann die Vorsteuerung nicht eingeschaltet werden, weil diese durch P-AXIS-00256 gesperrt ist.
 | Reaktion | Klasse |  | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | P-AXIS-00256 in der betroffenen Achse auf 0 setzen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Nummer des G-Befehls.
 |  | %2: | Logische Achsnummer [-]
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Wert von P-AXIS-00256
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21241 | Wert liegt ausserhalb des Definitionsbereiches der Winkelfunktion.
 | Beschreibung | Der mit der Winkelfunktion programmierte Wert liegt außerhalb des Definitionsbereiches.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Winkelfunktion prüfen und aendern.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Aktueller Wert [-]
 |  |  | Fehlerhafte Winkelfunktion.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21242 | Wert nach D ueberschreitet Datenformat.
 | Beschreibung | Der mit dem D-Wort programmierte Wert überschreitet den zulässigen Wertebereich.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | D-Wort prüfen und ändern. Einen Wert programmieren, der innerhalb des zulässigen Wertebereiches liegt.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Wert nach D.
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21243 | D-Wort in spindelspezifischer Syntax fuer Hauptspindel nicht erlaubt.
 | Beschreibung | Das D-Wort ist innerhalb der durch Klammerung abgegrenzten spindelspezifischen Befehlssequenz für eine Hauptspindel "S" programmiert. Beispiel: Falsch: N10 S[REV1000 M3 D5] Richtig: N10 D5 S[REV1000 M3]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | D-Wort außerhalb der spindelspezifischen Befehlssequenz für die Hauptspindel programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21244 | Kanalparameter: T mit implizitem FLUSH nur mit aktivem "t_info_to_wzv" sinnvoll.
 | Beschreibung | Das Belegen von P-CHAN-00106 mit 1 ist nur dann sinnvoll, wenn auch P-CHAN-00087 mit 1 belegt ist.
 | Reaktion | Klasse |  | 1 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Parameter wird implizit auf Defaultwert 0 gesetzt.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhaft belegter Kanalparameter P-CHAN-00106
 |  | %2: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

21247 | Am Programmende sind noch Transformationen aktiv.
 | Beschreibung | Mit #CS ON / #ACS ON angewählte Koordinatensysteme (Transformationen) sind bei Programmende (M02, M30) immer noch aktiv.
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | NC-Programm ergänzen. Vor Programmende #CS OFF / #ACS OFF bzw. #CS OFF ALL / #ACS OFF ALL einfügen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21248 | Abwahl Achsnachfuehrung ist wirkungslos.
 | Beschreibung | Die Achsnachfuehrung wird mit #CAXTRACK OFF abgewaehlt, obwohl gar keine Achsnachfuehrung aktiv ist.
 | Reaktion | Klasse | 2 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | #CAXTRACK OFF aus NC-Programm entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21249

Achsnachfuehrung bei aktivem (A)CS nur bei Drehung um Z-Achse erlaubt.

Beschreibung

Es wird versucht, die Achsnachfuehrung in einem durch #CS bzw. #ACS definierten Koordinatensystem anzuwählen, das in mehreren Achsen gedreht wurde.

Die Achsnachfuehrung in einem durch #CS bzw. #ACS definierten Koordinatensystem ist nur dann erlaubt, wenn das neue Koordinatensystem ebenenparallel in X/Y verschoben und nur um Z gedreht ist.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Das Koordinatensystem mit #CS bzw. #ACS entsprechend definieren oder eventuell Werkstück so umspannen, das ein zulässiges Koordinatensystem für die Achsnachführung definiert werden kann.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.


ID-Bereich 21250-21499

21250 | Am Programmende ist noch die Achsnachfuehrung aktiv.
 | Beschreibung | Die mit #CAXTRACK ON angewählte Achsnachfuehrung ist bei Programmende (M02, M30) immer noch aktiv.
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | NC-Programm ergänzen. Vor Programmende #CAXTRACK OFF einfügen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21251 | Zwischen Achsbezeichnung und logischer Achsnummer fehlt ein Komma.
 | Beschreibung | Innerhalb des Achstauschbefehls muss zwischen dem Achsname und der logischen Achsnummer ein Komma programmiert sein.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Achstauschbefehl prüfen und ändern.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21252 | Zwischen logischer Achsnummer und Achsindex fehlt ein Komma.
 | Beschreibung | Innerhalb des Achstauschbefehls muss zwischen logischer Achsnummer und Achsindex ein Komma programmiert sein.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Achstauschbefehl prüfen und ändern.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21253 | Logische Achsnummer ueberschreitet Datenformat.
 | Beschreibung | Innerhalb des Achstauschbefehls ist eine logische Achsnummer programmiert, die den zulässigen Wertebereich überschreitet.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Achstauschbefehl prüfen und ändern.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte logische Achsnummer der Achse im Achstauschbefehl. P-AXIS-00016 , P-CHAN-00035
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21254 | Achsindex ueberschreitet Datenformat.
 | Beschreibung | Innerhalb des Achstauschbefehls ist ein Achsindex programmiert, der den zulässigen Wertebereich überschreitet.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Achstauschbefehl prüfen und ändern.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Indexwert der Achse im Achstauschbefehl. [PROG] , [CHAN - Kapitel - Konfiguration der Bahnachsen]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Maximal zulaessige Achsenindex im Kanal. Versionsspezifische Einstellung [SYSP] .
 |  | %4: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Achse mit falschem Index. P-AXIS-00016 , P-CHAN-00035
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21255 | Zwischen Achsindex und Versatzmodus fehlt ein Komma.
 | Beschreibung | Innerhalb des Achstauschbefehls muss bei Angabe eines Versatzmodus nach dem Achsindex ein Komma programmiert sein.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Achstauschbefehl prüfen und ändern.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21256 | Die gleiche Achsbezeichnung wird wiederholt verwendet.
 | Beschreibung | Innerhalb des Achstauschbefehls wird versucht, verschiedene Achsen mit dem gleichen Namen in den Kanal einzutauschen.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Achstauschbefehl prüfen und ändern. Den entsprechenden Achsen unterschiedliche Namen zuweisen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21257 | Der gleiche Achsindex wird wiederholt verwendet.
 | Beschreibung | Innerhalb des Achstauschbefehls wird versucht, verschiedene Achsen auf den gleichen Index (Platz) im Kanal einzutauschen.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Achstauschbefehl prüfen und ändern. Den entsprechenden Achsen unterschiedliche freie Indizes (Plätze) des Kanals zuweisen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Index der Achsen im Achstauschbefehl. [PROG] , [CHAN - Kapitel - Konfiguration der Bahnachsen]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21258 | Die gleiche logische Achsnummer wird wiederholt verwendet.
 | Beschreibung | Innerhalb des Achstauschbefehls wird versucht, die gleiche Achse (eindeutig identifiziert durch die logische Achsnummer) mehrfach in den Kanal einzutauschen.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Achstauschbefehl prüfen und ändern. Die Achse mit der entsprechenden logischen Achsnummer darf nur einmal im Achstauschbefehl vorkommen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Achse, die wiederholt im Achstauschbefehl verwendet wird. P-AXIS-00016 , P-CHAN-00035
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21259 | Es sollen zuviele Achsen angefordert werden.
 | Beschreibung | Es werden für den Kanal mehr Achsen angefordert, als überhaupt im Kanal zulässig sind.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Achstauschbefehl prüfen und ändern. Weniger Achsen anfordern bzw. Programmkonzept überdenken. Es können nicht mehr Achsen in einen NC-Kanal eingetauscht werden, als vom System her möglich sind.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Aktuelle Anzahl angeforderter Achsen.
 |  | %2: | Oberer Grenzwert [-]
 |  |  | Maximal zulaessige Anzahl von Achsen im Kanal. Versionsspezifische Einstellung [SYSP] .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21260 | Achsindex wird bereits im Kanal verwendet.
 | Beschreibung | Der Index (Platz) einer neu anzufordernden Achse ist bereits durch eine im Kanal vorhandene Achse belegt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Achstauschbefehl prüfen und ändern. Betroffene Achse auf eine Index (Platz) legen, der noch nicht im Kanal verwendet wird.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Index der Achse im Achstauschbefehl. [PROG] , [CHAN - Kapitel - Konfiguration der Bahnachsen]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21261 | Achsbezeichnung wird bereits im Kanal verwendet.
 | Beschreibung | Der Name einer neuen angeforderten Achse stimmt mit dem Namen einer bereits im Kanal vorhandenen Achse überein. P-CHAN-00006
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Achstauschbefehl prüfen und ändern. Betroffene Achse mit einem Namen anfordern, der noch nicht im Kanal verwendet wird.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21262 | Kanalparameter: Defaultvorschubfaktor ist negativ oder 0.
 | Beschreibung | Der in den Kanalparametern angegebene Defaultvorschubfaktor P-CHAN-00108 ist mit einem negativen Wert oder mit Null belegt.
 | Reaktion | Klasse |  | 1 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | In den Kanalparametern den Defaultvorschubfaktor P-CHAN-00108 vor nächstem Steuerungshochlauf prüfen und ändern. Während dem Hochlauf wird im Konfliktfall der fehlerhafte Defaultvorschubfaktor P-CHAN-00108 mit 1 (nicht definiert) belegt und der Hochlauf fortgesetzt.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Vorschubfaktor
 |  | %2: | Korrigierter Wert [-]
 |  |  | Korrigierte Defaultwert
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

21263 - 21268 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21269 | Unbekannter Stringparameter.
 | Beschreibung | Im #MSG-Befehl ist bei einem Formatelement %s der zugehörige Parameter kein syntaxkonformer Stringparameter.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | #MSG-Befehl prüfen und ändern. Zulässige Stringparameter sind: - externe Variablen V.E.xx vom Typ String - Stringvariablen vom Typ V.STR.xx - "Makronamen" - "Strings" Hinweis: "Makronamen" und "Strings" müssen in Hochkommas eingeschlossen sein. Es wird zunächst geprüft, ob der String in den Hochkommas ein bekannter Makroname ist. - Wenn ja, wird das Makro behandelt. - Wenn nein, wird der String direkt umgesetzt.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21270 - 21272 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21273 | Doppelprogrammierung im #SAVE/LOAD-Befehl.
 | Beschreibung | Im Befehl #SAVE CONFIG bzw. #LOAD CONFIG wurden unzulässige Kombinationen von Schlüsselwörtern verwendet.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfung und Modifikation der Befehle #SAVE CONFIG bzw. #LOAD CONFIG im NC-Programm.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21274 | Keine wiederherstellbare Achskonfiguration vorhanden.
 | Beschreibung | Der Befehl #LOAD CONFIG kann nicht ausgeführt werden, weil keine wiederherstellbare Achskonfiguration gespeichert ist.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Vor der erstmaligen Verwendung von #LOAD CONFIG[AX] muss mit #SAVE CONFIG[AX] im NC-Programm eine Achskonfiguration gespeichert werden.
 | Parameter | %1: | Zustand [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21275 | Keine wiederherstellbaren Achskopplungen vorhanden.
 | Beschreibung | Der Befehl #LOAD CONFIG kann nicht ausgeführt werden, weil keine wiederherstellbaren Achskopplungen (Synchronbetrieb) gespeichert sind.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Vor der erstmaligen Verwendung von #LOAD CONFIG[AXLINK] muessen mit #SAVE CONFIG[AXLINK] im NC-Programm die aktiven Achskopplungen gespeichert werden.
 | Parameter | %1: | Zustand [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21276 | Achsnamen muessen mit Komma getrennt oder mit ']' abgeschlossen sein.
 | Beschreibung | Im Befehl #PUT AX bzw. #AX RELEASE fehlen bei der Angabe der Achsen als Trennzeichen Kommas ',' ,oder nach den letzten Achsnamen fehlt die schliessende Klammer ']'.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfung und Modifikation der Befehle #PUT AX bzw. #AX RELEASE im NC-Programm.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21277 | #LOAD CONFIG waehrend Synchronbetrieb nicht zulaessig.
 | Beschreibung | Während aktivem Synchronbetrieb (#ENABLE AX LINK bzw. #AX LINK ON) ist im NC-Programm der Befehl #LOAD CONFIG programmiert. Dies ist nicht zulässig. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N30 #SET AX LINK[1, B=X] N40 #ENABLE AX LINK[1] : N100 #LOAD CONFIG [AX] : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N30 #SET AX LINK[1, B=X] N40 #ENABLE AX LINK[1] : N90 #DISABLE AX LINK[1] N100 #LOAD CONFIG [AX] : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Vor Verwendung des Befehls #LOAD CONFIG den aktiven Synchronbetrieb mit #DISABLE AX LINK bzw. #AX LINK OFF (ALL) deaktivieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21278 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21279 | Zuviele Pendelachsen programmiert.
 | Beschreibung | Im NC-Satz sind zuviele Pendelachsen (<Achsname>[OSC ON...]) programmiert.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Anzahl der programmierten Pendelachsen im fehlerhaften NC-Satz auf die maximal zulässige Anzahl begrenzen.
 | Parameter | %1: | Grenzwert [-]
 |  |  | Maximal zulässige Anzahl von Pendelachsen
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21280

Bei #SAVE CONFIG sollen zuviele Koppelpaare gesichert werden.

Beschreibung

Bei Verwendung des Befehls #SAVE CONFIG[AXLINK] ist die Gesamtzahl zu sichernder Achskoppelpaare aller aktiven Achskoppelgruppen zu groß.

Die Gesamtzahl zu sichernder Koppelpaare ist beschränkt, weil bei der Wiederherstellung mit #LOAD CONFIG[AXLINK] implizit die Koppelgruppe 1 belegt wird, die ja ebenfalls nur eine beschränkte Anzahl an Koppelpaaren aufnehmen kann.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Prüfen und ändern des NC-Programms. Vor Gebrauch von #SAVE CONFIG wenn möglich die Zahl der aktiven Achskoppelgruppen mit #DISABLE AX LINK bzw. #AX LINK OFF verrringern.

Parameter

%1:

Fehlerhafter Wert [-]

%2:

Grenzwert [-]

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21281 | Zuviele Koppelpaare programmiert.
 | Beschreibung | Im Befehl #SET AX LINK bzw. #AX LINK wird die maximal zulässige Anzahl an Koppelpaaren überschritten.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Anzahl Koppelpaare auf maximal zulässige Anzahl verringern. Wenn möglich, die Koppelpaare auf mehrere Koppelgruppen aufteilen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21282

Die Slaveachse, die gesperrt werden soll, ist unbekannt.

Beschreibung

Bei der Aktivierung einer Koppelgruppe wird festgestellt, dass eine der Slaveachsen nicht im Kanal vorhanden ist bzw. deren Namen nicht bekannt ist.

Dieser Fehler kann insbesondere beim s.g. impliziten Achstausch von Gantryachsen auftreten, wenn im neuen Kanal die Gantrykopplung wiederhergestellt werden soll.

Reaktion

Klasse

3

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Vor dem Achstausch aktive Gantrykopplungen deaktivieren und die beteiligten Achsen explizit mit #PUT AX/ #AX RELEASE und #CALL AX/ #AX REQUEST zwischen den Kanälen austauschen..

Parameter

%1:

Logische Achsnummer [-]

%2:

Aktueller Wert [-]

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21283 | Slaveachse ist bereits als Slaveachse in einer aktiven Koppelgruppe programmiert.
 | Beschreibung | Bei der Aktivierung einer Koppelgruppe wird festgestellt, dass eine der Slaveachsen bereits in einer anderen aktiven Koppelgruppe als Slaveachse programmiert ist. Diese koppelgruppenübergreifende Verbindung ist nicht zulässig, weil eine Slaveachse nur einer Masterachse zugeordnet sein darf.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Die aktive Koppelgruppe, bei der die Slaveachse zum Konflikt führt, vorher deaktivieren (#DISABLE AX LINK / #AX LINK OFF).
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der fehlerhaften Koppelachse
 |  | %2: | Aktueller Wert [-]
 |  |  | Nummer der bereits aktiven Koppelgruppe
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21284 | Slaveachse ist bereits als Masterachse in einer aktiven Koppelgruppe programmiert.
 | Beschreibung | Bei der Aktivierung einer Koppelgruppe wird festgestellt, dass eine der Slaveachsen bereits in einer anderen aktiven Koppelgruppe als Masterachse programmiert ist. Diese koppelgruppenübergreifende Verbindung ist nicht zulässig, weil eine Slaveachse nicht gleichzeitig auch Masterachse sein darf.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Die aktive Koppelgruppe, bei der die Masterachse zum Konflikt führt, vorher deaktivieren (#DISABLE AX LINK / #AX LINK OFF).
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der fehlerhaften Koppelachse
 |  | %2: | Aktueller Wert [-]
 |  |  | Nummer der bereits aktiven Koppelgruppe
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21285 | Masterachse ist bereits als Slaveachse in einer aktiven Koppelgruppe programmiert.
 | Beschreibung | Bei der Aktivierung einer Koppelgruppe wird festgestellt, dass eine der Masterachsen bereits in einer anderen aktiven Koppelgruppe als Slaveachse programmiert ist. Diese koppelgruppenübergreifende Verbindung ist nicht zulässig, weil eine Masterachse nicht gleichzeitig auch Slaveachse sein darf.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Die aktive Koppelgruppe, bei der die Slaveachse zum Konflikt führt, vorher deaktivieren (#DISABLE AX LINK / #AX LINK OFF).
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der fehlerhaften Koppelachse
 |  | %2: | Aktueller Wert [-]
 |  |  | Nummer der bereits aktiven Koppelgruppe
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21286 | Control-Area-ID ueberschreitet Datenformat.
 | Beschreibung | Bei der Programmierung des Befehls #CONTROL AREA START[...] liegt die Areanummer ID ausserhalb des zulässigen Zahlenbereichs.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Zulässige Areanummer verwenden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21287 | Definition eines vorhergehenden Kontrollbereiches wurde noch nicht beendet.
 | Beschreibung | Es wird festgestellt, dass die Definition eines neuen Kontrollbereiches mit #CONTROL AREA START[ ] noch innerhalb der NC-Programmsequenz des vorhergehenden Kontrollbereiches programmiert ist. Die geschachtelte Definition von Kontrollbereichen ist jedoch nicht zulässig. Syntaxbeispiel: : N10 #CONTROL AREA START... N20 G01 X10 Y10 N30 G01 X20 Y20 N40 #CONTROL AREA START... -> FEHLER : Nxx #CONTROL AREA END :
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Die Definition eine neuen Kontrollbereiches darf erst erfolgen, wenn der vorhergehende mit #CONTROL AREA END abgeschlossen ist. Syntaxbeispiel: : N10 #CONTROL AREA START... N20 G01 X10 Y10 N30 G01 X20 Y20 : Nxx #CONTROL AREA END Nxx #CONTROL AREA START...
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21288 | Keine zugehoerige Definition eines Kontrollbereiches. Befehl ist ohne Wirkung.
 | Beschreibung | Zum Befehl #CONTROL AREA END fehlt der zugehörige Beginn der Definition des Kontrollbereiches mit #CONTROL AREA START[...] Deshalb wird #CONTROL AREA END ignoriert. Syntaxbeispiel: FALSCH: N20 G01 X10 Y10 N30 G01 X20 Y20 : Nxx #CONTROL AREA END -> FEHLER : RICHTIG: N10 #CONTROL AREA START... N20 G01 X10 Y10 N30 G01 X20 Y20 : Nxx #CONTROL AREA END :
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | Prüfen und ändern des NC-Programms. Die Definition eines Kontrollbereiches muss immer mit #CONTROL AREA START[...] beginnen und mit #CONTROL AREA END abgeschlossen werden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21289 | Fehlende Programmierung des Kontrollbereichmodus.
 | Beschreibung | Im Befehl #CONTROL AREA START[...] fehlt die Angabe des Schlüsselwortes WORK oder PROT.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Die Definition des Kontrollbereiches um WORK oder PROT ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21290 | Fehlende Programmierung des Kontrollbereichtyps.
 | Beschreibung | Im Befehl #CONTROL AREA START[...] fehlt die Angabe des Schlüsselwortes POLY oder CIRC.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Die Definition des Kontrollbereiches um POLY oder CIRC ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21291 | Keine Ausdehnung in der dritten Dimension des Kontrollbereichs.
 | Beschreibung | Im Befehl #CONTROL AREA START[...] ist weder eine minimale Ausdehnung MIN_EXCUR noch eine maximale Ausdehnung MAX_EXCUR programmiert.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Die Definition des Kontrollbereiches um die Angabe einer minimalen und/oder maximalen Ausdehnung (MIN_EXCUR / MAX_EXCUR) ergänzen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21292 | Ungueltige Control-Area-ID programmiert.
 | Beschreibung | Im Befehl #CONTROL AREA START[...] ist die Areanummer ID mit dem Wert Null belegt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Zulässige Areanummer verwenden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21293 | Keine Control-Area-ID programmiert.
 | Beschreibung | Im Befehl #CONTROL AREA START[...] fehlt die Angabe des Schlüsselwortes ID mit Angabe einer Areanummer.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Die Definition des Kontrollbereiches um die Angabe einer Areanummer ID ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21294 | Doppelprogrammierung im #CONTROL AREA-Befehl.
 | Beschreibung | Im Befehl #CONTROL AREA START[...] sind sich gegenseitig ausschliessende Schlüsselworte oder Schlüsselworte mehrfach programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Überflüssige oder sich gegenseitig ausschliessende Schlüsselworte in den Befehlen #CONTROL AREA START[...] entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21295 | Definition eines Kontrollbereiches bei aktivem Gewindeschneiden/-bohren nicht erlaubt.
 | Beschreibung | Die Definition eines Kontrollbereiches mit #CONTROL AREA START[...] erfolgt bei aktivem Gewindeschneiden (G33) oder Gewindebohren (G63).
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Vor der Definition eine Kontrollbereiches das Gewindeschneiden (G33) oder Gewindebohren (G63) durch einen Bewegungssatz (G00, G01, G02, G03) abwählen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21296 | Wert des Schluesselwortes ueberschreitet Datenformat.
 | Beschreibung | Im Befehl #DB INFO[...] ist ein Schlüsselwort mit einem Wert programmiert, der den zulässigen Wertebereich überschreitet.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Fehlerhaftes Schlüsselwort im Befehl #DB INFO[...] mit einem zulässigen Wert programmieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21297

Angeforderte Daten einer Datenbankgruppe sind ungueltig.

Beschreibung

Der Datenbankmanager in der PLC hat die mit dem Befehl #DB INFO [...] angeforderten Daten einer bestimmten Gruppe als ungültig quittiert.

Die Prüfung auf Gültigkeit der empfangenen Daten und Ausgabe einer Fehlermeldung wird im NC-Kanal nur durchgeführt, wenn der Befehl #DB INFO[...] mit dem Logikschalter CHV programmiert wurde. Ohne Logikschalter CHV wird die Gültigkeit der Daten nicht geprüft.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

6

In der PLC Daten der entsprechenden Gruppe prüfen und Gültigkeit herstellen.

Parameter

%1:

Fehlerhafter Wert [-]

Stringkennung der ungültigen Datenbankgruppe

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21298 | Mehr Daten empfangen als vom #DB INFO-Befehl angefordert.
 | Beschreibung | Der Datenbankmanager in der PLC hat für mehr Gruppen Daten gesendet, als mit dem Befehl #DB INFO[...] angefordert wurden.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 6 | Datenbankmanager in der PLC prüfen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21299 | Doppelprogrammierung im #DB INFO-Befehl.
 | Beschreibung | Im Befehl #DB INFO[...] sind identische Schlüsselworte mehrfach programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Redundante Schlüsselworte im Befehl #DB INFO[...] entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21300 | Achse nicht referenziert! Programmierte Bewegung nicht erlaubt.
 | Beschreibung | Eine nicht referenzierte Achse soll bewegt werden, obwohl P-AXIS-00277 mit 1 belegt ist. Die Überprüfung erfolgt im Automatikbetrieb bei den Interpolationsarten G00/G01/G02/G03 für programmierte Bewegungen (Bahnachsen, Unabhängige Achsen, Pendelachsen). Spindeln und s.g. Einzlachsen (SAI-Achsen/PLC-Open) werden nicht überprüft.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Achse referenzieren bevor sie bewegt werden soll.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der nicht referenzierten Achse. P-AXIS-00016 , P-CHAN-00035
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21301 | Falsche Eingangskennung.
 | Beschreibung | Bei der achsspezifischen Programmierung X[...] ist nach der 'Klammer auf' ein unzulässiges Schlüsselwort programmiert. An erster Stelle muss die funktionsabhängige Kennung programmiert sein.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Sicherstellen, dass folgende Kennungen an erster Stelle der achsspezifischen Programmierung verwendet werden: Unabhängige Achsen: - INDP_SYN oder INDP_ASYN -> z.B. X[INDP_SYN...] Pendelachsen: - OSC -> z.B. X[OSC...] Getastete Spindeln: - DIST_CTRL -> z.B. X[DIST_CTRL...] Spindelvorschubkopplung: - FEED_LINK -> z.B. S[FEED_LINK ] Technoinformationen: - M oder H -> z.B. X[M10 ]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21302 | Zuviele Distanzachsen programmiert.
 | Beschreibung | Im NC-Satz sind zuviele "Getastete Spindeln" ( Distanzachsen: X[DIST_CTRL...] ) programmiert.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Sicherstellen, dass nur die maximal zulässige Anzahl an Distanzachsen im NC-Satz programmiert sind.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Anzahl der bis zum Fehler im NC-Satz programmierten Distanzachsen
 |  | %2: | Grenzwert [-]
 |  |  | Zulässige Anzahl programmierter Distanzachsen im NC-Satz
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21303 | Automatische Bestimmung des Vorschubkoppelfaktors ohne Anwahl nicht erlaubt.
 | Beschreibung | Bei der Programmierung der Spindelvorschubkopplung wurde das Schlüsselwort AUTO ohne ON oder OFF programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 S[FEED_LINK AUTO] : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Das Schlüsselwort AUTO darf nur in Kombination mit ON oder OFF programmiert werden. Beispiel: Richtig: N10 G00 X0 Y0 Z0 N20 S[FEED_LINK ONAUTO] : N1000 M30
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21304 | Kanalparameter: SLOPE-Parameter ueberschreitet erlaubten Wertebereich.
 | Beschreibung | Einer der in den Kanalparametern angegebene Default-Slopeparameter ( P-CHAN-00071 , P-CHAN-00073 , P-CHAN-00001 ) überschreitet den zulässigen Zahlenbereich.
 | Reaktion | Klasse |  | 1 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | In den Kanalparametern den entsprechenden Default-Slopeparameter vor nächstem Steuerungshochlauf prüfen und ändern. Während dem Hochlauf wird im Konfliktfall der fehlerhafte Default-Slopeparameter mit Null belegt und der Hochlauf fortgesetzt.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 |  | %4: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

21305 | Kanalparameter: Defaultvorschub F negativ.
 | Beschreibung | Der in den Kanalparametern angegebene Defaultvorschub P-CHAN-00099 ist mit einem negativen Wert belegt.
 | Reaktion | Klasse |  | 1 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | In den Kanalparametern den Defaultvorschub P-CHAN-00099 vor nächstem Steuerungshochlauf prüfen und ändern. Während dem Hochlauf wird im Konfliktfall der fehlerhafte Defaultvorschub P-CHAN-00099 mit Null belegt und der Hochlauf fortgesetzt.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

21306 | Logische Achsnummer der Hauptspindel wurde falsch belegt.
 | Beschreibung | Eine Spindelachse mit der logischen Achsnummer der Hauptspindel ist nicht im Kanal vorhanden. Die Fehlermeldung kann im aktiven NC-Programm bei Verwendung des Befehls #MAIN SPINDLE auftreten.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Befehl #MAIN SPINDLE prüfen und die logische Achsnummer einer Spindel programmieren, die im Kanal konfiguriert ist.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21307 | Vor An-/Abwahl der Funktion muss die Achsnachfuehrung deaktiviert sein.
 | Beschreibung | Bei der Auswertung einer der folgenden Funktionen - #TRAFO OFF - #CS OFF - #MCS ON wurde festgestellt dass das tangentiale Nachführen noch aktiv ist. Weitere Informationen zu den oben genannten Funktionen siehe [PROG] .
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Vor Anwahl bzw. Abwahl der oben genannten Funktionen muß die Abwahl der Funktion zum tangentialen Nachführen (#CAXTRACK OFF) programmiert sein
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21308 | Doppelprogrammierung der Vorsteuerungsanpassung.
 | Beschreibung | Im gleichen NC-Satz wurde mehr als eine G-Funktion aus der Gruppe der Vorsteurungsanpassung (G335/G337) programmiert. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G335G337 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21309 | Syntaxcheck im Kanal muss immer mit MACHINE_LOCK beauftragt werden.
 | Beschreibung | Ein NC-Programmstart wird im Bearbeitungsmode Syntaxcheck beauftragt. Dabei wird festgestellt, dass das Bit MACHINE_LOCK nicht gesetzt ist.
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | Das fehlende Bit MACHINE_LOCK wird implizit gesetzt und der NC-Programmstart fortgesetzt. Im MMI oder in SPS muss bei einem NC-Programmstart im Syntaxcheckmodus gleichzeitig auch immer das Bit MACHINE_LOCK als Bearbeitungsmode im Auftrag gesetzt werden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21310 | Maximalanzahl nicht quittierter SIGNAL/WAIT ueberschritten. SIGNAL konnte nicht mehr gespeichert werden.
 | Beschreibung | Im Eventmanager ist die interne Systemressource zur Speicherung offener SIGNAL/WAIT verbraucht. Das zuletzt gesendete SIGNAL kann nicht mehr verarbeitet werden.
 | Reaktion | Klasse |  | 3 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Die erforderlichen Anzahl der SIGNAL/WAIT Synchronisationen in den NC-Programmen der NC-Kanäle verringern und Programmabläufe optimieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21311 | Maximalanzahl nicht quittierter SIGNAL/WAIT ueberschritten. WAIT konnte nicht mehr gespeichert werden.
 | Beschreibung | Im Eventmanager ist die interne Systemressource zur Speicherung offener SIGNAL/WAIT verbraucht. Das zuletzt gesendete WAIT kann nicht mehr verarbeitet werden.
 | Reaktion | Klasse |  | 3 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Die erforderlichen Anzahl der SIGNAL/WAIT Synchronisationen in den NC-Programmen der NC-Kanäle verringern und Programmabläufe optimieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21312 | Am Synchronbetrieb beteiligte Achse kann nicht umsortiert werden.
 | Beschreibung | Eine Achse, die momentan in einer Koppelgruppe als Master oder Slaveachse aktiv am Synchronbetrieb teilnimmt, darf mit #SET AX... oder #AX DEF... nicht umsortiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N30 #SET AX LINK[1, C=Y] N40 #ENABLE AX LINK[1] N50 #SET AX [X,1,0] [Y,2,1] [Z,3,2] [C,4,6] : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N30 #SET AX LINK[1, C=Y] N40 #ENABLE AX LINK[1] : N500 #DISABLE AX LINK[1] N510 #SET AX [X,1,0] [Y,2,1] [Z,3,2] [C,4,6] : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programmablauf prüfen und ändern. Vor #SET AX... oder #AX DEF... die aktiven Koppelgruppen abwählen, in der die umzusortierenden Achsen genutzt werden.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Nummer der betroffenen Achse
 |  | %2: | Aktueller Wert [-]
 |  |  | Nummer der Koppelgruppe
 |  | %3: | Aktueller Wert [-]
 |  |  | Nummer des Koppelpaares in der Koppelgruppe
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21313

Im globalen Unterprogramm ist ein Prozentzeichen nicht erlaubt.

Beschreibung

In einem globalen Unterprogramm (GUP) wird ein Prozentzeichen (%) eingelesen, obwohl das globale Unterprogramm bereits ausgeführt wird.

Die Ausführung eines globalen Unterprogramms wird gestartet, wenn entweder im File ein %-Zeichen gefolgt von einem Programmnamen (ohne "L"!) gefunden wurde oder wenn im File außerhalb von Kommentaren als erstes Zeichen ein solches gefunden wird, das weder ein Leerzeichen noch ein "%" ist. In diesem Fall wird dieses Zeichen als erstes Zeichen eines namenlosen Programmes gewertet. Das bedeutet auch, daß vor dem ersten "%" keine Satznummern, Variablendeklarationen etc. programmiert werden dürfen.

[PROG - Kapitel  Unterprogrammtechniken]

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Globales NC- Unterprogramm prüfen und ändern. Sicherstellen, dass keine Satznummern, Variablendeklarationen etc. vor dem ersten %-Zeichen programmiert sind (z.B. Satznummern in Kommentarzeilen entfernen!).

Nxx (Kommentar) (GUP-Start hier)

:

%L UP1 (<- Fehler 21313 hier!)

Nxx

:

%GUP

Nxx

:

oder

Nxx (Kommentar) (GUP-Start hier)

:

%GUP (<- Fehler 21313 hier!)

:

oder

(Kommentar)

:

%L UP1

Nxx

:

%GUP (GUP-Start hier)

Nxx

:

%STRING (<- Fehler 21313 hier!)

:

oder

Nxx (GUP-Start hier)

:

%STRING (<- Fehler 21313 hier!)

:

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21314 | Singulaere Position in kinematischer Transformation, kein gueltiges Ergebnis.
 | Beschreibung | Die kinematische Rücktransformation #WCS TO MCS kann nicht berechnet werden, da die mit den achsspezifischen Variablen V.A.WCS... definierten Werte eine singuläre (mehrdeutige) Position beschreiben. Diese liefert für das Maschinenkoordinatensystem kein eindeutiges Ergebnis.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Die kinematische Rücktransformation muss von einer anderen Position erfolgen, die eine eindeutige Position im Maschinenkoordinatensystem liefert.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21315 | Loeschen der Signale konnte nicht ausgefuehrt werden.
 | Beschreibung | Der Eventmanager kann das mit dem NC-Befehl #SIGNAL REMOVE[...] programmierte Löschen von offenen Signalen nicht vollständig ausführen.
 | Reaktion | Klasse |  | 3 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Den NC-Befehl #SIGNAL REMOVE[...] prüfen. Eventuell unbekannte programmierte Signal-ID's, Signalbereiche bzw. Kanalnummern entfernen oder ändern.
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21316 | Tangentiales An- und Abwaehlen bei aktiver Inneneckanwahl nicht erlaubt.
 | Beschreibung | Bei aktiver Inneneckanwahl der Werkzeugradiuskorrektur (WRK) ist tangentiales An- bzw. Abwählen mit G05 nicht zulässig. Der verwendete Befehl G05 wird ignoriert. Beispiel: Falsch: N10 G238 : N100 G41 G05 N110 G01 X100 F1000 : N1000 M30 Richtig: N10 G238 : N100 G41 N110 G01 X100 F1000 : N1000 M30
 | Reaktion | Klasse |  | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Prüfen und modifizieren des NC-Programms. G05 entfernen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Verwendete G-Funktion
 | Fehlertyp | -

21317 | Inneneckanwahl bei aktiver WRK nicht erlaubt.
 | Beschreibung | Bei aktiver Werkzeugradiuskorrektur (WRK) ist der Wechsel zur Inneneckanwahl mit G238 nicht zulässig.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und modifizieren des NC-Programms. Inneneckanwahl (G238) vor WRK-Anwahl (G41/G42) programmieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter G-Befehl
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21318 | Anwahlwechsel bei aktiver WRK nicht erlaubt.
 | Beschreibung | Bei aktiver Inneneckanwahl der Werkzeugradiuskorrektur (WRK) ist der Wechsel des An- und Abwahlverfahrens mit G138, G139 oder G237 nicht zulässig.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und modifizieren des NC-Programms. Fehlerhafte G-Funktion entfernen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter G-Befehl
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21319 | Vollkreis mit Radius groesser 214 m nicht erlaubt.
 | Beschreibung | Im NC-Programm ist ein Vollkreis mit einem Radius groesser als 214 m programmiert. Dadurch wird der maximal zulässige Verfahrbereich der Achsen überschritten.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Kreiskontur durch Linearsätze annähern und nachbilden. Es können nur Kreisbögen mit einem Radius groesser als 214 m programmiert werden, wenn deren Anfangs- und Endpunkte innerhalb der maximal zulässigen Verfahrbereiche der Achsen liegen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21320

Fuer die vollstaendige kartesische Transformation muessen sechs Achsen vorhanden sein.

Beschreibung

Bei der vollständigen kartesischen Transformation wird festgestellt, dass bei den ersten sechs Achsen mindestens eine nicht vorhanden ist ( P-CHAN-00006 , P-CHAN-00035 , P-CHAN-00003 ).

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Kanalkonfiguration bzw. NC-Programm prüfen und ändern. Für die vollständige kartesische Transformation müssen die ersten sechs Achsen nicht lückend im Kanal vorhanden sein.

Während aktivem Koordinatensystem mit #CS darf die Achskonfiguration dieser sechs Achsen nicht geändert werden.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21321

Fuer das Effektor-Koordinatensystem muss Kinematiktransformation angewaehlt sein.

Beschreibung

Bei nicht kartesischen Maschinenkinematiken wie z.B. bei einer Hexapodkinematik wird bei der Anwahl des Effektor-Koordinatensystems (#ECS ON) festgestellt, dass die kinematische Transformation nicht aktiv ist.

Beispiel:

Falsch:

N10 #KIN ID[26]

N20 #TRAFO ON

N30 G01 G90 X10 Y10 Z100 A15 B15 C0 F5000

N40 G01 G90 X-10 Y-10 Z100 A15 B15 C0

N50 #TRAFO OFF

N60 #ECS ON

N70 G01 G90 X25 Y25 Z0 A-15 B-15 C0

:

N1000 M30

Richtig:

N10 #KIN ID[26]

N20 #TRAFO ON

N30 G01 G90 X10 Y10 Z100 A15 B15 C0 F5000

N40 G01 G90 X-10 Y-10 Z100 A15 B15 C0

N50 #ECS ON

N70 G01 G90 X25 Y25 Z0 A-15 B-15 C0

N80 #TRAFO OFF

:

N1000 M30

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Bei nicht kartesischen Maschinenkinematiken muß vor Anwahl des Effektor-Koordinatensystems (#ECS ON) die kinematische Transformation aktiviert sein (#TRAFO ON).

Für diese kinematischen Strukturen und der Angabe der Werkzeugorientierung über drei Raumdrehwinkel haben die Kanalparameter P-CHAN-00031 , P-CHAN-00050 keinen Einfluß auf die #ECS Funktion.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21322 | Direktes Ausfahren der Werkzeugversaetze bei dieser Satzart nicht erlaubt.
 | Beschreibung | Das D-Wort ist im NC-Satz zusammen mit G-Funktionen programmiert, die die Satzart umschalten, d.h. die Bedeutung der programmierten Achspositionen verändern (z.B. G04, G63, G74, G92, G98, G99, G100...). Bei konfiguriertem direkten Ausfahren der Werkzeugversätze ( P-CHAN-00100 ) führt dies zu einem Konflikt. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G92 X10 Y20 Z10 D1 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G92 X10 Y20 Z10 N30 D1 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. D-Wort in einem eigenen NC-Satz programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21323 | Fuer #TOOL ORI CS Funktion muss Kinematiktransformation angewaehlt sein.
 | Beschreibung | Bei nicht kartesischen Maschinenkinematiken wie z.B. bei einer Hexapodkinematik wird bei der Anwahl der automatischen Ausrichtfunktion (#TOOL ORI CS) festgestellt, dass die kinematische Transformation nicht aktiv ist. Beispiel: Falsch: N10 #KIN ID[26] N20 #TRAFO ON N30 G01 G90 X10 Y10 Z100 A15 B15 C0 F5000 N40 G01 G90 X-10 Y-10 Z100 A15 B15 C0 N50 #TRAFO OFF N60 #TOOL ORI CS N70 G01 G90 X25 Y25 Z0 A-15 B-15 C0 : N1000 M30 Richtig: N10 #KIN ID[26] N20 #TRAFO ON N30 G01 G90 X10 Y10 Z100 A15 B15 C0 F5000 N40 G01 G90 X-10 Y-10 Z100 A15 B15 C0 N50 #TOOL ORI CS N70 G01 G90 X25 Y25 Z0 A-15 B-15 C0 N80 #TRAFO OFF : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Bei nicht kartesischen Maschinenkinematiken muß vor Anwahl der automatischen Ausrichtfunktion die kinematische Transformation aktiviert sein (#TRAFO ON).
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21326 | TRANS_ID ueberschreitet Datenformat.
 | Beschreibung | Bei der Programmierung des Befehls #COLL DEF[...] liegt die Translationskennung TRANS_ID ausserhalb des zulässigen Zahlenbereichs.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Zulässige Translationskennung verwenden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21327 | Programmierte TRANS_ID nicht erlaubt.
 | Beschreibung | Im Befehl #COLL DEF[...] ist die Translationskennung TRANS_ID mit einem unzulässigen Wert belegt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Translationskennung verwenden, die innerhalb des zulässigen Wertebereiches liegt.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21328 | ROT_ID ueberschreitet Datenformat.
 | Beschreibung | Bei der Programmierung des Befehls #COLL DEF[...] liegt die Kennung der rotatorischen Orientierung ROT_ID ausserhalb des zulässigen Zahlenbereichs.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Zulässige Kennung für die rotatorischen Orientierung verwenden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21329 | Programmierte ROT_ID nicht erlaubt.
 | Beschreibung | Im Befehl #COLL DEF[...] ist die Kennung der rotatorischen Orientierung ROT_ID mit einem unzulässigen Wert belegt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Kennung für die rotatorischen Orientierung verwenden, die innerhalb des zulässigen Wertebereiches liegt.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21330 | Programmierter Rotationskoeffizient nicht erlaubt.
 | Beschreibung | Im Befehl #COLL DEF[...] oder #COLL POS[...] ist einer der Rotationskoeffizienten (XX - ZZ) mit einem unzulässigen Wert belegt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Rotationskoeffizienten programmieren, die innerhalb des zulässigen Wertebereiches liegen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21332 | Translatorische Verschiebung fehlerhaft programmiert.
 | Beschreibung | Bei der Programmierung des Befehls #COLL DEF [TRANS_ID.. ...] sind die translatorischen Verschiebungen (X.. Y.. Z..) nicht vollständig programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Die translatorischen Verschiebungen (X.. Y.. Z..) müssen beim Befehl #COLL DEF [TRANS_ID.. ...] vollständig programmiert sein.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21333 | Rotatorische Orientierung fehlerhaft programmiert.
 | Beschreibung | Bei der Programmierung des Befehls #COLL DEF [ROT_ID.. ...] sind die Rotationskoeffizienten (XX - ZZ) nicht vollständig programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Die Rotationskoeffizienten (XX - ZZ) müssen beim Befehl #COLL DEF [ROT_ID.. ...] vollständig programmiert sein.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21335 | Radius zu klein, Kreis wird verworfen.
 | Beschreibung | Ein Zirkularsatz wurde mit einem zu kleinen Radius programmiert. Mit diesem Radius kann kein sinnvoller Mittelpunkt mehr berechnet werden.
 | Reaktion | Klasse |  | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Der Zirkularsatz wird verworfen und in der Werkzeugradiuskorrektur zu einem Linearsatz mit Fahrweg 0 gewandelt.
 | Parameter | %1: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  |  | Kreisradius in µm
 |  | %2: | Unterer Grenzwert [Inkremente]
 |  |  | Kleinster zulässiger Kreisradius
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21336

Positionierung des Elementes fehlerhaft programmiert.

Beschreibung

Im Befehl #COLL POS [...] ist die Angabe von Lage bzw. Orientierung eines Elementes fehlerhaft programmiert.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Prüfen und ändern des NC-Programms.

Die Lage muss entweder durch die Angabe translatorischer Verschiebungen (X.. Y.. Z..) oder durch eine vordefinierte Verschiebung (TRANS_ID) programmiert sein.

Die Angabe der Orientierung erfolgt durch vollständige Definition der Rotationskoeffizienten (XX - ZZ) oder durch eine vordefinierte Orientierung (ROT_ID). Ist keine Orientierung programmiert, so gilt die Defaultbelegung (XX=1, YY=1, ZZ=1, alle anderen Koeffizienten = 0).

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21337 | Kein Gruppenname oder Paarname programmiert.
 | Beschreibung | Bei der Programmierung des Befehls #COLL ON / OFF / CLEAR [...] wurde kein Gruppenname GROUP bzw. Elementname ELEM angegeben.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Den Befehl #COLL ON / OFF / CLEAR [...] mit einem zulässigen Gruppenname GROUP bzw. Elementname ELEM vervollständigen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21338 | Doppelprogrammierung im #COLL-Befehl.
 | Beschreibung | Im Befehl #COLL ... [...] sind identische Schlüsselworte mehrfach programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Redundante Schlüsselworte im Befehl #COLL ... [...] entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21339 | #COLL DEF-Befehl fehlerhaft programmiert.
 | Beschreibung | Bei der Programmierung des Befehls #COLL DEF [...] ist weder eine Kennung für eine Translation TRANS_ID noch für eine rotatorische Orientierung ROT_ID programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Fehlende Kennung TRANS_ID oder ROT_ID im Befehl ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21340 | Doppelprogrammierung im #TRC-Befehl.
 | Beschreibung | Im Befehl #TRC wurden unzulässige Kombinationen von Schlüsselwörtern verwendet. Fehlerhaftes Beispiel: #TRC [KERF_MASKING=15, CONV_CIR_TO_LIN=1, KERF_MASKING=10]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des #TRC-Befehls im NC-Programm [PROG] .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21341 | Stornierung einer Anforderung ohne Achsregistrierung.
 | Beschreibung | Im Normalbetrieb tritt dieser Fall nicht auf. Die Meldung dient nur zur Diagnose von möglichen nachfolgenden Betriebszuständen.
 | Reaktion | Klasse |  | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Meldung dient zur Diagnose bei Achstauschproblemen.
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | -

21342

Kein Speicher fuer externe Variablen konfiguriert.

Beschreibung

Die CNC erhielt durch die SPS oder einen anderen Prozess (z.B. Object Browser) den Auftrag die Beschreibung der Speicherbelegung für die externen Variablen bereitzustellen.

Bei diesem Vorgang wird festgestellt, dass kein Speicher für die externen Variablen deklariert wurde.

Reaktion

Klasse

2

Die Beschreibung der Speicherbelegung für die externen Variablen wird nicht bereitgestellt.

Abhilfe

Klasse

7

Der Parameter P-STUP-00037 muss mit einem Wert > 0 parametriert werden.

Fehlertyp

-

21343 | Speicher fuer externe Variablen zu klein. Format der externen Variablen kann nicht angezeigt werden.
 | Beschreibung | Die CNC erhielt durch die SPS oder einen anderen Prozess (z.B. Object Browser) den Auftrag die Beschreibung der Speicherbelegung für die externen Variablen bereitzustellen.
 | Reaktion | Klasse |  | 3 | Es wird nur der Teil der Beschreibung des Speicher für die externen Variablen bereitgestellt, der in den vorhandenen Speicher passt.
 | Abhilfe | Klasse |  | 7 | Der Parameter P-STUP-00037 muss mit einem grösseren als dem aktuellen Wert belegt werden.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Dies ist der Index der Deklaration (z.B.: var[0]....) einer externen Variablen aus der Liste, in der die externen Variablen defniert werden.
 |  | %2: | Aktueller Wert [-]
 |  |  | Hierbei handelt es sich um den Namen der externen Variablen, ab der die Information über die Speicherbelegung durch die externen Variablen nicht mehr bereitgestellt wird.
 | Fehlertyp | -

21344 | Synchrones WAIT mit Parametern ist nicht erlaubt.
 | Beschreibung | Signalparameter können nur auf Decoder-Ebene ausgewertet werden, ein synchronisiertes Warten mit Übergabe von Parametern #WAIT SYN[... P[0] = ... ] ist nicht erlaubt. Siehe auch [PROG - Kapitel Kanalsynchronisation  Warten auf Signale]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Modifikation des #WAIT-Befehls im NC-Programm. Programmablauf so anpassen, dass Warten ohne Sychronisation #WAIT[... P[0] = ... ] möglich ist.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21345 | Keine Lizenz zur Verwendung des Spline vorhanden.
 | Beschreibung | Der mit dem CNC Softwarepacket installierte Lizenzschlüssel erlaubt keine Splineprogrammierung.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Zur Verwendung des Spline muß der entsprechende Lizenzschlüssel installiert sein. Wenden Sie sich bitte an den Steuerungslieferanten.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21346 | Keine Lizenz zur Verwendung der Transformation vorhanden.
 | Beschreibung | Der mit dem CNC Softwarepacket installierte Lizenzschlüssel erlaubt keine Programmierung von Transformationen (kartesisch/kinematisch).
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Zur Verwendung von Transformationen muß der entsprechende Lizenzschlüssel installiert sein. Wenden Sie sich bitte an den Steuerungslieferanten.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21347 | Die Slaveachse darf keine Hauptspindel sein.
 | Beschreibung | Bei der Anwahl einer Koppelgruppe (#ENABLE AX LINK [..] oder #AX LINK ON [..]) wird festgestellt, das bei einem Koppelpaar von Spindelachsen die Slaveachse die Hauptspindel ist. Das ist nicht erlaubt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Definition der Spindelkopplung umkehren, so dass die Masterachse die Hauptspindel ist, oder vor der Anwahl der betreffenden Koppelgruppe die Spindelmasterachse mit #MAIN SPINDLE als Hauptspindel definieren.
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21348

Helikalinterpolation mit Steigung aber ohne 3. Dimension nicht erlaubt.

Beschreibung

Die Helikalinterpolation ist die Überlagerung einer kreisförmigen Interpolation (Ebene der 1. und 2. Hauptachse) und einer linearen Bewegung in der 3. Hauptachse.

Die Meldung wird erzeugt, wenn bei der programmierten Helikalbewegung die Angabe der Position in der 3. Hauptachse (Z-Achse) fehlt.

Beispiel:

Falsch:

N10 G17 G90 X-10 Y0 Z0 F500 G161

N20 G03 I0 J0 K10

:

N1000 M30

Richtig:

N10 G17 G90 X-10 Y0 Z0 F500 G161

N20 G03 I0 J0 Z50 K10 (Helikale mit 5 Windungen)

:

N1000 M30

Reaktion

Klasse

1

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Prüfen und ändern des NC-Programms. Bei der Helikalbewegung die Position in der 3. Hauptachse (Z-Achse) ergänzen

Parameter

%1:

Startwert [0.1 µm bzw. 0,0001°]

Startposition der 3. Hauptachse

%2:

Endwert [0.1 µm bzw. 0,0001°]

Zielposition der 3. Hauptachse

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21349 | Doppelprogrammierung im #TGC-Befehl.
 | Beschreibung | Im Befehl #TGC wurden unzulässige Kombinationen von Schlüsselwörtern verwendet.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Modifikation des #TGC-Befehls im NC-Programm.
 | Parameter | %1: | Zustand [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21350 | Programmierte minimale Uebergangsgeschwindigkeit auf der Bahn ist negativ.
 | Beschreibung | Die mit #TRANSVELMIN ON programmierte minimale Satzu ebergangsgeschwindigkeit auf der Bahn ist negativ.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Befehl prüfen und ändern. Programmierte minimale Satzu ebergangsgeschwindigkeit muß einen Wert größer oder gleich Null haben.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21351 | Relativ programmierter Fahrweg mit dieser Variable nicht erlaubt.
 | Beschreibung | Die Verwendung der Variablen V.A.ACT_POS.** (aktuelle Istposition, [PROG] ) zur Programmierung einer relativen Linearbewegung der gleichen Achse ist nicht erlaubt. Dieses Verhalten ist versionsspezifisch. Beispiel: Falsch: N10 G90 X10 Y20 Z30 F500 G01 N20 G91 XV.A.ACT_POS.X : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Relativ (G91) auf Absolutprogrammierung (G90) umstellen.
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21352 | #SCENE-Befehl fehlerhaft programmiert.
 | Beschreibung | Bei der Programmierung des Befehls #SCENE ... [...] ist entweder ein Indexwert der Schlüsselworte KEY oder VALUE fehlerhaft oder notwendige Schlüsselworte fehlen und der Befehl ist unvollständig.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Fehlerhaften Wert berichtigen oder fehlende Schlüsselworte im Befehl gemäß [PROG] ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21353 | Doppelprogrammierung im #SCENE-Befehl.
 | Beschreibung | Im Befehl #SCENE ... [...] wurden unzulässige Kombinationen von Schlüsselwörtern programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Redundante Schlüsselworte im Befehl #SCENE ... [...] entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21354 | Zuviele Linkpoints programmiert.
 | Beschreibung | Im Befehl #SCENE DELETE [ LINKPOINT<name> ...] sind zu viele Linkpoints programmiert, die gelöscht werden sollen.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Anzahl der Linkpoints im Befehl auf die maximal zulässige Anzahl reduzieren. Ggf. weitere Linkpoints schrittweise mit zusätzlichen #SCENE DELETE [...] löschen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21355 | Zuviele Grafikobjekte programmiert.
 | Beschreibung | Im Befehl #COLL DEF [...], #SCENE DELETE [...] oder #GROUP ADD/DELETE[...] sind zu viele Grafikobjekte programmiert.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Anzahl der Grafikobjekte im Befehl auf die maximal zulässige Anzahl reduzieren. Ggf. weitere Grafikobjekte schrittweise in zusätzlichen Befehlen behandeln.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21356 | Zuviele Gruppen programmiert.
 | Beschreibung | Im Befehl #COLL DEF [...] oder #SCENE DELETE [...] sind zu viele Gruppen programmiert.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Anzahl der Gruppen im Befehl auf die maximal zulässige Anzahl reduzieren. Ggf. weitere Gruppen schrittweise in zusätzlichen Befehlen behandeln.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21357 | #GROUP-Befehl fehlerhaft programmiert.
 | Beschreibung | Bei der Programmierung des Befehls #GROUP ... [...] fehlen notwendige Schlüsselworte und der Befehl ist unvollständig.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Fehlende Schlüsselworte im Befehl gemäß [PROG] ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21358 | Doppelprogrammierung im #GROUP-Befehl.
 | Beschreibung | Im Befehl #GROUP ... [...] wurden unzulässige Kombinationen von Schlüsselwörtern programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Redundante Schlüsselworte im Befehl #GROUP ... [...] entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21359 | Nummer des Parametersatzes ueberschreitet Datenformat.
 | Beschreibung | Die im Befehl #DRIVE programmierte Parametersatznummer (PARAM_SET) liegt außerhalb des zulässigen Wertebereiches.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Befehl prüfen und ändern. Eine zulässige Parametersatznummer verwenden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21360 | Antriebsnummer ueberschreitet Datenformat.
 | Beschreibung | Die im Befehl #DRIVE programmierte Antriebsnummer (MOTOR) liegt außerhalb des zulässigen Wertebereiches.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Befehl prüfen und ändern. Eine zulässige Motornummer verwenden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21361 | Wert des Telegrammelementes ueberschreitet Datenformat.
 | Beschreibung | Die im Befehl #DRIVE programmierte Nummer des Telegrammelementes (ID) liegt außerhalb des zulässigen Wertebereiches.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Befehl prüfen und ändern. Eine zulässige Telegrammelementnummer verwenden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21362 | Doppelprogrammierung im #DRIVE-Befehl.
 | Beschreibung | Im Befehl #DRIVE wurden unzulässige Kombinationen von Schlüsselwörtern programmiert. Fehlerhaftes Beispiel: #DRIVE WR SYN[AXNR=1 MOTOR=4 PARAM_SET=2 ID=2 AX=X VAL=233]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Redundante Schlüsselworte im Befehl #DRIVE entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21363 | Achse zur Definition des Kontrollbereiches nicht erlaubt.
 | Beschreibung | Bei der Definition der Kontur des Kontrollbereiches dürfen nur die ersten 2 Hauptachsen, die die Arbeitsebene (G17, G18, G19) bilden, programmiert werden. Die dritte Hauptachse sowie alle anderen Mitschleppachsen dürfen in der Definitionssequenz nicht programmiert werden. Beispiel: Falsch: N10 #CONTROL AREA START [ID1 WORK POLY ] N20 G01 F1000 G90 X-150 Y75 (Startpunkt) N30 X-50 Y150 Z200 : N130 X-150 Y75 N140 #CONTROL AREA END : N1000 M30 Richtig: N10 #CONTROL AREA START [ID1 WORK POLY ] N20 G01 F1000 G90 X-150 Y75 (Startpunkt) N30 X-50 Y150 Z200 : N130 X-150 Y75 N140 #CONTROL AREA END : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Sicherstellen, dass nur die ersten zwei Hauptachsen b ei der Definition der Kontur des Kontrollbereiches verwendet werden. Siehe auch [PROG - Kapitel Definition eines Kontrollbereiches]
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der unzulässig programmierten Achse
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21364 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21365 | Negativer Abstand nicht erlaubt.
 | Beschreibung | Die im Befehl #COLL DEF [...] mit den Schlüsselworten ERROR oder WARNING programmierten Überwachungsabstände sind negativ.
 | Reaktion | Klasse |  | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Der fehlerhafte negative Wert wird mit 1 multipliziert und das NC-Programm wird fortgesetzt. Vor nächstem Programmstart Befehl #COLL DEF [...] prüfen und ändern. Die programmierten Überwachungsabstände mit Werten größer oder gleich Null belegen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Korrigierter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21366 - 21368 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21369 | PDU von Werkzeugverwaltung mit unzulaessigem Objektindex empfangen.
 | Beschreibung | Bei transparentem Lesezugriff mit V.G.WZ[j].GOBJECT[i].* auf bestimmte Werkzeugobjektdaten in einer externen Werkzeugdatenbank empfängt der NC-Kanal einen Objektdatensatz mit einem unzulässigen Index. Bei maximal 5 zulässigen Objektdatensätzen pro Werkzeug darf der höchste Index maximal den Wert 4 haben.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 6 | Interne Abläufe in der externen Werkzeugdatenbank (z.B. PLC) beim transparentem Lesezugriff prüfen. Der maximale Index im bereitzustellenden Objektdatensatz muß im Bereich 0  4 liegen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21370 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21371 | NC-Befehl nur mit SYN erlaubt.
 | Beschreibung | Der Befehl #DRIVE darf nur synchronisiert (SYN) programmiert werden. Beispiel: #DRIVE WR SYN[AX=X MOTOR=4 PARAM_SET=2 ID=2 VAL=233]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Schlüsselwort SYN im Befehl #DRIVE ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21372 | Unbekannte oder unzulaessige logische Achsnummer programmiert.
 | Beschreibung | Die in einem NC-Befehl (z.B. #IDENT , #DRIVE, S[MC_GearIn...], #SCENE, Achstauschbefehle) programmierte logische Achsnummer konnte keiner im NC-Kanal konfigurierten oder im System vorhandenen Achsen zugeordnet werden.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Nur Achsen, die im System vorhanden sind, dürfen auch über ihre logischen Achsnummern programmiert werden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21373 | Doppelprogrammierung in SAI-Befehlssequenz.
 | Beschreibung | In einer SAI-spezifischen Befehlssequenz ( z.B. S[MC_GearIn...] ) sind unzulässige Kombinationen von Schlüsselwörtern programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Redundante Schlüsselworte in der SAI-spezifischen Befehlssequenz entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21374 | Programmierter SAI-Wert ueberschreitet Datenformat.
 | Beschreibung | Der in einer SAI-spezifischen Befehlssequenz ( z.B. S[MC_GearIn...] ) programmierte Wert eines Schlüsselwortes liegt außerhalb des zulässigen Wertebereiches.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Befehl prüfen und ändern. Werte der programmierten Schlüsselworte auf Zulässigkeit prüfen und ggf. anpassen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21375 | Programmierter SAI-Wert unzulaessig.
 | Beschreibung | Der in einer SAI-spezifischen Befehlssequenz ( z.B. S[MC_GearIn...] ) programmierte Wert eines Schlüsselwortes ist nicht erlaubt. Beispiel: S[MC_GearIn Master=1 RatioNumerator=0 RatioDenominator=3 Mode=1]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Befehl prüfen und ändern. Werte der programmierten Schlüsselworte auf Zulässigkeit prüfen und ggf. anpassen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21376 | Keine Masterachse programmiert.
 | Beschreibung | In der SAI-spezifischen Befehlssequenz für die Getriebekopplung von Achsen S[MC_GearIn...] ist keine Masterachse (MASTER) programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Befehl prüfen und ändern. Fehlende Angabe der Masterachse (MASTER=<expr>) in Befehlssequenz ergänzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21377 | #COLL PRINT Befehl fehlerhaft programmiert.
 | Beschreibung | Die Schlüsselworte REL oder LOG im Befehl #COLL PRINT dürfen nur bei Angabe einer Protokolldatei FILE programmiert werden. Beispiele: Nxx #COLL PRINT [REL] -> Fehler Nxx #COLL PRINT [LOG] -> Fehler Nxx #COLL PRINT [FILE=prot1.log REL] ->OK Nxx #COLL PRINT [FILE=prot1.log LOG] ->OK
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Wenn der Befehl #COLL PRINT ohne die Angabe der Protokolldatei FILE programmiert ist, entweder die programmierten Schlüsselworte REL oder LOG entfernen oder den Befehl um die Angabe einer Protokolldatei FILE ergänzen. [PROG - Beschreibung #COLL PRINT]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21379 | Doppelprogrammierung im CYCLE-Aufruf.
 | Beschreibung | In der zyklusspezifischen Befehlssequenz ( L CYCLE[NAME=...] ) sind unzulässige Kombinationen von Schlüsselwörtern programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Redundante Schlüsselworte in der zyklusspezifischen Befehlssequenz entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21380 | Zyklusaufruf bei aktivem Gewindeschneiden/-bohren nicht erlaubt.
 | Beschreibung | Ein Zyklusaufruf L CYCLE[NAME=...] ist bei aktivem Gewindeschneiden/-bohren (G33/G63) nicht zulässig. Beispiel: Falsch: N05 X0 Y0 Z0 N10 G91 N20 M03 S100 X100 M19 S.POS180 N30 G63 Z-100 F300 N40 Z100 S-200 N45 L CYCLE [NAME= ] N50 G01 X200 F3000 N60 G63 Z-70 F300 S200 N70 Z70 S-200 N80 M05 G01 X300 F1000 N90 M30 Richtig: N05 X0 Y0 Z0 N10 G91 N20 M03 S100 X100 M19 S.POS180 N30 G63 Z-100 F300 N40 Z100 S-200 N50 G01 X200 F3000 N55 L CYCLE [NAME= ] N60 G63 Z-70 F300 S200 N70 Z70 S-200 N80 M05 G01 X300 F1000 N90 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Vor dem Zyklusaufruf muss das Gewindeschneiden/-bohren durch Anwahl einer anderen modalen Satzart (z.B. G01) abgewählt worden sein.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21381 | Zyklusaufruf bei aktivem modalen Zyklus nicht erlaubt.
 | Beschreibung | Es wird versucht, einen weiteren Zyklus aufzurufen, obwohl noch ein modaler Zyklus (L CYCLE [NAME=... MODAL ..]) aktiv ist. Beispiel: Falsch: N05 X0 Y0 Z0 G00 N10 L CYCLE [NAME=dummy1.cyc MODAL @P1= ] N20 G01 X200 F3000 N30 G01 X300 F1000 N40 L CYCLE [NAME=dummy2.cyc ] N50 G01 Y300 F1000 N60 G01 Z300 F2000 N90 M30 Richtig: N05 X0 Y0 Z0 G00 N10 L CYCLE [NAME=dummy1.cyc MODAL @P1= ] N20 G01 X200 F3000 N30 G01 X300 F1000 N35 #DISABLE MODAL CYCLE N40 L CYCLE [NAME=dummy2.cyc ] N50 G01 Y300 F1000 N60 G01 Z300 F2000 N90 M30
 | Reaktion | Klasse | 1 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Der modale Zyklus muß zuerst abgewählt werden (#DISABLE MODAL CYCLE), bevor ein anderer Zyklus aufgerufen werden kann.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21382

Unerlaubter Schreib/Lesezugriff auf Zyklusparameter.

Beschreibung

Der Fehler wird erzeugt bei einem Schreib/Lesezugriff auf Zyklusparameter im Hauptprogramm oder aber wenn ein Zyklus direkt als eigenes Programm gestartet wird.

Ein Schreib/Lesezugriff auf Zyklusparameter (@Pxx=..) darf nur im Zyklusprogramm selbst (z.B. @P1=@P5+@P6) oder im Zyklusaufruf L CYCLE [NAME=... @Pxx=..] erfolgen.

Beispiel:

Falsch:

%main

N05 X0 Y0 Z0 G00

N20 G01 X200 F3000

N25 @P1=10

N40 L CYCLE [NAME=dummy1.cyc ]

N50 G01 Y300 F1000

N60 G01 Z300 F2000

N90 M30

Richtig:

%main

N05 X0 Y0 Z0 G00

N20 G01 X200 F3000

N25 V.L.VAR1=10

N40 L CYCLE [NAME=dummy1.cyc @P1=V.L.VAR1]

N50 G01 Y300 F1000

N60 G01 Z300 F2000

N90 M30

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Prüfen und ändern des NC-Programms. Schreib/Lesezugriffe in Haupt- oder normalen Unterprogrammen entfernen bzw. in den Zyklus verschieben. Zyklus nur über einen globalen Unterprogrammaufruf im Hauptprogramm starten (L CYCLE [...]).

Parameter

%1:

Aktueller Wert [-]

%2:

Fehlerhafter Wert [-]

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21383 | Unerlaubte Verwendung eines Zyklusachsnamens.
 | Beschreibung | Der Fehler wird erzeugt bei Verwendung eines Zyklusachsnamens (@X..) im Hauptprogramm oder aber wenn ein Zyklus direkt als eigenes Programm gestartet wird. Ein Zyklusachsname darf nur im Zyklusprogramm selbst (z.B. @X=@P5/2) verwendet werden Fehlerhaftes Beispiel: N05 X0 Y0 Z0 G00 N20 G01 X200 F3000 N25 @X=10 N40 L CYCLE [NAME=dummy1.cyc ] N50 G01 Y300 F1000 N60 G01 Z300 F2000 N90 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Zyklusachsnamen nur im Zyklus verwenden. Zyklus nur über einen globalen Unterprogrammaufruf im Hauptprogramm starten (L CYCLE [...]).
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21384 | Unerlaubte Verwendung einer Zyklusmittelpunktskoordinate.
 | Beschreibung | Der Fehler wird erzeugt bei Verwendung einer Zyklusmittelpunktskoordinate (@I..) im Hauptprogramm oder aber wenn ein Zyklus direkt als eigenes Programm gestartet wird. Eine Zyklusmittelpunktskoordinate darf nur im Zyklusprogramm selbst (z.B. @I= @P6) verwendet werden Fehlerhaftes Beispiel: N05 X0 Y0 Z0 G00 N20 G01 @I=100 X200 F500 N40 L CYCLE [NAME=dummy1.cyc ] N50 G01 Y300 F1000 N60 G01 Z300 F2000 N90 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Zyklusmittelpunktskoordinaten nur im Zyklus verwenden. Zyklus nur über einen globalen Unterprogrammaufruf im Hauptprogramm starten (L CYCLE [...]).
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21385 | Unerlaubte Verwendung eines Zyklusspindelnamens.
 | Beschreibung | Der Fehler wird erzeugt bei Verwendung eines Zyklusspindelnamens (@S..) im Hauptprogramm oder aber wenn ein Zyklus direkt als eigenes Programm gestartet wird. Ein Zyklusspindelname darf nur im Zyklusprogramm selbst (z.B. @S=1000) verwendet werden. Fehlerhaftes Beispiel: N05 X0 Y0 Z0 G00 N20 G01 X200 F500 N25 @S=1000 M3 N40 L CYCLE [NAME=dummy1.cyc ] N50 G01 Y300 F1000 N60 G01 Z300 F2000 N90 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Zyklusspindelnamen nur im Zyklus verwenden. Zyklus nur über einen globalen Unterprogrammaufruf im Hauptprogramm starten (L CYCLE [...]).
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21386 | Falsche Reihenfolge der kanalspezifischen Signal/Wait-Anforderungen.
 | Beschreibung | Die ID eines im NC-Kanal programmierten #WAIT paßt nicht zu der anliegenden Signal-ID.
 | Reaktion | Klasse |  | 3 | Abbruch der Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Normale kanalspezifische Signale (nicht Broadcast) müssen durch #WAIT in der Reihenfolge verbraucht werden, wie sie durch #SIGNAL erzeugt worden sind. D.H. die ID's der #SIGNAL/#WAITmüßen in den NC-Kanaelen in der richtigen Reihenfolge abgearbeitet werden.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Wert der unerwarteten Wait-ID
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21387 | Bedingte Interpretierung: #IF ohne entsprechendes #ENDIF programmiert.
 | Beschreibung | Eine "Bedingte Interpretierung" wurde in unvollständiger Syntax programmiert. Ein #IF muss durch ein #ENDIF abgeschlossen werden. Beispiel: Falsch: N01 P1=0 #IF P1==1 N10 G00 X0 Y0 Z0 : N25 G01 X100 Y0 Z0 F1000 : N1000 M30 Richtig: N01 P1=0 #IF P1==1 N10 G00 X0 Y0 Z0 : N25 G01 X100 Y0 Z0 F1000 #ENDIF : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des Programmablaufs. Vervollständigen der #IF/ #ENDIF-Anweisung oder löschen des #IF.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21388 | Doppelprogrammierung im #OTC-Befehl.
 | Beschreibung | Im Befehl #OTC ... [...] wurden unzulässige Kombinationen von Schlüsselwörtern programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Redundante Schlüsselworte im Befehl #OTC ... [...] entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21389 | Parametrierung bei aktiver OTC nicht erlaubt.
 | Beschreibung | Die Parametrierung der OTC-Funktion (Online Tool Compensation) darf nur vor oder gleichzeitig mit der Anwahl #OTC ON [...] erfolgen. Bei bereits aktiver OTC dürfen die gesetzten Parameter nicht mehr verändert werden. Beispiel: Falsch: N05 G01 X100 N10 #OTC ON N15 #OTC [LENGTH CONT WEAR_CONST_TOOL] oder N10 #OTC ON [LENGTH CONT WEAR_CONST_TOOL] N15 #OTC [LENGTH AUTO WEAR_CONST_TOOL] N20 G01 X200 : N900 #OTC OFF N1000 M30 Richtig: N05 G01 X100 : N10 #OTC [LENGTH CONT WEAR_CONST_TOOL] N15 #OTC ON oder N10 #OTC ON [LENGTH CONT WEAR_CONST_TOOL] : N20 G01 X200 : N900 #OTC OFF N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Reihenfolge von Parametrierung und Anwahl von OTC anpassen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21390 | OTC ist bereits aktiv. Erneute Anwahl nicht erlaubt.
 | Beschreibung | Bei bereits aktiver OTC-Funktion (Online Tool Compensation) soll erneut OTC angewählt werden. Beispiel: Falsch: N05 G01 X100 N10 #OTC ON [LENGTH CONT WEAR_CONST_TOOL] N20 G01 X200 : Nxx #OTC ON : N900 #OTC OFF N1000 M30 Richtig: N05 G01 X100 N10 #OTC ON [LENGTH CONT WEAR_CONST_TOOL] N20 G01 X200 : N900 #OTC OFF N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Die nicht erforderliche Anwahl von OTC entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21391

Falscher Werkzeugtyp fuer OTC Betrieb.

Beschreibung

Bei der Anwahl der OTC-Funktion (Online Tool Compensation) muß gewährleistet sein, dass es sich beim verwendeten Werkzeug um eine Schleifscheibe handelt. Zu diesem Zweck wird der in den Werkzeugdaten eingetragene Werkzeugtyp geprüft.

Die Fehlermeldung wird ausgegeben, wenn das aktive Werkzeug kein Schleifwerkzeug ist, d.h. der entsprechende Parameter P-TOOL-00001 in den Werkzeugdaten nicht richtig belegt ist.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Werkzeugtyp 2 für Schleifwerkzeug ( P-TOOL-00001 ) in den entsprechenden Werkzeugdaten eintragen, Listen aktualisieren und NC-Programm erneut starten.

Parameter

%1:

Fehlerhafter Wert [-]

Aktuell eingetragene Werkzeugtyp

%2:

Erwarteter Wert [-]

Werkzeugtyp für Schleifwerkzeuge

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21392 | OTC nicht aktiv. Abwahl nicht erlaubt.
 | Beschreibung | Die Programmierung von #OTC OFF ist nur erlaubt, wenn vorher die OTC-Funktion (Online Tool Compensation) angewählt wurde. Beispiel: Falsch: N05 G01 X100 N20 G01 X200 : N900 #OTC OFF N1000 M30 Richtig: N05 G01 X100 N10 #OTC ON [LENGTH CONT WEAR_CONST_TOOL] N20 G01 X200 : N900 #OTC OFF N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Die nicht erforderliche Abwahl von OTC (#OTC OFF) entfernen oder zuerst OTC anwählen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21393 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21394 | Am Programmende ist noch OTC aktiv.
 | Beschreibung | Die mit #OTC ON [...] angewählte Werkzeugkompensation ist bei Programmende (M02, M30) immer noch aktiv.
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | NC-Programm ergänzen. Vor Programmende #OTC OFF einfügen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21395 | Ebenenwechsel bei aktiver OTC nicht erlaubt.
 | Beschreibung | Solange die OTC-Funktion (Online Tool Compensation) aktiv ist, kann keine Ebenenauswahl mit G17, G18 oder G19 erfolgen. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #OTC ON [LENGTH CONT WEAR_CONST_TOOL] N100 G19 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 #OTC ON [LENGTH CONT WEAR_CONST_TOOL] : N90 #OTC OFF N100 G19 : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programmablauf prüfen und ändern. Vor dem Ebenenwechsel die OTC-Funktion mit #OTC OFF abwählen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21396 | Wechsel der kinematischen Transformation (RTCP) bei aktiver OTC nicht erlaubt.
 | Beschreibung | Die Anwahl oder der Wechsel der kinematischen Transformation ist bei aktiver OTC-Funktion (Online Tool Compensation) nicht möglich.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des Programmablaufes. Deaktivieren der OTC-Funktion (#OTC OFF) vor Wechsel oder Anwahl der Transformation.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21397 | Koordinatensystemuebergang bei aktiver OTC nicht erlaubt.
 | Beschreibung | Beim Übergang von Koordinatensystemen mit den Befehlen #CS, #ACS bzw. #MCS darf die OTC-Funktion (Online Tool Compensation) nicht aktiv sein. Diese Einschränkung gilt sowohl bei der Anwahl als auch bei der Abwahl der jeweiligen Funktionalität. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #OTC ON [LENGTH CONT WEAR_CONST_TOOL] N30 #CS ON [10,20,30,0,0,45] : N900 #OTC OFF N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 #CS ON [10,20,30,0,0,45] N30 #OTC ON [LENGTH CONT WEAR_CONST_TOOL] : N900 #OTC OFF N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des Programmablaufes. OTC-Funktion erst nach dem Koordinatensystemübergang anwählen (#OTC ON [...]).
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21398 | Werkzeugwechsel bei aktiver OTC nicht erlaubt.
 | Beschreibung | Solange eine OTC-Funktion (Online Tool Compensation) aktiv ist, kann kein anderer Korrekturdatensatz für die Werkzeuggeometriekorrektur mit dem D-Wort oder #TOOL DATA angewählt werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 #OTC ON [LENGTH CONT WEAR_CONST_TOOL] : N90 D2 N100 #OTC OFF : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 #OTC ON [LENGTH CONT WEAR_CONST_TOOL] : N90 #OTC OFF N100 D2 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programmablauf prüfen und ändern. Vor dem D-Wort oder #TOOL DATA muss OTC-Funktion mit #OTC OFF abgewählt werden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21399 | Die Fortsetzposition des Satzvorlauf liegt in einem gesperrten Programmbereich.
 | Beschreibung | Der Satzvorlauf soll an einer Position im NC-Programm fortgesetzt werden, die innerhalb eines durch #BLOCKSEARCH LOCKED/ RELEASED für den Satzvorlauf gesperrten Bereiches liegt (siehe hierzu auch [PROG] ).
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Eine Fortsetzposition wählen, die außerhalb des für den Satzvorlauf gesperrten Bereiches liegt oder die Sperrbereiche ändern.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21400 | Globale Vorschubgewichtung negativ programmiert.
 | Beschreibung | Der mit G129 programmierte globale Gewichtungswert für den Eilgang ist negativ. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 G129 = -60 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 G129 = 60 : N1000 M30
 | Reaktion | Klasse |  | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Im Konfliktfall wird d ie Vorschubgewichtung automatisch auf 100% gesetzt und die NC-Programmbearbeitung fortgesetzt. Vor dem nächsten Programmstart sollte ein sinnvoller Wert größer Null programmiert werden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Korrigierter Wert [-]
 |  |  | Automatisch berichtigte Vorschubgewichtung
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21401 | Programmierte PATH_DEV nicht erlaubt.
 | Beschreibung | Wird bei der erweiterten HSC-Programmierung (#HSC ON/OFF [BSPLINE...]) das Schlüsselwort MERGE für die Zusammenfassung von Sätzen mit dem Wert 1 (TRUE) gesetzt, so muß auch die Abweichung von der Bahnkontur PATH_DEV mit einem Wert ungleich Null programmiert sein.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. D ie Abweichung von der Bahnkontur PATH_DEV mit einem Wert ungleich Null programmieren oder ganz aus dem Befehl entfernen (es gilt dann der zugehörige Defaultwert, siehe [PROG] ).
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21402 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21403 | Die Kompensationseinstellung einer am Synchronbetrieb beteiligten Achse darf nicht geaendert werden.
 | Beschreibung | Mit dem NC-Befehl <Achse>[COMP ...] soll eine Kompensationseinstellung einer Achse geändert werden, die im momentan aktiven Synchronbetrieb als Master  oder Slaveachse definiert ist. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N30 #SET AX LINK[1, B=X] N40 #ENABLE AX LINK[1] : N100 X[COMP ON CROSS] : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N30 #SET AX LINK[1, B=X] N40 #ENABLE AX LINK[1] : N90 #DISABLE AX LINK[1] N100 X[COMP ON CROSS] : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Vor Verwendung des Befehls <Achse>[COMP ...] den aktiven Synchronbetrieb mit #DISABLE AX LINK bzw. #AX LINK OFF (ALL) deaktivieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Nummer der Achse, die mit einer aktiven Master- oder Slaveachse zum Konflikt führt.
 |  | %2: | Aktueller Wert [-]
 |  |  | Nummer der aktiven Koppelgruppe
 |  | %3: | Aktueller Wert [-]
 |  |  | Nummer des Achskoppelpaares
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21404

Kanalparameter: Multiachsprogrammierung nur mit aktivem "multi_dimension_in_block" sinnvoll.

Beschreibung

Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß das Belegen von P-CHAN-00148 mit 1 nur dann sinnvoll ist, wenn auch P-CHAN-00116 mit 1 belegt ist.

Reaktion

Klasse

1

Steuerungshochlauf wird fortgesetzt.

Abhilfe

Klasse

1

Während dem Hochlauf wird im Konfliktfall die Multiachsprogrammierung mit 0 (FALSE) belegt und der Hochlauf fortgesetzt.

Vor dem nächsten Hochlauf die Kanalparameter P-CHAN-00116 und P-CHAN-00148 richtig setzen:

P-CHAN-00116 | P-CHAN-00148 | Check result
0 | 0 | OK
1 | 0 | OK
1 | 1 | OK
0 | 1 | NOT OK

Parameter

%1:

Fehlerhafter Wert [-]

Fehlerhaft belegter Kanalparameter P-CHAN-00148

%2:

Korrigierter Wert [-]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

21405 | Doppelprogrammierung im #FGROUP-Befehl.
 | Beschreibung | Im Befehl #FGROUP ... [...] wurden unzulässige Kombinationen von Schlüsselwörtern programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Redundante Schlüsselworte im Befehl #FGROUP ... [...] entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21406 | Keine Lizenz zur erweiterten HSC-Programmierung vorhanden.
 | Beschreibung | Der mit dem CNC Softwarepacket installierte Lizenzschlüssel erlaubt keine erweiterte HSC-Programmierung.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Zur Verwendung der erweiterten HSC-Programmierung muß der entsprechende Lizenzschlüssel installiert sein. Wenden Sie sich bitte an den Steuerungslieferanten.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21407

Wert der WCS-Zielposition ueberschreitet Datenformat.

Beschreibung

Bei der Berechnung der Bewegungsgrenzen im WCS-System mit dem Befehl #GET WCS POSLIMIT überschreitet das Ergebnis der Zielposition in einer der Hauptachsen den zulässigen Zahlenbereich.

Der Wert der Mehrfach-ID weist hierbei auf die zugehörige Achse hin, deren Zielposition fehlerhaft berechnet wurde:

Mehrfach-ID 1 à 1. Hauptachse

Mehrfach-ID 2 à 2. Hauptachse

Mehrfach-ID 3 à 3. Hauptachse

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Dieser Fehler kann nur durch fehlerhafte Parametrierung der kinematischen / kartesischen Transformation auftreten. Diese prüfen und ggf. korrigieren.

Parameter

%1:

Fehlerhafter Wert [-]

Berechneter Weg bis zur Bewegungsgrenze

%2:

Unterer Grenzwert [-]

%3:

Oberer Grenzwert [-]

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21408 | #GET WCS POSLIMIT waehrend Synchronbetrieb nicht erlaubt.
 | Beschreibung | Während aktivem Synchronbetrieb (#ENABLE AX LINK bzw. #AX LINK ON) ist im NC-Programm der Befehl #GET WCS POSLIMIT programmiert. Dies ist nicht zulässig. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N30 #SET AX LINK[1, B=X] N40 #ENABLE AX LINK[1] : N100 #GET WCS POSLIMIT [VC1=1 VC2=0 VC3=0] : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N30 #SET AX LINK[1, B=X] N40 #ENABLE AX LINK[1] : N90 #DISABLE AX LINK[1] N100 #GET WCS POSLIMIT [VC1=1 VC2=0 VC3=0] : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Vor Verwendung des Befehls #GET WCS POSLIMIT den aktiven Synchronbetrieb mit #DISABLE AX LINK bzw. #AX LINK OFF (ALL) deaktivieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21409 | Aktuelle MCS Position ausserhalb der SWE.
 | Beschreibung | Bei der Berechnung der Bewegungsgrenzen im WCS-System mit dem Befehl #GET WCS POSLIMIT wird festgestellt, das die Ausgangsposition im Maschinenkoordinatensystem in mindestens einer der Hauptachsen außerhalb der entsprechenden Softwareendschaltergrenzen liegt. Mit dem programmierten Richtungsvektor kann dann keine Bewegungsgrenze ermittelt werden.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Vor Anwahl der Funktion muß sichergestellt sein, dass alle an der Transformation beteiligten Achsen innerhalb des durch die Softwareendschalter definierten Verfahrbereiches stehen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Achse, die außerhalb der Softwareendschalter steht.
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Achsposition im MCS
 |  | %3: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Positiver Softwareendschalter
 |  | %4: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Negativer Softwareendschalter
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21410 | Bewegungsrichtungsvektor ist 0.
 | Beschreibung | Der im Befehl #GET WCS POSLIMIT [...] programmierte Richtungsvektor ist Null oder zu kurz. Es kann keine Bewegungsgrenze berechnet werden.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Die Komponenten des Richtungsvektors ausreichend groß programmieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Erste Komponente des Richtungsvektors (VC1)
 |  | %2: | Aktueller Wert [-]
 |  |  | Zweite Komponente des Richtungsvektors (VC2)
 |  | %3: | Aktueller Wert [-]
 |  |  | Dritte Komponente des Richtungsvektors (VC3)
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21411 | Doppelprogrammierung im #FILTER-Befehl.
 | Beschreibung | Im Befehl #FILTER ... [...] wurden unzulässige Kombinationen von Schlüsselwörtern programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Redundante Schlüsselworte im Befehl #FILTER ... [...] entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21412

Zweite Hauptachse nicht erlaubt.

Beschreibung

Bei der Funktion "Drehung mehrerer Achsen" im Zusammenhang mit dem Befehl #ROTATION dürfen die zusätzlichen Achsen ausschließlich an die zweite Hauptachse (Masterachse) der aktuellen Ebene gekoppelt werden.

Im Fehlerfall ist bei der Definition der Achspaare eine unzulässige Masterachse als zweite Hauptachse programmiert.

Beispiel:

Falsch:

G00 X0 X1=0 X2=0 X3=0 Y0 Z0

G01 F1000 X1=0 X2=260 X3=520 X4=780 Y=-10

#ROTATION ON[ANGLE=1 AXPAIR[X1,Y] AXPAIR[X2,Z] AXPAIR[X3,Y]]

G91 Y1=-1200

G91 Y1=1200

:

N1000 M30

Richtig:

G00 X0 X1=0 X2=0 X3=0 Y0 Z0

G01 F1000 X1=0 X2=260 X3=520 X4=780 Y=-10

#ROTATION ON[ANGLE=1 AXPAIR[X1,Y] AXPAIR[X2,Y] AXPAIR[X3,Y]]

G91 Y1=-1200

G91 Y1=1200

:

N1000 M30

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Prüfen und ändern des NC-Programms. Definitionen der Achspaare im Befehl #ROTATION anpassen.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21413 | WAIT ohne SYN nicht erlaubt.
 | Beschreibung | Das Schlüsselwort WAIT darf im Befehl #MACHINE DATA nur verwendet werden, wenn ein synchronisiertes Setzen des Achsparameters (SYN) erfolgen soll. Beispiel: Setzen eines Softwareendschalters mit Warten im Kanal: Falsch: G00 X0 Y0 Z0 : #MACHINE DATA [AX=X AXPARAM= "kenngr.swe_pos 15000000" WAIT] : N1000 M30 Richtig: G00 X0 Y0 Z0 : #MACHINE DATA SYN [AX=X AXPARAM= "kenngr.swe_pos 15000000" WAIT] : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Den Befehl #MACHINE DATA um das Schlüsselwort SYN erweitern oder WAIT entfernen. Siehe auch [PROG - Kapitel Schreiben von Maschinendaten]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21414 | Spindelachse nicht erlaubt.
 | Beschreibung | Im Zusammenhang mit dem Schlüsselwort AX bzw. AXNR im Befehl #FILTER [..] wurde eine Spindelachse programmiert. Erlaubt sind aber nur im NC-Kanal vorhandene Bahnachsen.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Der Befehl #FILTER [..] darf nur für Bahnachsen im NC-Kanal verwendet werden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21415

Achse nicht referenziert! Automatische Trafoanwahl nicht moeglich.

Beschreibung

Eine kinematische Transformation darf nur angewählt werden, wenn alle daran beteiligten Achsen referenziert sind.

Wenn die automatische Trafoanwahl mit dem Kanalparameter P-CHAN-00151 (auto_enable_kin_trafo) gesetzt ist, so wird implizit bei Anwahl des Handbetriebes (G200, G201) oder beim ersten Bewegungsatz im NC-Programm geprüft, ob alle Transformationsachsen referenziert sind. Ist dies nicht der Fall, so wird diese Fehlermeldung ausgegeben.

Reaktion

Klasse

1

NC-Programmbearbeitung wird fortgesetzt.

Abhilfe

Klasse

1

Prüfen und ändern des NC-Programms. Bei aktivem Kanalparameter P-CHAN-00151 (auto_enable_kin_trafo) müssen alle Transformationsachsen vor der ersten Bewegung referenziert sein (G74).

Parameter

%1:

Logische Achsnummer [-]

Nummer der nicht referenzierten Achse

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21416 | Neuer Bearbeitungsmodus bei aktiver 3D-WGK nicht erlaubt.
 | Beschreibung | Bei aktiver 3D-Werkzeuggeometriekorrektur (WGK) wird im NC-Programm ein neuer Bearbeitungsmodus (OPMODE) programmiert. Das ist nicht zulässig. Beispiel: Falsch: N10 #TGC ON [OPMODE=2] : N.. #TGC [OPMODE=1] : N.. #TGC OFF : N1000 M30 Richtig: N10 #TGC ON [OPMODE=2] : N.. #TGC OFF N.. #TGC ON [OPMODE=1] ... or N.. #TGC [OPMODE=1] N.. #TGC ON : N1000 M30
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Ein neuer Bearbeitungsmodus (OPMODE) darf nur programmiert werden entweder direkt bei der erneuten Anwahl der 3D-WGK oder bei abgewählter 3D-WGK.
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21417 | Ungueltiger TGC-Mode.
 | Beschreibung | Im Befehl #TGC [...] ist das Kennwort OPMODE mit einem ungültigen Wert belegt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Im #TGC-Befehl den Bearbeitungsmodus mit einem zulässigen Wert belegen [PROG] .
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Schlüsselwort
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte TGC-Mode
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21418 | Doppelprogrammierung im #MEAS-Befehl.
 | Beschreibung | Im Befehl #MEAS [...] wurden unzulässige Kombinationen von Schlüsselwörtern programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Redundante Schlüsselworte im Befehl #MEAS [...] entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21419 | Overridefaktor ueberschreitet erlaubten Wertebereich.
 | Beschreibung | Ein programmierter bahn- oder achsspezifischer Overridefaktor (z.B. FEED_FACT...) liegt außerhalb des zulässigen Zahlenbereiches.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Programmierung eines zulässigen Overridefaktors (Gültige Werte: 0.1% ... 200%, siehe auch [PROG - Beschreibung des Befehls #OVERRIDE oder achsspezifische Overrideprogrammierung] ).
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21420 | Doppelprogrammierung im #OVERRIDE-Befehl.
 | Beschreibung | Im Befehl #OVERRIDE [...] wurden unzulässige Kombinationen von Schlüsselwörtern programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Redundante Schlüsselworte im Befehl #OVERRIDE [...] entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21422 | Doppelprogrammierung in OVERRIDE-Befehlssequenz.
 | Beschreibung | Im spindelspezifischen Overridebefehl S[OVERRIDE...] wurden unzulässige Kombinationen von Schlüsselwörtern programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Redundante Schlüsselworte in Befehlssequenz S[OVERRIDE...] entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21423 | Hilfskanal wurde nicht lizenziert und kann nur verlinkte Achsen (s. P-AXIS-00101) verfahren.
 | Beschreibung | Dieser Kanal erfordert fuer die programmierte Funktionalitaet eine Lizenz.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 6 | Fuer die Lizenzierung des Kanals wenden Sie sich bitte an den Vertriebspartner oder Achse verlinken.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Nummer der nicht verlinkten Achse
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21424

Unzulaessige Parametereinstellung bei Kantenstossen.

Beschreibung

Im Hochlauf wird bei der Prüfung der Kantenstossparameter festgestellt, daß das Belegen von P-CHAN-00029 mit 1 nur dann sinnvoll ist, wenn P-CHAN-00149 und P-CHAN-00153 mit 0 belegt sind.

Reaktion

Klasse

1

Steuerungshochlauf wird fortgesetzt.

Abhilfe

Klasse

1

Während dem Hochlauf wird im Konfliktfall das satzuebergreifende Kantenstossen P-CHAN-00029 mit 0 (FALSE) belegt und der Hochlauf fortgesetzt.

Vor dem nächsten Hochlauf die Kanalparameter P-CHAN-00029 , P-CHAN-00149 und P-CHAN-00153 richtig setzen:

P-CHAN-00029 | P-CHAN-00149 | P-CHAN-00153 | Check result
0 | 1 | 0 | OK
0 | 0 | 1 | OK
0 | 1 | 1 | OK
1 | 0 | 0 | OK
1 | 1 | 0 | NOT OK
1 | 0 | 1 | NOT OK
1 | 1 | 1 | NOT OK

Parameter

%1:

Fehlerhafter Wert [-]

Fehlerhaft belegter Kanalparameter P-CHAN-00029

%2:

Korrigierter Wert [-]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

21425

Achse nicht referenziert! Automatische Trafoanwahl nicht moeglich.

Beschreibung

Eine kinematische Transformation darf nur angewählt werden, wenn alle daran beteiligten Achsen referenziert sind.

Wenn die automatische Trafoanwahl mit dem Kanalparameter P-CHAN-00151 (auto_enable_kin_trafo) gesetzt ist, so wird implizit bei Anwahl des Handbetriebes (G200, G201) oder beim ersten Bewegungsatz im NC-Programm geprüft, ob alle Transformationsachsen referenziert sind. Ist dies nicht der Fall, so wird diese Fehlermeldung ausgegeben.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Prüfen und ändern des NC-Programms. Bei aktivem Kanalparameter P-CHAN-00151 (auto_enable_kin_trafo) müssen alle Transformationsachsen vor der ersten Bewegung referenziert sein (G74).

Parameter

%1:

Logische Achsnummer [-]

Nummer der nicht referenzierten Achse

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21426

Werkzeuglaenge ist kleiner als minimaler Grenzwert.

Beschreibung

Bei der Uebernahme der Werkzeugdaten wird festgestellt, das die Werkzeuglänge kleiner ist als die über den Kanalparameter P-CHAN-00156 definierte Mindestlaenge.

Reaktion

Klasse

3

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

6

Prüfen, ob ein Schwesterwerkzeug mit einer ausreichenden Werkzeuglaenge verfuegbar ist. NC-Programm dann mit diesem Werkzeug fahren.

Alternativ:

P-CHAN-00156 mit 0 belegen, dann ist d ie Prüfung auf den Minimalwert nicht aktiv . Steuerung erneut starten.

Parameter

%1:

Fehlerhafter Wert [-]

Laenge des angeforderten Werkzeuges

%2:

Unterer Grenzwert [-]

Konfigurierte Mindestlaenge P-CHAN-00156

Fehlertyp

3, Fehlermeldung aus der Kommunikation.

21427

Werkzeugradius ist kleiner als minimaler Grenzwert.

Beschreibung

Bei der Uebernahme der Werkzeugdaten wird festgestellt, das der Werkzeugradius kleiner ist als der über den Kanalparameter P-CHAN-00157 definierte Mindestradius.

Reaktion

Klasse

3

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

6

Prüfen, ob ein Schwesterwerkzeug mit einem ausreichenden Werkzeugradius verfuegbar ist. NC-Programm dann mit diesem Werkzeug fahren.

Alternativ:

P-CHAN-00157 mit 0 belegen, dann ist d ie Prüfung auf den Minimalwert nicht aktiv . Steuerung erneut starten.

Parameter

%1:

Fehlerhafter Wert [-]

Radius des angeforderten Werkzeuges

%2:

Unterer Grenzwert [-]

Konfigurierter Mindestradius P-CHAN-00157

Fehlertyp

3, Fehlermeldung aus der Kommunikation.

21429 | Name der externen Variablenstruktur zu lang.
 | Beschreibung | Für die externen Variablen können benutzerdefinierte Variablentypen z.B. für Variablenstrukturen festgelegt werden (s. [EXTV] ). Der vorgegebene Name für den Variablentyp (type[i].name) ist jedoch zu lang.
 | Reaktion | Klasse |  | 2 | Name der Variablenstruktur wird gekürzt.
 | Abhilfe | Klasse |  | 3 | Name der Variablenstruktur korrigieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Fehlerhafter Name
 |  | %2: | Aktueller Wert [-]
 |  |  | Index i der Variablentypdefintion
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Länge des vorgegebenen Namens
 |  | %4: | Grenzwert [-]
 |  |  | Maximal zulässige Länge
 |  | %5: | Korrigierter Wert [-]
 |  |  | Korrigierter Name für Variablentyp
 | Fehlertyp | -

21430 | Name der externen Variablenstruktur enthaelt unzulaessiges Zeichen.
 | Beschreibung | Für die externen Variablen können benutzerdefinierte Variablentypen z.B. für Variablenstrukturen festgelegt werden (s. [EXTV] ). Der vorgegebene Name (type[i].name) für den Variablentyp enthält jedoch mindestens ein ungültiges Zeichen. Erlaubt sind Buchstaben, die Ziffern 0-9 und ein Unterstrich.
 | Reaktion | Klasse |  | 2 | Der Variablentyp wird gelöscht.
 | Abhilfe | Klasse |  | 3 | Name für Variablentyp korrigieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Name
 |  | %2: | Aktueller Wert [-]
 |  |  | Index i der Variablentypdefition
 |  | %3: | Aktueller Wert [-]
 |  |  | Position des unzulässigen Zeichens im Namen
 | Fehlertyp | -

21431 | Name der externen Variablenstruktur entspricht elementarem Datentyp.
 | Beschreibung | Für die externen Variablen können benutzerdefinierte Variablentypen z.B. für Variablenstrukturen festgelegt werden (s. [EXTV] ). Der vorgegebene Name für den Variablentyp (type[i].name) entspricht jedoch einem elementaren Datentyp der Steuerung. Bekannte Datentypen der Steuerung sind: - BOOLEAN - SGN08, SGN16, SGN32 - UNS08, UNS16, UNS32 - REAL64 - STRING
 | Reaktion | Klasse |  | 2 | Der Variablentyp wird gelöscht.
 | Abhilfe | Klasse |  | 3 | Name für Variablentyp ändern.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Name
 |  | %2: | Aktueller Wert [-]
 |  |  | Index i der Variablentypdefinition
 | Fehlertyp | -

21432 | Name des Strukturelements zu lang.
 | Beschreibung | Für die externen Variablen können benutzerdefinierte Variablentypen z.B. für Variablenstrukturen festgelegt werden (s. [EXTV] ). Der vorgegebene Name für das Strukturelement (type[i].element[j].name) ist jedoch zu lang.
 | Reaktion | Klasse |  | 2 | Name of the structure element is shortend.
 | Abhilfe | Klasse |  | 3 | Correct the name of the structure element.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Name der betroffenen Variablentypdefintion
 |  | %2: | Aktueller Wert [-]
 |  |  | Fehlerhafter Name des Strukturelements
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Länge des vorgegebenen Namens
 |  | %4: | Grenzwert [-]
 |  |  | Maximal zulässige Länge
 |  | %5: | Aktueller Wert [-]
 |  |  | Korrigierter Name für Variablentyp
 | Fehlertyp | -

21433 | Name des Strukturelements enthaelt ungueltiges Zeichen.
 | Beschreibung | Für die externen Variablen können benutzerdefinierte Variablentypen z.B. für Variablenstrukturen festgelegt werden (s. [EXTV] ). Der vorgegebene Name (type[i].element[j].name) für das Strukturelement enthält jedoch mindestens ein ungültiges Zeichen. Erlaubt sind Buchstaben, die Ziffern 0-9 und ein Unterstrich.
 | Reaktion | Klasse |  | 2 | Das Strukturelement wird gelöscht.
 | Abhilfe | Klasse |  | 3 | Name des Strukturelements korrigieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Fehlerhafter Name
 |  | %2: | Aktueller Wert [-]
 |  |  | Index i der Variablentypdefition
 |  | %3: | Aktueller Wert [-]
 |  |  | Index j des Strukturelements
 |  | %4: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Name
 |  | %5: | Aktueller Wert [-]
 |  |  | Position des unzulässigen Zeichens im Namen
 | Fehlertyp | -

21434 | Variablentypbezeichner des Strukturelements zu lang.
 | Beschreibung | Für die externen Variablen können benutzerdefinierte Variablentypen z.B. für Variablenstrukturen festgelegt werden (s. [EXTV] ). Der vorgegebene Variablentyp für das Strukturelement (type[i].element[j].type) ist jedoch zu lang.
 | Reaktion | Klasse |  | 2 | Variablentyp wird gekürzt.
 | Abhilfe | Klasse |  | 3 | Variablentyp des Strukturelements korrigieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Name der betroffenen Variablentypdefintion
 |  | %2: | Aktueller Wert [-]
 |  |  | Name des betroffenen Strukturelements
 |  | %3: | Aktueller Wert [-]
 |  |  | Vorgegebener Variablentyp
 |  | %4: | Fehlerhafter Wert [-]
 |  |  | Länge des vorgegebenen Variablentyps
 |  | %5: | Grenzwert [-]
 |  |  | Maximal zulässige Länge
 | Fehlertyp | -

21435 | Variablentyp des Strukturelements enthaelt ungueltiges Zeichen.
 | Beschreibung | Für die externen Variablen können benutzerdefinierte Variablentypen z.B. für Variablenstrukturen festgelegt werden (s. [EXTV] ). Der vorgegebene Variablentyp (type[i].element[j].name) für das Strukturelement enthält jedoch mindestens ein ungültiges Zeichen. Erlaubt sind Buchstaben, die Ziffern 0-9 und ein Unterstrich.
 | Reaktion | Klasse |  | 2 | Dier Variablenstruktur wird gelöscht.
 | Abhilfe | Klasse |  | 3 | Variablentyp des Strukturelements korrigieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Name der betroffenen Variablenstruktur
 |  | %2: | Aktueller Wert [-]
 |  |  | Index j des betroffenen Strukturelements
 |  | %3: | Aktueller Wert [-]
 |  |  | Name des betroffenen Strukturelements
 |  | %4: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Variablentypname
 |  | %5: | Aktueller Wert [-]
 |  |  | Position des unzulässigen Zeichens
 | Fehlertyp | -

21436 | Externe Variablenstruktur enthaelt keine Elemente.
 | Beschreibung | Für die externen Variablen können benutzerdefinierte Variablentypen z.B. für Variablenstrukturen festgelegt werden (s. [EXTV] ). Der angegebene Variablentyp enthält jedoch keine Elemente (type[i].element[j]).
 | Reaktion | Klasse |  | 2 | Dier Variablenstruktur wird gelöscht.
 | Abhilfe | Klasse |  | 3 | Elemente für Variablenstruktur definieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Name der betroffenen Variablenstruktur
 |  | %2: | Aktueller Wert [-]
 |  |  | Index i der betroffenen Variabelnstruktur
 | Fehlertyp | -

21437 | Variablentyp der externen Variablen zu lang.
 | Beschreibung | Der Bezeichner für den Variablentyp der externen Variablen ist zu lang (s. [EXTV] ).
 | Reaktion | Klasse |  | 2 | Variablentyp wird gekürzt.
 | Abhilfe | Klasse |  | 3 | Variablentyp der externen Variablen korrigieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Name der betroffenen Variablen
 |  | %2: | Aktueller Wert [-]
 |  |  | Angegebener Variablentyp
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Länge des angegebenen Variablentyps
 |  | %4: | Grenzwert [-]
 |  |  | Maximal zulässige Länge
 | Fehlertyp | -

21438 | Variablentyp der externen Variablen enthaelt ungueltiges Zeichen.
 | Beschreibung | Der Variablentypbezeichner der externen Variablen enthält ein ungültiges Zeichen (s. [EXTV] ). Erlaubt sind Buchstaben, die Ziffern 0-9 und ein Unterstrich.
 | Reaktion | Klasse |  | 2 | Externe Variable wird gelöscht
 | Abhilfe | Klasse |  | 3 | Variablentyp korrigieren
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Name der betroffenen externen Variablen
 |  | %2: | Aktueller Wert [-]
 |  |  | Index der betroffenen externen Variablen
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Variablentyp
 |  | %4: | Aktueller Wert [-]
 |  |  | Position des unzulässigen Zeichens
 | Fehlertyp | -

21439 | Speicherindex der externen Variablen zu gross.
 | Beschreibung | Die externen Variablen sind im Speicher in 24-Byte Blöcken abgelegt (s. [EXTV] ). Der jeweilige Speicherblock der externen Variablen wird über den Speicherindex var[i].index angegeben. Der vorgefundene Wert ist jedoch zu groß.
 | Reaktion | Klasse |  | 2 | Externe Variable wird gelöscht.
 | Abhilfe | Klasse |  | 3 | Speicherindex der Variablen korrigieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Name der betroffenen externen Variablen
 |  | %2: | Aktueller Wert [-]
 |  |  | Index i der betroffenen externen Variablen
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Wert für Speicherindex
 |  | %4: | Oberer Grenzwert [-]
 |  |  | Größter zulässiger Wert für Speicherindex
 | Fehlertyp | -

21440 | Maximale Verschachtelungsgtiefe in externer Variablenstruktur ueberschritten.
 | Beschreibung | Für die externen Variablen können benutzerdefinierte Variablentypen z.B. für Variablenstrukturen festgelegt werden (s. [EXTV] ). Die Elemente einer Variablentypdefinition (type[i].element[j]) können selbst auch wiederum eine Variablenstruktur sein. Die mögliche Verschachtelungstiefe ist jedoch begrenzt.
 | Reaktion | Klasse |  | 2 | Die externe Variable wird gelöscht.
 | Abhilfe | Klasse |  | 3 | Verschachtelungstiefe der Strukturdefinitionen reduzieren
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Name der betroffenen externen Variablen
 |  | %2: | Aktueller Wert [-]
 |  |  | Index der betroffenen Variablen
 |  | %3: | Aktueller Wert [-]
 |  |  | Aktuelle Verschachtelungstiefe
 |  | %4: | Oberer Grenzwert [-]
 |  |  | Maximal zulässige Verschachtelungstiefe
 | Fehlertyp | -

21441 | Variablentyp in externer Veriablenstruktur nicht bekannt.
 | Beschreibung | Für die externen Variablen können benutzerdefinierte Variablentypen z.B. für Variablenstrukturen festgelegt werden (s. [EXTV] ). Der Variablentyp eines Strukturelements (type[i].element[j].type) ist jedoch nicht bekannt. Er muss ein Default-Variablentyp der Steuerung oder selbst definierter Typ sein.
 | Reaktion | Klasse |  | 2 | Die externe Variable wird gelöscht.
 | Abhilfe | Klasse |  | 3 | Variablentyp des Strukturelements korrigieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Variablentyp
 |  | %2: | Aktueller Wert [-]
 |  |  | Name der betroffenen externen Variablen
 |  | %3: | Aktueller Wert [-]
 |  |  | Index der betroffenen Variablen
 |  | %4: | Aktueller Wert [-]
 |  |  | Name der Variablenstruktur
 |  | %5: | Aktueller Wert [-]
 |  |  | Name des betroffenen Strukturelements
 | Fehlertyp | -

21442 | Kein Variablentyp fuer Strukturelement angegeben.
 | Beschreibung | Für die externen Variablen können benutzerdefinierte Variablentypen z.B. für Variablenstrukturen festgelegt werden (s. [EXTV] ). Für ein Element der Variablenstruktur wurde kein Variablentyp (type[i].element[j].type) angegeben.
 | Reaktion | Klasse |  | 2 | Definition der Variablenstruktur wird gelöscht
 | Abhilfe | Klasse |  | 3 | Variablentyp des Strukturelements festlegen
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Name der betroffenen Variablenstruktur
 |  | %2: | Aktueller Wert [-]
 |  |  | Name des betroffenen Strukturelements
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Variablentyp
 | Fehlertyp | -

21443 | Inkompatible Variablentypen. Zuweisungsoperation nicht moeglich.
 | Beschreibung | Die Zuweisungsoperation kann nicht ausgeführt werden, da die Variablentypen auf der linken und rechten Seite nicht kompatibel sind (s. [EXTV] ), z.B. falls einer externen Strukturvariablen eine SGN32 Variablen zugewiesen wird: var[1].name var_1 var[1].type STRUCT_1 var[2].name var_2 var[2].type SGN32 Fehlerhafte Zuweisung im NC-Programm: V.E.var_1 = V.E.var_2
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm korrigieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21444 | Strukturkopie nur zwischen gleichen Strukturen moeglich.
 | Beschreibung | Kopieren von ganzen Variablenstrukturen (Strukturkopie) im NC-Programm ist nur zwischen Variablen mit identischem Variablentyp (var[i].type, s. [EXTV] ) erlaubt. Beispiel: var[1].name var_1 var[1].type STRUCT_1 var[2].name var2_1 var[2].type STRUCT_2 var[3].name var2_2 var[3].type STRUCT_2 NC-Programm: Fehler: V.E.var_1 = V.E.var_2 Korrekt: V.E.var_2 = V.E.var_3
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm korrigieren oder Variablentyp ändern.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21445 | Unterschiedliche Groesse der Variablenstrukuren. Strukturkopie nicht moeglich.
 | Beschreibung | Kopieren von ganzen Variablenstrukturen (Strukturkopie) im NC-Programm ist nur zwischen Variablen mit identischem Variablentyp var[i].type und gleicher Größe var[i].size (s. [EXTV] ) erlaubt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm korrigieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21446 | Zuweisungoperation fuer Variablenstrukturen nicht erlaubt.
 | Beschreibung | Für externe Variablen die eine Variablenstruktur sind (s. [EXTV] ), ist nur der Zuweisungsoperator = erlaubt (Strukturkopie). Die Zuweisungsoperatoren +=, -=, *= und /= können nicht verwendet werden.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm korrigieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21447 | Strukturkopie nur zwischen zwei externen Variablen moeglich.
 | Beschreibung | Das Kopieren einer ganzen Variablenstruktur (Strukturkopie) ist nur zwischen zwei externen Variablen möglich (s. [EXTV] ). Sie müssen beide den gleichen Variablentyp besitzen. Beispiel: var[1].name var1 var[1].type STRUCT_1 var[2].name var2 var[2].type STRUCT_1 Zuweisung im NC-Programm: Fehler: V.E.var1 = 123 Korrekt: V.E.var1 = V.E.VAR2
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm korrigieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21448 - 21450 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21451 | Zuviele Werkzeuge pro Kopf programmiert.
 | Beschreibung | Im Befehl #TOOL DEF [...] werden zuviele Werkzeuge T=... zu einer Werkzeugeinheit (UNIT) zusammengefaßt.
 | Reaktion | Klasse |  | 2 | Abbruch der Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Bei #TOOL DEF [...] die zulaessige maximale Anzahl von Werkzeugen pro Einheit nicht ueberschreiten.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Bislang decodierte Anzahl von Werkzeugen
 |  | %2: | Grenzwert [-]
 |  |  | Maximale Anzahl Werkzeuge pro Kopf
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21452 | Unzulaessige UNIT programmiert.
 | Beschreibung | Die im Befehl #TOOL DEF [...] programmierte Werkzeugeinheit (UNIT) kann nicht mehr in den internen Arbeitsdaten gespeichert werden.
 | Reaktion | Klasse |  | 2 | Abbruch der Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Zahl der definierten Werkzeugeinheiten verringern oder eventuell Ersetzen durch die Neudefinition von nicht mehr erforderlichen Werkzeugeinheiten.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Nummer der programmierten UNIT
 |  | %2: | Unterer Grenzwert [-]
 |  |  | Maximale Anzahl von zulaessigen UNIT-Definitionen.
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21453 | Doppelprogrammierung im #TOOL DEF-Befehl.
 | Beschreibung | Im Befehl #TOOL DEF [...] wurden unzulässige Kombinationen von Schlüsselwörtern programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Redundante Schlüsselworte im Befehl #TOOL DEF [...] entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21454

Fuer die T-Funktion sind noch keine vollstaendigen Werkzeugdaten im Kanal verfuegbar.

Beschreibung

Fuer die, in der programmierten Werkzeugeinheit (UNIT) gruppierten Werkzeuge sind noch keine Daten vorhanden. Diese sind insbesondere bei der Beruecksichtigung der Werkzeugversaetze erforderlich.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

1

1. Moeglichkeit:

Den Kanalparameter P-CHAN-00014 auf 1 (TRUE) setzen. Dadurch werden bei der Programmierung des T-Wortes implizit auch die Werkzeugdaten vervollstaendigt.

2. Moeglichkeit:

Prüfen und ändern des NC-Programms. Vor dem T-Wort das entsprechende D-Wort programmieren. Dadurch werden zuerst die Werkzeugdaten vervollstaendigt und sind dann beim T-Wort verfuegbar.

Parameter

%1:

Aktueller Wert [-]

Programmierte T-Nummer (UNIT)

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21455 | Zusammengefuegter String ueberschreitet maximal zulaessige Stringlaenge.
 | Beschreibung | Zwei Zeichenketten werden mit dem + Operator zusammengefügt. Der Ergebnis-String ist jedoch zu lang.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm korrigieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Länge der zusammengesetzten Zeichenkette
 |  | %2: | Oberer Grenzwert [-]
 |  |  | Maximal zulässige String-Länge
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21456 | Zuweisungsoperation fuer Stringvariablen nicht erlaubt.
 | Beschreibung | Für Stringvariablen können nur die Zuweisungsoperatoren = und += verwendet werden. Die Operatoren -=, *= sowie /= sind nicht erlaubt. Beispiel externe Variable (s. [EXTV] ): var[1].name str1 var[1].type STRING Fehler: V.E.str1 *= Hello world! Korrekt: V.E.str1 = Hello V.E.str1 +=  world!
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm korrigieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21457 | Inkompatible Datentypen in mathematische Berechnung oder String-Operation.
 | Beschreibung | Im vorgefundenen Ausdruck sind sowohl mathematische als auch String-Ausdrücke vorhanden. Daher kann er nicht ausgewertet werden. Beispiel: Fehler: V.E.string = Peter + 23 Korrekt: V.E.string = Peter + 23 V.E.string = Peter + INT_TO_STR[23]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm korrigieren. Konvertierungsfunktionen verwenden.
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21458 | Operator fuer Zeichenketten nicht erlaubt.
 | Beschreibung | Für Zeichenketten sind nur der + Operator zum Zusammenfügen zweier Strings oder die Vergleichsoperatoren == und != zulässig. Alle anderen Operatoren wie z.B. - oder * können nicht verwendet werden.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm korrigieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21459 | Unzulaessiger Argumenttyp fuer Funktionsaufruf.
 | Beschreibung | Das Argument für die Funktion ist vom falschen Typ z.B. einer mathematischen Funktion wurde eine Zeichenkette übergeben. Beispiel: Fehler: SIN[Peter] STR_TO_INT[123] Korrekt: SIN[1.23] STR_TO_INT[123]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm korrigieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21460 | String-Ausdruck erwartet.
 | Beschreibung | Als Ergebnis des vorgegebenen Ausdrucks wird eine Zeichenkette erwartet, da es z.B. einer Variablen vom Typ STRING zugewiesen wird. Beispiel: Fehler: V.E.string = 100 + 10 Korrekt: V.E.string = 1 + 10 V.E.string = INT_TO_STR[100 + 10]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm korrigieren. Konvertierungsfunktion verwenden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21461 | Mathematischer Ausdruck erwartet.
 | Beschreibung | Als Ergebnis des vorgegebenen Ausdrucks wird ein Zahlenwert erwartet, da es z.B. einer Variablen vom Typ Integer oder Real64 zugewiesen wird. Beispiel: Fehler: V.E.sgn32 = 1" + 10 Korrekt: V.E.sgn32 = 100 + 10 V.E.sgn32 = STR_TO_INT[1 + 10]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm korrigieren. Konvertierungsfunktion verwenden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21462 | String fuer Variable zu lang.
 | Beschreibung | Einer Variablen vom Typ String wird eine Zeichenkette zugewiesen, die jedoch für die Variable zu lang ist.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm korrigieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Länge der Zeichenkette
 |  | %2: | Oberer Grenzwert [-]
 |  |  | Maximale Stringlänge der Variablen
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21463 | Argument bei Integer zu String Konvertierung ueberschreitet Wertebereich.
 | Beschreibung | Mit der Funktion INT_TO_STR kann eine Integer Zahl in eine Zeichenkette konvertiert werden. Der angegebene Zahlenwert für die Funktion überschreitet jedoch den zulässigen Wertebereich.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm korrigieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Angegebener Zahlenwert für Konvertierung
 |  | %2: | Unterer Grenzwert [-]
 |  |  | Minimal zulässiger Wert
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Maximal zulässiger Wert
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21464 | Ziffer bei String zu Zahlenwert Konvertierung erwartet.
 | Beschreibung | Mit den Funktionen STR_TO_INT bzw. STR_TO_REAL können Zeichenketten in Integer- oder Gleitkommazahlen konvertiert werden. Für die Konvertierung werden in der Zeichenkette die Ziffern 0 .. 9 erwartet.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm korrigieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21465 | Laenge der Zeichenkette bei String zu Zahlenwert Konvertierung zu gross.
 | Beschreibung | Mit den Funktionen STR_TO_INT bzw. STR_TO_REAL können Zeichenketten in Integer- oder Gleitkommazahlen konvertiert werden. Die Zeichenkette enthält jedoch zu viele Ziffern.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm korrigieren.
 | Parameter | %1: | Oberer Grenzwert [-]
 |  |  | Maximal zulässige Länge
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21466 | Wertebereichsueberschreitung bei String zu Zahlenwert Konvertierung.
 | Beschreibung | Mit der Funktion STR_TO_INT kann eine Zeichenkette in einen Integerwert konvertiert werden. Der berechnete Zahlenwert überschreitet jedoch den zulässigen Wertebereich.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm korrigieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | konvertierter Zahlenwert
 |  | %2: | Unterer Grenzwert [-]
 |  |  | kleinster zulässiger Wert
 |  | %3: | Oberer Grenzwert [-]
 |  |  | größter zulässiger Wert
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21467 | Exponent bei String zu Gleitkommazahl Konvertierung zu gross.
 | Beschreibung | Mit der Funktion STR_TO_REAL kann eine Zeichenkette in eine Gleitkommazahl umgewandelt werden. Der bei der Konvertierung berechnete Exponent ist jedoch zu groß.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm korrigieren.
 | Parameter | %1: | Oberer Grenzwert [-]
 |  |  | Maximal zulässiger Exponent
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21468 | REPEAT muss alleine im Satz stehen.
 | Beschreibung | Eine Steuersatzanweisung wurde mit weiteren NC-Befehlen im gleichen NC-Satz programmiert. Nach einem $REPEAT darf kein weiterer NC-Befehl programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 P1=0 N20 $REPEAT P1 =P1+1 : N50 $UNTIL P1>2 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 P1=0 N20 $REPEAT N30 P1 =P1+1 : N50 $UNTIL P1>2 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Unzulässige NC-Befehle nach $REPEAT in andere NC-Sätze verschieben oder löschen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21469 | Unerwartetes UNTIL. Passt nicht zum aktuellen Steuersatz.
 | Beschreibung | Ein Steuersatzkonstrukt wurde in unvollständiger Syntax programmiert. Ein $UNTIL kann nur zusammen mit einem vorhergehenden $REPEAT programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 P1=1 N20 $UNTIL P1>2 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 P1=1 N15 $REPEAT : N20 $UNTIL P1>2 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des Programmablaufs. Einfügen der $REPEAT Anweisung oder löschen des $UNTIL.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21470 | Nach UNTIL darf nur die Bedingung folgen.
 | Beschreibung | Eine Steuersatzanweisung wurde mit weiteren NC-Befehlen im gleichen NC-Satz programmiert. Nach einer $UNTIL Anweisung darf ausschließlich die zugehörige Bedingung programmiert werden. Beispiel: Falsch: N10 G00 X0 Y0 Z0 N20 P2=10 N30 $REPEAT : N40 $UNTIL P2 > 20G01 X100 F1000 : N1000 M30 Richtig: N10 G00 X0 Y0 Z0 N20 P2=10 N30 $REPEAT : N40 $UNTIL P2 > 20 N45 G01 X100 F1000 : N1000 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Unzulässige NC-Befehle in andere NC-Sätze verschieben oder löschen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21471 | Zu wenig Parameter fuer Funktionsaufruf.
 | Beschreibung | Der programmierten Funktion wurden zu wenig Parameter übergeben. Beispiel: N10 V.E.string = LEFT[Hello world!] Korrekt: N10 V.E.string = LEFT[Hello world!, 5]
 | Reaktion | Klasse |  | 2 | Abburch der NC-Programmbearabeitung
 | Abhilfe | Klasse |  | 3 | NC-Programm korrigieren
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 |  |  | Name der programmierten Funktion
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Zahl der angegebenen Parameter
 |  | %4: | Erwarteter Wert [-]
 |  |  | Anzahl erwarteter Parameter
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21472 | Parameterwert fuer Anzahl Zeichen bei Stringoperation ungueltig.
 | Beschreibung | Für die Stringoperation muss die Anzahl der gewünschten Zeichen angegeben werden. Der Wert des Parameters ist jedoch kleiner oder größer als zulässig. Beispiel: N10 V.E.string = LEFT[Hello world!, 100000] Korrekt: N10 V.E.string = LEFT[Hello world!, 5]
 | Reaktion | Klasse |  | 2 | Abburch der NC-Programmbearabeitung
 | Abhilfe | Klasse |  | 3 | NC-Programm korrigieren
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Name der programmierten Funktion
 |  | %2: | Aktueller Wert [-]
 |  |  | Nummer des fehlerhaften Parameters
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Wert
 |  | %4: | Unterer Grenzwert [-]
 |  |  | Kleinster, zulässiger Wert
 |  | %5: | Oberer Grenzwert [-]
 |  |  | Größter, zulässiger Wert
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21473 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21474 | Zu viele Parameter fuer Funktionsaufruf.
 | Beschreibung | Der programmierten Funktion wurden zu viele Parameter übergeben. Beispiel: N10 V.E.string = LEFT[Hello world!, 5, 6] Korrekt: N10 V.E.string = LEFT[Hello world!, 5]
 | Reaktion | Klasse |  | 2 | Abburch der NC-Programmbearabeitung
 | Abhilfe | Klasse |  | 3 | NC-Programm korrigieren
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21475 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21476

Streaming-Datenpaket enthaelt keine korrekte Zeilenendemarke.

Beschreibung

Das ueber die Streamingschnittstelle eingelesene Datenpaket ueberschreitet die zulaessige interne Cachelaenge.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Pruefen, ob im NC-Programm eine ueberlange NC-Zeile vorhanden ist. Diese wenn moeglich in mehrere Zeilen aufteilen.

Sicherstellen, dass im NC-Programm korrekte Zeilenendemarken gemaeß Windows (Carriage return + Line feed) gesetzt sind.

Fehlertyp

-

21477 | Rueckwaertssprung waehrend Streaming nicht erlaubt.
 | Beschreibung | Im Streamingbetrieb soll im NC-Programm ein Rueckwaertssprung mit $GOTO ausgefuehrt werden. Das ist nicht erlaubt.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Programmablauf linearisieren oder so gestalten, dass keine Rueckwaertsspruenge mit $GOTO mehr erforderlich sind. Hinweis: Vorwaertsspruenge mit $GOTO im Streamingbetrieb sind erlaubt!
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21478 | Schleife waehrend Streaming nicht erlaubt.
 | Beschreibung | Im Streamingbetrieb soll im NC-Programm eine Schleife ($FOR, $WHILE, $DO, $REPEAT...) ausgefuehrt werden. Das ist nicht erlaubt.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Programmablauf linearisieren oder so gestalten, dass keine Schleifen mehr erforderlich sind.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21479 | Lokaler Unterprogrammaufruf waehrend Streaming nicht erlaubt.
 | Beschreibung | Im Streamingbetrieb soll im NC-Programm ein lokales Unterprogram (LL...) aufgerufen werden. Das ist nicht erlaubt.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Programmablauf linearisieren oder so gestalten, dass keine lokalen Unterprogramme mehr erforderlich sind. Eventuell lokale Unterprogramme durch globale Unterprogramme (L...) ersetzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21480 | Sprung innerhalb einer Schleife nicht erlaubt.
 | Beschreibung | Innerhalb einer Schleife ($FOR, $WHILE, $DO, $REPEAT...) soll mit $GOTO ein Sprung ausgefuehrt werden. Das ist nicht erlaubt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Programmablauf in der Schleife linearisieren oder so gestalten, dass kein Sprung mehr erforderlich ist. Hinweis: Ein Schleife darf immer mit einem Sprung vollständig verlassen werden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Name der Schleife, in der der Sprung programmiert ist.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21481 | Aktive Synchronachsen duerfen nicht unabhaengig bewegt werden.
 | Beschreibung | Bei aktivem Synchronbetrieb ( #SET AX LINK[...] ) wird für eine angewählte Masterachse eine unabhängige Achsbewegung programmiert.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 3 | Ablauf des NC-Programms anpassen, z.B. Abwahl des Synchronbetriebs vor Programmierung der "Master"achse als unabhängige Achse.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Nummer der Achse, die bereits als Masterachse bewegt wird
 |  | %2: | Aktueller Wert [-]
 |  |  | Nummer der angewählten Kopplungsgruppe
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21482 | Unzulaessige Parametereinstellung bei Synchronisationstoleranz.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  | %2: | Korrigierter Wert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

21483 | Unzulaessige Parametereinstellung fuer Geschw.-Faktor bei Hold Limit.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  | %2: | Korrigierter Wert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

21484 | Unzulaessige Parametereinstellung bei Hold Limit Toleranz.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  | %2: | Korrigierter Wert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

21485 | Name der externen Variable doppelt definiert.
 | Beschreibung | Bei der Initialisierung der externen Variablen wird festgestellt, dass ein Variablenname in der Liste bereits in einer anderen Definition verwendet wird. Ein Zugriff auf die fehlerhafte Variable ist im NC-Programm nicht möglich. [EXTV - Kapitel: Syntax] . Der Name der externen Variable wird mit /0 belegt.
 | Reaktion | Klasse |  | 2 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern der Bezeichnung der externen Variable vor dem nächsten Steuerungshochlauf in der Liste für die externen Variablen. Um Fehlermeldung zu vermeiden, eindeutigen Namen in der Liste [EXTV] eintragen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Name der doppelt definierten Variable
 |  | %2: | Aktueller Wert [-]
 |  |  | Listenindex der ersten gleichnamigen Variable
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Listenindex der zweiten gleichnamigen Variable
 | Fehlertyp | -

21486 | Doppelprogrammierung im #MIRROR-Befehl.
 | Beschreibung | Im Befehl #MIRROR [...] wurden unzulässige Kombinationen von Schlüsselwörtern programmiert.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Redundante Schlüsselworte im Befehl #MIRROR [...] entfernen.
 | Parameter | %1: | Zustand [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21487 | Verkettung von (A)CS bei aktivem #MIRROR nicht erlaubt.
 | Beschreibung | Nach Anwahl von #MIRROR [...] sollen weitere Koordinatensysteme mit #CS ... oder #ACS ... aktiviert werden.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Die Verkettung der Koordinatensysteme muß vor Anwahl von #MIRROR [...] erfolgen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Typ des Koordinatensystems, dass den Fehler verursacht.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21488 | Maximal zulaessige Radiendifferenz ueberschreitet Grenzwert.
 | Beschreibung | Im Hochlauf wurde bei der Prüfung der Kanalparameter festgestellt, daß die absolute Radiendifferenz P-CHAN-00171 grösser als der zulässige Wert von 100mm ist.
 | Reaktion | Klasse |  | 3 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 6 | Beim Hochlauf wird im Konfliktfall die absolute Radiendifferenz P-CHAN-00171 mit 1000000 [0.1 μ m] belegt und der Hochlauf fortgesetzt.
 | Parameter | %1: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  | %2: | Korrigierter Wert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

21489 | Doppelprogrammierung im #ORI MODE-Befehl.
 | Beschreibung | Im Befehl #ORI MODE [...] wurden unzulässige Kombinationen von Schlüsselwörtern programmiert.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Redundante Schlüsselworte im Befehl #ORI MODE [...] entfernen.
 | Parameter | %1: | Zustand [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21490 | Unzulaessige Anzahl von Transformationsachsen bei Anwahl Orientierungsmodus.
 | Beschreibung | Die Verwendung bzw. Anwahl der Funktion #ORI MODE[] ist nur in Verbindung mit vollständigen Transformationen mit Orientierungsachsen zulässig. Für detaillierte Information siehe [PROG] , [KITRA] , [CHAN] .
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und korrigieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Kinematik ID
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Anzahl von Transformationachsen der aktiven kinematischen Transformation
 |  | %3: | Unterer Grenzwert [-]
 |  |  | Minimal erforderliche Anzahl von Transformationsachsen
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21491

Unzulaessiger Kinematiktyp bei Anwahl Orientierungsmodus.

Beschreibung

Die Verwendung bzw. Anwahl der Funktion #ORI MODE[] ist nur in Verbindung mit vollständigen Transformationen mit Orientierung zulässig.

Die Kinematik ID kann im Werkzeug, in den Kanalparametern oder im NC Programm über #KIN ID[] selektiert werden.

Für detaillierte Information siehe [PROG] , [KITRA] , [CHAN] .

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

NC-Programm und ggf. Werkzeugparameter, Kanalparameter prüfen und korrigieren.

Parameter

%1:

Aktueller Wert [-]

Aktive Kinematik ID

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21492

Fehler bei der Berechnung der Winkel aus den Vektorkomponenten.

Beschreibung

Die Funktion #ORI MODE[] ist aktiv. Die Drehung um die Werkzeugachse ändert nichts an der Werkzeugorientierung wenn diese Drehung die letzte in der Drehsequenz ist. Es ändert sich nur die Orientierung des Werkzeugkoordinatensystems.

Das Werkzeugkoordinatensystem ist durch Kinematikparameter definiert welche durch Kanal- oder Werkzeugparameter festgelegt sind.

Für detaillierte Information siehe [PROG] , [KITRA] , [CHAN] .

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Parametrierung prüfen und korrigieren.

Parameter

%1:

Aktueller Wert [-]

%2:

Aktueller Wert [-]

%3:

Aktueller Wert [-]

%4:

Aktueller Wert [-]

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21493 | Relative maximal zulaessige Radiendifferenz ueberschreitet Grenzwert.
 | Beschreibung | Im Hochlauf wurde bei der Prüfung der Kanalparameter festgestellt, daß die relative Radiendifferenz P-CHAN-00172 grösser als der zulässige Wert von 500 ist.
 | Reaktion | Klasse |  | 3 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 6 | Beim Hochlauf wird im Konfliktfall die relative Radiendifferenz P-CHAN-00172 mit 500 [0.1%] belegt und der Hochlauf fortgesetzt.
 | Parameter | %1: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  | %2: | Korrigierter Wert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

21494 | Additiver M-Wert ueberschreitet Datenformat.
 | Beschreibung | Der mit dem M-Wort zusätzlich programmierte Wert (M<expr>=<Additive_expr>) liegt ausserhalb des zulässigen Zahlenbereichs.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Zulässige additive M-Werte verwenden (negative oder positive Integerwerte). [PROG - Kapitel M/H-Funktionen mit optionaler Zusatzinformation]
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21495 | Additiver H-Wert ueberschreitet Datenformat.
 | Beschreibung | Der mit dem H-Wort zusätzlich programmierte Wert (H<expr>=<Additive_expr>) liegt ausserhalb des zulässigen Zahlenbereichs.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms. Zulässige additive H-Werte verwenden (negative oder positive Integerwerte). [PROG - Kapitel M/H-Funktionen mit optionaler Zusatzinformation]
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21496 | Koppelgruppe bereits aktiv. Anwahl wird ignoriert.
 | Beschreibung | Die Anwahl einer Koppelgruppe mit #ENABLE AX LINK [...] bzw. #AX LINK ON [...] wird nicht ausgeführt, weil diese Koppelgruppe bereits aktiv ist.
 | Reaktion | Klasse |  | 1 | NC-Programmbearbeitung wird fortgesetzt. Erneute Anwahl wird ignoriert.
 | Abhilfe | Klasse |  | 1 | Prüfen und ändern des NC-Programms. Überflüssige Koppelgruppenanwahl entfernen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Nummer der bereits aktiven Koppelgruppe
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21497 | Die Achsanzahl des Kanals ueberschreitet den in der CNC-Exportversion erlaubten Wert.
 | Beschreibung | In der CNC-Exportversion ist nur eine begrenzte Anzahl von Bahnachsen pro NC-Kanal zulässig. Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß die konfigurierte Gesamtanzahl an Bahnachsen P-CHAN-00007 in der Achsgruppe überschritten wird.
 | Reaktion | Klasse |  | 3 | Steuerungshochlauf wird abgebrochen.
 | Abhilfe | Klasse |  | 7 | Bei der Konfiguration die zulässige Anzahl an Bahnachsen einhalten.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Konfigurierte Anzahl an Bahnachsen
 |  | %2: | Grenzwert [-]
 |  |  | Erlaubte Gesamtanzahl an Bahnachsen
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

21498 | Ueberschleifverfahren 6 in Kombination mit Leitachse nicht erlaubt.
 | Beschreibung | Die Parametrierung mit #CONTOUR MODE [DIST_SOFT...] kann nicht ausgeführt werden, weil mindestens eine Kanalachse als Leitachse konfiguriert ist.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und ändern des NC-Programms oder der Konfiguration. Entweder ein anderes Ueberschleifverfahren anwählen oder alle Kanalachsen mit einem Achsmode gemäß P-AXIS-00015 konfigurieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Kennung des programmierten Ueberschleifverfahrens
 |  | %2: | Logische Achsnummer [-]
 |  |  | Nummer der Achse, die als Leitachse konfiguriert ist
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21499 | Default Achskonfiguration nach Reset nur mit inaktivem "reset_no_axis_to_axv" sinnvoll.
 | Beschreibung | Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß das Belegen von P-CHAN-00179 mit 1 nur dann sinnvoll ist, wenn P-CHAN-00075 mit 0 belegt ist.
 | Reaktion | Klasse |  | 1 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Während dem Hochlauf wird im Konfliktfall P-CHAN-00075 mit 0 (FALSE) belegt und der Hochlauf fortgesetzt. Vor dem nächsten Hochlauf die Kanalparameter P-CHAN-00179 und P-CHAN-00075 richtig setzen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhaft belegter Kanalparameter P-CHAN-00075
 |  | %2: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.


ID-Bereich 21500-21749

21500

Am lokalen Unterprogrammende sind ungueltige Steuersaetze offen.

Beschreibung

In einem lokalen Unterprogramm wurde ein ungueltiges Steuersatzkonstrukt (z.B. $IF-$ENDIF) nicht geschlossen, d.h. es fehlt z.B. ein zugeordnetes $ENDIF.

Ungueltig bedeuted in diesem Zusammenhang, das die programmierte Bedingung unwahr ist und die NC-Sätze in diesem Zweig nicht ausgeführt werden.

Beispiel:

Falsch:

%L sub1

N10 G00 X0 Y0 Z0

N20 P1=0

N30 $IF P1 == 1

N40 Y100

N100 X100

N110 M29 ß $ENDIF von $IF P1.. fehlt.

% main

N010 X0 Y0 Z0

N020 LL sub1

:

N1000 M30

Richtig:

%L sub1

N10 G00 X0 Y0 Z0

N20 P1=0

N30 $IF P1 == 1

N40 Y100

N100 X100

N105 $ENDIF ß Ungueltiges $IF ist beendet

N110 M29

% main

N010 X0 Y0 Z0

N020 LL sub1

:

N1000 M30

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

NC-Programm prüfen und ändern. Steuersatzkonstrukte korrekt schließen. Fehlende $ENDIF/$ENDSWITCH usw. ergänzen.

Parameter

%1:

Fehlerhafter Wert [-]

Anzahl der offenen Steuersätze

%2:

Aktueller Wert [-]

Anfangskennwort des unvollständigen Steuersatzkonstruktes (z.B. $IF)

%3:

Erwarteter Wert [-]

Abschlußkennwort des Steuersatzkonstruktes (z.B. $ENDIF)

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21501

Am Hauptprogrammende sind ungueltige Steuersaetze offen.

Beschreibung

In einem Hauptprogramm wurde ein ungueltiges Steuersatzkonstrukt (z.B. $IF-$ENDIF) nicht geschlossen, d.h. es fehlt z.B. ein zugeordnetes $ENDIF.

Ungueltig bedeuted in diesem Zusammenhang, das die programmierte Bedingung unwahr ist und die NC-Sätze in diesem Zweig nicht ausgeführt werden.

Beispiel:

Falsch:

% main

N10 G00 X0 Y0 Z0

N20 P1=0

N30 $IF P1 == 1

N40 Y100

N100 X100

N150 M30 ß $ENDIF von $IF P1.. fehlt.

Richtig:

% main

N10 G00 X0 Y0 Z0

N20 P1=0

N30 $IF P1 == 1

N40 Y100

N100 X100

N105 $ENDIF ß Ungueltiges $IF ist beendet

N150 M30

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

NC-Programm prüfen und ändern. Steuersatzkonstrukte korrekt schließen. Fehlende $ENDIF/$ENDSWITCH usw. ergänzen.

Parameter

%1:

Fehlerhafter Wert [-]

Anzahl der offenen Steuersätze

%2:

Aktueller Wert [-]

Anfangskennwort des unvollständigen Steuersatzkonstruktes (z.B. $IF)

%3:

Erwarteter Wert [-]

Abschlußkennwort des Steuersatzkonstruktes (z.B. $ENDIF)

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21502

Am globalen Unterprogrammende sind ungueltige Steuersaetze offen.

Beschreibung

In einem globalen Unterprogramm wurde ein ungueltiges Steuersatzkonstrukt (z.B. $IF-$ENDIF) nicht geschlossen, d.h. es fehlt z.B. ein zugeordnetes $ENDIF.

Ungueltig bedeuted in diesem Zusammenhang, das die programmierte Bedingung unwahr ist und die NC-Sätze in diesem Zweig nicht ausgeführt werden.

Beispiel:

Falsch:

% glob_sub

N10 G00 X0 Y0 Z0

N20 P1=0

N30 $IF P1 == 1

N40 Y100

N100 X100

N150 M29 ß $ENDIF von $IF P1.. fehlt.

Richtig:

% glob_sub

N10 G00 X0 Y0 Z0

N20 P1=0

N30 $IF P1 == 1

N40 Y100

N100 X100

N105 $ENDIF ß Ungueltiges $IF ist beendet

N150 M29

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

NC-Programm prüfen und ändern. Steuersatzkonstrukte korrekt schließen. Fehlende $ENDIF/$ENDSWITCH usw. ergänzen.

Parameter

%1:

Fehlerhafter Wert [-]

Anzahl der offenen Steuersätze

%2:

Aktueller Wert [-]

Anfangskennwort des unvollständigen Steuersatzkonstruktes (z.B. $IF)

%3:

Erwarteter Wert [-]

Abschlußkennwort des Steuersatzkonstruktes (z.B. $ENDIF)

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21503 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21504

Unzulaessiger Index fuer fixe Drehachse.

Beschreibung

Die Funktion #ORI MODE[] wurde programmiert. Drei Vektorkomponenten welche die Werkzeugorientierung definieren führen zu zwei Drehwinkeln, der dritte Drehwinkel kann zu 0 oder auf einem andern festen Wert gelegt werden.

Über einen Parameter kann der Index für die fixe Drehachse bei der Umsetzung von Vektorkomponenten in Drehwinkel angegeben werden. Dieser Index wurde unzulässig programmiert bzw. falsch parametriert. Über den Kanalparameter P-CHAN-00178 kann der Index auch vorbelegt werden.

Für detaillierte Information siehe [PROG] , [KITRA] , [CHAN] .

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

NC Programm prüfen und korrigieren.

Parameter

%1:

Fehlerhafter Wert [-]

%2:

Erwarteter Wert [-]

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21505 | Unzulaessiger Modus fuer Rotationsequenz.
 | Beschreibung | Die Funktion #ORI MODE[] wurde programmiert. Die Funktion unterstützt unterschiedliche Drehsequenzen von Orientierungsachsen, z.B. typisch Y(aw) P(itch) R(oll). Die Drehsequenz ist Eigenschaft der angewählten kinematischen Transformation. Über den Kanalparameter P-CHAN-00112 kann die Drehsequenz eingestellt werden. Die aktive kinematische Transformation unterstützt die erforderliche Drehsequenz nicht. Für detaillierte Information siehe [PROG] , [KITRA] , [CHAN] .
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC Programm prüfen und korrigieren.
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21506 | Zuviele Kanalachsen programmiert.
 | Beschreibung | Im Befehl #CHANNEL INIT [ACTPOS...] sind zuviele Achsen programmiert (AX, AXNR), für die Istwerte angefordert werden sollen.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Programmierte Anzahl Achsen verringern.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Programmierte Anzahl Achsen
 |  | %2: | Grenzwert [-]
 |  |  | Zulässige Anzahl Achsen
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21507 | Doppelprogrammierung im #CHANNEL INIT-Befehl.
 | Beschreibung | Im Befehl #CHANNEL INIT [ACTPOS...] wurden unzulässige Kombinationen von Schlüsselwörtern programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Redundante Schlüsselworte im Befehl #CHANNEL INIT [ACTPOS...] entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21508 | Angabe von Kanalachsen bei CMDPOS nicht erlaubt.
 | Beschreibung | Im Befehl #CHANNEL INIT [CMDPOS] zur Initialisierung von Sollpositionen sind Achsen programmiert (AX, AXNR). Die Angabe einzelner Achsen ist nicht erlaubt, da Sollpositionen immer für alle Achsen im Kanal initialisiert werden.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Die Achsprogrammierung im Befehl #CHANNEL INIT [CMDPOS] entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21509 | #ADD muss im NC-Satz letzter Befehl sein.
 | Beschreibung | Im NC-Satz dürfen vor dem Befehl #ADD [...] andere NC-Befehle (z.B. G-Funktionen, Achspositionen, Variablen etc.) programmiert sein, aber nicht danach.
 | Reaktion | Klasse | 2 | Abbruch der Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Reihenfolge der Befehle im NC-Satz so verändern, dass #ADD [...] immer als letzter Befehl programmiert ist. Beispiel: Falsch: % main N10 G00 X0 Y0 Z0 N20 X100 #ADD["ID123"] Y200 N30 Z100 : N1000 M30 Richtig: % main N10 G00 X0 Y0 Z0 N20 X100 Y200 #ADD["ID123] N30 Z100 : N1000 M30
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21510 | Lesezugriff auf Abstandswert bei aktiver Einheit "Zeit" nicht erlaubt.
 | Beschreibung | Von den Parametern des Geschwindigkeits-Look-Ahead soll mit V.G.SPEED_LIMIT.DIST_TO_CORNER oder V.G.SPEED_LIMIT.DIST_FROM_CORNER der Eckabstand in mm oder inch gelesen werden. Dieser Lesezugriff ist nicht erlaubt, da die entsprechenden Parameter momentan als Zeitwert in Sekunden definiert sind.
 | Reaktion | Klasse |  | 2 | Abbruch der Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Die Eckabstände müssen mit denen zur Einheit passenden Variablen V.G.SPEED_LIMIT.TIME_TO_CORNER oder V.G.SPEED_LIMIT.TIME_FROM_CORNER gelesen werden. Hinweis: Die aktive Einheit kann mit der Variablen V.G.SPEED_LIMIT.TIME (0: Weg, 1: Zeit) gelesen werden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Kennung der programmierten Variable
 |  | %2: | Aktueller Wert [-]
 |  |  | Wert von P-CHAN-00018
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21511 | Lesezugriff auf Zeitwert bei aktiver Einheit "Weg" nicht erlaubt.
 | Beschreibung | Von den Parametern des Geschwindigkeits-Look-Ahead soll mit V.G.SPEED_LIMIT.TIME_TO_CORNER oder V.G.SPEED_LIMIT.TIME_FROM_CORNER der zeitliche Eckabstand in Sekunden gelesen werden. Dieser Lesezugriff ist nicht erlaubt, da die entsprechenden Parameter momentan als Abstandswert in mm oder inch definiert sind.
 | Reaktion | Klasse |  | 2 | Abbruch der Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Die Eckabstände müssen mit denen zur Einheit passenden Variablen V.G.SPEED_LIMIT.DIST_TO_CORNER oder V.G.SPEED_LIMIT.DIST_FROM_CORNER gelesen werden. Hinweis: Die aktive Einheit kann mit der Variablen V.G.SPEED_LIMIT.TIME (0: Weg, 1: Zeit) gelesen werden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Kennung der programmierten Variable
 |  | %2: | Aktueller Wert [-]
 |  |  | Wert von P-CHAN-00018
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21512 | Lesezugriff auf Vorausgabewert "Weg" bei diesem Synchronisationsmode nicht erlaubt.
 | Beschreibung | Von einer M/H-Funktion soll mit V.G.M_FCT[<M_Nummer>].PRE_OUTP_PATH oder V.G.H_FCT[<H_Nummer>].PRE_OUTP_PATH die vorgezogene Ausgabe als Wegvorlauf P-CHAN-00070 in mm oder inch gelesen werden. Dieser Lesezugriff ist nicht erlaubt, da der entsprechenden Synchronisationsmode dieser M/H-Funktion nicht vom Typ MEP_SVS ( P-CHAN-00041 ) ist.
 | Reaktion | Klasse |  | 2 | Abbruch der Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Synchronisationsmode MEP_SVS in der entsprechenden M/H-Funktion setzen und Wegvorlauf mit P-CHAN-00070 definieren. Erst dann kann V.G.M_FCT[<M_Nummer>].PRE_OUTP_PATH oder V.G.H_FCT[<H_Nummer>].PRE_OUTP_PATH im NC-Programm gelesen werden. Hinweis: Der aktuelle Synchronisationsmode kann mit den Variablen V.G.M_FCT[< M_Nummer >].SYNCH oder V.G.H_FCT[<H _Nummer >].SYNCH gelesen werden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Kennung der programmierten Variable
 |  | %2: | Aktueller Wert [-]
 |  |  | Kennung der Technofunktion
 |  | %3: | Aktueller Wert [-]
 |  |  | Aktueller Synchronisationsmode der M/H-Funktion
 |  | %4: | Aktueller Wert [-]
 |  |  | Nummer der M/H-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21513 | Lesezugriff auf Vorausgabewert "Zeit" bei diesem Synchronisationsmode nicht erlaubt.
 | Beschreibung | Von einer M/H-Funktion soll mit V.G.M_FCT[<M_Nummer>].PRE_OUTP_TIME oder V.G.H_FCT[<H_Nummer>].PRE_OUTP_TIME die vorgezogene Ausgabe als Zeitvorlauf P-CHAN-00070 in Sekunden gelesen werden. Dieser Lesezugriff ist nicht erlaubt, da der entsprechenden Synchronisationsmode dieser M/H-Funktion nicht vom Typ MET_SVS ( P-CHAN-00041 ) ist.
 | Reaktion | Klasse |  | 2 | Abbruch der Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Synchronisationsmode MET_SVS in der entsprechenden M/H-Funktion setzen und Wegvorlauf mit P-CHAN-00070 definieren. Erst dann kann V.G.M_FCT[<M_Nummer>].PRE_OUTP_TIME oder V.G.H_FCT[<H_Nummer>].PRE_OUTP_TIME im NC-Programm gelesen werden. Hinweis: Der aktuelle Synchronisationsmode kann mit den Variablen V.G.M_FCT[< M_Nummer >].SYNCH oder V.G.H_FCT[<H _Nummer >].SYNCH gelesen werden.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Kennung der programmierten Variable
 |  | %2: | Aktueller Wert [-]
 |  |  | Kennung der Technofunktion
 |  | %3: | Aktueller Wert [-]
 |  |  | Aktueller Synchronisationsmode der M/H-Funktion
 |  | %4: | Aktueller Wert [-]
 |  |  | Nummer der M/H-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21514 | Unzulaessig programmierter Orientierungsvektor.
 | Beschreibung | Die Funktion #ORI MODE[...] wurde programmiert. Der Richtungsvektor muß nicht normiert sein, aber der Betrag des Vektors muß grösser als 0 sein. Für detaillierte Information siehe [PROG] , [KITRA] , [CHAN] .
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC Programm prüfen und korrigieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | U-Komponente des Richtungsvektors
 |  | %2: | Aktueller Wert [-]
 |  |  | V-Komponente des Richtungsvektors
 |  | %3: | Aktueller Wert [-]
 |  |  | W-Komponente des Richtungsvektors
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21515 | Unbekannter Ebenenmodus fuer Tool Koordinatensystemachsen
 | Beschreibung | Die Funktion #ORI MODE[...] wurde programmiert. Der mit dem Schlüsselwort TOOL_AX_TO_PLANE programmierte Ebenenmodus ist unbekannt.
 | Reaktion | Klasse |  | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Der Ebenenmodus wird implizit mit 1 belegt. Vor nächstem Programmstart Ebenemodus mit zulässiger Kennzahl gemäß [PROG] belegen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Unbekannter Ebenenmodus
 |  | %2: | Korrigierter Wert [-]
 |  |  | Korrigierter Ebenemodus
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21516 | Wert von INPUT ueberschreitet Datenformat.
 | Beschreibung | Die im Befehl #MEAS programmierte Nummer des Messeingangs am Antrieb (INPUT) liegt außerhalb des zulässigen Wertebereiches.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Befehl prüfen und ändern. Eine zulässige Eingangsnummer verwenden.
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21517 | Unerlaubte Kombination von Schluesselworten im #-Befehl.
 | Beschreibung | Bei der Plausibilitätsprüfung des programmierten #-Befehls sind unerlaubte Kombinationen von Schluesselworten festgestellt worden.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Befehl prüfen und ändern.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21518

Kanalspezifische externe Variable liegt ausserhalb des erlaubten Adressbereichs. Variable wird nicht angelegt!

Beschreibung

Bei der Berechnung der Adresse wird festgestellt, dass eine kanalspezifische externe Variable den zulässigen Adressbereich überschreitet. Während dem Hochlauf wird die externe Variable nicht angelegt und kann somit nicht verwendet werden.

Lösungsmöglichkeiten:

1. In der Konfigurierungsliste [EXTV] für externe Variablen die Speicherindizes "index" oder Byteoffsets byte_offset prüfen und gegebenenfalls erniedrigen, falls diese explizit angegeben wurden.

2. In der Konfigurierungsliste [EXTV] für Arrayvariablen das Element "array_size" prüfen und verkleinern.

3. Falls die Konfiguration der globalen Variablen richtig ist, kann der Speicher für die externe Variablen vergrößert werden. Die Anzahl der zur Verfügung stehenden 24-Byte Speicherblöcken wird in der Hochlaufliste (s. [STUP] ) im Parameter P-STUP-00037 angegeben. Der benötigte Wert kann aus der Folgefehlermeldung P-ERR-21520 entnommen werden.

Reaktion

Klasse

2

Steuerungshochlauf wird fortgesetzt, externe Variable wird nicht angelegt!

Abhilfe

Klasse

7

Konfiguration korrigieren oder Speicher für externe Variablen erhöhen

Parameter

%1:

Aktueller Wert [-]

Name der betroffenen Variablen

%2:

Aktueller Wert [-]

Fehlerhafte Startadresse der externen Variablen.

%3:

Aktueller Wert [-]

Größe der externen Variablen (oder Variablenstruktur)

%4:

Oberer Grenzwert [-]

Maximal zulässige Adresse einer globalen externen Variablen.

%5:

Aktueller Wert [-]

Index oder Byteoffset der fehlerhaften externen Variable in der Konfigurierungsliste.

Fehlertyp

-

21519

Globale externe Variable liegt ausserhalb des erlaubten Adressbereiches. Variable wird nicht angelegt!

Beschreibung

Bei der Berechnung der Adresse wird festgestellt, dass eine globale externe Variable (kanalübergreifende Sichtweise) den zulässigen Adressbereich überschreitet. Während dem Hochlauf wird die externe Variable nicht angelegt und kann somit nicht verwendet werden.

Lösungsmöglichkeiten:

4. In der Konfigurierungsliste [EXTV] für externe Variablen die Speicherindizes "index" oder Byteoffsets byte_offset prüfen und gegebenenfalls erniedrigen, falls diese explizit angegeben wurden.

5. In der Konfigurierungsliste [EXTV] für Arrayvariablen das Element "array_size" prüfen und verkleinern.

6. Falls die Konfiguration der globalen Variablen richtig ist, kann der Speicher für die externe Variablen vergrößert werden. Die Anzahl der zur Verfügung stehenden 24-Byte Speicherblöcken wird in der Hochlaufliste (s. [STUP] ) im Parameter P-STUP-00037 angegeben. Der benötigte Wert kann aus der Folgefehlermeldung P-ERR-21520 entnommen werden.

Reaktion

Klasse

2

Steuerungshochlauf wird fortgesetzt, externe Variable wird nicht angelegt!

Abhilfe

Klasse

7

Konfiguration korrigieren oder Speicher für externe Variablen erhöhen

Parameter

%1:

Fehlerhafter Wert [-]

Name der betroffenen Variablen

%2:

Grenzwert [-]

Fehlerhafte Startadresse der externen Variablen.

%3:

Aktueller Wert [-]

Größe der externen Variablen (oder Variablenstruktur)

%4:

Aktueller Wert [-]

Maximal zulässige Adresse einer globalen externen Variablen.

Fehlertyp

-

21520 | Speicher fuer externe Variablen zu klein! Nicht alle externen Variablen verfuegbar!
 | Beschreibung | Dies ist eine Folgefehlermeldung von P-ERR-21518 oder P-ERR-21519 . Bei der Berechnung der Adresse einer (oder mehrerer) globalen oder kanalspezifischen externen Variablen wurde festgestellt, dass die berechnete Adresse außerhalb des zulässigen Adressbereichs liegt. Im Parameter 2 dieser Fehlermeldung kann die benötigte Anzahl an 24-Byte Speicherblöcken (s. P-STUP-00037 ) abgelesen werden, die benötigt werden um alle externen Variablen anzulegen.
 | Reaktion | Klasse |  | 2 | Steuerungshochlauf wird fortgesetzt, aber es stehen nicht alle externen Variablen zur Verfügung.
 | Abhilfe | Klasse |  | 7 | Variablenanzahl reduzieren oder Speicher für externe Variablen erhöhen.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Aktuell konfigurierte Anzahl an 24-Byte Speicherblöcken P-STUP-00037
 |  | %2: | Grenzwert [-]
 |  |  | Benötigte Anzahl an 24-Byte Speicherblöcken P-STUP-00037
 |  | %3: | Aktueller Wert [-]
 | Fehlertyp | -

21521 | Negatives FEED_CONT nicht erlaubt.
 | Beschreibung | Die Programmierung einer negativen Geschwindigkeit (FEED_CONT) zur Synchronisation mit einem Band im Befehl #SYNC IN / OUT [...] ist nicht zulässig.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Befehl prüfen und ändern.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Geschwindigkeitswert
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21522 | Negatives CONV_VEL nicht erlaubt.
 | Beschreibung | Die Programmierung einer negativen Bandgeschwindigkeit (CONV_VEL) im Befehl #SYNC IN / OUT [...] ist nicht zulässig.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Befehl prüfen und ändern.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Bandgeschwindigkeitswert
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21523 | Trafo-PTP-Programmierung ist bereits aktiv.
 | Beschreibung | Bei bereits aktiver PTP-Bewegungsführung ist erneut der NC-Befehl #PTP ON programmiert.
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | NC-Programm prüfen und ändern. Überflüssige PTP-Anwahl entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21524 | Trafo-PTP-Programmierung ist bereits inaktiv.
 | Beschreibung | Nach bereits deaktivierter PTP-Bewegungsführung ist erneut der NC-Befehl #PTP OFF programmiert.
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | NC-Programm prüfen und ändern. Überflüssige PTP-Abwahl entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21525 | Trafo-PTP-Programmierung bei aktiver WRK nicht erlaubt.
 | Beschreibung | Bei aktiver Werkzeugradiuskorrektur (WRK, G41/G42) ist die An-/Abwahl der PTP-Bewegungsführung mit #PTP ON / OFF nicht erlaubt. Beispiel: Falsch: N10 X50 Y50 N20 G41 N30 X100 Nxx #PTP ON Nxx M30 Richtig: N10 X50 Y50 N20 G41 N30 X100 Nxx G40 Nxx #PTP ON Nxx M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programmreihenfolge prüfen und ändern. PTP-Bewegungsführung erst nach Abwahl der Werkzeugradiuskorrektur (G40) aktivieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21526 | Trafo-PTP-Programmierung bei aktiver OTC nicht erlaubt.
 | Beschreibung | Bei aktiver Online-Werkzeugkompensation (OTC, #OTC ON) ist die An-/Abwahl der PTP-Bewegungsführung mit #PTP ON / OFF nicht erlaubt. Beispiel: Falsch: N10 X50 Y50 N20 #OTC ON N30 X100 Nxx #PTP ON Nxx M30 Richtig: N10 X50 Y50 N20 #OTC ON N30 X100 Nxx #OTC OFF Nxx #PTP ON Nxx M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programmreihenfolge prüfen und ändern. PTP-Bewegungsführung erst nach Abwahl der Online-Werkzeugkompensation (#OTC OFF) aktivieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21527 | Trafo-PTP-Programmierung nur bei aktiver kinematischer Transformation erlaubt.
 | Beschreibung | Die Programmierung der PTP-Bewegungsführung mit #PTP ON / OFF ist nur bei aktiver kinematischer Transformation (#TRAFO ON) erlaubt. Beispiel: Falsch: N10 X50 Y50 N20 X100 Nxx #PTP ON Nxx #PTP OFF Nxx M30 Richtig: N10 X50 Y50 N20 X100 N30 #TRAFO ON Nxx #PTP ON Nxx #PTP OFF Nxx #TRAFO OFF Nxx M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programmreihenfolge prüfen und ändern. PTP-Bewegungsführung erst nach Anwahl der kinematischen Transformation (#TRAFO ON) aktivieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21528 | Abwahl der kinematischen Transformation bei aktiver Trafo-PTP-Programmierung nicht erlaubt.
 | Beschreibung | Die Abwahl der kinematischen Transformation mit #TRAFO OFF ist bei aktiver PTP-Bewegungsführung (#PTP ON) nicht erlaubt. Beispiel: Falsch: N10 X50 Y50 N20 X100 N30 #TRAFO ON Nxx #PTP ON Nxx #TRAFO OFF Nxx #PTP OFF Nxx M30 Richtig: N10 X50 Y50 N20 X100 N30 #TRAFO ON Nxx #PTP ON Nxx #PTP OFF Nxx #TRAFO OFF Nxx M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programmreihenfolge prüfen und ändern. K inematischen Transformation erst nach Abwahl der PTP-Bewegungsführung (#PTP OFF) deaktivieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21529 | Abwahl der kartesischen Transformation bei aktiver Trafo-PTP-Programmierung nicht erlaubt.
 | Beschreibung | Die Abwahl einer kartesischen Transformation mit #CS OFF oder #ACS OFF ist bei aktiver PTP-Bewegungsführung (#PTP ON) nicht erlaubt. Beispiel: Falsch: N10 X50 Y50 N20 X100 N30 #CS ON Nxx #PTP ON Nxx #CS OFF Nxx #PTP OFF Nxx M30 Richtig: N10 X50 Y50 N20 X100 N30 #CS ON Nxx #PTP ON Nxx #PTP OFF Nxx #CS OFF Nxx M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programmreihenfolge prüfen und ändern. Kartesische Transformation erst nach Abwahl der PTP-Bewegungsführung (#PTP OFF) deaktivieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21530 | Zirkularinterpolation bei aktiver Trafo-PTP-Programmierung nicht erlaubt.
 | Beschreibung | Die Kreisprogrammierung (G02/G03) ist bei aktiver PTP-Bewegungsführung (#PTP ON) nicht erlaubt.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Kreisprogrammierung entfernen bzw. nach #PTP OFF verschieben.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21531 | Koordinatensystemuebergang bei aktiver Trafo-PTP-Programmierung nicht erlaubt.
 | Beschreibung | Der Uebergang in das Maschinenkoordinatensystem mit #MCS ON ist bei aktiver PTP-Bewegungsführung (#PTP ON) nicht erlaubt.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programm prüfen und ändern. Uebergang in das Maschinenkoordinatensystem (#MCS ON) entfernen bzw. nach #PTP OFF verschieben.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21532 | Beauftragte Startsatznummer nicht gefunden.
 | Beschreibung | Bei der Beauftragung des NC-Programmstarts kann eine Satznummer (Nxx) angegeben werden (ungleich Null), ab der die tatsächliche Programmausführung starten soll. Hierbei wird die entsprechende Satznummer auch in Unterprogrammen gesucht. Die Meldung (Warning) wird erzeugt, wenn bis zum Hauptprogrammende M30 die angegebene Satznummer nicht gefunden wurde.
 | Reaktion | Klasse |  | 2 | Keine NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 1 | NC-Programm auf Vorhandensein der beauftragten Satznummer prüfen und ggf. anpassen. Hinweis: NC-Sätze ohne Satznummer werden bei der Suche immer ausgeführt. Daher ist es zu empfehlen, bei der Verwendung dieser Funktionalität immer alle relevanten NC-Sätze mit Satznummern zu versehen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Beauftragte Startsatznummer
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21533 | Beauftragte Abbruchsatznummer nicht gefunden.
 | Beschreibung | Bei der Beauftragung des NC-Programmstarts kann eine Satznummer (Nxx) angegeben werden (ungleich Null), bei der die tatsächliche Programmausführung abgebrochen werden soll. Hierbei wird die entsprechende Satznummer auch in Unterprogrammen gesucht. Die Meldung (Warning) wird erzeugt, wenn bis zum Hauptprogrammende M30 die angegebene Satznummer nicht gefunden wurde.
 | Reaktion | Klasse |  | 2 | NC-Programmbearbeitung bis M30.
 | Abhilfe | Klasse |  | 1 | NC-Programm auf Vorhandensein der beauftragten Satznummer prüfen und ggf. anpassen. Hinweis: NC-Sätze ohne Satznummer werden bei der Suche immer ausgeführt. Daher ist es zu empfehlen, bei der Verwendung dieser Funktionalität immer alle relevanten NC-Sätze mit Satznummern zu versehen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Beauftragte Abbruchsatznummer
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21534 | Doppelprogrammierung im #EXPORT-Befehl.
 | Beschreibung | Im Befehl #EXPORT ... [...] wurden unzulässige Kombinationen von Schlüsselwörtern programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Redundante Schlüsselworte im Befehl #EXPORT ... [...] entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21535 | Fehler beim Schreiben der Exportdatei.
 | Beschreibung | Beim Schreiben der Exportdatei mit dem Befehl #EXPORT ... [...] ist ein Fehler aufgetreten.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Befehl prüfen. Eventuell sind keine zu schreibenden Daten verfügbar oder das Filesystem hat einen Schreibschutz.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | String als Kennung für die Art des Exports
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21536 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

21537 | Doppelprogrammierung im #TIMER-Befehl.
 | Beschreibung | Im Befehl #TIMER ... [...] wurden unzulässige Kombinationen von Schlüsselwörtern programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Redundante Schlüsselworte im Befehl #TIMER ... [...] entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21538 | Tabelle der wegabhaengigen Dynamikgewichtungen enthaelt aktive Zeile mit ungueltigem Parameterwert.
 | Beschreibung | Im Hochlauf wird bei der Prüfung der Kanalparameter festgestellt, daß die Tabelle der Dynamikgewichtungen P-CHAN-00191 - P-CHAN-00194 einen unzulässigen minimalen Grenzwert enthält. Der kleinste zulässige Grenzwertfaktor beträgt 1% (10 Promille).
 | Reaktion | Klasse |  | 1 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Während dem Hochlauf wird im Konfliktfall P-CHAN-00191 - P-CHAN-00194 mit einem Defaultwert belegt und der Hochlauf fortgesetzt.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Tabellenindex (Zeile) mit dem falschen Wert
 |  | %2: | Fehlerhafter Wert [0,1%]
 |  |  | Gewichtungsfaktor Eilganggeschwindigkeit
 |  | %3: | Fehlerhafter Wert [0,1%]
 |  |  | Gewichtungsfaktor Eilgangbeschleunigung
 |  | %4: | Fehlerhafter Wert [0,1%]
 |  |  | Gewichtungsfaktor Eilgangrampenzeit
 |  | %5: | Korrigierter Wert [0,1%]
 |  |  | Wert des korrigierten Gewichtungsfaktors
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

21539 | Keine Spline/Polynomfunktionen bei relativer Orientierungsprogrammierung erlaubt.
 | Beschreibung |
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 3
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21540 | Doppelprogrammierung eines Gewindeversatzwinkels.
 | Beschreibung | Bei der Programmierung mehrgängiger Gewinde mit G33 ist der Gewindeversatzwinkel (S.OFFSET) im NC-Satz mehrfach angegeben.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Redundante Angabe des Gewindeversatzwinkels entfernen.
 | Parameter | %1:
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21541 | Programmierter Gewindeversatzwinkel ueberschreitet Datenformat.
 | Beschreibung | Der bei der Programmierung mehrgängiger Gewinde mit G33 angegebene Gewindeversatzwinkel (S.OFFSET) liegt außerhalb des zulässigen Wertebereiches.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Befehl prüfen und ändern. Einen zulässigen Gewindeversatzwinkel programmieren.
 | Parameter | %1: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  | %2: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 |  | %3: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21542 | Nach dem Unterprogramm- oder Zyklusaufruf sind keine weiteren NC-Befehle erlaubt.
 | Beschreibung | Nach einem Unterprogrammaufruf mit L, LL oder L CYCLE dürfen im gleichen NC-Satz keine weiteren NC-Befehle programmiert sein. Beispiel: Falsch: N10 G91 X100 L GLOBALUP.NC Y200 C60 N20 G90 X100 LL LOCALUP.NC Z300 N20 G01 X100 L CYCLE [ ] Y200 F2000 Richtig: N10 G91 X100 Y200 C60 L GLOBALUP.NC N20 G90 X100 Z300 LL LOCALUP.NC N20 G01 X100 Y200 F2000 L CYCLE [ ]
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programmreihenfolge prüfen und ändern. Falsch positionierte NC-Befehle vor den Unterprogrammaufruf oder eventuell in nächsten NC-Satz verschieben.
 | Parameter | %1:
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21543 | Werkzeugdynamikdaten fuer PLC-Spindel nicht wirksam.
 | Beschreibung | Die zugeordnete Spindel ist in den Kanalparametern als direkt von der SPS (PLC) angesteuerte Spindel konfiguriert ( P-CHAN-00069 ). Solchen Spindeln können keine werkzeugspezifischen Dynamikdaten zugewiesen werden.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Konfiguration der Spindel prüfen und ggf. ändern. Entweder muß die Spindel als gesteuerte Spindel im Kanal angelegt werden (siehe P-CHAN-00069 ) oder in den Werkzeugdaten muß die Spindelzuordnung der Dynamikdaten entfernt werden (P-TOOL-00012).
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Kennung des Werkzeugparameters
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Wert des Werkzeugparameters
 |  | %3: | Erwarteter Wert [-]
 |  |  | Korrekter Wert des Werkzeugparameters
 |  | %4: | Aktueller Wert [-]
 |  |  | Werkzeugnummer
 |  | %5: | Aktueller Wert [-]
 |  |  | Kennung des Kanalparameters mit Wert
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21544

Unerlaubter Lesezugriff auf Daten eines Zyklusparameters.

Beschreibung

Mit der Variable V.G.@P[i].VALID kann im Zyklus geprüft werden, ob ein bestimmter Übergabeparameter (@P<i>) im Zyklusaufruf L CYCLE [...] programmiert wurde und somit gültig ist.

Die vorliegende Fehlermeldung wird erzeugt, wenn die Variable V.G.@P[i].VALID außerhalb eines Zyklus programmiert worden ist

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Prüfen und ändern des NC-Programms. Die Variable V.G.@P[i].VALID nur innerhalb von Zyklen verwenden.

Parameter

%1:

Aktueller Wert [-]

Allgemeine Kennung eines Zyklenparameters

%2:

Fehlerhafter Wert [-]

Nummer des programmierten Zyklenparameters in V.G.@P[i].VALID

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

21545 | Angegebene Position in Zeichenkette bei Stringoperation ungueltig.
 | Beschreibung | Für die Stringoperation muss eine Startposition in der Zeichenkette festgelegt werden. Der angegebene Wert des Parameters ist jedoch kleiner oder größer als zulässig. Beispiel: N10 V.E.string = DELETE[Hello world!, 7, 100] Korrekt: N10 V.E.string = DELETE[Hello world!, 7, 5]
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 3 | NC-Programm korrigieren. Startposition innerhalb der Zeichenkette vorgeben.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Name der programmierten Funktion
 |  | %2: | Aktueller Wert [-]
 |  |  | Nummer des fehlerhaften Parameters
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Wert
 |  | %4: | Unterer Grenzwert [-]
 |  |  | Kleinster, zulässiger Wert
 |  | %5: | Oberer Grenzwert [-]
 |  |  | Größter, zulässiger Wert
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21546 | Verzoegerungslimit auf der Bahn ist negativ oder 0.
 | Beschreibung | Das mit #VECTOR LIMIT ... [...] programmierte Verzoegerungslimit auf der Bahn ist negativ oder Null.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Befehl prüfen und ändern. Programmiertes Verzoegerungslimit muß einen Wert größer Null haben.
 | Parameter | %1: | Fehlerhafter Wert [1mm/s^2 bzw. 1°/s^2]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21547 | Doppelprogrammierung im #VECTOR LIMIT-Befehl.
 | Beschreibung | Im Befehl #VECTOR LIMIT ... [...] wurden unzulässige Kombinationen von Schlüsselwörtern programmiert.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Redundante Schlüsselworte im Befehl #VECTOR LIMIT ... [...] entfernen.
 | Parameter | %1:
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21548 | M-Funktion ist nicht frei verfuegbar oder erfordert eine konfigurierte Spindel.
 | Beschreibung | Ein programmiertes M3, M4, M5, M19 oder M40 - M45 kann nicht ausgeführt werden, weil entweder keine Spindel im NC-Kanal vorhanden ist oder die M-Funktion nicht zur allgemeinen Verwendung freigegeben ist.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Verwendung von M3, M4, M5, M19 und M40 - M45 in den Kanalparametern korrekt parametrieren: · Entweder muß im NC-Kanal mindestens eine Spindel vollständig konfiguriert sein ( P-CHAN-00082 ff)... · ...oder die spindelspezifische Bindung der M-Funktion muß aufgehoben sein: - P-CHAN-00098 bei M3, M4, M5, M19 - P-CHAN-00052 ff bei M40 - M45
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Anzahl im Kanal konfigurierter Spindeln ( P-CHAN-00082 )
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Wert des Freigabeparameters ( P-CHAN-00098 , P-CHAN-00052 )
 |  | %3: | Aktueller Wert [-]
 |  |  | Nummer der M-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21549 | Zuweisung von links nach rechts nur in Parameter oder Variable erlaubt.
 | Beschreibung | Ein übertragener Signalparameter (P[<i>]) im Befehl #WAIT kann nicht in die programmierte "Zielvariable" übernommen werden.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | Prüfen und ändern des NC-Programms. Aus syntaktischen Gründen ist hier die Besonderheit zu beachten, dass die Zuweisung von links nach rechts erfolgt. Der Wert des übertragenen Signalparameters P[<i>] wird also der "Zielvariable" rechts vom Gleichheitszeichen zugewiesen. Diese "Zielvariable" muss ein P-Parameter oder eine V.Variable (eigendefinierte Variable, externe Variable, vordefinierte Variable mit Schreibzugriff) sein. Beispiel: N10 #SIGNAL [ID1 CH1 P[0]=5] Nxx : N90 #WAIT [ID1 CH1 P[0]=V.L.WAIT ] -> Wert 5 wird in V.L.WAIT übernommen
 | Parameter | %1:
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21550 | Anwahl der kartesischen Transformation bei aktiver Trafo-PTP-Programmierung nicht erlaubt.
 | Beschreibung | Die Anwahl einer kartesischen Transformation mit #CS ON oder #ACS ON ist bei aktiver PTP-Bewegungsführung (#PTP ON) nicht erlaubt. Beispiel: Falsch: N10 X50 Y50 N20 X100 Nxx #PTP ON Nxx #CS ON Nxx #PTP OFF Nxx #CS OFF Nxx M30 Richtig: N10 X50 Y50 N20 X100 N30 #CS ON Nxx #PTP ON Nxx #PTP OFF Nxx #CS OFF Nxx M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programmreihenfolge prüfen und ändern. Kartesische Transformation vor der Anwahl der PTP-Bewegungsführung (#PTP ON) oder nach der Abwahl (#PTP OFF) aktivieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21551 | An der Konturrotation beteiligte Achsen duerfen nicht unabhaengig bewegt werden.
 | Beschreibung | In der aktuellen Ebene ist für eine an der Konturrotation mit #ROTATION beteiligten Achse eine unabhängige Bewegung (Independent INDP_SYN/ASYN, Pendeln OSC oder Heben/Senken LIFT) programmiert.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Modifikation des NC-Programms. Unabhängige Bewegungen nur für Achsen programmieren, die nicht an der Konturrotation in der Ebene beteiligt sind.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Achsnummer der unzulässig programmierten unabhängigen Achse
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21552 | Anwahl der kinematischen Transformation bei aktiver Trafo-PTP-Programmierung nicht erlaubt.
 | Beschreibung | Die Anwahl einer kinematischen Transformation mit #TRAFO ON ist bei aktiver PTP-Bewegungsführung (#PTP ON) nicht erlaubt. Beispiel: Falsch: N10 X50 Y50 N20 X100 Nxx #PTP ON Nxx #TRAFO ON Nxx #PTP OFF Nxx #TRAFO OFF Nxx M30 Richtig: N10 X50 Y50 N20 X100 N30 #TRAFO ON Nxx #PTP ON Nxx #PTP OFF Nxx #TRAFO OFF Nxx M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 3 | NC-Programmreihenfolge prüfen und ändern. Kinematische Transformation vor der Anwahl der PTP-Bewegungsführung (#PTP ON) oder nach der Abwahl (#PTP OFF) aktivieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

21553 | Die angeforderten Getriebedaten sind nicht vorhanden.
 | Beschreibung |
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 3
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.


Konfigurationsfehler (ID-Bereich 30000-39999)

Mehr:

button ID-Bereich 30000-30249


ID-Bereich 30000-30249

30000 - 30070 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.


PLC Funktionsblockfehler (ID-Bereich 40000-49999)

Mehr:

button ID-Bereich 40000-40249

button ID-Bereich 42000-42249

button ID-Bereich 44000-44249

button ID-Bereich 46000-46249


ID-Bereich 40000-40249

40001 | Fehler einer Achse im MC.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40002 | Fehler einer Achsgruppe im MC.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40003 | Fehler der Plattform im MC.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40004 | Fehler beim Kopieren der HLI-Versionsbezeichnung vom HLI in eine SPS-Zeichenkettenvariable.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40005 | Unterschiedliche Groesse eines Achs- oder Kanalbereichs im HLI in der SPS und dem MC.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40006 | Unterschiedliche Versionsbezeichnung fuer das HLI in der SPS und dem MC.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40007 | Pruefung der Versionsbezeichnung durch MC nicht moeglich; Schnittstelle belegt.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40008 | Fehler beim Kopieren der HLI Versionsbezeichnung der SPS auf das HLI.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40009 | Quittierung der HLI-Versionspruefung der SPS ist nicht moeglich.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40010 | Nicht definierter FB-Zustand.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40011 | CU mc_check_plc_version: Zustandsvariable hat den Wert FALSE.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40012 | MC laeuft nicht.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40013 | MC ist noch nicht gestartet worden.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40014 | Zeiger auf den plattformspezifischen HLI-Bereich ist 0.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40015 | Die Versionsbezeichnung des HLI der SPS und des MC unterscheiden sich.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40016 | Das HLI der SPS und des MC haben eine unterschiedliche Auspraegung.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40017 | Die achsspezifischen Bereiche der SPS und des MC unterscheiden sich in ihrer Groesse.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40018 | Die kanalspezifischen Bereiche der SPS und des MC unterscheiden sich in ihrer Groesse.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40019 | Zeiger auf die Struktur mit Informationen ueber das HLI ist 0.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40020 | Die Anzahl der vorhandenen und der konfigurierten Achsen unterscheiden sich.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40021 | Die Anzahl der vorhandenen und der konfigurierten Kanaele unterscheiden sich.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40030 | Zeiger auf einen kanalspezifischen HLI-Bereich ist 0.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40031 | Zeiger auf einen achsspezifischen HLI-Bereich ist 0.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40032 | Achse ist nicht als Motion-Achse konfiguriert.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40033 | Fehler beim Anmelden an HLI CU.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40034 | MC befindet sich noch nicht im zyklischen Betriebszustand.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40035 | MC hat den Hochlauf noch nicht abgeschlossen.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40036 | Waehrend der Initialisierung der MCP wird eine Referenz auf einen nicht verwendeten HLI-Bereich detektiert.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40037 | Zeiger auf den plattformspezifischen HLI-Bereich ist 0.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40038 | Achsreferenz: adressiert einen HLI-Bereich ausserhalb der HLI-Definition.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40039 | Achsreferenz: adressierter HLI-Bereich existiert nicht.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40040 | Achsgruppenreferenz: adressiert einen HLI-Bereich ausserhalb der HLI-Definition.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40041 | Achsgruppenreferenz: adressierter HLI-Bereich existiert nicht.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40042 | Zeiger auf den Speicher des Cam-Tabellenmanagers ist 0.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40043 | Zeiger auf Shared Memory mit Namen PLCIO_INTF_SHM_NAME ist 0.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40044 | FB-Fehler: MCV_TRACE; Neubeauftragung waehrend einer Aufzeichnung.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40045 | FB-Fehler: MCV_TRACE; Schreiben der Datei nicht moeglich.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40046 | FB-Fehler: achsspezifische Technologiefunktion mit dieser Nummer ist nicht verfuegbar.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40047 | FB-Fehler: achsgruppenspezifische Technologiefunktion mit dieser Nummer ist nicht verfuegbar.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40048 | HLI HMI: adressiert einen HLI-Bereich ausserhalb der HLI-Definition.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40049 | HLI HMI: adressierter HLI-Bereich existiert nicht.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40050 | obsolete.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40051 | Keine Achse mit SERCOS-Schnittstelle vorhanden.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40052 | Falscher Wert fuer die SERCOS-Phase; liegt nicht im Bereich 0..4.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40053 | Fehler beim Lesen oder Schreiben der SERCOS-Phase.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40054 | FB-Fehler: MCV_PartTracker.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40055 | FB-Fehler: MCV_PartTracker; Anzahl der detektierten Teile ueberschreitet Anzahl der verwalteten Teile.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40056 | FB-Fehler: MCV_PartTracker; es werden keine Teile mehr in die Verwaltung uebernommen.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40057 | Fehler beim Lesen von SERCOS Idents.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40058 | Fehler beim Schreiben von SERCOS Idents.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40059 | Fehler beim Schreiben oder Lesen von SERCOS Idents.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40060 | Index der IO-Eingangs-Station ueberschreitet den Maximalwert PLCIO_STATIONS_OF_BUS_MAXIDX.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40061 | Index des IO-Eingangs-Slots ueberschreitet den Maximalwert PLCIO_SLOTS_OF_STATION_MAXIDX.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40062 | Index der IO-Eingangs-Daten ueberschreitet den Maximalwert PLCIO_DATA_OF_SLOTS_MAXIDX.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40063 | Index der IO-Ausgangs-Station ueberschreitet den Maximalwert PLCIO_STATIONS_OF_BUS_MAXIDX.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40064 | Index des IO-Ausgangs-Slots ueberschreitet den Maximalwert PLCIO_SLOTS_OF_STATION_MAXIDX.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40065 | Index der IO-Ausgangs-Daten ueberschreitet den Maximalwert PLCIO_DATA_OF_SLOTS_MAXIDX.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40066 | FB-Fehler: MCV_AddCmdValues; Wert am Eingang "Mode" ist ungueltig.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40067 | FB-Fehler: MCV_RedSpeedZone; Wert am Eingang "ZoneNr" ist ungueltig.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40068 | FB-Fehler: MCV_DriveWord; Wert am Eingang "DriveWordNr" ist ungueltig.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40069 | FB-Fehler: MCV_Mode; Wert am Eingang "ModeNr" ist ungueltig.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40070 | FB-Fehler: MCV_GrpRedSpeedZone; Wert am Eingang "ZoneNr" ist ungueltig.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40071 | FB-Fehler, KW: Fehlerkennung 1 des FB STR_TO_BUF.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40072 | FB-Fehler, KW: Fehlerkennung 2 des FB STR_TO_BUF.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40073 | FB-Fehler, KW: Fehlerkennung 3 des FB STR_TO_BUF.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40074 | FB-Fehler, KW: Fehlerkennung 4 des FB STR_TO_BUF.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40075 | FB-Fehler, KW: Fehlerkennung 5 des FB STR_TO_BUF.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40076 | FB-Fehler, KW: Fehlerkennung 6 des FB STR_TO_BUF.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40077 | FB-Fehler, KW: Fehlerkennung 7 des FB STR_TO_BUF.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40078 | FB-Fehler, KW: Fehlerkennung 8 des FB STR_TO_BUF.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40079 | FB-Fehler, KW: Fehlerkennung 9 des FB STR_TO_BUF.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40080 | FB-Fehler, KW: Fehlerkennung 10 des FB STR_TO_BUF.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40081 | FB-Fehler, KW: Fehlerkennung 11 des FB STR_TO_BUF.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40082 | FB-Fehler: STRING_TO_BUF; beim Kopieren einer IEC-Zeichenkette in einen Bytepuffer.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40083 | FB-Fehler: BUF_TO_STRING; beim Kopieren eines Bytepuffers in eine IEC-Zeichenkette.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40084 | FB-Fehler, KW: STR_TO_BUF liefert eine unbekannte Fehlerkennung zurueck.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40085 | FB-Fehler: MCV_MC_GetParamType; Zeichenkette am Eingang "Param" ist leer.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40086 | FB-Fehler: Eine Control Unit des Plattform-HLI-Bereichs kann keinen Auftrag annehmen.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40087 | FB-Fehler: Eine Control Unit des zugeordneten Achs-HLI-Bereichs kann keinen Auftrag annehmen.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40088 | FB-Fehler: Eine Control Unit des zugeordneten Kanal-HLI-Bereichs kann keinen Auftrag annehmen.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40089 | FB-Fehler: Der Wert, den den Achstyp klassifiziert, ist ungueltig.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40090 | FB-Fehler: Der Wert, der zur Klassifizierung eines Wertes dient, ist ungueltig.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40091 | FB-Fehler: Eine Achse mit der vorgegebenen logischen Achsnummer ist auf dem HLI nicht zu finden.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

40092 | FB-Fehler: Eine Achse mit der vorgegebenen logischen Achsnummer ist in den Achsreferenzen nicht zu finden.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -


ID-Bereich 42000-42249

42000 | FB-Fehler: Wert am Eingang "BufferMode" ist ungueltig.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

42001 / 42002 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

42003 | FB-Fehler: Es existiert keine Tabelle der angegebenen CamTableID.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

42004 | FB-Fehler: Cam-Tabelle enthaelt zu wenige Spalten.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

42005 | FB-Fehler: Wert am Eingang "Mode" fuer Tabellenelemnt ist ungueltig.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

42006 | FB-Fehler: Cam-Tabelle enthaelt einen nicht definierten Interpolationstyp.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

42007 | FB-Fehler: Cam-Tabelle enthaelt weniger Zeilen als am Eingang "CamTableLine" angegeben.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

42008 | FB-Fehler: Cam-Tabelle enthaelt einen nicht definierten Wert fuer den Tabellentyp.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

42009 | FB-Fehler: Am Eingang "Mode" wird ein Tabellenelement angegeben, das der FB nicht behandelt.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

42010 | FB-Fehler: Der Tabellentyp, der in der Cam-Tabelle angegeben ist, wird vom FB nicht behandelt.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

42011 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

42012 | FB-Fehler: plattformspezifische PLCopen Schnittstelle; Beauftragungs-FIFO voll.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

42013 | FB-Fehler: Cam-Tabellen ID ist kleiner oder gleich 0.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

42014 | FB-Fehler: Wert am Eingang "VelFactor" liegt ausserhalb des erlaubten Wertebereichs.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -


ID-Bereich 44000-44249

44000 | FB-Fehler: achsspezifische PLCopen Schnittstelle; Beauftragungs-FIFO voll.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44001 | FB-Fehler: Achsreferenz wurde geaendert, bevor der aktive Auftrag quittiert wurde.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44002 | FB-Fehler: nach einer definierten Anzahl von SPS-Zyklen ist ein Auftrag noch nicht quittiert worden.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44003 | FB-Fehler: Position liegt ausserhalb des erlaubten Wertebereichs.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44004 | FB-Fehler: Geschwindigkeit liegt ausserhalb des erlaubten Wertebereichs.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44005 | FB-Fehler: Beschleunigung liegt ausserhalb des erlaubten Wertebereichs.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44006 | FB-Fehler: Verzoegerung liegt ausserhalb des erlaubten Wertebereichs.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44007 | FB-Fehler: MC_Home; obwohl die Referenzfahrt aktiv ist, wurde sie nochmals beauftragt.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44008 | FB-Fehler: MC_Stop; obwohl ein Auftrag aktiv ist, wurde der FB nochmals beauftragt.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44009 | FB-Fehler: MC_TouchProbe; obwohl ein Auftrag aktiv ist, wurde der FB nochmals beauftragt.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44010 | FB-Fehler: MC_AbortTrigger; obwohl ein Auftrag aktiv ist, wurde der FB nochmals beauftragt.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44011 | FB-Fehler: MC_TouchProbe; die TouchProbe-Referenz wurde geaendert, bevor der aktive Auftrag quittiert wurde.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44012 | FB-Fehler: MC_TouchProbe; der TouchProbeMode wurde geaendert, bevor der aktive Auftrag quittiert wurde.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44013 | FB-Fehler: Auftrag nicht erlaubt; es liegt ein Initialisierungsfehler vor.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44014 | FB-Fehler: Auftrag nicht erlaubt; Achse ist im Zustand STANDSTILL.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44015 | FB-Fehler: Auftrag nicht erlaubt; Achse ist im Zustand HOMING.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44016 | FB-Fehler: Auftrag nicht erlaubt; Achse ist im Zustand STOPPING.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44017 | FB-Fehler: Auftrag nicht erlaubt; MC meldet bereits einen Achsfehler.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44018 | FB-Fehler: Auftrag nicht erlaubt; Achse ist im Zustand DISCRETE_MOTION.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44019 | FB-Fehler: Auftrag nicht erlaubt; Achse ist im Zustand CONTINUOUS_MOTION.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44020 | FB-Fehler: Auftrag nicht erlaubt; Achse ist im Zustand SYNCHRONIZED_MOTION.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44021 | FB-Fehler: Auftrag nicht erlaubt; Achse befindet sich in einem nicht erlaubten Zustand.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44022 | FB-Fehler: Auftrag nicht erlaubt; Achszustand ist ein nicht definierter Wert.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44023 | FB-Fehler: Auftrag nicht erlaubt; FB ist im Zustand TP_IDLE.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44024 | FB-Fehler: Auftrag nicht erlaubt; Messauftrag ist noch aktiv.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44025 | FB-Fehler: Auftrag nicht erlaubt; Abbruch des Messauftrags ist noch aktiv.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44026 | FB-Fehler: Auftrag nicht erlaubt; MC_TouchProbe befindet sich in einem nicht definierten Zustand.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44027 | FB-Fehler: Auftrag nicht erlaubt; am "Execute"-Eingang irgendeines MC_Stop-FB liegt der Wert TRUE an.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44028 | FB-Fehler: Auftrag nicht erlaubt; Achse ist im Zustand DISABLED.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44029 | FB-Fehler: 0 ist keine zulaessige Auftragsnummer.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44030 | FB-Fehler: Unterschiedliche Auftragsnummer von zu quittierendem und gemeldetem Auftrag.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44031 | FB-Fehler: ein Auftrag soll quittiert werden, aber es liegt kein gemeldeter Auftrag vor.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44032 | FB-Fehler: MCV_ForceJobAck: Wert der am Eingang "NrChkCycles" ist 0.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44033 | FB-Fehler: Wert am Eingang "Distance" liegt ausserhalb des erlaubten Wertebereichs.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44034 | FB-Fehler: Wert am Eingang "Jerk" liegt ausserhalb des erlaubten Wertebereichs.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44035 | FB-Fehler: Wert am Eingang "MasterOffset" liegt ausserhalb des erlaubten Wertebereichs.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44036 | FB-Fehler: Wert am Eingang "SlaveOffset" liegt ausserhalb des erlaubten Wertebereichs.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44037 | FB-Fehler: Wert am Eingang "MasterScaling" liegt ausserhalb des erlaubten Wertebereichs.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44038 | FB-Fehler: Wert am Eingang "SlaveScaling" liegt ausserhalb des erlaubten Wertebereichs.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44039 | FB-Fehler: Wert am Eingang "PhaseShift" liegt ausserhalb des erlaubten Wertebereichs.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44040 | FB-Fehler: Wert am Eingang "RatioDenominator" ist 0.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44041 | FB-Fehler: Wert am Eingang "start_ignore" liegt ausserhalb des erlaubten Wertebereichs.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44042 | FB-Fehler: Wert am Eingang "stop_ignore" liegt ausserhalb des erlaubten Wertebereichs.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44043 | FB-Fehler: Wert 0 am Eingang "GearNr" ist keine gueltige Getriebestufennummer.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44044 | FB-Fehler: MC_GearShift; Erneuter Auftrag zum Getriebschalten, obwohl der vorhergehende Auftrag noch aktiv ist.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44045 | FB-Fehler: Logische Achsnummer < 0 und deshalb ungueltig.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44046 | FB-Fehler: im MC ist beim Lesen/Schreiben von Konfigurationsparametern ein Fehler aufgetreten.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44047 | FB-Fehler: im MC ist beim Lesen/Schreiben von Konfigurationsparametern eine Warnung aufgetreten.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44048 | FB-Fehler: Inkonsistente Daten, beim Aendern von Konfigurationsparametern.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44049 | FB-Fehler: MCV_SetDriveMode; Wert an Eingang "DriveMode" ist nicht definiert.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44050 | FB-Fehler: Auftrag nicht erlaubt; Achse ist im Zustand TORQUE_CONTROL.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44051 | FB-Fehler: Nachfuehrbetrieb nicht moeglich, weil Interpolation aktiv ist.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44052 | FB-Fehler: Achsreferenz muss auf eine SAI-Achse oder eine Referenz verweisen.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44053 | FB-Fehler: Achsreferenz muss auf eine SAI-Achse oder Bahnachse oder eine IO-Station verweisen.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44054 | FB-Fehler: Achsreferenz muss auf eine SAI-Achse oder eine Encoderachse verweisen.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44055 | FB-Fehler: Achsreferenz muss auf eine SAI-Achse oder Bahnachse verweisen.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44056 | FB-Fehler: Achsrefrenz verweist auf eine Achse, die nicht als Spindel konfiguriert wurde.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44057 | FB-Fehler: MC_Power; Busfehler aufgetreten, CANopen-Antrieb kann nicht eingeschaltet werden.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44058 | FB-Fehler: MC_Power; CANopen-Antrieb ist nicht bereit zur Leistungsanschaltung.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44059 | FB-Fehler: MC_Power; Leistungsanschaltung bei CANopen-Antrieb nicht moeglich, weil die Hardware die Antriebsfreigabe nicht aktiviert hat.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44060 | FB-Fehler: MC_Power; CANopen Zustandsuebergang entspricht nicht der Implementierung.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44061 | FB-Fehler: MC_Power; CANopen-Antrieb meldet Antriebsfehler.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44062 | FB-Fehler: MC_GearIn; am Eingang "Mode" muss ein Wert des Datentyps MC_GearInMode uebergeben werden.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44063 | FB-Fehler: MC_Reset; kann keinen Auftrag absetzen, weil die Schittstelle bereits belegt ist.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44064 | FB-Fehler: Die Funktionalitaet ist nicht implementiert.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44065 | FB-Fehler: Achsreferenz der Slaveachse muss auf eine SAI-Achse verweisen.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44066 | FB-Fehler: Achsreferenz der Masterachse muss auf eine SAI-Achse verweisen.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44067 | FB-Fehler: Achse befindet sich nicht im Zustand STANDSTILL; Deaktivierung nicht moeglich.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44068 | FB-Fehler: CamTableID hat sich geaendert, aber ein zuvor abgesetzter Tabellenzugriff wurde noch nicht quittiert.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44069 | FB-Fehler: Erneute Beauftragung des Funktionsblock wurde verworfen, weil ein zuvor abgesetzter Auftrag noch nicht quittiert wurde.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44070 | FB-Fehler: Ein Eingang vom Typ LREAL hat einen Wert, der ausserhalb des zugelassenen Bereichs von -2147483648.0 .. 2147483647.0 liegt.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44071 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

44072 | FB-Fehler: MC_GearIn oder MC_GearInPos; Wert am Eingang "Mode" ist ungueltig.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44073 | FB-Fehler: MC_GearInPos; Wert am Eingang "MasterStartDistance" ist 0.0.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44074 | FB-Fehler: MC_GearInPos; Wert am Eingang "SyncMode" ist ungueltig.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44075 | FB-Fehler: Achsspezifische PLCopen-Schnittstelle ist mit einem anderen Auftrag belegt.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

44076 | FB-Fehler: MCV_ConveyorControl; Wert am Eingang "ControlMode" wist ungueltig.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -


ID-Bereich 46000-46249

46000 | FB-Fehler: achsgruppenspezifische PLCopen Schnittstelle; Beauftragungs-FIFO voll.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

46001 | Systemfehler: Unbekannter FB-Typ bei PLCopen-Part4-Beauftragung.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

46002 | FB-Fehler: Auftrag nicht erlaubt; die Achsgruppe befindet sich nicht im Zustand GroupDisabled.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

46003 | FB-Fehler: Auftrag nicht erlaubt; die Achsgruppe befindet sich im Zustand GroupDisabled oder GroupError.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

46004 | FB-Fehler: Auftrag nicht erlaubt; die Achsgruppe befindet sich nicht im Zustand GroupStandby.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

46005 | FB-Fehler: Auftrag nicht erlaubt; die Achsgruppe befindet sich nicht im Zustand GroupStandby oder GroupMoving.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

46006 | FB-Fehler: Auftrag nicht erlaubt; die Achsgruppe befindet sich im Zustand GroupError.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

46007 | FB-Fehler: Auftrag nicht erlaubt; die Achsgruppe befindet sich nicht im Zustand GroupError.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

46008 | FB-Fehler: Auftrag nicht erlaubt; die Achsgruppe befindet sich nicht im Zustand GroupStopping.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

46009 | FB-Fehler: der Achsindex ist ungueltig.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

46010 | FB-Fehler: diese Funktionalitaet steht fuer eine Achsgruppe nicht zur Verfuegung.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

46011 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

46012 | FB-Fehler: MC_AddAxisToGroup, fuer die Achse wurde kein Name angegeben.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

46013 | FB-Fehler: MC_AddAxisToGroup, der angegebene Achsname ist falsch.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

46014 | FB-Fehler: MC_AddAxisToGroup, der angegebene Platz in der Achsgruppe ist bereits belegt.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

46015 | FB-Fehler: Achsgruppenreferenz wurde geaendert, bevor der Auftrag quittiert wurde.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

46016 | FB-Fehler: MC_RemAxisFromGrp, in der Achsgruppe existiert keine Achse mit diesem Namen.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

46017 | Systemfehler: die Groesse der Beauftragunsdaten ueberschreitet die Groesse der Nachbildung auf dem HLI.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

46018 | Systemfehler: die Groesse der Quittierungsdaten ueberschreitet die Groesse der Nachbildung auf dem HLI.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

46019 | Systemfehler: unbekannter FB-Typ bei PLCopen-Plattformbeauftragung.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

46020 | FB-Fehler: die Achsgruppe befindet sich nicht im Zustand GroupStandby oder GroupDisabled.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

46021 | FB-Fehler: der Zaehler der Achsgruppenfehler ist negativ.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -


Bahninterpolatorfehler (ID-Bereich 50000-59999)

Mehr:

button ID-Bereich 50000-50249

button ID-Bereich 50250-50499

button ID-Bereich 50500-50749


ID-Bereich 50000-50249

50000 - 50010 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50011 | Initialisierung der Messfunktion ist nicht erfolgt.
 | Beschreibung | Bei Verwendung der Kantenstoßfunktionalität G108 muß die Meßhardware vor einfahren in den ersten Bewegungssatz nach programmierter MNE_SNS M-Funktion initialisiert sein. Für detaillierte Information über Meßfunktionalität G108 siehe [PROG] .
 | Reaktion | Klasse | 6 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse | 6 | Initialisierung der Meßhardware und Zeitverzögerung in Signalkette prüfen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50012 - 50023 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50025

Keine Interpolation fuer Achse im Nachfuehrbetrieb zulaessig.

Beschreibung

Die Bahnachse ist bewegt bzw. soll interpoliert werden, obwohl sich die Achse im Nachführbetrieb (Sollposition = Istposition) befindet.

Eine Achse kann aus unterschiedlichen Gründen in den Nachführbetrieb gehen:

1. Der Anwender kommandiert den Achführbetrieb über das High Level Interface indem er das das HLI-Signal ControlLr_Data.
MCControlBoolUnit_FollowUp.X_Command setzt (Für detaillierte Informationen über CNC Echtzeitsteuersignale siehe [HLI] ).

2. Die Achse geht automatisch in den Nachführbetrieb (interner Nachführbetrieb). Mögliche Gründe hierfür sind:

· Der Antrieb zeigt durch seine Statusinformationen an, dass er nicht betriebsbereit (noch nicht initialisiert) ist.

· Es werden vom Antrieb keine gültigen Prozessdaten empfangen.

· Der Antrieb ist im Fehlerzustand.

· Die Achse ist geparkt (Profidrive-Antrieb).

Reaktion

Klasse

4

Bewegungsstop der Achsen.

Abhilfe

Klasse

6

Das Signal MCControlBoolUnit_FollowUp.X_Command zurücksetzen bzw. die Ursache für den internen Nachführbetrieb beheben.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer ( P-AXIS-00016 ) der Achse

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

50026 - 50038 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50041 | Positiver Softwareendschalter ueberfahren.
 | Beschreibung | Bei aktivem Handbetrieb werden die Bewegungen bezüglich der Offsetgrenzen und der Softwareendschalter geprüft. Bei Normalbetrieb stoppt die Bewegung auf den Offsetgrenzen ohne Fehlermeldung.
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achse.
 | Abhilfe | Klasse |  | 6 | Achse in gültigen Bereich positionieren. Zulässige Bewegung über Handbetriebsoffsetgrenzen einschränken P-AXIS-00137 , P-AXIS-00138 . Geschwindigkeit der Handbetriebsbewegung reduzieren P-AXIS-00213 .
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achnummer der betroffenen Achse P-AXIS-00016 .
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuell kommandierte Achsposition.
 |  | %3: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Positiver Softwarendschalter P-AXIS-00178 .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50042 | Negativer Softwareendschalter ueberfahren.
 | Beschreibung | Bei aktivem Handbetrieb werden die Bewegungen bezüglich der Offsetgrenzen und der Softwareendschalter geprüft. Bei Normalbetrieb stoppt die Bewegung auf den Offsetgrenzen ohne Fehlermeldung.
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achse.
 | Abhilfe | Klasse |  | 6 | Achse in gültigen Bereich positionieren. Zulässige Bewegung über Handbetriebsoffsetgrenzen einschränken P-AXIS-00137 , P-AXIS-00138 . Geschwindigkeit der Handbetriebsbewegung reduzieren P-AXIS-00213 .
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achnummer der betroffenen Achse P-AXIS-00016 .
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuell kommandierte Achsposition.
 |  | %3: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Negativer Softwarendschalter P-AXIS-00177 .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50043 | Keine HB Achsen programmiert.
 | Beschreibung | Bei Anwahl des Handbetriebs wurden keine Achsen ausgewählt. Mindestens eine Achse muß angewählt sein.
 | Reaktion | Klasse | 1 | Keine.
 | Abhilfe | Klasse | 1 | NC Programm oder PLC Project prüfen
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50044 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50045 | Setze der HB-Parameter nicht moeglich.
 | Beschreibung | Die Parametrierung der Achse für Handbetrieb ist nicht möglich. Zusätzliche Informationen zu Handbetrieb siehe [PROG] , [HLI] .
 | Reaktion | Klasse | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse | 6 | Prüfen ob Achse(n) im NC Kanal verfügbar sind. Parametrierung der Handbetriebsachsen in NC Programm oder PLC Programm prüfen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50046 - 50049 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50050 | Initialisierung der Messfahrt nicht erfolgt.
 | Beschreibung | Bei Verwendung der Meßfunktionalität G100 kann bei bestimmten Meßtypen in den Meßsatz überschliffen werden. Zur Vorbereitung des Meßhardware wird der Meßprozeß bereits vor dem Einfahren in den Meßbewegungssatz aktiviert. Die Initialisierung auch der Meßhardware muß vor dem Einfahren in den Meßsatz abgeschlossen sein. Für detaillierte Information über Meßfunktionalität G100 siehe [FCT-C4] , [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Entweder Meßtyp mit Bewegungsstop verwenden oder Verzögerungszeit bei Initialisierung der Meßhardware reduzieren.
 | Parameter | %1: | NC-Satznummer [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50051 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50052 | Messtaster ist bereits betaetigt.
 | Beschreibung | Bei der Funktion Messen G100 wird vor Start der Meßbewegung geprüft ob der Meßtaster bereits aktiviert ist. Das Signal darf nicht aktiv sein. Weitere Informationen zu Messen G100 siehe [FCT-C4] , [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Meßsignal und Pegel prüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse P-AXIS-00016 .
 |  | %2: | NC-Satznummer [-]
 |  | %3: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50053 | Messsignal vor Erreichen des Messsatzes eingetroffen.
 | Beschreibung | Bei Verwendung der Meßfunktionalität G100 kann bei bestimmten Meßtypen in den Meßsatz überschliffen werden. Zur Vorbereitung des Meßhardware wird der Meßprozeß bereits vor dem Einfahren in den Meßbewegungssatz aktiviert. Dadurch wird der Meßtaster scharf und kann vor dem eigentlichen Meßbewegungssatz aktiviert werden. Für detaillierte Information über Meßfunktionalität G100 siehe [FCT-C4] , [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Entweder Meßtyp mit Bewegungsstop verwenden oder spezielle MOS M-H-Funktion im Meßbewegungssatz programmieren und in PLC vor Freigabe der Meßsensorlogik prüfen.
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [Adresse]
 |  | %3: | NC-Satznummer [-]
 |  | %4: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50054 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50057 | Es wurde keine Messung durchgefuehrt.
 | Beschreibung | Bei Verwendung der Meßfunktionalität G100 wurde in einer Achse das Meßsignal nicht aktiviert. Für detaillierte Information über Meßfunktionalität G100 siehe [FCT-C4] , [PROG] .
 | Reaktion | Klasse |  | 6 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Meßsignal in der betroffenen Meßachse prüfen. Bei Meßinterrupt Meßsignal in allen Meßachsen setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achnummer P-AXIS-00016 der betroffenen Achse.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50058 | Messfunktion ist bereits angewaehlt (Kantenleimen).
 | Beschreibung | Bei Verwendung der Meßfunktionalität G100 darf nicht gleichzeitig die Kantenstoßfunktion G108 aktiv sein. Für detaillierte Information über Meßfunktionalität G100 und G108 siehe [PROG] .
 | Reaktion | Klasse | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse | 6 | CNC Programm und Meßablauf prüfen, G100 und G108 schliessen sich gegenseitig aus.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50059 | Achse ist nicht als Messachse gekennzeichnet.
. | Beschreibung | Bei Verwendung der Meßfunktionalität G100 müssen Achsen die an der Meßfahrt beteiligt sind im MDS markiert sein ( P-AXIS-00118 ). Für detaillierte Information über Meßfunktionalität G100 siehe [FCT-C4] , [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | P-AXIS-00118 der betroffene Achse im MDS setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse P-AXIS-00016 .
 | Fehlertyp | -

50060 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50061 | Anzahl der programmierten Messachsen zu gross.
 | Beschreibung | In Verbindung mit der Meßfunktionalität G100 sind verschiedene Meßtypen verfügbar. Diese werden über den MDS oder das CNC Programm ausgewählt. Die Anzahl der zu programmierenden Meßachsen hängt von dem gewählten Meßtyp ab. Für detaillierte Information zu G100 siehe [FCT-C4] , [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Nur zulässige Achsanzahl für gewählten Meßtyp programmieren oder Meßtyp ändern.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Anzahl der programmierten Achsen.
 |  | %2: | Oberer Grenzwert [-]
 |  |  | Zulässige Achsanzahl für gewählten Meßtyp.
 |  | %3: | Aktueller Wert [-]
 |  |  | Aktuell angewählter Meßtyp.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50063 | Messung ist nicht erfolgt.
 | Beschreibung | Bei der Funktion Kantenstoßen G108 das Meßsignal entweder innerhalb eines Bewegungssatzes oder bis zum Deaktivieren der Kantenstoßfunktion eingetroffen sein. Weitere Informationen zu Kantenstoßen siehe [PROG] .
 | Reaktion | Klasse | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse | 6 | Meßtaster und Meßsignal prüfen, Meßtaster während der Kantenstoßbewegung aktivieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50064 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50065

Zu interpolierender Restweg ist groesser als Restsatzfahrweg.

Beschreibung

Bei der Funktion Kantenstoßen wird nach Aktivierung des Meßsignals über den voreilenden Meßtasters der in der Kanalparameterliste definierte Restweg
 P-CHAN-00030 abgebaut. Der zu diesem Zeitpunkt erforderliche Bremsweg auf Geschwindigkeit 0 muß kleiner sein als der noch zu fahrende Restweg.

Zu beachten: Die Achsparameter P-AXIS-00001 , P-AXIS-00002 und P-AXIS-00011 , P-AXIS-00012 beeinflussen den Bremsweg.

Weitere Informationen zu Kantenstoßen siehe [PROG] .

Reaktion

Klasse

4

Bewegungsstop der Achsen.

Abhilfe

Klasse

6

Entweder P-CHAN-00030 vergrößern,

oder programmierte Vorschubgeschwindigkeit in den Kantenstossbewegungssätzen reduzieren,

oder wenn möglich Achsbeschleunigung erhöhen.

Parameter

%1:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Erforderlicher Bremsweg auf Geschwindigkeit 0.

%2:

Erwarteter Wert [0.1 µm bzw. 0,0001°]

Aufgrund von P-CHAN-00030 zu fahrender Restweg.

%3:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Wegdifferenz Raum Ist-Meßpositionen zu Sollpositionen.

%4:

Aktueller Wert [1µm/s bzw. 0,001°/s]

%5:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

50066 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50067 | Keine Fahrinformation vorhanden.
 | Beschreibung | Bei der Meßfunktionalität G100 muß ein relevanter Fahrweg programmiert sein. Falsch: %mess N10 G00 X100 Y0 Z100 N20 G100 X100 F2000 N30 M30 Richtig: %mess N10 G00 X100 Y0 Z0 N20 G100 X200 F2000 N30 M30 Für detaillierte Information zu G100 siehe [FCT-C4] , [PROG] .
 | Reaktion | Klasse | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse | 6 | Meßsatz mit Fahrweg > 0 programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50069 - 50089 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50092 | Es ist bereits ein Fehler im Lageregler aufgetreten.
 | Beschreibung | Das Lagereglermodul des NC-Kerns hat einen Fehler gemeldet. Zusätzlich zu dieser Fehlermeldung wird noch eine weitere Fehlermeldung mit näheren Informationen zu Fehlerursache und Behebung ausgegeben.
 | Reaktion | Klasse |  | 2 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Behebung des Lagereglerfehlers und NC-Reset.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der Achse.
 | Fehlertyp | -

50095 - 50115 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50116 | Nothalt wurde betaetigt.
 | Beschreibung | Auf dem High Level Interface wurde das Signal MCControlBahn_Data.MCControlBoolUnit_EmergencyStop.X_Command gesetzt. Für detaillierte Informationen über CNC Echtzeitsteuersignale siehe [HLI] .
 | Reaktion | Klasse |  | 6 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Das Signal MCControlBoolUnit_EmergencyStop.X_Command zurücksetzen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Logische Achsnummer ( P-AXIS-00016 ) der betroffenen Achse.
 | Fehlertyp | -

50118

Maximal zulaessige Achsgeschwindigkeit ueberschritten.

Beschreibung

Die in der Achsparameterliste eingestellte maximale Achsgeschwindigkeit ( P-AXIS-00212 ) wurde um mindestens 9 Prozent überschritten.

Diese Fehlermeldung ist für Diagnosezwecke der Dynamikplanung vorgesehen und wird nur bei entsprechender Parametrierung des NC-Kerns ausgegeben.

Reaktion

Klasse

4

Bewegungsstop der Achsen

Abhilfe

Klasse

6

Diagnose

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer ( P-AXIS-00016 ) der betroffenen Achse.

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Aktuelle Sollgeschwindigkeit der Achse.

%3:

Oberer Grenzwert [1µm/s bzw. 0,001°/s]

Maximal zulässige Geschwindigkeit der Achse ( P-AXIS-00212 ).

%4:

Aktueller Wert [-]

Verhältnis von aktueller Geschwindigkeit zu maximal zulässiger Achsgeschwindigkeit (Betrag).

%5:

Oberer Grenzwert [-]

Faktor für zulässige Geschwindigkeitsüberschreitung.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

50119

Maximal ertraegliche Achsgeschwindigkeit ueberschritten.

Beschreibung

Die in der Achsparameterliste eingestellte maximale Achsgeschwindigkeit ( P-AXIS-00212 ) wurde um mindestens 5 Prozent überschritten.

Diese Fehlermeldung ist für Diagnosezwecke der Dynamikplanung vorgesehen und wird nur bei entsprechender Parametrierung des NC-Kerns ausgegeben.

Reaktion

Klasse

1

Keine

Abhilfe

Klasse

1

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer ( P-AXIS-00016 ) der betroffenen Achse.

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Aktuelle Sollgeschwindigkeit der Achse.

%3:

Oberer Grenzwert [1µm/s bzw. 0,001°/s]

Maximal zulässige Geschwindigkeit der Achse ( P-AXIS-00212 ).

%4:

Aktueller Wert [-]

Verhältnis von aktueller Geschwindigkeit zu maximal zulässiger Achsgeschwindigkeit (Betrag).

%5:

Oberer Grenzwert [-]

Faktor für zulässige Geschwindigkeitsüberschreitung.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

50120

Maximal zulaessige Achsbeschleunigung ueberschritten.

Beschreibung

Die in der Achsparameterliste eingestellte maximale Achsbeschleunigung ( P-AXIS-00008 ) wurde um mindestens 100 Prozent überschritten.

Diese Fehlermeldung ist für Diagnosezwecke der Dynamikplanung vorgesehen und wird nur bei entsprechender Parametrierung des NC-Kerns ausgegeben.

Reaktion

Klasse

6

Bewegungsstop der Achsen.

Abhilfe

Klasse

6

Diagnose

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer ( P-AXIS-00016 ) der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktuelle Sollbeschleunigung der Achse.

%3:

Grenzwert [-]

Maximal zulässige Beschleunigung der Achse ( P-AXIS-00008 ).

%4:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

Verhältnis von aktueller Beschleunigung zu maximal zulässiger Beschleunigung (Betrag).

%5:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Faktor für zulässige Beschleunigungsüberschreitung.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

50121

Maximal ertraegliche Achsbeschleunigung ueberschritten.

Beschreibung

Die in der Achsparameterliste eingestellte maximale Achsbeschleunigung ( P-AXIS-00008 ) wurde um mindestens 30 Prozent überschritten.

Diese Fehlermeldung ist für Diagnosezwecke der Dynamikplanung vorgesehen und wird nur bei entsprechender Parametrierung des NC-Kerns ausgegeben.

Reaktion

Klasse

1

Keine

Abhilfe

Klasse

1

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer ( P-AXIS-00016 ) der betroffenen Achse.

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

Aktuelle Sollbeschleunigung der Achse.

%3:

Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]

Maximal zulässige Beschleunigung der Achse ( P-AXIS-00008 ).

%4:

Aktueller Wert [-]

Verhältnis von aktueller Beschleunigung zu maximal zulässiger Beschleunigung (Betrag).

%5:

Oberer Grenzwert [-]

Faktor für zulässige Beschleunigungsüberschreitung.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

50122

Maximal zulaessige Achsruck ueberschritten.

Beschreibung

Die in der Achsparameterliste eingestellte maximale Achsruck ( P-AXIS-00008 , P-AXIS-00201 ) wurde um mindestens Faktor 100 überschritten.

Diese Fehlermeldung ist für Diagnosezwecke der Dynamikplanung vorgesehen und wird nur bei entsprechender Parametrierung des NC-Kerns ausgegeben.

Reaktion

Klasse

4

Bewegungsstop der Achsen.

Abhilfe

Klasse

6

Diagnose

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer ( P-AXIS-00016 ) der betroffenen Achse.

%2:

Aktueller Wert [1mm/2^3 bzw. 1°/s^3]

Aktuelle Sollruck der Achse.

%3:

Oberer Grenzwert [1mm/2^3 bzw. 1°/s^3]

Maximal zulässiger Ruck der Achse ( P-AXIS-00008 , P-AXIS-00201 ).

%4:

Aktueller Wert [-]

Verhältnis von aktuellem Ruck zu maximal zulässigem Ruck (Betrag).

%5:

Oberer Grenzwert [-]

Faktor für zulässige Rucküberschreitung.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

50123

Maximal ertraegliche Achsruck ueberschritten.

Beschreibung

Die in der Achsparameterliste eingestellte maximale Achsruck ( P-AXIS-00008 , P-AXIS-00201 ) wurde um mindestens Faktor 10 überschritten.

Diese Fehlermeldung ist für Diagnosezwecke der Dynamikplanung vorgesehen und wird nur bei entsprechender Parametrierung des NC-Kerns ausgegeben.

Reaktion

Klasse

1

Bewegungsstop der Achsen.

Abhilfe

Klasse

1

Diagnose

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer ( P-AXIS-00016 ) der betroffenen Achse.

%2:

Aktueller Wert [1mm/2^3 bzw. 1°/s^3]

Aktuelle Sollruck der Achse.

%3:

Oberer Grenzwert [1mm/2^3 bzw. 1°/s^3]

Maximal zulässiger Ruck der Achse ( P-AXIS-00008 , P-AXIS-00201 ).

%4:

Aktueller Wert [-]

Verhältnis von aktuellem Ruck zu maximal zulässigem Ruck (Betrag).

%5:

Oberer Grenzwert [-]

Faktor für zulässiger Rucküberschreitung.

Fehlertyp

-

50124 / 50129 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50130 | Korrektur der Achsdynamikparameter erforderlich.
 | Beschreibung | Die dynamischen Kenngrössen für Beschleunigung und Rampenzeit können durch Gewichtung im NC Programm oder direkt durch PLC- Kommandobeauftragung verändert werden. Wenn der resultierende Wert den zulässigen Maximalwert entsprechend den Dynamikkenngrössen im Achsmaschinendatensatz überschreitet wird dieser auf den zulässigen Maximalwert begrenzt. Weitere Informationen zur Gewichtungsfunktion siehe [PROG] .
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Dynamische Kenngrösse nur bis zum maximal zulässigen Grenzwert gewichten bzw. beauftragen.
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | -

50137 - 50157 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50168 | waehrend des Satzvorlauf wird keine RPF ausgefuehrt.
 | Beschreibung | Bei aktiver Funktion Satzvorlauf werden bestimmte Funktionen bzw. Funktionalitäten wie Handbetrieb oder Referenzpunktfahrt nicht unterstützt.
 | Reaktion | Klasse | 1 | Keine.
 | Abhilfe | Klasse | 1 | Funktionsanwahl bei gemeldeter Satznummer aus NC-Programm entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50169 | waehrend Satzvorlauf unzulaessige Interpolatorsteuerdaten eingetroffen.
 | Beschreibung | Bei aktiver Funktion Satzvorlauf werden bestimmte Funktionen bzw. Funktionalitäten wie Handbetrieb oder Referenzpunktfahrt nicht unterstützt.
 | Reaktion | Klasse | 1 | Keine.
 | Abhilfe | Klasse | 1 | Funktionsanwahl bei gemeldeter Satznummer aus NC-Programm entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50170 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50172 | waehrend Satzvorlauf Messen nicht erlaubt.
 | Beschreibung | Bei aktiver Funktion Satzvorlauf werden bestimmte Funktionen bzw. Funktionalitäten wie Handbetrieb oder Meßfahrt nicht unterstützt.
 | Reaktion | Klasse | 2 | Keine.
 | Abhilfe | Klasse | 1 | Funktionsanwahl bei gemeldeter Satznummer aus NC-Programm entfernen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50180 | Solldrehzahl der Spindel nicht erreicht.
 | Beschreibung | Bei der Drehfunktion Konstante Schnittgeschwindigkeit (G96) wird vor Start der Bahnbewegung geprüft ob die Spindel die geforderte Drehzahl erreicht hat. Ist dies nicht der Fall so weicht die reale Schnittgeschwindigkeit von der geforderten ab. Weitere Informationen zu Drehfunktionen siehe [PROG] . Informationen zu M-H- Funktionen siehe [FCT-C1]
 | Reaktion | Klasse |  | 1 | Keine
 | Abhilfe | Klasse |  | 1 | Drehzahlsynchronisation mit der PLC durchführen.
 | Parameter | %1: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Aktuelle Spindeldrehzahl.
 |  | %2: | Erwarteter Wert [1µm/s bzw. 0,001°/s]
 |  |  | Spindelsolldrehzahl für G96.
 | Fehlertyp | -

50181 | Programmierter Umdrehungsvorschub zu klein.
 | Beschreibung | Bei der Drehfunktion Umdrehungsvorschub (G95) muß die programmierte Vorschub größer als ein Minimalwert sein. Weitere Informationen zu Drehfunktionen siehe [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Umdrehungsvorschub > 0 programmieren.
 | Parameter | %1: | Aktueller Wert [0,1 µm/U]
 |  |  | Aktuell programmierter Umdrehungsvorschub.
 |  | %2: | Unterer Grenzwert [0,1 µm/U]
 |  |  | Minimalwert für Umdrehungsvorschub.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50182 | Schnittgeschwindigkeit 0 programmiert.
 | Beschreibung | Bei der Drehfunktion Konstante Schnittgeschwindigkeit (G96) muß die programmierte Schnittgeschwindigkeit > 0 sein. Weitere Informationen zu Drehfunktionen siehe [PROG] .
 | Reaktion | Klasse |  | 6 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Schnittgeschwindigkeit > 0 programmieren.
 | Parameter | %1: | Aktueller Wert [1 µm/s]
 |  |  | Aktuell programmierte Schnittgeschwindigkeit.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50183 | Maximale Spindeldrehzahl ist 0.
 | Beschreibung | In Verbindung mit der Drehfunktion Konstante Schnittgeschwindigkeit (G96) kann die Maximaldrehzahl der Spindel im NC Programm begrenzt werden (G196). Dieser Wert darf nicht 0 sein. Weitere Informationen zu Drehfunktionen siehe [PROG] .
 | Reaktion | Klasse |  | 6 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Im NC Programm maximaler Drehzahlwert für Spindel > 0 programmieren.
 | Parameter | %1: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Aktuelle obere Drehzahlgrenze bei G196.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50184 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50185 | Plandrehachse ist nicht vorhanden.
 | Beschreibung | Bei der Drehfunktion Konstante Schnittgeschwindigkeit (G96) ist keine Plandrehachse vorhanden. Weitere Informationen zu Drehfunktionen siehe [PROG] .
 | Reaktion | Klasse |  | 6 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Achskonfiguration, Parametrierung und NC Programm prüfen. Die Plandrehachse muß im Achsparameter P-AXIS-00015 markiert sein. Die Plandrehachse muß im Kanal aktiv sein.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer ( P-AXIS-00016 ) der verwendeten Plandrehachse.
 | Fehlertyp | -

50186 - 50189 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50193 | Falscher SLOPE-Typ fuer Drehfunktionen
 | Beschreibung | Bei der Verwendung der Drehfunktionen ist der lineare Slope vorgeschrieben. Weitere Informationen zu Drehfunktionen und Profilauswahl siehe [PROG] .
 | Reaktion | Klasse |  | 6 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | In MDS linearen Slopetyp P-CHAN-00071 auswählen oder im NC Programm linearen Slopetyp vor Aktivierung von Drehfunktionen anwählen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktuell aktiver Slopetyp.
 |  | %2: | Erwarteter Wert [-]
 |  |  | Geforderter Slopetyp.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50195 - 50204 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50206 | Spindelweg pro Takt ist 0.
 | Beschreibung | Bei der Drehfunktion Gewindeschneiden (G33) unterschreitet der Spindelweg pro Takt einen Minimalwert. Weitere Informationen zu Drehfunktionen siehe [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop.
 | Abhilfe | Klasse |  | 6 | Aktuelle Drehzahl der Spindel prüfen, diese darf nicht 0 sein. Im NC Programm Drehzahl der Spindel > 0 programmieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Spindelachse ( P-AXIS-00016 )..
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Aktuelle Spindeldrehzahl.
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Spindelweg pro Takt.
 |  | %4: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Unterer Grenzwert für minimaler Spindelweg pro Takt.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50207 - 50213 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50214 | Pos. SWE-Endschalter ueberfahren.
 | Beschreibung | Bei aktiven Fünfachsfunktionen erfolgt eine zusätzliche Prüfung der aktuellen Achspositionen. Die Sollwerte von Transformationsachsen müssen sich innerhalb der Softwareendschaltergrenzen bewegen.
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Betroffene Achse in den gültigen Bereich zurückfahren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse.
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Achsposition.
 |  | %3: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Positiver Softwareendschalter P-AXIS-00178 .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50215 | Neg. SWE-Endschalter ueberfahren.
 | Beschreibung | Bei aktiven Fünfachsfunktionen erfolgt eine zusätzliche Prüfung der aktuellen Achspositionen. Die Sollwerte von Transformationsachsen müssen sich innerhalb der Softwareendschaltergrenzen bewegen.
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Betroffene Achse in den gültigen Bereich zurückfahren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse.
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Achsposition.
 |  | %3: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Negativer Softwareendschalter P-AXIS-00177 .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50216 - 50222 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50233 | Funktionalitaet wird in der Bearb.simulation nicht unterstuetzt.
 | Beschreibung | Bei aktiver Bearbeitungssimulation können bestimmte Funktionen oder Funktionalitäten wie z. B. Handbetrieb nicht aktiviert werden.
 | Reaktion | Klasse |  | 2 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Funktionsanwahl bei gemeldeter Satznummer aus NC-Programm entfernen.
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50246 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.


ID-Bereich 50250-50499

50250 / 50251 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50253 | Grenzgeschwindigkeit fuer Polynomberechnung kleiner als zulaessiger Wert.
 | Beschreibung | Für den Parameter P-AXIS-00130 wurde der zulässige Minimalwert unterschritten
 | Reaktion | Klasse | 6 | Sofortiger Stopp der Achse
 | Abhilfe | Klasse | 7 | P-AXIS-00130 ändern.
 | Fehlertyp | -

50254 | Unbekannter Beschleunigungstyp.
 | Beschreibung | Bei der Parametrierung der kennliniengeführten Beschleunigung wurde ein ungültiger Wert für den Parameter P-AXIS-00202 angegeben. Siehe auch [FCT-S1 - Abschnitt Kennliniengeführte Beschleunigung] .
 | Reaktion | Klasse | 6 | Sofortiger Stopp der Achse.
 | Abhilfe | Klasse | 7 | P-AXIS-00202 mit einem gültigen Wert belegen.
 | Fehlertyp | -

50255 - 50259 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50260 | Nichtlinearer SLOPE bei Referenzpunktfahrt unzulaessig.
 | Beschreibung | Bei der Referenzpunktfahrt auf Festanschlag ist der falsche Slope-Typ eingestellt. Für diese Art des Referenzierens ist nur der Slope-Typ 0 zulässig. Für detaillierte Information über die Profil-Typen siehe [PROG] , [CHAN] .
 | Reaktion | Klasse |  | 6 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Slope-Typ über Kanalparameter P-CHAN-00071 bzw. NC-Befehl #SET SLOPE PROFIL[0] auf linearen Typ umstellen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Angewählter Slope-Typ
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50262 | Virtuelle und sonstige Achsen gemischt beim Messen beteiligt.
 | Beschreibung | Bei Verwendung der Meßfunktion G100 sind unter den Messachsen zum einen virtuelle Achsen und Achsen eines anderen Antriebstyp ( P-AXIS-00020 ) gemischt vorhanden. Dies ist nicht zulässig. Weitere Informationen zur Messfunktion G100 siehe [PROG] , [FCT-C4] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen
 | Abhilfe | Klasse |  | 6 | Für den Antriebstyp ( P-AXIS-00020 ) entweder nur virtuelle Achsen oder keine virtuelle Achse für die an der Messfahrt beteiligten Achsen verwenden.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Anzahl virtueller Messachsen in Messachsengruppe.
 |  | %2: | Aktueller Wert [-]
 |  |  | Programmierte Achsen der Meßachsengruppe.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50263 | Bewegte Hauptachse nicht als Kantenstossachse im MDS markiert.
 | Beschreibung | Bei der Funktion Kantenstoßen wird vor Start des Kantenstossvorgangs geprüft ob alle bewegten Maschinenachsen als Kantenstossachsen im Kanal MDS definiert sind P-CHAN-00098 . Es können nur Hauptachsen als Kantenstossachsen markiert werden ! Weitere Informationen zu Kantenstoßen siehe [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | P-CHAN-00098 in betroffender Achse auf 1 setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse P-AXIS-00016 .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50264 - 50272 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50275 | Keine Referenzierung fuer Achse im Nachfuehrbetrieb zulaessig.
 | Beschreibung |
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50277 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50278 | Anwahl des Handbetriebs im Drehzentrum.
 | Beschreibung | Bei der C-Achs Funktionalität wird das kartesische Programierkoordinatensystem in ein Zylindermaschinenkoordinatensystem abgebildet. Befindet sich der Fräser im Mittelpunkt dieses System so darf der Handbetrieb nicht angewählt werden.
 | Reaktion | Klasse | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse | 6 | Bei inaktiver Transformation die in der XY Ebene liegende translatorische Maschinenachse aus dem Drehzentrum heraus positionieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50279 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50280

HB-Geschwindigkeit kann mit den vorgegebenen Takten nicht erreicht werden.

Beschreibung

Bei der C-Achs Funktionalität wird das kartesische Programierkoordinatensystem in ein Zylindermaschinenkoordinatensystem abgebildet. In der Nähe der Drehmitte können hohe dynamische Beanspruchungen auftreten.

Bei aktivem Handbetrieb kann dann nicht immer mit der im MDS eingestellten Maximalgeschwindigkeit P-AXIS-00213 gefahren werden.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Parameter

%1:

Logische Achsnummer [-]

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

%3:

Grenzwert [1µm/s bzw. 0,001°/s]

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

50281

Fehler beim Berechnen der Filterkoeffizienten.

Beschreibung

Die Filterkoeffizienten eines Achsfilters konnten nicht berechnet werden.

Mögliche Fehlerursachen sind:

· In der Achsparameterliste wurde P-AXIS-00080 = 0 parametriert.

· Der Wert von P-AXIS-00067 (Grenz- bzw. Mittenfrequenz des Filters) wurde größer als 0,5 / Interpolatorzykluszeit eingestellt.

· Die sich aufgrund der Filterparametrierung ergebenden Filterkoeffizienten führenen nicht zu dem gewünschten Filterverhalten.

Reaktion

Klasse

2

Programmabbruch

Abhilfe

Klasse

7

Fehlerhaften Parameter korrigieren.

Parameter

%1:

Logische Achsnummer [-]

%2:

Aktueller Wert [-]

Index des Filters das die Feherlmeldung auslöste.

Fehlertyp

-

50282 - 50346 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50350 | Zeit fuer Bewegung zu klein.
 | Beschreibung | Der Vorschub kann bei unabhängigen Achsen über das Schlüsselwort FEED oder TIME entweder als Vorschubgeschwindigkeit oder Verfahrzeit festgelegt werden. Der Zeitvorschub darf nicht kleiner als ein Minimalwert sein. Für detailierte Informationen zu unabhängigen Achsen siehe [PROG] .
 | Reaktion | Klasse |  | 6 | Bewegungsstop der Achse.
 | Abhilfe | Klasse |  | 7 | Verfahrzeit größer als unteren Grenzwert programmieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achnummer der betroffenen Achse.
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Programmierte Verfahrzeit.
 |  | %3: | Unterer Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | Unterer Grenzwert für programmierte Verfahrzeit.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50351 | Fataler SERCOS-Fehler.
 | Beschreibung | Beim synchronen Lesen oder Schreiben von Sercos-IDs über das CNC-Programm wird vom Service-Kanal ein unbekannter Fehler gemeldet. Die ID konnte nicht gelesen oder geschrieben werden.
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Identnummer [-]
 |  | %3: | Aktueller Wert [-]
 |  | %4: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50352 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50354 | SERCOS-Param.: Unbekannte SERCOS-ID.
 | Beschreibung | Beim Schreiben bzw. Lesen von SERCOS Parametern im NC Programm über #IDENT WR[], #IDENT RD[] wurde eine unbekannte bzw. unzulässige SERCOS-ID verwendet. Weitere Informationen zur Funktionalität siehe [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | SERCOS-ID im NC Programm prüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Identnummer [-]
 |  |  | Programmierte SERCOS Identnummer.
 |  | %3: | Aktueller Wert [-]
 |  |  | SERCOS Rückgabewert 1.
 |  | %4: | Aktueller Wert [-]
 |  |  | SERCOS Rückgabewert 2.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50355 | SERCOS-Param.: Datenlaenge zu kurz.
 | Beschreibung | Beim Schreiben bzw. Lesen von SERCOS Parametern im NC Programm über #IDENT WR[], #IDENT RD[] stimmt die programmierte Datenlänge nicht nicht mit der Länge der SERCOS-Ident überein. Weitere Informationen zur Funktionalität siehe [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Datentyp und Länge des SERCOS-Parameters prüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Identnummer [-]
 |  |  | Programmierte SERCOS Identnummer.
 |  | %3: | Aktueller Wert [-]
 |  |  | SERCOS Rückgabewert 1
 |  | %4: | Aktueller Wert [-]
 |  |  | SERCOS Rückgabewert 2
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50356 | SERCOS-Param.: Datenlaenge zu lang.
 | Beschreibung | Beim Schreiben bzw. Lesen von SERCOS Parametern im NC Programm über #IDENT WR[], #IDENT RD[] stimmt die programmierte Datenlänge nicht nicht mit der Länge der SERCOS-Ident überein. Weitere Informationen zur Funktionalität siehe [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Datentyp und Länge des SERCOS-Parameters prüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Identnummer [-]
 |  |  | Programmierte SERCOS Identnummer.
 |  | %3: | Aktueller Wert [-]
 |  |  | SERCOS Rückgabewert 1
 |  | %4: | Aktueller Wert [-]
 |  |  | SERCOS Rückgabewert 2
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50357 | SERCOS-Param.: Datum nicht aenderbar.
 | Beschreibung | Schreiben von SERCOS Parametern im NC Programm über #IDENT WR[] nicht möglich da der SERCOS Parameter nicht änderbar ist. Weitere Informationen zur Funktionalität siehe [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | SERCOS Ident kann nur über #IDENT RD[] gelesen werden.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Identnummer [-]
 |  |  | Programmierte SERCOS Identnummer.
 |  | %3: | Aktueller Wert [-]
 |  |  | SERCOS Rückgabewert 1.
 |  | %4: | Aktueller Wert [-]
 |  |  | SERCOS Rückgabewert 2.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50358 | SERCOS-Param.: Datum zur Zeit schreibgeschuetzt.
 | Beschreibung | Schreiben von SERCOS Parametern im NC Programm über #IDENT WR[] nicht möglich da der Parameter zur Zeit schreibgeschützt ist. Weitere Informationen zur Funktionalität siehe [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | SERCOS Ident kann nur über #IDENT RD[] gelesen werden.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Identnummer [-]
 |  |  | Programmierte SERCOS Identnummer.
 |  | %3: | Aktueller Wert [-]
 |  |  | SERCOS Rückgabewert 1.
 |  | %4: | Aktueller Wert [-]
 |  |  | SERCOS Rückgabewert 2.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50359 | SERCOS-Param.: Datum ist kleiner als min. Wert.
 | Beschreibung | Schreiben von SERCOS Parametern im NC Programm über #IDENT WR[] nicht möglich da der Wert kleiner als der zulässige Minimalwert ist. Weitere Informationen zur Funktionalität siehe [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Parameterwert größer als Minimalwert programmieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Identnummer [-]
 |  |  | Programmierte SERCOS Identnummer.
 |  | %3: | Aktueller Wert [-]
 |  |  | SERCOS Rückgabewert 1.
 |  | %4: | Aktueller Wert [-]
 |  |  | SERCOS Rückgabewert 2.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50360 | SERCOS-Param.: Datum ist groesser als max. Wert.
 | Beschreibung | Schreiben von SERCOS Parametern im NC Programm über #IDENT WR[] nicht möglich da der Wert größer als der zulässige Maximalwert ist. Weitere Informationen zur Funktionalität siehe [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Parameterwert kleiner als Maximalwert programmieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Identnummer [-]
 |  |  | Programmierte SERCOS Identnummer.
 |  | %3: | Aktueller Wert [-]
 |  |  | SERCOS Rückgabewert 1.
 |  | %4: | Aktueller Wert [-]
 |  |  | SERCOS Rückgabewert 2.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50361 | SERCOS-Param.: Datum nicht korrekt.
 | Beschreibung | Falsches Datum beim Schreiben oder Lesen von SERCOS Parameter verwendet. Weitere Informationen zur Funktionalität siehe [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | SERCOS Parameter prüfen und korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Identnummer [-]
 |  |  | Programmierte SERCOS Identnummer.
 |  | %3: | Aktueller Wert [-]
 |  |  | SERCOS Rückgabewert 1.
 |  | %4: | Aktueller Wert [-]
 |  |  | SERCOS Rückgabewert 2.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50362 | Sonstiger Fehler bei Uebertragung im Servicekanal.
 | Beschreibung | Es ist ein Fehler bei der Datenübertragung von SERCOS Parametern oder Kommandos aufgetreten. Weitere Informationen zur Funktionalität siehe [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Antrieb und Kommunikation prüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Identnummer [-]
 |  |  | Programmierte SERCOS Identnummer.
 |  | %3: | Aktueller Wert [-]
 |  |  | SERCOS Rückgabewert 1.
 |  | %4: | Aktueller Wert [-]
 |  |  | SERCOS Rückgabewert 2.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50363 - 50381 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50384 | Zulaessige Anzahl von LATE SYNC Funktionen erreicht.
 | Beschreibung | Die Gesamtzahl von gleichzeitig aktiven M-Funktionen mit später Synchronisation (Late sync, Typen MVS_SLM, MVS_SLP) ist begrenzt. Nach Triggerung der aktiven M-Funktionen durch G01 Bewegungssatz oder explizite Triggerung über NC Befehl bleiben die M-Funktionen intern bis zur Synchronisation mit der PLC aktiv. Für nähere Informationen über M-H-Funktionen siehe [FCT-C1] .
 | Reaktion | Klasse |  | 1 | Warnung. Wenn im folgenden weitere M-Funktionen eintreffen und keine M-Funktionen mit später Synchronisation quittiert werden wird die Bahnbewegung der CNC auch ohne Triggerung von Late SyncM Funktionen nach einer festgelegten Anzahl von M-Funktionen (interne Bufferwirkung) gestoppt.
 | Abhilfe | Klasse |  | 1 | Reduzierung der pro NC Satz und bis zur Triggerung programmierten M-Funktionen mit später Synchronisation.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Anzahl aktuell aktiver M-Funktionen mit später Synchronisation.
 |  | %2: | Oberer Grenzwert [-]
 |  |  | Maximale zulässige Anzahl gleichzeitig aktiver M-Funktionen mit später Synchronisation.
 | Fehlertyp | -

50385 - 50387 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50388 | Unzulaessige Anzahl von LATE SYNC Funktionen im Kanal.
 | Beschreibung | Die Anzahl von in einer NC Zeile programmierten Kanalspezifischen M-Funktionen mit später Synchronisation (Late sync, Typen MVS_SLM, MVS_SLP) ist begrenzt. Nach Triggerung der aktiven M-Funktionen durch G01 Bewegungssatz oder explizite Triggerung über NC Befehl bleiben die M-Funktionen intern bis zur Synchronisation mit der PLC aktiv. Für nähere Informationen über M-H-Funktionen siehe [FCT-C1] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Anzahl der pro NC Zeile programmierten Kanalspezifischen M-Funktionen mit später Synchronisation reduzieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Satznummer im NC Programm.
 |  | %2: | Grenzwert [-]
 |  |  | Anzahl aktuell in einer NC Zeile programmierter achsspezifischer M-Funktionen mit später Synchronisation .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50389 | Unzulaessige Anzahl von LATE SYNC Funktionen in Achse.
 | Beschreibung | Die Anzahl von in einer NC Zeile programmierten achsspezifischen M-Funktionen mit später Synchronisation (Late sync, Typen MVS_SLM, MVS_SLP) ist begrenzt. Nach Triggerung der aktiven M-Funktionen durch G01 Bewegungssatz oder explizite Triggerung über NC Befehl bleiben die M-Funktionen intern bis zur Synchronisation mit der PLC aktiv. Für nähere Informationen über M-H-Funktionen siehe [FCT-C1] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Anzahl der pro NC Zeile programmierten achsspezifischen M-Funktionen mit später Synchronisation reduzieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse P-AXIS-00016 .
 |  | %2: | NC-Satznummer [-]
 |  |  | Satznummer im NC Programm.
 |  | %3: | Aktueller Wert [-]
 |  |  | Anzahl aktuell in der Achse und NC Zeile programmierter M-Funktionen mit später Synchronisation .
 |  | %4: | Grenzwert [-]
 |  |  | Maximal zulässige Anzahl von M-Funktionen mit später Synchronisation pro Achse und NC Zeile.
 | Fehlertyp | -

50391 - 50397 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50398 | Keine Kantenstossachse im MDS markiert.
 | Beschreibung | Bei der Funktion Kantenstoßen wird vor Start des Kantenstossvorgangs geprüft ob Maschinenachsen als Kantenstossachsen im Kanal MDS definiert sind P-CHAN-00098 . Mindestens eine Hauptachse muß als Kantenstossachse markiert sein ! Weitere Informationen zu Kantenstoßen siehe [PROG] .
 | Reaktion | Klasse | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse | 6 | P-CHAN-00098 für mindestens eine Achse auf 1 setzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50399 - 50401 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50403 | Messtaster ist bereits betaetigt.
 | Beschreibung | Bei der Funktion Kantenstoßen wird vor Start der Kantenstoßbewegung geprüft ob der Meßtaster bereits aktiviert ist. Das Signal darf nicht aktiv sein. Weitere Informationen zu Kantenstoßen siehe [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop, Abbruch Kantenstoßen.
 | Abhilfe | Klasse |  | 6 | Meßsignal und Pegel prüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse P-AXIS-00016 .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50404 | Initialisierungs/Parametrierungsfehler der kinematischen Transformation.
 | Beschreibung | Bei der Funktion Satzvorlauf und Wierderanfahren an die Kontur ist ein Initialisierung bzw. Parametrierungsfehler bei der kinematischen Transformation aufgetreten. Weitere Informationen zu kinematischen Transformationen siehe [KITRA] , [PROG] .
 | Reaktion | Klasse |  | 6 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Parametrierung der kinematischen Transformation im MDS oder Werkzeugverwaltung prüfen und korrigieren.
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50405 - 50410 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50411 | Zeitueberschreitung bei SPS-Reset Kanal.
 | Beschreibung | Bei Beauftragung eines NC-Reset hat die PLC die Resetanforderung für den Kanal nicht innerhalb einer vorgegebenen Zeit quittiert.
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | NC Reset durchführen. PLC-Task und PLC-Projekt prüfen.
 | Parameter | %1: | Oberer Grenzwert [1 µs]
 |  |  | Maximale Zeitdauer für Resetquittierung nach Resetanforderung.
 | Fehlertyp | -

50412 | Zeitueberschreitung bei SPS-Reset Achse.
 | Beschreibung | Bei Beauftragung eines CNC-Reset hat die PLC die Resetanforderung für die Achse nicht innerhalb einer vorgegebenen Zeit quittiert.
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | NC Reset durchführen. PLC-Task und PLC-Projekt prüfen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Oberer Grenzwert [1 µs]
 |  |  | Maximale Zeitdauer für Resetquittierung nach Resetanforderung.
 | Fehlertyp | -

50417 | SERCOS-Kommando nicht ausfuehrbar.
 | Beschreibung | Das über NC Programm beauftragte SERCOS Kommando #COMMAND WR[], #COMMAND WR SYN[] ist im Antrieb nicht ausführbar. Weitere Informationen zur Funktionalität siehe [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | SERCOS Kommando prüfen und korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Identnummer [-]
 |  |  | Programmierte SERCOS Identnummer.
 |  | %3: | Aktueller Wert [-]
 |  |  | Datenstatus
 |  | %4: | Aktueller Wert [-]
 |  |  | SERCOS Rückgabewert 1.
 |  | %5: | Aktueller Wert [-]
 |  |  | SERCOS Rückgabewert 2.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50418 | Maschinendatum konnte nicht uebernommen werden.
 | Beschreibung | Das im NC-Programm programmierte Maschinendatum konnte von der Steuerung nicht übernommen werden und wird nicht wirksam. Prüfen Sie den Befehl auf korrekte Syntax, siehe [PROG] . Beispiel: #MACHINE DATA [AX X getriebe[0].kv 1000]
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 6
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50419 - 50427 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50428 | Keine Drehfunktionen in der Sollkonturvisualisierung erlaubt.
 | Beschreibung | Bei aktiver Sollkonturvisualisierung werden keine Drehfunktionen unterstützt.
 | Reaktion | Klasse |  | 6 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 7 | Anwahl der Funktion in NC Programm bei gemeldeter Satznummer entfernen.
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Erwarteter Wert [-]
 | Fehlertyp | -

50429

Keine antriebsgefuehrte Referenzpunktfahrt fuer GANTRY-Achse zulaessig.

Beschreibung

Intelligente digitale Antriebe wie z.B. SERCOS führen die Referenzpunktfahrt selbstständig nach Beauftragung durch die CNC aus.

Mit GantryAchsverbunden ist keine Antriebsgeführte Referenzpunktfahrt zulässig da ohne zusätzliche Maßnahmen keine synchronen RPF-Bewegungen durchgeführt werden.

Weitere Informationen zu Gantry-Achsen siehe [FCT-C11]

Reaktion

Klasse

6

Bewegungsstop der Achsen.

Abhilfe

Klasse

6

Korrekte Antriebsparameter des Gantryverbundes für Referenzpunktfahrt prüfen.

Achsparameter P-AXIS-00253 auf 1 setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Achsmodus der Achse P-AXIS-00015

%3:

Aktueller Wert [-]

Antriebstyp der Achse P-AXIS-00018

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

50430 | Freigabe mindestens einer Achse fuer Handbetrieb gescheitert.
 | Beschreibung | Die Anwahl mindestens einer Achse für Handbetrieb ist nicht möglich. Zusätzliche Informationen zu Handbetrieb siehe [PROG] , [HLI] .
 | Reaktion | Klasse | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse | 6 | Prüfen ob Achse(n) im NC Kanal verfügbar sind. Anwahl der Handbetriebsachsen in NC Programm oder PLC Programm prüfen. Ist Achse bereits angewählt ?
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50431 | Abwahl mindestens einer Achse aus Handbetrieb gescheitert.
 | Beschreibung | Die Abwahl mindstens einer Achse für Handbetrieb ist nicht möglich. Zusätzliche Informationen zu Handbetrieb siehe [PROG] , [HLI] .
 | Reaktion | Klasse | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse | 6 | Prüfen ob Achse(n) im NC Kanal verfügbar sind. Abwahl der Handbetriebsachsen in NC Programm oder PLC Programm prüfen. Ist Achse für Handbetrieb bereits deaktiviert ?
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50432 - 50434 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50438 | Messtaster wurde nicht betaetigt.
 | Beschreibung | Bei der Funktion Kantenstoßen wird nach Aktivierung des Meßsignals der in der Kanalparameterliste definierte Restweg abgebaut. Abhängig vom Kanalparameter P-CHAN-00029 muß das Meßsignal entweder innerhalb eines Bewegungssatzes oder bis zum Deaktivieren der Kantenstoßfunktion eingetroffen sein. Weitere Informationen zu Kantenstoßen siehe [PROG] .
 | Reaktion | Klasse | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse | 6 | Meßtaster und Meßsignal prüfen, Meßtaster während der Kantenstoßbewegung aktivieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50439 - 50442 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50443 | Restweg fuer Kantenstossen zu klein.
 | Beschreibung | Bei der Funktion Kantenstoßen wird nach Aktivierung des Meßsignals über den voreilenden Meßtaster der in der Kanalparameterliste definierte Restweg P-CHAN-00030 abgebaut. Die zu diesem Zeitpunkt aktive Wegdifferenz im Raum zwischen den Ist-Meßpositionen und den Sollpositionen darf nicht größer sein als P-CHAN-00030 . Weitere Informationen zu Kantenstoßen siehe [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | P-CHAN-00030 erhöhen.
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktueller Kantenstoßrestweg P-CHAN-00030 .
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Wegdifferenz im Raum der Ist-Meßpositionen zu Sollpositionen.
 | Fehlertyp | -

50444 - 50448 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50449 | Bis zum Anfang zurueckgefahren, weiteres Rueckwaertsfahren nicht moeglich. Ggf. Speicher erhoehen
 | Beschreibung | Bei der Funktion Rückwärtsfahren auf der Bahn hängt die maximale Anzahl der Bewegungssätze in Rückwärtsrichtung vom parametrierten Speicher ab P-STUP-00033 . Bei sehr großen NC Programmen kann es vorkommen das der Speicher nicht alle in Vorwärtsrichtung gefahrenen Bewegungssätze aufnehmen kann. Weitere Informationen zu Rückwärtsfahren siehe [FCT-C7]
 | Reaktion | Klasse | 1 | Keine.
 | Abhilfe | Klasse | 1 | Rückwärtsfahrspeicher erhöhen P-STUP-00033 .
 | Fehlertyp | -

50450 | Rueckwaertsfahrpuffer ist kleiner als Minimalgroesse ausgelegt.
 | Beschreibung | Bei der Funktion Rückwärtsfahren auf der Bahn hängt die maximale Anzahl der Bewegungssätze in Rückwärtsrichtung vom parametrierten Speicher ab P-STUP-00033 . Der Speicher muß eine Mindestgröße haben. Weitere Informationen zu Rückwärtsfahren siehe [FCT-C7]
 | Reaktion | Klasse |  | - | Bewegungstop der Achsen.
 | Abhilfe | Klasse |  | - | Rückwärtsfahrspeicher erhöhen P-STUP-00033 .
 | Parameter | %1: | Grenzwert [-]
 |  |  | Aktuelle Speichergröße.
 |  | %2: | Korrigierter Wert [-]
 |  |  | Erforderliche Speichergröße.
 | Fehlertyp | -

50451 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50452

Achse wurde waehrend Ausblenden von NC-Zeilen verfahren.

Beschreibung

Bei der Funktion Rückwärtsfahren auf der Bahn können entsprechend markierte Sätze unter bestimmten Bedingungen bei Rückwärts und Vorwärtsfahrbetrieb über den Buffer ausgelassen werden (#OPTIONAL EXECUTION).

Eine wesentliche Bedingung ist das alle Achspositionen vor und nach dem markierten Bereich übereinstimmen müssen.

Weitere Informationen zu Rückwärtsfahren siehe [FCT-C7]

Reaktion

Klasse

2

Bewegungsstop der Achsen.

Abhilfe

Klasse

7

Durch entsprechende Änderung im CNC Programm dafür sorgen das Achsposition am Ende des markierten Bereichs der am Anfang entspricht.

Parameter

%1:

Logische Achsnummer [-]

Logische Achnummer P-AXIS-00016 der betroffenen Achse

%2:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Achsposition am Ende des markierten Bereichs.

%3:

Erwarteter Wert [0.1 µm bzw. 0,0001°]

Geforderte Achsposition am Ende des markierten Bereichs.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

50453 | Umschalten nicht moeglich, da Rueckfahrspeicher ausgeschaltet ist.
 | Beschreibung | Bei der Funktion Rückwärtsfahren auf der Bahn ist das Signal MCControlBoolUnit_ResetBackwardStorage.X_Command aktiv d.h. der Rückwärtsfahrspeicher wurde über die PLC deaktiviert. Weitere Informationen zu Rückwärtsfahren siehe [FCT-C7]
 | Reaktion | Klasse | 1 | Keine.
 | Abhilfe | Klasse | 1 | PLC BOOLEAN Signal MCControlBoolUnit_ResetBackwardStorage.X_Command auf FALSE setzen.
 | Fehlertyp | -

50454 | Waehrend Rueckwaertsfahren kein Loeschen des Rueckfahrspeichers moeglich.
 | Beschreibung | Bei der Funktion Rückwärtsfahren auf der Bahn ist das Signal MCControlBoolUnit_ResetBackwardStorage.X_Command beim Rückwärtsfahren aktiviert worden. In diesem Fall wird der Rückwärtsfahrspeicher nicht gelöscht. Weitere Informationen zu Rückwärtsfahren siehe [FCT-C7]
 | Reaktion | Klasse | 1 | Keine.
 | Abhilfe | Klasse | 1 | PLC Signal MCControlBoolUnit_ResetBackwardStorage.X_Command nicht bei aktiver Bahnbewegung setzen.
 | Fehlertyp | -

50455 | Ein-/Ausschalten des Rueckfahrspeichers nicht bei aktivem Programm erlaubt.
 | Beschreibung | Bei der Funktion Rückwärtsfahren auf der Bahn ist das Signal MCControlBoolUnit_ResetBackwardStorage.X_Command bei aktiver Bahnbewegung aktiviert worden. In diesem Fall kann der Rückwärtsfahrspeicher nicht ein- oder ausgeschaltet werden. Weitere Informationen zu Rückwärtsfahren siehe [FCT-C7]
 | Reaktion | Klasse | 1 | Keine.
 | Abhilfe | Klasse | 1 | PLC Signal MCControlBoolUnit_ResetBackwardStorage.X_Command nicht bei aktiver Bahnbewegung setzen.
 | Fehlertyp | -

50456 - 50461 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50462 | Logische Interpolatorachse konnte nicht mit physikalischer Lagereglerachse verbunden werden.
 | Beschreibung | Bei der Mehrfachinstanzierung einer Achse entsprechend den Parametern P-AXIS-00101 , P-AXIS-00040 konnte eine Verbindung zwischen Antrieb und Kanalinterpolator nicht hergestellt werden.
 | Reaktion | Klasse |  | 2 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 7 | In MDS Mehrfachinstanzierung der Achse anhand der Achskonfiguration und den Parametern P-AXIS-00101 , P-AXIS-00040 prüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Kanalinterpolatorachse
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Quittierte logische Achsnummer P-AXIS-00016 der Kopplungsachse
 |  | %3: | Erwarteter Wert [-]
 |  |  | Geforderte logische Achsnummer P-AXIS-00016 der Kopplungsachse
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50463 | Erlaubter Kippwinkel der Plattform ueberschritten.
 | Beschreibung | Bei aktiver kinematischer Transformation ist unter Verwendung eines orientierbaren Werkstückträgers der zulässige Kippwinkel der Werkstückträgerplattform überschritten worden. Weitere Informationen zu kinematischer Transformation siehe [KITRA] .
 | Reaktion | Klasse | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse | 6 | Programmierte Position oder Orientierung prüfen und ggf. zu kleineren Werten hin korrigieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50464 | Nicht alle Achsen fuer automatisches Anfahren der Kontur nach Satzvorlauf bekannt.
 | Beschreibung | Beim Wiederanfahren nach Satzvorlauf hat sich die Achsanzahl gegenüber der Achskonfiguration bei Programmstart geändert. Dies ist nicht zulässig.
 | Reaktion | Klasse |  | 3 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | NC Programm in der Satzvorlaufsequenz bzgl. dem Eintauschen von zusätzlichen Achsen über #CALL AX prüfen.
 | Parameter | %1: | Zustand [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50465 | Satzvorlaufparameter: Zurueckgelegter Weg ausserhalb des gueltigen Bereichs.
 | Beschreibung | Beim Wiederanfahren nach Satzvorlauf liegt der Parameter Zurückgelegter Weg in Promille außerhalb des gültigen Bereichs.
 | Reaktion | Klasse |  | 3 | Der Wert wird automatisch korrigiert.
 | Abhilfe | Klasse |  | 1 | Wert korrekt belegen
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Kommandierter Zurückgelegter Weg.
 |  | %2: | Korrigierter Wert [-]
 |  |  | Korrigierter Zurückgelegter Weg.
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Oberer Grenzwert für Zurückgelegter Weg
 |  | %4: | Unterer Grenzwert [-]
 |  |  | Unterer Grenzwert für Zurückgelegter Weg
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50466 - 50472 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50473 | Einschalten des Rueckwaertsfahrspeichers ohne Speicher nicht moeglich.
 | Beschreibung | Für die Aktivierung des Rückwärtsfahrspeichers zum Rückwärtsfahren muß Speicher zur Verfügung stehen. P-STUP-00033 . Weitere Informationen zu Rückwärtsfahren siehe [FCT-C7]
 | Reaktion | Klasse | 1 | Keine.
 | Abhilfe | Klasse | 1 | Speicher für Rückwärtsfahren P-STUP-00033 freigeben.
 | Fehlertyp | -

50474

Abweichung von Kontur nach manuellen Wiederanfahren im Satzvorlauf zu gross.

Beschreibung

Beim manuellen Wiederanfahren nach Satzvorlauf ist die Wegdifferenz zur Startposition im NC Programm zu groß.

Die zulässige Differenz kann vom Anwender über HMI oder ADS Kommunikationsobjekte beschrieben werden.

Weitere Informationen zu Satzvorlauf siehe [FCT-C6]

Reaktion

Klasse

3

Bewegungsstop der Achsen.

Abhilfe

Klasse

6

Zielposition beim manuellen Wiederanfahren prüfen und entsprechend der Startposition im NC Programm anpassen.

Parameter

%1:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Aktuelle Differenz vor Wiederanfahren.

%2:

Grenzwert [0.1 µm bzw. 0,0001°]

Zulässige Differenz für Wiederanfahren.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

50475 | Satzvorlaufstelle enthaelt zu viele Funktionssaetze ohne Bewegung.
 | Beschreibung | Im NC Programm sind zu viele nicht relevante Sätze bis zur Satzvorlaufstelle vorhanden. Nichtrelevante Sätze sind alle CNC-Programm-Sätze die keine Bewegung beeinhalten. In diesem Fall liegt die Wiederanfahrposition des Satzvorlaufs nicht im internen Puffer vor. Weitere Informationen zu Satzvorlauf siehe [FCT-C6]
 | Reaktion | Klasse |  | 3 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 7 | NC-Programm prüfen, nichtrelevante Sätze wenn möglich ausblenden oder Satzvorlaufstelle verschieben.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktuelle Anzahl von gespeicherten Sätzen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50482 - 50486 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50487 | Maximale Achsgeschwindigkeit wirkt begrenzend.
 | Beschreibung | Bei der Funktion Pendelachsen können abhängig vom Profiltyp bei relativ hoher Frequenz bzw. bei relativ kleiner Periodendauer oder kleinem Pendelfahrweg Begrenzungseffekte auftreten die zu einer Abweichung von der gewünschten programmierten Frequenz bzw. Periodendauer führen. Weitere Informationen zu Pendelachsen siehe [FCT-A8] .
 | Reaktion | Klasse |  | 1 | Warnung, keine Reaktion.
 | Abhilfe | Klasse |  | 1 | Entweder programmierte Frequenz erniedrigen bzw. Periodendauer erhöhen oder sofern überhaupt möglich zulässige Achsgeschwindigkeit erhöhen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse P-AXIS-00016 .
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Geforderter Sollvorschub.
 |  | %3: | Oberer Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | Aktuell zulässige Achsgeschwindigkeit.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50489 - 50493 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50494 | Achsbeschleunigung wirkt begrenzend.
 | Beschreibung | Bei der Funktion Pendelachsen können abhängig vom Profiltyp bei relativ hoher Frequenz bzw. bei relativ kleiner Periodendauer oder kleinem Pendelfahrweg Begrenzungseffekte auftreten die zu einer Abweichung von der gewünschten programmierten Frequenz bzw. Periodendauer führen. Weitere Informationen zu Pendelachsen siehe [FCT-A8] .
 | Reaktion | Klasse |  | 1 | Warnung, keine Reaktion.
 | Abhilfe | Klasse |  | 1 | Entweder programmierte Frequenz erniedrigen bzw. Periodendauer erhöhen oder sofern überhaupt möglich zulässige Achsbeschleunigung erhöhen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse P-AXIS-00016 .
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Aktuell zulässige Achsbeschleunigung.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50496 / 50497 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50498 | Restweg ist groesser als Satzfahrweg.
 | Beschreibung | Bei der Funktion Kantenstoßen wird nach Aktivierung des Meßsignals über den voreilenden Meßtasters der in der Kanalparameterliste definierte Restweg P-CHAN-00030 abgebaut. Der zu diesem Zeitpunkt noch zur Verfügung stehende Satzfahrweg muß grösser als P-CHAN-00030 sein. Weitere Informationen zu Kantenstoßen siehe [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Entweder P-CHAN-00030 verkleinern, oder programmierten Satzfahrweg vergrößern, damit nach Ansprechend des Messignals ein Restfahrweg von mindestens P-CHAN-00030 vorhanden ist.
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Zur Verfügung stehender Restweg im programmierten Meßsatz.
 |  | %2: | Erwarteter Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aufgrund von P-CHAN-00030 zu fahrender Restweg.
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Wegdifferenz Raum Ist-Meßpositionen zu Sollpositionen.
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Fahrweg im aktuellen Bewegungssatz.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50499

Spindeldrehzahl 0.

Beschreibung

Bei den Drehfunktionen Umdrehungsvorschub G95 und Gewindeschneiden G33 wird aus der programmierten Spindeldrehzahl der Bahnvorschub abgeleitet.

Die über das S Wort programmierte Spindeldrehzahl darf aus diesem Grund bei den oben genannten aktiven Drehfunktionen nicht 0 sein. [PROG] .

Reaktion

Klasse

6

Bewegungsstop der Achsen.

Abhilfe

Klasse

6

Spindeldrehzahl > 0 programmieren !

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.


ID-Bereich 50500-50749

50500 | Maximal zulaessige Anzahl von PLC Spindelkopplungen ueberschritten.
 | Beschreibung | Die Anzahl gleichzeitig aktiver und gekoppelter PLC Spindeln über den Synchronbetriebsmodus ist begrenzt (#SET AX LINK[], #ENABLE AX LINK[]). Weitere Information zum Synchronbetrieb siehe [PROG] .
 | Reaktion | Klasse |  | 6 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Parametrierung von Synchronbetriebsachsen in Kanalmaschinendaten prüfen ( P-CHAN-00037 , P-CHAN-00038 ) bzw. Anzahl der Spindelkopplungen im #SET AX LINK Befehl reduzieren.
 | Parameter | %1: | Grenzwert [-]
 |  |  | Maximale Anzahl von PLC Spindelkopplungen.
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktuell definierte Anzahl von PLC Spindelkopplungen.
 |  | %3: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer ( P-AXIS-00016 ) der betroffenen Master-Spindelachse
 |  | %4: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer ( P-AXIS-00016 ) der an die Masterachse angekoppelte Slave-Spindelachse die zur Überschreitung der Kopplungszahl führt.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50501 / 50502 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50503 | Vor Transformationsabwahl muss WGK deaktiviert sein.
 | Beschreibung | Vor der Abwahl der Transformation mit #TRAFO OFF mit aktiver WGK muss die WGK mit #TGC OFF abgewählt werden.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 6 | Modifikation des NC Programms.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50504

Vor Transformationsabwahl muss Handbetrieb deaktiviert sein.

Beschreibung

Bei inklusivem Handbetrieb (G201) mit aktiver Transformation muß vor Deaktivierung von Transformationen (#CS ON[], #TRAFO ON ) der Handbetrieb über G202 deaktiviert werden.

Programmbeispiel:

Falsch:

N10 #TRAFO ON

N20 G201

N30 G02 I200 F2000

N40 M30 #TRAFO OFF

Richtig:

N10 #TRAFO ON

N20 G201

N30 G02 I200 F2000

N40 G202

N50 M30 #TRAFO OFF

Reaktion

Klasse

6

Bewegungsstop der Achsen.

Abhilfe

Klasse

6

Handbetrieb vor #CS OFF, #TRAFO OFF über G202 deaktivieren.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

50505 | Zu grosse Abweichung zur Orthonalitaet Ori Vektor und Bahntangentenvektor.
 | Beschreibung | Der programmierte Orientierungsvektor des Werkzeugs weicht zu weit von der Orthogonalen zum Bahntangentenvektor ab.
 | Reaktion | Klasse |  | 6 |
 | Abhilfe | Klasse |  | 6 | Modifikation des Orientierungsvektors des Werkzeugs im NC-Programm.
 | Parameter | %1: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  |  | Abweichung des Orientierungsvektors von der Orthogonalen.
 |  | %2: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Maximal zulässige Abweichung.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50506 | Ungueltiger Orientierungsvektor.
 | Beschreibung | Der programmierte Orientierungsvektor ist ungültig. Fehlerbeispiel: u=0 v=0 w=0 Korrigiertes Beispiel: u=0 v=0 w=1
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 6 | Modifikation des Orientierungsvektors im NC-Programm.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50507 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50508 | Referenzieren auf Festanschlag: Referenzposition nicht gefunden.
 | Beschreibung | Bei der Referenzpunktfahrt G74 sind verschiedene Varianten über den MDS einstellbar. Beim Referenzieren auf Festanschlag wurde nach Abbau des Restweges der geforderte Schleppabstand bzw. das Drehmoment für die Übernahme der Referenzposition nicht erreicht.
 | Reaktion | Klasse |  | 6 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Referenzablauf prüfen, ggf. Weg über Parameter 2 anpassen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achnummer ( P-AXIS-00016 ) der betroffenen Achse
 |  | %2: | Aktueller Wert [-]
 |  |  | Name des Parameters
 |  | %3: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Weg für Referenzieren auf Festanschlag
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50509 / 50511 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50512 | Transition nicht moeglich, da Positionsoffset aktiv ist.
 | Beschreibung | Beim Aktivierung des Rückwärtsfahrens darf keine Positionsverschiebung verursacht durch additiven Handbetrieb (G201) oder Satzvorlauf aktiv sein. Weitere Informationen : Rückwärtsfahren siehe [FCT-C7] , Satzvorlauf siehe [FCT-C6] .
 | Reaktion | Klasse | 4 | Programmabruch.
 | Abhilfe | Klasse | 6 | Es darf bei Aktivierung des Rückwärtsfahrmodus kein Positionsoffset aktiv sein. Dieser wird durch NC Reset oder einen erneuten Programmstart abgelöscht.
 | Fehlertyp | -

50513

Positionsoffset ist noch aktiv.

Beschreibung

Nach Aktivierung des Rückwärtsfahrens sind die Einschränkungen bzgl. einer Positionsverschiebung verursacht durch additiven Handbetrieb (G201) oder Satzvorlauf zu berücksichtigen.

Wenn während des Rückwärtsfahrens ein Positionsoffset bedingt durch den additiven Handbetrieb erzeugt wird und bis zum Programmstart zurückgefahren wird oder An-/Abwahlen von kinematischen oder kartesischen Transformationen bedingt durch die Befehle #CS ON[], #TRAFO ON durchgeführt werden so wird Rückwärtsfahren mit Fehler beendet.

Weitere Informationen : Rückwärtsfahren siehe [FCT-C7] ,

Satzvorlauf siehe [FCT-C6] .

Transformation siehe [PROG] , [KITRA] .

Reaktion

Klasse

6

Programmabbruch.

Abhilfe

Klasse

6

Es darf nach Aktivierung des Rückwärtsfahrmodus kein Positionsoffset aktiv sein oder während des Rückwärtsfahrens aktiviert worden sein. Der Positionsoffset wird durch NC Reset oder einen erneuten Programmstart abgelöscht.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse P-AXIS-00016 .

%2:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Aktueller Positionsoffset bedingt durch additiven Handbetrieb.

%3:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Aktueller WKS Positionsoffset bedingt durch Satzvorlauf.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

50515 | Maximalanzahl nicht quittierter SIGNAL/WAIT ueberschritten. SIGNAL konnte nicht mehr gespeichert werden.
 | Beschreibung |
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50516 | Maximalanzahl nicht quittierter SIGNAL/WAIT ueberschritten. WAIT konnte nicht mehr gespeichert werden.
 | Beschreibung | Die Anzahl nicht quittierter #SIGNAL,#WAIT Synchronisationen ist begrenzt. Für detaillierte Information über die kanalübergreifenden Synchronisationsarten siehe [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | NC Programm prüfen und Anzahl der gleichzeitig aktiven #SIGNAL, #WAIT reduzieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Nummer des Signals
 |  | %2: | Grenzwert [-]
 |  |  | Maximale Anzahl aktiver Signale
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50517 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50519 | Stornierung einer Anforderung ohne Achsregistrierung.
 | Beschreibung | Diese Fehlermeldung wird nur für Diagnosezwecke ausgegeben. Sie erscheint dann im Diagnoseprotokoll.
 | Reaktion | Klasse |  | 1 | Keine
 | Abhilfe | Klasse |  | 1 | Diagnose
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achnummer ( P-AXIS-00016 ) der betroffenen Achse
 | Fehlertyp | 3, Fehlermeldung aus der Kommunikation.

50520 - 50528 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50529 | Parametereinstellung fuer Messfahrt auf Festanschlag nicht korrekt.
 | Beschreibung | In Verbindung mit der Meßfunktionalität G100 sind verschiedene Meßtypen verfügbar. Diese werden über den MDS oder das CNC Programm ausgewählt. Bei Messfahrt mit Festanschlag ist eine unzulässige Parametereinstellung aktiv. Für detaillierte Information zu G100 siehe [FCT-C4] , [PROG] .
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Messtyp oder Parameterwert 2 ändern
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achnummer der betroffenen Achse
 |  | %2: | Aktueller Wert [-]
 |  |  | Parametername aus Maschinendatensatz
 |  | %3: | Aktueller Wert [-]
 |  |  | Parameterwert
 |  | %4: | Aktueller Wert [-]
 |  |  | Angewählter Messtyp
 |  | %5: | Aktueller Wert [-]
 |  |  | Messachsen mit Bewegung
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50533 | Maximal ertraegliche Achsbeschleunigung ueberschritten.
 | Beschreibung | Diese Fehlermeldung wird nur bei gesetzter Umgebungsvariablen für Diagnosezwecke der Slope-Funktion ausgegeben. Sie erscheint dann im Diagnoseprotokoll.
 | Reaktion | Klasse |  | 1 | Keine
 | Abhilfe | Klasse |  | 1 | Keine
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktueller Rucküberschreitungsfaktor.
 |  | %2: | Grenzwert [-]
 |  |  | Faktor für zulässige Rucküberschreitung.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50534 - 50539 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50540 | Grenzwinkel fuer Neigungswinkel der Schleifscheibe ueberschritten.
 | Beschreibung | Der Neigungswinkel der Schleifscheibe ist außerhalb des zulässigen Bereichs. Der Neigungswinkel ist über den Parameter grinding_disc_tilt_angle in der Werkzeugliste für das entsprechende Werkzeug einstellbar.
 | Reaktion | Klasse |  | 3 |
 | Abhilfe | Klasse |  | 6 | Korrektur des Parameters grinding_disc_tilt_angle in der Werkzeugliste für das entsprechende Werkzeug.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Oberer Grenzwert [-]
 |  | %3: | Unterer Grenzwert [-]
 | Fehlertyp | -

50541 | Maximal zulaessige diskrete Zustellung ueberschreitet Limit.
 | Beschreibung | Die diskrete Zustellung für eine Achse über die PLC überschreitet den zulässigen Wertebereich.
 | Reaktion | Klasse |  | 1 |
 | Abhilfe | Klasse |  | 1 | Reduzierung der diskreten Zustellung der Achse über die PLC.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Unterer Grenzwert [-]
 |  | %4: | Oberer Grenzwert [-]
 |  | %5: | Korrigierter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50542 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50543 | Maximal zulaessige diskrete Zustellung des Radius ueberschreitet Limit.
 | Beschreibung | Die diskrete Zustellung des Radius über die PLC überschreitet den zulässigen Wertebereich.
 | Reaktion | Klasse |  | 1 |
 | Abhilfe | Klasse |  | 1 | Reduzierung der diskreten Zustellung des Radius
 | Parameter | %1: | Fehlerhafter Wert [Inkremente/0.1µm]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 |  | %4: | Korrigierter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50544 | Maximal zulaessige Bahngeschwindigkeit ueberschritten.
 | Beschreibung | Diese Fehlermeldung wird nur bei gesetzter Umgebungsvariablen für Diagnosezwecke der Slope-Funktion ausgegeben. Sie erscheint dann im Diagnoseprotokoll.
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 1 | Diagnose
 | Parameter | %1: | Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | Maximal zulässige Bahngeschwindigkeit.
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Aktuelle Bahngeschwindigkeit.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50545 | Maximal zulaessige Bahnbeschleunigung ueberschritten.
 | Beschreibung | Diese Fehlermeldung wird nur bei gesetzter Umgebungsvariablen für Diagnosezwecke der Slope-Funktion ausgegeben. Sie erscheint dann im Diagnoseprotokoll.
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 1 | Diagnose.
 | Parameter | %1: | Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Unterer Grenzwert zulässige Bahnbeschleunigung.
 |  | %2: | Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Oberer Grenzwert zulässige Bahnbeschleunigung.
 |  | %3: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Aktuelle Bahnbeschleunigung.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50546 - 50556 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50557 | Charakteristische Filterfrequenz groesser als halbe Abtastfrequenz.
 | Beschreibung | Gemäß Abtasttheorem nach Shannon darf die Grenzfrequenz maximal (½*TA = Zykluszeit der NC-Steuerung) betragen. Die Grenzfrequenz des PT1-Filters berechnet sich aus der Zeitkonstanten zu fg = 1 / (2 * PI * P-AXIS-00357 ). Bei allen anderen Filtern wird die Grenzfrequenz direkt im Parameter P-AXIS-00067 angegeben. Lösungsmöglichkeiten: - Grenzfrequenz P-AXIS-00067 verringern. Beim PT1-Filter die Zeitkonstante P-AXIS-00357 vergrößern - Zykluszeit der NC-Steuerung verringern
 | Reaktion | Klasse |  | 3 | Der Filter wird deaktiviert.
 | Abhilfe | Klasse |  | 7 | Grenzfrequenz P-AXIS-00067 verringern bzw. Zeitkonstante P-AXIS-00357 vergrößern
 |  | %3: | Aktueller Wert [-]
 |  |  | Typ des Filters P-AXIS-00204
 |  | %4: | Fehlerhafter Wert [-]
 |  |  | Aktuelle Filtergrenzfrequenz P-AXIS-00067
 |  | %5: | Aktueller Wert [-]
 |  |  | Abtastfrequenz der Steuerung (1 / TA)
 | Fehlertyp | -

50558 | Filterentwurf mit gegebenen Parametern nicht moeglich.
 | Beschreibung | Nicht für alle Filterparameter ist es z.B. auf Grund der begrenzten Rechengenauigkeit möglich, gültige Filterparameter zu finden. Lösungsmöglichkeiten sind: - Ordnung P-AXIS-00140 des Filters reduzieren - Bei Bandsperr- oder Bandpassfiltern die Güte (Kehrwert der Bandbreite) P-AXIS-00080 reduzieren - Anderen Filterprototyp P-AXIS-00153 wählen - Verhältnis Filtergrenzfrequenz zu Abtastfrequenz vergrößern
 | Reaktion | Klasse |  | 3 | Filter wird deaktiviert
 | Abhilfe | Klasse |  | 7 | Filterparametrierung ändern
 |  | %3: | Aktueller Wert [-]
 |  |  | Typ des Filters P-AXIS-00204
 |  | %4: | Aktueller Wert [-]
 |  |  | Ordnung des Filters P-AXIS-00140
 |  | %5: | Aktueller Wert [-]
 |  |  | Filtergrenzfrequenz P-AXIS-00067 bzw. Zeitkonstante P-AXIS-00357 von PT1-Filter/PT2-Filter
 | Fehlertyp | -

50559 - 50561 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50562 | Antriebsbefehl konnte nicht geschrieben werden.
 | Beschreibung | Es wurden zu viele #DRIVE Befehle für eine Achse kommandiert.
 | Reaktion | Klasse |  | 6 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Anzahl der #DRIVE Befehle im NC Programm reduzieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer ( P-AXIS-00016 ) der betroffenen Achse
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50563 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50564 | Stabilitaetsreserve von entworfenem Filter nicht ausreichend.
 | Beschreibung | Nicht für alle Filterparameter ist es z.B. auf Grund der begrenzten Rechengenauigkeit möglich, einen stabilen Filter zu entwerfen. Mögliche Abhilfen sind: - Ordnung P-AXIS-00140 des Filters reduzieren - Bei Bandsperr- oder Bandpassfiltern die Güte (Kehrwert der Bandbreite) P-AXIS-00080 reduzieren - Anderen Filterprototyp P-AXIS-00153 wählen - Verhältnis Filtergrenzfrequenz zu Abtastfrequenz vergrößern
 | Reaktion | Klasse |  | 3 | Filter wird deaktiviert
 | Abhilfe | Klasse |  | 7 | Filterparametrierung ändern
 |  | %3: | Aktueller Wert [-]
 |  |  | Typ des Filters P-AXIS-00204
 |  | %4: | Aktueller Wert [-]
 |  |  | Ordnung des Filters P-AXIS-00140
 |  | %5: | Aktueller Wert [-]
 |  |  | Filtergrenzfrequenz P-AXIS-00067 bzw. Zeitkonstante P-AXIS-00357 von PT1-Filter oder PT2-Filter
 | Fehlertyp | -

50565 / 50566 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50567 | Zeitueberschreitung: Achsfilter nicht im Toleranzfenster.
 | Beschreibung | Bei Reset, Achspositionsanforderung oder Genauhalt wird gewartet, bis die Achsfilter das Positionsfenster P-AXIS-00351 erreicht haben. Falls dies nicht innerhalb einer gewissen Zeitdauer der Fall ist (z.B. durch einen stark schwingenden Filter), werden die Achsfilter für die betroffene Achse temporär ausgeschalten. Nach einem CNC-Reset werden sie erneut aktiviert. Mögliche Lösungen sind: - Toleranzfenster P-AXIS-00351 für Filter vergrößern - Ordnung P-AXIS-00140 des Filters reduzieren - Bei Bandsperr- oder Bandpassfiltern die Güte (Kehrwert der Bandbreite) P-AXIS-00080 reduzieren - Anderen Filterprototyp P-AXIS-00153 wählen - Verhältnis Filtergrenzfrequenz zu Abtastfrequenz vergrößern
 | Reaktion | Klasse |  | 6 | Filter wird temporär deaktiviert und nach Reset reaktiviert
 | Abhilfe | Klasse |  | 7 | Filterparametrierung ändern oder Toleranzfenster vergrößern
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | True, falls Achsfilter Positionsfenster erreicht haben
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Ungefilterter Sollwert
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Gefilterter Sollwert
 |  | %5: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Toleranzfenster P-AXIS-00351 für Achsfilter
 | Fehlertyp | -

50568 | WCS Transformation der Anzeigedaten nicht moeglich
 | Beschreibung | Die Anzeige von W0 Koordinaten ist angewählt P-CHAN-00145 . Bei der aktuell ausgewählten kinematischen Struktur ist die kinematische Transformation nicht möglich. Ursache kann eine unzulässige Kinematik ID oder falsche Parametereinstellung sein. Weitere Informationen zu Transformationsparameter und W0 Anzeigedaten siehe [KITRA] , [CHAN] .
 | Reaktion | Klasse |  | 1 | Deaktivierung der W0 Anzeigefunktion.
 | Abhilfe | Klasse |  | 1 | Nur zulässige Kinematik ID verwenden undTransformationsparameter korrekt belegen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktuell angewählte Kinematik ID.
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50569 | WCS Transformation mit aktueller Achskonfiguration nicht moeglich.
 | Beschreibung | Die Anzeige von W0 Koordinaten ist angewählt P-CHAN-00145 . Bei bei der aktuell ausgewählten kinematischen Struktur ist die kinematische Transformation nicht möglich. Es ist eine unzulässige Achskonfiguration mit zu wenigen oder lückenden Achsen aktiv. Weitere Informationen zu kinematischen Transformationen und W0 Anzeigedaten siehe [KITRA] , [CHAN] .
 | Reaktion | Klasse |  | 1 | Deaktivierung der W0 Anzeigefunktion.
 | Abhilfe | Klasse |  | 1 | Korrekte Achskonfiguration herstellen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktuell angewählte Kinematik ID.
 |  | %2: | Aktueller Wert [-]
 |  |  | Achsindex der fehlenden Achse.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50570 | Angegebene Bildwiederholrate ist kein Ganzzahliges der CNC-Zykluszeit.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Korrigierter Wert [-]
 |  | %3: | Aktueller Wert [1 µs]
 | Fehlertyp | -

50571 | Angegebene Bildwiederholrate kann nicht hoeher als CNC-Zykluszeit sein.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Korrigierter Wert [-]
 |  | %3: | Aktueller Wert [1 µs]
 | Fehlertyp | -

50572 | Die angegebene negative Offsetbegrenzung liegt oberhalb der positiven Offsetgrenze.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 |  | %3: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  | %4: | Korrigierter Wert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50573 | Haltend aktive Messfunktion wurde nicht deaktiviert.
 | Beschreibung | Über den Kanalparameter P-CHAN-00153 wird beim Kantenstossen gesteuert ob das Beenden des Messzyklus bzw. des SERCOS Kommandos S-0-170 implizit oder gesteuert über G107 erfolgt. Im vorliegenden Fehlerfall fehlt die Deaktivierung über G107 am Programmende. Weitere Informationen zu Kantenstoßen siehe [PROG] .
 | Reaktion | Klasse | 4 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse | 6 | Vor Programmende bzw. M30 korrekte Abwahl mit G107 durchführen
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50574 - 50576 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50577 | Unzulaessiger Bewegungssatz fuer die Einsynchronisierung
 | Beschreibung |
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50578 - 50586 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50587 | Zu geringe Maximalgeschwindigkeit der Synchronachse
 | Beschreibung |
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50588 | Messen in dieser SAI-Achse ist bereits aktiv.
 | Beschreibung |
 | Reaktion | Klasse |  | 6
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50589 / 50590 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50591 | Unzulaessiger Bewegungssatz fuer die Aussynchronisierung.
 | Beschreibung |
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50593 | Pendelvorschub ist 0
 | Beschreibung | Bei der Funktion Pendelachsen wurde ein zu kleiner Vorschub programmiert. Weitere Informationen zu Pendelachsen siehe [FCT-A8] .
 | Reaktion | Klasse |  | 5 | Bewegungsstop der Achsen
 | Abhilfe | Klasse |  | 6 | Vorschubprogrammierung prüfen, Wert sollte > 0 sein
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse P-AXIS-00016 .
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Programmierter Sollvorschub.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50594 | Transformation der Ist-Positionen nicht moeglich.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50595 | Trafo fuer Bandsync. mit akt. Achskonfig. und kin. Struktur nicht moeglich.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50596 | Unzulaessiger Slopetyp bei Bandsynchronisation
 | Beschreibung |
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Erwarteter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50597 | Minimale Bandgeschwindigkeit fuer Einsynchronisation unterschritten
 | Beschreibung |
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  | %2: | Unterer Grenzwert [1µm/s bzw. 0,001°/s]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50598 | Y-Achse vor X-Achse synchronisiert, bei #SYNC IN mit FEED_CONT > 0.
 | Beschreibung |
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50599 | Akt.-/Deaktivierung von kin. Trafo nicht zulaessig bei aktiver Bandsync.
 | Beschreibung |
 | Reaktion | Klasse | 6
 | Abhilfe | Klasse | 6
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50600 | Lizenz: es sollen mehr Achsen als zulaessig gleichzeitig bewegt werden.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Grenzwert [-]
 | Fehlertyp | -

50601 | Unzulaessiges Kommando nach Sync. OUT.
 | Beschreibung |
 | Reaktion | Klasse |  | 6
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Erwarteter Wert [-]
 |  | %3: | Aktueller Wert [-]
 |  | %4: | NC-Satznummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50602 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50603 | Unzulaessige Beauftragung fuer unabhaengige Achsen
 | Beschreibung |
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50604 | Die Ordnung des Positionsfilters ist groesser als das zulaessige Maximum.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Grenzwert [-]
 |  | %4: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

50605 | Die Ordnung des Positionsfilters ist ungerade.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

50606 | Unzulaessiger Typ des Positionsfilters.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

50607 | Die Ordnung des Geschw.-Filters ist groesser als das zulaessige Maximum.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Grenzwert [-]
 |  | %4: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

50608 | Die Ordnung des Geschw.-Filters ist ungerade.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

50609 | Ende des Verfahrbereichs in Richtung positiver SWE erreicht.
 | Beschreibung | Positive Vefahrbereichsgrenze der X-Achse erreicht. Bei der Durchlaufbearbeitung bremst die mit dem Band mitfahrende X-Achse ab um vor dem positiven SWE anhalten zu können. Der Fehler darf nur auftreten wenn das Bandbewegungsrichtung positiv ist. Die Ursache kann folgende Gründe haben: - Die Bandgeschwindigkeit ist zu hoch. - Die Vorschübe im NC Programm sind zu klein. - Der Konturverlauf ist zu umfangreich .(Weg der Y-Achse)
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen
 | Abhilfe | Klasse |  | 6 | Bandgeschwindigkeit und Programm prüfen, ggf. korrigieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer ( P-AXIS-00016 ) der betroffenen Achse
 |  | %2: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Positiver Verfahrbereichsgrenzwert
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Position einschließlich Bermsweg
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | PCS 0 Position
 |  | %5: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Bremsweg
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50610 | Ende des Verfahrbereichs in Richtung neagtiver SWE erreicht.
 | Beschreibung | Negative Vefahrbereichsgrenze der X-Achse erreicht. Bei der Durchlaufbearbeitung bremst die mit dem Band mitfahrende X-Achse ab um vor dem negativen SWE anhalten zu können. Der Fehler darf nur bei negativer Bandlaufrichtung auftreten. Die Ursache kann folgende Gründe haben: - Die Bandgeschwindigkeit ist zu hoch - Die Vorschübe im NC Programm sind zu klein - Der Konturverlauf ist zu umfangreich (Weg der Y-Achse)
 | Reaktion | Klasse |  | 4 | Bewegungsstop der Achsen
 | Abhilfe | Klasse |  | 6 | Bandgeschwindigkeit und Programm prüfen, ggf. korrigieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer ( P-AXIS-00016 ) der betroffenen Achse
 |  | %2: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Negativer Verfahrbereichsgrenzwert
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Position einschließlich Bermsweg
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | PCS 0 Position
 |  | %5: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Bremsweg
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50611 | Die Look-Ahead Satzanzahl zu klein angegeben.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Korrigierter Wert [-]
 | Fehlertyp | -

50612 | Die Look-Ahead Satzanzahl zu gross angegeben.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Oberer Grenzwert [-]
 |  | %3: | Korrigierter Wert [-]
 | Fehlertyp | -

50613 | Das Werkstueck verlaesst den Arbeitsraum bevor einsynchronisiert ist.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

50614 / 50615 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50616 | Die Bandgeschw. ist groesser als der Eilgang-Vorschub in Bandrichtung.
 | Beschreibung |
 | Reaktion | Klasse |  | -
 | Abhilfe | Klasse |  | -
 | Parameter | %1: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  | %2: | Oberer Grenzwert [1µm/s bzw. 0,001°/s]
 | Fehlertyp | -

50618 | Achse ueberschreitet ihren Verfahrbereich waehrend Sync-Out oder Sync-Stop.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

50619 | Die Bandgeschw. ist groesser als der Maximal-Vorschub in Bandrichtung.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

50620 - 50624 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50625 | Achstausch bei "suppress psi" unzulaessig.
 | Beschreibung |
 | Reaktion | Klasse |  | 6
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50626 | Getriebeschalten bei "suppress psi" unzulaessig.
 | Beschreibung |
 | Reaktion | Klasse |  | 6
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Erwarteter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50627 | Kopplung an eine Bandachse ist bei Programmende aktiv.
 | Beschreibung |
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 6
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50629 | Achsen werden vom Einzelachs-IPO kontrolliert.
 | Beschreibung |
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50630 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50631 | Bewegte Achse steht nicht auf der Position vor dem Rueckzug.
 | Beschreibung |
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50632 | Fehler in Einzelachse aufgetreten.
 | Beschreibung |
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | -

50633 | Sync IN/OUT wird durch Einzelachsbewegung unterbrochen.
 | Beschreibung |
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | -

50634 | Sync-IN/OUT waehrend Fehler angefordert.
 | Beschreibung |
 | Reaktion | Klasse |  | 6
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50635 | Erzwungener Fehler waehrend SYNC IN.
 | Beschreibung |
 | Reaktion | Klasse |  | 6
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50636 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

50637 | Aenderung Messparameter nur fuer Messachsen moeglich.
 | Beschreibung |
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Aktueller Wert [-]
 |  | %4: | Aktueller Wert [-]
 |  | %5: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50638 | Antriebstyp unterstuetzt gewaehlte Messsignalquelle nicht.
 | Beschreibung |
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Antriebstyp [-]
 |  | %3: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50639 | Gewaehlter Messeingang am Antrieb ist ungueltig.
 | Beschreibung |
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Antriebstyp [-]
 |  | %3: | Fehlerhafter Wert [-]
 |  | %4: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50640 | Kantenstossen kann nicht aktiviert werden, da in Achsparameter nicht angewaehlt.
 | Beschreibung |
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50641 | Uebernahme neuer Messparameter bei aktivem Messen nicht moeglich.
 | Beschreibung |
 | Reaktion | Klasse | 4
 | Abhilfe | Klasse | 6
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50642 | Maximale Anzahl von Timern bei der Bandsynchronisierung ueberschritten.
 | Beschreibung |
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50643 | Positiver SWE ueberfahren bei Wiederanfahrbewegung im SV.
 | Beschreibung | Bei Satzvorlauf mit automatischem Wiederanfahren erfolgt eine zusätzliche Prüfung der Achspositionen bei der Anfahrbewegung. Besonders bei aktiven kinematischen Transformationen kann es bei der Anfahrbewegung aufgrund der erforderlichen Ausgleichsbewegungen zum Überfahren der Softwareendschalter kommen.
 | Reaktion | Klasse |  | 6 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Betroffene Achse weiter in den gültigen Bereich zurückfahren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse.
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Achsposition.
 |  | %3: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Negativer Softwareendschalter P-AXIS-00177 .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50644 | Negativer SWE ueberfahren bei Wiederanfahrbewegung im SV.
 | Beschreibung | Bei Satzvorlauf mit automatischem Wiederanfahren erfolgt eine zusätzliche Prüfung der Achspositionen in der Anfahrbewegung. Besonders bei aktiven kinematischen Transformationen kann es bei der Anfahrbewegung aufgrund der erforderlichen Ausgleichsbewegungen zum Überfahren der Softwareendschalter kommen.
 | Reaktion | Klasse |  | 6 | Bewegungsstop der Achsen.
 | Abhilfe | Klasse |  | 6 | Betroffene Achse in den gültigen Bereich zurückfahren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse.
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Achsposition.
 |  | %3: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Positiver Softwareendschalter P-AXIS-00178 .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

50645 - 50647 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.


Spindelinterpolatorfehler (ID-Bereich 60000-69999)

Mehr:

button ID-Bereich 60000-60249

button ID-Bereich 60250-60499


ID-Bereich 60000-60249

60004 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60006 | Nothalt betaetigt.
 | Beschreibung | Auf dem High Level Interface wurde das Signal MCControlBahn_Data.MCControlBoolUnit_EmergencyStop.X_Command gesetzt. Siehe auch [HLI]
 | Reaktion | Klasse | 2 | Die Achse wird mit der in den Achsparametern durch P-AXIS-00003 definierten Verzögerung angehalten und das NC-Programm abgebrochen.
 | Abhilfe | Klasse | 6 | · Das Signal MCControlBoolUnit_EmergencyStop.X_Command zurücksetzen. · NC-Reset durchführen · Programm erneut starten.
 | Fehlertyp | -

60007 - 60017 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60018 | Vorschub ist 0.
 | Beschreibung | Für die Spindel wurde eine Bewegung mit Spindeldrehzahl Null beauftragt.
 | Reaktion | Klasse | 6 | Die Spindel wird angehalten und die Programmausführung abgebrochen.
 | Abhilfe | Klasse | 6 | · Reset der NC-Steuerung · Neubeauftragung der Spindel mit einer Spindeldrehzahl größer Null.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60019

Programmierter Vorschub ist groesser als max. Vorschub.

Beschreibung

In den Werkzeugparametern können für eine Spindel dynamische Grenzwerte definiert werden (Siehe auch [TOOL] ).

Diese Grenzwerte werden übernommen und gegebenenfalls der Vorschub an diese Grenzwerte angepasst, wenn im NC Programm ein D-Wort (z. B. D17) programmiert wird. Nach der Übernahme findet eine Überprüfung des Vorschubes auf Einhaltung des in der Achsparameterliste parametrierten maximalen Vorschubs statt.

Diese Fehlermeldung wird ausgegeben, wenn die minimale Spindeldrehzahl in den Werkzeugdaten ( P-TOOL-00013 ) größer ist als die maximal zulässige Achsgeschwindigkeit ( P-AXIS-00212 ) .

Reaktion

Klasse

1

Der Vorschub der Spindel wird auf den parametrierten Maximalvorschub begrenzt und das Programm weiter ausgeführt.

Abhilfe

Klasse

1

Minimalgeschwindigkeit der Spindel in den Werkzeugdaten ( P-TOOL-00013 ) kleiner als die maximale Achsgeschwindigkeit ( P-AXIS-00212 ) einstellen.

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Programmierter Vorschub

%3:

Grenzwert [1µm/s bzw. 0,001°/s]

Maximal zulässiger Vorschub

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60020

Spindel soll trotz angewaehltem Nachfuehrbetrieb interpoliert werden.

Beschreibung

Die Spindel soll interpoliert werden, obwohl sich die Achse im Nachführbetrieb (Sollposition = Istposition) befindet.

Eine Achse kann aus unterschiedlichen Gründen in den Nachführbetrieb gehen:

3. Der Anwender kommandiert den Achführbetrieb über das High Level Interface indem er das das HLI-Signal ControlLr_Data.
MCControlBoolUnit_FollowUp.X_Command setzt (Für detaillierte Informationen über CNC Echtzeitsteuersignale siehe [HLI] ).

4. Die Achse geht automatisch in den Nachführbetrieb (interner Nachführbetrieb). Mögliche Gründe hierfür sind:

· Der Antrieb zeigt durch seine Statusinformationen an, dass er nicht betriebsbereit (noch nicht initialisiert) ist.

· Es werden vom Antrieb keine gültigen Prozessdaten empfangen.

· Der Antrieb ist im Fehlerzustand.

· Die Achse ist geparkt (Profidrive-Antrieb).

Reaktion

Klasse

6

Die Achse wird mit angehalten und das NC-Programm abgebrochen.

Abhilfe

Klasse

6

· Das Signal MCControlBoolUnit_FollowUp.X_Command zurücksetzen bzw. den Grund für den internen Nachführbetrieb beheben.

· NC-Reset durchführen

· Programm erneut starten.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60027 / 60031 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60032 | Zielposition ausserhalb des Modulobereichs.
 | Beschreibung |
 | Reaktion | Klasse |  | 6
 | Abhilfe | Klasse |  | 6
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60034 | Drehrichtung des Linearsatzes entgegen Vorzugsrichtung.
 | Beschreibung | Die Spindel soll entgegen ihrer in der Achsparameterliste definierten Vorzugsdrehrichtung ( P-AXIS-00224 , P-AXIS-00032 ) bewegt werden.
 | Reaktion | Klasse |  | 6 | Anhalten der Achse und Abbruch des NC-Programms
 | Abhilfe | Klasse |  | 6 | Bewegungsrichtung der Spindel im NC-Programm entsprechend der Vorzugsdrehrichtung ändern.
 |  | %2: | Aktueller Wert [-]
 |  |  | Programmierte Drehrichtung: · 0: negative Drehrichtung · 1: positive Drehrichtung
 |  | %3: | Grenzwert [-]
 |  |  | Vorzugsdrehrichtung der Spindel ( P-AXIS-00031 ).
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60040 | Spindel steht nicht auf Schaltposition.
 | Beschreibung | Für die Spindel soll das Getriebe geschaltet werden obwohl sie nicht an der in der Achsparameterliste parametrierten Getriebeschaltposition ( P-AXIS-00078 ) steht.
 | Reaktion | Klasse |  | 6 | Anhalten der Achse und Abbruch des NC-Programms.
 | Abhilfe | Klasse |  | 6 | Positionieren der Spindel an die Getriebeschaltposition vor Getriebeschalten.
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktuelle Sollposition der Spindel.
 |  | %3: | Grenzwert [-]
 |  |  | Getriebeschaltposition ( P-AXIS-00078 )
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60041 / 60049 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60053 | Bereits Fehler im Lageregler aufgetreten.
 | Beschreibung | Das Lagereglermodul des NC-Kerns hat einen Fehler gemeldet. Zusätzlich zu dieser Fehlermeldung wird noch eine weitere Fehlermeldung mit näheren Informationen zu Fehlerursache und Behebung ausgegeben.
 | Reaktion | Klasse | 2 | Anhalten der Achse und Programmabbruch.
 | Abhilfe | Klasse | 6 | Behebung des Lagereglerfehlers und NC-Reset.
 | Fehlertyp | -

60054 | Achse ist nicht vom Typ "Spindel".
 | Beschreibung | Es wurde versucht mit einem Achstausch-Befehl (S[CALLAX], siehe [PROG - Kapitel 14.3.6] ) eine Achse in die Spindel einzutauschen, die weder als Spindel (siehe P-AXIS-00018 ) noch als Single Axis Interpolator (SAI, siehe P-AXIS-00250 )konfiguriert ist.
 | Reaktion | Klasse |  | 2 | Abbruch des NC-Programmes.
 | Abhilfe | Klasse |  | 6 |
 |  | %2: | Aktueller Wert [-]
 |  |  | Konfigurierter Achstyp ( P-AXIS-00018 )
 | Fehlertyp | -

60061 - 60084 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60085 | Maximale Spindeldrehzahl ist 0.
 | Beschreibung | Bei Drehen mit konstanter Schnittgeschwindigkeit (G96) wurde als maximale Spindeldrehzahl (G196) der Wert 0 programmiert. Siehe auch [PROG] .
 | Reaktion | Klasse |  | 6 | Anhalten der Achse und Abbruch des NC-Programms.
 | Abhilfe | Klasse |  | 6 | Ändern NC-Programm.
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Programmierte Schnittgeschwindigkeit
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60086 - 60093 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60100 | Fuer diesen Antriebstyp kann keine RPF durchgefuehrt werden.
 | Beschreibung | Es wurde eine Referenzpunktfahrt für eine Achse programmiert deren Antriebstyp ( P-AXIS-00020 ) keine Referenzpunktfahrt unterstützt.
 | Reaktion | Klasse |  | 5 | Abbruch des NC-Programms.
 | Abhilfe | Klasse |  | 6 | NC- bzw PLC-Programm ändern.
 |  | %2: | Aktueller Wert [-]
 |  |  | Konfigurierter Antirebstyp ( P-AXIS-00020 ).
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60101

Maximal zulaessige Achsgeschwindigkeit ueberschritten.

Beschreibung

Die in der Achsparameterliste eingestellte maximale Achsgeschwindigkeit ( P-AXIS-00212 ) wurde um mindestens 9 Prozent überschritten.

Diese Fehlermeldung dient der Diagnose der Dynamikplanung und wird nur bei entsprechender Parametrierung des NC-Kerns ausgegeben.

Reaktion

Klasse

6

Anhalten der Achse und Abbruch des NC-Programms.

Abhilfe

Klasse

6

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Aktuelle Sollgeschwindigkeit der Achse.

%3:

Grenzwert [1µm/s bzw. 0,001°/s]

Maximal zulässige Geschwindigkeit der Achse ( P-AXIS-00212 ).

%4:

Aktueller Wert [-]

Verhältnis von aktueller Geschwindigkeit zu maximal zulässiger Achsgeschwindigkeit (Betrag).

%5:

Grenzwert [-]

Maximal zulässiges Verhältnis von Achsgeschwindigkeit zu Maximalgeschwindigkeit.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60102

Maximal ertraegliche Achsgeschwindigkeit ueberschritten.

Beschreibung

Die in der Achsparameterliste eingestellte maximale Achsgeschwindigkeit ( P-AXIS-00212 ) wurde um mindestens 5 Prozent überschritten.

Diese Fehlermeldung dient der Diagnose der Dynamikplanung und wird nur bei entsprechender Parametrierung des NC-Kerns ausgegeben.

Reaktion

Klasse

1

Keine

Abhilfe

Klasse

1

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Aktuelle Sollgeschwindigkeit der Achse.

%3:

Grenzwert [1µm/s bzw. 0,001°/s]

Maximal zulässige Geschwindigkeit der Achse ( P-AXIS-00212 ).

%4:

Aktueller Wert [-]

Verhältnis von aktueller Geschwindigkeit zu maximal zulässiger Achsgeschwindigkeit (Betrag).

%5:

Grenzwert [-]

Maximal erträgliches Verhältnis von Achsgeschwindigkeit zu Maximalgeschwindigkeit.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60103

Maximal zulaessige Achsbeschleunigung ueberschritten.

Beschreibung

Die in der Achsparameterliste eingestellte maximale Achsbeschleunigung ( P-AXIS-00008 ) wurde um mindestens den Faktor zwei überschritten.

Diese Fehlermeldung dient der Diagnose der Dynamikplanung und wird nur bei entsprechender Parametrierung des NC-Kerns ausgegeben.

Reaktion

Klasse

6

Anhalten der Achse und Abbruch des NC-Programms.

Abhilfe

Klasse

6

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

Aktuelle Sollbeschleunigung der Achse.

%3:

Grenzwert [1mm/s^2 bzw. 1°/s^2]

Maximal zulässige Beschleunigung der Achse ( P-AXIS-00008 ).

%4:

Aktueller Wert [-]

Verhältnis von aktueller Beschleunigung zu maximal zulässiger Beschleunigung (Betrag).

%5:

Grenzwert [-]

Maximal zulässiges Verhältnis von Achsbeschleunigung zu Maximalbeschleunigung.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60104

Maximal ertraegliche Achsbeschleunigung ueberschritten.

Beschreibung

Die in der Achsparameterliste eingestellte maximale Achsbeschleunigung ( P-AXIS-00008 ) wurde um mindestens 30 % zwei überschritten.

Diese Fehlermeldung dient der Diagnose der Dynamikplanung und wird nur bei entsprechender Parametrierung des NC-Kerns ausgegeben.

Reaktion

Klasse

1

Keine

Abhilfe

Klasse

1

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

Aktuelle Sollbeschleunigung der Achse.

%3:

Grenzwert [1mm/s^2 bzw. 1°/s^2]

Maximal zulässige Achsbeschleunigung

%4:

Aktueller Wert [-]

Verhältnis von aktueller zu maximal zulässiger Achsbeschleunigung.

%5:

Grenzwert [-]

Maximal zulässiges Verhältnis von aktueller zu maximal zulässiger Achsbeschleunigung.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60105 | Maximal zulaessige Achsruck ueberschritten.
 | Beschreibung |
 | Reaktion | Klasse |  | 6
 | Abhilfe | Klasse |  | 6
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  | %3: | Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  | %4: | Aktueller Wert [-]
 |  | %5: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60106 | Maximal ertraegliche Achsruck ueberschritten.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  | %3: | Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  | %4: | Aktueller Wert [-]
 |  | %5: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60107 | Vorsteuerung kann in dieser Version nicht aktiviert werden.
 | Beschreibung | In der Achsparameterliste wurde die Vorsteuerung aktiviert ( P-AXIS-00223 ) obwohl die Vorsteuerung mit der verwendeten Version des NC-Kerns nicht aktiviert werden kann.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 6 | In der Achsparameterliste den Eintrag ( P-AXIS-00223 ) auf Null setzen.
 | Fehlertyp | -

60109 - 60130 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60131 | Anwahl Umdrehungsvorschub bei stehender Spindel.
 | Beschreibung | Im NC-Programm wurde bei stehender Spindel der Befehl G96 (Umdrehungsvorschub) programmiert.
 | Reaktion | Klasse | 6 | Abbruch des NC-Programms.
 | Abhilfe | Klasse | 6 | Im NC-Programm vor Programmierung von G96 M3/M4 programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60132 | Umdrehungsvorschub und Spindeldrehzahl 0 programmiert.
 | Beschreibung | Während aktivem Umdrehungsvorschub wurde die Spindeldrehzahl Null programmiert.
 | Reaktion | Klasse | 6 | Abbruch des NC-Programmes.
 | Abhilfe | Klasse | 6 | Abwahl Umdrehungsvorschub vor Spindeldrehzahl Null im NC-Programm.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60134 - 60136 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 7 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60137 | Achsanforderung/Abgabe waehrend Endlosdrehen.
 | Beschreibung | Es wurde ein Achstausch Befehl (S[PUTAX]/S[CALLAX], siehe [PROG] ) programmiert während für die Spindel ein M3/M4 Befehl aktiv war.
 | Reaktion | Klasse | 6 | Anhalten der Achsen und Abbruch des NC-Programmes.
 | Abhilfe | Klasse | 6 | Spindel vor Programmierung von Achstauschbefehlen anhalten.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60138

Technologiefunktion fuer Spindel unzulaessig, falls Spindel nicht vorhanden.

Beschreibung

Es wurder versucht auf der Spindelachse eine Technofunktion (M/H/S-Funktion) auszugeben obwohl die Spindelachse vorher aufgrund eines Achstausch-Befehles abgegeben wurde.

Beispiel:

..

N1000 S[PUTAX]

N1100 S100 (Fehler ! )

N1200 X1000

..

Im obigen Beispielprogramm wird in Zeile N1100 eine Fehlermeldung ausgegeben, da zum Zeitpunkt der Programmierung der S-Funktion die Spindelachse durch den S[PUTAX]-Befehl in Zeile N1000 abgegeben wurde.

Siehe auch [PROG] , [FCT-C1] .

Reaktion

Klasse

6

Stop der Achsen, Abbruch des NC-Programmes.

Abhilfe

Klasse

6

Ändern des NC-Programmes.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60139

Zeitueberschreitung Ruecksetzten Spindel SPS.

Beschreibung

Die SPS hat die Möglichkeit sich über das HLI-Element LcControlIpo_Data.LCControlBoolUnit_PLCReset über einen Reset der CNC informieren zu lassen.

Wenn die SPS das Signal X_Enable setzt wird vom NC-Kern bei einem Reset das Signal X_Command gesetzt. Sobald die SPS ihre eigenen Reset-Aktionen abgeschlossen muss von ihr das Signal X_State gesetzt werden um anzuzeigen, dass der SPS-Reset abgeschlossen ist. Falls diese Quittierung nicht innerhalb von 20 Sekunden erfolgt wird die obengenannte Fehlermeldung ausgegeben.

Siehe auch [HLI] .

Reaktion

Klasse

6

Der CNC-Kanal geht in den Fehlerzustand.

Abhilfe

Klasse

6

Grund für die verspätete SPS-Quittierung beseitigen und nochmaligen Reset des NC-Kerns durchführen.

Fehlertyp

-

60141 | Spindel ist in zu vielen Kanaelen konfiguriert.
 | Beschreibung | Eine Spindel kann nur in einer bestimmten Anzahl von Kanälen gleichzeitig konfiguriert werden. Eine Spindel wird in einem Kanal konfiguriert indem in der Kanalparameterliste ein Abschnitt spindel[].bezeichnung ... spindel[].log_achs_nr ... spindel[].plc_control ... spindel[].s_synch ... spindel[].m3_synch ... spindel[].m4_synch ... spindel[].m5_synch ... spindel[].m19_synch ... spindel[].s_prozess_zeit ... spindel[].m3_prozess_zeit ... spindel[].m4_prozess_zeit ... spindel[].m5_prozess_zeit ... spindel[].m19_prozess_zeit ... eingefügt wird. Siehe auch [CHAN] .
 | Reaktion | Klasse |  | 2 | Spindel geht in Fehlerzustand.
 | Abhilfe | Klasse |  | 7 | In mindestens einer Kanalparameterliste die Einträge spindel[].bezeichnung ... spindel[].log_achs_nr ... spindel[].plc_control ... spindel[].s_synch ... spindel[].m3_synch ... spindel[].m4_synch ... spindel[].m5_synch ... spindel[].m19_synch ... spindel[].s_prozess_zeit ... spindel[].m3_prozess_zeit ... spindel[].m4_prozess_zeit ... spindel[].m5_prozess_zeit ... spindel[].m19_prozess_zeit ... löschen bzw. auskommentieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer ( P-AXIS-00016 ) der Spindel
 |  | %2: | Aktueller Wert [-]
 |  |  | Anzahl der Kanäle in denen die Spindel konfiguriert ist.
 |  | %3: | Grenzwert [-]
 |  |  | Maximal mögliche Kanalanzahl in denen eine Spindel konfiguriert sein kann.
 | Fehlertyp | -

60142 | Positionierung mit unreferenzierter Spindel nicht erlaubt.
 | Beschreibung | Für die Spindel wurde eine Bewegung an eine Absolutposition programmiert, obwohl sie nicht referenziert ist.
 | Reaktion | Klasse | 6 | Anhalten der Achse und Programmabbruch.
 | Abhilfe | Klasse | 6 | Referenzieren der Spindel vor Programmierung einer Absolutposition.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60146 | Maximale Anzahl der offenen LATE SYNC-Funktionen ueberschritten.
 | Beschreibung | Die maximal zulässige Anzahl der gleichzeitig offenen Technologiefunktionen mit satzübergreifender Synchronisation wurde überschritten. Siehe auch [FCT-C1]
 | Reaktion | Klasse |  | 7 | Anhalten der Achse und Programmabbruch.
 | Abhilfe | Klasse |  | 6 | NC-Programm ändern, die Anzahl der gleichzeitig offenen (nicht quittierten) Technologiefunktionen verringern.
 |  | %2: | Aktueller Wert [-]
 |  |  | Anzahl der offenen Technologiefunktionen
 |  | %3: | Grenzwert [-]
 |  |  | maximal zulässige Anzahl der Technologiefunktionen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60147

Unzulaessige Beauftragung fuer gesteuerte Spindel.

Beschreibung

Eine Spindel wurde als extern gesteuert konfiguriert. siehe ( P-AXIS-00015 ).

In dieser Betriebsart wird die Spindelachse von der SPS bewegt, Bewegungsaufträge des NC-Kerns werden über das High Level Interface an die SPS weitergegeben und von dieser ausgeführt.

Siehe auch [FCT-S1] .

Da die Interpolation der Spindelachse von der SPS durchgeführt wird können mit diesem Spindeltyp keine Bearbeitungen durchgeführt werden, bei denen ein Bewegungszusammenhang zwischen vom Interpolator bewegten Achsen und der Spindel bestehen muss.

Die folgenden Befehle sind deshalb nicht erlaubt:

· Achstausch (S[PUTAX]).

· Gewindebohren (G63)

· Referenzpunktfahrt (G74)

· C-Achs Bearbeitung (#CAX, #FACE, #CYL)

· Konstante Schnittgeschwindigkeit (G96)

· Spindel-Bahn-Kopplungen (S[F_LINK ...])

Siehe auch [PROG]

Reaktion

Klasse

3

Stop des NC-Programms

Abhilfe

Klasse

6

Ändern des NC-Programms.

%2:

Aktueller Wert [-]

Nummer des Kanals, der die Spindel beauftragt hat.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60148 - 60151 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60154 | Anwahl Gewindeschneiden bei stehender Spindel.
 | Beschreibung | Es wurde Gewindeschneiden (G33) programmiert während die Spindel steht. Siehe auch [PROG] .
 | Reaktion | Klasse | 6 | Abbruch des NC-Programmes.
 | Abhilfe | Klasse | 6 | Vor Programmierung von G33 Endlosdrehen der Spindel (M3/M4) programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60155 | Gewindeschneiden und Spindeldrehzahl 0 programmiert.
 | Beschreibung | Die Spindel wurde durch Programmierung von M5 bzw. S0 angehalten während Gewindeschneiden (G33) aktiv ist. Siehe auch [PROG] .
 | Reaktion | Klasse | 6 | Stopp des NC-Programmes.
 | Abhilfe | Klasse | 6 | Abwahl Gewindeschneiden vor Spindel-Stop.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60156 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60157 | Auftragsquittierungs-FIFO kann nicht geschrieben werden.
 | Beschreibung | Aufträge an die Spindel, die über die HLI-Schnittstelle übergeben werden, werden von der Spindel nach erfolgter Ausführung quittiert. Als Schnittstelle zur SPS wird ein FIFO-Speicher verwendet. Diese Fehlermelung wird ausgegeben, wenn die Spindel eine Auftragsquittierung an die SPS nicht in den Quittierungs-FIFO schreiben konnte weil dieser voll ist.
 | Reaktion | Klasse |  | 2 | Sofortiger Stopp der Achse.
 | Abhilfe | Klasse |  | 6 | Die Fehlermeldung deutet auf ein SPS-Problem hin. Es ist zu prüfen warum von der SPS keine Quittierungen aus dem FIFO ausgelesen werden.
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60158

Positiver Softwareendschalter ueberfahren.

Beschreibung

Der positive Softwareendschalter wird überfahren.

Bei der Überwachung der Softwareendschalter wird ausgehend von der aktuellen Position und Geschwindigkeit der Achse unter Berücksichtigung des Bremsweges der zulässige Abstand vom Softwareendschalter. Falls die Achse den Softwareendschalter überfahren würde wird die Fehlermeldung ausgegeben.

Die Position des Softwareendschalters wird durch den Parameter P-AXIS-00178 festgelegt und kann im NC-Programm durch den G99 verändert werden.

Siehe auch [PROG] , [FCT-A2] .

Reaktion

Klasse

6

Anhalten der Achse, Abbruch des NC-Programms.

Abhilfe

Klasse

6

%2:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Aktuelle Achsposition.

%3:

Grenzwert [0.1 µm bzw. 0,0001°]

Position Softwareendschalter

%4:

Grenzwert [0.1 µm bzw. 0,0001°]

Fehlertyp

-

60159

Negativer Softwareendschalter ueberfahren.

Beschreibung

Der negative Softwareendschalter wird überfahren.

Bei der Überwachung der Softwareendschalter wird ausgehend von der aktuellen Position und Geschwindigkeit der Achse unter Berücksichtigung des Bremsweges der zulässige Abstand vom Softwareendschalter. Falls die Achse den Softwareendschalter überfahren würde wird die Fehlermeldung ausgegeben.

Die Position des Softwareendschalters wird durch den Parameter P-AXIS-00177 festgelegt und kann im NC-Programm durch den G98 verändert werden.

Siehe auch [PROG] , [FCT-A2] .

Reaktion

Klasse

6

Anhalten der Achse, Abbruch des NC-Programms.

Abhilfe

Klasse

6

%2:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Aktuelle Achsposition.

%3:

Grenzwert [0.1 µm bzw. 0,0001°]

Position Softwareendschalter

%4:

Grenzwert [0.1 µm bzw. 0,0001°]

Fehlertyp

-

60160 / 60161 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60162

Automatische RPF ist nicht moeglich.

Beschreibung

Bei Spindeln besteht die Möglichkeit eine sogenannte automatische Referenzpunktfahrt durchzuführen. Hierbei wird, sobald für die Spindel eine Bewegung an eine Absolutposition programmiert wird, zuerst automatisch die Spindel referenziert, ohne dass dies im NC-Programm durch einen G74-Befehl programmiert wird. Siehe auch [FCT-M1] .

Die Richtung der Referenzpunktfahrt wird durch den Parameter P-AXIS-00158 festgelegt. Falls die Bewegungsrichtung der Spindel zum Zeitpunkt des Stars der automatischen Referenzpunktfahrt nicht mit der im Parameter P-AXIS-00158 angegebenen übereinstimmt wird diese Fehlermeldung ausgegeben.

Für SERCOS-Antriebe ist eine automatische Referenzpunktfahrt nicht möglich auch hier wird diese Fehlermeldung ausgegeben..

Reaktion

Klasse

6

Programmabbruch

Abhilfe

Klasse

6

Das NC-Programm dahingehend abändern dass die Spindel sich bei Start der Referenzpunktfahrt in die in P-AXIS-00158 definierte Richtung bewegt.

Die automatische Referenzpunktfahrt kann unterdrückt werden, indem im Parameter P-AXIS-00015 das Bit KEINE_AUTO_RPF (Wert 0x0100) gesetzt wird. In diesem Fall muss für die Spindel vor einer Bewegung an eine Absolutposition explizit durch einen G74-Befehl referenziert werden. Siehe auch [PROG] .

%2:

Aktueller Wert [-]

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60163 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60164 | Eine Funktion des Tabellenverwalters kehrt mit einem Fehler zurueck.
 | Beschreibung | Es trat ein Fehler bei der Verwendung von Camming-Tabellen auf.
 | Reaktion | Klasse |  | 5 | Abbruch des Auftrages/NC-Programmes.
 | Abhilfe | Klasse |  | 6 | Parameter Nr.3 auslesen und Servicepersonal informieren.
 |  | %3: | Aktueller Wert [-]
 |  |  | Fehlerkennung.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60165 / 60166 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60167 | NC-Satztyp ist nur in IPO 1 erlaubt.
 | Beschreibung | Der zweite Interpolator für überlagerte Bewegungen wurde mit einem unzulässigen NC-Satz beauftragt.
 | Reaktion | Klasse |  | 3 | Abbruch des Auftrages/NC-Programmes.
 | Abhilfe | Klasse |  | 6 | Überprüfung der NC-Satz-Beauftragung.
 |  | %2: | Aktueller Wert [-]
 |  |  | CNC-Kanalnummer
 |  | %3: | Aktueller Wert [-]
 |  |  | NC-Satztyp
 | Fehlertyp | -

60168 - 60171 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 5 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60172 | CamIn: Tabellen Typ passt nicht zur Interpolationsvorschrift.
 | Beschreibung | Es wurde über die PLC ein Kurvensynchronisation (Baustein PLCO_MC_CamIn) beauftragt, wobei die im Eingang table_fkt_type übergebene Interpolationsvorschrift nicht zum Typ der mit Eingang CamTableID augewählten Kurventabelle passt.
 | Reaktion | Klasse |  | 5 | Abruch des NC-Programmes bzw. PLC-Bausteines.
 | Abhilfe | Klasse |  | 6 | Ändern der Interpolationsvorschrift am PLC-Baustein PLCO_MC_CamIn.
 |  | %2: | Aktueller Wert [-]
 |  |  | Tabellentyp
 |  | %3: | Aktueller Wert [-]
 |  |  | Beauftragte Interpolationsvorschrift.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60173 | Phasing nicht moeglich, da keine Synchronbewegung aktiv ist.
 | Beschreibung | Es wurde für eine Achse eine Phasenverschiebung beauftragt (PLC-Baustein PLCO_MC_Phasing) obwohl die Slaveachse gerade keine Synchronbewegung mit einer anderen Achse ausführt.
 | Reaktion | Klasse | 6 | Abbruch des NC-Programmes/PLC-Baustein meldet Fehler.
 | Abhilfe | Klasse | 6 | Die betreffende Achse vor Ausführung der Phasenverschiebung mit einer Masterachse synchronisieren (PLC-Bausteine PLCO_MC_CamIn, PLCO_MC_GearIn).
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60174 | Master-Phasing nicht moeglich, da Synchronisation nicht erreicht ist.
 | Beschreibung | Für die Masterachse eines Synchronverbundes wurde eine Phasenverschiebung kommandiert obwohl eine Slaveachse des Synchronverbundes sich noch nicht vollständig auf die Masterachse aufsynchronisiert hat.
 | Reaktion | Klasse | 6 | Abbruch des NC-Programmes/PLC-Baustein meldet Fehler.
 | Abhilfe | Klasse | 6 | Phasenverschiebung für Masterachse erst ausführen wenn die sich aufsynchronisierende Slaveachse den Ausgang InGear bzw. InSync gesetzt hat.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60175 | Slave-Phasing nicht moeglich, da Synchronisation nicht erreicht ist.
 | Beschreibung | Für die Slaveachse einer Synchrongruppe wurde eine Phasenverschiebung (PLC-Baustein PLCO_MC_Phasing) beauftragt obwohl die Achse noch dabei war sich auf ihre Masterachse aufzusynchronisieren.
 | Reaktion | Klasse | 6 | Abbruch des NC-Programms/PLC-Baustein meldet Fehler.
 | Abhilfe | Klasse | 6 | Phasing erst beauftragen nachdem die Slaveachse sich auf die Masterachse aufsynchronisiert hat (Ausgang InGear bzw. InSync der Sylaveachse ist TRUE).
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60176 | Impl. Slave-Phasing aktiv, Super Imposed nicht moeglich.
 | Beschreibung |
 | Reaktion | Klasse | 5
 | Abhilfe | Klasse | 6
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60177 | Master-Phasing aktiv, Super Imposed nicht moeglich.
 | Beschreibung | Für die Masterachse einer Synchrongruppe wurde eine überlagerte Bewegung (PLC-Baustein PLCO_MC_Move_Super_Imposed) programmiert während für diese Achse eine Phasenverschiebung (PLC-Baustein PLCO_MC_Phasing) durchührt.
 | Reaktion | Klasse | 5 | Abbruch des NC-Programmes / PLC-Baustein meldet Fehler.
 | Abhilfe | Klasse | 6 | Start der überlagerten Bewegung nachdem die Phasenverschiebung beendet ist.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60178 | Unzulaessiger Funktionssatztyp waehrend einer Bewegung.
 | Beschreibung | Während aktiver Interpolation wurde der Interpolator mit einem unzulässigen NC-Satz beauftragt.
 | Reaktion | Klasse |  | 6 | Abbruch des Auftrages/NC-Programmes.
 | Abhilfe | Klasse |  | 6 | Überprüfung der NC-Satz-Beauftragung.
 |  | %2: | Aktueller Wert [-]
 |  |  | NC-Satztyp.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60179 / 60180 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60181 | Camming ist nur fuer Moduloachse erlaubt.
 | Beschreibung | Für eine Achse die nicht als Moduloachse (siehe P-AXIS-00015 ) konfiguriert ist wurde Camming (PLC-Baustein PLCO_MC_CamIn) beauftragt. Camming ist nur mit Moduloachsen möglich.
 | Reaktion | Klasse |  | 6 | Abbruch des NC-Programmes / PLC-Baustein meldet Fehler
 | Abhilfe | Klasse |  | 6 | Die Achse, für die Camming verwendet werden soll als Moduloachse konfigurieren (siehe P-AXIS-00015 ).
 |  | %2: | Aktueller Wert [-]
 |  |  | Konfigurierter Achsmode (( P-AXIS-00015 ).
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60182 | Gearing ist nur fuer Moduloachse erlaubt.
 | Beschreibung | Für eine Achse die nicht als Moduloachse (siehe P-AXIS-00015 ) konfiguriert ist wurde Gearing (PLC-Baustein PLCO_MC_GearIn) beauftragt. Gearing ist nur mit Moduloachsen möglich.
 | Reaktion | Klasse |  | 6 | Abbruch des NC-Programmes / PLC-Baustein meldet Fehler
 | Abhilfe | Klasse |  | 6 | Die Achse, für die Gearing verwendet werden soll als Moduloachse konfigurieren (siehe P-AXIS-00015 ).
 |  | %2: | Aktueller Wert [-]
 |  |  | Konfigurierter Achsmode ( P-AXIS-00015 ).
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60183 | CAM/GEAR: Die gewaehlte Masterachse ist nicht als Master konfiguriert.
 | Beschreibung | Die bei der Kommandierung einer Camming / Gearing-Bewegung (PLC-Bausteine PLCO_MC_CamIn, PLCO_MC_GearIn) angegebene Masterachse ist nicht als Masterachse konfiguriert.Um eine Achse als Masterachse zu konfigurieren muß dem Parameter P-AXIS-00288 der Wert 1 zugewiesen werden.
 | Reaktion | Klasse |  | 5 | Abbruch des NC-Programmes / PLC-Baustein meldet Fehler.
 | Abhilfe | Klasse |  | 7 | Parameter P-AXIS-00288 der bei der Beauftragung angegebenen Masterachse (Parameter 2 der Fehlermeldung) auf 1 setzen.
 |  | %2: | Logische Achsnummer [-]
 |  |  | Achsnummer ( P-AXIS-00016 ) der bei der Beauftragung angegebenen Masterachse.
 | Fehlertyp | -

60184 | RPF waehrend einer Synchronbewegung nicht erlaubt.
 | Beschreibung | Für die Slave-Achse einer Synchronbewegung wurde eine Referenzpunktfahrt beauftragt. Eine Referenzpunktfahrt kann nur beauftragt werden, wenn die Achse nicht an einer Synchronnbewegung (PLC-Bausteine MC_CamIn/MC_GearIn) teilnimmt.
 | Reaktion | Klasse | 6 | Abbruch des NC-Programms / PLC-Baustein meldet Fehler.
 | Abhilfe | Klasse | 6 | Referenzieren der Slaveachse vor oder nach der Synchronbewegung durchführen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60185 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60186 | Slave konnte der Mastergeschwindigkeit nicht folgen
 | Beschreibung | Beim Cam in / gear (PLC-Baustein MC_CamIn, MC_GearIn) in ist die Synchronisation zwischen Master- und Slaveachse nicht in der in P-AXIS-00291 eingestellten Zeit erfolgt.
 | Reaktion | Klasse |  | 3 | PLC-Baustein meldet Fehler.
 | Abhilfe | Klasse |  | 7 | Überprüfen der Parameter für die Geschwindigkeitssynchronisation. dies sind P-AXIS-00289 , @P-AXIS-00290, P-AXIS-00291 . Desweiteren ist zu prüfen, ob die maximale Achsgeschwindigkeit P-AXIS-00212 überschritten wird.
 |  | %2: | Aktueller Wert [-]
 |  |  | Maximalzeit für Synchroinsation ( P-AXIS-00291 ).
 | Fehlertyp | -

60187 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60188

Beschleunigungsstufe 1 unterschreited Grenzwert.

Beschreibung

Es wurde eine Bewegung beauftragt, bei der die Beschleunigungsstufe 1 kleiner als 1 mm/s2 ist. Der Wert für die Beschleunigungsstufe 1 wird automatisch auf 1 mm/s2 korrigiert.

Abhängig vonder Art der Beauftragung wird die Warnung durch die folgenden Parameter ausgelöst:

Wenn Parameter 4 gleich 1 ist wurde die Bewegung durch die PLC beauftragt und der fehlerhafte Wert bei der Beauftragung mit übergeben.

Andernfalls sind entweder P-AXIS-00011 oder P-AXIS-00005 kleiner als 1 mm/s2.

In Parameter 5 wird angezeigt welcher der beiden Werte fehlerhaft ist.

Reaktion

Klasse

1

Ausgabe dieser Warnung, Korrektur des Wertes auf 1 mm/s2.

Abhilfe

Klasse

1

Fehlerhaften Wert entweder in der in der Achsparameterliste oder bei der Beauftragung über das HLI ändern.

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

Akuteller Wert.

%3:

Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]

Korrigierter Wert

%4:

Aktueller Wert [-]

Dieser Wert gibt an ob bei der Beauftragung über das HLI der fehlerhafte Wert mit über das HLI übergeben wurde.

· 1: Der fehlerhafte Wert wurde bei der Beauftragung über das HLI übergeben.

· 0: Der fehlerhafte Wert stammt aus einer Parameterliste. Parameter 5 gibt an welcher Listenparameter falsch ist.

%5:

Aktueller Wert [-]

Falls Parameter 4 gleich Null ist gibt dieser Wert an, welcher Parameter die Warnung ausgelöst hat:

· 0: P-AXIS-00011 ist fehlerhaft.

· 1: P-AXIS-00005 ist fehlerhaft.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60189

Beschleunigungsstufe 1 ist groesser als a_max.

Beschreibung

Es wurde eine Bewegung beauftragt, bei der die Beschleunigungsstufe 1 größer als die maximal zulässige Achsbeschleunigung P-AXIS-00008 ist. Der Wert für die Beschleunigungsstufe 1 wird automatisch auf P-AXIS-00008 korrigiert.

Abhängig vonder Art der Beauftragung wird die Warnung durch die folgenden Parameter ausgelöst:

Wenn Parameter 4 gleich 1 ist wurde die Bewegung durch die PLC beauftragt und der fehlerhafte Wert bei der Beauftragung mit übergeben.

Andernfalls sind entweder P-AXIS-00011 oder P-AXIS-00005 größer als P-AXIS-00008 .

In Parameter 5 wird angezeigt welcher der beiden Werte fehlerhaft ist.

Reaktion

Klasse

1

Ausgabe dieser Warnung, Korrektur des Wertes auf P-AXIS-00008 .

Abhilfe

Klasse

1

Fehlerhaften Wert entweder in der in der Achsparameterliste oder bei der Beauftragung über das HLI ändern.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60190

Beschleunigungsstufe 2 unterschreitet Grenzwert.

Beschreibung

Es wurde eine Bewegung beauftragt, bei der die Beschleunigungsstufe 2 kleiner als 1 mm/s2 ist. Der Wert für die Beschleunigungsstufe 1 wird automatisch auf 1 mm/s2 korrigiert.

Abhängig vonder Art der Beauftragung wird die Warnung durch die folgenden Parameter ausgelöst:

Wenn Parameter 4 gleich 1 ist wurde die Bewegung durch die PLC beauftragt und der fehlerhafte Wert bei der Beauftragung mit übergeben.

Andernfalls sind entweder P-AXIS-00012 oder P-AXIS-00006 kleiner als 1 mm/s2.

In Parameter 5 wird angezeigt welcher der beiden Werte fehlerhaft ist.

Reaktion

Klasse

1

Ausgabe dieser Warnung, Korrektur des Wertes auf 1 mm/s2.

Abhilfe

Klasse

1

Fehlerhaften Wert entweder in der in der Achsparameterliste oder bei der Beauftragung über das HLI ändern.

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

Akuteller Wert.

%3:

Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]

Korrigierter Wert

%4:

Aktueller Wert [-]

Dieser Wert gibt an ob bei der Beauftragung über das HLI der fehlerhafte Wert mit über das HLI übergeben wurde.

· 1: Der fehlerhafte Wert wurde bei der Beauftragung über das HLI übergeben.

· 0: Der fehlerhafte Wert stammt aus einer Parameterliste. Parameter 5 gibt an welcher Listenparameter falsch ist.

%5:

Aktueller Wert [-]

Dieser Wert gibt an, welcher Parameter die Warnung ausgelöst hat:

· 0: P-AXIS-00012 ist fehlerhaft.

· 1: P-AXIS-00006 ist fehlerhaft.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60191

Beschleunigungsstufe 1 ist groesser als a_max.

Beschreibung

Es wurde eine Bewegung beauftragt, bei der die Beschleunigungsstufe 2 größer als die maximal zulässige Achsbeschleunigung P-AXIS-00008 ist. Der Wert für die Beschleunigungsstufe 1 wird automatisch auf P-AXIS-00008 korrigiert.

Abhängig vonder Art der Beauftragung wird die Warnung durch die folgenden Parameter ausgelöst:

Wenn Parameter 4 gleich 1 ist wurde die Bewegung durch die PLC beauftragt und der fehlerhafte Wert bei der Beauftragung mit übergeben.

Andernfalls sind entweder P-AXIS-00012 oder P-AXIS-00006 größer als die maximal zulässige Achsbeschleunigung P-AXIS-00008 .

In Parameter 5 wird angezeigt welcher der beiden Werte fehlerhaft ist.

Reaktion

Klasse

1

Ausgabe dieser Warnung, Korrektur des Wertes auf P-AXIS-00008 .

Abhilfe

Klasse

1

Fehlerhaften Wert entweder in der in der Achsparameterliste oder bei der Beauftragung über das HLI ändern.

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

%3:

Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]

%4:

· Aktueller Wert [-]

%5:

· Aktueller Wert [-]

Logische Achsnummer ( P-AXIS-00016 ) der Spindel

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60192

Verzoegerungsstufe 1 unterschreited Grenzwert.

Beschreibung

Es wurde eine Bewegung beauftragt, bei der die Verzögerungsstufe 1 kleiner als 1 mm/s2 ist. Der Wert für die Beschleunigungsstufe 1 wird automatisch auf 1 mm/s2 korrigiert.

Abhängig vonder Art der Beauftragung wird die Warnung durch die folgenden Parameter ausgelöst:

Wenn Parameter 4 gleich 1 ist wurde die Bewegung durch die PLC beauftragt und der fehlerhafte Wert bei der Beauftragung mit übergeben.

Andernfalls sind entweder P-AXIS-00282 oder P-AXIS-00280 kleiner als 1 mm/s2.

In Parameter 5 wird angezeigt welcher der beiden Werte fehlerhaft ist.

Reaktion

Klasse

1

Ausgabe dieser Warnung, Korrektur des Wertes auf 1 mm/s2.

Abhilfe

Klasse

1

Fehlerhaften Wert entweder in der in der Achsparameterliste oder bei der Beauftragung über das HLI ändern.

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

Akuteller Wert.

%3:

Grenzwert [1mm/s^2 bzw. 1°/s^2]

Korrigierter Wert

%4:

Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]

Dieser Wert gibt an ob bei der Beauftragung über das HLI der fehlerhafte Wert mit über das HLI übergeben wurde.

· 0: Der fehlerhafte Wert stammt aus einer Parameterliste. Parameter 5 gibt an welcher Listenparameter falsch ist.

· 1: Der fehlerhafte Wert wurde bei der Beauftragung über das HLI übergeben.

%5:

Aktueller Wert [-]

Falls Parameter 4 gleich Null ist gibt dieser Wert an, welcher Parameter die Warnung ausgelöst hat:

· 0: P-AXIS-00282 ist fehlerhaft.

· 1: P-AXIS-00280 ist fehlerhaft.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60193

Verzoegerungsstufe 1 ist groesser als a_max.

Beschreibung

Es wurde eine Bewegung beauftragt, bei der die Verzögerungsstufe 1 größer als die maximal zulässige Achsbeschleunigung P-AXIS-00008 ist. Der Wert für die Beschleunigungsstufe 1 wird automatisch auf P-AXIS-00008 korrigiert.

Abhängig vonder Art der Beauftragung wird die Warnung durch die folgenden Parameter ausgelöst:

Wenn Parameter 4 gleich 1 ist wurde die Bewegung durch die PLC beauftragt und der fehlerhafte Wert bei der Beauftragung mit übergeben.

Andernfalls sind entweder P-AXIS-00282 oder P-AXIS-00280 größer als P-AXIS-00008 .

In Parameter 5 wird angezeigt welcher der beiden Werte fehlerhaft ist.

Reaktion

Klasse

1

Ausgabe dieser Warnung, Korrektur des Wertes auf P-AXIS-00008 .

Abhilfe

Klasse

1

Fehlerhaften Wert entweder in der in der Achsparameterliste oder bei der Beauftragung über das HLI ändern.

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

Akuteller Wert.

%3:

Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]

Korrigierter Wert

%4:

Aktueller Wert [-]

Dieser Wert gibt an ob bei der Beauftragung über das HLI der fehlerhafte Wert mit über das HLI übergeben wurde.

· 0: Der fehlerhafte Wert stammt aus einer Parameterliste. Parameter 5 gibt an welcher Listenparameter falsch ist.

· 1: Der fehlerhafte Wert wurde bei der Beauftragung über das HLI übergeben.

%5:

Aktueller Wert [-]

Falls Parameter 4 gleich Null ist gibt dieser Wert an, welcher Parameter die Warnung ausgelöst hat:

· 0: P-AXIS-00282 ist fehlerhaft.

· 1: P-AXIS-00280 ist fehlerhaft.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60194

Verzoegerungsstufe 2 unterschreited Grenzwert.

Beschreibung

Es wurde eine Bewegung beauftragt, bei der die Verzögerungsstufe 2 kleiner als 1 mm/s2 ist. Der Wert für die Beschleunigungsstufe 1 wird automatisch auf 1 mm/s2 korrigiert.

Abhängig vonder Art der Beauftragung wird die Warnung durch die folgenden Parameter ausgelöst:

Wenn Parameter 4 gleich 1 ist wurde die Bewegung durch die PLC beauftragt und der fehlerhafte Wert bei der Beauftragung mit übergeben.

Andernfalls sind entweder P-AXIS-00283 oder P-AXIS-00281 kleiner als 1 mm/s2.

In Parameter 5 wird angezeigt welcher der beiden Werte fehlerhaft ist.

Reaktion

Klasse

1

Ausgabe dieser Warnung, Korrektur des Wertes auf 1 mm/s2.

Abhilfe

Klasse

1

Fehlerhaften Wert entweder in der in der Achsparameterliste oder bei der Beauftragung über das HLI ändern.

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

Akuteller Wert.

%3:

Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]

Korrigierter Wert

%4:

Aktueller Wert [-]

Dieser Wert gibt an ob bei der Beauftragung über das HLI der fehlerhafte Wert mit über das HLI übergeben wurde.

· 0: Der fehlerhafte Wert stammt aus einer Parameterliste. Parameter 5 gibt an welcher Listenparameter falsch ist.

· 1: Der fehlerhafte Wert wurde bei der Beauftragung über das HLI übergeben.

%5:

Aktueller Wert [-]

Dieser Wert gibt an, welcher Parameter die Warnung ausgelöst hat:

· 0: P-AXIS-00283 ist fehlerhaft.

· 1: P-AXIS-00281 ist fehlerhaft.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60195

Verzoegerungsstufe 2 ist groesser als a_max.

Beschreibung

Es wurde eine Bewegung beauftragt, bei der die Verzögerungsstufe 2 größer als die maximal zulässige Achsbeschleunigung P-AXIS-00008 ist. Der Wert für die Beschleunigungsstufe 1 wird automatisch auf P-AXIS-00008 korrigiert.

Abhängig vonder Art der Beauftragung wird die Warnung durch die folgenden Parameter ausgelöst:

Wenn Parameter 4 gleich 1 ist wurde die Bewegung durch die PLC beauftragt und der fehlerhafte Wert bei der Beauftragung mit übergeben.

Andernfalls sind entweder P-AXIS-00281 oder P-AXIS-00283 größer als die maximal zulässige Achsbeschleunigung P-AXIS-00008 .

In Parameter 5 wird angezeigt welcher der beiden Werte fehlerhaft ist.

Reaktion

Klasse

1

Ausgabe dieser Warnung, Korrektur des Wertes auf P-AXIS-00008 .

Abhilfe

Klasse

1

Fehlerhaften Wert entweder in der in der Achsparameterliste oder bei der Beauftragung über das HLI ändern.

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

%3:

Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]

%4:

· Aktueller Wert [-]

%5:

· Aktueller Wert [-]

Logische Achsnummer ( P-AXIS-00016 ) der Spindel

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60196 | Umschaltgeschwindigkeit ist groesser als maximaler Vorschub.
 | Beschreibung | Die in der Achsparameterliste parametrierte Umschaltgeschwindigkeit zwischen Beschleunigungsstufe 1 und 2 ( P-AXIS-00221 bzw. P-AXIS-00211 ) ist größer als die zulässige Maximalgeschwindigkeit der Achse P-AXIS-00212 .
 | Reaktion | Klasse |  | 1 | Ausgabe dieser Warnung und Korrektur des Wertes auf P-AXIS-00212.
 | Abhilfe | Klasse |  | 1 | Achsparameterliste ändern, P-AXIS-00221 bzw. P-AXIS-00211 kleiner als P-AXIS-00212 einstellen.
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Aktuelle parametrierter Wert entweder P-AXIS-00211 oder P-AXIS-00221.
 |  | %3: | Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | Grenzwert ( P-AXIS-00212 )
 |  | %4: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  |  | Korrigierter Wert
 |  | %5: | Aktueller Wert [-]
 |  |  | Dieser Wert gibt an, welcher Parameter die Warnung ausgelöst hat: · 0: P-AXIS-00221 ist fehlerhaft. · 1: P-AXIS-00211 ist fehlerhaft.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60197

Autom. Berechnung des Kopplungsfaktors nicht moeglich.

Beschreibung

Bei der Aktivierung der Spindel-Bahn-Kopplung mit automatischer Berechnung des Kopplungsfaktors (NC-Befehl S[F_LINK ON ..] siehe auch [PROG] ) ist die aktuelle Bahngeschwindigkeit kleiner als 1*10-12 um/s.

Dies kann durch den im NC-Programm programmierten Bahnvorschub verursacht werden oder durch Vorgabe eines Overrides/Feedhold über das HLI (siehe auch [HLI] ).

Reaktion

Klasse

6

Programmabbruch.

Abhilfe

Klasse

6

Override prüfen bzw. Programm ändern, zum Zeitpunkt der Aktivierung der Spindel-Bahn-Kopplung muss eine höhere Bahngeschwindigkeit gefahren werden.

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Aktuelle Bahngeschwindigkeit.

%3:

Grenzwert [1µm/s bzw. 0,001°/s]

Zulässiger Minimalwert.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60198

Spindeldrehzahl zu klein fuer autom. Kopplungsfaktorberechnung.

Beschreibung

Bei der Aktivierung der Spindel-Bahn-Kopplung mit automatischer Berechnung des Kopplungsfaktors (NC-Befehl S[F_LINK ON ..] siehe auch [PROG] ) ist die aktuelle Spindeldrehzahl kleiner als 1*10-12 um/s.

Dies kann durch die im NC-Programm programmierten Spindeldrehzahl verursacht werden oder durch Vorgabe eines Overrides/Feedhold über das HLI (siehe auch [HLI] ).

Reaktion

Klasse

6

Programmabbruch.

Abhilfe

Klasse

6

Override prüfen bzw. Programm ändern, zum Zeitpunkt der Aktivierung der Spindel-Bahn-Kopplung muss eine höhere Spindeldrehzahl gefahren werden.

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Aktuelle Spindeldrehzahl.

%3:

Grenzwert [1µm/s bzw. 0,001°/s]

Zulässiger Minimalwert.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60199 | CAM/GEAR: Interface zur Masterachse ist NULLPTR.
 | Beschreibung | Bei der Beauftragung von MC_GearIn oder MC_CamIn konnte mit der vorgegebenen logischen Achsnummer der Masterachse kein Interface zur Masterachse aufgebaut werden.
 | Reaktion | Klasse |  | 5 | Abbruch des NC-Programmes / PLC-Baustein meldet Fehler.
 | Abhilfe | Klasse |  | 6 | Reset, Vorgabe der logischen Achsnummer der Masterachse überprüfen.
 |  | %2: | Aktueller Wert [-]
 |  |  | Funktionssatztyp.
 |  | %3: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Masterachse.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60200 | SuperImposed IPO nicht konfiguriert.
 | Beschreibung | Für die Achse wurde mit MC_MoveSuperImposed, MC_CamIn, oder MC_GearIn eine überlagerte Bewegung beauftragt, aber der hierfür benötigte zweite Interpolator für SuperImposed-Bewegungen ist nicht im Einzelachs-Interpolator konfiguriert.
 | Reaktion | Klasse | 6 | Abbruch des NC-Programmes / PLC-Baustein meldet Fehler.
 | Abhilfe | Klasse | 6 | Aktivieren des zweiten Interpolators durch Setzen von P-AXIS-00287 auf 0.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60201 | Achse ist nicht referenziert, vb_prog wurde auf vb_not_referenced begrenzt.
 | Beschreibung | Für nicht referenzierte Achsen wird die zulässige Achsgeschwindigkeit auf P-AXIS-00268 begrenzt. Und hier wurde die Achse mit einer Bewegung beauftragt, deren Achsgeschwindigkeit größer ist als P-AXIS-00268 ist.
 | Reaktion | Klasse |  | 1 | Ausgabe dieser Warnung und Begrenzung der Achsgeschwindigkeit auf P-AXIS-00268 .
 | Abhilfe | Klasse |  | 1 | Referenzieren der Achse vor dem Beauftragen einer Bewegung, bzw. Verfahren mit einer Geschwindigkeit kleiner als P-AXIS-00268 .
 |  | %2: | Aktueller Wert [-]
 |  |  | Programmierte Geschwindigkeit vb_prog
 |  | %3: | Korrigierter Wert [-]
 |  |  | Begrenzte Geschwindigkeit vb_not_referenced ( P-AXIS-00268 ).
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60202 - 60205 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60206 | Parameter fuer Messabbruch koennen nicht an LR geschrieben werden.
 | Beschreibung | Das Beauftragungs-FIFO zwischen Interpolator und BF LR ist voll, und so können die Parameter für den Messabbruch nicht übertragen werden.
 | Reaktion | Klasse | 6 | Abbruch des Auftrages/NC-Programms.
 | Abhilfe | Klasse | 6 | Keine Abhilfemaßnahme möglich, da System-interner Fehler.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60207 | Messen nicht erlaubt, wenn bereits aktiv oder Abbruch aktiv.
 | Beschreibung | Für die Achse wurde ein Messvorgang beauftragt (PLC-Baustein MC_TouchProbe), obwohl schon ein Messvorgang bzw. der Abbruch eines Messvorganges aktiv ist.
 | Reaktion | Klasse |  | 6 | PLC-Baustein meldet Fehler.
 | Abhilfe | Klasse |  | 6 | Erneutes Messen erst beauftragen wenn der vorhergehende Auftrag abgeschlossen bzw. abgebrochen ist.
 |  | %2: | Aktueller Wert [-]
 |  |  | Beauftragter Messkanal.
 | Fehlertyp | -

60208 | Messabbruch kann nicht retriggert werden.
 | Beschreibung | Es wurde der Abbruch eines Messvorgangs (PLC-Baustein MC_AbortTrigger) commandiert obwohl bereits ein Abbruch eines Messvorgangs aktiv ist.
 | Reaktion | Klasse |  | 6 | PLC-Baustein meldet Fehler.
 | Abhilfe | Klasse |  | 6 | Abbruch erst dann kommandieren wenn vorhergehener Abbruch beendet ist.
 |  | %2: | Aktueller Wert [-]
 |  |  | Messkanal für den der Abbruch beauftragt wurde.
 | Fehlertyp | -

60209 | Achstausch bei aktivem Messen nicht erlaubt.
 | Beschreibung | Es wurde ein Achstausch (siehe [PROG - Abgeben/Anfordern von Spindelachsen] programmiert während ein Messvorgang aktiv ist.
 | Reaktion | Klasse | 6 | Abbruch des NC-Programms
 | Abhilfe | Klasse | 6 | Vor Achstausch Messvorgang abbrechen oder Achstausch erst nach beenden des Messvorganges starten.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60210 | Beschleunigungen und Verzoegerungen sind ausserhalb des Limits.
 | Beschreibung | Die Parameter P-AXIS-00011 und P-AXIS-00012 oder. P-AXIS-00005 iund P-AXIS-00006 sind größer als der Grenzwert P-AXIS-00008 .
 | Reaktion | Klasse |  | 1 | Ausgabe dieser Warnung, Korrektur der Werte auf P-AXIS-00008.
 | Abhilfe | Klasse |  | 1 | Fehlerhaften Wert in der Achsparameterliste ändern.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Aktuelle parametrierter Wert.
 |  | %3: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Grenzwert
 |  | %4: | Aktueller Wert [-]
 |  |  | Korrigierter Wert
 |  | %5: | Aktueller Wert [-]
 |  |  | Dieser Wert gibt an, welcher Parameter die Warnung ausgelöst hat: · 0: P-AXIS-00011/P-AXIS-00012 ist fehlerhaft. · 1: P-AXIS-00005/P-AXIS-00006 ist fehlerhaft.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60211

Resultierende programmierte Geschwindigkeit ist groesser als Maximum.

Beschreibung

Die resultierende programmierte Achsgeschwindigkeit überschreitet die in Parameter P-AXIS-00212 definierte maximal erlaubte Achsgeschwindigkeit.

Da für die Spindel mehrere unabhängige Bewegungen gleichzeitig programmiert werden können, z. B. durch Beauftragung einer überlagerten Bewegung über das HLI, kann die resultierende Geschwindigkeit die maximal zulässige Achsgeschwindigkeit überschreiten, auch wenn jede Einzelbewegung die Maximalgeschwindigkeit einhält.

Reaktion

Klasse

1

Ausgabe einer Warnung und Korrektur der programmierten Geschwindigkeit derart, dass die resultierende Geschwindigkeit die zulässige maximale Achsgeschwindigkeit nicht überschreitet.

Abhilfe

Klasse

1

Änderung des NC- bzw. SPS-Programms.

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Programmierte Geschwindigkeit

%3:

Fehlerhafter Wert [1µm/s bzw. 0,001°/s]

Resultierende Geschwindigkeit

%4:

Fehlerhafter Wert [1µm/s bzw. 0,001°/s]

Maximal zulässige Achsgeschwindigkeit ( P-AXIS-00212 )

%5:

Grenzwert [1µm/s bzw. 0,001°/s]

Korrigierte programmierte Geschwindigkeit.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60212 | Geschwindigkeit fuer die Bewegung ist 0.
 | Beschreibung | Die programmierte Geschwindigkeit für die Bewegung ist kleiner als die minimal zulässige Geschwindigkeit.
 | Reaktion | Klasse |  | 6 | Programmabbruch
 | Abhilfe | Klasse |  | 6 | Änderung des NC-programms.
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Programmierte Geschwindigkeit
 |  | %3: | Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | Zulässige Minimalgeschwindigkeit
 |  | %4: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60213 | Spindel ist bei erneuter Beauftragung (Programmstart) bereits im Fehler.
 | Beschreibung | Die Spindel wurde beauftragt, obwohl sie bereits im Fehlerzustand ist.
 | Reaktion | Klasse | 6 | Programmabbruch
 | Abhilfe | Klasse | 6 | Reset der NC-Steuerung bevor erneuter Beauftragung der Spindel.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60214 | RPF waehrend einer Bewegung nicht erlaubt.
 | Beschreibung | Für die Achse wurde eine Referenzpunktfahrt kommandiert während sie sich bewegte.
 | Reaktion | Klasse | 6 | Abbruch des NC-Programmes / PLC-Baustein meldet Fehler.
 | Abhilfe | Klasse | 6 | Achse stoppen bevor Referenzpunktfahrt kommandiert wird.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60215 - 60223 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 | Ausgabe einer Warnung.
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60224 | Unzulaessige Filter Parametrierung.
 | Beschreibung | Unzulässige Parametrierung des Filters.
 | Reaktion | Klasse |  | 3 | Ausgabe einer Warnung.
 | Abhilfe | Klasse |  | 7 | Parametrierung korrigieren.
 |  | %3: | Aktueller Wert [-]
 |  | %4: | Aktueller Wert [-]
 |  | %5: | Aktueller Wert [-]
 | Fehlertyp | -

60225 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 | Ausgabe einer Warnung.
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60226 | Ungueltiger SLOPE-Typ.
 | Beschreibung | Für die Spindelachse wurde entsprechend dem Maschinendatum P-AXIS-00270 eine ungültiger Slopetyp kommandiert. Der Wert wird automatisch auf den Defaulttyp korrigiert. Weitere informationen zur Spindelprogrammierung siehe [PROG], [FCT-S1].
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Slopetyp entsprechend dem Maschinenparameter P-AXIS-00270 im erlaubten Bereich kommandieren.
 |  | %2: | Aktueller Wert [-]
 |  |  | Kommandierter Slopetyp.
 |  | %3: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Korrigierter Slopetyp.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60227 | Beschleunigung ist ausserhalb der Limits.
 | Beschreibung | Die Beschleunigung des nichtlinearen Slopes (ruckbegrenzt) entsprechend dem Parameter P-AXIS-00001 wurde außerhalb des zulässigen Bereichs kommandiert. Die Beschleunigung wird in den zulässigen Bereich korrigiert.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Beschleunigung im erlaubten Bereich kommandieren.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Kommandierte Beschleunigung.
 |  | %3: | Unterer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Minimale Beschleunigung.
 |  | %4: | Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Maximale Beschleunigung P-AXIS-00008 .
 |  | %5: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Korrigierte Beschleunigung.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60228 | Verzoegerung ist ausserhalb der Limits.
 | Beschreibung | Die Verzögerung des nichtlinearen Slopes (ruckbegrenzt) entsprechend dem Parameter P-AXIS-00002 wurde außerhalb des zulässigen Bereichs kommandiert. Die Verzögerung wird in den zulässigen Bereich korrigiert.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Verzögerung im erlaubten Bereich kommandieren.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Kommandierte Verzögerung.
 |  | %3: | Unterer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Minimale Verzögerung.
 |  | %4: | Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Maximale Beschleunigung/Verzögerung P-AXIS-00008 .
 |  | %5: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Korrigierte Verzögerung.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60229 | Rampenzeit Beschleunigungsaufbau ist ausserhalb des Limits.
 | Beschreibung | Die Rampenzeit für den Beschleunigungsaufbau des nichtlinearen Slopes (ruckbegrenzt) entsprechend dem Parameter P-AXIS-00196 wurde kleiner als der Minimalwert kommandiert. Die Rampenzeit wird auf den Minimalwert korrigiert.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Rampenzeit grösser als Minimalwert kommandieren.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Kommandierte Rampenzeit.
 |  | %3: | Unterer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Minimale Rampenzeit.
 |  | %4: | Korrigierter Wert [1 µs]
 |  |  | Korrigierte Rampenzeit.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60230 | Rampenzeit Beschleunigungsabbau ist ausserhalb des Limits.
 | Beschreibung | Die Rampenzeit für den Beschleunigungsabbau des nichtlinearen Slopes (ruckbegrenzt) entsprechend dem Parameter P-AXIS-00195 wurde kleiner als der Minimalwert kommandiert. Die Rampenzeit wird auf den Minimalwert korrigiert.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Rampenzeit grösser als Minimalwert kommandieren.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Kommandierte Rampenzeit.
 |  | %3: | Unterer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Minimale Rampenzeit.
 |  | %4: | Korrigierter Wert [1 µs]
 |  |  | Korrigierte Rampenzeit.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60231 | Rampenzeit Verzoegerungsaufbau ist ausserhalb des Limits.
 | Beschreibung | Die Rampenzeit für den Verzögerungsaufbau des nichtlinearen Slopes (ruckbegrenzt) entsprechend dem Parameter P-AXIS-00198 wurde kleiner als der Minimalwert kommandiert. Die Rampenzeit wird auf den Minimalwert korrigiert.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Rampenzeit grösser als Minimalwert kommandieren.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Kommandierte Rampenzeit.
 |  | %3: | Unterer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Minimale Rampenzeit.
 |  | %4: | Korrigierter Wert [1 µs]
 |  |  | Korrigierte Rampenzeit.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60232 | Rampenzeit Verzoegerungsaufbau ist ausserhalb des Limits.
 | Beschreibung | Die Rampenzeit für den Verzögerungsabbau des nichtlinearen Slopes (ruckbegrenzt) entsprechend dem Parameter P-AXIS-00197 wurde kleiner als der Minimalwert kommandiert. Die Rampenzeit wird auf den Minimalwert korrigiert.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Rampenzeit grösser als Minimalwert kommandieren.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Kommandierte Rampenzeit.
 |  | %3: | Unterer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Minimale Rampenzeit.
 |  | %4: | Korrigierter Wert [1 µs]
 |  |  | Korrigierte Rampenzeit.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60234 | Unerlaubte Spindelbeauftragung bei aktiver Vorschubkopplung.
 | Beschreibung | Es wurde ein Bewegung an die Spindel beauftragt (z. B. M3,M4,M19) obwohl für die Spindel die Vorschubkopplung (S[F_LINK ...]) aktiv ist. Siehe auch [PROG] .
 | Reaktion | Klasse | 1 | Programmabbruch
 | Abhilfe | Klasse | 1 | Abwahl Vorschubkopplung vor Bewegungsauftrag.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60235 | Referenzieren auf Festanschlag: Referenzposition nicht gefunden.
 | Beschreibung | Der Festanschlag beim Referenzieren wurde innerhalb des angegeben Fahrwegs aus den achsspezifischen Parametern nicht erkannt.
 | Reaktion | Klasse |  | 6 | Sofortiges Anhalten der Achse mit Nothaltverzögerung.
 | Abhilfe | Klasse |  | 6 | Parameter im MDS anpassen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer ( P-AXIS-00016 ) der Spindel
 |  | %2: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Maximaler Fahrweg bis zum Erkennen des Festanschlags
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60236 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60237 | Abtastzeit fuer Grenzfrequenz/Mittenfrequenz zu hoch,Grenzfrequenz zu klein
 | Beschreibung | Gemäß Abtasttheorem nach Shannon darf die Grenzfrequenz maximal (½*TA ) betragen.
 | Reaktion | Klasse |  | 3 | Keine Reaktion
 | Abhilfe | Klasse |  | 7 | -
 |  | %3: | Aktueller Wert [-]
 |  | %4: | Fehlerhafter Wert [-]
 |  | %5: | Aktueller Wert [-]
 | Fehlertyp | -

60238 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60239 | SGN32-Overflow in Fahrweg.
 | Beschreibung | Der Wert des Fahrwegs liegt ausserhalb des erlaubten Zahlenbereichs. Der Wert muss kleiner als 214748367 (maximale vorzeichenbehaftete 4-Byte-Zahl) sein.
 | Reaktion | Klasse |  | 6 | Abrupter Bewegungsstopp für alle Achsen.
 | Abhilfe | Klasse |  | 6 | Fahrweg korrigieren und NC-Reset durchführen.
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktueller Wert des Fahrwegs.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60240 | Unzulaessige Bitkombination bei CamIn Startmode.
 | Beschreibung | Bei der Beauftragung eines CamIn (PLC-Baustein MC_CamIn) durch die PLC wurde auf dem PLC-Baustein ein ungültiger Wert für den Parameter ‚startmode’ übergeben.
 | Reaktion | Klasse |  | 5 | PLC-Baustein meldet Fehler.
 | Abhilfe | Klasse |  | 6 | Aufrufparameter ’startmode’ des PLC-Bausteins MC_CamIn ändern.
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Üngültiger Wert des Parameters ‘startmode’
 |  | %3: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Masterachse ( P-AXIS-00016 )
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60241

Programmierte Geschwindigkeit ueberschreitet Ueberwachungsgrenze.

Beschreibung

Die programmierte Geschwindigkeit überschreitet die maximal zulässige Ist-Geschwindigkeit P-AXIS-00311 bei eingeschalteter Geschwindigkeitsüberwachung ( P-AXIS-00312 ).

Ist P-AXIS-00311 nicht angegeben oder Null, wird der Grenzwert für die Geschwindigkeitsüberwachung auf P-AXIS-00268 gesetzt.

Reaktion

Klasse

6

Anhalten der Achse und Abbruch des NC-Programms.

Abhilfe

Klasse

6

Programmierte Geschwindigkeit kleiner als die maximal zulässige Ist-Geschwindigkeit P-AXIS-00311 setzen.

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Aktueller Wert der programmierten Geschwindigkeit.

%3:

Fehlerhafter Wert [1µm/s bzw. 0,001°/s]

Fehlerhafter Wert der programmierten Geschwindigkeit.

%4:

Grenzwert [1µm/s bzw. 0,001°/s]

Maximal zulässiger Wert der Ist-Geschwindigkeit P-AXIS-00311 .

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60242 | Zulaessige Sollbeschleunigung waehrend Camming oder Gearing ueberschritten.
 | Beschreibung | Die zulässige Sollbeschleunigung P-AXIS-00304 während Camming oder Gearing wurde überschritten.
 | Reaktion | Klasse |  | 6 | Anhalten der Achse und Abbruch des NC-Programms.
 | Abhilfe | Klasse |  | 6 | Sollbeschleunigung entsprechend anpassen.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Aktueller Wert der Sollbeschleunigung.
 |  | %3: | Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Grenzwert der Sollbeschleunigung P-AXIS-00304 .
 | Fehlertyp | -

60243 | Zulaessige Sollgeschwindigkeit waehrend Geschwindigkeits-Aufsynchronisierung ueberschritten.
 | Beschreibung | Die maximal zulässige Sollgeschwindigkeit P-AXIS-00303 wurde während der Geschwindigkeitsaufsynchronisierung überschritten.
 | Reaktion | Klasse |  | 6 | Anhalten der Achse und Abbruch des NC-Programms.
 | Abhilfe | Klasse |  | 6 | Sollgeschwindigkeit entsprechend anpassen.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Aktueller Wert der Sollgeschwindigkeit.
 |  | %3: | Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Grenzwert der Sollgeschwindigkeit P-AXIS-00303 .
 | Fehlertyp | -

60244 | Zulaessige Sollgeschwindigkeit waehrend Camming ueberschritten.
 | Beschreibung | Die maximal zulässige Sollgeschwindigkeit P-AXIS-00303 wurde während des Camming überschritten.
 | Reaktion | Klasse |  | 6 | Anhalten der Achse und Abbruch des NC-Programms.
 | Abhilfe | Klasse |  | 6 | Sollgeschwindigkeit entsprechend anpassen.
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Aktueller Wert der Sollgeschwindigkeit.
 |  | %3: | Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | Grenzwert der Sollgeschwindigkeit P-AXIS-00303 .
 | Fehlertyp | -

60246 | SGN64-Overflow in virtueller Masterposition.
 | Beschreibung | Die virtuelle Masterposition liegt ausserhalb des erlaubten Zahlenbereichs. Der Positionswert muss kleiner als 9223372036854775807 (maximale vorzeichenbehaftete 8-Byte-Zahl) sein.
 | Reaktion | Klasse | 5 | Abrupter Stopp für Achse, Feedhold für übrige Achsen.
 | Abhilfe | Klasse | 6 | Virtuelle Masterposition korrigieren und NC-Reset durchführen.
 | Fehlertyp | -

60247 | SGN64-Overflow in virtueller Masterposition mit Getriebefaktor.
 | Beschreibung | Die virtuelle Masterposition mit Getriebefaktor liegt ausserhalb des erlaubten Zahlenbereichs. Der Positionswert muss kleiner als 9223372036854775807 (maximale vorzeichenbehaftete 8-Byte-Zahl) sein.
 | Reaktion | Klasse | 5 | Abrupter Stopp für Achse, Feedhold für übrige Achsen.
 | Abhilfe | Klasse | 6 | Virtuelle Masterposition korrigieren und NC-Reset durchführen.
 | Fehlertyp | -

60248 | SGN64-Overflow in virtueller Masterposition mit Totzeitkomp.
 | Beschreibung | Die virtuelle Masterposition mit Totzeitkompensation liegt ausserhalb des erlaubten Zahlenbereichs. Der Positionswert muss kleiner als 9223372036854775807 (maximale vorzeichenbehaftete 8-Byte-Zahl) sein.
 | Reaktion | Klasse | 5 | Abrupter Stopp für Achse, Feedhold für übrige Achsen.
 | Abhilfe | Klasse | 6 | Virtuelle Masterposition korrigieren und NC-Reset durchführen.
 | Fehlertyp | -

60249 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.


ID-Bereich 60250-60499

60250 | Nicht referenzierte Achse ueberschreitet max. zulaessige Geschw.
 | Beschreibung | Bei nicht referenzierten Achsen ist die maximal zulässige Geschwindigkeit auf P-AXIS-00268 begrenzt.
 | Reaktion | Klasse |  | 6 | Anhalten der Achse und Abbruch des NC-Programms.
 | Abhilfe | Klasse |  | 6 | Geschwindigkeit für nicht referenzierte Achse kleiner setzen als P-AXIS-00268 .
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Aktueller Wert der Geschwindigkeit.
 |  | %3: | Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | Maximal zulässige Geschwindigkeit P-AXIS-00268 .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60251 | Camming ist nur mit einer referenzierten Slaveachse erlaubt.
 | Beschreibung | Eine Kopplung über eine Kurvenscheibentabelle kann nur mit einer referenzierten Slaveachse ausgeführt werden
 | Reaktion | Klasse | 6 | Sofortiges Anhalten der Achse mit Nothaltverzögerung
 | Abhilfe | Klasse | 6 | Slaveachse referenzieren
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60252 | Feed Enable in Slaveachse nicht gesetzt.
 | Beschreibung | Die Vorschubfreigabe für die Slaveachse ist nicht gesetzt.
 | Reaktion | Klasse | 4 | Sofortiges Anhalten der Achse mit Nothaltverzögerung
 | Abhilfe | Klasse | 6 | Vorschubfreigabe setzten
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60253 | Spindelpositionierung nicht moeglich, da kein Lageistwert konfiguriert ist.
 | Beschreibung | Für die Spindel wurde ein Positionierauftrag kommandiert, (M19, Referenzpunktfahrt) obwohl für die Spindle kein Lageistwert konfiguriert ist. Ohne Lageistwert kann die Spindel nicht positioniert werden.
 | Reaktion | Klasse | 6 | Ausgabe Fehlermeldung, Programmabbruch.
 | Abhilfe | Klasse | 6 | NC-Programm ändern oder für die Spindel einen Lagesensor konfigurieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60254 | Bewegungsrichtung ist entgegen der Vorzugsrichtung.
 | Beschreibung | Die Achse soll entgegen ihrer in der Parameterliste definierten Vorzugsrichtung P-AXIS-00031 bewegt werden ( P-AXIS-00224 ).
 | Reaktion | Klasse |  | 6 | Anhalten der Achse und Abbruch des NC-Programms.
 | Abhilfe | Klasse |  | 6 | Bewegungsrichtung der Achse entsprechend der Vorzugsrichtung ändern.
 |  | %2: | Aktueller Wert [-]
 |  |  | Programmierte Drehrichtung: · 0: negative Drehrichtung · 1: positive Drehrichtung
 |  | %3: | Grenzwert [-]
 |  |  | Vorzugsdrehrichtung der Achse ( P-AXIS-00031 ).
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60255 | Achse kann in Drehmomentregelung nicht interpoliert werden.
 | Beschreibung | Wenn sich der Antrieb in der Betriebsart Drehmomentenregelung befindet kann die Achse nicht interpoliert werden.
 | Reaktion | Klasse |  | 6 | Sofortiges Anhalten der Achse mit Nothaltverzögerung
 | Abhilfe | Klasse |  | 6 | Keinen Bewegungsauftrag während Drehmomentenregelung absetzen
 |  | %2: | Aktueller Wert [-]
 |  |  | Bitleiste für die aktuelle Betriebsart
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60256 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60257 | Ruck ist 0, Rampenzeit wird auf Defaultwert aus MDS gesetzt.
 | Beschreibung | Wenn der Ruck Null ist wird die Rampenzeit auf den Default-Wert aus MDS gesetzt.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Warnung. Rampenzeit wird automatisch auf den Default-Wert aus MDS gesetzt.
 | Abhilfe | Klasse |  | 1 | -
 |  | %2: | Aktueller Wert [1 µs]
 |  |  | Aktueller Wert der Rampenzeit.
 | Fehlertyp | -

60258 | Befehl #DRIVE waehrend Endlosdrehen nicht erlaubt.
 | Beschreibung | Das Schreiben von Antriebsparametern ist unzulässig während sich die Achse bewegt.
 | Reaktion | Klasse |  | 6 | Sofortiges Anhalten der Achse mit Nothaltverzögerung. Die Achsen im CNC-Kanal, der den SAI beauftragt hat, werden ebenfalls angehalten, die Programmbearbeitung wird gestoppt.
 | Abhilfe | Klasse |  | 6 | Änderung des NC-Programms
 |  | %2: | Aktueller Wert [-]
 |  |  | NC-Satztyp
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60259 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60260 | Intervall-Laenge in der Camming-Tabelle ist kleiner als erlaubt.
 | Beschreibung | Die kleinste zulässige Länge von 0,1 mm oder 0,1° für einen Bewegungsabschnitt in einer POLY5-LINE oder LINE-POLY5 Camming-Tabelle wurde unterschritten.
 | Reaktion | Klasse |  | 5 | Sofortiges Anhalten der Achse mit Nothaltverzögerung
 | Abhilfe | Klasse |  | 6 | Tabelle mit zulässiger Länge der Bewegungsabschnitte definieren
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Absolute Position der linken Intervallgrenze
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Absolute Position der rechten Intervallgrenze
 |  | %4: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Minimal zulässige Intervall-Länge
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60261 | Unzulaessige Anzahl von Zeilen in der Camming Tabelle.
 | Beschreibung | Unzulaessige Anzahl von Zeilen in der Camming Tabelle vom Typ LINE-POLY5 oder POLY5-LINE. Die Tabelle muß minimal 2 Zeilen und kann maximal 360 Zeilen mit Bewegungsabschnitten enthalten
 | Reaktion | Klasse |  | 5 | Sofortiges Anhalten der Achse mit Nothaltverzögerung
 | Abhilfe | Klasse |  | 6 | Tabelle mit zulässiger Anzahl von Bewegungsabschnitten definieren
 |  | %2: | Aktueller Wert [-]
 |  |  | Anzahl der Zeilen
 |  | %3: | Grenzwert [-]
 |  |  | Minimale Anzahl von Zeilen
 |  | %4: | Grenzwert [-]
 |  |  | Maximale Anzahl von Zeilen
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60262 | Spindelachse getauscht. Aktion kann nicht ausgefuehrt werden.
 | Beschreibung | Der Auftrag an die Spindel kann nicht ausgeführt werden, da die Achse aus dem Spindelinterpolator ausgetauscht worden ist. Tauschen Sie zuerst die Spindelachse wieder ein. Siehe auch [PROG - Achstausch-Befehle] .
 | Reaktion | Klasse | 6 | Sofortiger Stopp der Achse
 | Abhilfe | Klasse | 6 | Wenn der Auftrag an die Spindel über das HLI-Interface übergeben wurde deutet dieser Fehler darauf hin, dass in der SPS der Aufrag falsch ausgefüllt bzw. zum falschen Zeitpunkt an die Spindel abgeschickt wurde. Mögliche Ursachen sind: -Programmierfehler in der SPS. Siehe auch [HLI - Abschnitt: Externe Spindelbeauftragung] . -Falsche Version der SPS Bibliothek, die zur Kommandierung des Auftrages verwendet wurde. -Fehlende Synchronisation zwischen SPS und CNC.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60263 | Camming ist nur fuer geschlossene Interpolation erlaubt.
 | Beschreibung | Für eine Linearachse wurde bei MC_CamIn einer der unzulässigen Startmodis HLI_CI_ENDLESS_POSITIVE (0x20) oder HLI_CI_ENDLESS_NEGATIVE (0x40) beauftragt.
 | Reaktion | Klasse |  | 5 | Achse wird gestoppt und Auftrag abgebrochen.
 | Abhilfe | Klasse |  | 6 | Ändern des Startmodus von MC_CamIn.
 |  | %2: | Aktueller Wert [-]
 |  |  | Achsmode
 |  | %3: | Aktueller Wert [-]
 |  |  | Startmode von MC_CamIn
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60264 | Unzulaessiger SLOPE-Typ fuer den Gearing Slave.
 | Beschreibung |
 | Reaktion | Klasse |  | 5
 | Abhilfe | Klasse |  | 6
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Erwarteter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60265 | Die CAM-Tabelle ist nicht vorhanden.
 | Beschreibung | Die CAM-Tabelle, auf die zugegriffen werden soll, wurde in der Tabellenverwaltung nicht gefunden.
 | Reaktion | Klasse |  | 5 | Abbruch des Auftrages/NC-Programmes.
 | Abhilfe | Klasse |  | 6 | · Überprüfung der Tabellen-ID in der Beauftragung. · Überprüfung, ob die gesuchte Tabelle im Tabellen-Lade-Skript tab_ldr.lis eingetragen ist.
 |  | %2: | Identnummer [-]
 |  |  | ID der CAM-Tabelle auf die zugegriffen werden soll.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60266 | Die CAM-Tabelle kann aktuell nicht verwendet werden.
 | Beschreibung | Es wurde versucht eine Tabelle zu verwenden, die im Moment vom Tabellenmanager bearbeitet wird.
 | Reaktion | Klasse | 5 | Abbruch des Auftrages/NC-Programmes.
 | Abhilfe | Klasse | 6 | Zugriffe des Tabellenmanagers auf Tabelle vor Verwendung beenden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60267 | Achstausch nicht erlaubt bei aktivem Drehfunktionen und Satzvorlauf.
 | Beschreibung | Die Spindel befindet sich im gekoppelten Betrieb mit einem Bahninterpolator aufgrund von angewählten Drehfunktionen (z.B. G96, G95 ). Bei aktivem Satzvorlauf müssen diese wie beim Automatikbetrieb vor einem Achstausch der Spindel deaktiviert sein.
 | Reaktion | Klasse | 6 | .Bewegungsstop
 | Abhilfe | Klasse | 6 | Drehfunktionen vor einem Achstausch im NC Programm deaktivieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60268

Spindel im Machine lock wurde von einem Kanal beauftragt, der nicht im Machin lock ist.

Beschreibung

Eine Spindel die sich aktuell in der Betriebsart Machine lock befindet wurde von einem Kanal beauftragt, der sich nicht in der Betriebsart Machine Lock befindet.

Reaktion

Klasse

3

Abrupter Stopp für Achse.

Abhilfe

Klasse

6

Wenn eine Spindel von einem Kanal in der Betriebsart Machine lock beauftragt wurde steht sie erst nach dem Programmende in diesem Kanal für Aufträge von Kanälen die nicht in der Betriebsart Machine lock sind zur Verfügung.

Entweder die Beriebsart des beauftragenden Kanals ebenfalls in Machine lock ändern, oder die Programme sequentiell abarbeiten.

%2:

Aktueller Wert [-]

Kanalnummer des Kanals der sich nicht in der Betriebsart machine lock befindet und die Spindel beauftragte.

%3:

Aktueller Wert [-]

Kanalnummer des Kanals, der die Spindel in der Betriebsart Machine lock beauftragte.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60269

Eine aktive Spindel die nicht im Machine lock ist wurde von Kanal im Machine lock beauftragt.

Beschreibung

Eine Spindel die sich nicht in der Betriebsart Machine lock befindet wurde von einem Kanal beauftragt, der sich in der Betriebsart Machine Lock befindet.

Reaktion

Klasse

3

Abrupter Stopp für Achse.

Abhilfe

Klasse

6

Während eine Spindel einen Auftrag ausführt kann sie nicht durch einen weiteren Auftrag der von einem Kanal in der Betreibsart Machine lock beauftragt wurde unterbrochen werden.

Entweder die Betriebsarten der beauftragenden Kanäle einander angleichen oder die NC-Programme sequentiell starten.

%2:

Aktueller Wert [-]

Kanalnummer des Kanals der sich nicht in der Betriebsart Machine lock befindet und die Spindel beauftragte.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60270 | Messauftrag kann aufgrund eines Fehlers im SAI nicht abgebrochen werden.
 | Beschreibung | Das Kommando zum Messabbruch kann vom SAI nicht bearbeitet werden, da er sich im Fehlerzustand befindet.
 | Reaktion | Klasse | 6 | Achse wird sofort gestoppt.
 | Abhilfe | Klasse | 6 | Reset und erneute Beauftragung des Messabbruchs.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60271 / 60272 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60273 | Stabilitaetsreserve von entworfenem Filter nicht ausreichend.
 | Beschreibung | Nicht für alle Filterparameter ist es z.B. auf Grund der begrenzten Rechengenauigkeit möglich, einen stabilen Filter zu entwerfen. Mögliche Abhilfen sind: - Ordnung P-AXIS-00140 des Filters reduzieren - Bei Bandsperr- oder Bandpassfiltern die Güte (Kehrwert der Bandbreite) P-AXIS-00080 reduzieren - Anderen Filterprototyp P-AXIS-00153 wählen - Verhältnis Filtergrenzfrequenz zu Abtastfrequenz vergrößern
 | Reaktion | Klasse |  | 3 | Filter wird deaktiviert
 | Abhilfe | Klasse |  | 7 | Filterparametrierung ändern
 |  | %3: | Aktueller Wert [-]
 |  |  | Typ des Filters P-AXIS-00204
 |  | %4: | Aktueller Wert [-]
 |  |  | Ordnung des Filters P-AXIS-00140
 |  | %5: | Aktueller Wert [-]
 |  |  | Filtergrenzfrequenz P-AXIS-00067 bzw. Zeitkonstante P-AXIS-00357 von PT1-Filter/PT2-Filter
 | Fehlertyp | -

60274 | Zeitueberschreitung: Achsfilter nicht im Toleranzfenster.
 | Beschreibung | Bei Reset, Achspositionsanforderung oder Genauhalt wird gewartet, bis die Achsfilter das Positionsfenster P-AXIS-00351 erreicht haben. Falls dies nicht innerhalb einer gewissen Zeitdauer der Fall ist (z.B. durch einen stark schwingenden Filter), werden die Achsfilter für die betroffene Achse temporär ausgeschalten. Nach einem CNC-Reset werden sie erneut aktiviert. Mögliche Lösungen sind: - Toleranzfenster P-AXIS-00351 für Filter vergrößern - Ordnung P-AXIS-00140 des Filters reduzieren - Bei Bandsperr- oder Bandpassfiltern die Güte (Kehrwert der Bandbreite) P-AXIS-00080 reduzieren - Anderen Filterprototyp P-AXIS-00153 wählen - Verhältnis Filtergrenzfrequenz zu Abtastfrequenz vergrößern
 | Reaktion | Klasse |  | 6 | Filter wird temporär deaktiviert und nach Reset reaktiviert
 | Abhilfe | Klasse |  | 7 | Filterparametrierung ändern oder Toleranzfenster vergrößern
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | True, falls Achsfilter Positionsfenster erreicht haben
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Ungefilterter Sollwert
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Gefilterter Sollwert
 |  | %5: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Toleranzfenster P-AXIS-00351 für Achsfilter
 | Fehlertyp | -

60275 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60284 | Unzulaessiger Zustand zum Anfordern von Achspositionen.
 | Beschreibung |
 | Reaktion | Klasse |  | 7
 | Abhilfe | Klasse |  | 6
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | -

60285 | Getriebeschalten ist waehrend einer Bewegung nicht zulaessig.
 | Beschreibung |
 | Reaktion | Klasse |  | 6
 | Abhilfe | Klasse |  | 6
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60286 | SPDL-BAHN-Interface nicht vorhanden.
 | Beschreibung |
 | Reaktion | Klasse |  | 6
 | Abhilfe | Klasse |  | 6
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | -

60287 | Block-Interface fuer den Messwert an die BAHN ist belegt.
 | Beschreibung |
 | Reaktion | Klasse |  | 6
 | Abhilfe | Klasse |  | 6
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | -

60288 / 60289 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60290 | Werkzeugwechsel mit Getriebeschalten nur im Stillstand erlaubt.
 | Beschreibung | Falls ein Werkzeug mit einer Getriebestufe ein- bzw. ausgewechselt wird (s. [TOOL] ) findet im Lageregler ein Getriebeschalten statt. Aus Sicherheitsgründen ist daher der Wechsel eines Werkzeugs mit Getriebestufe nur bei Stillstand der Spindel erlaubt.
 | Reaktion | Klasse |  | 6 | Stop der Achse, Abbruch des NC-Programmes.
 | Abhilfe | Klasse |  | 6 | Spindel vor Werkzeugwechsel anhalten.
 |  | %2: | Aktueller Wert [-]
 |  |  | Zähler Getriebeübersetzung P-TOOL-00016 des Werkzeugs
 |  | %3: | Aktueller Wert [-]
 |  |  | Nenner Getriebeübersetzung P-TOOL-00017 des Werkzeugs
 |  | %4: | Aktueller Wert [-]
 |  |  | Drehrichtungsumkehr P-TOOL-00018 durch Werkzeug
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60291 | Getriebeschalten nicht moeglich da Achse abgegeben.
 | Beschreibung | Da ein Werkzeug mit einer Getriebestufe ein- bzw. ausgewechselt wird (s. [TOOL] ) muss im Lageregler ein Getriebeschalten stattfinden. Dies ist jedoch nicht möglich, da die Achse im Spindelinterpolator nicht vorhanden ist.
 | Reaktion | Klasse |  | 6 | Stopp der Achse, Abbruch des NC-Programmes.
 | Abhilfe | Klasse |  | 6 | Achse vor Werkzeugwechsel in den Spindelinterpolator einwechseln (s. [PROG - Anfordern von Spindelachsen]
 |  | %2: | Aktueller Wert [-]
 |  |  | Zähler Getriebeübersetzung P-TOOL-00016 des Werkzeugs
 |  | %3: | Aktueller Wert [-]
 |  |  | Nenner Getriebeübersetzung P-TOOL-00017 des Werkzeugs
 |  | %4: | Aktueller Wert [-]
 |  |  | Drehrichtungsumkehr P-TOOL-00018 durch Werkzeug
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60292 | Lageregler konnte Auftrag Getriebeschalten nicht durchfuehren.
 | Beschreibung | Bei dieser Fehlermeldung handelt es sich um einen Folgefehler. Da ein Werkzeug mit einer Getriebestufe ein- bzw. ausgewechselt wird (s. [TOOL] ) muss im Lageregler ein Getriebeschalten stattfinden. Auf Grund eines Fehlers im Lageregler konnte das Getriebeschalten jedoch nicht erfolgreich durchgeführt werden.
 | Reaktion | Klasse |  | 6 | Stopp der Achse, Abbruch des NC-Programmes.
 | Abhilfe | Klasse |  | 6 | Fehlerursache im Lageregler beseitigen
 |  | %2: | Aktueller Wert [-]
 |  |  | Getriebeschalten im Lageregler ausgeführt (TRTUE/FALSE)
 |  | %3: | Aktueller Wert [-]
 |  |  | Zähler Getriebeübersetzung P-TOOL-00016 des Werkzeugs
 |  | %4: | Aktueller Wert [-]
 |  |  | Nenner Getriebeübersetzung P-TOOL-00017 des Werkzeugs
 |  | %5: | Aktueller Wert [-]
 |  |  | Drehrichtungsumkehr P-TOOL-00018 durch Werkzeug
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60293 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60294 | Gebergrenzgeschwindigkeit ist kleiner als Maximalgeschwindigkeit der Spindel.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 |  | %2: | Fehlerhafter Wert [1µm/s bzw. 0,001°/s]
 |  | %3: | Unterer Grenzwert [1µm/s bzw. 0,001°/s]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60295 | Defaultwerte fuer Drehzahlueberwachung sind inkonsistent.
 | Beschreibung |
 | Reaktion | Klasse |  | 2
 | Abhilfe | Klasse |  | 6
 |  | %2: | Fehlerhafter Wert [1µm/s bzw. 0,001°/s]
 |  | %3: | Fehlerhafter Wert [1µm/s bzw. 0,001°/s]
 |  | %4: | Fehlerhafter Wert [1µm/s bzw. 0,001°/s]
 | Fehlertyp | -

60296

Unzulaessige Dynamikdaten fuer Spindel.

Beschreibung

Rotierende Werkzeuge können mit dynamischen Grenzdaten in den Werkzeugparametern versehen werden. Mit dem Werkzeugwechsel (D, T) und dem CNC-Befehl S[GET_DYNAMIC_DATA](*) zur Aktivierung der Werkzeugdynamik Grenzdaten wird u. A. die maximale Spindeldrehzahl P-TOOL-00014 und maximale Beschleunigung P-TOOL-00015 des Werkzeugs im Spindelinterpolator eingestellt. Eine Belegung der Werkzeugdynamikdaten ist nur dann erforderlich und wirksam wenn die eingetragene logische Achsnummer der zugeordneten Spindel nicht 0 ist.

Im vorliegenden Fall sind entweder die Dynamikdaten nicht korrekt belegt worden bzw. die Werte sind kleiner als der zulässige Minimalwert oder die Aktivierung von unzulässigen Dynamikdaten ist kommandiert worden.

(*)Beispiel mit Spindelbezeichner S

Reaktion

Klasse

6

Bewegungsstop der CNC, Spindelstop

Abhilfe

Klasse

6

Dynamikdaten im Werkzeug korrekt belegen

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Maximalwert für Spindeldrehzahl

%3:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

Maximalwert für Spindelbeschleunigung

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

60297 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60298 | Wechsel Werkzeuggetriebe erfordert Stillstand da sich Antriebsdrehrichtung aendert.
 | Beschreibung | Es wurde ein Werkzeug eingewechselt, bei dem sich die Drehrichtung (s. P-TOOL-00018 ) ändert und die Wirksamkeit der Drehrichtungsumkehr verzögert (s. P-TOOL-00019 ) wird. Anschließend muss eine Drehrichtungsumkehr der Spindel programmiert (M03->M04 bzw. M04->M03) werden. Ansonsten ändert sich durch das Werkzeuggetriebe die Antriebsdrehrichtung und die Spindel muss angehalten werden.
 | Reaktion | Klasse |  | 6 | Stopp der Achse, Abbruch des NC-Programmes.
 | Abhilfe | Klasse |  | 6 | Nach Werkzeugwechsel Spindelstop (M05) programmieren.
 |  | %2: | Aktueller Wert [-]
 |  |  | Zähler Getriebeübersetzung P-TOOL-00016 des neuen Werkzeugs
 |  | %3: | Aktueller Wert [-]
 |  |  | Nenner Getriebeübersetzung P-TOOL-00017 des neuen Werkzeugs
 |  | %4: | Aktueller Wert [-]
 |  |  | Drehrichtungsumkehr P-TOOL-00018 des neuen Werkzeugs
 |  | %5: | Aktueller Wert [-]
 |  |  | Drehrichtungsumkehr P-TOOL-00018 des aktiven Werkzeugs
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60299 | Bewegungsauftrag bei invertierter Drehrichtung durch Werkzeugggetriebe nicht erlaubt.
 | Beschreibung | Es wurde ein Werkzeug eingewechselt, bei dem sich die Drehrichtung (s. P-TOOL-00018 ) ändert und die Wirksamkeit der Drehrichtungsumkehr verzögert (s. P-TOOL-00019 ) wird. Die Drehrichtungsumkehr kann nur bei Endlos-Bewegungen (M03/M04) berücksichtigt werden. Vor anderen Bewegungsaufträgen wie z.B. Spindelpositionierung M19 muss die Spindel angehalten werden, damit im Lageregler das Getriebe geschalten werden kann.
 | Reaktion | Klasse |  | 6 | Stopp der Achse, Abbruch des NC-Programmes.
 | Abhilfe | Klasse |  | 6 | Vor Bewegungsaufrag Spindelstop (M05) programmieren.
 |  | %2: | Aktueller Wert [-]
 |  |  | Zähler Getriebeübersetzung P-TOOL-00016 des Werkzeugs
 |  | %3: | Aktueller Wert [-]
 |  |  | Nenner Getriebeübersetzung P-TOOL-00017 des Werkzeugs
 |  | %4: | Aktueller Wert [-]
 |  |  | Drehrichtungsumkehr P-TOOL-00018 des Werkzeugs
 |  | %5: | Aktueller Wert [-]
 |  |  | Fehlerhafter Bewegungsauftrag der Spindel
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60300 | Motor- oder Parametersatzumschaltung waehrend Endlosdrehen nicht erlaubt.
 | Beschreibung | Während aktivem Endlosdrehen einer Spindel wurde versucht mit dem #DRIVE-Befehl (siehe [PROG] eine Motor- oder Parametersatzumschaltung durchzuführen.
 | Reaktion | Klasse |  | 6 | Ausgabe ein Fehlermeldung, Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Während Endlosdrehen aktiv ist kann keine Parametersatz- oder Motorumschaltung durchgeführt werden, NC-Programm ändern.
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Im #DRIVE-Befehl programmierte Motornummer. Ein Wert von 1 bedeutet, dass die Motornummer im #DRIVE-Befehl nicht programmiert war.
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Im #DRIVE-Befehl programmierte Parametersatznummer. Ein Wert von 1 bedeutet, dass die Parametersatznummer im #DRIVE-Befehl nicht programmiert war.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60301 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60302 | Leistungsabschaltung im Antrieb waehrend der Positionierung.
 | Beschreibung |
 | Reaktion | Klasse |  | 2
 | Abhilfe | Klasse |  | 6
 |  | %2: | NC-Satznummer [-]
 | Fehlertyp | -

60303 | Offset-Winkel beim Gewindeschneiden liegt ausserhalb des Modulo-Bereichs.
 | Beschreibung |
 | Reaktion | Klasse |  | 7
 | Abhilfe | Klasse |  | 6
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %3: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  | %4: | Grenzwert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

60304 | Anzahl zulaessiger Korrekturtakte fuer Masterposition ueberschritten.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 |  | %2: | Fehlerhafter Wert [1mm/s^2 bzw. 1°/s^2]
 |  | %3: | Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  | %4: | Fehlerhafter Wert [-]
 |  | %5: | Oberer Grenzwert [-]
 | Fehlertyp | -

60305 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

60306 | Nenner der Getriebeaufloesung gleich Null bei Gearing nicht erlaubt.
 | Beschreibung |
 | Reaktion | Klasse |  | 6
 | Abhilfe | Klasse |  | 6
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.


Lagereglerfehler (ID-Bereich 70000-79999)

Mehr:

button ID-Bereich 70000-70249

button ID-Bereich 70250-70499


ID-Bereich 70000-70249

70000 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70001 | Unbekannter Antriebstyp.
 | Beschreibung | Der angegebene Antriebstyp ist nicht bekannt.
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsbearbeitung
 | Abhilfe | Klasse |  | 6 | Antriebstyp korrigieren s. P-AXIS-00020
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Unbekannter Antriebstyp s. P-AXIS-00020
 |  | %2: | Aktueller Wert [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00043
 | Fehlertyp | -

70002 / 70007 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70008 | Achsgruppennummer zu gross oder 0.
 | Beschreibung | Die angegebene Achsgruppennummer ist nicht innerhalb des erlaubten Wertebereichs.
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsbearbeitung
 | Abhilfe | Klasse |  | 6 | Eine gültige Achsgruppennummer angeben.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-CHAN-00035
 |  | %2: | Aktueller Wert [-]
 |  |  | Ungültige Achsgruppennummer
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Maximale Anzahl der Achsgruppen s. P-CHAN-00023
 | Fehlertyp | -

70009 | Logische Achsnummer war bereits vorhanden.
 | Beschreibung | Die angegebene logische Achsnummer wird bereits für eine andere Achse oder Spindel verwendet.
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsbearbeitung
 | Abhilfe | Klasse |  | 6 | Eine andere logische Achsnummer vergeben
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Bereits vorhandene logische Achsnummer s. P-CHAN-00035
 | Fehlertyp | -

70010 | Achsnummer in Gruppe ist groesser ANZ_ACHSEN_IN_GR oder 0.
 | Beschreibung | Die angegebene Achsnummer ist größer als die Anzahl der vorhandenen Achsen ANZ_ACHSEN_IN_GR in der Achsgruppe oder ist gleich 0.
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsbearbeitung
 | Abhilfe | Klasse |  | 6 | Achsnummer korrigieren
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Ungültige Achsnummer
 |  | %2: | Oberer Grenzwert [-]
 |  |  | Achsanzahl in der Achsgruppe s. P-CHAN-00003
 | Fehlertyp | -

70011 | In der Gruppe ist bereits eine Achse mit diesem Index vorhanden.
 | Beschreibung | In der Achsgruppe existieren zwei oder mehrere Achsen mit dem selben Index. Beispiel (Auszug aus Kanalparameterliste): gruppe[0].achse[0].bezeichnung X Achse1 ... gruppe[0].achse[0].bezeichnung A ... gruppe[0].achse[1].bezeichnung W1 Lösung: gruppe[0].achse[0].bezeichnung X Achse1 ... gruppe[0].achse[1].bezeichnung A ... gruppe[0].achse[2].bezeichnung W1
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsbearbeitung
 | Abhilfe | Klasse |  | 6 | Inidizierung korrigieren
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Index der Achse s.
 |  | %2: | Aktueller Wert [-]
 |  |  | Nummer der Achsgruppe s.
 |  | %3: | Aktueller Wert [-]
 |  |  | Logische Achsnummer der anderen Achse s. P-CHAN-00035
 | Fehlertyp | -

70012 | Keine Achse angegeben im LR-MDS
 | Beschreibung | Es sind keine Achsen angegeben s. P-STUP-00014 und P-STUP-00015 .
 | Reaktion | Klasse | 3 | Abbruch der Auftragsbearbeitung
 | Abhilfe | Klasse | 6 | Achsen angeben.
 | Fehlertyp | -

70013 | Achsgruppennummern nicht zusammenhaengend.
 | Beschreibung | Die angegebenen Achsgruppennummern sind nicht zusammenhängend.
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsbearbeitung
 | Abhilfe | Klasse |  | 6 | Nummerierung der Achsgruppen korrigieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Erwartete Achsgruppennummer
 | Fehlertyp | -

70014 | Achsnummern in Gruppe nicht zusammenhaengend.
 | Beschreibung | Die angegebenen Achsnummern in der Achsgruppe sind nicht zusammenhängend. Beispiel (Auszug aus Kanalparameterliste): gruppe[0].achse[0].bezeichnung X ACHSE1 ... gruppe[0].achse[2].bezeichnung A ... gruppe[0].achse[3].bezeichnung W1 ... Lösung: gruppe[0].achse[0].bezeichnung X ACHSE1 ... gruppe[0].achse[1].bezeichnung A ... gruppe[0].achse[2].bezeichnung W1 ...
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsbearbeitung
 | Abhilfe | Klasse |  | 6 | Vergebene Achsnummern korrigieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Nummer der betroffenen Achsgruppe
 |  | %2: | Erwarteter Wert [-]
 |  |  | Erwartete Achsnummer
 | Fehlertyp | -

70018 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70020

Dynamischer Schleppabstand zu gross

Beschreibung

Bei der Bewegung der Achse ist ein für die aktuelle Verfahrgeschwindigkeit zu großer Schleppabstand aufgetreten.

Die dynamische Schleppabstandsüberwachung (s. [FCT-A1] ) berechnet bei Bewegung einer Achse den zulässigen Schleppabstand in Abhängigkeit der Verfahrgeschwindigkeit. Sie wird für jede Achse einzeln in den Listen für die Achsparameter konfiguriert (s. [AXIS] , P-AXIS-00167 , P-AXIS-00168 , P-AXIS-00169 , P-AXIS-00170 , P-AXIS-00172 , P-AXIS-00176 und P-AXIS-00191 ). Für die Berechnung des maximal zulässigen Schleppabstands können zwei verschiedene Methoden verwendet werden:

Typ 1: Standard Methode  Verwenden eines parametrierbaren Filters

Typ 2: Lineare Methode  Ausgehend von dem theoretischen Schleppabstand

Mögliche Ursachen für einen zu großen Schleppabstand sind zum Beispiel:

- Vorgabe zu großer Beschleunigungen für die Achse

- Auftreten von Reibung im Antriebssystem

- Bewegungshinderung einer Achse

- Ein schlecht eingestellter Lageregler (Verstärkungsfaktor s. P-AXIS-00099 )

- Bei SERCOS-Antrieben: Verwenden unterschiedlicher Verstärkungsfaktoren in den Antrieben und den Listen für die Achsparameter

Lösungsmöglichkeiten:

- Vorgabe geringerer Beschleunigungen

- Kontrolle der Bewegungsfreiheit der Achse

- Einstellung (Verstärkungsfaktor Kv s. P-AXIS-00099 ) des Lagereglers überprüfen

- Gegebenenfalls die Parametrierung der dynamischen Schleppabstandsüberwachung ändern (s. [FCT-A1] )

Reaktion

Klasse

8

Gesteuerter Stopp der Achse, Regelkreis geöffnet

Abhilfe

Klasse

6

Überprüfen Lageregler, Bewegungsfreiheit; kleinere Beschleunigungen

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Antriebstyp [-]

Antriebstyp der betroffenen Achse s. P-AXIS-00020

%3:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Aktueller Schleppabstand

%4:

Oberer Grenzwert [0.1 µm bzw. 0,0001°]

Maximal erlaubter Schleppabstand

%5:

NC-Satznummer [-]

Satznummer im NC-Programm, bei der der Fehler auftrat.

Fehlertyp

11, Fehlermeldung aus dem Lageregler.

70021

Positiven SWE ueberfahren.

Beschreibung

Die aktuelle Istposition der Achse ist größer als die Position des positiven Softwareendschalters (s. [FCT-A2] ).

Die Positionen der Softwareendschalter dienen zur Überwachung der Soll- und Istposition einer Achse. Sie werden für jede Achse in den Achsparametern angegeben (s. [AXIS] , P-AXIS-00177 , P-AXIS-00178 ). Für die Überwachung der Istposition kann zusätzlich eine Toleranz (s. P-AXIS-00179 ) angegeben werden, damit ein geringfügiges Überschwingen der Achse keine Fehlermeldung auslöst.

Im NC-Programm können die Positionen der Softwareendschalter durch die NC-Befehle G98/G99 gesetzt bzw. verändert werden.

Mögliche Ursachen:

- fehlerhaftes NC-Programm

- zu großes Überschwingen der Achse

Lösungsmöglichkeiten:

- NC-Programm korrigieren

- Überprüfen des proportionalen Verstärkungsfaktors (s. P-AXIS-00099 ) Lagereglers und ihn gegebenenfalls verringern

- Toleranz für Überschwingen erhöhen (s. P-AXIS-00179 )

Reaktion

Klasse

-

Geregelter Stopp der Achse.

Abhilfe

Klasse

-

NC-Programm korrigieren, Überschwingen der Achse verringern

Fehlertyp

-

70022

Negativen SWE ueberfahren.

Beschreibung

Die aktuelle Istposition der Achse ist kleiner als die Position des negativen Softwareendschalters (s. [FCT-A2] ).

Die Positionen der Softwareendschalter dienen zur Überwachung der Soll- und Istposition einer Achse. Sie werden für jede Achse in den Achsparametern angegeben (s. [AXIS] , P-AXIS-00177 , P-AXIS-00178 ). Für die Überwachung der Istposition kann zusätzlich eine Toleranz (s. P-AXIS-00179 ) angegeben werden, damit ein geringfügiges Überschwingen der Achse keine Fehlermeldung auslöst.

Im NC-Programm können die Positionen der Softwareendschalter durch die NC-Befehle G98/G99 gesetzt bzw. verändert werden.

Mögliche Ursachen:

- fehlerhaftes NC-Programm

- zu großes Überschwingen der Achse

Lösungsmöglichkeiten:

- NC-Programm korrigieren

- Überprüfen des proportionalen Verstärkungsfaktors (s. P-AXIS-00099 ) Lagereglers und ihn gegebenenfalls verringern

- Toleranz für Überschwingen erhöhen (s. P-AXIS-00179 )

Reaktion

Klasse

-

Geregelter Stopp der Achse.

Abhilfe

Klasse

-

NC-Programm korrigieren, Überschwingen der Achse verringern

Fehlertyp

-

70023

Vorzeichenfehler: Tendenzueberwachung spricht an.

Beschreibung

Die Tendenzüberwachung hat einen Vorzeichenfehler festgestellt.

Sie wird für die Überwachung der Vorzeichen von Stellsignal und Messgebersignal verwendet und kann über die Achsparameter (s. P-AXIS-00189 ) für jede Achse aktiviert werden.

Mögliche Fehlerursachen:

- Die positive bzw. negative Bewegungsrichtung der Soll- und Istgrößen stimmen nicht überein.

- Die Stellgröße besitzt das falsche Vorzeichen. Bei den NC-Befehlen G0/G1 bewegt sich die Achse in die falsche Richtung.

Lösungsmöglichkeiten:

- Falls die Bewegungsrichtungen der Soll- und Istgrößen nicht übereinstimmen, ist das Vorzeichen im Messsystem oder im Antriebsverstärker zu ändern. Alternativ kann in den Achsparametern (s. P-AXIS-00230 ) eine Vorzeichenumkehr für die Istwerte angegeben werden.

- Falls die Stellgröße das falsche Vorzeichen besitzt, muss es entweder im Antrieb oder in den Achsparametern (s. P-AXIS-00231 ) der Achse geändert werden.

Reaktion

Klasse

5

Abrupter Stopp für Achse, Feedhold für übrige Achsen

Abhilfe

Klasse

6

Bewegungsrichtungen überprüfen

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Antriebstyp [-]

Antriebstyp der betroffenen Achse s. P-AXIS-00020

%3:

Aktueller Wert [-]

Anzahl der aufgetretenen Plausibilitätsfehler

%4:

Oberer Grenzwert [-]

Anzahl der erlaubten Plausibilitätsfehler

%5:

NC-Satznummer [-]

Satznummer des NC-Programms, bei der der Fehler auftrat.

Fehlertyp

11, Fehlermeldung aus dem Lageregler.

70024 | SERCOS Antrieb meldet Fehler, S-0-0011 und S-0-0095 pruefen.
 | Beschreibung | Im SERCOS Antrieb ist ein Fehler aufgetreten. Überprüfen Sie die Identnummern S-0-0011 und S-0-0095 um Informationen über den aufgetretenen Fehler und den Antriebszustand zu erhalten. Eine weiterführende Fehlerdiagnose kann mit Hilfe der Dokumentation des Antriebsherstellers vorgenommen werden.
 | Reaktion | Klasse |  | 0 | Geregelter oder abrupter Stopp der Achse
 | Abhilfe | Klasse |  | 6 | Dokumentation des Antriebsherstellers konsultieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | Aktueller Wert [-]
 |  |  | Status des SERCOS Antriebs
 |  | %4: | NC-Satznummer [-]
 |  |  | Satznummer des NC-Programms, bei der der Fehler auftrat.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70026 - 70029 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 5 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70030

Fehler in RPF bei einem SERCOS-Antrieb.

Beschreibung

Bei der Referenzpunktfahrt (s. [FCT-M1] ) ist ein Fehler bei einem SERCOS-Antrieb aufgetreten.

Mögliche Ursache:

Beim antriebsgeführten Referenzfahren muss bei manchen SERCOS Antrieben zwischen Refernzschalter und Referenzmarke ein Mindestabstand eingehalten werden, da ansonsten die Referenzmarke nicht eindeutig ist.

Lösung:

- Konsultieren der Dokumentation des Antriebsherstellers für eine weiterführende Fehlerdiagnose.

- Überprüfen der Identnummer S-0-0298 ob und um welchen Weg der Referenzschalter verschoben werden muss.

Reaktion

Klasse

5

Abrupter Stopp der Achse

Abhilfe

Klasse

6

Dokumentation des Antriebsherstellers konsultieren

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Antriebstyp [-]

Antriebstyp der betroffenen Achse s. P-AXIS-00020

%3:

Aktueller Wert [-]

Status des SERCOS Antriebs

%4:

NC-Satznummer [-]

Satznummer des NC-Programms, bei der der Fehler auftrat.

Fehlertyp

11, Fehlermeldung aus dem Lageregler.

70031 | Fehler bei SERCOS-RPF aufgetreten.
 | Beschreibung | Bei der Referenzpunktfahrt für SERCOS-Antriebe ist ein Fehler aufgetreten, der nicht vom Antrieb ausgegangen ist. Die Ursache kann z.B. ein Fehler im SERCOS-Treiber oder im Antriebsbus.
 | Reaktion | Klasse |  | 5 | Abrupter Stopp der Achse
 | Abhilfe | Klasse |  | 6 |
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | NC-Satznummer [-]
 |  |  | Satznummer des NC-Programms, bei der der Fehler auftrat.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70032 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 7 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70033 | Fehler im SERCOS-Antrieb bei Initialisierung der Messfahrt.
 | Beschreibung | Bei der Initialisierung der Messfahrt ist im SERCOS-Antrieb ein Fehler aufgetreten. Eine weiterführende Fehlerdiagnose kann mit Hilfe der Dokumentation des Antriebsherstellers vorgenommen werden.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der Achse
 | Abhilfe | Klasse |  | 6 | Dokumentation des Antriebsherstellers konsultieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | Aktueller Wert [-]
 |  | %4: | NC-Satznummer [-]
 |  |  | Satznummer des NC-Programms, bei der der Fehler auftrat.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70034 | Ohne RPF kein Weiterfahren.
 | Beschreibung | Ohne eine erneute Referenzpunktfahrt ist ein Weiterfahren nicht möglich. Ursache: Insbesondere bei Spindeln kann bei höherer Drehzahl die Grenze (s. P-AXIS-00220 ), ab welcher das Messsystem fehlerhafte Signale liefert, überschritten werden. Der Lageregler muss deshalb in gesteuerten Betrieb übergehen. Damit nach einer Drehzahlreduzierung im Lageregler wieder gültige Istpositionen vorhanden sind, muss daher eine erneute Referenzpunktfahrt gestartet werden. Lösung: Eine erneute Referenzpunktfahrt für die Achse durchführen.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der Achse
 | Abhilfe | Klasse |  | 6 | Eine Referenzpunktfahrt starten
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | Aktueller Wert [-]
 |  | %4: | NC-Satznummer [-]
 |  |  | Satznummer des NC-Programms, bei der der Fehler auftrat.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70035 | Fehler waehrend der Messfahrt im SERCOS-Antrieb aufgetreten.
 | Beschreibung | Während der Messfahrt ist ein Fehler im SERCOS-Antrieb aufgetreten. Eine weiterführende Fehlerdiagnose kann mit Hilfe der Dokumentation des Antriebsherstellers vorgenommen werden.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der Achse
 | Abhilfe | Klasse |  | 6 | Dokumentation des Antriebsherstellers konsultieren
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | NC-Satznummer [-]
 |  |  | Satznummer des NC-Programms, bei der der Fehler auftrat.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70036 / 70038 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 5 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70039 | Fehler beim SERCOS-Antriebsreset aufgetreten.
 | Beschreibung | Beim Reset eines SERCOS-Antriebs ist ein Fehler aufgetreten, dessen Ursache mit großer Wahrscheinlichkeit am Antrieb liegt. Eine weiterführende Fehlerdiagnose kann mit Hilfe der Dokumentation des Antriebsherstellers vorgenommen werden.
 | Reaktion | Klasse |  | 5 | Abrupter Achsstopp für fehlerhafte Achse
 | Abhilfe | Klasse |  | 6 | Dokumentation des Antriebsherstellers konsultieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | NC-Satznummer [-]
 |  |  | Satznummer des NC-Programms, bei der der Fehler auftrat.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70040 | Fehler im Antrieb konnte durch Reset nicht behoben werden.
 | Beschreibung | Der Fehler im Antrieb konnte durch einen Reset nicht behoben werden. Eine weiterführende Fehlerdiagnose kann mit Hilfe der Dokumentation des Antriebsherstellers vorgenommen werden.
 | Reaktion | Klasse |  | 5 | Abrupter Achsstopp für fehlerhafte Achse
 | Abhilfe | Klasse |  | 6 | Dokumentation des Antriebsherstellers konsultieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | NC-Satznummer [-]
 |  |  | Satznummer des NC-Programms, bei der der Fehler auftrat.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70041 - 70048 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 5 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70049 | Keine Reglerfreigabe vorhanden.
 | Beschreibung | Die Achse soll bewegt werden, obwohl für sie keine Reglerfreigabe vorhanden ist.
 | Reaktion | Klasse |  | 5 | Abrupter oder geregelter Stopp der betroffenen Achse
 | Abhilfe | Klasse |  | 6 | Reglerfreigabe für Achse setzen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70050 - 70080 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 7 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70081

Schleppabstand Stillstand zu gross.

Beschreibung

Während des Stillstandes der Achse ist ein zu großer Schleppabstand aufgetreten.

Die Schleppabstandsüberwachung (s. [FCT-A1] ) überwacht, ob der aktuelle Schleppabstand einer Achse einen Grenzwert überschreitet. Sie wird für jede Achse einzeln in den Listen für die Achsparameter konfiguriert (s. [AXIS] , P-AXIS-00167 , P-AXIS-00168 , P-AXIS-00169 , P-AXIS-00170 , P-AXIS-00172 , P-AXIS-00176 und P-AXIS-00191 ). Für die Überwachung des Schleppabstands während des Stillstandes der Achse können zwei verschiedene Methoden verwendet werden:

Typ 1: Standard Methode  Verwenden eines parametrierbaren Filters

Typ 2: Lineare Methode  Ausgehend von dem theoretischen Schleppabstand

Mögliche Ursachen für einen zu großen Schleppabstand sind zum Beispiel:

- Einwirken einer äußeren Kraft, die die Achse aus der Stillstandsposition verschiebt

- Durch einen zu kleinen, eingestellten Verstärkungsfaktor (s. P-AXIS-00099 ) im Lageregler ist die bleibende Regelabweichung zu groß. Daher erreicht die Achse die angegebene Sollposition nicht.

Lösungsmöglichkeiten:

- Äußere Krafteinwirkung beseitigen

- Verstärkungsfaktor Kv (s. P-AXIS-00099 ) des Lagereglers erhöhen

- Gegebenenfalls die Parametrierung der Schleppabstandsüberwachung ändern (s. [FCT-A1] )

Reaktion

Klasse

5

Abrupter Stopp der fehlerhaften Achse

Abhilfe

Klasse

6

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Antriebstyp [-]

Antriebstyp der betroffenen Achse s. P-AXIS-00020

%3:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Aktueller Schleppabstand

%4:

Oberer Grenzwert [0.1 µm bzw. 0,0001°]

Maximal erlaubter Schleppabstand

%5:

NC-Satznummer [-]

Satznummer im NC-Programm, bei der der Fehler auftrat.

Fehlertyp

11, Fehlermeldung aus dem Lageregler.

70082

Ende der Einschwingzeit, Achse nicht im Fenster.

Beschreibung

Die Achse befindet sich nach Ablauf der erlaubten Einschwingzeit nicht innerhalb des festgelegten Toleranzfensters.

Die Positionsüberwachung (s. [FCT-A3] ) überwacht beim Anfahren einer Zielposition, ob die Istposition ein Genauhaltfenster (s. P-AXIS-00236 ) innerhalb eines bestimmten Zeitraums (s. P-AXIS-00151 ) erreicht. Falls der Interpolator keine Sollwerte mehr liefert, hat die Sollposition der Achse ihre programmierte Zielposition erreicht und die Zeitüberwachung wird gestartet. Sobald die Istposition der Achse im Bereich des Genauhaltfensters liegt, wird die Positionsüberwachung ausgeschalten.

Mögliche Fehlerursachen:

- Ein schlecht eingestellter Lageregler z.B. zu große bleibende Regelabweichung oder zu großes Überschwingen

- Zu große Reibung im mechanischen System

- Bewegungshinderung einer Achse

Lösungsmöglichkeiten:

- Bei zu großer Regelabweichung den Verstärkungsfaktor () des Lagereglers erhöhen

- Bei zu großem Überschwingen der Achse den Verstärkungsfaktor (s. P-AXIS-00099 ) des Lagereglers verringern

- Reibung im mechanischen System reduzieren

- Gegebenenfalls Genauhaltfenster (s. P-AXIS-00236 ) oder Einschwingzeit vergrößern (s. P-AXIS-00151 )

Reaktion

Klasse

5

Abrupter Stopp der fehlerhaften Achse

Abhilfe

Klasse

6

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Antriebstyp [-]

Antriebstyp der betroffenen Achse s. P-AXIS-00020

%3:

Oberer Grenzwert [1 µs]

Maximal erlaubte Einschwingzeit s. P-AXIS-00151

%4:

NC-Satznummer [-]

Satznummer im NC-Programm, bei der der Fehler auftrat.

%5:

Aktueller Wert [Inkremente]

Betrag des aktuellen Schleppabstands in Inkrementen

Fehlertyp

11, Fehlermeldung aus dem Lageregler.

70083

SSFK-Tabelle nicht vorhanden.

Beschreibung

Der Verweis auf die Tabelle für die Spindelsteigungsfehlerkorrektur (s. [FCT-C5] ) ist nicht vorhanden, obwohl ihre Verwendung in den Achsparametern (s. P-AXIS-00175 ) verlangt wird.

Lösung:

In der Hochlaufliste muss auf die entsprechende Korrekturwertliste verwiesen werden (s. [STUP] , P-STUP-00016 , P-STUP-00017 , P-STUP-00036 ).

Reaktion

Klasse

5

Abrupter Stopp der fehlerhaften Achse

Abhilfe

Klasse

6

Hochlaufliste korrigieren

Fehlertyp

-

70084 | Plausibilitaetsfehler bei Richtungsumkehr bei SSFK.
 | Beschreibung | Plausibilitätsfehler bei der Richtungsumkehr in der Spindelsteigungsfehlerkorrektur (s. [FCT-C5] ) .
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der Achse
 | Abhilfe | Klasse |  | 6 |
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | NC-Satznummer [-]
 |  |  | Satznummer im NC-Programm, bei der der Fehler auftrat.
 |  | %4: | Aktueller Wert [-]
 |  |  | Absoluter Sollwert
 |  | %5: | Aktueller Wert [-]
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70085 | Fataler Fehler im CAN-Antrieb.
 | Beschreibung | Im CAN-Antrieb ist ein fataler Fehler aufgetreten.
 | Reaktion | Klasse |  | 5 | Abrupter Achsstopp für fehlerhafte Achse
 | Abhilfe | Klasse |  | 6 |
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | Aktueller Wert [-]
 |  |  | Status des CAN-Antriebs
 |  | %4: | NC-Satznummer [-]
 |  |  | Satznummer des NC-Programms, bei der der Fehler auftrat.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70086 | Achse ein nicht gesetzt.
 | Beschreibung | Die SPS-Steuerung hat das Kontrollbit Achse ein nicht gesetzt. Lösung: Überprüfen des SPS-Programms auf Ursache für nicht gesetztes Kontrollbit Achse ein
 | Reaktion | Klasse |  | 5 | Abrupter Stopp für fehlerhafte Achse
 | Abhilfe | Klasse |  | 6 | Kontrollbit Achse ein setzen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70087 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 7 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70088

Wertebereich ueberschritten.

Beschreibung

Der aktuell vom Lageregler berechnete Wert für die Stellgröße überschreitet den zulässigen Wertebereich.

Mögliche Ursachen:

- Zu große Verstärkung im Lageregelkreis

- Fehlerhafte Normierung der Stellgröße

- Zu großer Schleppabstand der Achse

Lösungsmöglichkeiten:

- Normierung der Stellgröße überprüfen (s. P-AXIS-00128 , P-AXIS-00129 )

- Verstärkungsfaktor (s. P-AXIS-00099 ) der Lageregelung verkleinern (ggf. Verstärkung am Antrieb erhöhen)

Reaktion

Klasse

5

Abrupter Stopp für fehlerhafte Achse

Abhilfe

Klasse

6

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Antriebstyp [-]

Antriebstyp der betroffenen Achse s. P-AXIS-00020

%3:

Aktueller Wert [-]

Aktueller Wert der Stellgröße

%4:

Oberer Grenzwert [-]

Maximal zulässiger Wert der Stellgröße

%5:

NC-Satznummer [-]

Satznummer im NC-Programm, bei der der Fehler auftrat.

Fehlertyp

11, Fehlermeldung aus dem Lageregler.

70090 | Lagedifferenz zwischen Masterachse und Slaveachse ist groesser als zulaessig.
 | Beschreibung | Im Gantrybetrieb (s. [FCT-C11] ) ist ein Fehler aufgetreten. Die Lagedifferenz zwischen der Master- und Slaveachse ist größer als die zulässige Wegdifferenz, die noch durch einen Reset der Steuerung behoben werden kann. Mögliche Ursachen: - Große Reibung im mechanischen System - Bewegungshinderung einer Achse Lösungsmöglichkeiten: - Reibung im mechanischen System verringern - Hindernis für Achse beseitigen
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der Achse
 | Abhilfe | Klasse |  | 6 | Nach Lösung des Problems ein Reset der Steuerung durchführen
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Lagedifferenz
 |  | %2: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Maximal zulässige Lagedifferenz s. P-AXIS-00072
 |  | %3: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Lageistwert Slaveachse
 |  | %5: | Aktueller Wert
 |  |  | Lageistwert Masterachse
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70091

Positionsabweichung nach Nachfuehrbetrieb zu gross.

Beschreibung

Nach dem Ausschalten des Nachführbetriebs ist die aufgetretene Positionsabweichung größer als das in den Achsparamtern (s. P-AXIS-00056 ) angegebene Limit.

Bei aktivem Nachführbetrieb kann die Achse von der Sollposition fortbewegt werden. Damit tritt eine Lagedifferenz zwischen ursprünglichem Sollwert und der aktuellen Position auf. Erfolgt die Aktivierung des Nachführbetriebs bei Ausführen eines Programms oder aktiver Handsteuerung, so wird die Achse nach Beenden des Nachführbetriebs an die ursprüngliche Stelle zurückgefahren, falls die aufgetretene Positionsdifferenz kleiner als der in den Achsparametern (s. P-AXIS-00056 ) angegebene Wert ist. Ansonsten wird diese Fehlermeldung angezeigt.

Reaktion

Klasse

5

Abrupter Stopp für fehlerhafte Achse

Abhilfe

Klasse

6

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Antriebstyp [-]

Antriebstyp der betroffenen Achse s. P-AXIS-00020

%3:

NC-Satznummer [-]

Satznummer im NC-Programm, bei der der Fehler auftrat.

%4:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Aktuelle Positionsabweichung

%5:

Oberer Grenzwert [0.1 µm bzw. 0,0001°]

Maximal zulässige Positionsabweichung

Fehlertyp

11, Fehlermeldung aus dem Lageregler.

70092 | Kollision zweier Achsen entdeckt.
 | Beschreibung | Die Kollisionsüberwachung (s. [FCT-C3] ) hat festgestellt, dass der Abstand zwischen zwei Achsen den angegebenen Mindestabstand (s. P-AXIS-00045 ) unterschreitet. Um eine Kollision der beiden Achsen zu verhindern, wurden sie angehalten. Lösungsmöglichkeiten: - Parametrierung der Achsen überprüfen - NC-Programm korrigieren
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der betroffenen Achsen
 | Abhilfe | Klasse |  | 6 | NC-Programm korrigieren, Achsparametrierung überprüfen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der ersten Achse s. P-AXIS-00016
 |  | %2: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der zweiten Achse s. P-AXIS-00016
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktueller Positionsabstand zwischen beiden Achsen
 |  | %4: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Minimal zulässiger Positionsabstand s. P-AXIS-00045
 |  | %5: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Lagesollwert der zweiten Achse im Koordinatensystem der ersten Achse
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70093

Kein Kollisionspartner gefunden.

Beschreibung

Die für diese Achse in der Parametrierung der Kollisionsüberwachung (s. [FCT-C3] ) angegebene zweite Achse (Kollisionspartner) existiert nicht.

Lösung:

- Logische Achsnummer (s. P-AXIS-00043 ) in den Achsparametern korrigieren oder fehlende Achse parametrieren

Reaktion

Klasse

5

Abrupter Achsstopp für betroffene Achse

Abhilfe

Klasse

6

Logische Achsnummer korrigieren

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Erwarteter Wert [-]

Angegebene logische Achsnummer des Kollisionspartners s. P-AXIS-00043

Fehlertyp

-

70094 - 70098 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 5 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70099

Differenz Soll-Ist nach Reglerfreigabe zu gross.

Beschreibung

Die Differenz zwischen neuem Sollwert und altem Istwert ist bei Setzen der Reglerfreigabe größer als der zulässige Grenzwert (s. P-AXIS-00108 ).

Beim Setzen der Reglerfreigabe wird der Achse ein neuer Sollwert vorgegeben. Weicht dieser Sollwert vom aktuellen Istwert ab, kommt es zwangsläufig zu einer sprungförmigen Anregung des Antriebes. Um die resultierende Achsbewegung zu begrenzen, wird die Regeldifferenz bzgl. eines Grenzwertes (s. P-AXIS-00108 ) überwacht. Ist die aktuelle Differenz zwischen Soll- und Istposition beim Setzen der Reglerfreigabe größer als der angegebene Wert, wird die Abweichung nicht ausgefahren.

Reaktion

Klasse

5

Abrupter Stopp für fehlerhafte Achse

Abhilfe

Klasse

6

Parameter

%1:

Oberer Grenzwert [-]

Maximal zulässige Positionsdifferenz s. P-AXIS-00108

%2:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Aktuelle Positionsdifferenz

%3:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Sollposition

%4:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Istposition

%5:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

Fehlertyp

11, Fehlermeldung aus dem Lageregler.

70100 | Lagediff. zw. Master- und Slaveachse groesser als zulaessig. Nicht resetfaehig.
 | Beschreibung | Im Gantrybetrieb (s. [FCT-C11] ) ist ein Fehler aufgetreten. Die Lagedifferenz zwischen der Master- und Slaveachse ist größer als die zulässige Wegdifferenz, die noch durch einen Reset der Steuerung behoben werden kann. Mögliche Ursachen: - Große Reibung im mechanischen System - Bewegungshinderung einer Achse Lösungsmöglichkeiten: - Reibung im mechanischen System verringern - Hindernis für Achse beseitigen
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der Achse
 | Abhilfe | Klasse |  | 6 |
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Lagedifferenz
 |  | %2: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Maximal zulässige Lagedifferenz s. P-AXIS-00071
 |  | %3: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Lageistwert Slaveachse
 |  | %5: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Lageistwert Masterachse
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70101 | Antrieb soll bewegt werden, obwohl Freigabe fehlt.
 | Beschreibung | Der Antrieb soll bewegt werden, obwohl der Antriebsstatus anzeigt, dass der Antrieb nicht bereit zur Interpolation ist. Mögliche Ursachen sind: - Fehlende Hardwarefreigabe am Antriebsregler, - Leistung für den Antrieb nicht zugeschaltet. - Betätigte Hardwareendschalter oder sonstige Verriegelungen.
 | Reaktion | Klasse |  | 5 | Abrupter Stopp für fehlerhafte Achse
 | Abhilfe | Klasse |  | 6 | Antrieb durch setzen der benötigeten Freigabe in einen Zustand bringen, in dem dieser bewegt werden kann.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | Aktueller Wert [-]
 |  |  | Status des Antriebs
 |  | %4: | NC-Satznummer [-]
 |  |  | Satznummer im NC-Programm, bei der der Fehler auftrat.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70103 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 5 | Abrupter Stopp für fehlerhafte Achse
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70104 | Fehler in PROFIDRIVE-Antrieb.
 | Beschreibung | Im PROFIDRIVE-Antrieb ist ein Fehler aufgetreten. Mithilfe der Diagnosetools des Herstellers und den Anzeigen am Antriebsverstärker kann eine weiterführende Fehlerdiagnose vorgenommen werden.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der betroffenen Achse
 | Abhilfe | Klasse |  | 6 | Fehlerdiagnose am Antrieb durchführen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | Aktueller Wert [-]
 |  |  | Status des PROFIDRIVE-Antriebs (Statuswort 1)
 |  | %4: | NC-Satznummer [-]
 |  |  | Satznummer des NC-Programms, bei der der Fehler auftrat.
 |  | %5: | Aktueller Wert [-]
 | Fehlertyp | -

70105 | Geberfehler in PROFIDRIVE-Antrieb.
 | Beschreibung | In einem PROVIDRIVE-Antrieb ist ein Geberfehler aufgetreten. Eine weiterführende Fehlerdiagnose kann mit Hilfe der Diagnosetools des Antriebsherstellers vorgenommen werden. Gegebenenfalls ist die Funktionsfähigkeit des Antriebsbusses zu überprüfen.
 | Reaktion | Klasse |  | 5 | Abrupter Stopp der Achse
 | Abhilfe | Klasse |  | 6 | Fehlerdiagnose am Geber durchführen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | Aktueller Wert [-]
 |  |  | Gemeldeter Fehlercode
 |  | %4: | NC-Satznummer [-]
 |  |  | Satznummer des NC-Programms, bei der der Fehler auftrat.
 |  | %5: | Aktueller Wert [-]
 | Fehlertyp | -

70106 | Lebenszeichen PROFIBUS-Slave ausgefallen.
 | Beschreibung | Die Anzahl der zulässigen Lebenszeichenausfälle des PROFIBUS-Slaves wurde überschritten. Mit den Diagnosetools des Antriebsherstellers kann eine weiterführende Fehlerdiagnose vorgenommen werden. Mögliche Ursachen: - Ausfall des Slaves - Fehler im Antriebsbus - Fehler im Antriebsverstärker
 | Reaktion | Klasse |  | 5 | Abrupter Stopp der Achse
 | Abhilfe | Klasse |  | 6 | Fehlerdiagnose durchführen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | Aktueller Wert [-]
 |  |  | Aktueller Wert des Zählers für die Diagnose von Lebenszeichenausfällen des PROFIBUS Slaves
 |  | %4: | Oberer Grenzwert [-]
 |  |  | Maximal zulässiger Zählerwert
 | Fehlertyp | -

70107 / 70108 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70111 | Unbekannter Device-Name fuer Counter-Schnittstelle im Achsmaschinendatensatz.
 | Beschreibung | Der Device-Name der Counter-Schnittstelle ist unbekannt.
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsverarbeitung.
 | Abhilfe | Klasse |  | 7 | Konfigurationseintrag im Achsmaschinendatensatz überprüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 | Fehlertyp | -

70112 | Unbekannter Device-Name fuer D/A-Schnittstelle im Achsmaschinendatensatz.
 | Beschreibung | Der Device-Name der Digital/Analog-Schnittstelle ist unbekannt.
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsverarbeitung.
 | Abhilfe | Klasse |  | 7 | Konfigurationseintrag im Achsmaschinendatensatz überprüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 | Fehlertyp | -

70113 | Unbekannter Device-Name fuer Cam-Zugriff im Achsmaschinendatensatz.
 | Beschreibung | Der Device-Name für den Zugriff auf die Nocken-Schnittstelle (z.B. Referenznocken) ist unbekannt.
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsverarbeitung.
 | Abhilfe | Klasse |  | 7 | Konfigurationseintrag P-AXIS-00037 im Achsmaschinendatensatz überprüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 | Fehlertyp | -

70114 | Achsmaschinendaten fuer Counter nicht gueltig.
 | Beschreibung | Ungültige Konfigurationseinstellungen für den Zugriff auf die Counter-Schnittstelle.
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsbearbeitung.
 | Abhilfe | Klasse |  | 7 | Konfigurationseinträge im Achsmaschinendatensatz überprüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 | Fehlertyp | -

70115 | Achsmaschinendaten fuer D/A nicht gueltig.
 | Beschreibung | Ungültige Konfigurationseinstellungen für den Zugriff auf die Digital/Analog-Schnittstelle.
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsverarbeitung.
 | Abhilfe | Klasse |  | 7 | Konfigurationseinträge im Achsmaschinendatensatz überprüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 | Fehlertyp | -

70116 | Achsmaschinendaten fuer Nocken (Cam) nicht gueltig.
 | Beschreibung | Ungültige Konfigurationseinstellungen für den Zugriff auf die Schaltnocken-Schnittstelle (z.B. Referenznocken).
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsverarbeitung.
 | Abhilfe | Klasse |  | 7 | Konfigurationseinträge im Achsmaschinendatensatz überprüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 | Fehlertyp | -

70118 / 70119 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 7 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70120

Kollisionspartner meldet Achsfehler.

Beschreibung

Die betroffene Achse wurde angehalten, da bei ihrer Kollisionsachse ein Fehler im SERCOS-Antrieb aufgetreten ist.

Beide Achsen werden als Kollisionspaar von der Kollisionsüberwachung (s. [FCT-C3] ) überwacht. Tritt bei einer Achse ein Fehler im SERCOS-Antrieb auf, dessen Ursache z.B. im Messsystem liegt, kann die zugehörige Kollisionsachse im anderen NC-Kanal ebenfalls angehalten werden, um sicherzustellen, dass der Fehler zu keiner Achskollision führt. Diese Funktion wird über den Parameter P-AXIS-00044 in den Achsparametern aktiviert.

Reaktion

Klasse

7

Geregelter Stopp der Achse

Abhilfe

Klasse

6

Antriebsfehler bei fehlerhafter Achse beheben.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Logische Achsnummer [-]

Logische Achsnummer des fehlerhaften Kollisionspartners s. P-AXIS-00016

Fehlertyp

11, Fehlermeldung aus dem Lageregler.

70121 | Zeitueberschreitung bei Achs-RESET.
 | Beschreibung | Beim Reset einer Achse ist eine Zeitüberschreitung aufgetreten, da die Bestätigung des Antriebs für erfolgten Kommandoabbruch ausblieb. Die Fehlerursache liegt im Antriebstreiber, Antriebsbus oder im Antrieb selbst. Lösungsmöglichkeiten: - Erneut ein Reset der Achse versuchen - Neustart der Steuerung
 | Reaktion | Klasse |  | 5 | Abrupter Stopp für fehlerhafte Achse
 | Abhilfe | Klasse |  | 6 | Erneut versuchen oder Steuerung neu starten
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | Zustand [-]
 |  | %4: | Aktueller Wert [-]
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70123 | Fuer GANTRY-Masterachse ist keine Slaveachse konfiguriert.
 | Beschreibung | Für die angegebene Gantry Masterachse ist in den Achsparametern keine Slaveachse konfiguriert (s. [FCT-C11] , P-AXIS-00070 , P-AXIS-00015 ).
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 7 | Gantry Slaveachse konfigurieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 | Fehlertyp | -

70124 | Eingetragene Masterachse nicht als GANTRY-Master konfiguriert.
 | Beschreibung | Die in den Achsparametern angegebene Masterachse für den Gantrybetrieb ist nicht als Masterachse konfiguriert (s. [FCT-C11] , P-AXIS-00015 ).
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 7 | Die korrekte Betriebsart für die Masterachse einstellen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Gantry-Slaveachse s. P-AXIS-00016
 |  | %2: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der angegebenen Masterachse s. P-AXIS-00016
 | Fehlertyp | -

70125 | Fuer GANTRY-Slaveachse wurde konfigurierte Masterachse nicht gefunden.
 | Beschreibung | Die für die Gantry Slaveachse angegebene Masterachse konnte nicht gefunden werden, da die in den Achsparametern angegeben logische Achsnummer (s. [FCT-C11] , P-AXIS-00070 ) für die Masterachse nicht existiert.
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 7 | Andere Masterachse angeben oder Achse konfigurieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Slaveachse P-AXIS-00016
 |  | %2: | Logische Achsnummer [-]
 |  |  | Angegebene logische Achsnummer der Masterachse P-AXIS-00016
 | Fehlertyp | -

70126 | Achse wurde gleichzeitig als GANTRY-Master und Slave konfiguriert.
 | Beschreibung | Für die Achse wurden als Betriebsart (s. P-AXIS-00015 ) in den Achsparametern sowohl Gantry-Master als auch Gantry-Slave ausgewählt.
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 7 | Betriebsart der Achse korrigieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 | Fehlertyp | -

70127 | Sercosantrieb soll bewegt werden, obwohl Phase kleiner als 4.
 | Beschreibung | Der SERCOS-Antrieb soll bewegt werden, obwohl die Kommunikationsphase kleiner als vier ist. Mögliche Ursachen: - Manuelle Phasenschaltung vorgenommen - Kurze Unterbrechung der Datenübertragung z.B. Knick des Lichtwellenleiters - Antriebsfehler z.B. keine Versorgungsspannung Lösungsmöglichkeiten: - Warten, bis Kommunikationsphase 4 erreicht ist.
 | Reaktion | Klasse |  | 5 | Abrupter Stopp für fehlerhafte Achse
 | Abhilfe | Klasse |  | 6 | Warten bis Kommunikationsphase 4 erreicht ist
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | Aktueller Wert [-]
 |  |  | Aktuelle Kommunikationsphase
 |  | %4: | NC-Satznummer [-]
 |  |  | Satznummer im NC-Programm, bei der der Fehler auftrat.
 | Fehlertyp | -

70151 | Keine Reglerfreigabe zum Ausfahren der GANTRY-Differenz vorhanden.
 | Beschreibung | Für die Achse ist die Reglerfreigabe durch die SPS-Steuerung nicht gesetzt. Daher kann für den Gantrybetrieb die Wegdifferenz zwischen der Master- und dieser Slaveachse nicht ausgefahren werden (s. [FCT-C11] ).
 | Reaktion | Klasse |  | 5 | Abrupter Achsstopp für fehlerhafte Achse
 | Abhilfe | Klasse |  | 6 | Reglerfreigabe setzen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Slaveachse s. P-AXIS-00016
 | Fehlertyp | -

70152 | Achse ein zum Ausfahren der GANTRY-Differenz nicht gesetzt.
 | Beschreibung | Für die Achse ist Achse ein durch die SPS-Steuerung nicht gesetzt. Daher kann für den Gantrybetrieb die Wegdifferenz zwischen der Master- und dieser Slaveachse nicht ausgefahren werden (s. [FCT-C11] ).
 | Reaktion | Klasse |  | 5 | Abrupter Achsstopp für fehlerhafte Achse
 | Abhilfe | Klasse |  | 6 | Achse ein setzen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Slaveachse s. P-AXIS-00016
 | Fehlertyp | -

70158 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 5 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70159 | Fehler in digitalem Antrieb konnte durch Reset nicht behoben werden.
 | Beschreibung | Der Fehler im Antrieb konnte durch einen Reset nicht behoben werden. Eine weiterführende Fehlerdiagnose kann mit Hilfe der Dokumentation des Antriebsherstellers vorgenommen werden.
 | Reaktion | Klasse | - | Abrupter Achsstopp für fehlerhafte Achse
 | Abhilfe | Klasse | - | Dokumentation des Antriebsherstellers konsultieren
 | Fehlertyp | -

70160 | Konfigurierte SERCOS-ID wird von der CNC nicht verwendet.
 | Beschreibung | Die in den Achsparametern verwendete Referenz auf eine SERCOS Identnummer ist der CNC-Steuerung nicht bekannt. Eine Auflistung aller in der Steuerung verwendeten Referenzen für die SERCOS-Identnummern ist in [AXIS] (s. P-AXIS-00131 ) zu finden. Beispiel: antr.sercos.at[0].ident_nr 51 antr.sercos.at[0].ident_len 4 antr.sercos.at[0].nc_ref LAGEIST_WRET Richtig: antr.sercos.at[0].ident_nr 51 antr.sercos.at[0].ident_len 4 antr.sercos.at[0].nc_ref LAGEIST_WERT
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 1 | Eine gültige Referenz angeben
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Unbekannte SERCOS Referenz s. P-AXIS-00131
 |  | %3: | Aktueller Wert [-]
 |  |  | Index der unbekannten Referenz
 | Fehlertyp | -

70161 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 5 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70162 | Kollisionsoffsets unterschiedlich.
 | Beschreibung | In den Achsparametern sind zwei Achsen gegenseitig als Kollisionspartner konfiguriert. Für beide Achsen sind unterschiedliche, minimal zulässige Positionsabstände (s. P-AXIS-00045 ) für die Kollisionsüberwachung (s. [FCT-C3] ) angebeben. In diesem Fall wird von der CNC-Steuerung der größere der beiden Abstände verwendet. Beispiel (aus Achsparametern): 1. Achse: kopf.achs_nr 1 achs_mode 0x8001 kenngr.coll_check_ax_nr 2 kenngr.coll_offset 200000 2. Achse: kopf.achs_nr 2 achs_mode 0x8001 kenngr.coll_check_ax_nr 1 kenngr.coll_offset 300000 Richtig: 1. Achse: kopf.achs_nr 1 achs_mode 0x8001 kenngr.coll_check_ax_nr 2 kenngr.coll_offset 300000 2. Achse: kopf.achs_nr 2 achs_mode 0x8001 kenngr.coll_check_ax_nr 1 kenngr.coll_offset 300000
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 1 | Angegebene Positionsabstände korrigieren s. P-AXIS-00045
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der ersten Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Minimal zulässiger Positionsabstand s. P-AXIS-00045
 |  | %3: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der zweiten Achse s. P-AXIS-00016
 |  | %4: | Aktueller Wert [-]
 |  |  | Minimal zulässiger Positionsabstand s. P-AXIS-00045
 |  | %5: | Korrigierter Wert [-]
 |  |  | Minimal zulässiger Positionsabstand, der in der Kollisionsüberwachung verwendet wird
 | Fehlertyp | -

70164 | Die eigene Achsenummer ist als Kollisionsachse definiert.
 | Beschreibung | In den Achsparametern ist als Kollisionspartner für diese Achse (s. Kollisionsüberwachung [FCT-C3] , P-AXIS-00043 ) sie selber angegeben. Beispiel (aus Achsparametern): kopf.achs_nr 1 kenngr.coll_check_ax_nr 1 Korrekt: kopf.achs_nr 1 kenngr.coll_check_ax_nr 2
 | Reaktion | Klasse |  | 5 | Abrupter Stopp der Achse
 | Abhilfe | Klasse |  | 6 | Andere Kollisionsachse angeben
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 | Fehlertyp | -

70165 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 5 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70166 | Kollisionscheck wurde ein-/ausgeschaltet.
 | Beschreibung | Die Kollisionsüberwachung (s. [FCT-C3] ) wurde durch Ändern der Betriebsart der Achse (s. P-AXIS-00015 ) entweder ein- oder ausgeschaltet, z.B. durch eine Aktualisierung der Achsparameter. Das Ein- oder Ausschalten der Kollisionsüberwachung erfordert ein Neustart der Steuerung.
 | Reaktion | Klasse |  | 5 | Abrupter Stopp der Achse
 | Abhilfe | Klasse |  | 6 | Neustart der Steuerung
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktuelle Betriebsart der Achse s. P-AXIS-00015
 |  | %3: | Aktueller Wert [-]
 |  |  | Bisherige Betriebsart der Achse s. P-AXIS-00015
 | Fehlertyp | -

70167 | Nummer der Kollisionsachse geaendert.
 | Beschreibung | Der Achse wurde für die Kollisionsüberwachung (s. [FCT-C3] ) ein andere, zu überwachende Achse zugewiesen, da sich der Parameter P-AXIS-00043 für die logische Achsnummer der Kollisionsachse in den Achsparametern geändert hat. Änderungen an der Kollisionsüberwachung erfordern einen Neustart der Steuerung.
 | Reaktion | Klasse |  | 5 | Abrupter Stopp der Achse
 | Abhilfe | Klasse |  | 6 | Neustart der Steuerung
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktuelle logische Achsnummer des Kollisionspartners s. P-AXIS-00043
 |  | %3: | Aktueller Wert [-]
 |  |  | Bisherige logische Achsnummer des Kollisionspartners s. P-AXIS-00043
 | Fehlertyp | -

70168 | Fehler in Lightbus-Antrieb.
 | Beschreibung | Im Lightbus-Antrieb ist ein Fehler aufgetreten. Eine weiterführende Fehlerdiagnose kann mit Hilfe der Diagnosetools des Antriebsherstellers vorgenommen werden.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der betroffenen Achse
 | Abhilfe | Klasse |  | 6 | Fehlerdiagnose am Antrieb durchführen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Status des Antriebs (Statusbyte 3)
 | Fehlertyp | -

70169 | Antriebsverstaerker nicht freigegeben.
 | Beschreibung | Der Lightbus-Antrieb soll bewegt werden, obwohl keine Freigabe für den Antriebsverstärker vorhanden ist.
 | Reaktion | Klasse |  | 8 | Gesteuerter Stopp der betroffenen Achse
 | Abhilfe | Klasse |  | 6 | Schalter für Freigabe des Antriebsverstärkers aktivieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Status des Antriebs (Statusbyte 3)
 | Fehlertyp | -

70170 | Antrieb ist nicht initialisiert.
 | Beschreibung | Der Antrieb soll bewegt werden, obwohl er nicht initialisiert ist. Wahrscheinlich ist ein Antriebsfehler aufgetreten.
 | Reaktion | Klasse |  | 8 | Gesteuerter Stopp der betroffenen Achse
 | Abhilfe | Klasse |  | 6 | Fehlerdiagnose am Antrieb durchführen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Status des Antriebs (Statusbyte 3)
 | Fehlertyp | -

70171 | Achse hat trotz Interpolation keine Vorschubfreigabe.
 | Beschreibung | Die Interpolation der Achse soll gestartet werden, obwohl für sie keine Vorschubfreigabe durch die SPS-Steuerung vorhanden ist.
 | Reaktion | Klasse |  | 5 | Abrupter Stopp für fehlerhafte Achse
 | Abhilfe | Klasse |  | 6 | Vorschubfreigabe setzen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 | Fehlertyp | -

70172 | Logische Interpolatorachse konnte nicht mit physikalischer Lagereglerachse verbunden werden.
 | Beschreibung | Über die Mehrfachinstanzierung einer Achse kann der gleiche Antrieb ohne Achstausch aus verschiedenen NC-Kanälen (nacheinander) beauftragt werden. Mit Hilfe des Parameters P-AXIS-00101 kann einer logischen Interpolatorachse eine physikalische Lagereglerachse zugewiesen werden. Allerdings konnte die Achse im Lageregler nicht gefunden werden, da die in diesem Parameter angegebene logische Achsnummer nicht existiert.
 | Reaktion | Klasse |  | 7 | Gesteuerter Stopp der betroffenen Achse
 | Abhilfe | Klasse |  | 6 | Parameter P-AXIS-00101 korrigieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Interpolatorachse s. P-AXIS-00016
 |  | %2: | Erwarteter Wert [-]
 |  |  | Logische Achsnummer der physikalischen Achse im Lageregler, die nicht gefunden wurde s. P-AXIS-00016
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70174 - 70176 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70177 | Achsnummer fuer Recovery nicht vorhanden.
 | Beschreibung | Mit Hilfe der Recovery Funktion kann der aktuelle Zustand der Steuerung (z.B. die Achspositionen) vor dem Beenden auf einen Permanentdatenträger abgespeichert werden, um anschließend bei einem erneuten Start wieder geladen zu werden. Allerdings können die eingelesenen Daten keiner Achse zugeordnet werden, da sie in der aktuellen Konfiguration der Steuerung nicht mehr vorhanden ist.
 | Reaktion | Klasse |  | 7 | Gesteuerter Stopp der betroffenen Achse
 | Abhilfe | Klasse |  | 6 | Recovery-Daten verwerfen oder alte Achskonfiguration wieder herstellen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Nicht existierende logische Achsnummer s. P-AXIS-00016
 | Fehlertyp | -

70178 | Recovery-Position ist groesser als positiver SWE.
 | Beschreibung | Mit Hilfe der Recovery Funktion kann der aktuelle Zustand der Steuerung (z.B. die Achspositionen) vor dem Beenden auf einen Permanentdatenträger abgespeichert werden, um anschließend bei einem erneuten Start wieder geladen zu werden. Allerdings ist die eingelesene Istposition der Achse größer als der positive Softwareendschalter, da sich seine Position (s. P-AXIS-00178 ) geändert hat.
 | Reaktion | Klasse |  | 7 | Gesteuerter Stopp der betroffenen Achse
 | Abhilfe | Klasse |  | 6 | Recovery-Daten verwerfen oder die Position des positiven Softwareendschalters ändern (s. P-AXIS-00178 )
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Position
 |  | %4: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Position des positiven Softwareendschalters s. P-AXIS-00178
 | Fehlertyp | -

70179 | Recovery-Position ist kleiner als negativer SWE.
 | Beschreibung | Mit Hilfe der Recovery Funktion kann der aktuelle Zustand der Steuerung (z.B. die Achspositionen) vor dem Beenden auf einen Permanentdatenträger abgespeichert werden, um anschließend bei einem erneuten Start wieder geladen zu werden. Allerdings ist die eingelesene Istposition der Achse kleiner als der negative Softwareendschalter, da sich seine Position (s. P-AXIS-00177 ) geändert hat.
 | Reaktion | Klasse |  | 7 | Gesteuerter Stopp der betroffenen Achse
 | Abhilfe | Klasse |  | 6 | Recovery-Daten verwerfen oder die Position des negativen Softwareendschalters ändern (s. P-AXIS-00177 )
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Position
 |  | %4: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Position des negativen Softwareendschalters s. P-AXIS-00177
 | Fehlertyp | -

70180 / 70181 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70182 | Ungueltige logische Achsnummer fuer Flaechenkompensation.
 | Beschreibung | Die logische Achsnummer der ersten oder zweiten Masterachse für die Flächenkompensation (s. [FCT-C5] ) ist ungültig, da sie entweder zu null angegeben wurde oder nicht existiert. Als Masterachsen werden die beiden Achsen bezeichnet, deren Istwerte den Korrekturwert beeinflussen. Die Funktion wird für die angegebene Achse ausgeschalten (s. P-AXIS-00174 ).
 | Reaktion | Klasse |  | 1 | Warnung und Ausschalten der Funktion für die betroffene Achse.
 | Abhilfe | Klasse |  | 1 | Logische Achsnummern der Masterachsen korrigieren s. P-COMP-00014 und P-COMP-00015
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der ersten Masterachse s. P-COMP-00014
 |  | %3: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der zweiten Masterachse s. P-COMP-00015
 | Fehlertyp | -

70183 | Korrekturwerttabelle fuer Flaechenkompensation nicht vorhanden.
 | Beschreibung | Für die Achse wurde keine Korrekturwerttabelle für die Flächenkompensation (s. [FCT-C5] ) angegeben. Die Funktion wird für die angegebene Achse ausgeschalten (s. P-AXIS-00174 ).
 | Reaktion | Klasse |  | 3 | Warnung und Ausschalten der Funktion für die betroffene Achse
 | Abhilfe | Klasse |  | 7 | Korrekturwerttabelle angeben s. [COMP] , P-COMP-00016
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 | Fehlertyp | -

70184 | Ungueltiger Achstyp einer Masterachse fuer Flaechenkompensation.
 | Beschreibung | Die angegebene Masterachse für die Flächenkompensation (s. [FCT-C5] ) besitzt einen ungültigen Achstyp (s. P-AXIS-00018 ). Als Masterachsen werden die beiden Achsen bezeichnet, deren Istwerte den Korrekturwert beeinflussen. Master- und Slaveachsen für die Flächenkompensation müssen Linearachsen sein.
 | Reaktion | Klasse |  | 1 | Warnung und Ausschalten der Funktion für die betroffene Achse.
 | Abhilfe | Klasse |  | 1 | Achstyp der Masterachse korrigieren s. [COMP] , P-AXIS-00018
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Masterachse s. P-AXIS-00016 , P-COMP-00014 , P-COMP-00015
 |  | %2: | Erwarteter Wert [-]
 |  |  | Erwarteter Achstyp der Masterachse s. P-AXIS-00018
 |  | %3: | Aktueller Wert [-]
 |  |  | Angegebener Achstyp der Masterachse s. P-AXIS-00018
 | Fehlertyp | -

70185 | Ungueltiger Achstyp der Slaveachse fuer Flaechenkompensation.
 | Beschreibung | Die angegebene Slaveachse für die Flächenkompensation (s. [FCT-C5] ) besitzt einen ungültigen Achstyp (s. P-AXIS-00018 ). Als Slaveachse wird die Achse bezeichnet, bei der die Korrektur wirksam wird. Master- und Slaveachsen für die Flächenkompensation müssen Linearachsen sein.
 | Reaktion | Klasse |  | 1 | Warnung und Ausschalten der Funktion für die betroffene Achse.
 | Abhilfe | Klasse |  | 1 | Achstyp der Masterachse korrigieren s. [COMP] , P-AXIS-00018
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Slaveachse s. P-AXIS-00016
 |  | %2: | Erwarteter Wert [-]
 |  |  | Erwarteter Achstyp der Slaveachse s. P-AXIS-00018
 |  | %3: | Aktueller Wert [-]
 |  |  | Angegebener Achstyp der Slaveachse s. P-AXIS-00018
 | Fehlertyp | -

70186 | Externe Sollgeschwindigkeitsvorgabe ohne aktiven Nachfuehrbetrieb der Achse.
 | Beschreibung | Für die Achse wird eine externe Sollgeschwindigkeit vorgegeben, obwohl sie sich nicht im Nachführbetrieb befindet.
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 1 | Achse in Nachführbetrieb setzen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | NC-Satznummer [-]
 |  |  | Satznummer des NC-Programms, bei der der Fehler auftrat.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70187 | Externe Sollgeschwindigkeitsvorgabe bei SERCOS-Antrieb nicht implementiert.
 | Beschreibung | Eine externe Sollgeschwindigkeitsvorgabe bei SERCOS-Antrieben wird derzeit von der Steuerung nicht unterstützt.
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 1 |
 | Parameter | %1: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Externe Sollgeschwindigkeit in µm/s
 |  | %2: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %3: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %4: | NC-Satznummer [-]
 |  |  | Satznummer des NC-Programms, bei der der Fehler auftrat.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70190 | Fehler beim Auswerten des Achsstatus im DSE-Antrieb.
 | Beschreibung | Fehler beim Auswerten des Achsstatus im DSE-Antriebstreiber.
 | Reaktion | Klasse |  | 5 | Sofortiger Stopp der Achse.
 | Abhilfe | Klasse |  | 6 | Antriebsstatus prüfen. Reset durchführen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstype der Achse P-AXIS-00020 .
 |  | %3: | NC-Satznummer [-]
 |  |  | NC-Satznummer, bzw. Auftragsnummer.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70191 | Achsen wurden bewegt: Recovery nicht moeglich.
 | Beschreibung | Mit Hilfe der Recovery Funktion kann der aktuelle Zustand der Steuerung (z.B. die Achspositionen) vor dem Beenden auf einen Permanentdatenträger abgespeichert werden, um anschließend bei einem erneuten Start wieder geladen zu werden. Da die Achsen in der Zwischenzeit bewegt wurden, können die Recovery-Daten jedoch nicht mehr verwendet werden. Zum Beispiel stimmen die gespeicherten Istpositionen nicht mehr mit den tatsächlichen Istpositionen der Achsen überein.
 | Reaktion | Klasse | 7 | Geregelter Stopp der betroffenen Achsen
 | Abhilfe | Klasse | 6 | Recovery-Daten verwerfen oder Achsen nicht bewegen
 | Fehlertyp | -

70192 | SLOPE-Fehler bei Interpolation an Anwahlposition nach Ende Nachfuehrbetrieb.
 | Beschreibung | Im Nachführbetrieb kann die Achse manuell verfahren werden. Damit ein unterbrochenes NC-Programm ohne Positionsoffset fortgesetzt werden kann, muss die Achse in die Ausgangslage zurückbewegt werden (s. P-AXIS-00258 ). Daher wird sie von der Steuerung mit der angegebenen Geschwindigkeit (s. P-AXIS-00208 ) an die alte Position zurückgefahren, falls die Differenz der Istpositionen beim Ein- und Ausschalten des Nachführbetriebs kleiner als der angegebene Grenzwert (s. P-AXIS-00056 ) ist. Bei der Interpolation der Sollwertkurve ist allerdings ein Fehler aufgetreten. Mögliche Ursache ist z.B. eine sehr kleine Positionsabweichung.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der Achse
 | Abhilfe | Klasse |  | 6 | Programmabbruch und Reset der Steuerung
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | NC-Satznummer [-]
 |  |  | Satznummer des NC-Programms, bei der der Fehler auftrat.
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %5: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70194 | Uebernahme Referenzposition bei aktivem NC-Programm nicht moeglich.
 | Beschreibung | Die Referenzposition kann für die Achse nicht übernommen werden, da entweder ein NC-Programm ausgeführt wird oder für die Achse der Handbetrieb aktiviert ist.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der betroffenen Achse
 | Abhilfe | Klasse |  | 6 | Ausführung des NC-Programms abbrechen bzw. Handbetrieb beenden, bevor die Referenzposition gesetzt wird.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70195 | Abstand zum Softwareendschalter zu klein fuer aktuelle Sollgeschwindigkeit.
 | Beschreibung | Der Abstand zum Softwareendschalter ist kleiner, als der für die vorgegebene Geschwindigkeit benötigte Bremsweg. Daher wurde die Achse angehalten, um ein Überfahren des Endschalters zu verhindern.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der betroffenen Achse
 | Abhilfe | Klasse |  | 6 | Sollgeschwindigkeit verringern
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [Inkremente]
 |  |  | Aktuelle Sollgeschwindigkeit
 |  | %3: | Aktueller Wert [Inkremente]
 |  |  | Aktuelle Sollposition
 |  | %4: | Aktueller Wert [Inkremente]
 |  |  | Spätest möglicher Bremspunkt
 |  | %5: | Aktueller Wert [Inkremente]
 |  |  | Position des positiven bzw. negativen Softwareendschalters s. P-AXIS-00178 , P-AXIS-00177
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70196 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 5 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70197 | Unbekannter Kopplungsmode fuer Achskopplung.
 | Beschreibung | Für eine Achskopplung (s. [FCT-A9] , [HLI] ) wurde ein unbekannter Kopplungsmodus angegeben. Gültige Kopplungsmodi sind: 0: HLI_AXIS_COUPLING_INACTIVE: Die Kopplungsvorschrift ist inaktive. 1: HLI_AXIS_COUPLING_ZERO: Der Kopplungsfaktor ist Null. 2: HLI_AXIS_COUPLING_DIRECT: Der Kopplungsfaktor ist 1. 3: HLI_AXIS_COUPLING_MIRROR: Der Kopplungsfaktor ist -1. 4: HLI_AXIS_COUPLING_FRACT: Der Kopplungsfaktor ist ein Bruch.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der betroffenen Achse
 | Abhilfe | Klasse |  | 6 | Kopplungsmodus korrigieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Unbekannter Kopplungsmodus
 | Fehlertyp | -

70198 | Zielachse fuer Achskopplung nicht gefunden.
 | Beschreibung | Die Zielachse der Achskopplung (s. [FCT-A9] , [HLI] ) konnte nicht gefunden werden, da die angegebene logische Achsnummer nicht existiert.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der betroffenen Achse
 | Abhilfe | Klasse |  | 6 | Die angegebene logische Achsnummer korrigieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Angegebene logische Achsnummer der Zielachse s. P-AXIS-00016
 | Fehlertyp | -

70199 | Quellachse fuer Achskopplung nicht gefunden.
 | Beschreibung | Die Quellachse für die Achskopplung (s. [FCT-A9] , [HLI] ) konnte nicht gefunden werden, da die angegebene logische Achsnummer nicht existiert.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der betroffenen Achse
 | Abhilfe | Klasse |  | 6 | Die angegebene logische Achsnummer der Quellachse korrigieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Zielachse s. P-AXIS-00016
 |  | %2: | Logische Achsnummer [-]
 |  |  | Angegebene logische Achsnummer der Quellachse s. P-AXIS-00016
 |  | %3: | Aktueller Wert [-]
 |  |  | Nummer der Achskopplung
 | Fehlertyp | -

70200 | Aktivierung der Achskopplung bei bewegten Achsen nicht moeglich.
 | Beschreibung | Die Achskopplung kann nicht aktiviert werden, da mindestens eine der Achsen bewegt wird.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der betroffenen Achse
 | Abhilfe | Klasse |  | 6 | Achsen vor dem Aktivieren der Achskopplung anhalten
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Zielachse s. P-AXIS-00016
 |  | %2: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der bewegten Achse s. P-AXIS-00016
 |  | %3: | Aktueller Wert [-]
 | Fehlertyp | -

70201 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 5 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70202 | Moduloeinstellung der GANTRY-Master-/Slaveachse nicht identisch.
 | Beschreibung | Die Moduloeinstellung der Gantry Master- und Slaveachse in den Achsparametern sind nicht identisch. Lösung: Für beide Achsen die gleichen Modulogrenzen verwenden (s. P-AXIS-00126 für obere und P-AXIS-00127 für untere Modulogrenze)
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 7 | Für beide Achsen gleiche Modulogrenzen verwenden
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Slaveachse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Obere Modulogrenze der Slaveachse s. P-AXIS-00126
 |  | %3: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Masterachse s. P-AXIS-00016
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Obere Modulogrenze der Masterachse s. P-AXIS-00126
 | Fehlertyp | -

70204 | Reset wegen vorausgehender Ueberschreitung der maximalen Master-/Slaveabweichung gelockt.
 | Beschreibung | Ein Reset der Steuerung ist nicht möglich, da vorhergehend im Gantrybetrieb die maximal zulässige Wegdifferenz (s. P-AXIS-00071 ) zwischen der Master- und Slaveachse überschritten wurde. Dieser Fehler kann durch einen Reset der Steuerung nicht behoben werden.
 | Reaktion | Klasse |  | 5 |
 | Abhilfe | Klasse |  | 6 | Neustart der Steuerung
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Wegdifferenz zwischen Master- und Slave
 |  | %2: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Maximal zulässige Wegdifferenz s. P-AXIS-00071
 |  | %3: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Slaveachse s. P-AXIS-00016
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Position der Slaveachse
 |  | %5: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Position der Masterachse
 | Fehlertyp | -

70205 | Maximale Beschleunigung (a_max) bei Master-/Slaveachse unterschiedlich.
 | Beschreibung | In den Achsparametern sind für die Gantry Master- und Slaveachse unterschiedliche, maximal zulässige Achsbeschleunigungen angegeben. Lösung: Für beide Achsen die gleiche Maximalbeschleunigung (s. P-AXIS-00008 ) verwenden.
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 1 | Für beide Achsen die gleiche Maximalbeschleunigung verwenden
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Slaveachse s. P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Zulässige Maximalbeschleunigung der Slaveachse s. P-AXIS-00008
 |  | %3: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Masterachse s. P-AXIS-00016
 |  | %4: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Zulässige Maximalbeschleunigung der Masterachse s. P-AXIS-00008
 |  | %5: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Korrekter Wert für die maximale Achsbeschleunigung
 | Fehlertyp | -

70206 | Nothaltbeschleunigung (a_emergency) bei Master-/Slaveachse unterschiedlich.
 | Beschreibung | In den Achsparametern sind für die Gantry Master- und Slaveachse unterschiedliche Verzögerungen für den Nothalt angegeben. Lösung: Für beide Achsen die gleiche Verzögerung für den Nothalt (s. P-AXIS-00003 ) verwenden.
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 1 | Für beide Achsen die gleiche Verzögerung für den Nothalt verwenden
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Slaveachse s. P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Verzögerung für Nothalt der Slaveachse s. P-AXIS-00003
 |  | %3: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Masterachse s. P-AXIS-00016
 |  | %4: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Verzögerung für Nothalt der Masterachse s. P-AXIS-00003
 |  | %5: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Korrekter Wert für die Nothaltverzögerung
 | Fehlertyp | -

70207 | Fehlerreakt (cnc_controlled_stop_after_error) bei Master-/Slaveachse unterschiedlich.
 | Beschreibung | In den Achsparametern sind für die Gantry Master- und Slaveachse unterschiedliche Fehlerreaktionen angegeben. Es kann zwischen antriebsinterner und CNC geführter Fehlerreaktion gewählt werden (s. P-AXIS-00254 ). Für den Gantry Betrieb muss für die Master- und Slaveachse die selbe Einstellung verwendet werden. Lösung: Für beide Achsen die gleiche Fehlerreaktion (s. P-AXIS-00254 ) verwenden.
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 1 | Für beide Achsen die gleiche Fehlerreaktion verwenden
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Slaveachse s. P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Fehlerreaktion der Slaveachse s. P-AXIS-00254
 |  | %3: | Korrigierter Wert [-]
 |  |  | Erwarteter Wert für die Fehlerreaktion s. P-AXIS-00254
 | Fehlertyp | -

70208

Maximale Beschleunigung ist zu klein eingestellt (kleiner 1 Inkrement pro Takt).

Beschreibung

Die maximal zulässige Achsbeschleunigung ist in den Achsparametern (s. P-AXIS-00008 ) zu klein eingestellt.

Der Lageregler verwendet als Dimension für die maximal zulässigen Achsbeschleunigung 1 Inkrement pro Zykluszeit^2 (1 Inkrement entspricht 0,1 µm für translatorische und 0,0001° für rotatorische Achsen). Der kleinste, im Lageregeler darstellbare Beschleunigungswert ist somit 0,1 µm pro Zykluszeit^2 bzw. 0,0001° pro Zykluszeit^2. Die in den Achsparametern angegebene Beschleunigung (Dimension mm/s^2 oder °/s^2) wird in das Lageregler interne Einheitenformat umgerechnet. Falls der Wert zu klein ist, kann er im Lageregler nicht mehr dargestellt werden.

Lösung:

- Größeren Wert für maximale Achsbeschleunigung angeben s. P-AXIS-00008

- Zykluszeit der Steuerung erhöhen

Reaktion

Klasse

1

Warnung und Korrektur des Wertes

Abhilfe

Klasse

1

Größeren Wert für die maximale Beschleunigung angeben

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Angegebene maximal zulässige Achsbeschleunigung s. P-AXIS-00008

%3:

Korrigierter Wert [1µm/s bzw. 0,001°/s]

Kleinster erlaubter Wert für maximal zulässige Achsbeschleunigung

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

70209 | Nothaltverzoegerung ist zu klein eingestellt (kleiner 1 Inkrement pro Takt).
 | Beschreibung | Die Verzögerung für den Nothalt ist in den Achsparametern (s. P-AXIS-00003 ) zu klein eingestellt. Der Lageregler verwendet als Dimension für die Nothaltverzögerung 1 Inkrement pro Zykluszeit^2 (1 Inkrement entspricht 0,1 µm für translatorische und 0,0001° für rotatorische Achsen). Der kleinste, im Lageregeler darstellbare Verzögerungswert ist somit 0,1 µm pro Zykluszeit^2 bzw. 0,0001° pro Zykluszeit^2. Die in den Achsparametern angegebene Verzögerung (Dimension mm/s^2 oder °/s^2) wird in das Lageregler interne Einheitenformat umgerechnet. Falls der Wert zu klein ist, kann er im Lageregler nicht mehr dargestellt werden. Lösung: - Größeren Wert für die Nothaltverzögerung angeben s. P-AXIS-00003 - Zykluszeit der Steuerung erhöhen
 | Reaktion | Klasse |  | 1 | Warnung und Korrektur des Wertes
 | Abhilfe | Klasse |  | 1 | Größere Verzögerung angeben
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Angegebene Verzögerung für den Nothalt s. P-AXIS-00003
 |  | %3: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  |  | Kleinster erlaubter Wert für Verzögerung
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

70210 | Klemme KL2521 meldet Fehler. (state in wert_1).
 | Beschreibung | Klemme KL2521 meldet einen Fehler. Eine weiterführende Fehlerdiagnose kann mit der Dokumentation des Herstellers vorgenommen werden.
 | Reaktion | Klasse |  | 8 | Gesteuerter Stopp der betroffenen Achse
 | Abhilfe | Klasse |  | 6 | Fehlerdiagnose durchführen
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Statusbyte des Encoders
 | Fehlertyp | -

70211 | Master-Achse fuer Cross-Kompensation nicht vorhanden.
 | Beschreibung | Die angegebene Master-Achse für die Kreuzkompensation (s. [FCT-C5] ) ist nicht vorhanden.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der betroffenen Achse
 | Abhilfe | Klasse |  | 7 | Eine gültige logische Achsnummer angeben s. P-COMP-00005
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Logische Achsnummer [-]
 |  |  | Angegebene, logische Achsnummer der Masterachse, die nicht vorhanden ist. (s. P-COMP-00005 )
 |  | %3: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %4: | NC-Satznummer [-]
 |  |  | Satznummer im NC-Programm, bei der der Fehler auftrat.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70212

Einstellung 'field_bus_allows_optimized_schedule' nicht bei allen Achsen gleich.

Beschreibung

Die Einstellung field_bus_allows_optimized_schedule in den Achsparametern muss für alle Achsen gleich sein.

Standardmäßig ist diese Option ausgeschalten. In diesem Fall wird zuerst im Lageregler mit den Sollwerten des Interpolators aus dem letzten Takt neue Stellgrößen berechnet. Erst anschließend werden neue Sollwerte vom Interpolator angefordert. Dadurch wird die Zeit verkürzt, die benötigt wird, bis neue Stellgrößen berechnet sind (z.B. Reduzierung des zeitlichen Jitters).

Falls diese Option eingeschalten ist, werden am Anfang jedes Lagereglertaktes neue Istwerte vom Interpolator angefordert und erst im Anschluß neue Stellgrößen berechnet. Dadurch entfällt der Taktversatz (ein Zeittakt) der generierten Sollwerte.

Reaktion

Klasse

1

Warnung und Ausschalten der Funktion

Abhilfe

Klasse

1

Gleiche Einstellung für alle Achsen vorgeben

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Antriebstyp [-]

Antriebstyp der betroffenen Achse s. P-AXIS-00020

%3:

Aktueller Wert [-]

Einstellung für aktuelle Achse

%4:

Fehlerhafter Wert [-]

Globale Einstellung

Fehlertyp

11, Fehlermeldung aus dem Lageregler.

70215 | Ausgabeschnittstelle an CANopen Achse nicht verfuegbar.
 | Beschreibung | In den Achsmaschinendaten ist keine Ausgabeschnittstelle für CANopen konfiguriert.
 | Reaktion | Klasse | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse | 1 | Konfiguration einer CANopen Ausgabeschnittstelle für die Achse.
 | Fehlertyp | -

70216 | Eingangschnittstelle von CANopen Achse nicht verfuegbar.
 | Beschreibung | In den Achsmaschinendaten ist keine Eingangsschnittstelle für CANopen konfiguriert.
 | Reaktion | Klasse | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse | 1 | Konfiguration einer CANopen Eingangsschnittstelle für die Achse.
 | Fehlertyp | -

70217 | Drehmomentgrenzwert vorzeitig ueberschritten.
 | Beschreibung | Beim Referenzieren auf Festanschlag wurde das maximale Drehmoment überschritten, bevor die minimale Distanz kenngr.homing.torq_min_distance erreicht wurde.
 | Reaktion | Klasse |  | 5 | Abrupter Stopp für Achse, Feedhold für übrige Achsen.
 | Abhilfe | Klasse |  | 6 | Minimale Distanz für Referenzieren auf Festanschlag prüfen und NC-Reset durchführen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [0,1%]
 |  |  | Aktueller Momenten-Istwert.
 |  | %3: | Grenzwert [0,1%]
 |  |  | Maximales Drehmoment.
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuell zurückgelegte Distanz.
 |  | %5: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Minimale Distanz kenngr.homing.torq_min_distance für Referenzieren auf Festanschlag.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70218 | HLI aktiviert Drehmomentbegrenzung waehrend Referenzieren auf Festanschlag.
 | Beschreibung | Während dem Referenzieren (Justage) auf Festanschlag will die SPS eine Drehmomentbegrenzung aktivieren.
 | Reaktion | Klasse |  | 5 | Sofortiger Stopp der Achse, Feedhold für übrige Achsen.
 | Abhilfe | Klasse |  | 6 | Reset durchführen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70220 | Max. Istgeschwindigkeit waehrend aktiver Drehmomentbegrenzung ueberschritten
 | Beschreibung | Die maximal zulässige Istgeschwindigkeit P-AXIS-00314 wurde während der aktiven Drehmomentbegrenzung überschritten.
 | Reaktion | Klasse |  | 5 | Abrupter Stopp für Achse, Feedhold für übrige Achsen.
 | Abhilfe | Klasse |  | 6 | Istgeschwindigkeit oder Max. zulässige Istgeschwindigkeit P-AXIS-00314 prüfen und NC-Reset durchführen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Aktueller Geschwindigkeitswert.
 |  | %3: | Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | Maximal zulässige Istgeschwindigkeit P-AXIS-00314 .
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70221

Antrieb ist nicht bereit zur Interpolation.

Beschreibung

Der CANopen-Antrieb soll bewegt werden, obwohl er sich nicht im Zustand Operation enabled befindet (s. Dokumentation des Antriebsherstellers). Er kann daher den vorgegebenen Sollwerten nicht folgen.

Lösungsmöglichkeiten:

- Prüfen ob die Antriebsfreigaben in der SPS gesetzt wurden

- Eventuell muss nach einem Antriebsfehler der CANopen Zustandsautomat erneut durchlaufen werden (Antriebsfreigaben wegnehmen und erneut setzen)

- Prüfen, ob die Antriebsfreigaben in der richtigen Reihenfolge gestzt wurden (Drive On -> Torque Permission -> Release Feedhold, s [HLI - Steuerkommandos einer Achse] ). Eventuell wurden die Freigaben auch zu schnell hintereinander gesetzt.

- Hardwarefreigabe am Antriebsverstärker prüfen

Reaktion

Klasse

5

Sofortiger Stopp der betroffenen Achse

Abhilfe

Klasse

6

Antriebsfreigaben prüfen

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Antriebstyp [-]

Antriebstyp P-AXIS-00020 der betroffenen Achse

%3:

Aktueller Wert [-]

Statuswort des Antriebs

%4:

NC-Satznummer [-]

Satznummer im NC-Programm, bei der der Fehler auftrat.

Fehlertyp

-

70222

CANOpen Antrieb meldet Fehler.

Beschreibung

Im CANOpen Antrieb ist ein Fehler aufgetreten. Status des Antriebs überprüfen. Eine weiterführende Fehlerdiagnose kann mit Hilfe der Dokumentation des Antriebsherstellers durchgeführt werden.

Bei CNC-geführter Fehlerreaktion (s. P-AXIS-00254 ) wird die Achse geregelt angehalten. Führt der Antrieb hingegen die Fehlerreaktion selbst durch, werden von der Steuerung keine weiteren Sollwerte an den Antrieb ausgegeben (abrupter Stopp).

Reaktion

Klasse

0

Geregelter oder abrupter Stopp der Achse

Abhilfe

Klasse

6

Dokumentation des Antriebsherstellers konsultieren

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Antriebstyp [-]

Antriebstyp der betroffenen Achse s. P-AXIS-00020

%3:

Aktueller Wert [-]

Status des CANOpen Antriebs

%4:

NC-Satznummer [-]

Satznummer des NC-Programms, bei der der Fehler auftrat.

Fehlertyp

11, Fehlermeldung aus dem Lageregler.

70223 | Negativer Hardwareendschalter des Antriebs ist betaetigt.
 | - Beschreibung | Der Antrieb meldet, dass der negative Hardwareendschalter betätigt ist. Mögliche Ursachen: - fehlerhaftes NC-Programm - zu großes Überschwingen der Achse Lösungsmöglichkeiten: - NC-Programm korrigieren - Überprüfen der Reglereinstellung des Antriebs
 | Reaktion | Klasse |  | 5 | Sofortiger Stopp der betroffenen Achse. Der Antrieb führt je nach Einstellung eine eigene Fehlerreaktion aus.
 | Abhilfe | Klasse |  | 6 | NC-Programm korrigieren, Reglereinstellung überprüfen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp P-AXIS-00020 der betroffenen Achse
 |  | %3: | NC-Satznummer [-]
 |  |  | Satznummer im NC-Programm, bei der der Fehler auftrat.
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Sollposition
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70224 | Positiver Hardwareendschalter des Antriebs ist betaetigt.
 | Beschreibung | Der Antrieb meldet, dass der positive Hardwareendschalter betätigt ist. Mögliche Ursachen: - fehlerhaftes NC-Programm - zu großes Überschwingen der Achse Lösungsmöglichkeiten: - NC-Programm korrigieren - Überprüfen der Reglereinstellung des Antriebs
 | Reaktion | Klasse |  | 5 | Sofortiger Stopp der betroffenen Achse. Der Antrieb führt je nach Einstellung eine eigene Fehlerreaktion aus.
 | Abhilfe | Klasse |  | 6 | NC-Programm korrigieren, Reglereinstellung überprüfen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp P-AXIS-00020 der betroffenen Achse
 |  | %3: | NC-Satznummer [-]
 |  |  | Satznummer im NC-Programm, bei der der Fehler auftrat.
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Sollposition
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70225 | Max. Istgeschwindigkeit waehrend aktiver Geschwindigkeitsueberwachung ueberschritten
 | Beschreibung | Die maximal zulässige Istgeschwindigkeit P-AXIS-00311 wurde während aktiver Geschwindigkeitsüberwachung überschritten.
 | Reaktion | Klasse |  | 7 |
 | Abhilfe | Klasse |  | 6 | Istgeschwindigkeit oder maximal zulässige Istgeschwindigkeit P-AXIS-00311 überprüfen und NC-Reset durchführen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Aktueller Geschwindigkeitswert.
 |  | %3: | Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | Maximal zulässige Istgeschwindigkeit P-AXIS-00311 .
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70229 | Anzahl der Zyklen zum Ein-/Auskoppeln der Cross-Kompensation zu gross.
 | Beschreibung | Die Korrekturwerte der Kreuzkompensation (s. [FCT-C5 - Kreuzkompensation] ) können mit Hilfe eines Filters über mehrere Lagereglerzeittakte verteilt ausgefahren werden. Die Anzahl der verwendeten Filterzyklen wird in dem Parameter P-COMP-00026 in der Korrekturwertliste (s. [COMP - Kreuzkompensation] ) angegeben. Der vorgefundene Wert ist jedoch zu groß. Die Anzahl der Filterzyklen wird auf den maximal zulässigen Wert (applikationsabhängig) reduziert.
 | Reaktion | Klasse |  | 1 | Korrektur des Parameters auf die maximal mögliche Zyklenzahl
 | Abhilfe | Klasse |  | 1 | Wert des Parameters P-COMP-00026 in der Korrekturwertliste korrigieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Slave-Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Angegebene Anzahl an Filterzyklen s. P-COMP-00026
 |  | %3: | Korrigierter Wert [-]
 |  |  | Maximal erlaubte Anzahl an Filterzyklen (applikationsabhängig)
 |  | %4: | NC-Satznummer [-]
 |  |  | Satznummer im NC-Programm, bei der der Fehler auftrat
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70230 | GANTRY-Slaveachse hat den beim Referenzieren maximal zulaessigen Verfahrweg ueberschritten.
 | Beschreibung | Eine Gantry-Slaveachse hat bei der Referenzpunktfahrt den im Achsparameter P-AXIS-00284 eingestellten maximal zulässigen Verfahrweg überschritten. Die Fehlermeldung wird von der Masterachse des Gantry-Vebundes ausgegeben.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der Achse
 | Abhilfe | Klasse |  | 6 | Überprüfen warum die Referenzpunktfahrt nicht rechtzeitig beendet wurde. Mögliche ursachen sind: -Falsche Position des Referenzschalters -Fehlerhafte Verdrahtung des Referenzschalters oder des Encoder-Nullimpuls-Signals. -Übergabe des Referenznockensignals auf dem HLI prüfen: Wird das Signal für die richtige Achse übergeben? -Überprüfung der Referenzpunktfahrt-Parameter der NC. -Überprüfung der Parametrierung des Antriebverstärkers/Klemme
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Masterachse s. P-AXIS-00016
 |  | %2: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Slaveachse s. P-AXIS-00020
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Von der Slaveachse zurückgelegter Weg.
 |  | %4: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Maximal zulässiger Fahrweg für die Slaveachse, s. P-AXIS-00284 .
 |  | %5: | Aktueller Wert [-]
 |  |  | Im aktuellen Takt zurückgelegter relativer Fahrweg der Achse, zeigt die Bewegungsrichtung der Achse an.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70231 | Achse soll bewegt werden obwohl Antrieb keine gueltigen Werte liefert.
 | Beschreibung | Eine Achse soll bewegt werden obwohl vom Antriebsverstärker keine gültigen Istwerte geliefert werden.
 | Reaktion | Klasse |  | 5 | Abrupter Stopp der Achse
 | Abhilfe | Klasse |  | 6 | Mögliche Ursachen sind: -Die Busverdingung zum Antrieb ist unterbrochen. -Der Antrieb ist nicht bereit zum zyklischen Datenaustausch. Überprüfung der Busverbindung zum Antrieb sowie des Antriebsstatus.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer des Antriebs s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp s. P-AXIS-00020
 |  | %3: | Aktueller Wert [-]
 |  |  | Gültigkennung für Istwerte der Antriebsdaten.
 |  | %4: | NC-Satznummer [-]
 |  |  | Satznummer des NC-Programmes.
 | Fehlertyp | -

70242 | Die Einheit der Korrekturwerte ist ungueltig.
 | Beschreibung | In einer Korrekturwertliste (s. [COMP] ) einer Achskompensation (s. [FCT-C5] ) wurde eine ungültige Einheit für die Korrekturwerte angegeben. Die Korrekturwerte können entweder metrisch (1) oder in Inkrementen (0) angegeben werden (s. P-COMP-00003 , P-COMP-00008 ). Die Eingabe in Inkrementen ist jedoch bei Kreuz- und Flächenkompensationen nur für Wegauflösungen (der Messsysteme von Master- und Slave-Achsen) von eins (s. P-AXIS-00234 , P-AXIS-00233 ) zulässig. Abhilfe: - Kreuzkompensation: Parameter P-COMP-00003 korrigieren - Flächenkompensation: Parameter P-COMP-00008 korrigieren
 | Reaktion | Klasse |  | 3 | Warnung, Ausschalten der Kompensation für die betroffene Achse
 | Abhilfe | Klasse |  | 1 | Korrekte Einheit für Korrekturwerte angeben.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Einheit s. P-COMP-00003 , P-COMP-00008
 |  | %3: | Grenzwert [-]
 |  |  | Wert des Parameters für Angabe der Korrekturwerte in Inkrementen
 |  | %4: | Grenzwert [-]
 |  |  | Wert des Parameters für metrische Angabe der Korrekturwerte
 | Fehlertyp | -

70243

Ungueltige Aufloesung der Slaveachse fuer Flaechenkompensation.

Beschreibung

Die Korrekturwerte für die Flächenkompensation (s. [FCT-C5 - Flächenkompensation] ) wurden in der zugehörigen Korrekturwertliste (s. [COMP] ) in Inkrementen angegeben. Dies ist nur für eine Wegauflösung des Messsystems von eins (s. P-AXIS-00234 , P-AXIS-00233 ) erlaubt. Die Slaveachse (die Achse, die kompensiert werden soll) verwendet jedoch eine Wegauflösung ungleich eins.

Abhilfe:

- Wert des Parameters P-COMP-00008 in der Korrekturwertliste (s. [COMP] ) auf eins ändern und Korrekturwerte metrisch (in 0,1 µm) angeben.

Reaktion

Klasse

3

Warnung, Ausschalten der Kompensation für die betroffene Achse

Abhilfe

Klasse

1

Korrekturwerte und Parameter P-COMP-00008 anpassen

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Slave-Achse s. P-AXIS-00016

%2:

Fehlerhafter Wert [-]

Wegauflösung des Messsystems der Slave-Achse s. P-AXIS-00233 , P-AXIS-00234

%3:

Erwarteter Wert [Inkremente]

Erwartete Wegauflösung des Messsystems s. P-AXIS-00233 , P-AXIS-00234

Fehlertyp

11, Fehlermeldung aus dem Lageregler.

70244

Korrekturwerttable fuer Kreuzkompensation nicht vorhanden.

Beschreibung

In den Achsparametern ist eine Achse die Kreuzkompensation (Durchhangkompensation) angewählt (s. [FCT-C5 - Kreuzkompensation] , P-AXIS-00047 ), allerdings fehlt die Korrekturwerttabelle, die die notwendigen Korrekturwerte enthält (s. [COMP - Kreuzkompensation] ).

Lösung:

Wird die Kreuzkompensation für eine Achse aktiviert, so muss für sie in der Hochlaufliste (s. [STUP] , P-STUP-00016 , P-STUP-00017 , P-STUP-00036 ) ebenfalls eine Korrekturwertliste (s. [COMP - Kreuzkompensation] ) angegeben werden.

Beispiel (Auszug aus Hochlaufliste):

zahl_kw 1

achs_kw[0] ..\listen\achskw3.lis

achs_kw_log_ax_nr[0] 3

Reaktion

Klasse

3

Warnung und Ausschalten der Achskompensation

Abhilfe

Klasse

1

Korrekturwerttabelle angeben

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

Fehlertyp

-

70245

Die Stuetzpunkte fuer die Kreuzkompensation sind nicht in ansteigender Reihenfolge angeordnet.

Beschreibung

Für die Kreuzkompensation (s. [FCT-C5 - Kreuzkompensation] ) werden in den Korrekturwertlisten (s. [COMP - Kreuzkompensation] ) Korrekturwerte an definierten Stützpunkten vorgegeben. Zwischen diesen Stützpunkten werden die Korrekturwerte durch lineare Interpolation ermittelt. Dafür ist es notwendig, dass sie nach ihrer Position in ansteigender Reihenfolge angeordnet sind.

Eine mögliche Fehlerursache kann das Verwenden von weniger als im Parameter P-COMP-00004 angegebenen Anzahl von Stützstellen sein, da die Positionen der nicht verwendeten Punkte auf null gesetzt werden.

Beispiel (Auszug aus Korrekturwertliste):

kw.crosscomp.table[0].sollw | 0
kw.crosscomp.table[0].correction | 0
kw.crosscomp.table[1].sollw | 100000
kw.crosscomp.table[1].correction | 1000
kw.crosscomp.table[2].sollw | 300000
kw.crosscomp.table[2].correction | 3000
kw.crosscomp.table[3].sollw | 200000
kw.crosscomp.table[3].correction | 2000

Richtig:

kw.crosscomp.table[0].sollw | 0
kw.crosscomp.table[0].correction | 0
kw.crosscomp.table[1].sollw | 100000
kw.crosscomp.table[1].correction | 1000
kw.crosscomp.table[2].sollw | 200000
kw.crosscomp.table[2].correction | 2000
kw.crosscomp.table[3].sollw | 300000
kw.crosscomp.table[3].correction | 3000

Reaktion

Klasse

3

Warnung und Ausschalten der Achskompensation

Abhilfe

Klasse

1

Korrekturwerttabelle korrigieren s. P-COMP-00006

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Aktueller Wert [Inkremente]

Position des letzten Stützpunktes s. P-COMP-00006

%3:

Fehlerhafter Wert [Inkremente]

Position des aktuellen Stützpunktes s. P-COMP-00006

%4:

Aktueller Wert [-]

Index des aktuellen Stützpunktes

Fehlertyp

11, Fehlermeldung aus dem Lageregler.

70246 | Logische Achsnummer der Master-Achse fuer Kreuzkompensation ist ungueltig.
 | Beschreibung | Für die Achse wurde die Kreuzkompensation (s. [FCT-C5 - Kreuzkompensation] ) in den Achsparametern aktiviert. Die in der Korrekturwertliste (s. [COMP - Kreuzkompensation] ) angegebene logische Achsnummer der Master-Achse (die Achse, deren Position die Slave-Achse beeinflusst s. P-COMP-00005 ) ist jedoch ungültig.
 | Reaktion | Klasse |  | 3 | Warnung und Ausschalten der Achskompensation
 | Abhilfe | Klasse |  | 7 | Eine gültige Master-Achse angeben s. P-COMP-00005
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Slave-Achse s. P-AXIS-00016
 |  | %2: | Logische Achsnummer [-]
 |  |  | Ungültige logische Achsnummer der Master-Achse s. P-COMP-00005
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70247 | Achstyp der Slaveachse fuer Kreuzkompensation ungueltig.
 | Beschreibung | Die Achse ist von einem Achstyp (s. P-AXIS-00018 ), der mit der Kreuzkompensation (s. [FCT-C5 - Kreuzkompensation] ) nicht kompensiert werden kann. Sowohl die Master- als auch die Slave-Achse müssen für die Kreuzkompensation Linearachsen sein.
 | Reaktion | Klasse |  | 3 | Warnung und Ausschalten der Achskompensation
 | Abhilfe | Klasse |  | 1 |
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Slave-Achse s. P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Falscher Achstyp der Slave-Achse s. P-AXIS-00018
 |  | %3: | Erwarteter Wert [-]
 |  |  | Erwarteter Achstyp s. P-AXIS-00018
 | Fehlertyp | -

70248 | Achstyp der Masterachse fuer Flaechenkompensation ungueltig.
 | Beschreibung | Die Achse ist von einem Achstyp (s. P-AXIS-00018 ), der mit der Kreuzkompensation (s. [FCT-C5 - Kreuzkompensation] ) nicht verwendet werden kann. Sowohl die Master- als auch die Slave-Achse müssen für die Kreuzkompensation Linearachsen sein.
 | Reaktion | Klasse |  | 3 | Warnung und Ausschalten der Achskompensation
 | Abhilfe | Klasse |  | 1 |
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Master-Achse s. P-COMP-00005
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Achstyp der Master-Achse s. P-AXIS-00018
 |  | %3: | Erwarteter Wert [-]
 |  |  | Erwarteter Achstyp s. P-AXIS-00018
 | Fehlertyp | -

70249

Ungueltige Aufloesung der Slaveachse fuer Kreuzkompensation.

Beschreibung

Die Korrekturwerte für die Kreuzkompensation (s. [FCT-C5 - Kreuzkompensation] ) wurden in der zugehörigen Korrekturwertliste (s. [COMP] ) in Inkrementen angegeben. Dies ist nur für eine Wegauflösung des Messsystems von eins (s. P-AXIS-00234 , P-AXIS-00233 ) erlaubt. Die Slaveachse (die Achse, die kompensiert werden soll) verwendet jedoch eine Wegauflösung ungleich eins.

Abhilfe:

- Wert des Parameters P-COMP-00003 in der Korrekturwertliste (s. [COMP] ) auf eins ändern und Korrekturwerte metrisch (in 0,1 µm) angeben.

Reaktion

Klasse

3

Warnung, Ausschalten der Kompensation für die betroffene Achse

Abhilfe

Klasse

1

Korrekturwerte und Parameter P-COMP-00003 anpassen

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Slave-Achse s. P-AXIS-00016

%2:

Fehlerhafter Wert [-]

Wegauflösung des Messsystems der Slave-Achse s. P-AXIS-00233 , P-AXIS-00234

%3:

Erwarteter Wert [Inkremente]

Erwartete Wegauflösung des Messsystems s. P-AXIS-00233 , P-AXIS-00234

Fehlertyp

11, Fehlermeldung aus dem Lageregler.


ID-Bereich 70250-70499

70250

Ungueltige Aufloesung der Masterachse fuer Kreuzkompensation.

Beschreibung

Die Korrekturwerte für die Kreuzkompensation (s. [FCT-C5 - Kreuzkompensation] ) wurden in der zugehörigen Korrekturwertliste (s. [COMP] ) in Inkrementen angegeben. Dies ist nur für eine Wegauflösung des Messsystems von eins (s. P-AXIS-00234 , P-AXIS-00233 ) erlaubt. Die Masterachse (die Achse, deren Position die Slave-Achse beeinflusst) verwendet jedoch eine Wegauflösung ungleich eins.

Abhilfe:

- Wert des Parameters P-COMP-00003 in der Korrekturwertliste (s. [COMP] ) auf eins ändern und Korrekturwerte metrisch (in 0,1 µm) angeben.

Reaktion

Klasse

3

Warnung, Ausschalten der Kompensation für die Slave-Achse

Abhilfe

Klasse

1

Korrekturwerte und Parameter P-COMP-00003 anpassen

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der Slave-Achse s. P-AXIS-00016

%2:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Master-Achse s. P-AXIS-00016 , P-COMP-00005

%3:

Fehlerhafter Wert [-]

Wegauflösung des Messsystems der Master-Achse s. P-AXIS-00233 , P-AXIS-00234

%4:

Erwarteter Wert [Inkremente]

Erwartete Wegauflösung des Messsystems s. P-AXIS-00233 , P-AXIS-00234

Fehlertyp

11, Fehlermeldung aus dem Lageregler.

70251

Ungueltige Aufloesung der Masterachse fuer Flaechenkompensation.

Beschreibung

Die Korrekturwerte für die Flächenkompensation (s. [FCT-C5 - Flächenkompensation] ) wurden in der zugehörigen Korrekturwertliste (s. [COMP] ) in Inkrementen angegeben. Dies ist nur für eine Wegauflösung des Messsystems von eins (s. P-AXIS-00234 , P-AXIS-00233 ) erlaubt. Eine der Masterachsen (die Achsen, deren Positionen die Slave-Achse beeinflussen) verwendet jedoch eine Wegauflösung ungleich eins.

Abhilfe:

- Wert des Parameters P-COMP-00008 in der Korrekturwertliste (s. [COMP] ) auf eins ändern und Korrekturwerte metrisch (in 0,1 µm) angeben.

Reaktion

Klasse

3

Warnung, Ausschalten der Kompensation für die Slave-Achse

Abhilfe

Klasse

1

Korrekturwerte und Parameter P-COMP-00008 anpassen

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der Slave-Achse s. P-AXIS-00016

%2:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Master-Achse s. P-AXIS-00016 , P-COMP-00014 , P-COMP-00015

%3:

Fehlerhafter Wert [-]

Wegauflösung des Messsystems der Master-Achse s. P-AXIS-00233 , P-AXIS-00234

%4:

Erwarteter Wert [Inkremente]

Erwartete Wegauflösung des Messsystems s. P-AXIS-00233 , P-AXIS-00234

Fehlertyp

11, Fehlermeldung aus dem Lageregler.

70252 | Geber-Achse kann nicht mit Sollwerten beauftragt werden.
 | Beschreibung | Eine Achse die als reine Geber-Achse konfiguriert ist, wurde mit einer Bewegung beauftragt.
 | Reaktion | Klasse |  | 5 | Sofortiger Stopp der Achse.
 | Abhilfe | Klasse |  | 6 | Reset durchführen. Bewegungsbeauftragung bzw. Konfiguration der Achse überprüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp P-AXIS-00020 .
 |  | %3: | Aktueller Wert [-]
 |  |  | BF LR Steuer-Bitleiste
 |  | %4: | NC-Satznummer [-]
 |  |  | Satznummer des NC-Programms bzw. Auftragsnummer, bei der der Fehler auftrat.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70253 | Aktives Programm im Kanal: Ein-/Ausschalten der Achskompensation wird verzoegert.
 | Beschreibung | Durch das Aktualisieren der Achsparameter wurde eine Achskompensation entweder ein- oder ausgeschalten. Dazu müssen die Soll- und Istwerte im Lageregler für diese Achse verändert werden. Um das aktive Programm im NC-Kanal nicht zu beeinträchtigen, wird daher die Achskompensation erst am Programmende ein- oder ausgeschalten. Siehe Parameter: - P-AXIS-00175 für Spindelsteigungsfehlerkompensation - P-AXIS-00047 für Kreuzkompensation - P-AXIS-00174 für Flächenkompensation
 | Reaktion | Klasse |  | 1 | Warnung, Ein- oder Ausschalten der Kompensation für die betroffene Achse wird bis Programmende verzögert.
 | Abhilfe | Klasse |  | 1 |
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Slave-Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Zustand der Achskompensation vor dem Aktualisieren der Achsparameter (0 = inaktiv, 1 = aktiv)
 |  | %3: | Aktueller Wert [-]
 |  |  | Zustand der Achskompensation nach dem Aktualisieren der Achsparameter (0 = inaktiv, 1 = aktiv)
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70254 | Achse soll kompensiert werden, obwohl die notwendigen Antriebsfreigaben fehlen.
 | Beschreibung | Für die betroffene Achse sind ein oder mehrere Achskompensationen (s. [FCT-C5] ) aktiv. Aufgrund einer Positionsänderung einer Masterachse soll ihre Position korrigiert werden. Die Achse kann aber nicht bewegt werden, da die benötigten Freigaben für den Antrieb fehlen.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der betroffenen Achse.
 | Abhilfe | Klasse |  | 5 | Antriebsfreigaben setzen oder Achskompensation(en) ausschalten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Slave-Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Slave-Achse s. P-AXIS-00020
 |  | %3: | NC-Satznummer [-]
 |  |  | Logische Achsnummer der bewegten Masterachse P-COMP-00005 , P-COMP-00014 , P-COMP-00015
 |  | %4: | Logische Achsnummer [-]
 |  |  | Satznummer im NC-Programm aus dem Kanal der Master-Achse, bei der der Fehler auftrat
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70255 | Achse soll kompensiert werden, aber eine Bewegung des Antriebs ist nicht moeglich.
 | Beschreibung | Für die betroffene Achse sind ein oder mehrere Achskompensationen (s. [FCT-C5] ) aktiv. Aufgrund einer Positionsänderung einer Masterachse muss ihre Position korrigiert werden. Die Achse kann aber nicht bewegt werden, da über die SPS ein achsspezifischer oder kanalspezifischer Vorschubstopp (Feedhold) für die Achse gesetzt wurde.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der betroffenen Achse.
 | Abhilfe | Klasse |  | 5 | Vorschubstopp entfernen oder Achskompensation(en) ausschalten
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Slave-Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Slave-Achse s. P-AXIS-00020
 |  | %3: | NC-Satznummer [-]
 |  |  | Logische Achsnummer der bewegten Masterachse P-COMP-00005 , P-COMP-00014 , P-COMP-00015
 |  | %4: | Logische Achsnummer [-]
 |  |  | Satznummer im NC-Programm aus dem Kanal der Master-Achse, bei der der Fehler auftrat
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70256 | Anzahl der Zyklen zum Ein-/Auskoppeln der Flaechenkompensation zu gross.
 | Beschreibung | Die in der Korrekturwertliste (s. [COMP - Flächenkompensation] ) für die Flächenkompensation (s. [FCT-C5 - Flächenkompensation] ) angegebenen Filterzyklen für das Ausfahren des Korrekturwertes über mehrere Lagereglerzeittakte (s. P-COMP-00027 ) ist größer als die maximal erlaubte Anzahl. Sie wird auf den maximal zulässigen Wert reduziert.
 | Reaktion | Klasse |  | 1 | Warnung, Reduzierung der Filterzyklen auf maximal zulässigen Wert
 | Abhilfe | Klasse |  | 1 | Anzahl der Filterzyklen in Korrekturwertliste reduzieren s. P-COMP-00027
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Slave-Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Anzahl der angegebenen Filterzyklen s. P-COMP-00027
 |  | %3: | Korrigierter Wert [-]
 |  |  | Maximal zulässige Anzahl von Filterzyklen
 |  | %4: | NC-Satznummer [-]
 |  |  | Satznummer im NC-Programm, bei der der Fehler auftrat
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70259 | Koeffizient (Steigung) der Temperaturkompensation ausserhalb erlaubtem Wertebereich.
 | Beschreibung | Die Korrekturwerte der Temperaturkompensation (s. [FCT-C5] ) werden durch eine lineare Gerade angenähert. Die Steigung der Geraden wird im Parameter P-AXIS-00274 in den Achsparameterlisten [AXIS] in Abhängigkeit der Temperatur angegeben. Alternativ kann sie auch über direkten ADS-Zugriff auf die Task GEO (Port 551) geschrieben werden (TEMPC::coefficient IGrp = 0x20300 IOffs = 0x10043). Der aktuelle Wert der Steigung liegt jedoch außerhalb des erlaubten Wertebereichs.
 | Reaktion | Klasse |  | 1 | Warnung, automatische Korrektur der Steigung auf größten oder kleinsten erlaubten Wert.
 | Abhilfe | Klasse |  | 1 | Wert für Steigung korrigieren (über ADS oder Aktualisieren von Achsparameterliste)
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse (s. P-AXIS-00016 )
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | fehlerhafter Wert für P-AXIS-00274
 |  | %3: | Grenzwert [-]
 |  |  | größter, erlaubter Wert für Steigung P-AXIS-00274
 |  | %4: | Grenzwert [-]
 |  |  | kleinster, erlaubter Wert für Steigung P-AXIS-00274
 |  | %5: | Korrigierter Wert [-]
 |  |  | korrigierter Wert für Parameter P-AXIS-00274
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70261 | Klemme meldet Fehler.
 | Beschreibung | In dem von einer intelligenten Busklemme zurückgelieferten Statusbyte ist die Fehlerkennung gesetzt. Hiermit signalisiert die Klemme einen internen Fehler.
 | Reaktion | Klasse |  | 8 | Ausgabe der Fehlermeldung gesteuertes Anhalten der Achse.
 | Abhilfe | Klasse |  | 6 | Fehlerursache in der Klemme beseitigen, weitere Informationen über die Fehlerursache können eventuell an Leuchtdioden an der Klemme abgelesen werden oder mit einer Diagnosesoftware aus der Klemme ausgelesen werden. Herstellerdokumentation konsultieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Logische Achsnummer der betroffenen Achse (s. P-AXIS-00016 )
 |  | %2: | Aktueller Wert [-]
 |  |  | Zeichenkette, die den Typ der Klemme angibt, z. B. KL2541.
 |  | %3: | Aktueller Wert [-]
 |  |  | Von der Klemme gelieferter Statuswert, der zur Ausgabe der Fehlermeldung führte.
 | Fehlertyp | -

70262 | Fuer die Achse ist kein Lageistwert konfiguriert.
 | Beschreibung | Im zyklischen Istwert-Telegramm der Achse wurde kein Lageistwert konfiguriert obwohl die Achse keine Spindel ist. Nur eine Spindel kann ohne Positionssensor betrieben werden.
 | Reaktion | Klasse |  | 5 | Ausgabe eienr Fehlermeldung, sofortiger Stopp der Achse.
 | Abhilfe | Klasse |  | 7 | Konfiguration eines Lageistwertes im zyklischen Telegramm falls die Achse keine Spindel ist, im Falle einer Spindelachse dem Parameter P-AXIS-00018 den Wert 4 zuweisen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse (s. P-AXIS-00016 )
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Konfigurierter Achstyp ( P-AXIS-00018 ).
 |  | %3: | Logische Achsnummer [-]
 | Fehlertyp | -

70263 | Referenziermethode (homing_type) bei Master-/Slaveachse unterschiedlich.
 | Beschreibung | Der Eintrag P-AXIS-00299 ist bei Master- und Slaveachse einer Gantrykonfiguration unterschiedlich belegt.
 | Reaktion | Klasse |  | 1 | Ausgabe eienr Fehlermeldung, Korrektur von P-AXIS-00299 der Slaveachse auf den Wert der Masterachse.
 | Abhilfe | Klasse |  | 1 | P-AXIS-00299 X für Master- und Slaveachse gleich belegen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Slaveachse (s. P-AXIS-00016 ).
 |  | %2: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Masterachse (s. P-AXIS-00016 ).
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Eintrag P-AXIS-00299 der Slaveachse.
 |  | %4: | Fehlerhafter Wert [-]
 |  |  | Eintrag P-AXIS-00299 der Masterachse.
 |  | %5: | Korrigierter Wert [-]
 |  |  | Korrigierter Eintrag P-AXIS-00299 der Slaveachse.
 | Fehlertyp | -

70264 | Bei einer Achse eines GANTRY-Verbundes wurde eine Achskollision entdeckt.
 | Beschreibung | Dies ist eine Folgefehlermeldung der Kollisionsüberwachung (s. [FCT-C3] ), nachdem eine mögliche Achskollision entdeckt wurde (s. 70092: Kollision zweier Achsen entdeckt). Sie wird aufgrund der steuerungsinternen Fehlerbehandlung ausgegeben, falls die betroffene Achse zu einem Gantryverbund gehört.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp des Gantryverbundes
 | Abhilfe | Klasse |  | 6 | s. Fehlermeldung 70092 Kollision zweier Achsen entdeckt
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Gantry-Achse s. P-AXIS-00016
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70265 | Geparkter Antrieb soll bewegt werden.
 | Beschreibung | Eine Achse soll interpoliert werden obwohl für diese Achse über das High-Level-Interface das Kommando Achse parken (MCControlBoolUnitMode0, siehe [HLI - MCControlBoolUnitMode0] ) aktiviert wurde.
 | Reaktion | Klasse |  | 5 | Sofortiger Stopp der Achse.
 | Abhilfe | Klasse |  | 6 | Vor der Interpolation der Achse das Kommando Achse parken (MCControlBoolUnitMode0) zurücksetzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktuelle Wert des Zustandswortes 2 ZSW2 des Antriebs.
 |  | %3: | NC-Satznummer [-]
 |  |  | Satznummer im NC-Programm.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70266 | Antrieb soll bewegt werden, obwohl Encoder geparkt ist.
 | Beschreibung | Eine Achse soll bewegt werden obwohl der Geber dieser Achse aufgrund eines HLI-Kommandos geparkt ist. Siehe auch [HLI - MCControlBoolUnit_Mode1 ] .
 | Reaktion | Klasse |  | 5 | Sofortiger Stopp der Achse.
 | Abhilfe | Klasse |  | 6 | Vor Interpolationder Achse Kommando Geber parken zurücksetzen [HLI - MCControlBoolUnit_Mode1] .
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Achse s. P-AXIS-00016
 |  | %2: | NC-Satznummer [-]
 |  |  | Wert des Geber-Zustandswortes (GX_ZSW).
 |  | %3: | NC-Satznummer [-]
 |  |  | Satznummer im NC-Programm.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70267 | Timeout beim Lesen des Absolutwertes vom Antrieb.
 | Beschreibung | Bei der Anforderung des Absolutwertes von einem PROFIDRIVE-Antrieb wurde dieser vom Antrieb nicht innerhalb der vorgegebenen Zeit geliefert.
 | Reaktion | Klasse |  | 5 | Sofortiger Stopp der Achse.
 | Abhilfe | Klasse |  | 6 | · Dokumentation des Antriebsherstellers konsultieren · Parametrierung des Antriebes prüfen · Liefert der Antrieb überhaupt einen Absolutwert?
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Gantry-Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Wert des Geberzustandswortes GX_ZWS.
 |  | %3: | Oberer Grenzwert [1 µs]
 |  |  | Timeoutwert.
 | Fehlertyp | -

70268

Kein Lageistwert im zyklischen Telegramm fuer diese Betriebsart konfiguriert.

Beschreibung

Für die Achse werden keine Lageistwerte vom Antrieb an die Steuerung übertragen. Für die konfigurierte Betriebsart (z.B. für eine Lageregelung, s. P-AXIS-00320 ) sind jedoch Lageistwerte in der Steuerung erforderlich.

Abhilfe:

Konfiguration des zyklischen Telegramms korrigieren, damit Lageistwerte vom Antrieb übertragen werden.

Reaktion

Klasse

5

Abbruch des Steuerungshochlaufs.

Abhilfe

Klasse

7

Konfiguration des zyklischen Telegramms korrigieren.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Antriebstyp [-]

Antriebstyp der betroffenen Achse s. P-AXIS-00020

%3:

Aktueller Wert [-]

Konfigurierte Betriebsart s. P-AXIS-00320

Fehlertyp

-

70269

Keine Sollgeschwindigkeit im zyklischen Telegramm fuer diese Betriebsart konfiguriert.

Beschreibung

Die in der Steuerung berechnete Sollgeschwindigkeit wird für diese Achse nicht an den Antrieb übertragen. Für die parametrierte Betriebsart (z.B. Lageregelung, s. P-AXIS-00320 ) muss jedoch die Sollgeschwindigkeit übertragen werden.

Abhilfe:

Konfiguration des zyklischen Telegramms korrigieren, damit die berechnete Sollgeschwindigkeit an den Antrieb übertragen wird.

Reaktion

Klasse

5

Abbruch des Steuerungshochlaufs

Abhilfe

Klasse

7

Zyklische Telegrammkonfiguration korrigieren

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Antriebstyp [-]

Antriebstyp der betroffenen Achse s. P-AXIS-00020

%3:

Aktueller Wert [-]

Konfigurierte Betriebsart s. P-AXIS-00320

Fehlertyp

-

70271 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 5 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70272 | Ungueltiger Name fuer EtherCAT Master Prozess.
 | Beschreibung | Der angegebene Prozessname des EtherCAT unter dem Echtzeitbetriebssystem INtime ist ungültig (s. P-AXIS-00372 ). Der Name ist abhängig vom verwendeten Netzwerkinterface. Gültige Werte sind: - ECMeth0: EtherCAT Master an Netzwerkdevice eth0 - ECMeth1: EtherCAT Master an Netzwerkdevice eth1
 | Reaktion | Klasse |  | 5 | Prozessname P-AXIS-00372 korrigieren
 | Abhilfe | Klasse |  | 7 | Abbruch des Steuerungshochlaufs
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Ungültiger Prozessname
 | Fehlertyp | -

70273 | Unterschiedliche Namen fuer EtherCAT Master Prozess.
 | Beschreibung | Für ein oder mehrere Achsen wurden unterschiedliche Prozessnamen für den EtherCAT Master unter dem Echtzeitbetriebssystem INtime angegeben (s. P-AXIS-00372 ). Derzeit wird jedoch von der Steuerung nur ein EtherCAT Master Prozess unterstützt.
 | Reaktion | Klasse |  | 5 | Abbruch des Hochlaufs
 | Abhilfe | Klasse |  | 7 | Allen Achsen gleichen Prozessnamen P-AXIS-00372 zuweisen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Angegebener Prozessname s. P-AXIS-00372
 |  | %3: | Erwarteter Wert [-]
 |  |  | Erwarteter Prozessname s. P-AXIS-00372
 | Fehlertyp | -

70274 | Ungueltiger Bezeichner (memory_ident) fuer Speicherbereich.
 | Beschreibung |
 | Reaktion | Klasse |  | 5
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 | Fehlertyp | -

70275 | Zeitueberschreitung bei Ausfuehrung eines #DRIVE-Befehls.
 | Beschreibung | Die Ausführung des programmierten #DRIVE Befehles (siehe [PROG] ) wurde vom Antrieb nicht innerhalb der vorgegebenen Zeit quittiert.
 | Reaktion | Klasse |  | 7 | Programmabbruch
 | Abhilfe | Klasse |  | 6 | Im Antriebsverstärker prüfen, warum der Befehl nicht ausgeführt werden konnte und Ursache beseitigen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Grenzwert [-]
 |  |  | Maximal zulässige Ausführungszeit.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70276 | Ungueltige Parametersatznummer bei Parametersatzumschaltung.
 | Beschreibung | Bei einem #DRIVE-Befehl zur Umschaltung des Antriebsparametersatzes wurde im Eintrag PARAM_SET eine ungültige Parameternummer angegeben. Siehe auch [PROG] .
 | Reaktion | Klasse |  | 7 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | In NC-Programm eine zulässige Parametersatznummer angeben.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Parametersatznummer aus NC-Programm.
 |  | %3: | Unterer Grenzwert [-]
 |  |  | Minimal zulässige Parametersatznummer.
 |  | %4: | Oberer Grenzwert [-]
 |  |  | Maximal zulässige Parametersatznummer.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70277 | Ungueltige Motornummer bei Motorumschaltung.
 | Beschreibung | Bei einem #DRIVE-Befehl zur Umschaltung des Motors wurde im Eintrag MOTOR eine ungültige Motornummer angegeben. Siehe auch [PROG] .
 | Reaktion | Klasse |  | 7 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | In NC-Programm eine zulässige Motornummer angeben.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Motornummer aus NC-Programm.
 |  | %3: | Unterer Grenzwert [-]
 |  |  | Minimal zulässige Motornummer.
 |  | %4: | Oberer Grenzwert [-]
 |  |  | Maximal zulässige Motornummer.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70278 | Der Befehl #DRIVE wird von diesem Antriebstyp nicht unterstuetzt.
 | Beschreibung | Der Befehl #DRIVE wurde für eine Achse programmiert, deren Antriebstyp diesen Befehl nicht unterstützt.
 | Reaktion | Klasse |  | 7 | Abbruch des NC-Programmes.
 | Abhilfe | Klasse |  | 6 | NC-Programm ändern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Logische Achsnummer [-]
 |  |  | Antriebstyp der Achse, s. P-AXIS-00020 .
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70279 | Programmiertes Telegrammelement nicht im konfigurierten Telegramm gefunden.
 | Beschreibung | Bei einem #DRIVE WR [...]Befehl (siehe auch [PROG] ) wurde im Element TELEGR_ELEM ein Telegrammelement angegeben, das nicht im zyklischen Sollwerttelegramm des Antriebs konfiguriert ist.
 | Reaktion | Klasse |  | 1 | Programmabbruch
 | Abhilfe | Klasse |  | 1 | NC-Programm korrigieren um das korrekte Telegrammelement anzusprechen oder Konfiguration des Sollwerttelegramms um das Telegrammelement erweitern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Im #DRIVE-Befehl programmiertes, fehlerhaftes Telegrammelement.
 |  | %3: | Aktueller Wert [-]
 |  | %4: | Fehlerhafter Wert [-]
 | Fehlertyp | -

70280 | Wert fuer Benutzertelegrammelement ausserhalb gueltigem Wertebereich.
 | Beschreibung | Bei einem #DRIVE WR [... TELEGR_ELEM=XXX VAL= ...] Befehl (siehe [PROG] ) wurde versucht einem Telegramelement XXX mittels VAL einen Wert zuzuweisen der auserhalb des zulässigen Wertebereiches für dieses Telegrammelement liegt.
 | Reaktion | Klasse |  | 7 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Im NC-Programm den Wert des VAL-Elements anpassen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Im VAL-Element programmierter fehlerhafter Wert.
 |  | %3: | Unterer Grenzwert [-]
 |  |  | Minimal zulässinger Wert
 |  | %4: | Oberer Grenzwert [-]
 |  |  | Maximal zulässiger Wert
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70281 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 7 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70282 | Fehler im Antrieb bei Initialisierung der Nullimpulssuche aufgetreten.
 | Beschreibung | Bei der Initialisierung der Nullimpulssuche ist im Antrieb ein Fehler aufgetreten. Eine weiterführende Fehlerdiagnose kann mit Hilfe der Dokumentation des Antriebsherstellers vorgenommen werden.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der Achse
 | Abhilfe | Klasse |  | 6 | Dokumentation des Antriebsherstellers konsultieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | Aktueller Wert [-]
 |  | %4: | NC-Satznummer [-]
 |  |  | Satznummer des NC-Programms, bei der der Fehler auftrat.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70283 | Fehler im Antrieb waehrend Nullimpulssuche aufgetreten.
 | Beschreibung | Während der Nullimpulssuche ist ein Fehler im Antrieb aufgetreten. Eine weiterführende Fehlerdiagnose kann mit Hilfe der Dokumentation des Antriebsherstellers vorgenommen werden.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der Achse
 | Abhilfe | Klasse |  | 6 | Dokumentation des Antriebsherstellers konsultieren
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | NC-Satznummer [-]
 |  |  | Satznummer des NC-Programms, bei der der Fehler auftrat.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70284

Berechnete Absolutposition liegt ausserhalb zulaessigem Wertebereich.

Beschreibung

Beim Setzen der Referenzposition über die HLI-Schnittstelle (s. [HLI] ) oder beim Lesen der Absolutposition mit Profidrive Antrieben wird eine neue Absolutposition berechnet. Das Ergebnis liegt jedoch außerhalb des zulässigen Wertebereichs.

Mögliche Ursachen:

- Die Achse besitzt eine Wegauflösung größer eins. Die in der PLC (s. [HLI] ) vorgegebene Referenzposition ist in Inkrementen umgerechnet größer/kleiner als zulässig

- Beim Setzen der Referenzposition (s. P-AXIS-00278 ) wird der Modus Offset verwendet. Die aktuelle Position des Antriebs + der vorgegebene Offset zur Referenzlage P-AXIS-00279 ist zu groß bzw. zu klein.

- Die vom Profidrive Antrieb gelesene Absolutposition überschreitet den zulässigen Wertebereich. Eventuell wurde der Konvertierungsfaktor P-AXIS-00065 falsch angegeben.

Reaktion

Klasse

7

Geregelter Stopp der Achse, keine Übernahme der Referenzposition

Abhilfe

Klasse

6

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [Inkremente]

Berechnete Absolutposition in Inkrementen

%3:

Unterer Grenzwert [-]

Kleinster erlaubter Positionswert

%4:

Oberer Grenzwert [-]

Größte erlaubter Positionswert

Fehlertyp

-

70285 | Programmed drive function not found in configured data.
 | Beschreibung | Bei einem #DRIVE WR SYN [... KEY=XXX VAL= ...] Befehl (siehe [PROG] ) wurde die programmierte Funktionskennung XXX nicht in den Konfigurationsdaten der Achse gefunden..
 | Reaktion | Klasse |  | 7 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Im NC-Programm die verwendete Funktionskennung ändern bzw. Konfigurationsdaten der Achse um die verwendete Funktionskennung erweitern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Im KEY-Element programmierter unbekannter Wert der Funktionskennung.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70286

Kommunikationsart wird von diesem Antriebstyp nicht unterstuetzt.

Beschreibung

Für eine Antriebsfunktion wurde eine Kommunikationsart konfiguriert, die für diesen Antriebstyp nicht unterstützt wird.

Reaktion

Klasse

7

Programmabbruch.

Abhilfe

Klasse

6

Konfiguration ändern, Kommunikationsart verwenden, die für den verwendeten Antriebstyp unterstützt wird..

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Fehlerhafter Wert [-]

Konfigurierte, nicht unterstützte Kommunikationsart:

0 | Zklische Komunikation
1 | Azyklische Kommunikation.

%3:

Aktueller Wert [-]

Funktionskennung der Antriebsfunktion, in der die fehlerhafte Kommunikationsart konfiguriert wurde.

%4:

Antriebstyp [-]

Antriebstyp s. P-AXIS-00020 .

Fehlertyp

-

70287 | Unterschiedliche Datentypen in Parameterliste und konfiguriertem Telegramm.
 | Beschreibung | Der für die Antriebsfunktion konfigurierte Datentyp passt nicht zum im zyklischen Telegramm für die Übertragung der Antriebsfunktion konfigurierten Telegrammelement.
 | Reaktion | Klasse |  | 7 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Konfiguration ändern, der für die Antriebsfunktion konfigurierte Datentyp muss gleich dem gleich dem im zyklischen Telegramm zur Übertragung konfigurierten Datenelement sein
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Name der konfigurierten Antriebsfunktion mit dem falschen Datentyp.
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | In der Antriebsfunktion konfigurierter Datentyp.
 |  | %4: | Aktueller Wert [-]
 |  |  | Im zyklischen Telegramm konfigurierter Datentyp.
 |  | %5: | Fehlerhafter Wert [-]
 | Fehlertyp | -

70288 | Configured data type is not supported.
 | Beschreibung | Der in der Parameterliste konfigurierte Datentype einer Antriebsfunktion wird nicht unterstützt.
 | Reaktion | Klasse |  | 1 | Programmabbruch.
 | Abhilfe | Klasse |  | 1 | Konfiguration ändern, Daten verwenden, der unterstützt wird.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Name der Antriebsfunktion
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Nicht unterstützter Datentyp.
 | Fehlertyp | -

70290 | Fehler beim Schreiben einer SERCOS-Ident aufgetreten.
 | Beschreibung | Beim Schreiben eines SERCOS-Parameters über einen #DRIVE-.Befehl ist ein Fehler aufgetreten.
 | Reaktion | Klasse |  | 5 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Nummer und Wert des geschriebenen SERCOS-Parameters prüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Parameternummer.
 |  | %3: | Aktueller Wert [-]
 |  |  | Parameterwert.
 |  | %4: | Aktueller Wert [-]
 |  |  | Name der Antriebsfunktion.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70291 | Die Funktionalitaet wird von diesem Antriebstyp nicht unterstützt.
 | Beschreibung | Die im #DRIVE programmierte Antriebsfunktionalität wird vom verwendeten Antreibstyp nicht unterstützt.
 | Reaktion | Klasse |  | 7 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | NC-Programm ändern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Antriebstyp s. P-AXIS-00020.
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Im #DRIVE programmierte, nicht unterstützte Antriebsfunktionalität.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70292 | Im zyklischen Telegramm ist das Referenznockensignal nicht konfiguriert.
 | Beschreibung | Durch den Parameter P-AXIS-00321 wurde parametriert, dass das Referenznockensignal direkt von den digitalen Eingängen des Antriebs gelesen werden soll, allerdings sind die benötigten Elemente zur Übertragung der digitalen Eingänge nicht im zyklischen Telegramm konfiguriert.
 | Reaktion | Klasse |  | 5 |
 | Abhilfe | Klasse |  | 1 | Elemte zur Übertragung der digitalen Eingänge im zyklischen Istwerttelegramm des Antreibs konfigurieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | In P-AXIS-00321 parametrierter Name des zu verwendenten Digitaleinganges.
 |  | %3: | Antriebstyp [-]
 |  |  | Antriebstyp ( P-AXIS-00020 ).
 | Fehlertyp | -

70293 | Fehler bei Start des Messkommandos im Antrieb aufgetreten.
 | Beschreibung | Beim Initialisieren einer Messfahrt in einem SERCOS Antrieb meldet dieser einen Fehler.
 | Reaktion | Klasse |  | 7 |
 | Abhilfe | Klasse |  | 6 | Fehlerursache im Antrieb mit Hilfe des Diagnosewerkzeugs des Antriebsherstellers feststellen .
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Rückgabewert 1 des Antriebskommandos.
 |  | %3: | Aktueller Wert [-]
 |  |  | Rückgabewert 1 des Antriebskommandos.
 |  | %4: | Aktueller Wert [-]
 |  |  | Kommadostatus
 |  | %5: | NC-Satznummer [-]
 |  |  | NC-Satznummer.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70294

Korrekturbewegung wurde abgebrochen.

Beschreibung

Eine Korrekturbewegung einer Achse wurde aus einem der folgenden Gründe abgebrochen:

· Die SPS setzte während der Korrekturbewegung das Signal MCControlBoolUnit_FollowUp (siehe [HLI - Steuerkommandos einer Achse] ).

· Die SPS setzte während der Korrekturbewegung das Signal MCControlBoolUnit_ReleaseFeedhold zurück (siehe [HLI - Steuerkommandos einer Achse] ).

· Der Feldbus lieferte keine gültigen Werte mehr.

Reaktion

Klasse

1

Abhilfe

Klasse

1

SPS-Programm bzw. Feldbuskonfiguration ändern.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

NC-Satznummer [-]

NC-Satznummer.

Fehlertyp

11, Fehlermeldung aus dem Lageregler.

70295 | Referenzieren auf Nullimpuls ist mit dem konfigurierten Telegramm nicht moeglich.
 | Beschreibung | Für die Achse ist Referenzieren auf Nullimpuls parametriert ( P-AXIS-00084 ), jedoch kann mit dem parametrierten zyklischen Antriebstelegramm keine Nullimpulssuche gemacht werden, da entweder der gelatchte Nullimpulswert, das Latch-Statuswort oder des Latch-Steuerwort nicht im cyclischen Antriebstelegramm konfiguriert ist. Nach Ausgabe der Warnung wird das Referenzieren auf Nullimpuls deaktiviert.
 | Reaktion | Klasse |  | 7 |
 | Abhilfe | Klasse |  | 1 | Anhand der Werte 2 bis 4 der Fehlermeldung festsetellen welche Elemente im zyklischen Telegramm Fehlen und die Telegrammkonfiguration entsprechend erweitern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Wert ist 1 wenn der Nullimpulswert im zyklischen Telegramm konfiguriert ist.
 |  | %3: | Aktueller Wert [-]
 |  |  | Wert ist 1 wenn das Latch-Statuswort im zyklischen Telegramm konfiguriert ist.
 |  | %4: | Aktueller Wert [-]
 |  |  | Wert ist 1 wenn das Latch-Steuerwort im zyklischen Telegramm konfiguriert ist.
 |  | %5: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert von P-AXIS-00084 .
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70296 | Die parametrierte wr_ident[0] ist keine gueltige SERCOS-Id.
 | Beschreibung | Die in der Parameterliste konfigurierte Parameterkennung ist keine gültige SERCOS-Parameterkennung.
 | Reaktion | Klasse |  | 7 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Die in der Parameterliste konfigurierte Parameterkennung ändern. Gültige SERCOS-Parameterkennungen haben die Form: [S|s|P|p]-[0..7]-[1 .. 04095]. Beispiel: S-0-47 oder P-7-3650.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Kennung der Antriebsfunktion.
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Konfigurierte Parameterkennung.
 | Fehlertyp | -

70297

Verfahrbereich der Achse ist groesser als der Wertebereich des Absolutmesssystems.

Beschreibung

Bei einem PRODIDRIVE-Antrieb mit Absolutencoder ist der durch die Softwareendschalter ( P-AXIS-00177 / P-AXIS-00178 ) definierte Verfahrbereich der Achse ist größer als der durch die Parameter P-AXIS-00092 und P-AXIS-00336 definierte Wertebereich des im Antrieb verwendeten Absolutencoders.

Hierdurch ist die vom Absolutencoder gelieferte Position nicht mehr eindeutig.

Reaktion

Klasse

5

Systemfehler, Neustart der Steuerung notwendig.

Abhilfe

Klasse

7

P-AXIS-00336 korrigieren, die Anzahl der vom Absolutencoder detektierbaren Umdrehungen ist der Dokumentation des Antriebs zu entnehmen, in manchen Fällen kann dieser Wert auch aus dem Antrieb ausgelesen werden (P979 Subindex 5).

Andernfalls ist der Verfahrbereich der Achse zu reduzieren, indem die Softwareendschalter P-AXIS-00177 / P-AXIS-00178 der Achse neu eingestellt werden.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Parametrierter Verfahrbereich der Achse.

%3:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Vom Absolutencoder maximal darstellbarer Verfahrbereich der Achse ( P-AXIS-00336 * P-AXIS-00092 ).

%4:

Aktueller Wert [-]

Wert von P-AXIS-00336 .

%5:

Aktueller Wert [Inkremente]

Wert von P-AXIS-00092 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

70298 | Die Betriebsart des Antriebs konnte nicht gelesen werden.
 | Beschreibung | Für die antriebsgeführte Referenzpunktfahrt bei CANopen muss die Betriebsart im Antrieb auf Referenzpunktfahrt geändert werden. Vor dem Ändern und zur Kontrolle danach, muss die aktuell im Antrieb wirksame Betriebsart ausgelesen werden. Einer dieser Leseversuch ist jedoch fehlgeschlagen.
 | Reaktion | Klasse |  | 5 | Abbruch der Referenzpunktfahrt
 | Abhilfe | Klasse |  | 6 | Dokumentation des Antriebsherstellers konsultieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | NC-Satznummer [-]
 |  |  | Satznummer, in der der Fehler auftrat
 | Fehlertyp | -

70299 | Die Betriebsart des Antriebs konnte nicht geaendert werden.
 | Beschreibung | Für die antriebsgeführte Referenzpunktfahrt bei CANopen muss die Betriebsart im Antrieb auf Referenzpunktfahrt geändert werden. Das Ändern der Betriebsart im Antrieb ist jedoch fehlgeschlagen.
 | Reaktion | Klasse |  | 5 | Abbruch der Referenzpunktfahrt
 | Abhilfe | Klasse |  | 6 | Dokumentation des Antriebsherstellers konsultieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | NC-Satznummer [-]
 |  |  | Satznummer, in der der Fehler auftrat
 | Fehlertyp | -

70300 | Waehrend der Referenzpunktfahrt ist im Antrieb ein Fehler aufgetreten.
 | Beschreibung | Während der antriebsgeführten Referenzpunktfahrt ist ein Fehler im Antrieb aufgetreten. Eine weiterführende Fehlerdiagnose kann mit der Dokumentation des Antriebsherstellers vorgenommen werden.
 | Reaktion | Klasse |  | 5 | Abrupter Stopp der Achse
 | Abhilfe | Klasse |  | 6 | Dokumentation des Antriebsherstellers konsultieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | Aktueller Wert [-]
 |  |  | Statuswort des Antriebs
 |  | %4: | NC-Satznummer [-]
 |  |  | Satznummer, in der der Fehler auftrat
 | Fehlertyp | -

70301 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 5 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70302

Antriebsgefuehrte Referenzpunktfahrt konnte nicht beendet werden.

Beschreibung

Für die antriebsgeführte Referenzpunktfahrt bei CANopen muss die Betriebsart im Antrieb auf Referenzpunktfahrt umgeschalten werden. Nach erfolgter Referenzpunktfahrt muss die ursprüngliche Betriebsart wieder hergestellt werden. Falls dabei ein Fehler auftritt, kann die Referenzpunktfahrt nicht beendet und die Achse nicht weiter verfahren werden.

Lösungsmöglichkeiten:

- Reset nochmals auslösen. Es wird erneut versucht, die ursprüngliche Betriebsart im Antrieb wieder herzustellen.

- Neustart der Steuerung. Es muss sichergestellt werden, dass anschließend die richtige Betriebsart im Antrieb wirksam ist!

- Dokumentation des Antriebherstellers konsultieren.

Reaktion

Klasse

5

Abrupter Stopp für Achse

Abhilfe

Klasse

6

Erneuten Reset auslösen. Neustart der Steuerung.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Antriebstyp [-]

Antriebstyp der betroffenen Achse s. P-AXIS-00020

Fehlertyp

-

70304

Achssollwerte inkosistent nach Abbruch einer Korrekturbewegung.

Beschreibung

Eine Korrekturbewegung der Achse, die durch setzen der Reglerfreigabe ausgelöst wurde, wurde während eines aktiven Programmes abgebrochen und anschließend sollte die Achse durch den Interpolator bewegt werden.

Beim Programmstart wird bei einer aktiven Korrekturbewegung die Zielposition dieser Bewegung als Sollposition an den Kanal zur Initialisierung der Achspositionen übermittelt. Durch den Abbruch der Korrekturbewegung wird diese Zielposition nicht erreicht, wodurch sich ein bleibender Versatz in der Achsposition ergeben würde.

Deshalb wird in diesem Fall eine Fehlermeldung ausgegeben, wenn die Acse in diesem Zustand vom Interpolator bewegt werden soll.

Ein Abbruch der Korrekturbewegung wird ausgelöst durch:

· Aktivieren des Nachführbetriebes durch die PLC (pAC[axis_idx]^.addr^.McControlLr_Data.MCControlBoolUnit_FollowUp, siehe auch [HLI] ).

· Rücksetzen des Antriebssteuerkommandos Vorschubfreigabe durch die PLC (pAC[axis_idx]^.addr^.McControlLr_Data.MCControlBoolUnit_ReleaseFeedhold, siehe auch [HLI] ).

Reaktion

Klasse

7

Stopp der Achse

Abhilfe

Klasse

6

Abbruch der Korrekturbewegung verhindern, eventuell Programm erst nach Beendigung der Korrekturbewegung starten.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

NC-Satznummer [-]

Satznummer im NC-Programm.

Fehlertyp

11, Fehlermeldung aus dem Lageregler.

70305

PROFIDRIVE Achse ist am Ende des Steuerungshochlaufs nicht bereit.

Beschreibung

Beim Start der CNC wird geprüft ob die Antriebe fehlerfrei hochgelaufen ist und gegebenenfalls die Achsposition aus dem Antrieb gelesen werden konnten.

Dies ist innerhalb der vorgegebenen Zeit nicht erfolgt.

Für PROFIDRIVE-Antriebe wird geprüft:

· Achse ist nicht im Fehler

· Slave-Lebenszeichen läuft

· Absolutposition konnte aus Antrieb gelesen werden wenn dies in der Achsparameterliste eingestellt ist (siehe P-AXIS-00315 )

Reaktion

Klasse

7

Stopp der Achse

Abhilfe

Klasse

6

Mithilfe der in der Fehlermeldung ausgegebenen Werte die Störung beseitigen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Aktueller Wert [-]

Fehlerkennung. Falls dieser Wert ungleich Null ist, ist ein Fehler in der Achse aufgetreten.

%3:

Aktueller Wert [-]

Achsstatus. Falls die Absolutposition aus dem Antrieb gelesen werden konnte ist im Achsstatus das Bit 0x2000 gesetzt.

%4:

Aktueller Wert [-]

Wert von P-AXIS-00315

%5:

Aktueller Wert [-]

Der Wert 1 zeigt an dass das Lebenszeichen des Slave inkrementiert wird.

Fehlertyp

-

70306 | Fehler ist nicht durch Reset behebbar. Aus-/Einschalten der Steuerung erforderlich.
 | Beschreibung | Es ist ein Fehler aufgetreten, der nicht durch einen Reset behoben werden kann. Es ist ein Neustart der Steuerung notwendig..
 | Reaktion | Klasse |  | 5 | Stopp der Achse
 | Abhilfe | Klasse |  | 7 | Diese Fehlermeldung wird während eines Resets ausgegeben. Die eigentliche Feherursache wird durch eine weitere Fehlermeldung, die vor dieser Fehlermeldung aufgetreten ist angezeigt. Anhand dieser Fehlermeldung ist der Fehler zu beheben und danach die Steuerung neu zu starten. Mögliche Ursachen für einen nicht resetbaren Fehler sind z. B. eine fehlerhafte Konfiguration.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp, siehe P-AXIS-00020 .
 |  | %3: | Aktueller Wert [-]
 |  | %4: | Aktueller Wert [-]
 | Fehlertyp | -

70307 / 70308 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 5 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70309 | Latch-Funktion im Antrieb ist bei Beginn der Messfahrt bereits aktiviert.
 | Beschreibung | Bei Beginn einer Messfahrt ist die Latchfunktionalität im Antrieb bereits aktiviert, obwohl sie nach Vorgabe des Latch-Steuerworts deaktiviert sein müsste. Ein Erfassen des Messwerts ist daher nicht möglich. Mögliche Abhilfen: - Status- und Kontrollwort der Latchfunktionalität prüfen - Parametrierung der Latchfunktionalität im Antrieb prüfen
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der Achse und Abbruch der Messfahrt
 | Abhilfe | Klasse |  | 6 | Parametrierung der Latchfunktionalität im Antrieb prüfen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp P-AXIS-00020 der betroffenen Achse
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Statuswort der Latchfunktionalität
 |  | %4: | Aktueller Wert [-]
 |  |  | Steuerwort der Latchfunktionalität
 | Fehlertyp | -

70310 | Aktivieren der Spindelsteigungsfehlerkompensation nicht moeglich, da sie in Achsparametern nicht angewaehlt wurde.
 | Beschreibung | Damit die Spindelsteigungsfehlerkompensation (s. [FCT-C5] ) im NC-Programm für eine Achse eingeschalten werden kann, muss sie in der Achsparameterliste aktiviert sein (s. P-AXIS-00175 ).
 | Reaktion | Klasse |  | 7 | Stopp der Achse, Spindelsteigungsfehlerkompensation bleibt inaktiv
 | Abhilfe | Klasse |  | 6 | Spindelsteigungsfehlerkompensation aktivieren (s. P-AXIS-00175 )
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Parameterwert P-AXIS-00175 für Aktivierung der Spindelsteigungsfehlerkompensation
 | Fehlertyp | -

70311 | Aktivieren der Spindlesteigungsfehlerkompensation nicht moeglich, da Korrekturwerttabelle ungueltig ist.
 | Beschreibung | Die Spindelsteigungsfehlerkompensation (s. [FCT-C5] ) kann nicht eingeschalten werden, da keine Korrekturwerttabelle (s. [COMP] ) vorhanden ist oder sie Fehler enthält.
 | Reaktion | Klasse |  | 7 | Stopp der Achse, Splindelsteigungsfehlerkompensation bleibt inaktiv
 | Abhilfe | Klasse |  | 6 | Kompensationstabelle korrigieren s. [COMP]
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 | Fehlertyp | -

70312

Aktivieren der Spindelsteigungsfehlerkompensation nicht moeglich, da Achse nicht referenziert ist.

Beschreibung

Die Achse muss referenziert sein, damit die Spindelsteigungsfehlerkompensation (s. [FCT-C5] ) eingeschalten werden kann.

Lösungsmöglichkeiten:

- Die Achse referenzieren (s. [FCT-M1] )

- Falls ein absolutes Wegmesssystem verwendet wird, kann Parameter P-AXIS-00014 auf den Wert 1 gesetzt werden, damit die Achse als referenziert gekennzeichnet wird.

Reaktion

Klasse

1

Warnung, Spindelsteigungsfehlerkompensation bleibt inaktiv bis die Achse referenziert ist

Abhilfe

Klasse

1

Achse referenzieren (s. [FCT-M1] )

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse

%2:

Fehlerhafter Wert [-]

TRUE, falls Achse referenziert ist

Fehlertyp

-

70313 | Aktivieren der Temperaturkompensation nicht moeglich, da sie in Achsparametern nicht angewaehlt wurde.
 | Beschreibung | Damit die Temperaturkompensation (s. [FCT-C5] ) im NC-Programm für eine Achse eingeschalten werden kann, muss sie in der Achsparameterliste aktiviert sein (s. P-AXIS-00271 ).
 | Reaktion | Klasse |  | 7 | Stopp der Achse, Temperaturkompensation bleibt inaktiv
 | Abhilfe | Klasse |  | 6 | Temperaturkompensation aktivieren (s. P-AXIS-00271 )
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Parameterwert P-AXIS-00271 für Aktivierung der Temperaturkompensation
 | Fehlertyp | -

70314 | Aktivieren der Temperaturkompensation nicht moeglich, da Korrekturwerttabelle ungueltig ist.
 | Beschreibung | Die Temperaturkompensation (s. [FCT-C5] ) kann nicht eingeschalten werden, da keine Korrekturwerttabelle (s. [COMP] ) vorhanden ist oder sie Fehler enthält.
 | Reaktion | Klasse |  | 7 | Stopp der Achse, Temperaturkompensation bleibt inaktiv
 | Abhilfe | Klasse |  | 6 | Kompensationstabelle korrigieren s. [COMP]
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 | Fehlertyp | -

70315

Aktivieren der Temperaturkompensation nicht moeglich, da Achse nicht referenziert ist.

Beschreibung

Die Achse muss referenziert sein, damit die Temperaturkompensation (s. [FCT-C5] ) eingeschalten werden kann.

Lösungsmöglichkeiten:

- Die Achse referenzieren (s. [FCT-M1] )

- Falls ein absolutes Wegmesssystem verwendet wird, kann Parameter P-AXIS-00014 auf den Wert 1 gesetzt werden, damit die Achse als referenziert gekennzeichnet wird.

Reaktion

Klasse

1

Warnung, Temperaturkompensation bleibt inaktiv bis die Achse referenziert ist

Abhilfe

Klasse

1

Achse referenzieren (s. [FCT-M1] )

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse

%2:

Fehlerhafter Wert [-]

TRUE, falls Achse referenziert ist

Fehlertyp

-

70316 | Aktivieren der Kreuzkompensation nicht moeglich, da sie in Achsparametern nicht angewaehlt wurde.
 | Beschreibung | Damit die Kreuzkompensation (s. [FCT-C5] ) im NC-Programm für eine Achse eingeschalten werden kann, muss sie in der Achsparameterliste aktiviert sein (s. P-AXIS-00047 ).
 | Reaktion | Klasse |  | 7 | Stopp der Achse, Kreuzkompensation bleibt inaktiv
 | Abhilfe | Klasse |  | 6 | Kreuzkompensation aktivieren (s. P-AXIS-00047 )
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Parameterwert P-AXIS-00047 für Aktivierung der Kreuzkompensation
 | Fehlertyp | -

70317 | Aktivieren der Kreuzkompensation nicht moeglich, da Korrekturwerttabelle ungueltig ist.
 | Beschreibung | Die Kreuzkompensation (s. [FCT-C5] ) kann nicht eingeschalten werden, da keine Korrekturwerttabelle (s. [COMP] ) vorhanden ist oder sie Fehler enthält.
 | Reaktion | Klasse |  | 7 | Stopp der Achse, Kreuzkompensation bleibt inaktiv
 | Abhilfe | Klasse |  | 6 | Kompensationstabelle korrigieren s. [COMP]
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 | Fehlertyp | -

70318

Aktivieren der Kreuzkompensation nicht moeglich, da Masterachse nicht referenziert ist.

Beschreibung

Die Masterachse für die Kreuzkompensation muss referenziert sein, damit die Kompensation (s. [FCT-C5] ) eingeschalten werden kann. Die Korrekturwerte für die Slaveachse werden in Abhängigkeit der Position der Masterachse ermittelt.

Lösungsmöglichkeiten:

- Die Masterachse referenzieren (s. [FCT-M1] )

- Falls für die Masterachse ein absolutes Wegmesssystem verwendet wird, kann für die Masterachse der Parameter P-AXIS-00014 auf den Wert 1 gesetzt werden, damit die Achse als referenziert gekennzeichnet wird.

Reaktion

Klasse

1

Warnung, Kreuzkompensation bleibt inaktiv bis die Achse referenziert ist

Abhilfe

Klasse

1

Masterachse referenzieren (s. [FCT-M1] )

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Slaveachse

%2:

Logische Achsnummer [-]

Logische Achsnummer P-COMP-00005 der Masterachse

%3:

Fehlerhafter Wert [-]

TRUE, falls Achse referenziert ist

Fehlertyp

-

70319 | Aktivieren der Flaechenkompensation nicht moeglich, da sie in Achsparametern nicht angewaehlt wurde.
 | Beschreibung | Damit die Flächenkompensation (s. [FCT-C5] ) im NC-Programm für eine Achse eingeschalten werden kann, muss sie in der Achsparameterliste aktiviert sein (s. P-AXIS-00174 ).
 | Reaktion | Klasse |  | 7 | Stopp der Achse, Flächenkompensation bleibt inaktiv
 | Abhilfe | Klasse |  | 6 | Flächenkompensation aktivieren (s. P-AXIS-00174 )
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Parameterwert P-AXIS-00174 für Aktivierung der Flächenkompensation
 | Fehlertyp | -

70320 | Aktivieren der Flaechenkompensation nicht moeglich, da Korrekturwerttabelle ungueltig ist.
 | Beschreibung | Die Flächenkompensation (s. [FCT-C5] ) kann nicht eingeschalten werden, da keine Korrekturwerttabelle (s. [COMP] ) vorhanden ist oder sie Fehler enthält.
 | Reaktion | Klasse |  | 7 | Stopp der Achse, Flächenkompensation bleibt inaktiv
 | Abhilfe | Klasse |  | 6 | Kompensationstabelle korrigieren s. [COMP]
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 | Fehlertyp | -

70321

Aktivieren der Flaechenkompensation nicht moeglich, da Masterachsen nicht referenziert sind.

Beschreibung

Die Masterachsen der Fläschenkompensation müssen referenziert sein, damit die Kompensation (s. [FCT-C5] ) eingeschalten werden kann. Die Korrekturwerte für die Slaveachse werden in Abhängigkeit der Positionen der Masterachsen ermittelt.

Lösungsmöglichkeiten:

- Die Masterachsen referenzieren (s. [FCT-M1] )

- Falls für die Masterachsen ein absolutes Wegmesssystem verwendet wird, kann für die Masterachsen der Parameter P-AXIS-00014 auf den Wert 1 gesetzt werden, damit die Achsen als referenziert gekennzeichnet werden.

Reaktion

Klasse

1

Warnung, Flächenkompensation bleibt inaktiv bis die Masterachsen referenziert sind

Abhilfe

Klasse

1

Masterachsen referenzieren (s. [FCT-M1] )

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Slaveachse

%2:

Logische Achsnummer [-]

Logische Achsnummer P-COMP-00014 der ersten Masterachse

%3:

Aktueller Wert [-]

TRUE, falls Achse referenziert ist

%4:

Logische Achsnummer [-]

Logische Achsnummer P-COMP-00015 der zweiten Masterachse

%5:

Aktueller Wert [-]

TRUE, falls Achse referenziert ist

Fehlertyp

-

70322 / 70323 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 7 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70324 | Offsetwert fuer Encoderueberlauf groesser Encoder Wertebereich.
 | Beschreibung | Die Verschiebung für den Encoderüberlauf ( P-AXIS-00354 ) ist größer als der innerhalb einer Encoderumdrehung ( P-AXIS-00355 ) zurückgelegte Weg.
 | Reaktion | Klasse |  | 5 | Stopp der Achse
 | Abhilfe | Klasse |  | 1 |
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  |  | Parametrierter Wert von P-AXIS-00354 .
 |  | %3: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Grenzwert für P-AXIS-00354 .
 |  | %4: | Korrigierter Wert [0.1 µm bzw. 0,0001°]
 |  |  | Korrigierter Wert von P-AXIS-00354
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

70325 | Achsbewegung durch Achskompensation waehrend Feedhold.
 | Beschreibung | Bei der Kreuz- und Flächenkompensation (s. [FCT-C5] ) wird die Position der Slaveachse in Abhängigkeit der Position(en) der Masterachse(n) korrigiert. Durch die Achskompensation wird die Slaveachse verfahren, obwohl für die Achse Feedhold (Vorschubstopp) gesetzt ist, da z.B. eine Masterachse in einem anderen CNC-Kanal verfahren wird. Lösungsmöglichkeiten: - Feedhold für Slaveachse wegnehmen - Masterachse(n) bei gesetztem Feedhold ebenfalls anhalten - Achskompensation während Feedhold ausschalten
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 1 | Feedhold für Slaveachse wegnehmen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Slaveachse
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Slave-Achse s. P-AXIS-00020
 |  | %3: | NC-Satznummer [-]
 |  |  | Logische Achsnummer der bewegten Masterachse P-COMP-00005 , P-COMP-00014 , P-COMP-00015
 |  | %4: | Logische Achsnummer [-]
 |  |  | Satznummer im NC-Programm aus dem Kanal der Master-Achse, bei der der Fehler auftrat
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70326 | Zeitueberschreitung bei der Betriebsartenumschaltung eines Antriebes.
 | Beschreibung | Die Betriebsart eines Antriebes konnte in der vorgegebenen Zeit nicht umgeschaltet werden.
 | Reaktion | Klasse |  | 5 | Bewegungstop der Achse
 | Abhilfe | Klasse |  | 6 | Mithilfe der Antriebsdokumentation den Grund für die nicht erfolgte Betriebsartenumschaltung beseitigen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Achse
 |  | %2: | Aktueller Wert [-]
 |  |  | Von CNC angeforderte Zielbetriebsart
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Aktuelle Betriebsart des Antriebs.
 |  | %4: | Grenzwert [-]
 |  |  | Überwachungszeit
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70328 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 5 | Ausgabe dieser Fehlermeldung, die überzähligen Istpositionen werden ignoriert.
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70329 | Istwertsprung des Sensors zu gross.
 | Beschreibung |
 | Reaktion | Klasse |  | 5
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %2: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  | %3: | Logische Achsnummer [-]
 |  | %4: | Antriebstyp [-]
 |  | %5: | NC-Satznummer [-]
 | Fehlertyp | -

70330 | Sensors ganz ausgefahren.
 | Beschreibung |
 | Reaktion | Klasse |  | 5
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %2: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  | %3: | Logische Achsnummer [-]
 |  | %4: | Antriebstyp [-]
 |  | %5: | NC-Satznummer [-]
 | Fehlertyp | -

70331 | Tastabweichung zu gross.
 | Beschreibung |
 | Reaktion | Klasse |  | 5
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %2: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  | %3: | Logische Achsnummer [-]
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %5: | NC-Satznummer [-]
 | Fehlertyp | -

70332 | Funktion DIST_CTRL ON bei Programmende.
 | Beschreibung |
 | Reaktion | Klasse |  | 5
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | NC-Satznummer [-]
 | Fehlertyp | -

70333 | Funktion DIST_CTRL ON und Achse abgegeben.
 | Beschreibung |
 | Reaktion | Klasse |  | 5
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | NC-Satznummer [-]
 | Fehlertyp | -

70334 | Funktion DIST_CTRL ON bei aktueller Abwahl.
 | Beschreibung |
 | Reaktion | Klasse |  | 5
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | NC-Satznummer [-]
 | Fehlertyp | -

70335 | Funktion DIST_CTRL ON ohne SET_POS.
 | Beschreibung |
 | Reaktion | Klasse |  | 5
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | NC-Satznummer [-]
 | Fehlertyp | -

70336 | Funktion DIST_CTRL ist nicht frei geschaltet.
 | Beschreibung |
 | Reaktion | Klasse |  | 5
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | NC-Satznummer [-]
 | Fehlertyp | -

70337 | Zeitverzoegerung fuer Deaktivieren des Antriebs bei PLC-Watchdogfehler ist fuer Master-/Slaveachse unterschiedlich.
 | Beschreibung | Im Parameter P-AXIS-00367 kann eine Zeitverzögerung angegeben werden, nach der spätestens bei einem Watchdogfehler der PLC (s. [HLI]) die Antriebsfreigaben von der CNC weggenommen werden. Für ein Gantrysystem muss für alle zugehörigen Achsen der gleich Wert eingestellt werden.
 | Reaktion | Klasse |  | 1 | Warnung und Korrektur der Zeitverzögerung für die Slaveachse
 | Abhilfe | Klasse |  | 1 | Parameter P-AXIS-00367 korrigieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Gantry-Slaveachse
 |  | %2: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Gantry-Masterachse
 |  | %3: | Fehlerhafter Wert [1 µs]
 |  |  | Zeitverzögerung P-AXIS-00367 der Slaveachse
 |  | %4: | Fehlerhafter Wert [1 µs]
 |  |  | Zeitverzögerung P-AXIS-00367 der Masterachse
 |  | %5: | Korrigierter Wert [1 µs]
 |  |  | Korrigierte Zeitverzögerung P-AXIS-00367 Slaveachse
 | Fehlertyp | -

70338 | Kein Lageistwert fuer eine Eingangsachse der achsspez. Transformation konfiguriert.
 | Beschreibung | Für eine achsspezifische Istwerttransformation wurde als zusätzliche Eingangsvariable eine Achse konfiguriert, für die kein Lageistwert konfiguriert wurde.
 | Reaktion | Klasse |  | 5 | Ausgabe dieser Fehlermeldung, als Ausgangsvariable der Transformation wird 0 ausgegeben, für die Achse wird Nachführbetrieb gesetzt.
 | Abhilfe | Klasse |  | 7 | Konfiguration ändern, als zusätzliche Eingangsvariablen der achsspezifischen Transformation sind nur Lageistwerte möglich.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Achse ohne konfigurierten Lageistwert.
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der Achse ohne konfigurierten Lageistwert.
 | Fehlertyp | -

70339 | Ungueltige Achsnummer fuer eine Eingangsachse der achsspez. Transformation konfiguriert.
 | Beschreibung | Für eine achsspezifische Istwerttransformation wurde als zusätzliche Eingangsvariable eine unbekannte Achsnummer konfiguriert.
 | Reaktion | Klasse |  | 5 | Ausgabe dieser Fehlermeldung, als Ausgangsvariable der Transformation wird 0 ausgegeben, für die Achse wird Nachführbetrieb gesetzt.
 | Abhilfe | Klasse |  | 7 | Konfiguration ändern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Unbekannte logische Achsnummer.
 | Fehlertyp | -

70340 | An error occured during initialisation of axwise transformation.
 | Beschreibung | Während der Initialisierung der achsspezifischen istwerttransformation ist ein Fehler aufgetreten.
 | Reaktion | Klasse |  | 5 | Ausgabe dieser Fehlermeldung, als Ausgangsvariable der Transformation wird 0 ausgegeben, für die Achse wird Nachführbetrieb gesetzt.
 | Abhilfe | Klasse |  | 7 | Konfiguration ändern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Achse mit Istwerttransformation.
 |  | %2: | Logische Achsnummer [-]
 |  |  | Transformations-Id der Istwerttransformation.
 | Fehlertyp | -

70341 | Referenzpunktfahrt ist mit der angewaehlten achsspezifischen Transformation nicht moeglich.
 | Beschreibung | Für die Achse ist eine achsspezifische Istwerttransformation konfiguriert, die ein Referenzpunktfahrt nicht unterstützt und es wurde versucht eine Referenzpunktfahrt zu starten.
 | Reaktion | Klasse |  | 5 | Ausgabe dieser Fehlermeldung, Programmabbruch.
 | Abhilfe | Klasse |  | 7 |
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | LogAchsnummer.
 | Fehlertyp | -

70342 | Fehler bei achsspezifischer Trafofunktion
 | Beschreibung | Es ist eine achsspezifischen Sollwerttransformation aktiviert P-AXIS-00380 . Der Fehler kann nur nach fehlender oder unvollständiger Parametrierung der achsspezifischen Sollwerttransformation auftreten. Weitere Informationen zur Funktionalität siehe [AXIS] .
 | Reaktion | Klasse |  | 5 | Ausgabe dieser Fehlermeldung, Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Überprüfung der Einstellungen und Parametrierung für die achsspezifische Transformation.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [-]
 |  |  | Info Variable
 |  | %3: | Aktueller Wert [-]
 |  |  | Aktuelle Transformations ID
 | Fehlertyp | -

70343 | Fuer die Betriebsart muss der Schleppabstand im zykl. Sollwerttelegramm konfiguriert sein.
 | Beschreibung | Eine Achse soll lagegereglt im DSC-Mode betrieben werden. Hierzu ist es nötig, dass im zyklischen Sollwerttelegramm der Schleppabstand konfiguriert ist.
 | Reaktion | Klasse |  | 5 | Ausgabe dieser Fehlermeldung, Reset wird blockiert.
 | Abhilfe | Klasse |  | 7 | Konfiguration des Sollwerttelegrammes um den Schleppabstand erweitern, oder die Betriebsart der Achse ändern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer der Achse (siehe auch P-AXIS-00016 ).
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der Achse (siehe auch P-AXIS-00020 ).
 |  | %3: | Aktueller Wert [-]
 |  |  | Für die Achse konfigurierte Betriebsart (siehe auch P-AXIS-00320 ).
 | Fehlertyp | -

70344 | Fuer die Betriebsart muss die Lagereglerverstaerkung im zykl. Sollwerttelegramm konfiguriert sein.
 | Beschreibung | Eine Achse soll lagegereglt im DSC-Mode betrieben werden. Hierzu ist es nötig, dass im zyklischen Sollwerttelegramm der Lageregler-Verstärkungsfaktor konfiguriert ist.
 | Reaktion | Klasse |  | 5 | Ausgabe dieser Fehlermeldung, Reset wird blockiert.
 | Abhilfe | Klasse |  | 7 | Konfiguration des Sollwerttelegrammes um den Lageregler-Verstärkungsfaktor erweitern, oder die Betriebsart der Achse ändern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer der Achse (siehe auch P-AXIS-00016 ).
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der Achse (siehe auch P-AXIS-00020 ).
 |  | %3: | Aktueller Wert [-]
 |  |  | Für die Achse konfigurierte Betriebsart (siehe auch P-AXIS-00320 ).
 | Fehlertyp | -

70345 | Nur Spindeln koennen ohne Lageregelung betrieben werden.
 | Beschreibung | Ein Achse soll ohne Lageregelung betrieben werden (gesteuerter Betrieb). Dies ist nur für Spindeln möglich. Siehe auch P-AXIS-00320 .
 | Reaktion | Klasse |  | 5 | Ausgabe dieser Fehlermeldung, Reset wird blockiert.
 | Abhilfe | Klasse |  | 7 | Für die Achse eine andere Betriebsart (siehe P-AXIS-00320 ) parametrierenund Steuerung neu starten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer der Achse (siehe auch P-AXIS-00016 ).
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der Achse (siehe auch P-AXIS-00020 ).
 |  | %3: | Aktueller Wert [-]
 |  |  | Für die Achse konfigurierte Betriebsart (siehe auch P-AXIS-00320 ).
 |  | %4: | Aktueller Wert [-]
 |  |  | Interne Betriebsart.
 |  | %5: | Aktueller Wert [-]
 |  |  | Konfigurierter Achstyp (Siehe P-AXIS-00018 )
 | Fehlertyp | -

70346 | Fuer die Betriebsart muss die Sollposition im zykl. Sollwerttelegramm konfiguriert sein.
 | Beschreibung | Eine Achse soll durch Vorgabe der Sollposition mit Lageregelung im Antrieb betrieben werden. Hierzu ist es nötig, dass im zyklischen Sollwerttelegramm der Lagesollwert konfiguriert ist.
 | Reaktion | Klasse |  | 5 | Ausgabe dieser Fehlermeldung, Reset wird blockiert.
 | Abhilfe | Klasse |  | 7 | Konfiguration des Sollwerttelegrammes um den Lagesollwert erweitern, oder die Betriebsart der Achse ändern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer der Achse (siehe auch P-AXIS-00016 ).
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der Achse (siehe auch P-AXIS-00020 ).
 |  | %3: | Aktueller Wert [-]
 |  |  | Für die Achse konfigurierte Betriebsart (siehe auch P-AXIS-00320 ).
 | Fehlertyp | -

70347 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 5 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70348 | Verzögerungszeit fuer Beschleunigungsvorsteuerung ist groesser als Zykluszeit.
 | Beschreibung | Die parametrierte Verzögerungszeit für die Beschleunigungsvorsteuerung (siehe auch P-AXIS-00390 ) ist größer oder gleich der Interpolatorzykluszeit.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Fehlermeldung, die Verzögerungszeit für die Beschleunigungsvorsteuerung wird deaktiviert ( P-AXIS-00390 = 0).
 | Abhilfe | Klasse |  | 1 | Für P-AXIS-00390 einen Verzögerungswert kleiner als die Interpolatorzykluszeit parametrieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer (siehe P-AXIS-00016 ).
 |  | %2: | Aktueller Wert [1 µs]
 |  |  | Fehlerhafter Wert von P-AXIS-00390 .
 |  | %3: | Korrigierter Wert [1 µs]
 |  |  | Korrigierter Wert von P-AXIS-00390 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

70349 | Verzögerungszeit fuer Geschwindigkeitsvorsteuerung ist groesser als Zykluszeit.
 | Beschreibung | Die parametrierte Verzögerungszeit für die Gescwindigkeitsvorsteuerung (siehe auch P-AXIS-00389 ) ist größer oder gleich der Interpolatorzykluszeit.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Fehlermeldung, die Verzögerungszeit für die Gescwindigkeitsvorsteuerung wird deaktiviert ( P-AXIS-00389 = 0).
 | Abhilfe | Klasse |  | 1 | Für P-AXIS-00389 einen Verzögerungswert kleiner als die Interpolatorzykluszeit parametrieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer (siehe P-AXIS-00016 ).
 |  | %2: | Aktueller Wert [1 µs]
 |  |  | Fehlerhafter Wert von P-AXIS-00389 .
 |  | %3: | Korrigierter Wert [1 µs]
 |  |  | Korrigierter Wert von P-AXIS-00389 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

70350 | Geschwindigkeitsvorsteuerung mit additivem Sollwert aktiv, aber kein additiver Geschwindigkeitssollwert konfiguriert.
 | Beschreibung | Im Parameter P-AXIS-00223 wurde die Geschwindigkeitsvorsteuerung über einen additiven Geschwindigkeitssollwert aktiviert (Bit 0x100 ist gesetzt), jedoch wurde in den zyklischen Prozessdaten kein additiver Geschwindigkeitssollwert parametriert.
 | Reaktion | Klasse |  | 5 | Ausgabe dieser Fehlermeldung, die Geschwindigkeitsvorsteuerung wird deaktiviert (Bit 0x100 und 0x001 in P-AXIS-00223 werden auf 0 gesetzt).
 | Abhilfe | Klasse |  | 6 | Entweder Bit 0x100 in P-AXIS-00223 löschen oder einen additiven Geschwindigkeitssollwert in den zyklischen Prozessdaten konfigurieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Log. Achsnummer (siehe P-AXIS-00016 ).
 |  | %2: | Aktueller Wert [-]
 |  |  | Fehlerhafter Wert von P-AXIS-00223 .
 |  | %3: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert von P-AXIS-00223 .
 | Fehlertyp | -

70351 | Beschleunigungsvorsteuerung mit additivem Sollwert aktiv, aber kein additiver Drehmomentsollwert konfiguriert.
 | Beschreibung | Im Parameter P-AXIS-00223 wurde die Beschleunigungsvorsteuerung über einen additiven Drehmomentsollwert aktiviert (Bit 0x200 ist gesetzt), jedoch wurde in den zyklischen Prozessdaten kein additiver Drehmomentsollwert parametriert.
 | Reaktion | Klasse |  | 5 | Ausgabe dieser Fehlermeldung, die Beschleunigungsvorsteuerung wird deaktiviert (Bit 0x200 und 0x002 in P-AXIS-00223 werden auf 0 gesetzt).
 | Abhilfe | Klasse |  | 6 | Entweder Bit 0x200 in P-AXIS-00223 löschen oder einen additiven Drehmomentsollwert in den zyklischen Prozessdaten konfigurieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Log. Achsnummer (siehe P-AXIS-00016 ).
 |  | %2: | Aktueller Wert [-]
 |  |  | Fehlerhafter Wert von P-AXIS-00223 .
 |  | %3: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert von P-AXIS-00223 .
 | Fehlertyp | -

70355

Zeitkonstante fuer Symmetrierfilter (P-AXIS-00361) zu klein.

Beschreibung

Die Grenzfrequenz des durch P-AXIS-00361 definierten PT2-Gliedes ist größer als die halbe Abtastfrequenz (1/Interpolatorzykluszeit).

Reaktion

Klasse

7

Wenn diese Fehlermeldung während des Steuerungshochlaufes auftritt wird P-AXIS-00361 auf Null gestetzt und die Vorsteuerungssymmetrierung damit deaktiviert.

Tritt die Fehlermeldung beim Aktualisieren der Achsparameterlisten auf wird der neue, fehlerhafte Wert nicht übernommen.

Abhilfe

Klasse

1

Korrekten Wert für P-AXIS-00361 eintragen, P-AXIS-00361 muss größer sein als der in Parameter 5 der Fehlermeldung ausgegebene Minimalwert.

Parameter

%1:

Logische Achsnummer [-]

Log. Achsnummer (siehe P-AXIS-00016 ).

%2:

Fehlerhafter Wert [-]

Grenzfrequenz des Symmetrierfilters in Hertz.

%3:

Grenzwert [-]

Maximal zulässige Grenzfrequenz des Symmetrierfilters.

%4:

Fehlerhafter Wert [1 µs]

Parametrierter Wert von P-AXIS-00361 .

%5:

Unterer Grenzwert [1 µs]

Minimal zulässiger Wert vom P-AXIS-00361 .

Fehlertyp

-

70356 | Sollposition von Lageregler und Antrieb inkonsistent.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %5: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70357 | Ungueltiger Messkanal programmiert.
 | Beschreibung | Bei einem NC-Befehl MC_TouchProbe Channel (siehe auch [PROG] wurde eine Kanalnummer angegeben, die außerhalb des zulässigen Bereiches liegt.
 | Reaktion | Klasse |  | 7 | Ausgabe einer Fehlermeldung, Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Gültige Kanalnummer verwenden.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 |  | %4: | Fehlerhafter Wert [-]
 | Fehlertyp | -

70358 | X-Achse ist nach dem Sync-In Kommando nicht programmiert.
 | Beschreibung |
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

70359 | X-Achse ist nach dem Sync-Out Kommando nicht (indep.) programmiert.
 | Beschreibung |
 | Reaktion | Klasse |  | 4
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

70360 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70361 | Laenge der auszugebenden Prozessdaten ueberschreitet Laenge der konfigurierten Prozessdaten.
 | Beschreibung | Beim Versuch Daten in die Ausgangsprozessdaten der CNC zu schreiben, wurde die zulässige Länge Prozessdaten überschritten.
 | Reaktion | Klasse |  | 7 | Abbruch des NC-Programmes, Stopp der Achse
 | Abhilfe | Klasse |  | 6 | Entweder Offset oder Länge der zu schreibenden Daten korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Aktueller Wert [-]
 |  |  | Index des fehlerhaften Datensegments.
 |  | %3: | Aktueller Wert [-]
 |  |  | Offset des Datensegments in den Prozessdaten
 |  | %4: | Aktueller Wert [-]
 |  |  | Länge des zu schreibenden Datensegments
 |  | %5: | Aktueller Wert [-]
 |  |  | Konfigurierte Länge der Prozessdaten
 | Fehlertyp | -

70362 | Versuch Prozessdaten zu schreiben waehrend Achse bewegt wird.
 | Beschreibung | Es wurde versucht Daten in die Prozessdaten der Achse zu schreiben während diese interpoliert wird.
 | Reaktion | Klasse |  | 7 | Abbruch des NC-Programmes, Stopp der Achse
 | Abhilfe | Klasse |  | 6 | Schreiben der Prozessdaten wenn die Achse steht.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

70363 | Werkzeugwechsel mit Getriebeaenderung nur bei Achstillstand erlaubt.
 | Beschreibung | Falls ein Werkzeug mit einer Getriebestufe ein- bzw. ausgewechselt wird (s. [TOOL] ) findet im Lageregler ein Getriebeschalten statt. Aus Sicherheitsgründen ist daher der Wechsel eines Werkzeugs mit Getriebestufe nur bei Stillstand der Spindel erlaubt.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der Achse
 | Abhilfe | Klasse |  | 6 | Spindel vor Werkzeugwechsel anhalten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Aktueller Wert [-]
 |  |  | Interpolationsende (TRUE/FALSE)
 |  | %3: | Aktueller Wert [-]
 |  |  | Achse im Positionsfenster (TRUE/FALSE)
 | Fehlertyp | -

70364 / 70365 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 7 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70366 | Zulaessiger Wertebereich bei Werkzeugwechsel mit Getriebeschalten ueberschritten.
 | Beschreibung | Für eine Spindelachse wurde ein Werkzeug mit einer Getriebestufe eingewechselt (s. [TOOL] ). Beim Getriebeschalten im Lageregler ist bei einem Parameter ein Wertebereichsüberlauf aufgetreten.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der Achse, Getriebeschalten wird abgebrochen
 | Abhilfe | Klasse |  | 6 | Parameterwert korrigieren
 | Parameter | %1: | Oberer Grenzwert [Inkremente]
 |  |  | Zulässiger Grenzwert
 |  | %2: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %3: | Fehlerhafter Wert [Inkremente]
 |  |  | Unzulässiger Parameterwert
 |  | %4: | Korrigierter Wert [Inkremente]
 |  |  | Korrigierter Parameterwert
 |  | %5: | Aktueller Wert [Inkremente/0.1µm]
 |  |  | Wegauflösung der Achse s. P-AXIS-00234 , P-AXIS-00233
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

70367 | Werkzeugwechsel mit Getriebeaenderung bei Gantryachsen nicht erlaubt.
 | Beschreibung | Das Einwechseln eines Werkzeugs mit einer Getriebestufe (automatisches Getriebeschalten im Lageregler, s. [TOOL] ) ist für Gantry-Achsen nicht erlaubt.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der Achse
 | Abhilfe | Klasse |  | 6 | NC-Programm korrigieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [-]
 |  |  | Betriebsart P-AXIS-00015 der betroffenen Achse.
 | Fehlertyp | -

70368 | Aenderung der Bewegungsrichtung nur im Achsstillstand erlaubt.
 | Beschreibung | Mit den Achsparametern P-AXIS-00230 und P-AXIS-00231 kann das Vorzeichen des Lageistwerts bzw. der Stellgröße/des Lagesollwerts im Lageregler invertiert werden. Für Achsen, bei denen die Betriebsart P-AXIS-00015 ALLOW_RESOULTION_CHANGE = 0x00400000 gesetzt ist, können die Werte dieser beiden Parameter durch ein Parameterupdate geändert werden. Aus Sicherheitsgründen ist dies jedoch nur bei Stillstand der Achse erlaubt.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der Achse, Parameter werden nicht übernommen
 | Abhilfe | Klasse |  | 7 | Achse vor Update der Parameter P-AXIS-00230 und P-AXIS-00231 anhalten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktueller Wert für Vorzeichenumkehr Lageistwert P-AXIS-00230
 |  | %3: | Aktueller Wert [-]
 |  |  | Aktueller Wert für Vorzeichenumkehr Stellgröße/Lagesollwert P-AXIS-00231
 |  | %4: | Fehlerhafter Wert [-]
 |  | %5: | Fehlerhafter Wert [-]
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70369 | Werkzeuggetriebe konnte nicht geschaltet werden. Getriebeuebersetzung nicht wirksam!
 | Beschreibung | Diese Fehlermeldung ist ein Folgefehler. Es wurde ein Update der Achsparameter einer Spindelachse durchgeführt, für die gerade ein Werkzeug mit einer Getriebestufe (s. [TOOL] ) eingewechselt ist. Durch die geänderten Parameter kann die Getriebestufe nicht mehr aktiviert werden. Die Getriebeübersetzung des Werkzeugs ist daher nicht mehr wirksam.
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der Achse
 | Abhilfe | Klasse |  | 7 | Parameterfehler beheben, Werkzeug erneut einwechseln
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktive Werkzeuggetriebe-Übersetzung s. P-TOOL-00016 , P-TOOL-00017
 |  | %3: | Aktueller Wert [-]
 |  |  | Drehrichtungsumkehr durch Werkzeuggetriebe s. P-TOOL-00018
 |  | %4: | Aktueller Wert [-]
 |  |  | Wegauflösung der Achse s. P-AXIS-00234 , P-AXIS-00233
 | Fehlertyp | -

70370 | Setzen der Referenzposition nicht moeglich, da Bus keine gueltigen Istwerte liefert.
 | Beschreibung | Es wurde über das HLI das Kommando zu Setzen der Referenzposition gegeben (Siehe auch [HLI - Übernahme Referenzposition] , für die Achse werden vom Feldbus aber keine gültigen Lageistwerte geliefert. In diesem Zustand ist das Setzen der Referenzposition nicht möglich.
 | Reaktion | Klasse |  | 7 | Stopp der Achse.
 | Abhilfe | Klasse |  | 6 | Referenzposition erst setzen wenn für die Achse vom Feldbus gültige Istwerte geliefert werden.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer der Achse (siehe auch P-AXIS-00016 ).
 |  | %2: | Aktueller Wert [-]
 |  |  | Flag ob Feldbus gültige Lageistwerte liefert.
 | Fehlertyp | -

70371 | Wiederherstellen der Achsposition nicht moeglich.
 | Beschreibung | Beim Steuerungshochlauf konnte die Achsposition für diese Achse nicht aus den Retain-Date wiederhergestellt werden. Möglicher Ursachen sind: - Versionsänderungen der CNC, die sich auch auf die Retain-Daten auswirken. - Die Retain-Daten konnten nicht gelesen werden.
 | Reaktion | Klasse |  | 7 | Die Achse ist nicht referenziert.
 | Abhilfe | Klasse |  | 6 | Maßnahmen zur Referenzierung der Achse treffen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Aktueller Wert [-]
 |  |  | Merker ob Retain-Daten gültig sind.
 | Fehlertyp | -

70372 | Verschieben des Referenzoffsets bei Achse unter Leistung nicht moeglich.
 | Beschreibung | Es wurde versucht den Parameter P-AXIS-00341 zu ändern, obwohl die Achse in Regelung ist (siehe auch [HLI] .
 | Reaktion | Klasse |  | 2 | Ausgabe der Fehlermedung, der geänderte Wert von P-AXIS-00341 wird nicht übernommen.
 | Abhilfe | Klasse |  | 6 | Achse leistungslos schalten und P-AXIS-00341 erneut ändern
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktueller Wert von P-AXIS-00341 .
 |  | %3: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  |  | Neuer Wert von P-AXIS-00341 .
 |  | %4: | Korrigierter Wert [0.1 µm bzw. 0,0001°]
 |  |  | Korrigierter Wert von P-AXIS-00341 .
 | Fehlertyp | 3, Fehlermeldung aus der Kommunikation.

70373 | Konfigurationsmode aktiviert waehrend Antrieb unter Leistung steht.
 | Beschreibung | Für die Achse wurde der Kongurationsmode aktiviert, obwohl die Achse in Regelung ist.
 | Reaktion | Klasse |  | 7 | Ausgabe der Fehlermeldung, Konfigurationsmode wird trotzdem aktiviert.
 | Abhilfe | Klasse |  | 6 | Vor Aktivierung des Konfigurationsmodus Achse abschalten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer (siehe P-AXIS-00016 ).
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Fehlerhafter Wert [-]
 | Fehlertyp | -

70374 | Achse im Konfigurationsmodus soll interpoliert werden.
 | Beschreibung | Die Achse soll bewegt werden, obwohl sie im Konfigurationsmodus ist.
 | Reaktion | Klasse |  | 7 | Ausgabe der Fehlermeldung, Stopp der Achse.
 | Abhilfe | Klasse |  | 6 | Konfigurationsmodus beenden bevor die Achse Interpoliert wird.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer (siehe P-AXIS-00016 ).
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | -

70375

Inkonsistente Daten fuer die Spindeldrehzahlueberwachung.

Beschreibung

Die Daten für die Spindeldrehzahlüberwachung sind inkonsisten.

Bei der Spindeldrehzahlüberwachung werden die Grenzdrehzahl sowie die Aktivierung jeweils in invertiert und nichtinvertiert gespeichert.

Um die beiden Werte zu vergleichen wird der zweite (invertierte Wert) nochmals invertiert und dann mit dem ersten Wert verglichen. Wenn diese beiden Werte unterschiedlich sind wird die Fehlermeldung ausgegeben.

Reaktion

Klasse

5

Ausgabe der Fehlermeldung, sofortiger Stopp der Achse.

Abhilfe

Klasse

6

Mögliche Ursachen für die Fehlermeldung sind:

- Konfigurationsfehler, die Daten wurden fehlerhaft in die Konfigurationsdaten eingetragen.

- Fehler bei der Datenübertragung.

Im Falle eines Konfigurationsfehlers sind die fehlerhaften Daten zu korrigieren und die Steuerung neu zu starten.

Im Falle eines Übertragungsfehlers ist ein Steuerungsreset durchzuführen.

Parameter

%1:

Logische Achsnummer [-]

Log. Achsnummer (siehe P-AXIS-00016 ).

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Erster Wert.

%3:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Zweiter (invertierter) Wert, nochmals invertiert, muss selben Wert wie Kennung 2 ergeben.

Fehlertyp

11, Fehlermeldung aus dem Lageregler.

70376

Spindeldrehzahlueberwachung: Maximal zulaessige Geschwindigkeit ueberschritten.

Beschreibung

Die aktuelle Istgeschwindigkeit der Spindel ist um mindestens 10% höher als die parametrierte Maximalgeschwindigkeit.

Reaktion

Klasse

5

Ausgabe der Fehlermeldung, Stopp der Achse.

Abhilfe

Klasse

6

Die Spindeldrehzahl wird automatisch auf die in den Werkzeugdaten parametrierte Maximalgeschwindigkeit begrenzt, deshalb dürfte diese Fehlermeldung nie auftreten.

Falls sie doch auftritt sind die folgenden Ursachen denkbar:

- Fehlerhafte Konfiguration der Geschwindigkeitsskalierung in der Steuerung bzw. im Antriebsregler.

- Funktionsstörung des Antriebsreglers.

- Mangelhafte Einstellung des Lage-/Geschwindigkeitsregelkreises im Antrieb, so dass der Geschwindigkeitsistwert mehr als 10% überschwingt.

Parameter

%1:

Logische Achsnummer [-]

Log. Achsnummer (siehe P-AXIS-00016 ).

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Aktuelle Istgeschwindigkeit der Achse.

%3:

Oberer Grenzwert [1µm/s bzw. 0,001°/s]

Zulässige Maximalgeschwindigkeit der Achse.

%4:

Aktueller Wert [Inkremente]

Aktuelle Istgeschwindigkeit der Achse in Inkrementen pro Takt.

Fehlertyp

11, Fehlermeldung aus dem Lageregler.

70377 | Bei aktiver Drehzahlueberwachung wurde die Istwertsimulation aktiviert.
 | Beschreibung |
 | Reaktion | Klasse |  | 7
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70378 | unzulaessige Startposition in achsspezifischer Sollwertransformation
 | Beschreibung | Bei der Verwendung von achsspezifischen Transformationen P-AXIS-00380 ist ein unzulässiger Positionssprung aufgetreten. Ein Wechsel der beiden Lösungsvarianten oder falsche ACS-Achsposition bei Anwahl bei der Schubkurbel führt zu einem Positionssprung. Der zulässige Positionsprung kann parametriert werden, per Default liegt dieser bei 5 Grad. Überschreitet die Positionsdifferenz bei Anwahl den Default bzw. parametrierten Wert so wird diese Fehlermeldung erzeugt.
 | Reaktion | Klasse |  | 5 | Bewegungsstop der Achse
 | Abhilfe | Klasse |  | 6 | Parameter P-AXIS-00382 korrigieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Aktueller Wert [-]
 |  |  | Interner Fehlercode
 |  | %3: | Aktueller Wert [-]
 |  |  | Parametrierte Transformations ID P-AXIS-00381
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | MCS Trafo Eingangskoordinate
 |  | %5: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | ACS Trafo Ausgangskoordinate
 | Fehlertyp | -

70379

Der Maximalweg fuer die Nullimpulssuche ist kleiner als der Wertebereich des Gebers.

Beschreibung

Der im Parameter P-AXIS-00404 eingestellte Maximalweg bei der Nullimpulssuche bzw. bei der Suche des Encoderüberlaufes ist kleiner als der in einer Encoderumdrehung zurückgelegte Weg.

Der in einer Encoderumdrehung zurückgelegte Weg kann festgelegt werden durch:

1. Bei Verwendung der Parameter P-AXIS-00092 , P-AXIS-00362 und @P-AXIS-00363 zur Parametrierung der Wegauflösung beeinhaltet der Parameter P-AXIS-00092 die Anzahl der Encoderinkremente pro Motorumdrehung.

2. Beim Referenzieren auf Encoderüberlauf wird die Anzahl der Inkremente pro Encoderumdrehung festgelegt durch den Minimalwert der Parameter P-AXIS-00355 sowie des Modulobereiches ( P-AXIS-00126 und P-AXIS-00127 ) der Achse.

Reaktion

Klasse

5

Korrektur des Wertes von P-AXIS-00404 auf den während einer Encoderumdrehung zurückgelegten Wert, Ausgabe einer Warnung.

Abhilfe

Klasse

1

Korrektur des Wertes von P-AXIS-00404 , so dass die Achse während der Nullimpulssuche mindestens mindestens eine Encoderumdrehung weit fahren kann.

Parameter

%1:

Logische Achsnummer [-]

Achsnummer der Achse ( P-AXIS-00016 ).

%2:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Während einer Encoderumdrehung zurückgelegter Weg.

%3:

Fehlerhafter Wert [0.1 µm bzw. 0,0001°]

Eingesteller Wert von P-AXIS-00404 .

%4:

Korrigierter Wert [0.1 µm bzw. 0,0001°]

Korrigierter Wert von P-AXIS-00404 .

Fehlertyp

6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

70380 | Maximal zulaessiger Weg bei Nullimpulssuche bzw. Suche des Encoserueberlaufs ueberschritten.
 | Beschreibung | Während einer Referenzpunktfahrt wurde der im Parameter P-AXIS-00404 eingestellte maximal zulässige Weg für die Suche des Nullimpulses bzw. des Encoderüberlaufes überschritten.
 | Reaktion | Klasse |  | 7 | Stopp der Achse, Ausgabe einer Fehlermeldung.
 | Abhilfe | Klasse |  | 6 | Mögliche Fehlerursachen sind: · Falsch eingestellter Wert von P-AXIS-00404 . · Encoder defekt bzw. falsch verdrahtet. · Fehlerhafte Parametrierung des Antriebsverstärkers bezüglich Encoderauswertung. · Fehlerhafte Konfiguration der Prozessdaten zwischen Antrieb und CNC.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Achsnummer ( P-AXIS-00016 ).
 |  | %2: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Maximal zulässiger Weg während der Nullimpulssuche (Wert von P-AXIS-00404 )
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Seit Start der Nullimpulssuche zurückgelegter Weg.
 |  | %4: | Aktueller Wert [Inkremente]
 |  |  | Aktuelle Istposition der Achse in Inkrementen.
 |  | %5: | Aktueller Wert [Inkremente]
 |  |  | Achsposition der Achse bei Start der Nullimpulssuche in Inkrementen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

70381 | Istwertanforderung waehrend aktiver Rueckinterposlation.
 | Beschreibung | Während der Rückinterpolation einer Achse nach Nachführbetrieb wurden mit dem Befehl #CHANNEL INIT [ACTPOS ....] siehe auch [PROG] Istpositionen angefordert.
 | Reaktion | Klasse |  | 7 | Programmabbruch
 | Abhilfe | Klasse |  | 6 | NC-Programmablauf bzw. SPS-Programm ändern. Wenn durch den Befehl #CHANNEL INT [ACTPOS...] Istpositionen angefordert werden wird intern nachgeführt, Aktivieren des Nachführbetriebes über die HLI-Control-Unit MCControlBoolUnit_FollowUp (siehe auch [HLI] ) ist deshalb nicht nötig.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse, siehe P-AXIS-00016 .
 |  | %2: | NC-Satznummer [-]
 |  |  | Satznummer im NC-Programm.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70382

Maximal zulaessige Achsgeschwindigkeit ueberschritten.

Beschreibung

Die Dynamiküberwachung im Lageregler hat ein Überschreiten der zulässigen Achsgeschwindigkeit festgestellt. Der zulässige Grenzwert kann im Parameter P-AXIS-00407 angegeben werden.

Mögliche Lösungen:

- Falls die Zusatzschnittstelle im Lageregler verwendet wird (s. [HLI - Kapitel Externe Kommandierung einer Achse] ), den vorgegebenen Sollwertverlauf auf Geschwindigkeitsüberschreitungen prüfen

- Zulässigen Geschwindigkeitsgrenzwert P-AXIS-00407 in der Dynamiküberwachung erhöhen, falls dadurch die maximale Geschwindigkeit des Antriebs nicht überschritten wird.

Reaktion

Klasse

7

Geregelter Stopp der Achse

Abhilfe

Klasse

6

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Fehlerhafter Wert [1µm/s bzw. 0,001°/s]

Fehlerhafte Achsgeschwindigkeit

%3:

Oberer Grenzwert [1µm/s bzw. 0,001°/s]

Maximal zulässige Achsgeschwindigkeit ( P-AXIS-00407 * P-AXIS-00212 )

%4:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Resultierende Geschwindigkeit von Lagereglerzusatzschnittstelle (s. [HLI - Kapitel Externe Kommandierung einer Achse] )

%5:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Verhältnis zwischen aktueller und maximal zulässiger Achsgeschwindigkeit P-AXIS-00212

Fehlertyp

-

70383 | Der skalierte Grenzwert ist groesser als der Maximalwert des konfigurierten Datentyps.
 | Beschreibung | Der skalierte (siehe P-AXIS-00401 ) Parameter P-AXIS-00409 ist größer als der Maximalwert des mit Parameter P-AXIS-00399 eingestellten Datentyps.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Warnung, Begrenzung von P-AXIS-00409 auf den Maximalwert entsprechend P-AXIS-00399 .
 | Abhilfe | Klasse |  | 1 | P-AXIS-00409 anpassen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  |  | Wert von P-AXIS-00396 zur Identifikation der Antriebsfunktion.
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Parametrierter Wert von P-AXIS-00409 .
 |  | %4: | Aktueller Wert [-]
 |  |  | Skalierungsfaktor (siehe P-AXIS-00401 ).
 |  | %5: | Grenzwert [-]
 |  |  | Maximal möglicher Wert für P-AXIS-00409 unter Berücksichtigung von P-AXIS-00399 und P-AXIS-00401 , gleichzeitg korrigierter Wert..
 | Fehlertyp | -

70384 | Der skalierte Grenzwert ist kleiner als der Minimalwert des konfigurierten Datentyps.
 | Beschreibung | Der skalierte (siehe P-AXIS-00401 ) Parameter P-AXIS-00408 ist kleiner als der Minimalwert des mit Parameter P-AXIS-00399 eingestellten Datentyps.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Warnung, Begrenzung von P-AXIS-00408 auf den Minimalwert entsprechend P-AXIS-00399 .
 | Abhilfe | Klasse |  | 1 | P-AXIS-00408 anpassen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  |  | Wert von P-AXIS-00396 zur Identifikation der Antriebsfunktion.
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Parametrierter Wert von P-AXIS-00408 .
 |  | %4: | Aktueller Wert [-]
 |  |  | Skalierungsfaktor (siehe P-AXIS-00401 ).
 |  | %5: | Grenzwert [-]
 |  |  | Minimal möglicher Wert für P-AXIS-00408 unter Berücksichtigung von P-AXIS-00399 und P-AXIS-00401 , gleichzeitg korrigierter Wert..
 | Fehlertyp | -

70385 | Der konfigurierte Maximalwert ist kleiner als der konfigurierte Minimalwert.
 | Beschreibung | Der parametrierte Minimalwert ( P-AXIS-00408 ) ist größer als der parametrierte Maximalwert ( P-AXIS-00409 ).
 | Reaktion | Klasse |  | 1 | Ausgabe einer Warnung, P-AXIS-00408 und P-AXIS-00409 werden getauscht.
 | Abhilfe | Klasse |  | 1 | P-AXIS-00408 und P-AXIS-00409 anpassen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  |  | Wert von P-AXIS-00396 zur Identifikation der Antriebsfunktion.
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Parametrierter Wert von P-AXIS-00409 .
 |  | %4: | Unterer Grenzwert [-]
 |  |  | Parametrierter Wert von P-AXIS-00408 .
 | Fehlertyp | -

70386 | Verwendung einer DC-Bremse ist nur fuer Spindeln moeglich.
 | Beschreibung | Dem Parameter P-AXIS-00410 wurde ein Wert ungleich 1 zugewiesen (die Ansteuerung der Gleichstrombremse wurde aktiviert), obwohl die Achse keine Spindel ist.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Warnung, P-AXIS-00410 wird auf 1 gesetzt.
 | Abhilfe | Klasse |  | 1 | Die Verwendung einer Gleichstrombremse ist nur für Spindeln möglich. Gleichstrombremse deaktivieren, indem P-AXIS-00410 auf 1 gesetzt wird.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  |  | Konfigurierter Achstyp, siehe P-AXIS-00018 .
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Konfigurierter Wert von P-AXIS-00410 .
 |  | %4: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert von P-AXIS-00410 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

70387 | Ungueltige Bitnummer zur Ansteuerung der Gleichstrombremse.
 | Beschreibung | Für den Parameter P-AXIS-00410 wurde ein ungültiger Wert verwendet.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Warnung, P-AXIS-00410 wird auf 1 gesetzt (Ansteuerung der Gleichstrombremse deaktiviert).
 | Abhilfe | Klasse |  | 1 | Korrekte Bitnummer verwenden , siehe P-AXIS-00410 .
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Wert von P-AXIS-00410 .
 |  | %3: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert von P-AXIS-00410 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

70388 | Die Ansteuerung einer Gleichstrombremse wird fuer diesen Antriebstyp nicht unterstuetzt.
 | Beschreibung | Die Ansteuerung einer Glechstrombremse wurde aktiviert ( P-AXIS-00410 ein Wert ungleich 1 zugewiesen), obwohl dies für den konfigurierten Antriebstyp nicht unterstützt wird.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Warnung, P-AXIS-00410 wird auf 1 gesetzt (Ansteuerung der Gleichstrombremse deaktiviert).
 | Abhilfe | Klasse |  | 1 | P-AXIS-00410 auf 1 setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  |  | Konfigurierter Antriebstyp (siehe P-AXIS-00020 ).
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Wert von P-AXIS-00410 .
 |  | %4: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert von P-AXIS-00410 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

70389 | Achsreferenzierung auf Grund von Busausfall zurueckgesetzt. Positionsueberwachungen (z.B. Softwareendschalter) nicht aktiv!
 | Beschreibung | Die Anzahl der zulässigen Telegrammausfälle auf dem EtherCAT-Feldbus (s. P-AXIS-00409 ) wurden überschritten. Achsen ohne Absolutgeber (s. P-AXIS-00014 ) werden als nicht referenziert gekennzeichnet, da durch den Busausfall Positionsinformationen verloren gegangen sein können. Die Überachungsfunktionen wie z.B. Softwareendschalter- (s. [FCT-A2] ) oder Gantry-Überwachungen (s. [FCT-C11] ) sind für diese Achse deaktiviert. Damit diese Überwachungsfunktionen wirken, muss die Achse erneut referenziert werden (s. [FCT-M1] ). Lösungsmöglichkeiten: - Achse erneut referenzieren - Feldbus kontrollieren - Anzahl der zulässigen Telegrammausfälle erhöhen (s. P-AXIS-00409 )
 | Reaktion | Klasse |  | 7 | Geregelter Stopp der Achse
 | Abhilfe | Klasse |  | 6 | Referenzpunktfahrt für Achse starten z.B. mit NC-Befehl G74
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp P-AXIS-00020 der betroffenen Achse
 |  | %3: | Aktueller Wert [-]
 |  |  | Letzter Referenzzustand der Achse (TRUE = referenziert)
 |  | %4: | Korrigierter Wert [-]
 |  |  | Referenzzustand nach Busfehler (FALSE = nicht referenziert)
 |  | %5: | Aktueller Wert [-]
 |  |  | Wert des Busausfalls-Zählers
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70390 | Fuer diesen Antriebstyp kann Messeingang bei Antriebsmessfahrt nicht geaendert werden.
 | Beschreibung |
 | Reaktion | Klasse |  | 7
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Antriebstyp [-]
 |  | %3: | Aktueller Wert [-]
 |  | %4: | Fehlerhafter Wert [-]
 |  | %5: | Korrigierter Wert [-]
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70391 | Fuer diesen Antriebstyp kann Messflanke bei Antriebsmessfahrt nicht geaendert werden.
 | Beschreibung |
 | Reaktion | Klasse |  | 7
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Antriebstyp [-]
 |  | %3: | Aktueller Wert [-]
 |  | %4: | Fehlerhafter Wert [-]
 |  | %5: | Korrigierter Wert [-]
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70392 | Für externe Messignale (mess_signal_achs_steuer) koennen keine Messparameter geandert werden.
 | Beschreibung |
 | Reaktion | Klasse |  | 7
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Aktueller Wert [-]
 |  | %4: | Aktueller Wert [-]
 |  | %5: | Aktueller Wert [-]
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

70393 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 7 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70394 | Maximal zulaessiger Weg bei Referenzpunktfahrt ueberschritten.
 | Beschreibung | Während der Referenzpunktfahrt hat sich die Achse weiter als die im Parameter P-AXIS-00412 eingestellte zulässige Distanz von der Startposition der Referenzpunktfahrt entfernt. Dies deutet darauf hin, dass der Ablauf der Referenzpunktfahrt gestört ist, weil z. B. der Referenznocken nicht gefunden wurde.
 | Reaktion | Klasse |  | 7 | Programmabbruch, Ausgabe einer Fehlermeldung
 | Abhilfe | Klasse |  | 6 | Ursache für die Störung der Referenzpunktfahrt beheben.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Eingestellter Wert von P-AXIS-00412 .
 |  | %3: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  |  | Abstand von der Startposition der Referenzpunktfahrt.
 |  | %4: | Aktueller Wert [Inkremente]
 |  |  | Aktueller Lagesollwert.
 |  | %5: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Modulobereich der Achse.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

70395 | Lebenszeichenfehler von PROFIBUS-Slave.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Aktueller Wert [-]
 |  | %4: | Oberer Grenzwert [-]
 | Fehlertyp | -

70396 | Der Nenner des Achskopplungsfaktors ist Null.
 | Beschreibung | Es wurde versucht über das HLI eine Achskopplung zu definieren, bei der im Nenner des Bruches für den Kopplungsfaktor der Wert Null steht, siehe auch [HLI] .
 | Reaktion | Klasse |  | 7 | Ausgabe einer Fehlermeldung, die Achskopplung wird nicht aktiviert.
 | Abhilfe | Klasse |  | 6 | SPS-Programm ändern, Nenner des Kopplungsfaktors darf nicht Null sein.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer.
 |  | %2: | Aktueller Wert [-]
 |  |  | Index der fehlerhaften Kopplungsvorschrift auf dem HLI, beginned mit 1.
 |  | %3: | Aktueller Wert [-]
 |  |  | Zähler des auf dem HLI parametrierten Kopplungsfaktors.
 |  | %4: | Fehlerhafter Wert [-]
 |  |  | Nenner des auf dem HLI parametrierten Kopplungsfaktors, fehlerhafter Wert.
 | Fehlertyp | -

70397 | Der Kopplungfaktor fuer die Achse ist groesser als der zulaessige Maximalwert.
 | Beschreibung | Bei der Aktivierung einer Achskopplung über das HLI wurde ein Kopplungsfaktor angegeben, der größer als der maximal zulässige Kopplungsfaktor ist, siehe auch [HLI] .
 | Reaktion | Klasse |  | 7 | Ausgabe einer Fehlermeldung, die Achskopplung wird nicht aktiviert.
 | Abhilfe | Klasse |  | 6 | Der Kopplungsfaktor muss kleiner als der maximal zulässige Koplungsfaktor sein.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer.
 |  | %2: | Aktueller Wert [-]
 |  |  | Index der fehlerhaften Kopplungsvorschrift auf dem HLI, beginned mit 1.
 |  | %3: | Grenzwert [-]
 |  |  | Grenzwert.
 |  | %4: | Fehlerhafter Wert [-]
 |  |  | Zähler des auf dem HLI parametrierten Kopplungsfaktors.
 |  | %5: | Fehlerhafter Wert [-]
 |  |  | Nenner des auf dem HLI parametrierten Kopplungsfaktors.
 | Fehlertyp | -

70398 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70399 | Ungueltige Transition fuer Abstandsregelung.
 | Beschreibung |
 | Reaktion | Klasse |  | 7
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | NC-Satznummer [-]
 | Fehlertyp | -

70400

Achse hat ihre Referenz verloren.

Beschreibung

Bei aktivierter Referenzüberwachung hat die bitweise UND-Verknüpfung des in P-AXIS-00426 konfigurierten Eingangsdatums und der mittels P-AXIS-00425 konfigurierten Prüfmaske den Wert 0 ergeben.

Dies bedeutet dass der Antrieb seine Referenz verloren hat, siehe [FCT-M1] .

Reaktion

Klasse

7

Ausgabe einer Fehlermeldung, Stop der Achse.

Abhilfe

Klasse

6

Ursache für Referenzverlust beseitigen und Achse neu referenzieren.

Mögliche Ursachen sind:

· Referenzverlust durch ändern von Antriebsparametern während der Antriebsinbetriebnahme. à Achse nach erfolgter Parametrierung nochmals refernzieren.

· Unterspannung der Pufferbatterie bei Absolutwertgebern mit Batteriepufferung. à Batterie ersetzen.

· Die Gebergrenzfrequenz des vom Antrieb verwendeten Gebers wurde überschritten. à Achsgeschwindigkeit reduzieren.

Parameter

%1:

Logische Achsnummer [-]

%2:

Fehlerhafter Wert [-]

Wert des vom Antrieb gelieferten Referenzsignals (Wert des in P-AXIS-00426 eingestellten Eingangsprozessdatums).

%3:

Aktueller Wert [-]

Aus P-AXIS-00425 berechnete Prüfmaske für den Referenztest.

Fehlertyp

-

70401

Ident fuer Achsreferenztest ist nicht in den zyklischen Eingangsprozessdaten konfiguriert.

Beschreibung

Der im Parameter P-AXIS-00426 konfigurierte Name des Eingangsdatums wurde nicht in den konfigurierten Eingangsprozessdaten gefunden

Wenn das Referenzsignal in einem Echtzeitstatusbit des Antriebs übertragen wird, ist in den Parameter P-AXIS-00426 der Wert S-0-0135 einzutragen. In diesem Fall muss das Antriebsstatuswort nicht explizit in den Eingangsprozessdaten konfiguriert werden, da es automatisch immer übertragen wird, siehe [FCT-M1] .

Reaktion

Klasse

5

Ausgabe einer Fehlermeldung, Stop der Achse.

Abhilfe

Klasse

1

Ursache für Referenzverlust beseitigen und Achse neu referenzieren.

Mögliche Ursachen sind:

· Referenzverlust durch ändern von Antriebsparametern während der Antriebsinbetriebnahme. à Achse nach erfolgter Parametrierung nochmals refernzieren.

· Unterspannung der Pufferbatterie bei Absolutwertgebern mit Batteriepufferung. à Batterie ersetzen.

· Die Gebergrenzfrequenz des vom Antrieb verwendeten Gebers wurde überschritten. à Achsgeschwindigkeit reduzieren.

Parameter

%1:

Logische Achsnummer [-]

%2:

Fehlerhafter Wert [-]

Wert des vom Antrieb gelieferten Referenzsignals (Wert des in P-AXIS-00426 eingestellten Eingangsprozessdatums).

Fehlertyp

-

70402 | Setzen/ruecksetzen von Bits mit #DRIVE-Befehl wird fuer diesen Kommunikationstyp nicht unterstuetzt.
 | Beschreibung | Im Achsparameter P-AXIS-00399 wurde als Datentyp BITARRAY_16 oder BITARRAY_32 konfiguriert, obwohl das bitweise Schreiben von Antriebswerten für die in P-AXIS-00397 konfigurierte Kommunikationsart nicht unterstützt wird.
 | Reaktion | Klasse |  | 7 | Ausgabe einer Fehlermeldung, die Auswertung der Antriebsfunktionen wird abgebrochen.
 | Abhilfe | Klasse |  | 6 | Entweder P-AXIS-00399 oder P-AXIS-00397 anpassen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  |  | Name der konfigurierten Antriebsfunktion ( P-AXIS-00396 ).
 |  | %3: | Antriebstyp [-]
 |  |  | Antriebstyp ( P-AXIS-00020 ).
 |  | %4: | Fehlerhafter Wert [-]
 |  |  | Konfigurierter Kommunikationstyp ( P-AXIS-00397 ).
 |  | %5: | Fehlerhafter Wert [-]
 |  |  | Konfigurierter Datentyp ( P-AXIS-00399 ).
 | Fehlertyp | -

70403 | Die konfigurierte Bitmaske ist zu gross für den konigurierten Datentyp.
 | Beschreibung | Die in P-AXIS-00429 konfigurierte Bitmaske ist größer als der Maximalwert des in P-AXIS-00399 konfigurierte Datentyps.
 | Reaktion | Klasse |  | 7 | Ausgabe einer Fehlermeldung, die Auswertung der Antriebsfunktionen wird abgebrochen.
 | Abhilfe | Klasse |  | 6 | P-AXIS-00429 anpassen.
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 |  |  | Name der konfigurierten Antriebsfunktion ( P-AXIS-00396 ).
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Konfigurierter Wert von P-AXIS-00429
 |  | %4: | Aktueller Wert [-]
 |  |  | Konfigurierter Datentyp ( P-AXIS-00399 ).
 |  | %5: | Fehlerhafter Wert [-]
 |  |  | Zulässiger Maximalwert von P-AXIS-00429
 | Fehlertyp | -

70404 | Konfigurierte Bitmaske enthaelt Bits, die auch von der CNC benutzt werden.
 | Beschreibung | Die in P-AXIS-00429 konfigurierte Bitmaske zum bitweisen schreiben von Antriebswerten enthält Bits, die auch von der CNC verwednet werden.
 | Reaktion | Klasse |  | 7 | Ausgabe einer Fehlermeldung, die Auswertung der Antriebsfunktionen wird abgebrochen.
 | Abhilfe | Klasse |  | 6 | P-AXIS-00429 anpassen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  |  | Name der konfigurierten Antriebsfunktion ( P-AXIS-00396 ).
 |  | %3: | Aktueller Wert [-]
 |  |  | Konfigurierter Wert von P-AXIS-00429
 |  | %4: | Aktueller Wert [-]
 |  |  | Konfigurierter Datentyp ( P-AXIS-00399 ).
 |  | %5: | Fehlerhafter Wert [-]
 |  |  | Zulässiger Maximalwert von P-AXIS-00429
 | Fehlertyp | -

70405 | Das fuer den #DRIVE-Befehl konfigurierte Telegrammelelement wird exklusiv von der CNC benutzt.
 | Beschreibung | Das bei einer Antriebsfunktion zum bitweisen Schreiben konfigurierte Telegrammelement ( P-AXIS-00398 ) wird exklusiv von der CNC benutzt.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Fehlermeldung, die Auswertung der Antriebsfunktionen wird abgebrochen.
 | Abhilfe | Klasse |  | 1 | P-AXIS-00398 anpassen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  |  | Name der konfigurierten Antriebsfunktion ( P-AXIS-00396 ).
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Konfigurierter Wert von P-AXIS-00398
 | Fehlertyp | -

70406 | Anzahl der konfigurierten Anwender-Telegrammelemente zu gross.
 | Beschreibung | Bei der Konfiguration von Antriebsfunktionen (siehe [FCT-A10] ) wurde die zulässige Anzahl der in den zyklischen Prozessdaten zu schreibenden Telegrammelemente ( P-AXIS-00398 ) überschritten.
 | Reaktion | Klasse |  | 7 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Im NC-Programm den Wert des VAL-Elements anpassen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp ( P-AXIS-00020 )..
 |  | %3: | Grenzwert [-]
 |  | %4: | Grenzwert [-]
 |  | %5: | Aktueller Wert [-]
 |  |  | Name der Antriebsfunktion, bei der die Überschreitung auftrat.
 | Fehlertyp | -

70407 | Positionsoffset kann nach CRC-Fehler nicht mehr geaendert werden.
 | Beschreibung |
 | Reaktion | Klasse |  | 7
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %3: | Fehlerhafter Wert [-]
 | Fehlertyp | -

70408 | Fehlerhafte Checksumme fuer Offset Absolutposition.
 | Beschreibung |
 | Reaktion | Klasse | 7
 | Abhilfe | Klasse | 7
 | Fehlertyp | -

70409 | Fehlerhafte Checksumme fuer Offset Absolutposition (Fehler nicht ruecksetzbar)
 | Beschreibung |
 | Reaktion | Klasse |  | 7
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  | %3: | Fehlerhafter Wert [-]
 |  | %4: | Fehlerhafter Wert [-]
 | Fehlertyp | -

70410

Die Zielachse ist ihre eigene Quellachse, Berechnung der Sollposition ist nicht moeglich.

Beschreibung

Bei der Aktivierung einer Achskopplung über das HLI (siehe FCT-A9) wurde festgestellt, dass für die Achse der Parameter P-AXIS-00436 gesetzt ist, und die Achse über andere aktive Achskopplungen, bei denen für die jeweilige Zielachse ebenfalls der Parameter P-AXIS-00436 gesetzt ist, mit sich selbst als Quellachse verbunden ist.

In solchen Kopplungsschleifen kann die Antriebsposition nicht immer eindeutig auf die Interpolatorposition abgebildet werden, daher sind solche Kopplungsschleifen verboten.

Reaktion

Klasse

7

Ausgabe einer Fehlermeldung, die Achskopplung wird nicht aktiviert.

Abhilfe

Klasse

6

Entweder die Kopplungsschleife durch Ändern der Achskopplungen aufbrechen, oder für mindestens eine Achse der Kopplungsschleife den Parameter P-AXIS-00436 auf Null setzen.

Parameter

%1:

Logische Achsnummer [-]

Achsnummer der Achse, für die eine Kopplungsschleife detektiert wurde.

%2:

Logische Achsnummer [-]

Achsnummer der Quellachse mit der die Kopplungsschleife geschlossen wird.

%3:

Logische Achsnummer [-]

Fehlertyp

-

70411 | Filter fuer Sollwert-Zusatzschnittstelle konnte nicht erzeugt werden.
 | Beschreibung | Zum Glätten der Sollwerte kann für die additive Sollwertschnittstelle im Lageregler ein PT2-Filter aktiviert werden (s. [HLI - Externe Kommandierung einer Achse] , P-AXIS-00438 ). Das Generieren des Filters mit der aktuellen Filterzeitkonstanten P-AXIS-00438 ist jedoch nicht möglich. Die genaue Fehlerursache kann der vorausgegangenen Fehlermeldung entnommen werden.
 | Reaktion | Klasse |  | 3 | Filter wird deaktiviert
 | Abhilfe | Klasse |  | 6 | Zeitkonstante P-AXIS-00438 des PT2-Filter ändern
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der betroffenen Achse s. P-AXIS-00020
 |  | %3: | Aktueller Wert [1 µs]
 |  |  | Zeitkonstante P-AXIS-00438 des verwendeten PT2-Filters
 |  | %4: | Fehlerhafter Wert [-]
 | Fehlertyp | -

70412 - 70419 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70420 | Charakteristische Filterfrequenz groesser als halbe Abtastfrequenz.
 | Beschreibung | Gemäß Abtasttheorem nach Shannon darf die Grenzfrequenz maximal (½*TA = Zykluszeit der NC-Steuerung) betragen. Die Grenzfrequenz des PT2-Filters berechnet sich aus der Zeitkonstanten zu fg = 1 / (2 * PI * P-AXIS-00438 ). Lösungsmöglichkeiten: - Zeitkonstante P-AXIS-00438 des PT2-Filters vergrößern - Zykluszeit der NC-Steuerung verringern
 | Reaktion | Klasse |  | 3 | Der Filter wird deaktiviert.
 | Abhilfe | Klasse |  | 6 | Zeitkonstante P-AXIS-00438 des PT2-Filters vergrößern
 | Parameter | %1: | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Nummer des betroffenen Filters
 |  | %3: | Typ des Filters (s. Achsfilter [FCT-A7] )
 |  | %4: | Aktuelle Filtergrenzfrequenz
 |  | %5: | Abtastfrequenz der Steuerung (1 / TA)
 | Fehlertyp | -

70421 | Filterentwurf mit gegebenen Parametern nicht moeglich.
 | Beschreibung | Nicht für alle Filterparameter ist es z.B. auf Grund der begrenzten Rechengenauigkeit möglich, einen stabilen Filter zu entwerfen. Mögliche Abhilfen: - Die Filterzeitkonstante P-AXIS-00428 des PT2-Filters variieren - Die Zykluszeit der Steuerung verändern
 | Reaktion | Klasse |  | 3 | Filter wird deaktiviert
 | Abhilfe | Klasse |  | 6 | Filterparametrierung ändern
 | Parameter | %1: | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Nummer des betroffenen Filters
 |  | %3: | Typ des Filters (s. Achsfilter [FCT-A7] )
 |  | %4: | Ordnung des Filters (s. Achsfilter [FCT-A7] )
 |  | %5: | Zeitkonstante des PT2-Filters (s. P-AXIS-00428 )
 | Fehlertyp | -

70422 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70423 | Stabilitaetsreserve von entworfenem Filter nicht ausreichend.
 | Beschreibung | Nicht für alle Filterparameter ist es z.B. auf Grund der begrenzten Rechengenauigkeit möglich, einen stabilen Filter zu entwerfen. Mögliche Abhilfen: - Die Filterzeitkonstante P-AXIS-00428 des PT2-Filters variieren - Die Zykluszeit der Steuerung verändern
 | Reaktion | Klasse |  | 3 | Filter wird deaktiviert
 | Abhilfe | Klasse |  | 6 | Filterparametrierung ändern
 | Parameter | %1: | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Nummer des betroffenen Filters
 |  | %3: | Typ des Filters (s. Achsfilter [FCT-A7] )
 |  | %4: | Ordnung des Filters (s. Achsfilter [FCT-A7] )
 |  | %5: | Zeitkonstante des PT2-Filters (s. P-AXIS-00428 )
 | Fehlertyp | -

70424 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

70425 | Zeitueberschreitung nach Deaktivieren der Zusatzschnittstelle. Filter nicht im Positionsfenster.
 | Beschreibung | Zum Glätten der Sollwerte kann für die additive Sollwertschnittstelle im Lageregler ein PT2-Filter aktiviert werden (s. [HLI - Externe Kommandierung einer Achse] , P-AXIS-00438 ). Bei Deaktivieren der Schnittstelle kann jedoch die Achse durch den Filter etwas nachlaufen. Die Warnung wird ausgegeben, falls sie nicht nach einer gewissen Zeit zum Stillstand gekommen ist.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Warnung
 | Abhilfe | Klasse |  | 1 | Zeitkonstante P-AXIS-00438 des PT2-Filter reduzieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Oberer Grenzwert [1 µs]
 |  |  | Verstrichene Zeit nach dem Deaktivieren der additiven Sollwertschnittstelle
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Anzahl der verstrichenen CNC-Takte nach dem Deaktivieren der additiven Sollwertschnittstelle
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Positionsdifferenz: Filterausgang - Filtereingang
 |  | %5: | Aktueller Wert [-]
 |  |  | Zeitkonstante P-AXIS-00438 des verwendeten PT2-Filters
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.


Achsfilterfehler (ID-Bereich 80000-89999)

Mehr:

button ID-Bereich 80000-80249


ID-Bereich 80000-80249

80000 | Totzeit ist groesser als Maximalwert.
 | Beschreibung | Die für den Simulationsantrieb angegebene Totzeit ist ungültig. Sie wird im Parameter P-AXIS-00194 als Vielfaches der Zykluszeit der Geometrieverarbeitung angegeben (s. Achsparameterliste [AXIS] ).
 | Reaktion | Klasse |  | 1 | Warnung, reduzieren der Totzeit auf den maximal zulässigen Wert
 | Abhilfe | Klasse |  | 1 | Wert der Totzeit in der Achsparameter korrigieren s. P-AXIS-00194
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Angegebener Wert für die Totzeit s. P-AXIS-00194
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Maximal erlaubter Wert für die Totzeit
 | Fehlertyp | -

80001 / 80004 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

80005 | Achsgruppennummer ist zu gross oder 0.
 | Beschreibung | Beim Übernehmen der Achskonfiguration wurde festgestellt, dass die Nummer der Achsgruppe ungültig ist. Die Achsgruppen werden in der Kanalparameterliste (s. [CHAN] ) festgelegt. Derzeit wird von der Steuerung nur eine Achsgruppe unterstützt.
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsbearbeitung
 | Abhilfe | Klasse |  | 6 | Konfiguration der Achsgruppen in der Kanalparameterliste korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-CHAN-00035 , P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Ungültige Achsgruppennummer
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Maximal erlaubte Anzahl von Achsgruppen
 | Fehlertyp | -

80006 | Logische Achsnummer war bereits vorhanden.
 | Beschreibung | Die angegebene logische Achsnummer wird bereits für eine andere Achse oder Spindel verwendet.
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsbearbeitung
 | Abhilfe | Klasse |  | 6 | Achskonfiguration korrigieren s. [CHAN]
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Bereits vorhandene logische Achsnummer s. P-CHAN-00035
 |  | %2: | Aktueller Wert [-]
 |  |  | Achsindex
 | Fehlertyp | -

80007 | Achsnummer in Gruppe ist groesser als ANZ_ACHSEN_IN_GR oder 0.
 | Beschreibung | Die erhaltene Achsnummer ist größer als die maximal erlaubte Anzahl von Achsen in einer Achsgruppe (applikationsabhängig) oder sie ist gleich null.
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsbearbeitung
 | Abhilfe | Klasse |  | 6 | Achskonfiguration korrigieren
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Ungültige Achsnummer
 |  | %2: | Oberer Grenzwert [-]
 |  |  | Maximale Achsanzahl in einer Gruppe (applikationsabhängig)
 | Fehlertyp | -

80008 | In der Gruppe ist bereits eine Achse mit diesem Index vorhanden.
 | Beschreibung | In der Achsgruppe existieren zwei oder mehrere Achsen mit dem selben Index.
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsbearbeitung
 | Abhilfe | Klasse |  | 6 | Achskonfiguration korrigieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Bereits belegter Achsindex
 |  | %3: | Aktueller Wert [-]
 |  |  | Nummer der betroffenen Achsgruppe
 | Fehlertyp | -

80009 | Keine Achse angegeben im FT-MDS
 | Beschreibung | Es sind keine Achsen vorhanden.
 | Reaktion | Klasse | 3 | Auftragsabbruch
 | Abhilfe | Klasse | 6 | Achskonfiguration korrigieren
 | Fehlertyp | -

80010 | Achsgruppennummern nicht zusammenhaengend.
 | Beschreibung | Die angegebenen Achsgruppennummern sind nicht zusammenhängend.
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsbearbeitung
 | Abhilfe | Klasse |  | 6 | Konfiguration der Achsgruppen korrigieren s. [CHAN]
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Erwartete Achsgruppennummer
 | Fehlertyp | -

80011 | Achsnummern in Gruppe nicht zusammenhaengend.
 | Beschreibung | Die angegebenen Achsnummern in der Achsgruppe sind nicht zusammenhängend. Beispiel (Auszug aus Kanalparameterliste): gruppe[0].achse[0].bezeichnung X ACHSE1 ... gruppe[0].achse[2].bezeichnung A ... gruppe[0].achse[3].bezeichnung W1 ... Lösung: gruppe[0].achse[0].bezeichnung X ACHSE1 ... gruppe[0].achse[1].bezeichnung A ... gruppe[0].achse[2].bezeichnung W1 ...
 | Reaktion | Klasse |  | 3 | Auftragsabbruch
 | Abhilfe | Klasse |  | 6 | Achskonfiguration korrigieren s. [CHAN]
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Betroffene Achsgruppe
 |  | %2: | Erwarteter Wert [-]
 |  |  | Erwartete Achsnummer
 | Fehlertyp | -

80016 - 80043 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

80044

Daempfung ist groesser/gleich 1.

Beschreibung

Der angegebene Dämpfungswert für den Simulationsantrieb (ANTR_TYP_SIMU) ist ungültig. Er muss kleiner als eins sein.

Der Dämpfungswert wird in der Achsparameterliste (s. [AXIS - Antriebstyp Simulation] ) als Quotient der Parameter P-AXIS-00050 und P-AXIS-00051 eingegeben.

Reaktion

Klasse

1

Warnung, reduzieren des Dämpfungswertes auf zulässigen Maximalwert

Abhilfe

Klasse

1

Dämpfungswert in der Achsparameterliste korrigieren

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Aktueller Wert [-]

Angegebener Dämpfungswert s. P-AXIS-00050 , P-AXIS-00051

%3:

Grenzwert [-]

Maximal zulässiger Dämpfungswert

%4:

Korrigierter Wert [-]

Korrigierter Dämpfungswert

Fehlertyp

-


Werkzeugradiuskorrekturfehler (ID-Bereich 90000-99999)

Mehr:

button ID-Bereich 90000-90249


ID-Bereich 90000-90249

90002 - 90005 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90008 | WRK-Anwahl im Zirkularsatz.
 | Beschreibung | Nach der Anwahl der WRK muss ein Linearsatz folgen, ein Zirkularsatz ist nicht möglich.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 6 | Abänderung des NC-Programmes
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90009 / 90010 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90011 | Satzspeicher fuer nichtrelevante Saetze voll.
 | Beschreibung | Nichtrelevante Sätze sind für die WRK Sätze ohne Bewegungsinformationen. Beispiel für nichtrelevante Sätze: M-Funktionalität Die Anzahl der aufeinanderfolgenden nichtrelevanten Sätze ist grösser als der intern dafür reservierte Speicher.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 6 | Abänderung des NC-Programms. Sequenz nichtrelevante Sätze durch Satz mit Bewegungsinformation unterbrechen.
 | Parameter | %1: | Oberer Grenzwert [-]
 |  |  | Anzahl der maximal möglichen aufeinanderfolgenden nichtrelevanten Sätze
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90012 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90013 | WRK-Abwahl im Zirkularsatz.
 | Beschreibung | Nach der Abwahl der WRK muss ein Linearsatz folgen, ein Zirkularsatz ist nicht möglich.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 6 | Abänderung des NC-Programmes
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90014 | WRK-Abwahl waehrend direkter Anwahl nicht zulaessig.
 | Beschreibung | Es ist nicht möglich bei direkt angewählter WRK bereits nach dem ersten Bewegungssatz diese sofort wieder abzuwählen. Fehlerhaftes Beispiel: %wrk_90014.err N10 G00 X0 Y0 Z0 N20 V.G.WZ_AKT.R=5 N30 G01 X10 Y10 F1000 N40 G41 G138 N50 G01 X80 N60 G40 N70 G01 X90 Y0 N99 M30 Korrigiertes Beispiel: %wrk_90014.kor N10 G00 X0 Y0 Z0 N20 V.G.WZ_AKT.R=5 N30 G01 X10 Y10 F1000 N40 G41 G138 N50 G01 X80 N60 G139 G40 N70 G01 X90 Y0 N99 M30
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 6 | Änderung des NC-Programms. 1.Möglichkeit: Abwahl indirekt durchführen (korrigiertes Beispiel) 2.Möglichkeit: zusätzlichen Bewegungsatz vor direkter Abwahl einfügen
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90015 | WRK-Anwahlwechsel waehrend direkter Anwahl nicht zulaessig.
 | Beschreibung | Es ist nicht möglich bei direkt angewählter WRK bereits nach dem ersten Bewegungssatz die Anwahlseite zu wechseln.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 6 | Veränderung NC-Programm: 1. Möglichkeit: Verwendung der indirekten Anwahl 2. Möglichkeit: Einfügen eines zusätzlichen Bewegungssatzes vor dem Wechsel der Anwahlseite
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90016 | WRK-Anwahlwechsel mit Zirkularsatz nicht zulaessig.
 | Beschreibung | Ein Wechsel der Anwahlseite der WRK ist mit nachfolgendem Zirkularsatz nicht möglich. Nach dem Wechsel der Anwahlseite muss ein Linearsatz folgen.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 6 | Änderung des NC-Programms
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90017 | Werkzeugradius ist groesser/gleich Konturradius.
 | Beschreibung | Der Radius des verwendeten Werkzeuges ist grösser oder gleich dem Radius der programmierten Kontur.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 6 | Verwendung eines Werkzeuges, dessen Radius kleiner ist, als der Radius der programmierten Kontur.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Konturradius
 |  | %2: | Aktueller Wert [-]
 |  |  | Radius des verwendeten Werkzeugs
 |  | %3: | Aktueller Wert [-]
 |  |  | Differenz Kreisradius und Radius des verwendeten Werkzeugs
 |  | %4: | Unterer Grenzwert [-]
 |  |  | Minimale Differenz der Radien
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90018 | Differenz zwischen Kreisstart- und Kreisendpunktradius ist zu gross.
 | Beschreibung | Bei der Kreisprogrammierung werden bei der WRK zwei Radien miteinander verglichen. Der erste Radius ist der Abstand des Kreismittelpunkts Kreisstartpunkt, der zweite ist der Abstand des Kreismittelpunkts vom programmierten Kreisendpunkt. Die Differenz der beiden Radien überschreitet die zulässige Obergrenze.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 6 | Überprüfung und korrigieren der programmierten Kreisparameter im NC-Programm, Gegebenenfalls Genauigkeit der Kreisprogrammierung erhöhen.
 | Parameter | %1: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  |  | Differerenz aus Abstand des Kreismittelpunktes zum Startpunkt und Abstand des Kreismittelpunktes zum Endpunkt
 |  | %2: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Zulässige maximale Differenz
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Distanz: Kreismittelpunkt - Kreisstartpunkt
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Distanz: Kreismittelpunkt - Kreisendpunkt
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90019

Konturverletzung durch Ausgleichsbewegung in Linearsatz.

Beschreibung

Zum Erkennen von Konturverletzungen bei Linearsätzen wird die Richtung des programmierten mit der Richtung des korrigierten Bewegungssatzes verglichen. Sind die Richtungen einander entgegengesetzt, so bedeutet dies eine Konturverletzung. Die der programmierten Richtung entgegengesetzte Bewegung wird Ausgleichsbewegung genannt.

Ursache kann ein relativ kleiner Bewegungssatz sein, z. B. kleiner als der Werkzeugradius, der bei der Berechnung der äquidistanten Bahn zu Konturverletzungen führt.

[PROG - Kapitel : Grenzen der WRK]

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung

Abhilfe

Klasse

6

Werkzeug mit kleinerem Radius verwenden.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

90020 - 90025 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90026 | WRK-An/Abwahl mit G05 ohne gueltigem programmierten Vorschub.
 | Beschreibung | Es existiert kein gültiger Wert für den Vorschub. Bei tangentialer An/Abwahl im Eilgang muss der Vorschub einen gültigen Wert haben.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 6 | Änderung des NC-Programs, Programmierung des Vorschubs
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90027 - 90030 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90031 | Werkzeugradius zu gross bei Satzfolge Zirkular-Zirkular.
 | Beschreibung | Der Werkzeugradius ist zu groß bei Satzfolge Zirkular-Zirkular , eine Berechnung des Schnittpunkts der Kreise ist nicht möglich.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 6 | Verwendung eines Werkzeuges mit kleinerem Radius
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Zur Verfügung stehende Schnittbreite des Werkzeuges
 |  | %2: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Werkzeugdurchmesser
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Durchmesser des ersten programmierten Kreises bzw. Kreisausschnittes
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Durchmesser des zweiten programmierten Kreises bzw. Kreisausschnittes
 |  | %5: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Abstand der Kreismittelpunkte
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90032 - 90035 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90036 | Werkzeugradius zu gross bei Berechnung Zirk-Zirk.
 | Beschreibung | Es ist nicht möglich einen Schnittpunkt der Kreissegmente zu berechnen.
 | Reaktion | Klasse |  | 2 |
 | Abhilfe | Klasse |  | 6 | Verwendung eines Werkzeuges mit kleinerem Radius
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %2: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90037 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90038

WRK-Ausgleichsbewegung im Zirkularsatz.

Beschreibung

Der korrigierte Zirkularwinkel ist groesser als der Originalwinkel, bedingt durch einen Konturfehler.

Bei Zirkularsätzen werden Ausgleichsbewegungen durch Überwachung des

Zirkularwinkels erkannt.

Mit dem kleineren Werkzeugradius tritt keine Konturverletzung auf, da die korrigierte Bahn keine Ausgleichsbewegungen erzeugt.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

6

Werkzeug mit kleinerem Radius verwenden.

Parameter

%1:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Korrigierter Zirkularwinkel

%2:

Oberer Grenzwert [0.1 µm bzw. 0,0001°]

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

90040 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90041 | Nichtrelevanter Uebergangssatz wurde entfernt.
 | Beschreibung | Entfernen eines nichtrelevanten Übergangssatzes, dessen Verfahrbewegung den Mindestweg unterschreitet.
 | Reaktion | Klasse | 1 | Warnung
 | Abhilfe | Klasse | 1 |
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90042 - 90045 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90046 | Zirkularsatz mit Radius 0 erhalten.
 | Beschreibung | Der Radius des Zirkularsatz beträgt Null.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 6 | Änderung des NC-Programms
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90047 | Werkzeugradiusdifferenz im Zirkularsatz.
 | Beschreibung | Eine Änderung des Werkzeugradius im angegewählten Zustand der WRK ist vor einem Zirkularsatz nicht möglich.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 6 | Änderung des NC-Programms
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Differenz der Werkzeugradien
 |  | %2: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Zulässiger maximale Differenz der Werkzugradien
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90048 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90049 | Programmende im angewaehlten Zustand.
 | Beschreibung | Ein Programmende im angewählten Zustand der WRK ist nicht möglich. Fehlerhaftes Beispiel: %wrk_90049.err N10 G00 X0 Y0 Z0 G17 N20 V.G.WZ_AKT.R=5 N30 G01 X10 Y10 F10000 N40 G41 N50 G01 X80 N60 G01 X90 Y20 N80 G01 X90 Y0 N99 M30 Korrigiertes Beispiel: %wrk_90049.kor N10 G00 X0 Y0 Z0 G17 N20 V.G.WZ_AKT.R=5 N30 G01 X10 Y10 F10000 N40 G41 N50 G01 X80 N60 G01 X90 Y20 N70 G40 N80 G01 X90 Y0 N99 M30
 | Reaktion | Klasse | 2 | Fortsetzung der NC-Programmbearbeitung
 | Abhilfe | Klasse | 6 | Verwendung eines Werkzeuges mit kleinerem Radius
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90050

KANAL_CTRL-Satz im angewaehlten Zustand.

Beschreibung

Befehle, die das Leeren des Kanals auslösen sind bei angewählter WRK nicht zulässig. Zu diesen Befehlen gehört zum Beispiel der Befehl #FLUSH.

Der Fehler tritt auch dann auf wenn die WRK scheinbar bereits abgewählt ist bei Verwendung der direkten oder indirekten Abwahlmethode.

Testprogramm mit Auftreten des Fehlers:

N100 G139 ( indirekte Anwahlmethode )

N110 G41 G01X100 Y100 ( Anwahl der WRK )

N120 G01 X140 Y20 F2000

N130 G03 X160 Y40 R20

N140 G01 X200

N150 G01 X220 Y20

N160 G40 ( Abwahl der WRK )

N170 #FLUSH

N180 G01 X0Y0

Korrigiertes Testprogramm :

N100 G139 ( indirekte Anwahlmethode )

N110 G41 G01X100 Y100 ( Anwahl der WRK )

N120 G01 X140 Y20 F2000

N130 G03 X160 Y40 R20

N140 G01 X200

N150 G01 X220 Y20

N160 G40 G01 X0 Y0 ( Abwahl der WRK )

N170 #FLUSH

Der entscheidende Unterschied der beiden Testprogramme ist die Verfahrbewegung nach der Abwahl mit G40, denn erst nach dieser Bewegung ist der Abstand des Werkzeuges zur programmierten Kontur wieder aufgehoben.

Zur Vermeidung des Fehlers muss bei direkter oder indirekter Abwahl zwingend ein Bewegungssatz zwischen G40 und dem Befehl stehen, der das Leeren des Kanals auslöst.

[PROG Kapitel: NC-Kanal leeren]

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung

Abhilfe

Klasse

6

Änderung des NC-Programms analog zum Beispielprogramm

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

90051 - 90056 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90057 | Vorschubanpassung im G05-Satz nicht moeglich (Werkzeugradius zu gross).
 | Beschreibung | Es ist keine Anpassung des Vorschubes möglich, der Werkzeugradius ist zu gross.
 | Reaktion | Klasse |  | 1 | Fortsetzung der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 1 | Verwendung eines Werkzeugs mit kleinerem Radius
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Werkzeugradius
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Theoretische Radius der tangential ermittelten Bahn
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Korrigierter Radius der tangentialen Bahn
 |  | %4: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90059 / 90060 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90062 | Kein Schnittpunkt bei Lin-Zir (Werkzeugradius zu gross).
 | Beschreibung | Beim Satzübergang von einem linearen zu einem zirkularen Satz konnte kein Schnittpunkt für die äquidistante Bahn ermittelt werden, der Werkzeugradius ist zu gross.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 6 | Verwendung eines Werkzeugs mit kleinerem Radius.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90063 | Kein Schnittpunkt bei Zir-Lin (Werkzeugradius zu gross).
 | Beschreibung | Beim Satzübergang von einem zirkularen zu einem linearen Satz konnte kein Schnittpunkt für die äquidistante Bahn ermittelt werden, der Werkzeugradius ist zu gross.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 6 | Verwendung eines Werkzeugs mit kleinerem Radius.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90064 | Bewegungssatz von zirkular nach linear konvertiert (WZ-Radius zu gross).
 | Beschreibung | Der zirkulare Bewegungssatz wird zu einem linearen Bewegungssatz umgewandelt. Grund für diese Konvertierung ist, dass der korrigierte Kreisradius nahe null ist. Die Ursache dafür ist ein zu grosser Werkzeugradius.
 | Reaktion | Klasse |  | 1 | Fortsetzung der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 1 | Verwendung eines Werkzeuges mit kleinerem Radius
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Korrigierte Radius des Zirkularsatz
 |  | %2: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90065

Ausgleichsbewegung erkannt, Konturausblendprozess wird aktiviert.

Beschreibung

Zum Erkennen von Konturverletzungen bei Linearsätzen wird die Richtung des programmierten mit der Richtung des korrigierten Bewegungssatzes verglichen. Sind die Richtungen einander entgegengesetzt, so bedeutet dies eine Konturverletzung. Die der programmierten Richtung entgegengesetzte Bewegung wird Ausgleichsbewegung genannt

Eine derartige Bewegung wurde erkannt [PROG - Kapitel : Grenzen der WRK] und der Konturausblendprozess aktiviert.

Das Prinzip der Konturausblendung besteht darin, Schleifen der korrigierten Bahn zu entfernen. Dazu puffert die Konturausblendung eine bestimmte Anzahl der von der WRK korrigierten Sätze. Wenn die WRK bei aktivem Konturausblenden eine Ausgleichsbewegung erkennt, markiert sie den Satz und fährt mit der Korrekturberechnung fort.

Reaktion

Klasse

1

Abbruch der NC-Programmbearbeitung

Abhilfe

Klasse

1

1. Möglichkeit: Änderung des NC-Programms

2. Möglichkeit: Verwendung eines Werkzeugs mit kleinerem Radius

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

90066 | Ausgleichsbewegung erkannt, Konturausblendprozess kann nicht aktiviert werden.
 | Beschreibung | Es wurde eine Ausgleichsbewegung erkannt, der Konturausblendprozess kann nicht aktiviert werden. Ursache: Der Werkzeugradius ist zu gross, so dass die WRK keine zusammenhängende äquidistante Kontur erzeugen kann.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 6 | Verwendung eines Werkzeugs mit kleinerem Radius
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90067 - 90073 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90074 | EF CONT_MASK: Ausgleichsbewegung konnte nicht beseitigt werden.
 | Beschreibung | Der Konturausblendprozess ist nicht in der Lage einen Schnittpunkte für die Kontur zu berechnen. Dies führt zu einem Überschreiten des dafür reservierten Puffers. Vorschlag: Veränderung der Kontur oder Verwendung eines Werkzeuges mit kleinerem Radius.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 6 | Änderung des NC-Programs
 | Parameter | %1: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90075 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90076 | Konvertierung von zirkular nach linear in der Konturausblendung.
 | Beschreibung | Konvertierung eines Zirkularsatzes zu einem Linearsatz wegen Unterschreitung der Minimalgrenze für Verfahrbewegungen.
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 1 |
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Satz-Nr. des konvertierten Satzes
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90077 | Von der Konturausblendung wurde Schleife entfernt.
 | Beschreibung | Es wurde eine Schleife durch die Konturausblendung entfernt. Grund für die Schleife ist eine erkannte Ausgleichsbewegung durch die Richtungsumkehr zwischen programmiertem und korrigiertem Satz.
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 1 |
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90079 - 90085 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90087 | Programmende bei angewaehlter Konturausblendung.
 | Beschreibung | Bei Programmende ist die Konturausblendung noch angewählt. Behebung der Warnung: Abwahl der Konturausblendung mit G140 vor dem Programende.
 | Reaktion | Klasse | 1 | Fortsetzung der NC-Programmbearbeitung
 | Abhilfe | Klasse | 1 | Änderung des NC-Programms
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90088

Programmende bei aktivem Konturausblendprozess. (Konturverletzung).

Beschreibung

Bei Programmende ist der Konturausblendprozess noch aktiv.

Einfügen eines zusätzlichen Bewegungssatzes um dem Konturausblendprozess die Berechnung eines Schnittpunktes zu ermöglichen.

Nachfolgend sollte die Abwahl der Konturausblendung und der WRK vor dem Programmende programmiert sein.

Reaktion

Klasse

3

Abbruch der NC-Programmbearbeitung

Abhilfe

Klasse

6

Änderung des NC-Programms

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

90090 | Buffer leeren bei aktivem Konturausblendprozess. (Konturverletzung).
 | Beschreibung | Die Verwendung der Befehle zum Leeren des Kanals (#FLUSH) sind bei aktiver WRK untersagt und somit auch bei angegewähler Konturausblendung. [PROG - Kapitel NC-Kanal leeren]
 | Reaktion | Klasse | 3 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 6 | Änderung des NC-Programms
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90091 - 90097 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90098 | EF CONT_MASK: WRK-Abwahl waehrend aktivem Konturausblendprozess.
 | Beschreibung | Abwahl der WRK ohne zuvor die Konturausblendung zu deaktivieren.
 | Reaktion | Klasse | 1 | Fortsetzung der NC-Programmbearbeitung
 | Abhilfe | Klasse | 1 | Änderung des NC-Programms: Abwahl der Konturausblendung vor Abwahl der WRK
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90099 | EF CONT_MASK: Abwahl Konturausblenden waehrend aktivem Konturausblendprozess.
 | Beschreibung | Es erfolgte eine Abwahl des Konturausblendprozesses, obwohl eine Ausgleichsbewegung erkannt wurde, die zur Aktivierung des Prozesses geführt hat. Eine Ausgleichsbewegung ist eine Bewegung, die der programmierten Richtung entgegengesetzt ist.
 | Reaktion | Klasse | 3 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 6 | Änderung des NC-Programms: 1. Möglichkeit: Verwendung eines Werkzeuges um Ausgleichsbewegung zu verhindern 2. Abwahl der Konturausblendung im NC-Programm verschieben
 | Fehlertyp | -

90100 | EF CONT_MASK: Satzpuffer voll und weitere Satzausgabe nicht moeglich.
 | Beschreibung | Der Konturausblendprozess ist nicht in der Lage einen Schnittpunkte für die Kontur zu berechnen. Dies führt zu einem Überschreiten des dafür reservierten Puffers. Vorschlag: Veränderung der Kontur oder Verwendung eines Werkzeuges mit kleinerem Radius.
 | Reaktion | Klasse |  | 1 | Fortsetzung der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 1 | Änderung des NC-Programs
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90101 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90102 | Ungueltiger #INFO-Parameter.
 | Beschreibung | Befehl wird nur intern verwendet zur Diagnose.
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90103 - 90106 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90107 | G237 angewaehlt aber nicht freigeschaltet.
 | Beschreibung | Verwendung der lotrechten An- und Abwahl (G237) obwohl diese nicht freigeschalten ist.
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 6
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90109

Anzahl nichtrelevanter Saetze ueberschritten.

Beschreibung

Die Anzahl der nichtrelevanten Sätze,die bei lotrechter An- und Abwahl gepuffert werden, wurde überschritten.

Nichtrelevante Sätze sind für die WRK Sätze ohne Bewegungsinformationen, wie zum Beispiel Techno-Funktionalitäten.

Sequenz nichtrelevanter Sätze durch einen relevanten Satz unterbrechen.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung

Abhilfe

Klasse

6

Änderung des NC-Programms

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

90110 / 90111 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90112

Satz 2 schneidet die Bahn von Satz 1.

Beschreibung

Beim Satzübergang von linear nach zirkular oder von zirkular nach linear ist eine Überschneidung der Sätze aufgetreten.

Die beiden Sätze besitzten zwei gemeinsame Punkte und schliessen eine Fläche ein, die mit aktiver Werkzeugradiuskorrektur nicht bearbeitet werden kann.

Reaktion

Klasse

1

Fortsetzung der NC-Programmbearbeitung

Abhilfe

Klasse

1

Prüfen und korrigieren des Konturverlaufs im NC-Programm

Parameter

%1:

Aktueller Wert [-]

Satz- Nr. des ersten Satzes

%2:

Aktueller Wert [-]

Satz- Nr. des zweiten Satzes

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

90114 | Anzahl der gepufferten Saetze bei aktiver Inneneckanwahl ueberschritten.
 | Beschreibung | Die Anzahl der gepufferten Sätze zwischen Anwahl und Abwahl der WRK bei Verwendung der Inneneckanwahl überschreitet das zulässige Limit.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Reduzierung der gepufferten Sätze.
 | Parameter | %1: | Oberer Grenzwert [-]
 |  |  | Maximale Anzahl der Sätze, die gepuffert werden können.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90115 | Wechsel der Anwahlseite bei aktiver Inneneckanwahl nicht erlaubt.
 | Beschreibung | Bei aktiver Inneneckanwahl der WRK ist der Wechsel der Anwahlseite nicht erlaubt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | NC-Programm prüfen und ändern. Unzulässige G-Funktion entfernen.
 | Parameter | %1: | NC-Satznummer [-]
 |  |  | Nummer der unzulässig programmierten G-Funktion
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90116 | Kein relevanter Bewegungssatz vorhanden.
 | Beschreibung | Bei Verwendung der Inneneckanwahl wurde zwischen An- und Abwahl der WRK kein Bewegungssatz programmiert, der Bewegungsinformationen enthält.
 | Reaktion | Klasse | 1 | NC-Programmbearbeitung wird fortgesetzt.
 | Abhilfe | Klasse | 1 | Prüfen und modifizieren des NC-Programms.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90117 / 90118 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90119

Die programmierte Kontur ist nicht geschlossen.

Beschreibung

Bei Inneneckanwahl der WRK muss die nachfolgende Kontur geschlossen sein.

Geschlossene Kontur bedeutet, dass der Endpunkt des Anwahlsatzes mit dem zuletzt programmierten Punkt vor der Abwahl der WRK übereinstimmt.

Einzelne Sätze und Konturen mit nur zwei Bewegungssätzen können nicht mit diesem Verfahren angewählt werden.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

6

Überprüfen der Programmierung des ersten und des letzten Satzes innerhalb der angewählten WRK.

Bei einzelnen Sätzen oder bei Konturen mit nur zwei Bewegungssätzen Wechsel des Anwahlverfahrens.

Parameter

%1:

Fehlerhafter Wert [0.1 µm bzw. 0,0001°]

Abstand des Endpunktes des ersten Linearsatzes nach der Inneneckanwahl zum Endpunkt des letzten Bewegungssatzes vor der Abwahl der WRK.

%2:

Oberer Grenzwert [0.1 µm bzw. 0,0001°]

Maximal zulässiger Abstand.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

90120 - 90122 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90123

Konturverletzung durch den Anwahlpunkt der WRK.

Beschreibung

Bei Verwendung der Inneneckanwahl wird die Lage des Anwahlpunktes der WRK geprüft. Die Prüfung beinhaltet eine Abstandsmessung des Anwahlpunktes zur programmierten Konturelementen.

Der Abstand muss größer sein als der Werkzeugradius. Bei Auftreten des Fehlers wurde der Mindestabstand unterschritten.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

6

Prüfen und modifizieren des NC-Programms entweder durch korrigieren des Anwahlpunktes der WRK oder korrigieren der betroffenen Kontur.

Eine weitere Möglichkeit ist die Verwendung eines Werkzeugs mit kleinerem Radius.

Parameter

%1:

NC-Satznummer [-]

Satznummer des betroffenen Kontursatzes.

%2:

NC-Satznummer [-]

Satznummer des Anwahlsatzes.

%3:

Fehlerhafter Wert [0.1 µm bzw. 0,0001°]

Abstand des Anwahlpunktes zum Konturelement mit obiger Satznummer.

%4:

Unterer Grenzwert [0.1 µm bzw. 0,0001°]

Mindestabstand entspricht dem aktuellen Werkzeugradius.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

90124 | Vollkreis als geschlossene Kontur nicht erlaubt.
 | Beschreibung | Bei aktiver Inneneckanwahl sind zwischen Anwahl und Abwahl der WRK zwei Bewegungssätze programmiert. Der zweite programmierte Satz ist ein Vollkreis. Die Programmierung eines Vollkreises stellt zwar eine geschlossene Kontur dar, ist aber nicht zulässig.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 6 | Prüfen und modifizieren des NC-Programms. Verwendung des lotrechten Anwahlverfahrens der WRK oder korrigieren der Kontur.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90125

Abstand Bezugspunkt zu Anwahlpunkt kleiner als Werkzeugradius.

Beschreibung

Die Länge des linearen Bewegungssatzes nach der Inneneckanwahl der WRK ist kleiner als der Werkzeugradius.

Ursache dafür ist die Lage des Punktes, an der die WRK angewählt wurde. Dieser Punkt ist zu nah an der programmierten Kontur.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

6

Prüfen und modifizieren des Anwahlpunktes der WRK im NC-Programm.

Parameter

%1:

NC-Satznummer [-]

Satznummer des Anwahlsatzes

%2:

Fehlerhafter Wert [-]

Länge des Anwahlsatzes

%3:

Unterer Grenzwert [-]

Mindestlänge des Anwahlsatzes

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

90126 | Die Anwahlseite bei Inneneckanwahl ist falsch.
 | Beschreibung | Die Anwahlseite, die programmiert wurde ist falsch. Um zur äquidistanten Bahn zu gelangen muss das Werkzeug die programmierte Kontur überqueren. Dabei wird die Kontur beschädigt.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse | 6 | Korrektur der Anwahlseite.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90127 | Wechsel des Werkzeugradius bei aktiver Inneneckanwahl nicht erlaubt.
 | Beschreibung | Bei aktiver Inneneckanwahl der WRK ist eine Änderung am Werkzeugradius nicht erlaubt.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Modifizieren des NC-Programms. Änderung des Werkzeugradius entweder vor der Anwahl der WRK oder nach der Abwahl der WRK durchführen.
 | Parameter | %1: | NC-Satznummer [-]
 |  |  | Nummer des Satzes, in der die Veränderung des Werkzeugradius durchgeführt wurde.
 |  | %2: | Erwarteter Wert [-]
 |  | %3: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90128

Unzulaessige Ueberschneidung zwischen Bewegungs- und Anfahrsatz.

Beschreibung

Bei aktiver Inneneckanwahl werden die Bewegungssätze zwischen Anwahl und Abwahl der WRK auf Überschneidungen mit dem Anfahrsatz geprüft.

Bei dieser Prüfung ist eine Überschneidung der Sätze aufgetreten, die zur Verletzung der Kontur führt.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

6

Prüfen und modifizieren des NC-Programms. Korrigieren des Anwahlpunktes um den Anfahrsatz zu verändern.

Parameter

%1:

NC-Satznummer [-]

%2:

NC-Satznummer [-]

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

90129 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90130 | Grenzwinkel bei Inneneckanwahl ueberschritten.
 | Beschreibung | Bei der Inneneckanwahl der WRK wird der Übergangswinkel zwischen Anwahlsatz und dem ersten Bewegungssatz geprüft. Unter dem ersten Bewegungssatz versteht man den Satz, bei dem der Abstand des Werkzeugradius zur programmierten Bahn hergestellt wird. Für diesen Übergangswinkel existiert eine Obergrenze, diese wurde überschritten.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Prüfen und modifizieren des Anwahlpunktes der WRK.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Übergangswinkel : Anwahlsatz  erster Bewegungssatz
 |  | %2: | Oberer Grenzwert [-]
 |  |  | Maximal zulässiger Übergangswinkel.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90131

Ausgleichsbewegung fuer den WRK-Anwahlsatz nicht zulaessig.

Beschreibung

Der erste Bewegungssatz nach Anwahl der WRK wurde als Ausgleichsbewegung für den Konturausblendprozess markiert, dies ist nicht zulässig.

Ursache dafür ist entweder ein zu kurzer Bewegungssatz nach der Anwahl der WRK oder ein zu großer Werkzeugradius.

Bei der Verwendung des Befehls #FLUSH CONTINUE im NC Programm kann der beanstandete Satz unmittelbar vor dem #FLUSH CONTINUE Befehl liegen.

Ursache dafür ist, dass die WRK den NC_KANAL_CTRL vor dem beanstandeten Bewegungssatz ausgibt, da sie diesen Bewegungssatz für die nachfolgende Schnittpunktberechnung zurückhält.

Ist dieser Bewegungssatz als Ausgleichsbewegung markiert, so ist es im Konturausblenden nicht möglich den beanstandeten Bewegungssatz auszugleichen.

Reaktion

Klasse

3

Abbruch der NC-Programmbearbeitung.

Abhilfe

Klasse

3

Prüfen des NC-Programms und des verwendeten Werkzeugs. Verwenden eines Werkzeugs mit kleinerem Radius.

Bei verwendetem #FLUSH CONTINUE Befehl umplatzieren des Befehls im NC-Programm.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

90132 | Das Datum ueberschreitet Datenformat.
 | Beschreibung | Das Datum überschreitet den zulässigen Wertebereich.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 6 | Überprüfung und modifizieren des NC-Programms.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 |  | %4: | Aktueller Wert [-]
 |  |  | Zugehörige Satz-Nr. im NC-Programm
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90133 | Die Koordinate des korrigierten Mittelpunktes ist ausserhalb des zulaessigen Bereichs.
 | Beschreibung | In der WRK werden Koordinaten der äquidistanten Bahn berechnet. Der Fehler tritt auf wenn eine Koordinate des korrigierten Mittelpunkts eines Zirkularsatzes das zulässige Datenformat überschreitet.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 6 | Überprüfung und modifizieren des NC-Programms
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Berechnete Koordinate
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 |  | %4: | NC-Satznummer [-]
 |  |  | Zugehörige Satz-Nr. im NC-Programm
 |  | %5: | Logische Achsnummer [-]
 |  |  | Logische Achs-Nr
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90134

Die Koordinate des korrigierten Punktes ist ausserhalb des zulaessigen Bereichs.

Beschreibung

In der WRK werden Koordinaten der äquidistanten Bahn berechnet.

Der Fehler tritt auf wenn eine Koordinate des korrigierten Endpunktes eines Satzes das zulässige Datenformat überschreitet.

Das Überschreiten des Datenformats kann ebenfalls bei einem in der WRK generierten Übergangssatz auftreten, wenn dessen korrigierter Endpunkt das Datenformat überschreitet.

Bsp.:

Beim Schneiden von 2 Linearsätzen mit extrem kleinem Winkel zwischen den Sätzen kann der Schnittpunkt der Äquidistanten extrem weit vom original programmierten Schnittpunkt abweichen, im Extremfall überschreitet er den Grenzwert des zulässigen Bereichs.

Reaktion

Klasse

2

Abbruch der NC-Programmbearbeitung

Abhilfe

Klasse

6

Überprüfung und modifizieren des NC-Programms

Parameter

%1:

Fehlerhafter Wert [-]

Berechnete Koordinate

%2:

Unterer Grenzwert [-]

%3:

Oberer Grenzwert [-]

%4:

NC-Satznummer [-]

Zugehörige Satz-Nr. im NC-Programm

%5:

Logische Achsnummer [-]

Logische Achs-Nr

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

90135 / 90136 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90137 | Konturverletzung durch Anwahlsatz.
 | Beschreibung | Die Distanz des WRK-Anwahlpunktes zum zweiten Bewegungssatz der Konturnach der WRK-Anwahl ist geringer als der Werkzeugradius. Dies bedeutet, dass die Kontur beschädigt wird.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 3 | Überprüfung und modifizieren des NC-Programms. Verschieben des Anwahlpunktes der WRK.
 | Parameter | %1: | NC-Satznummer [-]
 |  |  | Zugehörige Satz-Nr. im NC-Programm
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90144 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

90145 | EF CONT_MASK: Abwahl WRK mit Mode G239 waehrend aktivem Konturausblendprozess.
 | Beschreibung | Zum Zeitpunkt der WRK Abwahl ist der Konturausblendprozess aktiv. Der Konturausblendprozess versucht zu diesem Zeitpunkt Konturverletzungen auszugleichen und hat noch keinen geeigneten Schnittpunkt ermittelt.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 3 | Änderung des NC-Programms: 3. Möglichkeit: Verwendung eines Werkzeuges um Ausgleichsbewegung zu verhindern 4. Abwahl der Konturausblendung im NC-Programm verschieben
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90146 | Programmende bei aktiver Inneneckanwahl.
 | Beschreibung | Bei Verwendung der Inneneckanwahl WRK Modus G238 [PROG - G238] wurde im NC-Programm ein Programmende (M30) im aktiven Zustand programmiert. Dies ist nicht zulässig, da die Kontur zwischen den Befehlen G41/G42 und G40 geschlossen sein muss. Der aktive Zustand der Inneneckanwahl wird nach der Abwahl der WRK verlassen. Ein Bewegungssatz nach G40 ist für die Abwahl erforderlich.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 3 | Änderung des NC-Programms.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90147 | Werkzeugradius groesser als Radius des programmierten Vollkreises.
 | Beschreibung | Der programmierte Radius des Vollkreises is kleiner als der Radius des verwendeten Werkzeuges. Dies ist nicht zulässig.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse |  | 6 | Änderung des NC-Programms oder Verwendung eines Werkzeugs mit kleinerem Radius
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Programmierte Radius des Vollkreises
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Verwendeter Werkzeugradius
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

90148 - 90150 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.


Achsverwaltungsfehler (ID-Bereich 110000-119999)

Mehr:

button ID-Bereich 110000-110249

button ID-Bereich 110250-110499

button ID-Bereich 110500-110749

button ID-Bereich 113250-113499


ID-Bereich 1000000-1000249

TwinCAT CNC: Überblick

ID-Bereich 110000-110249

110005 - 110033 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

110034 | Unzulaessiger Nenner fuer Daempfungswert.
 | Beschreibung | Die Daempfung (Nenner) fuer Simulationsantriebe wurde ungueltig angegeben.
 | Reaktion | Klasse |  | 1 | Wert wird mit Defaulteinstellung initialisiert.
 | Abhilfe | Klasse |  | 1 | Parameterliste der Achse korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | P-AXIS-00050
 |  | %3: | Grenzwert [-]
 |  | %4: | Korrigierter Wert [-]
 |  |  | P-AXIS-00050
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110035 | Unzulaessiger Zaehler fuer Daempfungswert.
 | Beschreibung | Die Daempfung (Zaehler) fuer Simulationsantriebe wurde ungueltig angegeben.
 | Reaktion | Klasse |  | 1 | Wert wird mit Defaulteinstellung initialisiert.
 | Abhilfe | Klasse |  | 1 | Parameterliste der Achse korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | P-AXIS-00051
 |  | %3: | Grenzwert [-]
 |  | %4: | Korrigierter Wert [-]
 |  |  | P-AXIS-00051
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110036 | Unzulaessiger Nenner fuer Eigenfrequenz.
 | Beschreibung | Die Eigenfrequenz (Nenner) fuer Simulationsantriebe wurde ungueltig angegeben.
 | Reaktion | Klasse |  | 1 | Wert wird mit Defaulteinstellung initialisiert.
 | Abhilfe | Klasse |  | 1 | Parameterliste der Achse korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | P-AXIS-00061
 |  | %3: | Grenzwert [-]
 |  | %4: | Korrigierter Wert [-]
 |  |  | P-AXIS-00061
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110037 | Unzulaessiger Zaehler fuer Eigenfrequenz.
 | Beschreibung | Die Eigenfrequenz (Zaehler) fuer Simulationsantriebe wurde ungueltig angegeben.
 | Reaktion | Klasse |  | 1 | Wert wird mit Defaulteinstellung initialisiert.
 | Abhilfe | Klasse |  | 1 | Parameterliste der Achse korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | P-AXIS-00062
 |  | %3: | Grenzwert [-]
 |  | %4: | Korrigierter Wert [-]
 |  |  | P-AXIS-00062
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110038 | Unzulaessiger Nenner fuer Zeitkonstante.
 | Beschreibung | Die Zeitkonstante (Nenner) fuer Simulationsantriebe wurde ungueltig angegeben.
 | Reaktion | Klasse |  | 1 | Wert wird mit Defaulteinstellung initialisiert.
 | Abhilfe | Klasse |  | 1 | Parameterliste der Achse korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | P-AXIS-00238
 |  | %3: | Grenzwert [-]
 |  | %4: | Korrigierter Wert [-]
 |  |  | P-AXIS-00238
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110039 | Unzulaessiger Zaehler fuer Zeitkonstante.
 | Beschreibung | Die Zeitkonstante (Zaehler) fuer Simulationsantriebe wurde ungueltig angegeben.
 | Reaktion | Klasse |  | 1 | Wert wird mit Defaulteinstellung initialisiert.
 | Abhilfe | Klasse |  | 1 | Parameterliste der Achse korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | P-AXIS-00239
 |  | %3: | Grenzwert [-]
 |  | %4: | Korrigierter Wert [-]
 |  |  | P-AXIS-00239
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110040 | Simu-Antrieb: Totzeit ist groesser als zulaessiger Maximalwert.
 | Beschreibung | Die Totzeit fuer Simulationsantriebe wurde ungueltig angegeben.
 | Reaktion | Klasse |  | 1 | Wert wird mit Defaulteinstellung initialisiert.
 | Abhilfe | Klasse |  | 1 | Parameterliste der Achse korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | P-AXIS-00194
 |  | %3: | Grenzwert [-]
 |  | %4: | Korrigierter Wert [-]
 |  |  | P-AXIS-00194
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110041 | Simu-Antrieb: KV-Wert 0 ist unzulaessig.
 | Beschreibung | Die Proportionalverstärkung der Simulationsachse wurde mit 0 angegeben. Dieser Wert ist nicht zulässig.
 | Reaktion | Klasse |  | 1 | Wert wird mit Defaulteinstellung initialisiert.
 | Abhilfe | Klasse |  | 1 | Parameterliste der Achse korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [0.01/s]
 |  |  | P-AXIS-00099
 |  | %3: | Korrigierter Wert [0.01/s]
 |  |  | P-AXIS-00099
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110042 | D/A-Wandler-Aufloesung ist unzulaessig (Zaehler).
 | Beschreibung | Die Auflösung des Digital/Analog-Konverters (Zaehler) wurde mit 0 angegeben. Diese Angabe ist unzulässig.
 | Reaktion | Klasse |  | 1 | Wert wird mit Defaulteinstellung initialisiert.
 | Abhilfe | Klasse |  | 1 | Parameterliste der Achse korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | P-AXIS-00129
 |  | %3: | Korrigierter Wert [-]
 |  |  | P-AXIS-00129
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110043 | D/A-Wandler-Aufloesung ist unzulaessig (Nenner).
 | Beschreibung | Die Auflösung des Digital/Analog-Konverters (Nenner) wurde mit 0 angegeben. Diese Angabe ist unzulässig.
 | Reaktion | Klasse |  | 1 | Wert wird mit Defaulteinstellung initialisiert.
 | Abhilfe | Klasse |  | 1 | Parameterliste der Achse korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | P-AXIS-00128
 |  | %3: | Korrigierter Wert [-]
 |  |  | P-AXIS-00128
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110048 | SERCOS-Antrieb: Unzulaessiger Telegrammtyp.
 | Beschreibung | Als SERCOS Telegrammtyp S-0-00015 wurde ein unbekanntes Telegramm angegeben.
 | Reaktion | Klasse |  | 1 | Wert wird auf benutzerdefinierte Telegrammart 7 initialisiert.
 | Abhilfe | Klasse |  | 1 | Parameterliste der Achse korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | P-AXIS-00188
 |  | %3: | Grenzwert [-]
 |  | %4: | Korrigierter Wert [-]
 |  |  | P-AXIS-00188
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110051 | Fehlerhafter Achsmodus fuer eine translatorische Achse.
 | Beschreibung | Es wurde für eine translatorische Achse kein linearer Achsmode P-AXIS-00015 (bitcodier) angegeben.
 | Reaktion | Klasse |  | 1 | Es wird automatisch der lineare Achsmode angewählt.
 | Abhilfe | Klasse |  | 1 | Korrektor der Achsparameterliste.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | P-AXIS-00015
 |  | %3: | Korrigierter Wert [-]
 |  |  | P-AXIS-00015
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110052 | Modulodifferenz kleiner/gleich 0.
 | Beschreibung | Der Abstand zwischen oberer P-AXIS-00126 und unterer Modulogrenze P-AXIS-00127 ist kleiner/gleich 0. Der Modulobereich muss für rotatorische Achsen oder Spindeln mindestens 0.0001° betragen.
 | Reaktion | Klasse |  | 1 | Die obere und untere Modulogrenze wird auf einen Defaultwert gelegt.
 | Abhilfe | Klasse |  | 1 |
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  |  | P-AXIS-00126 - P-AXIS-00127
 |  | %3: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  | %4: | Korrigierter Wert [0.1 µm bzw. 0,0001°]
 |  |  | P-AXIS-00126
 |  | %5: | Korrigierter Wert [0.1 µm bzw. 0,0001°]
 |  |  | P-AXIS-00127
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110053 | Kein gueltiger Achsmode ausgewaehlt.
 | Beschreibung | Für eine rotatorische Achse muss als Achsmode P-AXIS-00015 (bitcodier) zumindest linear / optimiertes Richten / modulo angegeben sein.
 | Reaktion | Klasse |  | 1 | Es wird automatisch der lineare Achsmode angewählt.
 | Abhilfe | Klasse |  | 1 | Korrektor der Achsparameterliste.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | P-AXIS-00015
 |  | %3: | Korrigierter Wert [-]
 |  |  | P-AXIS-00015
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110054 | Achsposition ist groesser als Softwareendschalter.
 | Beschreibung | Die angegebene Achsposition P-AXIS-00017 liegt oberhalb des positiven Softwareendschalters P-AXIS-00178 .
 | Reaktion | Klasse |  | 1 |
 | Abhilfe | Klasse |  | 6 | Wert in Achsliste korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  |  | P-AXIS-00017
 |  | %3: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | P-AXIS-00178
 |  | %4: | Korrigierter Wert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110055 | Achsposition ist kleiner als Softwareendschalter.
 | Beschreibung | Die angegebene Achsposition P-AXIS-00017 liegt unterhalb des negativen Softwareendschalters P-AXIS-00177 .
 | Reaktion | Klasse |  | 1 |
 | Abhilfe | Klasse |  | 6 | Wert in Achsliste korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  |  | P-AXIS-00017
 |  | %3: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | P-AXIS-00177
 |  | %4: | Korrigierter Wert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110059 | Grenzgeschwindigkeit fuer angehalten ist groeser als maximale Achsgeschwindigkeit.
 | Beschreibung | Die angegebeben Geschwindigkeit P-AXIS-00216 , ab welcher die Achse als stehend betrachtet wird, liegt oberhalb der maximalen Achsgeschwindigkeit.
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  |  | P-AXIS-00216
 |  | %3: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | P-AXIS-00212
 |  | %4: | Korrigierter Wert [0.1 µm bzw. 0,0001°]
 |  |  | P-AXIS-00216
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110060 | Unbekannte Achstypdefinition.
 | Beschreibung | Der angegebene Achstyp P-AXIS-00018 ist nicht bekannt. Folgende Achs-typen sind bekannt: 1 – Linearachse 2 – Rundachse 4 – Spindel
 | Reaktion | Klasse |  | 3 | Abbruch des Auftrags
 | Abhilfe | Klasse |  | 7 | Achstyp in Parameterliste korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | P-AXIS-00018
 | Fehlertyp | -

110061 | Anzahl von Umdrehungen bei Modulofehler ist kleiner als 0.
 | Beschreibung | Die Anzahl der Moduloumdrehungen P-AXIS-00125 ist null. Für eine aktive Modulokompensöation P-AXIS-00120 muss die Anzahl grösser null sein.
 | Reaktion | Klasse |  | 1 | Initialisierung der Moduloumdrehungen mit einem Defaultwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | P-AXIS-00125
 |  | %3: | Grenzwert [-]
 |  | %4: | Korrigierter Wert [-]
 |  |  | P-AXIS-00125
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110062 | Aenderung der logischen Achsnummer erfordert Neustart.
 | Beschreibung | Der Parameter P-AXIS-00016 für die eindeutige Identifikation einer Achse im System kann bei laufender CNC nicht geändert werden. Die neue logische Achsnummer wird nicht übernommen, die zuvor aktive logische Achsnummer bleibt weiterhin gültig.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Logische Achsnummer P-AXIS-00016 im Konfigurationsmodus bzw. bei inaktiver CNC ändern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktueller Wert von P-AXIS-00016 .
 |  | %3: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert von P-AXIS-00016 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110063 | Aenderung des Antriebstyps erfordert Neustart.
 | Beschreibung | Der Parameter P-AXIS-00020 für die Antriebstyp der Achse kann bei laufender CNC nicht geändert werden. Die neue Antriebstyp wird nicht übernommen, der zuvor aktive Antriebstyp bleibt weiterhin gültig.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Antriebstyp P-AXIS-00020 im Konfigurationsmodus bzw. bei inaktiver CNC ändern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 .
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktueller Wert von P-AXIS-00020 .
 |  | %3: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert von P-AXIS-00020 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110064 | Zwei Achsen darf nicht die gleiche logische Achsnummer zugewiesen werden.
 | Beschreibung | Zwei Achsen im System wurde die gleiche logische Achsnummer P-AXIS-00016 zugewiesen. Dies ist nicht zulässig. Die Datenübernahme für die zweite Achse mit der gleichen logischen Achsnummer wird nicht durchgeführt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Alle Achsen im System mit unterschiedlichen logischen Achsnummern P-AXIS-00016 versehen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktuelle logische Achsnummer.
 |  | %3: | Korrigierter Wert [-]
 |  |  | Korrigierte logische Achsnummer P-AXIS-00016 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110065 | Unbekannter Antriebstyp.
 | Beschreibung | Der angegebene Antriebstyp ist nicht bekannt.
 | Reaktion | Klasse |  | 3 |
 | Abhilfe | Klasse |  | 7 | P-AXIS-00020 überprüfen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | s. P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | s. P-AXIS-00020
 | Fehlertyp | -

110066 | Getriebe mit dieser Nummer nicht vorhanden.
 | Beschreibung | Es wurde versucht ein Getriebestufe (z.B. G112 X<Stufe>) einzuwechseln, welche nicht bekannt ist.
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Getriebestufe
 |  | %2: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Konfigurierte Getriebeanzahl
 | Fehlertyp | -

110067 | MDS fuer Getriebestufe unvollstaendig.
 | Beschreibung | Der Maschinendatensatz wurde nicht vollständig initialisiert. Dies kann nur vorkommen, falls dieser Datensatz in binärer Weise der CNC übergeben wird
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Bitleiste
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110068 | Hardwareunabhaengige MDS fuer Lageregler unvollstaendig.
 | Beschreibung | Der Maschinendatensatz wurde nicht vollständig initialisiert. Dies kann nur vorkommen, falls dieser Datensatz in binärer Weise der CNC übergeben wird
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Bitleiste
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110069 | Hardwareabhaengige MDS fuer Lageregler unvollstaendig.
 | Beschreibung | Der Maschinendatensatz wurde nicht vollständig initialisiert. Dies kann nur vorkommen, falls dieser Datensatz in binärer Weise der CNC übergeben wird
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Bitleiste
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110070 | Maschinendaten fuer Bahnregler unvollstaendig.
 | Beschreibung | Der Maschinendatensatz wurde nicht vollständig initialisiert. Dies kann nur vorkommen, falls dieser Datensatz in binärer Weise der CNC übergeben wird
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Bitleiste
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110071 | MDS fuer Beschleunigungs- und Geschwindigkeitsvorsteuerung unvollstaendig.
 | Beschreibung | Der Maschinendatensatz wurde nicht vollständig initialisiert. Dies kann nur vorkommen, falls dieser Datensatz in binärer Weise der CNC übergeben wird
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Bitleiste
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110073 | Parameter fuer digitale Antriebsschnittstelle unvollstaendig.
 | Beschreibung | Der Maschinendatensatz wurde nicht vollständig initialisiert. Dies kann nur vorkommen, falls dieser Datensatz in binärer Weise der CNC übergeben wird
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Bitleiste
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110074 | Parameter fuer den Handbetrieb unvollstaendig.
 | Beschreibung | Der Maschinendatensatz wurde nicht vollständig initialisiert. Dies kann nur vorkommen, falls dieser Datensatz in binärer Weise der CNC übergeben wird
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Bitleiste
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110075 | Kenngroessen fuer LR und IPO sind unvollstaendig.
 | Beschreibung | Der Maschinendatensatz wurde nicht vollständig initialisiert. Dies kann nur vorkommen, falls dieser Datensatz in binärer Weise der CNC übergeben wird
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafte Bitleiste
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110076 | Logische Achsnummer 0 ist nicht erlaubt.
 | Beschreibung | Die logische Nummer des Achsparameterlist muss mit ungleich 0 angegeben werden.
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | P-AXIS-00016
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110077 | Getriebeschaltposition liegt oberhalb des positiven SWE.
 | Beschreibung | Die Getriebeschaltposition P-AXIS-00078 liegt oberhalb des positiven Softwareendschalters P-AXIS-00178 .
 | Reaktion | Klasse |  | 1 | Die Schaltposition wird in dier Mitte der beiden Softwareenschalter gelegt.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Paramterliste.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | P-AXIS-00078
 |  | %3: | Grenzwert [-]
 |  |  | P-AXIS-00178
 |  | %4: | Korrigierter Wert [-]
 |  |  | P-AXIS-00078
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110078 | Getriebeschaltposition liegt unterhalb des negativen SWE.
 | Beschreibung | Die Getriebeschaltposition P-AXIS-00078 liegt unterhalb des negativen Softwareendschalters P-AXIS-00177 .
 | Reaktion | Klasse |  | 1 | Die Schaltposition wird in dier Mitte der beiden Softwareenschalter gelegt.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Paramterliste.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | P-AXIS-00078
 |  | %3: | Grenzwert [-]
 |  |  | P-AXIS-00177
 |  | %4: | Korrigierter Wert [-]
 |  |  | P-AXIS-00078
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110079 | Maximalgeschwindigkeit darf nicht mit 0 belegt werden.
 | Beschreibung | Die Maximalgeschwindigkeit P-AXIS-00212 der Achse wurde mit 0 angegeben. Diese Geschwindigkeit muss mit grösser 0 angegeben werden.
 | Reaktion | Klasse |  | 1 | Die Maximalgeschwindigkeit wird mit einem minimalen Defaultwert belegt.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00212
 |  | %3: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00212
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110080 | Maximalgeschwindigkeit ist groesser als der in 'spezif.inc' definierte Max.wert.
 | Beschreibung | Die Maximalgeschwindigkeit P-AXIS-00212 der Achse überschreitet die Maximalgeschwindigkeit der CNC.
 | Reaktion | Klasse |  | 1 | Die Maximalgeschwindigkeit wird mit der Maximalgeschwindigkeit der CNC belegt.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00212
 |  | %3: | Grenzwert [1µm/s bzw. 0,001°/s]
 |  | %4: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00212
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110081 | Maximalbeschleunigung darf nicht mit 0 belegt werden.
 | Beschreibung | Die maximale Beschleunigung P-AXIS-00008 der Achse ist mit 0 angegeben.
 | Reaktion | Klasse |  | 1 | Die maximale Beschleunigung wird mit einem minimalen Defaultwert belegt.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00008
 |  | %3: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00008
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110082 | Maximalbeschleunigung ist groesser als der in 'spezif.inc' def. Maximalwert.
 | Beschreibung | Die maximale Beschleunigung P-AXIS-00008 der Achse überschreitet die maximale Beschleunigung der CNC.
 | Reaktion | Klasse |  | 1 | Die maximale Beschleunigung wird mit einem Defaultwert belegt.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00008
 |  | %3: | Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  | %4: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00008
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110083 | Minimale Rampenzeit ist unzulaessig belegt.
 | Beschreibung | Der Wert für die minimale Rampenzeit P-AXIS-00201 ist unzulässig.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Warnung. Der Wert für P-AXIS-00201 wird auf den angegebenen Grenzwert gesetzt.
 | Abhilfe | Klasse |  | 1 | Wert für die minimale Rampenzeit P-AXIS-00201 größer als Grenzwert setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 .
 |  | %2: | Aktueller Wert [1 µs]
 |  |  | Aktueller Wert für P-AXIS-00201 .
 |  | %3: | Grenzwert [1 µs]
 |  |  | Maximaler Grenzwert für P-AXIS-00201 .
 |  | %4: | Korrigierter Wert [1 µs]
 |  |  | Korrigierter Wert für P-AXIS-00201 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110084 | Eilganggeschwindigkeit wurde mit 0 belegt.
 | Beschreibung | Die Eilgangsgeschwindigkeit P-AXIS-00209 der Achse wurde mit 0 angegeben. Diese Geschwindigkeit muss mit grösser 0 angegeben werden.
 | Reaktion | Klasse |  | 1 | Die Eilgangsgeschwindigkeit wird mit einem minimalen Defaultwert belegt.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00209
 |  | %3: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00209
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110085 | Eilganggeschwindigkeit ist groesser als maximale Achsgeschwindigkeit.
 | Beschreibung | Die Eilgangsgeschwindigkeit P-AXIS-00209 wurde grösser als die maximale Achsgeschwindigkeit angegeben.
 | Reaktion | Klasse |  | 1 | Die Eilgangsgeschwindigkeit wird mit der Maximalgeschwindigkeit der Achse belegt.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00209
 |  | %3: | Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00212
 |  | %4: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00209
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110086 | Eingestellte Wegaufloesung unsinnig.
 | Beschreibung | Als Nenner für die Wegauflösung P-AXIS-00233 des Messsystems wurde Null angegeben. Hier muss ein Wert ungleich Null angegeben werden. Die Wegauflösung wird als Faktor P-AXIS-00234 / P-AXIS-00233 in Inkremente pro 0,1 µm bzw pro 0,0001° angegeben.
 | Reaktion | Klasse |  | 1 | Initialisierung der Auflösung mit Defaultwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Nenner in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | P-AXIS-00233
 |  | %3: | Korrigierter Wert [-]
 |  |  | P-AXIS-00233
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110087 | Eingestelltes Regelfenster unsinnig.
 | Beschreibung | Die Größe des Positionsfensters P-AXIS-00236 wurde mit NULL angegeben. Für die „in Position“-Anzeige einer Achse wird geprüft, ob der Schleppabstand innerhalb des angegebenen Positionsfensters liegt.
 | Reaktion | Klasse |  | 1 | Initialisierung des Positionsfensters mit Defaultwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Nenner in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | P-AXIS-00236
 |  | %3: | Korrigierter Wert [-]
 |  |  | P-AXIS-00236
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110088 | Beschleunigung Stufe 1 ist 0.
 | Beschreibung | Die Beschleunigung P-AXIS-00011 der ersten Stufe des linearen Slopes (nicht ruckbegrenzt) wurde mit 0 angegeben. Die Beschleunigung muss grösser 0 sein.
 | Reaktion | Klasse |  | 1 | Initialisierung der Beschleunigung mit Defaultwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00011
 |  | %3: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00011
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110089 | Beschleunigung Stufe 1 ist groesser als max. Achsbeschleunigung.
 | Beschreibung | Die Beschleunigung P-AXIS-00011 der ersten Stufe des linearen Slopes (nicht ruckbegrenzt) wurde größer als die maximale Achsbeschleunigung P-AXIS-00008 angegeben.
 | Reaktion | Klasse |  | 1 | Begrenzung der Beschleunigung mit Maximalwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00011
 |  | %3: | Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00008
 |  | %4: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00011
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110090 | Beschleunigung Stufe 2 ist 0.
 | Beschreibung | Die Beschleunigung P-AXIS-00012 der zweiten Stufe des linearen Slopes (nicht ruckbegrenzt) wurde mit 0 angegeben. Die Beschleunigung muss grösser 0 sein.
 | Reaktion | Klasse |  | 1 | Initialisierung der Beschleunigung mit Defaultwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00012
 |  | %3: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00012
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110091 | Beschleunigung Stufe 2 ist groesser als max. Achsbeschleunigung.
 | Beschreibung | Die Beschleunigung P-AXIS-00012 der zweiten Stufe des linearen Slopes (nicht ruckbegrenzt) wurde größer als die maximale Achsbeschleunigung P-AXIS-00008 angegeben.
 | Reaktion | Klasse |  | 1 | Begrenzung der Beschleunigung mit Maximalwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00012
 |  | %3: | Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00008
 |  | %4: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00012
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110092 | Grenzbeschleunigung Stufe 1 ist 0.
 | Beschreibung | Die Grenzbeschleunigung P-AXIS-00005 der ersten Stufe des linearen Slopes (nicht ruckbegrenzt) wurde mit 0 angegeben. Die Beschleunigung muss grösser 0 sein.
 | Reaktion | Klasse |  | 1 | Initialisierung der Beschleunigung mit Defaultwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00005
 |  | %3: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00005
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110093 | Grenzbeschleunigung Stufe 1 ist groesser als max. Achsbeschleunigung.
 | Beschreibung | Die Beschleunigung P-AXIS-00005 der ersten Stufe des linearen Slopes (nicht ruckbegrenzt) wurde größer als die maximale Achsbeschleunigung P-AXIS-00008 angegeben.
 | Reaktion | Klasse |  | 1 | Begrenzung der Beschleunigung mit Maximalwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00005
 |  | %3: | Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00008
 |  | %4: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00005
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110094 | Grenzbeschleunigung Stufe 2 ist 0.
 | Beschreibung | Die Grenzbeschleunigung P-AXIS-00006 der zweiten Stufe des linearen Slopes (nicht ruckbegrenzt) wurde mit 0 angegeben. Die Beschleunigung muss grösser 0 sein.
 | Reaktion | Klasse |  | 1 | Initialisierung der Beschleunigung mit Defaultwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00006
 |  | %3: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00006
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110095 | Grenzbeschleunigung Stufe 2 ist groesser als max. Achsbeschleunigung.
 | Beschreibung | Die Beschleunigung P-AXIS-00006 der zweiten Stufe des linearen Slopes (nicht ruckbegrenzt) wurde größer als die maximale Achsbeschleunigung P-AXIS-00008 angegeben.
 | Reaktion | Klasse |  | 1 | Begrenzung der Beschleunigung mit Maximalwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00006
 |  | %3: | Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00008
 |  | %4: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00006
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110096 | Umschaltgeschwindigkeit ist 0.
 | Beschreibung | Die Umschaltgeschwindigkeit P-AXIS-00221 zwischen den Beschleunigungsstufen 1 und 2 des linearen Slopes (nicht ruckbegrenzt) wurde mit 0 angegeben. Diese muss größer 0 sein.
 | Reaktion | Klasse |  | 1 | Initialisierung der Beschleunigung mit Defaultwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00221
 |  | %3: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00221
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110097 | Umschaltgeschwindigkeit ist groesser als max. Achsgeschwindigkeit.
 | Beschreibung | Die Umschaltgeschwindigkeit P-AXIS-00221 zwischen den Beschleunigungsstufen 1 und 2 des linearen Slopes (nicht ruckbegrenzt) wurde größer als die maximale Achsbeschleunigung P-AXIS-00008 angegeben.
 | Reaktion | Klasse |  | 1 | Begrenzung der Beschleunigung mit Maximalwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00221
 |  | %3: | Oberer Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00008
 |  | %4: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00221
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110098 | Umschaltgeschwindigkeit an Stromgrenze ist 0.
 | Beschreibung | Die Umschaltgeschwindigkeit P-AXIS-00211 an der Stromgrenze zwischen den Beschleunigungsstufen 1 und 2 des linearen Slopes (nicht ruckbegrenzt) wurde mit 0 angegeben. Diese muss größer 0 sein.
 | Reaktion | Klasse |  | 1 | Initialisierung der Beschleunigung mit Defaultwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00211
 |  | %3: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00211
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110099 | Umschaltgeschw. an Stromgrenze ist groesser als max. Achsgeschwindigkeit.
 | Beschreibung | Die Umschaltgeschwindigkeit P-AXIS-00211 an der Stromgrenze zwischen den Beschleunigungsstufen 1 und 2 des linearen Slopes (nicht ruckbegrenzt) wurde größer als die maximale Achsbeschleunigung P-AXIS-00008 angegeben.
 | Reaktion | Klasse |  | 1 | Begrenzung der Geschwindigkeit mit Maximalwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00211
 |  | %3: | Oberer Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00008
 |  | %4: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00211
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110100 | Beschleunigung ist 0.
 | Beschreibung | Die Beschleunigung P-AXIS-00001 des nichlinearen Slopes (ruckbegrenzt) wurde mit 0 angegeben. Die Beschleunigung muss grösser 0 sein.
 | Reaktion | Klasse |  | 1 | Initialisierung der Beschleunigung mit Defaultwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00001
 |  | %3: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00001
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110101 | Beschleunigung ist groesser als max. Achsbeschleunigung.
 | Beschreibung | Die Beschleunigung P-AXIS-00001 des nicht linearen Slopes (ruckbegrenzt) wurde größer als die maximale Achsbeschleunigung P-AXIS-00008 angegeben.
 | Reaktion | Klasse |  | 1 | Begrenzung der Beschleunigung mit Maximalwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00001
 |  | %3: | Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00008
 |  | %4: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00001
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110102 | Bremsbeschleunigung ist 0.
 | Beschreibung | Die Bremsbeschleunigung P-AXIS-00002 des nichlinearen Slopes (ruckbegrenzt) wurde mit 0 angegeben. Die Beschleunigung muss grösser 0 sein.
 | Reaktion | Klasse |  | 1 | Initialisierung der Beschleunigung mit Defaultwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00002
 |  | %3: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00002
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110103 | Bremsbeschleunigung ist groesser als max. Achsbeschleunigung.
 | Beschreibung | Die Bremsbeschleunigung P-AXIS-00002 des nicht linearen Slopes (ruckbegrenzt) wurde größer als die maximale Achsbeschleunigung P-AXIS-00008 angegeben.
 | Reaktion | Klasse |  | 1 | Begrenzung der Beschleunigung mit Maximalwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00002
 |  | %3: | Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00008
 |  | %4: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00002
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110104 | Rampenzeit fuer Beschleunigungsaufbau zu klein.
 | Beschreibung | Die Zeitdauer für Aufbau der max. Beschleunigung P-AXIS-00196 (Rampenzeit) des nicht ruckbegrenzten Slopes wurde kleiner als die minimale Rampenzeit P-AXIS-00201 angegeben.
 | Reaktion | Klasse |  | 1 | Begrenzung der Rampenzeit mit Minimalwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1 µs]
 |  |  | P-AXIS-00196
 |  | %3: | Unterer Grenzwert [1 µs]
 |  |  | P-AXIS-00201
 |  | %4: | Korrigierter Wert [1 µs]
 |  |  | P-AXIS-00196
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110105 | Rampenzeit fuer Beschleunigungsabbau zu klein.
 | Beschreibung | Die Zeitdauer für Abbau der max. Beschleunigung P-AXIS-00195 (Rampenzeit) des nicht ruckbegrenzten Slopes wurde kleiner als die minimale Rampenzeit P-AXIS-00201 angegeben.
 | Reaktion | Klasse |  | 1 | Begrenzung der Rampenzeit mit Minimalwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1 µs]
 |  |  | P-AXIS-00195
 |  | %3: | Unterer Grenzwert [1 µs]
 |  |  | P-AXIS-00201
 |  | %4: | Korrigierter Wert [1 µs]
 |  |  | P-AXIS-00195
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110106 | Rampenzeit fuer Verzoegerungsaufbau zu klein.
 | Beschreibung | Die Zeitdauer für Aufbau der max. Bremsbeschleunigung P-AXIS-00198 (Rampenzeit) des nicht ruckbegrenzten Slopes wurde kleiner als die minimale Rampenzeit P-AXIS-00201 angegeben.
 | Reaktion | Klasse |  | 1 | Begrenzung der Rampenzeit mit Minimalwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1 µs]
 |  |  | P-AXIS-00198
 |  | %3: | Unterer Grenzwert [1 µs]
 |  |  | P-AXIS-00201
 |  | %4: | Korrigierter Wert [1 µs]
 |  |  | P-AXIS-00198
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110107 | Rampenzeit fuer Verzoegerungsabbau zu klein.
 | Beschreibung | Die Zeitdauer für Abbau der max. Bremsbeschleunigung P-AXIS-00197 (Rampenzeit) des nicht ruckbegrenzten Slopes wurde kleiner als die minimale Rampenzeit P-AXIS-00201 angegeben.
 | Reaktion | Klasse |  | 1 | Begrenzung der Rampenzeit mit Minimalwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1 µs]
 |  |  | P-AXIS-00197
 |  | %3: | Unterer Grenzwert [1 µs]
 |  |  | P-AXIS-00201
 |  | %4: | Korrigierter Wert [1 µs]
 |  |  | P-AXIS-00197
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110110 | Softwareendschalterdifferenz ist 0.
 | Beschreibung | Der Verfahrbereich der Softwareendschalter ist 0.
 | Reaktion | Klasse |  | 1 | Die Softwareenschalter werden auf Defaultwerte gesetzt.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | P-AXIS-00177
 |  | %3: | Aktueller Wert [-]
 |  |  | P-AXIS-00178
 |  | %4: | Fehlerhafter Wert [-]
 |  |  | Aktueller Verfahrbereich
 |  | %5: | Korrigierter Wert [-]
 |  |  | Korrigierter Verfahrbereich
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110111 | Geschwindigkeitsoverride ist 0.
 | Beschreibung | Der Parameter P-AXIS-00109 für den maximalen achsspezifischen Geschwindigkeitsoverride ist kleiner als der zulässige Minimalwert. Der Parameterwert wird auf den Default Minimalwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Parameter P-AXIS-00109 größer oder gleich dem unteren Grenzwert setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktueller Parameterwert P-AXIS-00109 .
 |  | %3: | Korrigierter Wert [-]
 |  |  | Korrigierter Parameterwert P-AXIS-00109 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110112 | Geschwindigkeitsoverride ueberschreitet Grenzwert.
 | Beschreibung | Der Parameter P-AXIS-00109 für den maximalen achsspezifischen Geschwindigkeitsoverride ist größer als der zulässige Maximalwert. Der Parameterwert wird auf den Default Maximalwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Parameter P-AXIS-00109 kleiner oder gleich dem oberen Grenzwert setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktueller Parameterwert P-AXIS-00109 .
 |  | %3: | Grenzwert [-]
 |  |  | Maximalwert für Parameter.
 |  | %4: | Korrigierter Wert [-]
 |  |  | Korrigierter Parameterwert P-AXIS-00109 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110113 | Messgeschwindigkeit ist 0.
 | Beschreibung | Der Parameter P-AXIS-00215 für den Meßvorschub ist kleiner als der zulässige Minimalwert. Der Parameterwert wird auf den Default Minimalwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Messvorschub grösser als Minimalwert setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Aktueller Meßvorschub P-AXIS-00215 .
 |  | %3: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  |  | Korrigierter Messvorschub P-AXIS-00215 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110114 | Messgeschwindigkeit ueberschreitet Grenzwert.
 | Beschreibung | Der Parameter P-AXIS-00215 für den Meßvorschub ist größer als der zulässige Maximalwert. Der Parameterwert wird auf den Default Maximalwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Messvorschub P-AXIS-00215 kleiner als Maximalwert setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Aktueller Meßvorschub P-AXIS-00215 .
 |  | %3: | Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | Maximalwert für Meßvorschub.
 |  | %4: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  |  | Korrigierter Messvorschub P-AXIS-00215 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110115 | Getriebestufe 0 ist nicht zulaessig.
 | Beschreibung | Der Parameter P-AXIS-00079 für die aktive Getriebestufe nach CNC Hochlauf ist mit 0 belegt. Die Getriebestufe wird mit der Default Getriebestufe belegt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Getriebestufe grösser als 0 verwenden.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktuelle Getriebestufe P-AXIS-00079 .
 |  | %3: | Korrigierter Wert [-]
 |  |  | Korrigierte Getriebestufe P-AXIS-00079 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110116 | Messmethode unzulaessig belegt. Nur eine Methode darf angewaehlt werden.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Aktueller Wert [-]
 |  | %4: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110117 | SERCOS-Messen nur zulaessig, wenn kenngr.antr_typ == ANTR_TYP_SERCOS.
 | Beschreibung | Der Parameter P-AXIS-00116 für SERCOS-Messen ist unzulässig belegt worden. Der Parameter P-AXIS-00116 wird mit dem Defaultwert belegt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Den Parameter P-AXIS-00116 nur verwenden wenn auch der Antriebstyp P-AXIS-00020 auf SERCOS eingestellt ist.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse P-AXIS-00016 .
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktueller Wert von P-AXIS-00116 .
 |  | %3: | Antriebstyp [-]
 |  |  | Aktueller Wert von P-AXIS-00020
 |  | %4: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert von P-AXIS-00116 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110118 | Mindestens eine Messmethode muss definiert werden.
 | Beschreibung | Wenn die Achse als Messachse P-AXIS-00118 gekennzeichnet ist so ist auch eine Meßmethode zu parametrieren. Der Parameter P-AXIS-00117 wird auf 1 gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Abhängig vom Antriebstyp P-AXIS-00020 mindestens eine Meßmethode parametrieren oder P-AXIS-00118 auf 0 setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse P-AXIS-00016 .
 |  | %2: | Korrigierter Wert [-]
 |  |  | Aktueller Antriebstyp P-AXIS-00020 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110119 | Parameter darf nicht mit 0 belegt werden.
 | Beschreibung | Der Parameter P-AXIS-00023 für die Steuerung der Anzeigefunktion im Lageregler ist mit einem unzulässigen Wert belegt. Der Parameter P-AXIS-00023 wird auf den Minimalwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Parameter P-AXIS-00023 nur mit Werten grösser als 0 belegen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse P-AXIS-00016 .
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktueller Wert P-AXIS-00023 .
 |  | %3: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert P-AXIS-00023 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110120 | Parameter ueberschreitet Grenzwert.
 | Beschreibung | Der Parameter P-AXIS-00023 für die Steuerung der Anzeigefunktion im Lageregler ist mit einem unzulässigen hohen Wert belegt. Der Parameter P-AXIS-00023 wird auf den Maximalwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Parameter P-AXIS-00023 nur mit Werten kleiner als der Maximalwert belegen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse P-AXIS-00016 .
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktueller Wert P-AXIS-00023 .
 |  | %3: | Grenzwert [-]
 |  |  | Oberer Grenzwert.
 |  | %4: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert P-AXIS-00023 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110121 | Vorsteuerkennung ist unzulaessig belegt.
 | Beschreibung | In der Einstellung der Vorsteuerung wurde eine unbekannte Arte angegeben. Es dürfen nur die in der Beschreibung (s. P-AXIS-00223 ) angegebenene Werte eingestellt werden.
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | Bitleiste P-AXIS-00223
 |  | %3: | Grenzwert [-]
 |  |  | P-AXIS-00223
 |  | %4: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110122 | Zaehler der Geschwindigkeitsvorsteuerfaktors darf nicht 0 sein.
 | Beschreibung | Der Nenner des Faktors zur Normierung der Geschwindigkeitsvorsteuerung P-AXIS-00228 wurde mit 0 belegt.
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | P-AXIS-00228
 |  | %3: | Korrigierter Wert [-]
 |  |  | P-AXIS-00228
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.
 |  | Zähler wird mit Defaultwert initialisiert.

110123 | Nenner der Geschwindigkeitsvorsteuerfaktors darf nicht 0 sein.
 | Beschreibung | Der Zähler des Faktors zur Normierung der Geschwindigkeitsvorsteuerung P-AXIS-00226 wurde mit 0 belegt.
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | P-AXIS-00226
 |  | %3: | Korrigierter Wert [-]
 |  |  | P-AXIS-00226
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.
 |  | Nenner wird mit Defaultwert belegt.

110124 | Handradaufloesung darf nicht negativ sein.
 | Beschreibung | Die bei aktivem Handbetrieb aktive achsspezifische Auflösung P-AXIS-00025 muß grösser als 0 gesetzt sein.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Handradauflösung P-AXIS-00025 grösser als 0 setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktuelle Auflösung P-AXIS-00025 .
 |  | %3: | Korrigierter Wert [-]
 |  |  | Korrigierte Auflösung P-AXIS-00025 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110125 | Maximalgeschwindigkeit fuer Handbetrieb darf nicht 0 sein.
 | Beschreibung | Die Maximalgeschwindigkeit P-AXIS-00213 bei aktivem Handbetrieb ist Null. Die Maximalgeschwindigkeit wird auf den Defaultwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Maximalgeschwindigkeit für Handbetrieb P-AXIS-00213 grösser als 0 setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Aktuelle Maximalgeschwindigkeit P-AXIS-00213 .
 |  | %3: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  |  | Korrigierte Maximalgeschwindigkeit P-AXIS-00213 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110126 | Maximalgeschwindigkeit fuer Handbetrieb ueberschreitet Grenzwert.
 | Beschreibung | Die Maximalgeschwindigkeit P-AXIS-00213 bei aktivem Handbetrieb ist grösser als der Maximalwert. Die Maximalgeschwindigkeit wird auf den Defaultwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Maximalgeschwindigkeit für Handbetrieb P-AXIS-00213 kleiner als Maximalwert P-AXIS-00212 setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Aktuelle Maximalgeschwindigkeit P-AXIS-00213 .
 |  | %3: | Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | Grenzwert für Maximalgeschwindigkeit.
 |  | %4: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  |  | Korrigierte Maximalgeschwindigkeit P-AXIS-00213 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110127 | Maximalbeschleunigung fuer Handbetrieb darf nicht 0 sein.
 | Beschreibung | Die Maximalbeschleunigung P-AXIS-00009 bei aktivem Handbetrieb wurde kleiner als der minimal zulässige Wert angegeben. Die Beschleunigung für den Handbetrieb wird auf den Minimalwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Handbetriebsbeschleunigung grösser als Minimalwert wählen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnmummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Aktuelle Belegung von P-AXIS-00009 .
 |  | %3: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Korrigierte Belegung P-AXIS-00009 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110128 | Maximalbeschleunigung fuer Handbetrieb ueberschreitet Grenzwert.
 | Beschreibung | Die Maximalbeschleunigung P-AXIS-00009 bei aktivem Handbetrieb wurde größer als die maximale Achsbeschleunigung P-AXIS-00008 angegeben. Die Beschleunigung für den Handbetrieb wird auf P-AXIS-00008 gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Handbetriebsbeschleunigung nicht grösser als P-AXIS-00008 wählen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnmummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Aktuelle Belegung von P-AXIS-00009 .
 |  | %3: | Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Grenzwert für Beschleunigung P-AXIS-00008 .
 |  | %4: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Begrenzte Handbetriebsbeschleunigung P-AXIS-00009 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110129 | Prozentualer Anteil fuer HB-Maximalgeschwindigkeit bei Handbetrieb zu klein.
 | Beschreibung | Bei Handbetrieb mit paralleler Interpolation (G201) wird die Achsdynamik zwischen dem Bahninterpolator und dem achsspezifischen Handbetriebsinterpolator prozentual aufgeteilt. Die Festlegung des prozentualen Anteils an der Maximalgeschwindigkeit P-AXIS-00212 für den Handbetriebsinterpolator erfolgt durch P-AXIS-00083 . Der prozentuale Anteil an der Maximalgeschwindigkeit wird auf einen Minimalwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Prozentualen Anteil für Handbetrieb P-AXIS-00083 grösser als Minimalwert setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [0,1%]
 |  |  | Aktueller Wert prozentualer Anteil P-AXIS-00083 .
 |  | %3: | Unterer Grenzwert [0,1%]
 |  |  | Unterer Grenzwert für prozentualen Anteil.
 |  | %4: | Korrigierter Wert [0,1%]
 |  |  | Korrigierter prozentualer Anteil P-AXIS-00083 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110130 | Prozentualer Anteil fuer HB-Maximalgeschwindigkeit bei Handbetrieb zu gross.
 | Beschreibung | Bei Handbetrieb mit paralleler Interpolation (G201) wird die Achsdynamik zwischen dem Bahninterpolator und dem achsspezifischen Handbetriebsinterpolator prozentual aufgeteilt. Die Festlegung des prozentualen Anteils an der Maximalgeschwindigkeit P-AXIS-00212 für den Handbetriebsinterpolator erfolgt durch P-AXIS-00083 . Der prozentuale Anteil an der Maximalgeschwindigkeit wird auf einen Default-Maximalwert begrenzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Prozentualen Anteil für Handbetrieb P-AXIS-00083 kleiner als Maximalwertwert setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [0,1%]
 |  |  | Aktueller Wert prozentualer Anteil P-AXIS-00083 .
 |  | %3: | Oberer Grenzwert [0,1%]
 |  |  | Oberer Grenzwert für prozentualen Anteil.
 |  | %4: | Korrigierter Wert [0,1%]
 |  |  | Korrigierter prozentualer Anteil P-AXIS-00083 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110131 | Prozentualer Anteil fuer HB-Maximalgeschwindigkeit bei Handbetrieb zu klein.
 | Beschreibung | Bei Handbetrieb mit paralleler Interpolation (G201) wird die Achsdynamik zwischen dem Bahninterpolator und dem achsspezifischen Handbetriebsinterpolator prozentual aufgeteilt. Die Festlegung des prozentualen Anteils an der Maximalbeschleunigung P-AXIS-00008 für den Handbetriebsinterpolator erfolgt durch P-AXIS-00082 . Der prozentuale Anteil an der Maximalbeschleunigung wird auf einen Minimalwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Prozentualen Anteil für Handbetrieb P-AXIS-00082 grösser als Minimalwert setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [0,1%]
 |  |  | Aktueller Wert prozentualer Anteil P-AXIS-00082 .
 |  | %3: | Unterer Grenzwert [0,1%]
 |  |  | Unterer Grenzwert für prozentualen Anteil.
 |  | %4: | Korrigierter Wert [0,1%]
 |  |  | Korrigierter prozentualer Anteil P-AXIS-00082 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110132 | Prozentualer Anteil fuer HB-Maximalgeschwindigkeit bei Handbetrieb zu gross.
 | Beschreibung | Bei Handbetrieb mit paralleler Interpolation (G201) wird die Achsdynamik zwischen dem Bahninterpolator und dem achsspezifischen Handbetriebsinterpolator prozentual aufgeteilt. Die Festlegung des prozentualen Anteils an der Maximalbeschleunigung P-AXIS-00008 für den Handbetriebsinterpolator erfolgt durch P-AXIS-00082 . Der prozentuale Anteil an der Maximalbeschleunigung wird auf den Maximalwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Prozentualen Anteil für Handbetrieb P-AXIS-00082 kleiner als Maximalwert setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [0,1%]
 |  |  | Aktueller prozentualer Anteil P-AXIS-00082 .
 |  | %3: | Oberer Grenzwert [0,1%]
 |  |  | Oberer Grenzwert für prozentualen Anteil.
 |  | %4: | Korrigierter Wert [0,1%]
 |  |  | Korrigierter prozentualer Anteil P-AXIS-00082 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110133 | Prozentualer Anteil fuer IPO-Maximalgeschwindigkeit bei Handbetrieb zu klein.
 | Beschreibung | Bei Handbetrieb mit paralleler Interpolation (G201) wird die Achsdynamik zwischen dem Bahninterpolator und dem achsspezifischen Handbetriebsinterpolator prozentual aufgeteilt. Die Festlegung des prozentualen Anteils an der Maximalgeschwindigkeit P-AXIS-00212 für den Bahninterpolator erfolgt durch P-AXIS-00095 . Der prozentuale Anteil an der Maximalgeschwindigkeit wird auf den Minimalwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Prozentualen Anteil für Handbetrieb P-AXIS-00095 grösser als Minimalwert setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [0,1%]
 |  |  | Aktueller prozentualer Anteil P-AXIS-00095 .
 |  | %3: | Unterer Grenzwert [0,1%]
 |  |  | Unterer Grenzwert für prozentualen Anteil.
 |  | %4: | Korrigierter Wert [0,1%]
 |  |  | Korrigierter prozentualer Anteil P-AXIS-00095 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110134 | Prozentualer Anteil fuer IPO-Maximalgeschwindigkeit bei Handbetrieb zu gross.
 | Beschreibung | Bei Handbetrieb mit paralleler Interpolation (G201) wird die Achsdynamik zwischen dem Bahninterpolator und dem achsspezifischen Handbetriebsinterpolator prozentual aufgeteilt. Die Festlegung des prozentualen Anteils an der Maximalgeschwindigkeit P-AXIS-00212 für den Bahninterpolator erfolgt durch P-AXIS-00095 . Der prozentuale Anteil an der Maximalgeschwindigkeit wird auf den Maximalwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Prozentualen Anteil für Handbetrieb P-AXIS-00095 kleiner als Maximalwert setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [0,1%]
 |  |  | Aktueller prozentualer Anteil P-AXIS-00095 .
 |  | %3: | Oberer Grenzwert [0,1%]
 |  |  | Oberer Grenzwert für prozentualen Anteil.
 |  | %4: | Korrigierter Wert [0,1%]
 |  |  | Korrigierter prozentualer Anteil P-AXIS-00095 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110135 | Prozentualer Anteil fuer IPO-Maximalbeschleunigung bei Handbetrieb zu klein.
 | Beschreibung | Bei Handbetrieb mit paralleler Interpolation (G201) wird die Achsdynamik zwischen dem Bahninterpolator und dem achsspezifischen Handbetriebsinterpolator prozentual aufgeteilt. Die Festlegung des prozentualen Anteils an der Maximalbeschleunigung P-AXIS-00008 für den Bahninterpolator erfolgt durch P-AXIS-00094 . Der prozentuale Anteil an der Maximalbeschleunigung wird auf einen Minimalwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Prozentualen Anteil für Bahninterpolator P-AXIS-00094 grösser als Minimalwert setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [0,1%]
 |  |  | Aktueller prozentualer Anteil P-AXIS-00094 .
 |  | %3: | Unterer Grenzwert [0,1%]
 |  |  | Unterer Grenzwert für prozentualen Anteil.
 |  | %4: | Korrigierter Wert [0,1%]
 |  |  | Korrigierter prozentualer Anteil P-AXIS-00094 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110136 | Prozentualer Anteil fuer IPO-Maximalbeschleunigung bei Handbetrieb zu gross.
 | Beschreibung | Bei Handbetrieb mit paralleler Interpolation (G201) wird die Achsdynamik zwischen dem Bahninterpolator und dem achsspezifischen Handbetriebsinterpolator prozentual aufgeteilt. Die Festlegung des prozentualen Anteils an der Maximalbeschleunigung P-AXIS-00008 für den Bahninterpolator erfolgt durch P-AXIS-00094 . Der prozentuale Anteil an der Maximalbeschleunigung wird auf einen Maximalwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Prozentualen Anteil für Bahninterpolator P-AXIS-00094 kleiner als Maximalwert setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [0,1%]
 |  |  | Aktueller prozentualer Anteil P-AXIS-00094 .
 |  | %3: | Oberer Grenzwert [0,1%]
 |  |  | Oberer Grenzwert für prozentualen Anteil.
 |  | %4: | Korrigierter Wert [0,1%]
 |  |  | Korrigierter prozentualer Anteil P-AXIS-00094 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110137 | Filterzeit fuer Betriebsart 'HANDRAD' darf nicht 0 sein.
 | Beschreibung | Bei Handbetrieb in der Betriebsart Handrad wird über die Filterzeit P-AXIS-00069 die Anzahl von CNC Takte festgelegt über die die Mittelwertbildung der Handradinkremente arbeitet. Die Filterzeit wird auf einen Minimalwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Filterzeit grösser als Minimalwert setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1 µs]
 |  |  | Aktuelle Filterzeit P-AXIS-00069 .
 |  | %3: | Korrigierter Wert [1 µs]
 |  |  | Korrigierte Filterzeit P-AXIS-00069 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110138 | Filterzeit fuer Betriebsart 'HANDRAD' ueberschreitet Grenzwert.
 | Beschreibung | Bei Handbetrieb in der Betriebsart Handrad wird über die Filterzeit P-AXIS-00069 die Anzahl von CNC Takte festgelegt über die die Mittelwertbildung der Handradinkremente arbeitet. Die Filterzeit wird auf den zulässigen Maximalwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Filterzeit kleiner als Maximalwert setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1 µs]
 |  |  | Aktuelle Filterzeit P-AXIS-00069 .
 |  | %3: | Oberer Grenzwert [1 µs]
 |  |  | Korrigierte Filterzeit P-AXIS-00069 .
 |  | %4: | Korrigierter Wert [1 µs]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110139 | Eilganggeschwindigkeit fuer Betriebsart "TIPPBETRIEB" darf nicht 0 sein.
 | Beschreibung | Bei Handbetrieb in der Betriebsart „Tippbetrieb „wird die Eilganggeschwindigkeit über den Parameter P-AXIS-00210 festgelegt. Die Filterzeit wird auf den zulässigen Minimalwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | P-AXIS-00210 grösser als Minimalwert setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Aktuelle Eilganggeschwindigkeit P-AXIS-00210 .
 |  | %3: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  |  | Korrigierte Eilganggeschwindigkeit P-AXIS-00210 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110140 | Eilganggeschw. fuer Betriebsart "TIPPBETRIEB" ueberschreitet Grenzwert.
 | Beschreibung | Bei Handbetrieb in der Betriebsart „Tippbetrieb „wird die Eilganggeschwindigkeit über den Parameter P-AXIS-00210 festgelegt. Die Eilganggeschwindigkeit P-AXIS-00210 wird auf den zulässigen Maximalwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | P-AXIS-00210 kleiner als Maximalwert setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Aktuelle Eilganggeschwindigkeit P-AXIS-00210 .
 |  | %3: | Oberer Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | Maximal zulässige Geschwindigkeit.
 |  | %4: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  |  | Korrigierte Eilganggeschwindigkeit P-AXIS-00210 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110141 | Tippeschwindigkeit ist groesser als maximale Tippgeschwindigkeit.
 | Beschreibung | Bei Handbetrieb in der Betriebsart „Tippbetrieb „wird die Tippgeschwindigkeit über den Parameter P-AXIS-00077 festgelegt. Die Tippgeschwindigkeit wird auf den zulässigen Maximalwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | P-AXIS-00077 kleiner als Maximalwert setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Aktuelle Geschwindigkeit P-AXIS-00077 .
 |  | %3: | Oberer Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | Maximal zulässige Geschwindigkeit.
 |  | %4: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  |  | Korrigierte Geschwindigkeit P-AXIS-00077 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110142 | Negative Jogschrittweite unzulaessig.
 | Beschreibung | Bei Handbetrieb in der Betriebsart „Inkrementeller Jogbetrieb „wird die Jogschrittweite über den Parameter P-AXIS-00232 festgelegt. Die Jogschrittweite wird auf den Minimalwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | P-AXIS-00232 grösser als Minimalwert setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Jogschrittweite P-AXIS-00232 .
 |  | %3: | Korrigierter Wert [0.1 µm bzw. 0,0001°]
 |  |  | Korrigierte Jogschrittweite P-AXIS-00232 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110143 | Jogeschwindigkeit ist groesser als maximale Joggeschwindigkeit.
 | Beschreibung | Bei Handbetrieb in der Betriebsart „Inkrementeller Jogbetrieb „wird die Joggeschwindigkeit über den Parameter P-AXIS-00076 festgelegt. Die Joggeschwindigkeit wird auf den Maximalwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | P-AXIS-00076 kleiner als Maximalwert setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Aktuelle Joggeschwindigkeit P-AXIS-00076 .
 |  | %3: | Oberer Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | Maximal zulässige Joggeschwindigkeit.
 |  | %4: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  |  | Korrigierte Joggeschwindigkeit P-AXIS-00076 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110144 | Positive und negative Handbetriebsoffsetgrenzen sind 0.
 | Beschreibung | Die positive und negative Offsetgrenze P-AXIS-00138 , P-AXIS-00137 für den Verfahrbereich bei aktivem Handbetrieb sind null. Die Offsetgrenzen werden auf die jeweiligen Grenzwerte gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Positive Offsetgrenze P-AXIS-00138 grösser als 0 setzen, negative Offsetgrenze P-AXIS-00137 kleiner als 0 setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnmummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert für positive Offsetgrenze P-AXIS-00138 .
 |  | %3: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert für negative Offsetgrenze P-AXIS-00137 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110145 | Positive Handbetriebsoffsetgrenze ist negativ.
 | Beschreibung | Die positive Offsetgrenze P-AXIS-00138 für den positiven Verfahrbereich bei aktivem Handbetrieb ist kleiner als 0. Die positive Offsetgrenze wird auf den Defaultwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Positive Offsetgrenze P-AXIS-00138 grösser als 0 setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktueller Wert P-AXIS-00138 .
 |  | %3: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert P-AXIS-00138 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110146 | Negative Handbetriebsoffsetgrenze ist positiv.
 | Beschreibung | Die negative Offsetgrenze P-AXIS-00137 für den negativen Verfahrbereich bei aktivem Handbetrieb ist grösser als 0. Die negative Offsetgrenze wird auf den Defaultwert gesetzt.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Negative Offsetgrenze P-AXIS-00137 kleiner als 0 setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktueller Wert P-AXIS-00137 .
 |  | %3: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert P-AXIS-00137 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110147 | Max. Geschwindigkeit der Referenzpunktfahrt ist groesser als vb_max.
 | Beschreibung | Die in der Achsparamerliste eingestellte schnelle Geschwindigkeit für die CNC-geführte Referenzpunktfahr ist höher als die Maximalgeschwindigkeit der Achse.
 | Reaktion | Klasse |  | 1 | Die Referenzgeschwindigkeit wird auf die maximale Geschwindigkeit begrenzt.
 | Abhilfe | Klasse |  | 1 |
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00219
 |  | %3: | Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00213
 |  | %4: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110148 | Min. Geschwindigkeit der Referenzpunktfahrt ist groesser als vb_max.
 | Beschreibung | Die in der Achsparamerliste eingestellte langsame Geschwindigkeit für die CNC-geführte Referenzpunktfahr ist höher als die Maximalgeschwindigkeit der Achse.
 | Reaktion | Klasse |  | 1 | Die Referenzgeschwindigkeit wird auf die maximale Geschwindigkeit begrenzt.
 | Abhilfe | Klasse |  | 1 |
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00218
 |  | %3: | Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00213
 |  | %4: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110149 | Min. Geschwindigkeit ist groesser als maximale Geschwindigkeit der Referenzpunktfahrt.
 | Beschreibung | Die in der Achsparamerliste eingestellte langsame Geschwindigkeit für die CNC-geführte Referenzpunktfahr ist höher als die schnelle Referenzgeschwindigkeit.
 | Reaktion | Klasse |  | 1 | Die langsame Referenzgeschwindigkeit wird auf die schnelle Referenzgeschwindigkeit begrenzt.
 | Abhilfe | Klasse |  | 1 |
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00218
 |  | %3: | Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00219
 |  | %4: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00218
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110150 | KV-Wert 0 unzulaessig.
 | Beschreibung | Die Proportionalverstärkung der Achse wurde mit 0 angegeben. Dieser Wert ist nicht zulässig.
 | Reaktion | Klasse |  | 1 | Wert wird mit Defaulteinstellung initialisiert.
 | Abhilfe | Klasse |  | 1 | Parameterliste der Achse korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [0.01/s]
 |  |  | P-AXIS-00099
 |  | %3: | Korrigierter Wert [0.01/s]
 |  |  | P-AXIS-00099
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110151 | D/A-Wandler-Aufloesung (Nenner) ist 0.
 | Beschreibung | Die Auflösung des Digital/Analog-Konverters (Nenner) wurde mit 0 angegeben. Diese Angabe ist unzulässig.
 | Reaktion | Klasse |  | 1 | Wert wird mit Defaulteinstellung initialisiert.
 | Abhilfe | Klasse |  | 1 | Parameterliste der Achse korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | P-AXIS-00128
 |  | %3: | Korrigierter Wert [-]
 |  |  | P-AXIS-00128
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110153 | Kleinster Schleppabstand/Softwareendschalter mit unzulaessigem Wert belegt.
 | Beschreibung | Der minimale Schleppabstand P-AXIS-00169 wurde zu gross angegeben. Der Schleppabstand ist begrenzt auf ein Viertel des Verfahrbereichs (Abstand zwischen negativen und positiven Softwareenschaltern).
 | Reaktion | Klasse |  | 1 | Begrenzung des Schleppabstands auf ein Viertel des Verfahrbereichs
 | Abhilfe | Klasse |  | 1 | Verringern der Variablen in Parameterliste.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | P-AXIS-00169
 |  | %3: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | P-AXIS-00177 , P-AXIS-00178
 |  | %4: | Korrigierter Wert [0.1 µm bzw. 0,0001°]
 |  |  | P-AXIS-00169
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110154 | MD slep_dyn ueberschreitet zulaessigen Wertebereich.
 | Beschreibung | Der Faktor P-AXIS-00167 der Schleppabstandsüberwachung wurde zu gross angegeben. Der Faktor hat je nach Schleppabstandsüberwachung P-AXIS-00172 eine unterschiedliche Bedeutung.
 | Reaktion | Klasse |  | 1 | Der Schleppabstandsfaktor wird mit dem Maximalwert begrenzt.
 | Abhilfe | Klasse |  | 1 | Wert in der Parameterliste korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | P-AXIS-00167
 |  | %3: | Grenzwert [-]
 |  | %4: | Korrigierter Wert [-]
 |  |  | P-AXIS-00167
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110162

Listeninterpreter kann die vorgegebene Liste nicht auswerten.

Beschreibung

Die CNC will eine Achsparameterliste oder Korrekturwertliste auswerten, die als Datei vorliegen soll und stellt fest, dass diese Datei im angegebenen Verzeichnispfad nicht vorhanden ist.

Reaktion

Klasse

3

Abhilfe

Klasse

1

· Tritt die Meldung während des Steuerungshochlaufs auf sind die Pfadangaben in den Parametern P-STUP-00015 und P-STUP-00017 der Hochlaufliste zu überprüfen.

· Tritt sie nach der Beauftragung durch eine externe Applikation auf, ist die Angabe des Pfades in der Beauftragung zu überprüfen.

Fehlertyp

-

110163 - 110181 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

110182 | Faktor fuer Drehzahlueberwachung ist 0.
 | Beschreibung | Der angegebene Faktor der Drehzahlüberwachung P-AXIS-00217 ist null.
 | Reaktion | Klasse |  | 1 | Wert mit einem Defaultwert belegt.
 | Abhilfe | Klasse |  | 1 | Korrektur des Wertes in der Liste.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | P-AXIS-00217
 |  | %3: | Korrigierter Wert [-]
 |  |  | P-AXIS-00217
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110183 | Aenderung des Achstyps erfordert Neustart.
 | Beschreibung | Der Parameter P-AXIS-00018 für den Typ einer Achse kann bei laufender CNC nicht geändert werden. Der neue Typ wird nicht übernommen, der zuvor aktive Typ bleibt weiterhin gültig.
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Achstyp P-AXIS-00018 im Konfigurationsmodus bzw. bei inaktiver CNC ändern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktueller Wert von P-AXIS-00018 .
 |  | %3: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert von P-AXIS-00018 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110184 - 110198 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

110199 | Unbekannte Achse wurde empfangen.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | -

110200 - 110209 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

110210 | Unbekannten Achstyp zu ACHSTYP_TRANSLATOR korrigiert.
 | Beschreibung | Der in der Parameterliste angegebene Achstyp P-AXIS-00018 ist unbekannt.
 | Reaktion | Klasse |  | 1 | Der Typ wird auf TRANSLATOR (=1) gesetzt
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | P-AXIS-00018
 |  | %3: | Korrigierter Wert [-]
 |  |  | P-AXIS-00018
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110211 | Unbekannten Antriebstyp zu ANTR_TYP_SIMU korrigiert.
 | Beschreibung | Der angegebene Antriebstyp ist nicht bekannt.
 | Reaktion | Klasse |  | 1 | Der Typ wird auf SIMULATION (= 4) gesetzt
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | P-AXIS-00020
 |  | %3: | Korrigierter Wert [-]
 |  |  | P-AXIS-00020
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110212 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

110213 | Unbekannte Beschleunigungskennlinie.
 | Beschreibung | Es wurde ein unbekannter Typ P-AXIS-00202 der Beschleunigungskennlinie angegeben. Folgende Typen sind erlaubt: 0 – aus 1 – Hyperbel 4. Grades 2 – Polynom 3. Grades 3 – nach Asynchronmotor 1/n bzw. 1/n²
 | Reaktion | Klasse |  | 1 | Ausschalten des Typs
 | Abhilfe | Klasse |  | 1 | Listeneintrag korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | P-AXIS-00202
 |  | %3: | Korrigierter Wert [-]
 |  |  | P-AXIS-00202
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110214 | Grenzdrehzahl ist kleiner als zulaessiger Wert.
 | Beschreibung | Die Grenzdrehzahl P-AXIS-00103 der Beschleunigungskennlinie wurde zu gross angegeben.
 | Reaktion | Klasse |  | 1 | Ausschalten des Typs
 | Abhilfe | Klasse |  | 1 | Listeneintrag korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00130
 |  | %3: | Unterer Grenzwert [1µm/s bzw. 0,001°/s]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110215 | Beschleunigungsgrenze ist groesser als zulaessiger Wert.
 | Beschreibung | Die Beschleunigungsgrenze P-AXIS-00007 der kennliniengeführten Beschleunigung wurde zu gross angegeben. Diese darf nicht höher als die maximale Achsbeschleunigung P-AXIS-00008 sein.
 | Reaktion | Klasse |  | 1 | Begrenzung des Wertes
 | Abhilfe | Klasse |  | 1 | Listeneintrag anpassen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00007
 |  | %3: | Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00008
 |  | %4: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00007
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110216 | Beschleunigungsminimum ist kleiner als zulaessiger Wert.
 | Beschreibung | Minimale Beschleunigungsgrenze P-AXIS-00010 der kennliniengeführten Beschleunigung wurde zu gross angegeben. Diese darf nicht höher als die konstante Beschleunigung P-AXIS-00007 sein.
 | Reaktion | Klasse |  | 1 | Begrenzung des Wertes
 | Abhilfe | Klasse |  | 1 | Wer in Liste korrigieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00010
 |  | %3: | Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00007
 |  | %4: | Fehlerhafter Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00010
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110217

Parametrierte Anzahl von Eintraegen in die SSFK-Liste ist unzulaessig.

Beschreibung

In der Korrekturwertliste für die Spindelsteigungsfehlerkompensation wird im Parameter P-COMP-00020 (siehe [COMP] ) angegeben, wie viele Einträge in der Korrekturwertliste für diese Art der Kompensation angegeben wurden.

Bei der Interpretation dieser Liste durch die CNC wird überprüft, ob die parametrierte Anzahl von Einträgen die in der CNC zur Bearbeitung notwendige Anzahl an Einträgen unterschreitet, oder die maximal mögliche Anzahl überschreitet.

Reaktion

Klasse

3

Die Reaktion der CNC hängt davon ab, ob die untere oder obere Grenze für die Anzahl der Einträge in die Korrekturwertliste verletzt wird.

Ist der Wert für P-COMP-00020

· 0 Die CNC verwendet intern 2 Einträge, die jeweils mit 0
initialisiert sind

· 1 Die CNC verwendet intern einen zusätzlichen Eintrag der mit den Werten des ersten Eintrags initialisiert wird.

· > obere Grenze
wird von der CNC nur die maximal verarbeitbare Zahl (Parameter 2 der Fehlermeldung) von Einträgen zur Spindelsteigungsfehlerkompensation verwendet.

Abhilfe

Klasse

7

Überprüfung des Wertes in Parameter P-COMP-00020 .

Er muss ≥ 2 und ≤ als der Wert im Parameter 2 der Fehlermeldung sein.

Parameter

%1:

Logische Achsnummer [-]

Vom Anwender im Parameter P-COMP-00020 angegebene Anzahl an Einträgen in der Korrekturwertliste für die Spindelsteigungsfehlerkompensation.

%2:

Fehlerhafter Wert [-]

Zeigt an, wie viele Einträge nach dieser Meldung zur Spindelsteigungsfehlerkompensation verwendet werden.

%3:

Unterer Grenzwert [-]

%4:

Oberer Grenzwert [-]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110218 | Unzulaessige Rasterung der KW-Intervalle.
 | Beschreibung | Die Schrittweite zwischen 2 Stützpunkten aus der Liste der Korrekturwerte für die Spindelsteigungsfehlerkompensation wird im Parameter P-COMP-00009 angegeben. Diese Meldung wird ausgegeben, weil für die Schrittweite ein Wert < 0 angegeben wurde.
 | Reaktion | Klasse |  | 3 | Korrektur des Wertes.
 | Abhilfe | Klasse |  | 7 | Der Anwender muss einen Wert ≥ 0 für den Parameter P-COMP-00009 definieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Dies ist der vom Anwender in der Korrekturwertliste angegebene Wert für den Parameter P-COMP-00009 .
 |  | %2: | Fehlerhafter Wert [Inkremente]
 |  |  | Die CNC verwendet anstatt dem vom Anwender angegebenen Wert diesen Wert für den Parameter P-COMP-00009 .
 |  | %3: | Unterer Grenzwert [Inkremente]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110219 | Maximale Geschwindigkeit im Handbetrieb ist groesser als maximale Achsgeschw.
 | Beschreibung | Die eingestellte maximale Handbetriebsgeschwindigkeit P-AXIS-00213 ist höher als die allgemeine maximale Achsgeschwindigkeit P-AXIS-00212 .
 | Reaktion | Klasse |  | 1 | Geschwindigkeit wird auf maximalen Achsgeschwindigkeit begrenzt.
 | Abhilfe | Klasse |  | 1 | Parameter in Achsliste korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00213
 |  | %3: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  | %4: | Instanz [-]
 |  |  | Aktuelle Getriebestufe P-AXIS-00136
 |  | %5: | Oberer Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | Maximale Achsgeschwindigkeit P-AXIS-00212
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110220 | Maximale Eilganggeschwindigkeit im Handbetrieb ist groesser als max. Achsgeschw.
 | Beschreibung | Die eingestellte maximale Eliganggeschwindigkeit im Handbetrieb P-AXIS-00210 ist höher als die allgemeine maximale Achsgeschwindigkeit P-AXIS-00212 .
 | Reaktion | Klasse |  | 1 | Geschwindigkeit wird auf maximalen Achsgeschwindigkeit begrenzt.
 | Abhilfe | Klasse |  | 1 | Parameter in Achsliste korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00210
 |  | %3: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  | %4: | Instanz [-]
 |  |  | Aktuelle Getriebestufe P-AXIS-00136
 |  | %5: | Oberer Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | Maximale Achsgeschwindigkeit P-AXIS-00209
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110221 | Tippgeschwindigkeit ueberschreitet maximale Achsgeschwindigkeit.
 | Beschreibung | Die eingestellte maximale Geschwindigkeit für kontinuierlichen Handbetrieb P-AXIS-00077 ist höher als die allgemeine maximale Achsgeschwindigkeit P-AXIS-00213 .
 | Reaktion | Klasse |  | 1 | Geschwindigkeit wird auf maximalen Achsgeschwindigkeit begrenzt.
 | Abhilfe | Klasse |  | 1 | Parameter in Achsliste korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00077
 |  | %3: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  | %4: | Instanz [-]
 |  |  | Aktuelle Getriebestufe P-AXIS-00136
 |  | %5: | Oberer Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | Maximale Achsgeschwindigkeit im Handbetrieb P-AXIS-00213
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110222 | Joggeschwindigkeit ueberschreitet maximale Achsgeschwindigkeit.
 | Beschreibung | Die eingestellte maximale Geschwindigkeit für inkrementelen Handbetrieb P-AXIS-00076 ist höher als die allgemeine maximale Achsgeschwindigkeit P-AXIS-00213 .
 | Reaktion | Klasse |  | 1 | Geschwindigkeit wird auf maximalen Achsgeschwindigkeit begrenzt.
 | Abhilfe | Klasse |  | 1 | Parameter in Achsliste korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | P-AXIS-00076
 |  | %3: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 |  | %4: | Instanz [-]
 |  |  | Aktuelle Getriebestufe P-AXIS-00136
 |  | %5: | Oberer Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | Maximale Achsgeschwindigkeit im Handbetrieb P-AXIS-00213
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110225 - 110227 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

110228 | Logische Achsnummer im Achs-MDS entspricht nicht der Achsnummer der Auftrags-PDU.
 | Beschreibung | Die CNC wird beauftragt eine definierte Achse mit den Werten aus einer Liste zu parametrieren. Die Meldung wird ausgegeben, weil die Nummer der logischen Achse aus der Liste nicht mit der Nummer der Achse übereinstimmt.
 | Reaktion | Klasse |  | 3 | Abbruch der Interpretation der Liste.
 | Abhilfe | Klasse |  | 7 | Überprüfen welche Liste zur Parametrierung der Achse verwendet werden soll. Eventuell die Nummer der logischen Achse in der Liste ändern, oder andere Liste verwenden.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Nummer einer logischen Achse. Diese Nummer stammt aus der Liste die interpretiert werden sollte.
 |  | %2: | Erwarteter Wert [-]
 |  |  | Nummer der logischen Achse, die mit den Daten aus der Liste parametriert werden soll.
 | Fehlertyp | -

110229

Logische Achsnummer in KW-Liste entspricht nicht der Achsnummer der Auftrags-PDU.

Beschreibung

Eine logischen Achse soll eine Korrekturwertliste verwenden. Deshalb wird diese Korrekturwertliste interpretiert.

Dabei wird festgestellt, dass die Nummer der logischen Achse in der Korrekturwertliste nicht mit der Nummer der logischen Achse übereinstimmt, die diese Liste verwenden soll.

Reaktion

Klasse

3

Abbruch der Interpretation der Korrekturwertliste.

Abhilfe

Klasse

7

Überprüfen welche Korrekturwertliste für die Achse verwendet werden soll. Eventuell die Nummer der logischen Achse in der Liste ändern, oder andere Liste verwenden.

Parameter

%1:

Aktueller Wert [-]

Nummer einer logischen Achse. Diese Nummer ( P-COMP-00001 ) stammt aus der Korrekturwertliste die angewendet werden sollte.

%2:

Erwarteter Wert [-]

Nummer der logischen Achse, die die Korrekturwertliste verwenden soll ( P-STUP-00036 ).

Fehlertyp

-

110230 | Parameter ausserhalb Wertebereich.
 | Beschreibung | Bei einer Achse mit dem Achstyp Spindel P-AXIS-00018 wird ein unzulässiger Eintrag für den Parameter der Default CAX-Getriebestufe P-AXIS-00052 verwendet. In der rotatorischen C-Achse wird in die Default CAX-Getriebstufe bei Anwahl der CAX-Funktion mit dem Befehl < #CAX > gewechselt. Die CAX-Getriebestufe wird auf den Default Wert gesetzt. Weitere Informationen zur CAX-Funktion siehe [PROG] .
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Korrekten Eintrag für die Default CAX-Getriebestufe verwenden P-AXIS-00052 .
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktuelle Default CAX-Getriebestufe P-AXIS-00052 .
 |  | %3: | Grenzwert [-]
 |  |  | Maximalwert für verwendete Getriebestufe.
 |  | %4: | Korrigierter Wert [-]
 |  |  | Korrigierte Default CAX-Getriebestufe P-AXIS-00052 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110231 | Translatorische Achse darf keine C-Achse sein.
 | Beschreibung | Es wurde für eine translatorische Achse im Achsmode P-AXIS-00015 (bitcodiert) die C-Achseinstellung angegeben. Dies ist nur für rotatorische Achsen oder Spindeln erlaubt.
 | Reaktion | Klasse |  | 1 | Es wird automatisch der lineare Achsmode angewählt. Die C-Achseinstellung wird gelöscht.
 | Abhilfe | Klasse |  | 1 | Korrektor der Achsparameterliste.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | P-AXIS-00015
 |  | %3: | Korrigierter Wert [-]
 |  |  | P-AXIS-00015
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110232 | MD hw_addr_index ausserhalb zulaessigem Wertebereich.
 | Beschreibung | Die angegebene Default-Hardware-Nummer der Getriebestufe ungültig.
 | Reaktion | Klasse |  | 1 | Hardwarenummer wird auf einen Defaultwert gesetzt.
 | Abhilfe | Klasse |  | 1 | Wert in Parameterliste korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [-]
 |  |  | P-AXIS-00054
 |  | %3: | Oberer Grenzwert [-]
 |  | %4: | Korrigierter Wert [-]
 |  |  | P-AXIS-00054
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110233 / 110234 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

110236

Spindelsteigungskorrektur aktiviert ohne Korrekturwertliste.

Beschreibung

Die CNC stellt eine inkonsistente Parametrierung hinsichtlich der Spindelsteigungsfehlerkompensation fest.

In einer Achskonfigurationsliste wurde die Spindelsteigungsfehlerkompensation über Parameter P-AXIS-00175 aktiviert.

In der Folge erwartet die CNC nun die Angabe in welchem Pfad und unter welchem Namen eine entsprechende Korrekturwertliste zu finden ist. Dazu müssen die Parameter P-STUP-00016 , P-STUP-00017 , P-STUP-00036 in der Hochlaufliste korrekt parametriert werden.

In der entsprechenden Korrekturwertliste sind außerdem die Parameter P-COMP-00001 und P-COMP-00020 korrekt für die Spindelsteigungsfehlerkompensation anzugeben.

Reaktion

Klasse

1

Spindelsteigungsfehlerkompensation wird von der CNC deaktiviert.

Abhilfe

Klasse

1

· Überprüfung der Parameter
 P-STUP-00016
P-STUP-00017
P-STUP-00036
P-COMP-00001
P-COMP-00020 auf konsistente Daten.

· Falls Spindelsteigungsfehlerkompensation nicht gewünscht setzen von Parameter P-AXIS-00175 auf den Wert 0.

Parameter

%1:

Logische Achsnummer [-]

Parameter P-AXIS-00016 aus einer Achskonfigurationsliste in der die Spindelsteigungskorrektur über P-AXIS-00175 aktiviert wurde.

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110237 | Filterordnung zu gross.
 | Beschreibung | Die angegebene Ordnung des Achsfilters ist zu hoch.
 | Reaktion | Klasse |  | 1 | Warnung, die Filterordnung wird auf zulässigen Maximalwert begrenzt.
 | Abhilfe | Klasse |  | 1 | Ordnung P-AXIS-00140 des Filters korrigieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Aktueller Wert [-]
 |  |  | Nummer des betroffenen Filters
 |  | %3: | Aktueller Wert [-]
 |  |  | Filtertyp P-AXIS-00204
 |  | %4: | Fehlerhafter Wert [-]
 |  |  | Ungültige Filterordnung P-AXIS-00140
 |  | %5: | Korrigierter Wert [-]
 |  |  | Korrigierte Filterordnung P-AXIS-00140
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110238 | Ungueltiger Filterprototyp.
 | Beschreibung | Die angegebene Filterprototype ist unbekannt. Es dürfen nur die angegebenen Filterprototypen eingestellt werden.
 | Reaktion | Klasse |  | 1 | Die Filterprototyp wird auf 1 (Kritische Dämpfung) eingestellt.
 | Abhilfe | Klasse |  | 1 | Filterprototyp P-AXIS-00153 korrigieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Aktueller Wert [-]
 |  |  | Nummer des betroffenen Filters
 |  | %3: | Aktueller Wert [-]
 |  |  | Ungültiger Filterprototyp P-AXIS-00153
 |  | %4: | Korrigierter Wert [-]
 |  |  | Korrigierter Filterprototyp P-AXIS-00153
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110239 | Ungueltiger Filtertyp.
 | Beschreibung | Der angegebene Filtertyp ist unbekannt. Es dürfen nur die angegebenen Filtertypen eingestellt werden.
 | Reaktion | Klasse |  | 3 | Der Filter wird deaktiviert
 | Abhilfe | Klasse |  | 7 | Filtertyp P-AXIS-00204 korrigieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Aktueller Wert [-]
 |  |  | Nummer des betroffenen Filters
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Ungültiger Filtertyp
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110240 | Filteranteil ausserhalb des Wertebereichs.
 | Beschreibung | Mit diesem Zahlenwert wird der Signalanteil festgelegt, der durch den Filter geführt wird.
 | Reaktion | Klasse |  | 1 | Der Anteil wird auf den jeweiligen Maximalwert (0% bzw. 100%) begrenzt.
 | Abhilfe | Klasse |  | 1 | Wert des Signalanteils P-AXIS-00164 korrigieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Aktueller Wert [0,1%]
 |  |  | Nummer des betroffenen Filters
 |  | %3: | Aktueller Wert [0,1%]
 |  |  | Ungültiger Wert für Signalanteil P-AXIS-00164
 |  | %4: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert für Signalanteil P-AXIS-00164
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110241 | Stromgrenzbeschleunigung ist 0.
 | Beschreibung | Die Eilgangbeschleunigung P-AXIS-00004 des nichlinearen Slopes (ruckbegrenzt) wurde mit 0 angegeben. Die Beschleunigung muss grösser 0 sein.
 | Reaktion | Klasse |  | 1 | Initialisierung der Beschleunigung mit Defaultwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00004
 |  | %3: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00004
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110242 | Stromgrenzbeschleunigung ist groesser als max. Achsbeschleunigung.
 | Beschreibung | Die Eilgangbeschleunigung P-AXIS-00004 des nicht linearen Slopes (ruckbegrenzt) wurde größer als die maximale Achsbeschleunigung P-AXIS-00008 angegeben.
 | Reaktion | Klasse |  | 1 | Begrenzung der Beschleunigung mit Maximalwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00004
 |  | %3: | Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00008
 |  | %4: | Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | P-AXIS-00004
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110243 | Rampenzeit fuer Stromgrenzbeschleunigung zu klein.
 | Beschreibung | Die Zeitdauer P-AXIS-00200 (Rampenzeit) für Auf- und Abbau der max. Stromgrenzbeschleunigung P-AXIS-00004 des nicht ruckbegrenzten Slopes wurde kleiner als die minimale Rampenzeit P-AXIS-00201 angegeben.
 | Reaktion | Klasse |  | 1 | Begrenzung der Rampenzeit mit Minimalwert.
 | Abhilfe | Klasse |  | 1 | Korrektur des Werts in der Parameterliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | P-AXIS-00016
 |  | %2: | Aktueller Wert [1 µs]
 |  |  | P-AXIS-00200
 |  | %3: | Unterer Grenzwert [1 µs]
 |  |  | P-AXIS-00201
 |  | %4: | Korrigierter Wert [1 µs]
 |  |  | P-AXIS-00200
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110244 | Logische Achsnummer der Masterachse fuer GANTRY-Betrieb fehlt.
 | Beschreibung | Die Achse ist im Parameter P-AXIS-00015 als Slave Achse eines Gantry Verbundes gekennzeichnet, aber es fehlt der Eintrag der führenden Masterachse P-AXIS-00070 .
 | Reaktion | Klasse |  | 3 | Keine.
 | Abhilfe | Klasse |  | 7 | Logische Achsnummer P-AXIS-00070 der führenden Masterachse des Gantry Verbundes eintragen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Logische Achsnummer [-]
 |  |  | Aktuelle logische Achsnummer der Masterachse P-AXIS-00070 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.


ID-Bereich 110250-110499

TwinCAT CNC: Überblick

ID-Bereich 110250-110499

110250

Grenzdrehzahl N1 ist groesser als N2.

Beschreibung

Die Drehzahl N1 P-AXIS-00241 ist groesser als die Drehzahl N2 P-AXIS-00242 . Dies ist nicht möglich.

Reaktion

Klasse

1

N1 wird durch N2 begrenzt.

Abhilfe

Klasse

1

Korrektur des Listeneintrags

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Fehlerhafter Wert [1µm/s bzw. 0,001°/s]

P-AXIS-00241

%3:

Grenzwert [1µm/s bzw. 0,001°/s]

P-AXIS-00242

%4:

Korrigierter Wert [1µm/s bzw. 0,001°/s]

P-AXIS-00241

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110251

Beschleunigungsgrenze ist groesser als zulaessiger Wert.

Beschreibung

Die maximale Beschleunigung P-AXIS-00240 der kennliniengeführten Beschleunigung wurde zu gross angegeben. Diese darf nicht höher als die maximale Achsbeschleunigung P-AXIS-00008 sein.

Reaktion

Klasse

1

Abhilfe

Klasse

1

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

P-AXIS-00240

%3:

Grenzwert [1µm/s bzw. 0,001°/s]

P-AXIS-00008

%4:

Korrigierter Wert [1µm/s bzw. 0,001°/s]

P-AXIS-00240

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110253

Systemfehler

Beschreibung

Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.

Reaktion

Klasse

2

Abhilfe

Klasse

8

Neustart der Steuerung erforderlich.

110254

Master-Spindel nicht gefunden.

Beschreibung

Die Masterachse, auf die der Slave synchronisiert werden soll (Camming oder Gearing), ist nicht vorhanden

Reaktion

Klasse

6

Achse wird sofort gestoppt.

Abhilfe

Klasse

6

Beauftragung für Camming oder Gearing korrigieren.

%2:

Fehlerhafter Wert [-]

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

110264

Unbekannter Eintrag bei Konfigurierung des PROFIBUS-Telegramms.

Beschreibung

Die Anzahl der Inkremente pro Umdrehung ist mit 0 angegeben.

Reaktion

Klasse

3

Parameter wird auf 1 gesetzt.

Abhilfe

Klasse

6

Entsprechenden Parameter korrigieren, Telegrammkonfiguration überprüfen.

Parameter

%1:

Logische Achsnummer [-]

s. P-AXIS-00016

%2:

Fehlerhafter Wert [-]

%3:

Aktueller Wert [-]

%4:

Aktueller Wert [-]

Fehlertyp

-

110267

Minimaler Schleppabstand ist groesser als maximaler Schleppabstand.

Beschreibung

Der minimale Schleppastand P-AXIS-00169 wurde grösser als der maximale Schleppabstand P-AXIS-00168 angegeben.

Reaktion

Klasse

1

Der Minimale Schleppabstand wird auf den maximalen Wert begrenzt.

Abhilfe

Klasse

1

Wert in der Parameterliste korrigieren.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [0.1 µm bzw. 0,0001°]

P-AXIS-00169

%3:

Grenzwert [0.1 µm bzw. 0,0001°]

P-AXIS-00168

%4:

Korrigierter Wert [0.1 µm bzw. 0,0001°]

P-AXIS-00169

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110268

Unzulaessiger Wert fuer Zeitbasis Geschwindigkeit.

Beschreibung

Der angegebene Wert für die Zeitbasis ist ungültig.

Reaktion

Klasse

3

Abbruch

Abhilfe

Klasse

7

Parameterliste der Achse korrigieren.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Fehlerhafter Wert [-]

P-AXIS-00207

%3:

Grenzwert [-]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110269

Unsinniger Wert fuer Geschwindigkeitsaufloesung Zaehler.

Beschreibung

Der angegebene Wert für die Geschwindigkeitsauflösung (Zaehler) ist ungültig.

Reaktion

Klasse

3

Abbruch

Abhilfe

Klasse

7

Parameterliste der Achse korrigieren.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [-]

P-AXIS-00206

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110270

Unsinniger Wert fuer Geschwindigkeitsaufloesung Nenner.

Beschreibung

Der angegebene Wert für die Geschwindigkeitsauflösung (Nenner) ist ungültig.

Reaktion

Klasse

3

Abbruch

Abhilfe

Klasse

7

Parameterliste der Achse korrigieren.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [-]

P-AXIS-00205

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110271

Unzulaessiger Mode fuer die Ausgabe Lage-Sollwert.

Beschreibung

Der Mode (antriebstypabhängig, linear, modulo), wie die Lagesollwerte geführt werden, wurde falsch angegeben.

Reaktion

Klasse

3

Abbruch

Abhilfe

Klasse

7

Wert in Achsliste korrigieren.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Fehlerhafter Wert [-]

P-AXIS-00123

%3:

Grenzwert [-]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110272

Unzulaessiger Mode fuer das Einlesen Lage-Istwert.

Beschreibung

Der Mode (antriebstypabhängig, linear, modulo), wie die Lageistwerte geführt werden, wurde falsch angegeben.

Reaktion

Klasse

3

Abbruch

Abhilfe

Klasse

1

Wert in Achsliste korrigieren.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [-]

P-AXIS-00122

%3:

Grenzwert [-]

%4:

Grenzwert [-]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110273

Ungueltiger Wert fuer incr_per_rev, Wert korrigiert.

Beschreibung

Die Anzahl der Inkremente pro Umdrehung ist mit 0 angegeben.

Reaktion

Klasse

1

Parameter wird auf 1 gesetzt.

Abhilfe

Klasse

1

Entsprechenden Parameter korrigieren.

Parameter

%1:

Logische Achsnummer [-]

s. P-AXIS-00016

%2:

Fehlerhafter Wert [Inkremente/Umdrehung]

s. P-AXIS-00092

%3:

Korrigierter Wert [Inkremente/Umdrehung]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110274

Wert fuer feinaufloesung zu gross.

Beschreibung

Wert gibt die Aufloesung des Lagegebers für PROFIBUS-Antriebe an.

Reaktion

Klasse

1

Wert wird auf Maximalwert begrenzt.

Abhilfe

Klasse

1

Parameterliste der Achse korrigieren.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Fehlerhafter Wert [-]

P-AXIS-00065

%3:

Grenzwert [-]

%4:

Korrigierter Wert [-]

P-AXIS-00065

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110275

Anzahl der Delay-Zyklen ist unzulaessig gross.

Beschreibung

Die Anzahl der Verzögerung der Istpositionen zu den Sollpositionen durch die Buslaufzeit des digitalen Antrieb wurde zu hoch angegeben.

Reaktion

Klasse

3

Abbruch

Abhilfe

Klasse

7

Wert in Achsliste korrigieren.

Parameter

%1:

Logische Achsnummer [-]

%2:

Aktueller Wert [-]

%3:

Grenzwert [-]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110276

Geometrierampenzeit ist unzulaessig belegt.

Beschreibung

Die Geometrierampenzeit P-AXIS-00199 wurde kleiner als die minimale Rampenzeit P-AXIS-00201 angegeben.

Reaktion

Klasse

1

Geometrierampenzeit wird auf Minimalwert begrenzt.

Abhilfe

Klasse

1

Wert in Parameterliste korrigieren.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [1 µs]

P-AXIS-00199

%3:

Grenzwert [1 µs]

P-AXIS-00201

%4:

Korrigierter Wert [1 µs]

P-AXIS-00199

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110277

Vorgabe des default Achs-MDS nach Initialisierung einer Achse nicht erlaubt.

Beschreibung

Es wurde der Auftrag abgesetzt, dass für eine Liste der Achsparameterdatensatz aus der Standardliste interpretiert und die Daten übernommen werden sollen.

Diese Meldung tritt auf, wenn die Beauftragung zu einem Zeitpunkt geschieht, an dem die CNC für die Achse bereits ihren spezifischen Achsparameterdatensatz übernommen hat. Es ist dann nicht zulässig diese Daten durch den Standarddatensatz zu überschreiben.

Reaktion

Klasse

3

Ablehnung dieses Auftrags

Abhilfe

Klasse

7

Es ist zu überprüfen, ob eine Änderung der Achsparameter zum gewählten Zeitpunkt erforderlich ist.

Parameter

%1:

Aktueller Wert [-]

Nummer der logischen Achse für die die Interpretation der Standardachsparameterliste kommandiert wurde.

Fehlertyp

-

110278

Aenderung des digitalen Antriebstyps erfordert Neustart.

Beschreibung

Es wurde versucht, den Knotentyp eines SERCOS-Teilnehmers durch Listenaktualisierung zu ändern.

Änderung des Knotentyps erfordert einen Steuerungsneustart.

Reaktion

Klasse

1

Ausgabe einer Fehlermeldung, der alte Wert des Knotentyps bleibt erhalten.

Abhilfe

Klasse

1

Zum Ändern des Knotentyps Steuerung neu starten.

Parameter

%1:

Logische Achsnummer [-]

%2:

Aktueller Wert [-]

%3:

Korrigierter Wert [-]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110281

Aenderung der GANTRY-Masterachse erfordert Neustart.

Beschreibung

Der Parameter P-AXIS-00070 der die logische Achnummer der führenden Masterachse enhält kann bei laufender CNC nicht geändert werden. Die geänderte logische Achsnummer wird nicht übernommen, der zuvor aktive Wert bleibt weiterhin gültig.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Den Eintrag der logischen Achsnummer P-AXIS-00070 nur im Konfigurationsmodus bzw. bei inaktiver CNC ändern..

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert von P-AXIS-00070 .

%3:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00070 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110282

Aenderung des Direktzugriffs auf den Nocken erfordert Neustart.

Beschreibung

Der Parameter P-AXIS-00036 der den direkten Zugriff auf die Nockensignale über Treiberfunktionen kennzeichnet kann bei laufender CNC nicht geändert werden. Der geänderte Parameter wird nicht übernommen, der zuvor aktive Wert bleibt weiterhin gültig.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Den Eintrag P-AXIS-00036 nur im Konfigurationsmodus bzw. bei inaktiver CNC ändern.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert von P-AXIS-00036 .

%3:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00036 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110283

Aenderung der Hardwarekennung Nocken erfordert Neustart.

Beschreibung

Der Parameter P-AXIS-00037 der die systemweit eindeutige Hardware-Kennung für die Nockensignale angibt kann bei laufender CNC nicht geändert werden. Die geänderte Hardware- Kennung wird nicht übernommen, der zuvor aktive Wert bleibt weiterhin gültig.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Den Eintrag P-AXIS-00037 nur im Konfigurationsmodus bzw. bei inaktiver CNC ändern.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert von P-AXIS-00037 .

%3:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00037 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110286

Aenderung des Counter Kanals erfordert Neustart.

Beschreibung

Der Parameter P-AXIS-00041 der den physikalischen Zählerkanal auf der I/O Hardware festlegt kann bei laufender CNC nicht geändert werden. Der geänderte Parameter wird nicht übernommen, der zuvor aktive Wert bleibt weiterhin gültig.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Den Eintrag P-AXIS-00041 nur im Konfigurationsmodus bzw. bei inaktiver CNC ändern.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert von P-AXIS-00041 .

%3:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00041 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110288

Aenderung der Hardwarekennung Counter erfordert Neustart.

Beschreibung

Der Parameter P-AXIS-00042 der die systemweit eindeutige Hardware-Kennung für den Zähler angibt kann bei laufender CNC nicht geändert werden. Die geänderte Hardware- Kennung wird nicht übernommen, der zuvor aktive Wert bleibt weiterhin gültig.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Den Eintrag P-AXIS-00042 nur im Konfigurationsmodus bzw. bei inaktiver CNC ändern.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert von P-AXIS-00042 .

%3:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00042 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110292

Aenderung des D/A-Kanal erfordert Neustart.

Beschreibung

Der Parameter P-AXIS-00048 der den D/A-Kanal auf der I/O Hardware festlegt kann bei laufender CNC nicht geändert werden. Der geänderte Parameter wird nicht übernommen, der zuvor aktive Wert bleibt weiterhin gültig.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Den Eintrag P-AXIS-00048 nur im Konfigurationsmodus bzw. bei inaktiver CNC ändern.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert von P-AXIS-00048 .

%3:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00048 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110294

Aenderung D/A-Hardwarekennung erfordert Neustart.

Beschreibung

Der Parameter P-AXIS-00049 der die systemweit eindeutige Hardware-Kennung für den D/A Bereich angibt kann bei laufender CNC nicht geändert werden. Die geänderte Hardware- Kennung wird nicht übernommen, der zuvor aktive Wert bleibt weiterhin gültig.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Den Eintrag P-AXIS-00049 nur im Konfigurationsmodus bzw. bei inaktiver CNC ändern.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert von P-AXIS-00049 .

%3:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00049 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110297

Aenderung Hardwarenummer erfordert Neustart.

Beschreibung

Der Parameter P-AXIS-00136 der die Nummer des Hardwarespezifischen Parametersatzes angibt kann bei laufender CNC nicht geändert werden. Die geänderte Nummer wird nicht übernommen, der zuvor aktive Wert bleibt weiterhin gültig.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Vorzeichen P-AXIS-00136 im Konfigurationsmodus bzw. bei inaktiver CNC ändern.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert von P-AXIS-00136 .

%3:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00136 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110298

Aenderung des Vorzeichens des Istwerts erfordert Neustart.

Beschreibung

Der Parameter P-AXIS-00230 der das Vorzeichen der Istwertes angibt kann bei laufender CNC nicht geändert werden. Das geänderte Vorzeichen wird nicht übernommen, der zuvor aktive Wert bleibt weiterhin gültig.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Vorzeichen P-AXIS-00230 im Konfigurationsmodus bzw. bei inaktiver CNC ändern.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert von P-AXIS-00230 .

%3:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00230 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110299

Aenderung des Vorzeichens der Stellgroesse erfordert Neustart.

Beschreibung

Der Parameter P-AXIS-00231 der das Vorzeichen der Stellgrösse angibt kann bei laufender CNC nicht geändert werden. Das geänderte Vorzeichen wird nicht übernommen, der zuvor aktive Wert bleibt weiterhin gültig.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Vorzeichen P-AXIS-00231 im Konfigurationsmodus bzw. bei inaktiver CNC ändern.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert von P-AXIS-00231 .

%3:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00231 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110300

Logische Achsnummer des Default-MDS muss 0 sein.

Beschreibung

Die logische Nummer des Default Achsparameterlist muss mit 0 angegeben werden.

Reaktion

Klasse

3

Abhilfe

Klasse

7

Parameter

%1:

Fehlerhafter Wert [-]

P-AXIS-00016

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110301

Aenderung des Zaehlers der Wegaufloesung erfordert Neustart.

Beschreibung

Der Parameter P-AXIS-00234 für den Zähler der Wegauflösung kann bei laufender CNC nicht geändert werden. Der neue Zähler wird nicht übernommen, der zuvor aktive Wert bleibt weiterhin gültig.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Zähler P-AXIS-00234 im Konfigurationsmodus bzw. bei inaktiver CNC ändern.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert von P-AXIS-00234 .

%3:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00234 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110302

Aenderung des Nenners der Wegaufloesung erfordert Neustart.

Beschreibung

Der Parameter P-AXIS-00233 für den Nenner der Wegauflösung kann bei laufender CNC nicht geändert werden. Der neue Nenner wird nicht übernommen, der zuvor aktive Wert bleibt weiterhin gültig.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Nenner P-AXIS-00233 im Konfigurationsmodus bzw. bei inaktiver CNC ändern.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert von P-AXIS-00233 .

%3:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00233 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110303

Unbekanntes Listenelement in Liste enthalten.

Beschreibung

Bei der Interpretation einer Liste wird ein unbekanntes Listenelement detektiert.

Nähere Informationen über den Typ der Liste, das unbekannte Element usw. sind den in der Meldung aufgeführten Daten zu entnehmen.

Reaktion

Klasse

1

Die Interpretation der Liste wird fortgesetzt.

Abhilfe

Klasse

1

Unbekanntes Listenelement in der entsprechenden Liste entfernen bzw. berichtigen.

Fehlertyp

-

110304

Spindelschnittstelle angefordert, obwohl Achse keine Spindel ist (s. Kanalparameter).

Beschreibung

In der Kanalparameterliste (SDA-Parameter) ist eine Spindel definiert und die logische Achsnummer ist für diese Spindel ist im Parameter P-CHAN-00036 parametriert.

In der Achskonfigurationsliste mit der korrespondierenden logischen Achsnummer ( P-AXIS-00016 ) ist als Achstyp ( P-AXIS-00018 ) aber nicht der Wert für eine Spindel (0x0004) angegeben.

Reaktion

Klasse

2

Der Hochlauf der CNC wird fortgeführt, aber in dem Kanal in dem die Spindel parametriert wurde stehen keine Achsen zur Verfügung.

Abhilfe

Klasse

7

· Wenn die Achse mit dieser logischen Achsnummer eine Spindel ist, ist der Wert für den Achstyp P-AXIS-00018 auf den Wert für eine Spindel (0x0004) zu setzen.

· Wenn die Spindel eine andere logische Achsnummer besitzt ist parameter P-CHAN-00036 zu ändern.

Parameter

%1:

Erwarteter Wert [-]

Der Parameter P-AXIS-00018 in der Achskonfigurationsliste muss diesen Wert besitzen, wenn die Achse als Spindel konfiguriert werden soll.

%2:

Fehlerhafter Wert [-]

Aktuell ist der Parameter P-AXIS-00018 in der Achskonfigurationsliste mit diesem Wert belegt.

%3:

Logische Achsnummer [-]

Parameter P-AXIS-00016 aus der Achskonfigurationsliste, in der Parameter P-AXIS-00018 den falschen Wert besitzt.

Fehlertyp

3, Fehlermeldung aus der Kommunikation.

110305

Aenderung der PROFIBUS-Feinaufloesung erfordert Neustart.

Beschreibung

Der Parameter P-AXIS-00065 der den Umrechnungsfaktor zwischen Profibus Schnittstelle und dem CNC internen Format festlegt kann bei laufender CNC nicht geändert werden. Die geänderte Umrechnungsfaktor wird nicht übernommen, der zuvor aktive Wert bleibt weiterhin gültig.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Den Eintrag P-AXIS-00065 nur im Konfigurationsmodus bzw. bei inaktiver CNC ändern..

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert von P-AXIS-00065 .

%3:

Korrigierter Wert [-]

Aktueller Wert von P-AXIS-00065 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110306

Systemfehler

Beschreibung

Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.

Reaktion

Klasse

2

Abhilfe

Klasse

8

Neustart der Steuerung erforderlich.

110307

Hardwarebeschreibung mit diesem Index nicht vorhanden.

Beschreibung

Die angegebenen default Hardwarebeschreibung P-AXIS-00054 ist nicht bekannt.

Reaktion

Klasse

3

Der Index wird auf den letzten bekannte Hardwarebeschreibung gesetzt.

Abhilfe

Klasse

7

Wert in Parameterliste korrigieren oder Hardwarebeschreibung ergänzen.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [-]

Getriebenummer

%3:

Aktueller Wert [-]

P-AXIS-00054

%4:

Grenzwert [-]

Letzte bekannte Hardwarebeschreibung

%5:

Korrigierter Wert [-]

P-AXIS-00054

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110308

Modulodifferenz ist groesser als zulaessiger maximaler Wert.

Beschreibung

Der Abstand zwischen oberer P-AXIS-00126 und unterer Modulogrenze P-AXIS-00127 ist grösser als der maximale 32 Bit Wertebereich. Der Modulobereich muss für rotatorische Achsen oder Spindeln kleiner als der maximale 32 Wertebereich sein (2147483647).

Reaktion

Klasse

1

Die obere und untere Modulogrenze wird auf einen Defaultwert gelegt.

Abhilfe

Klasse

1

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Fehlerhafter Wert [0.1 µm bzw. 0,0001°]

P-AXIS-00126 - P-AXIS-00127

%3:

Grenzwert [0.1 µm bzw. 0,0001°]

%4:

Korrigierter Wert [0.1 µm bzw. 0,0001°]

P-AXIS-00126

%5:

Korrigierter Wert [0.1 µm bzw. 0,0001°]

P-AXIS-00127

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110309

Faktor fuer Drehzahlueberwachung ist groesser als maximaler Wert.

Beschreibung

Der angegebene Faktor der Drehzahlüberwachung P-AXIS-00217 ist grösser 100 % angegeben.

Reaktion

Klasse

1

Wert mit einem Defaultwert belegt.

Abhilfe

Klasse

1

Korrektur des Wertes in der Liste.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Fehlerhafter Wert [-]

P-AXIS-00217

%3:

Grenzwert [-]

%4:

Korrigierter Wert [-]

P-AXIS-00217

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110310

Modulodifferenz gewichtet mit Wegaufloesung ist kleiner/gleich 0.

Beschreibung

Der Abstand zwischen unterer und oberer Modulogrenze ist nach der Gewichtung mit der Auflösung zu kleine.

Reaktion

Klasse

1

Parameter wird auf maximalen Wertebereich begrenzt.

Abhilfe

Klasse

1

Modulogrenzen korrigieren bzw. Auflösung überprüfen.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [-]

Abstand zwischen unterer und oberer Modulogrenze mit Auflösung gewichtet ( P-AXIS-00233 , P-AXIS-00234 )

%3:

Korrigierter Wert [-]

Korrigierter minimaler Wert für die Differenz zwischen unterer und oberer Modulogrenze

%4:

Unterer Grenzwert [0.1 µm bzw. 0,0001°]

Untere Modulogrenze P-AXIS-00127

%5:

Oberer Grenzwert [0.1 µm bzw. 0,0001°]

Obere Modulogrenze P-AXIS-00126

Fehlertyp

-

110311

vb_max_red ist groesser als maximale Achsgeschwindigkeit.

Beschreibung

Die Sicherheitsgeschwindigkeit für G01 P-AXIS-00214 wurde grösser als die maximale Achsgeschwindigkeit angegeben.

Reaktion

Klasse

1

Die Geschwindigkeit wird mit der Maximalgeschwindigkeit der Achse belegt.

Abhilfe

Klasse

1

Korrektur des Werts in der Parameterliste.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

P-AXIS-00214

%3:

Grenzwert [1µm/s bzw. 0,001°/s]

P-AXIS-00212

%4:

Korrigierter Wert [1µm/s bzw. 0,001°/s]

P-AXIS-00214

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110312

Ungueltiger Typ fuer Schleppabstandsueberwachung ausgewaehlt.

Beschreibung

Der ausgewählte Typ der Schleppabstandsüberwachung P-AXIS-00172 ist nicht bekannt.

Reaktion

Klasse

1

Die Schleppabstandsüberwachung wird ausgeschaltet (Typ = 0).

Abhilfe

Klasse

1

Wert in der Parameterliste korrigieren.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [-]

P-AXIS-00172

%3:

Korrigierter Wert [-]

P-AXIS-00172

%4:

Aktueller Wert [-]

Getriebestufe

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110316

rapid_speed_red ist groesser als maximale Achsgeschwindigkeit.

Beschreibung

Die Sicherheitsgeschwindigkeit für G00-Bewegungen P-AXIS-00155 wurde grösser als die maximale Achsgeschwindigkeit angegeben.

Reaktion

Klasse

1

Die Geschwindigkeit wird mit der Maximalgeschwindigkeit der Achse belegt.

Abhilfe

Klasse

1

Korrektur des Werts in der Parameterliste.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

P-AXIS-00155

%3:

Grenzwert [1µm/s bzw. 0,001°/s]

P-AXIS-00212

%4:

Korrigierter Wert [1µm/s bzw. 0,001°/s]

P-AXIS-00155

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110317

SGN32 Underflow: Negativer SWE - Toleranz ist kleiner als MIN_SGN32.

Beschreibung

Der negative Softwareendschalter (SWE) P-AXIS-00177 liegt ausserhalb des erlaubten Zahlenbereichs. Der Softwarendschalter inklusive des Toleranzbandes P-AXIS-00179 muss grösser als -2147483648 (minimale vorzeichenbehaftenen 4 Byte Zahl) sein.

Reaktion

Klasse

1

Wert wird auf Minimum beschränkt.

Abhilfe

Klasse

1

Wert in Paramterliste anpassen.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [0.1 µm bzw. 0,0001°]

SWE P-AXIS-00177

%3:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Toleranz P-AXIS-00179

%4:

Korrigierter Wert [0.1 µm bzw. 0,0001°]

P-AXIS-00177

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110318

SGN32 Overflow: Positiver SWE + Toleranz ist groesser als MAX_SGN32.

Beschreibung

Der positive Softwareendschalter (SWE) P-AXIS-00178 liegt ausserhalb des erlaubten Zahlenbereichs. Der Softwarendschalter inklusive des Toleranzbandes P-AXIS-00179 muss grösser als 2147483647 (maximale vorzeichenbehaftenen 4 Byte Zahl) sein.

Reaktion

Klasse

1

Wert wird auf Minimum beschränkt.

Abhilfe

Klasse

1

Wert in Paramterliste anpassen.

Parameter

%1:

Logische Achsnummer [0.1 µm bzw. 0,0001°]

P-AXIS-00016

%2:

Aktueller Wert [0.1 µm bzw. 0,0001°]

SWE P-AXIS-00178

%3:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Toleranz P-AXIS-00179

%4:

Korrigierter Wert [0.1 µm bzw. 0,0001°]

P-AXIS-00178

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110319

Unbekannter Eintrag in Konfiguration Eingangstelegramm.

Beschreibung

Beim Hochlauf des CNC-Kerns erfolgt die Zuordnung zwischen den zum, bzw. vom Antrieb zyklisch übertragenen Daten zu den internen Arbeitsdaten der CNC durch Einträge in der Achsparamterliste. In diesem Abschnitt der Achsparameterliste wurde ein unbekannter Eintrag entdeckt.

In dem im folgenden angegebenen Beispiel ist entweder der Wert 99999 im Eintrag antr.terminal.in[1].signal_nr oder aber der Wert XXXXXX im Eintrag antr.terminal.in[1].nc_ref nicht gültig.

Beispiel:

antr.terminal.in[1].signal_nr 99999
antr.terminal.in[1].signal_len 2
antr.terminal.in[1].nc_ref XXXXXX

Reaktion

Klasse

3

Ausgabe der Fehlermeldung, der fehlerhafte Eintrag wird ignoriert.

Abhilfe

Klasse

6

Fehlerhaften Eintrag in der Parameterliste berichtigen.

Parameter

%1:

Aktueller Wert [-]

P-AXIS-00020

%2:

Logische Achsnummer [-]

P-AXIS-00016

%3:

Aktueller Wert [-]

Index des fehlerhaften Eintrages, im obigen Beispiel 1

%4:

Aktueller Wert [-]

Signalnummer des fehlerhaften Eintrages, im obigen Beispiel 99999

%5:

Aktueller Wert [-]

Signalname des fehlerhaften Eintrages, im obige Beispiel XXXXXX

Fehlertyp

-

110320

Unbekannter Eintrag in Konfiguration Ausgangstelegramm.

Beschreibung

Beim Hochlauf des CNC-Kerns erfolgt die Zuordnung zwischen den zum, bzw. vom Antrieb zyklisch übertragenen Daten zu den internen Arbeitsdaten der CNC durch Einträge in der Achsparamterliste. In diesem Abschnitt der Achsparameterliste wurde ein unbekannter Eintrag entdeckt.

In dem im folgenden angegebenen Beispiel ist entweder der Wert 99999 im Eintrag antr.terminal.out[1].signal_nr oder aber der Wert XXXXXX im Eintrag antr.terminal.out[1].nc_ref nicht gültig.

Beispiel:

antr.terminal.out[1].signal_nr 99999
antr.terminal.out[1].signal_len 2
antr.terminal.out[1].nc_ref XXXXXX

Reaktion

Klasse

3

Ausgabe der Fehlermeldung, der fehlerhafte Eintrag wird ignoriert.

Abhilfe

Klasse

6

Fehlerhaften Eintrag in der Parameterliste berichtigen.

Parameter

%1:

Aktueller Wert [-]

P-AXIS-00020

%2:

Aktueller Wert [-]

P-AXIS-00016

%3:

Logische Achsnummer [-]

Index des fehlerhaften Eintrages, im obigen Beispiel 1.

%4:

Aktueller Wert [-]

Signalnummer des fehlerhaften Eintrages, im obigen Beispiel 99999.

%5:

Aktueller Wert [-]

Signalname des fehlerhaften Eintrages, im obige Beispiel XXXXXX.

Fehlertyp

-

110321

Nothaltverzoegerung darf nicht mit 0 belegt werden.

Beschreibung

Die maximale Beschleunigung P-AXIS-00003 der Achse wurde mit 0 angegeben. Diese Beschleunigung muss mit grösser 0 angegeben werden.

Reaktion

Klasse

1

Die Nothaltverzögerung wird mit der maximalen Achsbeschleunigung belegt.

Abhilfe

Klasse

1

Korrektur des Werts in der Parameterliste.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

P-AXIS-00003

%3:

Korrigierter Wert [1µm/s bzw. 0,001°/s]

P-AXIS-00003

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110322

Nothaltverzoegerung ist groesser als max. Verzoegerung.

Beschreibung

Die Nothaltverzögerung P-AXIS-00003 der Achse überschreitet die maximale Beschleunigung der Achse.

Reaktion

Klasse

1

Begrenzung der Nothaltverzögerung auf maximale Beschleunigung der Achse.

Abhilfe

Klasse

1

Korrektur des Werts in der Parameterliste.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

P-AXIS-00003

%3:

Grenzwert [1mm/s^2 bzw. 1°/s^2]

P-AXIS-00008

%4:

Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]

P-AXIS-00003

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110323

Klemme KL5111 kann nicht zum Messen benutzt werden.

Beschreibung

Es wurde bei einer Terminal-Achse mit der Encoderklemme KL5111 der Parameter

P-AXIS-00118 auf eins gesetzt.

Mit der Klemme kann nicht gemessen werden, da sie keinen Messeingang besitzt.

Reaktion

Klasse

1

Ausgabe einer Fehlermeldung, P-AXIS-00118 wird auf Null gesetzt.

Abhilfe

Klasse

1

Parameter P-AXIS-00118 auf Null.

Parameter

%1:

Logische Achsnummer [-]

%2:

Aktueller Wert [-]

Wert von P-AXIS-00118

%3:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00118

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110324

Systemfehler

Beschreibung

Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.

Reaktion

Klasse

2

Abhilfe

Klasse

8

Neustart der Steuerung erforderlich.

110326

Achse fuer Vervielfaeltigung (Clone) ist intern nicht bekannt.

Beschreibung

Zur einfacheren Konfiguration kann eine Achse als Kopie einer anderen Achse angelegt werden. Während der Initialisierung der Klonachse werden dann die Daten der Masterachse als Vorlage übernommen.

Dazu wird im Achsparameter P-AXIS-00040 die logische Achsnummer angegeben, deren Achsparameterdatensatz geklont werden soll.

Der Fehler wird ausgegeben, weil es keine logische Achse mit der entsprechenden Achsnummer gibt.

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung (Dienste)

Abhilfe

Klasse

1

Der Achsparameter P-AXIS-00040 ist auf seinen Wert zu überprüfen.

Parameter

%1:

Logische Achsnummer [-]

Die logische Achse mit dieser Nummer sollte das Ergebnis des Klonvorgangs des Achsparameterdatensatzes sein ( P-AXIS-00016 ).

%2:

Fehlerhafter Wert [-]

Dies ist die logische Achsnummer der Masterachse deren Achsparameter als Vorlage dienen und geklont werden sollen, die aber nicht vorhanden ist ( P-AXIS-00040 ).

Fehlertyp

-

110327

Ungueltige Nummer fuer SERCOS-Echtzeitbit [1 ... 2].

Beschreibung

Für den Parameter P-AXIS-00060 wurde in der Achsparameterliste ein Wert außerhalb des zulässigen Wertebereiches angegeben.

Reaktion

Klasse

1

Ausgabe einer Warnung, automatische Korrektur des Wertes.

Abhilfe

Klasse

1

Gültigen Wert für P-AXIS-00060 in der Achsparameterliste eintragen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer.

%2:

Fehlerhafter Wert [-]

Fehlerhafter Wert von P-AXIS-00060 .

%3:

Oberer Grenzwert [-]

Maximal zulässiger Wert für P-AXIS-00060 .

%4:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00060 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110328

Prozentualer Wert bei Cam-/Gearing fuer Vdiff ist groesser als 100%.

Beschreibung

Der Wert für das prozentuale Fenster für die Geschwindigkeit erreicht-Quittierung P-AXIS-00289 bei Cam-/Gearing ist größer als 100%.

Die Dimension für diesen Parameter ist 0,1%.

Reaktion

Klasse

1

Ausgabe einer Warnung. Wert für P-AXIS-00289 wird automatisch auf 100% gesetzt.

Abhilfe

Klasse

1

Wert für P-AXIS-00289 kleiner oder gleich 100% setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert von P-AXIS-00289

%3:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00289 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110329

time_in_window Timoutwert ist kleiner als time_in_window Parameter.

Beschreibung

Der Wert von P-AXIS-00291 ist kleiner als der Wert von P-AXIS-00290 .

Für die Geschwindigkeit erreicht-Quittierung muss die Achse die Zeit P-AXIS-00290 permanent innerhalb des prozentualen Fensters P-AXIS-00289 sein.

P-AXIS-00291 ist der Timeout für die Geschwindigkeit erreicht-Quittierung.

Reaktion

Klasse

1

Ausgabe einer Warnung. Wert für P-AXIS-00290 wird automatisch auf P-AXIS-00291 gesetzt.

Abhilfe

Klasse

1

Wert für P-AXIS-00290 kleiner als P-AXIS-00291 setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert von P-AXIS-00290 .

%3:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00290 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110330

Verzoegerung Stufe 1 ist groesser als max. Achsbeschleunigung.

Beschreibung

Die Verzögerung P-AXIS-00282 der ersten Stufe des linearen Slopes (nicht ruckbegrenzt) wurde größer als die maximale Achsbeschleunigung P-AXIS-00008 angegeben.

Reaktion

Klasse

1

Begrenzung der Verzögerung mit Maximalwert.

Abhilfe

Klasse

1

Korrektur des Werts in der Parameterliste

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

P-AXIS-00282

%3:

Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]

P-AXIS-00008

%4:

Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]

P-AXIS-00282

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110331

Verzoegerung Stufe 2 ist groesser als max. Achsbeschleunigung.

Beschreibung

Die Verzögerung P-AXIS-00283 der zweiten Stufe des linearen Slopes (nicht ruckbegrenzt) wurde größer als die maximale Achsbeschleunigung P-AXIS-00008 angegeben.

Reaktion

Klasse

1

Begrenzung der Verzögerung mit Maximalwert.

Abhilfe

Klasse

1

Korrektur des Werts in der Parameterliste

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

P-AXIS-00283

%3:

Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]

P-AXIS-00008

%4:

Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]

P-AXIS-00283

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110332

Feedholdbeschleunigung des linearen SLOPEs ist groesser als max. Achsbeschleunigung.

Beschreibung

Die Feedholdbeschleunigung P-AXIS-00024 des linearen Slopes wurde größer als die maximale Achsbeschleunigung P-AXIS-00008 angegeben.

Reaktion

Klasse

1

Begrenzung der Beschleunigung mit Maximalwert.

Abhilfe

Klasse

1

Korrektur des Werts in der Parameterliste

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

P-AXIS-00024

%3:

Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]

P-AXIS-00008

%4:

Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]

P-AXIS-00024

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110333

Rampenzeit fuer Feedholdbeschleunigung ist zu klein.

Beschreibung

Die Zeitdauer P-AXIS-00081 (Rampenzeit) für Auf- und Abbau der max. Feedholdbeschleunigung P-AXIS-00053 des nicht ruckbegrenzten Slopes wurde kleiner als die minimale Rampenzeit P-AXIS-00201 angegeben.

Reaktion

Klasse

1

Abhilfe

Klasse

1

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [1 µs]

P-AXIS-00081

%3:

Unterer Grenzwert [1 µs]

P-AXIS-00201

%4:

Korrigierter Wert [1 µs]

P-AXIS-00081

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110334

Reduced Speed Bereichsbegrenzung pos. ist groesser als pos. SWE.

Beschreibung

Die positive Bereichgrenze für die Reduzierte Geschwindigkeit in der Sicherheitszonen P-AXIS-00085 , P-AXIS-00097 ist grösser als der positive Softwareendschalter. Die positive Bereichsgrenze wird auf die positive Softwareendschalterposition gesetzt.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Positive Bereichsgrenze kleiner als positiven Softwareendschalter wählen.

Parameter

%1:

Logische Achsnummer [0.1 µm bzw. 0,0001°]

Logische Achsnummer P-AXIS-00016 der betroffenene Achse.

%2:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Aktuelle positive Bereichsgrenze.

%3:

Oberer Grenzwert [0.1 µm bzw. 0,0001°]

Positiver Softwareendschalter P-AXIS-00178 .

%4:

Korrigierter Wert [0.1 µm bzw. 0,0001°]

Korrigierte positive Bereichsgrenze.

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110335

Reduced Speed Bereichsbegrenzung neg. ist kleiner als neg. SWE.

Beschreibung

Die negative Bereichgrenze für die Reduzierte Geschwindigkeit in der Sicherheitszonen P-AXIS-00093 , P-AXIS-00105 ist kleiner als der negative Softwareendschalter. Die negative Bereichsgrenze wird auf die negative Softwareendschalterposition gesetzt.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Negative Bereichsgrenze grösser als negativen Softwareendschalter wählen.

Parameter

%1:

Logische Achsnummer [0.1 µm bzw. 0,0001°]

Logische Achsnummer P-AXIS-00016 der betroffenene Achse.

%2:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Aktuelle negative Bereichsgrenze.

%3:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Negativer Softwareendschalter P-AXIS-00177 .

%4:

Unterer Grenzwert [0.1 µm bzw. 0,0001°]

Korrigierte negative Bereichsgrenze.

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110336

Grenzverzoegerung Stufe 1 ist groesser als max. Achsbeschleunigung.

Beschreibung

Die Stromgrenzenverzögerung P-AXIS-00280 der ersten Stufe des linearen Slopes (nicht ruckbegrenzt) wurde größer als die maximale Achsbeschleunigung P-AXIS-00008 angegeben.

Reaktion

Klasse

1

Begrenzung der Verzögerung mit Maximalwert.

Abhilfe

Klasse

1

Korrektur des Werts in der Parameterliste

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

P-AXIS-00280

%3:

Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]

P-AXIS-00008

%4:

Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]

P-AXIS-00280

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110337

Grenzverzoegerung Stufe 2 ist groesser als max. Achsbeschleunigung.

Beschreibung

Die Stromgrenzenverzögerung P-AXIS-00281 der zweiten Stufe des linearen Slopes (nicht ruckbegrenzt) wurde größer als die maximale Achsbeschleunigung P-AXIS-00008 angegeben.

Reaktion

Klasse

1

Begrenzung der Verzögerung mit Maximalwert.

Abhilfe

Klasse

1

Korrektur des Werts in der Parameterliste

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

P-AXIS-00281

%3:

Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]

P-AXIS-00008

%4:

Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]

P-AXIS-00281

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110339

Klemme KL5001 kann nicht zum Messen benutzt werden.

Beschreibung

Eine Klemme vom Typ KL5001 kann nicht zum Messen (s. [FCT-C4] ) verwendet werden, da sie keinen externen Latch-Eingang besitzt. Die Messfunktionalität wird für diese Achse deaktiviert (s. P-AXIS-00118 ).

Reaktion

Klasse

1

Korrektur des Parameters P-AXIS-00118

Abhilfe

Klasse

1

Parameter P-AXIS-00118 korrigieren oder anderen Klemmentyp verwenden

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Aktueller Wert [-]

Angegebener Wert des Parameters P-AXIS-00118

%3:

Korrigierter Wert [-]

Korrigierter Wert des Parameters P-AXIS-00118

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110340

Geschwindigkeitsabhaengige Lagereglerverstaerkung SERCOS und CANOPEN nicht moeglich.

Beschreibung

Bei SERCOS oder CANOpen Antrieben wird die Lageregelung i.A. im Antrieb durchgeführt. In diesem Fall kann daher die Funktionalität Geschwindigkeitsabhängige Lagereglerverstärkung der Steuerung nicht verwendet werden. Sie wird für diese Achse deaktiviert.

Reaktion

Klasse

1

Korrektur des Parameters P-AXIS-00244

Abhilfe

Klasse

1

Parameter P-AXIS-00244 korrigieren

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Korrigierter Wert [-]

Korrigierter Wert des Parameters P-AXIS-00244

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110341

Geschindigkeitsabhaengiger kv: v2 muss groesser sein als v1.

Beschreibung

Die zweite Geschwindigkeitsgrenze P-AXIS-00248 der dynamischen Kv-Anpassung ist kleiner als die erste Geschwindigkeitsgrenze P-AXIS-00246 .

Reaktion

Klasse

1

Wert wird leicht höher als die erste Geschwindigkeitsgrenze gesetzt.

Abhilfe

Klasse

1

Parameterliste der Achse korrigieren.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

P-AXIS-00248

%3:

Korrigierter Wert [1µm/s bzw. 0,001°/s]

P-AXIS-00248

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110342

Achsnummer fuer GANTRY-Masterachse muss 0 sein.

Beschreibung

Die Achse ist im Parameter P-AXIS-00015 als Masterachse eines Gantry Verbundes gekennzeichnet, aber es ist der der Eintrag einer führenden Masterachse P-AXIS-00070 vorhanden.

Reaktion

Klasse

3

Keine.

Abhilfe

Klasse

7

Der Eintrag der logischen Achsnummer P-AXIS-00070 muß in der Masterachse des Gantry Verbundes mit 0 belegt sein.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Logische Achsnummer [-]

Aktuelle logische Achsnummer P-AXIS-00070 .

%3:

Korrigierter Wert [-]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110343

Bei global ausgeschalteter Vorsteuerung muss Vorsteuerkennung mit 0 belegt sein.

Beschreibung

Falls die Vorsteuerung global ausgeschaltet wurde (z.B. in der Default Achsparameterliste), so muss die Vorsteuerung in der individuelle Einstellung der Achse P-AXIS-00223 ebenso abgewählt sein.

Reaktion

Klasse

1

Abhilfe

Klasse

1

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [-]

P-AXIS-00223

%3:

Grenzwert [-]

%4:

Korrigierter Wert [-]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110344

Antriebsgefuehrtes Messen nur mit digitalen Antrieben moeglich.

Beschreibung

Die Verwendung des Parameters P-AXIS-00269 setzt einen digitalen Antrieb voraus. Der Parameter P-AXIS-00269 wird auf den Defaultwert gesetzt.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Parameter P-AXIS-00269 nur bei digitalen Antrieben entsprechend dem gesetzten Antriebstyp P-AXIS-00020 verwenden.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse P-AXIS-00016 .

%2:

Aktueller Wert [-]

Aktueller Parameter P-AXIS-00269 .

%3:

Antriebstyp [-]

Aktueller Antriebstyp P-AXIS-00020 .

%4:

Korrigierter Wert [-]

Korrigierter Parameter P-AXIS-00269 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110345 - 110347

Systemfehler

Beschreibung

Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.

Reaktion

Klasse

2

Abhilfe

Klasse

8

Neustart der Steuerung erforderlich.

110348

Klemme KL2521 kann nicht zum Messen benutzt werden.

Beschreibung

Eine Klemme vom Typ KL2521 kann nicht zum Messen (s. [FCT-C4] ) verwendet werden, da sie keinen externen Latch-Eingang besitzt. Die Messfunktionalität wird für diese Achse deaktiviert (s. P-AXIS-00118 ).

Reaktion

Klasse

1

Korrektur des Parameters P-AXIS-00118

Abhilfe

Klasse

1

Parameter P-AXIS-00118 korrigieren oder anderen Klemmentyp verwenden

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Aktueller Wert [-]

Angegebener Wert des Parameters P-AXIS-00118

%3:

Korrigierter Wert [-]

Korrigierter Wert des Parameters P-AXIS-00118

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110349

Klemme KL2521 kann nicht mit Nullimpuls referenzieren.

Beschreibung

Mit einer Klemme vom Typ KL2521 kann keine Referenzpunktfahrt (s. [FCT-M1] ) mit Nullimpulssuche durchgeführt werden, da sie keinen externen Latch-Eingang besitzt. Für diese Achse wird daher beim Referenzieren keine Nullimpulssuche durchgeführt (s. P-AXIS-00084 ).

Reaktion

Klasse

1

Korrektur des Parameters P-AXIS-00084

Abhilfe

Klasse

1

Parameter P-AXIS-00084 korrigieren oder anderen Klemmentyp verwenden

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Aktueller Wert [-]

Angegebener Wert des Parameters P-AXIS-00084

%3:

Korrigierter Wert [-]

Korrigierter Wert des Parameters P-AXIS-00084

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110350

Maximale Geschw. fuer nicht referenzierte Achse wurde mit 0 belegt.

Beschreibung

Die Maximalgeschwindigkeit P-AXIS-00268 für die nicht referenzierte Achse ist mit 0 belegt.

Reaktion

Klasse

1

Wert wird mit Defaultwertbelegt.

Abhilfe

Klasse

1

Korrektur der Parameterliste.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

P-AXIS-00268

%3:

Korrigierter Wert [1µm/s bzw. 0,001°/s]

P-AXIS-00268

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110351

Geschw. fuer nicht referenzierte Achse ist groesser als maximale Achsgeschw.

Beschreibung

Die Maximalgeschwindigkeit P-AXIS-00268 für die nicht referenzierte Achse ist grösser als die maximale Achsgeschwindigkeit.

Reaktion

Klasse

1

Wert wird mit maximaler Geschwindigkeit begrenzt.

Abhilfe

Klasse

1

Korrektur der Parameterliste.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

P-AXIS-00268

%3:

Grenzwert [1µm/s bzw. 0,001°/s]

P-AXIS-00212

%4:

Korrigierter Wert [1µm/s bzw. 0,001°/s]

P-AXIS-00268

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110352

Unzulaessiger Achsmodus fuer Spindel.

Beschreibung

Der Achsmode P-AXIS-00015 wurde für die Spindel nicht auf MODULO (= 4) gesetzt. Dies ist für eine Spindel jedoch erforderlich.

Reaktion

Klasse

1

Wert wird auf MODULO gesetzt.

Abhilfe

Klasse

1

Korrektur des Wertes in der Liste.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [-]

P-AXIS-00015

%3:

Korrigierter Wert [-]

P-AXIS-00015

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110353

Unbekannten Achsmode korrigiert.

Beschreibung

Der angegebene Achsmode P-AXIS-00015 ist nicht bekannt. Folgende Einstellungen sind erlaubt:

1 : LINEAR

2 : optimiertes Richten

4 : MODULO

Reaktion

Klasse

1

Wert wird für Spindeln oder rotatorische Achsen auf MODULO gesetzt. Ansonsten auf LINEAR.

Abhilfe

Klasse

1

Korrektur des Wertes in der Liste.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [-]

P-AXIS-00015

%3:

Korrigierter Wert [-]

P-AXIS-00015

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110354

Fuer die Achse ist gleichzeitig global_enable und global_disable aktiviert.

Beschreibung

In der Parametrierung der Achse wurde angegeben, dass die Vorsteuerung sowohl permanent aktiviert ( P-AXIS-00255 ) als auch deaktiviert ( P-AXIS-00256 ) werden soll.

Reaktion

Klasse

1

Abhilfe

Klasse

1

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [-]

P-AXIS-00255

%3:

Aktueller Wert [-]

P-AXIS-00256

%4:

Korrigierter Wert [-]

P-AXIS-00255

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

Die Vorsteuerung wird permanent ausgeschaltet.

110355

Vorsteuerung kann nicht angewaehlt werden, da zu wenig Bufferplaetze vorh.

Beschreibung

Es wurde versucht die Vorsteuerung permanent einzuschalten, obwohl in der aktuellen Version diese Funktionalität nicht freigeschaltet ist.

Reaktion

Klasse

1

Abhilfe

Klasse

1

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [-]

P-AXIS-00255

%3:

Grenzwert [-]

Maximale verfügbare Stützpunktanzahl für Berechnung der Vorsteuerung in der Version

%4:

Erwarteter Wert [-]

Erforderliche Mindestanzahl der Stützpunkte für Berechnung der Vorsteuerung

%5:

Korrigierter Wert [-]

P-AXIS-00255

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

Die Vorsteuerung wird nicht permanent eingeschaltet.

110356

Vorsteuerung permanent aktivert aber keine Vorsteuerungsart angewaehlt.

Beschreibung

Die Vorsteuerung wurde ohne angabe der Vorsteuerart permanent eingeschaltet. Es muss mindestens Geschwindigkeitsvorsteuerung oder Beschleunigungsvorsteuerung in der Art P-AXIS-00233 angegeben werden.

Reaktion

Klasse

1

Abhilfe

Klasse

1

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [-]

P-AXIS-00255

%3:

Aktueller Wert [-]

Vorsteuerart P-AXIS-00233

%4:

Korrigierter Wert [-]

P-AXIS-00255

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

Die Vorsteuerung wird nicht permanent eingeschaltet.

110357 / 110358

Systemfehler

Beschreibung

Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.

Reaktion

Klasse

2

Abhilfe

Klasse

8

Neustart der Steuerung erforderlich.

110359

Feedholdbeschleunigung groesser als Maximalwert.

Beschreibung

Die Feedholdbeschleunigung P-AXIS-00259 bei aktivem Handbetrieb wurde größer als die maximale Achsbeschleunigung P-AXIS-00008 angegeben.

Die Feedholdbeschleunigung für den Handbetrieb wird auf P-AXIS-00008 gesetzt.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Feedholdbeschleunigung nicht grösser als P-AXIS-00008 wählen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnmummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

Aktuelle Belegung von P-AXIS-00259 .

%3:

Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]

Grenzwert für Beschleunigung P-AXIS-00008 .

%4:

Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]

Begrenzte Feedholdbeschleunigung P-AXIS-00259 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110360

Der Wert des Parameter 'op_mode_for_velocity_control' ist ungueltig.

Beschreibung

Die angegeben SERCOS-Betriebsart für das automatische Umschalten auf Geschwindigkeitsregelung ist ungültig.

Reaktion

Klasse

1

Abhilfe

Klasse

1

P-AXIS-00264 überprüfen

Parameter

%1:

Logische Achsnummer [-]

s. P-AXIS-00016

%2:

Fehlerhafter Wert [-]

s. P-AXIS-00264

%3:

Korrigierter Wert [-]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110361

Minimale Filter-Grenz/Mittenfrequenz unterschritten.

Beschreibung

Die charakteristische Frequenz (s. P-AXIS-00067 ) des angegebenen Achsfilters ist zu klein. Die Interpretation der charakteristischen Frequenz ist dabei abhängig von der Art des Filters:

- Tiefpassfilter: Anfang des Frequenzsperrbereiches (idealer Filter)

- Hochpassfilter: Anfang des Frequenzdurchlassbereichs (idealer Filter)

- Bandpass- und Bandsperrfiltern: Die mittlere Frequenz.

Reaktion

Klasse

1

Korrektur des Parameters P-AXIS-00067 auf kleinste, zulässige Frequenz

Abhilfe

Klasse

1

Charakteristische Frequenz P-AXIS-00067 des Achsfilters vergrößern

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Aktueller Wert [-]

Nummer des betroffenen Filters

%3:

Aktueller Wert [-]

Angegebener Wert für charakteristische Frequenz P-AXIS-00067 in Hertz.

%4:

Korrigierter Wert [-]

Korrigierter Wert für charakteristische Filterfrequenz P-AXIS-00067 in Hertz.

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110362

Zahl der Zyklen fuer das Ein-/Auskoppeln der Temperaturkomensation zu gross.

Beschreibung

Die angegebene Anzahl der Takte, über welche die Temperaturkompensationswerte ein-/ausgekoppelt, werden ist zu hoch angegeben.

Reaktion

Klasse

1

Parameter wird auf maximalen Wertebereich begrenzt.

Abhilfe

Klasse

1

Entsprechenden Parameter korrigieren

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Fehlerhafter Wert [-]

%3:

Oberer Grenzwert [-]

%4:

Korrigierter Wert [-]

Fehlertyp

-

110363

Unbekannter Modus fuer set reference position.

Beschreibung

Der Parameter P-AXIS-00278 ist mit einer unzulässigen Modus belegt worden.

Der Parameter wird mit dem Default- Modus belegt.

Reaktion

Klasse

3

Keine.

Abhilfe

Klasse

1

Nur gültige Werte für den Modus P-AXIS-00278 verwenden.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse P-AXIS-00016 .

%2:

Aktueller Wert [-]

Aktueller Parameter P-AXIS-00278 .

%3:

Korrigierter Wert [-]

Korrigierter Parameter P-AXIS-00278 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110364

torq_max_distance ist kleiner als torq_min_distance.

Beschreibung

Der Wert für torq_max_distance darf nicht kleiner sein als der Wert für torq_min_distance.

Reaktion

Klasse

1

Ausgabe einer Warnung.

Abhilfe

Klasse

1

Der Wert für torq_max_distance muss größer sein als der Wert für torq_min_distance.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Aktueller Wert von torq_max_distance.

%3:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Aktueller Wert von torq_min_distance.

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110365

torq_min_distance ist kleiner als 0.

Beschreibung

Der Wert für torq_min_distance darf nicht kleiner als Null sein.

Reaktion

Klasse

1

Ausgabe einer Warnung. Wert für torq_min_distance wird automatisch auf Null gesetzt.

Abhilfe

Klasse

1

Wert für torq_min_distance größer als Null setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Aktueller Wert von torq_min_distance.

%3:

Korrigierter Wert [0.1 µm bzw. 0,0001°]

Korrigierter Wert von torq_min_distance.

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110366

torq_max_distance ist kleiner als 0.

Beschreibung

Der Wert für torq_max_distance darf nicht kleiner als Null sein.

Reaktion

Klasse

1

Ausgabe einer Warnung. Der Wert für torq_max_distance wird automatische auf Null gesetzt.

Abhilfe

Klasse

1

Wert für torq_max_distance größer Null setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Aktueller Wert von torq_max_distance.

%3:

Korrigierter Wert [0.1 µm bzw. 0,0001°]

Korrigierter Wert von torq_max_distance.

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110367

torq_detect_velocity_limit ist kleiner als 0.

Beschreibung

Der Wert für torq_detect_velocity_limit darf nicht kleiner als Null sein.

Reaktion

Klasse

1

Ausgabe einer Warnung. Wert für torq_detect_velocity_limit wird âutomatisch auf Null gesetzt.

Abhilfe

Klasse

1

Wert für torq_detect_velocity_limit größer als Null setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Aktueller Wert von torq_detect_velocity_limit.

%3:

Korrigierter Wert [0.1 µm bzw. 0,0001°]

Korrigierter Wert von torq_detect_velocity_limit.

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110368

retraction_distance ist kleiner als 0.

Beschreibung

Der Wert für retraction_distance darf nicht kleiner als Null sein.

Reaktion

Klasse

1

Ausgabe einer Warnung. Wert für retraction_distance wird automatisch auf Null gesetzt.

Abhilfe

Klasse

1

Wert für retraction_distance größer als Null setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Aktueller Wert von retraction_distance.

%3:

Korrigierter Wert [0.1 µm bzw. 0,0001°]

Korrigierter Wert von retraction_distance.

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110369 / 110370

Systemfehler

Beschreibung

Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.

Reaktion

Klasse

3

Abhilfe

Klasse

8

Neustart der Steuerung erforderlich.

110372

Parameter mod_komp wirkungslos, da intern gesetzt.

Beschreibung

Der Parameter P-AXIS-00120 zum Aktivieren der Modulokompensation ist wirkungslos, da er intern gesetzt wird.

Reaktion

Klasse

1

-

Abhilfe

Klasse

1

-

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

Fehlertyp

-

110373

Zulaessiger Wertebereich wird ueberschritten.

Beschreibung

Bei der Umrechnung einer Position in Inkremente anhand der eingestellten Auflösung des Messsystems wurde der maximale Wertebereich überschritten.

Reaktion

Klasse

1

Parameter wird auf maximalen Wertebereich begrenzt.

Abhilfe

Klasse

1

Entsprechenden Parameter korrigieren

Auflösung kontrollieren

%5:

Logische Achsnummer [-]

Eingestellte Auflösung, s. P-AXIS-00233 , P-AXIS-00234

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110374

Sollposition an DSE korrigiert auf MODE_ACC_LINEAR.

Beschreibung

Bei DSE müssen P-AXIS-00122 und P-AXIS-00123 zur Normierung der Ist- bzw. Sollposition auf MODE_ACC_LINEAR (lineare Behandlung der Werte) eingestellt werden. Nur dann stimmen die Anzeigedaten in Ist- und Sollposition sowie der Schleppabstand.

Reaktion

Klasse

1

Ausgabe einer Warnung. P-AXIS-00123 wird auf MODE_ACC_LINEAR gesetzt.

Abhilfe

Klasse

1

Wert für P-AXIS-00123 auf MODE_ACC_LINEAR setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert für P-AXIS-00123 .

%3:

Korrigierter Wert [-]

Korrigierter Wert für P-AXIS-00123 .

Fehlertyp

-

110375

Istwert von DSE korrigiert auf MODE_ACC_LINEAR.

Beschreibung

Bei DSE müssen P-AXIS-00122 und P-AXIS-00123 zur Normierung der Ist- bzw. Sollposition auf MODE_ACC_LINEAR (lineare Behandlung der Werte) eingestellt werden. Nur dann stimmen die Anzeigedaten in Ist- und Sollposition sowie der Schleppabstand.

Reaktion

Klasse

1

Ausgabe einer Warnung. P-AXIS-00122 wird auf MODE_ACC_LINEAR gesetzt.

Abhilfe

Klasse

1

Wert für P-AXIS-00122 auf MODE_ACC_LINEAR setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert für P-AXIS-00122 .

%3:

Korrigierter Wert [-]

Korrigierter Wert für P-AXIS-00122 .

Fehlertyp

-

110376

torq_move_acceleration ist groesser als dynamik.a_max.

Beschreibung

torq_move_acceleration ist größer als die maximal zulässige Achsbeschleunigung P-AXIS-00008 .

Reaktion

Klasse

1

Ausgabe einer Warnung. torq_move_acceleration wird automatisch auf P-AXIS-00008 begrenzt.

Abhilfe

Klasse

1

Wert für torq_move_acceleration kleiner als P-AXIS-00008 setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

Aktueller Wert für torq_move_acceleration.

%3:

Grenzwert [1mm/s^2 bzw. 1°/s^2]

Maximal zulässige Achsbeschleunigung P-AXIS-00008 .

%4:

Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]

Korrigierter Wert für torq_move_acceleration.

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110378

torq_move_torque_limit ist groesser als 1000.

Beschreibung

Der Wert für torq_move_torque_limit für das maximale Drehmoment ist größer als 1000, d.h. größer als 100%.

Reaktion

Klasse

1

Ausgabe dieser Warnung. Der Wert für torq_move_torque_limit wird automatisch auf 1000 (100%) gesetzt.

Abhilfe

Klasse

1

Wert für torq_move_torque_limit kleiner oder gleich 1000 setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [0,1%]

Aktueller Wert von torq_move_torque_limit.

%3:

Grenzwert [0,1%]

1000 (100%)

%4:

Korrigierter Wert [0,1%]

Korrigiert Wert von torq_move_torque_limit.

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110379

torq_detect_torque_limit ist groesser als 1000.

Beschreibung

Der Wert für torq_detect_torque_limit ist größer als 1000, d.h. größer als 100%.

Reaktion

Klasse

1

Ausgabe dieser Warnung. Der Wert für torq_detect_torque_limit wird automatisch auf 1000 (100%) gesetzt.

Abhilfe

Klasse

1

Wert für torq_move_torque_limit kleiner oder gleich 1000 setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [0,1%]

Aktueller Wert von torq_detect_torque_limit.

%3:

Grenzwert [0,1%]

1000 (100%)

%4:

Korrigierter Wert [0,1%]

Korrigiert Wert von torq_detect_torque_limit.

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110380

Zaehler des Beschleunigungsvorsteuerfaktor darf nicht 0 sein.

Beschreibung

Der Nenner des Faktors zur Normierung der Beschleunigungsvorsteuerung P-AXIS-00225 wurde mit 0 belegt.

Reaktion

Klasse

1

Abhilfe

Klasse

1

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [-]

P-AXIS-00225

%3:

Korrigierter Wert [-]

P-AXIS-00225

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

Zähler wird mit Defaultwert initialisiert.

110381

Nenner des Beschleunigungsvorsteuerfaktors darf nicht 0 sein.

Beschreibung

Der Zähler des Faktors zur Normierung der Beschleunigungsvorsteuerung P-AXIS-00226 wurde mit 0 belegt.

Reaktion

Klasse

1

Abhilfe

Klasse

1

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [-]

P-AXIS-00226

%3:

Korrigierter Wert [-]

P-AXIS-00226

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

Nenner wird mit Defaultwert belegt.

110382

D/A-Wandler-Aufloesung (Zaehler) ist 0.

Beschreibung

Die Auflösung des Digital/Analog-Konverters (Zaehler) wurde mit 0 angegeben. Diese Angabe ist unzulässig.

Reaktion

Klasse

1

Wert wird mit Defaulteinstellung initialisiert.

Abhilfe

Klasse

1

Parameterliste der Achse korrigieren.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [-]

P-AXIS-00129

%3:

Korrigierter Wert [-]

P-AXIS-00129

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110384

Dieser Antriebstyp unterstuetzt den eingestellten Referenzpunktfahrttyp nicht

Beschreibung

Der für die Achse zu verwendende Referenzpunktfahrttyp (z.B. antriebsgeführte Referenzpunktfahrt) wird im Parameter P-AXIS-00299 angegeben. Der angegebene Referenzpunktfahrttyp wird jedoch vom Antriebstyp nicht unterstützt.

Reaktion

Klasse

1

Verwenden der Default-Einstellung (s. P-AXIS-00299 )

Abhilfe

Klasse

1

Referenzpunktfahrttyp P-AXIS-00299 ändern

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Antriebstyp [-]

Antriebstyp der betroffenen Achse s. P-AXIS-00020

%3:

Aktueller Wert [-]

Betriebsart der Achse s. P-AXIS-00320

%4:

Fehlerhafter Wert [-]

Angegebener Typ der Referenzpunktfahrt s. P-AXIS-00299

%5:

Korrigierter Wert [-]

Korrigierter Typ der Referenzpunktfahrt s. P-AXIS-00299

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110385

Beschleunigungsminimum ist kleiner als minimal zulaessiger Wert.

Beschreibung

Minimale Beschleunigungsgrenze P-AXIS-00010 der kennliniengeführten Beschleunigung wurde zu gross angegeben. Diese darf nicht höher als die kleinste Beschleunigung sein.

Reaktion

Klasse

1

Abhilfe

Klasse

1

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

P-AXIS-00010

%3:

Grenzwert [1µm/s bzw. 0,001°/s]

%4:

Fehlerhafter Wert [1µm/s bzw. 0,001°/s]

P-AXIS-00010

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110386

Eingestellte Wegaufloesung ist 0.

Beschreibung

Als Zähler für die Wegauflösung P-AXIS-00234 des Messsystems wurde Null angegeben. Hier muss ein Wert grösser Null angegeben werden. Die Wegauflösung wird als Faktor P-AXIS-00234 / P-AXIS-00233 in Inkremente pro 0,1 µm bzw pro 0,0001° angegeben.

Reaktion

Klasse

1

Initialisierung der Auflösung mit Defaultwert.

Abhilfe

Klasse

1

Korrektur des Zählers in der Parameterliste

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [-]

P-AXIS-00234

%3:

Korrigierter Wert [-]

P-AXIS-00234

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110388

Max. Fahrweg fuer Referenzpunktfahrt GANTRY-Slave ist kleiner als 0.

Beschreibung

In der Achsparameterliste wurde für den Parameter P-AXIS-00284 ein Wert kleiner Null eingetragen. Der Wert wird automatisch korrigiert indem der Betrag des Wertes übernommen wird.

Reaktion

Klasse

1

Es wird der Betrag des eingestellten Wertes weiterverwendet.

Abhilfe

Klasse

1

Wert von P-AXIS-00284 prüfen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Aktuell eingestellter Wert, siehe P-AXIS-00284

%3:

Grenzwert [0.1 µm bzw. 0,0001°]

Unterer Granzwert für P-AXIS-00284 (0)

%4:

Korrigierter Wert [-]

Korrigierter Wert.

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110389

Feedholdbeschleunigung des ruckbegrenzenden SLOPE ist groesser als max. Achsbeschleunigung.

Beschreibung

Die Feedholdbeschleunigung P-AXIS-00053 des ruckbegrenten Slopes wurde größer als die maximale Achsbeschleunigung P-AXIS-00008 angegeben.

Reaktion

Klasse

1

Begrenzung der Beschleunigung mit Maximalwert.

Abhilfe

Klasse

1

Korrektur des Werts in der Parameterliste

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

P-AXIS-00053

%3:

Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]

P-AXIS-00008

%4:

Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]

P-AXIS-00053

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110390

Erster KV-Wert der dynamischen KV-Wertanpassung wurde mit 0 angegeben.

Beschreibung

Die erste Proportionalverstärkung P-AXIS-00245 der dynamischen Kv-Anpassung wurde mit 0 angegeben. Dieser Wert ist nicht zulässig.

Reaktion

Klasse

1

Wert wird mit Defaulteinstellung initialisiert.

Abhilfe

Klasse

1

Parameterliste der Achse korrigieren.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [-]

P-AXIS-00245

%3:

Korrigierter Wert [-]

P-AXIS-00245

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110391

Zweiter KV-Wert der dynamischen KV-Wertanpassung wurde mit 0 angegeben.

Beschreibung

Die zweite Proportionalverstärkung P-AXIS-00247 der dynamischen Kv-Anpassung wurde mit 0 angegeben. Dieser Wert ist nicht zulässig.

Reaktion

Klasse

1

Wert wird mit Defaulteinstellung initialisiert.

Abhilfe

Klasse

1

Parameterliste der Achse korrigieren.

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [-]

P-AXIS-00247

%3:

Korrigierter Wert [-]

P-AXIS-00247

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110392

Zahl der Zyklen fuer das Ausfahren der Lose bei Richtungsumkehr zu gross.

Beschreibung

Für die bilaterale Spindelsteigungsfehlerkompensation (s. [FCT-C5 - Spindelsteigungsfehlerkompensation] ) werden für die beiden Bewegungsrichtungen der Achse unterschiedliche Korrekturtabellen angegeben. Bei Umkehr der Bewegungsrichtung wird die Korrekturwertdifferenz (Lose) mit Hilfe eines Filters über mehrere Lagereglertakte verteilt ausgefahren. Die Anzahl der Takte wird im Parameter P-AXIS-00243 angegeben. Der vorgefundene Wert ist jedoch größer als der zulässige Maximalwert.

Reaktion

Klasse

1

Korrektur der Filterzyklen auf zulässigen Maximalwert

Abhilfe

Klasse

1

Wert des Parameters P-AXIS-00243 korrigieren

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Fehlerhafter Wert [-]

Angegebene Anzahl an Filterzyklen s. P-AXIS-00243

%3:

Grenzwert [-]

Maximal zulässige Anzahl an Filterzyklen s. P-AXIS-00243

%4:

Korrigierter Wert [-]

Korrigierte Anzahl an Filterzyklen s. P-AXIS-00243

Fehlertyp

-

110393

Beschleunigung fuer Referenzpunktfahrt ist groesser als maximal zulaessig.

Beschreibung

Die Beschleunigung für die Referenzpunktfahrt P-AXIS-00285 mit ruckbegrenzten Slope wurde größer als der maximal zulässige Beschleunigung P-AXIS-00008 angegeben.

Reaktion

Klasse

1

Begrenzung der Beschleunigung mit Maximalwert.

Abhilfe

Klasse

1

Beschleunigung für Referenzpunktfahrt kleiner als Maximalwert setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse P-AXIS-00016 .

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

Aktuelle Beschleunigung P-AXIS-00285 .

%3:

Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]

Maximal zulässige Beschleunigung P-AXIS-00008 .

%4:

Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]

Korrigierte Beschleunigung P-AXIS-00285 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110394

Rampenzeit ist kleiner als zulaessig.

Beschreibung

Die Rampenzeit für die Referenzpunktfahrt P-AXIS-00286 mit ruckbegrenzten Slope wurde kleiner als die minimale Rampenzeit P-AXIS-00201 angegeben.

Reaktion

Klasse

1

Begrenzung der Rampenzeit mit Minimalwert.

Abhilfe

Klasse

1

Korrektur des Werts in der Parameterliste

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse P-AXIS-00016 .

%2:

Aktueller Wert [1 µs]

Aktuelle Rampenzeit P-AXIS-00286 .

%3:

Unterer Grenzwert [1 µs]

Minimal zulässige Rampenzeit P-AXIS-00201 .

%4:

Korrigierter Wert [1 µs]

Korrigierte Rampenzeit P-AXIS-00286 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110395

Groesster Index eines Eintrags der Kreuzkompensation ist unzulaessig.

Beschreibung

In der Korrekturwertliste wird im Parameter P-COMP-00004 (siehe [COMP] ) für die Kreuzkompensation angegeben, welchen Wert (bei 0 beginnend) der Index des letzten gültigen Eintrags der Korrekturwertliste zur Kreuzkompensation hat.

Bei der Interpretation dieser Liste durch die CNC wird überprüft, ob der parametrierte Wert für den Index, innerhalb den für die Kreuzkompensation vorgesehenen Grenzen liegt.

Reaktion

Klasse

1

Die Reaktion der CNC hängt davon ab, ob die untere oder obere Grenze für dwn Index des letzten gültigen Eintrags in von Korrekturwerten für die Kreuzkompensation ist.
Ist der Wert für P-COMP-00004

· > 0
Die CNC verwendet intern den Index 0.

· > obere Grenze
begrenzt die CNC intern den Indexwert auf den Wert oberer Grenzwert  1 (siehe Parameter 3 der Meldung).

Abhilfe

Klasse

1

Überprüfung des Wertes in Parameter P-COMP-00004

Er muss ≥ 0 und < als der Wert im Parameter 3 der Fehlermeldung sein.

Parameter

%1:

Aktueller Wert [-]

Vom Anwender im Parameter P-COMP-00004 angegebener Wert für den Index des letzten gültigen Eintrags in der Korrekturwertliste für die Kreuzkompensation.

%2:

Korrigierter Wert [-]

Zeigt den Indexwert des Korrekturwertlisteneintrages an, der der letzte von der CNC verwendete ist oder den die CNC als Reaktion auf diese Meldung intern verwendet.

%3:

Grenzwert [-]

Der Wert des Parameters P-COMP-00004 muss < als dieser Wert sein.

Fehlertyp

-

110396

Groesster Index eines Eintrags der Flaechenkompensation ist unzulaessig.

Beschreibung

In der Korrekturwertliste wird in den Parametern P-COMP-00010 und P-COMP-00011 (siehe [COMP] ) für die Flächenkompensation angegeben, welchen Wert (bei 0 beginnend) der Index des letzten gültigen Eintrags der Korrekturwertliste zur Flächenkompensation für die entsprechende Achse hat.

Bei der Interpretation dieser Liste durch die CNC wird überprüft, ob die parametrierten Werte für die Indize, innerhalb den für die Flächenkompensation vorgesehenen Grenzen liegt.

Reaktion

Klasse

3

keine Reaktion der CNC

Abhilfe

Klasse

7

Überprüfung der Werte der Parameter P-COMP-00010 , P-COMP-00011

Er muss ≥ 0 und < als der Wert im Parameter 3 der Fehlermeldung sein.

Parameter

%1:

Aktueller Wert [-]

Vom Anwender im Parameter P-COMP-00010 angegebener Wert für den Index des letzten gültigen Eintrags in der Korrekturwertliste für die Flächenkompensation für die erste Achse.

%2:

Aktueller Wert [-]

Vom Anwender im Parameter P-COMP-00011 angegebener Wert für den Index des letzten gültigen Eintrags in der Korrekturwertliste für die Flächenkompensation für die zweite Achse.

%3:

Grenzwert [-]

Der Wert der Parameter P-COMP-00010 , P-COMP-00011 muss < als dieser Wert sein.

Fehlertyp

-

110397

cam_gear: Unzulaessiger Typ fuer die Mittelwertberechnung.

Beschreibung

Der Typ für P-AXIS-00300 für die Mittelwertberechnung ist nicht zulässig.

Reaktion

Klasse

1

Ausgabe einer Warnung. Der Typ für P-AXIS-00300 wird auf MV_NONE korrigiert.

Abhilfe

Klasse

1

Typ für P-AXIS-00300 entsprechend anpassen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert von P-AXIS-00300 .

%3:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00300 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110398

cam_gear: Anzahl von Werten bei Mittelwertberechnung unzulaessig.

Beschreibung

Die Anzahl der Werte P-AXIS-00301 , die bei der Master-Istwertfilterung zur Mittelwertberechnung verwendet werden soll, ist nicht zulässig.

Reaktion

Klasse

1

Ausgabe einer Warnung. Der Wert für P-AXIS-00301 wird automatisch korrigiert.

Abhilfe

Klasse

1

Wert für P-AXIS-00301 entsprechend anpassen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert von P-AXIS-00301 .

%3:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00301 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110399

Messmethode unzulaessig belegt. Nur eine Methode darf angewaehlt werden.

Beschreibung

Der Parameter P-AXIS-00117 für das Messen ist unzulässig belegt worden.

Der Parameter P-AXIS-00117 wird mit dem Defaultwert belegt.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Einstellung des Parameters P-AXIS-00117 nur wenn P-AXIS-00115 entsprechend inaktiv ist.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse P-AXIS-00016 .

%2:

Aktueller Wert [-]

Aktueller Parameter P-AXIS-00117 .

%3:

Aktueller Wert [-]

Aktueller Parameter P-AXIS-00115 .

%4:

Aktueller Wert [-]

Korrigierter Parameter P-AXIS-00117 .

%5:

Korrigierter Wert [-]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110400

Messmethode unzulaessig belegt. Nur eine Methode darf angewaehlt werden.

Beschreibung

Der Parameter P-AXIS-00117 für das Messen ist unzulässig belegt worden.

Der Parameter P-AXIS-00117 wird mit dem Defaultwert belegt.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Einstellung des Parameters P-AXIS-00117 nur wenn P-AXIS-00115 entsprechend inaktiv ist.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse P-AXIS-00016 .

%2:

Aktueller Wert [-]

Aktueller Parameter P-AXIS-00117 .

%3:

Aktueller Wert [-]

Aktueller Parameter P-AXIS-00115 .

%4:

Korrigierter Wert [-]

Korrigierter Parameter P-AXIS-00117 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110401

Messmethode unzulaessig belegt. Nur eine Methode darf angewaehlt werden.

Beschreibung

Der Parameter P-AXIS-00117 für das Messen ist unzulässig belegt worden.

Der Parameter P-AXIS-00117 wird mit dem Defaultwert belegt.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Einstellung des Parameters P-AXIS-00117 nur wenn P-AXIS-00115 entsprechend inaktiv ist.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse P-AXIS-00016 .

%2:

Aktueller Wert [-]

Aktueller Parameter P-AXIS-00269 .

%3:

Aktueller Wert [-]

Aktueller Parameter P-AXIS-00117 .

%4:

Korrigierter Wert [-]

Korrigierter Parameter P-AXIS-00117 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110402

Messmethode unzulaessig belegt. Nur eine Methode darf angewaehlt werden.

Beschreibung

Der Parameter P-AXIS-00115 für das Messen ist unzulässig belegt worden.

Der Parameter P-AXIS-00115 wird mit dem Defaultwert belegt.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Einstellung des Parameters P-AXIS-00115 nur wenn P-AXIS-00269 entsprechend inaktiv ist.

%3:

Aktueller Wert [-]

Aktueller Parameter P-AXIS-00115 .

%4:

Korrigierter Wert [-]

Korrigierter Parameter P-AXIS-00115 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110403

Maximale Slavegeschw. darf nicht mit 0 belegt werden.

Beschreibung

Die maximale Geschwindigkeit P-AXIS-00302 für eine Slave-Achse während der Geschwindigkeitssynchronisierung (Camming und Gearing) bzw. bei einsynchronisiertem Camming darf nicht mit Null belegt werden.

Reaktion

Klasse

1

Ausgabe einer Warnung. Der Wert für die maximale Slavegeschwindigkeit P-AXIS-00302 wird automatisch auf die maximal zulässige Achsgeschwindigkeit P-AXIS-00212 gesetzt.

Abhilfe

Klasse

1

Wert für P-AXIS-00302 größer als Null setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Aktueller Wert von P-AXIS-00302 .

%3:

Korrigierter Wert [1µm/s bzw. 0,001°/s]

Korrigierter Wert von P-AXIS-00302 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110404

Maximale Slavebeschl. darf nicht mit 0 belegt werden.

Beschreibung

Die maximale Beschleunigung P-AXIS-00303 einer Slave-Achse währen der Synchronisierung (Camming und Gearing) bzw. bei einsynchronisiertem Camming darf nicht mit Null belegt werden.

Reaktion

Klasse

1

Ausgabe einer Warnung. Der Wert für die maximal zulässige Slavebeschleunigung P-AXIS-00303 wird automatisch auf die maximal zulässige Achsbeschleunigung P-AXIS-00008 gesetzt.

Abhilfe

Klasse

1

Wert für P-AXIS-00303 gößer als Null setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

Aktueller Wert von P-AXIS-00303 .

%3:

Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]

Korrigierter Wert von P-AXIS-00303 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110405

Maximum fuer gewichtete Beschleunigung ist groesser als zulaessig.

Beschreibung

Die maximale Beschleunigung bei Gewichtung über die Funktionen G130/G131 (s. P-AXIS-00292 ) ist größer als die maximal zulässige Achsbeschleunigung (s. P-AXIS-00008 ).

Reaktion

Klasse

1

Reduzieren der Beschleunigung P-AXIS-00292 auf maximale Achsbeschleunigung

Abhilfe

Klasse

1

Parameter P-AXIS-00292 korrigieren

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

Angegebenes Maximum für gewichtete Beschleunigung s. P-AXIS-00292

%3:

Grenzwert [1mm/s^2 bzw. 1°/s^2]

Maximale Achsbeschleunigung s. P-AXIS-00008

%4:

Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]

Korrigiertes Maximum für gewichtete Beschleunigung s. P-AXIS-00292

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110406

Minimum fuer gewichtete Rampenzeit ist kleiner als zulaessig.

Beschreibung

Das Minimum für die Rampenzeit P-AXIS-00293 bei Gewichtung über die Funktionen G132/G133 ist kleiner als die minimal zulässige Rampenzeit P-AXIS-00201 .

Reaktion

Klasse

1

Erhöhen der Rampenzeit P-AXIS-00293 auf minimal zulässige Rampenzeit

Abhilfe

Klasse

1

Rampenzeit P-AXIS-00293 erhöhen

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Aktueller Wert [1 µs]

Angegebenes Minimum für gewichtete Rampenzeit s. P-AXIS-00293

%3:

Grenzwert [1 µs]

Minimal zulässige Rampenzeit s. P-AXIS-00201

%4:

Korrigierter Wert [1 µs]

Korrigiertes Minimum für gewichtete Rampenzeit s. P-AXIS-00293

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110409

Phasing-Geschwindigkeit unzulaessig.

Beschreibung

Die Phasingeschwindigkeit P-AXIS-00305 für die Synchronisierung beim Camming darf nicht Null oder größer als sein als die halbe maximal zulässige Achsgeschwindigkeit P-AXIS-00212 .

Reaktion

Klasse

1

Ausgabe einer Warnung. Der Wert von P-AXIS-00305 wird automatisch auf die halbe maximal zulässige Achsgeschwindigkeit P-AXIS-00212 gesetzt.

Abhilfe

Klasse

1

Wert für P-AXIS-00305 kleiner als die halbe maximal zulässige Achsgeschwindigkeit P-AXIS-00212 und größer Null setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Aktueller Wert von P-AXIS-00305 .

%3:

Korrigierter Wert [1µm/s bzw. 0,001°/s]

Korrigierter Wert von P-AXIS-00305 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110410

Phasing-Beschleunigung unzulaessig.

Beschreibung

Die Beschleunigung P-AXIS-00306 für die Beschleunigung der Phase darf nicht Null oder größer als die halbe maximal zulässige Achsbeschleunigung P-AXIS-00008 sein.

Reaktion

Klasse

1

Ausgabe einer Warnung. Der Wert von P-AXIS-00306 wird automatisch auf die halbe maximal zulässige Achsbeschleunigung P-AXIS-00008 gesetzt.

Abhilfe

Klasse

1

Wert für P-AXIS-00306 größer Null und kleiner als die halbe maximal zulässige Achsbeschleunigung P-AXIS-00008 setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

Aktueller Wert von P-AXIS-00306 .

%3:

Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]

Korrigierter Wert von P-AXIS-00306 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110411

Phasing-Verzoegerung unzulaessig.

Beschreibung

Die Verzögerung P-AXIS-00307 für die Verzögerung der Phase darf nicht Null oder größer als die halbe maximal zulässige Achsbeschleunigung P-AXIS-00008 sein.

Reaktion

Klasse

1

Ausgabe einer Warnung. Der Wert von P-AXIS-00307 wird automatisch auf die halbe maximal zulässige Achsbeschleunigung P-AXIS-00008 gesetzt.

Abhilfe

Klasse

1

Wert für P-AXIS-00307 größer Null und kleiner als die halbe maximal zulässige Achsbeschleunigung P-AXIS-00008 setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [1mm/s^2 bzw. 1°/s^2]

Aktueller Wert von P-AXIS-00307 .

%3:

Korrigierter Wert [1mm/s^2 bzw. 1°/s^2]

Korrigierter Wert von P-AXIS-00307 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110412

Koeffizient (Steigung) der Temperaturkompensation ausserhalb erlaubtem Wertebereich.

Beschreibung

Die Korrekturwerte der Temperaturkompensation (s. [FCT-C5] ) werden durch eine lineare Gerade angenähert. Die Steigung der Geraden wird im Parameter P-AXIS-00274 in Abhängigkeit der Temperatur angegeben. Der in der Achsparameterliste [AXIS] angegebene Wert liegt jedoch außerhalb des erlaubten Wertebereichs.

Reaktion

Klasse

1

Warnung, automatische Korrektur des Parameters P-AXIS-00274 auf größten oder kleinsten erlaubten Wert.

Abhilfe

Klasse

1

Wert des Parameters P-AXIS-00274 in Achsparameterliste korrigieren.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse (s. P-AXIS-00016 )

%2:

Fehlerhafter Wert [-]

fehlerhafter Wert für P-AXIS-00274

%3:

Grenzwert [-]

größter, erlaubter Wert für Steigung P-AXIS-00274

%4:

Grenzwert [-]

kleinster, erlaubter Wert für Steigung P-AXIS-00274

%5:

Korrigierter Wert [-]

korrigierter Wert für Parameter P-AXIS-00274

Fehlertyp

-

110413

torq_move_velocity > dynamik.vb_not_referenced.

Beschreibung

torq_move_velocity darf nicht größer sein als die zulässige Maximalgeschwindigkeit P-AXIS-00268 für nicht referenzierte Achsen bei Relativ- und Endlosbewegungen.

Reaktion

Klasse

1

Ausgabe einer Warnung. Der Wert von torq_move_velocity wird automatisch auf die maximal zulässige Geschwindigkeit P-AXIS-00268 gesetzt für nicht referenziert Achsen gesetzt.

Abhilfe

Klasse

1

Wert für torq_move_velocity kleiner als die maximal zulässige Geschwindigkeit P-AXIS-00268 für nicht referenzierte Achsen setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Aktueller Wert von torq_move_velocity.

%3:

Grenzwert [1µm/s bzw. 0,001°/s]

Maximalgeschwindigkeit P-AXIS-00268 für nicht referenzierte Achsen.

%4:

Korrigierter Wert [1µm/s bzw. 0,001°/s]

Auf P-AXIS-00268 korrigierter Wert von torq_move_velocity.

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110414

Diese Klemme kann nicht zum Messen benutzt werden.

Beschreibung

Die Achse wurde als Messachse parametriert, indem P-AXIS-00118 der Wert 1 zugewiesen wurde, obwohl die verwendete Klemme diese Funktionalität nicht unterstützt.

Reaktion

Klasse

1

Ausgabe einer Warnung, Korrektur des Wertes von P-AXIS-00118 auf 0.

Abhilfe

Klasse

1

In der Achsparameterliste dem Parameter P-AXIS-00118 den Wert 0 zuweisen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse (s. P-AXIS-00016 ).

%2:

Aktueller Wert [-]

fehlerhafter Wert für P-AXIS-00118 .

%3:

Korrigierter Wert [-]

Korrigierter Wert für P-AXIS-00118 .

%4:

Aktueller Wert [-]

Zeichenkette, die die Klemmenbezeichnung enthält.

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110415

Diese Klemme kann nicht zum Referenzieren mit Nullimpuls benutzt werden.

Beschreibung

Für die Achse wurde eine Referenzpunktfahrt mit Nullimpulssuche indem P-AXIS-00084 der Wert 0 zugewiesen wurde, obwohl die verwendete Klemme diese Funktionalität nicht unterstützt. Weitere Informationen zur Parametrierung der Referenzpunktfahrt können [FCT-M1] .

Reaktion

Klasse

1

Ausgabe einer Warnung, Korrektur des Wertes von P-AXIS-00084 auf 1.

Abhilfe

Klasse

1

In der Achsparameterliste dem Parameter P-AXIS-00084 den Wert 1 zuweisen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse (s. P-AXIS-00016 ).

%2:

Aktueller Wert [-]

fehlerhafter Wert für P-AXIS-00084 .

%3:

Korrigierter Wert [-]

Korrigierter Wert für P-AXIS-00084 .

%4:

Aktueller Wert [-]

Zeichenkette, die die Klemmenbezeichnung enthält.

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110416

Referenzieren mit Auswertung des Encoderueberlaufs wird nicht unterstuetzt.

Beschreibung

Für die Achse wurde die Referenziermethode Auswertung des Encoderüberlaufs parametriert, indem P-AXIS-00294 der Wert 1 zugewiesen wurde, obwohl diese Referenziermethode für den verwendeten Antriebstyp nicht zur Verfügung steht.

Reaktion

Klasse

3

Ausgabe einer Warnung, Korrektur des Wertes von P-AXIS-00294 auf 0.

Abhilfe

Klasse

7

In der Achsparameterliste dem Parameter P-AXIS-00294 den Wert 0 zuweisen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse (s. P-AXIS-00016 ).

%2:

Antriebstyp [-]

Antriebstyp der Achse (s. P-AXIS-00020 ).

%3:

Aktueller Wert [-]

Fehlerhafter Wert für P-AXIS-00294 .

%4:

Korrigierter Wert [-]

Korrigierter Wert für P-AXIS-00294 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110417

Unzulaessiger Wert fuer Parameter probing_input_number wird korrigiert.

Beschreibung

Die Achse wurde als Messachse parametriert ( P-AXIS-00118 ) und für den am Antrieb zu verwendenten Messeingang (Parameter P-AXIS-00295 ) ein ungültiger Wert angegeben.

Reaktion

Klasse

1

Ausgabe einer Warnung, Korrektur des Wertes von P-AXIS-00295 auf 1.

Abhilfe

Klasse

1

In der Achsparameterliste dem Parameter P-AXIS-00295 einen gültigen Wert (1 oder 2) zuweisen. Im Antrieb muss dem verwendeten digitalen Eingang die Latch-Funktion zugewiesen werden indem dem Antriebsparameter IN1MODE bzw. IN2MODE der Wert 26 zugewiesen wird.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse (s. P-AXIS-00016 ).

%2:

Fehlerhafter Wert [-]

%3:

Unterer Grenzwert [-]

%4:

Oberer Grenzwert [-]

%5:

Korrigierter Wert [-]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110418

Wert fuer encoder_range liegt ausserhalb des zulaessigen Bereiches.

Beschreibung

Der Parameter P-AXIS-00296 liegt ausserhalb des zulässigen Bereiches.

Reaktion

Klasse

1

Ausgabe einer Warnung, Korrektur des Wertes von P-AXIS-00296 . Falls P-AXIS-00296 kleiner als der Minimalwert konfiguriert wurde wird P-AXIS-00296 auf den Minimalwert gesetzt, falls der Maximalwert überschritten wurde wird P-AXIS-00296 auf dem Maximalwert begrenzt.

Abhilfe

Klasse

1

In der Achsparameterliste einen gültigen Wert für P-AXIS-00295 einstellen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse (s. P-AXIS-00016 ).

%2:

Aktueller Wert [-]

Index des fehlerhaften Eintrages im lr_hw[]-Array. Ein Wert von 0 bedeutet lr_hw[0}.encoder_range ist fehlerhaft.

%3:

Unterer Grenzwert [-]

%4:

Oberer Grenzwert [-]

%5:

Korrigierter Wert [-]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110419

Aenderung von encoder_range erfordert Neustart.

Beschreibung

Der Parameter P-AXIS-00296 der den Wertebereich des verwendeten Lagesensors angibt kann bei laufender CNC nicht geändert werden. Der geänderte Wert wird nicht übernommen, der zuvor aktive Wert bleibt weiterhin gültig.

Reaktion

Klasse

0

Keine.

Abhilfe

Klasse

0

Vorzeichen P-AXIS-00296 im Konfigurationsmodus bzw. bei inaktiver CNC ändern.

Fehlertyp

-

110420

Negativer Wert fuer Parameter max_reference_position_offset eingegeben.

Beschreibung

Der Wert des Parameters P-AXIS-00298 (zulässiger Abstand zur Referenzposition zur Unterdrückung eines Gantry-Fehlers) liegt außerhalb des zulässigen Bereiches.

Reaktion

Klasse

1

Ausgabe einer Warning, Korrektur des Wertes auf 0.

Abhilfe

Klasse

1

Parameter P-AXIS-00298 ändern.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Unterer Grenzwert [0.1 µm bzw. 0,0001°]

Zulässinger Minimalwert von P-AXIS-00298 .

%3:

Oberer Grenzwert [0.1 µm bzw. 0,0001°]

Zulässinger Maximalwert von P-AXIS-00298 .

%4:

Fehlerhafter Wert [0.1 µm bzw. 0,0001°]

Aktueller (fehlerhafter) Wert von P-AXIS-00298 .

%5:

Korrigierter Wert [0.1 µm bzw. 0,0001°]

Korrigierter Wert von P-AXIS-00298 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110421

vb_refmax > vb_not_referenced.

Beschreibung

Die schnelle Geschwindigkeit P-AXIS-00219 der Referenzpunktfahrt darf nicht größer sein als die maximal zulässige Geschwindigkeit P-AXIS-00268 für nicht referenzierte Achsen.

Reaktion

Klasse

1

Ausgabe dieser Warnung. Der Wert von P-AXIS-00219 wird automatisch auf die maximal zulässige Geschwindigkeit P-AXIS-00268 gesetzt für nicht referenziert Achsen gesetzt.

Abhilfe

Klasse

1

Wert für P-AXIS-00219 kleiner als die maximal zulässige Geschwindigkeit P-AXIS-00268 für nicht referenzierte Achsen setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Aktueller Wert von P-AXIS-00219 .

%3:

Grenzwert [1µm/s bzw. 0,001°/s]

Maximalgeschwindigkeit P-AXIS-00268 für nicht referenzierte Achsen.

%4:

Korrigierter Wert [1µm/s bzw. 0,001°/s]

Auf P-AXIS-00268 korrigierter Geschwindigkeitswert.

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110422

vb_reflow > vb_not_referenced.

Beschreibung

Die langsame Geschwindigkeit P-AXIS-00218 der Referenzpunktfahrt darf nicht größer sein als die maximal zulässige Geschwindigkeit P-AXIS-00268 für nicht referenzierte Achsen.

Reaktion

Klasse

1

Ausgabe dieser Warnung. Der Wert von P-AXIS-00218 wird automatisch auf die maximal zulässige Geschwindigkeit P-AXIS-00268 gesetzt für nicht referenziert Achsen gesetzt.

Abhilfe

Klasse

1

Wert für P-AXIS-00218 kleiner als die maximal zulässige Geschwindigkeit P-AXIS-00268 für nicht referenzierte Achsen setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Aktueller Wert von P-AXIS-00218 .

%3:

Grenzwert [1µm/s bzw. 0,001°/s]

Maximalgeschwindigkeit P-AXIS-00268 für nicht referenzierte Achsen.

%4:

Korrigierter Wert [1µm/s bzw. 0,001°/s]

Auf P-AXIS-00268 korrigierter Geschwindigkeitswert.

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110423

Eine Zeile konnte nicht in die Datei geschrieben werden.

Beschreibung

Beim Ändern eines Achsparameters konnte die geänderte Zeile nicht in die Datei geschrieben werden.

Mögliche Ursachen dafür sind:

· Die Datei ist schreibgeschützt.

· Die Datei wird durch einen anderen Prozess blockiert.

· Ungenügende Zugriffsrechte.

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung.

Abhilfe

Klasse

6

Mögliche Fehlerursachen beheben und anschließend Reset durchführen:

Ursachenbehebung:

· Schreibschutz entfernen.

· Warten, bis der blockierende Prozess die Datei freigegeben hat bzw. blockierenden Prozess beenden.

· Entsprechende Zugriffsrechte vergeben.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktuelle Parametersatznummer.

Fehlertyp

5, Fehlermeldung beim Zugriff auf Dateien.

110424

Datei konnte nicht geloescht werden.

Beschreibung

Die Datei konnte nicht gelöscht werden. Mögliche Ursachen dafür sind:

· Die Datei ist schreibgeschützt.

· Die Datei wird durch einen anderen Prozess blockiert.

· Ungenügende Zugriffsrechte.

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung.

Abhilfe

Klasse

6

Mögliche Fehlerursachen beheben und anschließend Reset durchführen:

Ursachenbehebung:

· Schreibschutz entfernen.

· Warten, bis der blockierende Prozess die Datei freigegeben hat bzw. blockierenden Prozess beenden.

· Entsprechende Zugriffsrechte vergeben.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktuelle Parametersatznummer.

Fehlertyp

5, Fehlermeldung beim Zugriff auf Dateien.

110425

Dateiname konnte nicht geaendert werden, Schreibschutz und Zugriffsrecht ueberpruefen.

Beschreibung

Der Dateiname konnte nicht geändert werden. Mögliche Ursachen dafür sind:

· Die Datei ist schreibgeschützt.

· Die Datei wird durch einen anderen Prozess blockiert.

· Ungenügende Zugriffsrechte.

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung.

Abhilfe

Klasse

6

Mögliche Fehlerursachen beheben und anschließend Reset durchführen:

Ursachenbehebung:

· Schreibschutz entfernen.

· Warten, bis der blockierende Prozess die Datei freigegeben hat bzw. blockierenden Prozess beenden.

· Entsprechende Zugriffsrechte vergeben.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktuelle Parametersatznummer.

Fehlertyp

5, Fehlermeldung beim Zugriff auf Dateien.

110426

Die angegebene Parametersatznummer ist ungueltig.

Beschreibung

Die angegebene Parametersatznummer ist zu groß. Maximale Anzahl alternativer Parametersätze beachten.

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung.

Abhilfe

Klasse

3

Wert der Parametersatznummer korrigieren.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Fehlerhafter Wert [-]

Fehlerhafter Wert des Parametersatzes.

Fehlertyp

-

110427

Keine geaenderten Parameterwerte vorhanden.

Beschreibung

Es sind keine geänderten Parameterwerte vorhanden.

Reaktion

Klasse

3

Abbruch der Auftragsverarbeitung.

Abhilfe

Klasse

3

-

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse

%2:

Aktueller Wert [-]

Fehlertyp

-

110428

Speichern nicht moeglich, da Parametersatz nicht aktiviert wurde.

Beschreibung

Die geänderten Parameterwerte können nicht gespeichert werden, da der aktuelle Parametersatz nicht aktiviert wurde.

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung.

Abhilfe

Klasse

3

Zum Speichern muss der Parametersatz aktiviert werden.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse

%2:

Aktueller Wert [-]

Aktueller Parametersatz.

Fehlertyp

-

110429

Dateiname ist zu lang.

Beschreibung

Der Name der Backupdatei der Liste, inkl. Pfad, ist zu lang.

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung.

Abhilfe

Klasse

6

Länge des Dateinamens bzw. Pfad anpassen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse

%2:

Aktueller Wert [-]

Wert des aktuellen Parametersatzes.

%3:

Grenzwert [-]

Maximale Länge des Dateinamens inkl. Pfad.

%4:

Fehlerhafter Wert [-]

Aktuelle Länge des Dateinamens inkl. Pfad.

Fehlertyp

5, Fehlermeldung beim Zugriff auf Dateien.

110430

Aktivieren des Parametersatzes nicht moeglich, da keine geaenderten Werte vorhanden.

Beschreibung

Der aktuelle Parametersatz kann nicht aktiviert werden, da keine Parameterwerte geändert wurden.

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung.

Abhilfe

Klasse

3

Aktivierung des Parametersatzes ist erst möglich, wenn Werte geändert wurden.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse

%2:

Aktueller Wert [-]

Aktuelle Parametersetnummer.

Fehlertyp

-

110431

Speichern nicht moeglich, da keine geaenderten Parameterwerte vorhanden.

Beschreibung

Speichern ist nicht möglich, da keine Parameterwerte geändert worden sind.

Reaktion

Klasse

1

-

Abhilfe

Klasse

1

-

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktuelle Parametersatznummer.

Fehlertyp

-

110432

Der String des eingelesenen Parameterwerts ist zu lang.

Beschreibung

Der String des eingelesenen Parameterwerts ist zu lang.

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung.

Abhilfe

Klasse

6

Länge des Parameterwerts anpassen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktuelle Parametersatznummer.

%3:

Fehlerhafter Wert [-]

Länge des eingelesenen Parameterwerts.

%4:

Grenzwert [-]

Maximal zulässige Länge des Parameterwerts.

Fehlertyp

-

110433

Die Parameterkennung konnte nicht gefunden werden.

Beschreibung

Die eingegebene Parameterkennung ist ungültig.

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung.

Abhilfe

Klasse

3

Korrekte Parameterkennung eingeben.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktuelle Parametersetnummer.

Fehlertyp

-

110434

Inkonsistente Achsparameter durch Fehler waehrend Aktualisiervorgang.

Beschreibung

Inkonsistente Achsparameter durch Fehler während Aktualisierungsvorgang.

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung.

Abhilfe

Klasse

7

Achsparameter entsprechend korrigieren.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

Fehlertyp

-

110435 / 110436

Systemfehler

Beschreibung

Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.

Reaktion

Klasse

3

Abhilfe

Klasse

8

Neustart der Steuerung erforderlich.

110437

Geschwindigkeitsueberwachung wurde von Null auf vb_not_referenced korrigiert.

Beschreibung

Der Wert für die Ist-Geschwindigkeitsüberwachung P-AXIS-00311 darf nicht Null sein und wurde von auf die maximal zulässige Geschwindigkeit P-AXIS-00268 für nicht referenzierte Achsen korrigiert.

Reaktion

Klasse

1

Ausgabe einer Warnung. Wert wird auf P-AXIS-00268 korrigiert.

Abhilfe

Klasse

1

Wert für P-AXIS-00311 muss grösser als Null sein.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Aktueller Wert von P-AXIS-00311 .

%3:

Korrigierter Wert [1µm/s bzw. 0,001°/s]

Korrigierter Wert von P-AXIS-00311 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110438

Geaenderte Parameterwerte wurden bereits aktiviert.

Beschreibung

Die geänderten Parameterwerte wurden bereits aktiviert.

Reaktion

Klasse

1

-

Abhilfe

Klasse

1

-

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktuelle Parametersetnummer.

Fehlertyp

-

110439

Der angegebene Parametertyp ist ungueltig.

Beschreibung

Die Kennung für den angegebenen Parameter- bzw. Listentyp ist ungültig.

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung.

Abhilfe

Klasse

3

Parameter- bzw. Listentyp korrigieren.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

Fehlertyp

-

110440

Keine Parameterkennung angegeben.

Beschreibung

Es wurde keine Parameterkennung angegeben

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung.

Abhilfe

Klasse

3

Gültige Parameterkennung angeben.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktuelle Parametersatznummer.

Fehlertyp

-

110441

Kein Parameterwert angegeben.

Beschreibung

Es wurde kein Parameterwert angegeben.

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung.

Abhilfe

Klasse

3

Gültigen Parameterwert angeben.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktuelle Parametersatznummer.

Fehlertyp

-

110442

Zeile in Liste mit Parameterkonfigurationen ist zu lang oder Zeilenende fehlt.

Beschreibung

Die Zeile mit der Parameterkonfiguration ist zu lang oder das Zeilenende fehlt.

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung.

Abhilfe

Klasse

6

Zeilenlänge korrigieren bzw. Zeilenende einfügen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktuelle Parametersatznummer.

%3:

Fehlerhafter Wert [-]

Aktuelle Zeilenlänge.

%4:

Grenzwert [-]

Maximale Zeilenlänge.

Fehlertyp

-

110443

Die Achsverwaltung konnte die Datei nicht oeffnen.

Beschreibung

Die Achsverwaltung konnte die Datei nicht öffnen. Mögliche Ursachen dafür sind:

· Die Datei ist schreibgeschützt.

· Die Datei wird durch einen anderen Prozess blockiert.

· Ungenügende Zugriffsrechte.

· Die Datei existiert nicht.

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung.

Abhilfe

Klasse

6

Mögliche Fehlerursachen beheben und anschließend Reset durchführen:

Ursachenbehebung:

· Schreibschutz entfernen.

· Warten, bis der blockierende Prozess die Datei freigegeben hat bzw. blockierenden Prozess beenden.

· Entsprechende Zugriffsrechte vergeben.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktuelle Parametersatznummer.

Fehlertyp

5, Fehlermeldung beim Zugriff auf Dateien.

110444

Aus der Datei konnte eine Zeile nicht gelesen werden.

Beschreibung

Aus der Datei konnte eine Zeile nicht gelesen werden. Mögliche Ursachen dafür sind:

· Die Datei ist schreibgeschützt.

· Die Datei wird durch einen anderen Prozess blockiert.

· Ungenügende Zugriffsrechte.

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung.

Abhilfe

Klasse

6

Mögliche Fehlerursachen beheben und anschließend Reset durchführen:

Ursachenbehebung:

· Schreibschutz entfernen.

· Warten, bis der blockierende Prozess die Datei freigegeben hat bzw. blockierenden Prozess beenden.

· Entsprechende Zugriffsrechte vergeben.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktuelle Parametersatznummer.

Fehlertyp

5, Fehlermeldung beim Zugriff auf Dateien.

110445

Phasing-Ruck unzulaessig.

Beschreibung

Der Wert für den Phasing-Ruck j_phasing darf nicht Null oder größer als der maximale Ruck sein.

Der maximale Ruck ist dabei die Hälte der maximalen Beschleunigung geteilt durch die minimal zulässige Rampenzeit.

Reaktion

Klasse

1

Ausgabe einer Warnung. Der Wert für j_phasing wird automatisch auf den maximalen Ruck gesetzt.

Abhilfe

Klasse

1

Der Wert für j_phasing ist größer als Null und kleiner als der maximale Ruck zu setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [1mm/2^3 bzw. 1°/s^3]

Aktueller Wert von j_phasing.

%3:

Korrigierter Wert [1mm/2^3 bzw. 1°/s^3]

Auf den maximalen Ruck korrigierter Wert von j_phasing.

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110446

Ruck fuer Geschwindigkeits-Synchronisierung unzulaessig.

Beschreibung

Der Wert j_vel_sync für den Ruck für die Geschwindigkeitssynchronisierung darf nicht Null oder größer als der maximale Ruck sein.

Der maximale Ruck ist dabei die Hälte der maximalen Beschleunigung geteilt durch die minimal zulässige Rampenzeit.

Reaktion

Klasse

1

Ausgabe einer Warnung. Der Wert für j_vel_sync wird automatisch auf den maximalen Ruck gesetzt.

Abhilfe

Klasse

1

Der Wert für j_vel_sync ist größer als Null und kleiner als der maximale Ruck zu setzen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [1mm/2^3 bzw. 1°/s^3]

Aktueller Wert von j_vel_sync.

%3:

Korrigierter Wert [1mm/2^3 bzw. 1°/s^3]

Auf den maximalen Ruck korrigierter Wert von j_vel_sync.

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110447

Ungueltiger Wert fuer Parameter P979_3 wurde korrigiert.

Beschreibung

In der Achsparameterliste wurde wurde die Funktionalität lesen der Absolutposition aus Antrieb ( P-AXIS-00315 ) aktiviert und dem Parameter P-AXIS-00316 kein Wert bzw. ein Wert außerhalb des zulässigen Wertebereichs zugewiesen.

Der Parameter wird defaultmäßig mit 1 initialisiert. Wenn kein Eintrag in der Achsparameterliste gemacht wurde wid diese Fehlermeldung ausgegeben.

Reaktion

Klasse

1

Automatische Korrektur des Wertes von P-AXIS-00316 ..

Abhilfe

Klasse

1

Eintrag von P-AXIS-00316 ändern bzw. in Achsparameterliste einfügen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Fehlerhafter Wert [-]

Aktueller (fehlerhafter) Wert von P-AXIS-00316 .

%3:

Unterer Grenzwert [-]

Zulässinger Minimalwert von P-AXIS-00316 .

%4:

Oberer Grenzwert [-]

Zulässinger Maximalwert von P-AXIS-00316 .

%5:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00316 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110448

Ungueltiger Wert fuer Parameter P979_4 wurde korrigiert.

Beschreibung

In der Achsparameterliste wurde wurde die Funktionalität lesen der Absolutposition aus Antrieb ( P-AXIS-00315 ) aktiviert und dem Parameter P-AXIS-00317 kein Wert bzw. ein Wert außerhalb des zulässigen Wertebereichs zugewiesen.

Der Parameter wird defaultmäßig mit 1 initialisiert. Wenn kein Eintrag in der Achsparameterliste gemacht wurde wid diese Fehlermeldung ausgegeben.

Reaktion

Klasse

1

Automatische Korrektur des Wertes von P-AXIS-00317 ..

Abhilfe

Klasse

1

Eintrag von P-AXIS-00317 ändern bzw. in Achsparameterliste einfügen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Fehlerhafter Wert [-]

Aktueller (fehlerhafter) Wert von P-AXIS-00317 .

%3:

Unterer Grenzwert [-]

Zulässinger Minimalwert von P-AXIS-00317 .

%4:

Oberer Grenzwert [-]

Zulässinger Maximalwert von P-AXIS-00317 .

%5:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00317 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110449

Ungueltiger Wert fuer Parameter read_abs_pos wurde korrigiert.

Beschreibung

In der Achsparameterliste wurde wurde die Funktionalität lesen der Absolutposition aus Antrieb ( P-AXIS-00315 ) aktiviert und dem Parameter P-AXIS-00318 kein Wert bzw. ein Wert außerhalb des zulässigen Wertebereichs zugewiesen.

Reaktion

Klasse

1

Automatische Korrektur des Wertes von P-AXIS-00318 ..

Abhilfe

Klasse

1

Eintrag von P-AXIS-00318 ändern bzw. in Achsparameterliste einfügen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Fehlerhafter Wert [-]

Aktueller (fehlerhafter) Wert von P-AXIS-00318 .

%3:

Oberer Grenzwert [-]

Zulässinger Maximalwert von P-AXIS-00318 .

%4:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00318 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110450

Aenderung von p1042 erfordert Neustart.

Beschreibung

Der Parameter P-AXIS-00316 kann bei laufender CNC nicht geändert werden. Die geänderte Wert wird nicht übernommen, der zuvor aktive Wert bleibt weiterhin gültig.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Nach Änderung von P-AXIS-00316 Steuerung neu starten.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert von P-AXIS-00316 .

%3:

Korrigierter Wert [-]

Korrigierter (alter) Wert von P-AXIS-00316 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110451

Aenderung von p1043 erfordert Neustart.

Beschreibung

Der Parameter P-AXIS-00317 kann bei laufender CNC nicht geändert werden. Die geänderte Wert wird nicht übernommen, der zuvor aktive Wert bleibt weiterhin gültig.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Nach Änderung von P-AXIS-00317 Steuerung neu starten.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert von P-AXIS-00317 .

%3:

Korrigierter Wert [-]

Korrigierter (alter) Wert von P-AXIS-00317 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110452

Aenderung von read_abs_pos_mode erfordert Neustart.

Beschreibung

Der Parameter P-AXIS-00318 kann bei laufender CNC nicht geändert werden. Die geänderte Wert wird nicht übernommen, der zuvor aktive Wert bleibt weiterhin gültig.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Nach Änderung von P-AXIS-00318 Steuerung neu starten.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert von P-AXIS-00318 .

%3:

Korrigierter Wert [-]

Korrigierter (alter) Wert von P-AXIS-00318 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110453

Aenderung von read_abs_pos_from_drive erfordert Neustart.

Beschreibung

Der Parameter P-AXIS-00315 kann bei laufender CNC nicht geändert werden. Die geänderte Wert wird nicht übernommen, der zuvor aktive Wert bleibt weiterhin gültig.

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Nach Änderung von P-AXIS-00315 Steuerung neu starten.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

Aktueller Wert von P-AXIS-00315 .

%3:

Korrigierter Wert [-]

Korrigierter (alter) Wert von P-AXIS-00315 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110454

Wert fuer Quantisierung der Messsystem-Inkremente ist null.

Beschreibung

Der Wert für die Quantisierung der Messsystem-Inkremente ist null. Er muss immer größer null sein. Die Defaulteinstellung beträgt ein Inkrement.

Bei der Drehzahlüberwachung von Spindeln (s. [FCT-S1 - Spindelüberwachungen] und bei der Prüfung des Genauhalts von Achsen (s. P-AXIS-00236 ) wird geprüft, ob die Istwerte innerhalb einer angegebenen Toleranz liegen. Der Parameter P-AXIS-00323 stellt die Minimalgröße des Toleranzintervalls nach der Umwandlung der Toleranzgrenzen in die Auflösung des Messsystems dar (Defaulteinstellung: 1 Inkrement).

Reaktion

Klasse

1

Korrektur des Parameters P-AXIS-00323 auf den Defaultwert 1

Abhilfe

Klasse

1

Parameter P-AXIS-00323 korrigieren

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Fehlerhafter Wert [-]

Angegebener Wert s. P-AXIS-00323

%3:

Korrigierter Wert [-]

Korrigierter Wert s. P-AXIS-00323

Fehlertyp

-

110455

Eine Angabe einer Verknuepfung (link_to) ist fuer GANTRY-SLAVE Achsen nicht erlaubt.

Beschreibung

Mit Hilfe des Parameters P-AXIS-00101 kann eine logische Achse des Interpolators mit einer physikalischen Achse des Lagereglers verbunden werden. Für eine Gantry-Slaveachse (s. [FCT-C11] ) ist dies jedoch nicht erlaubt, da sie nicht unabhängig von der Gantry-Masterachse verfahren werden darf und daher im Interpolator nicht verfügbar ist.

Reaktion

Klasse

3

Hochlauf wird abgebrochen

Abhilfe

Klasse

7

Parameter P-AXIS-00101 auf null setzen

Parameter

%1:

Fehlerhafter Wert [-]

Angegebener Wert für Parameters P-AXIS-00101

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110456

Aenderung der Betriebsart erfordert Neustart.

Beschreibung

Die Betriebsart (s. P-AXIS-00320 ) einer Achse kann nicht während dem laufendem Betrieb der Steuerung z.B. durch ein Update einer Parameterliste geändert werden. Die Steuerung muss dafür angehalten und nach dem Ändern der Betriebsart neu gestartet werden.

Reaktion

Klasse

1

Warnung, Betriebsart wird auf alten Wert korrigiert

Abhilfe

Klasse

1

Steuerung anhalten und neu starten

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Antriebstyp [-]

Antriebstyp der betroffenen Achse s. P-AXIS-00020

%3:

Fehlerhafter Wert [-]

Neue Betriebsart für Achse s. P-AXIS-00320

%4:

Korrigierter Wert [-]

Aktuell verwendete Betriebsart der Achse s. P-AXIS-00320

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110457

Die eingestellte Betriebsart wird fuer diesen Antriebstyp nicht unterstuetzt.

Beschreibung

Die konfigurierte Betriebsart (s. P-AXIS-00320 ) wird für den verwendeten Antriebstyp nicht unterstützt.

Reaktion

Klasse

1

Warnung und Korrektur der Betriebsart

Abhilfe

Klasse

1

Eine vom Antriebstyp unterstütze Betriebsart wählen

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Antriebstyp [-]

Antriebstyp der betroffenen Achse s. P-AXIS-00020

%3:

Fehlerhafter Wert [-]

Parametrierte Betriebsart für Achse s. P-AXIS-00320

%4:

Korrigierter Wert [-]

Korrigierte Betriebsart für Achse s. P-AXIS-00320

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110459

Es ist gleichzeitig adaptive und konventionelle Vorsteuerung aktiviert.

Beschreibung

Im Parameter P-AXIS-00223 wurde sowohl die konventionelle (Bits 0 ... 3) als auch die adaptive Vorsteuerung (Bits 4 ... 6) aktiviert.

Reaktion

Klasse

1

Ausgabe einer Warnung, Deaktivierung der Vorsteuerung.

Abhilfe

Klasse

1

Korrektur des Wertes von P-AXIS-00223 .

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016

%2:

Aktueller Wert [-]

Aktueller Wert von P-AXIS-00223 [-]

%3:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00223 [-]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110460

Fuer Spindel ohne Sensor Regelgrenzgeschwindigkeit null (vb_regelgrenze) erwartet.

Beschreibung

Parameter P-AXIS-00220 beschreibt die Grenzgeschwindigkeit, ab der das Messsystem ungültige Werte liefert (z.B. Spindeln mit hohen Drehzahlen). Bei Überschreiten dieser Geschwindigkeit wird in den gesteuerten Betrieb gewechselt, da ohne Istwerte die Achse nicht mehr geregelt werden kann. Für eine geberlose Spindel muss daher die Grenzgeschwindigkeit zu null vorgegeben werden.

Mögliche Abhilfe:

- Spindel ohne Geber:

Die Grenzgeschwindigkeit P-AXIS-00220 auf null setzen.

- Spindel mit Geber:

Für diese Achse müssen im zyklischen Telegramm Istwerte übertragen werden.

Reaktion

Klasse

1

Warnung und Korrektur des Parameters P-AXIS-00220

Abhilfe

Klasse

1

Parameter P-AXIS-00220 korrigieren

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Antriebstyp [-]

Antriebstyp der betroffenen Achse s. P-AXIS-00020

%3:

Fehlerhafter Wert [-]

Angegebene Grenzgeschwindigkeit für Achse s. P-AXIS-00220

%4:

Erwarteter Wert [-]

Erwartete Grenzgeschwindigkeit für Achse s. P-AXIS-00220

%5:

Korrigierter Wert [-]

Korrigierter Wert für Grenzgeschwindigkeit s. P-AXIS-00220

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110461

Anzahl der konfigurierten Anwender-Telegrammelemente zu gross.

Beschreibung

Bei der Konfiguration von Antriebsfunktionen (siehe [FCT-A10] ) wurde die zulässige Anzahl der in den zyklischen Prozessdaten zu schreibenden Telegrammelemente ( P-AXIS-00398 ) überschritten.

Reaktion

Klasse

3

Programmabbruch.

Abhilfe

Klasse

6

Im NC-Programm den Wert des VAL-Elements anpassen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Aktueller Wert [-]

Antriebstyp ( P-AXIS-00020 )..

%3:

Aktueller Wert [-]

%4:

Grenzwert [-]

%5:

Aktueller Wert [-]

Fehlertyp

-

110462

Anwender-Telegrammelement mit Laenge Null konfiguriert.

Beschreibung

Im Ausgangstelegramm des Antriebs wurde ein Telegrammelement mit der zu übertragenden Datenlänge 0 konfiguriert.

Reaktion

Klasse

3

Programmabbruch.

Abhilfe

Klasse

6

Signallänge des Tegrammelementes ändern.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Aktueller Wert [-]

Antriebstyp siehe P-AXIS-00020 .

%3:

Aktueller Wert [-]

Index der des fehlerhaften Telegrammelementes.

%4:

Aktueller Wert [-]

Name des fehlerhaften Telegrammelementes.

%5:

Aktueller Wert [-]

Signalnummer des fehlerhaften Telegrammelementes.

Fehlertyp

-

110463

Additiver Drehmomentsollwert ist größer als Nennmoment.

Beschreibung

Der in der Achsparameterliste eingetragene additive Drehmomentsollwert (siehe P-AXIS-00324 ) ist größer als 1000. Damit wäre der auszugebenden Drehmomentsollwert größer als das Nennmoment des Motors.

Reaktion

Klasse

1

Ausgabe einer Warnung, automatische Korrektur von P-AXIS-00324 auf 0.

Abhilfe

Klasse

1

P-AXIS-00324 einen Wert < 1000 zueisen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer (s. P-AXIS-00016 ).

%2:

Unterer Grenzwert [0.1 µm bzw. 0,0001°]

%3:

Oberer Grenzwert [0.1 µm bzw. 0,0001°]

%4:

Fehlerhafter Wert [0.1 µm bzw. 0,0001°]

%5:

Korrigierter Wert [0.1 µm bzw. 0,0001°]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110464

Additiver Drehmomentsollwert wird von diesem Antriebstyp nicht unterstuetzt.

Beschreibung

In der Achsparameterliste wurde die Ausgabe eines additiven Drehmomentsollwertes (siehe P-AXIS-00324 ) konfiguriert, obwohl der der eingestellte Antriebstyp (siehe P-AXIS-00020 ) dies nicht unterstützt.

Reaktion

Klasse

1

Ausgabe einer Warnung, die Ausgabe eines additiven Drehmomentsollwertes wird deaktiviert, indem P-AXIS-00324 ) der wird 0 zugeweisen wird.

Abhilfe

Klasse

1

P-AXIS-00324 aus der Achsparameterliste entfernen oder den Wert 0 zuweisen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer (s. P-AXIS-00016 ).

%2:

Aktueller Wert [-]

Antriebstyp (s. P-AXIS-00020 ).

%3:

Fehlerhafter Wert [-]

Parametrierter Wert von P-AXIS-00324 .

%4:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00324 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110465

Nenner für Drehmomentskalierung darf nicht 0 sein.

Beschreibung

Dem Nenner des Skalierungsfaktors für die Drehmoment-Skalierung (s. P-AXIS-00326 ) wurde der Wert 0 zugewiesen.

Reaktion

Klasse

1

Ausgabe einer Warnung, der Skalierungsfaktor wird intern zu 0 gesetzt.

Abhilfe

Klasse

1

P-AXIS-00326 einen Wert ungleich 0 zuweisen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer (s. P-AXIS-00016 ).

%2:

Fehlerhafter Wert [-]

Fehlerhafter Wert von P-AXIS-00326 .

%3:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00326 .

%4:

Korrigierter Wert [-]

Fehlerhafter Wert von P-AXIS-00325 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110466

Messmethode unzulaessig belegt. Nur eine Methode darf angewaehlt werden.

Beschreibung

Zusätzlich zum Parameter P-AXIS-00330 wurde einer der Parameter P-AXIS-00269 , P-AXIS-00269 , P-AXIS-00269 , P-AXIS-00269 oder P-AXIS-00257 aktiviert.

Wenn P-AXIS-00330 aktiviert ist kann keine andere Messmethode aktiv sein.

Reaktion

Klasse

1

Ausgabe einer Fehlermeldung, die Parameter P-AXIS-00269 , P-AXIS-00269 , P-AXIS-00269 , P-AXIS-00269 und P-AXIS-00269 werden auf Null gesetzt.

Abhilfe

Klasse

1

Messmethode korrekt konfigurieren.

Parameter

%1:

Logische Achsnummer [-]

%2:

Aktueller Wert [-]

Wert von P-AXIS-00330 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110467

Unzulaessiger Wert fuer ref_cam_input.

Beschreibung

In Parameter P-AXIS-00321 wurde ein digitaler Eingang zum Einlesen des Referenznockensignals angegeben, der nicht zum verwendeten Antriebstyp passt (siehe auch P-AXIS-00321 ).

Reaktion

Klasse

1

Ausgabe einer Warnung, Korrektur von P-AXIS-00321 auf den Wert PLC.

Abhilfe

Klasse

1

P-AXIS-00321 einen Wert zuweisen , der von verwendeten Antreibstyp unterstützt wird.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer (s. P-AXIS-00016 ).

%2:

Antriebstyp [-]

Antriebstyp (s. P-AXIS-00020 ).

%3:

Fehlerhafter Wert [-]

Fehlerhafter Wert von P-AXIS-00321 .

%4:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00321 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110468

Referenzieren auf Hardwareendschalter ohne reversieren ist nicht moeglich.

Beschreibung

Es sind die Parameter P-AXIS-00329 und P-AXIS-00157 gleichzeitig gesetzt. Eine Referenzpunktfahrt auf Hardwareendschalter wird aber grundsätzlich immer mit Reversieren durchgeführt.

Reaktion

Klasse

3

Ausgabe einer Warnung, Korrektur von P-AXIS-00157 auf den Wert 0.

Abhilfe

Klasse

1

Entweder P-AXIS-00157 oder P-AXIS-00329 den Wert 0 zuweisen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer (s. P-AXIS-00016 ).

%2:

Antriebstyp [-]

Antriebstyp (s. P-AXIS-00020 ).

%3:

Aktueller Wert [-]

Fehlerhafter Wert von P-AXIS-00157 .

%4:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00157 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110469

Referenzieren auf Hardwareendschalter ohne Nocken ist nicht moeglich.

Beschreibung

Es sind die Parameter P-AXIS-00329 und P-AXIS-00156 gleichzeitig gesetzt..

Reaktion

Klasse

3

Ausgabe einer Warnung, Korrektur von P-AXIS-00156 auf den Wert 0.

Abhilfe

Klasse

1

Entweder P-AXIS-00156 oder P-AXIS-00329 den Wert 0 zuweisen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer (s. P-AXIS-00016 ).

%2:

Antriebstyp [-]

Antriebstyp (s. P-AXIS-00020 ).

%3:

Aktueller Wert [-]

Fehlerhafter Wert von P-AXIS-00156 .

%4:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00156 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110470

Referenzieren auf Endschalter ist nur bei NC gefuehrter Referenzpunktfahrt moeglich.

Beschreibung

Es wurde Referenzieren auf Hardwareenschalter ( P-AXIS-00329 ) und ein Referenzpunktfahrt-Typ ( P-AXIS-00299 ) ungleich CNC_CONTROLLED  parametriert.

Reaktion

Klasse

3

Ausgabe einer Warnung, Korrektur von P-AXIS-00329 auf den Wert 0.

Abhilfe

Klasse

1

Entweder eine CNC-geführte Referenzpunktfahrt ( P-AXIS-00299 = CNC_CONTROLLED) durchführen oder P-AXIS-00329 den Wert 0 zuweisen.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer (s. P-AXIS-00016 ).

%2:

Aktueller Wert [-]

Antriebstyp (s. P-AXIS-00020 ).

%3:

Aktueller Wert [-]

Fehlerhafter Wert von P-AXIS-00329 .

%4:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00329 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110471

Ungueltiger Wert fuer Vorschubkonstante Zaehler.

Beschreibung

Dem Achsparameter P-AXIS-00362 wurde der Wert 0 zugewiesen.

Reaktion

Klasse

3

Ausgabe dieser Fehlermeldung, Korrektur von P-AXIS-00362 auf den Wert 1.

Abhilfe

Klasse

7

Gültigen Wert für P-AXIS-00362 eintragen. Gültiger Wertebereicht ist 1 .. MAX_UNS32.

Parameter

%1:

Logische Achsnummer [-]

%2:

Fehlerhafter Wert [-]

%3:

Unterer Grenzwert [-]

%4:

Oberer Grenzwert [-]

%5:

Korrigierter Wert [-]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110472

Ungueltiger Wert fuer Vorschubkonstante Nenner.

Beschreibung

Dem Achsparameter P-AXIS-00363 wurde der Wert 0 zugewiesen.

Reaktion

Klasse

3

Ausgabe dieser Fehlermeldung, Korrektur von P-AXIS-00363 auf den Wert 1.

Abhilfe

Klasse

7

Gültigen Wert für P-AXIS-00363 eintragen. Gültiger Wertebereicht ist 1 .. MAX_UNS32.

Parameter

%1:

Logische Achsnummer [-]

%2:

Fehlerhafter Wert [-]

%3:

Unterer Grenzwert [-]

%4:

Oberer Grenzwert [-]

%5:

Korrigierter Wert [-]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110473

Nenner des Gewichungsfaktors fuer die Ruckvorsteuerung darf nicht Null sein.

Beschreibung

Für den Nenner des Gewichtungsfaktors der Ruckvorsteuerung ( P-AXIS-00338 ) wurde der Wert Null eingestellt.

Reaktion

Klasse

1

Ausgabe einer Warnung, Korrektur von P-AXIS-00338 auf den Wert 100.

Abhilfe

Klasse

1

Für P-AXIS-00338 eine Wert ungleich Null parametrieren.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer (s. P-AXIS-00016 ).

%2:

Fehlerhafter Wert [-]

Fehlerhafter Wert von P-AXIS-00338 .

%3:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00338 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110474

Umkehrlose in Spindelsteigungsfehlerkompensation ueberschreitet Wertebereich.

Beschreibung

Bei der doppelseitigen Spindelsteigungsfehlerkompensation (s. [FCT-C5] , P-COMP-00021 ) muss bei einer Richtungsumkehr die Differenz (Umkehrlose) zwischen Korrekturwert in positiver Richtung (s. P-COMP-00023 ) und Korrekturwert in negativer Richtung (s. P-COMP-00024 ) ausgefahren werden. Die in der Korrekturwerttabelle (s. [COMP] ) angegebene Umkehrlose überschreitet jedoch den zulässigen Wertebereich.

Reaktion

Klasse

3

Die Übernahme der Korrekturwerttabelle in die Steuerung wird abgebrochen.

Abhilfe

Klasse

7

Korrekturwerttabelle (s. [COMP] ) korrigieren

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse (s. P-AXIS-00016 )

%2:

Aktueller Wert [-]

Feldindex des betroffenen Korrekturwertpaares

%3:

Aktueller Wert [Inkremente]

Korrekturwert in positiver Richtung (s. P-COMP-00023 )

%4:

Aktueller Wert [Inkremente]

Korrekturwert in negativer Richtung (s. P-COMP-00024 )

%5:

Fehlerhafter Wert [Inkremente]

Fehlertyp

-

110475

Im Anwender-Telegrammelement konfigurierte Signallaenge wird nicht unterstützt.

Beschreibung

Die Länge des konfigurierten Telegrammelementes wird vom NC-kern nicht unterstützt.

Reaktion

Klasse

3

Programmabbruch.

Abhilfe

Klasse

6

Signallänge des Tegrammelementes ändern.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Aktueller Wert [-]

Antriebstyp siehe P-AXIS-00020 .

%3:

Aktueller Wert [-]

Index der des fehlerhaften Telegrammelementes.

%4:

Aktueller Wert [-]

Name des fehlerhaften Telegrammelementes.

%5:

Fehlerhafter Wert [-]

Signalnummer des fehlerhaften Telegrammelementes.

Fehlertyp

-

110476

Korrekturwertaenderung in Spindelsteigungsfehlerkompensation ueberschreitet Wertebereich.

Beschreibung

Die Differenz zweier aufeinanderfolgender Korrekturwerte (s. P-COMP-00023 , P-COMP-00024 ) in der Korrekturwerttabelle (s. [COMP] ) der Spindelsteigungsfehlerkompensation (s. [FCT-C5 - Spindelsteigungsfehlerkompensation] ) ist größer als erlaubt. Bei metrischer Eingabe in 0,1 µm (s. P-COMP-00017 ) werden die Korrekturwerte in der Steuerung mit der Auflösung der Achse (s. P-AXIS-00234 / P-AXIS-00233 ) multipliziert.

Lösung:

Abstand der Stützpunkte (s. P-COMP-00018 ) in der Korrekturwerttabelle verringern oder weitere Zwischenpunkte einfügen, um die Korrekturwertänderung pro Intervall zu verkleinern.

Reaktion

Klasse

3

Die Spindelsteigungsfehlerkompensation (s. [FCT-C5] ) wird nicht aktiviert.

Abhilfe

Klasse

7

Korrekturwerttabelle (s. [COMP] ) der Spindelsteigungsfehlerkompensation korrigieren.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse

%2:

Aktueller Wert [-]

Feldindex des betroffenen Korrekturwerts in der Korrekturwerttabelle

%3:

Aktueller Wert [Inkremente]

Aktueller Korrekturwert in Inkrementen (s. P-COMP-00023 / P-COMP-00024 )

%4:

Aktueller Wert [Inkremente]

Nächster Korrekturwert in Inkrementen (s. P-COMP-00023 / P-COMP-00024 )

%5:

Fehlerhafter Wert [Inkremente]

Differenz der beiden Korrekturwerte in Inkrementen

Fehlertyp

-

110477

Stuetzpunktposition in Spindelsteigungsfehlerkompensation ueberschreitet Wertebereich.

Beschreibung

Bei der äquidistanten Spindelsteigungsfehlerkompensation (s. [FCT-C5 - Spindelsteigungsfehlerkompensation] ) werden die Stützpositionen der Korrekturwerttabelle über einen Startpunkt (s. P-COMP-00019 ), den Stützpunktabstand (s. P-COMP-00018 ) und die Anzahl der Einträge (s. P-COMP-00020 ) festgelegt. Die aus diesen Angaben berechnete Endposition der Korrekturwerttabelle ( P-COMP-00019 + P-COMP-00020 * P-COMP-00018 ) ist jedoch größer als zulässig.

Mögliche Lösungen:

- Anzahl der Einträge P-COMP-00020 in der Korrekturwerttabelle verringern

- Abstand P-COMP-00018 der Stützpunkte verringern

Reaktion

Klasse

3

Die Spindelsteigungsfehlerkompensation (s. [FCT-C5] ) wird nicht aktiviert.

Abhilfe

Klasse

7

Korrekturwerttabelle (s. [COMP] ) der Spindelsteigungsfehlerkompensation korrigieren.

Parameter

%1:

Logische Achsnummer [-]

%2:

Fehlerhafter Wert [Inkremente]

%3:

Oberer Grenzwert [Inkremente]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110478

Korrekturwert in Spindelsteigungsfehlerkompensation ueberschreitet Wertebereich.

Beschreibung

Bei metrischer Eingabe der Korrekturwerte in 0,1 µm (s. P-COMP-00017 ) werden die Werte in der Steuerung in Inkremente umgerechnet, in dem sie mit der Auflösung der Achse (s. P-AXIS-00234 / P-AXIS-00233 ) multipliziert werden. Der resultierende Wert überschreitet jedoch den zulässigen Wertebereich.

Reaktion

Klasse

3

Die Spindelsteigungsfehlerkompensation (s. [FCT-C5] ) wird nicht aktiviert.

Abhilfe

Klasse

7

Korrekturwerttabelle (s. [COMP] ) der Spindelsteigungsfehlerkompensation korrigieren.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse

%2:

Fehlerhafter Wert [Inkremente]

Betroffener Korrekturwert in Inkrementen (s. P-COMP-00023 / P-COMP-00024 )

%3:

Unterer Grenzwert [Inkremente]

Minimal zulässiger Wert

%4:

Oberer Grenzwert [Inkremente]

Maximal zulässiger Wert

%5:

Aktueller Wert [-]

Tabellenindex des betroffenen Korrekturwerts

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110479

Stuetzpunktabstand in Spindelsteigungsfehlerkompensation ueberschreitet Wertebereich.

Beschreibung

Falls bei der Spindelsteigungsfehlerkompensation (s. [FCT-C5] ) der Abstand zwischen den Korrekturwerten (s. P-COMP-00018 ) metrisch in 0,1 µm (s. P-COMP-00017 ) eingegeben wird, wird der Wert in der Steuerung in Inkremente umgerechnet, in dem er mit der Auflösung der Achse (s. P-AXIS-00234 / P-AXIS-00233 ) multipliziert wird. Das Ergebnis überschreitet jedoch den zulässigen Wertebereich.

Lösung:

Stützpunktabstand (s. P-COMP-00018 ) in Korrekturwerttabelle (s. [COMP] ) verkleinern.

Reaktion

Klasse

3

Die Spindelsteigungsfehlerkompensation (s. [FCT-C5] ) wird nicht aktiviert.

Abhilfe

Klasse

7

Korrekturwerttabelle (s. [COMP] ) der Spindelsteigungsfehlerkompensation korrigieren.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse

%2:

Fehlerhafter Wert [Inkremente]

Stützpunktabstand in Inkrementen

%3:

Unterer Grenzwert [Inkremente]

Minimal zulässiger Stützpunktabstand in Inkrementen

%4:

Oberer Grenzwert [Inkremente]

Maximal zulässiger Stützpunktabstand in Inkrementen

%5:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Stützpunktabstand P-COMP-00018 aus Korrekturwerttabelle

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110480

Stuetzpunktabstand in Spindelsteigungsfehlerkompensation ueberschreitet Wertebereich.

Beschreibung

Falls bei der Spindelsteigungsfehlerkompensation (s. [FCT-C5] ) die Stützpunkte P-COMP-00025 der Korrekturwerttabelle metrisch in 0,1 µm (s. P-COMP-00017 ) eingegeben werden, werden die Positionen in der Steuerung in Inkremente umgerechnet, in dem sie mit der Auflösung der Achse (s. P-AXIS-00234 / P-AXIS-00233 ) multipliziert werden. Der resultierende Abstand zwischen zwei Stützpunkten überschreitet jedoch den zulässigen Wertebereich.

Lösung:

Einfügen weiterer Stützpunkte P-COMP-00025 in Korrekturwerttabelle, um den Abstand zwischen den Stützpunkten zu verringern.

Reaktion

Klasse

3

Die Spindelsteigungsfehlerkompensation (s. [FCT-C5] ) wird nicht aktiviert.

Abhilfe

Klasse

7

Korrekturwerttabelle (s. [COMP] ) der Spindelsteigungsfehlerkompensation korrigieren.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse

%2:

Aktueller Wert [-]

Tabellenindex des betroffenen Stützpunkts

%3:

Aktueller Wert [Inkremente]

Position des betroffenen Stützpunktes in Inkrementen

%4:

Aktueller Wert [Inkremente]

Position des nächsten Stützpunktes in Inkrementen

%5:

Fehlerhafter Wert [Inkremente]

Abstand der beiden Stützpunkte in Inkrementen

Fehlertyp

-

110481

Aenderung von abs_pos_revolutions erfordert Neustart.

Beschreibung

Der Parameter P-AXIS-00326 sollte durch Aktualisieren einer Achsparameterliste verändert werden. Zur Aktualisierung von P-AXIS-00326 ist ein Neustart der Steuerung nötig.

Reaktion

Klasse

1

Programmabbruch, der geänderte Wert wird nicht übernommen.

Abhilfe

Klasse

1

Nach Änderung von P-AXIS-00326 die Steuerung neu starten.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00326

%2:

Aktueller Wert [-]

In der Achsparameterliste eingetragener (neuer) Wert von P-AXIS-00326 .

%3:

Korrigierter Wert [-]

Alter Wert von P-AXIS-00326 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110482

Ungueltiger Wertebreich fuer Referenzieren mit Auswerten des Encoderueberlaufs.

Beschreibung

Der Achsparameter P-AXIS-00355 liegt außerhalb des zulässigen Wertebereiches.

Reaktion

Klasse

1

Ausgabe dieser Warnung, Korrektur des Parameters auf 0, damit wird eine antriebstypabhängige Defaultbelegung aktiviert.

Abhilfe

Klasse

1

Korrekten Wert für P-AXIS-00355 eingeben.

Parameter

%1:

Logische Achsnummer [-]

%2:

Fehlerhafter Wert [-]

%3:

Unterer Grenzwert [-]

%4:

Oberer Grenzwert [-]

%5:

Korrigierter Wert [-]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110483

Unterschiedliche Latchmethoden fuer Messen/Nullimpulssuche im Telegramm konfiguriert.

Beschreibung

Für das Latchen von Positionen im Antrieb beim Messen oder Nullimpulssuchen können keine unterschiedlichen Latchvarianten (z.B. herstellerspezifisch oder nach CiA402) kombiniert werden. In der Steuerung wird die jeweilige Latchmethode anhand des konfigurierten zyklischen Soll- und Istwerttelegramms festgelegt. Objekte, die zu unterschiedlichen Latchvarianten gehören, können nicht kombiniert werden.

Beispiel für eine Konfiguration des zyklischen Telegramms zum Messen nach CANopen CiA402 Profil:

Sollwerttelegramm:

- Touch probe status (0x60B9)

- Touch probe position 1 positive value (0x60BA)

- ...

Istwerttelegramm:

- Touch probe function (0x60B8)

- ...

Reaktion

Klasse

3

Abhilfe

Klasse

6

Konfiguration des zyklischen Telegramms korrigieren

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse

%3:

Fehlerhafter Wert [-]

Objekt, das zur ersten Latchmethode gehört

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110484

Systemfehler

Beschreibung

Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.

Reaktion

Klasse

3

Abhilfe

Klasse

8

Neustart der Steuerung erforderlich.

110485

Unzulaessiger Wert fuer Latcheingang bei Nullimpulssuche wird korrigiert.

Beschreibung

Für den Parameter P-AXIS-00364 wurde ein ungültiger Wert eingegeben.

Reaktion

Klasse

1

Ausgabe dieser Fehlermeldung und Korrektur des Parameters auf 1.

Abhilfe

Klasse

1

Gültigen Wert für P-AXIS-00364 (Wertebereich 1 .. 2) angeben.

Parameter

%1:

Logische Achsnummer [-]

%2:

Fehlerhafter Wert [-]

%3:

Unterer Grenzwert [-]

%4:

Oberer Grenzwert [-]

%5:

Korrigierter Wert [-]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110486

Vorsteuerungssymmetrierung wird nicht unterstuetzt.

Beschreibung

Für den Antrieb wurde die Vorsteuerungssymmetrierung aktiviert (P-AXIS-00361 ≠ 0) obwohl sie für diesen Antriebstyp nicht unterstützt wird.

Reaktion

Klasse

1

Ausgabe einer Warnung und Deaktiverung der Vorsteuerungssymmetrierung.

Abhilfe

Klasse

1

Vorsteuerungssymmetrierung dekativeren (P-AXIS-00361 den Wert 0 zuweisen).

Parameter

%1:

Logische Achsnummer [-]

%2:

Fehlerhafter Wert [1 µs]

%3:

Korrigierter Wert [1 µs]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110487

Aenderung der Betriebsart "Gantry-Masterachse" erfordert Neustart.

Beschreibung

Der Betrieb eine Achse als Gantry-Masterachse (s. P-AXIS-00015 , [FCT-C11] ) kann bei laufender CNC nicht geändert werden. Der neue Wert wird nicht übernommen, die alte Einstellung bleibt weiterhin gültig.

Reaktion

Klasse

0

Warnung und Korrektur des Parameters P-AXIS-00015

Abhilfe

Klasse

0

Die Betriebsart Gantry-Masterachse nur im Konfigurationsmodus bzw. inaktiver CNC ändern

Fehlertyp

-

110488

Aenderung der Betriebsart "Gantry-Slaveachse" erfordert Neustart.

Beschreibung

Der Betrieb einer Achse als Gantry-Slaveachse (s. P-AXIS-00015 , [FCT-C11] ) kann bei laufender CNC nicht geändert werden. Der neue Wert wird nicht übernommen, die alte Einstellung bleibt weiterhin gültig.

Reaktion

Klasse

0

Warnung und Korrektur des Parameters P-AXIS-00015

Abhilfe

Klasse

0

Die Betriebsart Gantry-Slaveachse nur im Konfigurationsmodus bzw. inaktiver CNC ändern

Fehlertyp

-

110489

Unzulaessiger Wert fuer Parameter edge_bending_input_number wird korrigiert.

Beschreibung

Die Achse wurde als Kantenstoss-Achse parametriert ( P-AXIS-00098 ) und für den am Antrieb zu verwendenten Kantenstoss-Eingang (Parameter P-AXIS-00353 ) ein ungültiger Wert angegeben.

Reaktion

Klasse

1

Ausgabe einer Warnung, Korrektur des Wertes von P-AXIS-00353 auf 1.

Abhilfe

Klasse

1

In der Achsparameterliste dem Parameter P-AXIS-00353 einen für den verwendeten Antriebstyp ( P-AXIS-00020 ) gültigen Wert zuweisen. Im Antrieb muss dem verwendeten digitalen Eingang die Latch-Funktion zugewiesen werden.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse (s. P-AXIS-00016 ).

%2:

Fehlerhafter Wert [-]

%3:

Unterer Grenzwert [-]

%4:

Oberer Grenzwert [-]

%5:

Korrigierter Wert [-]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110490

Minimale Filterguete (Kehrwert der Bandbreite) unterschritten.

Beschreibung

Die Filtergüte P-AXIS-00080 (Kehrwert der Filterbandbreite) des angegebenen Achsfilters ist zu klein. Die Filtergüte wird bei Bandsperr- und Bandpassfiltern verwendet.

Reaktion

Klasse

1

Korrektur der Filtergüte P-AXIS-00080 auf den Wert 1

Abhilfe

Klasse

1

Filtergüte P-AXIS-00080 des Achsfilters vergrößern

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Aktueller Wert [-]

Nummer des betroffenen Filters

%3:

Aktueller Wert [-]

Fehlerhafter Wert für Filtergüte P-AXIS-00080

%4:

Fehlerhafter Wert [-]

Korrigierter Wert für Filtergüte P-AXIS-00080

%5:

Korrigierter Wert [-]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110491

Ungueltige Zeitkonstante fuer Filter.

Beschreibung

Die Zeitkonstante P-AXIS-00357 des PT1-Achsfilters ist null.

Reaktion

Klasse

1

Korrektur der Zeitkonstante P-AXIS-00357 auf 10 Millisekunden

Abhilfe

Klasse

1

Zeitkonstante P-AXIS-00357 des Filters vergrößern.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer der betroffenen Achse s. P-AXIS-00016

%2:

Aktueller Wert [-]

Nummer des betroffenen Filters

%3:

Aktueller Wert [-]

Filtertyp P-AXIS-00204

%4:

Fehlerhafter Wert [1 µs]

Fehlerhafte Wert für Zeitkonstante P-AXIS-00357

%5:

Korrigierter Wert [1 µs]

Korrigierter Wert für Zeitkonstante P-AXIS-00357

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110496

Positionsfenster fuer Achsfilter zu klein.

Beschreibung

Das Toleranzfenster für die Achsfilter P-AXIS-00351 wurde zu klein vorgegeben. Bei Reset, Achspositionsanforderung oder Genauhalt wird bei aktiven Achsfiltern auf das Erreichen des Positionsfensters gewartet (|ungefilterter Sollwert  gefilterter Sollwert| < P-AXIS-00351 ). Auf Grund der begrenzten Rechengenauigkeit kann das zulässige Toleranzfenster nicht beliebig klein angegeben werden.

Reaktion

Klasse

1

Ausgabe einer Warnung, automatische Korrektur von P-AXIS-00351 .

Abhilfe

Klasse

1

Korrektur des Werts in der Parameterliste

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse

%2:

Fehlerhafter Wert [0.1 µm bzw. 0,0001°]

Fehlerhafter Wert für Positionsfenster P-AXIS-00351

%3:

Unterer Grenzwert [0.1 µm bzw. 0,0001°]

Kleinster zulässiger Wert für Positionsfenster P-AXIS-00351

%4:

Korrigierter Wert [0.1 µm bzw. 0,0001°]

Korrigierter Wert von P-AXIS-00351

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110497

v-Ueberwachung: Faktor fuer Warnung groesser als fuer Fehler.

Beschreibung

Toleranzfaktor fuer Warnung einer Geschwinigkeitsueberschreitung ist groesser eingestellt, als für einen Fehler.

Reaktion

Klasse

1

Wert für Warnung wird auf Wert für Fehler gesetzt. Es wird bei Geschwindigkeitsüberschreitungen also keine Warnung ausgegeben bevor ein Fehler eintritt.

Abhilfe

Klasse

1

Wert kleiner einstellen.

Parameter

%1:

Logische Achsnummer [-]

%2:

Aktueller Wert [0,1%]

%3:

Grenzwert [0,1%]

%4:

Korrigierter Wert [0,1%]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110498

a-Ueberwachung: Faktor fuer Warnung groesser als fuer Fehler.

Beschreibung

Toleranzfaktor fuer Warnung einer Beschleunigungsueberschreitung ist groesser eingestellt, als für einen Fehler.

Reaktion

Klasse

1

Wert für Warnung wird auf Wert für Fehler gesetzt. Es wird bei Beschleunigungsüberschreitungen also keine Warnung ausgegeben bevor ein Fehler eintritt.

Abhilfe

Klasse

1

Wert kleiner einstellen.

Parameter

%1:

Logische Achsnummer [-]

%2:

Aktueller Wert [0,1%]

%3:

Grenzwert [0,1%]

%4:

Korrigierter Wert [0,1%]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110499

r-Ueberwachung: Faktor fuer Warnung groesser als fuer Fehler.

Beschreibung

Toleranzfaktor fuer Warnung einer Ruckueberschreitung ist groesser eingestellt, als für einen Fehler.

Reaktion

Klasse

1

Wert für Warnung wird auf Wert für Fehler gesetzt. Es wird bei Rucküberschreitungen also keine Warnung ausgegeben bevor ein Fehler eintritt.

Abhilfe

Klasse

1

Wert kleiner einstellen.

Parameter

%1:

Logische Achsnummer [-]

%2:

Aktueller Wert [0,1%]

%3:

Grenzwert [0,1%]

%4:

Korrigierter Wert [0,1%]

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.


ID-Bereich 110500-110749

110500 | Nur ein HSC-Filter pro Achse ist erlaubt
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110501 | Nur der erste Filter einer Achse darf ein HSC-Filter sein
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Fehlerhafter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110502 | Unknown transformation id for axwise current position transformation configured.
 | Beschreibung | Die für die achsweise Istwerttransformation angegebene Transformations-Id ist unbekannt.
 | Reaktion | Klasse |  | 3 | Die Istwerttransformation wird deaktiviert.
 | Abhilfe | Klasse |  | 7 | Andere Transformations-Id verwenden.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der Achse.
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110503 | Ein-/Ausschalten der achsweisen Istwerttransformation erfordert Neustart.
 | Beschreibung | Es wurde versucht den Achsparameter P-AXIS-00368 durch Aktualisierung der Achsparameterliste zu ändern. Dies ist nicht möglich, eine Änderung von P-AXIS-00368 erforder einen Neustart der Steuerung-
 | Reaktion | Klasse | 0 | Ausgabe dieser Warnung, der Wert von P-AXIS-00368 wird nicht verändert.
 | Abhilfe | Klasse | 0 | Parameter ändern und Steuerung neu starten.
 | Fehlertyp | -

110504 | Aenderung der Id der achsweisen Istwerttransformation erfordert Neustart.
 | Beschreibung | Es wurde versucht den Achsparameter P-AXIS-00369 durch Aktualisierung der Achsparameterliste zu ändern. Dies ist nicht möglich, eine Änderung von P-AXIS-00369 erforder einen Neustart der Steuerung-
 | Reaktion | Klasse | 0 | Ausgabe dieser Warnung, der Wert von P-AXIS-00369 wird nicht verändert.
 | Abhilfe | Klasse | 0 | Parameter ändern und Steuerung neu starten.
 | Fehlertyp | -

110505 | Aenderung der Parameter der achsweisen Istwerttransformation erfordert Neustart.
 | Beschreibung | Es wurde versucht den Achsparameter P-AXIS-00370 durch Aktualisierung der Achsparameterliste zu ändern. Dies ist nicht möglich, eine Änderung von P-AXIS-00370 erforder einen Neustart der Steuerung-
 | Reaktion | Klasse | 0 | Ausgabe dieser Warnung, der Wert von P-AXIS-00370 wird nicht verändert.
 | Abhilfe | Klasse | 0 | Parameter ändern und Steuerung neu starten.
 | Fehlertyp | -

110506 | Aenderung der Eingaenge der achsweisen Istwerttransformation erfordert Neustart.
 | Beschreibung | Es wurde versucht den Achsparameter P-AXIS-00371 durch Aktualisierung der Achsparameterliste zu ändern. Dies ist nicht möglich, eine Änderung von P-AXIS-00371 erforder einen Neustart der Steuerung-
 | Reaktion | Klasse | 0 | Ausgabe dieser Warnung, der Wert von P-AXIS-00371 wird nicht verändert.
 | Abhilfe | Klasse | 0 | Parameter ändern und Steuerung neu starten.
 | Fehlertyp | -

110507 | Parameter fuer achsweise Istwerttransformation ungueltig.
 | Beschreibung | Ein Parameter ( P-AXIS-00370 ) der achsspezifischen Istwerttransformation hat einen ungültigen Wert.
 | Reaktion | Klasse |  | 3 | Ausgabe dieser Warnung, der Wert von P-AXIS-00371 wird nicht verändert.
 | Abhilfe | Klasse |  | 7 | Parameter ändern und Steuerung neu starten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer
 |  | %3: | Aktueller Wert [-]
 |  |  | Alter Wert von P-AXIS-00371
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110508 | Messen ist mit dieser Transformation nicht moeglich.
 | Beschreibung | Die Achse ist als Messachse konfiguriert (siehe P-AXIS-00118 ) und gleichzeitig ist für die Achse eine achsspezifische Istwertransformation konfiguriert, die das Messen nicht unterstützt.
 | Reaktion | Klasse |  | 3 | Ausgabe dieser Fehlermeldung, Messen wird deaktiviert.
 | Abhilfe | Klasse |  | 7 | P-AXIS-00118 deaktivieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Wert von P-AXIS-00118 .
 |  | %4: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert von P-AXIS-00118 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110509 | Unzulaessige Transformations ID bei Sollwerttransformation
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Oberer Grenzwert [-]
 |  | %4: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110510 | Ungueltiger Wert für Motor-Bezugsdrehzahl.
 | Beschreibung | Bei einem PROFIDRIVE-Antrieb wurde als Skalierungsfaktor für die Motorgeschwindigkeit ( P-AXIS-00379 ) der Wert Null parametriert. Es sind nur Werte > 0 zulässig.
 | Reaktion | Klasse |  | 1 | Ausgabe dieser Fehlermeldung der Wert wird auf den Default-Wert (200000) korigiert.
 | Abhilfe | Klasse |  | 1 | Für P-AXIS-00379 den korrekten Wert aus dem Antrieb auslesen (SIMODRIVE 611: P880, SINAMICS: P2000) und in die Parameterliste eintragen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Achsnummer der Achse (siehe auch P-AXIS-00016 ).
 |  | %2: | Aktueller Wert [-]
 |  |  | Parametrierter Wert von P-AXIS-00379 .
 |  | %3: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert von P-AXIS-00379
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110511 | Nur Spindeln koennen ohne Lageregelung betrieben werden.
 | Beschreibung | Ein Achse soll ohne Lageregelung betrieben werden (gesteuerter Betrieb). Dies ist nur für Spindeln möglich. Siehe auch P-AXIS-00320 .
 | Reaktion | Klasse |  | 1 | Ausgabe dieser Fehlermeldung, Reset wird blockiert.
 | Abhilfe | Klasse |  | 1 | Für die Achse eine andere Betriebsart (siehe P-AXIS-00320 ) parametrierenund Steuerung neu starten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer der Achse (siehe auch P-AXIS-00016 ).
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der Achse (siehe auch P-AXIS-00020 ).
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Für die Achse konfigurierte Betriebsart (siehe auch P-AXIS-00320 ).
 |  | %4: | Aktueller Wert [-]
 |  |  | Konfigurierter Achstyp (Siehe P-AXIS-00018 )
 |  | %5: | Korrigierter Wert [-]
 |  |  | Korrigierte Betriebsart.
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110512 | Homing on encoder overflow and homing on zero pulse can not be active at the same time.
 | Beschreibung | Es wurde referenzieren auf Geberüberlauf (siehe P-AXIS-00294 ) und referenzieren mit Nullimpulssuche (siehe P-AXIS-00386 ) gleichzeitig aktiviert.
 | Reaktion | Klasse |  | 1 | Ausgabe dieser Fehlermeldung, referenzieren auf Encoderüberlauf ( P-AXIS-00294 ) wird deaktiviert.
 | Abhilfe | Klasse |  | 1 | Einem der Parameter P-AXIS-00294 oder P-AXIS-00386 den Wert Null zuweisen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer (siehe auch P-AXIS-00016 ).
 |  | %2: | Aktueller Wert [-]
 |  |  | Wert von P-AXIS-00386 .
 |  | %3: | Aktueller Wert [-]
 |  |  | Wert von P-AXIS-00294 .
 |  | %4: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert von P-AXIS-00294 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110513 | Homing on zero pulse is only possible with cnc controlled homing.
 | Beschreibung | Es wurde der Parameter P-AXIS-00386 gesetzt um eine CNC geführte Referenzpunktfahrt mit antriebsunterstützung zu aktivieren, jedoch ist die Art der Referenzpunktfahrt (siehe Parameter P-AXIS-00299 ) nicht auf CNC_CONTROLLED gestellt.
 | Reaktion | Klasse |  | 1 | Ausgabe dieser Fehlermeldung, der Parameter P-AXIS-00286 wird auf Null gesetzt.
 | Abhilfe | Klasse |  | 1 | Entweder eine CNC-geführte Referenzpunktfahrt parametrieren, indem P-AXIS-00299 auf den Wert CNC_CONTROLLED gesetzt wird, oder die antriebsunterstützung deaktivieren, indem dem Parameter P-AXIS-00386 der Wert 0 zugewiesen wird.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer (siehe auch P-AXIS-00016 ).
 |  | %2: | Aktueller Wert [-]
 |  |  | Parametrierter Wert von P-AXIS-00299 .
 |  | %3: | Aktueller Wert [-]
 |  |  | Parametrierter Wert vom P-AXIS-00386 .
 |  | %4: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert von P-AXIS-00386 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110514 | Ungueltiger Wert fuer Zuweisung Steuer/Statusbits für Referenzpunktfahrt.
 | Beschreibung | Für den Parameter P-AXIS-00387 wurde ein ungültiger Wert angegeben.
 | Reaktion | Klasse |  | 1 | Ausgabe dieser Fehlermeldung und Korrektur vom P-AXIS-00387 auf den Wert 1.
 | Abhilfe | Klasse |  | 1 | P-AXIS-00387 einen gültigen Wert zuweisen, der zulässige Wertebereich ist [1, 16]
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer (siehe auch P-AXIS-00016 ).
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Wert von P-AXIS-00387
 |  | %3: | Unterer Grenzwert [-]
 |  |  | Zulässiger Minimalwert von P-AXIS-00387
 |  | %4: | Oberer Grenzwert [-]
 |  |  | Zulässiger Maximalwert von P-AXIS-00387
 |  | %5: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert vom P-AXIS-00387
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110515 | Echtzeitbits werden fuer Messen und Referenzpunktfahrt benutzt.
 | Beschreibung | Die Achse soll zum Messen verwendet, damit sind die Echtzeitsteuer- und Statusbits des SERCOS-Steuer- und Statuswortes belegt ( P-AXIS-00118 ). Gleichzeitig sollen die die Echtzeitsteuer- und Statusbits für die antriebsunterstützte, CNC-geführte Referenzpunktfahrt verwendet werden ( P-AXIS-00387 hat den Wert 1). Dies ist eine doppelte Verwendung der Echtzeitbits, die nicht möglich ist.
 | Reaktion | Klasse |  | 1 | Messen wird deaktiviert
 | Abhilfe | Klasse |  | 1 | Übertragung der Steuer- und Statusbits für die Referenzpunktfahrt über Signalsteuer- und Signalstatuswort konfigurieren und P-AXIS-00387 entsprechend anpassen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer (siehe auch P-AXIS-00016 ).
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Wert von P-AXIS-00387 .
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Wert von P-AXIS-00118 .
 |  | %4: | Fehlerhafter Wert [-]
 |  |  | Korrigierter Wert von P-AXIS-00118 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110516 | Der Parameter wird für diesen Antriebstyp nicht unterstützt.
 | Beschreibung | Dem Parameter P-AXIS-00388 wurde ein Wert ungleich 0 zugewiesen, obwohl dieser für den verwendeten Antriebstyp nicht unterstützt wird.
 | Reaktion | Klasse |  | 3 | P-AXIS-00388 wird der Wert Null zugewiesen.
 | Abhilfe | Klasse |  | 1 | P-AXIS-00388 den Wert Null zuweisen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer (siehe auch P-AXIS-00016 ).
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Wert von P-AXIS-00388 .
 |  | %4: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert von P-AXIS-00388 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110517 | Ungueltiger Bezugswert fuer Skalierung der Beschleunigungsvorsteuerung.
 | Beschreibung | Für den Parameter P-AXIS-00392 wurde der Wert Null parametriert.
 | Reaktion | Klasse |  | 1 | P-AXIS-00392 wird auf den Wert 1 gesetzt.
 | Abhilfe | Klasse |  | 1 | Den korrekten Wert von P-AXIS-00392 parametieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer (siehe P-AXIS-00016 ).
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Wert von P-AXIS-00392 .
 |  | %3: | Unterer Grenzwert [-]
 |  |  | Grenzwert von P-AXIS-00392 .
 |  | %5: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110518 | Ungueltiger Wert fuer Motorlast.
 | Beschreibung | Für den Parameter P-AXIS-00391 wurde der Wert Null parametriert.
 | Reaktion | Klasse |  | 1 | P-AXIS-00391 wird auf den Defaultwert (1e-6) gesetzt.
 | Abhilfe | Klasse |  | 1 | Den korrekten Wert von P-AXIS-00391 parametieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer (siehe P-AXIS-00016).
 |  | %2: | Fehlerhafter Wert [Motorlast in kg bzw. kg*m^2]
 |  |  | Fehlerhafter Wert von P-AXIS-00391.
 |  | %3: | Korrigierter Wert [-]
 |  |  | Grenzwert von P-AXIS-00391.
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110519 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

110520 | Nicht genuegend Speicher fuer die KW-Liste verfuegbar.
 | Beschreibung | Für die Achse wurde in der Hochlaufliste (s. [STUP - Anzahl der Korrekturwertlisten] ) eine Korrekturwertliste für die Achskompensationen angelegt. Allerdings konnte der dafür benötigte Speicher vom Betriebssystem nicht angefordert werden.
 | Reaktion | Klasse |  | 3 | Hochlauf der Steuerung wird abgebrochen.
 | Abhilfe | Klasse |  | 7 | Korrekturwertliste entfernen oder verfügbaren Speicher erhöhen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 | Fehlertyp | -

110521 | Referenzieren auf Nullimpuls ist nicht aktiviert
 | Beschreibung | Es wurde der Parameter P-AXIS-00386 gesetzt, jedoch ist die Referenzpunktfahrt mit Nullimpulssuche (siehe P-AXIS-00084 ) nicht aktivert.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Fehlermeldung, P-AXIS-00386 wird deaktiviert.
 | Abhilfe | Klasse |  | 1 | P-AXIS-00084 auf Null setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer (siehe auch P-AXIS-00016 ).
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Wert von P-AXIS-00084 .
 |  | %3: | Aktueller Wert [-]
 |  |  | Wert von P-AXIS-00386 .
 |  | %4: | Fehlerhafter Wert [-]
 |  |  | Korrigierter Wert von P-AXIS-00386 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110522 | CNC-gefuehrte Referenzpunktfahrt mit Nullimpulssuche im Antrieb wird für Spindeln nicht unterstuetzt.
 | Beschreibung | Die Verwendung von @P-AXIS-00386 in Verbindung mit Spindeln oder SAIs (Einzelachsinterpolatoren) aktuell nicht möglich.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Fehlermeldung, P-AXIS-00386 wird deaktiviert.
 | Abhilfe | Klasse |  | 1 | P-AXIS-00386 auf Null setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer (siehe auch P-AXIS-00016 ).
 |  | %2: | Aktueller Wert [-]
 |  |  | Wert von P-AXIS-00018 .
 |  | %3: | Aktueller Wert [-]
 |  |  | Wert von P-AXIS-00250 .
 |  | %4: | Fehlerhafter Wert [-]
 |  |  | Wert von P-AXIS-00386 .
 |  | %5: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert von P-AXIS-00386 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110523 | Software-Endschalter wurde aufgrund der Wegaufloesungseinstellung korrigiert.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Aktueller Wert [-]
 |  | %4: | Aktueller Wert [-]
 |  | %5: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110524 | Modulobereich ueberschreitet aufgrund der Wegaufloesung den Datenbereich.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Grenzwert [-]
 |  | %4: | Aktueller Wert [-]
 |  | %5: | Grenzwert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110525 | Anzahl der zu filternden Werte ist groesser als das zulaessige Maximum.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110526 | Achsparameter fuer Achstransformationen sind unvollstaendig.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110527 | Achsparameter fuer Conveyer sind unvollstaendig.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110528 | Das parametrierte Reglertotband ist groesser als das Positionsfenster.
 | Beschreibung | Das parametrierte Lagereglertotband ( P-AXIS-00395 ) ist größer als das für die Achse eingestellte Positionsfenster (@P-AXIS-00236).
 | Reaktion | Klasse |  | 1 | Ausgabe einer Fehlermeldung, P-AXIS-00395 auf den Wert von P-AXIS-00236 begrenzt.
 | Abhilfe | Klasse |  | 1 | Entweder P-AXIS-00395 verkleinern oder P-AXIS-00236 vergrößern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer (siehe auch P-AXIS-00016 ).
 |  | %2: | Korrigierter Wert [0.1 µm bzw. 0,0001°]
 |  |  | Wert von P-AXIS-00395 .
 |  | %3: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Wert von P-AXIS-00236 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110529 | Reglertotband ist nach Umrechnung in Inkremente Null.
 | Beschreibung | Das in Inkremente umgerechnete Lagereglertotband ( P-AXIS-00395 ) ist Null, der Parameter ist wirkungslos.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Warnung .
 | Abhilfe | Klasse |  | 1 | P-AXIS-00395 vergrößern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer (siehe auch P-AXIS-00016 ).
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Wert von P-AXIS-00395 in Enkoderinkrementen.
 |  | %3: | Aktueller Wert [-]
 |  |  | Parametrierte Encoderauflösung.
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Metrischer Wert von P-AXIS-00395 .
 | Fehlertyp | -

110530 | Die Achse ist waehrend Parameteraenderung nicht im Stillstand.
 | Beschreibung |
 | Reaktion | Klasse |  | 2
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

110531 | Unzulaessige Betriebsart bei Handbetrieb
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Grenzwert [-]
 |  | %4: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110532 | Der Parameter wird fuer diesen Antriebstyp nicht unterstuetzt.
 | Beschreibung | Dem Parameter P-AXIS-00403 wurde ein Wert ungleich 0 zugewiesen, obwohl der der verwendete Antriebstyp (siehe P-AXIS-00020 ) diese Funktionalität (Setzen eines Offsets zur Absolutposition) nicht unterstützt.
 | Reaktion | Klasse |  | 1 | Ausgabe der Warnung, P-AXIS-00403 wird auf 0 gesetzt.
 | Abhilfe | Klasse |  | 1 | P-AXIS-00403 auf 0 setzen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Log. Achsnummer (siehe auch P-AXIS-00016 ).
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp (siehe auch P-AXIS-00020 ):
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Parametrierter Wert von P-AXIS-00403 .
 |  | %4: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert von P-AXIS-00403 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110533 | Aenderung Vorzeichen Stellgroesse/Istwert nur gemeinsam moeglich.
 | Beschreibung | Ist in der Betriebsart einer Achse P-AXIS-00015 ALLOW_RESOLUTION_CAHNGE = 0x400000 gesetzt, kann der Wert der Parameter P-AXIS-00230 und P-AXIS-00231 für die Vorzeichenumkehr der Stellgröße und des Istwerts durch ein Update der Achsparameterliste (s. [AXIS] ) geändert werden. Um ein Durchgehen des Antriebs zu verhindern, können diese beiden Parameter jedoch nur gemeinsam verändert werden.
 | Reaktion | Klasse |  | 1 | Warnung, keine Übernahme der neuen Parameter P-AXIS-00230 und P-AXIS-00231
 | Abhilfe | Klasse |  | 1 | Vorzeichen von Stellgröße und Istwert nur gemeinsam ändern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktueller Wert für Vorzeichenumkehr Istwert P-AXIS-00230
 |  | %3: | Aktueller Wert [-]
 |  |  | Aktueller Wert für Vorzeichenumkehr Stellgröße P-AXIS-00231
 |  | %4: | Fehlerhafter Wert [-]
 |  |  | Neuer, falscher Wert für Vorzeichenumkehr Istwert P-AXIS-00230
 |  | %5: | Fehlerhafter Wert [-]
 |  |  | Neuer, falscher Wert für Vorzeichenumkehr Stellgröße P-AXIS-00231
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110534 | Drehzahlueberwachung wird nur Spindeln unterstuetzt.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Aktueller Wert [-]
 |  | %4: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110535 | Anzahl Werte fuer Mittelwertbildung Drehzahlueberwachung zu gross.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %4: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110536 | Defaultgeschwindigkeit fuer Drehzahlueberwachung groesser Maximalgeschwindigkeit.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [1µm/s bzw. 0,001°/s]
 |  | %3: | Oberer Grenzwert [1µm/s bzw. 0,001°/s]
 |  | %4: | Aktueller Wert [-]
 |  | %5: | Korrigierter Wert [1µm/s bzw. 0,001°/s]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110537 | Inkonsistente Wert fuer Aktivierung Drehzahlueberwachung.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Fehlerhafter Wert [-]
 |  | %4: | Korrigierter Wert [-]
 |  | %5: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110538 | Aenderung des Vergroeberungsfaktors fuer die Encoderaufloesung erfordert Neustart.
 | Beschreibung | Mit dem Achsparameter P-AXIS-00405 kann die Encoderauflösung des Antriebs vergröbert werden. Nach Ändern des Parameters P-AXIS-00405 ist ein Steuerungsneustart notwendig.
 | Reaktion | Klasse |  | 0 | Warnung, der alte Parameterwert P-AXIS-00405 bleibt wirksam.
 | Abhilfe | Klasse |  | 0 | Nach Parameteränderung P-AXIS-00405 ein Neustart der Steuerung durchführen.
 | Parameter | %1: |
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 | Fehlertyp | -

110539 | Vergroeberung der Encoderaufloesung wird fuer diesen Antriebstyp nicht unterstuetzt.
 | Beschreibung | Mit dem Achsparameter P-AXIS-00405 kann die Encoderauflösung des Antriebs vergröbert werden. Für den konfigurierten Antriebstyp wird dies jedoch nicht unterstützt.
 | Reaktion | Klasse |  | 1 | Warnung, Parameter P-AXIS-00405 wird auf null gesetzt.
 | Abhilfe | Klasse |  | 1 | Parameter P-AXIS-00405 korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp P-AXIS-00020 der betroffenen Achse
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Wert für Vergröberungsfaktor P-AXIS-00405
 |  | %4: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert für Vergröberungsfaktor P-AXIS-00405
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110540 | Vergroeberungsfaktor fuer die Encoderaufloesung ueberschreitet zulaessigen Wertebereich.
 | Beschreibung | Mit dem Achsparameter P-AXIS-00405 kann die Encoderauflösung des Antriebs vergröbert werden. Der angegebene Wert ist jedoch ungültig.
 | Reaktion | Klasse |  | 1 | Warnung und Korrektur des Werts von P-AXIS-00405
 | Abhilfe | Klasse |  | 1 | Parameter P-AXIS-00405 korrigieren
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp P-AXIS-00020 der betroffenen Achse
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Wert für Vergröberungsfaktor P-AXIS-00405
 |  | %4: | Oberer Grenzwert [-]
 |  |  | Größter zulässiger Wert für Vergröberungsfaktor P-AXIS-00405
 |  | %5: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert für Vergröberungsfaktor P-AXIS-00405
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110541 | Vergroeberung der Encoderaufloesung erfordert Antriebssoll-/Istwert ohne Modulobehandlung.
 | Beschreibung | Mit dem Achsparameter P-AXIS-00405 kann die Encoderauflösung des Antriebs vergröbert werden. Dies erfordert jedoch Antriebssollwerte und Istwerte, für die keine Moduloberechnung (s. P-AXIS-00122 , P-AXIS-00123 ) durchgeführt wird.
 | Reaktion | Klasse |  | 1 | Warnung, Parameter P-AXIS-00405 wird auf null gesetzt.
 | Abhilfe | Klasse |  | 1 | Parameter P-AXIS-00405 korrigieren. Prüfen ob Antrieb auch einen linearen Verfahrbereich unterstützt.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Wert für Vergröberungsfaktor P-AXIS-00405
 |  | %3: | Aktueller Wert [-]
 |  |  | Normierung Antriebssollposition P-AXIS-00122
 |  | %4: | Aktueller Wert [-]
 |  |  | Normierung Antriebsistposition P-AXIS-00123
 |  | %5: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert für Vergröberungsfaktor P-AXIS-00405
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110542 | Fehlerhafte Checksumme fuer Offset Absolutposition.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  | %3: | Fehlerhafter Wert [-]
 |  | %4: | Fehlerhafter Wert [-]
 |  | %5: | Korrigierter Wert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | -

110543 | Parameter permissible_telegram_failures wird nur fuer EtherCAT-Feldbus unterstuetzt.
 | Beschreibung | Im Parameter permissible_telegram_failures P-AXIS-00406 wird angegeben, wie viele Antriebstelegramme ausfallen dürfen, bevor die CNC den Antriebsbus als unterbrochen betrachtet. Dieser Parameter wird nur für Antriebe mit EtherCAT Feldbus (CANopen oder SERCOS over EtherCAT) unterstützt.
 | Reaktion | Klasse |  | 1 | Warnung, Korrektur des Werts von P-AXIS-00406 auf Null.
 | Abhilfe | Klasse |  | 1 | Wert des Parameters P-AXIS-00406 korrigieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp P-AXIS-00020 der betroffenen Achse
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Wert für P-AXIS-00406
 |  | %4: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert für P-AXIS-00406
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110544 | Parameter permissible_telegram_failures groesser als zulaessig.
 | Beschreibung | Im Parameter permissible_telegram_failures (s. P-AXIS-00409 ) kann die Anzahl der erlaubten Busfehler für einen EtherCAT Feldbus angegeben werden, bevor die Steuerung einen Fehler meldet. Der vorgefundene Wert ist jedoch größer als zulässig.
 | Reaktion | Klasse |  | 1 | Warnung und Korrektur des Parameters
 | Abhilfe | Klasse |  | 1 | Correct parameter P-AXIS-00409
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp P-AXIS-00020 der betroffenen Achse
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Fehlerhafter Wert für zulässige Busfehler P-AXIS-00409
 |  | %4: | Oberer Grenzwert [-]
 |  |  | Maximal zulässiger Parameterwert
 |  | %5: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert für zulässige Busfehler P-AXIS-00409
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110545 | Ueberwachung des Referenzpunktfahrt-Fahrweges ist nur für Spindeln und rotatorische Achsen moeglich.
 | Beschreibung | Parameter P-AXIS-00412 wurde ein Wert ungleich Null zugewiesen, obwohl die Achse nicht den Achstyp Spindel oder Rundachse hat (siehe auch P-AXIS-00018 ). Der Parameter P-AXIS-00412 kann nur zusammen mit Spindeln oder Rundachsen verwendet werden.
 | Reaktion | Klasse |  | 3 | Ausgabe einer Warnung, P-AXIS-00412 wird auf Null gesetzt.
 | Abhilfe | Klasse |  | 1 |
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Eingestellter Wert von P-AXIS-00412 .
 |  | %3: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert von P-AXIS-00412 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110546 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

110547 | Abstandsregelung wird fuer diesen Antriebstyp nicht unterstuetzt.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Antriebstyp [-]
 |  | %3: | Fehlerhafter Wert [-]
 |  | %4: | Fehlerhafter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110548 | Achsreferenztest wird fuer diesen Antriebstyp nicht unterstuetzt.
 | Beschreibung | Dem Achsparameter P-AXIS-00426 wurde ein Wert zugewiesen, und damit die Referenzüberwachung (siehe [FCT-M1] ) aktiviert, obwohl der in P-AXIS-00020 konfigurierte Antriebstyp keine Referenzüberwachung unterstützt.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Fehermeldung, die Referenzüberwachung wird deaktiviert.
 | Abhilfe | Klasse |  | 1 | P-AXIS-00426 den Wert  zuweisen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Aktueller Wert von P-AXIS-00426 .
 |  | %3: | Aktueller Wert [-]
 |  |  | Aktueller Wert von P-AXIS-00020 .
 |  | %4: | Korrigierter Wert [-]
 |  |  | Korrigierter Wert von P-AXIS-00426 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110549

Ungueltige Bitnummer fuer Achsreferenztest.

Beschreibung

Die Referenzüberwachung wurde aktiviert, siehe [FCT-M1] , jedoch ist die in P-AXIS-00425 konfigurierte Bitnummer für die Referenzüberwachung ungültig.

Der kleinste zulässige Wert für P-AXIS-00425 ist 0.

Abhängig von der Länge des konfigurierten Telegrammelelentes, das zur Übertragung der Referenziert-Information verwendet wird, ist der Maximalwert für diesen Parameter:

Telegrammelement-Länge | Maximalwert für P-AXIS-00425
2 | 15
4 | 31

Diese Fehlermeldung tritt auch auf, wenn für P-AXIS-00425 kein Wert konfiguriert wurde.

Reaktion

Klasse

3

Ausgabe einer Fehermeldung, die Referenzüberwachung wird deaktiviert.

Abhilfe

Klasse

1

P-AXIS-00425 einen gültigen Wert zuweisen, oder die Referenzüberwachung deaktivieren.

Parameter

%1:

Logische Achsnummer [-]

%2:

Fehlerhafter Wert [-]

Aktueller Wert von P-AXIS-00425 .

%3:

Grenzwert [-]

Grenzwert für P-AXIS-00425 .

%4:

Korrigierter Wert [-]

Korrigierter Wert von P-AXIS-00425 .

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110550 | Aenderung von homing_check.name erfordert Neustart der Steuerung.
 | Beschreibung | Es wurde versucht P-AXIS-00426 Listenaktualisierung zu ändern, dies ist nicht möglich.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Fehermeldung, Ausgabe einer Fehlermeldung, der neue Wert wird nicht übernommen.
 | Abhilfe | Klasse |  | 1 | Geänderte Konfigurtion abspeichern und Steuerung neu starten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 |  |  | Neuer Wert von P-AXIS-00426 .
 |  | %3: | Korrigierter Wert [-]
 |  |  | Aktueller Wert von P-AXIS-00426 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110551 | Wegparameterfolge mit abnehmendem Wert
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %4: | Korrigierter Wert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

110552

Ungueltiges Zahlenformat in Liste vorhanden oder Wertebereich ueberschritten.

Beschreibung

Bei der Interpretation eines Listenparameters wird eine fehlerhafte Zahlenangabe detektiert oder der eingelesene Wert ist größer oder kleiner als der zulässige Wertebereich des Parameters.

Nähere Informationen über den Typ der Liste, das fehlerhafte Zahlenformat usw. sind den in der Meldung aufgeführten Daten zu entnehmen.

Reaktion

Klasse

1

Die Interpretation der Liste wird fortgesetzt. Der Parameterwert wird auf den zulässigen Minimal- oder Maximalwert begrenzt oder bei einer ungültigen Zahlenangabe mit dem Wert Null initialisiert.

Abhilfe

Klasse

1

Zahlenangabe in der entsprechenden Liste berichtigen.

Fehlertyp

-


ID-Bereich 113250-113499

113371 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.


Bahnvorbereitungsfehler (ID-Bereich 120000-129999)

Mehr:

button ID-Bereich 120000-120249

button eich 120250-120499

button ID-Bereich 120500-120749


ID-Bereich 120000-120249

120000 / 120001 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120002 | Positiver Software-Endschalter ueberfahren.
 | Beschreibung | Der Sollwert der Achse hat im Achs-Koordinatensystem den positiven Softwareendschalter (s. P-AXIS-00178 ) erreicht oder überschritten. Bei zirkularen Bewegungssätzen wird der maximale Sollwert der jeweiligen Achse für diesen Satz geprüft. Weitere Informationen zu Softwareendschaltern [FCT-A2] .
 | Reaktion | Klasse |  | 2 | NC Programm Abbruch
 | Abhilfe | Klasse |  | 6 | Software Endschalter bei der Programmierung beachten. Verschieben des Softwareendschalters durch G99 [PROG] . Ändern des Softwareendschalter in der Achskonfiguration [AXIS] .
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achnummer der betroffenen Achse P-AXIS-00016 .
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktueller Sollwert der Achse. Bei zirkualem Satz: maximaler Sollwert der angegebenen Achse für diesen Bewegungssatz.
 |  | %3: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Positiver Softwareendschalter P-AXIS-00178 .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120003 | Negativer Software-Endschalter ueberfahren.
 | Beschreibung | Der Sollwert der Achse hat im Achs-Koordinatensystem den neagtiven Softwareendschalter (s. P-AXIS-00177 ) erreicht oder überschritten. Bei zirkularen Bewegungssätzen wird der minimaler Sollwert der jeweiligen Achse für diesen Satz geprüft. Weitere Informationen zu Softwareendschaltern siehe [FCT-A2] .
 | Reaktion | Klasse |  | 2 | NC Programm Abbruch
 | Abhilfe | Klasse |  | 6 | Software Endschalter bei der Programmierung beachten. Verschieben des Softwareendschalters durch G98 [PROG] . Ändern des Softwareendschalter in der Achskonfiguration [AXIS] .
 |  | %3: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Negativer Softwareendschalter P-AXIS-00177 .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120004 | Positiver Kreissoftware-Endschalter ueberfahren.
 | Beschreibung | Der Sollwert der Achse hat im Achs-Koordinatensystem den positiven Softwareendschalter (s. P-AXIS-00178 ) erreicht oder überschritten. Weitere Informationen zu Softwareendschaltern [FCT-A2] .
 | Reaktion | Klasse |  | 2 | NC Programm Abbruch
 | Abhilfe | Klasse |  | 6 | Software Endschalter bei der Programmierung beachten. Verschieben des Softwareendschalters durch G99 [PROG] . Ändern des Softwareendschalter in der Achskonfiguration [AXIS] .
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktueller Sollwert der Achse.
 |  | %2: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Positiver Softwareendschalter P-AXIS-00178 .
 |  | %3: | Logische Achsnummer [-]
 |  |  | Logische Achnummer der betroffenen Achse P-AXIS-00016 .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120005 | Negativer Kreissoftware-Endschalter ueberfahren.
 | Beschreibung | Der Sollwert der Achse hat im Achs-Koordinatensystem den neagtiven Softwareendschalter (s. P-AXIS-00177 ) erreicht oder überschritten. Weitere Informationen zu Softwareendschaltern siehe [FCT-A2] .
 | Reaktion | Klasse |  | 2 | NC Programm Abbruch
 | Abhilfe | Klasse |  | 6 |
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktueller Sollwert der Achse.
 |  | %2: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Negativer Softwareendschalter P-AXIS-00177 .
 |  | %3: | Logische Achsnummer [-]
 |  |  | Logische Achnummer der betroffenen Achse P-AXIS-00016 .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120006 - 120008 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120009 | Progr. positiver Softwareendschalters ist groesser als MDS-Wert.
 | Beschreibung | Der programmierte, positive Softwareendschalter (G99) ist grösser als der P-AXIS-00178 Parameter für den positiven Softwareendschalter in den Achsdaten [AXIS] . Die Parameter für die Softwareendschalter in den Achsparameter Listen begrenzen die maximale Position der Softwareendschalter. Der positive Softwareendschalter wird automatisch auf den Maximalwert aus der Achsparameterliste gesetzt. Weitere Informationen zu Softwareendschaltern siehe [FCT-A2] .
 | Reaktion | Klasse |  | 1 | Warnung. Programm wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Ändern von Programmierung der positiven Softwareendschalter. Ändern des Parameters für den positiven Softwareendschalter in den Achsdaten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achnummer der betroffenen Achse P-AXIS-00016 .
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Programmierter Wert für den positiven Softwareendschalter.
 |  | %3: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Maximaler Wert für den positiven Softwareendschalter P-AXIS-00178 aus der Achskonfiguration MDS [AXIS] .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120010 | Positiver Sofwareendschalter ist kleiner als negativer SWE.
 | Beschreibung | Der programmierte, positive Softwareendschalter (G99) ist kleiner als der derzeit gültige negative Softwareendschalter P-AXIS-00177 . Dadurch kann kein gültiger Verfahrbereich für diese Achse festgelegt werden. Weitere Informationen zu Softwareendschaltern siehe [FCT-A2] .
 | Reaktion | Klasse |  | 2 | NC Programmabruch
 | Abhilfe | Klasse |  | 6 | Programmierung des positiven Softwareendschalter (G99) mit einem Wert größer als dem negativen Softwareendschalter.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achnummer der betroffenen Achse P-AXIS-00016 .
 |  | %2: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Programmierter Wert für den positiven Softwareendschalter.
 |  | %3: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Aktueller Wert des negativen Softwareendschalter P-AXIS-00177 .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120011 | Positiver Softwareendschalter ist kleiner als aktuelle Position.
 | Beschreibung | Der programmierte, positive Softwareendschalter (G99) ist kleiner als die aktuelle Achsposition. Endschalter ist ungültig und konnte nicht gesetzt werden. Weitere Informationen zu Softwareendschaltern siehe [FCT-A2] .
 | Reaktion | Klasse |  | 2 | NC Programmabruch
 | Abhilfe | Klasse |  | 6 | Korrigiere Programmierung des positiven Softwareendschalters (G99). Korrigiere aktuelle Position der Achse.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achnummer der betroffenen Achse P-AXIS-00016 .
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Achsposition.
 |  | %3: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Programmierter Wert für den positiven Softwareendschalter.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120012 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120013 | Setzen des negativen Softwareendschalters ist kleiner als MDS-Wert.
 | Beschreibung | Der programmierte, negative Softwareendschalter (G98) ist grösser als der P-AXIS-00177 Parameter für den negativen Softwareendschalter in den Achsdaten [AXIS] . Die Parameter für die Softwareendschalter in den Achsparameter Listen begrenzen die minimale Position der Softwareendschalter. Der negative Softwareendschalter wird automatisch auf den Minimalwert aus der Achsparameterliste gesetzt. Weitere Informationen zu Softwareendschaltern siehe [FCT-A2] .
 | Reaktion | Klasse |  | 1 | Warnung. Programm wird fortgesetzt.
 | Abhilfe | Klasse |  | 1 | Ändern der Programmierung der negativen Softwareendschalter. Ändern des Parameters für den negativen Softwareendschalter in den Achsdaten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achnummer der betroffenen Achse P-AXIS-00016 .
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Programmierter Wert für den negativen Softwareendschalter.
 |  | %3: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Minimaler Wert für den negativen Softwareendschalter P-AXIS-00177 aus den Achsdaten MDS [AXIS] .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120014 | Negativer Sofwareendschalter ist groesser als positiver SWE.
 | Beschreibung | Der programmierte, negative Softwareendschalter (G98) ist kleiner als der derzeit gültige, positive Softwareendschalter P-AXIS-00178 . Dadurch kann kein gültiger Verfahrbereich für diese Achse festgelegt werden. Weitere Informationen zu Softwareendschaltern siehe [FCT-A2] .
 | Reaktion | Klasse |  | 2 | NC Programmabruch
 | Abhilfe | Klasse |  | 6 | Programmierung des negativen Softwareendschalter (G98) mit einem Wert kleiner als dem positiven Softwareendschalter.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achnummer der betroffenen Achse P-AXIS-00016 .
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Programmierter Wert für den negativen Softwareendschalter.
 |  | %3: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Aktueller Wert des positiven Softwareendschalter P-AXIS-00178 .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120015 | Negativer Softwareendschalter ist groesser als aktuelle Position.
 | Beschreibung | Der programmierte, negative Softwareendschalter (G98) ist kleiner als die aktuelle Achsposition. Endschalter ist ungültig und konnte nicht gesetzt werden. Weitere Informationen zu Softwareendschaltern siehe [FCT-A2] .
 | Reaktion | Klasse |  | 2 | NC Programmabruch
 | Abhilfe | Klasse |  | 6 | Korrigiere Programmierung des negative Softwareendschalters (G98). Korrigiere aktuelle Position der Achse.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achnummer der betroffenen Achse P-AXIS-00016 .
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Achsposition.
 |  | %3: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Programmierter Wert für den negativen Softwareendschalter.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120016 - 120018 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120019 | Unbekannter Beschleunigungsgewichtungsmodus fuer nichtlinearen SLOPE.
 | Beschreibung | Bei der Programmierung des Modus der Beschleunigungsgewichtung über #SET SLOPE PROFIL[] wurde ein unzulässiger Wert verwendet. Weitere Informationen zu Slope siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Gültigen Modus programmieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Programmierter Modus für Beschleunigungsgewichtung.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120020 | Unbekannter Rampenzeitgewichtungsmodus fuer nichtlinearen SLOPE.
 | Beschreibung | Bei der Programmierung des Modus der Rampenzeitgewichtung über #SET SLOPE PROFIL[] wurde ein unzulässiger Wert verwendet. Weitere Informationen zu Slope siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Gültigen Modus programmieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Programmierter Modus für Rampenzeitgewichtung.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120021 | Unbekannte SLOPE-Profilart.
 | Beschreibung | Bei der Programmierung der Profilart über #SET SLOPE PROFIL[] wurde ein unzulässiger Wert für die Profilart verwendet. Weitere Informationen zu Slope Profilen siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Gültige Profilart programmieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Programmierte Profilart.
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120022 - 120024 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120025 | Maximale Radiendifferenz ueberschritten.
 | Beschreibung | Bei der Programmierung von Kreisen G02, G03 oder Generierung in CAD/CAM Systemen kann es vorkommen das der berechnete Kreisstartpunkt und Kreisendpunkt auf unterschiedlichen Radien liegt. Dadurch ergibt sich eine Radiendifferenz zwischen Kreisstartpunkt und Kreiszielpunkt der einen Grenzwert nicht überschreiten darf. Der Fehler kann verstärkt in Verbindung mit inaktiver Kreismittelpunktskorrektur (G164) auftreten. Weitere Informationen zur Kreisprogrammierung siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Programmierter Kreisendpunkt im CNC Programm prüfen und korrigieren.
 | Parameter | %1: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Radiendifferenz von Kreisstartpunktradius und Kreisendpunktradius.
 |  | %2: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Zulässige Radiendifferenz.
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Kreisstartpunktradius
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Kreisendpunktradius
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120026 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120027 | Beschleunigung in Stufe 1 ist groesser als maximale Beschleunigung.
 | Beschreibung | Über die G-Funktionen G130, G131 kann die Achsbeschleunigung gewichtet werden. Bei der Gewichtung der Achsbeschleunigung Stufe 1 P-AXIS-00011 des linearen Slope ist der gewichtete Wert größer als die maximal zulässige Achsbeschleunigung P-AXIS-00008 . Der gewichtete Wert wird auf den maximal zulässigen Beschleunigungswert begrenzt. Weitere Informationen zu Beschleunigungsgewichtung siehe [PROG] .
 | Reaktion | Klasse |  | 1 | Keine
 | Abhilfe | Klasse |  | 1 | Programmierte Beschleunigungsgewichtung im erlaubten Bereich halten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Gewichteter Wert der Beschleunigungsstufe 1 P-AXIS-00011 .
 |  | %3: | Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Maximal zulässige Achsbeschleunigung P-AXIS-00008 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

120028 | Beschleunigung in Stufe 1 ist 0.
 | Beschreibung | Über die G-Funktionen G130, G131 kann die Achsbeschleunigung gewichtet werden. Bei der Gewichtung der Achsbeschleunigung Stufe 1 P-AXIS-00011 des linearen Slope ist der gewichtete Wert 0. Der gewichtete Wert wird auf den minimal zulässigen Beschleunigungswert begrenzt. Weitere Informationen zu Beschleunigungsgewichtung siehe [PROG] .
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Programmierte Beschleunigungsgewichtung im erlaubten Bereich halten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Gewichteter Wert der Beschleunigungsstufe 1 P-AXIS-00011 .
 |  | %3: | Unterer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Minimal zulässige Achsbeschleunigung.
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

120029 | Beschleunigung in Stufe 2 ist groesser als maximale Beschleunigung
 | Beschreibung | Über die G-Funktionen G130, G131 kann die Achsbeschleunigung gewichtet werden. Bei der Gewichtung der Achsbeschleunigung Stufe 2 P-AXIS-00012 des linearen Slope ist der gewichtete Wert größer als die maximal zulässige Achsbeschleunigung P-AXIS-00008 . Der gewichtete Wert wird auf den maximal zulässigen Beschleunigungswert begrenzt. Weitere Informationen zu Beschleunigungsgewichtung siehe [PROG] .
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Programmierte Beschleunigungsgewichtung im erlaubten Bereich halten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Gewichteter Wert der Beschleunigungsstufe 2 P-AXIS-00012 .
 |  | %3: | Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Maximal zulässige Achsbeschleunigung P-AXIS-00008 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

120030 | Beschleunigung in Stufe 2 ist 0.
 | Beschreibung | Über die G-Funktionen G130, G131 kann die Achsbeschleunigung gewichtet werden. Bei der Gewichtung der Achsbeschleunigung Stufe 2 P-AXIS-00012 des linearen Slope ist der gewichtete Wert 0. Der gewichtete Wert wird auf den minimal zulässigen Beschleunigungswert begrenzt. Weitere Informationen zu Beschleunigungsgewichtung siehe [PROG] .
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Programmierte Beschleunigungsgewichtung im erlaubten Bereich halten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Gewichteter Wert der Beschleunigungsstufe 2 P-AXIS-00012 .
 |  | %3: | Unterer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Minimal zulässige Achsbeschleunigung.
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

120031 | Beschleunigung fuer nichtlinearen SLOPE ist groesser als Maximalwert.
 | Beschreibung | Über die G-Funktionen G130, G131 kann die Achsbeschleunigung gewichtet werden. Bei der Gewichtung der Achsbeschleunigung P-AXIS-00001 des nichtlinearen Slope ist der gewichtete Wert größer als die maximal zulässige Achsbeschleunigung P-AXIS-00008 . Der gewichtete Wert wird auf den maximal zulässigen Beschleunigungswert begrenzt. Weitere Informationen zu Beschleunigungsgewichtung siehe [PROG] .
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Programmierte Beschleunigungsgewichtung im erlaubten Bereich halten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Gewichteter Wert der Beschleunigung P-AXIS-00001 .
 |  | %3: | Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Maximal zulässige Achsbeschleunigung P-AXIS-00008 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

120032 | Beschleunigung fuer nichtlinearen SLOPE ist 0.
 | Beschreibung | Über die G-Funktionen G130, G131 kann die Achsbeschleunigung gewichtet werden. Bei der Gewichtung der Achsbeschleunigung P-AXIS-00001 des nichtlinearen Slope ist der gewichtete Wert 0. Der gewichtete Wert wird auf den minimal zulässigen Beschleunigungswert begrenzt. Weitere Informationen zu Beschleunigungsgewichtung siehe [PROG] .
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Programmierte Beschleunigungsgewichtung im erlaubten Bereich halten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Gewichteter Wert der Beschleunigung P-AXIS-00001 .
 |  | %3: | Unterer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Minimal zulässige Achsbeschleunigung.
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

120033 | Verzoegerung fuer nichtlinearen SLOPE ist groesser als maximaler Wert.
 | Beschreibung | Über die G-Funktionen G130, G131 kann die Achsbeschleunigung gewichtet werden. Bei der Gewichtung der Verzögerungs P-AXIS-00002 des nichtlinearen Slope ist der gewichtete Wert größer als die maximal zulässige Achsbeschleunigung P-AXIS-00008 . Der gewichtete Wert wird auf den maximal zulässigen Beschleunigungswert begrenzt. Weitere Informationen zu Beschleunigungsgewichtung siehe [PROG] .
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Programmierte Beschleunigungsgewichtung im erlaubten Bereich halten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Gewichteter Wert der Beschleunigung P-AXIS-00002 .
 |  | %3: | Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Maximal zulässige Achsbeschleunigung P-AXIS-00008 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

120034 | Verzoegerung fuer nichtlinearen SLOPE ist 0.
 | Beschreibung | Über die G-Funktionen G130, G131 kann die Achsbeschleunigung gewichtet werden. Bei der Gewichtung der Verzögerung P-AXIS-00002 des nichtlinearen Slope ist der gewichtete Wert 0. Der gewichtete Wert wird auf den minimal zulässigen Beschleunigungswert begrenzt. Weitere Informationen zu Beschleunigungsgewichtung siehe [PROG] .
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Programmierte Beschleunigungsgewichtung im erlaubten Bereich halten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Gewichteter Wert der Verzögerung P-AXIS-00002 .
 |  | %3: | Unterer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Minimal zulässige Achsbeschleunigung.
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

120035 | Rampenzeit fuer Beschleunigungszunahme ist kleiner als minimaler Wert.
 | Beschreibung | Über die G-Funktionen G132, G133 kann die Rampenzeit gewichtet werden. Bei der Gewichtung der Rampenzeit P-AXIS-00196 des nichtlinearen Slope ist der gewichtete Wert kleiner als der Minimalwert. Der gewichtete Wert wird auf den minimal zulässigen Rampenzeitwert P-AXIS-00201 begrenzt. Weitere Informationen zu Rampenzeitgewichtung siehe [PROG] .
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Programmierte Rampenzeitgewichtung im erlaubten Bereich halten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Gewichteter Wert der Rampenzeit P-AXIS-00196 .
 |  | %3: | Unterer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Minimal zulässige Rampenzeit P-AXIS-00201 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

120036 | Rampenzeit fuer Beschleunigungsabnahme ist kleiner als minimaler Wert.
 | Beschreibung | Über die G-Funktionen G132, G133 kann die Rampenzeit gewichtet werden. Bei der Gewichtung der Rampenzeit P-AXIS-00195 des nichtlinearen Slope ist der gewichtete Wert kleiner als der Minimalwert. Der gewichtete Wert wird auf den minimal zulässigen Rampenzeitwert P-AXIS-00201 begrenzt. Weitere Informationen zu Rampenzeitgewichtung siehe [PROG] .
 | Reaktion | Klasse |  | 1 | Keine
 | Abhilfe | Klasse |  | 1 | Programmierte Rampenzeitgewichtung im erlaubten Bereich halten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Gewichteter Wert der Rampenzeit P-AXIS-00195 .
 |  | %3: | Unterer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Minimal zulässige Rampenzeit P-AXIS-00201 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

120037 | Rampenzeit fuer Verzoegerungszunahme ist kleiner als minimaler Wert.
 | Beschreibung | Über die G-Funktionen G132, G133 kann die Rampenzeit gewichtet werden. Bei der Gewichtung der Rampenzeit P-AXIS-00198 des nichtlinearen Slope ist der gewichtete Wert kleiner als der Minimalwert. Der gewichtete Wert wird auf den minimal zulässigen Rampenzeitwert P-AXIS-00201 begrenzt. Weitere Informationen zu Rampenzeitgewichtung siehe [PROG] .
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Programmierte Rampenzeitgewichtung im erlaubten Bereich halten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Gewichteter Wert der Rampenzeit P-AXIS-00198 .
 |  | %3: | Unterer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Minimal zulässige Rampenzeit P-AXIS-00201 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

120038 | Rampenzeit fuer Verzoegerungsabnahme ist kleiner als minimaler Wert.
 | Beschreibung | Über die G-Funktionen G132, G133 kann die Rampenzeit gewichtet werden. Bei der Gewichtung der Rampenzeit P-AXIS-00197 des nichtlinearen Slope ist der gewichtete Wert kleiner als der Minimalwert. Der gewichtete Wert wird auf den minimal zulässigen Rampenzeitwert P-AXIS-00201 begrenzt. Weitere Informationen zu Rampenzeitgewichtung siehe [PROG] .
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Programmierte Rampenzeitgewichtung im erlaubten Bereich halten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Gewichteter Wert der Rampenzeit P-AXIS-00197 .
 |  | %3: | Unterer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Minimal zulässige Rampenzeit P-AXIS-00201 .
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

120039 | Rampenzeit fuer Beschleunigungszunahme ist groesser als maximaler Wert.
 | Beschreibung | Über die G-Funktionen G132, G133 kann die Rampenzeit gewichtet werden. Bei der Gewichtung der Rampenzeit P-AXIS-00196 des nichtlinearen Slope ist der gewichtete Wert größer als der Maximalwert. Der gewichtete Wert wird auf den maximal zulässigen Rampenzeitwert begrenzt. Weitere Informationen zu Rampenzeitgewichtung siehe [PROG] .
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Programmierte Rampenzeitgewichtung im erlaubten Bereich halten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Gewichteter Wert der Rampenzeit P-AXIS-00196 .
 |  | %3: | Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Maximal zulässige Rampenzeit.
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

120040 | Rampenzeit fuer Beschleunigungsabnahme ist groesser als maximaler Wert.
 | Beschreibung | Über die G-Funktionen G132, G133 kann die Rampenzeit gewichtet werden. Bei der Gewichtung der Rampenzeit P-AXIS-00195 des nichtlinearen Slope ist der gewichtete Wert größer als der Maximalwert. Der gewichtete Wert wird auf den maximal zulässigen Rampenzeitwert begrenzt. Weitere Informationen zu Rampenzeitgewichtung siehe [PROG] .
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Programmierte Rampenzeitgewichtung im erlaubten Bereich halten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Gewichteter Wert der Rampenzeit P-AXIS-00195 .
 |  | %3: | Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Maximal zulässige Rampenzeit.
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

120041 | Rampenzeit fuer Verzoegerungszunahme ist groessr als maximaler Wert.
 | Beschreibung | Über die G-Funktionen G132, G133 kann die Rampenzeit gewichtet werden. Bei der Gewichtung der Rampenzeit P-AXIS-00198 des nichtlinearen Slope ist der gewichtete Wert größer als der Maximalwert. Der gewichtete Wert wird auf den maximal zulässigen Rampenzeitwert begrenzt. Weitere Informationen zu Rampenzeitgewichtung siehe [PROG] .
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Programmierte Rampenzeitgewichtung im erlaubten Bereich halten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Gewichteter Wert der Rampenzeit P-AXIS-00198 .
 |  | %3: | Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Maximal zulässige Rampenzeit.
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

120042 | Rampenzeit fuer Verzoegerungsabnahme ist groesser als maximaler Wert.
 | Beschreibung | Über die G-Funktionen G132, G133 kann die Rampenzeit gewichtet werden. Bei der Gewichtung der Rampenzeit P-AXIS-00197 des nichtlinearen Slope ist der gewichtete Wert größer als der Maximalwert. Der gewichtete Wert wird auf den maximal zulässigen Rampenzeitwert begrenzt. Weitere Informationen zu Rampenzeitgewichtung siehe [PROG] .
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Programmierte Rampenzeitgewichtung im erlaubten Bereich halten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Gewichteter Wert der Rampenzeit P-AXIS-00197 .
 |  | %3: | Oberer Grenzwert [1mm/s^2 bzw. 1°/s^2]
 |  |  | Maximal zulässige Rampenzeit.
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

120050 - 120093 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120094 | Kein tangentialer Uebergang moeglich.
 | Beschreibung | Bei aktiver Akima Spline Funktion (G151) wurde der Spline durch einen Bewegungssatz mit stehenden Hauptachsen und bewegten Mitschleppachsen unterbrochen. In diesem Fall ist kein tangentialer Übergang in den nachfolgenden Zirkularsatz möglich .
 | Reaktion | Klasse | 1 | Keine.
 | Abhilfe | Klasse | 1 | Bei Mitschleppachsbewegung auch Hauptachsbewegung programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120095 | Abwahl nur bei aktiver Spline-Interpolation moeglich.
 | Beschreibung | Die Abwahl der Spline Interpolation kann nur nach erfolgter Anwahl dieser Funktion erfolgen. Weitere Informationen zu Spline Interpolation siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | CNC Programm prüfen, Spline Funktion über G151 anwählen.
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120096 | Spline-Anwahl ist in diesem Zustand nicht moeglich.
 | Beschreibung | Die Anwahl der Spline Interpolation kann nur bei inaktiver Spline Funktion erfolgen. Weitere Informationen zu Spline Interpolation siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | CNC Programm prüfen, Spline Funktion über G150 abwählen.
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120097 | Unbekannte Satzuebergangsart.
 | Beschreibung | Bei dem Befehl CNC Befehl #SET ASPLINE MODE[] wurde ein unzulässiger Parameter für die Übergangsart verwendet. Weitere Informationen zu Spline Interpolation siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Korrekten Parameterwert für Übergangsart verwenden.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktueller Parameter.
 |  | %2: | Unterer Grenzwert [-]
 |  |  | Unterer Parametergrenzwert.
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Oberer Parametergrenzwert.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120099 | Ungueltige Starttangente.
 | Beschreibung | Bei der Verwendung des Befehls #SET ASPLINE STARTTANG[] wurden die Komponenten des Starttangentenvektors nicht korrekt angegeben. Weitere Informationen zu Spline Interpolation siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | CNC Programm prüfen und Starttangentenvektor korrekt programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120100 | Ungueltige Zieltangente.
 | Beschreibung | Bei der Verwendung des Befehls #SET ASPLINE ZIELTANG[] wurden die Komponenten des Zieltangentenvektors nicht korrekt angegeben. Weitere Informationen zu Spline Interpolation siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | CNC Programm prüfen und Zieltangentenvektor korrekt programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120101 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120102 | Kanal leeren bei aktiver Spline-Interpolation nicht moeglich.
 | Beschreibung | Bei aktiver Spline Interpolation (G151) können keine Funktionen an oder abgewählt werden die zu einem Leeren des CNC Kanals führen. Es sind dies z. B. die folgenden CNC-Befehle / Funktionen: - #FLUSH - #FLUSH CONTINUE - #FLUSH WAIT - #SET DEC LR SOLL - #SET IPO SOLLPOS - #CS ON[], CS OFF - #TRAFO ON/OFF - G200 - Synchrone V.E Variablen Weitere Informationen zu Spline Interpolation und den aufgeführten Befehlen siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Vor Verwendung der oben aufgeführten Befehle Spline Interpolation abwählen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120104 | Uebernahme der Achspositionen nicht moeglich.
 | Beschreibung | Bei aktiver Spline Interpolation (G151) können keine Funktionen an oder abgewählt werden die zu einem Initialisieren von Achspositionen des CNC Kanals führen. Es sind dies z. B. die folgenden CNC-Befehle / Funktionen: - #SET DEC LR SOLL - #CS ON[], CS OFF - #TRAFO ON/OFF - G200 Weitere Informationen zu Spline Interpolation und den aufgeführten Befehlen siehe [PROG] .
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 6
 | Fehlertyp | -

120105 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120106 | Programmende bei aktiver Spline-Interpolation.
 | Beschreibung | Vor Programmende (M30) muß die Spline Interpolation (G151) abgewählt werden. Weitere Informationen zu Spline Interpolation siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Vor Programmende Spline Interpolation über G150 abwählen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120107 | Puffer-FIFO voll.
 | Beschreibung | Im CNC Programm sind zu viele nicht relevante Sätze zwischen zwei Bewegungssätzen vorhanden die über Spline interpolation (G151) verbunden werden sollen. Nichtrelevante Sätze sind alle CNC-Programm-Sätze die keine Bewegung beeinhalten. Dies sind z. B. Sätze die aufgrund von M-Funktionen Unterprogrammaufrufen oder Parameterrechnung entstehen. Bei zu vielen nichtrelevanten Sätzen reicht der interne Puffer nicht aus um die Splinekurve zu berechnen. Weitere Informationen zu Splineinterpolation siehe [PROG]
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | CNC Programm prüfen, Anzahl von M-Funktionen, Unterprogrammaufrufe und Parameterrechnung zwischen den Bewegungssätzen mit reduzieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120108 - 120111 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120112 | Kein Vorsatz programmiert.
 | Beschreibung | Vor Aktivierung der Spline Interpolation (G151) mit tangentialem Übergang (#SET ASPLINE MODE[]) muß ein Bewegungssatz mit Fahrweg vorhanden sein. Weitere Informationen zur Spline Interpolation und Achstausch siehe [PROG] . Beispiel: %spline N05 G00 X-100 N05 G01 X0 Y0 F2000 ( 100mm Fahrweg in X ) #SET ASPLINE MODE[2,2] N10 G151 X3 Y25 N20 X15 Y15 . .. Weitere Informationen zu Spline Interpolation siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Bewegungssatz mit Fahrweg vor Anwahl der Spline Interpolation programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120115 | Positiver Software-Endschalter ueberfahren.
 | Beschreibung | Bei aktiver Spline Interpolation liegt das programmierte Konturelement außerhalb des positiven Softwareendschalters. Das Konturelement wird nicht mehr gefahren. Alle vorausgehenden Sätze bis zu dem detektierten Konturelement werden noch gefahren. Die Position des Softwareendschalters wird durch den Parameter P-AXIS-00178 festgelegt und kann im NC-Programm durch G99 verändert werden. Siehe auch [PROG] , [FCT-A2] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | CNC Programm und Verschiebungen prüfen, Kontur innerhalb der Softwareendschalter programmieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer ( P-AXIS-00016 ) der Achse.
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Achsposition.
 |  | %3: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Position Softwareendschalter P-AXIS-00178 .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120116

Negativer Software-Endschalter ueberfahren.

Beschreibung

Bei Spline Interpolation liegt das programmierte Konturelement außerhalb des negativen Softwareendschalters. Das Konturelement wird nicht mehr gefahren.

Alle vorausgehenden Sätze bis zu dem detektierten Konturelement werden noch gefahren. Die Position des Softwareendschalters wird durch den Parameter P-AXIS-00177 festgelegt und kann im NC-Programm durch G99 verändert werden.

Siehe auch [PROG] , [FCT-A2] .

Reaktion

Klasse

2

Programmabruch.

Abhilfe

Klasse

6

CNC Programm und Verschiebungen prüfen, Kontur innerhalb der Softwareendschalter programmieren.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer ( P-AXIS-00016 ) der Achse.

%2:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Aktuelle Achsposition.

%3:

Grenzwert [0.1 µm bzw. 0,0001°]

Negativer Softwareendschalter P-AXIS-00177 .

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

120117 | Spline-Interpolation setzt mindestens 2 Achsen voraus.
 | Beschreibung | Bei Aktivierung der Spline Interpolation müssen mindestens 2 Achsen im Kanal vorhanden sein. Weitere Informationen zur Spline Interpolation und Achstausch siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Durch entsprechende Achskonfiguration vor dem CNC Hochlauf sicherstellen das mindestens 2 Achsen vorhanden sind, oder wenn im System schon vorhanden Achse über #CALL AX Befehl in Kanal eintauschen..
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktuelle Achsanzahl.
 |  | %2: | Unterer Grenzwert [-]
 |  |  | Minimal zulässige Achsanzahl.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120120 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120125 | Tangentenangaben unvollstaendig.
 | Beschreibung | Bei der Verwendung des Befehls #SET ASPLINE STARTTANG[], #SET ASPLINE ZIELTANG[], wurden die Komponenten des Start- und Zieltangentenvektors nicht vollständig und korrekt angegeben. Weitere Informationen zu Spline Interpolation siehe [PROG] .
 | Reaktion | Klasse | - | Programmabbruch.
 | Abhilfe | Klasse | - | CNC Programm prüfen und Start- und Zieltangentenvektor korrekt und vollständig mit jeweils 3 Komponenten programmieren.
 | Fehlertyp | -

120126 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120127 | Spline-Kurven koennen nicht ueberschliffen werden.
 | Beschreibung | Bei aktiver Spline-Funktion (G151) oder HSC Funktion (#HSC[]) kann nicht zusätzlich noch die Funktion Polynomüberschleifen aktiviert werden. Weitere Informationen zu Spline-Funktionen siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Vor Anwahl von Polynomüberschleifen Spline oder HSC Funktion deaktivieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120128 | Spline-Satz kann kein Nachsatz sein.
 | Beschreibung | Bei aktivem Polynomüberschleifen (G61, G161) kann nicht zusätzlich noch die HSC Funktion (#HSC[]) oder die Spline-Funktion aktiv sein. Weitere Informationen zu Spline-Funktionen siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Vor Anwahl von Spline oder HSC Funktion Polynomüberschleifen deaktivieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120129 | Eckabweichung zu klein.
 | Beschreibung | Bei der Parameterierung des Polynomüberschleifens (#CONTOUR MODE[]) ist der programmierte Wert für die Eckenabweichung (Schlüsselwort PATH_DEV) kleiner als der zulässige Minimalwert. Weitere Informationen zu Polynomüberschleifen siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Eckenabweichung größer als Minimalwert programmieren.
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Eckenabweichung.
 |  | %2: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Minimal zulässige Eckenabweichung.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120130 | Prozentualer Geschwindigkeitswert zu klein.
 | Beschreibung | Bei der Parametrierung des Polynomüberschleifens (#CONTOUR MODE[]) ist der programmierte Wert für die prozentuale Geschwindigkeit (Schlüsselwort VEL) kleiner als der zulässige Minimalwert. Weitere Informationen zu Polynomüberschleifen siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Prozentuale Geschwindigkeit größer als Minimalwert programmieren.
 | Parameter | %1: | Aktueller Wert [0,1%]
 |  |  | Aktueller prozentualer Geschwindigkeitswert.
 |  | %2: | Unterer Grenzwert [0,1%]
 |  |  | Minimal zulässiger prozentualer Geschwindigkeitswert.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120131 | Eckabstand zu klein.
 | Beschreibung | Bei der Parametrierung des Polynomüberschleifens (#CONTOUR MODE[]) ist der programmierte Wert für den Eckenabstand (Schlüsselworte PRE_DIST, POS_DIST) kleiner als der zulässige Minimalwert. Weitere Informationen zu Polynomüberschleifen siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Eckabstand größer als Minimalwert programmieren.
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktueller Eckenabstand.
 |  | %2: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Minimal zulässiger Eckenabstand.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120133 / 120139 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120140 | FIFO fuer nichtrelevante Saetze voll.
 | Beschreibung | Im CNC Programm sind zu viele nicht relevante Sätze zwischen zwei Bewegungssätzen vorhanden die über Polynomüberschleifen (G61, G261) verbunden werden sollen. Nichtrelevante Sätze sind alle CNC-Programm-Sätze die keine Bewegung beeinhalten. Dies sind z. B. Sätze die aufgrund von Unterprogrammaufrufen oder Parameterrechnung entstehen. Bei zu vielen nichtrelevanten Sätzen reicht der interne Puffer nicht aus um die Überschleifkurve zu berechnen. Weitere Informationen zu Polynomüberschleifen siehe [PROG]
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | CNC Programm prüfen, Anzahl der Unterprogrammaufrufe und Parameterrechnung zwischen den Bewegungssätzen mit Polynomüberschleifen reduzieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120141 / 120143 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120144 | Positiver Software-Endschalter ueberfahren.
 | Beschreibung | Bei aktivem Polynomüberschleifen das programmierte Konturelement außerhalb des positiven Softwareendschalters. Das Konturelement wird nicht mehr gefahren. Alle vorausgehenden Sätze bis zu dem detektierten Konturelement werden noch gefahren. Die Position des Softwareendschalters wird durch den Parameter P-AXIS-00178 festgelegt und kann im NC-Programm durch G99 verändert werden. Siehe auch [PROG] , [FCT-A2] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | CNC Programm und Verschiebungen prüfen, Kontur innerhalb der Softwareendschalter programmieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer ( P-AXIS-00016 ) der Achse.
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Achsposition.
 |  | %3: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Position Softwareendschalter P-AXIS-00178 .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120145

Negativer Software-Endschalter ueberfahren.

Beschreibung

Bei aktivem Polynomüberschleifen liegt das programmierte Konturelement außerhalb des negativen Softwareendschalters. Das Konturelement wird nicht mehr gefahren.

Alle vorausgehenden Sätze bis zu dem detektierten Konturelement werden noch gefahren. Die Position des Softwareendschalters wird durch den Parameter P-AXIS-00177 festgelegt und kann im NC-Programm durch G99 verändert werden.

Siehe auch [PROG] , [FCT-A2] .

Reaktion

Klasse

2

Programmabruch.

Abhilfe

Klasse

6

CNC Programm und Verschiebungen prüfen, Kontur innerhalb der Softwareendschalter programmieren.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer ( P-AXIS-00016 ) der Achse.

%2:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Aktuelle Achsposition.

%3:

Unterer Grenzwert [0.1 µm bzw. 0,0001°]

Negativer Softwareendschalter P-AXIS-00177 .

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

120146 | Tangentialer Uebergang bei automatischem Ueberschleifen nicht erlaubt.
 | Beschreibung | Beim Polynomüberschleifen (G61, G261) mit automatischem Überschleifen (Schlüsselwort AUTO_VEL) wurde ein tangentialer Übergang programmiert. Weitere Information zu Überschleifen siehe [PROG] .
 | Reaktion | Klasse | - | Programmabbruch.
 | Abhilfe | Klasse | - | Bei automatischem Überschleifen des oben genannten Typs muß ein nicht tangentialer Satzübergang in den Hauptachsen vorhanden sein.
 | Fehlertyp | -

120147 | Kruemmung fuer Polynomueberschleifen zu gross.
 | Beschreibung | Bei aktivem Polynomüberschleifen (G61, G261) kann in Verbindung mit den Überschleifmodis 1 und 2 (Schlüsselworte AUTO_DEF, AUTO_VEL) wegen zu großer Krümmung keine geeignete Überschleifkurve berechnet werden. Weitere Informationen zu Polynomüberschleifen siehe [PROG] .
 | Reaktion | Klasse | - | Programmabbruch.
 | Abhilfe | Klasse | - | Satzlängen der angrenzenden Bewegungssätze beim Polynomüberschleifen prüfen und wenn möglich verlängern.
 | Fehlertyp | -

120148 | Es muessen mindestens 2 Hauptachsen konfiguriert sein.
 | Beschreibung | Zur Verwendung des Polynomüberschleifens (G61, G261) müssen mindestens 2 Hauptachsen verfügbar sein. Weitere Informationen zu Polynomüberschleifen siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | CNC Konfiguration mit mindestens 2 Hauptachsen über Kanalparameterliste oder Achstausch herstellen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktuelle Achsanzahl.
 |  | %2: | Grenzwert [-]
 |  |  | Erforderliche Achsanzahl
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120149 - 120166 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120167 | Programmierte Schnittgeschw. ist kleiner/gleich 0.
 | Beschreibung | Bei der Drehfunktion Konstante Schnittgeschwindigkeit (G96) ist eine unzulässige Schnittgeschwindigkeit über S programmiert. Weitere Informationen zu Drehfunktionen siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Schnittgeschwindigkeit S größer als 0 programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120169 | Programmierte Maximaldrehzahl ist kleiner/gleich 0.
 | Beschreibung | Bei der Drehfunktion Konstante Schnittgeschwindigkeit (G96) kann die zulässige Maximaldrehzahl für die Spindel zusätzlich über den Befehl G196 begrenzt werden. Der programmierte Wert nach G196 muß größer als 0 sein. Weitere Informationen zu Drehfunktionen siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Maximaldrehzahl größer als 0 programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120170 | Logische Achsnummer der Plandrehachse ist 0.
 | Beschreibung | Bei der Drehfunktion Konstante Schnittgeschwindigkeit (G96) muß eine Plandrehachse über P-AXIS-00015 (0x41) im MDS markiert und vorhanden sein. Weitere Informationen zu Drehfunktionen siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | MDS und korrekten Eintrag der Plandrehachse in P-AXIS-00015 prüfen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120171 | Keine Plandrehachse vorhanden.
 | Beschreibung | Bei der Drehfunktion Konstante Schnittgeschwindigkeit (G96) muß eine Plandrehachse über P-AXIS-00015 (0x41) im MDS markiert sein. Weitere Informationen zu Drehfunktionen siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Achskonfiguration, MDS und korrekten Eintrag der Plandrehachse in P-AXIS-00015 prüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120172 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120173 | Keine Gewindesteigungsachse vorhanden.
 | Beschreibung | Bei der Drehfunktion Gewindeschneiden (G33) muß die über I, J, oder K programmierte Gewindesteigungsachse als Hauptachse verfügbar sein. Weitere Informationen zu Drehfunktionen siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Achskonfiguration prüfen, entsprechend I, J oder K muß die zugeordnete Hauptachse 1, 2, oder 3 im CNC Kanal verfügbar sein.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der Gewindesteigungsachse.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120174 | Keine Bewegung in der Gewindesteigungsachse prog.
 | Beschreibung | Bei der Drehfunktion Gewindeschneiden (G33) muß in der über I, J, oder K programmierten Gewindesteigungsachse ein Fahrweg vorhanden sein. Weitere Informationen zu Drehfunktionen siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | In Gewindesteigungsachse muß eine reale Gewindesteigung größer als 0 programmiert sein.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der Gewindesteigungsachse.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120175 | Logische Achsnummer der Gewindesteigungsachse ist 0.
 | Beschreibung | Bei der Drehfunktion Gewindeschneiden (G33) muß die über I, J, oder K programmierte Gewindesteigungsachse als Hauptachse verfügbar sein. Weitere Informationen zu Drehfunktionen siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Achskonfiguration prüfen, entsprechend I, J oder K muß die zugeordnete Hauptachse 1, 2, oder 3 im CNC Kanal verfügbar sein.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120176 | Gewindesteigung kann wegen Achsdynamikbegrenzung nicht erreicht werden.
 | Beschreibung | Bei der Drehfunktion Gewindeschneiden (G33) kann die geforderte Gewindesteigung aufgrund begrenzender Achsdynamik nicht erreicht werden. Weitere Informationen zu Drehfunktionen siehe [PROG] .
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Kleinere Gewindesteigung programmieren.
 | Parameter | %1: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Für Gewindesteigung erforderliche Bahngeschwindigkeit von Längsdrehachse und Plandrehachse.
 |  | %2: | Grenzwert [1µm/s bzw. 0,001°/s]
 |  |  | Maximal zulässige Bahngeschwindigkeit von Längsdrehachse und Plandrehachse.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120178 | Unbekannte Rampenzeitgewichtung fuer nichtlinearen SLOPE.
 | Beschreibung | Bei der Festlegung des Rampenzeitgewichtungswirkung über CNC Programmierung (#SET SLOPE PROFIL[]) oder über die Defaultinitialisierung in den Kanalmaschinenparametern wurde für den Parameter der Rampenzeitgewichtungswirkung ( P-CHAN-00073 ) ein unzulässiger Wert verwendet. Weitere Informationen zur Programmierung des ruckbegrenzter Slope siehe auch [PROG] .
 | Reaktion | Klasse |  | 2 | Abbruch der Programmbearbeitung.
 | Abhilfe | Klasse |  | 6 | Zulässigen Wert für Rampenzeitgewichtungswirkung verwenden.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktueller Wert für Rampenzeitgewichtungswirkung.
 |  | %2: | Unterer Grenzwert [-]
 |  |  | Minimalwert für Rampenzeitgewichtungswirkung.
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Maximalwert für Rampenzeitgewichtungswirkung.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120179 | Unbekannte Beschleunigungsgewichtung fuer nichtlinearen SLOPE.
 | Beschreibung | Bei der Festlegung der Beschleunigungsgewichtungswirkung über CNC Programmierung (#SET SLOPE PROFIL[]) oder über die Defaultinitialisierung in den Kanalmaschinenparametern wurde für den Parameter der Rampenzeitgewichtungswirkung ( P-CHAN-00001 ) ein unzulässiger Wert verwendet. Weitere Informationen zur Programmierung des ruckbegrenzter Slope siehe auch [PROG] .
 | Reaktion | Klasse |  | 2 | Abbruch der Programmbearbeitung.
 | Abhilfe | Klasse |  | 6 | Zulässigen Wert für Beschleunigungsgewichtungswirkung verwenden.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktueller Wert der Beschleunigungsgewichtungswirkung.
 |  | %2: | Unterer Grenzwert [-]
 |  |  | Minimalwert für Beschleunigungsgewichtungswirkung.
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Maximalwert für Beschleunigungsgewichtungswirkung.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120180 | Abwahl in diesem Zustand noch nicht moeglich.
 | Beschreibung | Bei aktiver Spline-Funktion (G151) wurde eine Bewegungssatz programmiert bei der kein Hauptachsenfahrweg vorhanden ist. Weitere Informationen zu Spline-Funktionen siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Mitschleppachsbewegung nur in Verbindung mit Hauptachsbewegung programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120183 | Tangentenangaben unvollstaendig.
 | Beschreibung | Bei der Verwendung des Befehls #SET ASPLINE STARTTANG[], #SET ASPLINE ZIELTANG[], wurden die Komponenten des Start- und Zieltangentenvektors nicht korrekt angegeben. Weitere Informationen zu Spline Interpolation siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | CNC Programm prüfen und Start- und Zieltangentenvektor korrekt programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120185 - 120192 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120193 | Programmende bei aktiver Spline-Interpolation.
 | Beschreibung | Am Programmende (M30) ist die Spline Funktion noch aktiv. Diese ist im CNC Programm vor Programmende zu deaktivieren. Beispiel: %spline N10 G151 X3 Y25 N20 X15 Y15 N30 X23 Y12 N40 X25 Y25 N50 X30 Y35 N60 G150 X50 Y37.5 N70 M30 Weitere Informationen zur Spline Funktion siehe [PROG] .
 | Reaktion | Klasse | 1 | Keine.
 | Abhilfe | Klasse | 1 | Vor Programmende aktivierte Funktion deaktivieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120199 | Wechsel des Koordinatensystems bei aktiver Spline-Interpolation.
 | Beschreibung | Ein aktives Koordinatensystem kann bei aktiver Spline Funktion nicht geändert oder deaktiviert werden. Beispiel für richtige An-/Abwahl: %spline_ks N05 #CS ON[0,0,0,0,0,30] N10 G151 X3 Y25 N20 X15 Y15 N30 X23 Y12 N40 X25 Y25 N50 X30 Y35 N60 G150 X50 Y37.5 N70 #CS OFF N70 M30 Weitere Informationen zur Spline Funktion siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Zuerst Spline Funktion deaktivieren dann Koordinatensystem ändern oder deaktivieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120200 / 120202 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120204 | Wechsel des Koordinatensystems bei aktivem Ueberschleifen.
 | Beschreibung | Bei aktiver Überschleiffunktion G61, G261 kann die kartesische Transformation über den Befehl #CS ON[], CS OFF nicht an- oder abgewählt werden. Weitere Informationen zu Polynomüberschleifen siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Vor An-/Abwahl der kartesischen Transformation muß das Polynomüberschleifen über G260 deaktiviert werden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120206 | Programmende waehrend aktivem G61-Ueberschleifen aufgetreten.
 | Beschreibung | Vor Programmende (M30) muß Polynomüberschleifen (G61, G161) abgewählt werden. Weitere Informationen zu Polynomüberschleifen siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Keine.
 | Abhilfe | Klasse |  | 1 | Vor Programmende Polynomüberschleifen über G260 abwählen.
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120207 | Unbekannter Kontrollparameter
 | Beschreibung | Bei der Parametrierung des Polynomüberschleifens (G61, G261) wurde ein unzulässiger Überschleifparameter programmiert. Problem kann eigentlich nur bei Verwendung von alter Syntax auftreten ! Weitere Information zu Überschleifen siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Korrekte Parameter für Überschleifart programmieren, neue Befehlssyntax verwenden.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Programmierte Überschleifart.
 |  | %2: | Unterer Grenzwert [-]
 |  |  | Minimaler Parameterwert für Überschleifart.
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Maximaler Parameterwert für Überschleifart.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120208 - 120212 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120213

Korrektur der programmierten Geschwindigkeit wegen Messtasterhub.

Beschreibung

In Verbindung mit der Messfunktion G100 können unterschiedliche Messtypen über die Maschinenkanalparameter ( P-CHAN-00057 ) oder CNC Programmierung (#MEAS MODE) ausgewählt werden.

Bei den Messtypen 2 und 4 wird eine automatische Reduzierung des Messvorschubs durchgeführt sodaß innerhalb des Messtasterhubes P-AXIS-00086 angehalten werden kann.

Weitere informationen zur Meßfunktionalität siehe [PROG] .

Reaktion

Klasse

1

Keine

Abhilfe

Klasse

1

Zulässigen Messtasterhub P-AXIS-00086 und dynamische Kenngrössen prüfen [FCT-D1] .

Messtyp 2: Messvorschub in Achsparameterliste P-AXIS-00215 verkleinern.

Messtyp 4: Messvorschub F im CNC Programm kleiner programmieren.

Parameter

%1:

Korrigierter Wert [1µm/s bzw. 0,001°/s]

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

120214 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120215 | Messtasterhub in den Achs-MDS ist 0.
 | Beschreibung | Bei Verwendung der Meßfunktionalität G100 kann bei bestimmten Meßtypen der Meßtasterhub P-AXIS-00086 bei der Meßfahrt geprüft und berücksichtigt werden. In diesem Fall muß dieser Parameter im MDS belegt sein. Die Bahngeschwindigkeit wird dann bei der Meßfahrt soweit reduziert das nach ansprechen des Meßtasters innerhalb des Meßtasterhubes angehalten werden kann. Für detaillierte Information über Meßfunktionalität G100 siehe [FCT-C4] , [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | MDS Parameter P-AXIS-00086 entsprechend dem zulässigen Hub des Meßtaster einstellen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

120216 | Satz ist zu kurz zum Ueberschleifen.
 | Beschreibung | Damit ein Konturzug mit Polynomüberschleifen (G61, G161) bearbeitet werden kann ist eine Mindestsatzlänge vorgeschrieben. Ist der Satz zu kurz so wird die Kontur nicht überschliffen. Weitere Informationen zu Polynomüberschleifen siehe [PROG] .
 | Reaktion | Klasse |  | 1 | Keine
 | Abhilfe | Klasse |  | 1 | Satzlänge anhand der Stützpunkte prüfen.
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Satzlänge.
 |  | %2: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Mindestsatzlänge zum Überschleifen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.


eich 120250-120499

120237 - 120253 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120254 | Zirkularsaetze bei aktiver Spline-Interpolation nicht erlaubt.
 | Beschreibung | Abhängig von gewählten Splinetyp sind nur bestimmte programmierte Wegbedingungen zulässig. Zum Beispiel sind bei aktiver B-Spline Interpolation nur Linearsätze G00 und G01 zulässig. Weitere Informationen zur Spline Funktion siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Entweder Akima-Splinetyp verwenden oder keine Zirkularsätze programmieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120255 | Polynomsaetze bei aktiver Spline-Interpolation nicht erlaubt.
 | Beschreibung | Abhängig von gewählten Splinetyp sind nur bestimmte programmierte Wegbedingungen zulässig. Zum Beispiel darf bei aktiver Akima oder B-Spline-Interpolation keine HSC Funktion oder Polynomüberschleifen aktiv sein. Weitere Informationen zur Spline Funktion siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | CNC Programm prüfen, die HSC Funktion, Polynomüberschleifen und Spline dürfen nicht gleichzeitig aktiv sein.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120256 - 120264 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120265 | Fehler bei Uebernahme der Achsanzahl.
 | Beschreibung | Bei aktiver Splineinterpolation (G151) wurde versucht die Anzahl der Achsen (z.B. über Achstauschbefehle #PUT AX[], #CALL AX[]) zu verändern. Dies ist nur bei inaktiver Spline Funktion erlaubt. Weitere Informationen zu Splineinterpolation siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Spline Funktion vor Programmierung von Achstausch über G150 deaktivieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120266 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120267 | Bremsweg fuer das Erreichen der geforderten Eckengeschwindigkeit zu klein.
 | Beschreibung | Bei der Funktion Eckenverzögerung G12, G13 ist der Bremsweg von der programmierten Bahngeschwindigkeit auf Eckengeschwindigkeit entweder größer als der Satzfahrweg oder der Parameter Eckabstand.
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Programmierten Vorschub F reduzieren oder Parameter Eckenabstand vergrößern.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Programmierter Bahnvorschub.
 |  | %2: | Grenzwert [-]
 |  |  | Maximal zulässiger Bahnvorschub um auf Eckengeschwindigkeit zu bremsen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120268 | Aenderung des Splinetyps bei aktiver Spline-Interpolation.
 | Beschreibung | Bei aktiver Akima oder B-Spline-Interpolation kann der Splinetyp nicht geändert werden. Weitere Informationen zur Spline Funktion siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Vor Änderung des Splinetyps im CNC Programm Spline Funktion deaktivieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120269 / 120270 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120272 | Verlassen des zulaessigen Arbeitsraums.
 | Beschreibung | Bei nicht kartesischen Maschinenkinematiken (z.B. Tripod) wird eine zusätzliche Arbeitsraumüberwachung basierend auf einem Zylinder abhängig von den Abmessungen der Maschine durchgeführt. Weitere Informationen zu kinematischen Transformationen siehe [KITRA] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Programmierte Verfahrbewegung im CNC Programm im erlaubtem Bereich gemäß dem Radius siehe unten halten.
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktueller resultierender Radius der programmierten Kontur.
 |  | %2: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Zulässiger Radius.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120275 - 120284 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120285 | Achstausch bei aktiver Spline-Interpolation.
 | Beschreibung | Bei aktiver Akima oder B-Spline-Interpolation dürfen keine Achsen getauscht werden. Weitere Informationen zur Spline Funktion siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Vor Abgeben oder Anfordern von Achsen im CNC Programm Spline Funktion deaktivieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120287 - 120292 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120293 | Wechsel des RTCP-Modes bei aktiver Spline-Interpolation.
 | Beschreibung | Bei aktiver Spline Interpolation kann die kinematische Transformation über den Befehl #TRAFO ON/OFF nicht an- oder abgewählt werden. Weitere Informationen zu Spline siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Vor An-/Abwahl der kinematischen Transformation muß die Spline Funktion deaktiviert werden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120294 | RTCP-Anwahl/Abwahl bei aktivem Ueberschleifen.
 | Beschreibung | Bei aktiver Überschleiffunktion G61, G261 kann die kinematische Transformation über den Befehl #TRAFO ON/OFF nicht an- oder abgewählt werden. Weitere Informationen zu Polynomüberschleifen siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Vor An-/Abwahl der kinematischen Transformation muß das Polynomüberschleifen über G260 deaktiviert werden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120296 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120297 | Puffer leeren bei aktivem Polynomueberschleifen.
 | Beschreibung | Bei aktivem Polynomüberschleifen (G61, G161) können keine Funktionen an oder abgewählt werden die zu einem Leeren des CNC Kanals führen. Es sind dies z. B. die folgenden CNC-Befehle / Funktionen: - #FLUSH - #FLUSH CONTINUE - #FLUSH WAIT - #SET DEC LR SOLL - #SET IPO SOLLPOS - #CS ON[], CS OFF - #TRAFO ON/OFF - G200 - Synchrone V.E Variablen Weitere Informationen zu Polynomüberschleifen und den aufgeführten Befehlen siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Keine der oben aufgeführten Befehle bei aktivem Polynomüberschleifen verwenden.
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120299 - 120318 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120319 | Puffer-FIFO voll.
 | Beschreibung | Im CNC Programm sind zu viele nicht relevante Sätze zwischen zwei Bewegungssätzen vorhanden. Nichtrelevante Sätze sind alle CNC-Programm-Sätze die keine Bewegung beeinhalten. Dies sind z. B. Sätze die aufgrund von M-Funktionen Unterprogrammaufrufen oder Parameterrechnung entstehen.
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | CNC Programm prüfen, Anzahl von M-Funktionen, Unterprogrammaufrufe und Parameterrechnung zwischen den Bewegungssätzen reduzieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120320 - 120328 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120332 | An-/Abwahl des Synchronbetriebs bei aktiver Spline-Interpolation.
 | Beschreibung | Bei aktiver Akima oder B-Spline-Interpolation kann der Synchronbetrieb über #ENABLE AX LINK[], #DISABLE AX LINK[] nicht an- oder abgewählt werden. Weitere Informationen zur Spline Funktion siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Vor An-/ Abwahl des Synchronbetriebs Spline Funktion deaktivieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120333 | An-/Abwahl Synchronbetriebs bei aktivem Ueberschleifen.
 | Beschreibung | Bei aktiver Überschleiffunktion G61, G261 kann der Synchronbetrieb über #ENABLE AX LINK[], #DISABLE AX LINK[] nicht an- oder abgewählt werden. Weitere Informationen zu Polynomüberschleifen siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Vor An-/Abwahl des Synchronbetriebs muß das Polynomüberschleifen über G260 deaktiviert werden.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120334 - 120345 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120346 | Puffer-FIFO voll.
 | Beschreibung | Im CNC Programm sind zu viele nicht relevante Sätze zwischen zwei Bewegungssätzen vorhanden. Nichtrelevante Sätze sind alle CNC-Programm-Sätze die keine Bewegung beeinhalten. Dies sind z. B. Sätze die aufgrund von M-Funktionen Unterprogrammaufrufen oder Parameterrechnung entstehen.
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | CNC Programm prüfen, Anzahl von M-Funktionen, Unterprogrammaufrufe und Parameterrechnung zwischen den Bewegungssätzen reduzieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120347 - 120369 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120370 | Anwahl/Abwahl Spline bei aktivem Freiformflaechenmodus.
 | Beschreibung | Bei aktivem HSC Funktion (#HSC[]) kann nicht zusätzlich die Akima oder B-Spline-Interpolation angewählt (G151) oder abgewählt (G150) werden. Weitere Informationen zur Spline Funktion siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Vor Anwahl der Spline Funktion HSC Funktion über #HSC[OFF] abwählen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120371 | Puffer-FIFO voll.
 | Beschreibung | Im CNC Programm sind zu viele nicht relevante Sätze zwischen zwei Bewegungssätzen vorhanden die über die HSC Funktion (#HSC ON[..]) verbunden werden sollen. Nichtrelevante Sätze sind alle CNC-Programm-Sätze die keine Bewegung beeinhalten. Dies sind z. B. Sätze die aufgrund von M-Funktionen, Unterprogramm- aufrufen, Verweilzeiten oder Parameterrechnung entstehen. Bei zu vielen nichtrelevanten Sätzen reicht der interne Puffer nicht aus um die Polynom oder Splinekurve zu berechnen. Weitere Informationen zu HSC Funktion siehe [PROG]
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | CNC Programm prüfen. In manchen Fällen kann das Problem durch geeignete Plazierung von An- und Abwahl der HSC-Funktion außerhalb der Bereiche mit nicht relevanten Sätzen behoben werden. Andernfalls ist die Anzahl von M-Funktionen, Unterprogrammaufrufe und Parameterrechnung zwischen den Bewegungssätzen zu reduzieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120372 - 120374 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120377 | Anwahl des Freiformflaechenmodus bei aktiver Spline-Interpolation nicht zulaessig.
 | Beschreibung | Vor Anwahl der HSC Funktion (#HSC[]) muß die Spline Interpolation (G151) deaktiviert sein. Weitere Informationen zur HSC Funktion siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Spline Interpolation über G150 deaktivieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120378 | Keine Aenderung des FFM Modes bei aktivem FFM.
 | Beschreibung | Bei aktiver HSC Funktion (#HSC[]) darf der HSC Modus nicht geändert werden. Weitere Informationen zur HSC Funktion siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Vor Änderung des HSC Modus die HSC Funktion über #HSC[OFF] abwählen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120379 | Maximaler Konturfehler ist 0 oder negativ.
 | Beschreibung | Bei der HSC Funktion (#HSC[]) wurde ein ungültiger Parameterwert für den Konturfehler (Schlüsselwort CONTERROR) verwendet. Weitere Informationen zur HSC Funktion siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Parameterwert innerhalb des gültigen Bereichs programmieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktueller Parameterwert.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120380 - 120388 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120389 | Positiver Software-Endschalter ueberfahren.
 | Beschreibung | Bei HSC Betrieb liegt das programmierte Konturelement außerhalb des positiven Softwareendschalters. Das Konturelement wird nicht mehr gefahren. Alle vorausgehenden Sätze bis zu dem detektierten Konturelement werden noch gefahren. Die Position des Softwareendschalters wird durch den Parameter P-AXIS-00178 festgelegt und kann im NC-Programm durch G99 verändert werden. Siehe auch [PROG] , [FCT-A2] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | CNC Programm und Verschiebungen prüfen, Kontur innerhalb der Softwareendschalter programmieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer ( P-AXIS-00016 ) der Achse.
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Achsposition.
 |  | %3: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Position Softwareendschalter P-AXIS-00178 .
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120390

Negativer Software-Endschalter ueberfahren.

Beschreibung

Bei HSC Betrieb liegt das programmierte Konturelement außerhalb des negativen Softwareendschalters. Das Konturelement wird nicht mehr gefahren.

Alle vorausgehenden Sätze bis zu dem detektierten Konturelement werden noch gefahren. Die Position des Softwareendschalters wird durch den Parameter P-AXIS-00177 festgelegt und kann im NC-Programm durch G99 verändert werden.

Siehe auch [PROG] , [FCT-A2] .

Reaktion

Klasse

2

Programmabruch.

Abhilfe

Klasse

6

CNC Programm und Verschiebungen prüfen, Kontur innerhalb der Softwareendschalter programmieren.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer ( P-AXIS-00016 ) der Achse.

%2:

Aktueller Wert [0.1 µm bzw. 0,0001°]

Aktuelle Achsposition.

%3:

Unterer Grenzwert [0.1 µm bzw. 0,0001°]

Negativer Softwareendschalter P-AXIS-00177 .

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

120391 | Ungueltiger Wert fuer Cosinus des Satzwinkels.
 | Beschreibung | Bei der HSC Funktion (#HSC[]) wurde ein ungültiger Parameterwert (Schlüsselwort COS_PHI_MIN) für den Cosinus des Satzwinkels verwendet. Weitere Informationen zur HSC Funktion siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Parameterwert innerhalb des gültigen Bereichs programmieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktueller Parameterwert.
 |  | %2: | Unterer Grenzwert [-]
 |  |  | Unterer Parametergrenzwert.
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Oberer Parametergrenzwert.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120392 | Satzlaengenfaktor ist 0 oder negativ.
 | Beschreibung | Bei der HSC Funktion (#HSC[]) wurde ein ungültiger Parameterwert (Schlüsselwort FACT_BLOCK_LEN) für den Satzlängenfaktor verwendet. Weitere Informationen zur HSC Funktion siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Parameterwert innerhalb des gültigen Bereichs programmieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktueller Parameterwert.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120393 | Ungueltiger Wert fuer Ordnung des Satzlaengenfilters.
 | Beschreibung | Bei der HSC Funktion (#HSC[]) wurde ein ungültiger Parameterwert (Schlüsselwort BL_FILTER_ORDER) für die Ordnung des Satzlängenfilters verwendet. Weitere Informationen zur HSC Funktion siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Parameterwert innerhalb des gültigen Bereichs programmieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktueller Parameterwert.
 |  | %2: | Unterer Grenzwert [-]
 |  |  | Unterer Parametergrenzwert.
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Oberer Parametergrenzwert.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120394 | Maximaler Winkelfaktor ist 0 oder negativ.
 | Beschreibung | Bei der HSC Funktion (#HSC[]) wurde ein ungültiger Parameterwert (Schlüsselwort FACT_ANGLE) für den Winkelfaktor des Satzwinkels verwendet. Weitere Informationen zur HSC Funktion siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Parameterwert innerhalb des gültigen Bereichs programmieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktueller Parameterwert.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120395 | Maximales Satzlaengen-Winkel-Produkt ist 0 oder negativ.
 | Beschreibung | Bei der HSC Funktion (#HSC[]) wurde ein ungültiger Parameterwert (Schlüsselwort FACT_PROD_ANGLE_LEN) für das Satzlängen-Winkel Produkt verwendet. Weitere Informationen zur HSC Funktion siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Parameterwert innerhalb des gültigen Bereichs programmieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktueller Parameterwert.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120396 | Ungueltiger Wert fuer Ordnung des Winkellaengenfilters.
 | Beschreibung | Bei der HSC Funktion (#HSC[]) wurde ein ungültiger Parameterwert (Schlüsselwort ANGLE_FILTER_ORDER) für die Ordnung des Winkelfilter verwendet. Weitere Informationen zur HSC Funktion siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Parameterwert innerhalb des gültigen Bereichs programmieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktueller Parameterwert.
 |  | %2: | Unterer Grenzwert [-]
 |  |  | Unterer Parametergrenzwert.
 |  | %3: | Oberer Grenzwert [-]
 |  |  | Unterer Parametergrenzwert.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120397 - 120404 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120405 | Werkzeugdaten sind inkonsistent.
 | Beschreibung | Die angegebene Werkzeuggeometrie ist nicht bekannt. Es muss entweder ein Kugelfräser oder ein Schaftfräser angegeben sein.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 3 | Überprüfung und Modifikation des Geometrieeintrags des Werkzeugs in der Werkzeugliste.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Werkzeugnummer
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Werkzeugradius
 |  | %3: | Aktueller Wert [-]
 |  |  | Werkzeuggeometrie (falscher Wert)
 |  | %4: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Zustand der Werkzeuggeometriekorrektur
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120406 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120407 | Unzulaessiger Funktionssatz.
 | Beschreibung | Im aktuellen Zustand der Werkzeuggeometriekorrektur wurden eine unzulässiger Bewegungssatz (Funktionssatz) empfangen. Im angewählten Zustand der WKG sind nur Linearsätze zulässig.
 | Reaktion | Klasse |  | 2 | Abbruch des NC-Programms
 | Abhilfe | Klasse |  | 3 | Zeitpunkt der An-/Abwahl der WGK überprüfen.
 | Parameter | %1: | NC-Satznummer [-]
 |  |  | Zustand der Werkzeuggeometriekorrektur
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120408 | Zu viele Linearsaetze ohne Verfahrbewegung.
 | Beschreibung |
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 3
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120409 | Kein Linearsatz mit Bahnlaenge ungleich 0 verfuegbar.
 | Beschreibung |
 | Reaktion | Klasse |  | 2
 | Abhilfe | Klasse |  | 3
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120410 | Voreilwinkel wechselt Vorzeichen.
 | Beschreibung |
 | Reaktion | Klasse |  | 2
 | Abhilfe | Klasse |  | 3
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120411 | Unzulaessiger Nullvektor bei WGK.
 | Beschreibung |
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 3
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120422 - 120424 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120425 | Koordinatensystemachse fehlt.
 | Beschreibung | Für die Orientierungsinterpolation sind mindestens 3 Koordinatenachsen notwendig. Aktuell hat der Kanal zu wenig Achsen.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programmbearbeitung.
 | Abhilfe | Klasse |  | 6 | NC-Programm überprüfen und evtl. Achstauschsequenz kontrollieren.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Aktuelle Anzahl der Achsen im Kanal
 |  | %2: | Grenzwert [-]
 |  |  | Mindestanzahl der Achsen
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120428 - 120430 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120433 | Programmierte Funktionen in FFM Mode 2 nicht unterstuetzt.
 | Beschreibung | Bei aktiver HSC Funktion (#HSC[]) im Spline Modus ist die Programmierung der folgenden Funktionen nicht zulässig: - G100, Meßfunktion. - G95, Umdrehungsvorschub. - G61, G261, Polynomüberschleifen - G96, Konstante Schnittgeschwindigkeit. - G33, Gewindeschneiden. Weitere Informationen zur HSC Funktion und den aufgeführten Befehlen siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Vor Programmierung der oben aufgeführten Funktionen HSC Funktion abwählen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120434 | Leeren der Puffer in Mode 2 nicht erlaubt.
 | Beschreibung | Bei aktiver HSC Funktion (#HSC[]) im Spline Modus können keine Funktionen an oder abgewählt werden die zu einem Leeren des CNC Kanals führen. Es sind dies z. B. die folgenden CNC-Befehle / Funktionen: - #FLUSH - #FLUSH CONTINUE - #FLUSH WAIT - #SET DEC LR SOLL - #SET IPO SOLLPOS - #CS ON[], CS OFF - #TRAFO ON/OFF - G200 - Synchrone V.E Variablen Weitere Informationen zur HSC Funktion und den aufgeführten Befehlen siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Vor Verwendung der oben aufgeführten Befehle HSC Funktion abwählen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120435 | Dieser Satztyp ist in Mode 2 nicht erlaubt.
 | Beschreibung | Bei aktiver HSC Funktion (#HSC[]) im Spline Modus kann keine Verweilzeit (G04) programmiert werden. Weitere Informationen zur HSC Funktion siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | Wenn Verweilzeit programmiert werden soll vorher HSC Funktion über #HSC[OFF] abwählen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120438 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120439 | Buffer FIFO voll.
 | Beschreibung | Im CNC Programm sind in Verbindung mit der Funktion tangentiales Nachführen (#CAXTRACK ON) zu viele nicht relevante Sätze zwischen zwei Bewegungssätzen vorhanden. Nichtrelevante Sätze sind alle CNC-Programm-Sätze die keine Bewegung beeinhalten. Dies sind z. B. Sätze die aufgrund von M-Funktionen Unterprogrammaufrufen oder Parameterrechnung entstehen. Weitere Informationen zu tangentialem Nachführen siehe [PROG] .
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | CNC Programm prüfen, Anzahl von M-Funktionen, Unterprogrammaufrufe und Parameterrechnung zwischen den Bewegungssätzen reduzieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120440 - 120458 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120459 | Eckenabweichung der Mitschleppachse bei G61-Ueberschleifens zu hoch.
 | Beschreibung | Beim Polynomüberschleifens (G61, G261) kann die vorgegebene Eckenabweichung der Mitschleppachse nicht eingehalten werden. Weitere Information zu Überschleifen siehe [PROG] .
 | Reaktion | Klasse |  | 1 | Keine.
 | Abhilfe | Klasse |  | 1 | Zulässige Eckenabweichung in Mitschleppachse vergrößern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der Mitschleppachse.
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle Abweichung der Mitschleppachse.
 |  | %3: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Zulässige Abweichung der Mitschleppachse.
 |  | %4: | NC-Satznummer [-]
 |  |  | Satznummer Überschleifsatz 1.
 |  | %5: | NC-Satznummer [-]
 |  |  | Satznummer Überschleifsatz 2.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120460 | Zwischenpunkt der G61-Ueberschleifkuve kann nicht bestimmt werden.
 | Beschreibung | Beim Polynomüberschleifen über die Funktion G61, G261 sind entweder die Überschleifsätze zu kurz oder bei der Parametrierung über #CONTOUR MODE[] ist der Eckenabstand bzw. die Eckenabweichung zu klein gewählt worden. Weitere Information zu Polynomüberschleifen siehe [PROG] , [FCT-D3] .
 | Reaktion | Klasse |  | 1 | Keine Reaktion.
 | Abhilfe | Klasse |  | 1 | Satzlänge der beiden Überschleifsätze prüfen. Je nach Modus Eckenabstand oder Eckenabweichung im CNC Befehl #CONTOUR MODE[] grösser wählen.
 | Parameter | %1: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  |  | Summe der Eckabstände von erstem und zweitem Polynomüberschleifsatz
 |  | %2: | NC-Satznummer [-]
 |  |  | Satznummer des ersten Polynomüberschleifsatzes
 |  | %3: | NC-Satznummer [-]
 |  |  | Satznummer des zweiten Polynomüberschleifsatzes
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120462

Vorschubabbildung ueber gewaehlte Achsgruppe nicht moeglich

Beschreibung

In Verbindung mit Polynombewegung und Zirkularbewegung müssen bei der Definition von Vorschubgruppen (#FGROUP) die Einschränkungen berücksichtigt werden.

Unabhängig vom Befehl #FGROUP werden bei den folgenden Befehlen / Funktionen immer die ersten zwei oder drei Achsen als Bahnvorschubachsen verwendet:

- Polynomüberschleifen, G61, G261

- Spline-Funktion, G151

- HSC-Funktion, #HSC[ON]

Bei einer Zirkularbewegung G02, G03 können entweder nur die Zirkularachsen (und Helikalachse) Vorschubachsen oder die anderen Achsen Vorschubachsen sein.

Weitere Informationen zu Vorschubgruppen siehe [PROG] .

Reaktion

Klasse

1

Keine.

Abhilfe

Klasse

1

Abhängig von Achskonfiguration Vorschubgruppe auf die ersten zwei oder drei Achsen legen.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

120463 | Eckenabstand fuer iterative Bestimmung des Zwischenpunkts zu klein.
 | Beschreibung | Beim Polynomüberschleifen über die Funktion G61, G261 ist bei der Parametrierung über #CONTOUR MODE[] der Eckenabstand bzw. die Eckenabweichung zu klein gewählt worden. Weitere Information zu Polynomüberschleifen siehe [PROG] , [FCT-D3] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 7 | Je nach Modus Eckenabstand oder Eckenabweichung im CNC Befehl #CONTOUR MODE[] grösser wählen.
 | Parameter | %1: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  | %3: | NC-Satznummer [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120464 - 120469 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120470 | Kein Pendelfahrweg.
 | Beschreibung | Bei der Pendelachse wurde kein gültige Pendelbewegung programmiert. Falsch: %osc N10 X[OSC_ON 1ST_POS=50 2ND_POS=50 FEED=1000] N20 M30 Richtig: %osc N10 X[OSC_ON 1ST_POS=-100 2ND_POS=100 FEED=1000] N20 M30 Für weitere Informationen zu Pendelbewegung siehe [FCT-A8] , [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Pendelnullposition und Auslenkung oder Pendelumkehrpositionen prüfen. Es muß Pendelfahrweg vorhanden sein, welcher sich aus der Differenz der Pendelumkehrpositionen ergibt.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Pendelumkehrposition 1.
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Pendelumkehrposition 2.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120471 | Pendelbewegung auuserhalb SWE.
 | Beschreibung | Bei der Pendelachse liegt die programmierte Pendelbewegung außerhalb der Softwarendschalter. Für weitere Informationen zu Pendelbewegung siehe [FCT-A8] , [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Pendelnullposition und Auslenkung oder Pendelumkehrpositionen prüfen. Pendelbewegung innerhalb der Softwareendschalter programmieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Pendelumkehrposition 1.
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Pendelumkehrposition 2.
 |  | %4: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Negativer Softwareendschalter P-AXIS-00177
 |  | %5: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Positiver Softwareendschalter P-AXIS-00178
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120472 | Mehrdeutige Achsposition bei Anwahl von RTCP.
 | Beschreibung | Bei Anwahl von kinematischen Transformationen müssen sich die Maschinenachspositionen im gültigen Lösungsbereich der Transformationsfunktionen befinden.
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Achsen bei inaktiver kinematischer Transformation in gültigen Bereich positionieren.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse P-AXIS-00016 .
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktuelle ungültige Achsposition.
 |  | %3: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Obere Grenze des Gültigkeitsbereichs.
 |  | %4: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Obere Grenze des Gültigkeitsbereichs.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120473

Area nicht gespeichert - Aktives Area kann nicht ueberschrieben werden.

Beschreibung

Sie haben versucht ein aktiviertes Area zu überschreiben. Überschreiben bedeutet ein Area mit bereits vorhandener ID zu definieren. Siehe auch [PROG] und

[FCT-C14] .

Es besteht bereits ein Area mit der beauftragten ID und dieses ist derzeit aktiviert. Um ein Area überschreiben zu können muss es inaktiv sein.

Beispiel:

%areaoverwrite

N10 #CONTROL AREA ON [ID2]

N20 #CONTROL AREA START [ID2 WORK  (< error

Behebung:

%areaoverwrite

N10 #CONTROL AREA ON [ID2]

N15 #CONTROL AREA OFF [ID2]

N20 #CONTROL AREA START [ID2 WORK  (< overwrite

Reaktion

Klasse

1

keine Reaktion

Abhilfe

Klasse

1

Zu überschreibendes Area deaktivieren.

Parameter

%1:

Identnummer [-]

Area Id Nummer.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

120474 | Area nicht gespeichert - Maximale Anzahl ueberschritten.
 | Beschreibung | Die Anzahl der maximal gespeicherten Areas wird begrenzt. Dieser Grenzwert wurde ueberschritten. Der Grenzwert wird durch eine Kompiler Konstante festgelegt. Sollten Sie einen grösseren Wert benötigen, kontaktieren Sie Ihren Steuerungshersteller. Das beauftragte Area konnte aus diesem Grund nicht gespeichert werden. Siehe auch [FCT-C14] .
 | Reaktion | Klasse |  | 1 | Keine Reaktion
 | Abhilfe | Klasse |  | 1 | Löschen Sie nicht benötigte Areas durch den CLEAR Befehl.
 | Parameter | %1: | Identnummer [-]
 |  |  | Area Id Nummer.
 |  | %2: | Grenzwert [-]
 |  |  | Maximale Anzahl von definierten Areas.
 |  | %3: | Aktueller Wert [-]
 |  |  | Anzahl der definierten Areas.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120475

Z-Ebenendefinition inkorrekt - MIN ist groesser als MAX.

Beschreibung

Die Beschreibung des beauftragten Areas ist inkorrekt, da der Z-Ebenen minimal Wert grösser als der maximale Wert ist.

In Z-Ebene können konstante Grenzwerte für die Z-Richtung als Grenzwert vorgeben werden. Siehe auch [PROG] und [FCT-C14] .

Beispiel:

%zmin_zmax

N10 #CONTROL AREA START. MIN_EXCUR=55 MAX_EXCUR=-20]

(> error

Behebung:

%zmin_zmax

N10 #CONTROL AREA START. MIN_EXCUR=-20 MAX_EXCUR=55]

(> correct

Reaktion

Klasse

2

NC Programmabruch

Abhilfe

Klasse

6

Korrigieren Sie die Grenzwerte für die Z-Ebene.

Parameter

%1:

Identnummer [-]

Area Id Nummer.

%2:

Unterer Grenzwert [0.1 µm bzw. 0,0001°]

Z-Plane minimum Grenzwert.

%3:

Oberer Grenzwert [0.1 µm bzw. 0,0001°]

Z-Plane maximum Grenzwert.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

120476 | Bei einem Polygon muss Startpunkt gleich dem Zielpunkt sein.
 | Beschreibung | Bei der Definition von polygonförmigen Areas muss der letzte Punkt des Polygons mit dem ersten Punkt des Polygons übereinstimmen. Dadurch kann ein durchgehender Polygonzug sichergestellt werden. Siehe [PROG] . Beispiel: %start not end N10 #CONTROL AREA POLY START .MAX_EXCUR=55] N20 X70 Y70 G01 F10000 G90 N30 X70 Y0 N40 X0 Y0 N50 X0 Y70 N60 X75 Y75 N70 #CONTROL AREA END (> error Behebung: %start not end N10 #CONTROL AREA POLY START .MAX_EXCUR=55] N20 X70 Y70 G01 F10000 G90 N30 X70 Y0 N40 X0 Y0 N50 X0 Y70 N60 X70 Y70 N70 #CONTROL AREA END (> correct
 | Reaktion | Klasse |  | 2 | NC Programmabruch
 | Abhilfe | Klasse |  | 6 | Korrigieren Sie die Area Definition
 | Parameter | %1: | Identnummer [-]
 |  |  | Area Id Nummer.
 |  | %2: | Erwarteter Wert [0.1 µm bzw. 0,0001°]
 |  |  | Startpunkt der Area-Definition
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Endpunkt der Area Definition
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120477 | Polygon in dieser Form ungueltig - kein Schnittpunkte erlaubt.
 | Beschreibung | Das polygonförmige Area muss eine konvexe Hülle darstellen. Dass heißt, die einzelnen polygonlinien dürfen sich nicht gegenseitig schneiden. Beispiel: %poly intersects N10 #CONTROL AREA POLY START .MAX_EXCUR=55] N20 X65 Y0 N30 X-65 Y0 N40 X65 Y65 N50 X-65 Y65 N60 X65 Y0 N100 #CONTROL AREA END (> error Behebung: %poly intersects N10 #CONTROL AREA POLY START .MAX_EXCUR=55] N20 X65 Y0 N30 X-65 Y0 N40 X-65 Y65 N50 X65 Y65 N60 X65 Y0 N100 #CONTROL AREA END (> error
 | Reaktion | Klasse |  | 2 | NC Programmabruch
 | Abhilfe | Klasse |  | 6 | Korrigieren Sie die Area Definition
 | Parameter | %1: | Identnummer [-]
 |  |  | Area Id Nummer.
 |  | %2: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  |  | Schnittpunkt der Polygonlinien
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120478 | Area mit dieser ID nicht vorhanden.
 | Beschreibung | Sie haben einen Area Befehl mit einer ungültigen Area ID programmiert. Die programmierte Area ID ist nicht vorhanden.
 | Reaktion | Klasse |  | 2 | NC Programm Abbruch
 | Abhilfe | Klasse |  | 6 | Korrigieren Sie die Area Id
 | Parameter | %1: | Identnummer [-]
 |  |  | Area Id Nummer.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120479

Fuer zirkulares Area wird zu Beginn ein Linearsatz als Startpunkt benoetigt.

Beschreibung

Als erster Bewegungssatz nach Beginn der Definition eines zirkularen Areas muss ein Linearsatz als Startpunkt erfolgen.

Ein zirkulares Area besteht aus einem Linearsatz als Startpunkt und einem Zirkularsatz als Kreisbeschreibung. Siehe auch [PROG] und [FCT-C14] .

Beispiel:

%cirlcular area

N10 #CONTROL AREA START [ID51 PROT CIRC MIN_EXCU

N20 G02 G162 I70 J150

N30 G01 X150 Y200 F10000

N40 #CONTROL AREA END

N50 M30

(> error

Behebung:

%cirlcular area

N10 #CONTROL AREA START [ID51 PROT CIRC MIN_EXCU

N20 G01 X150 Y200 F10000 (startpoint)

N30 G02 G162 I70 J150

N40 #CONTROL AREA END

N50 M30

(> correct)

Reaktion

Klasse

2

NC Programmabruch

Abhilfe

Klasse

6

Korrigieren Sie die Area Definition

Parameter

%1:

Identnummer [-]

Area Id Nummer.

%2:

Erwarteter Wert [-]

Schnittpunkt der Polygonlinien

%3:

Fehlerhafter Wert [-]

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

120480

Fuer zirkulares Area wird an zweiter Stelle eine zirkularer Satz benoetigt.

Beschreibung

Als zweiter Bewegungssatz nach dem Beginn der Definition eines zirkularen Areas muss ein Zirkularsatz als Kreisbeschreibung erfolgen.

Ein zirkulares Area besteht aus einem Linearsatz als Startpunkt und einem Zirkularsatz als Kreisbeschreibung. Siehe auch [PROG] und [FCT-C14] .

Beispiel:

%cirlcular area

N10 #CONTROL AREA START [ID51 PROT CIRC MIN_EXCU

N20 G01 X150 Y200 F10000

N30 G01 X150 Y200 F10000

N40 #CONTROL AREA END

N50 M30

(> error

Behebung:

%cirlcular area

N10 #CONTROL AREA START [ID51 PROT CIRC MIN_EXCU

N20 G01 X150 Y200 F10000 (startpoint)

N30 G02 G162 I70 J150

N40 #CONTROL AREA END

N50 M30

(> correct)

Reaktion

Klasse

2

NC Programmabruch

Abhilfe

Klasse

6

Korrigieren Sie die Area Definition

Parameter

%1:

Identnummer [-]

Area Id Nummer.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

120481 | Fuer zirkulares Area wird ein linearer und ein zirkularer Satz benoetigt.
 | Beschreibung | Ein zirkulares Area besteht aus einem Linearsatz als Startpunkt und einem Zirkularsatz als Kreisbeschreibung. Als zweiter Bewegungssatz nach dem Beginn der Definition eines zirkularen Areas muss ein Zirkularsatz als Kreisbeschreibung folgen. Beispiel: %cirlcular area N10 #CONTROL AREA START [ID51 PROT CIRC MIN_EXCU N20 G01 X150 Y200 F10000 N30 G01 X150 Y200 F10000 N40 #CONTROL AREA END N50 M30 (> error Behebung: %cirlcular area N10 #CONTROL AREA START [ID51 PROT CIRC MIN_EXCU N20 G01 X150 Y200 F10000 (startpoint) N30 G02 G162 I70 J150 N40 #CONTROL AREA END N50 M30 (> correct)
 | Reaktion | Klasse |  | 2 | NC Programmabruch
 | Abhilfe | Klasse |  | 6 | Korrigieren Sie die Area Definition
 | Parameter | %1: | Identnummer [-]
 |  |  | Area Id Nummer.
 |  | %3: | Fehlerhafter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120482

Fuer zirkulares Area wird ein programmierter Vollkreis benoetigt.

Beschreibung

Ein zirkulares Area besteht aus einem Linearsatz als Startpunkt und einem Zirkularsatz als Kreisbeschreibung.

Bei dem Zirkularsatz muss es sich dabei um einen programmierten Vollkreis handeln, da Areas nur aus einem Vollkreis bestehen können.

Beispiel:

%cirlcular area

N10 #CONTROL AREA START [ID51 PROT CIRC MIN_EXCU

N20 G01 X150 Y200 F10000

N30 G03 G162 I50 J0 X250 Y200 F10000

N40 #CONTROL AREA END

N50 M30

(> error

Behebung:

%cirlcular area

N10 #CONTROL AREA START [ID51 PROT CIRC MIN_EXCU

N20 G01 X150 Y200 F10000 (startpoint)

N30 G03 G162 I70 J150

N40 #CONTROL AREA END

N50 M30

(> correct)

Reaktion

Klasse

2

NC Programmabruch

Abhilfe

Klasse

6

Korrigieren Sie die Area Definition

Parameter

%1:

Identnummer [-]

Area Id Nummer.

%2:

Endwert [0.1 µm bzw. 0,0001°]

Startpunkt der Kreisbeschreibung.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

120483 | Punkt verletzt Schutzraum.
 | Beschreibung | Start- oder Zielpunkt der beauftragten Bewegung verletzt einen aktivierten Schutzraum. Ein Schutzraum darf nicht von einem Werkzeugmittelpunkt verletzt werden. Er kann auszirkularen oder polygonalen Area mit konstanter dritter Ebene bestehen. Siehe auch [FCT-C14] .
 | Reaktion | Klasse |  | 6 | Alle Achsen sofort stoppen
 | Abhilfe | Klasse |  | 6 | Beachten Sie die definierten, aktivierten Schutzräume
 | Parameter | %1: | Identnummer [-]
 |  |  | Area Id Nummer des verletzten Schutzraumes.
 |  | %2: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  |  | Punkt der Verletzung.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120484 | Punkt ausserhalb Arbeitsraum.
 | Beschreibung | Start- oder Zielpunkt der beauftragten Bewegung liegt ausserhalb des aktivierten Arbeitsraum. Ein Arbeitsraum darf nicht von einem Werkzeugmittelpunkt verlassen werden. Er kann aus zirkularen oder polygonalen Areas mit konstanter dritter Ebene bestehen. Siehe auch [FCT-C14] .
 | Reaktion | Klasse |  | 6 | Alle Achsen sofort stoppen
 | Abhilfe | Klasse |  | 6 | Beachten Sie die definierten, aktivierten Arbeitsräumen
 | Parameter | %1: | Startwert [0.1 µm bzw. 0,0001°]
 |  |  | Area Id Nummer des verlassenen Arbeitsraum.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120485

Bewegungspfad verletzt Schutzraum.

Beschreibung

Der programmierte Bewegungspfad zwischen Startpunkt und Zielpunkt verletzt einen aktivierten Schutzraum.

Ein Schutzraum darf nicht von einem Werkzeugmittelpunkt verletzt werden. Er kann auszirkularen oder polygonalen Area mit konstanter dritter Ebene bestehen. Siehe auch [FCT-C14] .

Reaktion

Klasse

6

Alle Achsen sofort stoppen

Abhilfe

Klasse

6

Beachten Sie die definierten, aktivierten Schutzräume

Parameter

%1:

Identnummer [-]

Area Id Nummer des verletzten Schutzraumes.

%2:

Startwert [0.1 µm bzw. 0,0001°]

Startpunkt der Bewegung.

%3:

Endwert [0.1 µm bzw. 0,0001°]

Zielpunkt der Bewegung.

%4:

Fehlerhafter Wert [0.1 µm bzw. 0,0001°]

Verletzender Schnittpunkt des Bewegungspfad.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

120486

Bewegungspfad ausserhalb Arbeitsraum.

Beschreibung

Der programmierte Bewegungspfad zwischen Startpunkt und Zielpunkt verlasst den aktiven, gültigen Arbeitsraum.

Ein Arbeitsraum darf nicht von einem Werkzeugmittelpunkt verlassen werden. Er kann aus zirkularen oder polygonalen Areas mit konstanter dritter Ebene bestehen. Siehe auch [FCT-C14] .

Reaktion

Klasse

6

Alle Achsen sofort stoppen

Abhilfe

Klasse

6

Beachten Sie die definierten, aktivierten Arbeitsräumen

Parameter

%1:

Identnummer [-]

Area Id Nummer des verlassenen Arbeitsraum.

%2:

Startwert [0.1 µm bzw. 0,0001°]

Startpunkt der Bewegung.

%3:

Endwert [0.1 µm bzw. 0,0001°]

Zielpunkt der Bewegung.

%4:

Fehlerhafter Wert [0.1 µm bzw. 0,0001°]

Schnittpunkt des Bewegungspfad bei verlassen des Arbeitsraum.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

120487 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120488

Maximale Anzahl an zulaessigen Punkten fuer Polygon ueberschritten.

Beschreibung

Die Anzahl der Punkte für die Definition eines polygonalen Areas ist auf einen Grenzwert beschränkt. Dieser Grenzwert wurde überschritten.

Ein polygonales Area besteht aus einer Anzahl von Punkten welche ein geschlossenes Polygon repräsentieren. Der Startpunkt muss dabei gleich dem Endpunkt sein. Siehe auch [FCT-C14] .

Reaktion

Klasse

2

Programmabbruch

Abhilfe

Klasse

6

Entfernen Sie Punkte aus dieser Area Definition

Parameter

%1:

Identnummer [-]

Id Nummer des zu definierenden Area

%2:

Grenzwert [-]

Maximale Anzahl Punkte für ein Polygon.

%3:

Fehlerhafter Wert [-]

Aktuelle Anzahl der Punkte des Polygons.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

120489 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120490 | Anwahl nicht moeglich, da kinematische Transformation nicht aktiv ist.
 | Beschreibung | Funktion noch nicht fertigestellt.
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 3
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120491 | Kinematische Transformation ohne Orientierungsvektor aktiviert.
 | Beschreibung | Funktion noch nicht fertigestellt.
 | Reaktion | Klasse |  | 2
 | Abhilfe | Klasse |  | 3
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120492 | Unzulaessiger Flaechennormalenvektor bei WGK.
 | Beschreibung | Funktion noch nicht fertigestellt.
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 3
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120493 | Unzulaessiger Bahnnormalenvektor bei WGK.
 | Beschreibung | Funktion noch nicht fertigestellt.
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 3
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120494 | Unzulaessiger Bahntangentenvektor bei WGK.
 | Beschreibung | Funktion noch nicht fertigestellt.
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 3
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120495 / 120496 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120498

Keine Arbeitsraumueberwachung bei aktiviertem CS-Befehl.

Beschreibung

Bei aktivem Koordinatensystem (#CS ON) kann nach aktuellem Entwicklungsstand keine Arbeitsraumüberwachung erfolgen.

Diese Funktionalität wird in Zukunft noch entwickelt. Für einen aktuellen Status fragen Sie Ihren Steurungslieferant.

Reaktion

Klasse

6

Alle Achsen sofort stoppen

Abhilfe

Klasse

6

Deaktivieren Sie die CS Funktion

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

120499 | Aktiviertes Area kann nicht geloescht werden.
 | Beschreibung | Aktivierte Work- oder Protectionarea kann mit dem "CLEAR" Befehl nicht gelöscht werden. Das soll verhindern, dass derzeit überwachte Areas gelöscht werden. Beispiel: %areaclear N10 #CONTROL AREA ON [ID2] N20 #CONTROL AREA CLEAR[ID2] (< error Behebung: %areaclear N10 #CONTROL AREA ON [ID2] N15 #CONTROL AREA OFF [ID2] N20 #CONTROL AREA CLEAR [ID2]< clear
 | Reaktion | Klasse |  | 1 | Keine Reaktion
 | Abhilfe | Klasse |  | 1 | Deaktivieren Sie das Area vor dem löschen
 | Parameter | %1: | Identnummer [-]
 |  |  | Area Id number
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.


ID-Bereich 120500-120749

120500 | Nicht alle drei Achsen des (A)CS bekannt. Keine WSP-Ueberwachung moeglich.
 | Beschreibung | Um die Arbeitsraumüberwachung zu verwenden müssen die ersten drei Hauptachsen definiert sein. Diese werden dann als X, Y und Z Koordinaten für die Arbeitsraumüberwachung verwendet.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 6 | Überprüfen der Achskonfiguration
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120501 - 120503 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120504 | Listeninterpreter kann die vorgegebene Liste nicht auswerten.
 | Beschreibung | Während dem Steuerungshochlauf kann der Listeninterpreter einen in der Hochlaufliste eingetragenen Datei-Pfad oder Listenname nicht auswerten. Eventuell sind diese Angaben falsch geschrieben.
 | Reaktion | Klasse | 3 | Steuerungshochlauf wird abgebrochen.
 | Abhilfe | Klasse | 7 | Schreibweise des entsprechenden Datei-Pfades bzw. Listennamens prüfen und ggf. berichtigen.
 | Fehlertyp | -

120505 | Die Übernahme des Kollisions/Szene-MDS in die BAVO ist fehlgeschlagen.
 | Beschreibung | Während dem Steuerungshochlauf bzw. Aktualisierung kann der Listeninterpreter die Kollisions/Szene-Liste wegen falscher oder unbekannter Angaben nicht auswerten.
 | Reaktion | Klasse | 3 | Steuerungshochlauf/ Aktualisierung wird abgebrochen.
 | Abhilfe | Klasse | 7 | Einträge in der Kollisions/Szene-Liste prüfen und ggf. berichtigen.
 | Fehlertyp | -

120506 / 120507 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120508 | Unbekanntes Listenelement in Liste enthalten.
 | Beschreibung | Bei der Interpretation der Kollisions-/Scene-Listen wird ein unbekanntes Listenelement eingelesen.
 | Reaktion | Klasse | 3 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse | 7 | Unbekanntes Listenelement in der entsprechenden Liste entfernen bzw. berichtigen.
 | Fehlertyp | -

120509 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120512 | Abstand zweier auf Kollisions ueberwachten Koerper unterschreitet Warnschwelle.
 | Beschreibung | Beim Verfahren der Achsen liegt der Abstand von zwei überwachten Körpern unterhalb des vorgegebenen Mindestabstands. Der Mindestabtand wurde bei der Definition der Kollisionspaare über #COLL DEF[PAIR<nam> ... WARNING<distance>] festgelegt.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Warnung
 | Abhilfe | Klasse |  | 1 | Verfahrbewegung anpassen oder. Grenze für Warnung erhöhen
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Name des ersten überwachten Körpers
 |  | %2: | Aktueller Wert [-]
 |  |  | Name des zweiten überwachten Körpers
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktueller Abstand der beiden Körper
 |  | %4: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Vorgegebener Grennzwert für Ausgabe einer Warnung
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120513 | Mindestabstand zweier auf Kollision ueberwachten Koerper ist unterschritten.
 | Beschreibung | Beim Verfahren der Achsen liegt der Abstand von zwei überwachten Körpern unterhalb des vorgegebenen Mindestabstands. Der Mindestabtand wurde bei der Definition der Kollisionspaare über #COLL DEF[PAIR<nam> ... ERROR<distance>] festgelegt.
 | Reaktion | Klasse |  | 2 | Abbruch der Bewegung bzw. Anhalten und Warten auf Bewegung fortsetzen
 | Abhilfe | Klasse |  | 0 | Verfahrbewegung anpassen
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Name des ersten überwachten Körpers
 |  | %2: | Aktueller Wert [-]
 |  |  | Name des zweiten überwachten Körpers
 |  | %3: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  |  | Aktueller Abstand der beiden Körper
 |  | %4: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  |  | Vorgegebener Grennzwert
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120514 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120515 | Stornierung einer Anforderung ohne Achsregistrierung.
 | Beschreibung | Es wurde eine unbekannte Achse angefordert und diese Anforderung bereits durch einen Reset abgebrochen.
 | Reaktion | Klasse |  | 1 | Warnung, keine Reaktion
 | Abhilfe | Klasse |  | 1 | NC-Programm bezüglich Achstausch anpassen
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Nummer der falschen Achse, die angefordert wurde
 | Fehlertyp | 3, Fehlermeldung aus der Kommunikation.

120516 | Keine Kollisionsueberwachung aktiv.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120517 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120518 | Voreilwinkel ausserhalb des zulaessigen Wertebereichs.
 | Beschreibung |
 | Reaktion | Klasse |  | 2
 | Abhilfe | Klasse |  | 3
 | Parameter | %1: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  | %2: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  | %3: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120519 | Seitwaertswinkel ausserhalb des zulaessigen Wertebereichs.
 | Beschreibung |
 | Reaktion | Klasse |  | 2
 | Abhilfe | Klasse |  | 3
 | Parameter | %1: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  | %2: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  | %3: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120521 | Seitwaertswinkel wechselt Vorzeichen.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %2: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120522 / 120523 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120524 | Zwischenpunkt der Ueberschleifkurve liegt nicht innerhalb von Start-/Ziel-/Eckpunkt.
 | Beschreibung | Der berechnete Zwischenpunkt der Überschleifkurve sollte innerhalb der konvexen Hülle von Start-/Ziel- und Endpunkt liegen. Dies ist aktuell nicht der Fall.
 | Reaktion | Klasse |  | 2 | Ausgabe einer Warnung
 | Abhilfe | Klasse |  | 1 | Überschleifkurve kontrollieren.
 | Parameter | %1: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  |  | X-Koordinate des Zwischenpunkts
 |  | %3: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  |  | Z-Koordinate des Zwischenpunkts
 |  | %5: | NC-Satznummer [0.1 µm bzw. 0,0001°]
 |  |  | Nummer des nachfolgenden Satzes
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120525 | Synchronbetrieb im Mirror Link Modus mit Polynomen nicht zulaessig
 | Beschreibung | Bei der Definition einer Achskopplung über #SET AX LINK oder #AX LINK [NBR] wurde eine Spiegelung über den Koppelfaktor = -1 angegeben. Dies ist in Verbindung mit einer Polynomkurve nicht möglich.
 | Reaktion | Klasse | 2 | Abbruch der Programmbearbeitung
 | Abhilfe | Klasse | 6 | NC-Programm überprüfen und entweder Spiegelung oder Polynomüberschleifen wahlweise aktivieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120526 - 120528 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120529 | #SCENE PRINT [FILE=<file>] aktuell nicht implementiert.
 | Beschreibung | Das NC-Kommando #SCENE PRINT [FILE=<file>] kann aktuell nur synchron zur Abarbeitung ausgeführt werden.
 | Reaktion | Klasse | 3 | Abbruch des Kommandos
 | Abhilfe | Klasse | 1 | NC-Programm entsprechend anpassen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120530 | Ein Kollisionspaar besteht aus zwei gueltig, existierenden Gobjects.
 | Beschreibung | In der Kollisionsliste wurden bei der Definition eines Kollisionspaares nicht beide Kollisionsobjekte angegeben. Für die Definition sind mindestens zwei grafische Objekte notwendig.
 | Reaktion | Klasse |  | 2 | Abbruch der Initialisierung
 | Abhilfe | Klasse |  | 6 | Kollisionsliste anpassen
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Name des Kollisionspaares
 | Fehlertyp | -

120531 | Dateiendung der Geometriefiles in der Kollisionsueberwachung unbekannt.
 | Beschreibung | Die Dateierweiterung des Hüllkörpers im Befehl #SCENE ADD[GOBJECT<> ... FILE<name >] wurde falsch angegeben. Als Dateierweiterung wird dcp erwartet.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programms
 | Abhilfe | Klasse |  | 6 | Dateinamen überprüfen
 | Parameter | %1: | Fehlerhafter Wert
 |  |  | Name der Geometriebeschreibung des Kollisionskörpers
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120532 | Das im Gobject angegebene Geometriefile wurde nicht gefunden.
 | Beschreibung | Die Datei des Hüllkörpers im Befehl #SCENE ADD[GOBJECT<> ... FILE<name >] wurde nicht gefunden.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programms
 | Abhilfe | Klasse |  | 6 | Dateinamen überprüfen
 | Parameter | %1: | Fehlerhafter Wert
 |  |  | Dateinamen
 |  | %2: | Aktueller Wert
 |  |  | Name des grafischen Objects
 |  | %3: | Aktueller Wert
 |  |  | Pfad zur Datei des Hüllkörpers
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120533 | Das Geometriefile hat nicht das richtigen Format (Decomposed).
 | Beschreibung | Die Datei des Hüllkörpers im Befehl #SCENE ADD[GOBJECT<> ... FILE<name >] wurde hat ein falsches Datenformat.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programms
 | Abhilfe | Klasse |  | 6 | Datenformat der Datei überprüfen, evtl. Decomposvorgang nochmals durchführen.
 | Parameter | %1: | Fehlerhafter Wert
 |  |  | Dateinamen
 |  | %2: | Aktueller Wert
 |  |  | Name des grafischen Objects
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120534 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120536 | Existierendes,aktives Paar kann nicht ueberschrieben werden.
 | Beschreibung | Es wurde versucht ein bereits existierendes Paar über den Befehl #COLL DEF [PAIR=<>...] nochmals zu definieren.
 | Reaktion | Klasse |  | 2 | Abbruch der NC-Programms
 | Abhilfe | Klasse |  | 6 | NC-Programm überprüfen.
 | Parameter | %1: | Aktueller Wert
 |  |  | Name des ersten grafischen Objects
 |  | %2: | Aktueller Wert
 |  |  | Name des zweite grafischen Objects
 |  | %3: | Aktueller Wert
 |  |  | Name des Kollisionspaares
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120537 | Grafisches Object in der Szenedatenbank nicht gefunden.
 | Beschreibung | Ein in der Kollisionsliste angegebenes grafisches Object existiert nicht. Das Kollisionspaar konnte nicht angelegt werden.
 | Reaktion | Klasse |  | 2 | Abbruch der Bearbeitung
 | Abhilfe | Klasse |  | 6 |
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  |  | Name des grafischen Objekts
 |  | %2: | Aktueller Wert [-]
 |  |  | Name des Kollisionspaares
 | Fehlertyp | -

120539 | Maximale Anzahl moeglicher Kollisionspaare erreicht.
 | Beschreibung | Die Maximalzahl der Kollisionspaare wurde erreicht. Es können keine weiteren Paare mehr definiert werden.
 | Reaktion | Klasse |  | 2 | Abbruch der Bearbeitung
 | Abhilfe | Klasse |  | 6 | Anzahl der Kollisionspaare verringern
 | Parameter | %1: | Aktueller Wert
 |  |  | Aktuelle Anzahl der Paare
 |  | %2: | Fehlerhafter Wert
 |  |  | Maximalzahl der Kollisionspaare
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120540 | Maximale Anzahl Gobjects in Kollisionsueberwachung erreicht.
 | Beschreibung | Die Maximalzahl der grafischen Objekte wurde erreicht. Es können keine weiteren grafischen Objekte mehr angelegt werden.
 | Reaktion | Klasse |  | 2 | Abbruch der Bearbeitung
 | Abhilfe | Klasse |  | 6 | Anzahl der grafischen Objekte verringern
 | Parameter | %1: | Aktueller Wert
 |  |  | Aktuelle Anzahl der grafischen Objekte
 |  | %2: | Fehlerhafter Wert
 |  |  | Maximale Anzahl der grafischen Objekte
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120541 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120542 | Parameteraenderung waehrend aktiver B-Splineinterpolation nicht moeglich.
 | Beschreibung | Es wurde versucht bei aktiver B-Spline-Konturglättung die Parametrierung zu ändern (z.b. #HSC [BSPLINE TRACK_DEV=5 MERGE=0 AUTO_OFF_PATH=1]). Dies ist aktuell nur bei ausgeschalteter Spline möglich.
 | Reaktion | Klasse |  | 1 | Der neue Parameterwert wird nicht übernommen.
 | Abhilfe | Klasse |  | 1 | Abändern des NC-Programms
 | Parameter | %1: | NC-Satznummer [-]
 |  |  | Satznummer der Werteänderung
 |  | %2: | Aktueller Wert [-]
 |  |  | Parametertyp: 0x0040 PATH_DEV 0x0080 TRACK_DEV 0x0100 MAX_PATH_LENGTH 0x0200 MAX_ANGLE 0x0400 AUTO_OFF_G00 0x0800 MERGE_DEV 0x1000 MERGE_RETRY 0x2000 MERGE_WINDOW 0x4000 PATH_SPLIT bzw AUTO_OFF_PATH 0x8000 TRACK_SPLIT bzw AUTO_OFF_TRACK 0x10000 LIMIT_CORNER_DIST
 |  | %3: | Aktueller Wert [-]
 |  |  | Aktueller Paramterwert
 |  | %4: | Fehlerhafter Wert [-]
 |  |  | Neuer zu setzender Wert
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120543 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120544 | Angegebene Satzanzahl fuer das Mergen ist zu gross.
 | Beschreibung | Die Anzahl der betrachteten Sätze für den Merge-Vorgang der B-spline ist zu hoch vorgegeben (siehe #HSC [ ... MERGE_WINDOW<number>]).
 | Reaktion | Klasse |  | 1 | Neuer Parameter des Merge Windows wird verworfen.
 | Abhilfe | Klasse |  | 1 | Grösse des Merge Windows verkleinern
 | Parameter | %1: | NC-Satznummer [-]
 |  |  | Satznummer der Werteänderung
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktueller Paramterwert
 |  | %3: | Grenzwert [-]
 |  |  | Maximalgrösse des Merge Windows
 |  | %4: | Korrigierter Wert [-]
 |  |  | Begrenzter, neuer Paramterwert
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120545 - 120547 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120548 | Puffer-FIFO voll.
 | Beschreibung | Im CNC Programm sind zu viele nicht relevante Sätze zwischen zwei Bewegungssätzen vorhanden die bei der Vorsegmentierung betrachtet werden sollen. Nichtrelevante Sätze sind alle CNC-Programm-Sätze die keine Bewegung beeinhalten. Dies sind z. B. Sätze die aufgrund von M-Funktionen Unterprogrammaufrufen oder Parameterrechnung entstehen. Bei zu vielen nichtrelevanten Sätzen reicht der interne Puffer nicht aus um die Splinekurve zu berechnen.
 | Reaktion | Klasse | 2 | Programmabbruch.
 | Abhilfe | Klasse | 6 | CNC Programm prüfen, Anzahl von M-Funktionen, Unterprogrammaufrufe und Parameterrechnung zwischen den Bewegungssätzen mit reduzieren.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120549 / 120550 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120551 | Gobject ist zu komplex fuer die Kollisionsueberwachung.
 | Beschreibung | Die Anzahl der Flächen oder der Kanten des grafischen Objekts liegt oberhalb des internen Maximalwerts. Durch diese Begrenzung wird verhindert, dass die Kollisionsberechnung mit zu hoch auflösenden Körpern rechnen muss.
 | Reaktion | Klasse |  | 2 | Abbruch des NC-Programms
 | Abhilfe | Klasse |  | 6 | Aulösung des grafischen Objekts verkleinern
 | Parameter | %1: | Aktueller Wert
 |  |  | Name des grafischen Objekts
 |  | %2: | Aktueller Wert
 |  |  | Anzahl der Flächen und der Kanten
 |  | %3: | Grenzwert
 |  |  | Maximalzahl der Flächen und der Kanten
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120552 / 120553 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120554 | Mirror Link Betrieb nicht zulaessig mit Pendelachse
 | Beschreibung | Der Pendelbetrieb (Z[OSC ON..]) gehört zu den achsspezifischen Funktionen des NC-Kanals, die Achse wird dabei unabhängig asynchron zu Bahnachsen bewegt. Deshalb sind nur eingeschränkt Bahnfunktionen wie z. B. Soft Gantry (#ENABLE AX LINK) in dieser Betriebsart der Achse zulässig. Im vorliegenden Fall wurde Soft Gantry- Betrieb mit Koppelfaktor 1 aktiviert (Mirror Link Betrieb) und die Masterachse ist eine Pendelachse. Soft Gantry-Betrieb ist in diesem Fall nur zulässig wenn der Koppelfaktor 1 ist. Weitere Informationen zu Soft Gantry Betrieb siehe [PROG] .
 | Reaktion | Klasse |  | 2 | Programmabbruch
 | Abhilfe | Klasse |  | 6 | CNC Programm prüfen und Betriebsart korrigieren (#SET AXLINK[]).
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achnummer der betroffenen Soft Gantry Slave-Achse.
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktuell angewählte Betriebsart bei Soft Gantry.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120555 | Vorgaenger-Segment bei BSpline-Berechnung unbekannt, obwohl Startpunkt verschliffen wird.
 | Beschreibung | Bei der Initialisierung eines B-Splinesegments ist das vorhergehene Bewegungsatz nicht bekannt, obwohl die Spline an Satzanfang nicht abgewählt ist.
 | Reaktion | Klasse | 2 | Programmabbruch
 | Abhilfe | Klasse | 1 | Überprüfen des NC-Programms
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120556 | BSpline-Segment soll ausgegeben werden, obwohl desen Abweichung noch nicht ueberprueft ist.
 | Beschreibung | Es wurde festgestellt, dass die Abweichung eines B-Splineabschnitts noch nicht überprüft ist, obwohl der Abschnitt zum Abfahren freigegeben ist.t
 | Reaktion | Klasse | 2 | Programmabbruch
 | Abhilfe | Klasse | 6 | Bitte vorgegebene maximale Abweichung im NC-Programm überprüfen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120557 | Neues BSpline-Segment kann nicht allokiert werden.
 | Beschreibung | Beim internen Bearbeiten der B-Spline Segmente konnte das neuee Segment nicht eingelesen werden, da intern kein Speicher mehr zur Verfügung steht.
 | Reaktion | Klasse | 2 | Programmabbruch
 | Abhilfe | Klasse | 6 | Evtl. Ausgabe der Segmente durch verkleinern des MERGE_WINDOW P-CHAN-00127 erzwingen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120558 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120559 | Maximale Anzahl an Bufferplaetzen erreicht. Aeltestes Segment wird ausgegeben.
 | Beschreibung | Bei der Betrachtung der B-Splineabschnitte für den Mergevorgang wurde die maximale Anzahl der Segmente eingelesen.
 | Reaktion | Klasse | 1 | Warnung
 | Abhilfe | Klasse | 1 | Evtl. Ausgabe der Segmente durch verkleinern des MERGE_WINDOW P-CHAN-00127 erzwingen.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120560 / 120561 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120562 | Fehler beim Schreiben in Datei.
 | Beschreibung | Beim Schreibe in die Szene/Kollisions-Ausgabedatei ist ein Fehler aufgetreten. Die Aktion wurde durch ein #SCENE PRINT SYN [FILE=<name>] oder #COLL PRINT [FILE=<name>] ausgelöst.
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 1 | Name und Pfad der Ausgabedatei überprüfen
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Name der Ausgabedatei
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120563 | Gewichtungsfaktor fuer Ruck wurde zu klein angegeben.
 | Beschreibung | Der in der Kanalliste angegebe HSC-Faktor für die Gewichtung des Rucks P-CHAN-00143 (siehe hsc.gen.jerk_weighting in [0.1%]) ist zu klein angegeben.
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 1 | Wert wird auf Minimalwert begrenzt.
 | Parameter | %1: | Aktueller Wert [0,1%]
 |  |  | Angegebener Wert
 |  | %2: | Grenzwert [0,1%]
 |  | %3: | Korrigierter Wert [0,1%]
 | Fehlertyp | -

120564 | Die minimale Satzlaenge fuer dynamische Segmentierung wurde zu klein angegeben.
 | Beschreibung | Der in der Kanalliste angegebene HSC-Wert für die minimale Satzlänge von relevanten Sätzen P-CHAN-00140 (siehe: hsc.gen.min_segment_length in [0.1um]) wurde zu klein angegeben. Sätze unterhalt dieser Länge werden bei der dynamischen Betrachtung nicht mehr feiner unterteilt.
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 1 | Der Wert wird auf den Minimalwert begrenzt.
 | Parameter | %1: | Aktueller Wert [0.1 µm bzw. 0,0001°]
 |  | %2: | Grenzwert [0.1 µm bzw. 0,0001°]
 |  | %3: | Korrigierter Wert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | -

120566 | Ueberschleifen nur mit Default-Konfiguration der Vorschubachsen moeglich.
 | Beschreibung | Für das G61-Überschleifen muss der Vorschub über die ersten drei Koordinatenachsen abgebildet werden.
 | Reaktion | Klasse |  | 2 | Programmabbruch.
 | Abhilfe | Klasse |  | 6 | Defaulteinstellung in Kanalliste P-CHAN-00011 oder #FGROUP Programmierung überprüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Achse mit fehlerhafter Einstellung
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Achse ist an der Vorschubabbildung beteiligt / nicht beteiligt.
 |  | %3: | Erwarteter Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120567 | Aendern der Vorschubachsen bei aktivem Ueberschleifen nicht moeglich.
 | Beschreibung | Die Abbildung des Vorschubs auf die Achsen darf während aktiven Überschleifen nicht geändert werden (siehe #FGROUP).
 | Reaktion | Klasse |  | 2 |
 | Abhilfe | Klasse |  | 6 | Defaulteinstellung in Kanalliste P-CHAN-00011 oder #FGROUP Programmierung überprüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | NC-Satznummer [-]
 |  |  | Nummer des vorhergehenden Satzes des Satzübergangs
 |  | %3: | Aktueller Wert [-]
 |  |  | Einstellung im aktuellen Satz, das anzeigt ob Achse bei Vorschubabbildung beteiligt ist.
 |  | %4: | Erwarteter Wert [-]
 |  |  | Einstellung im vorhergehenden NC-Satz, das anzeigt ob Achse bei Vorschubabbildung beteiligt ist.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120568 / 120569 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120570 | Gewichtungsfaktor fuer Ruck wurde zu gross angegeben.
 | Beschreibung | Der in der Kanalliste angegebe HSC-Faktor für die Gewichtung des Rucks P-CHAN-00143 (siehe hsc.gen.jerk_weighting in [0.1%]) ist zu gross angegeben.
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 1 | Wert wird auf Maximalwert begrenzt.
 | Parameter | %1: | Aktueller Wert [0,1%]
 |  |  | Angegebener Wert
 |  | %2: | Grenzwert [0,1%]
 |  | %3: | Korrigierter Wert [0,1%]
 | Fehlertyp | -

120571 | Gewichtungsfaktor fuer Ruck mit kin. Transformation wurde zu klein angegeben.
 | Beschreibung | Der in der Kanalliste angegebe HSC-Faktor für die Gewichtung des Rucks mit kinematischer Transformation P-CHAN-00142 (siehe hsc.gen.jerk_weighting_5ax in [0.1%]) ist zu klein angegeben.
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 1 | Wert wird auf Minimalwert begrenzt.
 | Parameter | %1: | Aktueller Wert [0,1%]
 |  |  | Angegebener Wert
 |  | %2: | Grenzwert [0,1%]
 |  | %3: | Korrigierter Wert [0,1%]
 | Fehlertyp | -

120572 | Gewichtungsfaktor fuer Ruck mit kin. Transformation wurde zu gross angegeben.
 | Beschreibung | Der in der Kanalliste angegebe HSC-Faktor für die Gewichtung des Rucks mit kinematischer Transformation P-CHAN-00142 (siehe hsc.gen.jerk_weighting_5ax in [0.1%]) ist zu gross angegeben.
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 1 | Wert wird auf Maximalwert begrenzt.
 | Parameter | %1: | Aktueller Wert [0,1%]
 |  |  | Angegebener Wert
 |  | %2: | Grenzwert [0,1%]
 |  | %3: | Korrigierter Wert [0,1%]
 | Fehlertyp | -

120573 | Voreilwinkel des Schaftfraesers nahe Null.
 | Beschreibung |
 | Reaktion | Klasse |  | 2
 | Abhilfe | Klasse |  | 3
 | Parameter | %1: | Fehlerhafter Wert [0.1 µm bzw. 0,0001°]
 |  | %2: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  | %3: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 |  | %4: | Oberer Grenzwert [0.1 µm bzw. 0,0001°]
 |  | %5: | Unterer Grenzwert [0.1 µm bzw. 0,0001°]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120574 / 120576 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120577 | Front-tracking innerhalb der Kollisionsueberwachung wurde zurueckgesetzt.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120578 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120579 | Ebenenwechsel in Arbeitsraum- oder Schutzraumdefinition nicht erlaubt.
 | Beschreibung | Während der Definition eines Arbeits- bzw. Schutzraums (s. [FCT-C14] ) darf die Bearbeitungsebene nicht gewechselt werden. Beispiel: #CONTROL AREA START [ID1 PROT CIRC MIN_EXCUR=-50 MAX_EXCUR=50] G01 Y100 Z100 F1000 G19 G02 G162 Y100 Z100 J-100 F1000 #CONTROL AREA END Richtig: G19 #CONTROL AREA START [ID1 PROT CIRC MIN_EXCUR=-50 MAX_EXCUR=50] G01 Y100 Z100 F1000 G02 G162 Y100 Z100 J-100 F1000 #CONTROL AREA END
 | Reaktion | Klasse |  | 2 | Abbruch der Bearbeitung
 | Abhilfe | Klasse |  | 6 | NC-Programm korrigieren
 | Parameter | %1: | Identnummer [-]
 |  |  | Kennung des betroffenen Arbeits- oder Schutzraums
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120580 / 120581 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120582 | Maximale Anzahl an transformierten Arbeits-/Schutzrauemen ueberschritten.
 | Beschreibung |
 | Reaktion | Klasse |  | 2
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Identnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120583 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120585 | Lizenz: es sollen mehr Achsen als zulaessig gleichzeitig bewegt werden.
 | Beschreibung |
 | Reaktion | Klasse |  | 2
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Grenzwert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120586 | Notwendige Bahnplanungsfunktion ist in der CNC-Liste nicht eingeschaltet.
 | Beschreibung |
 | Reaktion | Klasse |  | 2
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Erwarteter Wert [-]
 |  | %2: | Erwarteter Wert [-]
 |  | %3: | Aktueller Wert [-]
 |  | %4: | Zustand [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120587 - 120600 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120602 | <Axis>[LIFT_END] programmiert, obwohl keine LIFT-Bewegung gestartet wurde.
 | Beschreibung |
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 6
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120603 | Huepfachse darf nicht waehrend Huepfbewegung programmiert werden
 | Beschreibung |
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 6
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120604 | Liftbewegung Start darf nicht bei laufender anderer Liftbewegung programmiert werden
 | Beschreibung |
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 6
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120605 | Unterschiedliche Achsen bei <Achse>[Lift_start] und <Achse>[Lift_end] programmiert
 | Beschreibung |
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 6
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120606 | Programmierter Satz nicht erlaubt waehrend aktiver Liftbewegung
 | Beschreibung |
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 6
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120607 | Achstausch fuer aktive Liftachse ist nicht erlaubt
 | Beschreibung |
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 6
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120608 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120609 | In Liftsegmenten ist momentan nur eine Anwahl am Satzstart bei Satzvorlauf moeglich
 | Beschreibung |
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 6
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120611 | In Liftsegmenten ist momentan kein Akima-Spline erlaubt.
 | Beschreibung |
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 6
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120613 | Fehler in der Profilberechnung fuer eine Liftbewegung. Dies haette nicht passieren duerfen.
 | Beschreibung |
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 6
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120614 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

120615 | Gleichzeitige Programmierung von MNS_SNS mit und/ohne pre_output-Weg nicht moeglich.
 | Beschreibung |
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 6
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120617 | Es konnte kein Poly-Funktionsatz erzeugt werden! Das haette nicht passieren duerfen.
 | Beschreibung |
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 6
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

120618 | Fehler in der Indexverwaltung! Das haette nicht passieren duerfen.
 | Beschreibung |
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 6
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.


Kommunikationsfehler (ID-Bereich 130000-139999)

Mehr:

button ID-Bereich 130000-130249


ID-Bereich 130000-130249

130000 - 130006 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

130007 | Interner Teilnehmer hat maximale Pufferzahl angefordert.
 | Beschreibung | Bei der Übertragung einer PDU kann für den Systemteilnehmer kein PDU-Pufferplatz mehr bereitgestellt werden.
 | Reaktion | Klasse |  | 3 | Ausgabe einer Warnung.
 | Abhilfe | Klasse |  | 1 | Warten, bis evtl. wieder ein Pufferplatz zur Verfügung steht und dann die Beauftragung wiederholen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktuelle Anzahl der angeforderten PDU-Pufferplätze.
 |  | %2: | Erwarteter Wert [-]
 |  |  | Maximale Anzahl an PDU-Pufferplätzen für den Systemteilnehmer.
 | Fehlertyp | -

130008 - 130104 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

130105 | Zeitueberschreitung bei Versuch PDU an Empfaenger zu senden.
 | Beschreibung | Der Empfänger meldet sich nicht mehr und nimmt die Nachricht nicht entgegen. Mögliche Fehlerursache ist, dass die PLC auf dem HLI für Nachrichten angemeldet ist, jedoch nicht schnell genug auf die Nachrichten zugreift.
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 3, Fehlermeldung aus der Kommunikation.

130106 | Ueberschreitung der Anzahl Versuche PDU an Empfaenger zu senden.
 | Beschreibung | Der Empfänger meldet sich nicht mehr und nimmt die Nachricht nicht entgegen. Mögliche Fehlerursache ist, dass die PLC auf dem HLI für Nachrichten angemeldet ist, jedoch nicht schnell genug auf die Nachrichten zugreift.
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 3, Fehlermeldung aus der Kommunikation.

130107 - 130119 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

130120 | Ungueltige Empfaenger-ID der Meldung.
 | Beschreibung | Die Meldung kann nicht an den Empfänger zugestellt werden. Prüfung des programmierten Empfängers im #MSG Befehl, ggf. Verwendung der in [PROG] dokumentierten Schlüsselworte notwendig.
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 3
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

130121 | Die Meldung kann vom Empfaenger noch nicht ausgewertet werden.
 | Beschreibung | Der programmierte Empfänger versteht die empfangene Nachricht nicht, die Nachricht wird verworfen.
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 3, Fehlermeldung aus der Kommunikation.

130122 - 130124 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

130125

PDU-Empfaenger unbekannt oder noch nicht angemeldet.

Beschreibung

Der in der Nachricht angegebene Empfänger ist der Steuerung nicht bekannt bzw. bis zu diesem Zeitpunkt noch nicht angemeldet. Die Nachricht kann nicht zugestellt werden und wird verworfen.

Mögliche Fehlerursache ist die Programmierung eines unbekannten Empfängers durch explizite Programmierung der Empfänger-ID im Befehl #MSG.

Reaktion

Klasse

3

Abhilfe

Klasse

1

Parameter

%1:

Aktueller Wert [-]

%2:

Fehlerhafter Wert [-]

%3:

Aktueller Wert [-]

%4:

Aktueller Wert [-]

%5:

Aktueller Wert [-]

Fehlertyp

3, Fehlermeldung aus der Kommunikation.

130126

Unzustellbare PDU wieder erhalten. PDU wird verworfen.

Beschreibung

Der angegebene Empfänger versteht die PDU nicht und hat diese an den Absender zurückgeschickt. Der Absender meldet die Unzustellbarkeit der Nachricht.

Mögliche Fehlerursache ist, dass z.Bsp. bei einem #MSG explizit ein Empfänger angegeben worden ist, der mit dieser Nachricht nichts anfangen kann. Dann wird die Nachricht zurückgesendet und diese Meldung ausgegeben.

Reaktion

Klasse

3

Abhilfe

Klasse

3

Fehlertyp

3, Fehlermeldung aus der Kommunikation.

130127

Teilnehmer ist bereits angemeldet!

Beschreibung

Jeder Kommunikationsteilnehmer muss sich einmalig nach Steuerungshochlauf anmelden, um Nachrichten senden oder empfangen zu können.

Eine doppelte Anmeldung ist nicht zulässig, erst nach Neustart der Steuerung muss der Teilnehmer erneut angemeldet werden.

Reaktion

Klasse

1

Abhilfe

Klasse

1

Parameter

%1:

Aktueller Wert [-]

Fehlertyp

-

130128 - 130133 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

130134 | Neues SIGNAL/WAIT-Ereignis konnte nicht gespeichert werden.
 | Beschreibung | Es wurden zu viele #SIGNAL oder #WAIT verwendet, die noch nicht quittiert sind. Der zu Verfügung stehende Speicher der Steuerung ist voll. Je nach Konfiguration werden 50 bzw. 100 offene Signal und Wait zugelassen, siehe [SYSP].
 | Reaktion | Klasse |  | 3 |
 | Abhilfe | Klasse |  | 7 | Änderung der CNC-Programme so, daß nicht so viele Synchronisationsbedingungen offen sind. Löschen von nicht mehr benötigten Synchronisationen.
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 3, Fehlermeldung aus der Kommunikation.

130135 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.


Antriebsverwaltungsfehler (ID-Bereich 140000-149999)

Mehr:

button ID-Bereich 140000-140249


ID-Bereich 140000-140249

140000 - 140016 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

140017 | DerFeldindex des zu lesenden Bytes ueberschreitet die Feldgrenzen.
 | Beschreibung | Beim Lesen des Betriebsdatums einer Ident mit variabler Länge überschreitet dieses die maximal zulässige Länge.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse |  | 1 | Prüfung der Länge des Betriebsdatum der Ident im Antrieb.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktuelle Länge der zu übertragenden IDN.
 |  | %2: | Grenzwert [-]
 |  |  | Maximal zulässige Länge einer IDN mit variabler Länge.
 |  | %3: | Aktueller Wert [-]
 |  |  | Index der SERCOS-Achse.
 |  | %4: | Identnummer [-]
 |  |  | Nummer der zu lesenden Ident.
 | Fehlertyp | -

140018 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

140021 | Kommandoausfuehrung war nicht moeglich.
 | Beschreibung | Bei der Ausführung eines Kommandos wurde vom Antrieb ein Fehler zurückgemeldet.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse |  | 1 | Fehlerdiagnose des Antriebes auslesen (Ident 95).
 | Parameter | %1: | Status [-]
 |  |  | Logische Achsnummer ( P-AXIS-00016 ).
 |  | %2: | Logische Achsnummer [-]
 |  |  | Nummer des fehlerhaften Kommados.
 |  | %3: | Identnummer [-]
 | Fehlertyp | -

140023 | Aktives Kommando im benoetigten Servicekanal vorhanden.
 | Beschreibung | Bei der Ausführung eines SERCOS-Kommados wurde festgestellt, dass der Servicekanal bereits durch ein anderes Kommando belegt ist.
 | Reaktion | Klasse | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse | 1 | Altes Kommando abbrechen bevor neues Kommando gestartet wird.
 | Fehlertyp | -

140024 | Das zu loeschende Kommando ist bereits geloescht.
 | Beschreibung | Es soll ein SERCOS-Kommando gelöscht werden, das bereits gelöscht ist.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Warnung
 | Abhilfe | Klasse |  | 1 |
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Identnummer [-]
 | Fehlertyp | -

140025 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

140026 | Es ist kein Teilnehmer mit der logischen Nummer konfiguriert.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | -

140027 | Kommandoabbruch nicht moeglich, da kein Kommando im Service-Kanal aktiv.
 | Beschreibung | Es können keine SERCOS-Kommandos abgebrochen werden, denn es sind aktuell keine Kommandos aktiv.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse |  | 1 | Keine Abhilfemaßnahme nötig.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer ( P-AXIS-00016 ).
 | Fehlertyp | -

140028 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

140029 | Fehler beim Schalten in Phase 0.
 | Beschreibung | Beim Schalten in Phase 0 trat ein Fehler auf.
 | Reaktion | Klasse | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse | 1 | Überprüfen des SEROS-Ringes: Ring geschloßen? Ist die Steuerspannung aller Antriebe im Ring eingeschaltet.
 | Fehlertyp | -

140030 | Fehler beim Schalten in Phase 1.
 | Beschreibung | Der SERCOS-Ring konnte nicht in Phase 1 geschaltet werden.
 | Reaktion | Klasse | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse | 1 |
 | Fehlertyp | -

140031 | Fehler beim Schalten in Phase 2.
 | Beschreibung | Der SERCOS-Ring konnte nicht in Phase 2 geschaltet werden.
 | Reaktion | Klasse | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse | 1 |
 | Fehlertyp | -

140032 | Fehler beim Auslesen einer Ident.
 | Beschreibung | Beim Versuch eine SERCOS-Ident vom Antrieb zu lesen ist ein Fehler aufgetreten.
 | Reaktion | Klasse | 1 | Ausgabe einer Warning.
 | Abhilfe | Klasse | 1 | Prüfen, ob die betreffende Ident. im Antrieb vorhanden ist.
 | Fehlertyp | -

140033 | Fehler beim Auslesen der Slavekennung.
 | Beschreibung | Die Slavekennung (SERCOS-Ident 96) konnte nicht aus dem Antrieb gelesen werden.
 | Reaktion | Klasse | 1 | Ausgabe einer Warning.
 | Abhilfe | Klasse | 1 | Prüfen, ob der Antrieb SERCOS-Ident 96 unterstützt.
 | Fehlertyp | -

140034 | Fehler bei Zeitschlitzberechnung.
 | Beschreibung | Bei der Zeitschlitzberechnung für das zyklische SERCOS-Telegramm ist ein Fehler aufgetreten.
 | Reaktion | Klasse | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse | 1 | Prüfung der Zeitschlitzparameter des Antriebs.
 | Fehlertyp | -

140035 | Fehler beim Schreiben einer Ident.
 | Beschreibung | Beim Schreiben einer SERCOS-Ident ist ein Fehler aufgetreten. Mögliche Ursachen für die Warnung sind: · Ident ist nicht vorhanden · Ident ist durch Passwort schreibgeschützt (siehe Ident. 279, Liste der passwortgeschützten Daten). · Ident kann nur in Phase 2 geschrieben werden.
 | Reaktion | Klasse | 1 | Ausgabe einer Warning.
 | Abhilfe | Klasse | 1 | Passwortschutz aufheben (Ident 267) oder in Phase 2 schalten bevor Ident geschrieben wird.
 | Fehlertyp | -

140036

Fehler beim Schreiben des Antriebstelegramms.

Beschreibung

Beim Schreiben des Antriebstelegramms in den Antrieb ist ein Fehler aufgetreten.

Mögliche Ursachen sind:

· Es trat ein Fehler bei der Übertragung der Idents auf.

· Es wurde ein ungültiger Wert für Ident 15 (Telegrammart) geschrieben.

· In der Konfigurationsliste des Antriebstelegramms (Ident 16) ist ein Wert eingetragen, der nicht zyklisch übertragen werden kann (siehe Ident. 187, Liste der konfigurierbaren Daten im Antriebstelegramm).

· In der Konfigurationsliste des Masterdatentelegramms (Ident 24) ist ein Wert eingetragen, der nicht zyklisch übertragen werden kann (siehe Ident. 188, Liste der konfigurierbaren Daten im MDT).

Reaktion

Klasse

1

Ausgabe einer Warnung

Abhilfe

Klasse

1

Korrektur der ungültigen Werte.

Fehlertyp

-

140037 | Fehler beim Schreiben der MDT-Anfangsadresse (Ident 9).
 | Beschreibung | Beim Schreiben der Ident 9 ist ein Fehler aufgetreten.
 | Reaktion | Klasse | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse | 1 |
 | Fehlertyp | -

140038 | Fehler bei Umschaltvorbereitung in Phase 3 (Kommando 127).
 | Beschreibung | Das SERCOS Kommando 127 (Umschaltvorbereitung in Phase 3) gibt einen Fehler zurück. Dies bedeutet dass bei der Überprüfung der in Phase 3 gültigen Parameter ein ungültiger Wert gefunden wurde. Eine Liste mit den Idents der ungültigen Parameter können in Ident 21 (Liste der in Phase 3 ungültigen Parameter) ausgelesen werden.
 | Reaktion | Klasse | 1 | Ausgabe einer Warnung
 | Abhilfe | Klasse | 1 | Auslesen von Ident 21 (Liste der ungültigen Parameter in Phase 3) und Korrektur der fehlerhaften Werte.
 | Fehlertyp | -

140039 | Fehler beim Schalten in Phase 3.
 | Beschreibung | Der SERCOS-Ring konnte nicht in Phase 3 geschaltet werden.
 | Reaktion | Klasse | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse | 1 | Überprüfung der in Phase 3 gültigen Parameter durch das Kommando Umschaltvorbereitung in Phase 3 ( Ident 127) und gegebenenfalls Berichtigung der fehlerhaften Parameter.
 | Fehlertyp | -

140040 | Fehler bei Umschaltvorbereitung in Phase 4 (Kommando 128).
 | Beschreibung | Das SERCOS Kommando 128 (Umschaltvorbereitung in Phase 4) gibt einen Fehler zurück. Dies bedeutet dass bei der Überprüfung der in Phase 4 gültigen Parameter ein ungültiger Wert gefunden wurde. Eine Liste mit den Idents der ungültigen Parameter können in Ident 22 (Liste der in Phase 4 ungültigen Parameter) ausgelesen werden.
 | Reaktion | Klasse | 1 | Ausgabe einer Warnung
 | Abhilfe | Klasse | 1 | Auslesen von Ident 22 (Liste der ungültigen Parameter in Phase 4) und Korrektur der fehlerhaften Werte.
 | Fehlertyp | -

140041 | Fehler beim Schalten in Phase 4.
 | Beschreibung | Der SERCOS-Ring konnte nicht in Phase 4 geschaltet werden.
 | Reaktion | Klasse | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse | 1 | Überprüfung der in Phase 4 gültigen Parameter durch das Kommando Umschaltvorbereitung in Phase 4 ( Ident 128) und gegebenenfalls Berichtigung der fehlerhaften Parameter.
 | Fehlertyp | -

140042 | PDU mit unbekannter logischer Achsnummer erhalten.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 3, Fehlermeldung aus der Kommunikation.

140043 | PDU mit ungueltiger logischer Achsnummer erhalten.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | 3, Fehlermeldung aus der Kommunikation.

140047 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

140048 | Momentan kann nur nach Phase 2 geschaltet werden. Auftrag wurde korrigiert.
 | Beschreibung | Da der Servicekanal durch eine vorausgehende Aktion noch blockiert ist, kann aktuell nur nach Phase 2 geschaltet werden. Somit wird die Phasenschaltung in Phase 2 gestoppt.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse |  | 1 | Abbruch der vorausgegangenen Servicekanalaktion in Phase 2 und dann die Phasenschaltung erneut beauftragen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Interner Code der Phase in die geschaltet werden sollte.
 |  | %2: | Korrigierter Wert [-]
 |  |  | Interner Code für die Phase 2.
 | Fehlertyp | 3, Fehlermeldung aus der Kommunikation.

140050 | Der SERCOS-I/O-Kanaltyp wird noch nicht unterstuetzt.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Identnummer [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | -

140051 | Hinweis: Herstellerspezifischer SERCOS-I/O-Kanaltyp.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Identnummer [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | -

140052 | Uebergebene Adresse einer SERCOS-Beauftragung (via PDU) ist nicht bekannt.
 | Beschreibung | Die SERCOS Servicekanalbeauftragung kann nicht ausgeführt werden, da der Inhalt der Beauftragung nicht gelesen werden kann.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse |  | 1 |
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Speicheradresse des Beauftragungsinhalts.
 |  | %2: | Erwarteter Wert [-]
 |  | %3: | Logische Achsnummer [-]
 | Fehlertyp | -

140053 | Mehrfachverwendung der gleichen SERCOS-Antriebsadresse (Konfig.-fehler).
 | Beschreibung | In den Konfigurationsdaten sind zwei SERCOS-Achsen mit der gleichen Antriebsadresse konfiguriert.
 | Reaktion | Klasse |  | 3 | Ausgabe einer Fehlermeldung, der Vorgang wird aber trotzdem fortgesetzt.
 | Abhilfe | Klasse |  | 6 | Prüfung der Antriebsadressen in den Konfigurationsdaten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der ersten Achse ( P-AXIS-00016 ).
 |  | %2: | Aktueller Wert [-]
 |  |  | Antriebsadresse der ersten Achse ( P-AXIS-00019 ).
 |  | %3: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der zweiten Achse ( P-AXIS-00016 ).
 |  | %4: | Aktueller Wert [-]
 |  |  | Antriebsadresse der zweiten Achse ( P-AXIS-00019 ).
 | Fehlertyp | -

140054 | Timeout: Nicht beendetes Kommando wird abgeborchen.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Status [-]
 |  | %2: | Logische Achsnummer [-]
 |  | %3: | Identnummer [-]
 |  | %4: | Aktueller Wert [-]
 |  | %5: | Oberer Grenzwert [-]
 | Fehlertyp | -


Handbetriebsfehler (ID-Bereich 150000-159999)

Mehr:

button ID-Bereich 150000-150249

button ID-Bereich 210000-210249


ID-Bereich 150000-150249

150000 | Listeninterpreter kann die vorgegebene Liste nicht auswerten.
 | Beschreibung | Die Liste mit den Konfigurationsdaten für den Handbetrieb kann nicht interpretiert werden, da im Parameter P-STUP-00013 der Startupliste ein Verzeichnispfad oder Dateiname angegeben wurde, der keine entsprechende Datei enthält.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 1 | Korrekten Verzeichnispfad für Parameter P-STUP-00013 angeben.
 | Fehlertyp | -

150001 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

150002 | In Handbetrieb-FIFO kann nicht geschrieben werden.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | -

150003 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

150004 | Handradaufloesung ist 0.
 | Beschreibung | In der CNC wird mit der Formel P-AXIS-00025 * P-MANU-00006 / P-MANU-00005 der Verfahrweg der Achse pro Handradinkrement in der Einheit 0,1µm/Inkrement berechnet. Das Ergebnis dieser Berechnung ist 0.
 | Reaktion | Klasse |  | 1 |
 | Abhilfe | Klasse |  | 1 | Überprüfung der Werte für die in der Formel aufgeführten Parameter: · P-AXIS-00025  siehe Achsparameter · P-MANU-00006  siehe Handbetriebsparameter
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Nummer der logischen Achse für deren Parameter die Meldung ausgegeben wird
 | Fehlertyp | -

150005

Anzahl der HR-Inkremente/Ta ist zu gross

Beschreibung

Über den Parameter P-MANU-00007 wird festgelegt, wie viele Inkremente pro Taktzyklus maximal vom Handrad geliefert werden. Dies dient zur Plausibilitätsprüfung der Handrad-Hardware.

Es wurde festgestellt, dass mehr Handradinkremente geliefert wurden als durch den Parameter P-MANU-00007 festgelegt wurde.

Reaktion

Klasse

3

Abhilfe

Klasse

6

· Wert für Parameter P-MANU-00007 überprüfen

· Hardware überprüfen.

Parameter

%1:

Logische Achsnummer [-]

Nummer der logischen Achse die von dem entsprechenden Handrad beauftragt wird.

%2:

Aktueller Wert [Inkremente]

Im Takt aufgetretene Anzahl von Handradinkrementen.

%3:

Grenzwert [Inkremente]

Maximal zulässige Anzahl von Handradinkrementen festgelegt durch Parameter P-MANU-00007 .

Fehlertyp

-

150006 | Tippgeschwindigkeit 0 angewaehlt.
 | Beschreibung | Eine Achse wurde im Handbetrieb so aktiviert, dass sie im kontinuierlichen Jogbetrieb verfahren werden soll. Die Geschwindigkeit, mit der im kontinuierlichen Jogbetrieb verfahren wird, wurde dabei entweder aus dem Parameter P-AXIS-00077 des Achsparameterdatensatzes übernommen oder durch eine andere Applikation vorgegeben. Erscheint die Meldung wurde für die Tippgeschwindigkeit der Wert 0 vorgegeben.
 | Reaktion | Klasse |  | 1 |
 | Abhilfe | Klasse |  | 1 | · Überprüfen der Werte für die Parameter P-AXIS-00077 im Achsparameterdatensatz. · Überprüfung der Geschwindigkeit, die durch die externe Applikation vorgegeben wurde.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Nummer der logischen Achse, die im Handbetrieb im kontinuierlichen Jogbetrieb betrieben werden soll.
 | Fehlertyp | -

150007 | Jogfahrweg oder Joggeschw. ist 0.
 | Beschreibung | Die CNC ist im Handbetrieb und eine Achse soll im inkrementellen Jogbetrieb verfahren werden. Dazu wird der Verfahrweg und die Verfahrgeschwindigkeit an die Achse beauftragt. Diese werden entweder dem Achsparameterdatensatz über P-AXIS-00232 , P-AXIS-00076 entnommen oder über eine externe Applikation beauftragt. Als Wert für den Verfahrweg oder die Verfahrgeschwindigkeit wurde der Wert 0 beauftragt.
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 3
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Nummer der logischen Achse, die fehlerhaft beauftragt wurde.
 | Fehlertyp | -

150008 | Offsetgrenze bei Jogbetrieb erreicht.
 | Beschreibung | Die CNC befindet sich im Zustand Handbetrieb. Für die Achse die bewegt werden soll · ist der inkrementelle Jogbetrieb aktiviert. · sind durch die Parameter P-AXIS-00137 , P-AXIS-00138 des Achsparameterdatensatzes die Handbetriebsoffsetgrenzen definiert (Summe der zusätzlichen Sollwerte, die durch Kontrollelemente im Handbetrieb maximal vorgegeben werden können; siehe [FCT-A4] ). oder · die Offsetgrenzen wurden durch den #SET OFFSET CNC-Befehl programmiert (siehe [PROG] ).
 | Reaktion | Klasse |  | 3 |
 | Abhilfe | Klasse |  | 6 | Es kann in entgegengesetzter Richtung verfahren werden.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Nummer der logischen Achse, bei der die Überschreitung der Offsetgrenze auftritt
 |  | %2: | Aktueller Wert [Inkremente]
 |  |  | Summe der Inkremente, die durch Kontrollelemente während des Handbetriebs vorgegeben wurden.
 |  | %3: | Grenzwert [Inkremente]
 |  |  | Je nach überschrittenem Handbetriebsoffsetgrenzwert: P-AXIS-00137 oder P-AXIS-00138
 | Fehlertyp | -

150009 | Programmierte Joggeschwindigkeit ist zu klein.
 | Beschreibung | Die für das Verfahren einer Achse im inkrementellen Jogbetrieb kommandierte Geschwindigkeit ergibt bei der CNC-internen Umrechnung auf Inkremente/CNC-Zyklus einen Wert von weniger als 1 Inkrement/CNC-Zyklus.
 | Reaktion | Klasse |  | 1 | Die CNC rechnet intern mit der Geschwindigkeit 1 Inkrement/CNC-Zyklus weiter.
 | Abhilfe | Klasse |  | 1 | · Im Achsparameterdatensatz die Werte für P-AXIS-00076 überprüfen · Durch externe Applikation kommandierte Werte überprüfen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Nummer der logischen Achse, die im inkrementellen Jogbetrieb mit der zu kleinen Geschwindigkeit beauftragt wurde.
 |  | %2: | Aktueller Wert [1µm/s bzw. 0,001°/s]
 |  |  | Programmierte Geschwindigkeit beim Verfahren der Achse im inkrementellen Jogbetrieb.
 | Fehlertyp | -

150010 | Logische Achsnummer unbekannt.
 | Beschreibung | Der NC-Kanal ist im Handbetrieb und für eine Achse soll eine Handbetriebsart aktiviert werden. Dazu muss die Achse dieser Handbetriebsart zugeordnet werden. Die Zuordnung der Achse zu einer Handbetriebsart erfolgt über ihre logische Achsnummer. Die CNC stellt fest, dass es keine Achse mit der angegebenen logischen Achsnummer gibt.
 | Reaktion | Klasse |  | 1 |
 | Abhilfe | Klasse |  | 1 | Verwendung einer logischen Achsnummer, die existiert im System.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Nummer der logischen Achse, die beauftragt wurde, aber keiner Handbetriebsart zugeordnet ist.
 | Fehlertyp | -

150011

Logische Handradnummer unbekannt.

Beschreibung

Es wurde ein Kommando an die CNC abgesetzt, mit dem einer Achse ein Handrad zugeordnet werden sollte, damit diese Achse im Handbetrieb auf die Eingabe durch dieses Handrad reagiert. Dabei wird das Handrad über seine logische Handradnummer angegeben ( [HLI - Aktivierung von Bedienelementen] ).

Die Meldung erscheint, weil keines der im Handbetriebsdatensatz definierten Handräder die kommandierte logische Handradnummer als Wert für den Parameter P-MANU-00002 besitzt.

Die Meldung erscheint unabhängig davon, ob sich die Achse bereits im Handbetrieb befindet oder nicht.

Reaktion

Klasse

3

Abhilfe

Klasse

3

Überprüfen, ob die korrekte logische Handradnummer verwendet wurde.

Danach entweder eine andere logische Handradnummer beauftragen, oder die Daten im Handbetriebsdatensatz anpassen.

Parameter

%1:

Logische Bedienelementnummer [-]

Die logische Handradnummer, die an die CNC kommandiert wurde.

Fehlertyp

-

150012

Logische Tastennummer unbekannt.

Beschreibung

Es wurde ein Kommando an die CNC abgesetzt, mit dem einer Achse eine Taste zugeordnet werden sollte, damit diese Achse im Handbetrieb auf die Eingabe durch diese Taste reagiert. Dabei wird die Taste über seine logische Tastennummer angegeben ( [HLI - Aktivierung von Bedienelementen] ). Der Handbetriebszustandsautomat der Achse befindet sich dabei im Zustand BEREIT oder AKTIV.

Die Meldung erscheint, weil keine der im Handbetriebsdatensatz definierten Tasten die kommandierte logische Tastennummer als Wert für den Parameter P-MANU-00009 besitzt.

Reaktion

Klasse

3

Abhilfe

Klasse

3

Überprüfen, ob die korrekte logische Tastennummer verwendet wurde.

Danach entweder eine andere logische Tastennummer beauftragen, oder die Daten im Handbetriebsdatensatz anpassen.

Parameter

%1:

Logische Bedienelementnummer [-]

Die logische Tastennummer, die an die CNC kommandiert wurde.

Fehlertyp

-

150013 - 150023 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

150025 | Handbetriebsparameter wurden nicht programmiert.
 | Beschreibung | Vor Aktivierung des Handbetriebs über G200 oder G201 muss zumindest ein Parametersatz ( P-AXIS-00025 , P-AXIS-00076 , P-AXIS-00232 ) der Betriebsarten Inkremental/Kontinuierlich/Handrad initialisiert sein. Die Initialisierung kann in der Parameterliste des Handbetriebs oder durch explizites Programmieren #SET HR, #SET TIP, #SET JOG im NC-Programm erfolgen.
 | Reaktion | Klasse |  | 3 | Achse wird nicht für den Handbetrieb aktiviert
 | Abhilfe | Klasse |  | 7 | Vorgabe korrekter Parameter in der Achsliste oder im NC-Programm.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 | Fehlertyp | -

150026 | Zustanduebergang BA-Handrad nicht moeglich.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | -

150027 - 150032 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

150033

Fehler bei Interpretation des HAND-MDS.

Beschreibung

Diese Meldung erscheint, wenn bei der Interpretation der Handbetriebsparameter ein Fehler aufgetreten ist.

Diese allgemeine Nachricht folgt einer Nachricht, die den Grund genauer beschreibt, weshalb die Interpretation der Handbetriebsparameter zu einem Fehler führte.

Reaktion

Klasse

3

Handbetriebsparameter werden nicht in CNC übernommen.

Abhilfe

Klasse

1

Behebung der Ursache, welche zur vorangehenden Fehlermeldung führte.

Parameter

%1:

Aktueller Wert [-]

Interner Zustand des Zustandsgraph, der die Interpretation der Handbetriebsparameter abbildet.

Fehlertyp

-

150034 - 150038 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

150039

Logische Achsnummer ist 0 bei HR-Betrieb.

Beschreibung

Der NC-Kanal ist im Handbetrieb und eine Achse soll über Vorgabe von Sollwerten durch ein Handrad bewegt werden. Dazu muss die Achse mit dem entsprechenden Handrad verknüpft werden. Die Zuordnung der Achse zum Handrad erfolgt über ihre logische Achsnummer (@P-AXIS-00016).

Bei der Übernahme der Daten durch die CNC wird festgestellt, dass die logische Achsnummer den Wert 0 hat. Dieser Wert ist für logische Achsnummern unzulässig.

Reaktion

Klasse

3

Abhilfe

Klasse

6

Angabe der im Achsmaschinendatensatz parametrierten logischen Achsnummer.

Parameter

%1:

Logische Achsnummer [-]

Die fehlerhafte logische Achsnummer 0.

Fehlertyp

-

150040

Handradaufloesung 0 ist unzulaessig.

Beschreibung

Die CNC befindet sich in der Betriebsart Handbetrieb im Zustand AKTIV.

Die Meldung wird ausgelöst, weil die CNC beauftragt wurde, dass eine bestimmte logische Achse nun entsprechend der Wegvorgabe durch ein Handrad verfahren werden soll.

Bei der Übernahme der Daten wird festgestellt, dass für die entsprechende Achse eine Wegauflösung von 0 µm Verfahrweg je Handradinkrement vorgegeben wurde. Diese Vorgabe ist dabei entweder dem Achsparameterdatensatz entnommen (@P-AXIS-00025) oder wurde durch eine andere Applikation kommandiert.

Reaktion

Klasse

1

Warnung

Der vorgegebene Wert wird nicht übernommen.

Abhilfe

Klasse

1

· Änderung der Werte der Parameter @P-AXIS-00025 auf Werte ungleich 0.

oder

· Änderung der Werte, die durch externe Applikation vorgegeben werden auf Werte ungleich 0.

Parameter

%1:

Aktueller Wert [-]

Bei Verwendung der Wegauflösung aus dem Achsparameterdatensatzes ist dies der Index des Parameters @P-AXIS-00025, der den Wert 0 besitzt. Hat eine externe Applikation die Wegauflösung vorgegeben, ist dies der Wert der vorgegeben wurde.

Fehlertyp

-

150041

Index der Aufloesung unzulaessig.

Beschreibung

Die CNC befindet sich in der Betriebsart Handbetrieb im Zustand AKTIV.

Eine Achse soll nun vorbereitet werden, damit diese auf die Sollwertvorgabe eines Handrads reagiert. Dabei wird die Wegauflösung durch den Wert eines Parameters @P-AXIS-00025 vorgegeben. Der spezifische Parameter wird dabei durch die Angabe des Parameterindizes angegeben.

Bei der Übernahme der Daten durch die CNC wird festgestellt, dass für diesen Index kein Wert für die Wegauflösung definiert wurde.

Reaktion

Klasse

1

Warnung

Abhilfe

Klasse

1

Korrektur des Indexwertes auf einen Wert der im Achsparameterdatensatz existiert.

Parameter

%1:

Aktueller Wert [-]

Wert des Index, für den kein Eintrag im Achsparameterdatensatz vorhanden ist.

Fehlertyp

-

150042

Zustandsuebergang Bereit-Aktiv nicht moeglich.

Beschreibung

Für eine Achse soll die Handbetriebsart Handrad aktiviert werden, aber die Achse ist dazu nicht bereit.

Für jede Achse gibt es einen Zustandsautomaten, der verschiedene Phasen der Achse im Handbetrieb verwaltet. Dieser Handbetriebszustandsautomat muss sich im Zustand BEREIT (1) oder AKTIV (2) befinden ( [HLI - Handbetrieb] , damit eine Handbetriebsart und ein Handeingabegerät der Achse zugeordnet werden kann.

Die Meldung erscheint, weil der Handbetriebszustandsautomat der Achse sich nicht im Zustand BEREIT (1) oder AKTIV (2) befindet, aber dennoch versucht wurde die Handbetriebsart Handrad für die Achse zu aktivieren.

Reaktion

Klasse

1

Warnung

Es wird die Konfiguration des Handbetriebs beibehalten, wie sie vor diesem Versuch den Handradbetrieb anzuwählen für die Achse vorlag.

Abhilfe

Klasse

1

Der Handbetriebszustandsautomat der Achse ist in den Zustand BEREIT zu bringen. Dazu muss vor der Zuordnung einer Handbetriebsart und eines Handeingabegerätes zur Achse

· entweder im NC-Programm oder durch einen Handsatz G200 bzw. G201 programmiert werden [PROG] .

· oder die Betriebsart\Betriebsmodus des NC-Kanals explizit über das HLI oder GUI umgeschaltet werden auf Handbetrieb\Aktiv ( [HLI - Betriebsarten bzw. Handbetrieb] ).

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016 der Achse für die der Handradbetrieb aktiviert werden sollte.

Fehlertyp

-

150043

Zustandsuebergang Aktiv-Bereit nicht moeglich.

Beschreibung

Für jede Achse gibt es einen Zustandsautomaten, der verschiedene Phasen der Achse im Handbetrieb verwaltet. Dieser Handbetriebszustandsautomat muss sich im Zustand AKTIV befinden ( [HLI - Handbetrieb] , wenn für eine Achse die Handbetriebsart abgewählt wird, oder das zugeordnete Handeingabegerät deaktiviert wird.

Die Meldung erscheint, weil der Handbetriebszustandsautomat der Achse sich nicht im Zustand AKTIV befindet, aber dennoch versucht wurde die Handbetriebsart für die Achse zu deaktivieren.

Reaktion

Klasse

1

Warnung

Abhilfe

Klasse

1

· Grundsätzlich ist zu prüfen, ob der Zeitpunkt für die Abwahl der Handbetriebsart oder Deaktivierung des Handeingabegerätes richtig gewählt ist.

· Es ist zu überprüfen, ob das Deaktivierungskommando für die gewünschte Achse abgesetzt wurde, deshalb logische Achsnummer überprüfen, die im Kommando mit abgesetzt wurde.

· Ansonsten dafür sorgen, dass die Achse im Zustand AKTIV befindet ( [HLI - Handbetrieb] .

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016 der Achse für die eine Handbetriebsart kommandiert wurde.

Fehlertyp

-

150044 | In PDU ist Flag "aktiv" nicht eindeutig belegt.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

150045 / 150046 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

150047

Logische Achsnummer ist 0 bei Tippbetrieb.

Beschreibung

Der NC-Kanal ist im Handbetrieb und eine Achse soll im kontinuierlichen Jogbetrieb bewegt werden. Dazu muss für die Achse der kontinuierliche Jogbetrieb aktiviert werden und mit einer Taste verknüpft werden. Die Achse wird dabei durch die Angabe ihrer logischen Achsnummer (@P-AXIS-00016) angewählt.

Bei der Übernahme der Daten durch die CNC wird festgestellt, dass die logische Achsnummer den Wert 0 hat. Dieser Wert ist für logische Achsnummern unzulässig.

Reaktion

Klasse

1

Warnung

Abhilfe

Klasse

1

Angabe der im Achsmaschinendatensatz parametrierten logischen Achsnummer.

Parameter

%1:

Logische Achsnummer [-]

Die fehlerhafte logische Achsnummer 0.

Fehlertyp

-

150048

Betriebsartenanwahl unzulaessig bei Tippbetrieb.

Beschreibung

Für eine Achse soll die Handbetriebsart kontinuierlicher Jogbetrieb aktiviert werden, aber die Achse ist dazu nicht bereit.

Für jede Achse gibt es einen Zustandsautomaten, der verschiedene Phasen der Achse im Handbetrieb verwaltet. Dieser Handbetriebszustandsautomat muss sich im Zustand BEREIT (1) oder AKTIV (2) befinden ( [HLI - Handbetrieb] , damit eine Handbetriebsart und ein Handeingabegerät der Achse zugeordnet werden kann.

Die Meldung erscheint, weil der Handbetriebszustandsautomat der Achse sich nicht im Zustand BEREIT (1) oder AKTIV (2) befindet, aber dennoch versucht wurde die Handbetriebsart kontinuierlicher Jogbetrieb für die Achse zu aktivieren.

Reaktion

Klasse

1

Warnung

Es wird die Konfiguration des Handbetriebs beibehalten, wie sie vor diesem Versuch den kontinuierlichen Jogbetrieb anzuwählen für die Achse vorlag.

Abhilfe

Klasse

1

Der Handbetriebszustandsautomat der Achse ist in den Zustand BEREIT zu bringen. Dazu muss vor der Zuordnung einer Handbetriebsart und eines Handeingabegerätes zur Achse

· entweder im NC-Programm oder durch einen Handsatz G200 bzw. G201 programmiert werden [PROG] .

· oder die Betriebsart\Betriebsmodus des NC-Kanals explizit über das HLI oder GUI umgeschaltet werden auf Handbetrieb\Aktiv ( [HLI - Betriebsarten bzw. Handbetrieb] ).

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016 der Achse für die der kontinuierliche Jogbetrieb aktiviert werden sollte.

Fehlertyp

-

150049

Tippbetrieb mit Geschw. 0 aktiviert.

Beschreibung

Die CNC befindet sich in der Betriebsart Handbetrieb im Zustand AKTIV.

Die Meldung wird ausgelöst, weil die CNC beauftragt wurde eine bestimmte logische Achse auf einen bestimmten Tastendruck im kontinuierlichen Jogbetrieb zu verfahren. Dabei wird die Geschwindigkeit im kontinuierlichen Jogbetrieb entweder dem Achsparameterdatensatz entnommen, oder durch eine externe Applikation vorgegeben.

Bei der Übernahme dieser Daten durch die CNC wird festgestellt, dass die beauftragte Joggeschwindigkeit 0 ist.

Reaktion

Klasse

1

Warnung

Der Wert 0 wird nicht übernommen.

Abhilfe

Klasse

1

· Anpassen der in den Parametern P-AXIS-00077 parametrierten kontinuierlichen Joggeschwindigkeit

oder

· Anpassen der durch eine externe Applikation beauftragte kontinuierliche Joggeschwindigkeit

Parameter

%1:

Aktueller Wert [-]

Index des Parameters P-AXIS-00077 der den Wert 0 für die Joggeschwindigkeit besitzt.

Fehlertyp

-

150050

Tippgeschw. ist groesser als max. zulaessige Geschw..

Beschreibung

Die CNC befindet sich in der Betriebsart Handbetrieb im Zustand AKTIV.

Die Meldung wird ausgelöst, weil die CNC beauftragt wurde eine bestimmte logische Achse auf einen bestimmten Tastendruck im kontinuierlichen Jogbetrieb zu verfahren.

Bei der Übernahme dieser Daten durch die CNC wird festgestellt, dass die beauftragte Joggeschwindigkeit grösser als die maximal zulässige Geschwindigkeit im Handbetrieb ist.

Reaktion

Klasse

1

Die CNC ersetzt den beauftragten Wert durch den Grenzwert.

Abhilfe

Klasse

1

Der Grenzwert der maximal zulässigen Geschwindigkeit im Handbetrieb hängt davon ab, ob ein reiner Handbetrieb vorliegt ( [PROG - G200] ) oder parallel eine Interpolation von Achsbewegungen stattfindet ( [PROG - G201] ).

· Reiner Handbetrieb
Der Parameter P-AXIS-00077 des Achsparameterdatensatzes, oder bei Beauftragung durch eine andere Applikation, der Wert für die beauftragte kontinuierliche Joggeschwindigkeit, ist so zu ändern, dass diese Werte kleiner P-AXIS-00213 sind.

· Handbetrieb mit paralleler Interpolation
Der Parameter P-AXIS-00077 des Achsparameterdatensatzes, oder bei Beauftragung durch eine andere Applikation, der Wert für die beauftragte kontinuierliche Joggeschwindigkeit, ist so zu ändern, dass diese Werte kleiner
als P-AXIS-00212 * P-AXIS-00083 /100 sind.

Für beide Fälle gilt ausserdem, dass auch die Änderungh der Parameter möglich ist, von denen sich die Grenzwerte ableiten.

Parameter

%1:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Beauftragte Geschwindigkeit beim Verfahren im kontinuierlichen Jobbetrieb.

%2:

Grenzwert [1µm/s bzw. 0,001°/s]

Maximal zulässige Geschwindigkeit im Handbetrieb.

%3:

Korrigierter Wert [1µm/s bzw. 0,001°/s]

Der beauftragte Wert wird durch diesen Wert ersetzt.

Fehlertyp

-

150051

Index der Tippgeschwindigkeitsstufe unzulaessig.

Beschreibung

Die CNC befindet sich in der Betriebsart Handbetrieb im Zustand AKTIV.

Die Meldung wird ausgelöst, weil die CNC beauftragt wurde den Wert für die Verfahrgeschwindigkeit im kontinuierlichen Jogbetrieb (@P-AXIS-00077) aus dem Achsparameterdatensatz zu entnehmen. Im Achsparameterdatensatz können mehrere Verfahrgeschwindigkeiten parametriert werden, weshalb ein konkreter Wert über einen Index ausgewählt wird.

Bei der Übernahme dieser Daten durch die CNC wird festgestellt, dass für den übergebenen Index kein Eintrag im Achsparameterdatensatz existiert.

Reaktion

Klasse

1

Warnung

Die zu diesem Zeitpunkt aktive Verfahrgeschwindigkeit für den kontinuierlichen Jogbetrieb wird beibehalten

Abhilfe

Klasse

1

· Ändern des Index bei der Beauftragung zur Aktivierung des kontinuierlichen Jogbetriebs

oder

· Hinzufügen eines Eintrages in den Achsparameterdatensatz für @P-AXIS-00077 unter dem entsprechenden Index.

Parameter

%1:

Aktueller Wert [-]

Index der Verfahrgeschwindigkeit für den kontinuierlichen Jogbetrieb, für den kein Eintrag im Achsparameterdatensatz existiert.

Fehlertyp

-

150052 | Bei Aktivierung des Tippbetriebes ist Flag nicht eindeutig.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

150053

Logische Achsnummer ist 0 bei Jogbetrieb.

Beschreibung

Der NC-Kanal ist im Handbetrieb und eine Achse soll im inkrementellen Jogbetrieb bewegt werden. Dazu muss für die Achse der inkrementelle Jogbetrieb aktiviert werden und mit einer Taste verknüpft werden. Die Achse wird dabei durch die Angabe ihrer logischen Achsnummer (@P-AXIS-00016) angewählt.

Bei der Übernahme der Daten durch die CNC wird festgestellt, dass die logische Achsnummer den Wert 0 hat. Dieser Wert ist für logische Achsnummern unzulässig.

Reaktion

Klasse

1

Warnung

Abhilfe

Klasse

1

Angabe der im Achsmaschinendatensatz parametrierten logischen Achsnummer.

Parameter

%1:

Logische Achsnummer [-]

Die fehlerhafte logische Achsnummer 0.

Fehlertyp

-

150054

Jogbetrieb kann nicht angewaehlt werden.

Beschreibung

Für eine Achse soll die Handbetriebsart inkrementeller Jogbetrieb aktiviert werden, aber die Achse ist dazu nicht bereit.

Für jede Achse gibt es einen Zustandsautomaten, der verschiedene Phasen der Achse im Handbetrieb verwaltet. Dieser Handbetriebszustandsautomat muss sich im Zustand BEREIT (1) oder AKTIV (2) befinden ( [HLI - Handbetrieb] , damit eine Handbetriebsart und ein Handeingabegerät der Achse zugeordnet werden kann.

Die Meldung erscheint, weil der Handbetriebszustandsautomat der Achse sich nicht im Zustand BEREIT (1) oder AKTIV (2) befindet, aber dennoch versucht wurde die Handbetriebsart inkrementeller Jogbetrieb für die Achse zu aktivieren.

Reaktion

Klasse

1

Warnung

Es wird die Konfiguration des Handbetriebs beibehalten, wie sie vor diesem Versuch den inkrementellen Jogbetrieb anzuwählen für die Achse vorlag.

Abhilfe

Klasse

1

Der Handbetriebszustandsautomat der Achse ist in den Zustand BEREIT zu bringen. Dazu muss vor der Zuordnung einer Handbetriebsart und eines Handeingabegerätes zur Achse

· entweder im NC-Programm oder durch einen Handsatz G200 bzw. G201 programmiert werden [PROG] .

· oder die Betriebsart\Betriebsmodus des NC-Kanals explizit über das HLI oder GUI umgeschaltet werden auf Handbetrieb\Aktiv ( [HLI - Betriebsarten bzw. Handbetrieb] ).

Parameter

%1:

Logische Achsnummer [-]

P-AXIS-00016 der Achse für die der inkrementelle Jogbetrieb aktiviert werden sollte.

Fehlertyp

-

150055 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

150056 | Flag bei Jogbetrieb inkonsistent.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

150057

Weg oder Geschw. ist 0 bei Jogbetrieb.

Beschreibung

Eine externe Applikation beauftragt die CNC die Handbetriebsart inkrementeller Jogbetrieb für eine Achse zu aktivieren. Dabei wird der Wert für die Joggeschwindigkeit und die Jogschrittweite überprüft, die dann aktiv sind.

Die CNC stellt fest, dass entweder die Joggeschwindigkeit oder die Jogschrittweite oder beide den Wert 0 besitzen.

Reaktion

Klasse

1

Warnung

Handbetriebsparameter werden nicht in die CNC übernommen. Die Achse ist dann auch nicht durch Tasten zu bewegen.

Abhilfe

Klasse

1

· Änderung der Werte der Parameter P-AXIS-00076 und P-AXIS-00232 im Achsparameterdatensatz auf Werte ungleich 0, wenn bei der Aktivierung die Parameter über Angabe eines Parameterindize ausgewählt wurden

oder

· Änderung der kommandierten Werte für Joggeschwidigkeit und Jogschrittweite auf Werte ungleich 0, wenn diese explizit kommandiert wurden.

Parameter

%1:

Aktueller Wert [-]

Wert >= 0 ist der Index des Parameterdatensatzes des inkrementellen Jogbetriebs aus dem Achsparameterdatensatz, der beauftragt wurde.

-1 bedeutet, dass die Werte für Joggeschwindigkeit und Jogschrittweite explizit beauftragt wurden.

Fehlertyp

-

150058

Joggeschw. ist groesser als max. zulaessige Geschw..

Beschreibung

Eine externe Applikation beauftragt die CNC die Handbetriebsart inkrementeller Jogbetrieb für eine Achse zu aktivieren. Dabei wird der Wert für die Joggeschwindigkeit überprüft, der dann aktiv ist.

Die CNC stellt fest, dass die aktuell aktivierte Joggeschwindigkeit grösser als der Grenzwert für die maximale Geschwindigkeit der Achse ist. Der Grenzwert ist für

· Handbetrieb ohne parallele Interpolation (G200) der Wert des Parameters P-AXIS-00213 des Achsparameterdatensatzes

· Handbetrieb mit paralleler Interpolation (G201) der Wert, der sich durch P-AXIS-00212 * P-AXIS-00083 ergibt. Der Wert von P-AXIS-00212 ist dabei abhängig von der aktiven Getriebestufe.

Reaktion

Klasse

1

Warnung

Es wird der Grenzwert für die Joggeschwindigkeit verwendet.

Abhilfe

Klasse

1

· Beauftragen einer Joggescheindigkeit unterhalb der Grenzwerte

oder

· Anpassen der beschriebenen Parametern.

Parameter

%1:

Aktueller Wert [1µm/s bzw. 0,001°/s]

Kommandierte Joggeschwindigkeit. Wirksam ,wenn inckrementeller Jogbetrieb aktiviert ist.

%2:

Grenzwert [1µm/s bzw. 0,001°/s]

Maximal zulässige Joggeschwindigkeit, die sich aus den oben beschriebenen Parametern berechnet.

Fehlertyp

-

150059

Aktivierungsindex unzulaessig bei Jogbetrieb.

Beschreibung

Eine externe Applikation beauftragt die CNC die Handbetriebsart inkrementeller Jogbetrieb für eine Achse zu aktivieren. Deshalb wird bei der Aktivierung ein Index auf einen Parameterdatensatz übergeben, der die Werte für die Joggeschwindigkeit und Jogschrittweite enthält.

Die CNC detektiert, dass im Achsparameterdatensatz kein Parameterdatensatz für den inkrementellen Jogbetrieb mit diesem Index nicht vorhanden ist.

Reaktion

Klasse

1

Warnung

Die Handbetriebsparameter werden nicht in die CNC übernommen. Die Achse lässt sich nicht im Handbetrieb verfahren.

Abhilfe

Klasse

1

Es ist zu beachten, dass nur eine begrenzte Anzahl von Parameterdatensätzen für den inkrementellen Jogbetrieb im Achsparameterdatensatz vorgehalten werden können.

Liegt der fehlerhafte Index noch innerhalb dieser Grenze kann ein zusätzlicher Parameterdatensatz mit dem entsprechenden Index angelegt werden. Ansonsten ist einer der vorhandenen Indize zu verwenden bei der Aktivierung.

Parameter

%1:

Aktueller Wert [-]

Wert des Indize, für den keine Parameterdatensatz für den inkrmenetellen Jogbetrieb im Achsparameterdatensatz vorliegt.

Fehlertyp

-

150060 | Aktivierungsflag fuer Jogbetrieb nicht eindeutig.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

150061

Wiederholt gleicher Tastendruck.

Beschreibung

Für eine Achse ist eine der beiden Handbetriebsarten inkrementeller Jogbetrieb oder kontinuierlicher Jogbetrieb aktiviert. Bei diesen Handbetriebsarten wird die Bewegung der Achse über die Betätigung von Tasten beeinflusst.

Das Drücken einer Taste soll die Bewegung einer Achse starten. Deshalb wird über die verfügbaren Schnittstellen dieser Beginn des Tastendrucks und die gewünschte Verfahrrichtung der Achse an die CNC mitgeteilt. Erhält die CNC nach erfolgreichem Start der Bewegung erneut eine Meldung über einen Tastendruck, bevor der CNC das Ende des vorherigen Tastendrucks mitgeteilt wurde, erscheint diese Meldung. Die Meldung erscheint unabhängig davon, ob die durch den erneuten Tastendruck beauftragte Verfahrrichtung der Achse mit der vorherigen übereinstimmt oder nicht [HLI - Durchsetzung eines Tastendrucks] .

Reaktion

Klasse

1

Warnung

Abhilfe

Klasse

1

Diese Meldung kann generell vermieden werden, wenn vor einer erneuten Beauftragung eines Tastendrucks der vorherige Tastendruck durch die Beauftragung von Tastendruck Ende (0) beendet wird ( [HLI - Tastendruck Beginn/Ende] ).

Fehlertyp

3, Fehlermeldung aus der Kommunikation.

150063 - 150080 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

150087 | max_inkr_pro_takt ist groesser als maximaler Wert.
 | Beschreibung | Die Handbetriebsparameter werden von der CNC eingelesen und interpretiert. Dabei wird festgestellt, dass in den Handbetriebsparametern ein Wert für die Parameter P-MANU-00007 vorgegeben wurde, der die im CNC-System fest vorgegebene Grenze für die maximale Anzahl von Handradinkrementen je CNC-Zyklus überschreitet.
 | Reaktion | Klasse |  | 3 | Handbetriebsparameter werden nicht in CNC übernommen.
 | Abhilfe | Klasse |  | 6 | Korrektur des Wertes für P-MANU-00007 , damit dieser <= dem Grenzwert ist (siehe Parameter 2 der Meldung). Erneute Interpretation der Handbetriebsparameter, durch erneuten Start des CNC-Systems.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | In Handbetriebsparametersatz definierte maximale Anzahl von Handradinkrementen ( P-MANU-00007 ), die vom Handrad je CNC-Zyklus zulässig sind.
 |  | %2: | Grenzwert [-]
 |  |  | Im CNC-System fest vorgegebene maximal berücksichtigte Anzahl von Handradínkrementen je CNC-Zyklus.
 |  | %3: | Logische Bedienelementnummer [-]
 |  |  | Logische Nummer des Bedienelementes, bei dem der Wert des Parameters P-MANU-00007 den Wert überschreitet, der im CNC-System festgelegt ist.
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

150088 | Anzahl Handraeder stimmt nicht mit Anzahl logischer Handraeder ueberein.
 | Beschreibung | Bei der Interpretation der Handbetriebsparameter wird festgestellt, dass entweder mehr oder weniger Handradparameterdatensätze vorliegen, als im Parameter P-MANU-00001 angegeben wurde.
 | Reaktion | Klasse |  | 3 | Handbetriebsparameter werden nicht übernommen, aber der CNC-Systemhochlauf mit den Standardwerten fortgesetzt.
 | Abhilfe | Klasse |  | 6 | · Korrigieren des Wertes für Parameter P-MANU-00001 oder · Fehlende Handradparameterdatensätze angeben oder überzählige entfernen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Wert des Parameter P-MANU-00001 aus Handbetriebsparameterdatensatz.
 |  | %2: | Erwarteter Wert [-]
 |  |  | Bei der Interpretation der Handbetriebsparameter vorgefundene Handradparameterdatensätze.
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

150089 | Anzahl Tasten stimmt nicht mit Anzahl logischer Tasten ueberein.
 | Beschreibung | Bei der Interpretation der Handbetriebsparameter wird festgestellt, dass weniger Tastenparameterdatensätze vorliegen, als im Parameter P-MANU-00008 angegeben wurde.
 | Reaktion | Klasse |  | 3 | Handbetriebsparameter werden nicht übernommen, aber der CNC-Systemhochlauf mit den Standardwerten fortgesetzt.
 | Abhilfe | Klasse |  | 6 | · Korrigieren des Wertes für Parameter P-MANU-00008 oder · Fehlende Tastenparameterdatensätze angeben.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Wert des Parameter P-MANU-00008 aus Handbetriebsparameterdatensatz.
 |  | %2: | Erwarteter Wert [-]
 |  |  | Bei der Interpretation der Handbetriebsparameter vorgefundene Tastenparameterdatensätze.
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

150090 | Handradaufloesung im HAND-MDS falsch angegeben.
 | Beschreibung | Im Handbetriebsparameterdatensatz ist für mindestens einen der Parameter P-MANU-00005 oder P-MANU-00006 der Wert 0 parametriert worden. Diese beiden Parameter zusammen definieren die Auflösung eines Handrades.
 | Reaktion | Klasse |  | 3 | Die Handbetriebsparameter werden nicht in die CNC übernommen und der Hochlauf des CNC-System abgebrochen.
 | Abhilfe | Klasse |  | 6 | Korrektur der Werte von P-MANU-00005 oder P-MANU-00006 .
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Wert des Parameters P-MANU-00005 oder P-MANU-00006 .
 |  | %2: | Logische Bedienelementnummer [-]
 |  |  | Logische Bediennummer des Handrades bei dem die fehlerhafte Parametrierung vorliegt.
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

150091 | Gleiche logische Handradnummer wurde mehrfach vergeben.
 | Beschreibung | Nach der Interpretation der Handbetriebsparameter wird eine Plausibilitätsprüfung durchgeführt. Dabei wird festgestellt, dass bei der Parametrierung von Handrädern dieselbe logische Handradnummer ( P-MANU-00002 ) für mehrere Handräder verwendet wurde.
 | Reaktion | Klasse |  | 3 | Handbetriebsparameter werden nicht übernommen, aber der CNC-Systemhochlauf mit den Standardwerten fortgesetzt.
 | Abhilfe | Klasse |  | 6 | Korrektur der Werte für die logische Handradnummer im Handbetriebsdatensatz, die mehrfach verwendet wurden.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Logische Handradnummer ( P-MANU-00002 ) die für mehrere Handräder verwendet wurde.
 |  | %2: | Aktueller Wert [-]
 |  |  | Index des Handradparametersatzes, der die mehrfach vergebene logische Handradnummer enthält.
 |  | %3: | Aktueller Wert [-]
 |  |  | Index des Handradparametersatzes, der die mehrfach vergebene logische Handradnummer ebenfalls enthält.
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

150092 | Gleiche logische Tastennummer wurde mehrfach vergeben.
 | Beschreibung | Nach der Interpretation der Handbetriebsparameter wird eine Plausibilitätsprüfung durchgeführt. Dabei wird festgestellt, dass bei der Parametrierung von Tasten dieselbe logische Tastennummer ( P-MANU-00009 ) für mehrere Tasten verwendet wurde.
 | Reaktion | Klasse |  | 3 | Handbetriebsparameter werden nicht übernommen, aber der CNC-Systemhochlauf mit den Standardwerten fortgesetzt.
 | Abhilfe | Klasse |  | 6 | Korrektur der Werte für die logische Tastennummer im Handbetriebsdatensatz, die mehrfach verwendet wurden.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Logische Tastennummer ( P-MANU-00009 ) die für mehrere Tasten verwendet wurde.
 |  | %2: | Aktueller Wert [-]
 |  |  | Index des Tastenparametersatzes, der die mehrfach vergebene logische Tastennummer enthält.
 |  | %3: | Aktueller Wert [-]
 |  |  | Index des Tastenparametersatzes, der die mehrfach vergebene logische Tastennummer ebenfalls enthält.
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

150096 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

150099 | max_inkr_pro_takt darf nicht 0 sein.
 | Beschreibung | Die Handbetriebsparameter werden von der CNC eingelesen und interpretiert. Dabei wird festgestellt, dass in den Handbetriebsparametern der Wert 0 für einen der Parameter P-MANU-00007 vorgegeben wurde.
 | Reaktion | Klasse |  | 3 | Handbetriebsparameter werden nicht in CNC übernommen.
 | Abhilfe | Klasse |  | 6 | Korrektur des Wertes für P-MANU-00007 , damit dieser > 0 ist. Erneute Interpretation der Handbetriebsparameter, durch erneuten Start des CNC-Systems.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Im Handbetriebsparametersatz angegebener Wert für P-MANU-00007 .
 |  | %2: | Grenzwert [-]
 |  |  | Grenzwert der überschritten wurde.
 |  | %3: | Logische Bedienelementnummer [-]
 |  |  | Logische Nummer des Bedienelementes, bei dem der Wert des Parameters P-MANU-00007 den Grenzwert überschreitet.
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

150100 | Anzahl Handraeder ist groesser als maximal moegliche Anzahl.
 | Beschreibung | Die Handbetriebsparameter werden von der CNC eingelesen und interpretiert. Dabei wird festgestellt, dass in den Handbetriebsparametern ein Wert für den Parameter P-MANU-00001 vorgegeben wurde, der die im CNC-System fest vorgegebene Grenze für die maximale Anzahl von Handrädern überschreitet, die vom CNC-System verwaltet werden.
 | Reaktion | Klasse |  | 3 | Handbetriebsparameter werden nicht in CNC übernommen.
 | Abhilfe | Klasse |  | 6 | Korrektur des Wertes für P-MANU-00001 , damit dieser <= dem Grenzwert ist (siehe Parameter 2 der Meldung). Erneute Interpretation der Handbetriebsparameter, durch erneuten Start des CNC-Systems.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | In Handbetriebsparametersatz definierte maximale Anzahl von Handrädern ( P-MANU-00001 ), die vom CNC-System verwaltet werden.
 |  | %2: | Grenzwert [-]
 |  |  | Im CNC-System fest vorgegebene maximale Anzahl von Handrädern die im CNC-System verwaltet werden.
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

150101 | Anzahl Tasten ist groesser als maximal moegliche Anzahl.
 | Beschreibung | Die Handbetriebsparameter werden von der CNC eingelesen und interpretiert. Dabei wird festgestellt, dass in den Handbetriebsparametern ein Wert für den Parameter P-MANU-00008 vorgegeben wurde, der die im CNC-System fest vorgegebene Grenze für die maximale Anzahl von Tasten überschreitet, die vom CNC-System verwaltet werden.
 | Reaktion | Klasse |  | 3 | Handbetriebsparameter werden nicht in CNC übernommen.
 | Abhilfe | Klasse |  | 6 | Korrektur des Wertes für P-MANU-00008 , damit dieser <= dem Grenzwert ist (siehe Parameter 2 der Meldung). Erneute Interpretation der Handbetriebsparameter, durch erneuten Start des CNC-Systems.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | In Handbetriebsparametersatz definierte maximale Anzahl von Tasten ( P-MANU-00008 ), die vom CNC-System verwaltet werden.
 |  | %2: | Grenzwert [-]
 |  |  | Im CNC-System fest vorgegebene maximale Anzahl von Tasten die im CNC-System verwaltet werden.
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

150103 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

150104

adr_hr_zaehler im HAND_MDS ist groesser als Array von Handinkrementen auf HLI.

Beschreibung

Die Handbetriebsparameter werden von der CNC eingelesen und interpretiert.

Dabei wird festgestellt, dass in den Handbetriebsparametern ein Wert für den Parameter P-MANU-00004 vorgegeben wurde, der nicht erlaubt ist.

Mit Parameter P-MANU-00004 wird die Adresse angegeben, an der die Zählerstände der Handräder an die CNC übergeben wereden. Im Falle der Meldung wurde als Übergabelokalität das High-Level-Interface zur PLC ( [HLI] ) definiert (siehe P-MANU-00003 ). Auf welche Schnittstelle auf dem HLI ein Handrad seinen Zählerstand übergibt wird durch diesen Parameter P-MANU-00004 festgelegt.

Reaktion

Klasse

3

Handbetriebsparameter werden nicht in CNC übernommen.

Abhilfe

Klasse

6

Korrektur des Wertes für P-MANU-00004 , damit dieser <= dem Grenzwert ist (siehe Parameter 2 der Meldung).

Erneute Interpretation der Handbetriebsparameter, durch erneuten Start des CNC-Systems.

Parameter

%1:

Aktueller Wert [-]

In Handbetriebsparametersatz definierter Index der Schnittstelle zur Übergabe eines Handradzählerstandes.

%2:

Grenzwert [-]

Größter erlaubter Indexwert.

%3:

Logische Bedienelementnummer [-]

Nummer des logischen Bedienelementes dessen Parametrierung zur Meldung führte.

Fehlertyp

2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

150105

Lebensdauer des Tastendrucks abgelaufen.

Beschreibung

Für die Achse ist eine der beiden Handbetriebsarten inkrementeller Jogbetrieb oder kontinuierlicher Jogbetrieb aktiviert. Bei diesen Handbetriebsarten wird die Bewegung der Achse über die Betätigung von Tasten beeinflusst.

Mit der Meldung an die CNC, dass eine entsprechende Taste gedrückt wurde, wurde eine Zeitdauer (Anzahl CNC-Interpolatorzyklen) übergeben, nach deren Ablauf die CNC selbstständig das Kommando Ende des Tastendrucks erzeugt und die Verfahrbewegung der Achse beendet, wenn nicht zuvor die zugehörige Ende des Tastendrucks-Meldung an die CNC kommandiert wurde.

Die Meldung erscheint, weil die übergebene Zeitdauer nach dem Beginn des Tastendrucks-Ereignis abgelaufen ist, innerhalb derer das zugehörige Ende des Tastendrucks-Ereignis an die CNC gemeldet werden sollte.

Reaktion

Klasse

1

Warnung

Die CNC erzeugt intern selbstständig das Ende des Tastendrucks-Ereignis.

Ist der kontinuierliche Jogbetrieb aktiv, werden daraufhin alle Achsen anhalten, denen diese Taste zugeordnet ist und die über diese Taste bewegt werden.

Ist der inkrementelle Jogbetrieb aktiv, werden sich die Achsen weiter bewegen, wenn die Jogschrittweite noch nicht abgefahren wurde. Das Ende des Tastendrucks-Ereignis wirkt sich demnach nicht auf die Bewegung der Achsen aus.

Abhilfe

Klasse

1

Damit diese Meldung nicht ausgegeben wird, muss nach der Meldung eines Beginn des Tastendruck-Ereignisses an die CNC innerhalb der kommandierten Lebenszeit des Tastendrucks das entsprechende Ende des Tastendrucks-Ereignis an die CNC übergeben werden. Somit kann Abhilfe geschaffen werden, indem man

· eine längere Lebenszeit des Tastendrucks an die CNC kommandiert

· oder das Ende des Tastendrucks-Ereignis zu einem früheren Zeitpunkt als bisher an die CNC meldet.

Parameter

%1:

Logische Bedienelementnummer [-]

P-MANU-00009: Nummer des logischen Tastenpaares, für welches die Lebensdauer des Tastendrucks abgelaufen ist.

Fehlertyp

-

150106 | Unerwartetes Wiederholen des Tastendrucks.
 | Beschreibung | Wiederholung des Tastendrucks wurde erst empfangen, nachdem die Lebenszeit des Tastendrucks schon abgelaufen ist. Die Bewegung muss zunächst über einen normalen Tastedruck wieder getriggert werden. Oder die Wiederholung des Tastendrucks invertiert die Richtung.
 | Reaktion | Klasse |  | 1 | Wiederholung des Tastendrucks wird verworfen.
 | Abhilfe | Klasse |  | 1 | Schnelleres Wiederholen des Tastendrucks bzw. Tastendruckrichtung der Wiederholung kontollieren.
 | Parameter | %1: | Logische Bedienelementnummer [-]
 |  |  | Aktuelle Nummer der Taste
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktueller Zustand der Taste (1 - rückwärts, 0  nicht gedrückt, 1  vorwärts)
 |  | %3: | Fehlerhafter Wert [-]
 |  |  | Neu gemeldete Tastendruck
 | Fehlertyp | -

150107 | Unbekanntes Listenelement in Liste enthalten.
 | Beschreibung | Bei der Interpretation der Handbetriebsparameter wird ein unbekanntes Listenelement eingelesen.
 | Reaktion | Klasse | 1 | Steuerungshochlauf wird fortgesetzt.
 | Abhilfe | Klasse | 1 | Unbekanntes Listenelement aus den Handbetriebsparametern entfernen bzw. berichtigen.
 | Fehlertyp | -

150108 - 150111 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 2 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

150112 | Handradparameter wurden nicht initialisiert.
 | Beschreibung | Vor Aktivierung des Handbetriebs über G200 oder G201 muss zumindest ein Parametersatz ( P-AXIS-00025 ) der Betriebsarten Handrad initialisiert sein. Die Initialisierung muss über die Achsparameterliste erfolgen.
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 1 | Vorgabe korrekter Parameter in der Achsliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 | Fehlertyp | -

150113 | Parameter fuer kontinuierlichen Jog wurden nicht initialisiert.
 | Beschreibung | Vor Aktivierung des Handbetriebs über G200 oder G201 muss zumindest ein Parametersatz ( P-AXIS-00077 ) der Betriebsarten kontinuierlicher Jog initialisiert sein. Die Initialisierung muss über die Achsparameterliste erfolgen.
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 1 | Vorgabe korrekter Parameter in der Achsliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 | Fehlertyp | -

150114 | Parameter fuer inkrementiellen Jog wurden nicht initialisiert.
 | Beschreibung | Vor Aktivierung des Handbetriebs über G200 oder G201 muss zumindest ein Parametersatz P-AXIS-00076 , P-AXIS-00232 ) der Betriebsarten Handrad initialisiert sein. Die Initialisierung muss über die Achsparameterliste erfolgen.
 | Reaktion | Klasse |  | 1 | Warnung
 | Abhilfe | Klasse |  | 1 | Vorgabe korrekter Parameter in der Achsliste
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer der betroffenen Achse s. P-AXIS-00016
 | Fehlertyp | -


ID-Bereich 210000-210249

210000 - 210018 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

210019 | Listeninterpreter kann die vorgegebene Liste nicht auswerten.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | -

210020 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

210021 | Die Uebernahme des Tech-MDS in die BF Techno ist misslungen.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | -

210022 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

210023 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.


Utilityfehler (ab ID-Bereich 220000)

Mehr:

button ID-Bereich 220000-220249

button ID-Bereich 230000-230249

button ID-Bereich 240000-240249

button ID-Bereich 250000-250249

button ID-Bereich 260000-260249

button ID-Bereich 270000-270249

button ID-Bereich 280250-280499

button ID-Bereich 292000-292249

button ID-Bereich 293000-293249

button ID-Bereich 294000-294249

button ID-Bereich 294500-294749

button ID-Bereich 296000-296249

button ID-Bereich 301000-301249

button ID-Bereich 1000000-1000249

button ID-Bereich 1001000-1001249

button ID-Bereich 1001750-1001999

button ID-Bereich 1003000-1003249


ID-Bereich 220000-220249

220000 - 220011 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

220012 | Die Konfiguration eines entfernten MTS fehlgeschlagen.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Aktueller Wert [-]
 | Fehlertyp | -

220013 / 220014 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

220015 | OSACA-Platform Parameterfehler.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.

220016 | Angegebenen Hardware-ID ist nicht bekannt (nicht konfiguriert).
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | -

220017 | Nachricht konnte nicht an angegebenen Hardware gesendet werden (Verbindungsfehler).
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 0
 | Fehlertyp | -

220018 | Nachricht konnte nicht an angegebenen Hardware gesendet werden (Timeout).
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | -

220019 | Hochlauf des OSACA-Stacks nicht moeglich.
 | Beschreibung |
 | Reaktion | Klasse |  | 2
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

220020 | Unbekannter PDU-Code empfangen bei Konfiguration der BF HMI.
 | Beschreibung |
 | Reaktion | Klasse |  | 2
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 3, Fehlermeldung aus der Kommunikation.

220021 | Angegebene Hardware-ID ist nicht bekannt (nicht konfiguriert).
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 0
 | Fehlertyp | -

220022 | Angegebene Hardware ist im CORBA-Namensdienst nicht bekannt.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 0
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | -

220023 | Im CORBA-Namensdienst eingetragen Hardware ist nicht erreichbar.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | -

220024 | Nachricht konnte nicht an angegebenen Hardware gesendet werden (Timeout).
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 |  | %2: | Aktueller Wert [-]
 |  | %4: | Fehlerhafter Wert [-]
 |  | %5: | Oberer Grenzwert [-]
 | Fehlertyp | -

220025 | Nachricht konnte nicht an angegebenen Hardware gesendet werden (Verbindungsfehler).
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 7
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | -

220027 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.


ID-Bereich 230000-230249

230000 - 230039 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

230040

Kommunikationsvorgang unterbrochen.

Beschreibung

Diese Fehlermeldung zeigt an, dass der Kommunikationsvorgang für einen Auftrag nicht in der vorgesehenen Zeit durchgeführt wurde.

Es besteht die Möglichkeit, dass die Kommunikation zwischen Oberfläche und Steuerung unterbrochen ist.

Reaktion

Klasse

3

Abbruch der Auftragsbearbeitung.

Abhilfe

Klasse

1

Kommunikation zwischen HMI und Steuerung prüfen.

Parameter

%1:

Aktueller Wert [-]

%2:

Grenzwert [-]

Fehlertyp

-

230041

Simulation einer Fehler-PDU.

Beschreibung

Diese Fehlermeldung zeigt an, dass der Kommunikationsvorgang für einen Auftrag nicht in der vorgesehenen Zeit durchgeführt wurde.

Es besteht die Möglichkeit, dass die Kommunikation zwischen Oberfläche und Steuerung unterbrochen ist.

Reaktion

Klasse

-

Warnung

Abhilfe

Klasse

-

Fehlertyp

-


ID-Bereich 240000-240249

240000 - 240006 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

240007 | CAM-Table-Mgr: Ungueltiger Zeiger.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240008 | CAM-Table-Mgr: Ungenuegend Speicher, Tabelle kann nicht erstellt werden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240009 | CAM-Table-Mgr: Maximale Tabellenanzahl ueberschritten.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240010 | CAM-Table-Mgr: Tabelle ist gesperrt (locked).
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240011 | CAM-Table-Mgr: Ungueltiger Tabellentyp, Tabelle kann nicht erstellt werden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240012 | CAM-Table-Mgr: Tabelle ist in Bearbeitung, kann nicht neu erstellt werden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240013 | CAM-Table-Mgr: Ungueltige Tabellen-ID, Tabelle kann nicht erstellt werden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240014 | CAM-Table-Mgr: Tabelle existiert nicht und kann nicht geaendert werden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240015 | CAM-Table-Mgr: Tabelle ist gesperrt (locked).
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240016 | CAM-Table-Mgr: Zeilenanzahl zu gross, Tabelle kann nicht geaendert werden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240017 | CAM-Table-Mgr: Spaltenanzahl zu gross, Tabelle kann nicht geaendert werden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240018 | CAM-Table-Mgr: Tabellengroesse ueberschritten.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240019 | CAM-Table-Mgr: Ungueltiger Zugriffsmode.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240020 | CAM-Table-Mgr: Tabelle kann nicht verwendet werden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240021 | CAM-Table-Mgr: Tabelle ist blockiert (hooked).
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240022 | CAM-Table-Mgr: Tabelle existiert nicht und kann nicht geloescht werden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240023 | CAM-Table-Mgr: Ungueltiger Tabellentyp, Tabelle kann nicht geaendert werden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240024 | CAM-Table-Mgr: Ungueltiger Tabellentyp, Tabelle kann nicht gelesen werden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240025 | CAM-Table-Mgr: Tabelle existiert nicht und kann nicht gelesen werden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240026 | CAM-Table-Mgr: Zeilenanzahl zu gross, Tabelle kann nicht gelesen werden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240027 | CAM-Table-Mgr: Spaltenanzahl zu gross, Tabelle kann nicht gelesen werden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240028 | CAM-Table-Mgr: Tabelle zu gross, Tabelle kann nicht gelesen werden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240029 | CAM-Table-Mgr: Zugriff auf das Tabellenelement nicht moeglich.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240030 | CAM-Table-Mgr: Ungueltiger Auftragstyp (job type).
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240031 | CAM-Table-Mgr: Ungueltiger Dateiname.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240032 | CAM-Table-Mgr: Datei kann nicht geoeffnet werden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240033 | CAM-Table-Mgr: Ungueltiger Tabellen-Funktionstyp.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240034 | CAM-Table-Mgr: Ungueltiger Tabellenkopf-Elementtyp.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240035 | CAM-Table-Mgr: Zu viele Zeilen in Tabellenfile eingetragen
 | Beschreibung | Die Anzahl der im CAM-Tabellenfile angegebenen Zeilen ist zu groß. Die tatsächliche Anzahl an Zeilen ist geringer.
 | Reaktion | Klasse | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse | 1 | Anzahl der Zeilen korrigieren.
 | Fehlertyp | -

240036 | CAM-Table-Ipr: Zeitueberschreitung beim Schreiben des FIFO.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240037 | CAM-Table-Ipr: Zeitueberschreitung beim Lesen des FIFO.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240038 | CAM-Table-Ipr: Ungueltiger Zeiger auf Tabellenmanager.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240039 | CAM-Table-Ipr: Ungueltiger PDU Auftrag.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240040 - 240042 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

240043 | CAM-Table-Ipr: Tabellendatei wurde nicht gefunden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

240044 | CAM-Table-Ipr: Ungueltiger Tabellentyp.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

240045 | CAM-Table-Ipr: Ungueltiger Wert fuer Zeilenanzahl.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

240046 | CAM-Table-Ipr: Ungueltiger Tabellenwert.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

240047 | CAM-Table-Ipr: Schluesselwort fuer Tabellen-ID wurde nicht gefunden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

240048 | CAM-Table-Ipr: Schluesselwort fuer Tabellentyp wurde nicht gefunden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

240049 | CAM-Table-Ipr: Schluesselwort fuer Zeilenanzahl der Tabelle wurde nicht gefunden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

240050 | CAM-Table-Ipr: Es sind zu wenige Spalten mit Werten in der Tabelle.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

240051 | CAM-Table-Ipr: Es sind zu wenige Zeilen mit Werten in der Tabelle.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

240052 | CAM-Table-Ipr: Es wurde ein unbekanntes Schluesselwort in der Tabelle gefunden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

240053 | CAM-Table-Ipr: In der Tabelle ist ein ungueltiger Wert fuer die Tabellen-ID angegeben.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

240054 - 240056 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

240057 | CAM-Table-Ipr: Empfaenger fuer Auftrag unbekannt.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

240058 | CAM-Table-Ipr: In der Tabelle ist ein ungueltiger Wert fuer den Interpolationstyp angegeben.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.


ID-Bereich 250000-250249

250000

Ungueltiger PDU-Code fuer Event-Manager.

Beschreibung

Der Kommunikationsteilnehmer Eventmanager (Behandlung von #SIGNAL und #WAIT) hat eine Nachrichtenpaket empfangen, das er nicht verarbeiten kann.

Mögliche Ursache für diese Fehlermeldung ist, dass beim #MSG-Befehl explizit ein Empfänger angegeben worden ist.

Beispiel: #MSG 35 [Meldung aus dem NC-Programm]

Reaktion

Klasse

3

Abhilfe

Klasse

1

Statt Nummern sollen die in der Programmieranleitung angebenen Schlüsselwörter verwendet werden, siehe [PROG] .

Parameter

%1:

Fehlerhafter Wert [-]

%2:

Aktueller Wert [-]

Fehlertyp

3, Fehlermeldung aus der Kommunikation.

250001 | Maximalanzahl nicht quittierter SIGNAL/WAIT ueberschritten.
 | Beschreibung | Es sind zu viele #SIGNAL bzw. #WAIT programmiert, die noch nicht quittiert sind. Die Speichergrenze ist erreicht.
 | Reaktion | Klasse |  | 3 |
 | Abhilfe | Klasse |  | 6 | Achten Sie bei der Programmierung darauf, dass die in [SYSP] dokumentierten Grenzen nicht überschritten werden. Ändern Sie die CNC-Programme entsprechend ab.
 | Parameter | %1: | Grenzwert [-]
 |  |  | Maximalanzahl offener #SIGNAL/#WAIT der Steuerung.
 |  | %2: | Aktueller Wert [-]
 |  |  | Anzahl offener #SIGNAL/#WAIT.
 |  | %3: | Grenzwert [-]
 |  | %4: | Aktueller Wert [-]
 | Fehlertyp | -

250002 | Ueberfluessiges SIGNAL in Liste entdeckt.
 | Beschreibung | Bei der Verwendung von #SIGNAL und #WAIT mit Angabe des Empfängers muss die Reihenfolge berücksichtigt werden. Die programmierte #WAIT-Reihenfolge stimmt nicht mit der programmierten #SIGNAL-Reihenfolge überein. Falsch: #SIGNAL [ID4711 CH1] #SIGNAL [ID9999 CH1] #WAIT [ID9999 CH1] #WAIT [ID4711 CH1] Richtig: #SIGNAL [ID4711 CH1] #SIGNAL [ID9999 CH1] #WAIT [ID4711 CH1] #WAIT [ID9999 CH1]
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Erwarteter Wert [-]
 |  | %3: | Fehlerhafter Wert [-]
 | Fehlertyp | -

250003 | SIGNAL/WAIT-Quittierung konnte nicht zugestellt werden.
 | Beschreibung | Die Quittierung auf ein offenes #WAIT kann wiederholt nicht gesendet werden. Bitte überprüfen Sie die Kommunikationsverbindungen.
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 3, Fehlermeldung aus der Kommunikation.

250004 | Verbindung zur angegebenen Hardware bei #SIGNAL-Programmierung unbekannt.
 | Beschreibung | Die im #SIGNAL/#WAIT-Befehl mit dem Schlüsselwort HW programmierte Steuerung ist nicht bekannt. Überprüfen Sie die Konfiguration. Beispiel: #SIGNAL [ID10 HW5]
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

250005 | Treiber zur remote Hardware meldete sich bei Reset nicht innerhalb der maximalen Zeit zurueck.
 | Beschreibung | Die konfigurierte Remote Hardware (Funktionalität #SIGNAL/#WAIT) meldet sich nicht rechtzeitig innerhalb der vorgegeben Zeit. Es tritt ein Timeout auf.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 1 | Prüfen Sie die Konfiguration sowie die Erreichbarkeit der Remote-Hardware.
 | Fehlertyp | -

250008 | Angegebene Kanalnummer bei SIGNAL/WAIT ist groesser als maximale Anzahl der CNC-Kanaele.
 | Beschreibung | Die programmierte Kanalnummer ist größer als die maximale Anzahl der CNC-Kanäle. Der Befehl kann nicht zugestellt werden. Beispiel: Falsch: #SIGNAL [ID1 CH100] Richtig: #SIGNAL [ID1 CH1]
 | Reaktion | Klasse |  | 3 |
 | Abhilfe | Klasse |  | 1 | Ändern Sie das NC-Programm entsprechend ab.
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Grenzwert [-]
 |  | %3: | Aktueller Wert [-]
 |  | %4: | Aktueller Wert [-]
 | Fehlertyp | -

250009 | Maximalanzahl nicht quittierter BROADCAST SIGNAL/WAIT ueberschritten.
 | Beschreibung | Es sind zu viele BROADCAST #SIGNAL bzw. #WAIT programmiert, die noch nicht quittiert sind. Die Speichergrenze ist erreicht.
 | Reaktion | Klasse |  | 3 |
 | Abhilfe | Klasse |  | 6 | Achten Sie bei der Programmierung darauf, dass die in [SYSP] dokumentierten Grenzen nicht überschritten werden. Ändern Sie die CNC-Programme entsprechend ab.
 | Parameter | %1: | Grenzwert [-]
 |  |  | Maximalanzahl offener #SIGNAL/#WAIT der Steuerung.
 |  | %2: | Aktueller Wert [-]
 |  |  | Anzahl offener #SIGNAL/#WAIT.
 |  | %3: | Grenzwert [-]
 |  | %4: | Aktueller Wert [-]
 | Fehlertyp | -

250010 / 250011 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 1 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.


ID-Bereich 260000-260249

260001 | Es gab einen zweifachen Ausfall eines AT Telegramms.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Logische Achsnummer [-]
 |  | %3: | Aktueller Wert [-]
 |  | %4: | Aktueller Wert [-]
 | Fehlertyp | -

260002 | Zweifacher Ausfall des MST Telegramms, Signal MSTMISS, MSTEARLY, MSTLATE.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Ringnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Fehlerhafter Wert [-]
 |  | %4: | Aktueller Wert [-]
 | Fehlertyp | -

260003 | Uebertragungsstrecke (LWL) defekt, Signal FIBBR.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Ringnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Aktueller Wert [-]
 | Fehlertyp | -

260004 | Es trat ein Programmierfehler oder Uebertragungsproblem auf.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Fehlerhafter Wert [-]
 |  | %4: | Aktueller Wert [-]
 |  | %5: | Fehlerhafter Wert [-]
 | Fehlertyp | -

260005 | Es ergab einen Fehler aufgrund eines HS Time-Out.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Logische Achsnummer [-]
 |  | %3: | Status [-]
 | Fehlertyp | -

260007 | Es gab einen Fehler, da ein genereller Time Out auftrat.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Logische Achsnummer [-]
 |  | %4: | Grenzwert [-]
 |  | %5: | Aktueller Wert [-]
 | Fehlertyp | -

260008 | Die angewaehlte Phase ist falsch. Phase 1 nach 0 geht nicht.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Zustand [-]
 |  | %3: | Fehlerhafter Wert [-]
 | Fehlertyp | -

260009 | Die angewaehlte Phase ist falsch. Phase 2 nach 1 geht nicht.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Zustand [-]
 |  | %3: | Fehlerhafter Wert [-]
 | Fehlertyp | -

260010 | Die angewaehlte Phase ist falsch. Phase 3 nach 2 geht nicht.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Zustand [-]
 |  | %3: | Fehlerhafter Wert [-]
 | Fehlertyp | -

260011 | Die angewaehlte Phase ist falsch. Phase 4 nach 3 geht nicht.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Zustand [-]
 |  | %3: | Fehlerhafter Wert [-]
 | Fehlertyp | -

260012 | Die angewaehlte Phase existiert nicht.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Zustand [-]
 |  | %3: | Fehlerhafter Wert [-]
 | Fehlertyp | -

260013 | Die Dauer der Phasenschaltung erreicht die TIME OUT Grenze.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Grenzwert [-]
 | Fehlertyp | -

260016 | Die gepruefte Adresse konnte nicht gefunden werden.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Fehlerhafter Wert [-]
 | Fehlertyp | -

260017 | Fehler bei Phasenschaltung nach CP1 (HS-TIMEOUT) - Antriebsadressen pruefen.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Fehlerhafter Wert [-]
 |  | %4: | Fehlerhafter Wert [-]
 | Fehlertyp | -

260018 | Empfangenes Telegramm in CP1 fehlerhaft.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Fehlerhafter Wert [-]
 |  | %4: | Logische Achsnummer [-]
 | Fehlertyp | -

260019 | Das Zurueckschalten von PHASE 1 nach PHASE 0 ist nicht moeglich.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Fehlerhafter Wert [-]
 |  | %4: | Grenzwert [-]
 | Fehlertyp | -

260020 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 1 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

260021 | Zurueckgegebene PHASE ist falsch (wert 1..3) = err / rueck / phase
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Erwarteter Wert [-]
 | Fehlertyp | -

260022 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 1 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

260023 | Zeitschlitzparameter fehler. (wert 1..3) = ident / Achse / Ring
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Logische Achsnummer [-]
 |  | %3: | Aktueller Wert [-]
 | Fehlertyp | -

260025 | Berechnung von T1.m nicht moeglich ( Fehlender TATAT Zeitschlitz.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Logische Achsnummer [-]
 | Fehlertyp | -

260026 | Das MDT kann nicht in einer gueltigen Zeit gesendet werden (T2 zu gross).
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Grenzwert [-]
 |  | %4: | Fehlerhafter Wert [-]
 | Fehlertyp | -

260027 - 260030 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 1 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

260031 | Die Kennung 0002 im SERCON 410B konnte nicht gefunden werden.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Erwarteter Wert [-]
 |  | %3: | Erwarteter Wert [-]
 | Fehlertyp | -

260032 | Der Sercon 410B kann nicht zurueckgesetzt werden.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Erwarteter Wert [-]
 | Fehlertyp | -

260033 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 1 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

260034 | Gelesenen Daten sind laenger als die beauftragte Datenlaenge.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Zustand [-]
 |  | %3: | Erwarteter Wert [-]
 |  | %4: | Fehlerhafter Wert [-]
 | Fehlertyp | -

260035 | Fehlerhaftes zurueckgegebenes HS Bit.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | -

260036 | Service Kanal ist noch nicht offen.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | [-]
 |  | %2: | Identnummer [-]
 |  | %3: | Fehlerhafter Wert [-]
 |  | %4: | Status [-]
 | Fehlertyp | -

260037 | Falscher Zugriff auf Element 0.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260038 | IDENT Nummer existiert nicht.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260039 | Falscher Zugriff auf Element 1.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260040 | Namenselement der IDENT existiert nicht.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260041 | Der Name wurde zu kurz uebertragen.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260042 | Der Name wurde zu lang uebertragen.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260043 | Der Name kann nicht geandert werden.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260044 | Der Name ist zur Zeit schreibgeschuetzt.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260045 | Das Attribut wurde zu kurz uebertragen.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260046 | Das Attribut wurde zu lang uebertragen.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260047 | Das Attribut kann nicht geandert werden.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260048 | Das Attribut ist zur Zeit schreibgeschuetzt.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260049 | Einheitenelement der IDENT existiert nicht.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260050 | Die Einheit wurde zu kurz uebertragen.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260051 | Die Einheit wurde zu lang uebertragen.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260052 | Die Einheit kann nicht geandert werden.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260053 | Die Einheit ist zur Zeit schreibgeschuetzt.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260054 | Minimalwertelement der IDENT existiert nicht.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260055 | Der Minimalwert wurde zu kurz uebertragen.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260056 | Der Minimalwert wurde zu lang uebertragen.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260057 | Der Minimalwert kann nicht geandert werden.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260058 | Der Minimalwert ist zur Zeit schreibgeschuetzt.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260059 | Maximalwertelement der IDENT existiert nicht.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260060 | Der Maximalwert wurde zu kurz uebertragen.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260062 | Der Maximalwert kann nicht geandert werden.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260063 | Der Maximalwert ist zur Zeit schreibgeschuetzt.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260064 | Das Datum wurde zu kurz uebertragen.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260065 | Das Datum wurde zu lang uebertragen.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260066 | Das Datum kann nicht geandert werden.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260067 | Das Datum ist zur Zeit schreibgeschuetzt.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260068 | Das Datum ist kleiner als sein Minimalwert.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260069 | Das Datum ist groesse als sein Maximalwert.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260070 | Das Datum ist nicht korrekt.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260071 | Servciedatenfehler ist nicht codiert.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260074 | Einzelne Bits der Uebertragung gestoerrt, Signal RDIST.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Ringnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Aktueller Wert [-]
 | Fehlertyp | -

260075 | Uebertragenes MST kommt zu frueh zurueck, Signal MSTEARLY.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Ringnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Fehlerhafter Wert [-]
 |  | %4: | Aktueller Wert [-]
 | Fehlertyp | -

260076 | Uebertragenes MST kommt zu spaet zurueck, Signal MSTLATE.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Ringnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Fehlerhafter Wert [-]
 |  | %4: | Aktueller Wert [-]
 | Fehlertyp | -

260077 | Angeforderte Adresse ist zu gross.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | -

260078 | A-Parameter ist zu gross.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Grenzwert [-]
 | Fehlertyp | -

260079 | Y-Parameter ist zu gross.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260080 | Index einer zu suchenden IDENT ist zu gross.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Grenzwert [-]
 | Fehlertyp | -

260081 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 1 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

260082 | Falsches Element beauftragt.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Zustand [-]
 |  | %3: | Ringnummer [-]
 | Fehlertyp | -

260083 | SERCOS Master konnte nicht initialisiert werden.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Grenzwert [-]
 | Fehlertyp | -

260084 | Auftrag des Servicekanals bei SERCOS CP kleiner 2.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Grenzwert [-]
 | Fehlertyp | -

260085 | Zeitschlitzparameter-Information.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [1 µs]
 | Fehlertyp | -

260086 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 1 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

260089

Fehlerhafte MDT-Konfiguration von SERCOS Telegramm 7.

Beschreibung

Ein angegebenes Element des SERCOS-Masterdatenlegramms (MDT) ist nicht bekannt. Alle konfigurieten Telegrammeinträge müssen der CNC bekannt sein, damit diese mit internen Variablen verbunden werden kann.

Wollen Sie Elemente im MDT konfigurieren, welche nicht von der CNC versorgt werden, so fügen Sie diese zusätzlichen Telegrammeinträge bitte erst nach dem Verbinden der logischen CNC-Achse mit der physikalischen Achse ein.

Beispiel:

1. Telegrammkonfiguration MDT = S-0-0047, AT = S-0-0051 in der physikalischen Achse

2. Verbinden der logischen CNC-Achse mit der physikalische Achse

3. zusätzliches Einfügen des SI-Steuerworts P-0-3210 im MDT

Reaktion

Klasse

3

Abhilfe

Klasse

6

Parameter

%1:

Aktueller Wert [-]

s. P-AXIS-00016

Fehlertyp

-

260090

Fehlerhafte AT-Konfiguration von SERCOS Telegramm 7.

Beschreibung

Ein angegebenes Element des SERCOS-Antriebstelegramms ist nicht bekannt. Alle konfigurieten Telegrammeinträge müssen der CNC bekannt sein, damit diese mit internen Variablen verbunden werden kann.

Wollen Sie Elemente im Antriebstelegramm konfigurieren, welche nicht mit der CNC verbunden sind, so fügen Sie diese zusätzlichen Telegrammeinträge bitte erst nach dem Verbinden der logischen CNC-Achse mit der physikalischen Achse ein.

Beispiel:

4. Telegrammkonfiguration MDT = S-0-0047, AT = S-0-0051 in der physikalischen Achse

5. Verbinden der logischen CNC-Achse mit der physikalische Achse

6. zusätzliches Einfügen des SI-Statusworts P-0-3215 im Antriebstelegram

Reaktion

Klasse

3

Abhilfe

Klasse

7

Parameter

%1:

Logische Achsnummer [-]

s. P-AXIS-00016

%2:

Aktueller Wert [-]

s. P-AXIS-00131

Fehlertyp

-

260091 | SERCOS, Berechnung der Gesamt-MDT-Laenge fehlgeschlagen.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | -

260092 | Das Datum ist schreibgeschuetzt durch Passwort.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260093 | Das Datum ist schreibgeschuetzt fuer Servicekanalzugriff.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260094 | Unzulaessige indirekte Adressierung (z.B. Datencontainer, Listenbehandlung).
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260095 | Das Datum ist schreibgeschuetzt durch Einstellung.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260096 | Prozedur Kommando ist bereits aktiv.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260097 | Prozedur Kommando nicht unterbrechbar.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260098 | Prozedur Kommando im aktuellen Zustand nicht moeglich.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260099 | Prozedur Kommando nicht ausfuehrbar (falsche Parameter).
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

260100 | Ungueltige Slavekennung.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Logische Achsnummer [-]
 | Fehlertyp | -


ID-Bereich 270000-270249

270000 / 270001 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

270018

Objekt ist nicht vorhanden.

Beschreibung

Ein zum Steuerungshochlauf notwendiges Kommunikationsobjekt fehlt in der Parameterliste für das Softwaremodul Channel oder HMI.

Dieser Fehler kann nur auftreten, wenn die Hochlaufliste geändert wurde. Die neu angegebenen Parameterlisten für HMI-Objekte und BF Channel sind unvollständig .

Reaktion

Klasse

3

Abhilfe

Klasse

7

Zurücksetzen der Parameter P-STUP-00024 bis P-STUP-00027 auf den in der Dokumentation [STUP] beschriebenen Wert.

Fehlertyp

-

270021

Transition fuer Betriebsart im aktuellen Zustand nicht erlaubt.

Beschreibung

Die angewählte Transition ist in der aktuellen Betriebsart nicht erlaubt. Welche einzelnen Übergänge möglich sind, sind in [HLI] beschrieben (Kapitel Betriebsarten).

Allgemeiner Zustandsgraph für die Betriebsarten

Zur einfacheren Handhabung existiert mit der Mode-State Beauftragungsschnittstelle eine Möglichkeit, in jedem Falle den gewünschten Zustand im Zustandsgraphen einzunehmen. Dazu werden die notwendigen Transitionen von der Steuerung selbst durchgeführt.

Reaktion

Klasse

1

Abhilfe

Klasse

1

Korrekte Auswahl der Transition, die im jeweiligen Zustands erlaubt ist, Änderung der Beauftragung in PLC oder Oberfläche.

Fehlertyp

-

270022 | Unbekannter Zustand der Betriebsart.
 | Beschreibung | Der gewünschte Zustand bei der Beauftragung zum Zustandswechsel bzw. zum Wechsel der Betriebsart ist nicht bekannt. Die möglichen Zustände sind in [HLI] (Betriebsarten) beschrieben.
 | Reaktion | Klasse | 1 | Die Beauftragung wird verworfen
 | Abhilfe | Klasse | 1 | Änderung und erneute Beauftragung durch HLI oder PLC.
 | Fehlertyp | -

270023 | Angewaehlte Betriebsart ist ungueltig.
 | Beschreibung | Die gewählte Betriebsart ist nicht bekannt. Die möglichen Betriebsarten der Steuerung sind in [HLI] (Betriebsarten) beschrieben.
 | Reaktion | Klasse | 1 | Die Beauftragung wird verworfen
 | Abhilfe | Klasse | 1 | Änderung des Auftrages und erneute Beauftragung über HMI oder PLC
 | Fehlertyp | -

270024

Objekt konnte nicht geschrieben werden.

Beschreibung

Die Beauftragung konnte nicht durchgeführt werden. Das benötigte Kommunikationsobjekt war nicht schreibbar.

Ursache kann sein, dass eine mehrfache Beauftragung erfolgt, die nicht in der entsprechenden Geschwindigkeit verarbeitet werden kann.

Reaktion

Klasse

3

Die Beauftragung wird verworfen

Abhilfe

Klasse

1

Beauftragung erneut durchführen

Fehlertyp

-

270029 / 270030 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

270031 | BF-Pin konnte nicht zum HLD einer Achse verbunden werden.
 | Beschreibung | Eine BF konnte nicht mit dem High Level Treiber der SPS-Schnittstelle verbunden werden.
 | Reaktion | Klasse | 3 | Auftragsabbruch.
 | Abhilfe | Klasse | 7 | System neu starten.
 | Fehlertyp | -

270032 | BF-Pin konnte nicht zum HLD eines CTM-Steckers verbunden werden.
 | Beschreibung | Eine BF konnte nicht mit dem CTM verbunden werden.
 | Reaktion | Klasse | 3 | Auftragsabbruch.
 | Abhilfe | Klasse | 7 | Neustart des Systems.
 | Fehlertyp | -

270033 | Reset des NC-Kanals festgestellt ohne explizites Kommando via MCM.
 | Beschreibung | Es wurde ein Reset des NC-Kanals beauftragt, ohne dass dieser vom MCM beauftragt wurde.
 | Reaktion | Klasse | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse | 1 | Überprüfung der Reset-Beauftragung.
 | Fehlertyp | -

270034 - 270036 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

270037

Im PLC-RUN-Modus muss die SPS zu diesem Zeitpunkt bereits laufen.

Beschreibung

Nach Hochlauf der Steuerung wird zyklisch überprüft, welche Control-Units des HLI [HLI] neu angemeldet bzw. abgemeldet werden. Entsprechend wird die interne Simulation ein- bzw. ausgeschaltet und die HMI-Anforderungen an die PLC weitergeleitet bzw. auch direkt durchgesetzt.

Über den Parameter P-STUP-00032 kann festgelegt werden, dass nur zum Hochlaufzeitpunkt einmalig geprüft wird, welche Units von der PLC bedient werden. Eine spätere Anmeldung ist nicht mehr möglich.

Voraussetzung dafür ist, dass die PLC vor Hochlauf der CNC bereits läuft.

Reaktion

Klasse

3

Übergang in den Fehlerzustand, keine Kommunikation mit der PLC möglich.

Abhilfe

Klasse

7

Setzen des Parameters P-STUP-00032 auf 0.

Fehlertyp

-

270039 / 270040 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

270041 | Initialisierung d. Arbeitsdaten des HLDX im PLC_TEST_MODE ist fehlgeschlagen.
 | Beschreibung | Es ist ein Fehler bei der Initialisierung der achsspezifischen Arbeitsdaten des High Level Treibers der SPS-Schnittstelle aufgetreten.
 | Reaktion | Klasse | 3 | Auftragsabbruch.
 | Abhilfe | Klasse | 7 | Neustart des Systems.
 | Fehlertyp | -

270042 | Initialisierung d. Arbeitsdaten des HLDX im PLC_TEST_MODE ist fehlgeschlagen.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | -

270045 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

270046 | Interpreter kann die vorgegebene der PLC-I/O-Mapping Liste nicht auswerten.
 | Beschreibung | Bei der Interpretation der SERCOS-I/O-Mappingliste ist ein Fehler aufgetreten, z.B. falsches Token.
 | Reaktion | Klasse | 3 | Auftragsabbruch.
 | Abhilfe | Klasse | 1 | Überprüfung der SERCOS-I/O-Mappingliste.
 | Fehlertyp | -

270047 | Fehler beim Ueberpruefen der neuen Mapping-Liste.
 | Beschreibung | Bei der Überprüfung der Parameter der neuen SPS-I/O Mapping-Liste ist ein Fehler erkannt worden.
 | Reaktion | Klasse |  | 3 | Auftragsabbruch.
 | Abhilfe | Klasse |  | 1 | Überprüfung der Parameter in der neuen SPS-I/O-Mappingliste.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktueller Zustand des Interpreters.
 | Fehlertyp | -

270048 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

270049 | Keine Mapping-Vorschrift fuer SERCOS-Ident (Ausgang) gefunden!
 | Beschreibung | Für die zyklisch zu übertragende SERCOS Ausgangs-Ident wurde in der SPS-I/O Mapping-Liste keine Mapping-Vorschrift gefunden.
 | Reaktion | Klasse |  | 3 | Auftragsabbruch.
 | Abhilfe | Klasse |  | 1 | Überprüfung der SPS-I/O Mapping-Liste.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Fehlerhafte SERCOS-Ident.
 | Fehlertyp | -

270050 | Keine Mapping-Vorschrift fuer SERCOS-Ident (Eingang) gefunden!
 | Beschreibung | Für die zyklisch zu übertragende SERCOS Eingangs-Ident wurde in der SPS-I/O Mapping-Liste keine Mapping-Vorschrift gefunden.
 | Reaktion | Klasse |  | 3 | Auftragsabbruch.
 | Abhilfe | Klasse |  | 1 | Überprüfung der SPS-I/O Mapping-Liste.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Fehlerhafte SERCOS-Ident.
 | Fehlertyp | -

270051 | Globaler Uebergabespeicher steht nicht bereit (Devicesanzahl nicht zu lesen).
 | Beschreibung | Die Anzahl der I/O-Geräte konnte nicht gelesen werden, da der Zugriff auf den globalen Übergabespeichers aktuell nicht möglich ist.
 | Reaktion | Klasse |  | 3 | Auftragsabbruch.
 | Abhilfe | Klasse |  | 7 | Neustart des Systems.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Größe des SPS-I/O-Übergabespeichers.
 | Fehlertyp | -

270052 | Das I/O-Interface zur SPS konnnte nicht angelegt werden!
 | Beschreibung | Der Übergabespeicher zur Übertragung der zyklischen SPS-I/O-Daten zwischen NC und SPS konnte nicht angelegt werden.
 | Reaktion | Klasse |  | 3 | Auftragsabbruch.
 | Abhilfe | Klasse |  | 7 | Neustart des Systems.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Größe des SPS-I/O-Übergabespeichers.
 | Fehlertyp | -

270053

Watchdog: CNC ueberwacht PLC - PLC gibt kein Lebenszeichen.

Beschreibung

Die CNC überwacht die PLC, ob sie zyklisch ein Lebenszeichen gibt. Die Überwachung spricht an und meldet, dass die PLC kein Lebenszeichen innerhalb des vereinbarten Zeitintervalls gegeben hat.

Die PLC hat über das HLI diese Überwachung aktiviert. Über das HLI hat die PLC auch das Zeitintervall vorgegeben, innerhalb dessen sie ein Lebenszeichen geben wird.

Die Zykluszeit der PLC muss überprüft und mit dem Zeitintervall verglichen werden, innerhalb dessen die PLC zyklisch ein Lebenszeichen geben soll. Das Zeitintervall muss einen größeren Wert haben als die Zykluszeit der PLC (siehe [HLI] ).

Reaktion

Klasse

-

Abhilfe

Klasse

-

Fehlertyp

-

270054 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

270055 | Interpreter kann die vorgegebene Deviceliste nicht auswerten.
 | Beschreibung | Bei der Interpretation der Parameter der Device-Liste ist ein Fehler aufgetreten.
 | Reaktion | Klasse | 1 | Auftragsabbruch.
 | Abhilfe | Klasse | 1 | Überprüfung der Parameter in der Device-Liste.
 | Fehlertyp | -

270056 / 270057 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

270059

Bei Transition entspricht die aktuelle Betriebsart nicht der angenommenen.

Beschreibung

Bei der Beauftragung eines Betriebsartenwechsels entspricht der als angenommene Betriebsart eingetragene Wert (from Mode, siehe [HLI] ) nicht der aktuellen Betriebsart.

Die Umschaltung der Betriebsart wird nicht ausgeführt.

Die in der Mode-State Unit eingetragenen Werte [HLI] , (Betriebsarten) müssen korrigiert werden.

Möglichkeiten:

1. Eintrag der korrekten Betriebsart

2. Eintrag des Wertes 0 für die aktuelle Betriebsart. Damit wird der angeforderte Betriebsartenwechsel unabhängig von der aktuellen Betriebsart immer durchgeführt.

Reaktion

Klasse

3

Die Umschaltung der Betriebsart wird nicht durchgeführt.

Abhilfe

Klasse

1

...FromMode korrigieren.

Beauftragung erneut ausführen

Fehlertyp

-

270060

Bei Transition entspricht die aktuelle Zustand nicht dem angenommenen.

Beschreibung

Bei der Beauftragung eines Betriebsartenwechsels entspricht der als angenommener Zustand eingetragene Wert (from State, siehe [HLI] ) nicht dem aktuellen Zustand.

Die Umschaltung der Betriebsart/des Zustandes wird nicht ausgeführt.

Die in der Mode-State Unit eingetragenen Werte [HLI] , (Betriebsarten) müssen korrigiert werden.

Möglichkeiten:

3. Eintrag des korrekten Zustandes

4. Eintrag des Wertes 0 für den aktuellen Zustand. Damit wird der angeforderte Betriebsartenwechsel unabhängig von der aktuellen Betriebsart/des Zustandes immer durchgeführt.

Reaktion

Klasse

3

Die Umschaltung der Betriebsart wird nicht durchgeführt.

Abhilfe

Klasse

1

...FromState korrigieren.

Beauftragung erneut ausführen

Fehlertyp

-

270061 | Angegebener Zielzustand bei Transition nicht zulaessig.
 | Beschreibung | Der bei der Beauftragung der Transition angegebene Zielzustand ist nicht zulässig oder nicht bekannt. Welche Zustände in welcher Betriebsart zulässig sind, ist in [HLI] (Betriebsarten) beschrieben. Zustandsgraph einer Betriebsart
 | Reaktion | Klasse | 3 | Die Transition wird nicht ausgeführt.
 | Abhilfe | Klasse | 1 | Korrektur des Zielzustandes und erneute Beauftragung der Transition
 | Fehlertyp | -

270062 | Zielzustand konnte nicht innerhalb angemessener Versuche erreicht werden.
 | Beschreibung | Der Wechsel in den angegebenen Zielzustand konnte nicht innerhalb der zur Verfügung stehenden Zeit erreicht werden. Ein Timeout führt zum Abbruch der Transition.
 | Reaktion | Klasse | 1 | Die Transition wird nicht vollständig durchgeführt.
 | Abhilfe | Klasse | 1 | Erneute Beauftragung der Transition.
 | Fehlertyp | -

270063 - 270069 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 | Auftragsabbruch.
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

270070

Eine Fehlermeldung konnte nicht zum HLI des Kanals geschrieben werden.

Beschreibung

Die PLC hat sich am HLI (s. [HLI] ) zum Erhalt der Fehlermeldungen angemeldet, wertet diese jedoch in einer zu langsamen Task aus. Dadurch können nicht alle Fehlermeldungen an die PLC weitergegeben werden, die Informationen sind unvollständig.

Das Lesen von Fehlermeldungen sollte in einer schnelleren Task durchgeführt werden, um zu gewährleisten, dass alle Fehlermeldungen empfangen werden können.

Reaktion

Klasse

3

Erzeugen einer zusätzlichen Fehlermeldung.

Abhilfe

Klasse

7

Erhöhung der Priorität der PLC-Task sowie der Zykluszeit.

Parameter

%1:

Aktueller Wert [-]

Fehler-ID der nicht übermittelten Fehlermeldung

Fehlertyp

-

270071

Eine Fehlermeldung konnte nicht zum AX-HLI geschrieben werden.

Beschreibung

Die PLC hat sich am HLI (s. [HLI] ) zum Erhalt der Fehlermeldungen angemeldet, wertet diese jedoch in einer zu langsamen Task aus. Dadurch können nicht alle Fehlermeldungen an die PLC weitergegeben werden, die Informationen sind unvollständig.

Das Lesen von Fehlermeldungen sollte in einer schnelleren Task durchgeführt werden, um zu gewährleisten, dass alle Fehlermeldungen empfangen werden können.

Reaktion

Klasse

3

Erzeugen einer zusätzlichen Fehlermeldung.

Abhilfe

Klasse

7

Erhöhung der Priorität der PLC-Task sowie der Zykluszeit.

Parameter

%1:

Aktueller Wert [-]

Fehler-ID der nicht übermittelten Fehlermeldung

%2:

Logische Achsnummer [-]

Fehlertyp

-

270073 | Fuer SERCOS-Dienst ist kein PDU-Puffer mehr vorhanden.
 | Beschreibung | Der SPS High Level Treiber hat keinen PDU-Puffer mehr, und so kann die SERCOS Servicekanal-Anfrage nicht abgeschickt werden.
 | Reaktion | Klasse | 3 | Auftragsabbruch.
 | Abhilfe | Klasse | 7 | Reset.
 | Fehlertyp | -

270074 | Ausgabe der PDU fuer SERCOS-Dienst fehlgeschlagen.
 | Beschreibung | Der SPS High Level Treiber konnte die SERCOS Servicekanal-Anfrage nicht abschicken.
 | Reaktion | Klasse |  | 3 | Auftragsabbruch.
 | Abhilfe | Klasse |  | 7 | Reset.
 | Parameter | %1: | Logische Achsnummer [-]
 | Fehlertyp | -

270075 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

270076

CNC-Reset wurde durch Anwender ausgeloest.

Beschreibung

Ein CNC-Reset wurde durch die HMI oder PLC ausgelöst.

Diese Meldung wird immer erzeugt, wenn eine Transition beauftragt wurde, für die Zurücksetzen der Steuerung notwendig ist.

Durch die Auswertung dieser Meldung können Fehlerereignisse synchronisiert werden. Alle vorherigen Fehler sind steuerungsintern automatisch gelöscht.

Reaktion

Klasse

-

-

Abhilfe

Klasse

-

-

Fehlertyp

-

270077

Aktivierungsauftrag fuer Handbetrieb wurde von SPS nicht bearbeitet (Control Unit belegt).

Beschreibung

Die CNC will einen Auftrag einer anderen Applikation (z. B. HMI) an die SPS weiterleiten. Der Auftrag enthält die Information, welches Eingabegerät (z.B. Taster, Handrad) im Handbetrieb eine bestimmte Achse beauftragt.

Dieser Auftrag zur Zuordnung eines Eingabegeräts zu einer Achse konnte nun aber nicht innerhalb einer definierten Anzahl von CNC-Zyklen über die zugehörige Control Unit der Schnittstelle zur SPS geschrieben werden, weil diese Control-Unit durch einen zuvor abgesetzte Daten immer noch belegt ist.

Die SPS-Applikation ist dahingehend zu überprüfen, dass

1) in der Control Unit nach jeder Übernahme von Daten eines Aktivierungsauftrags für den Handbetrieb die Request-Semaphore durch die SPS zurückgesetzt wird.

2) die SPS zyklisch die Control Unit auf neu eingetroffene Daten überprüft.

3) falls die SPS einen Aktivierungsauftrag für den Handbetrieb nicht behandeln soll, das Enable-Flag der entsprechenden Control Unit auf False gesetzt ist.

Siehe [HLI] , Stichwort Aktivierung von Bedienelementen

Reaktion

Klasse

3

Abhilfe

Klasse

1

Fehlertyp

-

270078

Kontinuierlicher Jog Parametrierungsauftrag wurde von SPS nicht bearbeitet (Control Unit belegt).

Beschreibung

Die CNC will die Parametrierungsdaten für den kontinuierlichen Jogbetrieb, die sie von einer anderen Applikation (z. B. HMI) erhalten hat, an die SPS weiterleiten. Diese Daten konnten nun aber nicht innerhalb einer definierten Anzahl von CNC-Zyklen über das Interface an die SPS abgesetzt werden, weil die zugehörige Control-Unit durch zuvor abgesetzte Parametrierungsdaten immer noch belegt ist.

Reaktion

Klasse

3

Abhilfe

Klasse

1

Die SPS-Applikation ist dahingehend zu überprüfen, dass

4) in der Control Unit die nach jeder Übernahme von Parametrierungsdaten in die SPS, die Request-Semaphore durch die SPS zurückgesetzt wird.

5) die SPS zyklisch die Control-Unit auf neu eingetroffene Aufträge hin überprüft.

6) falls die SPS nicht die Parametrierung des kontinuierlichen Jogbetriebs behandeln soll, das Enable-Flag der entsprechenden Control Unit auf FALSE gesetzt ist.

Siehe [HLI] , Stichwort Parametrierung des Jogbetriebs

Fehlertyp

-

270079

Inkrementiellen Jog Parametrierungsauftrag wurde von SPS nicht bearbeitet (Control Unit belegt).

Beschreibung

Die CNC will die Parametrierungsdaten für den inkrementellen Jogbetrieb, die sie von einer anderen Applikation (z. B. HMI) erhalten hat, an die SPS weiterleiten. Diese Daten konnten nun aber nicht innerhalb einer definierten Anzahl von CNC-Zyklen über das Interface an die SPS abgesetzt werden, weil die zugehörige Control-Unit durch einen zuvor abgesetzten Auftrag zur Parametrierung immer noch belegt ist.

Reaktion

Klasse

3

Abhilfe

Klasse

1

Die SPS-Applikation ist dahingehend zu überprüfen, dass

7) in der Control Unit nach jeder Entnahme von Parametrierungsdaten die Request-Semaphore durch die SPS zurückgesetzt wird.

8) die SPS zyklisch die Control-Unit auf neu eingetroffene Parametrierungsdaten hin überprüft.

9) falls die SPS einen Parametrierungsauftrag für den inkrementellen Jogbetrieb nicht behandeln soll, das Enable-Flag der entsprechenden Control Unit auf FALSE gesetzt ist.

Siehe [HLI] , Stichwort Parametrierung des Tippbetriebs

Fehlertyp

-

270080

Handrad-Parametrierungsauftrag wurde von SPS nicht bearbeitet (Control Unit belegt).

Beschreibung

Die CNC will die Parametrierungsdaten für den Handradbetrieb, die sie von einer anderen Applikation (z. B. HMI) erhalten hat, an die SPS weiterleiten. Diese Daten konnten nun aber nicht innerhalb einer definierten Anzahl von CNC-Zyklen in die zugehörige Control Unit der Schnittstelle zur SPS geschrieben werden, weil diese Control-Unit durch einen zuvor abgesetzten Auftrag zur Parametrierung immer noch belegt ist.

Reaktion

Klasse

3

Abhilfe

Klasse

1

Die PLC-Applikation ist dahingehend zu überprüfen, dass

10) in der Control Unit nach jeder Entnahme der Parametrierungsdaten in die SPS, die Request-Semaphor durch die SPS zurückgesetzt wird.

11) die SPS zyklisch die Control-Unit auf neu eingetroffene Parametrierungsdaten überprüft.

12) falls die SPS die Parametrierung des Handrads nicht behandeln soll, das Enable-Flag der entsprechenden Control Unit auf FALSE gesetzt ist.

Siehe [HLI] , Stichwort Parametrierung des Handradbetriebs

Fehlertyp

-

270081

Tastendruck wurde von SPS nicht bearbeitet (Control Unit belegt).

Beschreibung

Die CNC will die Daten, die nach einem Tastendruck in einer anderen Applikation (z. B. HMI) an die SPS weiterzuleiten sind, in die Schnittstelle zur SPS schreiben. Diese Daten konnten nun aber nicht innerhalb einer definierten Anzahl von CNC-Zyklen in die zugehörige Control Unit der Schnittstelle zur SPS geschrieben werden, weil diese Control Unit durch zuvor abgesetzte Daten immer noch belegt ist.

Reaktion

Klasse

3

Abhilfe

Klasse

1

Die SPS-Applikation ist dahingehend zu überprüfen, dass

13) in der Control-Unit nach jeder Übernahme von Daten eines Tastendrucks in die SPS, die Request-Semaphore durch die SPS zurückgesetzt wird.

14) die SPS zyklisch die Control Unit auf neu eingetroffene Daten bezüglich eines Tastendrucks überprüft.

15) falls die SPS einen Tastendruck nicht behandlen soll, das Enable-Flag der entsprechenden Control Unit auf FALSE gesetzt ist.

Siehe [HLI] , Stichwort Durchsetzung eines Tastendrucks

Fehlertyp

-

270082

Eilgangumschaltung wurde von SPS nicht bearbeitet (Control Unit belegt).

Beschreibung

Die CNC will die Daten, die nach der Betätigung einer Eilgangtaste in einer anderen Applikation (z. B. HMI) an die SPS weiterzuleiten sind, in die Schnittstelle zur SPS schreiben. Diese Daten konnten nun aber nicht innerhalb einer definierten Anzahl von CNC-Zyklen in die zugehörige Control Unit der Schnittstelle zur SPS geschrieben werden, weil diese Control Unit durch zuvor abgesetzte Daten immer noch belegt ist.

Reaktion

Klasse

3

Abhilfe

Klasse

1

Die SPS-Applikation ist dahingehend zu überprüfen, dass

16) in der Control-Unit nach jeder Übernahme von Daten einer Eilgangtastenbetätigung in die SPS, die Request-Semaphore durch die SPS zurückgesetzt wird.

17) die SPS zyklisch die Control-Unit auf neu eingetroffene Daten bezüglich einer Eilgangtastenbetätigung überprüft.

18) falls die SPS die Betätigung der Eilgangtaste nicht behandeln soll, das Enable-Flag der entsprechenden Control Unit auf FALSE gesetzt ist.

Siehe [HLI] , Stichwort Eilganggeschwindigkeit während Verfahrbewegung

Fehlertyp

-

270083 / 270085 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

270086 | Dateiname ist zu lang.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

270091 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

270092 | BF-Pin konnte nicht zum HLD der Iostation verbunden werden.
 | Beschreibung | Eine BF konnte nicht mit dem High Level Treiber der SPS-I/O-Schnittstelle verbunden werden.
 | Reaktion | Klasse | 3 | Auftragsabbruch.
 | Abhilfe | Klasse | 7 | Neustart des Systems.
 | Fehlertyp | -

270093 | Index der PLC-IO-Station liegt ausserhalb des erlaubten Bereiches.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | -

270094 | Index des PLC-IO-Slots liegt ausserhalb des erlaubten Bereiches.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | -

270095 | Index der PLC-IO-Daten liegt ausserhalb des erlaubten Bereiches.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Unterer Grenzwert [-]
 |  | %3: | Oberer Grenzwert [-]
 | Fehlertyp | -

270096 | Trace der IPO-Daten bei Null-Kanal-Konfiguration nicht moeglich.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

270097 | Unbekanntes Listenelement in Liste enthalten.
 | Beschreibung | Bei der Interpretation der Mapping-Liste der IO-Geräte wird ein unbekanntes Listenelement eingelesen.
 | Reaktion | Klasse | 1 |
 | Abhilfe | Klasse | 1 | Unbekanntes Listenelement in der entsprechenden Liste entfernen bzw. berichtigen.
 | Fehlertyp | -

270098 - 270102 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.


ID-Bereich 280250-280499

280304 | DataFactory nimmt keine GCM Quittierungsdaten an
 | Beschreibung | Die Beendigungsnachricht eines GCM-Auftrags kann nicht an die DataFactory geschickt werden. Die Nachricht und alle folgenden Nachrichten gehen bis zu jenem Zeitpunkt verloren, an dem die DataFactory wieder aktiv ist.
 | Reaktion | Klasse | - |
 | Abhilfe | Klasse | - | Benachrichtigen des Maschinenherstellers
 | Fehlertyp | -


ID-Bereich 292000-292249

292000 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 6 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

292001

Kinematische Transformation: Division durch 0.

Beschreibung

Bei Anwahl von kinematischen Transformationen (#RTCP ON, #TRAFO ON) ist durch fehlerhafte oder unvollständige Parametrierung ein Berechnungsfehler auftreten.

Sofern die Maschine noch nicht referenziert ist kann dieser Fehler auch durch Anwahl mit ungültigen Achspositionen auftreten.

Weitere Informationen zu kinematischer Transformation siehe [PROG] , [KITRA] .

Reaktion

Klasse

-

Abhängig davon in welchem Modul der Fehler auftritt

- Abbruch der Programmbearbeitung

- Bewegungsstop der Achsen

Abhilfe

Klasse

-

Achspositionen prüfen, Achskonfiguration und Parametrierung der Transformation korrigieren.

Fehlertyp

-

292002

Kinematische Transformation: Negative Wurzel.

Beschreibung

Bei Anwahl von kinematischen Transformationen (#RTCP ON, #TRAFO ON) ist durch fehlerhafte oder unvollständige Parametrierung ein Berechnungsfehler auftreten.

Sofern die Maschine noch nicht referenziert ist kann dieser Fehler auch durch Anwahl mit ungültigen Achspositionen auftreten.

Weitere Informationen zu kinematischer Transformation siehe [PROG] , [KITRA] .

Reaktion

Klasse

-

Abhängig davon in welchem Modul der Fehler auftritt

- Abbruch der Programmbearbeitung

- Bewegungsstop der Achsen

Abhilfe

Klasse

-

Achspositionen prüfen, Achskonfiguration und Parametrierung der Transformation korrigieren.

Fehlertyp

-

292003

Kinematische Transformation: Unzulaessiges Argument fuer ASIN.

Beschreibung

Bei Anwahl von kinematischen Transformationen (#RTCP ON, #TRAFO ON) ist durch fehlerhafte oder unvollständige Parametrierung ein Berechnungsfehler auftreten.

Sofern die Maschine noch nicht referenziert ist kann dieser Fehler auch durch Anwahl mit ungültigen Achspositionen auftreten.

Weitere Informationen zu kinematischer Transformation siehe [PROG] , [KITRA] .

Reaktion

Klasse

-

Abhängig davon in welchem Modul der Fehler auftritt

- Abbruch der Programmbearbeitung

- Bewegungsstop der Achsen

Abhilfe

Klasse

-

Achspositionen prüfen, Achskonfiguration und Parametrierung der Transformation korrigieren.

Fehlertyp

-

292004

Kinematische Transformation: Unzulaessiges Argument fuer ACOS.

Beschreibung

Bei Anwahl von kinematischen Transformationen (#RTCP ON, #TRAFO ON) ist durch fehlerhafte oder unvollständige Parametrierung ein Berechnungsfehler auftreten.

Sofern die Maschine noch nicht referenziert ist kann dieser Fehler auch durch Anwahl mit ungültigen Achspositionen auftreten.

Weitere Informationen zu kinematischer Transformation siehe [PROG] , [KITRA] .

Reaktion

Klasse

-

Abhängig davon in welchem Modul der Fehler auftritt

- Abbruch der Programmbearbeitung

- Bewegungsstop der Achsen

Abhilfe

Klasse

-

Achspositionen prüfen, Achskonfiguration und Parametrierung der Transformation korrigieren.

Fehlertyp

-

292005 | Kinematische Transformation: Unzulaessige Kinemtik-ID.
 | Beschreibung | Bei Anwahl von kinematischen Transformationen (#RTCP ON, #TRAFO ON) wurde eine unzulässige Kinematik ID verwendet. Weitere Informationen zu kinematischer Transformation siehe [PROG] , [KITRA] .
 | Reaktion | Klasse | - | Abhängig davon in welchem Modul der Fehler auftritt - Abbruch der Programmbearbeitung - Bewegungsstop der Achsen
 | Abhilfe | Klasse | - | Auswahl der kinematischen Transformation im CNC Programm [#KIN ID] bzw. bei Auswahl über Werkzeuganwahl in den Maschinendaten desWerkzeugs mit gültiger Kinematik ID durchführen.
 | Fehlertyp | -

292006 | Kinematische Transformation: Transformation nicht verfuegbar.
 | Beschreibung | Bei diesen Kinematiktyp wird bei aktiver kinematischer Transformationen (#RTCP ON, #TRAFO ON) eine Hilfsfunktion nicht unterstützt. Beispiel: Verwendung von #TOOL ORI CS bei Tripod Kinematik. Falsch: %trafo N10 KIN ID[12] N20 #TRAFO ON N20 #TOOL ORI CS N30 G01 G90 X0 Y0 Z100 F2000 N40 M30 Richtig: %trafo N10 KIN ID[1] N20 #TRAFO ON N20 #TOOL ORI CS N30 G01 G90 X0 Y0 Z100 F2000 N40 M30 Weitere Informationen zu kinematischer Transformation siehe [PROG] , [KITRA] .
 | Reaktion | Klasse | - | Abhängig davon in welchem Modul der Fehler auftritt - Abbruch der Programmbearbeitung - Bewegungsstop der Achsen
 | Abhilfe | Klasse | - | Hilfsfunktion bei dieser Kinematik nicht verwenden.
 | Fehlertyp | -

292007

Kinematische Transformation: Unzulaessiger Orientierungsvektor.

Beschreibung

Bei Anwahl von kinematischen Transformationen (#RTCP ON, #TRAFO ON) ist durch fehlerhafte oder unvollständige Parametrierung ein Berechnungsfehler auftreten.

Sofern die Maschine noch nicht referenziert ist kann dieser Fehler auch durch Anwahl mit ungültigen Achspositionen auftreten.

Weitere Informationen zu kinematischer Transformation siehe [PROG] , [KITRA] .

Reaktion

Klasse

-

Abhängig davon in welchem Modul der Fehler auftritt

- Abbruch der Programmbearbeitung

- Bewegungsstop der Achsen

Abhilfe

Klasse

-

Achspositionen prüfen, Achskonfiguration und Parametrierung der Transformation korrigieren.

Fehlertyp

-

292008

Kinematische Transformation: Unzulaessiger Winkel PHI.

Beschreibung

Bei aktiver kinematischen Transformationen (#RTCP ON, #TRAFO ON) wurden unzulässige Achspositionen angefahren.

Sofern die Maschine noch nicht referenziert ist kann dieser Fehler auch durch Anwahl mit ungültigen Achspositionen auftreten.

Weitere Informationen zu kinematischer Transformation siehe [PROG] , [KITRA] .

Reaktion

Klasse

-

Abhängig davon in welchem Modul der Fehler auftritt

- Abbruch der Programmbearbeitung

- Bewegungsstop der Achsen

Abhilfe

Klasse

-

Nur gültige Achspositionen anfahren.

Fehlertyp

-

292009 | Kinematische Transformation: Unzulaessiger Anzahl von Transformationsachsen.
 | Beschreibung | In der verwendeten CNC Version ist die angewählte kinematische Transformation nicht verwendbar. Weitere Informationen zu kinematischer Transformation siehe [PROG] , [KITRA] .
 | Reaktion | Klasse | - | Abhängig davon in welchem Modul der Fehler auftritt - Abbruch der Programmbearbeitung - Bewegungsstop der Achsen
 | Abhilfe | Klasse | - | CNC Hersteller kontaktieren.
 | Fehlertyp | -

292010 | Kinematische Transformation: Unzulaessiger Kinematikparameter.
 | Beschreibung | Bei Anwahl von kinematischen Transformationen (#RTCP ON, #TRAFO ON) ist durch fehlerhafte oder unvollständige Parametrierung ein Berechnungsfehler auftreten. Weitere Informationen zu kinematischer Transformation siehe [PROG] , [KITRA] .
 | Reaktion | Klasse | - | Abhängig davon in welchem Modul der Fehler auftritt - Abbruch der Programmbearbeitung - Bewegungsstop der Achsen
 | Abhilfe | Klasse | - | Parametrierung der Transformation korrigieren.
 | Fehlertyp | -

292011

Kinematische Transformation: Unzulaessige Achspositionen.

Beschreibung

Bei Anwahl von kinematischen Transformationen (#RTCP ON, #TRAFO ON) ist durch fehlerhafte oder unvollständige Parametrierung ein Berechnungsfehler auftreten.

Sofern die Maschine noch nicht referenziert ist kann dieser Fehler auch durch Anwahl mit ungültigen Achspositionen auftreten.

Weitere Informationen zu kinematischer Transformation siehe [PROG] , [KITRA] .

Reaktion

Klasse

-

Abhängig davon in welchem Modul der Fehler auftritt

- Abbruch der Programmbearbeitung

- Bewegungsstop der Achsen

Abhilfe

Klasse

-

Achspositionen prüfen, Achskonfiguration und Parametrierung der Transformation korrigieren.

Fehlertyp

-

292012 | Kinematische Transformation: Unzulaessiges Argument fuer ATAN.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

292013

Kinematische Transformation: Unzulaessiges Argument fuer TAN.

Beschreibung

Bei aktiver kinematischen Transformationen (#RTCP ON, #TRAFO ON) wurden unzulässige Achspositionen angefahren.

Sofern die Maschine noch nicht referenziert ist kann dieser Fehler auch durch Anwahl mit ungültigen Achspositionen auftreten.

Weitere Informationen zu kinematischer Transformation siehe [PROG] , [KITRA] .

Reaktion

Klasse

-

Abhängig davon in welchem Modul der Fehler auftritt

- Abbruch der Programmbearbeitung

- Bewegungsstop der Achsen

Abhilfe

Klasse

-

Nur gültige Achspositionen anfahren.

Fehlertyp

-

292014 | Kinematische Transformation: Unzulaessige WCS Orientierung.
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -


ID-Bereich 293000-293249

293000 | HW-Device-Typ fuer Counter-Schnittstelle nicht bekannt.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Grenzwert [-]
 | Fehlertyp | -

293001 | HW-Device-Typ fuer D/A-Schnittstelle nicht bekannt.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Grenzwert [-]
 | Fehlertyp | -

293002 | HW-Device-Typ fuer Nocken- (Cam-) Schnittstelle nicht bekannt.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Grenzwert [-]
 | Fehlertyp | -

293003 | Kanalnummer fuer Counter-Schnittstelle nicht im erlaubten Bereich.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Grenzwert [-]
 | Fehlertyp | -

293004 | Kanalnummer fuer D/A-Schnittstelle nicht im erlaubten Bereich.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 |  | %2: | Aktueller Wert [-]
 |  | %3: | Grenzwert [-]
 | Fehlertyp | -


ID-Bereich 294000-294249

294000

Antriebsfehler Nr. Trip.

Beschreibung

· Das KSD der betroffenen Achse meldet einen allgemeinen Fehlerzustand. Genaue Informationen liefern die ausgegebenen Folgemeldungen.

· Erscheint die Meldung ohne Folgemeldungen, so stand der Fehler im KSD so kurz an, dass die DSE die Fehlernummer im KSD nicht auslesen konnte. In diesem Fall muss der Fehlerspeicher im betroffenen KSD ausgelesen werden. Hierfür ist das DSE/RDW-Tool zu öffnen und die Codestellen des betroffenen KSDs in ein Logfile zu exportieren. Detaillierte Informationen zu der Fehlerhistorie liefern die Codestellen 162, 163 und 164. Codestelle 161 enthält den aktuellen Fehler.

Reaktion

Klasse

6

· Bahntreuer Stop.

· Verriegelung aller aktiven Kommandos.

Abhilfe

Klasse

6

Setzen Sie sich bitte dem KUKA-Kundendienst in Verbindung.

Parameter

%1:

Logische Achsnummer [-]

Logische Achsnummer P-AXIS-00016 der betroffenen Achse.

%2:

Aktueller Wert [-]

DSE-Antriebsadresse

%3:

Aktueller Wert [-]

DSE-Fehlerkennung.

Fehlertyp

11, Fehlermeldung aus dem Lageregler.

294001 | Geberleitung defekt.
 | Beschreibung | · Geberleitung defekt · Lose Steckverbindung · Versorgungsspannung fehlt. · Geber defekt.
 | Reaktion | Klasse | 6 | · Generatorischer Stopp. · Ausgang $ALARM_STOP hat den Signalpegel 0. · Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | · Geberleitung überprüfen · Steckverbindungen überprüfen · Versorgungsspannung kontrollieren. · Geber überprüfen und ggf. austauschen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294002 | Stellgroesse.
 | Beschreibung | zu großer Schleppfehler. Die Achse folgt nicht dem Sollwert.
 | Reaktion | Klasse | 6 | · Drehzahl Stop. · Verriegelung der aktiven Kommandos. · Ausgang $ALARM_STOP weist Signallevel 0 auf.
 | Abhilfe | Klasse | 6 | · Überprüfen der Maschinendaten $IN_POS_MA (Positionierfenster Achse) und $FOL_ERR_MA (Faktor für Schleppfehlerüberwachung). · Stromrichter überprüfen. · Mechanik und Motor kontrollieren.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294003 | Motor blockiert.
 | Beschreibung | Der vom Drehzahlregler gelieferte Momentensollwert überschreitet den max. Momementen-Sollwert um mehr als 30%.
 | Reaktion | Klasse | 6 | · Drehzahl Stop. · Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Ursache für Momenten-Überlastung beseitigen (Geschwindigkeit, Beschleunigung verringern).
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294004 | Kollisionsueberwachung.
 | Beschreibung | Das Motormoment befindet sich nicht im angegebenen Überwachungsbereich.
 | Reaktion | Klasse | 6 | · Bahntreuer Stop. · Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | · Lastdaten überprüfen. · ggf. Überwachungsbereich vergrößern.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294005 | Interpolationstakt Zeitueberwachung.
 | Beschreibung | DSE hat keinen Vorschub vom Grundsystem für diese Achse erhalten.
 | Reaktion | Klasse | 6 | · Generatorischer Stop · Verriegelung aller aktiven Kommandos. · Ausgang ALARM_STOP weist Signallevel 0 auf.
 | Abhilfe | Klasse | 6 | · Steckverbindung zwischen DSE und MFC, sowie zwischen MFC und Motherboard auf einwandfreie Kontaktgabe prüfen. · Sollte dies keiner Verbesserung bringen, dann DSE bzw. MFC austauschen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294006 | Ueberstrom.
 | Beschreibung | Schutzeinrichtung der Überwachung des Zwischenkreis-Stroms hat infolge Stromüberschreitung ausgelöst.
 | Reaktion | Klasse | 6 | · Drehzahl Stop. · Verriegelung der aktiven Kommandos.
 | Abhilfe | Klasse | 6 | · Fehler beseitigen · Rücksetzen des Fehlers durch Betätigung des Hardware-Quittierungstasters ACK and der DSE I  Baugruppe.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294007 | Bremsenstoerung.
 | Beschreibung | Überwachungseinrichtung der Leitung zur Bremse hat Kurzschluss, Überlastung oder Unterbrechung gemeldet.
 | Reaktion | Klasse | 6 | · Bahntreuer Stop. · Stop der Programmbearbeitung.
 | Abhilfe | Klasse | 6 | · Fehler beseitigen · Rücksetzen des Fehlers an der DSE I  Baugruppe durch Betätigung des Hardware-Quittierungstasters ACK.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294008 | Fehler Sync. Eingang Antriebsmodul.
 | Beschreibung | Synchronisierungsfehler im DSE-Antriebsmodul.
 | Reaktion | Klasse | 6 | Bahntreuer Stop. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Fehler beseitigen. Rücksetzen des Fehlers an der DSE.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294009 | Synchronisationsfehler Antriebsmodul.
 | Beschreibung | Îm Antriebsmodul ist ein Synchronisationsfehler aufgetreten.
 | Reaktion | Klasse | 6 | · Drehzahlstopp. · Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Synchronisationsfehler beseitigien und NC-Reset durchführen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294010 | Istgeschwindigkeit.
 | Beschreibung | Fehler im Regelkreis: · Motorleitungen zweier Achsen vertauscht. · Fehler in der Achsrangierung. · Powermodul defekt.
 | Reaktion | Klasse | 6 | · Drehzahl Stop. · Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | · Motorleitungen überprüfen. · Fehler im Regelkreis / Achsrangierung beheben. · Powermodul überprüfen und ggf. austauschen. · Bei dejustiertem Resolver Roboter neu justieren.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294011 | Antriebsbusstoerung nach.
 | Beschreibung | · Defektes Buskabel. · Defektes Busmodul. · Defekter Bustreiber.
 | Reaktion | Klasse | 6 | · Drehzahl Stop. · Verriegelung aller Kommandos.
 | Abhilfe | Klasse | 6 | Defektes Element ersetzen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294012 | Motorleitung.
 | Beschreibung | Der DSE-Antrieb meldet eine Überlast auf der Motorleitung.
 | Reaktion | Klasse | 6 | Stop der Achse. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Überprüfung des Motors. Fehler beseitigen. Rücksetzen des Fehlers an der DSE.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294013 | Motorleitung.
 | Beschreibung | Der DSE-Antrieb meldet einen Kurzschluss in der Motorleitung.
 | Reaktion | Klasse | 6 | Stop der Achse. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Überprüfung des Motorkabels. Fehler beseitigen. Rücksetzen des Fehlers an der DSE.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294014 | Ueberstrom.
 | Beschreibung | Der DSE-Antrieb meldet eine zu hohe Stromlast.
 | Reaktion | Klasse | 6 | Stop der Achse. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Überprüfung des Motors. Fehler beseitigen. Rücksetzen des Fehlers an der DSE.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294015 | Ausfall einer Motorphase .
 | Beschreibung | Powermodul oder Zwischenkreisspannung sind entladen.
 | Reaktion | Klasse | 6 | · Drehzahl Stop. · Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | · Antriebe einschalten. · Powermodul, DSE überprüfen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294016 | Kuehlkoerpertemperatur.
 | Beschreibung | Thermoschalter auf den Kühlkörpern der Servoendstufe signalisiert zu hohe Temperatur der Endstufentransistoren.
 | Reaktion | Klasse | 6 | · Bahntreuer Stop. · Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Ursache der Überhitzung beseitigen (z. B. Verringerung der Belastung).
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294017 | Antriebsfehler Nr.: 71.
 | Beschreibung | Der DSE-Antrieb meldet Fehler Nr.71.
 | Reaktion | Klasse | 6 | Stop der Achse. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Servicepersonal kontaktieren. Fehler beseitigen. Rücksetzen des Fehlers an der DSE.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294018 | Parameterfehler PR1.
 | Beschreibung | Der DSE-Antrieb meldet Parameterfehler Nr.1.
 | Reaktion | Klasse | 6 | Stop der Achse. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Servicepersonal kontaktieren. Fehler beseitigen. Rücksetzen des Fehlers an der DSE.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294020 | Antriebsfehler Nr. 79.
 | Beschreibung | Der DSE-Antrieb meldet Fehler Nr. 79 (Kommunikationsfehler EEPROM-Steuerung).
 | Reaktion | Klasse | 6 | Stop der Achse. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Servicepersonal kontaktieren. Fehler beseitigen. Rücksetzen des Fehlers an der DSE.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294021 | Antriebsfehler Nr. 80.
 | Beschreibung | Der DSE-Antrieb meldet Fehler Nr.80 (Kommunikationsfehler EEPROM-Stromversorgung).
 | Reaktion | Klasse | 6 | Stop der Achse. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Servicepersonal kontaktieren. Fehler beseitigen. Rücksetzen des Fehlers an der DSE.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294022 | (Alt) Antreibsfehler Nr. 91.
 | Beschreibung | Der DSE-Antrieb meldet Fehler Nr.91 (externer Fehler).
 | Reaktion | Klasse | 6 | Stop der Achse. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Servicepersonal kontaktieren. Fehler beseitigen. Rücksetzen des Fehlers an der DSE.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294023 | (Alt) Antreibsfehler Nr. 105.
 | Beschreibung | Der DSE-Antrieb meldet Fehler Nr.105.
 | Reaktion | Klasse | 6 | Stop der Achse. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Servicepersonal kontaktieren. Fehler beseitigen. Rücksetzen des Fehlers an der DSE.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294024 | Antreibsfehler Nr. 106.
 | Beschreibung | Der DSE-Antrieb meldet Fehler Nr.106 (Check-Summenfehler im DSE-Antrieb).
 | Reaktion | Klasse | 6 | Stop der Achse. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Servicepersonal kontaktieren. Fehler beseitigen. Rücksetzen des Fehlers an der DSE.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294025 | Achse ohne Leistungsspannung.
 | Beschreibung | An der angegebenen Achse fehlt die Leistungsspannung.
 | Reaktion | Klasse | 6 | · Drehzahl Stop. · Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Hardware überprüfen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294026 | Antriebsfehler Nr.[Fehlernummer], siehe Parameter 4.
 | Beschreibung | Der DSE-Antrieb meldet einen Fehler, der durch Fehlerparameter Nr.4 genauer spezifiziert wird.
 | Reaktion | Klasse |  | 6 | Bahntreuer Stop. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse |  | 6 | Servicepersonal kontaktieren. Fehler beseitigen. Rücksetzen des Fehlers an der DSE.
 |  | %4: | Aktueller Wert [-]
 |  |  | Fehlernummer.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294027 | Allgemeiner Antriebsfehler, siehe Parameter 4.
 | Beschreibung | Der DSE-Antrieb meldet einen allgemeinen Fehler, der durch Fehlerparameter Nr.4 genauer spezifiziert wird.
 | Reaktion | Klasse |  | 6 | Stop der Achse. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse |  | 6 | Servicepersonal kontaktieren. Fehler beseitigen. Rücksetzen des Fehlers an der DSE.
 |  | %4: | Aktueller Wert [-]
 |  |  | Fehlernummer.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294028 | Einzel-Bremsmodule des Antriebs deaktiviert.
 | Beschreibung | In der Achs-Servo-Liste ist ist das Einzel-Bremsmodule aktiviert, obwohl aktuell keines vorhanden ist.
 | Reaktion | Klasse | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse | 1 | Deaktivierung des Einzel-Bremsmoduls in der Achs-Servo-Liste.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294029 | Bremskanal geschlossen.
 | Beschreibung | Bremse wurde nicht geöffnet, da nicht alle Achsen an diesem Bremskanal in Regelung sind.
 | Reaktion | Klasse | 1 | Fehlermeldungen zum Beispiel: · Stellgröße, oder · Motor blockiert.
 | Abhilfe | Klasse | 1 | · Alle Achsen an einem Bremsenkanal zusammen ansteuern, oder · Einzelbremssteuerung verwenden.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294030 | Slave: Falsche Verstaerkung.
 | Beschreibung | Im DSE-Antriebsverstärker ist ein falscher Verstärkungsfaktor eingestellt.
 | Reaktion | Klasse | 6 | Bahntreuer Stop. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Fehler beseitigen. Rücksetzen des Fehlers an der DSE.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294031 | Slave: Abweichungswarnung.
 | Beschreibung | Die Positionsabweichung zwischen Master- und Slave-Antrieb überschreitet die Warnschwelle.
 | Reaktion | Klasse | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse | 1 | Reduzierung der Geschwindigkeit.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294032 | Slave: Abweichungsalarm.
 | Beschreibung | Folgemeldung der Zustandsmeldung: "Abweichungsalarm Master-Slave <...>".
 | Reaktion | Klasse | 6 | · Drehzahl Stop. · Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Meldung quittieren.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294033 | Slave: Kritische Abweichung.
 | Beschreibung | Folgemeldung der Zustandsmeldung: "Abweichung kritisch Master-Slave <...>".
 | Reaktion | Klasse | 6 | · Drehzahl Stop. · Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Meldung quittieren.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294034 | Slave: Geschwindigkeitsabweichung.
 | Beschreibung | Folgemeldung der Zustandsmeldung: "Geschwindigkeitsabweichung Master-Slave <...>".
 | Reaktion | Klasse | 6 | · Drehzahl Stop. · Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Meldungs quittieren.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294035 | ASR-Fehler.
 | Beschreibung | Die Regelabweichung hat einen Grenzwert überschritten, da der Schlupf zu groß ist.
 | Reaktion | Klasse | 6 | · Drehzahlstopp. · Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Hardware, etc. überprüfen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294036 | KR3-Fehler.
 | Beschreibung | Es ist ein Fehler im KR3-Modul aufgetreten.
 | Reaktion | Klasse | 6 | Bahntreuer Stop. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Fehler beseitigen. Rücksetzen des Fehlers an der DSE.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294037 | DSE-Watchdog-Fehler.
 | Beschreibung | Es wurde eine Überschreitung der zulässigen Rechenzeit festgestellt.
 | Reaktion | Klasse |  | 5 | Bahntreuer Stop. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse |  | 6 | Fehler beseitigen. Rücksetzen des Fehlers an der DSE.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der Achse.
 |  | %3: | NC-Satznummer [-]
 |  |  | Satznummer im NC-Programm.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294038 | Unbekannte DSE-Antriebsfehler-ID.
 | Beschreibung | Die DSE hat eine unbekannte Antriebsfehler-ID gesendet.
 | Reaktion | Klasse | 6 | Sofortiger Stopp der Achse.
 | Abhilfe | Klasse | 6 | Fehlerursache beheben und NC-Reset durchführen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294039 | Reglerfreigabe ist blockiert, evtl. auch durch Fehler in anderen Achsen.
 | Beschreibung | Die Reglerfreigabe ist blockiert, eventuell auch durch Fehler in anderen Achsen.
 | Reaktion | Klasse |  | 5 | Abrupter Stopp für Achse, Feedhold für übrige Achsen.
 | Abhilfe | Klasse |  | 6 | Ursache für blockierte Reglerfreigabe beseitigen und NC-Reset durchführen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der Achse.
 |  | %3: | Status [-]
 |  |  | Status des Flags stop_drive.
 |  | %4: | Status [-]
 |  |  | Status des Flags emergency_stop
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294040 | DSE-Antrieb wurde aufgrund eines Fehlers in einer anderen Achse gestoppt.
 | Beschreibung | Der DSE-Antrieb wurd aufgrund eines Fehlers in einer anderen Achse gestoppt.
 | Reaktion | Klasse |  | 5 | Abrupter Stopp für Achse, Feedhold für übrige Achsen.
 | Abhilfe | Klasse |  | 6 | Fehler in anderer Achse beheben und Reset durchführen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der Achse.
 |  | %3: | NC-Satznummer [-]
 |  |  | Satznummer im NC-Programm.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294041 | Reglerfreigabe ist blockiert, da die Zwischenkreisspannung fehlt.
 | Beschreibung | Die Reglerfreigabe ist blockiert, da die Zwischenkreisspannung fehlt.
 | Reaktion | Klasse | 5 | Abrupter Stopp für Achse, Feedhold für übrige Achsen.
 | Abhilfe | Klasse | 6 | Zwischenkreisspannung schalten.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294042 | Reglerfreigabe ist blockiert, da momentan die Hardware reinitialisiert wird.
 | Beschreibung | Die Reglerfreigabe ist blockiert, da momentan die Hardware reinitialisiert wird.
 | Reaktion | Klasse |  | 5 | Abrupter Stopp für Achse, Feedhold für übrige Achsen.
 | Abhilfe | Klasse |  | 6 | Warten, bis die Hardeware reinitialisiert ist.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der Achse.
 |  | %3: | NC-Satznummer [-]
 |  |  | Satznummer im NC-Programm.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294043 | Luefter defekt. Modul tauschen, um Ausfall zu vermeiden.
 | Beschreibung | Lüfter auf dem Umrichter einer Cobra-Steuerung ist defekt.
 | Reaktion | Klasse | 1 | Umrichter wird nicht mehr ausreichend gekühlt.
 | Abhilfe | Klasse | 1 | · Überprüfung auf freie Drehbarkeit des Lüfters. · Tausch des Lüfters
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294044 | Abweichung Absolutposition DSE - RDW.
 | Beschreibung | Der Wert für die Absolutposition, der auf der DSE berechnet wurde, weicht vom Wert auf der RDW um mehr als 1/4 Resolverumdrehung ab.
 | Reaktion | Klasse | 5 | · Rampen Stop. · Verriegelung aller aktiven Kommandos
 | Abhilfe | Klasse | 6 | -
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294045 | Geberleitung defekt extern.
 | Beschreibung | · Geberleitung externer Positionseingang defekt. · Lose Steckverbindung. · Versorgungsspannung fehlt. · Geber defekt.
 | Reaktion | Klasse | 6 | · Generatorischer Stop · Verriegelung aller aktiven Kommandos. · Ausgang "$ALARM_STOP" hat den Signalpegel 0.
 | Abhilfe | Klasse | 6 | · Geberleitung überprüfen. · Steckverbindungen überprüfen. · Versorgungsspannung kontrollieren. · Geber überprüfen und ggf. austauschen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294046 | Stellgroesse Kraftregler.
 | Beschreibung | Kraftsensor Signal passt nicht zur Bewegung: · Istkraft ändert sich und Position bleibt konstant. · Position ändert sich und Istkraft bleibt konstant.
 | Reaktion | Klasse | 1 | · Generatorischer Stop. · Verriegelung aller aktiven Kommandos. · Ausgang "ALARM_STOP" weist Signallevel 0 auf.
 | Abhilfe | Klasse | 1 | · Kraftsensor prüfen. · Kraftsensor Kabel prüfen. · RDW Aufsteckkarte (KSK) prüfen. · Zangenlager und -führungen prüfen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294047 | Master-Slave Maximalposition ueberschritten.
 | Beschreibung | Die maximal zulässige Position des Slaves in Inkrementen (8.000.000) ist überschritten.
 | Reaktion | Klasse | 1 | Es kommt durch die Skalierungsfaktoren (Float) zu Rechenfehlern in Istgeschwindigkeit, Schleppfehler und Positionsabweichung.
 | Abhilfe | Klasse | 1 | Arbeitsbereich entsprechend anpassen, so dass er im Bereich +/- 8.000.000 Inkrementen liegt.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294048

Erlaubte Maximalkraft ueberschritten.

Beschreibung

Das Kraftsensorsignal ist nach dem Einschalten der Kraftregelung "($Force[Achse] > FORCE_LIM)" grösser als "FORCE_MAX + UPPER_LIMIT_TOL".

Reaktion

Klasse

6

· Generatorischer Stop.

· Verriegelung aller aktiven Kommandos.

· Ausgang "ALARM_STOP" weist Signallevel 0 auf.

Abhilfe

Klasse

6

· Kraftsensorwert "$Force_act[Achse]" mit Hilfe der Menüfunktion "Anzeige-Variable-Einzeln" prüfen und ggf. korrigieren.

· Kraftsensor und Kabel überprüfen.

· Trace-Aufzeichnung der Testgruppe "Kraftregelung" darauf überprüfen, ob der Regler zu stark überschwingt..

Fehlertyp

11, Fehlermeldung aus dem Lageregler.

294049 | I2T-Ueberwachung: Strombelastung der Motorleitung ueberschreitet 95 Prozent.
 | Beschreibung | Die Strombelastung der Motorleitung überschreitet 95 Prozent.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse |  | 1 | Die Motorbelastung durch geeignete Maßnahmen (geringere Last, Verringerung der Beschleunigung, etc.) verringern.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der Achse.
 |  | %3: | Aktueller Wert [0,1%]
 |  |  | Aktuelle Strombelastung der Motorleitung.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294050 | Strombelastung der Motorleitung ueberschreitet 100 Prozent (ca. 60s warten).
 | Beschreibung | Strombelastung der Motorleitung überschreitet 100 Prozent.
 | Reaktion | Klasse |  | 7 | · Geführter Stopp. · Verriegelung der aktiven Kommandos.
 | Abhilfe | Klasse |  | 6 | Ca. 60 s warten.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der Achse.
 |  | %3: | Aktueller Wert [0,1%]
 |  |  | Aktuelle Strombelastung der Motorleitung.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294051 | I2T-Monitoring: Strombelastung der Motorleitung ist wieder unter 100 Prozent.
 | Beschreibung | Die Strombelastung der Motoleitung ist wieder auf unter 100 Prozent gesunken.
 | Reaktion | Klasse |  | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse |  | 1 | -
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der Achse.
 |  | %3: | Aktueller Wert [0,1%]
 |  |  | Aktuelle Strombelastung der Motorleitung.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294053 | Maximale Beschleunigung ueberschritten.
 | Beschreibung | Die Sicherheitssteuerung hat eine Achsbeschleunigung detektiert, die größer war als in den Sicherheitsparametern konfiguriert.
 | Reaktion | Klasse | 1 | Der Roboter wird angehalten.
 | Abhilfe | Klasse | 1 | Die Meldung muss quittiert werden, man kann danach normal weiterfahren.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294054 | Maximale Geschwindigkeit ueberschritten.
 | Beschreibung | Die Sicherheitssteuerung hat eine Achsgeschwindigkeit detektiert, die größer war als in den Sicherheitsparametern konfiguriert.
 | Reaktion | Klasse | 1 | Der Roboter wird angehalten.
 | Abhilfe | Klasse | 1 | Die Meldung muss quittiert werden, man kann danach normal weiterfahren.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294055 | Bremsentest fehlgeschlagen.
 | Beschreibung | Der Bremsentest überprüft die Funktionsfähigkeit der mechanischen Haltebremsen. Die Bremse der angegebenen Achse hat ein zu niedriges Bremsmoment.
 | Reaktion | Klasse | 1 | Der Roboter darf nicht weiter betrieben werden, bis das Bremsmoment der Haltebremse wieder in Ordnung ist.
 | Abhilfe | Klasse | 1 | Bremse bzw. Motor tauschen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294056 | Zange faehrt kraftgeregelt kleiner FORCE_LIM.
 | Beschreibung | Die Zange öffnet sich weiter als bis zur gemäß FORCE_LIM korrespondierenden Position.Es folgt ein Stopp, um unkontrolliertes Öffnen der Zange zu vermeiden. Hinweis: Diese Überwachungen sind nur während der Kraftregelung aktiv!
 | Reaktion | Klasse | 6 | · Generatorischer Stop. · Aktive Kommandos verriegelt. · Ausgang "ALARM_STOP" weist Signallevel 0 auf.
 | Abhilfe | Klasse | 6 | · Kraftsensor prüfen. · Kraftsensor Kabel prüfen. · RDW Aufsteckkarte (KSK) prüfen. · Trace Aufzeichnung der Testgruppe 11-Kraftregelung, um zu ermitteln, ob der Regler zu stark schwingt.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294057 | Kraftanstieg in Kraftregelung bleibt aus.
 | Beschreibung | Bei einem angefahrenen kraftgeregelten Punkt steigt der Wert des Kraftsensors nicht an. Mögliche Ursachen können sein: · Kraftsensor, KSK, Kabel, RDW,... defekt oder nicht richtig angeschlossen. · Zangenkappen berühren das Bauteil nicht.
 | Reaktion | Klasse | 6 | Zur Vermeidung von Beschädigungen der Zange und des Bauteiles erfolgt ein Stopp. · Generatorischer Stopp. · Aktive Kommandos verriegelt. · Ausgang "ALARM_STOP" weist Signallevel 0 auf. · Der Kraftregler wird nicht aktiviert.
 | Abhilfe | Klasse | 6 | · Kraftsensor prüfen. · Leitung zum Kraftsensor prüfen. · RDW Aufsteckkarte (KSK) prüfen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294058 | Messbereich des Kraftsensors ueberschritten.
 | Beschreibung | · Die Auflösung des Kraftsensors beträgt -1500 bis +6500 Inkremente. Wird dieser Bereich verlassen, haben wir kein gültiges Signal mehr. · Ursache kann ein Reset unter Druck oder ein Wegdriften des Sensors sein.
 | Reaktion | Klasse | 1 | Der Wert des Kraftsensors ist falsch.
 | Abhilfe | Klasse | 1 | · Prüfen Sie, ob der Kraftwert in Inkrementen bei geöffneter Zange im Bereich +/- 50 INC ist. · Prüfen Sie, ob der Reset richtig funktioniert und nicht unter Druck gesetzt wird.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294059 | Abweichung Resolver Abschaltposition von aktueller Position.
 | Beschreibung | Abschaltposition des Resolvers stimmt nicht mit der aktuellen Resolverposition überein.
 | Reaktion | Klasse | 1 | Justage dieser Achse wird verworfen.
 | Abhilfe | Klasse | 1 | · Bremsen überprüfen. · Neu Justieren.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294060 | Die Motortemperatur betraegt mehr als 155 Grad Celsius.
 | Beschreibung | Die Motortemperatur der angezeigten Achse beträgt mehr als 155°C. (Signalisierung erfolgt durch PTC-Element in der Motorwicklung.)
 | Reaktion | Klasse | 5 | · Bahntreuer Stop. · Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | · Mechanische Belastung verringern. · Gegebenenfalls Fehler beseitigen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294061 | Solldrehzahl ueberschritten.
 | Beschreibung |
 | Reaktion | Klasse | 5
 | Abhilfe | Klasse | 6
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.


ID-Bereich 294500-294749

294500 | KPS: Antriebsbusstoerung DSEx.
 | Beschreibung | Antriebsbus-Störung.
 | Reaktion | Klasse |  | 6 | Drehzahl Stop. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse |  | 6 | Buskabel, Busmodul, oder Bustreiber überprüfen. Rücksetzen des Fehlers.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | KPS-Nummer.
 |  | %2: | Aktueller Wert [-]
 |  |  | DSE-Fehlerkennung.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294501 | KPS: Antriebsbusstoerung nach PMx.
 | Beschreibung | Antriebsbus-Störung nach dem Leistungsmodul.
 | Reaktion | Klasse | 6 | Drehzahl Stop. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Leistungsmodul überprüfen. Rücksetzen des Fehlers.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294502 | KPS: Antriebsbusstoerung nach DSEx. Keine autom. Datensicherung moeglich.
 | Beschreibung | Antriebsbus-Störung nach dem DSE-Antrieb.
 | Reaktion | Klasse | 6 | Drehzahl Stop. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | DSE-Antrieb überprüfen. Rücksetzen des Fehlers.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294503 | KPS: Uebertragungsfehler x. DSE-RDW.
 | Beschreibung | · Schadhafte Leitung oder Steckverbindung zwischen DSE und RDW. · Leitung nicht oder nicht richtig angeschlossen. · Störung der Datenübertragung zwischen DSE und RDW.
 | Reaktion | Klasse | 6 | · Generatorischer Stop. · Verriegelung aller aktiven Kommandos. · Ausgang "ALARM_STOP" weist Signallevel 0 auf.
 | Abhilfe | Klasse | 6 | · DSE und RDW Spannungsversorgung prüfen (LEDs). · Leitung (auch die Abschirmung!) und Steckverbindungen überprüfen. · Serielle Schnittstelle DSE - RDW überprüfen. · Masseverbindung von Roboter und Schrank prüfen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294504 | KPS: Kuehlkoerpertemperatur PMx.
 | Beschreibung | Übertemperatur im Leistungsmodul.
 | Reaktion | Klasse | 6 | Drehzahl Stop. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Leistung reduzieren. Rücksetzen des Fehlers.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294505 | KPS: Ueberspannung PMx.
 | Beschreibung | Zwischenkreisspannung ist zu hoch. Ursache hierfür kann sein: · Defekter Ballastwiderstand. · Ballastsicherung.
 | Reaktion | Klasse | 6 | · Drehzahl Stopp. · Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | · Fehler beseitigen. · Rücksetzen durch Betätigung des Hardware-Quittungstasters "ACK" an der Bedienfrontplatte.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294506 | KPS: Unterspannung PMx.
 | Beschreibung | · Die interne Betriebsspannung (+15V) der Servo-Endstufe wird überwacht. Ist die Servo-Endstufe nicht bereit, so ist evtl. die Zwischenkreisspannung zu niedrig. · Tritt zyklisch auf.
 | Reaktion | Klasse | 6 | · Rampenstopp. · Stopp der Programmbearbeitung.
 | Abhilfe | Klasse | 6 | · Fehler beseitigen. · Rücksetzen durch Betätigung des Hardware-Quittungstasters "ACK" an DSE I-Baugruppe.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294507 | KPS: Watchdog Powermodul PMx.
 | Beschreibung | Watchdog des Powermoduls abgefallen. (Triggerung durch DSE erfolgt im Abstand von 0,125 ms)
 | Reaktion | Klasse | 6 | · Drehzahl Stop. · Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | · DSE überprüfen. · Powermodul überprüfen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294508 | KPS: Uebertemperatur Ballastwiderstand PMx.
 | Beschreibung | Der Ballastwiderstand ist zu heiß geworden, da im Bewegungsprogramm zu häufig beschleunigt und gebremst wurde.
 | Reaktion | Klasse | 6 | · Rampen Stop. · Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | · Beschleunigung reduzieren. · Wartezeiten einführen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294509 | KPS: Akkuspannung fuer Pufferung zu niedrig PMx.
 | Beschreibung | Die Spannung des Pufferakkus ist zu niedrig.
 | Reaktion | Klasse | 1 | Beim nächsten Ausschalten der Steuerung können die zu speichernden Roboterdaten nicht mehr komplett auf Festplatte geschrieben werden.
 | Abhilfe | Klasse | 1 | Akku tauschen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294510 | KPS: Schranktemperatur zu hoch PMx.
 | Beschreibung | Die Schaltschrank-Temperatur ist unzulässig hoch.
 | Reaktion | Klasse | 6 | · Rampen Stop. · Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | · Funktion der Lüfter im Schaltschrank prüfen. · Prüfen, ob Lüftungsöffnungen am Schrank frei sind und genügend Luft zirkuliert. · Umgebungstemperatur verringern. · Gegebenenfalls Aufstellungsort verändern.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294511 | KPS: Ballastschalter zu lange eingeschaltet PMx.
 | Beschreibung | Die Energie der abgebremsten Achse lag über dem Limit.
 | Reaktion | Klasse | 6 | · Drehzahl Stop. · Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | · Powermodul-Ballastwiderstand überprüfen und ggf. austauschen. · Bremsrampe weniger steil einstellen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294512 | KPS: Zwischenkreis Ladeschaltung defekt PMx.
 | Beschreibung | Optokoppler auf dem KPS meldet keinen Stromfluss.
 | Reaktion | Klasse | 6 | · Drehzahl Stop. · Verriegelung aller aktiven Kommandos. · Zwischenkreis lässt sich nicht laden.
 | Abhilfe | Klasse | 6 | Betroffene KPS austauschen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294513 | KPS: K1 Kontakt verschweisst PMx.
 | Beschreibung | K1 Kontakt ist verschweißt.
 | Reaktion | Klasse | 6 | · Rampen Stop. · Verriegelung aller aktiven Kommandos. · Energie wird nicht abgeschaltet.
 | Abhilfe | Klasse | 6 | Schütz, KPS tauschen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294514 | KPS: Antriebsfehler PMx Nr. [Fehlernummer].
 | Beschreibung | Es ist ein Antriebsfehler im Leistungsmodul aufgetreten (Leistungsmodul-Nummer siehe Parameter 3).
 | Reaktion | Klasse |  | 6 | Drehzahl Stop. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse |  | 6 | Servicepersonal befragen. Rücksetzen des Fehlers.
 |  | %3: | Aktueller Wert [-]
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294523 | KPS: Antriebsbus DSE x, Teilnehmer y nicht bekannt.
 | Beschreibung | Unbekannter Teilnehmer im DSE-Antriebsbus erkannt.
 | Reaktion | Klasse | 6 | Drehzahl Stop. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Teilnehmer im DSE-Antriebsbus überprüfen. Rücksetzen des Fehlers.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294525 | DSE Fehlerspeicher voll.
 | Beschreibung | Der DSE-Fehlerspeicher ist voll, somit kann der folgende DSE-Fehler nicht mehr gespeichert werden.
 | Reaktion | Klasse | 6 | Drehzahl Stop. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Fehler beseitigen. Rücksetzen des Fehlers.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294526 | KPS: Lueftertemperatur-Fehler.
 | Beschreibung | Einer der Lüfter im Schrank ist defekt.
 | Reaktion | Klasse | 6 | · Rampen Stop. · Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Defekten Lüfter ersetzen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294527 | KPS: KR3 Leistungsmodul-Fehler.
 | Beschreibung | Es ist ein Fehler im KR3-Leistungsmodul aufgetreten.
 | Reaktion | Klasse | 6 | Drehzahl Stop. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Leistungsmodule überprüfen. Rücksetzen des Fehlers.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294528 | DSE-Justagefehler.
 | Beschreibung | Während der Referenzpunktfahrt/Justage eines DSE-Antriebs ist ein Fehler aufgetreten.
 | Reaktion | Klasse |  | 5 | Drehzahl Stop. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse |  | 6 | Fehler beseitigen. Rücksetzen des Fehlers.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Antriebstyp [-]
 |  |  | Antriebstyp der Achse.
 |  | %3: | NC-Satznummer [-]
 |  |  | NC-Satznummer.
 |  | %4: | Zustand [-]
 |  |  | Rückgabewert des Unterprogramms.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294529 | KPS: Unbekannte Fehler-ID.
 | Beschreibung | Im KPS ist ein bisher noch nicht bekannter Fehler aufgetreten.
 | Reaktion | Klasse | 6 | Drehzahl Stop. Verriegelung aller aktiven Kommandos.
 | Abhilfe | Klasse | 6 | Fehler beseitigen. Rücksetzen des Fehlers.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294530 | Mehrfachverwendung der gleichen DSE-Antriebsadresse (Konfigurationsfehler).
 | Beschreibung | Die in der Achsliste angegebene DSE-Antriebsadresse wird bereits verwendet. Eine Mehrfachverwendung von Antriebsadressen ist nicht möglich.
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsverarbeitung.
 | Abhilfe | Klasse |  | 7 | Freie Antriebsadresse verwenden.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktuell verwendete Antriebsadresse.
 | Fehlertyp | -

294533 | Zu viele DSE-Antriebe konfiguriert.
 | Beschreibung | Die Anzahl der konfigurierten DSE-Antriebe ist größer als die maximale Anzahl an DSE-Antrieben.
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsbearbeitung.
 | Abhilfe | Klasse |  | 7 | Maximale Anzahl DSE-Antriebe berücksichtigen.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Konfigurierte Anzahl an DSE-Antrieben.
 |  | %2: | Grenzwert [-]
 |  |  | Maximale Anzahl an DSE-Antrieben.
 | Fehlertyp | -

294534 | DSE-Antriebsadresse zu gross (Konfigurationsfehler).
 | Beschreibung | Die in der Achsliste angegebene Antriebsadresse für den DSE-Antrieb ist zu gross.
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsbearbeitung.
 | Abhilfe | Klasse |  | 7 | DSE-Antriebsadresse kleiner als das Maximum wählen.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %2: | Aktueller Wert [-]
 |  |  | Aktueller Wert der Antriebsadresse.
 |  | %3: | Grenzwert [-]
 |  |  | Maximal vergebbare Antriebsadresse.
 | Fehlertyp | -

294535 | DSE ist nicht bereit, DSE-Hochlauf ist noch nicht beendet.
 | Beschreibung | DSE ist nicht bereit, DSE-Hochlauf ist noch nicht beendet.
 | Reaktion | Klasse | 3 | Abbruch der Auftragsbearbeitung.
 | Abhilfe | Klasse | 7 | Ende des DSE-Hochlaufs abwarten.
 | Fehlertyp | -

294536 | DSE DPRAM SW-Version stimmt nicht ueberein.
 | Beschreibung | DSE DPRAM SW-Version stimmt nicht überein.
 | Reaktion | Klasse |  | 3 | Abbruch der Autragsverarbeitung.
 | Abhilfe | Klasse |  | 7 | -
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Fehlercode.
 | Fehlertyp | -

294538 | DSE Messkanal ist belegt.
 | Beschreibung | Der DSE-Messkanal ist belegt.
 | Reaktion | Klasse |  | 5 | Sofortiger Stop der Achse.
 | Abhilfe | Klasse |  | 6 | Messkanal überprüfen. Rücksetzen des Fehlers.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Belegter Messkanal.
 |  | %2: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %3: | Antriebstyp [-]
 |  |  | Antriebstyp der Achse.
 |  | %4: | NC-Satznummer [-]
 |  |  | NC-Satznummer.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294539 | Ungueltiger DSE-Messkanal.
 | Beschreibung | Der angegebene DSE-Messkanal ist ungültig.
 | Reaktion | Klasse |  | 5 | Sofortiger Stop der Achse.
 | Abhilfe | Klasse |  | 6 | Messkanal überprüfen. Rücksetzen des Fehlers.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Belegter Messkanal.
 |  | %2: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %3: | Antriebstyp [-]
 |  |  | Antriebstyp der Achse.
 |  | %4: | NC-Satznummer [-]
 |  |  | NC-Satznummer.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294540 | DSE: Die Achse hat bereits einen aktiven Auftrag im Messkanal.
 | Beschreibung | Der Messkanal für die DSE Achse ist bereits mit einem aktiven Auftrag belegt.
 | Reaktion | Klasse |  | 5 | Sofortiger Stop der Achse.
 | Abhilfe | Klasse |  | 6 | Messkanal überprüfen. Rücksetzen des Fehlers.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Betroffener Messkanal.
 |  | %2: | Logische Achsnummer [-]
 |  |  | Logische Achsnummer P-AXIS-00016 der betroffenen Achse.
 |  | %3: | Antriebstyp [-]
 |  |  | Antriebstyp der Achse.
 |  | %4: | NC-Satznummer [-]
 |  |  | NC-Satznummer.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294541 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 5 | Sofortiger Stop der Achse.
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

294542 | KPS: Strom zu gross.
 | Beschreibung | Die KPS ist überlastet.
 | Reaktion | Klasse | 6 | Die KPS schaltet ab.
 | Abhilfe | Klasse | 6 | Ursache für zu hohe Stromaufnahme beseitigen: · Umteachen der Roboterbahn. · Langsameres Verfahren.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294543 | KPS: Ausfall einer Netzphase.
 | Beschreibung | Eine Phase des Drehstromnetzes ist ausgefallen.
 | Reaktion | Klasse | 6 | Das KPS kann die geforderte Leistung nicht mehr liefern.
 | Abhilfe | Klasse | 6 | · Überprüfung auf Wackelkontakt. · Überprüfung auf Kabelbruch.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294544 | KPS: Antriebsfreigabe fehlt.
 | Beschreibung | KPSi der Cobra-Steuerung meldet keine Antriebsfreigabe.
 | Reaktion | Klasse | 6 | Roboter stoppt.
 | Abhilfe | Klasse | 6 | Fehler an KPSi beseitigen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294545 | Not-Aus wurde betaetigt (lokal).
 | Beschreibung | Not-Aus am KCP wurde betätigt.
 | Reaktion | Klasse |  | 4 | Geführter Bewegungsstopp für alle Achsen.
 | Abhilfe | Klasse |  | 6 | · Not-Aus-Schalter entriegeln. · NC-Reset.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Aktueller Wert des Signallevel.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294546 | Not-Aus wurde betaetigt.
 | Beschreibung | Not-Aus wurde betätigt.
 | Reaktion | Klasse | 4 | Geführter Bewegungsstopp für alle Achsen.
 | Abhilfe | Klasse | 6 | · Not-Aus-Schalter entriegeln. · NC-Reset.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294547 | Sicherheitstuer offen.
 | Beschreibung | Die Sicherheitstür ist offen.
 | Reaktion | Klasse | 4 | · Geführter Bewegungsstopp · Blockieren der Reglerfreigabe.
 | Abhilfe | Klasse | 6 | Schließen der Sicherheitstür und NC-Rest durchführen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294548 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 5 | Sofortiger Stop der Achse.
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

294549 | Anzahl DSE-Antriebe stimmt nicht mit global.servo ueberein (Konfig.-Fehler).
 | Beschreibung | Die Anzahl der in der Hochlaufliste angegeben Achsen stimmt nicht mit den Anzahl der in global.servo angegeben Anzahl an DSE-Antrieben überein.
 | Reaktion | Klasse |  | 1 | Abbruch der Auftragsbearbeitung.
 | Abhilfe | Klasse |  | 1 | Wert für Achsanzahl oder Anzahl DSE-Antriebe entsprechend korrigieren.
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Anzahl der DSE-Antriebe in der Hochlaufliste.
 | Fehlertyp | -

294550 | KPS: Assertion failed.
 | Beschreibung | Im KPS hat eine Überwachung angesprochen.
 | Reaktion | Klasse | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse | 1 | KPS überprüfen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294551 | KPS: Arbeitsraum ueberschritten.
 | Beschreibung | Eine oder mehrere Achsen haben den angegebenen Achsbereich verlassen.
 | Reaktion | Klasse | 1 | Der Roboter wird gestoppt und darf nur mit reduzierter Geschwindigkeit weiterfahren.
 | Abhilfe | Klasse | 1 | Der Roboter muss wieder in den Achsbereich gefahren werden.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294552 | KPS: Bremsentest erforderlich.
 | Beschreibung | Um die Sicherheit des Roboters zu gewährleisten, ist periodisch alle 8 Stunden die Funktionsfähigkeit der mechanischen Haltebremsen zu überprüfen.
 | Reaktion | Klasse | 1 | Wird diese Zeit überschritten, stoppt der Roboter.
 | Abhilfe | Klasse | 1 | Er darf erst weiterfahren, wenn dieser Test nachgeholt wurde.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294553 | KPS: Maximale kartesische Geschwindigkeit ueberschritten.
 | Beschreibung | Die Sicherheitssteuerung hat eine kartesische Geschwindigkeit detektiert, die größer war als in den Sicherheitsparametern konfiguriert.
 | Reaktion | Klasse | 1 | Der Roboter wird angehalten.
 | Abhilfe | Klasse | 1 | Die Meldung muss quittiert werden. Man kann danach normal weiterfahren.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294554 | KPS: Sicheren kartesischen Arbeitsraum ueberschritten.
 | Beschreibung | Der Roboter ist aus dem kartesischen Arbeitsraum gefahren, der in den Sicherheitsparametern definiert wurde.
 | Reaktion | Klasse | 1 | Der Roboter darf nicht weiterfahren.
 | Abhilfe | Klasse | 1 | Der Roboter muss wieder in den Arbeitsraum zurückfahren, bzw. der nächste Arbeitsraum in den er fälschlicherweise gefahren ist, muss freigeschaltet werden.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294555 | KPS: Justage-Referenzierung fehlgeschlagen.
 | Beschreibung | Um eine korrekte Roboterjustage zu garantieren, muss diese durch Anfahren eines definierten Punktes referenziert werden. Die Referenzierung ist fehlgeschlagen. Mögliche Ursachen sind: · Fehlerhafte Justage · Defekter Referenzschalter · Falsch positionierter Referenzschalter
 | Reaktion | Klasse | 1 | Der Roboter darf nur mit reduzierter Geschwindigkeit verfahren werden.
 | Abhilfe | Klasse | 1 | · Justage prüfen und ggf. berichtigen. · Referenzschalter prüfen und ggf. austauschen. · Position des Referenzschalters prüfen und ggf korrigieren.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294556 | KPS: Justage-Referenzierung erforderlich.
 | Beschreibung | Um die korrekte Roboterjustage zu garantieren, muss die Justage durch Anfahren einer definierten Position referenziert werden. Dies muss periodisch alle 8 Stunden durchgeführt werden.
 | Reaktion | Klasse | 1 | Wird die Referenzfahrt innerhalb dieser Zeit nicht durchgeführt, darf der Roboter nur in reduzierter Geschwindigkeit verfahren.
 | Abhilfe | Klasse | 1 | Der Roboter kann wieder normal verfahren, wenn die Referenzfahrt erfolgreich durchgeführt wurde.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294557 | KPS: Safe RDW Systemfehler.
 | Beschreibung | Es gab einen internen Fehler auf der Safe RDW.
 | Reaktion | Klasse | 1 | Die Antriebsfreigabe kann nicht gegeben werden.
 | Abhilfe | Klasse | 1 | Das Problem kann sowohl von der Software als auch von der Hardware herrühren.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294558 | KPS: Sicherheitsparameter nicht korrekt.
 | Beschreibung | Die Daten im Sicherheits-Parametersatz sind fehlerhaft oder unvollständig.
 | Reaktion | Klasse | 1 | Die Antriebsfreigabe kann nicht gegeben werden.
 | Abhilfe | Klasse | 1 | Die korrekten Sicherheits-Parameter müssen nachgeladen werden.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294559 | KPS: Sicherer Betriebshalt verletzt.
 | Beschreibung | Der Roboter hat sich bewegt, obwohl der sichere Betriebshalt aktiviert ist.
 | Reaktion | Klasse | 1 | Der Roboter wird gestoppt und kann nur mit verminderter Geschwindigkeit verfahren werden.
 | Abhilfe | Klasse | 1 | Der sichere Betriebshalt muss deaktiviert werden oder der Roboter muss an die Position zurückkehren, an der der sichere Betriebshalt aktiviert wurde.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294560 | KPS: Position Tracker Uebertragungsfehler DSE - RDW.
 | Beschreibung | · Schadhafte Leitung oder Steckverbindung zwischen DSE und RDW, welche nur für Position Tracker benutzt werden. · Leitung nicht oder nicht richtig angeschlossen. · Störung der Datenübertragung zwischen DSE und RDW.
 | Reaktion | Klasse | 1 | Ausgangssignal $POS_TRACKER_ERROR wird gesetzt.
 | Abhilfe | Klasse | 1 | · DSE und RDW Spannungsversorgung prüfen (LEDs). · Leitung (Abschirmung!) und Steckverbindungen überprüfen. · Serielle Schnittstelle DSE - RDW überprüfen. · Ground-Verbindung prüfen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294561 | KPS: Geberleitung fuer Position Tracker defekt.
 | Beschreibung | · Geberleitung für Position Tracker Eingang defekt. · Lose Steckverbindung. · Versorgungsspannung fehlt. · Position Tracker Positionsgeber defekt.
 | Reaktion | Klasse | 1 | Ausgangssignal $POS_TRACKER_ERROR wird gesetzt
 | Abhilfe | Klasse | 1 | · Position Tracker Geberleitung überprüfen. · Steckverbindungen überprüfen. · Versorgungsspannung kontrollieren. · Position Tracker Geber überprüfen und ggf. austauschen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294562 | KPS: Interner DSE-Fehler.
 | Beschreibung | Das KPS hat einen internen DSE-Fehler festgestellt.
 | Reaktion | Klasse | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse | 1 | KPS überprüfen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294563 | KPS: Freifahren aktiv.
 | Beschreibung | Freifahren wird durch einen sicheren Eingang auf der Safe RDW aktiviert. Der Roboter darf mit sicher reduzierter Geschwindigkeit verfahren werden, ohne dass weitere Überwachungen aktiv sind. Somit kann der Roboter, aus einer Sicherheitsverletzung heraus, manövriert werden oder z.B. Referenzfahrt und Bremsentest durchführen, um den sicheren Zustand wiederherzustellen.
 | Reaktion | Klasse | 1 | Sicher reduzierte Geschwindigkeit wird aktiviert, die restlichen Fahrüberwachungen werden deaktiviert.
 | Abhilfe | Klasse | 1 | Verfahren in normaler Geschwindigkeit ist, erst nach der Deaktivierung des Freifahrens möglich.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294564 | KPS: Sichere Ein-/Ausgaenge fehlerhaft.
 | Beschreibung | Die sicheren Ein- und Ausgänge haben einen elektrischen Fehler (Querschluss, Kurzschluss, Zweikanaligkeitsverletzung).
 | Reaktion | Klasse | 1 | Die Antriebsfreigabe wird gelöscht.
 | Abhilfe | Klasse | 1 | Verdrahtung überprüfen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294565 | KPS: Sicheres Ueberwachen des Roboters nicht moeglich.
 | Beschreibung | Die SafeRDW kann den Roboter nicht sicher überwachen, da ihr dazu die Voraussetzungen fehlen.
 | Reaktion | Klasse | 1 | Die Antriebsfreigabe wird gelöscht.
 | Abhilfe | Klasse | 1 | SafeRDW booten, korrekte Sicherheitsparameter laden, Roboter justieren, etc.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294566 | SW-Version der DSE-Bibliothek stimmt nicht ueberein.
 | Beschreibung | Die Software-Version der DSE-Bibliothek stimmt nicht mit der erwarteten Version überein.
 | Reaktion | Klasse |  | 3 | Abbruch der Auftragsbearbeitung.
 | Abhilfe | Klasse |  | 7 | Erwartete Version der DSE-Bibliothek verwenden.
 | Parameter | %1: | Erwarteter Wert [-]
 |  |  | Erwartete Software-Version des DSE-Bibliothek.
 |  | %2: | Aktueller Wert [-]
 |  |  | Verwendete Software-Version der DSE-Bibliothek.
 | Fehlertyp | -

294567 | KPS: IPO-Stoppanforderung durch RDW.
 | Beschreibung | Die RDW hat einen Fehlerzustand erkannt, der einen Interpolator-geführten Stopp nötig macht.
 | Reaktion | Klasse | 6 | Die Achsen werden gestoppt.
 | Abhilfe | Klasse | 6 | Z.B. geteachte Bahn bezüglich zulässigem Arbeitsraum untersuchen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294568 | KPS: Drehzahlstoppanforderung durch RDW.
 | Beschreibung | Die RDW hat einen Fehlerzustand erkannt, der einen Drehzahlstopp nötig macht.
 | Reaktion | Klasse | 6 | Die Achsen werden gestoppt.
 | Abhilfe | Klasse | 6 | Z.B. geteachte Bahn bezüglich zulässigem Arbeitsraum untersuchen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294569 | KPS: Kurzschlussanforderung RDW.
 | Beschreibung | Die RDW hat einen Fehlerzustand erkannt, der eine Kurzschlussbremsung nötig macht.
 | Reaktion | Klasse | 6 | Die Achsen werden gestoppt.
 | Abhilfe | Klasse | 6 | Z.B. geteachte Bahn bezüglich zulässigem Arbeitsraum untersuchen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294570 | KPS: Stopp vor Arbeitsraumgrenze ausgeloest.
 | Beschreibung | Die Überwachung eines Achsbereichs auf der SafeRDW hat aus Sicherheitsgründen eine Stoppreaktion ausgelöst.
 | Reaktion | Klasse | 6 | Die Achsen werden gestoppt.
 | Abhilfe | Klasse | 6 | Arbeitsbereich nicht verlassen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294571 | KPS: Justage Referenzschalter defekt.
 | Beschreibung | Der Referenzschalter wurde ausgelöst obwohl keine Justage angefordert ist.
 | Reaktion | Klasse | 1 | Ausgabe einer Warnung.
 | Abhilfe | Klasse | 1 | Eventuell ist der Schalter defekt oder unabsichtlich ausgelöst worden.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294572 | KPS: Stopp2 ausgeloest von SafeRDW.
 | Beschreibung | Die RDW ist in einem Zustand, der einen Stopp 2 erfordert.
 | Reaktion | Klasse | 6 | Die Achsen werden gestoppt.
 | Abhilfe | Klasse | 6 | -
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294573 | KPS: Arbeitsraum verletzt.
 | Beschreibung | Eine oder mehrere Achsen haben den angegebenen Arbeitsraum verletzt.
 | Reaktion | Klasse | 6 | Die Achse wird gestoppt und darf nur im Freifahrmodus weiterfahren.
 | Abhilfe | Klasse | 6 | Die Achse muss wieder in den Arbeitsraum gefahren werden.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294574 | KPS: Stopp-Quittierung nach Bereichsueberwachung im Arbeitsraum.
 | Beschreibung | Eine Achse hat den Arbeitsraum überschritten.
 | Reaktion | Klasse | 6 | Die Achse wird gestoppt und darf nur im Freifahrmodus weiterfahren.
 | Abhilfe | Klasse | 6 | Die Achse muss wieder in den Arbeitsraum gefahren werden.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294575 | KPS: Sicherheitskoeffizienten fehlen - kein Automatikbetrieb moeglich.
 | Beschreibung | Bei mindestens einer Achse sind nicht mindestens 3 der Koeffizienten $SR_BRK_POLY[,] in R1/$machine.dat definiert.
 | Reaktion | Klasse | 1 | Automatikbetrieb wird verriegelt.
 | Abhilfe | Klasse | 1 | Korrekte Koeffizienten in R1/$machine.dat eintragen.
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294576 | KPS: Betriebsart stimmt nicht mit T1-Eingang der SafeRDW ueberein.
 | Beschreibung | Die Betriebsart entspricht nicht dem T1-Eingang der SafeRDW.
 | Reaktion | Klasse | 6 | Keine Antriebsfreigabe.
 | Abhilfe | Klasse | 6 | -Verbindung vom KCP zum CI3-Tech-Board prüfen. -Verbindung vom CI3-Tech-Board zur SafeRDW prüfen. -Richtiges KCP verwendet? -Richtiges CI3-Tech-Board verwendet?
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294577 | KPS: Sicher reduzierte kartesische Geschwindigkeit ueberschritten.
 | Beschreibung |
 | Reaktion | Klasse | 6
 | Abhilfe | Klasse | 6
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294578 | KPS: RDW: Flashsektoren defekt.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294579 | KPS: Mehr als ein Werkzeug auf der SafeRDW aktiviert.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294580 | KPS: Stopp durch mehr als ein aktives Werkzeug auf der SafeRDW.
 | Beschreibung |
 | Reaktion | Klasse | 6
 | Abhilfe | Klasse | 6
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294581 | KPS: Maximale globale kartesische Geschwindigkeit ueberschritten.
 | Beschreibung |
 | Reaktion | Klasse | 6
 | Abhilfe | Klasse | 6
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294582 | KPS: Maximale kartesische Geschwindigkeit im T1-Modus ueberschritten.
 | Beschreibung |
 | Reaktion | Klasse | 6
 | Abhilfe | Klasse | 6
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294583 | KPS: Max. kartesische Geschwindigkeit im Ueberwachungsraum ueberschritten.
 | Beschreibung |
 | Reaktion | Klasse | 6
 | Abhilfe | Klasse | 6
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294584 | KPS: Orientierungsgrenze des Werkzeugs ueberschritten.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294585 | KPS: Stopp durch Orientierungsgrenze des Werkzeugs ausgloest.
 | Beschreibung |
 | Reaktion | Klasse | 6
 | Abhilfe | Klasse | 6
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294586 | KPS: Stopp durch Verletzung der Stillstandsueberwachung.
 | Beschreibung |
 | Reaktion | Klasse | 6
 | Abhilfe | Klasse | 6
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294587 | KPS: Fehler sicherer Eingang.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294588 | KPS: Stopp durch Fehler sicherer Eingang.
 | Beschreibung |
 | Reaktion | Klasse | 6
 | Abhilfe | Klasse | 6
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294589 | KPS: Fehler sicherer Ausgang.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294590 | KPS: Stopp durch Fehler sicherer Ausgang.
 | Beschreibung |
 | Reaktion | Klasse | 6
 | Abhilfe | Klasse | 6
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294591 | KPS: Quittierung Freigabe sicherer Ausgang.
 | Beschreibung |
 | Reaktion | Klasse | 6
 | Abhilfe | Klasse | 6
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294592 | KPS: Quittierung Stopp durch Kreuzvergleichsfehler.
 | Beschreibung |
 | Reaktion | Klasse | 6
 | Abhilfe | Klasse | 6
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294593 | KPS: Ueberwachungsraum ueberschritten.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294594 | KPS: Stopp vor Ueberschreitung des Ueberwachungsraums.
 | Beschreibung |
 | Reaktion | Klasse | 6
 | Abhilfe | Klasse | 6
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294595 | KPS: Ueberwachungsraum verletzt.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294596 | KPS: Stopp durch Ueberschreitung des Ueberwachungsraums.
 | Beschreibung |
 | Reaktion | Klasse | 6
 | Abhilfe | Klasse | 6
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294597 | EMI-Watchdog-Fehler.
 | Beschreibung |
 | Reaktion | Klasse |  | 7
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294598 | Konfiguration des EMI-Index ungueltig.
 | Beschreibung |
 | Reaktion | Klasse |  | 7
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | NC-Satznummer [-]
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294600 | Fehler im CNC-EMI-Treiber.
 | Beschreibung |
 | Reaktion | Klasse | 7
 | Abhilfe | Klasse | 6
 | Fehlertyp | 11, Fehlermeldung aus dem Lageregler.

294601 | SW-Version der EMI-Schnittstelle stimmt nicht ueberein.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Erwarteter Wert [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | -

294602 | Cannot open EMI-PLC command interface.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | -


ID-Bereich 296000-296249

296000 | Angegebene Fehler-Log-Datei kann nicht geoeffnet werden.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 3
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

296001 | ProfiDrive-Antrieb antwortet nicht innerhalb der erwarteten Zeit.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 3
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Grenzwert [-]
 | Fehlertyp | -


ID-Bereich 301000-301249

301000 | Angegebener 'LINKPOINT' nicht vorhanden.
 | Beschreibung | Der im NC-Programm angegebene LINKPOINT ist in der aktuellen Szene nicht vorhanden.
 | Reaktion | Klasse | 4 | Stoppen der Bewegung und Abbruch des NC-Programms
 | Abhilfe | Klasse | 6 | Korrektur des NC-Programms
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

301001 | Angegebener 'Mountpoint' nicht vorhanden.
 | Beschreibung | Bei der Definition einer kinematischen Kette über #SCENE ADD[LINKPOINT=<> MOUNTPOINT=<>...] wurde versucht einen LINKPOINT auf einen nicht vorhandenen anderen LINKPOINT (MOUNTPOINT) zu setzen.
 | Reaktion | Klasse | 2 | Abbruch der NC-Programmbearbeitung
 | Abhilfe | Klasse | 6 | Korrektur des NC-Programms
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

301002 | Kein Speicher um weiteren Linkpoint anzulegen.
 | Beschreibung | Beim Versuch einen weiteren Linkoint über #SCENE ADD[LINKPOINT=<> MOUNTPOINT=<>...] zu definieren konnte dieser aufgrund Speichermangel nicht angelegt werden.
 | Reaktion | Klasse | 4 | Stoppen der Bewegung und Abbruch des NC-Programms
 | Abhilfe | Klasse | 6 | Korrektur des NC-Programms, überprüfen und Anzahl ggf. reduzieren
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

301004 | Kein Speicher um weiteren Achse fuer Linkpoints zu verwalten.
 | Beschreibung |
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 6
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

301005 | Gruppe fuer neues grafisches Objekt konnte nicht angelegt werden.
 | Beschreibung | Beim Versuch grafischen Objekt #SCENE ADD [GOBJECT=<> GROUP=<>] oder #GROUP ADD [GROUP=<> GOBJECT=<>] zu einer Grupe hinzuzufügen konnte die Gruppe nicht neu angelegt werden
 | Reaktion | Klasse | 4 | Stoppen der Bewegung und Abbruch des NC-Programms
 | Abhilfe | Klasse | 6 | Korrektur des NC-Programms, überprüfen der Gruppen und Anzahl ggf. reduzieren
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

301006 | Neues grafisches Objekt konnte nicht angelegt werden.
 | Beschreibung | Neues grafischen Objekt konnte nicht über #SCENE ADD [GOBJECT=<> ], da die Maximalzahl erreicht ist.
 | Reaktion | Klasse | 4 | Stoppen der Bewegung und Abbruch des NC-Programms
 | Abhilfe | Klasse | 6 | Korrektur des NC-Programms, überprüfen der grafischen Objekte und Anzahl ggf. reduzieren
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

301007 | Grafisches Objekt konnte nicht in Gruppe eingefuegt werden.
 | Beschreibung | Weiteres grafisches Object konnte nicht mehr in Gruppe eingefügt werden, da diese bereits vollständig belegt ist.
 | Reaktion | Klasse | 4 | Stoppen der Bewegung und Abbruch des NC-Programms
 | Abhilfe | Klasse | 6 | Korrektur des NC-Programms, überprüfen der Gruppenzugehörigkeit der grafischen Objekte
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

301008 | Angegebener 'LINKPOINT' des grafischen Objekts nicht vorhanden.
 | Beschreibung | Der angegebene LINKPOINT des grafischen Objekts im Befehl #SCENE ADD [GOBJECT=<> LINKPOINT=<>] konnte nicht gefunden werden.
 | Reaktion | Klasse | 4 | Stoppen der Bewegung und Abbruch des NC-Programms
 | Abhilfe | Klasse | 6 | Korrektur des NC-Programms, überprüfen des Namen des LINKPOINTs.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

301009 | Angegebenes grafisches Objekt nicht vorhanden.
 | Beschreibung | Das im NC-Befehl angegebene grafische Objekt ist aktuell nicht bekannt.
 | Reaktion | Klasse | 4 | Stoppen der Bewegung und Abbruch des NC-Programms
 | Abhilfe | Klasse | 6 | Korrektur des NC-Programms, überprüfen des Namen des grafischen Objekts.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

301010 | Angegebenes Gruppe nicht vorhanden.
 | Beschreibung | Die angegebene Gruppe des Befehls #SCENE MOVE [GROUP=<>] ist nicht bekannt.
 | Reaktion | Klasse | 4 | Stoppen der Bewegung und Abbruch des NC-Programms
 | Abhilfe | Klasse | 6 | Korrektur des NC-Programms, überprüfen des Gruppennamens.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

301011 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 4 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

301012

Gobject kann nicht in weiterer Gruppe enthalten sein.

Beschreibung

Bei der Ausgabe der Gruppenzugehörigkeit wurde die Maximalzahl der Gruppen, zu der ein grafisches Objekt gehört überschritten.

Die Ausgabe kann durch den Befehl #SCENE PRINT[DATAFACTORY / FILE] erfolgt sein.

Die Gruppenzugehörigkeit lässt sich über die zwei NC-Befehler #GROUP ADD [GROUP<> GOBJECT<>] und #SCENE ADD [GOBJECT<> GROUP<>] angeben.

Reaktion

Klasse

4

Warnung

Abhilfe

Klasse

1

Korrektur des NC-Programms, überprüfen des Gruppennamens.

Fehlertyp

1, Fehlermeldung aus dem NC-Programm.

301013 | Kein Speicher um weiteres Collpair anzulegen.
 | Beschreibung | Beim Versuch eine neues Kollisionpaar über #COLL DEF [PAIR=<>] zu definieren wurde die Maximalzahl der Paare überschritten.
 | Reaktion | Klasse | 4 | Stoppen der Bewegung und Abbruch des NC-Programms
 | Abhilfe | Klasse | 6 | Korrektur des NC-Programms, überprüfen des Kollisionsdefinition.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

301014 | Kein Speicher um weiteren Kollisionsgruppe zu verwalten.
 | Beschreibung | Beim Versuch eine neues Kollisionpaar über #COLL DEF [PAIR=<>] zu definieren wurde die Maximalzahl der Definitionen überschritten.
 | Reaktion | Klasse | 2 | Stoppen der Bewegung und Abbruch des NC-Programms
 | Abhilfe | Klasse | 6 | Korrektur des NC-Programms, überprüfen des Kollisionsdefinition.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

301015 | Typ des angegebenes Kollisionspaares ist unbekannt.
 | Beschreibung |
 | Reaktion | Klasse | 2
 | Abhilfe | Klasse | 6
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

301016 | Beim Anlegen eines grafischen Objekts ist der Name nicht angegeben.
 | Beschreibung | Beim Anlegen eines neuen grafischen Objekts über #SCENE ADD [GOBJECT=<>] wurde keine Name angegeben.
 | Reaktion | Klasse | 4 | Stoppen der Bewegung und Abbruch des NC-Programms
 | Abhilfe | Klasse | 6 | Korrektur des NC-Programms, überprüfen der Definition des grafischen Objekts.
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

301017 | Der angegebene Linkpoint wird nicht ueber eine Achse bewegt.
 | Beschreibung | Bei der Angabe der Armlänge einer rotatorischen Achse wurde kein gültiger Linkpoint angegeben. Eine Armlänge kann nur bei einer bewegten rotatorischen Achse angegeben werden. Syntax des NC-Befehls #COLL SET [ LINKPOINT<name>ARM_LEN<length> ] ]
 | Reaktion | Klasse | 4 | Stopp der Achse, Abbruch des NC-Programmes.
 | Abhilfe | Klasse | 6 | Korrekt Angabe des Linkpoints im NC-Befehl
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.

301018 | Grafisches Objekt konnte nicht in Gruppe eingefuegt werden, da die Maximalzahl der Gruppen pro Objekt erreicht ist.
 | Beschreibung | Das angegebene Objekt konnte nicht neu zur Gruppe hinzugefügt werden, da die Gruppe bereits zu viele Objekte enthält. Syntax des NC-Befehls #GROUP ADD [ GROUP<name> { GOBJECT<name> } ]
 | Reaktion | Klasse | 4 | Stopp der Achse, Abbruch des NC-Programmes.
 | Abhilfe | Klasse | 6 | Gruppe und Objekte der Gruppe kontrollieren
 | Fehlertyp | 1, Fehlermeldung aus dem NC-Programm.


ID-Bereich 1000000-1000249

1000000 - 1000043 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1000044 | PDU-Auftrag an Decoder interpret. MDS-Liste konnte nicht ausgeführt werden.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

1000045 - 1000085 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1000086 | Fehler beim Interpretieren der RT-Betriebssystem Einstellungen.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | -

1000087 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1000090 | Die angegebene Hochlauf Prozedur ist nicht bekannt.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Korrigierter Wert [-]
 | Fehlertyp | -

1000091 - 1000098 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1000099 | Logische Achsnummer existiert nicht.
 | Beschreibung | Es ist keine Achse mit der angegebenen logischen Achsnummer konfiguriert. Der Auftrag zur Parameterübernahme konnte nicht ausgeführt werden.
 | Reaktion | Klasse |  | 3 | Die Beauftragung zur Übernahme der Parameter in die Steuerung wird verworfen.
 | Abhilfe | Klasse |  | 6 | Erneute Beauftragung mit korrekter logischer Achsnummer
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Unbekannte logische Achsnummer
 | Fehlertyp | -

1000100 / 1000101 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1000103 | Fehler beim registrieren eines OSACA SCO im COM
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.

1000105 | Kein OSACA write access auf OAM Objekt moeglich
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.

1000106 | Unbekannter Zugriffsmodus
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.

1000107 | OSACA SCO konnten nicht instantiiert werden
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.

1000108 | OSACA SCO Typ unbekannt
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.

1000109 | OSACA SCO Klasse unbekannt
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.

1000110 | Kein Mapping Objekt definiert
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.

1000111 | Unbekanntes OSACA Process Objekt
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.

1000112 | Arraydimension nicht konsistent
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.

1000113 | Buffergroessen nicht konsistent
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.

1000115 | Maximale Buffergroesse ueberschritten
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.

1000116 | MCM-Mode Object nicht vorhanden
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.

1000117 | Der angegebenen Datentyp der IDENT ist falsch.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Korrigierter Wert [-]
 |  | %3: | Logische Achsnummer [-]
 | Fehlertyp | -

1000119 | Die moegliche Laenge einer IDENT wurde ueberschritten.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Korrigierter Wert [-]
 |  | %3: | Logische Achsnummer [-]
 | Fehlertyp | -

1000120 | Die IDENT Liste ist groesser als 64 Byte.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Korrigierter Wert [-]
 |  | %3: | Logische Achsnummer [-]
 | Fehlertyp | -

1000121 | Der Name der file Liste ist zu lang.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Korrigierter Wert [-]
 |  | %3: | Logische Achsnummer [-]
 | Fehlertyp | -

1000122 | Es besteht kein Zugriff auf die Datei mit dem angegebenen Dateinamen
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Logische Achsnummer [-]
 | Fehlertyp | -

1000123 | Unbekannter Modifikator.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Korrigierter Wert [-]
 |  | %3: | Logische Achsnummer [-]
 | Fehlertyp | -

1000124 | Unbekannte Phase, in der die IDENT behandelt werden soll.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Korrigierter Wert [-]
 |  | %3: | Logische Achsnummer [-]
 | Fehlertyp | -

1000127 - 1000129 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1000130 | Fehler beim Interpretieren der Hardware-Konfiguration.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | -

1000131 | Timeout beim Warten auf Rueckmeldungen aller HW-Initialisierungen der Tasks.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Grenzwert [-]
 | Fehlertyp | -

1000132 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1000133 | Initialisieren der Interrupt-Logik nicht moeglich.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | 3, Fehlermeldung aus der Kommunikation.

1000134 | Lizenzserver nicht verfuegbar.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

1000135 | Lizenzdatei fuer Funktion nicht vorhanden.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

1000136 | Syntaxfehler in der Lizenzdatei.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

1000137 | Interner Fehler bei Lizenzschluesselvergleich.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

1000138 | Lizenzschluessel fuer Funktion nicht gueltig.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

1000139 | Laufzeitbeschraenkung der Lizenz ist abgelaufen.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

1000140 | Unerwarteter Rueckgabewert beim Ueberpruefen des Lizenzschluessels.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

1000141 | Aufzurufende Funktion doppelt in Liste angegeben.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

1000142 - 1000144 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1000145 | Die minimale Timerperiode des Betriebssystems konnte nicht gelesen werden.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [1 µs]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

1000146 | Die bei der NC-Parametrierung angegebene Zeitscheibe ist zu klein.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Fehlerhafter Wert [1 µs]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

1000147 | Die bei der NC-Parametrierung angegebene Zeitscheibe ist kein ganzzahliges Vielfaches des Timers.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Fehlerhafter Wert [1 µs]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

1000148 | Eine Sekunde laesst sich nicht ganzzahlig durch die bei der NC-Parametrierung angegebene Zeitscheibe teilen.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Fehlerhafter Wert [1 µs]
 |  | %2: | Korrigierter Wert [1 µs]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

1000149 | Die bei der NC-Parametrierung angegebene Zykluszeit ist zu klein.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Fehlerhafter Wert [1 µs]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

1000150 | Das Verhaeltnis der Zykluszeit zur Zeitscheibe is zu klein.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [1 µs]
 |  | %3: | Korrigierter Wert [1 µs]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

1000151 | Die bei der NC-Parametrierung angegebene Mindestzeit fuer Windows ist kleiner als eine Zeitscheibe.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [1 µs]
 |  | %3: | Korrigierter Wert [1 µs]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

1000152 | Die bei der NC-Parametrierung angegebene Mindestzeit fuer Windows ist zu gross.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Fehlerhafter Wert [1 µs]
 |  | %2: | Korrigierter Wert [1 µs]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

1000153 | Die bei der NC-Parametrierung angegebene Zykluszeit ist kein ganzzahliges Vielfaches einer Zeitscheibe.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Fehlerhafter Wert [1 µs]
 |  | %2: | Korrigierter Wert [1 µs]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

1000154 | Bei der NC-Parametrierung wurde keine IRQ-Nr. angegeben.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

1000155 | Interruptvektor konnte nicht belegt werden.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

1000156 | Semaphore "SEM_RAISE_IRQ" konnte nicht angelegt werden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | -

1000157 | Semaphore "SEM_DROP_IRQ" konnte nicht angelegt werden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | -

1000158 | Zykluszeit der Interpolationstask weicht von NC-Zykluszeit ab.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Erwarteter Wert [-]
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

1000159 | Zu viele Achsen als Spindeln konfiguriert, Maximalanzahl ueberschritten.
 | Beschreibung | Die maximale Anzahl der Spindeln wurde überschritten. Setzen Sie sich mit Ihrem Steuerungshersteller in Verbindung, falls Sie mehr Spindeln benötigen.
 | Reaktion | Klasse |  | 3 | Kein Steuerungshochlauf möglich
 | Abhilfe | Klasse |  | 7 | Reduzierung der Anzahl der Spindeln
 | Parameter | %1: | Aktueller Wert [-]
 |  |  | Anzahl der konfigurierten Spindeln
 |  | %2: | Grenzwert [-]
 |  |  | Maximale Anzahl der möglichen Spindeln
 | Fehlertyp | -

1000160 / 1000161 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1000162 | Fehler beim Lader von Cam Tables
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | -

1000163 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1000164 | Typ einer Variablen (Token \"AS\") kann nicht als Unterelement einer Struktur angegeben werden.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

1000165 | Flexibles Feld muss mindestens zwei Elemente enthalten.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

1000166 | Fehler beim Parametrieren des Event-Managers mit HW-Konfiguration.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | -

1000167 | Fehler beim Parametrieren des Decoders mit HW-Konfiguration.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | -

1000168 | Fehler beim Parametrieren des Treibers fuer das Senden an remote Hardware.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | -

1000169 | Vorwaerts-/Rueckwaertsfahren nicht freigeschaltet. Steuerungshersteller kontaktieren.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

1000170 - 1000172 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1000173 | Es sind mehr SERCOS-Geraete definiert als das System verwalten kann.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | -

1000174 | Angegeben Kanalanzahl ueberschreitet das moegliche Maximalzahl.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 |  | %3: | Korrigierter Wert [-]
 | Fehlertyp | 2, Fehlermeldung bei der Übernahme von Parameterlisten in die Steuerung.

1000175 | Fehler beim Aktualisieren der PLCopen Aufloesungseinheiten.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | -

1000176 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.


ID-Bereich 1001000-1001249

1001082 - 1001084 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1001085 | Antrieb meldet Fehler
 | Beschreibung | Der SERCOS Antrieb meldet einen Fehler. Eine weiterführende Fehlerdiagnose kann mit Hilfe der Dokumentation des Antriebsherstellers vorgenommen werden.
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 6
 | Fehlertyp | -

1001086 - 1001089 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1001090 | Die logische Achsnummer ist ausserhalb des erlaubten Bereiches
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Grenzwert [-]
 | Fehlertyp | -

1001095 | In ID-Liste 16 oder 24 unbekannte ID
 | Beschreibung |
 | Reaktion | Klasse | -
 | Abhilfe | Klasse | -
 | Fehlertyp | -

1001099 / 1001100 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1001102 | Blocksatzschnittstelle für Handsatz bereits belegt.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

1001103 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1001105 | Die uebergebene LWL Uebertragungsrate ist falsch.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Korrigierter Wert [-]
 | Fehlertyp | -

1001106 | Die angegebene Anzahl von Seros Ringen ist zu klein/gross
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Grenzwert [-]
 |  | %3: | Korrigierter Wert [-]
 | Fehlertyp | -

1001107 | Die angegebene Option ist nicht vorhanden.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Korrigierter Wert [-]
 | Fehlertyp | -

1001108 | Der angegebene Zeitschlitzwert ist nicht im gueltigen Wertebereich.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Grenzwert [-]
 |  | %3: | Grenzwert [-]
 | Fehlertyp | -

1001109 | Die Optionionale Art der AT-Zeitschlitzberechnung existiert nicht.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Korrigierter Wert [-]
 | Fehlertyp | -

1001110 | Der Optionionale digitale Antriebstreiber ist nicht verfuegbar.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Korrigierter Wert [-]
 | Fehlertyp | -

1001111 | Gewaehlte Interruptnummer ist zu gross.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Grenzwert [-]
 | Fehlertyp | -

1001112 | Setzen der Interruptnummer nicht moeglich.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

1001113 | Die angegebene Plattformadresse ist ein NULLPTR.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Fehlerhafter Wert [-]
 | Fehlertyp | -

1001114 | Die angegebene Plattformadresse konnte nicht gesetzt werden.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Fehlerhafter Wert [-]
 | Fehlertyp | -

1001115 | Fehler beim Interpretieren der CTM-DDL.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Aktueller Wert [-]
 | Fehlertyp | -

1001116 | CTM Index ueberschreitet zulaessigen Bereich.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 6
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

1001117 | Unbekanntes Listenelement in Liste enthalten.
 | Beschreibung | Die Hochlaufliste enthält ein unbekanntes Element, das nicht interpretiert werden kann.
 | Reaktion | Klasse | 1 | Unbekanntes Listenelement wird ignoriert.
 | Abhilfe | Klasse | 1 | Entfernen des unbekanntes Listenelementes oder Schreibfehler korrigieren.
 | Fehlertyp | -

1001118 | Unbekanntes Listenelement in Liste enthalten.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

1001119 | Unbekanntes Listenelement in Liste enthalten.
 | Beschreibung | Die Achsparameterliste enthält ein unbekanntes Element, das nicht interpretiert werden kann.
 | Reaktion | Klasse | 1 | Unbekanntes Listenelement wird ignoriert.
 | Abhilfe | Klasse | 1 | Entfernen des unbekanntes Listenelementes oder Schreibfehler korrigieren.
 | Fehlertyp | -

1001120 | Unbekanntes Listenelement in Liste enthalten.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

1001121 | Gleiche logische Achsnummer mehrfach vergeben.
 | Beschreibung | Mehrere konfigurierte Achsen enthalten die gleiche logische Achsnummer, die jedoch systemweit eindeutig vergeben werden muss.
 | Reaktion | Klasse |  | 3 | Achse kann nicht konfiguriert werden.
 | Abhilfe | Klasse |  | 6 | Abbruch des Steuerungshochlaufs.
 | Parameter | %1: | Logische Achsnummer [-]
 |  |  | Mehrfach vergebene logische Achsnummer.
 |  | %2: | Aktueller Wert [-]
 |  |  | Achse mit diesem Index enthält diese logische Achsnummer.
 |  | %3: | Aktueller Wert [-]
 |  |  | Achse mit diesem Index enthält diese logische Achsnummer.
 | Fehlertyp | -

1001122 | Achse fuer Vervielfaeltigung (Clone) ist intern nicht bekannt.
 | Beschreibung | Die im Parameter clone_of angegebene logische Achsnummer ist nicht bekannt. Die Achsparameter können nicht übernommen werden.
 | Reaktion | Klasse |  | 3 | Keine Übernahme der Achsparameter.
 | Abhilfe | Klasse |  | 7 | Angabe der korrekten logischen Achsnummer.
 | Parameter | %1: | Logische Achsnummer [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  |  | Unbekannte logische Achsnummer
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

1001125 | Angegebene Kanalanzahl stimmt nicht mit Konfiguration ueberein.
 | Beschreibung | Für bestimmte Konfigurationen ( P-STUP-00007 ) sind nur bestimmte Anzahl von Kanälen erlaubt. Entsprechend stimmt die konfigurierte Anzahl von Kanälen in der Hochlaufliste nicht mit der erwarteten Anzahl überein.
 | Reaktion | Klasse |  | 1 | Korrektur des Eintrags Anzahl der Kanäle.
 | Abhilfe | Klasse |  | 1 | Korrektur der Hochlaufliste.
 | Parameter | %1: | Erwarteter Wert [-]
 |  |  | Erwartete Kanalanzahl.
 |  | %3: | Korrigierter Wert [-]
 |  |  | Korrigierte Kanalanzahl.
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

1001129 | Maximale Achsanzahl ueberschritten, Lizenz nicht vorhanden.
 | Beschreibung | Keine Lizenz für die konfigurierte Anzahl Achsen vorhanden. Bitte Kontakt mit dem Steuerungshersteller aufnehmen.
 | Reaktion | Klasse | 3 | Kein Steuerungshochlauf möglich.
 | Abhilfe | Klasse | 7 | Lizenzkey einspielen oder Anzahl von Achsen reduzieren.
 | Fehlertyp | -

1001130 | Maximale Kanalanzahl ueberschritten, Lizenz nicht vorhanden.
 | Beschreibung | Keine Lizenz für die konfigurierte Kanalanzahl vorhanden. Bitte Kontakt mit dem Steuerungshersteller aufnehmen.
 | Reaktion | Klasse | 3 | Kein Steuerungshochlauf möglich.
 | Abhilfe | Klasse | 7 | Lizenzkey einspielen oder Anzahl der Kanäle reduzieren.
 | Fehlertyp | -

1001131 | Listenname ungueltig. Es kann keine externe HMI-Objektliste verwendet werden.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Korrigierter Wert [-]
 | Fehlertyp | -

1001132 | Ungueltiger Modus. Es kann keine externe HMI-Objektliste verwendet werden.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Korrigierter Wert [-]
 | Fehlertyp | -

1001133 | Listenname ungueltig. Es kann keine externe BF-Channel Objektliste verwendet werden.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Korrigierter Wert [-]
 | Fehlertyp | -

1001134 | Modus ungueltig. Es kann keine externe BF-Channel Objektliste verwendet werden.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 |  | %2: | Fehlerhafter Wert [-]
 |  | %3: | Korrigierter Wert [-]
 | Fehlertyp | -

1001135 | Unbekanntes Listenelement in Liste enthalten.
 | Beschreibung | Bei der Interpretation einer IO-Geräte-Liste wird ein unbekanntes Listenelement eingelesen.
 | Reaktion | Klasse | 1 |
 | Abhilfe | Klasse | 1 | Unbekanntes Listenelement in der entsprechenden Liste entfernen bzw. berichtigen.
 | Fehlertyp | -

1001136 | Lizenz fuer CNC-Exportversion nicht gueltig.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | -

1001137 | Lizenz nur fuer CNC-Exportversion gueltig.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | -

1001138 | Ungueltiges Zahlenformat in Liste vorhanden oder Wertebereich ueberschritten.
 | Beschreibung | Bei der Interpretation eines Achsparameters wird eine fehlerhafte Zahlenangabe detektiert oder der eingelesene Wert ist größer oder kleiner als der zulässige Wertebereich des Parameters.
 | Reaktion | Klasse | 1 | Die Interpretation der Liste wird fortgesetzt. Der Parameterwert wird auf den zulässigen Minimal- oder Maximalwert begrenzt oder bei einer ungültigen Zahlenangabe mit dem Wert Null initialisiert.
 | Abhilfe | Klasse | 1 | Zahlenangabe in der entsprechenden Liste berichtigen.
 | Fehlertyp | -

1001200 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.


ID-Bereich 1001750-1001999

1001815 | Initialisierung der ISG-8-Achsen-Hardware fehlgeschlagen.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

1001816 | Initialisierung der R & W Hardware (Ring) fehlgeschlagen.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | -

1001817 | Initialisierung der SERCOS Hardware (Ring) fehlgeschlagen.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | -

1001818 | Initialisierung der ISG-8-Achsen-Hardware fehlgeschlagen.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | -

1001819 | SERCOS angewaehlt, obwohl Funktionalitaet in Steuerung nicht enthalten.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | -

1001820 | Treiber fuer ISG-Hardware angewaehlt, obwohl Funktionalitaet in Steuerung nicht enthalten.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

1001821 | Treiber fuer Schrittmotorenkarte angewaehlt, obwohl Funktionalitaet in Steuerung nicht enthalten.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

1001822 | Treiber fuer CIM-Hardware angewaehlt, obwohl Funktionalitaet in Steuerung nicht enthalten.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

1001825 / 1001826 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1001827 | Der SERCOS-Ring ist trotz angewaehlter Phasenschaltung nicht geschlossen.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

1001828 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1001829 | Initialisierung der ISG-8-Achsen-PCI-Hardware fehlgeschlagen.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

1001830 | Initialisierung der R&W MCU 3T PCI Karte fehlgeschlagen.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | -

1001831 | R&W MCU 3T PCI Karte gefunden, diese ist aber nicht gebootet
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | -

1001832 | R&W MCU 3T PCI Karte gefunden und gebootet, jedoch ist pDpramNc == NULLPTR
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | -

1001833 | Zykluszeit der R&W MCU 3T PCI Karte und des NC-Kerns unterschiedlich
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | -

1001834 | R&W MCU 3T PCI Kart: physikalische HLI Adresse == NULLPTR
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | -

1001835 / 1001836 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1001837 | Initialisierung des Treibers der ISG-8-Achsen-Hardware V3 fehlgeschlagen.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 7
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

1001838 | I/O-Operation des Treibers der ISG-8-Achsen-Hardware V3 fehlgeschlagen.
 | Beschreibung |
 | Reaktion | Klasse |  | 1
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Aktueller Wert [-]
 | Fehlertyp | -

1001839 | SERCOS-HW angewaehlt, obwohl Funktionalitaet in Steuerung nicht enthalten.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

1001840 | DSE-HW angewaehlt, obwohl Funktionalitaet in Steuerung nicht enthalten ist.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 7
 | Fehlertyp | 6, Fehlermeldung bei der Übernahme von Daten in die Steuerung.

1001841 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1001842 | Keine Lizenz fuer reale Antriebe verfuegbar.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

1001843 | CAM-Table-Mgr: Datei kann nicht geoeffnet werden.
 | Beschreibung |
 | Reaktion | Klasse | 1
 | Abhilfe | Klasse | 1
 | Fehlertyp | 5, Fehlermeldung beim Zugriff auf Dateien.


ID-Bereich 1003000-1003249

1003001 / 1003002 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 1 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1003003 | Grundinitialisierung des CANopen Treibers ist fehlgeschlagen.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

1003004 | Setup des CANopen Treibers ist fehlgeschlagen.
 | Beschreibung |
 | Reaktion | Klasse | 3
 | Abhilfe | Klasse | 1
 | Fehlertyp | -

1003005 - 1003007 | Systemfehler
 | Beschreibung | Mit diesem Fehler werden interne Zustände angezeigt, die Aufschluss über die Fehlerursache und den Fehlerort geben. Wenden Sie sich bitte mit der vollständigen Meldung an den Steuerungslieferanten.
 | Reaktion | Klasse | 3 |
 | Abhilfe | Klasse | 8 | Neustart der Steuerung erforderlich.

1003008 | Werkzeugverwaltung liefert falsche Datenlaenge.
 | Beschreibung |
 | Reaktion | Klasse |  | 3
 | Abhilfe | Klasse |  | 1
 | Parameter | %1: | Fehlerhafter Wert [-]
 |  | %2: | Erwarteter Wert [-]
 | Fehlertyp | -