KM2604 - Vierkanaliges Relaismodul
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentliche Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC®und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, DE102004044764, DE102007017835 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Symbole
In der vorliegenden Dokumentation werden die folgenden Symbole mit einem nebenstehenden Sicherheitshinweis oder Hinweistext verwendet. Die Sicherheitshinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
GEFAHR
Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
WARNUNG
Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
VORSICHT
Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden!
Achtung
Schädigung von Umwelt oder Geräten
Wenn der Hinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte geschädigt werden.
Hinweis
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version
Kommentar
2.1.0
▪
KM2614 hinzugefügt
2.0.0
▪
Migration
1.0.1
▪
Anschlussbelegung für Relais-Versorgung (24 VDC) korrigiert
1.0.0
▪
erste Veröffentlichung
0.1.0
▪
erste vorläufige Vorab-Dokumentation
Firm- und Hardware-Stände
Dokumentation Version | KM2604 |  | KM2614
 | Firmware-Version | Hardware-Version | Firmware-Version | Hardware-Version
2.1.0 | 00 | 05 | - | 04
2.0.0 | 00 | 05 | - | -
1.0.1 | 00 | 00 | - | -
1.0.0 | 00 | 00 | - | -
0.1.0 | 00 | 00 | - | -
Den Hardware-Stand können Sie der auf der Oberseite des Klemmenmoduls aufgedruckten Seriennummer entnehmen.
Syntax der Seriennummer
Aufbau der Seriennummer: WW YY FF HH
WW - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FF - Firmware-Stand (entfällt bei digitalen Modulen)
HH - Hardware-Stand
Beispiel mit Ser. Nr.: 35 05 00 01:
35 - Produktionswoche 35
05 - Produktionsjahr 2005
00 - Firmware-Stand 00
01 - Hardware-Stand 01


Produktübersicht

Produktübersicht
Produktübersicht
Weiterführende Informationen
•
Klemmenmodule - Systemübersicht
•
Einführung
•
Technische Daten
•
Relais


Klemmenmodule - Systemübersicht

Produktübersicht [image] Klemmenmodule - Systemübersicht
Klemmenmodule - Systemübersicht
Busklemmenblock
Mehr Sensorik und Aktorik macht Maschinen und Anlagen immer leistungsfähiger. Die Busklemme erfüllt die erhöhten Anforderungen an I/O-Signale durch ihre Modularität und ihre kompakte Bauform in bewährter Weise. Ergänzt wird das bestehende Beckhoff Busklemmensystem durch die Klemmenmodule EMxxxx / KMxxxx in neuer Bauform und erhöhter Packungsdichte. In vielen Anwendungsfeldern lassen sich durch geringeres Bauvolumen und einen anwendungsspezifischen Signalmix Kostenvorteile realisieren.
Die Klemmenmodule sind vollständig systemkompatibel, wie die Busklemmen busneutral und können somit an allen verfügbaren Beckhoff Buskopplern und Busklemmen Controllern betrieben werden. Die EM / KM-Module werden, wie die Standard-Busklemmen, in das I/O-System eingereiht und über dem internen Klemmenbus verbunden. Busklemmen und Klemmenmodule sind untereinander beliebig kombinierbar.
Steckverbinder
Die Verdrahtung erfolgt, wie bei den Busklemmen, werkzeuglos über Federklemmentechnik, allerdings ist die Anschlussebene steckbar (stehende Verdrahtung).
Steckbare stehende Verdrahtung
Anschlusstechnik
Es stehen Steckverbinder für Ein- und Dreileiteranschlusstechnik zur Verfügung.
Klemmenmodul mit Steckverbinder für Einleiteranschlusstechnik (ZS2001-0002)
Klemmenmodul mit Steckverbinder für Dreileiteranschlusstechnik (ZS2001-0004)
Packungsdichte
Die Klemmenmodule kombinieren z. B. 16, 32 oder 64 digitale Ein- oder Ausgänge auf kleinster Fläche. Diese kompakte und flache Bauform ermöglicht eine extrem hohe Packungsdichte, so dass Schaltschränke und Klemmenkästen entsprechend kleiner dimensioniert werden können.
Klemmenmodul mit 16 Kanälen
Klemmenmodul mit 32 Kanälen
Klemmenmodul mit 64 Kanälen


Einführung

Produktübersicht [image] Einführung
Einführung
KM2604
KM2614
Vierkanaliges Relaismodul, 230 VAC, 16 A
Das Klemmenmodul KM2604 und KM2614 vereint 4 steckbare Leistungsrelais (ZB2601 oder ZB2602) in einem Feldbusmodul. Die hohe Schaltleistung von 16 A bei 230 VAC ermöglicht das direkte Schalten von Verbrauchern mit hoher Stromaufnahme am Versorgungsnetz. Durch Anordnung auf der Oberseite lassen sich die Relais problemlos austauschen.
Beim Klemmenmodul KM2614 kann jedes Relais manuell in den Ein-Zustand geschaltet werden. Ein Siegel zeigt die erstmalige Handbetätigung an.


Technische Daten

Produktübersicht [image] Technische Daten
Technische Daten
Technische Daten | KM2604 | KM2614
Anzahl der Relais | 4 Wechsler
Handbedienung | nein | an den Relais
Schaltnennspannung | 250 VAC, 30 VDC
Einschaltstrom | max. 30 A
Dauerstrom | max. 16 A
Ausschaltstrom | max. 16 A
Minimal zulässige Last | 5 mA (bei 10 VDC)
Schaltspiele mechanisch | siehe Relaisdaten
Schaltspiele elektrisch | siehe Relaisdaten
Spannungsversorgung für Elektronik | über den K-Bus
Stromaufnahme aus dem K-Bus | typisch 15 mA
Stromaufnahme aus der Relais-Einspeisung (24 VDC) | typisch 50 mA für jedes eingeschaltete Relais
Breite eines Busklemmenblocks | maximal 64 Busklemmen/Klemmenmodule oder 80 cm
Potenzialtrennung | 1,5 kV (K-Bus/Signalspannung) 2,5 kV (Bemessungsstoßspannung bei Überspannungskategorie III)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Bitbreite im Ausgangsprozessabbild | 4 Outputs
Abmessungen mit Relais (B x H x T) | ca. 99 mm x 100 mm x 62 mm (Breite angereiht: 96 mm), siehe Maßbild
Gewicht (mit 4 Relais) | ca. 250 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Montage | auf 35 mm Tragschiene nach EN60715
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP20
Einbaulage | beliebig
Zulassung | CE


Relais

Produktübersicht [image] Relais
Relais
Technische Daten | ZB2601 | ZB2602
Handbedienung | nein | ja
Anzahl der Kontakte | 1 Wechsler
Einschaltstrom | maximal 30 A
Dauerstrom | maximal 16 A
Ausschaltstrom (230 VAC, 30 VDC) | maximal 16 A
Schaltnennspannung | 230 VAC, 30 VDC
maximale Schaltspannung | 400 VAC
1 Phasenmotorlast, AC3-Betrieb mit 230 VAC | max. 550 W
min. Schaltlast | 10 V, 5 mA
Spulennennspannung | 24 VDC
Spulennennstrom | typisch 50 mA
Schaltspiele mechanisch | minimal 5 x 106
Schaltspiele elektrisch | minimal 1 x 106 (1 AAC/250 VAC)
Gewicht | ca. 20 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Montage | auf Relais-Sockel mit Haltebügel | auf Relais-Sockel
Zulassung | CE


Montage und Verdrahtung

Montage und Verdrahtung
Montage und Verdrahtung
Weiterführende Informationen
•
Empfohlene Tragschienen
•
Abmessungen
•
Montage und Demontage - Zughebelentriegelung
•
Anschluss


Empfohlene Tragschienen

Montage und Verdrahtung [image] Empfohlene Tragschienen
Empfohlene Tragschienen
Klemmenmodule und EtherCAT-Module der Serien KMxxxx, EMxxxx, sowie Klemmen der Serien EL66xx und EL67xx können Sie auf folgende Tragschienen aufrasten:
▪
Hutschiene TH 35-7.5 mit 1 mm Materialstärke (nach EN 60715)
▪
Hutschiene TH 35-15 mit 1,5 mm Materialstärke
Hinweis
Materialstärke der Hutschiene beachten
Klemmenmodule und EtherCAT-Module der Serien KMxxxx, EMxxxx, sowie Klemmen der Serien EL66xx und EL67xx passen nicht auf die Hutschiene TH 35-15 mit 2,2 mm bis 2,5 mm Materialstärke (nach EN 60715)!


Abmessungen

Montage und Verdrahtung [image] Abmessungen
Abmessungen
Abmessungen
Breite eines Busklemmenblocks
Achtung
Beachten Sie die maximale Busklemmenanzahl
An einen Buskoppler dürfen maximal 64 Busklemmen oder Klemmenmodule angereiht werden!
Dabei darf eine Gesamtbreite von 80 cm nicht überschritten werden!
Beachten Sie auch, dass die Stromaufnahme der Busklemmen/Klemmenmodule aus dem K-Bus die K-Bus-Stromversorgung des Buskopplers nicht überfordert.


Montage und Demontage - Zughebelentriegelung

Montage und Verdrahtung [image] Montage und Demontage - Zughebelentriegelung
Montage und Demontage - Zughebelentriegelung
Die Klemmenmodule werden mit Hilfe einer 35 mm Tragschiene (z.B. Hutschiene TH 35-15) auf der Montagefläche befestigt.
Hinweis
Tragschienenbefestigung
Der Verriegelungsmechanismus der Klemmen reicht in das Profil der Tragschiene hinein. Achten Sie bei der Montage der Komponenten darauf, dass der Verriegelungsmechanismus nicht in Konflikt mit den Befestigungsschrauben der Tragschiene gerät. Verwenden Sie zur Befestigung der empfohlenen Tragschienen unter den Klemmen flache Montageverbindungen wie Senkkopfschrauben oder Blindnieten.
WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Montage
▪
Montieren Sie die Tragschiene an der vorgesehenen Montagestelle

und drücken Sie (1) das Klemmenmodul gegen die Tragschiene, bis es auf der Tragschiene Einrastet (2).
▪
Schließen Sie die Leitungen an.
Demontage
▪
Entfernen Sie alle Leitungen. Dank der KM/EM-Steckverbinder müssen Sie hierzu nicht alle Leitungen einzeln entfernen, sondern pro KM/EM-Steckverbinder nur 2 Schrauben lösen um diese abziehen zu können (stehende Verdrahtung)!
▪
Hebeln Sie auf der linken Seite des Klemmenmoduls mit einem Schraubendreher (3) den Entriegelungshaken nach oben. Dabei
–
ziehen sich über einen internen Mechanismus die beiden Rastnasen (3a) an der Hutschiene ins Klemmenmodul zurück,
–
bewegt sich der Entriegelungshaken nach vorne (3b) und rastet ein
▪
Bei 32- und 64-kanaligen Klemmenmodulen (KMxxx4 und KMxxx8 bzw. EMxxx4 und EMxxx8) hebeln Sie nun den zweiten Entriegelungshaken auf der rechten Seite des Klemmenmoduls auf die gleiche Weise nach oben.
▪
Ziehen Sie (4) das Klemmenmodul von der Montagefläche weg.


Anschluss

Montage und Verdrahtung [image] Anschluss
Anschluss
Anschluss KM2604
Spannungsversorgung für die Relais
Klemmstelle | Kommentar
24 V | Einspeisung 24 VDC für Relais
24 V
24 V
0 V | Einspeisung 0 V für Relais
0 V
0 V
Anschluss der Relais
Klemmstelle Nr. | Output/Relais | Relais-Anschluss
1 | 1 | 14
2 |  | 11
3 |  | 12
4 | 2 | 14
5 |  | 11
6 |  | 12
7 | 3 | 14
8 |  | 11
9 |  | 12
10 | 4 | 14
11 |  | 11
12 |  | 12


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Support und Service


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.