KM2604 - Vierkanaliges Relaismodul

BECKHOFF Feldbuskomponenten

Dokumentation zum KM2604

Vierkanaliges Relaismodul, 230 VAC, 16 A

Version: 1.0.1
Datum: 01.09.2006


Hinweise zur Dokumentation

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist. Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.

Haftungsbedingungen

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Die Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiterentwickelt. Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft. Keine der in diesem Handbuch enthaltenen Erklärungen stellt eine Garantie im Sinne von § 443 BGB oder eine Angabe über die nach dem Vertrag vorausgesetzte Verwendung im Sinne von § 434 Abs. 1 Satz 1 Nr. 1 BGB dar. Falls sie technische Fehler oder Schreibfehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung durchzuführen. Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte gemacht werden.

Copyright

© Diese Dokumentation ist urheberrechtlich geschützt. Jede Wiedergabe oder Drittverwendung dieser Publikation, ganz oder auszugsweise, ist ohne schriftliche Erlaubnis der Beckhoff Automation GmbH verboten.


Sicherheitshinweise

Sicherheitsbestimmungen

Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.

Auslieferungszustand

Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard-, oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH.

Qualifikation des Personals

Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.

Erklärung der Sicherheitssymbole

In der vorliegenden Betriebsanleitung werden die folgenden Sicherheitssymbole verwendet. Diese Symbole sollen den Leser vor allem auf den Text des nebenstehenden Sicherheitshinweises aufmerksam machen.

Gefahr Dieses Symbol weist darauf hin, dass Gefahren für Leben und Gesundheit von Personen bestehen.

Achtung Dieses Symbol weist darauf hin, dass Gefahren für Maschine, Material oder Umwelt bestehen.

Hinweis Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


KM2604 - Ausgabestände der Dokumentation

BECKHOFF KM2604: Vorwort

Ausgabestände der Dokumentation

Version | Kommentar
1.0.1 | Anschlussbelegung für Relais-Versorgung (24 VDC) korrigiert
1.0.0 | erste Veröffentlichung
0.1.0 | erste vorläufige Vorab-Dokumentation

Firm- und Hardware-Stände

Dokumentation Version | KM2604
 | Hardware-Version | Firmware-Version
1.0.1 | 00 | -
1.0.0 | 00 | -
0.1.0 | 00 | -

Den Hardware-Stand können Sie der auf der Oberseite des Klemmenmoduls aufgedruckten Seriennummer entnehmen.

Syntax der Seriennummer

Aufbau der Seriennummer: WW YY FF HH

WW - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FF - Firmware-Stand (entfällt bei digitalen Modulen)
HH - Hardware-Stand

Beispiel mit Ser. Nr.: 35 05 00 01:

35 - Produktionswoche 35
05 - Produktionsjahr 2005
00 - Firmware-Stand 00
01 - Hardware-Stand 01


Klemmenmodule - Systemübersicht

Mehr Sensorik und Aktorik macht Maschinen und Anlagen immer leistungsfähiger. Die Busklemme erfüllt die erhöhten Anforderungen an I/O-Signale durch ihre Modularität und ihre kompakte Bauform in bewährter Weise. Ergänzt wird das bestehende Beckhoff Busklemmensystem durch die Klemmenmodule EMxxxx / KMxxxx in neuer Bauform und erhöhter Packungsdichte. In vielen Anwendungsfeldern lassen sich durch geringeres Bauvolumen und einen anwendungsspezifischen Signalmix Kostenvorteile realisieren.

Die Klemmenmodule sind vollständig systemkompatibel, wie die Busklemmen busneutral und können somit an allen verfügbaren Beckhoff Buskopplern und Busklemmen Controllern betrieben werden. Die EM / KM-Module werden, wie die Standard-Busklemmen, in das I/O-System eingereiht und über dem internen Klemmenbus verbunden. Busklemmen und Klemmenmodule sind untereinander beliebig kombinierbar.

Steckverbinder

Die Verdrahtung erfolgt, wie bei den Busklemmen, werkzeuglos über Federklemmentechnik, allerdings ist die Anschlussebene steckbar (stehende Verdrahtung).

Anschlusstechnik

Es stehen Steckverbinder für Ein- und Dreileiteranschlusstechnik zur Verfügung.

Klemmenmodul mit Steckverbinder für Einleiteranschlusstechnik (ZS2001-0002) | Klemmenmodul mit Steckverbinder für Dreileiteranschlusstechnik (ZS2001-0004)

Packungsdichte

Die Klemmenmodule kombinieren z. B. 16, 32 oder 64 digitale Ein- oder Ausgänge auf kleinster Fläche. Diese kompakte und flache Bauform ermöglicht eine extrem hohe Packungsdichte, so dass Schaltschränke und Klemmenkästen entsprechend kleiner dimensioniert werden können.

Klemmenmodul mit 16 Kanälen | Klemmenmodul mit 32 Kanälen | Klemmenmodul mit 64 Kanälen


KM2604 - Einführung

BECKHOFF KM2604: Produktübersicht

Einführung

Vierkanaliges Relaismodul, 230 VAC, 16 A

Das Klemmenmodul KM2604 vereint 4 steckbare Leistungsrelais (ZB2601) in einem Feldbusmodul. Die hohe Schaltleistung von 16 A bei 230 VAC ermöglicht das direkte Schalten von Verbrauchern mit hoher Stromaufnahme am Versorgungsnetz. Durch Anordnung auf der Oberseite lassen sich die Relais problemlos austauschen.


KM2604 - Technische Daten

BECKHOFF KM2604: Produktübersicht

Technische Daten

Technische Daten | KM2604
Anzahl der Relais | 4 Wechsler
Schaltnennspannung | 250 VAC, 30 VDC
Einschaltstrom | max. 30 A
Dauerstrom | max. 16 A
Ausschaltstrom | max. 16 A
Minimal zulässige Last | 5 mA (bei 10 VDC)
Schaltspiele mechanisch | siehe Relaisdaten
Schaltspiele elektrisch | siehe Relaisdaten
Spannungsversorgung für Elektronik | über den K-Bus
Stromaufnahme aus dem K-Bus | typisch 15 mA
Stromaufnahme aus der Relais-Einspeisung (24 VDC) | typisch 50 mA für jedes eingeschaltete Relais
Breite eines Busklemmenblocks | maximal 64 Busklemmen/Klemmenmodule oder 80 cm
Potenzialtrennung | 1,5 kVeff (K-Bus/Signalspannung) 2,5 kVeff (Bemessungsstoßspannung bei Überspannungskategorie III)
Konfiguration | keine Adress- oder Konfigurationseinstellung
Bitbreite im Ausgangsprozessabbild | 4 Outputs
Abmessungen mit Relais (B x H x T) | ca. 99mm x 100mm x 62mm (Breite angereiht: 96 mm), siehe Maßbild
Gewicht (mit 4 Relais) | ca. 250 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Montage | auf 35 mm Tragschiene nach EN 50022
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27, EN 60068-2-29
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP 20
Einbaulage | beliebig
Zulassung | CE


ZB2601 - Relais

BECKHOFF ZB2601: Produktübersicht

Relais

Technische Daten | ZB2601
Bestellbezeichnung | ZB2601
Anzahl der Kontakte | 1 Wechsler
Einschaltstrom | maximal 30 A
Dauerstrom | maximal 16 A
Ausschaltstrom (230 VAC, 30 VDC) | maximal 16 A
Schaltnennspannung | 230 VAC, 30 VDC
maximale Schaltspannung | 400 VAC
1 Phasenmotorlast, AC3-Betrieb mit 230 VAC | max. 550 W
min. Schaltlast | 10 V, 5 mA
Spulennennspannung | 24 VDC
Spulennennstrom | typisch 50 mA
Schaltspiele mechanisch | minimal 5 x 106
Schaltspiele elektrisch | minimal 1 x 106 (1 AAC/250 VAC)
Gewicht | ca. 20 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Montage | auf Relais-Sockel mit Haltebügel
Zulassung | CE


KM2604 - Abmessungen

BECKHOFF KM2604: Montage und Vertrahtung

Abmessungen

Breite eines Busklemmenblocks

Achtung An einen Buskoppler dürfen maximal 64 Busklemmen oder Klemmenmodule angereiht werden!
Dabei darf eine Gesamtbreite von 80 cm nicht überschritten werden!
Beachten Sie auch, das die Stromaufnahme der Busklemmen/Klemmenmodule aus dem K-Bus die K-Bus-Stromversorgung des Buskopplers nicht überfordert.


Klemmenmodule - Montage und Demontage

BECKHOFF Klemmenmodule: Montage und Vertrahtung

Montage und Demontage

Die Klemmenmodule werden mit Hilfe einer 35 mm Tragschiene (Hutschiene nach EN 50022) auf der Montagefläche befestigt.

Gefahr Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand,
bevor Sie mit der Montage, Demontage oder Verdrahtung der Klemmenmodule beginnen!
Montage
  • Montieren Sie die Tragschiene an der vorgesehenen Montagestelle

    und drücken Sie (1) das Klemmenmodul gegen die Tragschiene, bis es auf der Tragschiene Einrastet (2).
  • Schließen Sie die Leitungen an.
Demontage
  • Entfernen Sie alle Leitungen. Dank der EM/KM-Steckverbinder müssen Sie hierzu nicht alle Leitungen einzeln entfernen, sondern pro EM/KM-Steckverbinder nur 2 Schrauben lösen um diese abziehen zu können (stehende Verdrahtung)!
  • Hebeln Sie auf der linken Seite des Klemmenmoduls mit einem Schraubendreher (3) den Entriegelungshaken nach oben. Dabei
    • ziehen sich über einen internen Mechanismus die beiden Rastnasen (3a) an der Hutschiene ins Klemmenmodul zurück,
    • bewegt sich der Entriegelungshaken nach vorne (3b) und rastet ein

  • Bei 32- und 64-kanaligen Klemmenmodulen (EMxxx4 und EMxxx8 bzw. KMxxx4 und KMxxx8) hebeln Sie nun den zweiten Entriegelungshaken auf der rechten Seite des Klemmenmoduls auf die gleiche Weise nach oben.
  • Ziehen Sie (5) das Klemmenmodul von der Montagefläche weg.


KM2604 - Anschluss

BECKHOFF KM2604: Montage und Vertrahtung

Anschluss

Spannungsversorgung für die Relais
Klemmstelle | Kommentar
24 V | Einspeisung 24 VDC für Relais
24 V
24 V
0 V | Einspeisung 0 V für Relais
0 V
0 V
Anschluss der Relais
Klemmstelle Nr. | Output/Relais | Relais-Anschluss
1 | 1 | 14
2 |  | 11
3 |  | 12
4 | 2 | 14
5 |  | 11
6 |  | 12
7 | 3 | 14
8 |  | 11
9 |  | 12
10 | 4 | 14
11 |  | 11
12 |  | 12


Support und Service

Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.

Beckhoff Support

Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:

  • Support
  • Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
  • umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com

Beckhoff Service

Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:

  • Vor-Ort-Service
  • Reparaturservice
  • Ersatzteilservice
  • Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com

Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.

Beckhoff Firmenzentrale

Beckhoff Automation GmbH

Eiserstr. 5
33415 Verl
Deutschland

Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com

Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de

Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.