KL9020, KL9050 - K-Bus-Verlängerung
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation
•
Beckhoff Identification Code (BIC)


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentliche Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT G®, EtherCAT G10®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC®, XTS® und XPlanar® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH. Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, EP1456722, EP2137893, DE102015105702 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizenziert durch die Beckhoff Automation GmbH, Deutschland.
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Hinweise
In der vorliegenden Dokumentation werden die folgenden Hinweise verwendet.
Diese Hinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
SmallWarningYellow GEFAHR
Akute Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow WARNUNG
Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow VORSICHT
Schädigung von Personen!
Wenn dieser Sicherheitshinweis nicht beachtet wird, können Personen geschädigt werden!
Hinweis
Schädigung von Umwelt/Geräten oder Datenverlust
Wenn dieser Hinweis nicht beachtet wird, können Umweltschäden, Gerätebeschädigungen oder Datenverlust entstehen.
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version
Kommentar
2.1.0
▪
Update Kapitel „Hinweise zum ESD-Schutz“
▪
Kapitel „Beckhoff Identification Code (BIC)“ eingefügt
▪
Update Firm- und Hardware-Stände
2.0.0
▪
Migration
▪
Update Technische Daten
▪
Kapitel Hinweise zum ESD-Schutz eingefügt
▪
Update Kapitel Anschluss hinzugefügt
▪
Kapitel ATEX - Besondere Bedingungen (Standardtemperaturbereich) und ATEX-Dokumentation hinzugefügt
▪
Update Firm- und Hardware-Stände
▪
Strukturupdate
1.2.0
▪
Beschreibung des Aufbaus einer K-Bus-Verlängerung erweitert
▪
Montagebeschreibung erweitert
1.1.1
▪
Vorwort und Anhang aktualisiert
▪
Produktübersicht zur KL9050 aktualisiert
1.1
▪
Bestellinformationen aktualisiert
▪
Beschreibung der Diagnose-LEDs korrigiert
1.0
erste Veröffentlichung
Firm- und Hardware-Stände
Dokumentation Version | KL9020 |  | KL9050
 | Firmware | Hardware | Firmware | Hardware
2.1.0 | 03 | 13 | 01 | 07
2.0.0 | 03 | 12 | 01 | 06
1.2.0 | 03 | 08 | 01 | 03
1.1.1 | 03 | 07 | 01 | 02
1.1 | 01 | 02 | 01 | 01
1.0 | 01 | 02 | 01 | 01
Den Firm- und Hardware-Stand (Auslieferungszustand) können Sie der auf der Seite der Klemme aufgedruckten Seriennummer entnehmen.
Syntax der Seriennummer
Aufbau der Seriennummer: KK YY FF HH
KK - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FF - Firmware-Stand
HH - Hardware-Stand
Beispiel mit Ser. Nr.: 35 05 03 07:
35 - Produktionswoche 35
05 - Produktionsjahr 2005
03 - Firmware-Stand 03
07 - Hardware-Stand 07


Beckhoff Identification Code (BIC)

Vorwort [image] Beckhoff Identification Code (BIC)
Beckhoff Identification Code (BIC)
Der Beckhoff Identification Code (BIC) wird vermehrt auf Beckhoff-Produkten zur eindeutigen Identitätsbestimmung des Produkts aufgebracht. Der BIC ist als Data Matrix Code (DMC, Code-Schema ECC200) dargestellt, der Inhalt orientiert sich am ANSI-Standard MH10.8.2-2016.
Beckhoff Identification Code
BIC als Data Matrix Code (DMC, Code-Schema ECC200)
Die Einführung des BIC erfolgt schrittweise über alle Produktgruppen hinweg.
Er ist je nach Produkt an folgenden Stellen zu finden:
▪
auf der Verpackungseinheit
▪
direkt auf dem Produkt (bei ausreichendem Platz)
▪
auf Verpackungseinheit und Produkt
Der BIC ist maschinenlesbar und enthält Informationen, die auch kundenseitig für Handling und Produktverwaltung genutzt werden können.
Jede Information ist anhand des so genannten Datenidentifikators (ANSI MH10.8.2-2016) eindeutig identifizierbar. Dem Datenidentifikator folgt eine Zeichenkette. Beide zusammen haben eine maximale Länge gemäß nachstehender Tabelle. Sind die Informationen kürzer, werden sie um Leerzeichen ergänzt. Die Daten unter den Positionen 1 bis 4 sind immer vorhanden.
Folgende Informationen sind enthalten:
Pos-Nr. | Art der Information | Erklärung | Datenidentifikator | Anzahl Stellen inkl. Datenidentifikator | Beispiel
1 | Beckhoff-Artikelnummer | Beckhoff - Artikelnummer | 1P | 8 | 1P072222
2 | Beckhoff Traceability Number (BTN) | Eindeutige Seriennummer, Hinweis s. u. | S | 12 | SBTNk4p562d7
3 | Artikelbezeichnung | Beckhoff Artikelbezeichnung, z. B. EL1008 | 1K | 32 | 1KEL1809
4 | Menge | Menge in Verpackungseinheit, z. B. 1, 10… | Q | 6 | Q1
5 | Chargennummer | Optional: Produktionsjahr und -woche | 2P | 14 | 2P401503180016
6 | ID-/Seriennummer | Optional: vorheriges Seriennummer-System, z. B. bei Safety-Produkten oder kalibrierten Klemmen | 51S | 12 | 51S678294104
7 | Variante | Optional: Produktvarianten-Nummer auf Basis von Standardprodukten | 30P | 32 | 30PF971, 2*K183
... |  |  |  |  |
Weitere Informationsarten und Datenidentifikatoren werden von Beckhoff verwendet und dienen internen Prozessen.
Aufbau des BIC
Beispiel einer zusammengesetzten Information aus den Positionen 1 bis 4 und 6.
Die Datenidentifikatoren sind zur besseren Darstellung jeweils rot markiert:
BTN
Ein wichtiger Bestandteil des BICs ist die Beckhoff Traceability Number (BTN, Pos.-Nr. 2). Die BTN ist eine eindeutige, aus acht Zeichen bestehende Seriennummer, die langfristig alle anderen Seriennummern-Systeme bei Beckhoff ersetzen wird (z. B. Chargenbezeichungen auf IO-Komponenten, bisheriger Seriennummernkreis für Safety-Produkte, etc.). Die BTN wird ebenfalls schrittweise eingeführt, somit kann es vorkommen, dass die BTN noch nicht im BIC codiert ist.
Hinweis
Diese Information wurde sorgfältig erstellt. Das beschriebene Verfahren wird jedoch ständig weiterentwickelt. Wir behalten uns das Recht vor, Verfahren und Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern. Aus den Angaben, Abbildungen und Beschreibungen in dieser Information können keine Ansprüche auf Änderung geltend gemacht werden.


Produktübersicht

Produktübersicht
Produktübersicht
Weiterführende Informationen
•
Funktionsbeschreibung
•
KL9020: Endklemme mit RJ45-Buchse
•
KL9050: Kopplerklemme
•
Technische Daten


Funktionsbeschreibung

Produktübersicht [image] Funktionsbeschreibung
Funktionsbeschreibung
Systemausbau
Ausgehend von einen Busklemmenblock, der aus einem Buskoppler und maximal 64 Busklemmen besteht, können Sie mit den K-Bus-Verlängerungsklemmen KL9020 und KL9050 Ihr System um bis zu bis zu 31 Klemmenblöcke erweitern. Auch die Erweiterungsklemmenblöcke lassen sich jeweils mit maximal 64 Busklemmen bestücken. Bei Maximalausbau sind insgesamt 255 Busklemmen und 1020 E/As zulässig. Die K-Bus-Verlängerungsklemmen KL9020 und KL9050 ermöglichen einen Abstand von maximal 5 m zwischen zwei Klemmenblöcken und somit eine Gesamtlänge des Systems von insgesamt 155 m.
KL9020 und KL9050 im Beckhoff Busklemmen-System
Die K-Bus-Verlängerungsklemmen KL9020 und KL9050 gliedern sich in Erscheinungsbild und Funktionalität nahtlos in das Beckhoff Busklemmen-System ein. Die transparenten Beschriftungslaschen der Klemmen signalisieren dabei, dass es sich um Systemklemmen handelt.
KL9020
Die Endklemme mit RJ45-Buchse (KL9020) wird anstelle einer Standardendklemme (KL9010), an das Ende des ersten Busklemmenblocks gesteckt und ermöglicht dort den Anschluss des K-Bus-Verlängerungskabels. Die Elektronik der KL9020 wird über den K-Bus vom Feldbuskoppler versorgt.
KL9050
In den Erweiterungsklemmenblöcken ersetzt die Kopplerklemme KL9050 den Feldbuskoppler und übernimmt dessen Funktion. Sie wird am Anfang der Erweiterungsstation auf die Tragschiene montiert und über mit IN bezeichnete RJ45-Buchse mittels eines maximal 5 m langen K-Bus-Verlängerungskabels mit dem vorhergehenden Busklemmenblock verbunden. Schließen Sie das K-Bus-Verlängerungskabel
▪
des ersten Erweiterungsklemmenblocks an der Endklemme mit RJ45-Buchse (KL9020) des Klemmenblocks mit dem Feldbuskoppler an.
▪
jedes weiteren Erweiterungsklemmenblocks an der mit OUT bezeichneten RJ45-Buchse der Kopplerklemme (KL9050) des vorhergehenden Erweiterungsklemmenblocks an.
Die Powerkontakte und die dazugehörigen Anschlusspunkte der Kopplerklemme sind vom K-Bus galvanisch getrennt.
K-Bus-Verlängerungskabel
Die Datenübertragung zwischen den Klemmenblöcken erfolgt über achtadrige Ethernet-Kabel mit RJ45-Steckern. Beckhoff bietet vorkonfektionierte Kabel in verschiedenen Längen an, die Sie mit handelsüblichen Ethernet-Werkzeugen individuell anpassen können.
Die K-Bus-Verlängerungsklemmen sollten auch mit Kabeln anderer Hersteller funktionieren. Beckhoff empfiehlt jedoch den Einsatz der Beckhoff Ethernet-Kabel, die auf die angegebene Funktionalität getestet sind.


KL9020: Endklemme mit RJ45-Buchse

Produktübersicht [image] KL9020: Endklemme mit RJ45-Buchse
KL9020: Endklemme mit RJ45-Buchse
KL9020
Schnittstelle | Funktion
Output K-Bus Extension | RJ45-Buchse für die weiterführende K-Bus-Verlängerung


KL9050: Kopplerklemme

Produktübersicht [image] KL9050: Kopplerklemme
KL9050: Kopplerklemme
KL9050
LED | Nr. | Funktion
Power Vk, grün | A | LED, zeigt an, ob die Versorgungsspannung für die Elektronik der Kopplerklemme anliegt.
Power, grün | C | LED, zeigt an, ob die Versorgungsspannung für die E/A-Klemmen des Klemmenblocks anliegt. Diese wird über die Powerkontakte zu den Klemmen geführt.
RUN (K-Bus IN), grün | - | LED, zeigt an, dass auf dem K-Bus Daten übertragen werden.
ERR (K-Bus IN), rot | - | LED, zeigt an, dass auf dem K-Bus ein Fehler vorliegt.
Klemmstelle | Nr. | Funktion
Vk 24V | 1 | Einspeisung der Versorgungsspannung +24 V für die Elektronik der Kopplerklemme
+24 V | 2 | Einspeisung der Versorgungsspannung +24 V für die Powerkontakte (intern verbunden mit Klemmstelle 6)
0 V | 3 | Einspeisung der Versorgungsspannung 0 V für die Powerkontakte (intern verbunden mit Klemmstelle 7)
PE | 4 | PE-Anschluss (intern verbunden mit Klemmstelle 8)
Vk 0V | 5 | Einspeisung der Versorgungsspannung 0 V für die Elektronik der Kopplerklemme
+24 V | 6 | Einspeisung der Versorgungsspannung +24 V für die Powerkontakte (intern verbunden mit Klemmstelle 2)
0 V | 7 | Einspeisung der Versorgungsspannung 0 V für die Powerkontakte (intern verbunden mit Klemmstelle 3)
PE | 8 | PE-Anschluss (intern verbunden mit Klemmstelle 4)
Schnittstelle | Funktion
K-Bus IN | RJ45-Buchse für die ankommende K-Bus-Verlängerung
K-Bus OUT | RJ45-Buchse für die weiterführende K-Bus-Verlängerung
K-Bus | Interner K-Bus des Busklemmenblocks
Power Contacts | Interne Powerkontakte eines Busklemmenblocks
Function Switch | Schalter für den Abschlusswiderstand der Kopplerklemme


Technische Daten

Produktübersicht [image] Technische Daten
Technische Daten
Technische Daten | Allgemein
Anzahl der Busklemmen pro Feldbuskoppler | mit Feldbuskoppler BKxx20 oder BKxx50: maximal 255 mit Feldbuskoppler BKxx00 oder BKxx10: maximal 64
Byte-Anzahl pro Feldbuskoppler | begrenzt durch Feldbuskoppler und Feldbuslimit (siehe Dokumentation zum verwendeten Feldbuskoppler)
Laufzeitverlängerung durch K-Bus-Verlängerung | vernachlässigbar (siehe Laufzeitberechnung in der Dokumentation zum verwendeten Feldbuskoppler)
Kabellänge zwischen 2 Klemmenblöcken | maximal 5 m
Gesamtkabellänge (von KL9020 bis zur letzten KL9050) | maximal 155 m (31 x 5 m)
Topologie | Busstruktur
Technische Daten | KL9020 Endklemme mit RJ45-Buchse zur K-Bus-Verlängerung
Feldbus | unabhängig
Anzahl der KL9020 pro Feldbuskoppler | 1
Konfiguration | automatisch
Stromaufnahme aus dem K-Bus | typisch 70 mA
Spannungsfestigkeit | 500 V (Abschirmung, Grundplatte / K-Bus)
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Gewicht | ca. 45 g
Abmessungen (B x H x T) | ca. 26 mm x 100 mm x 70 mm
Montage | auf 35 mm Tragschiene nach EN 60715
Einbaulage | beliebig
Schutzart | IP20
Zulassungen | CE, UL, ATEX, GL siehe Beckhoff Homepage
Technische Daten | KL9050 K-Bus-Verlängerungs-Kopplerklemme
Anzahl der Busklemmen pro KL9050 | maximal 64
Anzahl der KL9050 pro Feldbuskoppler | maximal 31
Konfiguration | über Schalter Function Switch
Versorgungsspannung | 24 VDC (-15%/+20%)
Stromaufnahme (über die Klemmen Vk 24V, Vk 0V) | maximal 200 mA Berechnung: 70 mA + (K-Bus Strom des Klemmenblocks) / 4
Einschaltstrom | 2,5 x Nennstrom
K-Bus-Stromversorgung (für Busklemmen) | maximal 400 mA
Spannung Powerkontakte | maximal 30 VDC
Stromlast Powerkontakte | maximal 10 A (Kurzschluss 125 A)
Spannungsfestigkeit | 500 V (Powerkontakte/Versorgungsspannung/Feldbus)
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Gewicht | ca. 75 g
Abmessungen (B x H x T) | ca. 24,5 mm x 100 mm x 70 mm
Montage | auf 35 mm Tragschiene nach EN 60715
Einbaulage | beliebig
Schutzart | IP20
Zulassungen | CE, UL, ATEX, GL siehe Beckhoff Homepage


Einbau und Verdrahtung

Einbau und Verdrahtung
Einbau und Verdrahtung
Weiterführende Informationen
•
Hinweise zum ESD-Schutz
•
Aufbau einer K-Bus-Verlängerung
•
Tragschienenmontage
•
Anschluss
•
Spannungsversorgung
•
ATEX - Besondere Bedingungen (Standardtemperaturbereich)
•
ATEX-Dokumentation


Hinweise zum ESD-Schutz

Einbau und Verdrahtung [image] Hinweise zum ESD-Schutz
Hinweise zum ESD-Schutz
Hinweis
Zerstörung der Geräte durch elektrostatische Aufladung möglich!
Die Geräte enthalten elektrostatisch gefährdete Bauelemente, die durch unsachgemäße Behandlung beschädigt werden können.
•
Sie müssen beim Umgang mit den Komponenten elektrostatisch entladen sein; vermeiden Sie außerdem die Federkontakte (s. Abb.) direkt zu berühren.
•
Vermeiden Sie den Kontakt mit hoch isolierenden Stoffen (Kunstfaser, Kunststofffolien etc.)
•
Beim Umgang mit den Komponenten ist auf gute Erdung der Umgebung zu achten (Arbeitsplatz, Verpackung und Personen)
•
Jede Busstation muss auf der rechten Seite mit der Endklemme KL9010 abgeschlossen werden, um Schutzart und ESD-Schutz sicher zu stellen.
Federkontakte der Beckhoff I/O-Komponenten


Aufbau einer K-Bus-Verlängerung

Einbau und Verdrahtung [image] Aufbau einer K-Bus-Verlängerung
Aufbau einer K-Bus-Verlängerung
SmallWarningYellow GEFAHR
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
KL9020 und KL9050 im Beckhoff Busklemmen-System
Montage
Beachten Sie bei der Montage die Hinweise im Kapitel Tragschienenmontage.
1.
Vergewissern Sie sich, dass sich das System in einem sicheren, spannungslosen Zustand befindet.
2.
Montieren Sie den ersten Busklemmenblock, bestehend aus dem Feldbuskoppler und den gewünschten Busklemmen auf einer Tragschiene.
Montieren Sie anstelle einer Standardendklemme (KL9010) eine Endklemme mit RJ45-Buchse (KL9020) als letzte Klemme am Ende des ersten Busklemmenblocks.
3.
Montieren Sie den ersten Erweiterungsklemmenblock, bestehend aus einer Kopplerklemme (KL9050) und den gewünschten Busklemmen auf einer Tragschiene
Montieren Sie eine Standardendklemme (KL9010) als letzte Klemme am Ende des ersten Erweiterungsklemmenblocks.
4.
Stecken Sie einen RJ45-Stecker eines Ethernet-Kabels in die RJ45-Buchse der KL9020 des ersten Busklemmenblocks bis er hörbar einrastet.
Stecken Sie den anderen RJ45-Stecker des Ethernet-Kabels in die mit IN beschriftetet RJ45-Buchse der Kopplerklemme (KL9050) des Erweiterungsklemmenblocks bis er hörbar einrastet.
5.
Montieren Sie den nächsten Erweiterungsklemmenblock, bestehend aus einer Kopplerklemme (KL9050) und den gewünschten Busklemmen auf einer Tragschiene.
Montieren Sie eine Standardendklemme (KL9010) als letzte Klemme am Ende dieses Erweiterungsklemmenblocks.
6.
Stecken Sie einen RJ45-Stecker eines Ethernet-Kabels in die mit OUT beschriftete RJ45-Buchse der KL9020 des vorherigen Erweiterungsklemmenblocks bis er hörbar einrastet.
Stecken Sie den anderen RJ45-Stecker des Ethernet-Kabels in die mit IN beschriftetet RJ45-Buchse der KL9020 des hinzugefügten Erweiterungsklemmenblocks bis er hörbar einrastet.
7.
Wiederholen Sie die Schritte 5 und 6 um weitere Erweiterungsklemmenblöcke anzuschließen. Es lassen sich maximal 31 Erweiterungsklemmenblöcke anschließen.
8.
Stellen Sie auf allen Kopplerklemmen (KL9050) den Schalter Function Switch korrekt ein.
Function Switch
KL9050 - Function Switch Schalter
▪
Schalterstellung Next:
Auf jeder Kopplerklemme (KL9050) an der ein weiterführendes Ethernet-Kabel angeschlossen ist, muss der Schalter Function Switch in Stellung Next stehen!
▪
Schalterstellung Last:
Aktivieren Sie den Endwiderstand am letzten Erweiterungsklemmenblock Ihres K-Bus-Verlängerungs-Systems, indem Sie den auf der letzten Kopplerklemme (KL9050) befindlichen Schalter Function Switch in Stellung Last stellen.
SmallWarningYellow VORSICHT
Gefahr für Personen Umwelt und Geräte
✓
Stellen Sie unbedingt die korrekte Einstellung des Schalters Function Switch aller Kopplerklemmen (KL9050) eines K-Bus-Verlängerungssystems sicher!
✓
Sorgen Sie auch beim Austausch von Kopplerklemmen (KL9050) für die korrekte Stellung der Schalter Function Switch!
✓
Beachten Sie, dass alle Erweiterungsklemmenblöcke, die hinter einer Kopplerklemme (KL9050) angeschlossen sind, deren Schalter Function Switch in Stellung Last steht nicht regulär in das Prozessabbild eingehen! Das bedeutet:
1.
Die Eingänge dieser Klemmen sind nicht im Prozessabbild sichtbar!
2.
Die Ausgänge dieser Klemmen werden nicht vom Prozessabbild kontrolliert!
⇨
Nur an der letzten Kopplerklemme (KL9050) des K-Bus-Verlängerungssystems darf der Schalter Function Switch in Stellung Last stehen!
Hinweise zur Topologie
Hinweise zum Anschluss der Klemmen KL9020 und KL9050
Die Endklemme mit RJ45-Buchse (KL9020) darf nur am Ende von Busklemmenblöcken, die ein Feldbuskoppler eröffnet, verwendet werden! Alle Erweiterungsklemmenblöcke müssen von einer Standardendklemme KL9010 abgeschlossen werden!
An jeder Kopplerklemme KL9050 muss mindestens eine Klemme mit Prozessabbild angeschlossen sein! Der Betrieb eines Erweiterungsklemmenblocks mit nur einer KL9010 (ohne Ein- oder Ausgänge) ist nicht zulässig
Demontage
Beachten Sie bei der Montage die Hinweise im Kapitel Tragschienenmontage.
1.
Vergewissern Sie sich, dass sich das System in einem sicheren, spannungslosen Zustand befindet.
2.
Drücken Sie die Kunststoffverriegelung des RJ45-Steckers und ziehen Sie ihn aus der Buchse heraus.
3.
Ziehen Sie vorsichtig die orangefarbige Lasche ca. 1 cm aus der zu demontierenden Klemme heraus, bis die Lasche locker hervorsteht. Jetzt ist für diese Klemme die Verriegelung mit der C-Tragschiene gelöst und die Klemme kann ohne großen Kraftaufwand von der Tragschiene gezogen werden.
4.
Greifen Sie dazu mit Daumen und Zeigefinger die entriegelte Klemme gleichzeitig oben und unten an den geriffelten Gehäuseflächen und ziehen Sie die Klemme von der Tragschiene weg.


Tragschienenmontage

Einbau und Verdrahtung [image] Tragschienenmontage
Tragschienenmontage
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Montage
Montage auf Tragschiene
Die Buskoppler und Busklemmen werden durch leichten Druck auf handelsübliche 35 mm Tragschienen (Hutschienen nach EN 60715) aufgerastet:
1.
Stecken Sie zuerst den Feldbuskoppler auf die Tragschiene.
2.
Auf der rechten Seite des Feldbuskopplers werden nun die Busklemmen angereiht. Stecken Sie dazu die Komponenten mit Nut und Feder zusammen und schieben Sie die Klemmen gegen die Tragschiene, bis die Verriegelung hörbar auf der Tragschiene einrastet.
Wenn Sie die Klemmen erst auf die Tragschiene schnappen und dann nebeneinander schieben ohne das Nut und Feder ineinander greifen, wird keine funktionsfähige Verbindung hergestellt! Bei richtiger Montage darf kein nennenswerter Spalt zwischen den Gehäusen zu sehen sein.
Tragschienenbefestigung
Der Verriegelungsmechanismus der Klemmen und Koppler reicht in das Profil der Tragschiene hinein. Achten Sie bei der Montage der Komponenten darauf, dass der Verriegelungsmechanismus nicht in Konflikt mit den Befestigungsschrauben der Tragschiene gerät. Verwenden Sie zur Befestigung von Tragschienen mit einer Höhe von 7,5 mm unter den Klemmen und Kopplern flache Montageverbindungen wie Senkkopfschrauben oder Blindnieten.
Demontage
Demontage von Tragschiene
Jede Klemme wird durch eine Verriegelung auf der Tragschiene gesichert, die zur Demontage gelöst werden muss:
1.
Ziehen Sie die Klemme an ihren orangefarbigen Laschen ca. 1 cm von der Tragschiene herunter. Dabei wird die Tragschienenverriegelung dieser Klemme automatisch gelöst und Sie können die Klemme nun ohne großen Kraftaufwand aus dem Busklemmenblock herausziehen.
2.
Greifen Sie dazu mit Daumen und Zeigefinger die entriegelte Klemme gleichzeitig oben und unten an den Gehäuseflächen und ziehen sie aus dem Busklemmenblock heraus.
Verbindungen innerhalb eines Busklemmenblocks
Die elektrischen Verbindungen zwischen Buskoppler und Busklemmen werden durch das Zusammenstecken der Komponenten automatisch realisiert:
▪
Die sechs Federkontakte des K-Bus/E-Bus übernehmen die Übertragung der Daten und die Versorgung der Busklemmenelektronik.
▪
Die Powerkontakte übertragen die Versorgung für die Feldelektronik und stellen so innerhalb des Busklemmenblocks eine Versorgungsschiene dar. Die Versorgung der Powerkontakte erfolgt über Klemmen auf dem Buskoppler (bis 24 V) oder für höhere Spannungen über Einspeiseklemmen.
Powerkontakte
Beachten Sie bei der Projektierung eines Busklemmenblocks die Kontaktbelegungen der einzelnen Busklemmen, da einige Typen (z.B. analoge Busklemmen oder digitale 4-Kanal-Busklemmen) die Powerkontakte nicht oder nicht vollständig durchschleifen. Einspeiseklemmen (KL91xx, KL92xx bzw. EL91xx, EL92xx) unterbrechen die Powerkontakte und stellen so den Anfang einer neuen Versorgungsschiene dar.
PE-Powerkontakt
Der Powerkontakt mit der Bezeichnung PE kann als Schutzerde eingesetzt werden. Der Kontakt ist aus Sicherheitsgründen beim Zusammenstecken voreilend und kann Kurzschlussströme bis 125 A ableiten.
Linksseitiger Powerkontakt
Hinweis
Beschädigung des Gerätes möglich
Beachten Sie, dass aus EMV-Gründen die PE-Kontakte kapazitiv mit der Tragschiene verbunden sind. Das kann bei der Isolationsprüfung zu falschen Ergebnissen und auch zur Beschädigung der Klemme führen (z. B. Durchschlag zur PE-Leitung bei der Isolationsprüfung eines Verbrauchers mit 230 V Nennspannung). Klemmen Sie zur Isolationsprüfung die PE- Zuleitung am Buskoppler bzw. der Einspeiseklemme ab! Um weitere Einspeisestellen für die Prüfung zu entkoppeln, können Sie diese Einspeiseklemmen entriegeln und mindestens 10 mm aus dem Verbund der übrigen Klemmen herausziehen.
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag!
Der PE-Powerkontakt darf nicht für andere Potentiale verwendet werden!


Anschluss

Einbau und Verdrahtung [image] Anschluss
Anschluss
Weiterführende Informationen
•
Anschlusstechnik
•
Verdrahtung


Anschlusstechnik

Einbau und Verdrahtung [image] Anschluss [image] Anschlusstechnik
Anschlusstechnik
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Übersicht
Mit verschiedenen Anschlussoptionen bietet das Busklemmensystem eine optimale Anpassung an die Anwendung:
▪
Die Klemmen der Serien ELxxxx und KLxxxx mit Standardverdrahtung enthalten Elektronik und Anschlussebene in einem Gehäuse.
▪
Die Klemmen der Serien ESxxxx und KSxxxx haben eine steckbare Anschlussebene und ermöglichen somit beim Austausch die stehende Verdrahtung.
▪
Die High-Density-Klemmen (HD-Klemmen) enthalten Elektronik und Anschlussebene in einem Gehäuse und haben eine erhöhte Packungsdichte.
Standardverdrahtung (ELxxxx / KLxxxx)
Standardverdrahtung
Die Klemmen der Serien ELxxxx und KLxxxx sind seit Jahren bewährt und integrieren die schraublose Federkrafttechnik zur schnellen und einfachen Montage.
Steckbare Verdrahtung (ESxxxx / KSxxxx)
Steckbare Verdrahtung
Die Klemmen der Serien ESxxxx und KSxxxx enthalten eine steckbare Anschlussebene.
Montage und Verdrahtung werden wie bei den Serien ELxxxx und KLxxxx durchgeführt.
Im Servicefall erlaubt die steckbare Anschlussebene, die gesamte Verdrahtung als einen Stecker von der Gehäuseoberseite abzuziehen.
Das Unterteil kann, über das Betätigen der Entriegelungslasche, aus dem Klemmenblock herausgezogen werden.
Die auszutauschende Komponente wird hineingeschoben und der Stecker mit der stehenden Verdrahtung wieder aufgesteckt. Dadurch verringert sich die Montagezeit und ein Verwechseln der Anschlussdrähte ist ausgeschlossen.
Die gewohnten Maße der Klemme ändern sich durch den Stecker nur geringfügig. Der Stecker trägt ungefähr 3 mm auf; dabei bleibt die maximale Höhe der Klemme unverändert.
Eine Lasche für die Zugentlastung des Kabels stellt in vielen Anwendungen eine deutliche Vereinfachung der Montage dar und verhindert ein Verheddern der einzelnen Anschlussdrähte bei gezogenem Stecker.
Leiterquerschnitte von 0,08 mm2 bis 2,5 mm2 können weiter in der bewährten Federkrafttechnik verwendet werden.
Übersicht und Systematik in den Produktbezeichnungen der Serien ESxxxx und KSxxxx werden wie von den Serien ELxxxx und KLxxxx bekannt weitergeführt.
High-Density-Klemmen (HD-Klemmen)
High-Density-Klemmen
Die Busklemmen dieser Baureihe mit 16 Klemmstellen zeichnen sich durch eine besonders kompakte Bauform aus, da die Packungsdichte auf 12 mm doppelt so hoch ist wie die der Standard-Busklemmen. Massive und mit einer Aderendhülse versehene Leiter können ohne Werkzeug direkt in die Federklemmstelle gesteckt werden.
Verdrahtung HD-Klemmen
Die High-Density-Klemmen (HD-Klemmen) der Serien ELx8xx und KLx8xx unterstützen keine steckbare Verdrahtung.
Ultraschall-litzenverdichtete Leiter
Ultraschall-litzenverdichtete Leiter
An die Standard- und High-Density-Klemmen (HD-Klemmen) können auch ultraschall-litzenverdichtete (ultraschallverschweißte) Leiter angeschlossen werden. Beachten Sie die unten stehenden Tabellen zum Leitungsquerschnitt!


Verdrahtung

Einbau und Verdrahtung [image] Anschluss [image] Verdrahtung
Verdrahtung
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Klemmen für Standardverdrahtung ELxxxx/KLxxxx und für steckbare Verdrahtung ESxxxx/KSxxxx
Anschluss einer Leitung an eine Klemmstelle
Bis zu acht Klemmstellen ermöglichen den Anschluss von massiven oder feindrähtigen Leitungen an die Busklemme. Die Klemmstellen sind in Federkrafttechnik ausgeführt. Schließen Sie die Leitungen folgendermaßen an:
1.
Öffnen Sie eine Klemmstelle, indem Sie einen Schraubendreher gerade bis zum Anschlag in die
viereckige Öffnung über der Klemmstelle drücken. Den Schraubendreher dabei nicht drehen oder hin und her bewegen (nicht hebeln).
2.
Der Draht kann nun ohne Widerstand in die runde Klemmenöffnung eingeführt werden.
3.
Durch Rücknahme des Druckes schließt sich die Klemmstelle automatisch und hält den Draht sicher und dauerhaft fest.
Den zulässigen Leiterquerschnitt entnehmen Sie der nachfolgenden Tabelle.
Klemmengehäuse | ELxxxx, KLxxxx | ESxxxx, KSxxxx
Leitungsquerschnitt (massiv) | 0,08 ... 2,5 mm2 | 0,08 ... 2,5 mm2
Leitungsquerschnitt (feindrähtig) | 0,08 ... 2,5 mm2 | 0,08 ... 2,5 mm2
Leitungsquerschnitt (Aderleitung mit Aderendhülse) | 0,14 ... 1,5 mm2 | 0,14 ... 1,5 mm2
Abisolierlänge | 8 ... 9 mm | 9 ... 10 mm
High-Density-Klemmen (HD-Klemmen) mit 16 Klemmstellen
Bei den HD-Klemmen erfolgt der Leiteranschluss bei massiven Leitern werkzeuglos, in Direktstecktechnik, das heißt der Leiter wird nach dem Abisolieren einfach in die Klemmstelle gesteckt. Das Lösen der Leitungen erfolgt, wie bei den Standardklemmen, über die Kontakt-Entriegelung mit Hilfe eines Schraubendrehers. Den zulässigen Leiterquerschnitt entnehmen Sie der nachfolgenden Tabelle.
Klemmengehäuse | HD-Gehäuse
Leitungsquerschnitt (massiv) | 0,08 ... 1,5 mm2
Leitungsquerschnitt (feindrähtig) | 0,25 ... 1,5 mm2
Leitungsquerschnitt (Aderleitung mit Aderendhülse) | 0,14 ... 0,75 mm2
Leitungsquerschnitt (ultraschall-litzenverdichtet) | nur 1,5 mm2
Abisolierlänge | 8 ... 9 mm


Spannungsversorgung

Einbau und Verdrahtung [image] Spannungsversorgung
Spannungsversorgung
SmallWarningYellow GEFAHR
Gefahr für Personen, Umwelt oder Geräte
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Die Versorgungsanschlüsse Vk für die Modulelektronik (K-Bus) und die Versorgungsanschlüsse für die Feldgeräte (Power-Kontakte) eines Klemmenblocks sind galvanisch voneinander getrennt und können über separate 24 VDC Spannungsquellen versorgt werden. Falls zwischen K-Bus und Feldgeräten keine Potentialtrennung erforderlich sein sollte, können sie die Modulelektronik und die Feldgeräte aus einer Spannungsquelle versorgen.
Hinweis
Hinweis zum störsicheren Betrieb
Für den störsicheren Betrieb eines K-Bus-Verlängerung-Systems müssen die Massen der K-Bus-Spannungsversorgungen (Vk 0V) aller Klemmenblöcke niederohmig miteinander verbunden werden (siehe Bild). Hierzu gehört auch die Masse der K-Bus-Spannungsversorgung des übergeordneten Feldbuskopplers!
KL9020, KL9050 - Anschluss der Spannungsversorgung


ATEX - Besondere Bedingungen (Standardtemperaturbereich)

Einbau und Verdrahtung [image] ATEX - Besondere Bedingungen (Standardtemperaturbereich)
ATEX - Besondere Bedingungen (Standardtemperaturbereich)
SmallWarningYellow WARNUNG
Beachten Sie die besonderen Bedingungen für die bestimmungsgemäße Verwendung von Beckhoff-Feldbuskomponenten mit Standardtemperaturbereich in explosionsgefährdeten Bereichen (Richtlinie 2014/34/EU)!
•
Die zertifizierten Komponenten sind in ein geeignetes Gehäuse zu errichten, das eine Schutzart von mindestens IP54 gemäß EN 60079-15 gewährleistet! Dabei sind die Umgebungsbedingungen bei der Verwendung zu berücksichtigen!
•
Wenn die Temperaturen bei Nennbetrieb an den Einführungsstellen der Kabel, Leitungen oder Rohrleitungen höher als 70°C oder an den Aderverzweigungsstellen höher als 80°C ist, so müssen Kabel ausgewählt werden, deren Temperaturdaten den tatsächlich gemessenen Temperaturwerten entsprechen!
•
Beachten für Beckhoff-Feldbuskomponenten mit Standardtemperaturbereich beim Einsatz in explosionsgefährdeten Bereichen den zulässigen Umgebungstemperaturbereich von 0 bis 55°C!
•
Es müssen Maßnahmen zum Schutz gegen Überschreitung der Nennbetriebsspannung durch kurzzeitige Störspannungen um mehr als 40% getroffen werden!
•
Die einzelnen Klemmen dürfen nur aus dem Busklemmensystem gezogen oder entfernt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Die Anschlüsse der zertifizierten Komponenten dürfen nur verbunden oder unterbrochen werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Die Sicherung der Einspeiseklemmen KL92xx/EL92xx dürfen nur gewechselt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Adresswahlschalter und ID-Switche dürfen nur eingestellt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
Normen
Die grundlegenden Sicherheits- und Gesundheitsanforderungen werden durch Übereinstimmung mit den folgenden Normen erfüllt:
▪
EN 60079-0:2012+A11:2013
▪
EN 60079-15:2010
Kennzeichnung
Die gemäß ATEX-Richtlinie für den explosionsgefährdeten Bereich zertifizierten Beckhoff-Feldbuskomponenten mit Standardtemperaturbereich tragen eine der folgenden Kennzeichnungen:
II 3G KEMA 10ATEX0075 X Ex nA IIC T4 Gc Ta: 0 … +55°C
oder
II 3G KEMA 10ATEX0075 X Ex nC IIC T4 Gc Ta: 0 … +55°C


ATEX-Dokumentation

Einbau und Verdrahtung [image] ATEX-Dokumentation
ATEX-Dokumentation
Hinweise zum Einsatz der Beckhoff Klemmensysteme in explosionsgefährdeten Bereichen (ATEX)
Beachten Sie auch die weiterführende Dokumentation

Hinweise zum Einsatz der Beckhoff Klemmensysteme in explosionsgefährdeten Bereichen (ATEX)

die Ihnen auf der Beckhoff-Homepage http://www.beckhoff.de im Bereich Download zur Verfügung steht!


Diagnose

Diagnose
Diagnose
Weiterführende Informationen
•
Diagnose-LEDs
•
Fehlertabelle zur K-Bus-Unterbrechung


Diagnose-LEDs

Diagnose [image] Diagnose-LEDs
Diagnose-LEDs
Kopplerklemme (KL9050)
KL9050 - LEDs
Diagnose LEDs zur Spannungsversorgung
LED | Funktion | Anzeige | Bedeutung
Power Vk (grün) | Zeigt an, ob die Versorgungsspannung für die Elektronik der Kopplerklemme anliegt. | an | Versorgungsspannung liegt an
 |  | aus | Spannungsversorgung ausgefallen oder abgeschaltet
Power (grün) | Zeigt an, ob die Versorgungsspannung für die E/A-Klemmen des Klemmenblocks anliegt. Diese wird über die Powerkontakte zu den Klemmen geführt. | an | Versorgungsspannung liegt an
 |  | aus | Spannungsversorgung ausgefallen oder abgeschaltet
Diagnose LEDs an der RJ45-Buchse für die ankommende K-Bus-Verlängerung (K-Bus IN)
LED RUN
(grün)
LED ERR
(rot)
Bedeutung
mögliche Ursachen
an
aus
Datenübertragung auf der K-Bus-Verlängerung aktiv
▪
Versorgungsspannung liegt an
▪
Verbindung ordnungsgemäß hergestellt
aus
an
Datenübertragung auf der K-Bus-Verlängerung unterbrochen
▪
Ethernet-Kabel nicht angeschlossen
▪
Kabelbruch oder Kurzschluss des Ethernet-Kabels
▪
RJ45-Stecker wurde gezogen
▪
Schalter Function Switch einer KL9050 nicht richtig gesetzt
aus
aus
Datenübertragung auf der K-Bus-Verlängerung unterbrochen
▪
Versorgungsspannung für die Elektronik der Kopplerklemme ausgefallen
▪
Kopplerklemme defekt
Endklemme mit RJ45-Buchse (KL9020)
Die Endklemme KL9020 hat keine eigenen Diagnose LEDs. Die Diagnose zum K-Bus ihres Busklemmenblocks erfolgt über die Diagnose LEDs I/O RUN und I/O ERR des dort montierten Feldbuskopplers.
Typische Diagnose LEDs eines Feldbuskopplers
LED I/O RUN
(grün)
LED I/O ERR
(rot)
Bedeutung
mögliche Ursachen
an
aus
Datenübertragung auf dem K-Bus aktiv
▪
Versorgungsspannung liegt an
▪
Verbindung ordnungsgemäß hergestellt
aus
blinkt
Datenübertragung auf dem K-Bus unterbrochen
▪
Busklemme nicht ordnungsgemäß gesteckt
▪
Konfigurationsfehler
▪
Defekt einer montierten Busklemme
aus
aus
Datenübertragung auf dem K-Bus unterbrochen
▪
Versorgungsspannung für die Elektronik des Feldbuskopplers ausgefallen
▪
Feldbuskoppler defekt
Verhalten im Fehlerfall
Wenn die Kommunikation zwischen zwei oder mehreren Busklemmenblöcken eines K-Bus-Verlängerungssystems abbricht
▪
verlöschen die grünen LEDs RUN an den RJ45-Buchsen für die ankommende K-Bus-Verlängerung (K-Bus IN) aller KL9050,
▪
leuchten die roten LEDs ERR an den RJ45-Buchsen für die ankommende K-Bus-Verlängerung (K-Bus IN) aller KL9050,
▪
verlöscht die grüne LED I/O RUN ihres Feldbuskopplers,
▪
blinkt die rote LED I/O-ERR des übergeordneten Feldbuskopplers durchgehend schnell, um die Unterbrechung der Kommunikation anzuzeigen.
Blink-Code
Wenn Sie nun für den Feldbuskoppler einen Reset auslösen, sucht der Feldbuskoppler die Fehlerursache und zeigt mit der LED I/O ERR diese als Blink-Code an.
Ein Blink-Code ist folgendermaßen aufgebaut:
▪
schnelles Flackern
▪
kurze Pause
▪
LED blinkt m-mal für Fehler-Code m
▪
kurze Pause
▪
LED blinkt n-mal für Fehlerargument n
▪
kurze Pause
Zählen Sie Fehler-Code und Fehlerargument aus. Der Blink-Code wird ständig wiederholt.
Der Fehler-Code für eine K-Bus-Unterbrechung ist 4. Das Fehlerargument gibt dann an, hinter welcher Busklemme die Kommunikation unterbrochen wurde. Beispiele hierzu zeigt die Fehlertabelle zur K-Bus-Unterbrechung.


Fehlertabelle zur K-Bus-Unterbrechung

Diagnose [image] Fehlertabelle zur K-Bus-Unterbrechung
Fehlertabelle zur K-Bus-Unterbrechung
Beispiele für Fehleranzeigen bei Unterbrechung der Kommunikation auf dem K-Bus
Fehler
Anzeige
Spezifische
Anzeige
Mögliche
Ursache
Abhilfe
keine Datenübertragung auf dem K-Bus und der K-Bus-Verlängerung
LED ERR der Kopplerklemmen KL9050 leuchten
LED I/O ERR des übergeordneten Feldbuskopplers blinkt durchgehend schnell
K-Bus oder K-Bus- Verlängerung war unterbrochen
Nach einer Unterbrechung der Datenübertragung auf dem K-Bus benötigt der übergeordnete Feldbuskoppler einen Reset um die Datenübertragung erneut zu starten oder den Fehler zu lokalisieren.
LED ERR der Kopplerklemmen KL9050 leuchten
LED I/O ERR des übergeordneten Feldbuskopplers blinkt nach einschalten der Reihe nach (Blink-Code):
▪
schnell
▪
4 mal langsam
▪
n mal langsam
Ethernet-Kabel einer K-Bus-Verlängerung nicht richtig gesteckt
Fehler hinter der n-ten Busklemme: Überprüfen Sie den korrekten Sitz der RJ45-Stecker.
Schalter Function Switch der letzten Kopplerklemme nicht in Stellung Last
Stellen Sie nur den Schalter Function Switch auf Last!
Falsches Ethernet-Kabel
Fehler hinter der n-ten Busklemme: Verwenden Sie kein gekreuztes Ethernet-Kabel zur K-Bus-Verlängerung!
LED Power Vk der betroffenen Kopplerklemme leuchtet nicht
Versorgungs - spannung einer Kopplerklemme ausgefallen
Überprüfen Sie die Versorgungsspannungen des Busklemmenblocks hinter der n-ten Busklemme
LED ERR der Kopplerklemmen KL9050 leuchten
LED I/O ERR des übergeordneten Feldbuskopplers blinkt durchgehend schnell
Ethernet-Kabel zu lang
Das Ethernet-Kabel zwischen zwei Klemmenblöcken darf maximal 5 m lang sein.
Die Gesamtlänge der K-Bus-Verlängerung darf 155 m (31 x 5 m) nicht überschreiten.
Ethernet-Kabel defekt
Überprüfen Sie die Ethernet-Kabel.
Falsche Endklemme montiert: Nur am Busklemmenblock mit dem Feldbuskoppler wird die Endklemme mit RJ45-Buchse (KL9020) verwendet.
Alle Erweiterungs - klemmenblöcke müssen mit der Standardendklemme (KL9010) abgeschlossen werden! Siehe Hinweise zur Topologie der K-Bus-Verlängerung.
Die Bedeutung weiterer Fehler-Codes (m¹4) und der zugehörigen Fehlerargumente entnehmen Sie bitte der Dokumentation zu Ihrem Feldbuskoppler.


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Bestellinformationen
•
Support und Service


Bestellinformationen

Anhang [image] Bestellinformationen
Bestellinformationen
Bestellbezeichnung | Beschreibung
KL9020 | Endklemme mit RJ45-Buchse zur K-Bus-Verlängerung
KL9050 | K-Bus-Verlängerungs-Kopplerklemme
ZK1090-0101-1005 | K-Bus-Verlängerungskabel mit zwei vorkonfektionierten Steckern, doppelt geschirmt, grau, 50 cm
ZK1090-0101-1010 | K-Bus-Verlängerungskabel mit zwei vorkonfektionierten Steckern, doppelt geschirmt, grau, 100 cm
ZK1090-0101-1020 | K-Bus-Verlängerungskabel mit zwei vorkonfektionierten Steckern, doppelt geschirmt, grau, 200 cm
ZK1090-0101-1030 | K-Bus-Verlängerungskabel mit zwei vorkonfektionierten Steckern, doppelt geschirmt, grau, 300 cm
ZK1090-0101-1050 | K-Bus-Verlängerungskabel mit zwei vorkonfektionierten Steckern, doppelt geschirmt, grau, 500 cm
ZK1090-0000-1000 | K-Bus-Verlängerungskabel ohne Stecker, doppelt geschirmt, grau, Ringware
ZS1090-0001-0000 | modularer RJ45-Stecker mit Knickschutzhülle, grau


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246 963 157
Fax: | +49(0)5246 963 9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246 963 460
Fax: | +49(0)5246 963 479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246 963 0
Fax: | +49(0)5246 963 198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.