KL8001 - Powerklemme
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentliche Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC®und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, DE102004044764, DE102007017835 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Symbole
In der vorliegenden Dokumentation werden die folgenden Symbole mit einem nebenstehenden Sicherheitshinweis oder Hinweistext verwendet. Die Sicherheitshinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
GEFAHR
Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
WARNUNG
Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
VORSICHT
Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden!
Achtung
Schädigung von Umwelt oder Geräten
Wenn der Hinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte geschädigt werden.
Hinweis
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version
Kommentar
2.0.0
▪
Migration
▪
Kapitel Tragschienenmontage überarbeitet
▪
Update Struktur
1.2.0
▪
Vorwort und Anhang aktualisiert
▪
Bestellinformationen aktualisiert
▪
technische Daten aktualisiert
▪
Beschreibung des Feature-Registers aktualisiert
▪
Beschreibung des Kommando-Registers hinzugefügt
▪
Parameterregister PR33, PR40, PR46: Auflösung korrigiert
▪
Beschreibung der Daten-Register korrigiert
1.1
▪
technische Daten aktualisiert
▪
Beschreibung der Parameter-Register ergänzt
1.0
▪
Beschreibung der Parameter-Register aktualisiert
▪
Übersetzung in Englisch verfügbar
0.3
▪
Produktübersicht überarbeitet
▪
Beschreibung von Control- und Status-Byte überarbeitet
▪
Registerbeschreibung überarbeitet
▪
Bestellinformationen erweitert
0.2
▪
Funktionsbeschreibung überarbeitet
▪
technische Daten aktualisiert
▪
Informationen zu Montage und Verdrahtung hinzugefügt
▪
Anwendungsbeispiele hinzugefügt
▪
Beschreibung der Parametrierung mit der KS2000-Software hinzugefügt
▪
Beschreibung des Prozessabbilds überarbeitet
▪
Registerbeschreibung ergänzt
▪
Bestellinformationen hinzugefügt
0.1
▪
erste Vorabversion
Firm- und Hardware-Stände
Dokumentation Version | KL8001 |  |  |  | KL9060
 | Mess-Platine |  | K-Bus-Platine |  | Firmware | Hardware
 | Firmware | Hardware | Firmware | Hardware
2.0.0 | 5 (=3C) | 5 | 7 (=3D) | 4 | 00 | 02
1.2.0 | 5 (=3C) | 4 | 6 (=3C) | 1 | 00 | 01
1.1 | 2 (=2A) | 3 | 3 (=1C) | 0 | 00 | 00
1.0 | 1 (=1B) | 1 | 1 (=1B) | 0 | 00 | 00
0.3 |  |  |  |  | 00 | 00
0.2 |  |  |  |  | 00 | 00
0.1 |  |  |  |  | 00 | 00
▪
Den Firm- und Hardware-Stand (Auslieferungszustand) der KL9060 können Sie der auf der Seite der Klemme aufgedruckten Seriennummer entnehmen.
▪
Der Firmware-Stand der Mess-Platine der KL8001 kann aus Datenregister DR37 ausgelesen werden.
▪
Der Firmware-Stand der K-Bus-Platine der KL8001 wird in der Kopfzeile des KS2000-Dialogs Einstellungen für KL8001 angezeigt.
▪
Der Hardware-Stand von Mess- und K-Bus-Platine der KL8001 ist in der Seriennummer der KL8001 kodiert.
Syntax der Seriennummer für KL9060
Aufbau der Seriennummer: KK YY FF HH
KK - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FF - Firmware-Stand
HH - Hardware-Stand
Beispiel mit Ser. Nr.: 02 06 00 01:
02 - Produktionswoche 02
06 - Produktionsjahr 2006
00 - Firmware-Stand 00
01 - Hardware-Stand 01
Syntax der Seriennummer für KL8001
Aufbau der Seriennummer: KK YY FH fh
KK - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FH - Firmware-Stand (F) und Hardware-Stand (H) der Mess-Platine (kodiert)
f h - Firmware-Stand (f) und Hardware-Stand (h) der K-Bus-Platine (kodiert)
Beispiel mit Ser. Nr.: 02 06 54 61:
02 - Produktionswoche 02
06 - Produktionsjahr 2006
54 - Mess-Platine: Firmware-Stand 5 (=3C), Hardware-Stand 4
61 - K-Bus-Platine: Firmware-Stand 6 (=3C), Hardware-Stand 1


Produktübersicht

Produktübersicht
Produktübersicht
Weiterführende Informationen
•
Powerklemme KL8001 - Einführung
•
Powerklemme KL8001 - Funktionsbeschreibung
•
Powerklemme KL8001 - Technische Daten
•
Adapterklemme KL9060 - Einführung
•
Adapterklemme KL9060 - Technische Daten


Powerklemme KL8001 - Einführung

Produktübersicht [image] Powerklemme KL8001 - Einführung
Powerklemme KL8001 - Einführung
Die Powerklemme KL8001 wurde speziell für Siemens-Schütze der Baureihe Sirius 3RT10 in Baugröße S00 konstruiert. Sie wird wie ein Standard-Motorschutzrelais an das Schütz montiert. Die Powerklemme schaltet das montierte Schütz und übernimmt alle Funktionen des Motorschutzrelais. Neben der reinen Schutzfunktion, den Motor bei Überlast abzuschalten, kann die Powerklemme eine umfangreiche Motordiagnose durchführen und der Steuerung die Diagnosedaten über den Feldbus zur Verfügung stellen.
KL8001
Bezeichnung | Beschreibung
K-Bus In | Stiftleiste für den ankommenden K-Bus.
K-Bus Out | Stiftleiste für den weiterführenden K-Bus. Stecken Sie an der letzten Powerklemme ihres Busklemmenblocks hier den Bus-Endstecker, der zum Lieferumfang der KL9060 gehört.
L1, L2, L3 | Netzseitige Anschlussklemmen für den Lastkreis.
L1', L2', L3' | Schützseitige Anschluss-Stifte für den Lastkreis.
13, 13' | Anschlüsse zum durchreichen des Hilfskontaktes
Out1 | Anschluss-Stift für die Erregerspule des Schützes (in Wendeschützschaltung Rechtslauf)
Out2 | Anschlussklemme für die Erregerspule des Schützes (in Wendeschützschaltung Linkslauf)
1A | Drehschalter für die manuelle Einstellung des Nennstroms (Auflösung 1 A)
0,1A | Drehschalter für die manuelle Einstellung des Nennstroms (Auflösung 0,1 A)
on (motor) | LED zur Motordiagnose: zeigt den Einschaltzustand des Motors an
overload (motor) | LED zur Motordiagnose: zeigt Überlast des Motors an
run (fieldbus) | LED zur K-Bus-Diagnose: zeigt Datenübertragung auf dem K-Bus an
stop (fieldbus) | LED zur K-Bus-Diagnose: zeigt Unterbrechung der Datenübertragung auf dem K-Bus an
Lugs | Haltenasen zur Montage der KL8001 am Siemens-Schütz


Powerklemme KL8001 - Funktionsbeschreibung

Produktübersicht [image] Powerklemme KL8001 - Funktionsbeschreibung
Powerklemme KL8001 - Funktionsbeschreibung
Drehschalter zur Nennstromeinstellung
An den beiden Drehschaltern der Powerklemme können Sie den Motor-Nennstrom manuell Einstellen. Der obere Drehschalter ist in 1 A und der untere in 0,1 A Stufen unterteilt. Sie können so Werte von 0,9 A bis 9,9 A einstellen. Der eingestellte Wert ist dann für alle drei Phasen gültig.
Wenn Sie beide Drehschalter auf null stellen, müssen Sie den Motor-Nennstrom mit den drei Parameterregistern PR33, PR39 und PR45 vorgeben. Sie können so
▪
den Nennstrom für jede Phase unterschiedlich einstellen, weil z. B. drei unterschiedliche Einphasenmotoren angeschlossen sind.
▪
den erweiterten Einstellbereich von 10,0 A bis 15,0 A nutzen, der über die Drehschalter nicht eingestellt werden kann.
KL8001 - Drehschalter zur Nennstromeinstellung
LEDs
KL8001 - LEDs
Zur schnellen Diagnose besitzt die Powerklemme vier LEDs zur Statusanzeige. In der folgenden Tabelle sind die möglichen Zustände aufgelistet.
LED | Zustand | Beschreibung
on (motor) | an | Motor läuft im Rechts- oder Linkslauf
 | aus | Motor ist ausgeschaltet oder Überlastschutz hat angesprochen
overload (motor) | an | Motor wurde wegen Überlast abgeschaltet
 | blinkt (2 Hz) | Unterlast-Schwelle ist unterschritten worden
 | blinkt (5 Hz) | Überlast-Schwelle ist überschritten worden
 | aus | Nennbetrieb (keine Unter- oder Überlast) oder Motor ist ausgeschaltet
run (fieldbus) | an | Kommunikation mit dem Klemmenbus wird ohne Fehler durchgeführt
 | aus | keine Kommunikation mit dem Klemmenbus (Watchdog-Timer hat nach 100 ms angesprochen)
stop (fieldbus) | an | keine Kommunikation mit dem Klemmenbus
 | blinkt | Fehler-Code und Fehler-Argument werden als Blink-Code angezeigt.
 | aus | Kommunikation mit dem Klemmenbus wird ohne Fehler durchgeführt
Blink-Code
Bei einem Feldbus-Fehler zeigt die LED stop einen Blink-Code an, der den Fehler näher beschreibt:
Die LED flackert zu Beginn der Fehlerausgabe ca. 2 Sekunden. Nach einer deutlich sichtbaren Pause wird durch langsames Blinken der Fehler-Code, nach einer weiteren Pause das Fehler-Argument angezeigt. Mit diesen beiden Angaben und der nachfolgenden Tabelle können Sie den Fehler näher bestimmen.
Code
Argument
Beschreibung
Lösung
1
0
Kein Nennstrom eingestellt: Beide Drehschalter und
▪
das Register PR33 ist Null (Einzelphasenauswertung nicht aktiv)
▪
mindestens eines der Register PR33, PR39 und PR45 ist Null (Einzelphasenauswertung aktiv)
▪
Stellen Sie mit den mit den Drehschaltern einen Nennstrom ein oder
▪
Tragen Sie in die Register PR33, PR39, PR45 Werte für den Nennstrom ein.
2
n
Kommunikation mit dem n-ten ADC fehlerhaft
Setzen Sie sich mit Ihrem Lieferanten in Verbindung.
3
n
Kommunikation mit dem n-ten Hall-Sensor fehlerhaft
Hinweis
Änderung der Klemmenregister
➢
Damit nach einer Änderung der Klemmenregister die neuen Werte von der Mess-Einheit übernommen werden, müssen Sie
.
einen Power-Off-Reset (Klemme aus- und wieder einschalten) oder
.
einen Software-Reset (über das Kommando-Register) durchführen!


Powerklemme KL8001 - Technische Daten

Produktübersicht [image] Powerklemme KL8001 - Technische Daten
Powerklemme KL8001 - Technische Daten
KL8001 | Powerklemme
Anzahl Powerklemmen pro Buskoppler | maximal 10 | Wenn Sie je Powerklemme 2 Schütze ansteuern (Wendeschützschaltung), dürfen Sie pro Buskoppler nur 5 Powerklemmen verwenden. Beachten Sie auch den maximalen Strom, den Ihr Buskoppler zur K-Bus-Versorgung liefern kann!
Anzahl Schütze pro Buskoppler | maximal 10
Befestigungsart und Anschlussmechanik | abgestimmt auf Siemens-Schütze der Baureihe Sirius 3RT10 in Baugröße S00
Anschlussart Leistungspfad | Schraubklemmen für Aderquerschnitte bis 2 x 2,5 mm2
Strombelastung Leistungspfad (Vorsicherung) | max. 25 A
Kurzschlussfestigkeit Leistungspfad | bis 5000 A
Innenwiderstand Leistungspfad | < 1 mΩ
Einstellbereich Nennstrom | über Drehschalter: 0,9 A bis 9,9 A
 | über KS2000 oder Parameterregister: 0,9 A bis 15,0 A
Wählbare Auslöseklassen | CLASS 5, 10, 15, 20, 25, 30 wählbar
Messwerte | Strom, Spannung, Wirkleistung, Cosinus j, Energieverbrauch, Schaltzyklen, Betriebsstunden
Messgenauigkeit (bei symmetrischer Last) | 0,15 Aeffektiv; 2 Veffektiv; 5 W; 1 kWh
Übersprechen zwischen den Kanälen bei unsymmetrischer Last | bis zu 3% der Differenz
Messspannung | 500 V
Anschlussart K-Bus | 2 x Flachsteckbuchse 10-polig
Stromaufnahme K-Bus (5 VDC) | typisch 150 mA Beachten Sie den maximalen Strom, den Ihr Buskoppler zur K-Bus-Versorgung liefern kann!
Stromaufnahme Schützsteuerspannung (24 VDC) | bei ausgeschaltetem Schütz: typisch 7 mA
 | bei eingeschaltetem Schütz: typisch 7 mA + Strom der Schützspule
Spannungsfestigkeit | 500 V (Powerkontakt/K-Bus), 6000 V (Netzversorgung/K-Bus)
Kurzschlussverhalten | gemäß EN 60947-4-1 (Zuordnungsart 2)/VDE 102
Auslöseabweichung | gemäß IEC 947, sowie UL und CSA
Konfigurationsmöglichkeiten | automatisch, über den Feldbus, mit der Konfigurations-Software KS2000, manuell (Nennstrom)
Breite im Prozessabbild | 96 Bit E/A (siehe Beschreibung des Prozessabbilds)
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... +55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... +85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Gewicht | ca. 90 g
Abmessungen (B x H x T) | ca. 45 mm x 69 mm x 74 mm
Montage | Mit Haltenasen und Anschluss-Stiften an Siemens-Schützen der Baureihe 3RT1016
Einbaulage | beliebig (beachten Sie aber die zulässigen Einbaulagen der Schütze)
Schutzart | IP20
Zulassungen | CE


Adapterklemme KL9060 - Einführung

Produktübersicht [image] Adapterklemme KL9060 - Einführung
Adapterklemme KL9060 - Einführung
Die Adapterklemme KL9060 dient zum Anschluss von Powerklemmen an den K-Bus des Beckhoff Busklemmensystems.
KL9060
Bezeichnung | Beschreibung
K-Bus Out | Stiftleiste für den weiterführenden K-Bus. Stecken Sie hier das lange (ca. 10 cm) Flachbandkabel zur ersten Powerklemme.
ZS1010-1610 | Den Bus-Endstecker ZS1010-1610 stecken Sie in die Stiftleiste K-Bus Out der letzten Powerklemme.
2 und 6 | Klemmen zum Anschluss an +24 V der Powerkontakte
3 und 7 | Klemmen zum Anschluss an 0 V der Powerkontakte
4 und 8 | Klemmen zum Anschluss an PE der Powerkontakte
+24 VP | Powerkontakt für +24 V
0 VP | Powerkontakt für 0 V
PEP | Powerkontakt für PE


Adapterklemme KL9060 - Technische Daten

Produktübersicht [image] Adapterklemme KL9060 - Technische Daten
Adapterklemme KL9060 - Technische Daten
KL9060
Adapterklemme
Spannung Powerkontakte (Flachbandkabel)
24 VDC (-15%, +20%)
Stromlast Powerkontakte (Flachbandkabel)
maximal 1400 mA (kurzschlussfest).
Beachten Sie die Stromaufnahme der Powerklemmen und der Schützspulen!
Spannung K-Bus-Stromversorgung (Flachbandkabel)
5 VDC
Stromlast K-Bus-Stromversorgung (Flachbandkabel)
maximal 2000 mA
Beachten Sie den maximalen Strom, den Ihr Buskoppler zur K-Bus-Versorgung liefern kann! Beispiele:
▪
Low Cost-Koppler: 500 mA
▪
Economy-Koppler: 500 mA
▪
Economy Plus-Koppler: 1750 mA
▪
Standard-Koppler: 1750 mA
▪
Netzteilklemme KL9400: 2000 mA
Setzen Sie die Netzteilklemme KL9400 ein, wenn die Stromaufnahme Ihrer Klemmen den maximalen Strom, den Ihr Buskoppler zur K-Bus-Versorgung liefern kann übersteigt.
Anzahl Powerklemmen pro KL9060
maximal 10
Wenn Sie je Powerklemme 2 Schütze ansteuern (Wendeschützschaltung), dürfen Sie pro KL9060 nur 5 Powerklemmen verwenden.
Beachten Sie auch den maximalen Strom, den Ihr Buskoppler zur K-Bus-Versorgung liefern kann!
Anzahl Schütze pro KL9060
maximal 10
zulässiger Umgebungstemperaturbereich im Betrieb
0°C ... +55°C
zulässiger Umgebungstemperaturbereich bei Lagerung
-25°C ... +85°C
zulässige relative Luftfeuchtigkeit
95%, keine Betauung
Vibrations- / Schockfestigkeit
gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung
gemäß EN 61000-6-2 / EN 61000-6-4
Gewicht
ca. 50 g
Abmessungen (B x H x T)
ca. 33 mm x 100 mm x 70 mm
Montage
auf 35 mm Tragschiene nach EN 60715
Einbaulage
beliebig
Schutzart
IP20
Zulassungen
CE


Montage und Verdrahtung

Montage und Verdrahtung
Montage und Verdrahtung
Weiterführende Informationen
•
Tragschienenmontage
•
Montage der KL8001
•
Anschluss
•
Anwendungsbeispiele


Tragschienenmontage

Montage und Verdrahtung [image] Tragschienenmontage
Tragschienenmontage
WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Montage
Montage auf Tragschiene
Die Buskoppler und Busklemmen werden durch leichten Druck auf handelsübliche 35 mm Tragschienen (Hutschienen nach EN 60715) aufgerastet:
1.
Stecken Sie zuerst den Feldbuskoppler auf die Tragschiene.
2.
Auf der rechten Seite des Feldbuskopplers werden nun die Busklemmen angereiht. Stecken Sie dazu die Komponenten mit Nut und Feder zusammen und schieben Sie die Klemmen gegen die Tragschiene, bis die Verriegelung hörbar auf der Tragschiene einrastet.
Wenn Sie die Klemmen erst auf die Tragschiene schnappen und dann nebeneinander schieben ohne das Nut und Feder ineinander greifen, wird keine funktionsfähige Verbindung hergestellt! Bei richtiger Montage darf kein nennenswerter Spalt zwischen den Gehäusen zu sehen sein.
Hinweis
Tragschienenbefestigung
Der Verriegelungsmechanismus der Klemmen und Koppler reicht in das Profil der Tragschiene hinein. Achten Sie bei der Montage der Komponenten darauf, dass der Verriegelungsmechanismus nicht in Konflikt mit den Befestigungsschrauben der Tragschiene gerät. Verwenden Sie zur Befestigung von Tragschienen mit einer Höhe von 7,5 mm unter den Klemmen und Kopplern flache Montageverbindungen wie Senkkopfschrauben oder Blindnieten.
Demontage
Demontage von Tragschiene
Jede Klemme wird durch eine Verriegelung auf der Tragschiene gesichert, die zur Demontage gelöst werden muss:
1.
Ziehen Sie die Tragschienenverriegelungen ober- und unterhalb des Klemmenmoduls bis zu deren Einrastpunkt heraus. Sie können die Klemme nun ohne großen Kraftaufwand aus dem Busklemmenblock herausziehen.
2.
Greifen Sie dazu mit Daumen und Zeigefinger die entriegelte Klemme gleichzeitig oben und unten an den Gehäuseflächen und ziehen sie aus dem Busklemmenblock heraus.
Verbindungen innerhalb eines Busklemmenblocks
Die elektrischen Verbindungen zwischen Buskoppler und Busklemmen werden durch das Zusammenstecken der Komponenten automatisch realisiert:
▪
Die sechs Federkontakte des K-Bus/E-Bus übernehmen die Übertragung der Daten und die Versorgung der Busklemmenelektronik.
▪
Die Powerkontakte übertragen die Versorgung für die Feldelektronik und stellen so innerhalb des Busklemmenblocks eine Versorgungsschiene dar. Die Versorgung der Powerkontakte erfolgt über Klemmen auf dem Buskoppler (bis 24 V) oder für höhere Spannungen über Einspeiseklemmen.
Hinweis
Powerkontakte
Beachten Sie bei der Projektierung eines Busklemmenblocks die Kontaktbelegungen der einzelnen Busklemmen, da einige Typen (z.B. analoge Busklemmen oder digitale 4-Kanal-Busklemmen) die Powerkontakte nicht oder nicht vollständig durchschleifen. Einspeiseklemmen (KL91xx, KL92xx bzw. EL91xx, EL92xx) unterbrechen die Powerkontakte und stellen so den Anfang einer neuen Versorgungsschiene dar.
PE-Powerkontakt
Der Powerkontakt mit der Bezeichnung PE kann als Schutzerde eingesetzt werden. Der Kontakt ist aus Sicherheitsgründen beim Zusammenstecken voreilend und kann Kurzschlussströme bis 125 A ableiten.
Linksseitiger Powerkontakt
Achtung
Beschädigung des Gerätes möglich
Beachten Sie, dass aus EMV-Gründen die PE-Kontakte kapazitiv mit der Tragschiene verbunden sind. Das kann bei der Isolationsprüfung zu falschen Ergebnissen und auch zur Beschädigung der Klemme führen (z. B. Durchschlag zur PE-Leitung bei der Isolationsprüfung eines Verbrauchers mit 230 V Nennspannung). Klemmen Sie zur Isolationsprüfung die PE- Zuleitung am Buskoppler bzw. der Einspeiseklemme ab! Um weitere Einspeisestellen für die Prüfung zu entkoppeln, können Sie diese Einspeiseklemmen entriegeln und mindestens 10 mm aus dem Verbund der übrigen Klemmen herausziehen.
WARNUNG
Verletzungsgefahr durch Stromschlag!
Der PE-Powerkontakt darf nicht für andere Potentiale verwendet werden!


Montage der KL8001

Montage und Verdrahtung [image] Montage der KL8001
Montage der KL8001
Montagevorbereitung
1.
Lösen Sie alle 5 Schraubklemmen (1L1, 3L2, 5L3, 13NO, A1+) an der Netzanschlussseite des Siemens-Schützes.
2.
Hängen Sie die Powerklemme mit ihren beiden Haltenasen in die beiden quadratischen Öffnungen am Fuß des Siemens-Schützes ein.
3.
Schieben Sie die 5 Kontaktstifte der Powerklemme in die 5 geöffneten Schraubklemmen an der Netzanschlussseite des Siemens-Schützes, bis die Powerklemme bündig am Siemens-Schütz anliegt. Die beiden Haltenasen der Powerklemme dürfen dabei nicht aus den quadratischen Öffnungen am Fuß des Siemens-Schützes herausrutschen!
4.
Ziehen Sie alle 5 Schraubklemmen an der Netzanschlussseite des Siemens-Schützes fest. Die Powerklemme muss nun fest und bündig am Siemens-Schütz sitzen!
Achtung
Bestimmungsgemäße Verwendung
Verwenden Sie die Powerklemme KL8001 nur mit den in den Bestellinformationen aufgelisteten Siemens-Schützen der Baureihe SIRIUS 3RT10 in Baugröße S00!
Aufbau eines Busklemmenblocks mit Powerklemmen
Beachten Sie bei der Montage die Hinweise im Kapitel Tragschienenmontage.
1.
Vergewissern Sie sich, dass sich das System in einem sicheren, spannungslosen Zustand befindet.
2.
Montieren Sie den Busklemmenblock, bestehend aus dem Feldbuskoppler und eventuell gewünschten Busklemmen auf einer Tragschiene.
Montieren Sie anstelle einer Standardendklemme (KL9010) eine Adapterklemme KL9060 als letzte Busklemme am Ende des Busklemmenblocks.
3.
Rasten Sie das Siemens-Schütz mit der daran montierten Powerklemme in ca. 3 cm Abstand neben die Adapterklemme KL9060 auf die Tragschiene.
4.
Verbinden Sie die Powerklemme über das zum Lieferumfang der Adapterklemme KL9060 gehörende ca. 10 cm lange Flachbandkabel mit der KL9060.
5.
Verbinden Sie die Powerklemme über das zum Lieferumfang der Powerklemme gehörende ca. 3 cm lange Flachbandkabel mit der nächsten Powerklemme
oder
stecken Sie den zum Lieferumfang der Adapterklemme KL9060 gehörenden Abschlussstecker in den weiterführenden Stecker der letzten Powerklemme.
An einem Busklemmenblock lassen sich bis zu 10 Powerklemmen vom Typ KL8001 betreiben.


Anschluss

Montage und Verdrahtung [image] Anschluss
Anschluss
WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Die erste Powerklemme wird mit der Adapterklemme KL9060 an das Ende eines Busklemmenblockes angeschlossen. Der K-Bus und die Schützsteuerspannung (24 V) werden über ein ca. 10 cm langes Flachbandkabel von der KL9060 zur ersten Powerklemme geführt. Weitere Powerklemmen werden über ein ca. 3 cm langes Flachbandkabel angeschlossen. Stecken Sie an der letzten Powerklemme den zum Lieferumfang der KL9060 gehörenden Bus-Endstecker ZS1010-1610!
KL8001, KL9060 - Anschluss
Die Elektronik der KL8001 wird durch den K-Bus (über das Flachbandkabel) versorgt.
Die von den Powerklemmen zu schaltende Schützsteuerspannung (24 V) wird auch im Flachbandkabel übertragen, ist jedoch galvanisch vom K-Bus getrennt. Den Masseanschluss der Schützspulen (A2-) können Sie einfach mit den freien Masseklemmen (0 V, Kontakte 3 und 7) der Adapterklemme KL9060 verbinden.
Achtung
Unzulässige Überschreitung des Nennstroms
Die Adapterklemme KL9060 kann bis zu 1,4 A Nennstrom zur Versorgung der Schützspulen (24 VDC) liefern. Stellen Sie sicher, dass dieser Nennstrom nicht überschritten wird.


Anwendungsbeispiele

Montage und Verdrahtung [image] Anwendungsbeispiele
Anwendungsbeispiele
WARNUNG
Absicherung des Lastkreises
Beachten Sie, dass der Lastkreis mit maximal 25 A pro Phase abgesichert werden darf.
Motoransteuerung
Die folgende Abbildung zeigt die Ansteuerung eines Dreiphasenwechselstrommotors unter Verwendung einer KL8001 und eines Siemens-Schützes. Der Ausgang Out1 der Powerklemme steuert das Siemens-Schütz an.
Anwendungsbeispiel: Motoransteuerung
Wendeschützschaltung
Die folgende Abbildung zeigt eine Wendeschützschaltung unter Verwendung von einer KL8001 und zwei Siemens-Schützen. Die Ausgänge Out1 und Out2 der Powerklemme steuern die beiden Siemens-Schütze wechselweise an.
Anwendungsbeispiel: Wendeschützschaltung
Hinweis
Montagehinweis für Wendeschützschaltung
•
Verwenden Sie den Siemens-Bausatz für Wendekombination um die Powerklemme auch in Wendeschützschaltung einfach direkt am Schütz montieren zu können (s. folgende Abbildung).
⇨
Entfernen Sie dazu an der netzseitigen Brücke des Siemens-Bausatzes die Verbindungen für den Hilfskontakt und A1, indem Sie diese Verbindungen an den vorbereiteten Stellen (rote Linie) abbrechen.
⇨
Die Verbindungen für den Hilfskontakt und A1 werden für eine von der KL8001 angesteuerte Wendeschützschaltung nicht benötigt, weil die KL8001 die Verriegelung der beiden Schütze übernimmt.
Siemens-Bausatz für Wendekombination


Konfigurations-Software KS2000

Konfigurations-Software KS2000
Konfigurations-Software KS2000
Weiterführende Informationen
•
KS2000 - Einführung
•
Parametrierung mit KS2000
•
Einstellungen


KS2000 - Einführung

Konfigurations-Software KS2000 [image] KS2000 - Einführung
KS2000 - Einführung
Die Konfigurations-Software KS2000 ermöglicht die Projektierung, Inbetriebnahme und Parametrierung von Feldbuskopplern und den dazugehörigen Busklemmen sowie der Feldbus Box Module. Die Verbindung zwischen Feldbuskoppler / Feldbus Box und PC wird über ein serielles Konfigurationskabel oder über den Feldbus hergestellt.
Konfigurations-Software KS2000
Projektierung
Sie können mit der Konfigurations-Software KS2000 die Feldbusstationen offline projektieren, das heißt vor der Inbetriebnahme den Aufbau der Feldbusstation mit sämtlichen Einstellungen der Buskoppler und Busklemmen bzw. der Feldbus Box Module vorbereiten. Diese Konfiguration kann später in der Inbetriebnahmephase per Download an die Feldbusstation übertragen werden. Zur Dokumentation wird Ihnen der Aufbau der Feldbusstation, eine Stückliste der verwendeten Feldbus-Komponenten, eine Liste der von Ihnen geänderten Parameter etc. aufbereitet. Bereits existierende Feldbusstationen stehen nach einem Upload zur weiteren Bearbeitung zur Verfügung.
Parametrierung
KS2000 bietet auf einfache Art den Zugriff auf die Parameter einer Feldbusstation: Für sämtliche Buskoppler und alle intelligenten Busklemmen sowie Feldbus Box Module stehen spezifische Dialoge zur Verfügung, mit deren Hilfe die Einstellungen leicht modifiziert werden können. Alternativ haben Sie vollen Zugriff auf sämtliche internen Register. Die Bedeutung der Register entnehmen Sie bitte der Registerbeschreibung.
Inbetriebnahme
KS2000 erleichtert die Inbetriebnahme von Maschinenteilen bzw. deren Feldbusstationen: Projektierte Einstellungen können per Download auf die Feldbus-Module übertragen werden. Nach dem Login auf die Feldbusstation besteht die Möglichkeit, Einstellungen an Koppler, Klemmen und Feldbus Box Modulen direkt online vorzunehmen. Dazu stehen die gleichen Dialoge und der Registerzugriff wie in der Projektierungsphase zur Verfügung.
KS2000 bietet den Zugriff auf die Prozessabbilder von Buskoppler und Feldbus Box:
▪
Sie können per Monitoring das Ein- und Ausgangsabbild beobachten.
▪
Zur Inbetriebnahme der Ausgangsmodule können im Ausgangsprozessabbild Werte vorgegeben werden.
Sämtliche Möglichkeiten des Online-Modes können parallel zum eigentlichen Feldbus-Betrieb der Feldbusstation vorgenommen werden. Das Feldbus-Protokoll hat dabei natürlich stets die höhere Priorität.


Parametrierung mit KS2000

Konfigurations-Software KS2000 [image] Parametrierung mit KS2000
Parametrierung mit KS2000
Verbinden Sie Konfigurationsschnittstelle Ihres Feldbuskopplers über das Konfigurationskabel mit der seriellen Schnittstelle Ihres PCs und starten Sie die Konfigurations-Software KS2000.
Klicken Sie auf den Button Login. Die Konfigurations-Software lädt nun die Informationen der angeschlossenen Feldbusstation.
Im dargestellten Beispiel ist dies
▪
ein Buskoppler für Ethernet BK9000
▪
eine digitale Eingangsklemme KL1xx2
▪
eine Adapterklemme KL9060 zum Anschluss von Powerklemmen (wird von einigen KS2000-Versionen noch nicht angezeigt)
▪
eine Powerklemme KL8001 zum Anschluss von Siemens Schützen der Baureihe Sirus R3
▪
einen Bus-Endstecker ZS1010-1610 (einige KS2000-Versionen zeigen den Bus-Endstecker noch als Endklemme KL9010 an)
Darstellung der Feldbusstation in KS2000
Das linke Fenster der KS2000 zeigt die Klemmen der Feldbusstation in einer Baumstruktur an.
Das rechte Fenster der KS2000 zeigt die Klemmen der Feldbusstation grafisch an.
Klicken Sie nun in der Baumstruktur des linken Fensters auf das Plus-Zeichen vor der Klemme, deren Parameter sie verändern möchten (Im Beispiel Position 2).
KS2000 Baumzweige für Kanal1 der KL8001
Klicken Sie auf Einstellungen. In der darauf angezeigten Konfigurationsmaske können Sie die Einstellungen für die Powerklemme verändern:
▪
Betriebsmodus
▪
Schnellabschaltung
▪
Registerwerte


Einstellungen

Konfigurations-Software KS2000 [image] Einstellungen
Einstellungen
Kopfzeile
Einstellungen über KS2000 - Kopfzeile
Pos. | Position der Klemme im Klemmenblock
Typ | Klemmen-Typ
Kanal | Kanal, dessen Parameter in der Konfigurationsmaske angezeigt werden
Firmware | Firmware-Stand der K-Bus-Platine
Konfigurationsmaske
In der Maske Einstellungen können Sie das Verhalten der Powerklemme KL8001einstellen.
Einstellungen über KS2000 - Konfigurationsmaske
Betriebsmodus
Einstellung des Betriebsmodus über KS2000
Wählen Sie hier die verschiedenen Betriebsmodi aus.
Rechtslauf freigeben (PR32.0) Default: freigegeben | Freigabe für Motor-Rechtslauf. Erlaubt den Motor über Bit 5 des Extendet Control-Bytes im Rechtslauf zu starten.
Linkslauf freigeben (PR32.1) Default: nicht freigegeben | Freigabe für Motor-Linkslauf. Erlaubt den Motor über Bit 6 des Extendet Control-Bytes im Linkslauf zu starten.
Watchdog Timer aktiv (PR32.2) Default: aktiv | Aktiviert den Watchdog. Falls die Powerklemme 100 ms lang keine Daten vom Feldbus empfängt, schaltet der Watchdog den Motor aus und stoppt die Datenübertragung.
Phasen einzeln auswerten (PR32.3) Default: nicht aktiv | Aktiviert die einzelne Auswertung der Phasen. Jede einzelne Phase wird mit ihren zugehörigen Registerwerten verglichen und einzeln ausgewertet. Wenn Sie die Einzelphasenauswertung abschalten, gelten die für Phase L1 eingetragenen Werte für alle drei Phasen.
Drehschalter permanent einlesen (PR32.5) Default: aktiv | Die Drehschalter zur Nennstromeinstellung werden im normalen Betrieb permanent eingelesen. Zur Übernahme geänderter Werte ist kein Reset erforderlich.
Schnellabschaltung
Wählen Sie hier aus, bei welchen Motor-Zuständen nach 500 ms die Schnellabschaltung ausgelöst werden soll.
Auswahl der Bedingung für die Schnellabschaltung
asymmetrische Last (PR32.8) Default: nicht aktiv | Aktiviert die Schnellabschaltung, wenn der Unterschied zwischen den Strömen von L1, L2 oder L3 die maximal zulässige Stromdifferenz überschreitet.
Phasenfehler (PR32.9) Default: aktiv | Aktiviert die Schnellabschaltung, wenn eine Phase ausfällt.
Überspannung* (PR32.10) Default: nicht aktiv | Aktiviert die Schnellabschaltung bei Überspannung. | *) Die Spannungen der 3 Phasen werden in Bezug auf einen künstlichen Sternpunkt gemessen.
Unterspannung* (PR32.11) Default: nicht aktiv | Aktiviert die Schnellabschaltung bei Unterspannung.
Überlast (PR32.12) Default: nicht aktiv | Aktiviert die Schnellabschaltung bei Überlast.
Unterlast (PR32.13) Default: nicht aktiv | Aktiviert die Schnellabschaltung bei Unterlast.
Registerwerte
Geben Sie hier die verschiedenen Schwellwerte vor. Einige Eingabefelder sind im Wertebereich eingeschränkt (z. B. der Nennstrom von 0,0 A bis 25,0 A) und werden bei der Eingabe automatisch begrenzt.
Einstellung der Registerwerte am Beispiel Phase L1
Nennstrom (PR33, PR39, PR45) Default: 0 A zulässiger Einstellbereich: 0,9 A bis 15,0 A | Vorgabe des Nennstroms für die Phasen L1, L2 und L3. Diese Werte werden nur verwendet, wenn Sie auf der Vorderseite der KL8001 beide Drehschalter zur Nennstromeinstellung auf Null stellen. Ansonsten gilt der mit den Drehschaltern eingestellte Wert für alle drei Phasen.
Einschaltschwelle (PR34, PR40, PR46) Default: 0 | Vorgabe der Einschaltschwelle für die Phasen L1, L2 und L3.
Überspannung* (PR35, PR41, PR47) Default: 350 V | Vorgabe des Schwellwertes für Überspannung der Phasen L1, L2 und L3. | *) Die Spannungen der 3 Phasen werden in Bezug auf einen künstlichen Sternpunkt gemessen.
Unterspannung* (PR36, PR42, PR48) Default: 150 V | Vorgabe des Schwellwertes für Unterspannung der Phasen L1, L2 und L3.
Überlast (PR37, PR43, PR49) Default: 25 A | Vorgabe des Schwellwertes für Überlast der Phasen L1, L2 und L3.
Unterlast (PR38, PR44, PR50) Default: 0 A | Vorgabe des Schwellwertes für Unterlast der Phasen L1, L2 und L3.
Einstellung der Registerwerte: max. Stromdifferenz, Auslöseklasse, Messzykluszeit
maximale Stromdifferenz (PR51) Default 5 A | Vorgabe der maximal zulässigen Stromdifferenz zwischen den Phasen L1, L2 und L3.
Auslöseklasse (PR52) Default: 10 s | Vorgabe der Auslöseklasse.
Messzykluszeit (PR53) Default: 50 ms | Vorgabe der Messzykluszeit.


Zugriff aus dem Anwenderprogramm

Zugriff aus dem Anwenderprogramm
Zugriff aus dem Anwenderprogramm
Weiterführende Informationen
•
Prozessabbild
•
Parameterregister (Übersicht)
•
Datenregister


Prozessabbild

Zugriff aus dem Anwenderprogramm [image] Prozessabbild
Prozessabbild
Die Powerklemme stellt sich im Prozessabbild mit jeweils 12 Byte Eingangs- und Ausgangsdaten dar. Diese sind wie folgt aufgeteilt:
Byte-Offset ohne Word-Alignment* | Byte-Offset mit Word-Alignment* | Format | Eingangsdaten | Ausgangsdaten
0 | 0 | Byte | Status-Byte 0 (SB0) | Control-Byte 0 (CB0)
1 | 2 | Wort | DataIN0 | DataOUT0
3 | 4 | Byte | Status-Byte 1 (SB1) | Control-Byte 1 (CB1)
4 | 6 | Wort | DataIN1 | DataOUT1
6 | 8 | Byte | Status-Byte 2 (SB2) | Control-Byte 2 (CB2)
7 | 10 | Wort | DataIN2 | DataOUT2
9 | 12 | Byte | Extended Status-Byte (ESB) | Extended Control-Byte (ECB)
10 | 14 | Wort | nicht benutzt** | nicht benutzt**
*) Word-Alignment: Der Buskoppler legt Worte auf gerade Byte-Adressen
**) Das Prozessabbild wurde im Eingangs- und im Ausgangsbereich um ein nicht benutztes Wort erweitert, damit sich die Powerklemme wie eine 4-Kanal Analogklemme darstellt.
Weiterführende Informationen
•
Control- und Status-Bytes
•
Extended Control-Byte
•
Extended Status-Byte


Control- und Status-Bytes

Zugriff aus dem Anwenderprogramm [image] Prozessabbild [image] Control- und Status-Bytes
Control- und Status-Bytes
Die Control-Bytes 0 (CB0), 1 (CB1) und 2 (CB2) befinden sich im Ausgangsabbild und werden von der Steuerung zur Powerklemme übertragen. Beachten Sie im Prozessdatenbetrieb die Zuordnung der Control-Bytes zu den Prozesseingangsdatenworten.
Die Status-Bytes 0 (SB0), 1 (SB1) und 2 (SB2) befinden sich im Eingangsabbild und werden von der Powerklemme zur Steuerung übertragen.
Da Aufbau und Verwendung der Control- und Status-Bytes identisch sind, werden sie im Folgenden am Beispiel des Control-Byte 0 (CB0) und Status-Byte 0 (SB0) beschrieben.
Weiterführende Informationen
•
Control- und Status-Byte 0 im Prozessdatenbetrieb
•
Control- und Status-Byte 0 bei Registerkommunikation


Control- und Status-Byte 0 im Prozessdatenbetrieb

Zugriff aus dem Anwenderprogramm [image] Prozessabbild [image] Control- und Status-Bytes [image] Control- und Status-Byte 0 im Prozessdatenbetrieb
Control- und Status-Byte 0 im Prozessdatenbetrieb
Control-Byte 0 im Prozessdatenbetrieb
Das Control-Byte 0 (CB0) befindet sich im Ausgangsabbild und wird von der Steuerung zur Powerklemme übertragen.
Bit | CB0.7 | CB0.6 | CB0.5 | CB0.4 | CB0.3 | CB0.2 | CB0.1 | CB0.0
Name | RegAccess | R/W | DR-Nr.
Legende
Bit | Name | Beschreibung
CB0.7 | RegAccess | 0bin | Registerkommunikation ausgeschaltet (Prozessdatenbetrieb)
CB0.6 | R/W | 0bin | Lesezugriff
 |  | (1bin) | Da die Datenregister der KL8001 nur gelesen werden können, ist ein Schreibzugriff nicht sinnvoll.
CB0.5 bis CB0.0 | DR-Nr. | Datenregisternummer: Tragen Sie hier die Nummer des Datenregisters ein, das Sie mit dem Eingangsdatenwort 0 lesen wollen.
Status-Byte 0 im Prozessdatenbetrieb
Das Status-Byte 0 (SB0) befindet sich im Eingangsabbild der Powerklemme und wird von der Powerklemme zur Steuerung übertragen.
Bit | SB0.7 | SB0.6 | SB0.5 | SB0.4 | SB0.3 | SB0.2 | SB0.1 | SB0.0
Name | RegAccess | ES Error Info | DR-Nr.
Legende
Bit | Name | Beschreibung
SB0.7 | RegAccess | 0bin | Quittung für Prozessdatenzugriff
SB0.6 | ES Error Info | 1bin | Das unterste Nibble (ES.3 bis ES.0) im Extended Status-Byte enthält Fehlerinformationen. Werten Sie das Extended Status-Byte aus!
SB0.5 bis SB0.0 | DR-Nr. | Nummer des Datenregisters, das gelesen wurde.


Control- und Status-Byte 0 bei Registerkommunikation

Zugriff aus dem Anwenderprogramm [image] Prozessabbild [image] Control- und Status-Bytes [image] Control- und Status-Byte 0 bei Registerkommunikation
Control- und Status-Byte 0 bei Registerkommunikation
Control-Byte 0 bei Registerkommunikation
Das Control-Byte 0 (CB0) befindet sich im Ausgangsabbild und wird von der Steuerung zur Powerklemme übertragen.
Bit | CB0.7 | CB0.6 | CB0.5 | CB0.4 | CB0.3 | CB0.2 | CB0.1 | CB0.0
Name | RegAccess | R/W | PR-Nr.
Legende
Bit
Name
Beschreibung
CB0.7
RegAccess
1bin
Registerkommunikation eingeschaltet
CB0.6
R/W
0bin
Lesezugriff
1bin
Schreibzugriff
CB0.5 bis CB0.0
PR-Nr.
Parameterregisternummer:
Tragen Sie hier die Nummer des Parameterregisters ein, das Sie
▪
mit dem Eingangsdatenwort 0 lesen oder
▪
mit dem Ausgangsdatenwort 0 beschreiben wollen.
WARNUNG
Ungültige Prozessdaten während der Registerkommunikation
Während der Registerkommunikation kann nicht auf Datenregister zugegriffen werden! Prozessdaten, die eventuell noch angezeigt werden, sind nicht gültig!
Status-Byte 0 bei Registerkommunikation
Das Status-Byte 0 (SB0) befindet sich im Eingangsabbild und wird von der Powerklemme zur Steuerung übertragen.
Bit | SB0.7 | SB0.6 | SB0.5 | SB0.4 | SB0.3 | SB0.2 | SB0.1 | SB0.0
Name | RegAccess | R | PR-Nr.
Legende
Bit | Name | Beschreibung
SB0.7 | RegAccess | 1bin | Quittung für Registerzugriff
SB0.6 | R | 0bin | Lesezugriff
SB0.5 bis SB0.0 | PR-Nr. | Nummer des Parameterregisters, das gelesen oder beschrieben wurde.


Extended Control-Byte

Zugriff aus dem Anwenderprogramm [image] Prozessabbild [image] Extended Control-Byte
Extended Control-Byte
Das Extended Control-Byte (ECB) wird im Prozessdatenbetrieb von der Steuerung zur Klemme übertragen und steuert verschiedene Funktionen der Powerklemme.
Extended Control-Byte
Bit | ECB.7 | ECB.6 | ECB.5 | ECB.4 | ECB.3 | ECB.2 | ECB.1 | ECB.0
Name | - | Motor Linkslauf | Motor Rechtslauf | - | - | - | - | Imax löschen
Legende
Bit | Name | Wert | Beschreibung
ECB.7 | - | 0bin | reserviert
ECB.6 | Motor Linkslauf* | 1bin | schaltet den Motor in den Linkslauf: Ausgang Out2 der Powerklemme wird gesetzt, um das über den Siemens-Bausatz für Wendekombination
ECB.5 | Motor Rechtslauf* | 1bin | schaltet den Motor in den Rechtslauf: Ausgang Out1 der Powerklemme wird gesetzt, um das direkt an der Powerklemme montierte Schütz einzuschalten.
ECB.4 bis ECB.1 | - | 0bin | reserviert
ECB.0 | Imax löschen | 1bin | Die Datenregister DR2 aller 3 Registersätze werden auf null gesetzt (sie enthalten den Spitzenwert der Ströme). Da Anlaufströme von Motoren sehr viel größer sind, als die Nennströme, werden nach jedem Motorstart die Datenregister DR2 einen hohen Strom aufweisen. Um auch im Nennbetrieb eventuelle Spitzenströme erfassen zu können, können Sie mit diesem Bit die Datenregister DR2 jederzeit auf null setzen.
*) Hinweise:
▪
Im Feature-Register müssen der Rechts- (mit Bit 0) und der Linkslauf (mit Bit 1) freigegeben sein, damit Sie den Motor mit dem Extended Control-Byte in den Rechts- (Bit 5) bzw. Linkslauf (Bit 6) schalten können.
▪
Wenn der Motor im Rechtslauf läuft (Ausgang Out1 gesetzt ist), müssen Sie ihn erst ausschalten (Bit 5 zurücksetzen) um ihn mit Bit 6 in den Linkslauf schalten zu können. Wenn Sie Bit 6 setzen während der Motor noch im Rechtslauf läuft, schaltet die Powerklemme den Motor ab.
▪
Wenn der Motor im Linkslauf läuft (Ausgang Out2 gesetzt ist), müssen Sie ihn erst ausschalten (Bit 6 zurücksetzen) um ihn mit Bit 5 in den Rechtslauf schalten zu können. Wenn Sie Bit 5 setzen während der Motor noch im Linkslauf läuft, schaltet die Powerklemme den Motor ab.
▪
Wenn Sie Bit 5 und Bit 6 gleichzeitig setzen, bleibt der Motor ausgeschaltet.


Extended Status-Byte

Zugriff aus dem Anwenderprogramm [image] Prozessabbild [image] Extended Status-Byte
Extended Status-Byte
Das Extended Status-Byte (ESB) enthält Informationen zum Zustand der KL8001 und wird im Prozessdatenbetrieb von der Klemme zur Steuerung übertragen.
Extended Status-Byte
Bit | ESB.7 | ESB.6 | ESB.5 | ESB.4 | ESB.3 | ESB.2 | ESB.1 | ESB.0
Name | Nennbetrieb | Motor Linkslauf | Motor Rechtslauf | - | SW Error Info | Überlastung Motor STOP | Unterlast | Überlast
Legende
Bit | Name | Wert | Beschreibung
ESB.7 | Nennbetrieb | 0bin | Es ist eine Über- oder Unterlast aufgetreten oder der Motor wurde wegen Überlastung ausgeschaltet.
 |  | 1bin | Die Powerklemme arbeitet im Nennbetrieb.
ESB.6 | Motor Linkslauf | 1bin | Der Ausgang Out2 der Powerklemme ist gesetzt.
ESB.5 | Motor Rechtslauf | 1bin | Der Ausgang Out1 der Powerklemme ist gesetzt.
ESB.4 | - | 0bin | reserviert
ESB.3 | SW Error Info | 1bin | Das Statuswort enthält Fehlerinformationen. Werten Sie das Statuswort aus!
ESB.2 | Überlastung Motor STOP | 1bin | Die Powerklemme hat den Motor abgeschaltet, weil das Stromintegral (Datenegister DR7) seinen Maximalwert erreicht hat. Dieses Bit wird erst wieder zurückgesetzt, wenn die Einschaltschutzphase abgelaufen ist und im Extendet Control-Byte die Bits zur Motorsteuerung (ECB.5 und ECB.6) zurückgenommen wurden.
ESB.1 | Unterlast | 1bin | Bei mindestens einer Phase unterschreitet der Strom die vorgegebene Unterlast-Schwelle (Parameterregister PR38, PR44, PR50).
ESB.0 | Überlast | 1bin | Bei mindestens einer Phase überschreitet der Strom die vorgegebene Überlast-Schwelle (Parameterregister PR37, PR43, PR49).


Parameterregister (Übersicht)

Zugriff aus dem Anwenderprogramm [image] Parameterregister (Übersicht)
Parameterregister (Übersicht)
Diese Register dienen zur Parametrierung der Powerklemme. Sie können über die Registerkommunikation ausgelesen oder beschrieben werden.
Hinweis
Übernahme neuer Werte nach Power-Off-Reset
Führen Sie nach jeder Änderung der Klemmenregister einen Power-Off-Reset (Klemme aus- und wieder einschalten) durch, damit die neuen Werte auch von der Mess-Einheit übernommen werden!
PR-Nr. | Kommentar | Default-Wert |  | R/W | Speicher
PR0 | reserviert | - | - | - | -
... | ... | ... | ... | ... | ...
PR5 | reserviert | - | - | - | -
PR6 | Diagnose-Register | - | - | R | RAM
PR7 | Kommando-Register | 0x0000 | 0dez | - | -
PR8 | Klemmentyp | 0x1F41 | 8001dez | R | ROM
PR9 | Firmware-Stand | z.B. 0x3141 | 12609dez | R | ROM
PR10 | Multiplex-Schieberegister | 0x0230 / 0x0418 | 560dez / 1048dez | R | ROM
PR11 | Signalkanäle | 0x0160 | 352dez | R | ROM
PR12 | minimale Datenlänge | 0x6060 | 24672dez | R | ROM
PR13 | Datenstruktur | 0x0007 | 7dez | R | ROM
PR14 | reserviert | - | - | - | -
PR15 | Alignment-Register | - | - | R/W | RAM
PR16 | Hardware Version | z.B. 0x0000 | z.B. 0dez | R/W | Flash
PR17 | Abgleich Gain Spannung L1 | z.B. 0x0B00 | z.B. 2816dez | R/W | Flash
PR18 | Abgleich Gain Spannung L2 | z.B. 0x0B00 | z.B. 2816dez | R/W | Flash
PR19 | Abgleich Gain Spannung L3 | z.B. 0x0B00 | z.B. 2816dez | R/W | Flash
PR20 | Abgleich Gain Strom L1 | z.B. 0x3000 | z.B. 12288dez | R/W | Flash
PR21 | Abgleich Gain Strom L2 | z.B. 0x3000 | z.B. 12288dez | R/W | Flash
PR22 | Abgleich Gain Strom L3 | z.B. 0x3000 | z.B. 12288dez | R/W | Flash
PR23 | Hall Sensor Sensitivity | 0x1FE3 | 8163dez | R/W | Flash
PR24 | reserviert | - | - | - | -
... | ... | ... | ... | ... | ...
PR30 | reserviert | - | - | - | -
PR31 | Kodewort-Register | - | - | R/W | RAM
PR32 | Feature-Register | 0x0221 | 545dez | R/W | Flash
PR33 | Nennstrom L1 | 0x0000 | 0dez | R/W | Flash
PR34 | Einschalt-Schwelle L1 | 0x0000 | 0dez | R/W | Flash
PR35 | Überspannungs-Schwelle L1 | 0x0DAC | 3500dez | R/W | Flash
PR36 | Unterspannungs-Schwelle L1 | 0x0096 | 150dez | R/W | Flash
PR37 | Überlast-Schwelle L1 | 0x09C4 | 2500dez | R/W | Flash
PR38 | Unterlast-Schwelle L1 | 0x0000 | 0dez | R/W | Flash
PR39 | Nennstrom L2 | 0x0000 | 0dez | R/W | Flash
PR40 | Einschalt-Schwelle L2 | 0x0000 | 0dez | R/W | Flash
PR41 | Überspannungs-Schwelle L2 | 0x0DAC | 3500dez | R/W | Flash
PR42 | Unterspannungs-Schwelle L2 | 0x0096 | 150dez | R/W | Flash
PR43 | Überlast-Schwelle L2 | 0x09C4 | 2500dez | R/W | Flash
PR44 | Unterlast-Schwelle L2 | 0x0000 | 0dez | R/W | Flash
PR45 | Nennstrom L3 | 0x0000 | 0dez | R/W | Flash
PR46 | Einschalt-Schwelle L3 | 0x0000 | 0dez | R/W | Flash
PR47 | Überspannungs-Schwelle L3 | 0x0DAC | 3500dez | R/W | Flash
PR48 | Unterspannungs-Schwelle L3 | 0x0096 | 150dez | R/W | Flash
PR49 | Überlast-Schwelle L3 | 0x09C4 | 2500dez | R/W | Flash
PR50 | Unterlast-Schwelle L3 | 0x0000 | 0dez | R/W | Flash
PR51 | maximale Stromdifferenz | 0x01F4 | 500dez | R/W | Flash
PR52 | Auslöseklasse | 0x000A | 10dez | R/W | Flash
PR53 | Messzykluszeit | 0x0032 | 50dez | R/W | Flash
PR54 | reserviert | - | - | - | -
... | ... | ... | ... | ... | ...
PR63 | reserviert | - | - | - | -
Weiterführende Informationen
•
Parameterregister (Beschreibung)
•
Beispiele für die Register-Kommunikation


Parameterregister (Beschreibung)

Zugriff aus dem Anwenderprogramm [image] Parameterregister (Übersicht) [image] Parameterregister (Beschreibung)
Parameterregister (Beschreibung)
Diese Register dienen zur Parametrierung der Powerklemme. Sie können über die Registerkommunikation ausgelesen oder beschrieben werden.
PR7: Kommando-Register
Um ein Kommando aufrufen zu können, müssen Sie zuvor in Register R31 das Anwender-Kodewort 0x1235 eintragen.
Kommando 0x7000: Restore Factory Settings
Mit dem Eintrag 0x7000 in Register R7 werden für die folgenden Register die Werte des Auslieferungszustands wiederhergestellt:
PR32: 545 (0x0221)
PR33: 0
PR34: 0
PR35: 3500
PR36: 150
PR37: 2500
PR38: 0
PR39: 0
PR40: 0
PR41: 3500
PR42: 150
PR43: 2500
PR44: 0
PR45: 0
PR46: 0
PR47: 3500
PR48: 150
PR49: 2500
PR50: 0
PR51: 500
PR52: 10
PR53: 50
Kommando 0x8000: Software-Reset
Mit dem Eintrag 0x8000 in Register R7 wird ein vollständiger Software-Reset der Powerklemme durchgeführt. Alle internen Variablen werden gelöscht. Die internen Schaltkreise (Ausgangstreiber) werden bei einem Software-Reset neu initialisiert.
WARNUNG
Verletzungsgefahr
Während eines Software-Resets fällt das an die Powerklemme angeschlossene Schütz ab. Stellen Sie sicher dass ihr Anlagenzustand dies erlaubt und keine Gefährdung von Mensch oder Maschine besteht!
PR8: Klemmenbezeichnung
Im Register PR8 steht in hexadezimaler Codierung die Bezeichnung der Klemme: KL8001: 0x1F41 (8001dez)
PR9: Firmware-Stand
Im Register PR9 steht in hexadezimaler Codierung der Firmware-Stand der Klemme, z. B. 0x3141 (12609dez).
PR17, PR18, PR19: Abgleich Gain Spannung
Diese Register beinhalten die bei der Produktion ermittelten Abgleichwerte, die nicht verändert werden können.
PR20, PR21, PR22: Abgleich Gain Strom
Diese Register beinhalten die bei der Produktion ermittelten Abgleichwerte, die nicht verändert werden können.
PR23: Hall-Sensor sensitivity
Die Hall-Sensor Empfindlichkeit wird bei der Produktion eingestellt und hat direkten Einfluss auf die Abgleichwerte, sie kann nicht verändert werden.
PR31: Kodewort-Register
▪
Wenn Sie in die Anwender-Register Werte schreiben ohne zuvor das Anwender-Kodewort (0x1235) in das Kodewort-Register eingetragen zu haben, werden diese Werte nur in die RAM-Register, nicht aber in die EPROM-Register gespeichert und gehen somit bei einem Neustart der Klemme verloren.
▪
Wenn Sie in die Anwender-Register Werte schreiben und haben zuvor das Anwender-Kodewort (0x1235) in das Kodewort-Register eingetragen, werden diese Werte in die RAM-Register und in die EPROM-Register gespeichert und bleiben somit bei einem Neustart der Klemme erhalten.
Das Kodewort wird bei einem Neustart der Klemme zurückgesetzt.
PR32: Feature-Register
Über das Feature-Register können diverse Funktionen der KL8001 aktiviert bzw. freigeschaltet werden.
Durch die Einzelphasen-Auswertung ergibt sich die Möglichkeit drei Einphasenmotoren an die Powerklemme anzuschalten. Die Stromwerte zur Überlastauslösung werden hierbei getrennt ausgewertet, d. h. tritt bei einer der drei Phasen L1, L2 oder L3 ein Fehlerzustand auf, wird das angeschlossene Schütz ausgeschaltet.
Eine Schnellabschaltung wird nach ca. 500 ms ausgelöst, wenn eine der Schnellabschalt-Funktionen aktiviert und der jeweilige Fehlerzustand eingetreten ist.
Bit | Name | Wert | Beschreibung | Default
PR32.15 | - | 0bin | reserviert | 0bin
PR32.14 | - | 0bin | reserviert | 0bin
PR32.13 | enFsoUnderload | 1bin | Schnellabschaltung bei Unterlast ist aktiviert | 0bin
PR32.12 | enFsoOverload | 1bin | Schnellabschaltung bei Überlast ist aktiviert | 0bin
PR32.11 | enFsoUndervoltage* | 1bin | Schnellabschaltung bei Unterspannung ist aktiviert | 0bin
PR32.10 | enFsoOvervoltage* | 1bin | Schnellabschaltung bei Überspannung ist aktiviert | 0bin
PR32.9 | enFsoPhaseError | 1bin | Schnellabschaltung bei Phasenfehler ist aktiviert | 1bin
PR32.8 | enFsoAsymmetricLoad | 1bin | Schnellabschaltung bei asymmetrischer Last ist aktiviert | 0bin
PR32.7 | - | 0bin | reserviert | 0bin
PR32.6 | - | 0bin | reserviert | 0bin
PR32.5 | enPermanent RotarySwitchEvaluation | 0bin | Die Drehschalter für den Nennstrom werden nur beim Power-Reset eingelesen. | 1bin
 |  | 1bin | Die Drehschalter für den Nennstrom werden im normalen Betrieb permanent eingelesen.
PR32.4 | enDcCurrentMeasurement | 1bin | Gleichstrommessung ist aktiviert: das vorgeschaltete Hochpassfilter ist ausgeschaltet. | 0bin
PR32.3 | enSinglePhaseAnalysis | 0bin | Einzelphasen-Auswertung ist deaktiviert: die für Phase L1 eingetragenen Werte gelten für alle drei Phasen. | 0bin
 |  | 1bin | Einzelphasen-Auswertung ist aktiviert: jede einzelne Phase wird mit ihren zugehörigen Registerwerten verglichen und einzeln ausgewertet.
PR32.2 | disWatchdog | 0bin | Watchdog ist aktiviert: Falls die Powerklemme 100 ms lang keine Daten vom Feldbus empfängt, schaltet der Watchdog den Motor aus und stoppt die Datenübertragung. | 0bin
PR32.1 | enLeftMotion | 1bin | Der Motor kann über Bit 6 des Extendet Control-Bytes im Linkslauf gestartet werden. | 0bin
PR32.0 | enRightMotion | 1bin | Der Motor kann über Bit 5 des Extendet Control-Bytes im Rechtslauf gestartet werden. | 1bin
*) Die Spannungen der 3 Phasen werden in Bezug auf einen künstlichen Sternpunkt gemessen.
PR33, PR39, PR45: Nennstrom
Wenn Sie auf der Vorderseite der KL8001 beide Drehschalter zur Nennstromeinstellung auf null stellen, werden die in den Registern PR33, PR39, PR45 gespeicherten Werte (Auflösung: 0,01 A, zulässiger Einstellbereich: 0,9 A bis 15,0 A) zur Überlastkontrolle benutzt. Dies ist sinnvoll, wenn
▪
unterschiedliche Nennströme im Falle der Einzelphasen-Auswertung benötigt werden, weil z. B. drei unterschiedliche Einphasenmotoren angeschlossen sind.
▪
Sie den erweiterten Einstellbereich von 10,0 A bis 15,0 A nutzen möchten, der über die Drehschalter nicht eingestellt werden kann.
PR34, PR40, PR46: Einschaltschwelle
Nachdem die Powerklemme den Motor wegen einer Überlastung ausgeschaltet hat, wird eine Einschaltschutzphase eingehalten. Diese Zeit entspricht der Auslöseklasse, d. h. bei einer Auslöseklasse von 50 kann der Motor erst nach einer Zeit von 50 Sekunden wieder eingeschaltet werden. Diese Zeit kann durch dieses Register verkürzt werden, was bei großen Auslöseklassen unter Umständen sinnvoll sein kann.
Der einzutragende Wert berechnet sich nach folgender Formel:
Beispiel:
Einschaltzeit = 10 Sekunden, Auslöseklasse = 50 Sekunden
(1 - 10 sec / 50 sec) x 65535 = 52428
Einzutragende Einschaltschwelle ist dann 0xCCCC (52428dez).
PR35: Überspannungs-Schwelle* L1
Überschreitet die Netzspannung L1 die im Register PR35 gespeicherte Überspannungs-Schwelle (Auflösung: 0,1 V), wird im Statuswort das Bit SW.7 gesetzt.
*) Die Spannungen der 3 Phasen werden in Bezug auf einen künstlichen Sternpunkt gemessen.
PR36: Unterspannungs-Schwelle* L1
Unterschreitet die Netzspannung L1 die im Register PR36 gespeicherte Unterspannungs-Schwelle (Auflösung: 0,1 V), wird im Statuswort das Bit SW.4 gesetzt.
*) Die Spannungen der 3 Phasen werden in Bezug auf einen künstlichen Sternpunkt gemessen.
PR37: Überlast-Schwelle L1
Überschreitet der Strom der Phase L1 die im Register PR37 gespeicherte Überlast-Schwelle (Auflösung: 0,01 A), wird im Extendet Status-Byte das Bit ESB.0 gesetzt und die LED Overload blinkt mit ca. 5 Hz. Wenn Sie die Überlast-Schwelle im Register PR37 unter den eingestellten Nennstrom setzen, kann der Motor im Falle einer überhöhten Nennlast ggf. vorzeitig ausgestellt werden, um größere Schäden zu vermeiden.
PR38: Unterlast-Schwelle L1
Unterschreitet der Strom der Phase L1 die im Register PR38 gespeicherte Unterlast-Schwelle (Auflösung: 0,01 A), wird im Extendet Status-Byte das Bit ESB.1 gesetzt und die LED Overload blinkt mit ca. 2 Hz. Setzen Sie das Register PR38 unterhalb der Nennlast, kann der Motor z. B. im Falle einer gebrochenen Welle ausgestellt werden, um größere Schäden zu vermeiden.
PR39
Siehe PR33.
PR40
Siehe PR34.
PR41: Überspannungs-Schwelle* L2
Überschreitet die Netzspannung L2 die im Register PR41 gespeicherte Überspannungs-Schwelle (Auflösung: 0,1 V), wird im Statuswort das Bit SW.8 gesetzt.
*) Die Spannungen der 3 Phasen werden in Bezug auf einen künstlichen Sternpunkt gemessen.
PR42: Unterspannungs-Schwelle* L2
Unterschreitet die Netzspannung L2 die im Register PR42 gespeicherte Unterspannungs-Schwelle (Auflösung: 0,1 V), wird im Statuswort das Bit SW.5 gesetzt.
*) Die Spannungen der 3 Phasen werden in Bezug auf einen künstlichen Sternpunkt gemessen.
PR43: Überlast-Schwelle L2
Überschreitet der Strom der Phase L2 die im Register PR43 gespeicherte Überlast-Schwelle (Auflösung: 0,01 A), wird im Extendet Status-Byte das Bit ESB.0 gesetzt und die LED Overload blinkt mit ca. 5 Hz. Wenn Sie die Überlast-Schwelle im Register PR43 unter den eingestellten Nennstrom setzen, kann der Motor im Falle einer überhöhten Nennlast ggf. vorzeitig ausgestellt werden, um größere Schäden zu vermeiden.
PR44: Unterlast-Schwelle L2
Unterschreitet der Strom der Phase L2 die im Register PR44 gespeicherte Unterlast-Schwelle (Auflösung: 0,01 A), wird im Extendet Status-Byte das Bit ESB.1 gesetzt und die LED Overload blinkt mit ca. 2 Hz. Setzen Sie das Register PR44 unterhalb der Nennlast, kann der Motor z. B. im Falle einer gebrochenen Welle ausgestellt werden, um größere Schäden zu vermeiden.
PR45
Siehe PR33.
PR46
Siehe PR34.
PR47: Überspannungs-Schwelle* L3
Überschreitet die Netzspannung L3 die im Register PR47 gespeicherte Überspannungs-Schwelle (Auflösung: 0,1 V), wird im Statuswort das Bit SW.9 gesetzt.
*) Die Spannungen der 3 Phasen werden in Bezug auf einen künstlichen Sternpunkt gemessen.
PR48: Unterspannungs-Schwelle* L3
Unterschreitet die Netzspannung L3 die im Register PR48 gespeicherte Unterspannungs-Schwelle (Auflösung: 0,1 V), wird im Statuswort das Bit SW.6 gesetzt.
*) Die Spannungen der 3 Phasen werden in Bezug auf einen künstlichen Sternpunkt gemessen.
PR49: Überlast-Schwelle L3
Überschreitet der Strom der Phase L3 die im Register PR49 gespeicherte Überlast-Schwelle (Auflösung: 0,01 A), wird im Extendet Status-Byte das Bit ESB.0 gesetzt und die LED Overload blinkt mit ca. 5 Hz. Wenn Sie die Überlast-Schwelle im Register PR49 unter den eingestellten Nennstrom setzen, kann der Motor im Falle einer überhöhten Nennlast ggf. vorzeitig ausgestellt werden, um größere Schäden zu vermeiden.
PR50: Unterlast-Schwelle L3
Unterschreitet der Strom der Phase L3 die im Register PR50 gespeicherte Unterlast-Schwelle (Auflösung: 0,01 A), wird im Extendet Status-Byte das Bit ESB.1 gesetzt und die LED Overload blinkt mit ca. 2 Hz. Setzen Sie das Register PR50 unterhalb der Nennlast, kann der Motor z. B. im Falle einer gebrochenen Welle ausgestellt werden, um größere Schäden zu vermeiden.
PR51: maximal zulässige Stromdifferenz
Überschreitet die Stromdifferenz zwischen zwei Phasen den in Register PR51 gespeicherten Wert (Auflösung: 0,01 A), wird im Statuswort das Bit SW.0 gesetzt.
PR52: Auslöseklasse
Durch die Auslöseklasse wird die Zeitverzögerung bei Überlast eingestellt (Auflösung: 1 s). Der eingestellte Wert entspricht der Auslösezeit in Sekunden (bei einem Überstrom der genau 7,2-fach größer ist, als der eingestellte Nennstrom). Ist der Überstrom größer als der 7,2-fache Nennstrom verkürzt sich die Auslösezeit entsprechend, ist er kleiner verlängert sie sich.
Beispiel:
Auslöseklasse = 10 s, Nennstrom = 4,0 A
Bei einem Überstrom von 28,8 A (4,0 A x 7,2), ergibt sich eine Auslösezeit von 10 s.
PR53: Messzykluszeit
Mit diesem Register wird direkt die Wandlungszeit (Auflösung: 1 ms) des A/D-Wandlers eingestellt.
Hinweis
Genauigkeit der Messergebnisse
Um korrekte Messergebnisse zu erhalten, darf ein Wert von 30 ms nicht unterschritten werden!


Beispiele für die Register-Kommunikation

Zugriff aus dem Anwenderprogramm [image] Parameterregister (Übersicht) [image] Beispiele für die Register-Kommunikation
Beispiele für die Register-Kommunikation
Die Nummerierung der Bytes in den Beispielen entspricht der Darstellung ohne Word-Alignment.
Weiterführende Informationen
•
Beispiel 1: Lesen des Firmware-Stands aus Register 9
•
Beispiel 2: Beschreiben eines Anwender-Registers


Beispiel 1: Lesen des Firmware-Stands aus Register 9

Zugriff aus dem Anwenderprogramm [image] Parameterregister (Übersicht) [image] Beispiele für die Register-Kommunikation [image] Beispiel 1: Lesen des Firmware-Stands aus Register 9
Beispiel 1: Lesen des Firmware-Stands aus Register 9
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataOUT1, High-Byte | Byte 2: DataOUT1, Low-Byte
0x89 (1000 1001bin) | 0xXX | 0xXX
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 nicht gesetzt bedeutet: lesen des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 00 1001bin die Registernummer 9 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) ist beim Lesezugriff ohne Bedeutung. Will man ein Register verändern, so schreibt man in das Ausgangswort den gewünschten Wert hinein.
Eingangsdaten (Antwort der Busklemme)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0x89 | 0x33 | 0x41
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung den Wert des Control-Bytes zurück.
▪
Die Klemme liefert im Eingangsdatenwort (Byte 1 und Byte 2) den Firmware-Stand 0x3341 zurück. Dies ist als ASCII-Code zu interpretieren:
–
ASCII-Code 0x33 steht für die Ziffer 3
–
ASCII-Code 0x41 steht für den Buchstaben A
Die Firmware-Version lautet also 3A.


Beispiel 2: Beschreiben eines Anwender-Registers

Zugriff aus dem Anwenderprogramm [image] Parameterregister (Übersicht) [image] Beispiele für die Register-Kommunikation [image] Beispiel 2: Beschreiben eines Anwender-Registers
Beispiel 2: Beschreiben eines Anwender-Registers
Hinweis
Code-Wort
Im normalen Betrieb sind bis auf das Register 31, alle Anwender-Register schreibgeschützt. Um diesen Schreibschutz aufzuheben, müssen Sie das Code-Wort (0x1235) in Register 31 schreiben. Das Schreiben eines Wertes ungleich 0x1235 in Register 31 aktiviert den Schreibschutz wieder. Beachten Sie, dass Änderungen an einigen Registern erst nach einem Neustart (Power-Off/Power-ON) der Klemme übernommen werden.
I. Schreiben des Code-Worts (0x1235) in Register 31
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataOUT1, High-Byte | Byte 2: DataOUT1, Low-Byte
0xDF (1101 1111bin) | 0x12 | 0x35
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 gesetzt bedeutet: schreiben des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 01 1111bin die Registernummer 31 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) enthält das Code-Wort (0x1235) um den Schreibschutz zu deaktivieren.
Eingangsdaten (Antwort der Busklemme)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0x9F (1001 1111bin) | 0xXX | 0xXX
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung einen Wert zurück der sich nur in Bit 0.6 vom Wert des Control-Bytes unterscheidet.
▪
Das Eingangsdatenwort (Byte 1 und Byte 2) ist nach dem Schreibzugriff ohne Bedeutung. Eventuell noch angezeigte Werte sind nicht gültig!
II. Lesen des Register 31 (gesetztes Code-Wort überprüfen)
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataOUT1, High-Byte | Byte 2: DataOUT1, Low-Byte
0x9F (1001 1111bin) | 0xXX | 0xXX
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 nicht gesetzt bedeutet: lesen des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 01 1111bin die Registernummer 31 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) ist beim Lesezugriff ohne Bedeutung.
Eingangsdaten (Antwort der Busklemme)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0x9F (1001 1111bin) | 0x12 | 0x35
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung den Wert des Control-Bytes zurück.
▪
Die Klemme liefert im Eingangsdatenwort (Byte 1 und Byte 2) den aktuellen Wert des Code-Wort-Registers zurück.
III. Schreiben des Register 32 (Inhalt des Feature-Registers ändern)
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0xE0 (1110 0000bin) | 0x00 | 0x02
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 gesetzt bedeutet: schreiben des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 10 0000bin die Registernummer 32 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) enthält den neuen Wert für das Feature-Register.
VORSICHT
Beachten Sie die Registerbeschreibung!
Der hier angegebene Wert 0x0002 ist nur ein Beispiel!
Die Bits des Feature-Registers verändern die Eigenschaften der Klemme und haben je nach Klemmen-Typ unterschiedliche Bedeutung. Informieren Sie sich in der Beschreibung des Feature-Registers ihrer Klemme (Kapitel Registerbeschreibung) über die Bedeutung der einzelnen Bits, bevor Sie die Werte verändern.
Eingangsdaten (Antwort der Busklemme)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0xA0 (1010 0000bin) | 0xXX | 0xXX
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung einen Wert zurück der sich nur in Bit 0.6 vom Wert des Control-Bytes unterscheidet.
▪
Das Eingangsdatenwort (Byte 1 und Byte 2) ist nach dem Schreibzugriff ohne Bedeutung. Eventuell noch angezeigte Werte sind nicht gültig!
IV. Lesen des Register 32 (geändertes Feature-Register überprüfen)
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataOUT1, High-Byte | Byte 2: DataOUT1, Low-Byte
0xA0 (1010 0000bin) | 0xXX | 0xXX
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 nicht gesetzt bedeutet: lesen des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 10 0000bin die Registernummer 32 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) ist beim Lesezugriff ohne Bedeutung.
Eingangsdaten (Antwort der Busklemmen)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0xA0 (1010 0000bin) | 0x00 | 0x02
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung den Wert des Control-Bytes zurück.
▪
Die Klemme liefert im Eingangsdatenwort (Byte 1 und Byte 2) den aktuellen Wert des Feature-Registers zurück.
V. Schreiben des Register 31 (Code-Wort zurücksetzen)
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataOUT1, High-Byte | Byte 2: DataOUT1, Low-Byte
0xDF (1101 1111bin) | 0x00 | 0x00
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 gesetzt bedeutet: schreiben des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 01 1111bin die Registernummer 31 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) enthält 0x0000 um den Schreibschutz wieder zu aktivieren.
Eingangsdaten (Antwort der Busklemmen)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0x9F (1001 1111bin) | 0xXX | 0xXX
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung einen Wert zurück der sich nur in Bit 0.6 vom Wert des Control-Bytes unterscheidet.
▪
Das Eingangsdatenwort (Byte 1 und Byte 2) ist nach dem Schreibzugriff ohne Bedeutung. Eventuell noch angezeigte Werte sind nicht gültig!


Datenregister

Zugriff aus dem Anwenderprogramm [image] Datenregister
Datenregister
Diese Register dienen zur Speicherung der Messwerte. Sie können im Prozessdatenbetrieb ausgelesen aber nicht beschrieben werden.
Die drei Registersätze sind grob den Netz-Phasen zugeteilt, enthalten teilweise aber auch allgemeine Messwerte.
Datenregister der KL8001
DR-Nr. | Registersatz 0 (Zugriff über DataIN0) |  | Registersatz 1 (Zugriff über DataIN1) |  | Registersatz 2 (Zugriff über DataIN2)
 | Inhalt | Einheit | Inhalt | Einheit | Inhalt | Einheit
DR0 | Statuswort (1) | - | Statuswort (1) | - | Statuswort (1) | -
DR1 | Effektivwert Strom (Mittelwert von L1, L2 und L3) | 0,01 A | Effektivwert Spannung (Mittelwert von L1, L2 und L3) | 0,1 V | Wirkleistung (Summe von L1, L2 und L3) | 1 W
DR2 | Spitzenwert(2) Strom L1 (seit Einschalten der KL8001) | 0,01 A | Spitzenwert(2) Strom L2 (seit Einschalten der KL8001) | 0,01 A | Spitzenwert(2) Strom L3 (seit Einschalten der KL8001) | 0,01 A
DR3 | Effektivwert Strom L1 | 0,01 A | Effektivwert Strom L2 | 0,01 A | Effektivwert Strom L3 | 0,01 A
DR4 | Effektivwert Spannung L1 | 0,1 V | Effektivwert Spannung L2 | 0,1 V | Effektivwert Spannung L3 | 0,1 V
DR5 | Wirkleistung L1 | 1 W | Wirkleistung L2 | 1 W | Wirkleistung L3 | 1 W
DR6 | Cosinus j L1 | 0,01 | Cosinus j L2 | 0,01 | Cosinus j L3 | 0,01
DR7 | Auslastung Motor L1 (L1-L2-L3) | 1 A2 sec | Auslastung Motor L2 | 1 A2 sec | Auslastung Motor L3 | 1 A2 sec
DR8 | Energieverbrauch(3) L1 | 1 kWh | Energieverbrauch(3) L2 | 1 kWh | Energieverbrauch(3) L3 | 1 kWh
DR9 | Energieverbrauch (Summe über 3 Phasen) | 1 kWh | maximale Stromdifferenz zwischen L1, L2 und L3 | 0,01 A | Cosinus Phi (Mittelwert von L1, L2 und L3) | 0,01
DR10 | an den Drehschaltern eingestellter Nennstrom | 0,01 A | Schaltzyklenzähler | 1 | Zähler für die Betriebsstunden(4) des Motors | 0,5 h
DR11- DR17 | reserviert | - | reserviert | - | reserviert | -
DR18- DR36 | interne Register | - | interne Register | - | interne Register | -
DR37 | Software Version der Mess-Einheit im ASCII-Code (z.B.: 0x3343 = 5167dez =3CASCII) | - | Software Version der Mess-Einheit im ASCII-Code (z. B.: 0x3343 = 5167dez =3CASCII) | - | Software Version der Mess-Einheit im ASCII-Code (z.B.: 0x3343 = 5167dez =3CASCII) |
DR38- DR63 | interne Register | - | interne Register | - | interne Register | -
(1) Das Statuswort kann über jeden der 3 Registersätze ausgelesen werden. Es enthält Statusinformationen zu allen 3 Kanälen.
(2) Die gespeicherten Spitzenwerte der Ströme können Sie mit dem Bit 0 des Extendet Control-Bytes jederzeit auf null setzen.
(3) Der Energieverbrauch wird halbstündig in den Registern gespeichert und bleibt auch beim Abschalten der KL8001 erhalten.
(4) Die Betriebsstunden werden halbstündig im Register gespeichert und bleiben auch beim Abschalten der KL8001 erhalten.
Auslesen eines Datenregisters
Wenn Sie im Prozessdatenbetrieb die Registernummer eines Datenregisters in das zugehörige Control-Byte eintragen, wird dessen Inhalt im zugehörigen Prozessdatenwort zurückgegeben.
Zuordnung der Datenregister
Registersatz | zugehöriges Control-Byte | zugehöriges Prozessdatenwort
0 | Control-Byte 0 | DataIN0
1 | Control-Byte 1 | DataIN1
2 | Control-Byte 2 | DataIN2
Beispiele
Wirkleistung der Phase L1 auslesen:
▪
Tragen Sie Datenregisternummer 5 in Control-Byte 0 ein.
▪
Der Inhalt von Register DR5 des Registersatzes 1 wird im Prozessdatenwort DataIN0 zurückgegeben.
Energieverbrauch der Phase L2 auslesen:
▪
Tragen Sie Datenregisternummer 8 in Control-Byte 1 ein.
▪
Der Inhalt von Register DR8 des Registersatzes 2 wird im Prozessdatenwort DataIN1 zurückgegeben.
Cosinus Phi der Phase L3 auslesen:
▪
Tragen Sie Datenregisternummer 6 in Control-Byte 2 ein.
▪
Der Inhalt von Register DR6 des Registersatzes 3 wird im Prozessdatenwort DataIN2 zurückgegeben.
Weiterführende Informationen
•
Statuswort


Statuswort

Zugriff aus dem Anwenderprogramm [image] Datenregister [image] Statuswort
Statuswort
Das Statuswort enthält weitere Informationen zum Zustand der KL8001 und kann im Prozessdatenbetrieb wahlweise mit dem Eingangswort DataIN0, DataIN1 oder DataIN2 von der Klemme zur Steuerung übertragen werden.
Statuswort
Bit
SW.15
SW.14
SW.13
SW.12
SW.11
SW.10
SW.9
SW.8
SW.7
SW.6
SW.5
SW.4
SW.3
SW.2
SW.1
SW.0
Legende
Bit
Name
Wert
Beschreibung
SW.15
anderer Fehler
1bin
sonstiger Fehler aufgetreten
SW.14
kein Nennstrom eingestellt
1bin
Beide Drehschalter und
▪
das Register PR33 ist Null (Einzelphasenauswertung nicht aktiv) oder
▪
mindestens eines der Register PR33, PR39 und PR45 ist Null (Einzelphasenauswertung aktiv)
SW.13
Schützfehler
1bin
Stromfluss bei ausgeschaltetem Schütz festgestellt
SW.12
reserviert
-
-
SW.11
reserviert
-
-
SW.10
reserviert
-
-
SW.9
Überspannung L3
1bin
Spannung > konfigurierte Überspannungsgrenze (PR47)
SW.8
Überspannung L2
1bin
Spannung > konfigurierte Überspannungsgrenze (PR41)
SW.7
Überspannung L1
1bin
Spannung > konfigurierte Überspannungsgrenze (PR35)
SW.6
Unterspannung L3
1bin
Spannung < konfigurierte Unterspannungsgrenze (PR48)
SW.5
Unterspannung L2
1bin
Spannung < konfigurierte Unterspannungsgrenze (PR42)
SW.4
Unterspannung L1
1bin
Spannung < konfigurierte Unterspannungsgrenze (PR36)
SW.3
Phasenausfall L3
1bin
Ausfall der Phase L3
SW.2
Phasenausfall L2
1bin
Ausfall der Phase L2
SW.1
Phasenausfall L1
1bin
Ausfall der Phase L1
SW.0
unsymmetrische Last
1bin
Stromdifferenz > konfigurierte Stromdifferenz (PR51)


TwinCAT

TwinCAT
TwinCAT
1.
Starten Sie den TwinCAT System-Manager.
2.
Starten Sie mit der rechten Maustaste unter dem Baumzweig E/A-Konfiguration \ E/A-Geräte die Suche nach neuen Geräten
oder fügen Sie ihr Feldbuskarte (Gerät) und ihren Buskoppler (Box) manuell ein.
3.
Klicken Sie mit der rechten Maustaste in der Baumstruktur auf den Buskoppler und fügen Sie mit dem Menüpunkt Klemme Anfügen die gewünschten Busklemmen hinzu.
Einfügen einer Powerklemme
Die KL8001 finden Sie in der Gruppe Power Terminals (KL800x). Sie können mit einer Adapterklemme KL9060 bis zu 10 Powerklemmen an das Ende eines Klemmenblocks anfügen.
Einfügen einer Busklemme im TwinCAT System Manager
Die KL8001 in der Baumstruktur
Die KL8001 stellt sich im System Manager mit 10 Byte Ein- und 10 Byte Ausgangsdaten dar. Das Leer-Wort (siehe Prozessabbild) ist zwar im Mapping des Buskopplers vorhanden, wird jedoch vom System Manager nicht angezeigt.
Baumstruktur der KL8001 im TwinCAT System Manager
Beckhoff Information System
Weitere Informationen zur Konfiguration mit dem TwinCAT System Manager und zur Programmierung mit TwinCAT PLC Control entnehmen Sie bitte dem Beckhoff Information System. Das Beckhoff Information System ist eine stetig wachsende Referenz zu den TwinCAT-Produkten. Es beinhaltet technische Informationen, Handbücher, Beispiel-Code, die Beckhoff Knowledge Base und vieles mehr.
Das Setup zur Installation des Beckhoff Information System steht Ihnen auf der Beckhoff-CD Products & Solutions und auf unseren Internetseiten, unter http://www.beckhoff.de zum Download zur Verfügung. Außerdem finden Sie unter http://tcinfosys.beckhoff.com die Online-Version des Beckhoff Information Systems.


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Bestellinformationen
•
Support und Service


Bestellinformationen

Anhang [image] Bestellinformationen
Bestellinformationen
Beckhoff
Powerklemme
Bestellbezeichnung
Lieferumfang
KL8001
▪
1 x Powerklemme zur Ansteuerung von Siemens-Schützen der Baureihe Sirius 3RT10 in Baugröße S00
▪
1 x kurzes (ca. 3 cm) Flachbandkabel für die Busverbindung zwischen zwei Powerklemmen
Zubehör für die Powerklemme
Bestellbezeichnung
Lieferumfang
KL9060
▪
1 x Adapterklemme zum Anschluss von Powerklemmen an einen Beckhoff Busklemmenblock
▪
1 x langes (ca. 10 cm) Flachbandkabel für die Busverbindung zwischen Adapterklemme und erster Powerklemme
▪
1 x Bus-Endstecker für die letzte Powerklemme
ZS1010-1610
▪
1 x Bus-Endstecker
ZK1010-8080-3003
▪
1 x kurzes (ca. 3 cm) Flachbandkabel für die Busverbindung zwischen zwei Powerklemmen
ZK1010-8080-3005
▪
1 x mittleres (ca. 5 cm) Flachbandkabel für die Busverbindung zwischen zwei Powerklemmen bei Wendeschützschaltung
ZK1010-8080-3010
▪
1 x langes (ca. 10 cm) Flachbandkabel für die Busverbindung zwischen Adapterklemme und erster Powerklemme oder
KS2000
▪
1 x Konfigurations-Software
▪
1 x serielles Konfigurationskabel für Beckhoff Buskoppler
Siemens
Siemens Schütze der Baureihe Sirius 3RT10
Bestellnummer | Produkt | Leistungsteil | Hilfskontakt | Baugröße | Anschlusstechnik
3RT1015-1BB41 | Schütz, AC-3 | 3 KW, 400 V, dreipolig | 1 Schließer, 24VDC | S00 | Schraubanschluss
3RT1016-1BB41 | Schütz, AC-3 | 4 KW, 400 V, dreipolig | 1 Schließer, 24VDC | S00 | Schraubanschluss
3RT1017-1BB41 | Schütz, AC-3 | 5,5 KW, 400 V, dreipolig | 1 Schließer, 24VDC | S00 | Schraubanschluss
3RT1015-1BB42 | Schütz, AC-3 | 3 KW, 400 V, dreipolig | 1 Öffner, 24VDC | S00 | Schraubanschluss
3RT1016-1BB42 | Schütz, AC-3 | 4 KW, 400 V, dreipolig | 1 Öffner, 24VDC | S00 | Schraubanschluss
3RT1017-1BB42 | Schütz, AC-3 | 5,5 KW, 400 V, dreipolig | 1 Öffner, 24VDC | S00 | Schraubanschluss
Siemens Zubehör für Schütze der Baureihe Sirius 3RT10
Bestellnummer | Beschreibung
3RA1913-2A | Bausatz für Wendekombination


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.