KL6401 - LON-Busklemme
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentliche Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC®und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, DE102004044764, DE102007017835 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Symbole
In der vorliegenden Dokumentation werden die folgenden Symbole mit einem nebenstehenden Sicherheitshinweis oder Hinweistext verwendet. Die Sicherheitshinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
GEFAHR
Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
WARNUNG
Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
VORSICHT
Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden!
Achtung
Schädigung von Umwelt oder Geräten
Wenn der Hinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte geschädigt werden.
Hinweis
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version
Kommentar
2.0.0
▪
Migration
1.3.0
▪
Beschreibung der Programmierung ausgegliedert in das Beckhoff-Information-System
▪
TwinCAT-Bibliothek TcLON (ehemals TcKL6401) aktualisiert auf Version 2.2.0
▪
ATEX-Hinweise hinzugefügt
1.2.0
▪
TwinCAT-Bibliothek TcKL6401 aktualisiert auf Version 1.004.000
1.1.0
▪
Montagebeschreibung erweitert
▪
Enthaltene Dateien aktualisiert:
- TwinCAT-Bibliothek
- XML-Datei der SNVT-Typen für Konfiguration-Software KS2000
1.0.0
Erste Veröffentlichung
Firm- und Hardware-Stände
Dokumentation Version | KL6401
 | Firmware | Hardware
2.0.0 | B1 | 04
1.3.0 | B1 | 02
1.2.0 | B1 | 01
1.1.0 | B1 | 01
1.0.0 | B1 | 00
Den Firm- und Hardware-Stand (Auslieferungszustand) der Klemme können Sie der auf der Seite aufgedruckten Seriennummer entnehmen.
Syntax der Seriennummer
Aufbau der Seriennummer: WW YY FF HH
WW - Produktionswoche (Kalenderwoche)
YY - Jahr
FF - Firmware-Stand
HH - Hardware-Stand
Beispiel mit Ser. Nr.: 35 04 B1 00:
35 - Produktionswoche 35
04 - Produktionsjahr 2004
B1 - Firmware-Stand B1
00 - Hardware-Stand 00


Produktübersicht

Produktübersicht
Produktübersicht
Weiterführende Informationen
•
Einführung
•
Diagnose-LEDs
•
Technische Daten


Einführung

Produktübersicht [image] Einführung
Einführung
KL6401
Die LON-Busklemme KL6401 verbindet das LON-Bussystem mit dem Beckhoff Busklemmensystem.
Die KL6401 bietet die Möglichkeit maximal 62 Netzwerkvariablen (SNVT) zu konfigurieren. Diese 62 SNVTs können beliebig gemischt und als Ein- und/oder Ausgänge konfiguriert werden.
Die Konfiguration der SNVTs erfolgt mit der Konfigurations-Software KS2000. Die Konfigurations-Software KS2000 ist für die Konfiguration und den Betrieb der KL6401 erforderlich. Zusätzlich benötigen Sie ein LON-Tool (z. B. Echelon LonMaker), um die Verknüpfung (das Binding) der entsprechenden SNVTs durchzuführen. Die Firma Beckhoff bietet kein LON-Tool an.
Für den Einsatz der KL6401 erforderliche Software
1.
Konfigurations-Software KS2000 zur Konfiguration der Netzwerkvariablen
2.
Ein LON-Tool zur Verknüpfung der Netzwerkvariablen
3.
TwinCAT PLC und entsprechende Bibliothek zum Ansprechen der KL6401 aus der Applikation heraus.
Hinweis
Unterstützung der KL6401
Die KL6401 wird nur in Verbindung mit der TwinCAT Bibliothek für die LON-Busklemme unterstützt!
Bei Einsatz der KL6401 unter einer anderen Steuerung als TwinCAT werden keine Buskoppler (BK) unterstützt. Hier ist die Verwendung eines Busklemmen-Controllers (BC oder BX) erforderlich!
Die Unterstützung der KL6401 an einem Embedded-PC (CX) ohne TwinCAT PLC ist nicht gegeben!


Diagnose-LEDs

Produktübersicht [image] Diagnose-LEDs
Diagnose-LEDs
Die LEDs zeigen den Betriebszustand der KL6401 an.
LEDs
Bedeutung der LED-Anzeigen
LED | Farbe | Kanal | Zustand und Bedeutung
 |  |  | Ein | aus | blinkt
K-Bus Run | grün | 1 | Leuchtet schwach bis stark: K-Buskommunikation OK | keine K-Bus Kommunikation | K-Bus Kommunikation
Error 1 | rot |  | Hardware-Fehler | kein Fehler | -
LON Service/Status | rot |  | Service-PIN aktiviert oder Fehler im LON-Controller | KL6401 kommissioniert und in Betrieb | KL6401 nicht kommissioniert und außer Betrieb
LON ICom | grün |  | Leuchtet schwach bis stark: LON-Kommunikation OK | keine LON-Kommunikation | LON-Kommunikation
Error 2 | rot |  | LON-Fehler | kein Fehler | -


Technische Daten

Produktübersicht [image] Technische Daten
Technische Daten
Technische Daten | KL6401
Anzahl der Ausgänge | 1
Netzwerkvariablen | maximal 62
Übertragungsstandard | FTT-10/LPT
Übertragungsrate | 78 kByte
Potenzialtrennung | 500 V (K-Bus/LON)
Spannungsversorgung für Elektronik | über den K-Bus und über die Powerkontakte
Stromaufnahme aus dem K-Bus | typisch 55 mA
Bitbreite im Prozessabbild | Output: 36 Byte Daten, Input: 36 Byte Daten
Gewicht | ca. 85 g
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm
Montage | auf 35 mm Tragschiene nach EN 60715
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27 siehe auch Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP20
Einbaulage | beliebig
Zulassung | CE, cULus, ATEX


Montage und Verdrahtung

Montage und Verdrahtung
Montage und Verdrahtung
Weiterführende Informationen
•
Tragschienenmontage
•
Anschluss
•
Anschlussbelegung
•
Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
•
ATEX - Besondere Bedingungen (Standardtemperaturbereich)
•
ATEX-Dokumentation


Tragschienenmontage

Montage und Verdrahtung [image] Tragschienenmontage
Tragschienenmontage
WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Montage
Montage auf Tragschiene
Die Buskoppler und Busklemmen werden durch leichten Druck auf handelsübliche 35 mm Tragschienen (Hutschienen nach EN 60715) aufgerastet:
1.
Stecken Sie zuerst den Feldbuskoppler auf die Tragschiene.
2.
Auf der rechten Seite des Feldbuskopplers werden nun die Busklemmen angereiht. Stecken Sie dazu die Komponenten mit Nut und Feder zusammen und schieben Sie die Klemmen gegen die Tragschiene, bis die Verriegelung hörbar auf der Tragschiene einrastet.
Wenn Sie die Klemmen erst auf die Tragschiene schnappen und dann nebeneinander schieben ohne das Nut und Feder ineinander greifen, wird keine funktionsfähige Verbindung hergestellt! Bei richtiger Montage darf kein nennenswerter Spalt zwischen den Gehäusen zu sehen sein.
Hinweis
Tragschienenbefestigung
Der Verriegelungsmechanismus der Klemmen und Koppler reicht in das Profil der Tragschiene hinein. Achten Sie bei der Montage der Komponenten darauf, dass der Verriegelungsmechanismus nicht in Konflikt mit den Befestigungsschrauben der Tragschiene gerät. Verwenden Sie zur Befestigung von Tragschienen mit einer Höhe von 7,5 mm unter den Klemmen und Kopplern flache Montageverbindungen wie Senkkopfschrauben oder Blindnieten.
Demontage
Demontage von Tragschiene
Jede Klemme wird durch eine Verriegelung auf der Tragschiene gesichert, die zur Demontage gelöst werden muss:
1.
Ziehen Sie die Tragschienenverriegelungen ober- und unterhalb des Klemmenmoduls bis zu deren Einrastpunkt heraus. Sie können die Klemme nun ohne großen Kraftaufwand aus dem Busklemmenblock herausziehen.
2.
Greifen Sie dazu mit Daumen und Zeigefinger die entriegelte Klemme gleichzeitig oben und unten an den Gehäuseflächen und ziehen sie aus dem Busklemmenblock heraus.
Verbindungen innerhalb eines Busklemmenblocks
Die elektrischen Verbindungen zwischen Buskoppler und Busklemmen werden durch das Zusammenstecken der Komponenten automatisch realisiert:
▪
Die sechs Federkontakte des K-Bus/E-Bus übernehmen die Übertragung der Daten und die Versorgung der Busklemmenelektronik.
▪
Die Powerkontakte übertragen die Versorgung für die Feldelektronik und stellen so innerhalb des Busklemmenblocks eine Versorgungsschiene dar. Die Versorgung der Powerkontakte erfolgt über Klemmen auf dem Buskoppler (bis 24 V) oder für höhere Spannungen über Einspeiseklemmen.
Hinweis
Powerkontakte
Beachten Sie bei der Projektierung eines Busklemmenblocks die Kontaktbelegungen der einzelnen Busklemmen, da einige Typen (z.B. analoge Busklemmen oder digitale 4-Kanal-Busklemmen) die Powerkontakte nicht oder nicht vollständig durchschleifen. Einspeiseklemmen (KL91xx, KL92xx bzw. EL91xx, EL92xx) unterbrechen die Powerkontakte und stellen so den Anfang einer neuen Versorgungsschiene dar.
PE-Powerkontakt
Der Powerkontakt mit der Bezeichnung PE kann als Schutzerde eingesetzt werden. Der Kontakt ist aus Sicherheitsgründen beim Zusammenstecken voreilend und kann Kurzschlussströme bis 125 A ableiten.
Linksseitiger Powerkontakt
Achtung
Beschädigung des Gerätes möglich
Beachten Sie, dass aus EMV-Gründen die PE-Kontakte kapazitiv mit der Tragschiene verbunden sind. Das kann bei der Isolationsprüfung zu falschen Ergebnissen und auch zur Beschädigung der Klemme führen (z. B. Durchschlag zur PE-Leitung bei der Isolationsprüfung eines Verbrauchers mit 230 V Nennspannung). Klemmen Sie zur Isolationsprüfung die PE- Zuleitung am Buskoppler bzw. der Einspeiseklemme ab! Um weitere Einspeisestellen für die Prüfung zu entkoppeln, können Sie diese Einspeiseklemmen entriegeln und mindestens 10 mm aus dem Verbund der übrigen Klemmen herausziehen.
WARNUNG
Verletzungsgefahr durch Stromschlag!
Der PE-Powerkontakt darf nicht für andere Potentiale verwendet werden!


Anschluss

Montage und Verdrahtung [image] Anschluss
Anschluss
Weiterführende Informationen
•
Anschlusstechnik
•
Verdrahtung
•
Schirmung


Anschlusstechnik

Montage und Verdrahtung [image] Anschluss [image] Anschlusstechnik
Anschlusstechnik
WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Übersicht
Mit verschiedenen Anschlussoptionen bietet das Busklemmensystem eine optimale Anpassung an die Anwendung:
▪
Die Klemmen der Serien ELxxxx und KLxxxx mit Standardverdrahtung enthalten Elektronik und Anschlussebene in einem Gehäuse.
▪
Die Klemmen der Serien ESxxxx und KSxxxx haben eine steckbare Anschlussebene und ermöglichen somit beim Austausch die stehende Verdrahtung.
▪
Die High-Density-Klemmen (HD-Klemmen) enthalten Elektronik und Anschlussebene in einem Gehäuse und haben eine erhöhte Packungsdichte.
Standardverdrahtung (ELxxxx / KLxxxx)
Standardverdrahtung
Die Klemmen der Serien ELxxxx und KLxxxx sind seit Jahren bewährt und integrieren die schraublose Federkrafttechnik zur schnellen und einfachen Montage.
Steckbare Verdrahtung (ESxxxx / KSxxxx)
Steckbare Verdrahtung
Die Klemmen der Serien ESxxxx und KSxxxx enthalten eine steckbare Anschlussebene.
Montage und Verdrahtung werden wie bei den Serien ELxxxx und KLxxxx durchgeführt.
Im Servicefall erlaubt die steckbare Anschlussebene, die gesamte Verdrahtung als einen Stecker von der Gehäuseoberseite abzuziehen.
Das Unterteil kann, über das Betätigen der Entriegelungslasche, aus dem Klemmenblock herausgezogen werden.
Die auszutauschende Komponente wird hineingeschoben und der Stecker mit der stehenden Verdrahtung wieder aufgesteckt. Dadurch verringert sich die Montagezeit und ein Verwechseln der Anschlussdrähte ist ausgeschlossen.
Die gewohnten Maße der Klemme ändern sich durch den Stecker nur geringfügig. Der Stecker trägt ungefähr 3 mm auf; dabei bleibt die maximale Höhe der Klemme unverändert.
Eine Lasche für die Zugentlastung des Kabels stellt in vielen Anwendungen eine deutliche Vereinfachung der Montage dar und verhindert ein Verheddern der einzelnen Anschlussdrähte bei gezogenem Stecker.
Leiterquerschnitte von 0,08 mm2 bis 2,5 mm2 können weiter in der bewährten Federkrafttechnik verwendet werden.
Übersicht und Systematik in den Produktbezeichnungen der Serien ESxxxx und KSxxxx werden wie von den Serien bekannt ELxxxx und KLxxxx weitergeführt.
High-Density-Klemmen (HD-Klemmen)
High-Density-Klemmen
Die Busklemmen dieser Baureihe mit 16 Klemmstellen zeichnen sich durch eine besonders kompakte Bauform aus, da die Packungsdichte auf 12 mm doppelt so hoch ist wie die der Standard-Busklemmen. Massive und mit einer Aderendhülse versehene Leiter können ohne Werkzeug direkt in die Federklemmstelle gesteckt werden.
Hinweis
Verdrahtung HD-Klemmen
Die High-Density-Klemmen (HD-Klemmen) der Serien ELx8xx und KLx8xx unterstützen keine steckbare Verdrahtung.
Ultraschall-litzenverdichtete Leiter
Hinweis
Ultraschall-litzenverdichtete Leiter
An die Standard- und High-Density-Klemmen (HD-Klemmen) können auch ultraschall-litzenverdichtete (ultraschallverschweißte) Leiter angeschlossen werden. Beachten Sie die unten stehenden Tabellen zum Leitungsquerschnitt!


Verdrahtung

Montage und Verdrahtung [image] Anschluss [image] Verdrahtung
Verdrahtung
WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Klemmen für Standardverdrahtung ELxxxx/KLxxxx und für steckbare Verdrahtung ESxxxx/KSxxxx
Anschluss einer Leitung an eine Klemmstelle
Bis zu acht Klemmstellen ermöglichen den Anschluss von massiven oder feindrähtigen Leitungen an die Busklemme. Die Klemmstellen sind in Federkrafttechnik ausgeführt. Schließen Sie die Leitungen folgendermaßen an:
1.
Öffnen Sie eine Klemmstelle, indem Sie einen Schraubendreher gerade bis zum Anschlag in die
viereckige Öffnung über der Klemmstelle drücken. Den Schraubendreher dabei nicht drehen oder hin und her bewegen (nicht hebeln).
2.
Der Draht kann nun ohne Widerstand in die runde Klemmenöffnung eingeführt werden.
3.
Durch Rücknahme des Druckes schließt sich die Klemmstelle automatisch und hält den Draht sicher und dauerhaft fest.
Den zulässigen Leiterquerschnitt entnehmen Sie der nachfolgenden Tabelle.
Klemmengehäuse | ELxxxx, KLxxxx | ESxxxx, KSxxxx
Leitungsquerschnitt (massiv) | 0,08 ... 2,5 mm2 | 0,08 ... 2,5 mm2
Leitungsquerschnitt (feindrähtig) | 0,08 ... 2,5 mm2 | 0,08 ... 2,5 mm2
Leitungsquerschnitt (Aderleitung mit Aderendhülse) | 0,14 ... 1,5 mm2 | 0,14 ... 1,5 mm2
Abisolierlänge | 8 ... 9 mm | 9 ... 10 mm
High-Density-Klemmen (HD-Klemmen) mit 16 Klemmstellen
Bei den HD-Klemmen erfolgt der Leiteranschluss bei massiven Leitern werkzeuglos, in Direktstecktechnik, das heißt der Leiter wird nach dem Abisolieren einfach in die Klemmstelle gesteckt. Das Lösen der Leitungen erfolgt, wie bei den Standardklemmen, über die Kontakt-Entriegelung mit Hilfe eines Schraubendrehers. Den zulässigen Leiterquerschnitt entnehmen Sie der nachfolgenden Tabelle.
Klemmengehäuse | HD-Gehäuse
Leitungsquerschnitt (massiv) | 0,08 ... 1,5 mm2
Leitungsquerschnitt (feindrähtig) | 0,25 ... 1,5 mm2
Leitungsquerschnitt (Aderleitung mit Aderendhülse) | 0,14 ... 0,75 mm2
Leitungsquerschnitt (ultraschall-litzenverdichtet) | nur 1,5 mm2
Abisolierlänge | 8 ... 9 mm


Schirmung

Montage und Verdrahtung [image] Anschluss [image] Schirmung
Schirmung
Hinweis
Schirmung
Encoder, analoge Sensoren und Aktoren sollten immer mit geschirmten, paarig verdrillten Leitungen angeschlossen werden.


Anschlussbelegung

Montage und Verdrahtung [image] Anschlussbelegung
Anschlussbelegung
Anschlussbelegung
Klemmstelle | Nr. | Anschluss für
Service | 1 | Service-PIN
+ 24 VDC | 2 | 24 V Versorgungsspannung
0 V | 3 | Masse
LON | 4 | LON Kommunikation
Service | 5 | Service-PIN
+ 24 VDC | 6 | 24 V Versorgungsspannung
0 V | 7 | Masse
LON | 8 | LON Kommunikation
Hinweis
Service-PINs
Die Service-PINs (Klemmstelle 2 und 6 oder 3 und 7) funktionieren nur, wenn über die Powerkontakte 24 V eingespeist werden.
Hinweis
Neuron-ID per Broadcast
Das Kurzschließen von Klemmstellen 1 und 5 (positive Flanke) veranlasst die KL6401 ihre Neuron-ID per Broadcast zu verschicken.


Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit

Montage und Verdrahtung [image] Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Zusätzliche Prüfungen
Die Klemmen sind folgenden zusätzlichen Prüfungen unterzogen worden:
Prüfung | Erläuterung
Vibration | 10 Frequenzdurchläufe, in 3-Achsen
 | 6 Hz < f < 60 Hz Auslenkung 0,35 mm, konstante Amplitude
 | 60,1 Hz < f < 500 Hz Beschleunigung 5 g, konstante Amplitude
Schocken | 1000 Schocks je Richtung, in 3-Achsen
 | 25 g, 6 ms
Zusätzliche Montagevorschriften
Für die Klemmen mit erhöhter mechanischer Belastbarkeit gelten folgende zusätzliche Montagevorschriften:
▪
Die erhöhte mechanische Belastbarkeit gilt für alle zulässigen Einbaulagen
▪
Es ist eine Tragschiene nach EN 60715 TH35-15 zu verwenden
▪
Der Klemmenstrang ist auf beiden Seiten der Tragschiene durch eine mechanische Befestigung, z.B. mittels einer Erdungsklemme oder verstärkten Endklammer zu fixieren
▪
Die maximale Gesamtausdehnung des Klemmenstrangs (ohne Koppler) beträgt:
64 Klemmen mit 12 mm oder 32 Klemmen mit 24 mm Einbaubreite
▪
Bei der Abkantung und Befestigung der Tragschiene ist darauf zu achten, dass keine Verformung und Verdrehung der Tragschiene auftritt, weiterhin ist kein Quetschen und Verbiegen der Tragschiene zulässig
▪
Die Befestigungspunkte der Tragschiene sind in einem Abstand vom 5 cm zu setzen
▪
Zur Befestigung der Tragschiene sind Senkkopfschrauben zu verwenden
▪
Die freie Leiterlänge zwischen Zugentlastung und Leiteranschluss ist möglichst kurz zu halten; der Abstand zum Kabelkanal ist mit ca.10 cm zu einhalten


ATEX - Besondere Bedingungen (Standardtemperaturbereich)

Montage und Verdrahtung [image] ATEX - Besondere Bedingungen (Standardtemperaturbereich)
ATEX - Besondere Bedingungen (Standardtemperaturbereich)
WARNUNG
Beachten Sie die besonderen Bedingungen für die bestimmungsgemäße Verwendung von Beckhoff-Feldbuskomponenten mit Standardtemperaturbereich in explosionsgefährdeten Bereichen (Richtlinie 94/9/EG)!
•
Die zertifizierten Komponenten sind in ein geeignetes Gehäuse zu errichten, das eine Schutzart von mindestens IP54 gemäß EN 60529 gewährleistet! Dabei sind die Umgebungsbedingungen bei der Verwendung zu berücksichtigen!
•
Wenn die Temperaturen bei Nennbetrieb an den Einführungsstellen der Kabel, Leitungen oder Rohrleitungen höher als 70°C oder an den Aderverzweigungsstellen höher als 80°C ist, so müssen Kabel ausgewählt werden, deren Temperaturdaten den tatsächlich gemessenen Temperaturwerten entsprechen!
•
Beachten für Beckhoff-Feldbuskomponenten mit Standardtemperaturbereich beim Einsatz in explosionsgefährdeten Bereichen den zulässigen Umgebungstemperaturbereich von 0 bis 55°C!
•
Es müssen Maßnahmen zum Schutz gegen Überschreitung der Nennbetriebsspannung durch kurzzeitige Störspannungen um mehr als 40% getroffen werden!
•
Die einzelnen Klemmen dürfen nur aus dem Busklemmensystem gezogen oder entfernt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Die Anschlüsse der zertifizierten Komponenten dürfen nur verbunden oder unterbrochen werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Die Sicherung der Einspeiseklemmen KL92xx/EL92xx dürfen nur gewechselt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Adresswahlschalter und ID-Switche dürfen nur eingestellt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
Normen
Die grundlegenden Sicherheits- und Gesundheitsanforderungen werden durch Übereinstimmung mit den folgenden Normen erfüllt:
▪
EN 60079-0:2012+A11:2013
▪
EN 60079-15:2010
Kennzeichnung
Die für den explosionsgefährdeten Bereich zertifizierten Beckhoff-Feldbuskomponenten mit Standardtemperaturbereich tragen eine der folgenden Kennzeichnungen:
II 3G KEMA 10ATEX0075 X Ex nA IIC T4 Gc Ta: 0 … 55°C
oder
II 3G KEMA 10ATEX0075 X Ex nC IIC T4 Gc Ta: 0 … 55°C


ATEX-Dokumentation

Montage und Verdrahtung [image] ATEX-Dokumentation
ATEX-Dokumentation
Hinweis
Hinweise zum Einsatz der Beckhoff Klemmensysteme in explosionsgefährdeten Bereichen (ATEX)
Beachten Sie auch die weiterführende Dokumentation

Hinweise zum Einsatz der Beckhoff Klemmensysteme in explosionsgefährdeten Bereichen (ATEX)

die Ihnen auf der Beckhoff-Homepage http://www.beckhoff.de im Bereich Download zur Verfügung steht!


LON

LON
LON
Weiterführende Informationen
•
LON - Übersicht
•
Unterstützte SNVTs
•
Arbeitsweise


LON - Übersicht

LON [image] LON - Übersicht
LON - Übersicht
LON - Übersicht
Jedes LON-Gerät stellt Netzwerkvariablen (SNVTs) zur Kommunikation mit anderen Geräten zur Verfügung. Anhand der Gerätedokumentation oder dem Xif-File (maschinenlesbare Darstellung aller verwendete SNVTs) werden die gewünschten Variablen ausgewählt und mit der Konfigurations-Software KS2000 in die KL6401 eingetragen. Mit der KS2000 kann nun ebenfalls ein Xif-File erstellt werden. Lesen Sie dann beide Xif-Files mit einem LON-Konfigurations-Tool (wird nicht von Beckhoff angeboten) ein und verbinden Sie diese. Nähere Informationen dazu entnehmen Sie bitte der Dokumentation des LON-Konfigurations-Tools.
Auf SPS-Seite muss für jeden in der KL6401 eingetragenen SNVT der dazu passende Funktionsbaustein programmiert werden. Über diese Funktionsbausteine kann nun auf die SNVTs der Geräte zugegriffen werden.


Unterstützte SNVTs

LON [image] Unterstützte SNVTs
Unterstützte SNVTs
Allgemeine Informationen zu SNVTs finden Sie im Internet unter http://types.lonmark.org/.
Die KL6401 unterstützt die folgenden SNVTs (LonMark-Datentypen).
SNVT ID | SNVT NAME | Beschreibung | Zusatzinfo
1 | SNVT_amp | Elektrischer Strom (Ampere) |
2 | SNVT_amp_mil | Elektrischer Strom (Milliampere) |
3 | SNVT_angle | Winkelabstand (Bogenmaß) |
4 | SNVT_angle_vel | Winkelgeschwindigkeit (Bogenmaß / Sekunde) |
5 | SNVT_btu_kilo | Thermische Energie (Kilo-Btus) |
6 | SNVT_btu_mega | Thermische Energie (Mega-Btus) |
7 | SNVT_char_ascii | ASCII Zeichen (8-bit ASCII character) |
8 | SNVT_count | Absolute Anzahl (Stück) |
9 | SNVT_count_inc | Inkrement Zähler (Stück(delta)) |
10 | SNVT_date_cal |  | SNVT veraltet, nicht implementiert
11 | SNVT_date_day | Wochentag |
12 | SNVT_date_time |  | SNVT veraltet, nicht implementiert
13 | SNVT_elec_kwh | Elektrische Energie (kW/h) |
14 | SNVT_elec_whr | Elektrische Energie (W/h) |
15 | SNVT_flow | Volumenstrom (Liter / Sekunde) |
16 | SNVT_flow_mil | Volumenstrom (Milliliter / Sekunde) |
17 | SNVT_length | Länge (Meter) |
18 | SNVT_length_kilo | Länge (Kilometer) |
19 | SNVT_length_micr | Länge (Mikrometer) |
20 | SNVT_length_mil | Länge (Millimeter) |
21 | SNVT_lev_cont | Stufenlose Wertänderung (% vom obersten Niveau) |
22 | SNVT_lev_disc |  | SNVT veraltet, nicht implementiert
23 | SNVT_mass | Masse (Gramm) |
24 | SNVT_mass_kilo | Masse (Kilogramm) |
25 | SNVT_mass_mega | Masse (Metrische Tonne) |
26 | SNVT_mass_mil | Masse (Milligramm) |
27 | SNVT_power | Leistung (Watt) |
28 | SNVT_power_kilo | Leistung (Kilowatt) |
29 | SNVT_ppm | Konzentration (ppm) |
30 | SNVT_press | Druck (Überdruck) (Kilopascal) |
31 | SNVT_res | Elektrischer Widerstand (Ohm) |
32 | SNVT_res_kilo | Elektrischer Widerstand (Kiloohm) |
33 | SNVT_sound_db | Schalldruckpegel (dB) |
34 | SNVT_speed | Lineare Geschwindigkeit (Meter / Sekunde) |
35 | SNVT_speed_mil | Lineare Geschwindigkeit (Millimeter / Sekunde) |
36 | SNVT_str_asc | Zeichenkette |
37 | SNVT_str_int | Wide Character String |
38 | SNVT_telcom | Telefonstatus (Telefonstatus Namen) |
39 | SNVT_temp | Temperatur (Grad Celsius) |
40 | SNVT_time_passed |  | SNVT veraltet, nicht implementiert
SNVT ID | SNVT NAME | Beschreibung | Zusatzinfo
41 | SNVT_vol | Volumen (Liter) |
42 | SNVT_vol_kilo | Volumen (Kiloliter) |
43 | SNVT_vol_mil | Volumen (Milliliter) |
44 | SNVT_volt | Elektrische Spannung (Volt) |
45 | SNVT_volt_dbmv | Elektrische Spannung (dB Mikrovolt) |
46 | SNVT_volt_kilo | Elektrische Spannung (Kilovolt) |
47 | SNVT_volt_mil | Elektrische Spannung (Millivolt) |
48 | SNVT_amp_f | Elektrischer Strom (Ampere) |
49 | SNVT_angle_f | Winkelabstand (Bogenmaß) |
50 | SNVT_angle_vel_f | Winkelgeschwindigkeit (Radiant / Sekunde) |
51 | SNVT_count_f | Absolute Anzahl (Stück) |
52 | SNVT_count_inc_f | Inkrement Zähler (Stück(delta)) |
53 | SNVT_flow_f | Volumenstrom (Liter / Sekunde) |
54 | SNVT_length_f | Länge (Meter) |
55 | SNVT_lev_cont_f | Stufenlose Wertänderung (% vom obersten Niveau) |
56 | SNVT_mass_f | Masse (Gramm) |
57 | SNVT_power_f | Leistung (Watt) |
58 | SNVT_ppm_f | Konzentration (ppm) |
59 | SNVT_press_f | Druck (Überdruck) (Pascal) |
60 | SNVT_res_f | Elektrischer Widerstand (Ohm) |
61 | SNVT_sound_db_f | Schalldruckpegel (dBspl) |
62 | SNVT_speed_f | Lineare Geschwindigkeit (Meter / Sekunde) |
63 | SNVT_temp_f | Temperatur (Grad Celsius) |
64 | SNVT_time_f | Abgelaufene Zeit (Sekunden) |
65 | SNVT_vol_f | Volumen (Liter) |
66 | SNVT_volt_f | Elektrische Spannung (Volt) |
67 | SNVT_btu_f | Thermische Energie (Btus) |
68 | SNVT_elec_whr_f | Elektrische Energie (Watt / Stunden) |
69 | SNVT_config_src | Konfigurationseigenschaften |
70 | SNVT_color | Farbe nach CIE Norm |
71 | SNVT_grammage | amerikanisches Maß für Papiergewichte und Dichte |
72 | SNVT_grammage_f | amerikanisches Maß für Papiergewichte und Dichte |
73 | SNVT_file_req | Dateianforderung | In Arbeit, bitte noch nicht benutzen.
74 | SNVT_file_status | Dateiinformation |
SNVT ID | SNVT NAME | Beschreibung | Zusatzinfo
75 | SNVT_freq_f | Frequenz (Hertz) |
76 | SNVT_freq_hz | Frequenz (Hertz) |
77 | SNVT_freq_kilohz | Frequenz (Kilohertz) |
78 | SNVT_freq_milhz | Frequenz (Millihertz) |
79 | SNVT_lux | Beleuchtungsstärke (Lux) |
80 | SNVT_ISO_7811 |  | SNVT veraltet, nicht implementiert
81 | SNVT_lev_percent | Prozentangabe |
82 | SNVT_multiplier | Multiplikator |
83 | SNVT_state | Statusinformation |
84 | SNVT_time_stamp | Zeitstempel |
85 | SNVT_zerospan | Nullpunkt und Proportionalitätsfaktor |
86 | SNVT_magcard | ISO 7811 (40 Hexadezimal Zahlen) |
87 | SNVT_elapsed_tm | Abgelaufene Zeit |
88 | SNVT_alarm | Alarm Status |
89 | SNVT_currency | Währung |
90 | SNVT_file_pos | Dateiposition |
91 | SNVT_muldiv | Verstärkungsfaktor/Dämpfungsfaktor |
92 | SNVT_obj_request | Funktionsauswahl |
93 | SNVT_obj_status | Objektstatus |
94 | SNVT_preset | Voreinstellung |
95 | SNVT_switch | Schalter |
96 | SNVT_trans_table | Übersetzungstabelle |
97 | SNVT_override | Übersteuerungsmodus |
98 | SNVT_pwr_fact | Leistungsfaktor |
99 | SNVT_pwr_fact_f | Leistungsfaktor |
100 | SNVT_density | Dichte (kg/m³) |
101 | SNVT_density_f | Dichte (kg/m³) |
102 | SNVT_rpm | Winkelgeschwindigkeit (Umdrehungen/Minute (RPM)) |
103 | SNVT_hvac_emerg | HLK Notbetrieb |
104 | SNVT_angle_deg | Winkelangabe |
105 | SNVT_temp_p | Temperatur (Grad Celsius) |
106 | SNVT_temp_setpt | Temperatur (6 Temperaturwerte) |
107 | SNVT_time_sec | Abgelaufene Zeit (Sekunde) |
108 | SNVT_hvac_mode | HLK Betriebsmodus |
109 | SNVT_occupancy | Präsenzmeldung (Stati) |
110 | SNVT_area | Fläche (Quadratmeter) |
111 | SNVT_hvac_overid | HLK Übersteuerungsmodus |
112 | SNVT_hvac_status | HLK Status |
113 | SNVT_press_p | Druck (Überdruck) (Pascal) |
SNVT ID | SNVT NAME | Beschreibung | Zusatzinfo
114 | SNVT_address | Neuron Adresse |
115 | SNVT_scene | Szenen |
116 | SNVT_scene_cfg | Szenen Einstellung |
117 | SNVT_setting | Einstellungen |
118 | SNVT_evap_state | Verdampferstatus |
119 | SNVT_therm_mode | Thermostatmodus |
120 | SNVT_defr_mode | Abtaumodus |
121 | SNVT_defr_term | Abschluss des Abtauvorgangs |
122 | SNVT_defr_state | Abtaustatus (Enumeration) |
123 | SNVT_time_min | Abgelaufen Zeit (Minuten) |
124 | SNVT_time_hour | Abgelaufene Zeit (Stunde) |
125 | SNVT_ph | Säuregehalt (pH) |
126 | SNVT_ph_f | Säuregehalt (pH) |
127 | SNVT_chlr_status | Kälteerzeugerstatus |
128 | SNVT_tod_event | Präsenzzeit |
129 | SNVT_smo_obscur | Verdunkelung durch Rauch |
130 | SNVT_fire_test | Anforderung Test Brandmeldeanlage |
131 | SNVT_temp_ror | Wert der Temperaturänderung/-erhöhung |
132 | SNVT_fire_init | Brandmeldertyp |
133 | SNVT_fire_indcte | Brandmeldeanzeige |
134 | SNVT_time_zone | Zeitzonenbeschreibung |
135 | SNVT_earth_pos | Position auf der Erde |
136 | SNVT_reg_val | Registerwert |
137 | SNVT_reg_val_ts | Registerwert |
138 | SNVT_volt_ac | Wechselspannung (Volt AC) |
139 | SNVT_amp_ac | Wechselstrom |
143 | SNVT_turbidity | Trübung |
144 | SNVT_turbidity_f | Trübung |
145 | SNVT_hvac_type | HLK Anlagentyp |
146 | SNVT_elec_kwh_l | Elektrische Energie (Kilowatt / Stunde) |
147 | SNVT_temp_diff_p | Temperaturdifferenz (Grad Celsius) |
148 | SNVT_ctrl_req | Steuerungsanfrage |
149 | SNVT_ctrl_resp | Steuerungsantwort |
150 | SNVT_ptz | Kamera PTZ (SNZ) |
151 | SNVT_privacyzone | Privatzone |
152 | SNVT_pos_ctrl | Positionseinstellung für Kameras in Netzwerken |
153 | SNVT_enthalpy | Enthalpie (kiloJoules/kg) |
SNVT ID | SNVT NAME | Beschreibung | Zusatzinfo
154 | SNVT_gfci_status | Fehlerstromschutzschalter Status |
155 | SNVT_motor_state | Motorstatus (Motorstatus Benennung) |
156 | SNVT_pumpset_mn | Pumpengruppe |
157 | SNVT_ex_control | Exklusive Kontrolle |
158 | SNVT_pumpset_sn | Pumpengruppensensor |
159 | SNVT_pump_sensor | Pumpensensor |
160 | SNVT_abs_humid | Absolute Feuchtigkeit |
161 | SNVT_flow_p | Volumenstrom (Kubikmeter / Stunde) |
162 | SNVT_dev_c_mode | Gerätebetriebsart |
163 | SNVT_valve_mode | Ventilzustand |
164 | SNVT_alarm_2 | Alarmstatus 2 |
165 | SNVT_state_64 | Statusinformation (64 individuelle Bitwerte) |
166 | SNVT_nv_type | Netzwerkvariablentyp |
168 | SNVT_ent_opmode | Betriebsart für Zutrittsobjekte |
169 | SNVT_ent_state | Zustand für Zutrittsobjekte |
170 | SNVT_ent_status | Status von Zutrittsobjekten |
171 | SNVT_flow_dir | Flow direction |
172 | SNVT_hvac_satsts | HLK Sättigungsstatus |
173 | SNVT_dev_status | Gerätestatus |
174 | SNVT_dev_fault | Fehlerstatus |
175 | SNVT_dev_maint | Geräte Wartungsstatus |
176 | SNVT_date_event | Status eines Ereignisses |
177 | SNVT_sched_val | Kalenderwert |
178 | SNVT_sec_state |  | SNVT veraltet, nicht implementiert
179 | SNVT_sec_status |  | SNVT veraltet, nicht implementiert
180 | SNVT_sblnd_state | Jalousie Status |
181 | SNVT_rac_ctrl | Steuerung Soundfunktion |
182 | SNVT_rac_req | Anforderung Soundfunktion |
183 | SNVT_count_32 | Absoluter Zähler |
184 | SNVT_clothes_w_c | Waschmaschine / Kommandos |
185 | SNVT_clothes_w_m | Waschmaschine / Management-Status |
186 | SNVT_clothes_w_s | Waschmaschine / Status |
187 | SNVT_clothes_w_a | Waschmaschine / Alarmmeldungen |
188 | SNVT_multiplier_s | Multiplikator |
189 | SNVT_switch_2 | Schalter zum Einstellen von Szenen und Einstellungen. |
SNVT ID | SNVT NAME | Beschreibung | Zusatzinfo
190 | SNVT_color_2 | Farbe |
191 | SNVT_log_status | Log Status |
192 | SNVT_time_stamp_p | Präziser Zeitstempel |
193 | SNVT_log_fx_request | Log file transfer Anforderung |
194 | SNVT_log_fx_status | Log file transfer Status |
195 | SNVT_log_request | Log Status Anforderung |
196 | SNVT_enthalpy_d | Enthalpie Unterschied(kJ/kg) |
197 | SNVT_amp_ac_mil | Elektrischer Strom (Milliampere) |
198 | SNVT_time_hour_p | Zeit in Stunden |
199 | SNVT_lamp_status | Lampen Status |
200 | SNVT_environment | Umgebung |
201 | SNVT_geo_loc | Geographische Lage |


Arbeitsweise

LON [image] Arbeitsweise
Arbeitsweise
Senden
Die KL6401 verschickt SNVT-Variablen einzeln. Das bedeutet, eine zur KL6401 übertragene SNVT-Variable wird von der Klemme einzeln ins LON-Netzwerk gesendet. Erst wenn diese erfolgreich verschickt wurde, können Sie die nächste SNVT-Variable zur KL6401 übertragen.
Empfangen
Die KL6401 besitzt 2 Pufferbereiche, den Telegramm-Puffer und den Index-Puffer.
Die Eingangsvariablen eines empfangenes LON-Telegramms werden im Telegramm-Puffer abgelegt. Außerdem wird die Index-Nummer des eingehenden Telegramms in den Index-Puffer eingetragen.
Der TwinCAT LON-Funktionsbaustein wertet den Index-Puffer aus, übergibt empfangene Eingangsvariablen an das Applikationsprogramm und trägt diese aus dem Index-Puffer aus. Wenn der Funktionsbaustein die Daten nicht schnell genug aus dem Telegramm-Puffer liest, kann dieser bis zu 62 Einträge (also die maximale Anzahl der SNVT-Variablen) speichern.
Wird von der KL6401 ein bereits eingegangenes Telegramm (das der Funktionsbaustein noch nicht an das Applikationsprogramm übertragen hat, das also noch im Index-Puffer eingetragen ist) erneut empfangen, dann wird keine neuer Eintrag im Index-Puffer vorgenommen, die Eingangsvariablen im Telegramm-Puffer werden aber aktualisiert.


Konfigurations-Software KS2000

Konfigurations-Software KS2000
Konfigurations-Software KS2000
Weiterführende Informationen
•
KS2000 - Einführung
•
Konfiguration mit KS2000
•
SNVT-Variablen (OFF)


KS2000 - Einführung

Konfigurations-Software KS2000 [image] KS2000 - Einführung
KS2000 - Einführung
Die Konfigurations-Software KS2000 ermöglicht die Projektierung, Inbetriebnahme und Parametrierung von Feldbuskopplern und den dazugehörigen Busklemmen sowie der Feldbus Box Module. Die Verbindung zwischen Feldbuskoppler / Feldbus Box und PC wird über ein serielles Konfigurationskabel oder über den Feldbus hergestellt.
Konfigurations-Software KS2000
Projektierung
Sie können mit der Konfigurations-Software KS2000 die Feldbusstationen offline projektieren, das heißt vor der Inbetriebnahme den Aufbau der Feldbusstation mit sämtlichen Einstellungen der Buskoppler und Busklemmen bzw. der Feldbus Box Module vorbereiten. Diese Konfiguration kann später in der Inbetriebnahmephase per Download an die Feldbusstation übertragen werden. Zur Dokumentation wird Ihnen der Aufbau der Feldbusstation, eine Stückliste der verwendeten Feldbus-Komponenten, eine Liste der von Ihnen geänderten Parameter etc. aufbereitet. Bereits existierende Feldbusstationen stehen nach einem Upload zur weiteren Bearbeitung zur Verfügung.
Parametrierung
KS2000 bietet auf einfache Art den Zugriff auf die Parameter einer Feldbusstation: Für sämtliche Buskoppler und alle intelligenten Busklemmen sowie Feldbus Box Module stehen spezifische Dialoge zur Verfügung, mit deren Hilfe die Einstellungen leicht modifiziert werden können. Alternativ haben Sie vollen Zugriff auf sämtliche internen Register. Die Bedeutung der Register entnehmen Sie bitte der Registerbeschreibung.
Inbetriebnahme
KS2000 erleichtert die Inbetriebnahme von Maschinenteilen bzw. deren Feldbusstationen: Projektierte Einstellungen können per Download auf die Feldbus-Module übertragen werden. Nach dem Login auf die Feldbusstation besteht die Möglichkeit, Einstellungen an Koppler, Klemmen und Feldbus Box Modulen direkt online vorzunehmen. Dazu stehen die gleichen Dialoge und der Registerzugriff wie in der Projektierungsphase zur Verfügung.
KS2000 bietet den Zugriff auf die Prozessabbilder von Buskoppler und Feldbus Box:
▪
Sie können per Monitoring das Ein- und Ausgangsabbild beobachten.
▪
Zur Inbetriebnahme der Ausgangsmodule können im Ausgangsprozessabbild Werte vorgegeben werden.
Sämtliche Möglichkeiten des Online-Modes können parallel zum eigentlichen Feldbus-Betrieb der Feldbusstation vorgenommen werden. Das Feldbus-Protokoll hat dabei natürlich stets die höhere Priorität.


Konfiguration mit KS2000

Konfigurations-Software KS2000 [image] Konfiguration mit KS2000
Konfiguration mit KS2000
Schritte zur Inbetriebnahme
1.
Installieren Sie Konfigurations-Software KS2000, Version 4.3.0.39 oder höher.
2.
Stecken Sie an ihrem Buskoppler die KL6401 und schließen Sie den K-Bus mit einer KL9010 ab.
3.
Loggen Sie sich ein. Sollte sich das Dialogfenster Erstelle neue XML-Gerätedateien öffnen, brechen Sie an dieser Stelle ab.
Abbruch von Erstelle neue XML-Gerätedateien
In den Einstellungen [image] kann nun die Klemme konfiguriert werden.
Konfiguration der KL6401
In der Tabelle [image] werden die SNVTs eingetragen. Mit [image] kann eine Variable hinzugefügt und mit [image] eine markierte Variable entfernt werden.
Die Spalte Id kann nicht editiert werden. Hier steht der NV-Index drin. Dieser Index wird auch als Input Variable wNVIndex der SPS-Bausteine (siehe TwinCAT-Information-System) benötigt.
In der Spalte Nv Name kann ein beliebiger Text eingetragen werden. Diese Bezeichnungen werden im LON-Konfigurations-Tool (wird nicht von Beckhoff geliefert) zur Identifizierung der jeweiligen Variablen benötigt.
In der Spalte Snvt Type wird der gewünschte SNVT ausgewählt.
In der Spalte Dir (Direction) wird angegeben, ob die Variable gesendet (out) oder empfangen (in) werden soll.
Stellen Sie einen beliebigen Projektnamen ein (Klick auf PROJECTNAME).
Anschließend editieren Sie die Programm-ID (Prog ID) [image] . Klicken Sie hierzu auf Programm ID und wählen Sie eine Programm-ID aus. Diese Programm-ID dürfen Sie in Ihrem LON-Projekt nur einmal vergeben. Sie können maximal 256 (0-255) Programm-IDs verwenden. Das heißt, dass Sie in einem Projekt 256 verschiedene Konfigurationen verwenden können.
HINWEIS: LON-Klemmen mit gleicher Konfiguration besitzen auch die gleiche Programm-ID.
Mit der Schaltfläche [image] kann nun das Xif-File erstellt werden. Diese Datei wird im LON-Konfigurations-Tool (wird nicht von Beckhoff geliefert) benötigt.
Mit der Schaltfläche [image] kann die Konfiguration in ein BLC-File abgespeichert werden. Mit dieser Datei kann bei einem Klemmentausch, oder wenn die gleiche Konfiguration in einer anderen Klemme verwendet werden soll, die Konfiguration geladen werden.
Die Daten können jetzt in die Klemme geschrieben werden. Dazu mit den Schaltflächen [>>>] oder [<<<] den gewünschten Slot auswählen und mit der Schaltfläche WRITE die Daten in die Klemme schreiben. Der Slot darf dabei nicht aktiviert (grün) sein.
HINWEIS zu den Slots: Ausgeliefert (Herstellereinstellung) wird die Klemme mit aktivem Slot 0. Dieser Slot enthält eine feste Konfiguration und kann nicht verändert werden. Sollen andere Werte übertragen werden, muss ein anderer Slot konfiguriert und aktiviert werden. Es ist immer nur ein Slot aktiv.
Nach erfolgreichem Download muss das Projekt aktiviert werden. Dazu die Schaltfläche SET ACTIVE PROJECT betätigen. Die KL6401 muss jetzt Spannungslos geschaltet werden. Nach erneutem Einschalten der KL6401 (Spannung wieder einschalten) ist die gewünschte Konfiguration aktiviert.
Beschreibung der Editierfunktionen
Löscht die Tabelle
Öffnet ein bestehendes Konfigurationsfile (*.BLC) der SNVTs für die KL6401
Speichert die aktuelle Konfiguration als BLC-File ab
Editiert eine SNVT-Variable
Fügt eine SNVT-Variable an
Löscht eine SNVT-Variable
Erstellt ein XIF-File für ein LON-Konfigurationstool (wird nicht von Beckhoff geliefert)
Öffnet die Hilfe
Info


SNVT-Variablen (OFF)

Konfigurations-Software KS2000 [image] SNVT-Variablen (OFF)
SNVT-Variablen (OFF)
XIF-File ( )
KS2000 BLC-File ( )
Implementierte SNVT-Variablen (KL6401_0FF)
Beschreibung | INPUT/OUTPUT | SNVT ID | Länge | NV ID
nviSwitch00 | INPUT | 95 | 2 | 0
nviSwitch01 | INPUT | 95 | 2 | 1
nviSwitch02 | INPUT | 95 | 2 | 2
nviSwitch03 | INPUT | 95 | 2 | 3
nviSwitch04 | INPUT | 95 | 2 | 4
nviSwitch05 | INPUT | 95 | 2 | 5
nviSwitch06 | INPUT | 95 | 2 | 6
nviSwitch07 | INPUT | 95 | 2 | 7
nviSwitch08 | INPUT | 95 | 2 | 8
nviSwitch09 | INPUT | 95 | 2 | 9
nviSwitch10 | INPUT | 95 | 2 | 10
nviSwitch11 | INPUT | 95 | 2 | 11
nviSetting0 | INPUT | 117 | 4 | 12
nviSetting1 | INPUT | 117 | 4 | 13
nviSetting2 | INPUT | 117 | 4 | 14
nviSetting3 | INPUT | 117 | 4 | 15
nviTemp0 | INPUT | 105 | 2 | 16
nviTemp1 | INPUT | 105 | 2 | 17
nviTemp2 | INPUT | 105 | 2 | 18
nviTemp3 | INPUT | 105 | 2 | 19
nviTemp4 | INPUT | 105 | 2 | 20
nviHvacStatus0 | INPUT | 112 | 12 | 21
nviHvacStatus1 | INPUT | 112 | 12 | 22
nviHvacStatus2 | INPUT | 112 | 12 | 23
nviHvacStatus3 | INPUT | 112 | 12 | 24
nviHvacStatus4 | INPUT | 112 | 12 | 25
nvoSwitch00 | OUTPUT | 95 | 2 | 26
nvoSwitch01 | OUTPUT | 95 | 2 | 27
nvoSwitch02 | OUTPUT | 95 | 2 | 28
nvoSwitch03 | OUTPUT | 95 | 2 | 29
nvoSwitch04 | OUTPUT | 95 | 2 | 30
nvoSwitch05 | OUTPUT | 95 | 2 | 31
nvoSwitch06 | OUTPUT | 95 | 2 | 32
nvoSwitch07 | OUTPUT | 95 | 2 | 33
nvoSwitch08 | OUTPUT | 95 | 2 | 34
Beschreibung | INPUT/OUTPUT | SNVT ID | Länge | NV ID
nvoSwitch09 | OUTPUT | 95 | 2 | 35
nvoSwitch10 | OUTPUT | 95 | 2 | 36
nvoSwitch11 | OUTPUT | 95 | 2 | 37
nvoSwitch12 | OUTPUT | 95 | 2 | 38
nvoSwitch13 | OUTPUT | 95 | 2 | 39
nvoSwitch14 | OUTPUT | 95 | 2 | 40
nvoSwitch15 | OUTPUT | 95 | 2 | 41
nvoSwitch16 | OUTPUT | 95 | 2 | 42
nvoSwitch17 | OUTPUT | 95 | 2 | 43
nvoSetting0 | OUTPUT | 117 | 4 | 44
nvoSetting1 | OUTPUT | 117 | 4 | 45
nvoSetting2 | OUTPUT | 117 | 4 | 46
nvoSetting3 | OUTPUT | 117 | 4 | 47
nvoLevP0 | OUTPUT | 81 | 2 | 48
nvoLevP1 | OUTPUT | 81 | 2 | 49
nvoLevP2 | OUTPUT | 81 | 2 | 50
nvoLevP3 | OUTPUT | 81 | 2 | 51
nvoLevP4 | OUTPUT | 81 | 2 | 52
nvoHvacMode0 | OUTPUT | 108 | 1 | 53
nvoHvacMode1 | OUTPUT | 108 | 1 | 54
nvoHvacMode2 | OUTPUT | 108 | 1 | 55
nvoHvacMode3 | OUTPUT | 108 | 1 | 56
nvoHvacMode4 | OUTPUT | 108 | 1 | 57


Programmierung

Programmierung
Programmierung
Weiterführende Informationen
•
TwinCAT-Bibliotheken


TwinCAT-Bibliotheken

Programmierung [image] TwinCAT-Bibliotheken
TwinCAT-Bibliotheken
Software Dokumentation im Beckhoff Information System:
TwinCAT 2: TwinCAT 2 PLC Lib: LON
TwinCAT 3: TwinCAT 3 PLC Lib: Tc2_LON


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Support und Service


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.