KL3214 - Analoge HD-Eingangsklemme Pt100 (RTD)
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation
•
Beckhoff Identification Code (BIC)


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentliche Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, EtherCAT G®, EtherCAT G10®, EtherCAT P®, Safety over EtherCAT®, TwinSAFE®, XFC®, XTS® und XPlanar® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH. Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, EP1456722, EP2137893, DE102015105702 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizenziert durch die Beckhoff Automation GmbH, Deutschland.
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Hinweise
In der vorliegenden Dokumentation werden die folgenden Hinweise verwendet.
Diese Hinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
SmallWarningYellow GEFAHR
Akute Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow WARNUNG
Verletzungsgefahr!
Wenn dieser Sicherheitshinweis nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
SmallWarningYellow VORSICHT
Schädigung von Personen!
Wenn dieser Sicherheitshinweis nicht beachtet wird, können Personen geschädigt werden!
Hinweis
Schädigung von Umwelt/Geräten oder Datenverlust
Wenn dieser Hinweis nicht beachtet wird, können Umweltschäden, Gerätebeschädigungen oder Datenverlust entstehen.
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version
Kommentar
1.2.0
▪
Update Kapitel „Hinweise zum ESD Schutz“
▪
Kapitel „Beckhoff Identification Code (BIC)“ eingefügt
1.1.0
▪
Sicherheitshinweise neues Layout
▪
Update Kapitel Hinweise zur Dokumentation
▪
Update Technische Daten
▪
Kapitel Hinweise zum ESD Schutz eingefügt
▪
Kapitel Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit eingefügt
▪
Beispielprogramm zum Kapitel “Konfigurations-Software KS2000“ hinzugefügt
▪
Korrektur in Kapitel Registerbeschreibung
▪
Update Kapitel Anschlusstechnik -> Anschluss
1.0.0
▪
Erste Veröffentlichung
0.5
▪
vorläufige Version (nur intern)
Firm- und Hardware-Stände
Dokumentation Version | KL3214
 | Firmware | Hardware
1.1.0 | 1A | 01
1.0.0 | 1A | 00
0.5 | 1A | 00
Den Firm- und Hardware-Stand (Auslieferungszustand) können Sie der auf der Seite der Klemme aufgedruckten Seriennummer entnehmen.
Syntax der Seriennummer
Aufbau der Seriennummer: WW YY FF HH
WW - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FF - Firmware-Stand
HH - Hardware-Stand
Beispiel mit Ser. Nr.: 40 15 1A 00:
40 - Produktionswoche 40
15 - Produktionsjahr 2015
1A - Firmware-Stand 1A
00 - Hardware-Stand 00


Beckhoff Identification Code (BIC)

Vorwort [image] Beckhoff Identification Code (BIC)
Beckhoff Identification Code (BIC)
Der Beckhoff Identification Code (BIC) wird vermehrt auf Beckhoff-Produkten zur eindeutigen Identitätsbestimmung des Produkts aufgebracht. Der BIC ist als Data Matrix Code (DMC, Code-Schema ECC200) dargestellt, der Inhalt orientiert sich am ANSI-Standard MH10.8.2-2016.
Beckhoff Identification Code
BIC als Data Matrix Code (DMC, Code-Schema ECC200)
Die Einführung des BIC erfolgt schrittweise über alle Produktgruppen hinweg.
Er ist je nach Produkt an folgenden Stellen zu finden:
▪
auf der Verpackungseinheit
▪
direkt auf dem Produkt (bei ausreichendem Platz)
▪
auf Verpackungseinheit und Produkt
Der BIC ist maschinenlesbar und enthält Informationen, die auch kundenseitig für Handling und Produktverwaltung genutzt werden können.
Jede Information ist anhand des so genannten Datenidentifikators (ANSI MH10.8.2-2016) eindeutig identifizierbar. Dem Datenidentifikator folgt eine Zeichenkette. Beide zusammen haben eine maximale Länge gemäß nachstehender Tabelle. Sind die Informationen kürzer, werden sie um Leerzeichen ergänzt. Die Daten unter den Positionen 1 bis 4 sind immer vorhanden.
Folgende Informationen sind enthalten:
Pos-Nr. | Art der Information | Erklärung | Datenidentifikator | Anzahl Stellen inkl. Datenidentifikator | Beispiel
1 | Beckhoff-Artikelnummer | Beckhoff - Artikelnummer | 1P | 8 | 1P072222
2 | Beckhoff Traceability Number (BTN) | Eindeutige Seriennummer, Hinweis s. u. | S | 12 | SBTNk4p562d7
3 | Artikelbezeichnung | Beckhoff Artikelbezeichnung, z. B. EL1008 | 1K | 32 | 1KEL1809
4 | Menge | Menge in Verpackungseinheit, z. B. 1, 10… | Q | 6 | Q1
5 | Chargennummer | Optional: Produktionsjahr und -woche | 2P | 14 | 2P401503180016
6 | ID-/Seriennummer | Optional: vorheriges Seriennummer-System, z. B. bei Safety-Produkten oder kalibrierten Klemmen | 51S | 12 | 51S678294104
7 | Variante | Optional: Produktvarianten-Nummer auf Basis von Standardprodukten | 30P | 32 | 30PF971, 2*K183
... |  |  |  |  |
Weitere Informationsarten und Datenidentifikatoren werden von Beckhoff verwendet und dienen internen Prozessen.
Aufbau des BIC
Beispiel einer zusammengesetzten Information aus den Positionen 1 bis 4 und 6.
Die Datenidentifikatoren sind zur besseren Darstellung jeweils rot markiert:
BTN
Ein wichtiger Bestandteil des BICs ist die Beckhoff Traceability Number (BTN, Pos.-Nr. 2). Die BTN ist eine eindeutige, aus acht Zeichen bestehende Seriennummer, die langfristig alle anderen Seriennummern-Systeme bei Beckhoff ersetzen wird (z. B. Chargenbezeichungen auf IO-Komponenten, bisheriger Seriennummernkreis für Safety-Produkte, etc.). Die BTN wird ebenfalls schrittweise eingeführt, somit kann es vorkommen, dass die BTN noch nicht im BIC codiert ist.
Hinweis
Diese Information wurde sorgfältig erstellt. Das beschriebene Verfahren wird jedoch ständig weiterentwickelt. Wir behalten uns das Recht vor, Verfahren und Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern. Aus den Angaben, Abbildungen und Beschreibungen in dieser Information können keine Ansprüche auf Änderung geltend gemacht werden.


Produktübersicht

Produktübersicht
Produktübersicht
Weiterführende Informationen
•
Einführung
•
Technische Daten


Einführung

Produktübersicht [image] Einführung
Einführung
KL3214-0000
Die analoge HD-Eingangsklemme KL3214 erlaubt den direkten Anschluss von vier Widerstandssensoren auf 12 mm Breite.
Die Schaltung der Busklemme kann Sensoren in 3-Leitertechnik betreiben. Ein Mikroprozessor realisiert die Linearisierung über den gesamten Temperaturbereich, der frei wählbar ist.
Die Standardeinstellung der Busklemme ist: Auflösung 0,1°C. Sensorstörungen (z. B. Drahtbruch) signalisieren Error-LEDs.


Technische Daten

Produktübersicht [image] Technische Daten
Technische Daten
Technische Daten |  | KL3214-0000
Anzahl der Eingänge |  | 4
Sensor-Typen |  | PT100/200/500/1000, Ni100/120/1000, KTY-Sensoren, Potentiometer (10 Ω … 1,2/4 kΩ)
Anschlusstechnik |  | 3-Leiter
Messbereich | PT-Sensoren | -200°C ... +850°C
 | Ni-Sensoren | -60°C ... +250°C
Messstrom |  | typisch 0,5 mA (lastabhängig)
Auflösung |  | 0.1°C pro Digit
Messfehler (ges. Messbereich) |  | < ± 0,5°C (bei PT-Sensoren)
Wandlungszeit |  | ca. 170 ms
Bitbreite im Eingangsprozessabbild |  | 4 x 16 Bit Daten, 4 x 8 Bit Status (optional)
Bitbreite im Ausgangsprozessabbild |  | 4 x 8 Bit Control (optional)
Spannungsversorgung für Elektronik |  | über den K-Bus
Stromaufnahme aus dem K-Bus |  | typisch 120 mA
Potentialtrennung |  | 500 V (K-Bus / Signalspannung)
Besondere Eigenschaften |  | Drahtbrucherkennung
Gewicht |  | ca. 60 g
Abmessungen (B x H x T) |  | ca. 15 mm x 100 mm x 70 mm (Breite angereiht 12 mm)
Montage |  | auf 35 mm Tragschiene nach EN 60715
Zulässige Umgebungstemperatur im Betrieb |  | 0°C ... +55°C
Zulässige Umgebungstemperatur bei Lagerung |  | -25°C ... +85°C
Zulässige relative Feuchte |  | 95%, keine Betauung
Vibrations-/Schockfestigkeit |  | gemäß EN 60068-2-6 / EN 60068-2-27, siehe auch Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
EMV-Festigkeit / Aussendung |  | gemäß EN 61000-6-2 / EN 61000-6-4
Einbaulage |  | beliebig
Schutzart |  | IP20
Zulassungen |  | CE, cULus


Montage und Verdrahtung

Montage und Verdrahtung
Montage und Verdrahtung
Weiterführende Informationen
•
Hinweise zum ESD-Schutz
•
Tragschienenmontage
•
Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
•
Anschluss
•
Anschluss und LED-Anzeigen


Hinweise zum ESD-Schutz

Montage und Verdrahtung [image] Hinweise zum ESD-Schutz
Hinweise zum ESD-Schutz
Hinweis
Zerstörung der Geräte durch elektrostatische Aufladung möglich!
Die Geräte enthalten elektrostatisch gefährdete Bauelemente, die durch unsachgemäße Behandlung beschädigt werden können.
•
Sie müssen beim Umgang mit den Komponenten elektrostatisch entladen sein; vermeiden Sie außerdem die Federkontakte (s. Abb.) direkt zu berühren.
•
Vermeiden Sie den Kontakt mit hoch isolierenden Stoffen (Kunstfaser, Kunststofffolien etc.)
•
Beim Umgang mit den Komponenten ist auf gute Erdung der Umgebung zu achten (Arbeitsplatz, Verpackung und Personen)
•
Jede Busstation muss auf der rechten Seite mit der Endklemme KL9010 abgeschlossen werden, um Schutzart und ESD-Schutz sicher zu stellen.
Federkontakte der Beckhoff I/O-Komponenten


Tragschienenmontage

Montage und Verdrahtung [image] Tragschienenmontage
Tragschienenmontage
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Montage
Montage auf Tragschiene
Die Buskoppler und Busklemmen werden durch leichten Druck auf handelsübliche 35 mm Tragschienen (Hutschienen nach EN 60715) aufgerastet:
1.
Stecken Sie zuerst den Feldbuskoppler auf die Tragschiene.
2.
Auf der rechten Seite des Feldbuskopplers werden nun die Busklemmen angereiht. Stecken Sie dazu die Komponenten mit Nut und Feder zusammen und schieben Sie die Klemmen gegen die Tragschiene, bis die Verriegelung hörbar auf der Tragschiene einrastet.
Wenn Sie die Klemmen erst auf die Tragschiene schnappen und dann nebeneinander schieben ohne das Nut und Feder ineinander greifen, wird keine funktionsfähige Verbindung hergestellt! Bei richtiger Montage darf kein nennenswerter Spalt zwischen den Gehäusen zu sehen sein.
Tragschienenbefestigung
Der Verriegelungsmechanismus der Klemmen und Koppler reicht in das Profil der Tragschiene hinein. Achten Sie bei der Montage der Komponenten darauf, dass der Verriegelungsmechanismus nicht in Konflikt mit den Befestigungsschrauben der Tragschiene gerät. Verwenden Sie zur Befestigung von Tragschienen mit einer Höhe von 7,5 mm unter den Klemmen und Kopplern flache Montageverbindungen wie Senkkopfschrauben oder Blindnieten.
Demontage
Demontage von Tragschiene
Jede Klemme wird durch eine Verriegelung auf der Tragschiene gesichert, die zur Demontage gelöst werden muss:
1.
Ziehen Sie die Klemme an ihren orangefarbigen Laschen ca. 1 cm von der Tragschiene herunter. Dabei wird die Tragschienenverriegelung dieser Klemme automatisch gelöst und Sie können die Klemme nun ohne großen Kraftaufwand aus dem Busklemmenblock herausziehen.
2.
Greifen Sie dazu mit Daumen und Zeigefinger die entriegelte Klemme gleichzeitig oben und unten an den Gehäuseflächen und ziehen sie aus dem Busklemmenblock heraus.
Verbindungen innerhalb eines Busklemmenblocks
Die elektrischen Verbindungen zwischen Buskoppler und Busklemmen werden durch das Zusammenstecken der Komponenten automatisch realisiert:
▪
Die sechs Federkontakte des K-Bus/E-Bus übernehmen die Übertragung der Daten und die Versorgung der Busklemmenelektronik.
▪
Die Powerkontakte übertragen die Versorgung für die Feldelektronik und stellen so innerhalb des Busklemmenblocks eine Versorgungsschiene dar. Die Versorgung der Powerkontakte erfolgt über Klemmen auf dem Buskoppler (bis 24 V) oder für höhere Spannungen über Einspeiseklemmen.
Powerkontakte
Beachten Sie bei der Projektierung eines Busklemmenblocks die Kontaktbelegungen der einzelnen Busklemmen, da einige Typen (z.B. analoge Busklemmen oder digitale 4-Kanal-Busklemmen) die Powerkontakte nicht oder nicht vollständig durchschleifen. Einspeiseklemmen (KL91xx, KL92xx bzw. EL91xx, EL92xx) unterbrechen die Powerkontakte und stellen so den Anfang einer neuen Versorgungsschiene dar.
PE-Powerkontakt
Der Powerkontakt mit der Bezeichnung PE kann als Schutzerde eingesetzt werden. Der Kontakt ist aus Sicherheitsgründen beim Zusammenstecken voreilend und kann Kurzschlussströme bis 125 A ableiten.
Linksseitiger Powerkontakt
Hinweis
Beschädigung des Gerätes möglich
Beachten Sie, dass aus EMV-Gründen die PE-Kontakte kapazitiv mit der Tragschiene verbunden sind. Das kann bei der Isolationsprüfung zu falschen Ergebnissen und auch zur Beschädigung der Klemme führen (z. B. Durchschlag zur PE-Leitung bei der Isolationsprüfung eines Verbrauchers mit 230 V Nennspannung). Klemmen Sie zur Isolationsprüfung die PE- Zuleitung am Buskoppler bzw. der Einspeiseklemme ab! Um weitere Einspeisestellen für die Prüfung zu entkoppeln, können Sie diese Einspeiseklemmen entriegeln und mindestens 10 mm aus dem Verbund der übrigen Klemmen herausziehen.
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag!
Der PE-Powerkontakt darf nicht für andere Potentiale verwendet werden!


Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit

Montage und Verdrahtung [image] Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
Montagevorschriften für Klemmen mit erhöhter mechanischer Belastbarkeit
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Zusätzliche Prüfungen
Die Klemmen sind folgenden zusätzlichen Prüfungen unterzogen worden:
Prüfung | Erläuterung
Vibration | 10 Frequenzdurchläufe, in 3-Achsen
 | 6 Hz < f < 60 Hz Auslenkung 0,35 mm, konstante Amplitude
 | 60,1 Hz < f < 500 Hz Beschleunigung 5 g, konstante Amplitude
Schocken | 1000 Schocks je Richtung, in 3-Achsen
 | 25 g, 6 ms
Zusätzliche Montagevorschriften
Für die Klemmen mit erhöhter mechanischer Belastbarkeit gelten folgende zusätzliche Montagevorschriften:
▪
Die erhöhte mechanische Belastbarkeit gilt für alle zulässigen Einbaulagen
▪
Es ist eine Tragschiene nach EN 60715 TH35-15 zu verwenden
▪
Der Klemmenstrang ist auf beiden Seiten der Tragschiene durch eine mechanische Befestigung, z.B. mittels einer Erdungsklemme oder verstärkten Endklammer zu fixieren
▪
Die maximale Gesamtausdehnung des Klemmenstrangs (ohne Koppler) beträgt:
64 Klemmen mit 12 mm oder 32 Klemmen mit 24 mm Einbaubreite
▪
Bei der Abkantung und Befestigung der Tragschiene ist darauf zu achten, dass keine Verformung und Verdrehung der Tragschiene auftritt, weiterhin ist kein Quetschen und Verbiegen der Tragschiene zulässig
▪
Die Befestigungspunkte der Tragschiene sind in einem Abstand vom 5 cm zu setzen
▪
Zur Befestigung der Tragschiene sind Senkkopfschrauben zu verwenden
▪
Die freie Leiterlänge zwischen Zugentlastung und Leiteranschluss ist möglichst kurz zu halten; der Abstand zum Kabelkanal ist mit ca.10 cm zu einhalten


Anschluss

Montage und Verdrahtung [image] Anschluss
Anschluss
Weiterführende Informationen
•
Anschlusstechnik
•
Verdrahtung
•
Schirmung


Anschlusstechnik

Montage und Verdrahtung [image] Anschluss [image] Anschlusstechnik
Anschlusstechnik
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Übersicht
Mit verschiedenen Anschlussoptionen bietet das Busklemmensystem eine optimale Anpassung an die Anwendung:
▪
Die Klemmen der Serien ELxxxx und KLxxxx mit Standardverdrahtung enthalten Elektronik und Anschlussebene in einem Gehäuse.
▪
Die Klemmen der Serien ESxxxx und KSxxxx haben eine steckbare Anschlussebene und ermöglichen somit beim Austausch die stehende Verdrahtung.
▪
Die High-Density-Klemmen (HD-Klemmen) enthalten Elektronik und Anschlussebene in einem Gehäuse und haben eine erhöhte Packungsdichte.
Standardverdrahtung (ELxxxx / KLxxxx)
Standardverdrahtung
Die Klemmen der Serien ELxxxx und KLxxxx sind seit Jahren bewährt und integrieren die schraublose Federkrafttechnik zur schnellen und einfachen Montage.
Steckbare Verdrahtung (ESxxxx / KSxxxx)
Steckbare Verdrahtung
Die Klemmen der Serien ESxxxx und KSxxxx enthalten eine steckbare Anschlussebene.
Montage und Verdrahtung werden wie bei den Serien ELxxxx und KLxxxx durchgeführt.
Im Servicefall erlaubt die steckbare Anschlussebene, die gesamte Verdrahtung als einen Stecker von der Gehäuseoberseite abzuziehen.
Das Unterteil kann, über das Betätigen der Entriegelungslasche, aus dem Klemmenblock herausgezogen werden.
Die auszutauschende Komponente wird hineingeschoben und der Stecker mit der stehenden Verdrahtung wieder aufgesteckt. Dadurch verringert sich die Montagezeit und ein Verwechseln der Anschlussdrähte ist ausgeschlossen.
Die gewohnten Maße der Klemme ändern sich durch den Stecker nur geringfügig. Der Stecker trägt ungefähr 3 mm auf; dabei bleibt die maximale Höhe der Klemme unverändert.
Eine Lasche für die Zugentlastung des Kabels stellt in vielen Anwendungen eine deutliche Vereinfachung der Montage dar und verhindert ein Verheddern der einzelnen Anschlussdrähte bei gezogenem Stecker.
Leiterquerschnitte von 0,08 mm2 bis 2,5 mm2 können weiter in der bewährten Federkrafttechnik verwendet werden.
Übersicht und Systematik in den Produktbezeichnungen der Serien ESxxxx und KSxxxx werden wie von den Serien ELxxxx und KLxxxx bekannt weitergeführt.
High-Density-Klemmen (HD-Klemmen)
High-Density-Klemmen
Die Busklemmen dieser Baureihe mit 16 Klemmstellen zeichnen sich durch eine besonders kompakte Bauform aus, da die Packungsdichte auf 12 mm doppelt so hoch ist wie die der Standard-Busklemmen. Massive und mit einer Aderendhülse versehene Leiter können ohne Werkzeug direkt in die Federklemmstelle gesteckt werden.
Verdrahtung HD-Klemmen
Die High-Density-Klemmen (HD-Klemmen) der Serien ELx8xx und KLx8xx unterstützen keine steckbare Verdrahtung.
Ultraschall-litzenverdichtete Leiter
Ultraschall-litzenverdichtete Leiter
An die Standard- und High-Density-Klemmen (HD-Klemmen) können auch ultraschall-litzenverdichtete (ultraschallverschweißte) Leiter angeschlossen werden. Beachten Sie die unten stehenden Tabellen zum Leitungsquerschnitt!


Verdrahtung

Montage und Verdrahtung [image] Anschluss [image] Verdrahtung
Verdrahtung
SmallWarningYellow WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Klemmen für Standardverdrahtung ELxxxx/KLxxxx und für steckbare Verdrahtung ESxxxx/KSxxxx
Anschluss einer Leitung an eine Klemmstelle
Bis zu acht Klemmstellen ermöglichen den Anschluss von massiven oder feindrähtigen Leitungen an die Busklemme. Die Klemmstellen sind in Federkrafttechnik ausgeführt. Schließen Sie die Leitungen folgendermaßen an:
1.
Öffnen Sie eine Klemmstelle, indem Sie einen Schraubendreher gerade bis zum Anschlag in die
viereckige Öffnung über der Klemmstelle drücken. Den Schraubendreher dabei nicht drehen oder hin und her bewegen (nicht hebeln).
2.
Der Draht kann nun ohne Widerstand in die runde Klemmenöffnung eingeführt werden.
3.
Durch Rücknahme des Druckes schließt sich die Klemmstelle automatisch und hält den Draht sicher und dauerhaft fest.
Den zulässigen Leiterquerschnitt entnehmen Sie der nachfolgenden Tabelle.
Klemmengehäuse | ELxxxx, KLxxxx | ESxxxx, KSxxxx
Leitungsquerschnitt (massiv) | 0,08 ... 2,5 mm2 | 0,08 ... 2,5 mm2
Leitungsquerschnitt (feindrähtig) | 0,08 ... 2,5 mm2 | 0,08 ... 2,5 mm2
Leitungsquerschnitt (Aderleitung mit Aderendhülse) | 0,14 ... 1,5 mm2 | 0,14 ... 1,5 mm2
Abisolierlänge | 8 ... 9 mm | 9 ... 10 mm
High-Density-Klemmen (HD-Klemmen) mit 16 Klemmstellen
Bei den HD-Klemmen erfolgt der Leiteranschluss bei massiven Leitern werkzeuglos, in Direktstecktechnik, das heißt der Leiter wird nach dem Abisolieren einfach in die Klemmstelle gesteckt. Das Lösen der Leitungen erfolgt, wie bei den Standardklemmen, über die Kontakt-Entriegelung mit Hilfe eines Schraubendrehers. Den zulässigen Leiterquerschnitt entnehmen Sie der nachfolgenden Tabelle.
Klemmengehäuse | HD-Gehäuse
Leitungsquerschnitt (massiv) | 0,08 ... 1,5 mm2
Leitungsquerschnitt (feindrähtig) | 0,25 ... 1,5 mm2
Leitungsquerschnitt (Aderleitung mit Aderendhülse) | 0,14 ... 0,75 mm2
Leitungsquerschnitt (ultraschall-litzenverdichtet) | nur 1,5 mm2
Abisolierlänge | 8 ... 9 mm


Schirmung

Montage und Verdrahtung [image] Anschluss [image] Schirmung
Schirmung
Schirmung
Encoder, analoge Sensoren und Aktoren sollten immer mit geschirmten, paarig verdrillten Leitungen angeschlossen werden.


Anschluss und LED-Anzeigen

Montage und Verdrahtung [image] Anschluss und LED-Anzeigen
Anschluss und LED-Anzeigen
KL3214 - Klemmstellen und LEDs
Anschluss - KL3214
Klemmstelle | Nr. | Kommentar
+R1 | 1 | Eingang +R1
RL1 | 2 | Eingang RL1
+R2 | 3 | Eingang +R2
RL2 | 4 | Eingang RL2
+R3 | 5 | Eingang +R3
RL3 | 6 | Eingang RL3
+R4 | 7 | Eingang +R4
RL4 | 8 | Eingang RL4
- R1 | 9 | Eingang –R1
n.c. | 10 | reserviert
-R2 | 11 | Eingang –R2
n.c. | 12 | reserviert
-R3 | 13 | Eingang -R3
n.c. | 14 | reserviert
-R4 | 15 | Eingang -R4
n.c. | 16 | reserviert
LED-Anzeigen
LED | Anzeige | Beschreibung
Run | Leuchtet grün | Normaler Betrieb:
 | Aus | Watchdog-Timer Overflow ist aufgetreten. Werden zum Buskoppler 100 ms keine Prozessdaten übertragen, so erlöschen die grünen LEDs
Error | leuchtet rot | Es liegt ein Kurzschluss oder Drahtbruch am jeweiligen Kanal vor. Der Widerstandswert befindet sich im ungültigen Bereich der Kennlinie.
 | Aus | Der Widerstandwert befindet sich im gültigen Bereich der Kennlinie.


Konfigurations-Software KS2000

Konfigurations-Software KS2000
Konfigurations-Software KS2000
Weiterführende Informationen
•
KS2000 - Einführung
•
Parametrierung mit KS2000
•
Register
•
Einstellungen
•
Beispielprogramm zur KL-Register-Kommunikation über EtherCAT, am Beispiel der KL3314


KS2000 - Einführung

Konfigurations-Software KS2000 [image] KS2000 - Einführung
KS2000 - Einführung
Die Konfigurations-Software KS2000 ermöglicht die Projektierung, Inbetriebnahme und Parametrierung von Feldbuskopplern und den dazugehörigen Busklemmen sowie der Feldbus Box Module. Die Verbindung zwischen Feldbuskoppler / Feldbus Box und PC wird über ein serielles Konfigurationskabel oder über den Feldbus hergestellt.
Konfigurations-Software KS2000
Projektierung
Sie können mit der Konfigurations-Software KS2000 die Feldbusstationen offline projektieren, das heißt vor der Inbetriebnahme den Aufbau der Feldbusstation mit sämtlichen Einstellungen der Buskoppler und Busklemmen bzw. der Feldbus Box Module vorbereiten. Diese Konfiguration kann später in der Inbetriebnahmephase per Download an die Feldbusstation übertragen werden. Zur Dokumentation wird Ihnen der Aufbau der Feldbusstation, eine Stückliste der verwendeten Feldbus-Komponenten, eine Liste der von Ihnen geänderten Parameter etc. aufbereitet. Bereits existierende Feldbusstationen stehen nach einem Upload zur weiteren Bearbeitung zur Verfügung.
Parametrierung
KS2000 bietet auf einfache Art den Zugriff auf die Parameter einer Feldbusstation: Für sämtliche Buskoppler und alle intelligenten Busklemmen sowie Feldbus Box Module stehen spezifische Dialoge zur Verfügung, mit deren Hilfe die Einstellungen leicht modifiziert werden können. Alternativ haben Sie vollen Zugriff auf sämtliche internen Register. Die Bedeutung der Register entnehmen Sie bitte der Registerbeschreibung.
Inbetriebnahme
KS2000 erleichtert die Inbetriebnahme von Maschinenteilen bzw. deren Feldbusstationen: Projektierte Einstellungen können per Download auf die Feldbus-Module übertragen werden. Nach dem Login auf die Feldbusstation besteht die Möglichkeit, Einstellungen an Koppler, Klemmen und Feldbus Box Modulen direkt online vorzunehmen. Dazu stehen die gleichen Dialoge und der Registerzugriff wie in der Projektierungsphase zur Verfügung.
KS2000 bietet den Zugriff auf die Prozessabbilder von Buskoppler und Feldbus Box:
▪
Sie können per Monitoring das Ein- und Ausgangsabbild beobachten.
▪
Zur Inbetriebnahme der Ausgangsmodule können im Ausgangsprozessabbild Werte vorgegeben werden.
Sämtliche Möglichkeiten des Online-Modes können parallel zum eigentlichen Feldbus-Betrieb der Feldbusstation vorgenommen werden. Das Feldbus-Protokoll hat dabei natürlich stets die höhere Priorität.


Parametrierung mit KS2000

Konfigurations-Software KS2000 [image] Parametrierung mit KS2000
Parametrierung mit KS2000
Verbinden Sie Konfigurationsschnittstelle Ihres Feldbuskopplers über das Konfigurationskabel mit der seriellen Schnittstelle Ihres PCs und starten Sie die Konfigurations-Software KS2000.
Klicken Sie auf den Button Login. Die Konfigurations-Software lädt nun die Informationen der angeschlossenen Feldbusstation.
Im dargestellten Beispiel ist dies
▪
ein Buskoppler für Ethernet BK9000
▪
eine digitale Eingangsklemme KL1xx2
▪
eine Multimeterklemme KL3214
▪
eine Bus-Endklemme KL9010
Darstellung der Feldbusstation in KS2000
Das linke Fenster der KS2000 zeigt die Klemmen der Feldbusstation in einer Baumstruktur an.
Das rechte Fenster der KS2000 zeigt die Klemmen der Feldbusstation grafisch an.
Klicken Sie nun in der Baumstruktur des linken Fensters auf das Plus-Zeichen vor der Klemme, deren Parameter sie verändern möchten (Im Beispiel Position 2).
KS2000-Baumzweige für Kanal 1 der KL3214
Für die KL3214 werden die Baumzweige Register, Einstellungen und ProcData angezeigt:
▪
Register erlaubt den direkten Zugriff auf die Register der KL3214.
▪
Unter Einstellungen finden Sie Dialogmasken zur Parametrierung der KL3214.
▪
ProcData zeigt die Prozessdaten der KL3214.


Register

Konfigurations-Software KS2000 [image] Register
Register
Unter Register können Sie direkt auf die Register der KL3214 zugreifen. Die Bedeutung der Register entnehmen Sie bitte der Registerübersicht.
Register-Ansicht in KS2000


Einstellungen

Konfigurations-Software KS2000 [image] Einstellungen
Einstellungen
Unter Einstellungen finden Sie die Dialogmaske zur Parametrierung der KL3214.
Parametrierung mit der Konfigurations-Software KS2000
Betriebsmodus
▪
Anwender Skalierung aktiv (R32.0)
Hier können Sie die Anwender-Skalierung aktivieren (Default: deaktiviert).
▪
Watchdog Timer aktiv (R32.2)
Hier können Sie den Watchdog Timer aktivieren (Default: deaktiviert).
▪
Siemens S5 Format (R32.4)
Hier können Sie das Siemens S5 Format aktivieren (Default: deaktiviert).
▪
Auflösung mit 1/10°C oder 1/100°C (R32.5)
Hier können Sie die Auflösung auswählen (Default: 1/10°C).
Filter-Einstellungen (R37)
Hier können Sie die Filterfrequenz einstellen (Default: 50 Hz).
Zulässige Werte:
5 Hz, 10 Hz, 50 Hz, 60 Hz, 100 Hz, 500 Hz, 1000 Hz, 2000 Hz, 3750 Hz, 7500 Hz, 15000 Hz, 30000 Hz
Widerstandsthermometer (R32.15…R32.8)
Hier können Sie den Kanal auf das angeschlossene Thermoelement anpassen (Default: PT100).


Beispielprogramm zur KL-Register-Kommunikation über EtherCAT, am Beispiel der KL3314

Konfigurations-Software KS2000 [image] Beispielprogramm zur KL-Register-Kommunikation über EtherCAT, am Beispiel der KL3314
Beispielprogramm zur KL-Register-Kommunikation über EtherCAT, am Beispiel der KL3314
Verwendung der Beispielprogramme
Dieses Dokument enthält exemplarische Anwendungen unserer Produkte für bestimmte Einsatzbereiche. Die hier dargestellten Anwendungshinweise beruhen auf den typischen Eigenschaften unserer Produkte und haben ausschließlich Beispielcharakter. Die mit diesem Dokument vermittelten Hinweise beziehen sich ausdrücklich nicht auf spezifische Anwendungsfälle, daher liegt es in der Verantwortung des Anwenders zu prüfen und zu entscheiden, ob das Produkt für den Einsatz in einem bestimmten Anwendungsbereich geeignet ist. Wir übernehmen keine Gewährleistung, dass der in diesem Dokument enthaltene Quellcode vollständig und richtig ist. Wir behalten uns jederzeit eine Änderung der Inhalte dieses Dokuments vor und übernehmen keine Haftung für Irrtümer und fehlenden Angaben.
Programmbeschreibung/ Funktion
Dieses Beispielprogramm (TwinCAT 3) erlaubt per AoE die Änderung einzelner Registerwerte der KL3314 wie die Auswahl des Element-Typs und charakteristische Einstellungen des Feature‑Registers R32 sowie die Anwenderskalierung Offset und Gain (R33/ R34) ähnlich wie per KS2000.
Einstellungen der KL3314 über die Visualisierung von TwinCAT 3
Es sollte mindestens die folgende Konfiguration vorhanden sein:
[Koppler (z.B. BK1120) oder embedded PC] + KL3314 + KL9010.
Download:
Vorbereitungen zum Starten des Beispielprogramms (tnzip - Datei/ TwinCAT 3)
▪
Nach Klick auf den Download-Button speichern Sie das Zip-Archiv lokal auf ihrer Festplatte und entpacken die *.tnzip -Archivdatei in einem temporären Ordner.
Öffnen des *. tnzip - Archives
▪
Wählen Sie die zuvor entpackte .tnzip Datei (Beispielprogramm) aus.
▪
Ein weiteres Auswahlfenster öffnet sich: wählen nun Sie das Zielverzeichnis, wo das Projekt gespeichert werden soll.
▪
Die generelle Vorgehensweise für die Inbetriebnahme der PLC bzw. dem Start des Programms kann u.a. den Klemmen‑Dokumentationen oder der EtherCAT‑Systemdokumentation entnommen werden.
▪
Das EtherCAT Gerät im Beispiel ist i.d.R. zuvor ihrem vorliegenden System bekannt zu machen. Verwenden Sie nach Auswahl des EtherCAT Gerätes im „Projektmappen-Explorer“ rechtsseitig den Karteireiter „Adapter“ und Klicken „Suchen...“:
Suche der bestehenden HW-Konfiguration zur bestehenden EtherCAT-Konfiguration
▪
Überprüfen der NetId: der Karteireiter „EtherCAT“ des EtherCAT Gerätes zeigt die konfigurierte NetId: .
Diese muss mit den ersten vier Zahlenwerten mit der Projekt‑NetId des Zielsystems übereinstimmen. Die NetId des Projektes kann oben in einem Textfeld der TwinCAT-Umgebung eingesehen werden. Ein pull-down Menü kann durch einen Klick rechts im Textfeld geöffnet werden; dort ist zu jeden Rechnernamen eines Zielsystems die NetId in Klammern angegeben.
▪
Ändern der NetId: mit einem Rechtsklick auf „Gerät EtherCAT“ im Projektmappen-Explorer öffnet sich das Kontextmenü, in dem „Ändern der NetId“ auszuwählen ist. Die ersten vier Zahlen der NetId des Projektes sind einzutragen. die beiden letzten Werte sind i.d.R. 4.1.
Beispiel:
–
NetId des Projektes: myComputer (123.45.67.89.1.1)
–
Eintrag per „Change NetId...“: 123.45.67.89.4.1


Zugriff aus dem Anwenderprogramm

Zugriff aus dem Anwenderprogramm
Zugriff aus dem Anwenderprogramm
Bei den komplexen Klemmen können verschiedene Betriebsarten bzw. Funktionalitäten eingestellt werden. Das Kapitel Allgemeine Registerbeschreibung erläutert den Inhalt der Register, die bei allen komplexen Klemmen identisch sind.
Die klemmenspezifischen Register werden in dem darauf folgendem Kapitel erklärt.
Der Zugriff auf die internen Register der Klemme wird im Kapitel Registerkommunikation beschrieben.
Weiterführende Informationen
•
Control- und Status-Bytes
•
Registerübersicht
•
Registerbeschreibung
•
Beispiele für die Register-Kommunikation
•
Prozessabbild
•
Mapping


Control- und Status-Bytes

Zugriff aus dem Anwenderprogramm [image] Control- und Status-Bytes
Control- und Status-Bytes
Weiterführende Informationen
•
Prozessdatenbetrieb
•
Registerkommunikation


Prozessdatenbetrieb

Zugriff aus dem Anwenderprogramm [image] Control- und Status-Bytes [image] Prozessdatenbetrieb
Prozessdatenbetrieb
Control-Byte (bei Prozessdatenbetrieb)
Das Control-Byte (CB) befindet sich im Ausgangsabbild und wird von der Steuerung zur Klemme übertragen.
Bit | CB.7 | CB.6 | CB.5 | CB.4 | CB.3 | CB.2 | CB.1 | CB.0
Name | RegAccess | R/W | - | - | - | - | - | -
Bit | Name | Beschreibung
CB.7 | RegAccess | 0bin | Registerkommunikation ausgeschaltet (Prozessdatenbetrieb)
CB.6 | R/W | 0bin | Lesezugriff
 |  | 1bin | Schreibzugriff
CB.5 | - | reserviert
CB.4 | - | reserviert
CB.3 | - | reserviert
CB.2 | - | reserviert
CB.1 | - | reserviert
CB.0 | - | reserviert
Status-Byte (bei Prozessdatenbetrieb)
Das Status-Byte (SB) befindet sich im Eingangsabbild und wird von der Klemme zur Steuerung übertragen.
Bit | SB.7 | SB.6 | SB.5 | SB.4 | SB.3 | SB.2 | SB.1 | SB.0
Name | RegAccess | Error | - | - | - | - | overrange | underrange
Bit | Name | Beschreibung
SB.7 | RegAccess | 0bin | Prozessdatenbetrieb eingeschaltet
SB.6 | Error | 1bin | Messbereichsüberschreitung, Over- oder Underrange, die Error-LED leuchtet oder Wandlungsfehler oder ungültiger Messbereich
SB.5 | - | reserviert
SB.4 | - | reserviert
SB.3 | - | reserviert
SB.2 | - | reserviert
SB.1 | overrange | 1bin | Überschreitung des elektrischen Messbereiches
SB.0 | underrange | 1bin | Unterschreitung des elektrischen Messbereiches


Registerkommunikation

Zugriff aus dem Anwenderprogramm [image] Control- und Status-Bytes [image] Registerkommunikation
Registerkommunikation
Control-Byte (bei Registerkommunikation)
Das Control-Byte (CB) befindet sich im Ausgangsabbild und wird von der Steuerung zur Klemme übertragen.
Bit | CB.7 | CB.6 | CB.5 | CB.4 | CB.3 | CB.2 | CB.1 | CB.0
Name | RegAccess | R/W | Reg-Nr.
Bit
Name
Beschreibung
CB.7
RegAccess
1bin
Registerkommunikation eingeschaltet
CB.6
R/W
0bin
Lesezugriff
1bin
Schreibzugriff
CB.5 bis CB.0
Reg-Nr.
Registernummer:
Tragen Sie hier die Nummer des Registers ein, das Sie
▪
mit dem Eingangsdatenwort DataIN lesen oder
▪
mit dem Ausgangsdatenwort DataOUT beschreiben wollen.
Status-Byte (bei Registerkommunikation)
Das Status-Byte (SB) befindet sich im Eingangsabbild und wird von der Klemme zur Steuerung übertragen.
Bit | SB.7 | SB.6 | SB.5 | SB.4 | SB.3 | SB.2 | SB.1 | SB.0
Name | RegAccess | R/W | Reg-Nr.
Bit | Name | Beschreibung
SB.7 | RegAccess | 1bin | Quittung für Registerzugriff
SB.6 | R | 0bin | Lesezugriff
SB.5 bis SB.0 | Reg-Nr. | Nummer des Registers, das gelesen oder beschrieben wurde.


Registerübersicht

Zugriff aus dem Anwenderprogramm [image] Registerübersicht
Registerübersicht
Die Register dienen zur Parametrierung der Busklemmen und sind für jeden Kanal einmal vorhanden. Sie können über die Registerkommunikation ausgelesen oder beschrieben werden.
Register-Nr. | Kommentar | Default-Wert |  | R/W | Speicher
 |  | hex | dez
R0 | ADC-Rohwert | variabel |  | R | RAM
R1 | ADC-Rohwert RL (der Leitung) | variabel |  | R | RAM
R2 | Widerstand RTD | variabel |  | R | RAM
R3 | Widerstand RL | variabel |  | R | RAM
R4 | reserviert | 0x0000 | 0dez | - | -
R5 | reserviert | 0x0000 | 0dez | - | -
R6 | Diagnose-Register (nicht benutzt) | 0x0000 | 0dez | - | RAM
R7 | Kommandoregister (nicht benutzt) | 0x0000 | 0dez | R/W | RAM
R8 | Klemmentyp | 0x0C8E | 3214dez | R | ROM
R9 | Firmware-Versionsnummer | 0x3141 | 1AASCII | R | ROM
R10 | Multiplex-Schieberegister | 0x0230 | 560dez | R | ROM
R11 | Signalkanäle | 0x0418 | 1048dez | R | ROM
R12 | minimale Datenlänge | 0x0098 | 152 dez | R | ROM
R13 | Datenstruktur | 0x0004 | 4 dez | R | ROM
R14 | reserviert | 0x0000 | 0dez | - | -
R15 | Alignment-Register | variabel |  | R/W | RAM
R16 | Hardware Versionsnummer | 0x0000 | 00ASCII | R | SEEROM
R17 | Hersteller-Abgleich: Offset PT100 | spezifisch |  | R | SEEROM
R18 | Hersteller-Abgleich: Gain PT100 | spezifisch |  | R | SEEROM
R19 | reserviert | 0x0000 | 0dez | - | -
R20 | reserviert | 0x0000 | 0dez | - | -
R21 | Hersteller-Abgleich: Offset PT1000 | spezifisch |  | R | SEEROM
R22 | Hersteller-Abgleich: Gain PT1000 | spezifisch |  | R | SEEROM
R23 | Hersteller-Abgleich: Offset RL | spezifisch |  | R | SEEROM
R24 | Hersteller-Abgleich: Gain RL | spezifisch |  | R | SEEROM
R25 | reserviert | 0x0000 | 0dez | - | -
… | ... | ... | … | ... | ...
R28 | reserviert | 0x0000 | 0dez | - | -
R29 | Klemmentyp, Sonderkennung | 0x0000 | 0dez | R | ROM
R30 | reserviert | 0x0000 | 0dez | - | -
R31 | Kodewort-Register | 0x0000 | 0dez | R/W | RAM
R32 | Feature-Register | 0x0040 | 64dez | R/W | SEEROM
R33 | Anwender-Skalierung: Offset | 0x0000 | 0dez | R/W | SEEROM
R34 | Anwender-Skalierung: Gain | 0x0100 | 256dez | R/W | SEEROM
R35 | reserviert | 0x0000 | 0dez | - | -
R36 | reserviert | 0x0000 | 0dez | - | -
R37 | Filtereinstellung | 0x0000 | 0dez | R/W | SEEROM
R38 | Abgleich für den Leitungswiderstand | 0x0000 | 0dez | R/W | SEEROM
R39 | reserviert | 0x0000 | 0dez | - | -
… | ... | ... | … | ... | ...
R63 | reserviert | 0x0000 | 0dez | - | -


Registerbeschreibung

Zugriff aus dem Anwenderprogramm [image] Registerbeschreibung
Registerbeschreibung
Die folgenden Register dienen zur Parametrierung der KL3214. Sie können mit Hilfe von Control-, Status- und Daten-Bytes über die Registerkommunikation ausgelesen oder beschrieben werden.
▪
R0: ADC-Rohwert RTD
Rohwert des A/D-Wandlers (XR). Der Bereich ist auf 16 Bit eingeschränkt, dabei entfallen die niederwertigsten 3 Bit.
▪
R1: ADC-Rohwert RL
Rohwert des A/D-Wandlers für die Leitung (XRL). Der Bereich ist auf 16 Bit eingeschränkt, dabei entfallen die niederwertigsten 3 Bit.
▪
R2: Widerstand RTD
Widerstand RTD mit einer Auflösung von 1/32 Ohm bei PT100 und 1/8 Ohm bei PT1000.
▪
R3: Widerstand RL
Widerstand RL mit einer Auflösung von 1/32 Ohm.
▪
R6: Diagnose-Register
Das Diagnose-Register hat bei der KL3214 keine Funktion.
▪
R7: Kommando-Register
Das Kommando-Register hat bei der KL3214 keine Funktion.
▪
R8: Klemmenbezeichnung
Im Register R8 steht die Bezeichnung der Klemme KL3214: 0x0C8E (3214dez).
▪
R9: Firmware-Stand
Im Register R9 steht in ASCII-Codierung der Firmware-Stand der Klemme, z.B. 0x3141 (1A)ASCII. Hierbei entspricht '0x31' dem ASCII-Zeichen '1' und '0x41' dem ASCII-Zeichen 'A'. Dieser Wert kann nicht verändert werden.
▪
R10: Datenlänge (Multiplex-Schieberegister)
R10 beinhaltet die Anzahl der gemultiplexten Schieberegister und deren Länge in Bit.
▪
R11: Signalkanäle
Im Gegensatz zu R10 steht hier die Anzahl der logisch vorhandenen Kanäle. So kann z.B. ein physikalisch vorhandenes Schieberegister durchaus aus mehreren Signalkanälen bestehen.
▪
R12: Minimale Datenlänge
Das jeweilige Byte enthält die minimal zu übertragene Datenlänge eines Kanals. Ist das MSB gesetzt, so ist das Control- und Status-Byte nicht zwingend notwendig für die Funktion der Klemme und wird bei entsprechender Konfiguration des Buskopplers nicht zur Steuerung übertragen.
▪
R13: Datenstruktur (Datentyp-Register)
Datentypregister | Bedeutung
0x00 | Klemme ohne gültigen Datentyp
0x01 | Byte-Array
0x02 | Struktur: 1 Byte, n Bytes
0x03 | Wort-Array
0x04 | Struktur: 1 Byte, n Worte
0x05 | Doppelwort-Array
0x06 | Struktur: 1 Byte, n Doppelworte
0x07 | Struktur: 1 Byte, 1 Doppelwort
0x08 | Struktur: 1 Byte, 1 Doppelwort
0x11 | Byte-Array mit variabler logischer Kanallänge
0x12 | Struktur: 1 Byte, n Bytes mit variabler logischer Kanallänge (z.B. 60xx)
0x13 | Word-Array mit variabler logischer Kanallänge
0x14 | Struktur: 1 Byte, n Worte mit variabler logischer Kanallänge
0x15 | Doppelwort-Array mit variabler logischer Kanallänge
0x16 | Struktur: 1 Byte, n Doppelworte mit variabler logischer Kanallänge
▪
R15: Alignment-Register
Mit Hilfe der Bits des Alignment-Registers legt der Buskoppler den Adressbereich einer Analogklemme so, dass dieser auf einer auf Byte-Grenze beginnt.
▪
R16: Hardware-Versionsnummer
Im Register R16 steht der Hardware-Stand der Klemme, dieser Wert kann nicht verändert werden.
▪
R17: Hersteller-Abgleich - Offset PT100
Dieses Register beinhaltet den Offset des Hersteller-Abgleichs für PT100.
▪
R18: Hersteller-Abgleich - Gain PT100
Dieses Register beinhaltet den Verstärkungsfaktor (Gain) des Hersteller-Abgleichs für PT100.
▪
R21: Hersteller-Abgleich - Offset PT1000
Dieses Register beinhaltet den Offset des Hersteller-Abgleichs für PT1000.
▪
R22: Hersteller-Abgleich - Gain PT1000
Dieses Register beinhaltet den Verstärkungsfaktor (Gain) des Hersteller-Abgleichs für PT1000.
▪
R23: Hersteller-Abgleich - Offset RL
Dieses Register beinhaltet den Offset des Hersteller-Abgleichs für RL.
▪
R24: Hersteller-Abgleich - Gain RL
Dieses Register beinhaltet den Verstärkungsfaktor (Gain) des Hersteller-Abgleichs für RL.
▪
R29: Klemmentyp, Sondervariante
Im Register R29 steht die Sonderbezeichnung der Klemme KL3214-0000: 0x0000 (0000dez).
▪
R31: Kodewort-Register
–
Wenn Sie in die Anwender-Register Werte schreiben ohne zuvor das Anwender-Kodewort (0x1235) in das Kodewort-Register eingetragen zu haben, werden diese Werte von der Klemme nicht übernommen.
–
Wenn Sie in die Anwender-Register Werte schreiben und haben zuvor das Anwender-Kodewort (0x1235) in das Kodewort-Register eingetragen, werden diese Werte in die RAM-Register und in die SEEPROM-Register gespeichert und bleiben somit bei einem Neustart der Klemme erhalten.
Das Kodewort wird bei jedem Neustart der Klemme zurückgesetzt.
▪
R32: Feature-Register
Das Feature-Register legt die Konfiguration der Klemme fest. Default: 0x0040 (64dez)
Bit | R32.15 | R32.14 | R32.13 | R32.12 | R32.11 | R32.10 | R32.9 | R32.8
Name | SensorType
Bit | R32.7 | R32.6 | R32.5 | R32.4 | R32.3 | R32.2 | R32.1 | R32.0
Name | ConnectionTechnique |  | en1/100°C | enS5format | - | enWdTimer | - | enUserScaling
Bit | Name | Beschreibung |  | Default
R32.15 bis R32.8 | SensorType | 0dez | RTD PT100 | 0dez
 |  | 1dez | RTD NI100
 |  | 2dez | RTD PT1000
 |  | 3dez | RTD PT500
 |  | 4dez | RTD PT200
 |  | 5dez | RTD NI1000
 |  | 6dez | RTD NI120
 |  | 7dez | RTD RS1000
 |  | 8dez… 13dez | reserviert
 |  | 14dez | RTD RES16
 |  | 15dez | RTD RES64
 |  | 16dez | RTD KTSIEMENS2K
 |  | 17dez | KTY81110
 |  | 18dez | KTY81121
 |  | 19dez | KTY81122
 |  | 20dez | KTY81151
 |  | 21dez | KTY81152
 |  | 22dez | KTY81210
 |  | 23dez | KTY81221
 |  | 24dez | KTY81222
 |  | 25dez | KTY81251
 |  | 26dez | KTY81252
 |  | 27dez | KTY83110
 |  | 28dez | KTY83121
 |  | 29dez | KTY83122
 |  | 30dez | KTY83151
 |  | 31dez | KTY83152
 |  | 32dez | KTY84130
 |  | 33dez | KTY84151
 |  | 34dez | KTSIEMENS1K
 |  | 35dez | KTSIEMENS2K_5
 |  | 36dez | KTSIEMENS2K_7
 |  | 37dez | KTSIEMENS1K_5
 |  | 38dez | KTSIEMENS1K_7
R32.7 bis R32.6 | Connection technique | 00bin | reserviert | 01bin
 |  | 01bin | Dreileiteranschlusstechnik
 |  | 10bin | reserviert
 |  | 11bin | nicht angeschlossen
R32.5 | Resolution | 0bin | Auflösung 1/10°C | 0bin
 |  | 1bin | Auflösung 1/100°C
R32.4 | enS5format | 0bin | Siemens S5 Format disabled | 0bin
 |  | 1bin | Siemens S5 Format enabled
R32.3 | - | reserviert |  | 0bin
R32.2 | enWdTimer | 0bin | Watchdog-Timer nicht aktiv | 1bin
 |  | 1bin | Watchdog-Timer aktiv (werden 100 ms keine Prozessdaten empfangen, löst der Watchdog aus)
R32.1 | - | reserviert |  | 0bin
R32.0 | enUserScaling | 0bin | Anwenderskalierung deaktiviert | 0bin
 |  | 1bin | Anwenderskalierung aktiviert |
▪
R33: Anwenderskalierung - Offset (Default: 0x0000)
Hier können Sie den Offset für die Anwenderskalierung vorgeben.
Skalierung: 1/10°C (Default) oder 1/100°C, siehe Bit R32.5 des Feature-Registers.
Die Anwenderskalierung muss mit Bit R32.0 des Feature-Registers aktiviert werden.
▪
R34: Anwenderskalierung - Gain (Default: 0x0100)
Hier können Sie den Verstärkungsfaktor (Gain) für die Anwenderskalierung vorgeben.
Skalierung: Registerwert x 2-8. Das bedeutet, 0x0100 (256dez) entspricht dem Faktor 1.
Die Anwenderskalierung muss mit Bit R32.0 des Feature-Registers aktiviert werden.
▪
R37: Filtereinstellungen (Default: 0x0000)
0x0000: 50 Hz
0x0001: 60 Hz
0x0002: 100 Hz
0x0003: 500 Hz
0x0004: 1000 Hz
0x0005: 2000 Hz
0x0006: 3750 Hz
0x0007: 7500 Hz
0x0008: 15000 Hz
0x0009: 30000 Hz
0x000A: 5 Hz
0x000B: 10 Hz
▪
R38: Abgleich Leitungswiderstand (Default: 0x0000)
1 Ohm entspricht 32 Digit.
Sehen Sie dazu auch
•
Registerbeschreibung


Beispiele für die Register-Kommunikation

Zugriff aus dem Anwenderprogramm [image] Beispiele für die Register-Kommunikation
Beispiele für die Register-Kommunikation
Die Nummerierung der Bytes in den Beispielen entspricht der Darstellung ohne Word-Alignment.
Weiterführende Informationen
•
Beispiel 1: Lesen des Firmware-Stands aus Register 9
•
Beispiel 2: Beschreiben eines Anwender-Registers


Beispiel 1: Lesen des Firmware-Stands aus Register 9

Zugriff aus dem Anwenderprogramm [image] Beispiele für die Register-Kommunikation [image] Beispiel 1: Lesen des Firmware-Stands aus Register 9
Beispiel 1: Lesen des Firmware-Stands aus Register 9
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataOUT1, High-Byte | Byte 2: DataOUT1, Low-Byte
0x89 (1000 1001bin) | 0xXX | 0xXX
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 nicht gesetzt bedeutet: lesen des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 00 1001bin die Registernummer 9 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) ist beim Lesezugriff ohne Bedeutung. Will man ein Register verändern, so schreibt man in das Ausgangswort den gewünschten Wert hinein.
Eingangsdaten (Antwort der Busklemme)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0x89 | 0x33 | 0x41
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung den Wert des Control-Bytes zurück.
▪
Die Klemme liefert im Eingangsdatenwort (Byte 1 und Byte 2) den Firmware-Stand 0x3341 zurück. Dies ist als ASCII-Code zu interpretieren:
–
ASCII-Code 0x33 steht für die Ziffer 3
–
ASCII-Code 0x41 steht für den Buchstaben A
Die Firmware-Version lautet also 3A.


Beispiel 2: Beschreiben eines Anwender-Registers

Zugriff aus dem Anwenderprogramm [image] Beispiele für die Register-Kommunikation [image] Beispiel 2: Beschreiben eines Anwender-Registers
Beispiel 2: Beschreiben eines Anwender-Registers
Code-Wort
Im normalen Betrieb sind bis auf das Register 31, alle Anwender-Register schreibgeschützt. Um diesen Schreibschutz aufzuheben, müssen Sie das Code-Wort (0x1235) in Register 31 schreiben. Das Schreiben eines Wertes ungleich 0x1235 in Register 31 aktiviert den Schreibschutz wieder. Beachten Sie, dass Änderungen an einigen Registern erst nach einem Neustart (Power-Off/Power-ON) der Klemme übernommen werden.
I. Schreiben des Code-Worts (0x1235) in Register 31
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataOUT1, High-Byte | Byte 2: DataOUT1, Low-Byte
0xDF (1101 1111bin) | 0x12 | 0x35
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 gesetzt bedeutet: schreiben des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 01 1111bin die Registernummer 31 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) enthält das Code-Wort (0x1235) um den Schreibschutz zu deaktivieren.
Eingangsdaten (Antwort der Busklemme)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0x9F (1001 1111bin) | 0xXX | 0xXX
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung einen Wert zurück der sich nur in Bit 0.6 vom Wert des Control-Bytes unterscheidet.
▪
Das Eingangsdatenwort (Byte 1 und Byte 2) ist nach dem Schreibzugriff ohne Bedeutung. Eventuell noch angezeigte Werte sind nicht gültig!
II. Lesen des Register 31 (gesetztes Code-Wort überprüfen)
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataOUT1, High-Byte | Byte 2: DataOUT1, Low-Byte
0x9F (1001 1111bin) | 0xXX | 0xXX
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 nicht gesetzt bedeutet: lesen des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 01 1111bin die Registernummer 31 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) ist beim Lesezugriff ohne Bedeutung.
Eingangsdaten (Antwort der Busklemme)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0x9F (1001 1111bin) | 0x12 | 0x35
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung den Wert des Control-Bytes zurück.
▪
Die Klemme liefert im Eingangsdatenwort (Byte 1 und Byte 2) den aktuellen Wert des Code-Wort-Registers zurück.
III. Schreiben des Register 32 (Inhalt des Feature-Registers ändern)
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0xE0 (1110 0000bin) | 0x00 | 0x02
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 gesetzt bedeutet: schreiben des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 10 0000bin die Registernummer 32 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) enthält den neuen Wert für das Feature-Register.
SmallWarningYellow VORSICHT
Beachten Sie die Registerbeschreibung!
Der hier angegebene Wert 0x0002 ist nur ein Beispiel!
Die Bits des Feature-Registers verändern die Eigenschaften der Klemme und haben je nach Klemmen-Typ unterschiedliche Bedeutung. Informieren Sie sich in der Beschreibung des Feature-Registers ihrer Klemme (Kapitel Registerbeschreibung) über die Bedeutung der einzelnen Bits, bevor Sie die Werte verändern.
Eingangsdaten (Antwort der Busklemme)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0xA0 (1010 0000bin) | 0xXX | 0xXX
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung einen Wert zurück der sich nur in Bit 0.6 vom Wert des Control-Bytes unterscheidet.
▪
Das Eingangsdatenwort (Byte 1 und Byte 2) ist nach dem Schreibzugriff ohne Bedeutung. Eventuell noch angezeigte Werte sind nicht gültig!
IV. Lesen des Register 32 (geändertes Feature-Register überprüfen)
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataOUT1, High-Byte | Byte 2: DataOUT1, Low-Byte
0xA0 (1010 0000bin) | 0xXX | 0xXX
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 nicht gesetzt bedeutet: lesen des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 10 0000bin die Registernummer 32 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) ist beim Lesezugriff ohne Bedeutung.
Eingangsdaten (Antwort der Busklemmen)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0xA0 (1010 0000bin) | 0x00 | 0x02
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung den Wert des Control-Bytes zurück.
▪
Die Klemme liefert im Eingangsdatenwort (Byte 1 und Byte 2) den aktuellen Wert des Feature-Registers zurück.
V. Schreiben des Register 31 (Code-Wort zurücksetzen)
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataOUT1, High-Byte | Byte 2: DataOUT1, Low-Byte
0xDF (1101 1111bin) | 0x00 | 0x00
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 gesetzt bedeutet: schreiben des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 01 1111bin die Registernummer 31 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) enthält 0x0000 um den Schreibschutz wieder zu aktivieren.
Eingangsdaten (Antwort der Busklemmen)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0x9F (1001 1111bin) | 0xXX | 0xXX
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung einen Wert zurück der sich nur in Bit 0.6 vom Wert des Control-Bytes unterscheidet.
▪
Das Eingangsdatenwort (Byte 1 und Byte 2) ist nach dem Schreibzugriff ohne Bedeutung. Eventuell noch angezeigte Werte sind nicht gültig!


Prozessabbild

Zugriff aus dem Anwenderprogramm [image] Prozessabbild
Prozessabbild
Komplexes Mapping
Die folgenden 12 Byte werden bidirektional zwischen KL3214 und Steuerung übertragen:
Byte-0ffset (ohne Word-Alignment*) | Byte-0ffset (mit Word-Alignment*) | Format | Eingangsdaten | Ausgangsdaten
0 | 0 | Byte | Status-Byte 0 (SB0) | Control-Byte 0 (CB0
1 | 2 | Wort | DataIN0 | DataOUT0
3 | 4 | Byte | Status-Byte 1 (SB1) | Control-Byte 1 (CB1)
4 | 6 | Wort | DataIN1 | DataOUT1
6 | 8 | Byte | Status-Byte 2 (SB2) | Control-Byte 2 (CB2)
7 | 10 | Wort | DataIN2 | DataOUT2
9 | 12 | Byte | Status-Byte 3 (SB3) | Control-Byte 3 (CB3)
10 | 14 | Wort | DataIN3 | DataOUT3
*) Word-Alignment: Der Buskoppler legt Worte auf gerade Byte-Adressen
Kompaktes Mapping
Die folgenden 8 Byte werden bidirektional zwischen KL3414 und Steuerung übertragen:
Byte-0ffset (mit und ohne ohne Word-Alignment*) | Format | Eingangsdaten | Ausgangsdaten
0 | Wort | DataIN0 | DataOUT0
2 | Wort | DataIN1 | DataOUT1
4 | Wort | DataIN2 | DataOUT2
6 | Wort | DataIN3 | DataOUT3
*) Word-Alignment hat beim kompakten Mapping keine Auswirkung


Mapping

Zugriff aus dem Anwenderprogramm [image] Mapping
Mapping
Jede Busklemme wird im Buskoppler gemappt. Dieses Mapping vollzieht sich im Auslieferungszustand mit den Voreinstellungen des Buskopplers für diese Klemme. Mit der Konfigurationssoftware KS2000 oder mit einer Master-Konfigurationssoftware (z.B. TwinCAT System Manager oder ComProfibus) können Sie diese Default-Einstellungen verändern.
Wenn die Klemmen komplex ausgewertet werden, belegen sie Speicherplatz im Eingangs- und Ausgangs-Prozessabbild.
Die folgenden Tabellen geben Auskunft darüber, wie sich die Klemmen, abhängig von den im Buskoppler eingestellten Bedingungen mappen.
Default-Mapping für:
Lightbus, EtherCAT, Ethernet und Busklemmen-Controller (BCxxxx, BXxxxx)
Bedingungen | Wort-Offset | High-Byte | Low-Byte
Komplexe Auswertung: ja Motorola-Format: nein Word-Alignment: ja | 0 | reserviert | Ch0 CB/SB
 | 1 | Ch0 D1 | Ch0 D0
 | 2 | r reserviert | Ch1 CB/SB
 | 3 | Ch1 D1 | Ch1 D0
Bedingungen | Wort-Offset | High-Byte | Low-Byte
Komplexe Auswertung: ja Motorola-Format: ja Word-Alignment: ja | 0 | reserviert | Ch0 CB/SB
 | 1 | Ch0 D0 | Ch0 D1
 | 2 | reserviert | Ch1 CB/SB
 | 3 | Ch1 D0 | Ch1 D1
Legende
▪
Komplexe Auswertung:
Die Klemme wird mit Control- und Status-Byte gemappt.
▪
Motorola Format:
Einstellbar ist das Motorola oder Intel-Format
▪
Word-Alignment:
Die Klemme liegt auf einer Wortgrenze im Buskoppler.
▪
Ch n SB:
Status-Byte für Kanal n (erscheint im Eingangsprozessabbild).
▪
Ch n CB:
Control- Byte für Kanal n (erscheint im Ausgangsprozessabbild).
▪
Ch n D0:
Kanal n, Daten-Byte 0 (niederwertigste Byte)
▪
Ch n D1:
Kanal n, Daten-Byte 1 (höchstwertigste Byte)
▪
reserviert:
dieses Byte belegt den Prozessdatenspeicher, hat aber keine Funktion.
▪
"-":
Dieses Byte wird von der Klemme nicht benutzt und belegt.
Default-Mapping für:
PROFIBUS, Interbus
Bedingungen | Wort-Offset | High-Byte | Low-Byte
Komplexe Auswertung: nein Motorola-Format: ja Word-Alignment: egal | 0 | Ch0 D0 | Ch0 D1
 | 1 | Ch1 D0 | Ch1 D1
 | 2 | Ch2 D0 | Ch2 D1
 | 3 | Ch3 D0 | Ch3 D1
Bedingungen | Wort-Offset | High-Byte | Low-Byte
Komplexe Auswertung: ja Motorola-Format: nein Word-Alignment: nein | 0 | Ch0 D0 | Ch0 CB/SB
 | 1 | Ch1 CB/SB | Ch0 D1
 | 2 | Ch1 D1 | Ch1 D0
 | 3 | Ch2 D0 | Ch2 CB/SB
 | 4 | Ch3 CB/SB | Ch2 D1
 | 5 | Ch3 D1 | Ch3 D0
Bedingungen | Wort-Offset | High-Byte | Low-Byte
Komplexe Auswertung: ja Motorola-Format: ja Word-Alignment: nein | 0 | Ch0 D1 | Ch0 CB/SB
 | 1 | Ch1 CB/SB | Ch0 D0
 | 2 | Ch1 D0 | Ch1 D1
 | 3 | Ch2 D1 | Ch2 CB/SB
 | 4 | Ch3 CB/SB | Ch2 D0
 | 5 | Ch3 D0 | Ch3 D1
Default-Mapping für:
CANopen, CANCAL, DeviceNet, ControlNet, Modbus, RS232, RS485
Bedingungen | Wort-Offset | High-Byte | Low-Byte
Komplexe Auswertung: nein Motorola-Format: nein Word-Alignment: egal | 0 | Ch0 D1 | Ch0 D0
 | 1 | Ch1 D1 | Ch1 D0
 | 2 | Ch2 D1 | Ch2 D0
 | 3 | Ch3 D1 | Ch3 D0


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Support und Service


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246 963 157
Fax: | +49(0)5246 963 9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246 963 460
Fax: | +49(0)5246 963 479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246 963 0
Fax: | +49(0)5246 963 198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.