KL2819 - HD-Busklemme, 16-Kanal-Digital-Ausgang 24 V DC mit Diagnose
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation
•
Rückwirkungsfreie Busklemmen


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentliche Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC®und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, DE102004044764, DE102007017835 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Symbole
In der vorliegenden Dokumentation werden die folgenden Symbole mit einem nebenstehenden Sicherheitshinweis oder Hinweistext verwendet. Die Sicherheitshinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
GEFAHR
Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
WARNUNG
Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
VORSICHT
Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden!
Achtung
Schädigung von Umwelt oder Geräten
Wenn der Hinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte geschädigt werden.
Hinweis
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version
Kommentar
1.0.0
▪
Erste Veröffentlichung
Firm- und Hardware-Stände
Dokumentation Version | KL2819
 | Firmware | Hardware
1.0.0 | 1A | 00
Den Firm- und Hardware-Stand (Auslieferungszustand) können Sie der auf der Seite der Klemme aufgedruckten Seriennummer entnehmen.
Syntax der Seriennummer
Aufbau der Seriennummer: WW YY FF HH
WW - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FF - Firmware-Stand
HH - Hardware-Stand
Beispiel mit Ser. Nr.: 40 15 1A 00:
40 - Produktionswoche 40
15 - Produktionsjahr 2015
1A - Firmware-Stand 1A
00 - Hardware-Stand 00


Rückwirkungsfreie Busklemmen

Vorwort [image] Rückwirkungsfreie Busklemmen
Rückwirkungsfreie Busklemmen
Hinweis
Einsatz von rückwirkungsfreien Busklemmen in Sicherheitsanwendungen
Bezeichnet man eine Busklemme als rückwirkungsfrei, versteht man darunter das passive Verhalten der nachgeschalteten Klemme in einer Sicherheitsanwendung (z.B. bei allpoliger Abschaltung einer Potenzialgruppe).
Die Klemmen stellen hier keinen aktiven Teil der Sicherheitssteuerung dar und beeinflussen nicht den in der sicherheitstechnischen Anwendung erreichten Sicherheits-Integritätslevel (SIL) bzw. Performance Level (PL).
Beachten Sie bitte hierzu im Applikationshandbuch Twinsafe die Kapitel 2.17f.
Achtung
Hardwarestand beachten
Beachten Sie in den Kapiteln „Technische Daten“ bzw. „Firmware Kompatibilität“ die Angaben zum Hardwarestand und zur Rückwirkungsfreiheit der jeweiligen Busklemme!
Nur Klemmen mit entsprechendem Hardwarestand dürfen eingesetzt werden, ohne dass der erreichte SIL/PL beeinflusst wird!


KL2819 - Einführung und Technische Daten

KL2819 - Einführung und Technische Daten
KL2819 - Einführung und Technische Daten
Weiterführende Informationen
•
Einführung und Anschlussbelegung
•
Technische Daten
•
Überlastschutz


Einführung und Anschlussbelegung

KL2819 - Einführung und Technische Daten [image] Einführung und Anschlussbelegung
Einführung und Anschlussbelegung
KL2819
HD-Busklemme, 16-Kanal-Digital-Ausgang 24 V DC, 0,5 A, mit Diagnose
Die Busklemme KL2819 verfügt über 16 digitale Ausgangskanäle zum Schalten von 24-V-Lasten mit max. 0,5 A. Die integrierte Diagnose kann in der Steuerung ausgewertet werden und wird von den Leuchtdioden angezeigt. Als Diagnoseinformationen werden Übertemperatur und fehlende Versorgungsspannung der Klemme geliefert. Darüber hinaus kann jeder Kanal einzeln u. a. einen Kurzschluss melden. Der Schaltzustand und ein eventueller Fehler des Ausgangs werden über die LED angezeigt. Durch die Diagnose wird die Wartung der Applikation vereinfacht. Die Powerkontakte sind durchverbunden, Bezugsmasse der Ausgänge ist der 0-V-Powerkontakt. Die Ausgänge sind von der Feldbusseite galvanisch getrennt.
KL2819 - LEDs
LED | Farbe | Bedeutung
OUTPUT 1 - 16 | grün | aus | Kein Ausgangssignal
 |  | an | Ausgangssignal 24 V
DIAGNOSE 1 - 16 | rot | an | ERROR: Überstrom / Übertemperatur
KL2819 - Anschlussbelegung
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
Output 1 | 1 | Ausgang 1
Output 2 | 2 | Ausgang 2
Output 3 | 3 | Ausgang 3
Output 4 | 4 | Ausgang 4
Output 5 | 5 | Ausgang 5
Output 6 | 6 | Ausgang 6
Output 7 | 7 | Ausgang 7
Output 8 | 8 | Ausgang 8
Output 9 | 9 | Ausgang 9
Output 10 | 10 | Ausgang 10
Output 11 | 11 | Ausgang 11
Output 12 | 12 | Ausgang 12
Output 13 | 13 | Ausgang 13
Output 14 | 14 | Ausgang 14
Output 15 | 15 | Ausgang 15
Output 16 | 16 | Ausgang 16


Technische Daten

KL2819 - Einführung und Technische Daten [image] Technische Daten
Technische Daten
Technische Daten | KL2819
Anschlusstechnik | 1-Leiter
Anzahl der Ausgänge | 16
Nennlastspannung | 24 V DC (-15 %/+20 %)
Lastart | ohmsch, induktiv, Lampenlast
Ausgangsstrom max. | 0,5 A (kurzschlussfest) je Kanal
Kurzschlussstrom | < 1,1 A typ.
Abschaltenergie (ind.) max. | < 300 mJ/Kanal
Verpolungsschutz | ja
Potenzialtrennung | 500 V (K-Bus/Feldspannung)
Ausgangsstufe | Push (HighSide-Switch)
Stromaufnahme Powerkontakte | typ. 50 mA + Last
Stromaufnahme K-Bus | 30 mA typ.
Bitbreite im Prozessabbild | 16-Bit-Output und Diagnose (2 x 8-Bit-Control/Status optional)
Abmessungen (B x H x T) | ca. 15mm x 100mm x 70mm (Breite angereiht 12 mm)
Gewicht | ca. 70 g
Montage | auf 35 mm Tragschiene nach EN 60715
Zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... +55°C
Zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... +85°C
Zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Einbaulage | Beliebig, siehe Abschnitt „Einbaulagen“ im Kapitel „Montage und Verdrahtung“
Schutzart | IP20
Zulassungen | CE


Überlastschutz

KL2819 - Einführung und Technische Daten [image] Überlastschutz
Überlastschutz
Der maximale Ausgangsstrom je Ausgang liegt bei 0,5 A Dauerstrom.
Beim Einschalten von Lampenlasten entstehen hohe Einschaltströme, die durch die Ausgangsschaltung der Klemmen begrenzt werden. Dadurch ist sichergestellt, dass die vorgeschaltete Sicherung nicht auslöst (s. Abb. Strombegrenzung bei Überlaststrom).
Strombegrenzung bei Überlast
Schematische Darstellung der thermischen Abschaltung bei Überlast
Der Überlastschutz des Ausgangs wird bei länger andauernder Überlast und beim Kurzschluss zusätzlich durch die thermische Abschaltung des Kanals realisiert.
Die Ausgangsschaltung der Klemme begrenzt den Strom. Die Klemme hält diesen Strom bis zu einer starken Eigenerwärmung des Kanals aufrecht.
Bei Überschreiten der oberen Grenztemperatur schaltet die Klemme den Kanal ab.
Nach dem Abkühlen des Kanals auf den unteren Grenzwert der Temperatur wird der Kanal wieder eingeschaltet.
Das Ausgangssignal wird solange getaktet, bis der Ausgang von der Steuerung abgeschaltet oder der Kurzschluss beseitigt wird (s. Abb. Schematische Darstellung Thermische Abschaltung bei Überlast). Die Taktfrequenz ist von der Umgebungstemperatur und der Belastung der weiteren Kanäle der Klemme abhängig. Diese Überlastung lässt die Gerätetemperatur weiter ansteigen.
Sind mehrere Kanäle überlastet führt dieses zu einem schnellen Anstieg der Gerätetemperatur. Beim Überschreiten der Obergrenze für die Gerätetemperatur werden die überlasteten Kanäle abgeschaltet. Die Kanäle werden erst wieder eingeschaltet, wenn sowohl der untere Grenzwert für das Gerät als auch der untere Grenzwert für den Kanal unterschritten werden. Die nicht überlasteten Kanäle arbeiten ordnungsgemäß weiter.
Beim Abschalten von induktiven Lasten entstehen bei zu schneller Unterbrechung des Stroms hohe Induktionsspannungen. Diese werden durch eine integrierte Freilaufdiode auf ca. -35 V begrenzt. Da sich der Strom nur langsam abbaut, kann es bei vielen steuerungstechnischen Anwendungen zu einer verzögerten Abschaltung kommen. Ein Ventil bleibt beispielsweise für mehrere Millisekunden geöffnet. Es werden Abschaltzeiten realisiert, die etwa der Einschaltzeit der Spule entsprechen.
Abschalten induktiver Lasten


Montage und Verdrahtung

Montage und Verdrahtung
Montage und Verdrahtung
Weiterführende Informationen
•
Tragschienenmontage
•
Anschlusstechnik
•
Einbaulagen
•
ATEX - Besondere Bedingungen
•
ATEX-Dokumentation


Tragschienenmontage

Montage und Verdrahtung [image] Tragschienenmontage
Tragschienenmontage
WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Montage
Montage auf Tragschiene
Die Buskoppler und Busklemmen werden durch leichten Druck auf handelsübliche 35 mm Tragschienen (Hutschienen nach EN 60715) aufgerastet:
1.
Stecken Sie zuerst den Feldbuskoppler auf die Tragschiene.
2.
Auf der rechten Seite des Feldbuskopplers werden nun die Busklemmen angereiht. Stecken Sie dazu die Komponenten mit Nut und Feder zusammen und schieben Sie die Klemmen gegen die Tragschiene, bis die Verriegelung hörbar auf der Tragschiene einrastet.
Wenn Sie die Klemmen erst auf die Tragschiene schnappen und dann nebeneinander schieben ohne das Nut und Feder ineinander greifen, wird keine funktionsfähige Verbindung hergestellt! Bei richtiger Montage darf kein nennenswerter Spalt zwischen den Gehäusen zu sehen sein.
Hinweis
Tragschienenbefestigung
Der Verriegelungsmechanismus der Klemmen und Koppler reicht in das Profil der Tragschiene hinein. Achten Sie bei der Montage der Komponenten darauf, dass der Verriegelungsmechanismus nicht in Konflikt mit den Befestigungsschrauben der Tragschiene gerät. Verwenden Sie zur Befestigung von Tragschienen mit einer Höhe von 7,5 mm unter den Klemmen und Kopplern flache Montageverbindungen wie Senkkopfschrauben oder Blindnieten.
Demontage
Demontage von Tragschiene
Jede Klemme wird durch eine Verriegelung auf der Tragschiene gesichert, die zur Demontage gelöst werden muss:
1.
Ziehen Sie die Klemme an ihren orangefarbigen Laschen ca. 1 cm von der Tragschiene herunter. Dabei wird die Tragschienenverriegelung dieser Klemme automatisch gelöst und sie können die Klemme nun ohne großen Kraftaufwand aus dem Busklemmenblock herausziehen.
2.
Greifen Sie dazu mit Daumen und Zeigefinger die entriegelte Klemme gleichzeitig oben und unten an den geriffelten Gehäuseflächen und ziehen sie aus dem Busklemmenblock heraus.
Verbindungen innerhalb eines Busklemmenblocks
Die elektrischen Verbindungen zwischen Buskoppler und Busklemmen werden durch das Zusammenstecken der Komponenten automatisch realisiert:
▪
Die sechs Federkontakte des K-Bus/E-Bus übernehmen die Übertragung der Daten und die Versorgung der Busklemmenelektronik.
▪
Die Powerkontakte übertragen die Versorgung für die Feldelektronik und stellen so innerhalb des Busklemmenblocks eine Versorgungsschiene dar. Die Versorgung der Powerkontakte erfolgt über Klemmen auf dem Buskoppler (bis 24 V) oder für höhere Spannungen über Einspeiseklemmen.
Hinweis
Powerkontakte
Beachten Sie bei der Projektierung eines Busklemmenblocks die Kontaktbelegungen der einzelnen Busklemmen, da einige Typen (z.B. analoge Busklemmen oder digitale 4-Kanal-Busklemmen) die Powerkontakte nicht oder nicht vollständig durchschleifen. Einspeiseklemmen (KL91xx, KL92xx bzw. EL91xx, EL92xx) unterbrechen die Powerkontakte und stellen so den Anfang einer neuen Versorgungsschiene dar.
PE-Powerkontakt
Der Powerkontakt mit der Bezeichnung PE kann als Schutzerde eingesetzt werden. Der Kontakt ist aus Sicherheitsgründen beim Zusammenstecken voreilend und kann Kurzschlussströme bis 125 A ableiten.
Linksseitiger Powerkontakt
Achtung
Beschädigung des Gerätes möglich
Beachten Sie, dass aus EMV-Gründen die PE-Kontakte kapazitiv mit der Tragschiene verbunden sind. Das kann bei der Isolationsprüfung zu falschen Ergebnissen und auch zur Beschädigung der Klemme führen (z. B. Durchschlag zur PE-Leitung bei der Isolationsprüfung eines Verbrauchers mit 230 V Nennspannung). Klemmen Sie zur Isolationsprüfung die PE- Zuleitung am Buskoppler bzw. der Einspeiseklemme ab! Um weitere Einspeisestellen für die Prüfung zu entkoppeln, können Sie diese Einspeiseklemmen entriegeln und mindestens 10 mm aus dem Verbund der übrigen Klemmen herausziehen.
WARNUNG
Verletzungsgefahr durch Stromschlag!
Der PE-Powerkontakt darf nicht für andere Potentiale verwendet werden!


Anschlusstechnik

Montage und Verdrahtung [image] Anschlusstechnik
Anschlusstechnik
WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Übersicht
Mit verschiedenen Anschlussoptionen bietet das Busklemmensystem eine optimale Anpassung an die Anwendung:
▪
Die Klemmen der Serien KLxxxx und ELxxxx mit Standardverdrahtung enthalten Elektronik und Anschlussebene in einem Gehäuse.
▪
Die Klemmen der Serien KSxxxx und ESxxxx haben eine steckbare Anschlussebene und ermöglichen somit beim Austausch die stehende Verdrahtung.
▪
Die High-Density-Klemmen (HD-Klemmen) enthalten Elektronik und Anschlussebene in einem Gehäuse und haben eine erhöhte Packungsdichte.
Standardverdrahtung
Standardverdrahtung
Die Klemmen der Serien KLxxxx und ELxxxx sind seit Jahren bewährt und integrieren die schraublose Federkrafttechnik zur schnellen und einfachen Montage.
Steckbare Verdrahtung
Steckbare Verdrahtung
Die Klemmen der Serien KSxxxx und ESxxxx enthalten eine steckbare Anschlussebene.
Montage und Verdrahtung werden wie bei den Serien KLxxxx und ELxxxx durchgeführt.
Im Servicefall erlaubt die steckbare Anschlussebene, die gesamte Verdrahtung als einen Stecker von der Gehäuseoberseite abzuziehen.
Das Unterteil kann, über das Betätigen der Entriegelungslasche, aus dem Klemmenblock herausgezogen werden.
Die auszutauschende Komponente wird hineingeschoben und der Stecker mit der stehenden Verdrahtung wieder aufgesteckt. Dadurch verringert sich die Montagezeit und ein Verwechseln der Anschlussdrähte ist ausgeschlossen.
Die gewohnten Maße der Klemme ändern sich durch den Stecker nur geringfügig. Der Stecker trägt ungefähr 3 mm auf; dabei bleibt die maximale Höhe der Klemme unverändert.
Eine Lasche für die Zugentlastung des Kabels stellt in vielen Anwendungen eine deutliche Vereinfachung der Montage dar und verhindert ein Verheddern der einzelnen Anschlussdrähte bei gezogenem Stecker.
Leiterquerschnitte von 0,08 mm2 bis 2,5 mm2 können weiter in der bewährten Federkrafttechnik verwendet werden.
Übersicht und Systematik in den Produktbezeichnungen der Serien KSxxxx und ESxxxx werden wie von den Serien bekannt KLxxxx und ELxxxx weitergeführt.
High-Density-Klemmen (HD-Klemmen)
High-Density-Klemmen
Die Busklemmen dieser Baureihe mit 16 Anschlusspunkten zeichnen sich durch eine besonders kompakte Bauform aus, da die Packungsdichte auf 12 mm doppelt so hoch ist wie die der Standard-Busklemmen. Massive und mit einer Aderendhülse versehene Leiter können ohne Werkzeug direkt in die Federklemmstelle gesteckt werden.
Hinweis
Verdrahtung HD-Klemmen
Die High-Density-Klemmen (HD-Klemmen) der Serien ELx8xx und KLx8xx unterstützen keine stehende Verdrahtung.
Ultraschall-litzenverdichtete Leiter
Hinweis
Ultraschall-litzenverdichtete Leiter
An die Standard- und High-Density-Klemmen (HD-Klemmen) können auch ultraschall-litzenverdichtete (ultraschallverschweißte) Leiter angeschlossen werden. Beachten Sie die unten stehenden Tabellen zum Leitungsquerschnitt!
Verdrahtung
Klemmen für Standardverdrahtung ELxxxx / KLxxxx und Klemmen für stehende Verdrahtung ESxxxx / KSxxxx
Befestigung einer Leitung an einem Klemmenanschluss
Bis zu acht Anschlüsse ermöglichen den Anschluss von massiven oder feindrähtigen Leitungen an die Busklemmen. Die Klemmen sind in Federkrafttechnik ausgeführt. Schließen Sie die Leitungen folgendermaßen an:
1.
Öffnen Sie eine Federkraftklemme, indem Sie mit einem Schraubendreher oder einem Dorn leicht in die viereckige Öffnung über der Klemme drücken.
2.
Der Draht kann nun ohne Widerstand in die runde Klemmenöffnung eingeführt werden.
3.
Durch Rücknahme des Druckes schließt sich die Klemme automatisch und hält den Draht sicher und dauerhaft fest.
Klemmengehäuse | ELxxxx, KLxxxx | ESxxxx, KSxxxx
Leitungsquerschnitt | 0,08 ... 2,5 mm2 | 0,08 ... 2,5 mm2
Abisolierlänge | 8 ... 9 mm | 9 ... 10 mm
High-Density-Klemmen ELx8xx, KLx8xx (HD)
Bei den HD-Klemmen erfolgt der Leiteranschluss bei massiven Leitern werkzeuglos, in Direktstecktechnik, d. h. der Leiter wird nach dem Abisolieren einfach in die Kontaktstelle gesteckt. Das Lösen der Leitungen erfolgt, wie bei den Standardklemmen, über die Kontakt-Entriegelung mit Hilfe eines Schraubendrehers. Den zulässigen Leiterquerschnitt entnehmen Sie der nachfolgenden Tabelle.
Klemmengehäuse | HD-Gehäuse
Leitungsquerschnitt (Aderleitung mit Aderendhülse) | 0,14... 0,75 mm2
Leitungsquerschnitt (massiv) | 0,08 ... 1,5 mm2
Leitungsquerschnitt (feindrähtig) | 0,25 ... 1,5 mm2
Leitungsquerschnitt (ultraschall-litzenverdichtet) | nur 1,5 mm2 (siehe Hinweis!)
Abisolierlänge | 8 ... 9 mm
Schirmung
Hinweis
Schirmung
Analoge Sensoren und Aktoren sollten immer mit geschirmten, paarig verdrillten Leitungen angeschlossen werden.


Einbaulagen

Montage und Verdrahtung [image] Einbaulagen
Einbaulagen
Achtung
Einschränkung von Einbaulage und Betriebstemperaturbereich
Entnehmen Sie den technischen Daten zu einer Klemme, ob sie Einschränkungen bei Einbaulage und/oder Betriebstemperaturbereich unterliegt. Sorgen Sie bei der Montage von Klemmen mit erhöhter thermischer Verlustleistung dafür, dass im Betrieb oberhalb und unterhalb der Klemmen ausreichend Abstand zu anderen Komponenten eingehalten wird, so dass die Klemmen ausreichend belüftet werden!
Optimale Einbaulage (Standard)
Für die optimale Einbaulage wird die Tragschiene waagerecht montiert und die Anschlussflächen der EL/KL-Klemmen weisen nach vorne (siehe Abb. „Empfohlene Abstände bei Standard Einbaulage“). Die Klemmen werden dabei von unten nach oben durchlüftet, was eine optimale Kühlung der Elektronik durch Konvektionslüftung ermöglicht. Bezugsrichtung "unten" ist hier die Erdbeschleunigung.
Empfohlene Abstände bei Standard Einbaulage
Die Einhaltung der Abstände nach Abb. „Empfohlene Abstände bei Standard Einbaulage“ wird empfohlen.
Weitere Einbaulagen
Alle anderen Einbaulagen zeichnen sich durch davon abweichende räumliche Lage der Tragschiene aus, s. Abb. „Weitere Einbaulagen“.
Auch in diesen Einbaulagen empfiehlt sich die Anwendung der oben angegebenen Mindestabstände zur Umgebung.
Weitere Einbaulagen


ATEX - Besondere Bedingungen

Montage und Verdrahtung [image] ATEX - Besondere Bedingungen
ATEX - Besondere Bedingungen
WARNUNG
Beachten Sie die besonderen Bedingungen für die bestimmungsgemäße Verwendung von Beckhoff-Feldbuskomponenten in explosionsgefährdeten Bereichen (Richtlinie 94/9/EG)!
•
Die zertifizierten Komponenten sind in ein geeignetes Gehäuse zu errichten, das eine Schutzart von mindestens IP54 gemäß EN 60529 gewährleistet! Dabei sind die Umgebungsbedingungen bei der Verwendung zu berücksichtigen!
•
Wenn die Temperaturen bei Nennbetrieb an den Einführungsstellen der Kabel, Leitungen oder Rohrleitungen höher als 70°C oder an den Aderverzweigungsstellen höher als 80°C ist, so müssen Kabel ausgewählt werden, deren Temperaturdaten den tatsächlich gemessenen Temperaturwerten entsprechen!
•
Beachten Sie beim Einsatz von Beckhoff-Feldbuskomponenten in explosionsgefährdeten Bereichen den zulässigen Umgebungstemperaturbereich von 0 bis 55°C!
•
Es müssen Maßnahmen zum Schutz gegen Überschreitung der Nennbetriebsspannung durch kurzzeitige Störspannungen um mehr als 40% getroffen werden!
•
Die einzelnen Klemmen dürfen nur aus dem Busklemmensystem gezogen oder entfernt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Die Anschlüsse der zertifizierten Komponenten dürfen nur verbunden oder unterbrochen werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Die Sicherung der Einspeiseklemmen KL92xx/EL92xx dürfen nur gewechselt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
•
Adresswahlschalter und ID-Switche dürfen nur eingestellt werden, wenn die Versorgungsspannung abgeschaltet wurde bzw. bei Sicherstellung einer nicht-explosionsfähigen Atmosphäre!
Normen
Die grundlegenden Sicherheits- und Gesundheitsanforderungen werden durch Übereinstimmung mit den folgenden Normen erfüllt:
▪
EN 60079-0: 2006
▪
EN 60079-15: 2005
Kennzeichnung
Die für den explosionsgefährdeten Bereich zertifizierten Beckhoff-Feldbuskomponenten tragen eine der folgenden Kennzeichnungen:
II 3 G Ex nA II T4 KEMA 10ATEX0075 X Ta: 0 - 55°C
oder
II 3 G Ex nA nC IIC T4 KEMA 10ATEX0075 X Ta: 0 - 55°C


ATEX-Dokumentation

Montage und Verdrahtung [image] ATEX-Dokumentation
ATEX-Dokumentation
Hinweis
Hinweise zum Einsatz der Beckhoff Klemmensysteme in explosionsgefährdeten Bereichen (ATEX)
Beachten Sie auch die weiterführende Dokumentation

Hinweise zum Einsatz der Beckhoff Klemmensysteme in explosionsgefährdeten Bereichen (ATEX)

die Ihnen auf der Beckhoff-Homepage http://www.beckhoff.de im Bereich Download zur Verfügung steht!


Konfigurations-Software KS2000

Konfigurations-Software KS2000
Konfigurations-Software KS2000
Weiterführende Informationen
•
KS2000 - Einführung
•
Register


KS2000 - Einführung

Konfigurations-Software KS2000 [image] KS2000 - Einführung
KS2000 - Einführung
Die Konfigurations-Software KS2000 ermöglicht die Projektierung, Inbetriebnahme und Parametrierung von Feldbuskopplern und den dazugehörigen Busklemmen sowie der Feldbus Box Module. Die Verbindung zwischen Feldbuskoppler / Feldbus Box und PC wird über ein serielles Konfigurationskabel oder über den Feldbus hergestellt.
Konfigurations-Software KS2000
Projektierung
Sie können mit der Konfigurations-Software KS2000 die Feldbusstationen offline projektieren, das heißt vor der Inbetriebnahme den Aufbau der Feldbusstation mit sämtlichen Einstellungen der Buskoppler und Busklemmen bzw. der Feldbus Box Module vorbereiten. Diese Konfiguration kann später in der Inbetriebnahmephase per Download an die Feldbusstation übertragen werden. Zur Dokumentation wird Ihnen der Aufbau der Feldbusstation, eine Stückliste der verwendeten Feldbus-Komponenten, eine Liste der von Ihnen geänderten Parameter etc. aufbereitet. Bereits existierende Feldbusstationen stehen nach einem Upload zur weiteren Bearbeitung zur Verfügung.
Parametrierung
KS2000 bietet auf einfache Art den Zugriff auf die Parameter einer Feldbusstation: Für sämtliche Buskoppler und alle intelligenten Busklemmen sowie Feldbus Box Module stehen spezifische Dialoge zur Verfügung, mit deren Hilfe die Einstellungen leicht modifiziert werden können. Alternativ haben Sie vollen Zugriff auf sämtliche internen Register. Die Bedeutung der Register entnehmen Sie bitte der Registerbeschreibung.
Inbetriebnahme
KS2000 erleichtert die Inbetriebnahme von Maschinenteilen bzw. deren Feldbusstationen: Projektierte Einstellungen können per Download auf die Feldbus-Module übertragen werden. Nach dem Login auf die Feldbusstation besteht die Möglichkeit, Einstellungen an Koppler, Klemmen und Feldbus Box Modulen direkt online vorzunehmen. Dazu stehen die gleichen Dialoge und der Registerzugriff wie in der Projektierungsphase zur Verfügung.
KS2000 bietet den Zugriff auf die Prozessabbilder von Buskoppler und Feldbus Box:
▪
Sie können per Monitoring das Ein- und Ausgangsabbild beobachten.
▪
Zur Inbetriebnahme der Ausgangsmodule können im Ausgangsprozessabbild Werte vorgegeben werden.
Sämtliche Möglichkeiten des Online-Modes können parallel zum eigentlichen Feldbus-Betrieb der Feldbusstation vorgenommen werden. Das Feldbus-Protokoll hat dabei natürlich stets die höhere Priorität.


Register

Konfigurations-Software KS2000 [image] Register
Register
Unter Register können Sie direkt auf die Register der KL2819 zugreifen. Die Bedeutung der Register entnehmen Sie bitte der Registerübersicht.
Register-Ansicht in KS2000


Zugriff aus dem Anwenderprogramm

Zugriff aus dem Anwenderprogramm
Zugriff aus dem Anwenderprogramm
Weiterführende Informationen
•
Control- und Status-Bytes
•
Registerübersicht
•
Registerbeschreibung


Control- und Status-Bytes

Zugriff aus dem Anwenderprogramm [image] Control- und Status-Bytes
Control- und Status-Bytes
Weiterführende Informationen
•
Prozessdatenbetrieb
•
Registerkommunikation


Prozessdatenbetrieb

Zugriff aus dem Anwenderprogramm [image] Control- und Status-Bytes [image] Prozessdatenbetrieb
Prozessdatenbetrieb
Control-Byte (bei Prozessdatenbetrieb)
Das Control-Byte (CB) befindet sich im Ausgangsabbild und wird von der Steuerung zur Klemme übertragen.
Bit | Name | Beschreibung
CB.7 | RegAccess | 0bin | Registerkommunikation ausgeschaltet (Prozessdatenbetrieb)
CB.6 | - | reserviert
CB.5 | - | reserviert
CB.4 | - | reserviert
CB.3 | - | reserviert
CB.2 | - | reserviert
CB.1 | - | reserviert
CB.0 | - | reserviert
Status-Byte (bei Prozessdatenbetrieb)
Das Status-Byte (SB) befindet sich im Eingangsabbild und wird von der Klemme zur Steuerung übertragen.
Bit | Name |  | Beschreibung
SB.7 | RA | RegAccess | Register Zugriff (0 = Prozessdatenbetrieb eingeschaltet)
SB.6 | DCF | Diagnostic Common Fault | Allgemeiner Diagnose Fehler (oder eine Kombination aller Fehler)
SB.5 | MV | Missing Voltage | Fehlende Spannung für die Ausgänge (Up < 10 V)
SB.4 | UV | Under Voltage | Geringe Spannung für die Ausgänge (Up < 17 V)
SB.3 | OTD | Overtemperature Device | Temperatur der Klemme zu hoch
SB.2 | r | - | reserviert
SB.1 | r | - | reserviert
SB.0 | r | - | reserviert


Registerkommunikation

Zugriff aus dem Anwenderprogramm [image] Control- und Status-Bytes [image] Registerkommunikation
Registerkommunikation
Control-Byte (bei Registerkommunikation)
Das Control-Byte (CB) befindet sich im Ausgangsabbild und wird von der Steuerung zur Klemme übertragen.
Bit | Name | Beschreibung
CB.7 | RegAccess | 1bin | Registerkommunikation eingeschaltet
CB.6 | R/W | 0bin | Lesezugriff
 |  | 1bin | Schreibzugriff
CB.5 bis CB.0 | Reg-Nr. | Registernummer: Tragen Sie hier die Nummer des Registers ein, das Sie - mit dem Eingangsdatenwort DataIN lesen oder - mit dem Ausgangsdatenwort DataOUT beschreiben wollen.
Status-Byte (bei Registerkommunikation)
Das Status-Byte (SB) befindet sich im Eingangsabbild und wird von der Klemme zur Steuerung übertragen.
Bit | Name | Beschreibung
SB.7 | RegAccess | 1bin | Quittung für Registerzugriff
SB.6 | R | 0bin | Lesezugriff
SB.5 bis SB.0 | Reg-Nr. | Nummer des Registers, das gelesen oder beschrieben wurde.


Registerübersicht

Zugriff aus dem Anwenderprogramm [image] Registerübersicht
Registerübersicht
Die Register dienen zur Parametrierung der Busklemmen und sind für jeden Kanal einmal vorhanden. Sie können über die Registerkommunikation ausgelesen oder beschrieben werden.
Register-Nr. | Kommentar | Default-Wert |  | R/W | Speicher
 |  | hex | dez
R0 | reserviert | 0x0000 | 0dez | - | -
… | ... | ... | … | ... | ...
R7 | Kommando-Register | 0x0000 | 0dez | - | -
R8 | Klemmentyp | 0x0B03 | 2819dez | R | ROM
R9 | Firmware-Versionsnummer | 0x3141 | 1AASCII | R | ROM
R10 | Multiplex-Schieberegister | 0x0118 | 280dez | R | ROM
R11 | Signalkanäle | 0x0118 | 280dez | R | ROM
R12 | minimale Datenlänge | 0x9898 | 39064dez | R | ROM
R13 | Datenstruktur | 0x0004 | 4dez | R | ROM
R14 | reserviert | 0x0000 | 0dez | - | -
R15 | Alignment-Register | Typisch 0x7F80 | Typisch 32640dez | R/W | RAM
R16 | Hardware Versionsnummer | 0x0000 | 00ASCII | R | SEEPROM
R17 | reserviert | 0x0000 | 0dez | - | -
… | ... | ... | … | ... | ...
R28 | reserviert | 0x0000 | 0dez | - | -
R29 | Klemmentyp, Sonderkennung | 0x0000 | 0dez | R | ROM
R30 | reserviert | 0x0000 | 0dez | - | -
R31 | Codeword-Register | 0x0000 | 0dez | R/W | RAM
R32 | Feature-Register | 0x001F | 31dez | R/W | SEEPROM
R33 | Aktivierte Kanal-Diagnose Register | 0xFFFF | 65535dez | R/W | SEEPROM
R34 | Watchdog Kanal-Ausgangs Register | 0x0000 | 0dez | R/W | SEEPROM
R35 | reserviert | 0x0000 | 0dez | - | -
… | ... | ... | … | ... | ...
R63 | reserviert | 0x0000 | 0dez | - | -


Registerbeschreibung

Zugriff aus dem Anwenderprogramm [image] Registerbeschreibung
Registerbeschreibung
Die folgenden Register dienen zur Parametrierung der KL2819. Sie können mit Hilfe von Control-, Status- und Daten-Bytes über die Registerkommunikation ausgelesen oder beschrieben werden.
R8: Klemmenbezeichnung
Im Register R8 steht die Teilbezeichnung der Klemme KL2819: 0x0B03 (2819dez).
R9: Firmware-Stand
Im Register R9 steht in ASCII-Codierung der Firmware-Stand der Klemme, z.B. 0x3141 (1A)ASCII. Hierbei entspricht '0x31' dem ASCII-Zeichen '1' und '0x41' dem ASCII-Zeichen 'A'. Dieser Wert kann nicht verändert werden.
R10: Datenlänge (Multiplex-Schieberegister)
R10 beinhaltet die Anzahl der gemultiplexten Schieberegister und deren Länge in Bit.
R11: Signalkanäle
Im Gegensatz zu R10 steht hier die Anzahl der logisch vorhandenen Kanäle. So kann z.B. ein physikalisch vorhandenes Schieberegister durchaus aus mehreren Signalkanälen bestehen.
R12: Minimale Datenlänge
Das jeweilige Byte enthält die minimal zu übertragene Datenlänge eines Kanals. Ist das MSB gesetzt, so ist das Control- und Status-Byte nicht zwingend notwendig für die Funktion der Klemme und wird bei entsprechender Konfiguration des Buskopplers nicht zur Steuerung übertragen.
R13: Datenstruktur (Datentyp-Register)
Datentypregister | Bedeutung
0x00 | Klemme ohne gültigen Datentyp
0x01 | Byte-Array
0x02 | Struktur: 1 Byte, n Bytes
0x03 | Wort-Array
0x04 | Struktur: 1 Byte, n Worte
0x05 | Doppelwort-Array
0x06 | Struktur: 1 Byte, n Doppelworte
0x07 | Struktur: 1 Byte, 1 Doppelwort
0x08 | Struktur: 1 Byte, 1 Doppelwort
0x11 | Byte-Array mit variabler logischer Kanallänge
0x12 | Struktur: 1 Byte, n Bytes mit variabler logischer Kanallänge (z.B. 60xx)
0x13 | Word-Array mit variabler logischer Kanallänge
0x14 | Struktur: 1 Byte, n Worte mit variabler logischer Kanallänge
0x15 | Doppelwort-Array mit variabler logischer Kanallänge
0x16 | Struktur: 1 Byte, n Doppelworte mit variabler logischer Kanallänge
R15: Alignment-Register
Mit Hilfe der Bits des Alignment-Registers legt der Buskoppler den Adressbereich einer Analogklemme so, dass dieser auf einer auf Byte-Grenze beginnt.
R16: Hardware-Versionsnummer
Im Register R16 steht der Hardware-Stand der Klemme, dieser Wert kann nicht verändert werden.
R31: Codeword-Register
▪
Wenn Sie in die Anwender-Register Werte schreiben ohne zuvor das Anwender-Codeword (0x1235) in das Codeword-Register eingetragen zu haben, werden diese Werte von der Klemme nicht übernommen.
▪
Wenn Sie in die Anwender-Register Werte schreiben und haben zuvor das Anwender-Codeword (0x1235) in das Codeword-Register eingetragen, werden diese Werte in die RAM-Register und in die SEEPROM-Register gespeichert und bleiben somit bei einem Neustart der Klemme erhalten.
Das Codeword wird bei jedem Neustart der Klemme zurückgesetzt.
R32: Feature-Register
Das Feature-Register legt die Konfiguration der Klemme fest. Default: 0x001F (31dez)
Bit | R32.15 | R32.14 | R32.13 | R32.12 | R32.11 | R32.10 | R32.9 | R32.8
Name | Reserved
Bit | R32.7 | R32.6 | R32.5 | R32.4 | R32.3 | R32.2 | R32.1 | R32.0
Name | Reserved |  | WDEn | Reserved
WDEn (Watchdog Enable)
Zustand | Auswirkung
0 | der letzte Zustand der Ausgänge wird im Falle eines Busfehlers eingefroren
1 | die im Register R34 definierten Zustände werden im Falle eines Busfehlers auf die Ausgänge geschaltet.
R33: Aktiver Diagnose Kanal
Das Register „Aktiver Diagnose Kanal“ schaltet für jeden Kanal die Diagnose aus oder ein:
▪
0: Diagnose für den Kanal nicht aktiv
▪
1: Diagnose für den Kanal aktiv
Default: 0xFFFF (65535dez)
Bit | R33.15 | R33.14 | R33.13 | R33.12 | R33.11 | R33.10 | R33.9 | R33.8
Name | Diagnose Kanal 16 | Diagnose Kanal 15 | Diagnose Kanal 14 | Diagnose Kanal 13 | Diagnose Kanal 12 | Diagnose Kanal 11 | Diagnose Kanal 10 | Diagnose Kanal 9
Bit | R33.7 | R33.6 | R33.5 | R33.4 | R33.3 | R33.2 | R33.1 | R33.0
Name | Diagnose Kanal 8 | Diagnose Kanal 7 | Diagnose Kanal 6 | Diagnose Kanal 5 | Diagnose Kanal 4 | Diagnose Kanal 3 | Diagnose Kanal 2 | Diagnose Kanal 1
R34: Watchdog Ausgangs Register
Das Watchdog Ausgangs Register legt die Zustände der Ausgänge bei einem Busfehler fest, wenn WDEn des Feature Registers R32 aktiviert ist.
Default: 0x0000.
Bit | R34.15 | R34.14 | R34.13 | R34.12 | R34.11 | R34.10 | R34.9 | R34.8
Name | Definition Ausgang Kanal 16 | Definition Ausgang Kanal 15 | Definition Ausgang Kanal 14 | Definition Ausgang Kanal 13 | Definition Ausgang Kanal 12 | Definition Ausgang Kanal 11 | Definition Ausgang Kanal 10 | Definition Ausgang Kanal 9
Bit | R34.7 | R34.6 | R34.5 | R34.4 | R34.3 | R34.2 | R34.1 | R34.0
Name | Definition Ausgang Kanal 8 | Definition Ausgang Kanal 7 | Definition Ausgang Kanal 6 | Definition Ausgang Kanal 5 | Definition Ausgang Kanal 4 | Definition Ausgang Kanal 3 | Definition Ausgang Kanal 2 | Definition Ausgang Kanal 1


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Support und Service


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.