KL2798 - HD-Busklemme 8-Kanal-Digital-Ausgang 30 V AC/DC
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt. Deshalb ist die Dokumentation nicht in jedem Fall vollständig auf die Übereinstimmung mit den beschriebenen Leistungsdaten, Normen oder sonstigen Merkmalen geprüft. Falls sie technische oder redaktionelle Fehler enthält, behalten wir uns das Recht vor, Änderungen jederzeit und ohne Ankündigung vorzunehmen. Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC®und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, DE102004044764, DE102007017835 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Symbole
In der vorliegenden Dokumentation werden die folgenden Symbole mit einem nebenstehenden Sicherheitshinweis oder Hinweistext verwendet. Die Sicherheitshinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
GEFAHR
Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
WARNUNG
Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
VORSICHT
Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden!
Achtung
Schädigung von Umwelt oder Geräten
Wenn der Hinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte geschädigt werden.
Hinweis
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version
Kommentar
1.0.0
▪
Erste Veröffentlichung
Firm- und Hardware-Stände
Dokumentation Version | KL2798
 | Firmware | Hardware
1.0.0 | - | 00
Den Firm- und Hardware-Stand (Auslieferungszustand) können Sie der auf der Seite der Klemme aufgedruckten Seriennummer entnehmen.
Syntax der Seriennummer
Aufbau der Seriennummer: WW YY FF HH
WW - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FF - Firmware-Stand
HH - Hardware-Stand
Beispiel mit Ser. Nr.: 40 15 1A 00:
40 - Produktionswoche 40
15 - Produktionsjahr 2015
1A - Firmware-Stand 1A
00 - Hardware-Stand 00


Produktübersicht

Produktübersicht
Produktübersicht
Weiterführende Informationen
•
Einführung
•
Technische Daten


Einführung

Produktübersicht [image] Einführung
Einführung
KL2798
Die digitale Busklemme KL2798 stellt acht Schalter zur Verfügung, die wie ein Relaiskontakt für AC/DC-Spannungen eingesetzt werden können. Der elektronische Schalter wird durch leistungsfähige MOSFET-Transistoren mit einem geringen Einschaltwiderstand realisiert. Der Schalter selbst ist nicht kurzschlussfest, kann aber durch seine hohe Pulsstromfestigkeit so lange einen Strom führen, bis die Sicherung abschaltet.
Durch die Verschleißfestigkeit erhöht sich die Verfügbarkeit der Anwendung. Bis zu einer Nennspannung von 30 V AC/DC können ohmsche und induktive Lasten geschaltet werden, rein ohmsche Lasten darüber hinaus auch bis 48 V DC Nennspannung.
Hohe Spitzenspannungen und elektromagnetische Störimpulse werden verhindert.


Technische Daten

Produktübersicht [image] Technische Daten
Technische Daten
Technische Daten - KL2798
Technische Daten | KL2798-0000
Anschlusstechnik | 2-Leiter
Anzahl der Ausgänge | 8 x Schließer
Nennlastspannung | 0…30 V AC/DC (nur ohmsche Last: 0…48 V DC)
Ausgangsstrom max. | 2 A je Kanal (∑ 10 A)
Durchbruchspannung | 80 V
Pulsstrom | 5 A (100 ms), < 50 A (10 ms)
Kurzschlussstrom | nicht kurzschlussfest, siehe Stoßstrom
Verpolungsschutz | –
Trennspannung (Kanal/Kanal) | < 200 V
Potenzialtrennung | 500 V (K-Bus/Feldspannung)
Einschaltgeschwindigkeit | 1,8 ms typ., max. 5 ms
Ausschaltgeschwindigkeit | 30 ms typ., max. 50 ms
Einschaltwiderstand | 0,03 Ω typ.
Stromaufn. Powerkontakte | –
Stromaufnahme K-Bus | 80 mA
Breite im Prozessabbild | 8 Ausgangs-Bits
Besondere Eigenschaften | Ersatz für Relaiskontakte, potenzialfrei
Abmessungen (B x H x T) | ca. 15mm x 100mm x 70mm (Breite angereiht 12 mm)
Gewicht | ca. 50 g
Montage | auf 35 mm Tragschiene nach EN 60715
Zulässige Umgebungstemperatur im Betrieb | 0°C ... +55°C
Zulässige Umgebungstemperatur bei Lagerung | -25°C ... +85°C
Zulässige relative Feuchte | 95%, keine Betauung
Vibrations-/Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Einbaulage | beliebig
Schutzart | IP20
Zulassungen | CE, UL


Darstellung KL2798 in TwinCAT

Darstellung KL2798 in TwinCAT
Darstellung KL2798 in TwinCAT
KL2798 unter TwinCAT 2.11


Montage und Verdrahtung

Montage und Verdrahtung
Montage und Verdrahtung
Weiterführende Informationen
•
Tragschienenmontage
•
Anschlusstechnik
•
Anschluss und LED-Anzeigen


Tragschienenmontage

Montage und Verdrahtung [image] Tragschienenmontage
Tragschienenmontage
WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Montage
Montage auf Tragschiene
Die Buskoppler und Busklemmen werden durch leichten Druck auf handelsübliche 35 mm Tragschienen (Hutschienen nach EN 60715) aufgerastet:
1.
Stecken Sie zuerst den Feldbuskoppler auf die Tragschiene.
2.
Auf der rechten Seite des Feldbuskopplers werden nun die Busklemmen angereiht. Stecken Sie dazu die Komponenten mit Nut und Feder zusammen und schieben Sie die Klemmen gegen die Tragschiene, bis die Verriegelung hörbar auf der Tragschiene einrastet.
Wenn Sie die Klemmen erst auf die Tragschiene schnappen und dann nebeneinander schieben ohne das Nut und Feder ineinander greifen, wird keine funktionsfähige Verbindung hergestellt! Bei richtiger Montage darf kein nennenswerter Spalt zwischen den Gehäusen zu sehen sein.
Hinweis
Tragschienenbefestigung
Der Verriegelungsmechanismus der Klemmen und Koppler reicht in das Profil der Tragschiene hinein. Achten Sie bei der Montage der Komponenten darauf, dass der Verriegelungsmechanismus nicht in Konflikt mit den Befestigungsschrauben der Tragschiene gerät. Verwenden Sie zur Befestigung von Tragschienen mit einer Höhe von 7,5 mm unter den Klemmen und Kopplern flache Montageverbindungen wie Senkkopfschrauben oder Blindnieten.
Demontage
Demontage von Tragschiene
Jede Klemme wird durch eine Verriegelung auf der Tragschiene gesichert, die zur Demontage gelöst werden muss:
1.
Ziehen Sie die Klemme an ihren orangefarbigen Laschen ca. 1 cm von der Tragschiene herunter. Dabei wird die Tragschienenverriegelung dieser Klemme automatisch gelöst und sie können die Klemme nun ohne großen Kraftaufwand aus dem Busklemmenblock herausziehen.
2.
Greifen Sie dazu mit Daumen und Zeigefinger die entriegelte Klemme gleichzeitig oben und unten an den geriffelten Gehäuseflächen und ziehen sie aus dem Busklemmenblock heraus.
Verbindungen innerhalb eines Busklemmenblocks
Die elektrischen Verbindungen zwischen Buskoppler und Busklemmen werden durch das Zusammenstecken der Komponenten automatisch realisiert:
▪
Die sechs Federkontakte des K-Bus/E-Bus übernehmen die Übertragung der Daten und die Versorgung der Busklemmenelektronik.
▪
Die Powerkontakte übertragen die Versorgung für die Feldelektronik und stellen so innerhalb des Busklemmenblocks eine Versorgungsschiene dar. Die Versorgung der Powerkontakte erfolgt über Klemmen auf dem Buskoppler (bis 24 V) oder für höhere Spannungen über Einspeiseklemmen.
Hinweis
Powerkontakte
Beachten Sie bei der Projektierung eines Busklemmenblocks die Kontaktbelegungen der einzelnen Busklemmen, da einige Typen (z.B. analoge Busklemmen oder digitale 4-Kanal-Busklemmen) die Powerkontakte nicht oder nicht vollständig durchschleifen. Einspeiseklemmen (KL91xx, KL92xx bzw. EL91xx, EL92xx) unterbrechen die Powerkontakte und stellen so den Anfang einer neuen Versorgungsschiene dar.
PE-Powerkontakt
Der Powerkontakt mit der Bezeichnung PE kann als Schutzerde eingesetzt werden. Der Kontakt ist aus Sicherheitsgründen beim Zusammenstecken voreilend und kann Kurzschlussströme bis 125 A ableiten.
Linksseitiger Powerkontakt
Achtung
Beschädigung des Gerätes möglich
Beachten Sie, dass aus EMV-Gründen die PE-Kontakte kapazitiv mit der Tragschiene verbunden sind. Das kann bei der Isolationsprüfung zu falschen Ergebnissen und auch zur Beschädigung der Klemme führen (z. B. Durchschlag zur PE-Leitung bei der Isolationsprüfung eines Verbrauchers mit 230 V Nennspannung). Klemmen Sie zur Isolationsprüfung die PE- Zuleitung am Buskoppler bzw. der Einspeiseklemme ab! Um weitere Einspeisestellen für die Prüfung zu entkoppeln, können Sie diese Einspeiseklemmen entriegeln und mindestens 10 mm aus dem Verbund der übrigen Klemmen herausziehen.
WARNUNG
Verletzungsgefahr durch Stromschlag!
Der PE-Powerkontakt darf nicht für andere Potentiale verwendet werden!


Anschlusstechnik

Montage und Verdrahtung [image] Anschlusstechnik
Anschlusstechnik
WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Übersicht
Mit verschiedenen Anschlussoptionen bietet das Busklemmensystem eine optimale Anpassung an die Anwendung:
▪
Die Klemmen der Serien KLxxxx und ELxxxx mit Standardverdrahtung enthalten Elektronik und Anschlussebene in einem Gehäuse.
▪
Die Klemmen der Serien KSxxxx und ESxxxx haben eine steckbare Anschlussebene und ermöglichen somit beim Austausch die stehende Verdrahtung.
▪
Die High-Density-Klemmen (HD-Klemmen) enthalten Elektronik und Anschlussebene in einem Gehäuse und haben eine erhöhte Packungsdichte.
Standardverdrahtung
Standardverdrahtung
Die Klemmen der Serien KLxxxx und ELxxxx sind seit Jahren bewährt und integrieren die schraublose Federkrafttechnik zur schnellen und einfachen Montage.
Steckbare Verdrahtung
Steckbare Verdrahtung
Die Klemmen der Serien KSxxxx und ESxxxx enthalten eine steckbare Anschlussebene.
Montage und Verdrahtung werden wie bei den Serien KLxxxx und ELxxxx durchgeführt.
Im Servicefall erlaubt die steckbare Anschlussebene, die gesamte Verdrahtung als einen Stecker von der Gehäuseoberseite abzuziehen.
Das Unterteil kann, über das Betätigen der Entriegelungslasche, aus dem Klemmenblock herausgezogen werden.
Die auszutauschende Komponente wird hineingeschoben und der Stecker mit der stehenden Verdrahtung wieder aufgesteckt. Dadurch verringert sich die Montagezeit und ein Verwechseln der Anschlussdrähte ist ausgeschlossen.
Die gewohnten Maße der Klemme ändern sich durch den Stecker nur geringfügig. Der Stecker trägt ungefähr 3 mm auf; dabei bleibt die maximale Höhe der Klemme unverändert.
Eine Lasche für die Zugentlastung des Kabels stellt in vielen Anwendungen eine deutliche Vereinfachung der Montage dar und verhindert ein Verheddern der einzelnen Anschlussdrähte bei gezogenem Stecker.
Leiterquerschnitte von 0,08 mm2 bis 2,5 mm2 können weiter in der bewährten Federkrafttechnik verwendet werden.
Übersicht und Systematik in den Produktbezeichnungen der Serien KSxxxx und ESxxxx werden wie von den Serien bekannt KLxxxx und ELxxxx weitergeführt.
High-Density-Klemmen (HD-Klemmen)
High-Density-Klemmen
Die Busklemmen dieser Baureihe mit 16 Anschlusspunkten zeichnen sich durch eine besonders kompakte Bauform aus, da die Packungsdichte auf 12 mm doppelt so hoch ist wie die der Standard-Busklemmen. Massive und mit einer Aderendhülse versehene Leiter können ohne Werkzeug direkt in die Federklemmstelle gesteckt werden.
Hinweis
Verdrahtung HD-Klemmen
Die High-Density-Klemmen (HD-Klemmen) der Serien ELx8xx und KLx8xx unterstützen keine stehende Verdrahtung.
Ultraschall-litzenverdichtete Leiter
Hinweis
Ultraschall-litzenverdichtete Leiter
An die Standard- und High-Density-Klemmen (HD-Klemmen) können auch ultraschall-litzenverdichtete (ultraschallverschweißte) Leiter angeschlossen werden. Beachten Sie die unten stehenden Tabellen zum Leitungsquerschnitt!
Verdrahtung
Klemmen für Standardverdrahtung ELxxxx / KLxxxx und Klemmen für stehende Verdrahtung ESxxxx / KSxxxx
Befestigung einer Leitung an einem Klemmenanschluss
Bis zu acht Anschlüsse ermöglichen den Anschluss von massiven oder feindrähtigen Leitungen an die Busklemmen. Die Klemmen sind in Federkrafttechnik ausgeführt. Schließen Sie die Leitungen folgendermaßen an:
1.
Öffnen Sie eine Federkraftklemme, indem Sie mit einem Schraubendreher oder einem Dorn leicht in die viereckige Öffnung über der Klemme drücken.
2.
Der Draht kann nun ohne Widerstand in die runde Klemmenöffnung eingeführt werden.
3.
Durch Rücknahme des Druckes schließt sich die Klemme automatisch und hält den Draht sicher und dauerhaft fest.
Klemmengehäuse | ELxxxx, KLxxxx | ESxxxx, KSxxxx
Leitungsquerschnitt | 0,08 ... 2,5 mm2 | 0,08 ... 2,5 mm2
Abisolierlänge | 8 ... 9 mm | 9 ... 10 mm
High-Density-Klemmen ELx8xx, KLx8xx (HD)
Bei den HD-Klemmen erfolgt der Leiteranschluss bei massiven Leitern werkzeuglos, in Direktstecktechnik, d. h. der Leiter wird nach dem Abisolieren einfach in die Kontaktstelle gesteckt. Das Lösen der Leitungen erfolgt, wie bei den Standardklemmen, über die Kontakt-Entriegelung mit Hilfe eines Schraubendrehers. Den zulässigen Leiterquerschnitt entnehmen Sie der nachfolgenden Tabelle.
Klemmengehäuse | HD-Gehäuse
Leitungsquerschnitt (Aderleitung mit Aderendhülse) | 0,14... 0,75 mm2
Leitungsquerschnitt (massiv) | 0,08 ... 1,5 mm2
Leitungsquerschnitt (feindrähtig) | 0,25 ... 1,5 mm2
Leitungsquerschnitt (ultraschall-litzenverdichtet) | nur 1,5 mm2 (siehe Hinweis!)
Abisolierlänge | 8 ... 9 mm
Schirmung
Hinweis
Schirmung
Analoge Sensoren und Aktoren sollten immer mit geschirmten, paarig verdrillten Leitungen angeschlossen werden.


Anschluss und LED-Anzeigen

Montage und Verdrahtung [image] Anschluss und LED-Anzeigen
Anschluss und LED-Anzeigen
KL2798 - Klemmstellen und LEDs
Klemmstelle |  | Beschreibung
Bezeichnung | Nr.
Output 1 | 1 | Ausgang 1
Output 2 | 2 | Ausgang 2
Output 3 | 3 | Ausgang 3
Output 4 | 4 | Ausgang 4
Output 5 | 5 | Ausgang 5
Output 6 | 6 | Ausgang 6
Output 7 | 7 | Ausgang 7
Output 8 | 8 | Ausgang 8
Output 1' | 9 | Ausgang 1'
Output 2' | 10 | Ausgang 2'
Output 3' | 11 | Ausgang 3'
Output 4' | 12 | Ausgang 4'
Output 5' | 13 | Ausgang 5'
Output 6' | 14 | Ausgang 6'
Output 7' | 15 | Ausgang 7'
Output 8' | 16 | Ausgang 8'
LED-Anzeigen
LED | Farbe | Bedeutung
Signal LED 1 - 8 | grün | aus | Keine Signalspannung am jeweiligen Ausgang
 |  | an | Signalspannung am jeweiligen Ausgang


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Support und Service


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.