KL2751, KL2761 - Einkanalige Universal-Dimmerklemmen
Home


Vorwort

Vorwort
Vorwort
Weiterführende Informationen
•
Hinweise zur Dokumentation
•
Sicherheitshinweise
•
Ausgabestände der Dokumentation


Hinweise zur Dokumentation

Vorwort [image] Hinweise zur Dokumentation
Hinweise zur Dokumentation
Zielgruppe
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs- und Automatisierungstechnik, das mit den geltenden nationalen Normen vertraut ist.
Zur Installation und Inbetriebnahme der Komponenten ist die Beachtung der Dokumentation und der nachfolgenden Hinweise und Erklärungen unbedingt notwendig.
Das Fachpersonal ist verpflichtet, für jede Installation und Inbetriebnahme die zu dem betreffenden Zeitpunkt veröffentliche Dokumentation zu verwenden.
Das Fachpersonal hat sicherzustellen, dass die Anwendung bzw. der Einsatz der beschriebenen Produkte alle Sicherheitsanforderungen, einschließlich sämtlicher anwendbaren Gesetze, Vorschriften, Bestimmungen und Normen erfüllt.
Disclaimer
Diese Dokumentation wurde sorgfältig erstellt. Die beschriebenen Produkte werden jedoch ständig weiter entwickelt.
Wir behalten uns das Recht vor, die Dokumentation jederzeit und ohne Ankündigung zu überarbeiten und zu ändern.
Aus den Angaben, Abbildungen und Beschreibungen in dieser Dokumentation können keine Ansprüche auf Änderung bereits gelieferter Produkte geltend gemacht werden.
Marken
Beckhoff®, TwinCAT®, EtherCAT®, Safety over EtherCAT®, TwinSAFE®, XFC®und XTS® sind eingetragene und lizenzierte Marken der Beckhoff Automation GmbH.
Die Verwendung anderer in dieser Dokumentation enthaltenen Marken oder Kennzeichen durch Dritte kann zu einer Verletzung von Rechten der Inhaber der entsprechenden Bezeichnungen führen.
Patente
Die EtherCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP1590927, EP1789857, DE102004044764, DE102007017835 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
Die TwinCAT-Technologie ist patentrechtlich geschützt, insbesondere durch folgende Anmeldungen und Patente: EP0851348, US6167425 mit den entsprechenden Anmeldungen und Eintragungen in verschiedenen anderen Ländern.
EtherCAT® ist eine eingetragene Marke und patentierte Technologie lizensiert durch die Beckhoff Automation GmbH, Deutschland
Copyright
© Beckhoff Automation GmbH & Co. KG, Deutschland.
Weitergabe sowie Vervielfältigung dieses Dokuments, Verwertung und Mitteilung seines Inhalts sind verboten, soweit nicht ausdrücklich gestattet.
Zuwiderhandlungen verpflichten zu Schadenersatz. Alle Rechte für den Fall der Patent-, Gebrauchsmuster- oder Geschmacksmustereintragung vorbehalten.


Sicherheitshinweise

Vorwort [image] Sicherheitshinweise
Sicherheitshinweise
Sicherheitsbestimmungen
Beachten Sie die folgenden Sicherheitshinweise und Erklärungen!
Produktspezifische Sicherheitshinweise finden Sie auf den folgenden Seiten oder in den Bereichen Montage, Verdrahtung, Inbetriebnahme usw.
Haftungsausschluss
Die gesamten Komponenten werden je nach Anwendungsbestimmungen in bestimmten Hard- und Software-Konfigurationen ausgeliefert. Änderungen der Hard- oder Software-Konfiguration, die über die dokumentierten Möglichkeiten hinausgehen, sind unzulässig und bewirken den Haftungsausschluss der Beckhoff Automation GmbH & Co. KG.
Qualifikation des Personals
Diese Beschreibung wendet sich ausschließlich an ausgebildetes Fachpersonal der Steuerungs-, Automatisierungs- und Antriebstechnik, das mit den geltenden Normen vertraut ist.
Erklärung der Symbole
In der vorliegenden Dokumentation werden die folgenden Symbole mit einem nebenstehenden Sicherheitshinweis oder Hinweistext verwendet. Die Sicherheitshinweise sind aufmerksam zu lesen und unbedingt zu befolgen!
GEFAHR
Akute Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht unmittelbare Gefahr für Leben und Gesundheit von Personen!
WARNUNG
Verletzungsgefahr!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, besteht Gefahr für Leben und Gesundheit von Personen!
VORSICHT
Schädigung von Personen!
Wenn der Sicherheitshinweis neben diesem Symbol nicht beachtet wird, können Personen geschädigt werden!
Achtung
Schädigung von Umwelt oder Geräten
Wenn der Hinweis neben diesem Symbol nicht beachtet wird, können Umwelt oder Geräte geschädigt werden.
Hinweis
Tipp oder Fingerzeig
Dieses Symbol kennzeichnet Informationen, die zum besseren Verständnis beitragen.


Ausgabestände der Dokumentation

Vorwort [image] Ausgabestände der Dokumentation
Ausgabestände der Dokumentation
Version
Kommentar
3.1.0
▪
Prozessdatenbeschreibung korrigiert
▪
Downloadlink "FB-Dimmer1SwichEco" korrigiert
3.0.0
▪
Migration
▪
Produktübersicht aktualisiert
▪
Kapitel "TwinCAT" mit Link zu FB_KL27x1Config hinzugefügt
2.6.0
▪
Technische Daten aktualisiert
▪
Vorwort aktualisiert
2.5.0
▪
Zulässige Einbaulage und zulässiger Umgebungstemperaturbereich im Betrieb sind lastabhängig
(beachten Sie das Kapitel Montage von Klemmen mit erhöhter thermischer Verlustleistung!)
▪
Ausgabe von Diagnosedaten im Statusbyte und Klemmeninnentemperatur im Dateneingangswort DataIN auch für KL2751-0000 ab Firmware 3B
2.4.0
▪
KS2751 und KS2761 hinzugefügt
▪
Hinweise zum Betrieb erweitert
▪
Grundlagen zur Funktion aktualisiert
2.3.0
▪
Registerbeschreibung und Beschreibung der Konfigurations-Software KS2000 aktualisiert
▪
Technische Daten aktualisiert
▪
Hinweise zum Betrieb erweitert
2.2.0
▪
Beschreibung der KL2751-0011 und KL2761-0011 hinzugefügt
▪
Produktübersicht aktualisiert
▪
Anwendungsbeispiel für KL2751-0011 und KL2761-0011 hinzugefügt
▪
Hinweise zum Betrieb erweitert
2.1.0
▪
Hinweise zum Betrieb hinzugefügt
2.0.0
▪
Beschreibung der KL2761-0000 hinzugefügt
▪
Beschreibung des TwinCAT-Funktionsbausteins FB_Dimmer1SwitchEco hinzugefügt
1.2.0
▪
Registerbeschreibung aktualisiert
▪
Beschreibung der Konfigurations-Software KS2000 aktualisiert
▪
Montageanleitung überarbeitet
1.1.0
▪
Registerbeschreibung aktualisiert
▪
Beschreibung der Konfigurations-Software KS2000 aktualisiert
▪
Prozessdatenbeschreibung aktualisiert
1.0.0
▪
Beschreibung der Konfigurations-Software KS2000 erweitert
▪
Grundlagen zur Funktion korrigiert
▪
Englische Übersetzung verfügbar
0.1
erste Vorabversion
Firm- und Hardware-Stände
Version der Dokumentation | KL2751-0000 KS2751-0000 |  | KL2751-0011 KS2751-0011 |  | KL2761-0000 KS2761-0000 |  | KL2761-0011 KS2761-0011
 | Firmware | Hardware | Firmware | Hardware | Firmware | Hardware | Firmware | Hardware
3.0.0 | 4H | 09 | 4H | 09 | 4H | 06 | 4H | 06
2.6.0 | 4H | 09 | 4H | 09 | 4H | 06 | 4H | 06
2.5.0 | 3B | 05 | 3B | 05 | 3B | 02 | 3B | 02
2.4.0 | 2F | 03 | 2F | 03 | 1F | 02 | 1F | 02
2.3.0 | 2E | 01 | 2E | 01 | 1E | 00 | 1E | 00
2.2.0 | 2B | 01 | 2B | 01 | 1B | 00 | 1B | 00
2.1.0 | 2A | 01 | - | - | 1A | 00 | - | -
2.0.0 | 2A | 01 |  |  | 1A | 00
1.2.0 | 2A | 01 |  |  | - | -
1.1.0 | 1C | 00
1.0.0 | 1A | 00
0.1 | 1A | 00
Den Firm- und Hardware-Stand (Auslieferungszustand) können Sie der auf der Seite der Klemme aufgedruckten Seriennummer entnehmen.
Syntax der Seriennummer
Aufbau der Seriennummer: WW YY FF HH
WW - Produktionswoche (Kalenderwoche)
YY - Produktionsjahr
FF - Firmware-Stand
HH - Hardware-Stand
Beispiel mit Ser. Nr.: 38 06 1C 00:
38 - Produktionswoche 38
06 - Produktionsjahr 2006
1C - Firmware-Stand 1C
00 - Hardware-Stand 00


Produktübersicht

Produktübersicht
Produktübersicht
Weiterführende Informationen
•
KL2751 - Einführung
•
KL2761 - Einführung
•
Grundlagen zur Funktion
•
Technische Daten
•
LED-Anzeigen


KL2751 - Einführung

Produktübersicht [image] KL2751 - Einführung
KL2751 - Einführung
KL2751
Die Dimmerklemme KL2751-0000 / KS2751-0000 ist für den direkten Anschluss von ohmschen, induktiven oder kapazitiven Wechselstromlampenlasten mit einer Nennleistung von bis zu 300 VA (W) vorgesehen. Die typischen Beleuchtungsgeräte, wie Glühlampen, induktive und elektronische Vorschaltgeräte werden erkannt und in der richtigen Betriebsart angesteuert. Die Dimmerklemme errechnet aus den über die Prozessdaten vorgegebenen Helligkeitswerten die passenden Ansteuerwinkel im Phasenan- oder Phasenabschnitt. Der Ausgang ist kurzschlussfest und überlastsicher.
Der Status der Last kann eingelesen werden (ab Firmware-Version 3B).
Mit der KL2751-0011 / KS2751-0011 steht auch eine Variante ohne Power-Kontakte (siehe Kontaktplan rechts) zur Verfügung. Diese kann auch ohne spezielle Einspeiseklemme für 230 V verwendet werden.


KL2761 - Einführung

Produktübersicht [image] KL2761 - Einführung
KL2761 - Einführung
KL2761
Die Dimmerklemme KL2761-0000 / KS2761-0000 ist für den direkten Anschluss von ohmschen, induktiven oder kapazitiven Wechselstromlampenlasten mit einer Nennleistung von bis zu 600 VA (W) vorgesehen. Die typischen Beleuchtungsgeräte, wie Glühlampen, induktive und elektronische Vorschaltgeräte werden erkannt und in der richtigen Betriebsart angesteuert. Die Dimmerklemme errechnet aus den über die Prozessdaten vorgegebenen Helligkeitswerten die passenden Ansteuerwinkel im Phasenan- oder Phasenabschnitt. Der Ausgang ist kurzschlussfest und überlastsicher.
Der Status der Last kann eingelesen werden.
Mit der KL2761-0011 / KS2761-0011 steht auch eine Variante ohne Power-Kontakte (siehe Kontaktplan rechts) zur Verfügung. Diese kann auch ohne spezielle Einspeiseklemme für 230 V verwendet werden.


Grundlagen zur Funktion

Produktübersicht [image] Grundlagen zur Funktion
Grundlagen zur Funktion
KL2751, KL2761
Die Dimmerklemmen KL2751 (300 VA) und KL2761 (600 VA) sind für den direkten Anschluss unterschiedlicher Wechselstromlampenlasten vorgesehen. Die typischen Beleuchtungsgeräte, wie Glühlampen, induktive und elektronische Vorschaltgeräte, werden erkannt und in der richtigen Betriebsart angesteuert. Neben der automatischen Lasterkennung zeichnen sich die Busklemmen durch den kurzschlussfesten und überlastsicheren Ausgang aus.
KL2751und KL2761 sind äußerst kompakte Universaldimmer im Busklemmenformat und zielen vorrangig auf die Anwendung in der Gebäudetechnik. Über alle vom Beckhoff-I/O-System unterstützten Bussysteme können die Helligkeitswerte der Beleuchtung über die Prozessdaten der Steuerung verändert werden. Die Universaldimmer sind aber auch als Leistungsschalter für Wechselspannungen einsetzbar. Mit einer schaltbaren Leistung von 300 VA (W) oder 600 VA (W) können zahlreiche Verbraucher verschleißfrei geschaltet werden.
Im Dimmer-Modus Automatische Erkennung können die Dimmerklemmen die Lastart erkennen und speichern das Ergebnis. Dazu schaltet die Dimmerklemme nach Zuschalten der Netzspannung die Last für ca. 5 Sekunden mit kleiner Leistung ein. Währen dieser Zeit ist die Dimmerklemme nicht ansteuerbar.
Die Dimmerklemmen sind kurzschlussfest und begrenzen den Strom im Kurzschlussfall; so wird die Last geschont und zugleich das Ansprechen der Hauptsicherung verhindert.
Achtung
Hinweise zum Betrieb
Lesen Sie auch die Hinweise zum Betrieb im Kapitel Montage und Verdrahtung.


Technische Daten

Produktübersicht [image] Technische Daten
Technische Daten
Technische Daten | KL2751-0000, KS2751-0000, KL2751-0011, KS2751-0011 | KL2761-0000, KS2761-0000, KL2761-0011, KS2761-0011
Netzspannung | 230 VAC | 230 VAC
Nennleistung* | 300 VA (W), max. 1,35 A | 600 VA (W), max. 2,7 A
Zulässige Lastarten | Induktive (nur Trafos, keine Vorschaltgeräte für Leuchtstoffröhren), kapazitive oder ohmsche Lampenlasten. Keine Motoren! Induktive und kapazitive Lasten dürfen nicht gemischt werden! Automatische Lasterkennung.
Leitungslänge | max. 100 m zwischen Dimmerklemme und Leuchtmittel
Ansteuerarten | Phasenanschnitt, Phasenabschnitt, Gleichrichterbetrieb (positive oder negative Halbwelle im Phasenanschnitt)
Auflösung | maximal 7 Bit
Leckstrom (OFF-Zustand) | < 2 mA
Potenzialtrennung | 500 V (K-Bus / Felsspannung), 3750 VAC (1 min.)
Spannungsversorgung für Elektronik | über den K-Bus
Stromaufnahme aus dem K-Bus | typisch 95 mA
Bitbreite im Eingangsprozessabbild | 1 x 16 Bit Daten, 1 x 8 Bit Status
Bitbreite im Ausgangsprozessabbild | 1 x 16 Bit Daten, 1 x 8 Bit Control
Konfiguration | über den Buskoppler oder die Steuerung
Gewicht | ca. 60 g
zulässiger Umgebungstemperaturbereich im Betrieb | 0°C ... + 55°C (beachten Sie das Kapitel Einbaulagen!)
zulässiger Umgebungstemperaturbereich bei Lagerung | -25°C ... + 85°C
zulässige relative Luftfeuchtigkeit | 95%, keine Betauung
Abmessungen (B x H x T) | ca. 15 mm x 100 mm x 70 mm (Breite angereiht: 12 mm)
Montage | auf 35 mm Tragschiene nach EN 60715
Vibrations- / Schockfestigkeit | gemäß EN 60068-2-6 / EN 60068-2-27
EMV-Festigkeit / Aussendung | gemäß EN 61000-6-2 / EN 61000-6-4
Schutzart | IP20
Einbaulage | lastabhängig (beachten Sie das Kapitel Einbaulagen!)
Steckbare Verdrahtung | bei allen KSxxxx-Klemmen
Zulassung | CE
*) Nennleistung = Leuchtmittelleistung + Vorschaltgerätverluste
Die Vorschaltgerätverluste entsprechen typisch:
▪
5% der Nennleistung des Vorschaltgeräts bei elektronischen Vorschaltgeräten
▪
20% der Nennleistung des Transformators bei induktiven Vorschaltgeräten


LED-Anzeigen

Produktübersicht [image] LED-Anzeigen
LED-Anzeigen
KL2751, KL2761 - LEDs
LED
Anzeige
K-Bus Run (grün)
aus
keine Datenübertragung auf dem K-Bus
an
Datenübertragung auf dem K-Bus aktiv
Net (grün)
aus
▪
Klemme ist nicht mit dem Netz synchronisiert*
▪
Bei automatischer Lasterkennung wurde die Lastart noch nicht getestet
an
▪
Klemme hat sich mit dem Netz synchronisiert*
▪
Lastart wurde erkannt
ON (green)
aus
Prozessdaten sind Null
an
Prozessdaten sind ungleich Null
Error (rot)
an
ein lastseitiger Kurzschluss wurde erkannt
*) Die Synchronisierung auf das Netz kann nur bei angeschlossener Last erfolgen!
WARNUNG
Verletzungsgefahr durch Stromschlag!
Bei ausgeschalteter Sync-LED kann am Ausgang der KL2751 immer noch die Netzspannung anliegen! Zu diesem Zeitpunkt wurden die automatische Lasterkennung und die Synchronisierung noch nicht durchgeführt!
Anzeige der automatischen Lasterkennung
Nachdem die Lasterkennung durchgeführt wurde (das ist kurz nach dem Zuschalten der Netzspannung der Fall) signalisiert die Klemme über die LEDs die ermittelte Lastart und die von Ihr ausgewählte Betriebsart.
▪
LED-Folge grün / rot: Phasenabschnitt für ohmsche bzw. kapazitive Last
▪
LED-Folge rot / grün: Phasenanschnitt für induktive Last


Montage und Verdrahtung

Montage und Verdrahtung
Montage und Verdrahtung
Weiterführende Informationen
•
Tragschienenmontage
•
Einbaulagen
•
Anschlusstechnik
•
KL2751, KL2761 - Anschluss
•
Hinweise zum Betrieb - Bestimmungsgemäße Verwendung


Tragschienenmontage

Montage und Verdrahtung [image] Tragschienenmontage
Tragschienenmontage
WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Montage
Montage auf Tragschiene
Die Buskoppler und Busklemmen werden durch leichten Druck auf handelsübliche 35 mm Tragschienen (Hutschienen nach EN 60715) aufgerastet:
1.
Stecken Sie zuerst den Feldbuskoppler auf die Tragschiene.
2.
Auf der rechten Seite des Feldbuskopplers werden nun die Busklemmen angereiht. Stecken Sie dazu die Komponenten mit Nut und Feder zusammen und schieben Sie die Klemmen gegen die Tragschiene, bis die Verriegelung hörbar auf der Tragschiene einrastet.
Wenn Sie die Klemmen erst auf die Tragschiene schnappen und dann nebeneinander schieben ohne das Nut und Feder ineinander greifen, wird keine funktionsfähige Verbindung hergestellt! Bei richtiger Montage darf kein nennenswerter Spalt zwischen den Gehäusen zu sehen sein.
Hinweis
Tragschienenbefestigung
Der Verriegelungsmechanismus der Klemmen und Koppler reicht in das Profil der Tragschiene hinein. Achten Sie bei der Montage der Komponenten darauf, dass der Verriegelungsmechanismus nicht in Konflikt mit den Befestigungsschrauben der Tragschiene gerät. Verwenden Sie zur Befestigung von Tragschienen mit einer Höhe von 7,5 mm unter den Klemmen und Kopplern flache Montageverbindungen wie Senkkopfschrauben oder Blindnieten.
Demontage
Demontage von Tragschiene
Jede Klemme wird durch eine Verriegelung auf der Tragschiene gesichert, die zur Demontage gelöst werden muss:
1.
Ziehen Sie die Klemme an ihren orangefarbigen Laschen ca. 1 cm von der Tragschiene herunter. Dabei wird die Tragschienenverriegelung dieser Klemme automatisch gelöst und sie können die Klemme nun ohne großen Kraftaufwand aus dem Busklemmenblock herausziehen.
2.
Greifen Sie dazu mit Daumen und Zeigefinger die entriegelte Klemme gleichzeitig oben und unten an den geriffelten Gehäuseflächen und ziehen sie aus dem Busklemmenblock heraus.
Verbindungen innerhalb eines Busklemmenblocks
Die elektrischen Verbindungen zwischen Buskoppler und Busklemmen werden durch das Zusammenstecken der Komponenten automatisch realisiert:
▪
Die sechs Federkontakte des K-Bus/E-Bus übernehmen die Übertragung der Daten und die Versorgung der Busklemmenelektronik.
▪
Die Powerkontakte übertragen die Versorgung für die Feldelektronik und stellen so innerhalb des Busklemmenblocks eine Versorgungsschiene dar. Die Versorgung der Powerkontakte erfolgt über Klemmen auf dem Buskoppler (bis 24 V) oder für höhere Spannungen über Einspeiseklemmen.
Hinweis
Powerkontakte
Beachten Sie bei der Projektierung eines Busklemmenblocks die Kontaktbelegungen der einzelnen Busklemmen, da einige Typen (z.B. analoge Busklemmen oder digitale 4-Kanal-Busklemmen) die Powerkontakte nicht oder nicht vollständig durchschleifen. Einspeiseklemmen (KL91xx, KL92xx bzw. EL91xx, EL92xx) unterbrechen die Powerkontakte und stellen so den Anfang einer neuen Versorgungsschiene dar.
PE-Powerkontakt
Der Powerkontakt mit der Bezeichnung PE kann als Schutzerde eingesetzt werden. Der Kontakt ist aus Sicherheitsgründen beim Zusammenstecken voreilend und kann Kurzschlussströme bis 125 A ableiten.
Linksseitiger Powerkontakt
Achtung
Beschädigung des Gerätes möglich
Beachten Sie, dass aus EMV-Gründen die PE-Kontakte kapazitiv mit der Tragschiene verbunden sind. Das kann bei der Isolationsprüfung zu falschen Ergebnissen und auch zur Beschädigung der Klemme führen (z. B. Durchschlag zur PE-Leitung bei der Isolationsprüfung eines Verbrauchers mit 230 V Nennspannung). Klemmen Sie zur Isolationsprüfung die PE- Zuleitung am Buskoppler bzw. der Einspeiseklemme ab! Um weitere Einspeisestellen für die Prüfung zu entkoppeln, können Sie diese Einspeiseklemmen entriegeln und mindestens 10 mm aus dem Verbund der übrigen Klemmen herausziehen.
WARNUNG
Verletzungsgefahr durch Stromschlag!
Der PE-Powerkontakt darf nicht für andere Potentiale verwendet werden!


Einbaulagen

Montage und Verdrahtung [image] Einbaulagen
Einbaulagen
Achtung
Einschränkung von Einbaulage und Betriebstemperaturbereich
Entnehmen Sie den technischen Daten zu einer Klemme, ob sie Einschränkungen bei Einbaulage und/oder Betriebstemperaturbereich unterliegt. Sorgen Sie bei der Montage von Klemmen mit erhöhter thermischer Verlustleistung dafür, dass im Betrieb oberhalb und unterhalb der Klemmen ausreichend Abstand zu anderen Komponenten eingehalten wird, so dass die Klemmen ausreichend belüftet werden!
Optimale Einbaulage (Standard)
Für die optimale Einbaulage wird die Tragschiene waagerecht montiert und die Anschlussflächen der EL/KL-Klemmen weisen nach vorne (siehe Abb. „Empfohlene Abstände bei Standard Einbaulage“). Die Klemmen werden dabei von unten nach oben durchlüftet, was eine optimale Kühlung der Elektronik durch Konvektionslüftung ermöglicht. Bezugsrichtung "unten" ist hier die Erdbeschleunigung.
Empfohlene Abstände bei Standard Einbaulage
Die Einhaltung der Abstände nach Abb. „Empfohlene Abstände bei Standard Einbaulage“ wird empfohlen.
Weitere Einbaulagen
Alle anderen Einbaulagen zeichnen sich durch davon abweichende räumliche Lage der Tragschiene aus, s. Abb. „Weitere Einbaulagen“.
Auch in diesen Einbaulagen empfiehlt sich die Anwendung der oben angegebenen Mindestabstände zur Umgebung.
Weitere Einbaulagen


Anschlusstechnik

Montage und Verdrahtung [image] Anschlusstechnik
Anschlusstechnik
WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Übersicht
Mit verschiedenen Anschlussoptionen bietet das Busklemmensystem eine optimale Anpassung an die Anwendung:
▪
Die Klemmen der Serien KLxxxx und ELxxxx mit Standardverdrahtung enthalten Elektronik und Anschlussebene in einem Gehäuse.
▪
Die Klemmen der Serien KSxxxx und ESxxxx haben eine steckbare Anschlussebene und ermöglichen somit beim Austausch die stehende Verdrahtung.
▪
Die High-Density-Klemmen (HD-Klemmen) enthalten Elektronik und Anschlussebene in einem Gehäuse und haben eine erhöhte Packungsdichte.
Standardverdrahtung
Standardverdrahtung
Die Klemmen der Serien KLxxxx und ELxxxx sind seit Jahren bewährt und integrieren die schraublose Federkrafttechnik zur schnellen und einfachen Montage.
Steckbare Verdrahtung
Steckbare Verdrahtung
Die Klemmen der Serien KSxxxx und ESxxxx enthalten eine steckbare Anschlussebene.
Montage und Verdrahtung werden wie bei den Serien KLxxxx und ELxxxx durchgeführt.
Im Servicefall erlaubt die steckbare Anschlussebene, die gesamte Verdrahtung als einen Stecker von der Gehäuseoberseite abzuziehen.
Das Unterteil kann, über das Betätigen der Entriegelungslasche, aus dem Klemmenblock herausgezogen werden.
Die auszutauschende Komponente wird hineingeschoben und der Stecker mit der stehenden Verdrahtung wieder aufgesteckt. Dadurch verringert sich die Montagezeit und ein Verwechseln der Anschlussdrähte ist ausgeschlossen.
Die gewohnten Maße der Klemme ändern sich durch den Stecker nur geringfügig. Der Stecker trägt ungefähr 3 mm auf; dabei bleibt die maximale Höhe der Klemme unverändert.
Eine Lasche für die Zugentlastung des Kabels stellt in vielen Anwendungen eine deutliche Vereinfachung der Montage dar und verhindert ein Verheddern der einzelnen Anschlussdrähte bei gezogenem Stecker.
Leiterquerschnitte von 0,08 mm2 bis 2,5 mm2 können weiter in der bewährten Federkrafttechnik verwendet werden.
Übersicht und Systematik in den Produktbezeichnungen der Serien KSxxxx und ESxxxx werden wie von den Serien bekannt KLxxxx und ELxxxx weitergeführt.
High-Density-Klemmen (HD-Klemmen)
High-Density-Klemmen
Die Busklemmen dieser Baureihe mit 16 Anschlusspunkten zeichnen sich durch eine besonders kompakte Bauform aus, da die Packungsdichte auf 12 mm doppelt so hoch ist wie die der Standard-Busklemmen. Massive und mit einer Aderendhülse versehene Leiter können ohne Werkzeug direkt in die Federklemmstelle gesteckt werden.
Hinweis
Verdrahtung HD-Klemmen
Die High-Density-Klemmen (HD-Klemmen) der Serien ELx8xx und KLx8xx unterstützen keine stehende Verdrahtung.
Ultraschall-litzenverdichtete Leiter
Hinweis
Ultraschall-litzenverdichtete Leiter
An die Standard- und High-Density-Klemmen (HD-Klemmen) können auch ultraschall-litzenverdichtete (ultraschallverschweißte) Leiter angeschlossen werden. Beachten Sie die unten stehenden Tabellen zum Leitungsquerschnitt!
Verdrahtung
Klemmen für Standardverdrahtung ELxxxx/KLxxxx und für steckbare Verdrahtung ESxxxx/KSxxxx
Befestigung einer Leitung an einem Klemmenanschluss
Bis zu acht Anschlüsse ermöglichen den Anschluss von massiven oder feindrähtigen Leitungen an die Busklemmen. Die Klemmen sind in Federkrafttechnik ausgeführt. Schließen Sie die Leitungen folgendermaßen an:
1.
Öffnen Sie eine Federkraftklemme, indem Sie mit einem Schraubendreher oder einem Dorn leicht in die viereckige Öffnung über der Klemme drücken.
2.
Der Draht kann nun ohne Widerstand in die runde Klemmenöffnung eingeführt werden.
3.
Durch Rücknahme des Druckes schließt sich die Klemme automatisch und hält den Draht sicher und dauerhaft fest.
Klemmengehäuse | ELxxxx, KLxxxx | ESxxxx, KSxxxx
Leitungsquerschnitt | 0,08 ... 2,5 mm2 | 0,08 ... 2,5 mm2
Abisolierlänge | 8 ... 9 mm | 9 ... 10 mm
High-Density-Klemmen ELx8xx, KLx8xx (HD)
Bei den HD-Klemmen erfolgt der Leiteranschluss bei massiven Leitern werkzeuglos, in Direktstecktechnik, d. h. der Leiter wird nach dem Abisolieren einfach in die Kontaktstelle gesteckt. Das Lösen der Leitungen erfolgt, wie bei den Standardklemmen, über die Kontakt-Entriegelung mit Hilfe eines Schraubendrehers. Den zulässigen Leiterquerschnitt entnehmen Sie der nachfolgenden Tabelle.
Klemmengehäuse | HD-Gehäuse
Leitungsquerschnitt (Aderleitung mit Aderendhülse) | 0,14... 0,75 mm2
Leitungsquerschnitt (massiv) | 0,08 ... 1,5 mm2
Leitungsquerschnitt (feindrähtig) | 0,25 ... 1,5 mm2
Leitungsquerschnitt (ultraschall-litzenverdichtet) | nur 1,5 mm2 (siehe Hinweis!)
Abisolierlänge | 8 ... 9 mm
Schirmung
Hinweis
Schirmung
Analoge Sensoren und Aktoren sollten immer mit geschirmten, paarig verdrillten Leitungen angeschlossen werden.


KL2751, KL2761 - Anschluss

Montage und Verdrahtung [image] KL2751, KL2761 - Anschluss
KL2751, KL2761 - Anschluss
WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Anschluss am Beispiel KL2751
Klemmstelle | Nr. | KL2751-0000, KL2761-0000, Anschluss für | KL2751-0011, KL2761-0011, Anschluss für
Output | 1 | Last (intern verbunden mit Klemmstelle 5) | Last (intern verbunden mit Klemmstelle 5)
L1 | 2 | Phase (intern verbunden mit Klemmstelle 6 und Power-Kontakt für L1) | Phase (intern verbunden mit Klemmstelle 6)
N | 3 | Neutralleiter (intern verbunden mit Klemmstelle 7 und Power-Kontakt für N) | Neutralleiter (intern verbunden mit Klemmstelle 7)
PE | 4 | Schutzleiter (intern verbunden mit Klemmstelle 8 und Power-Kontakt für PE) | Schutzleiter (intern verbunden mit Klemmstelle 8)
Output | 5 | Last (intern verbunden mit Klemmstelle 1) | Last (intern verbunden mit Klemmstelle 1)
L1 | 6 | Phase (intern verbunden mit Klemmstelle 2 und Power-Kontakt für L1) | Phase (intern verbunden mit Klemmstelle 2)
N | 7 | Neutralleiter (intern verbunden mit Klemmstelle 3 und Power-Kontakt für N) | Neutralleiter (intern verbunden mit Klemmstelle 3)
PE | 8 | Schutzleiter (intern verbunden mit Klemmstelle 4 und Power-Kontakt für PE) | Schutzleiter (intern verbunden mit Klemmstelle 4)
Einspeiseklemme
Verwenden Sie zum Einspeisen der Netzspannung (230 VAC) in die Powerkontakte unbedingt eine für 230 VAC ausgelegte Einspeiseklemme (z. B.: KL9150, KL9160, KL9250, KL9260)!
Achtung
Beschädigung des Gerätes möglich!
Buskoppler, Busklemmen-Controller und Einspeiseklemmen für 24 V sind nicht für die Einspeisung von Netzspannung in die Powerkontakte geeignet! Sie sind nur für Spannungen bis 24 V ausgelegt und werden beim Anlegen von 230 VAC an ihre Powerkontakte zerstört!
Es können mehrere Dimmerklemmen an einer Einspeiseklemme betrieben werden.
Hinweis
Trennklemme
Falls Sie in einem Busklemmenblock auf den Powerkontakten Spannungen von 24 V und 230 VAC verwenden, können Sie die Trennklemme KL9080 verwenden um die Potentialblöcke auch optisch eindeutig voneinander zu trennen.
Kurzschlussstrombegrenzung
Die Dimmerklemmen sind mit einer Kurzschlussstrombegrenzung ausgestattet. Der Strom wird auf ca. 10 A bis 15 A begrenzt. Ein Auslösen der Sicherung wird damit typischerweise verhindert.
Der Kurzschlussstrom fließt für weniger als 0,5 ms und wird automatisch abgeschaltet. Die KL2751 versucht nach einem erkannten Kurzschluss den Betrieb wieder aufzunehmen und testet die Leitung mit kleiner Spannung. Ist der Kurzschluss beseitigt, fährt die Dimmerklemme auf den vorherigen Dimmerwert zurück.
Ein Kurzschluss auf der Leitung sollte immer vermieden und keinesfalls willentlich herbeigeführt werden! Die Bauteile in der Dimmerklemme werden durch den Kurzschluss gestresst. Eine hohe Kurzschlussanzahl verringert die Lebensdauer der Dimmerklemme!
Sicherungen
Die Dimmerklemme darf mit Sicherungen bis 10 A abgesichert werden.
Die Dimmerklemme schützt sich selbst vor Zerstörungen durch Kurzschluss und Überlast. Dieser eingebaute Schutz greift beim Kurzschluss auf der Verbindungsleitung zwischen Dimmerklemme und Last.
Achtung
Beschädigung des Gerätes möglich!
Auf den Überlastschutz der Last darf trotzdem nicht verzichten werden. Die häufig in Geräten mit Transformator verwendete Feinsicherung darf nicht überbrückt oder in ihrem Wert verändert werden. Es droht sonst eine Überhitzung des Transformators.


Hinweise zum Betrieb - Bestimmungsgemäße Verwendung

Montage und Verdrahtung [image] Hinweise zum Betrieb - Bestimmungsgemäße Verwendung
Hinweise zum Betrieb - Bestimmungsgemäße Verwendung
Versorgung
▪
Versorgungsnetz
Achtung
Keine vorgeschalteten Trafos!
Die Dimmerklemmen KL2751 und KL2761 sind für den direkten Betrieb an Versorgungsnetzen (230 VAC ohne vorgeschalteten Trafo vorgesehen.
Zu große Induktivitäten in der Zuleitung der Dimmerklemme führen im Kurzschlussfall zur Zerstörung der Dimmerklemme!
Auch die automatische Lasterkennung arbeitet bei vorgeschaltetem Trafo nicht zuverlässig.
Einspeiseklemmen
Verwenden Sie unbedingt eine für 230 VAC ausgelegte Einspeiseklemme (z. B.: KL9150, KL9160, KL9250, KL9260) zum Einspeisen der Netzspannung in die Powerkontakte der Dimmerklemmen
KL2751-0000, KL2761-0000,
KS2751-0000, KS2761-0000!
Siehe Applikationsbeispiel für KL2751-0000.
Die Einspeisung der Netzspannung ohne Einspeiseklemme ist nur zulässig für Dimmerklemmen ohne Power-Kontakte:
KL2751-0011, KL2761-0011, KS2751-0011, KS2761-0011!
Siehe Applikationsbeispiel für KL2751-0011.
Minimale Unterbrechung der Netzspannungszuführung
Jede Unterbrechung der Netzspannungszuführung der Dimmerklemme darf nicht kürzer als 3 Sekunden sein (z. B. Aus- und Wiedereinschalten eines Sicherungsautomaten)!
Bei kürzeren Unterbrechungen verliert der Dimmer seine Netzsynchronisierung nicht und kann (bedingt durch die Einschaltflanke) für kurze Zeit die Last mit dem falschen Ansteuer-Art betreiben. Dieses kann bei Betrieb von gewickelten Trafos zu Zerstörung der Dimmerklemme führen!
▪
Rundsteuerimpulse
Hinweis
Störung durch Rundsteuerimpulse
Externe Rundsteuerimpulse auf dem Versorgungsnetz können Helligkeitsschwankungen verursachen. Rundsteuerimpulse von großer Amplitude können die Kurzschlusserkennung der Dimmerklemme auslösen. Die Dimmerklemme schaltet dann die Last ab und fährt erneut hoch. Das Licht ist für einige Sekunden abgeschaltet.
Verwenden Sie Tonfrequenzfilter in der Zuleitung der Dimmerklemme um diese Effekte zu vermeiden.
Last
▪
Zulässige Lasten
Achtung
Keine Motoren!
Verwenden Sie die Dimmerklemmen nur für Lampenlasten. Motorische Lasten können die Klemme vollständig zerstören.
Beachten Sie dass das Verdrahten des Ausgangs der Dimmerklemme auf eine Steckdose zur Verwendung beliebiger Lasten verleitet.
Für Motorische Lasten verwenden Sie bitte die KL2791 (einkanaliger Drehzahlsteller für AC-Motoren).
Kapazitive und induktive Lasten nicht mischen!
Kapazitive und induktive Lasten dürfen an einer Dimmerklemme nicht gemischt werden!
Zum Beispiel dürfen ein EVG und ein Trafo nicht gemeinsam an einer Dimmerklemme betrieben werden!
Eine ohmsche Last (z. B. eine Glühlampe) dürfen Sie entweder gemeinsam mit einer kapazitiven oder gemeinsam mit einer induktiven Last betreiben.
Keine zusätzlichen Schalter!
Schalten Sie keine zusätzlichen Schalter zwischen
•
die Dimmerklemme und die Last
•
die Dimmerklemme und das Vorschaltgerät
•
das Vorschaltgerät und die Lampe
▪
Betriebsarten
Achtung
Benutzen Sie die richtige Betriebsart!
Verwenden Sie für jede Lastart ausschließlich die vorgesehene Betriebsart
•
kapazitiv wirkende Lasten dürfen nur im Phasenabschnitt angesteuert werden.
•
induktiv wirkende Lasten dürfen nur mit Phasenanschnitt angesteuert werden.
⇨
Auch wenn z. B. der Hersteller eines elektronischen Vorschaltgerätes die Ansteuerung dieser kapazitiven Last mit Phasenanschnitt erlaubt, empfehlen wir dringend hierfür Phasenabschnitt zu verwenden!
⇨
Wird eine Last mit der falschen Betriebsart angesteuert, so kann dies zur Zerstörung der Dimmerklemme oder der Last führen!
Typisch ist die Überhitzung des Eingangskondensators eines elektronischen Vorschaltgerätes, das mit Phasenanschnitt angesteuert wird.
Außerdem stehen für spezielle Anwendungen (z. B. Rüttler, Schwingförderer) noch die Betriebsarten Gleichrichter-positiv und Gleichrichter-negativ (beide mit Phasenanschnitt) zur Verfügung.
Automatische Lasterkennung
▪
Große Leitungslängen
Hinweis
Große Leitungslängen
Bei großen Leitungslängen zwischen Dimmerklemme und Last ist die manuelle Vorwahl der Betriebsart (Dimmer-Modus) empfehlenswert. Die automatische Lasterkennung kann hier fehlschlagen, da induktive und kapazitive Einflüsse der Leitung eine Fehlinterpretation der Last verursachen können.
Beachten Sie außerdem die maximal zulässige Leitungslänge!
▪
Anwenderprogramm
Hinweis
Parametrierung der Dimmerklemme beim Aufstarten der SPS
Falls Sie die Dimmerklemme nicht mit den Default-Werten (z. B. für Dimmer-Modus, Rampenzeit usw.) betreiben, ist es empfehlenswert die abweichenden Werte, beim Aufstarten der SPS aus dem Anwenderprogramm heraus in den entsprechenden Registern zu initialisieren. Das erspart dem Service-Personal beim Austausch von Klemmen die aufwendige manuelle Initialisierung und hilft auch ungewollte Fehlerzustände zu vermeiden.
▪
Gewickelter Trafo ohne sekundärseitige Last
Achtung
Keine leerlaufenden Trafos!
Die automatische Lasterkennung, welche die Dimmerklemme beim Einschalten der Netzspannung an der angeschlossenen Last durchführt, schlägt fehl, wenn ein gewickelter Trafo ohne sekundärseitig angeschlossene Last angeschlossen ist.
Stellen Sie sicher, dass die Klemme beim Einschalten der Netzspannung nicht an einem leerlaufenden Trafo betrieben wird! Beachten Sie dies auch beim Austausch sekundärseitig angeschlossener Leuchtmittel!
Schonender Betrieb von Niedervolt-Leuchtmitteln
Hinweis
Niedervolt-Leuchtmitteln mit hoher Leistung
Geben Sie für den Betrieb von Niedervolt-Leuchtmitteln mit hoher Leistung (z. B. Halogenlampe, 12 V, 100 W, GY6,35 über Vorschaltgerät*) für die Dimm-Rampe einen höhere Rampenzeit als den Default-Wert von 500 ms vor!
Da bei diesen Leuchtmitteln der Glühdraht wesentlich dicker ist als bei Lampen mit kleinerer Leistung, verhält er sich recht träge und hat so über längere Zeit den hohen Einschaltstrom zu verkraften. Dieser Effekt führt zur vorzeitigen Alterung des Leuchtmittels. Mit einer flacheren Dimm-Rampe können Sie dieser vorzeitigen Alterung entgegenwirken.
*) Das Vorschaltgerät muss zwischen Dimmerklemme und Halogenlampe sitzen (siehe Versorgungsnetz)!


Applikationsbeispiele - Übersicht

Applikationsbeispiele - Übersicht
Applikationsbeispiele - Übersicht
▪
KL2751-0000, KL2761-0000: Dimmerklemmen mit Power-Kontakten
▪
KL2751-0011, KL2761-0011: Dimmerklemmen ohne Power-Kontakte
▪
Funktionsbaustein FB_Dimmer1SwitchEco
Weiterführende Informationen
•
KL2751-0000 - Anwendungsbeispiel
•
KL2751-0011 - Anwendungsbeispiel


KL2751-0000 - Anwendungsbeispiel

Applikationsbeispiele - Übersicht [image] KL2751-0000 - Anwendungsbeispiel
KL2751-0000 - Anwendungsbeispiel
WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Einspeiseklemme
Verwenden Sie zum Einspeisen der Netzspannung (230 VAC) in die Powerkontakte unbedingt eine für 230 VAC ausgelegte Einspeiseklemme (z. B.: KL9150, KL9160, KL9250, KL9260)!
Achtung
Beschädigung des Gerätes möglich!
Buskoppler, Busklemmen-Controller und Einspeiseklemmen für 24 V sind nicht für die Einspeisung von Netzspannung in die Powerkontakte geeignet! Sie sind nur für Spannungen bis 24 V ausgelegt und werden beim Anlegen von 230 VAC an ihre Powerkontakte zerstört!
Das Beispiel zeigt die Ansteuerung einer Glühlampe durch eine KL2751-0000. Die Netzspannung (230 VAC) wird über die Einspeiseklemme KL9160 den Powerkontakten zugeführt.
Es können mehrere Dimmerklemmen an einer Einspeiseklemme betrieben werden.
Anschlussbeispiel KL2751-0000


KL2751-0011 - Anwendungsbeispiel

Applikationsbeispiele - Übersicht [image] KL2751-0011 - Anwendungsbeispiel
KL2751-0011 - Anwendungsbeispiel
WARNUNG
Verletzungsgefahr durch Stromschlag und Beschädigung des Gerätes möglich!
Setzen Sie das Busklemmen-System in einen sicheren, spannungslosen Zustand, bevor Sie mit der Montage, Demontage oder Verdrahtung der Busklemmen beginnen!
Einspeisung der Netzspannung ohne Einspeiseklemme
Achtung
Beschädigung des Gerätes möglich!
Die Einspeisung der Netzspannung ohne Einspeiseklemme ist nur zulässig für Dimmerklemmen ohne Power-Kontakte:
KL2751-0011, KL2761-0011,
KS2751-0011, KS2761-0011
Das Beispiel zeigt die Ansteuerung einer Glühlampe durch eine KL2751-0011. Die Netzspannung (230 VAC) wird direkt auf die KL2751-0011 geführt.
Anwendungsbeispiel KL2751-0011


Konfigurations-Software KS2000

Konfigurations-Software KS2000
Konfigurations-Software KS2000
Weiterführende Informationen
•
KS2000 - Einführung
•
Parametrierung mit KS2000
•
Register
•
Einstellungen
•
Prozessdaten


KS2000 - Einführung

Konfigurations-Software KS2000 [image] KS2000 - Einführung
KS2000 - Einführung
Die Konfigurations-Software KS2000 ermöglicht die Projektierung, Inbetriebnahme und Parametrierung von Feldbuskopplern und den dazugehörigen Busklemmen sowie der Feldbus Box Module. Die Verbindung zwischen Feldbuskoppler / Feldbus Box und PC wird über ein serielles Konfigurationskabel oder über den Feldbus hergestellt.
Konfigurations-Software KS2000
Projektierung
Sie können mit der Konfigurations-Software KS2000 die Feldbusstationen offline projektieren, das heißt vor der Inbetriebnahme den Aufbau der Feldbusstation mit sämtlichen Einstellungen der Buskoppler und Busklemmen bzw. der Feldbus Box Module vorbereiten. Diese Konfiguration kann später in der Inbetriebnahmephase per Download an die Feldbusstation übertragen werden. Zur Dokumentation wird Ihnen der Aufbau der Feldbusstation, eine Stückliste der verwendeten Feldbus-Komponenten, eine Liste der von Ihnen geänderten Parameter etc. aufbereitet. Bereits existierende Feldbusstationen stehen nach einem Upload zur weiteren Bearbeitung zur Verfügung.
Parametrierung
KS2000 bietet auf einfache Art den Zugriff auf die Parameter einer Feldbusstation: Für sämtliche Buskoppler und alle intelligenten Busklemmen sowie Feldbus Box Module stehen spezifische Dialoge zur Verfügung, mit deren Hilfe die Einstellungen leicht modifiziert werden können. Alternativ haben Sie vollen Zugriff auf sämtliche internen Register. Die Bedeutung der Register entnehmen Sie bitte der Registerbeschreibung.
Inbetriebnahme
KS2000 erleichtert die Inbetriebnahme von Maschinenteilen bzw. deren Feldbusstationen: Projektierte Einstellungen können per Download auf die Feldbus-Module übertragen werden. Nach dem Login auf die Feldbusstation besteht die Möglichkeit, Einstellungen an Koppler, Klemmen und Feldbus Box Modulen direkt online vorzunehmen. Dazu stehen die gleichen Dialoge und der Registerzugriff wie in der Projektierungsphase zur Verfügung.
KS2000 bietet den Zugriff auf die Prozessabbilder von Buskoppler und Feldbus Box:
▪
Sie können per Monitoring das Ein- und Ausgangsabbild beobachten.
▪
Zur Inbetriebnahme der Ausgangsmodule können im Ausgangsprozessabbild Werte vorgegeben werden.
Sämtliche Möglichkeiten des Online-Modes können parallel zum eigentlichen Feldbus-Betrieb der Feldbusstation vorgenommen werden. Das Feldbus-Protokoll hat dabei natürlich stets die höhere Priorität.


Parametrierung mit KS2000

Konfigurations-Software KS2000 [image] Parametrierung mit KS2000
Parametrierung mit KS2000
Verbinden Sie Konfigurationsschnittstelle Ihres Feldbuskopplers über das Konfigurationskabel mit der seriellen Schnittstelle Ihres PCs und starten Sie die Konfigurations-Software KS2000.
Klicken Sie auf den Button Login. Die Konfigurations-Software lädt nun die Informationen der angeschlossenen Feldbusstation.
Im dargestellten Beispiel ist dies
▪
ein Buskoppler für Ethernet BK9000
▪
eine Einspeiseklemme für 230 V mit Diagnose KL9160
▪
eine Dimmerklemme KL2751
▪
eine Bus-Endklemme KL9010
Darstellung der Feldbusstation in KS2000
Das linke Fenster der KS2000 zeigt die Klemmen der Feldbusstation in einer Baumstruktur an.
Das rechte Fenster der KS2000 zeigt die Klemmen der Feldbusstation grafisch an.
Klicken Sie nun in der Baumstruktur des linken Fensters auf das Plus-Zeichen vor der Klemme, deren Parameter sie verändern möchten (im Beispiel Position 2).
KS2000 Baumzweige für Kanal 1 der KL2535
Für die KL2751 werden die Baumzweige Register, Einstellungen und ProcData angezeigt:
▪
Register erlaubt den direkten Zugriff auf die Register der KL2751.
▪
Unter Einstellungen finden Sie Dialogmasken zur Parametrierung der KL2751.
▪
ProcData zeigt die Prozessdaten der KL2751.


Register

Konfigurations-Software KS2000 [image] Register
Register
Unter Register können Sie direkt auf die Register der Dimmerklemme zugreifen. Die Bedeutung der Register entnehmen Sie bitte der Registerübersicht.
Das folgende Bild zeigt die Register der KL2751.
Registeransicht in KS2000


Einstellungen

Konfigurations-Software KS2000 [image] Einstellungen
Einstellungen
Unter Einstellungen finden Sie die Dialogmaske zur Parametrierung der KL2751/KL2761.
Einstellungen über KS2000
Betriebsmodus
▪
Watchdog-Timer aktiv (R32.2)
Hier können Sie den Watchdog deaktivieren (Default: aktiv).
▪
Anwenderskalierung aktiv (R32.0)
Hier können Sie die Anwenderskalierung aktivieren (Default: inaktiv).
▪
Dimm-Rampe absolut (R32.3)
Hier können Sie die Dimm-Rampe von relativ (default) auf absolut umstellen.
–
Bei relativer Dimm-Rampe benötigt die Dimmerklemme die eingestellte Rampenzeit, um die Helligkeit von 0 auf Vollaussteuerung hochzufahren.
–
Bei absoluter Dimm-Rampe benötigt die Dimmerklemme die eingestellte Rampenzeit, um die aktuell vorgegebene Helligkeitsänderung durchzuführen.
Hinweis
Absolute Dimm-Rampe
Die Verwendung der absoluten Dimm-Rampe ist sinnvoll, um z. B. zwei Lampen mit zwei Dimmerklemmen synchron zu steuern.
Beispiel:
Lampe 1 leuchtet mit 10% Helligkeit, Lampe 2 leuchtet mit 30% Helligkeit.
Nun soll Dimmerklemme 1 die Lampe 1 und Dimmerklemme 2 die Lampe 2 synchron auf 50% Helligkeit steuern.
Mit absoluter Dimm-Rampe erreichen beide Lampen die 50% Helligkeit zur gleichen Zeit.
Registerwerte
▪
Anwender-Offset (R33)
Hier können Sie den Offset für die Anwender-Skalierung festlegen (Default: 0).
▪
Anwender-Gain (R34)
Hier können Sie den Verstärkungsfaktor (Gain) für die Anwender-Skalierung festlegen (Default: 1).
▪
Rampenzeit (R35)
Hier können Sie die Rampenzeit auswählen (Default 500 ms).
Zulässige Werte sind: 50 ms, 100 ms, 200 ms, 500 ms, 1 s, 2 s, 5 s und 10 s.
▪
Timeout (R36)
Hier können Sie die Timeout-Zeit für das Erkennen eines Feldbus-Fehlers festlegen (Default: 100 ms).
▪
Lichtwert bei Timeout (Ein) (R37)
Hier können Sie den Lichtwert für einen Timeout festlegen, bei dessen Auftreten die Last eingeschaltet war (Default: 50%).
▪
Lichtwert bei Timeout (Aus) (R38)
Hier können Sie den Lichtwert für einen Timeout festlegen, bei dessen Auftreten die Last ausgeschaltet war (Default: 0%).
▪
Dimmer-Modus (R39)
Hier können Sie die Betriebsart des Dimmers vorgeben:
–
automatische Erkennung*: Die Dimmerklemme erkennt die Lastart (kapazitiv/ohmsch oder induktiv) selbsttätig und schaltet automatisch auf Phasenabschnitt oder Phasenanschnitt (Default).
–
Phasenabschnitt: wird typischerweise für kapazitive Lasten (z. B. elektronische Vorschaltgeräte (EVG)) oder ohmsche Lasten (z. B. Glühbirnen) verwendet
–
Phasenanschnitt: wird typischerweise für induktive Lasten (z. B. Trafos, konventionelle Vorschaltgeräte (KVG)) verwendet
–
Gleichrichter, positiv: nur die positive Halbwelle wird mit Phasenanschnitt zur Last durchgeschaltet
Verwenden Sie diese Betriebsart nicht bei Firmware-Version 2E der KL2751 und nicht bei Firmware-Version 1E der KL2761!
Mit diesen Firmware-Versionen verwenden Sie stattdessen die Betriebsart Gleichrichterbetrieb, negativ!
–
Gleichrichter, negativ: nur die negative Halbwelle wird mit Phasenanschnitt zur Last durchgeschaltet
Hinweis
*) Automatische Erkennung und große Leitungslängen
Bei großen Leitungslängen zwischen Dimmerklemme und Last ist die manuelle Vorwahl der Betriebsart empfehlenswert.
Die automatische Lasterkennung kann hier fehlschlagen, da induktive und kapazitive Einflüsse der Leitung eine Fehlinterpretation der Last verursachen können.
▪
Verhalten nach Kurzschluss (R40)
Hier können Sie das Verhalten der Dimmerklemme nach einem Kurzschluss am Lastausgang festlegen.
Die Dimmerklemme ist mit einer Kurzschlussstrombegrenzung ausgestattet. Der Strom wird auf ca. 10 A bis 15 A begrenzt. Ein Auslösen der Sicherung wird damit typischerweise verhindert. Der Kurzschlussstrom fließt für weniger als 0,5 ms und wird automatisch angeschaltet.
–
Ausgeschaltet bleiben:
Das Wiedereinschalten nach einem Kurzschluss muss durch den Anwender erfolgen.
–
Wieder Einschalten (Default):
Die Dimmerklemme versucht nach einem erkannten Kurzschluss den Betrieb wieder aufzunehmen und testet die Leitung mit kleiner Spannung. Ist der Kurzschluss beseitigt, fährt die Dimmerklemme auf den vorherigen Dimmerwert zurück.
▪
Netzfrequenz (R41)
Hier können Sie die Dimmerklemme auf Ihre Netzfrequenz einstellen, Default: 50 Hz


Prozessdaten

Konfigurations-Software KS2000 [image] Prozessdaten
Prozessdaten
Unter ProcData werden das Status-Byte (Status), das Control-Byte (Ctrl) und die Prozessdaten (Data) in einer Baumstruktur dargestellt.
Feld Prozessdaten
Die Lesebrille markiert die Daten, die gerade im Feld Verlauf graphisch dargestellt werden.
Feld Verlauf
Im Feld Wert wird der aktuelle Eingangswert numerisch dargestellt.
Feld Wert - Darstellung des Eingangswerts
Ausgangswerte können sie durch Eingabe oder über den Fader verändern.
Feld Wert- Eingabe der Ausgangswerte
VORSICHT
Gefahr für Personen, Umwelt oder Geräte!
Beachten Sie, das Verändern von Ausgangswerten (Forcen) direkten Einfluss auf Ihre Automatisierungsanwendung haben kann.
Nehmen Sie nur Veränderungen an den Ausgangswerten vor, wenn Sie sich sicher sind, das Ihr Anlagenzustand dies erlaubt und keine Gefährdung von Mensch oder Maschine besteht!
Nach Drücken der Schaltfläche Einstellungen können Sie die numerische Darstellungsform auf hexadezimal, dezimal oder binär einstellen.
Einstellung der Darstellung


Zugriff aus dem Anwenderprogramm

Zugriff aus dem Anwenderprogramm
Zugriff aus dem Anwenderprogramm
Weiterführende Informationen
•
Prozessabbild
•
Control- und Status-Bytes mit Diagnose
•
Control- und Status-Bytes ohne Diagnose
•
Registerübersicht
•
Registerbeschreibung
•
Beispiele für die Register-Kommunikation


Prozessabbild

Zugriff aus dem Anwenderprogramm [image] Prozessabbild
Prozessabbild
KL2751 und KL2761 stellen sich im komplexen Prozessabbild mit 3 Byte Ein- und 3 Byte Ausgangsdaten dar. Diese sind wie folgt aufgeteilt:
Byte-0ffset (ohne Word-Alignment) | Byte-0ffset (mit Word-Alignment*) | Format | Eingangsdaten | Ausgangsdaten
0 | 0 | Byte | SB | CB
1 | 2 | Wort | DataIN | DataOUT
KL2751 und KL2761 stellen sich im kompakten Prozessabbild ohne Eingangsdaten und mit 2 Byte Ausgangsdaten dar. Diese sind wie folgt aufgeteilt:
Byte-0ffset (ohne Word-Alignment) | Byte-0ffset (mit Word-Alignment*) | Format | Eingangsdaten | Ausgangsdaten
0 | 0 | Wort | - | DataOUT
*) Word-Alignment: Der Buskoppler legt Worte auf gerade Byte-Adressen
Legende
SB: Status-Byte
CB: Control-Byte
DataIN: Eingangsdatenwort
DataOUT: Ausgangsdatenwort
Prozessdaten
▪
DataOUT
Im Prozessdatenbetrieb steuert das Ausgangswort DataOUT die Ausgangsleistung der Dimmerklemme.
Gültige Werte sind 0dez bis 32767dez.
▪
DataIN
Im Prozessdatenbetrieb enthält das Eingangswort DataIN die interne Temperatur der Dimmerklemme in Grad Celsius (KL2751/KS2751: erst ab Firmware-Version 3B)


Control- und Status-Bytes mit Diagnose

Zugriff aus dem Anwenderprogramm [image] Control- und Status-Bytes mit Diagnose
Control- und Status-Bytes mit Diagnose
Diese Beschreibung gilt für
▪
KL2751-0000 / KS2751-0000 mit Firmware-Versionen ab 3B
▪
KL2751-0011 / KS2751-0011 mit Firmware-Versionen ab 3B
▪
KL2761-0000 / KS2761-0000
▪
KL2761-0011 / KS2761-0011
Prozessdatenbetrieb
Control-Byte (bei Prozessdatenbetrieb)
Das Control-Byte (CB) befindet sich im Ausgangsabbild und wird von der Steuerung zur Klemme übertragen.
Bit | CB1.7 | CB1.6 | CB1.5 | CB1.4 | CB1.3 | CB1.2 | CB1.1 | CB1.0
Name | RegAccess | - | - | - | - | - | - | ManualAutoDetect
Legende
Bit | Name | Beschreibung
CB17 | RegAccess | 0bin | Registerkommunikation ausgeschaltet (Prozessdatenbetrieb)
CB1.6 bis CB1.1 | - | 0bin | reserviert
CB1.0 | ManualAutoDetect | 1bin | automatische Lastart-Erkennung manuell starten (steigende Flanke)
Status-Byte (bei Prozessdatenbetrieb)
Das Status-Byte (SB) befindet sich im Eingangsabbild und wird von der Klemme zur Steuerung übertragen.
Bit | SB1.7 | SB1.6 | SB1.5 | SB1.4 | SB1.3 | SB1.2 | SB1.1 | SB1.0
Name | RegAccess | Error | Temperature warning | Overload | Operation mode |  |  | Synchron
Legende
Bit | Name | Beschreibung
SB1.7 | RegAccess | 0bin | Quittung für Prozessdatenbetrieb
SB1.6 | Error | 1bin | Ein lastseitiger Kurzschluss wurde erkannt
SB1.5 | Temperature warning | 1bin | Übertemperatur erkannt (> 80°C): die Prozessdaten werden auf 20% begrenzt (die Begrenzung wird automatisch zurückgesetzt, wenn die Temperatur unter 60°C fällt)
SB1.4 | Overload | 1bin | Überlast erkannt (z.B. beim Einschalten hohen Lasten)
SB1.3 bis SB1.1 | Operation mode | manuell eingestellte oder automatisch erkannte Betriebsart
 |  | 0dez | automatische Lastart-Erkennung aktiv
 |  | 1dez | Phasenabschnitt
 |  | 2dez | Phasenanschnitt
 |  | 3dez | Gleichrichterbetrieb (positive Halbwelle mit Phasenanschnitt)
 |  | 4dez | Gleichrichterbetrieb (negative Halbwelle mit Phasenanschnitt)
SB1.0 | Synchron | 0bin | Klemme ist nicht mit dem Netz synchronisiert oder ein lastseitiger Kurzschluss wurde erkannt
 |  | 1bin | Klemme hat sich mit dem Netz synchronisiert
Registerkommunikation
Control-Byte (bei Registerkommunikation)
Das Control-Byte (CB) befindet sich im Ausgangsabbild und wird von der Steuerung zur Klemme übertragen.
Bit | CB1.7 | CB1.6 | CB1.5 | CB1.4 | CB1.3 | CB1.2 | CB1.1 | CB1.0
Name | RegAccess | R/W | Reg-Nr.
Legende
Bit
Name
Beschreibung
CB1.7
RegAccess
1bin
Registerkommunikation eingeschaltet
CB1.6
R/W
0bin
Lesezugriff
1bin
Schreibzugriff
CB1.5 bis CB1.0
Reg-Nr.
Registernummer:
Tragen Sie hier die Nummer des Registers ein, das Sie
▪
mit dem Eingangsdatenwort DataIn lesen oder
▪
mit dem Ausgangsdatenwort DataOut beschreiben wollen.
Status-Byte (bei Registerkommunikation)
Das Status-Byte (SB) befindet sich im Eingangsabbild und wird von der Klemme zur Steuerung übertragen.
Bit | SB1.7 | SB1.6 | SB1.5 | SB1.4 | SB1.3 | SB1.2 | SB1.1 | SB1.0
Name | RegAccess | R/W | Reg-Nr.
Legende
Bit | Name | Beschreibung
SB1.7 | RegAccess | 1bin | Quittung für Registerzugriff
SB1.6 | R | 0bin | Lesezugriff
SB1.5 bis SB1.0 | Reg-Nr. | Nummer des Registers, das gelesen oder beschrieben wurde.


Control- und Status-Bytes ohne Diagnose

Zugriff aus dem Anwenderprogramm [image] Control- und Status-Bytes ohne Diagnose
Control- und Status-Bytes ohne Diagnose
Diese Beschreibung gilt für
▪
KL2751-0000 / KS2751-0000 mit Firmware-Versionen kleiner als 3B
▪
KL2751-0011 / KS2751-0011 mit Firmware-Versionen kleiner als 3B
Prozessdatenbetrieb
Im Prozessdatenbetrieb haben Control- und Status-Byte keine Funktionalität.
Registerkommunikation
Control-Byte (bei Registerkommunikation)
Das Control-Byte (CB) befindet sich im Ausgangsabbild und wird von der Steuerung zur Klemme übertragen.
Bit | CB1.7 | CB1.6 | CB1.5 | CB1.4 | CB1.3 | CB1.2 | CB1.1 | CB1.0
Name | RegAccess | R/W | Reg-Nr.
Legende
Bit
Name
Beschreibung
CB1.7
RegAccess
1bin
Registerkommunikation eingeschaltet
CB1.6
R/W
0bin
Lesezugriff
1bin
Schreibzugriff
CB1.5 bis CB1.0
Reg-Nr.
Registernummer:
Tragen Sie hier die Nummer des Registers ein, das Sie
▪
mit dem Eingangsdatenwort DataIn lesen oder
▪
mit dem Ausgangsdatenwort DataOut beschreiben wollen.
Status-Byte (bei Registerkommunikation)
Das Status-Byte (SB) befindet sich im Eingangsabbild und wird von der Klemme zur Steuerung übertragen.
Bit | SB1.7 | SB1.6 | SB1.5 | SB1.4 | SB1.3 | SB1.2 | SB1.1 | SB1.0
Name | RegAccess | R/W | Reg-Nr.
Legende
Bit | Name | Beschreibung
SB1.7 | RegAccess | 1bin | Quittung für Registerzugriff
SB1.6 | R | 0bin | Lesezugriff
SB1.5 bis SB1.0 | Reg-Nr. | Nummer des Registers, das gelesen oder beschrieben wurde.


Registerübersicht

Zugriff aus dem Anwenderprogramm [image] Registerübersicht
Registerübersicht
Die Register dienen zur Parametrierung der Dimmerklemme. Sie können über die Registerkommunikation ausgelesen oder beschrieben werden.
Register-Nr. | Kommentar |  | Default-Wert |  | R/W | Speicher
R0 | reserviert |  | - | - | - | -
... | ... |  | ... | ... | ... | ...
R6 | reserviert |  | - | - | - | -
R7 | Kommando-Register |  | 0x0000 | 0dez | R/W | RAM
R8 | Klemmentyp | KL2751-0000 | 0x0ABF | 2751dez | R | ROM
 |  | KL2751-0011
 |  | KL2761-0000 | 0x0AC9 | 2761dez
 |  | KL2761-0011
R9 | Firmware-Stand |  | z. B. 0x3141 | z. B. 1AASCII | R | ROM
R10 | Multiplex-Schieberegister |  | 0x0118 | 280dez | R | ROM
R11 | Signalkanäle |  | 0x0118 | 280dez | R | ROM
R12 | minimale Datenlänge |  | 0x9800 | 38912dez | R | ROM
R13 | Datenstruktur |  | 0x0004 | 4dez | R | ROM
R14 | reserviert |  | - | - | - | -
R15 | Alignment-Register |  | 0x7F80 | 32640dez | R/W | RAM
R16 | Hardware-Versionsnummer |  | z. B. 0x0000 | z. B. 0dez | R/W | EEPROM
R17 | reserviert |  | - | - | - | -
... | ... |  | ... | ... | ... | ...
R28 | reserviert |  | - | - | - | -
R29 | Klemmentyp, Sondervariante | KL2751-0000 | 0x0000 | 0dez | R | ROM
 |  | KL2751-0011 | 0x000B | 11dez
 |  | KL2761-0000 | 0x0000 | 0dez
 |  | KL2761-0011 | 0x000B | 11dez
R30 | reserviert |  | - | - | - | -
R31 | Kodewort-Register |  | 0x0000 | 0dez | R/W | RAM
R32 | Feature-Register |  | 0x0000 | 0dez | R/W | EEPROM
R33 | Anwender-Skalierung - Offset |  | 0x0000 | 0dez | R/W | EEPROM
R34 | Anwender-Skalierung - Gain |  | 0x0100 | 256dez | R/W | EEPROM
R35 | Rampenzeit |  | 0x0003 | 3dez | R/W | EEPROM
R36 | Watchdog-Timeout |  | 0x000A | 10dez | R/W | EEPROM
R37 | Lichtwert bei Timeout (Ein) |  | 0x3FFF | 16383dez | R/W | EEPROM
R38 | Lichtwert bei Timeout (Aus) |  | 0x0000 | 0dez | R/W | EEPROM
R39 | Dimmer-Modus |  | 0x0000 | 0dez | R/W | EEPROM
R40 | Verhalten nach Kurzschluss |  | 0x0001 | 1dez | R/W | EEPROM
R41 | Netzfrequenz | KL2751-0000 | 0x0000 | 0dez (50 Hz) | R/W | EEPROM
 |  | KL2751-0011 | 0x0000 | 0dez (50 Hz)
 |  | KL2761-0000 | 0x0000 | 0dez (50 Hz)
 |  | KL2761-0011 | 0x0000 | 0dez (50 Hz)
R42 | reserviert |  | - | - | - | -
... | ... |  | ... | ... | ... | ...
R63 | reserviert |  | - | - | - | -


Registerbeschreibung

Zugriff aus dem Anwenderprogramm [image] Registerbeschreibung
Registerbeschreibung
Alle Register können über die Registerkommunikation ausgelesen oder beschrieben werden. Sie dienen zur Parametrierung der Klemme.
Eine Grundkonfiguration über die SPS ist mit dem Funktionsbaustein FB_KL27x1Config ebenfalls möglich.
R7: Kommando-Register
Hinweis
Anwender-Codewort
Um die folgenden Kommandos auszuführen muss zuvor in Register R31 das Anwender-Codewort 0x1235 eingetragen sein!
▪
Kommando 0x7000: Restore Factory Default SettingsMit dem Eintrag 0x7000 in Register R7 werden für die folgenden Register die Werte des Auslieferungszustands wiederhergestellt:
R33: 0dez
R34: 256dez
R35: 3dez
R36: 10dez
R37: 16383dez
R38: 0dez
R39: 0dez
R40: 1dez
R41: 0dez (KL2751-0000, KL2751-0011, KL2761-0000, KL2761-0011)
R8: Klemmentyp
Im Register R8 steht die Bezeichnung der Klemme: KL2751 oder KL2761.
R9: Firmware-Stand
Im Register R9 steht in ASCII-Codierung der Firmware-Stand der Klemme, z. B. 0x3141 = 1A'. Hierbei entspricht die '0x31' dem ASCII-Zeichen '1' und die '0x41' dem ASCII-Zeichen 'A'.
Dieser Wert kann nicht verändert werden.
R16: Hardware-Versionsnummer
Im Register R16 steht der Hardware-Stand der Klemme.
R29: Klemmentyp, Sondervariante
Im Register R29 steht die Sondervariante der Klemme.
R31: Kodewort-Register
Wenn Sie in die Anwender-Register Werte schreiben ohne zuvor das Anwender-Codewort (0x1235) in das Codewort-Register eingetragen zu haben, werden diese Werte von der Klemme nicht übernommen. Das Codewort wird bei einem Neustart der Klemme zurückgesetzt.
R32: Feature-Register
Das Feature-Register legt die Konfiguration der Klemme fest.
Bit | R32.15 | R32.14 | R32.13 | R32.12 | R32.11 | R32.10 | R32.9 | R32.8
Name | - | - | - | - | - | - | - | -
Bit | R32.7 | R32.6 | R32.5 | R32.4 | R32.3 | R32.2 | R32.1 | R32.0
Name | - | - | - | - | DimRamp | disWatchdog | - | enUserScale
Legende
Bit | Name | Beschreibung |  | Default
R32.15 - R32.4 | - | reserviert
R32.3 | DimRamp | 0bin | Dimm-Rampe relative: Die Zeit in Register R35 ist auf den gesamten Prozessdatenbereich bezogen (0dez - 32767dez). Das heißt die Dimmerklemme benötigt diese Zeit um von "aus" (0dez) auf Vollaussteuerung (32767dez) zu steuern. | 0bin
 |  | 1bin | Dimm-Rampe absolut: Die Zeit in Register R35 ist auf die aktuelle Prozessdatenänderung bezogen. Das heißt die Dimmerklemme benötigt diese Zeit um die aktuelle Helligkeitsänderung durchzuführen.
R32.2 | disWatchdog | 1bin | interner Watchdog (Zeit einstellbar) deaktiviert | 0bin
R32.1 | - | reserviert
R32.0 | enUserScale | 1bin | Anwender-Skalierung aktiv (siehe R33 + R34) | 0bin
R33: Anwender-Skalierung - Offset
In diesem Register wird der Offset der Anwender-Skalierung eingetragen, wenn die Anwenderskalierung freigeschaltet (R32.0=1bin) ist (Default: 0).
R34: Anwender-Skalierung - Gain
In diesem Register wird der Verstärkungsfaktor (Gain) der Anwender-Skalierung eingetragen, wenn die Anwenderskalierung freigeschaltet (R32.0=1bin) ist.
Beispielwerte:
128dez = 0x80 = Faktor 0,5
256dez = 0x100 = Faktor 1,0 (Default)
512dez = 0x200 = Faktor 2,0
R35: Rampenzeit
Dieses Register legt die Zeit fest, die benötigt wird um
▪
von 0 auf 32767 (volle Ansteuerung des Winkels) hochzufahren (wenn R32.3 = 0bin) oder
▪
die aktuelle Helligkeitsänderung durchzuführen (wenn R32.3 = 1bin).
0dez: 50 ms
1dez: 100 ms
2dez: 200 ms
3dez: 500 ms (Default)
4dez: 1 s
5dez: 2 s
6dez: 5 s
7dez: 10 s
R36: Watchdog-Timeout
Dieses Register legt den Timeout, bei einem Feldbusfehler fest. Die Einheit ist 10 ms (Default: 10dez = 100 ms).
R37: Lichtwert bei Timeout (Ein)
Dieses Register legt den Lichtwert fest, der bei einem Feldbusfehler und aktuellen Prozessdaten > 0 ausgegeben wird (Default: 16383dez).
Die Einheit ist 1. (R32.2=1bin).
R38: Lichtwert bei Timeout (Aus)
Dieses Register legt den Lichtwert fest, der bei einem Feldbusfehler und aktuellen Prozessdaten = 0 ausgegeben wird (Default: 0dez).
Die Einheit ist 1. (R32.2=1bin).
R39: Dimmer-Modus
Dieses Register legt den Dimmer-Modus fest:
0dez: automatische Erkennung (Default)
1dez: Phasenabschnitt
2dez: Phasenanschnitt
3dez: Gleichrichterbetrieb, positiv (positive Halbwelle mit Phasenanschnitt).
Verwenden Sie diese Betriebsart nicht bei Firmware-Version 2E der KL2751 und nicht bei Firmware-Version 1E der KL2761!
Mit diesen Firmware-Versionen verwenden Sie stattdessen die Betriebsart Gleichrichterbetrieb, negativ!
4dez: Gleichrichterbetrieb, negativ (negative Halbwelle mit Phasenanschnitt)
R40: Verhalten nach Kurzschluss
Dieses Register legt das Verhalten nach Kurzschluss:
0dez: ausgeschaltet bleiben
1dez: wieder einschalten (Default)
R41: Netzfrequenz
Dieses Register legt die Netzfrequenz fest:
0dez: 50 Hz
1dez: 60 Hz
Default-Wert: 50 Hz


Beispiele für die Register-Kommunikation

Zugriff aus dem Anwenderprogramm [image] Beispiele für die Register-Kommunikation
Beispiele für die Register-Kommunikation
Die Nummerierung der Bytes in den Beispielen entspricht der Darstellung ohne Word-Alignment.
Weiterführende Informationen
•
Beispiel 1: Lesen des Firmware-Stands aus Register 9 einer Klemme
•
Beispiel 2: Beschreiben eines Anwender-Registers


Beispiel 1: Lesen des Firmware-Stands aus Register 9 einer Klemme

Zugriff aus dem Anwenderprogramm [image] Beispiele für die Register-Kommunikation [image] Beispiel 1: Lesen des Firmware-Stands aus Register 9 einer Klemme
Beispiel 1: Lesen des Firmware-Stands aus Register 9 einer Klemme
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataOUT1, High-Byte | Byte 2: DataOUT1, Low-Byte
0x89 (1000 1001bin) | 0xXX | 0xXX
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 nicht gesetzt bedeutet: lesen des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 00 1001bin die Registernummer 9 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) ist beim Lesezugriff ohne Bedeutung. Will man ein Register verändern, so schreibt man in das Ausgangswort den gewünschten Wert hinein.
Eingangsdaten (Antwort der Busklemme)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0x89 | 0x33 | 0x41
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung den Wert des Control-Bytes zurück.
▪
Die Klemme liefert im Eingangsdatenwort (Byte 1 und Byte 2) den Firmware-Stand 0x3341 zurück. Dies ist als ASCII-Code zu interpretieren:
–
ASCII-Code 0x33 steht für die Ziffer 3
–
ASCII-Code 0x41 steht für den Buchstaben A
Die Firmware-Version lautet also 3A.


Beispiel 2: Beschreiben eines Anwender-Registers

Zugriff aus dem Anwenderprogramm [image] Beispiele für die Register-Kommunikation [image] Beispiel 2: Beschreiben eines Anwender-Registers
Beispiel 2: Beschreiben eines Anwender-Registers
Hinweis
Code-Wort
Im normalen Betrieb sind bis auf das Register 31, alle Anwender-Register schreibgeschützt. Um diesen Schreibschutz aufzuheben, müssen Sie das Code-Wort (0x1235) in Register 31 schreiben. Das Schreiben eines Wertes ungleich 0x1235 in Register 31 aktiviert den Schreibschutz wieder. Beachten Sie, dass Änderungen an einigen Registern erst nach einem Neustart (Power-Off/Power-ON) der Klemme übernommen werden.
I. Schreiben des Code-Worts (0x1235) in Register 31
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataOUT1, High-Byte | Byte 2: DataOUT1, Low-Byte
0xDF (1101 1111bin) | 0x12 | 0x35
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 gesetzt bedeutet: schreiben des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 01 1111bin die Registernummer 31 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) enthält das Code-Wort (0x1235) um den Schreibschutz zu deaktivieren.
Eingangsdaten (Antwort der Busklemme)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0x9F (1001 1111bin) | 0xXX | 0xXX
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung einen Wert zurück der sich nur in Bit 0.6 vom Wert des Control-Bytes unterscheidet.
▪
Das Eingangsdatenwort (Byte 1 und Byte 2) ist nach dem Schreibzugriff ohne Bedeutung. Eventuell noch angezeigte Werte sind nicht gültig!
II. Lesen des Register 31 (gesetztes Code-Wort überprüfen)
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataOUT1, High-Byte | Byte 2: DataOUT1, Low-Byte
0x9F (1001 1111bin) | 0xXX | 0xXX
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 nicht gesetzt bedeutet: lesen des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 01 1111bin die Registernummer 31 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) ist beim Lesezugriff ohne Bedeutung.
Eingangsdaten (Antwort der Busklemme)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0x9F (1001 1111bin) | 0x12 | 0x35
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung den Wert des Control-Bytes zurück.
▪
Die Klemme liefert im Eingangsdatenwort (Byte 1 und Byte 2) den aktuellen Wert des Code-Wort-Registers zurück.
III. Schreiben des Register 32 (Inhalt des Feature-Registers ändern)
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0xE0 (1110 0000bin) | 0x00 | 0x02
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 gesetzt bedeutet: schreiben des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 10 0000bin die Registernummer 32 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) enthält den neuen Wert für das Feature-Register.
VORSICHT
Beachten Sie die Registerbeschreibung!
Der hier angegebene Wert 0x0002 ist nur ein Beispiel!
Die Bits des Feature-Registers verändern die Eigenschaften der Klemme und haben je nach Klemmen-Typ unterschiedliche Bedeutung. Informieren Sie sich in der Beschreibung des Feature-Registers ihrer Klemme (Kapitel Registerbeschreibung) über die Bedeutung der einzelnen Bits, bevor Sie die Werte verändern.
Eingangsdaten (Antwort der Busklemme)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0xA0 (1010 0000bin) | 0xXX | 0xXX
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung einen Wert zurück der sich nur in Bit 0.6 vom Wert des Control-Bytes unterscheidet.
▪
Das Eingangsdatenwort (Byte 1 und Byte 2) ist nach dem Schreibzugriff ohne Bedeutung. Eventuell noch angezeigte Werte sind nicht gültig!
IV. Lesen des Register 32 (geändertes Feature-Register überprüfen)
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataOUT1, High-Byte | Byte 2: DataOUT1, Low-Byte
0xA0 (1010 0000bin) | 0xXX | 0xXX
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 nicht gesetzt bedeutet: lesen des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 10 0000bin die Registernummer 32 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) ist beim Lesezugriff ohne Bedeutung.
Eingangsdaten (Antwort der Busklemmen)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0xA0 (1010 0000bin) | 0x00 | 0x02
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung den Wert des Control-Bytes zurück.
▪
Die Klemme liefert im Eingangsdatenwort (Byte 1 und Byte 2) den aktuellen Wert des Feature-Registers zurück.
V. Schreiben des Register 31 (Code-Wort zurücksetzen)
Ausgangsdaten
Byte 0: Control-Byte | Byte 1: DataOUT1, High-Byte | Byte 2: DataOUT1, Low-Byte
0xDF (1101 1111bin) | 0x00 | 0x00
Erläuterung:
▪
Bit 0.7 gesetzt bedeutet: Register-Kommunikation eingeschaltet.
▪
Bit 0.6 gesetzt bedeutet: schreiben des Registers.
▪
Bit 0.5 bis Bit 0.0 geben mit 01 1111bin die Registernummer 31 an.
▪
Das Ausgangsdatenwort (Byte 1 und Byte 2) enthält 0x0000 um den Schreibschutz wieder zu aktivieren.
Eingangsdaten (Antwort der Busklemmen)
Byte 0: Status-Byte | Byte 1: DataIN1, High-Byte | Byte 2: DataIN1, Low-Byte
0x9F (1001 1111bin) | 0xXX | 0xXX
Erläuterung:
▪
Die Klemme liefert im Status-Byte als Quittung einen Wert zurück der sich nur in Bit 0.6 vom Wert des Control-Bytes unterscheidet.
▪
Das Eingangsdatenwort (Byte 1 und Byte 2) ist nach dem Schreibzugriff ohne Bedeutung. Eventuell noch angezeigte Werte sind nicht gültig!


TwinCAT

TwinCAT
TwinCAT
SPS und Motion Control auf dem PC
TwinCAT - The Windows Control and Automation Technology
Die Automatisierungs-Software TwinCAT verwandelt jeden kompatiblen PC in eine Echtzeitsteuerung mit Multi-SPS, NC-Achsregelung, Programmierumgebung und Bedienstation. TwinCAT substituiert herkömmliche SPS- und NC/CNC-Steuerungen sowie Bediengeräte:
▪
offene, kompatible PC-Hardware
▪
Einbettung von IEC 61131-3-Software-SPS, Software-NC und Software-CNC in Windows NT/2000/XP, NT/XP Embedded, CE
▪
Programmiersystem und Laufzeit wahlweise auf einem PC oder getrennt
▪
Anbindung an alle gängigen Feldbus-Systeme
▪
PC-Schnittstellen werden unterstützt
▪
Datenanbindung an Bedienoberflächen und andere Programme mittels offener Standards (OPC, OCX, DLL etc.)
TwinCAT-Architektur
TwinCAT besteht aus Laufzeitsystemen zur Echtzeitausführung von Steuerungsprogrammen und den Entwicklungsumgebungen zur Programmierung, Diagnose und Konfiguration. Alle Windows-Programme, beispielsweise Visualisierungen oder Office-Produkte, können über Microsoft-Schnittstellen auf TwinCAT-Daten zugreifen oder Kommandos ausführen.
Praxisorientierte Softwarelösung
TwinCAT bietet eine genaue Zeitbasis, die mit höchster Deterministik Programme unabhängig von anderen Prozessoraufgaben ausführt. Die Echtzeitlast auf einem PC wird mit TwinCAT eingestellt: Auf diese Weise wird ein definiertes Betriebsverhalten erreicht. TwinCAT zeigt die Systemlast für laufende Programme an. Eine Lastgrenze kann eingestellt werden, um für die Bedienprogramme und Windows NT/2000/XP eine definierte Rechenkapazität zur Verfügung zu stellen. Bei Überschreiten dieser Grenze wird eine Systemmeldung generiert.
TwinCAT unterstützt die Systemdiagnose
Die freie Verwendung von Hardware oder Software aus der offenen PC-Welt erfordert ihre Prüfung: Ungeeignete Komponenten können das PC-System außer Tritt bringen. Beckhoff integriert eine praktische Anzeige des Jitters der Echtzeit, um einem Administrator ein einfaches Mittel zur Evaluierung von Hardware und Software an die Hand zu geben. Im Betrieb kann eine Systemmeldung auf Fehlerzustände aufmerksam machen.
Start-/Stoppverhalten
TwinCAT startet und stoppt, je nach Einstellung, durch manuellen Eingriff oder automatisch. Da TwinCAT als Service in Windows NT/2000/XP integriert ist, wird zum Systemstart kein Bediener benötigt: Strom einschalten genügt.
Wiederanlauf und Datensicherung
TwinCAT lädt beim Start oder Wiederanlauf Programme und remanente Daten. Zur Datensicherung und zum korrekten Beenden von Windows NT/2000/XP empfiehlt sich eine USV (unterbrechungsfreie Stromversorgung).
TwinCAT und „Blue Screen“
Das TwinCAT-System kann so konfiguriert werden, dass die Echtzeit im Falle eines Betriebssystemabsturzes BSOD (Blue-Screen-of-Death) funktionell erhalten bleibt. Echtzeittasks, wie z. B. die SPS und NC, können somit weiterlaufen und den gesteuerten Prozess in einen sicheren Zustand bringen. Letztlich liegt es in der Entscheidung des Programmierers, diese Eigenschaft zu nutzen in Anbetracht dessen, dass Daten oder Programme durch den BSOD bereits zerstört sein können.
Weltweite Verbindung per Message-Routing – Remote-Verbindung ist systemimmanent
Die Softwaregeräte von TwinCAT können, je nach Anforderung, auf Betriebsmittel verteilt werden: TwinCAT-SPS-Programme können auf PCs und auf Beckhoff Busklemmen Controllern ablaufen. Ein „Message-Router“ verwaltet und verteilt alle Nachrichten im System und über TCP/IP-Verbindungen. PC-Systeme können per TCP/IP miteinander verbunden werden; Busklemmen Controller werden über serielle Schnittstellen und über Feldbus-Systeme (EtherCAT, Lightbus, PROFIBUS DP, PROFINET, Interbus, CANopen, DeviceNet, RS232, RS485, Ethernet TCP/IP, Ethernet/IP) angebunden.
Weltweiter Zugriff
Da Standard-TCP/IP-Dienste von Windows NT/2000/XP genutzt werden, kann dieser Datenaustausch weltweit erfolgen. Das System bietet skalierbare Kommunikationsleistung und Time-out-Zeiten zur Überwachung von Kommunikationen. Mittels OPC kann auf einem standardisierten Weg auf viele unterschiedliche SCADA-Pakete zugegriffen werden. Mit dem SOAP (Simple-Object-Access-Protocol) kann über eine Internetverbindung via Standard-HTTP eine Verbindung zwischen zwei Rechnern hergestellt werden. Auch hierzu bietet TwinCAT eine Komponente an.
Beckhoff-Information-System
Weitere Informationen über die Automatisierungs-Software TwinCAT finden Sie im Beckhoff-Information-System.
Das Setup zur Installation des Beckhoff-Information-Systems steht Ihnen auf der Beckhoff-DVD Products & Solutions und auf unseren Internetseiten zum Download zur Verfügung.
Außerdem finden Sie unter http://infosys.beckhoff.com die Online-Version des Beckhoff-Information-System.
Weiterführende Informationen
•
Programmierung
•
Function Block FB_KL27x1Config
•
Function Block FB_Dimmer1SwitchEco
•
Import eines Funktionsbausteins


Programmierung

TwinCAT [image] Programmierung
Programmierung
TwinCAT-Bibliotheken
Siehe Software-Dokumentation im Beckhoff-Information-System.
TwinCAT 2: TwinCAT PLC Lib: IO Funktionen
TwinCAT 3: TwinCAT 3 PLC Lib: Tc2_IoFunctions


Function Block FB_KL27x1Config

TwinCAT [image] Function Block FB_KL27x1Config
Function Block FB_KL27x1Config
Mit dem Funktionsbaustein FB-KL27x1Config können die Klemmen KL2751 und KL2761 konfiguriert werden. Eine ausführliche Beschreibung Sie im Beckhoff Information System:
TwinCAT2: TwinCAT PLC Lib: IO Funktionen/Busklemmen-Konfiguration
TwinCAT3: TwinCAT 3 PLC Lib:Tc2_IoFunctions/Funktionsbausteine/Busklemmen-Konfiguration


Function Block FB_Dimmer1SwitchEco

TwinCAT [image] Function Block FB_Dimmer1SwitchEco
Function Block FB_Dimmer1SwitchEco
FB_Dimmer1SwitchEco
Beschreibung
Der Baustein FB_Dimmer1SwitchEco stellt die speicherplatzsparende Variante des FB_Dimmer1Switch dar. Er ist ohne die Sonderfunktionen Helligkeitswert setzen und Memory-Funktion ausschalten ausgestattet, welche bei vielen Anwendungen u. U. nicht nötig sind. Darüber hinaus sind die Werte nOutMin und nOutMax des FB_Dimmer1Switch hier intern fest auf 0 und 32767 gesetzt. Diese Ausgangsspanne entspricht dem Darstellungsbereich einer analogen Ausgangsklemme. Wichtig ist der Eingang tPLCCycle. Über diese Zeit wird intern errechnet, um welchen Betrag der Ausgang nOut pro Zyklus erhöht werden muss - das erspart zusätzliche Zeitberechnungen.
Bedienung über den Eingang bSwitchDimm
Durch ein kurzes Signal am Eingang bSwitchDimm, wird das Licht ein- oder ausgeschaltet. Liegt das Signal länger als tSwitchOverTime (empfohlener Richtwert: 200 ms) an, so wird in den Dimmermodus umgeschaltet. Das Ausgangssignal fährt zyklisch zwischen 0 und 32767. Um den maximalen oder minimalen Wert besser einstellen zu können, verweilt das Ausgangssignal für die Zeit tCycleDelay auf dem minimalen bzw. maximalen Wert. Wird das Signal wieder weggenommen, so bleibt das aktuelle Ausgangssignal anstehen. Durch einen erneuten Impuls auf den Eingang, wird der Ausgang auf 0 gesetzt.
Bedienung über die Eingänge bOn und bOff
Wird eine positive Flanken an den Eingängen bOn oder bOff angelegt, so wird das Licht direkt ein- oder ausgeschaltet. Z. B. für globale Ein-/Aus Funktionen. Beim Ausschalten wird der Ausgangswert auf 0 gesetzt.
Memory-Funktion
Im Gegensatz zum FB_Dimmer1Switch, bei der die Memory-Funktion über den Eingang bMemoryModeOn aktiviert oder ausgeschaltet werden kann, ist bei dieser Speicherplatz sparenden Version die Memory-Funktion immer aktiv. Das bedeutet, dass beim Einschalten der zuletzt eingestellte Wert als Helligkeitswert übernommen wird. Hierbei ist es gleichgültig, ob das Licht über den Eingang bOn oder über den Eingang bSwitchDimm geschaltet wird.
Anmerkung zum Parameter tSwitchOverTime
Wird für den Parameter tSwitchOverTime eine Dauer von 0 vorgegeben, so kann mit dem Eingang bSwitchDimm das Licht nur gedimmt werden. Ein Ein-/Ausschalten ist nur mit den Eingängen bOn und bOff möglich.
VAR_INPUT
bSwitchDimm : BOOL;
bOn : BOOL;
bOff : BOOL;
tSwitchOverTime : TIME;
tDimmTime : TIME;
tCycleDelay : TIME;
tPLCCycle : TIME;
bSwitchDimm: Schaltet oder dimmt den Ausgang.
bOn: Schaltet den Ausgang auf den letzten Ausgangswert oder auf den Wert nOnValueWithoutMemoryMode.
bOff: Schaltet den Ausgang auf 0.
tSwitchOverTime: Umschaltzeit zwischen Licht ein/aus und Licht dimmen für den Eingang bSwitchDimm.
tDimmTime: Zeitdauer für das Dimmen vom minimalen Wert bis zum maximalen Wert.
tCycleDelay: Wartezeit, wenn der min- bzw. max-Wert erreicht ist.
tPLCCycle: Eingestellte PLC-Zykluszeit.
VAR_OUTPUT
nOut : UINT;
bLight : BOOL;
nOut: analoger Ausgabewert.
bLight: digitaler Ausgabewert. Wird gesetzt, wenn nOut größer als 0 ist.
Download
Klicken Sie auf das folgende Symbol, um die Datei mit dem Funktionsbaustein FB_Dimmer1SwitchEco aus dieser Dokumentation herunterzuladen.
FB_Dimmer1SwitchEco.exp.zip
Speichern Sie die in diesem Zip-File enthaltenen Datei FB_Dimmer1SwitchEco.exp auf Ihrem PC.
Hinweis
Import eines Funktionsbausteins
Den Import eines Funktionsbausteins in Ihr TwinCAT-System beschreibt das Kapitel Import eines Funktionsbausteins.


Import eines Funktionsbausteins

TwinCAT [image] Import eines Funktionsbausteins
Import eines Funktionsbausteins
Um einen Funktionsbaustein in Ihr TwinCAT zu importieren, klicken Sie im TwinCAT PLC Control auf den Menüpunkt Projekt/Importieren.
Importieren eines Funktionsbausteins im TwinCAT PLC
Wählen Sie den Ordner, in dem Sie die exp-Datei (im Beispiel DB_Dimmer1SwitchEco.exp) abgelegt haben, wählen Sie diese aus und klicken Sie auf die Schaltfläche Öffnen.
Dialog Import Project
Nach erfolgreichem Import meldet die PLC Control Import abgeschlossen.


Anhang

Anhang
Anhang
Weiterführende Informationen
•
Support und Service


Support und Service

Anhang [image] Support und Service
Support und Service
Beckhoff und seine weltweiten Partnerfirmen bieten einen umfassenden Support und Service, der eine schnelle und kompetente Unterstützung bei allen Fragen zu Beckhoff Produkten und Systemlösungen zur Verfügung stellt.
Beckhoff Support
Der Support bietet Ihnen einen umfangreichen technischen Support, der Sie nicht nur bei dem Einsatz einzelner Beckhoff Produkte, sondern auch bei weiteren umfassenden Dienstleistungen unterstützt:
▪
Support
▪
Planung, Programmierung und Inbetriebnahme komplexer Automatisierungssysteme
▪
umfangreiches Schulungsprogramm für Beckhoff Systemkomponenten
Hotline: | +49(0)5246/963-157
Fax: | +49(0)5246/963-9157
E-Mail: | support@beckhoff.com
Beckhoff Service
Das Beckhoff Service-Center unterstützt Sie rund um den After-Sales-Service:
▪
Vor-Ort-Service
▪
Reparaturservice
▪
Ersatzteilservice
▪
Hotline-Service
Hotline: | +49(0)5246/963-460
Fax: | +49(0)5246/963-479
E-Mail: | service@beckhoff.com
Weitere Support- und Serviceadressen finden Sie auf unseren Internetseiten unter http://www.beckhoff.de.
Beckhoff Firmenzentrale
Beckhoff Automation GmbH & Co. KG
Hülshorstweg 20
33415 Verl
Deutschland
Telefon: | +49(0)5246/963-0
Fax: | +49(0)5246/963-198
E-Mail: | info@beckhoff.com
Die Adressen der weltweiten Beckhoff Niederlassungen und Vertretungen entnehmen Sie bitte unseren Internetseiten:
http://www.beckhoff.de
Dort finden Sie auch weitere Dokumentationen zu Beckhoff Komponenten.